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 Welcome to onOne Software Perfect Portrait User
Guide

Perfect Portrait is a completely new product
developed by onOne that offers the latest
innovations in portrait retouching for
photographers. Photographers can now focus on
the art of retouching and portrait creation because
the most time consuming tasks have been
automated in Perfect Portrait.

Perfect Portrait automatically finds faces and
features in your images so you can get directly to
the work of retouching and enhancing an image.
Improving skin texture and color, removing
blemishes and enhancing features like eyes, lips and
teeth has never been easier. You'll find that it's
never been so easy to create stunning portraits
your family or clients will love.

Perfect Portrait works where you do by integrating
seamlessly into your workflow whether you use
Lightroom, Aperture or Photoshop. It even works
as a standalone application - Photoshop is not
required.

Looking for Information? 
If you're unable to find what you're looking for in
this help system, try these alternative resources, or
contact our customer support department.

Most popular pages

Welcome
Additional Resources
Using Perfect Portrait
Working with Faces
System Requirements
Opening Perfect Portrait
Adjusting the Selection Masks
Using the Retouch Brush
What is New Perfect Portrait
Contacting onOne Software
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Using this Help System

The user guide for Perfect Portrait is presented in html and is readable in most web browsers. When you access the user guide from the help menu it will appear
in your default web browser.

On the left side you will see a table of contents that makes it easy to find the section you are looking for. The table of contents are hyperlinks that will take you
to the specified section by clicking on them. The main body of the page will show you the content you have requested. Use the scroll-bar at the right to scroll
down for additional content. You may see additional hyperlinks in the body text. They will be blue and underlined. Clicking on one of these hyperlinks will take
you to more relevant information.

You use the same forward and back buttons in your browser to navigate this user guide as you would a regular web page. You can even bookmark pages so
you can find them quickly in the future.

If you don't see what you are looking for in the table of contents, try the search field. You can type in what you are looking for and an index of pages will be
created automatically that contain your search term.

Printing the Manual

You can also access a printable version of this manual here. It is in Adobe Acrobat (PDF) format. You will need a copy of the free Adobe Acrobat Reader to view
it.
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See also

Additional Resources
Contacting onOne Software
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Additional Resources

Check the Hot Topics

Check the list of Hot Topics on the onOne website. The covers the most commonly asked questions.

Knowledge Base
Search the Knowledge Base for common bugs, tips & tricks, and compatibility issues with other software.

Video Tutorials
Check the online video tutorials.

Technical Support
Contact technical support by filing out a request form.

See also

Using this Help System
Contacting onOne Software
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Contacting onOne Software

onOne Software, Inc.
15333 SW Sequoia Parkway Suite 150 
Portland, OR 97224

Phone Main: 503-968-1468
Fax: 503-968-1469

http://www.onOnesoftware.com

For Technical Support please visit: 
http://www.onOnesoftware.com/support

Sales 
For sales please call 1-888-968-1468

 

See also

Using this Help System
Additional Resources

© 2008­2011 onOne Software, Inc. All rights reserved. onOne Software is a registered trademark of onOne Software, Inc. The onOne Software logo, and
Perfect Portrait are trademarks of onOne Software, Inc. Adobe, Photoshop, Photoshop Elements, Photoshop Lightroom, Flash and Acrobat are trademarks of
Adobe Systems, Incorporated. Mac OSX, the Mac logo and Aperture are trademarks of Apple, Inc., registered in the U.S. and other countries. Microsoft,
Windows, Windows XP, Windows Vista and .NET are registered trademarks of Microsoft Corporation. All other trademarks are the property of their respective
owners.
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System Requirements

 Macintosh Windows 

Operating
System 

 Mac OSX 10.6, 10.7 (current maintenance releases)
 Windows XP, Windows Vista, Windows 7 (current
maintenance releases)

 Processor Intel Core 2 Duo or better  Intel Core 2 Duo or better

 Memory  4 GB RAM (8 GM recommended)  4 GB RAM (8 GB recommended)

 Hard Disk  100 MB Hard Disc Space  100 MB Hard Disc Space

 Display
 OpenGL 2.0 capable video card with 256 MB dedicated
VRAM running at 1280x800 or higher

 OpenGL 2.0 capable video card with 256 MB dedicated
VRAM running at 1280x800 or higher

 Optional Host
Applications

Adobe Photoshop CS4, CS5
Adobe Photoshop Elements 9, or 10
Apple Aperture 2.1 or 3
Adobe Photoshop Lightroom 2 or 3

Adobe Photoshop CS4, CS5
Adobe Photoshop Elements 9, or 10
Adobe Photoshop Lightroom 2 or 3

 Other

Internet connection for activation, auto updates and
video tutorials
Adobe Flash 10 player
DVD drive for installation from disc
Administrator privileges to install and uninstall

Internet connection for activation, auto updates and
video tutorials
Adobe Flash 10 player
DVD drive for installation from disc
Administrator privileges to install and uninstall
Microsoft .NET 3.5 framework or higher (installed
automatically if missing)
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Installation

To install Perfect Portrait, double click the installer icon and allow the installer to guide you.

IMPORTANT: YOU MUST CLOSE LIGHTROOM AND APERTURE BEFORE INSTALLING.

Mac OS X

The application and all other required files and documentation are installed in the Perfect Portrait folder in the user's Applications directory.

The default installation installs all necessary files into all supported versions of Photoshop Lightroom found during the installation process.

If a previous versions of Perfect Portrait is found, it will be replaced.

Support files and frameworks are installed into /Library/Application Support/

Windows Vista and Windows 7

The application and all other required files and documentation are installed in the Perfect Portrait directory in the onOne Software folder in Program
Files.

The default installation installs all necessary files into all supported versions of Photoshop Lightroom found during the installation process.

If a previous versions of Perfect Portrait is found, it will be replaced.

Support files and frameworks are installed into \ProgramData\onOne Software\

Windows XP

The application and all other required files and documentation are installed in the Perfect Portrait directory in the onOne Software folder in Program
Files.

The default installation installs all necessary files into all supported versions of Photoshop Lightroom found during the installation process.

If a previous versions of Perfect Portrait is found, it will be replaced.
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Support files and frameworks are installed into \Documents and Settings\All Users\Application Data\onOne Software\

See also

System Requirements
Uninstalling
Activation and Registration
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Uninstalling

To uninstall Perfect Portrait follow these instructions: 

Windows 

1. Deactivate Perfect Portrait by launching it and selecting deactivate from the Help menu

2. Quit Photoshop

3. Click on the start menu and select Control Panel

4. Double-click on Add/Remove programs

5. Select Perfect Portrait and click remove 

Note: these instructions are for Windows XP, the steps for Windows Vista are similar. 

Macintosh

1. Deactivate Perfect Portrait by launching it and selecting deactivate from the Help menu

2. Quit Photoshop

3. Navigate to the Plug-Ins folder of your host applications. For example: Applications/Adobe Photoshop CS3/Plug-Ins

4. Locate the Perfect Portrait folder and move it to the trash

5. Navigate to the Perfect Portrait support files and frames located at Library/Application Support/onOne Software/

6. Move the Perfect Portrait folder to the trash

7. Navigate to the Applications folder and move the Perfect Portrait folder to the trash

See also

System Requirements
Installation
Activation and Registration
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Activation and Registration

Perfect Portrait will operate as a trial version for 30 days from when it is installed. If you have purchased Perfect Portrait, you will want to license it so you can
continue to use it past the trial period. When you install Perfect Portrait it will prompt you to license it. Simply click on the license button and enter your license
code. Your license code can be found in your order confirmation email if you purchased Perfect Portrait electronically or on a sticker on the information card in
the boxed version. Your license code allows you to install Perfect Portrait on two computers. When you enter your license code, Perfect Portrait communicates
with the onOne activation server and will activate your software. Your software must be licensed and activated to function past the trial period. If the computer
you are activating does not have access to the internet, you can manually activate your software by following the manual activation instructions in the license
dialog.

If you wish to move your copy of Perfect Portrait from one activated computer to new computer you will need to deactivate it first. Deactivation is a simple
process. Simply open Perfect Portrait and select deactivate from the Help menu. This will deactivate Perfect Portrait on the current machine, allowing you to
install and activate it on another machine. 

If you lose your activation code, have your computer stolen and can not deactivate it or have other activation issues please contact onOne customer service at
888-968-1468 or visit the support section of the onOne software website http://www.ononesoftware.com/support. 

It is important to register your copy of Perfect Portrait so we can provide you with the best possible service. Registered  users of Perfect Portrait are eligible for
technical support, information regarding new versions and products, discounts and special offers on new products.

See also

System Requirements
Installation
Uninstalling
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What is New Perfect Portrait

The next generation of the extremely popular PhotoTools 2.6 Professional

Complete library of professional quality photographic effects

Live, full screen effect previews

Stack, blend and combine effects to create your own unique look

Works directly with Lightroom, Aperture or Photoshop

 

 New Designed Just for Portraits

You get just the tools you need to quickly enhance and retouch portraits. We've
purposefully kept out any unnecessary tools or controls that would get in your
way.

 New Automatic Face Detection

More than just finding each face, Perfect Portrait also quickly finds the eyes and
mouth in a portrait automatically. Because the features are identified right away,
you can quickly get to the task of enhancing those critical features.

 

 

 New Skin Smoothing and Blemish Removal

With Perfect Portrait, you will get great looking natural skin automatically because
Perfect Portrait maintains realistic skin structure so portraits don’t look over
retouched. You can quickly reduce small blemishes like wrinkles and deep pores and
smooth the skin to an even consistency. Perfect Portrait can be used on just the
face or the entire body.
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New Facial Feature Detection

More than just finding each face, Perfect Portrait also quickly finds the eyes and
mouth in a portrait automatically. You no longer have to waste time painting in the
features or using complicated manual "wizards". Because the features are
identified right away you can quickly get to the task of enhancing those critical
features.

 

  

New SkinTune Color Correction

Perfect Portrait helps you achieve accurate and natural skin color automatically.
This color correction technology adjusts color based on the skin color and ethnicity
of each face in the image.

 New Retouch Brush

The brand new retouch brush removes acne, stray hairs, veins or other large blemishes. Just dab the retouch brush on a blemish and it is gone automatically. It's
never been this easy before.

 

New Works Where You Do

Perfect Portrait works directly with Lightroom and Aperture and even as a
standalone application. It also works as a plug-in to Adobe Photoshop and Adobe
Photoshop Elements.
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Getting Started
This getting started section will give you only the basics of using Perfect Portrait. If you have never used Perfect Portrait before this is a good place to start.
You might also try watching the getting started video tutorial. For detailed information on steps and controls mentioned in the getting started section see the
Using Perfect Portrait section instead.

Articles in this section

Supported File Types
Opening Perfect Portrait
User Interface
Navigating the Preview
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Supported File Types

When used through Photoshop or Photoshop Elements, Perfect Portrait supports any 8 or 16 bit RGB file that can be opened by Adobe® Photoshop®. This
includes Jpeg, PSD and TIF as well as Raw files from digital cameras and many other formats. If you routinely work in Grayscale or CMYK, simply convert your
image RGB before using Perfect Portrait.

When accessed through Lightroom or Aperture, your images will automatically be copied and converted by the host application into Photoshop (PSD) files.

When accessed as a standalone application or through the Perfect Photo Suite, Perfect Portrait supports reading of the these formats.

Photoshop (PSD or PSB)

Tiff (TIF)

Jpeg (JPG)

Raw files from most digital cameras

Perfect Portrait saves its files are layered Photoshop files. You can export these to Tiff and Jpeg as well.

Perfect Portrait works on a copy of the current layer. This is designed for use in page layouts like creating albums or when your image contains a single layer
with no transparency. This works well for most images. If you prefer to work on a composite version of all layers you can create a merged composite layer in
Photoshop (Command Option Shift E for Mac, or Control Alt Shift E for Windows) or the Perfect Photo Suite first (Command shift J for Mac or Control shift J for
Windows), before launching Perfect Portrait.

Using Perfect Portrait as a Smart Filter in Photoshop

Perfect Portrait will always create a new layer when it is applied to maintain your original image data. The only exception to this rule is if your target layer is a
Smart Object. Perfect Portrait can function as a Smart Filter on a Smart Objects. Smart Filters work like an adjustment layer. They allow you to apply Perfect
Portrait in a non-destructive, re-editable way. To use Perfect Portrait as a Smart Filter follow these steps.

  1. Convert to your target layer to SmartObject if it is not already. You can do this easily by going to the Filter menu and selecting the Convert for Smart
Filters option.

 
 2. Launch Perfect Portrait and use it normally. 

  3. When you return to Photoshop you will see Perfect Portrait added as a SmartFilter. From the layers palette in Photoshop you can turn Perfect Portrait on
or off as well as double-click on it to re-edit its settings.

 

Note: You can use the Masking Brush on Smart Objects but if you re-edit the settings for Perfect Portrait the brush strokes will be lost. 

Using Selections in Photoshop

Perfect Portrait will use selections that you create in Photoshop or with Mask Pro. This allows you to create complex selections or masks that deal with difficult
subjects like hair. Perfect Portrait will automatically use your selection if one is active. Perfect Portrait will even prevent blurred halos around your subject.

See also

Opening Perfect Portrait
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Opening Perfect Portrait

 

Opening Perfect Portrait Standalone Application

1. Open the Perfect Portrait Application. On Mac OSX it will live in your
Applications Folder, on Windows it will live in your Start menu.

2. When the application opens, it will prompt you for which file you would like to
work on.

3. Make your desired adjustments, then press Apply.

4. You will be prompted to save your file.  

 

Opening Perfect Portrait inside the Perfect Photo Suite

1. Start by opening the Perfect Photo Suite application. On Mac OSX it will live
in your Applications Folder, on Windows it will live in your Start menu. You
can also access the Perfect Photo Suite inside of Lightroom or Aperture as
detailed above.

2. The Perfect Photo Suite starts in the Layers module. Think of this as the
home base where you open and save your files.

3. Open the image(s) you wish to work on. You can do this from the File >
Open menu or by using the Browser.

4. Select Perfect Portrait from the module selector in the upper right corner

5. Make your adjustments in Perfect Portrait, then press the Apply button

6. Your image will return to the Layers module, Save your work using the Save
command in the File menu.

 

 

Opening Perfect Portrait in Photoshop

1. When you use Perfect Portrait inside of Photoshop you need to open an
image first.

2. When you have the image you would like to work on be sure to select the
layer that you would like to start with.

3. Then go to the onOne Panel and select Perfect Portrait.

  If you don't see the onOne panel, you can open it from the Window
> Extensions menu. 

You can also access Perfect Portrait from the File > Automate
menu.

 

 

Opening Perfect Portrait in Photoshop Lightroom

1. When you use Perfect Portrait inside of Photoshop Lightroom you need to
select and image or group of images to start.

2. Then select Perfect Portrait for the File > Plug-In extras menu.

3. Then select the open button.

 

 If you are using Perfect Portrait as part of the Perfect Photo Suite, select
Perfect Photo Suite instead, then select Perfect Portrait from the module
selector. Don't select multiple images unless you wish to merge them into a
single layered file.

 

You can also access Perfect Portrait from the Lightroom Export dialog for
batch processing. 

 

 

Opening Perfect Portrait in Aperture
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1. When you use Perfect Portrait inside of Aperture you need to select an
image first.

2. Then select Perfect Portrait from the Images > Edit with menu.

3. Then select the open button.

 

 If you are using Perfect Portrait as part of the Perfect Photo Suite, select
Perfect Photo Suite instead, then select Perfect Portrait from the module
selector. Don't select multiple images unless you wish to merge them into a
single layered file.

 
You can also access Perfect Portrait from the contextual menu by right-
clicking (control-clicking) on an image and selecting Edit with > Perfect
Portrait.

 

 

See also

Supported File Types
User Interface
Navigating the Preview
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User Interface

Click on any tool or control in the window below to learn its function (Adobe Flash Required)
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 Tip: If you work on a smaller display you can open the close the library with the Command-down arrow (Mac) or Control-down arrow(Win) short-cut.
This gives the preview more room so you can use the Masking Brush.

See also

Supported File Types
Opening Perfect Portrait
Navigating the Preview
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Navigating the Preview

Navigating the Preview

Perfect Portrait provides a number of easy ways to navigate and view your image in the Preview window. 

Hand Tool  
The Hand tool is used to drag the image within the Preview window, whenever the image size is larger than the viewable area. 

To pan (scroll) in the Preview screen: 

Select the Hand tool and drag the image until you locate the area you wish to view. 

With any other tool selected press Spacebar while you drag the image in the window.

 

Tip: Hold down the spacebar temporarily to activate the Hand tool no matter what tool is currently selected

Tip: Double-click the Hand tool in the Toolbar to set the image to a magnification that fits completely in the current window size.

Zoom Tool
The Zoom tool changes the magnification of the image in the Preview screen up to 1600%. 

With the Zoom tool selected:

Click in the Preview window to zoom in and center the image at the location clicked.

Click and drag in the Preview screen to draw a rectangular marquee—the screen fills with the area within the marquee when you release the mouse.

Double-click in the Preview screen to set the Preview screen to 100% magnification.

Hold the Option key (Mac) or Alt key (Win) and click to zoom out.

 

 Tip: Double-click the Zoom tool in the Toolbar to set the image to 1:1 or 100% magnification, showing every pixel. This is best when adjusting textures
and for examining small details.

Navigator and Loupe Pane

 
The Navigator pane gives you a complete birds-eye view of your image. The red region of
interest indicator marks the area of your image that is visible in the preview pane. You can
pan your image by clicking and dragging inside the red region of interest indicator. At the top
of the Navigator pane are several Zoom presets. To activate a Zoom preset simply click on it.

When you toggle to Loupe mode you see a magnified section of the preview under the
cursor. This allows you to judge the quality of your results while maintaining a complete view
of your image.

 

Preview Window Modes
The preview window has several modes, including single image, side-by-side (horizontal or vertical) and split-screen (horizontal or vertical) versions of an image.
This allows you to compare layers side by side or to view a layer mask and the layer side by side. 

10 . Getting Started
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Pressing command (control) L will change the preview mode to Left/Right.

Command-option (control-alt) L will change the preview mode to Left/Right Split screen.

Pressing command (control) T will change the preview mode to Top/Bottom.

Command-option (control-alt) T will change the preview mode to Top/Bottom Split screen.

Pressing command (control) Y will change the view mode to single image.

Pressing command (control) P will toggle the preview on/off for modal modules.

In the tool well there will be an indicator button that shows the current mode, and when pressed toggles to the next mode.  You can also change the mode from
the View menu.

In each side of the preview window you have several options as to what you wish to display. You select what you want to display from a pop-up in the bottom
left corner of each preview pane.

Left or Top (Before Side) Right or Bottom or Single (After Side)

 Overlay (this shows the mask for the current layer)
 White (this shows the mask for the current layer)
 Dark (this shows the mask for the current layer)
 Grayscale (this shows the mask for the current layer)
 Original (default option, Shows the original image)
 Previous Effect (Displays the results from the previous effect)

 Composite (default option, this shows the composite of all enabled layers)
 Overlay (this shows the mask for the current layer)
 White (this shows the mask for the current layer)
 Dark (this shows the mask for the current layer)
 Grayscale (this shows the mask for the current layer)

See also

Supported File Types
Opening Perfect Portrait
User Interface
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Using Perfect Portrait

Perfect Portrait is designed to simply retouching and empower portrait photographers of all levels to create stunning portraits. It contains what we feel are the
most important tools for color correcting, retouching, smoothing and enhancing portrait images. 

Perfect Portrait provides several ways to work depending on your user level. It works for beginners through advanced users. Below are example workflows for
different user levels.

Beginner

 

A user who is just starting with Perfect Portrait and is working on properly exposed portraits
of a single person.

1. Start by opening an image into Perfect Portrait

2. Your subject's face will automatically be detected. It will have a white bracket around
it.

3. Select the Face tool and make sure the Face Tool Inspector is visible. Press the "i" to
show the inspector if it is hidden.

4. Click and hold on the Face Size pop-up.  A mask showing the the amount of face skin
selected will appear. If part of the face near the edge of the face is not included, try
selecting a larger size.

5. Next adjust the Blemish Removal slider to reduce the amount of blemishes. Usually
70-80 for females and child or 30-40 for males.

6. Then adjust the Skin Smoothing slider. Usually 20-40 for females and 10-20 for males
and children.

7. Next adjust the Eye Strength. This adjusts how much the eyes are enhanced.

8. Last, adjust the Mouth Strength. This adjusts how much the teeth and lips are
enhanced.

9. Finally press apply when you are done.

 

Intermediate

An intermediate user will follows the same steps as a basic user but also uses the Retouch brush and may use a preset or manual adjustments.

1. Start by opening an image into Perfect Portrait

2. Your subject's face will automatically be detected. It will have a white bracket around it.

3. Select the Face tool and make sure the Face Tool Inspector is visible. Press the "i" to show the inspector if it is hidden.

4. Click and hold on the Face Size pop-up.  A mask showing the the amount of face skin selected will appear. If part of the face near the edge of the face
is not included, try selecting a larger size.

5. Select the Retouch brush, adjust its size using the Retouch Brush inspector. Then dab the Retouch brush on any large blemishes or wrinkles.

6. Next, go to the SkinTune pane and adjust the warmth and hue shift sliders to tune the color correction.

7. Then go to the Skin Retouching pane and and adjust the following, or you can start with a preset from the preset drawer at the bottom.
1. Start with the the Blemish Removal slider to reduce the amount of blemishes. Usually 70-80 for females and child or 30-40 for males.

2. Then adjust the Skin Smoothing slider. Usually 20-40 for females and 10-20 for males and children.

3. Increase the Shine slider if your subject has shiny skin.

8. Next go to the Facial Features pane and adjust the following.
1. In the Eyes section adjust the Whitening and Clarity amounts.

2. In the Mouth section adjust the Whitening if you subject has an open mouth smile

3. Increase the mouth vibrance if your subject is wearing lipstick.

9. If your image has more than one face select the second face and repeat steps 4-8 as needed

10. Finally press apply when you are done.

Advanced

An advanced user may have images with more than one face and may fine tune the face, eye and mouth selections manually.

1. Start by opening an image into Perfect Portrait

2. Your subject's face will automatically be detected. It will have a white bracket around it.

3. Select the Face tool and make sure the Face Tool Inspector is visible. Press the "i" to show the inspector if it is hidden.

4. Click and hold on the Face Size pop-up.  A mask showing the the amount of face skin selected will appear. If part of the face near the edge of the face

12 . Using Perfect Portrait
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is not included, try selecting a larger size. If you are working on a large group portrait or an image with lots of skin outside of the face, uncheck the
Face Only toggle.

5. Select the Retouch brush, adjust its size using the Retouch Brush inspector. Then dab the Retouch brush on any large blemishes or wrinkles. You can
reduce the opacity of the Retouch brush to reduce rather than eliminate blemishes if desired.

6. Next, go to the SkinTune pane and adjust the warmth and hue shift sliders to tune the color correction.

7. Now select the Skin Refine brush and enable the mask view from the inspector.

1. With the Skin Refine brush add to or subtract from the skin selection so that only the skin of the face is selected. If you have unchecked the
Face Only toggle all areas of the image that are a similar hue to the face will be selected as well. Use the Skin Refine brush to adjust this
selection as well.

1. Select the Eye Refine brush and refine the eye selection in the same method.

1. Select the Mouth Refine brush and refine the mouth selection in the same method.

8. Then go to the Skin Retouching pane and and adjust the following, or you can start with a preset from the preset drawer at the bottom.

1. Start with the the Blemish Removal slider to reduce the amount of blemishes. Usually 70-80 for females and child or 30-40 for males.

1. Then adjust the Skin Smoothing slider. Usually 20-40 for females and 10-20 for males and children.

1. Increase the Shine slider if your subject has shiny skin.

9. Next go to the Facial Features pane and adjust the following.

1. In the Eyes section adjust the Whitening and Clarity amounts.

1. In the Mouth section adjust the Whitening if you subject has an open mouth smile

1. Increase the mouth vibrance if your subject is wearing lipstick.

10. If your image has more than one face select the second face and repeat steps 4-8 as needed

11. Finally press apply when you are done.

Articles in this section

Working with Faces
Using the Retouch Brush
Color Correction
Skin Retouching
Facial Features
Adjusting the Selection Masks
Presets
Lightroom Use
Aperture Use
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Working with Faces

We you launch Perfect Portrait is analyses your image look for faces. Any faces that it finds
will automatically be added to the Faces pane. Only the largest face with the highest
confidence is enabled when you start. The selected face will have a white bracket around it
in the preview and will have a blue highlight on it in the Faces pane. It also have an eyeball
icon next to it, indicating that the face is enabled.

To select the face you want to work on, select in the Faces pane or click on it in the
preview with the Faces tool.

To enable a face, click the the space to the left of the face preview in the Faces
pane.

To disable a face, click on the eye icon to the left of the face thumbnail in the Faces
pane.

To delete a face, first select it, then press the delete icon.

To add a face that was not automatically detected, press the Add button.

Under the list of faces are two controls for adjusting the selected face. 

Face Size: The Face Size control used to adjust the overall size of the face skin mask. To
adjust it, click and hold on the pop-up. The current automatic face skin mask is shown. If
important skin areas at the edges of the face are not included select a larger size. It may
take a second or two to render the updated mask. Keep the pop-up held down so you can
see the results of your selection. Keep in mind you always refine the skin mask using the Skin
Refine Tool.

Face Only: The face only toggle limits the skin retouching to just the skin of the face. This is
on by default and is recommended for most uses. This will prevent other flesh colored areas
in your scene from being retouched. This include things like hair or other people. Their are
two occasions when you would want to disable the face only toggle:

If you are working on a single subject with little or no clothing and you wish to apply
the skin retouching to all of the subjects skin.

Your are working on a large group portrait where it is impractical to adjust each face
separately. You can instead disable the face only option and apply the same
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retouching to everyone in the scene.

Adding Faces

Occationally Perfect Portrait may not find the face you wish to retouch in a
scene. This can occur if:

The face is small compared to the rest of the image

The subjects eyes are closed or has heavy glasses on

The subject is in a profile pose

The subject is upside-down

The lighting contrast is heavy

If Perfect Portrait does not find a face automatically you can manually it by
pressing the Add button at the bottom of the Faces pane. A Square box
appears on screen. Move it over the face you wish to add. Adjust the size
of the box with the side handles. The box should go from hairline to chin
and be centered on the face. When you have the box adjusted, press the
Apply button and Perfect Portrait will add the new face. 

On manually added faces you may need to use the Skin Refine tool to
adjust the boundries of the skin selection. The eye and mouth masks must
be manually painted with the Eye and Mouth Refine tools as well.

Faces Tool

The Faces Tool is the first tool in the tool well. It is used to select which face you want to
work on if you have more than one face in your image. It is the default tool selected when
you open Perfect Portrait. The currently selected face will have a white bracket around it.

The inspector for the Faces Tool contains all the basic adjustments you need to get started
using Perfect Portrait:

Face Size: The Face Size control used to adjust the overall size of the face skin mask. To
adjust it, click and hold on the pop-up. The current automatic face skin mask is shown. If
important skin areas at the edges of the face are not included select a larger size. It may take
a second or two to render the updated mask. Keep the pop-up held down so you can see the
results of your selection. Keep in mind you always refine the skin mask using the Skin Refine
Tool.

Face Only: The face only toggle limits the skin retouching to just the skin of the face. This is
on by default and is recommended for most uses. This will prevent other flesh colored areas in
your scene from being retouched. This include things like hair or other people. Their are two
occasions when you would want to disable the face only toggle:

If you are working on a single subject with little or no clothing and you wish to apply
the skin retouching to all of the subjects skin.

Your are working on a large group portrait where it is impractical to adjust each face
separately. You can instead disable the face only option and apply the same
retouching to everyone in the scene.

Blemish Removal: Sets the amount of automatic blemish removal. This removes medium
sized blemishes like large pores, acne and fine lines and wrinkles. Usually 70-80 for females
and child or 30-40 for males.

Skin Smoothing: Sets the amount of skin smoothing. This smooths the overall appearance
of the skin, similar to powder is cosmetics. Use the smallest amount needed as this will reduce
the texture in the skin. Generally 20-50 for females and 10-30 for children and males.

Eye Strength: Sets the amount of automatic eye enhancement. This whitens the eyes and
increase the clarity.

Mouth Strength: Sets the amount of automatic mouth enhancement. This whitens teeth
and increase the vibrance of lips.

 

See also
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Home > Using Perfect Portrait > Using the Retouch Brush

Using the Retouch Brush

The Retouching Brush is used to remove or soften large blemishes, acne or wrinkles that can
not be removed automatically. To use the Retouch Brush, select it in the toolwell on the left
of the window. It is useful to have the inspector available when using the retouch brush. If it
is not visible, press the "i" key on your keyboard to show it. It is picture to the right. Adjust
the brush size to the same size as the blemish you wish to remove, then dab the brush on the
spot. It is best to use the smallest brush size needed to remove a blemish. If you don't like
the results of a brush stroke, us the undo command and try again brushing in a different
direction or with a smaller brush in steps. Below are the controls in the Retouch Brush
inspector.

Brush Size: The brush size slider controls the size of the brush. Use the smallest brush
needed.

Brush Feather: The brush feather slider controls the feather, or hardness of the brush.
Make sure you have a feather of at least 25 to blend in retouched areas evenly.

Brush Opacity: The brush opacity slider sets the opacity, or strength of the Retouch Brush.
The default is 100%, which will completely remove a blemish. If you would like to reduce
rather than remove a blemish, try a lower opacity like 50%. It is great for under eye bags
and crows feet.

Wacom Controls: If you have a Wacom pressure sensitive tablet you can adjust the size of
the brush with the pressure of the tablet.

 

 Tip: Keep the brush size about the same size as the blemish you want to remove.
Make small dabs rather than brushing large areas for the best results.

 

See also

Working with Faces
Color Correction
Skin Retouching
Facial Features
Adjusting the Selection Masks
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Color Correction
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SkinTune automatically color corrects the entire image based on the skin color of your
subject. When Perfect Portrait finds the first face in the scene, it analyses the average skin
color of that face and compares it to libraries of hundreds of thousands of color correct skin
color samples. Keep in mind that SkinTune is designed for whole-image color correction, not
for local color changes. SkinTune only needs to be performed on one person in a scene. If
you have multiple people, they all have the same color cast issues. Using SkinTune on one
person will correct the others as well. The SkinTune pane contains the following controls:

Ethnicity: The ethnicity pop-up determines which color library to use for the color
correction. Every ethnicity has difference hue characteristics no matter how bright or
saturated the skin is. For the best results use the ethnicity library for the face that is
selected. If you are not sure, use the All option which is an average of all ethnicities.

Strength: Adjusts the overall strength of the correction. The default is 90%. Decrease this
is the correction is too strong.

Warmth: Warmth is set automatically based on the image but can be adjusted up or down
based on personal preference. Underexposed images may have too much warmth, where
open open sky or overexposed images may not be warm enough.

Color Shift: SkinTune does its best job automatically to correct the color but may need some
help from time to time based on personal preferences. Use the Color Shift slider to adjust the
color or hue to control how red the skin is.

Evenness: Evenness adjusts how consistent the skin color is across the the entire face. It is
great for correction highlights that may be too yellow, shadows that may be too green or
reducing redness in noses and ears. It is also useful for making family portraits more
consistent from person to person.

Correct Scene: Correct scene allies the color correction to the entire image, not just the
skin. In the majority of images you want the correct scene option on, as the color cast on
your subject is also on the rest of the scene. If your subject is lit by a different color
temperature light source than the rest of the scene you may need to turn the correct scene
option off. This applies the color correction to only the face skin area. Keep in mind that if
the correction amount is large you may see edges.

 

 Tip: Leave the Correct Scene toggle on in most cases. Remember the color cast
on your subject is probably on the rest of the scene as well.

 

See also
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Home > Using Perfect Portrait > Skin Retouching

Skin Retouching

The Skin Retouching Pane contains the controls for adjusting the automatic blemish
reduction, skin smoothing, shine and shadow reduction as well as texture addition. It is
really the heart of Perfect Portrait and controls the majority of the retouching functions.

Blemishes: Adjust the Blemishes slider first. It attacks the medium sized blemishes such as
large pores, acne, freckles, fine lines, etc. It reduces the appearance of blemishes while
maintaining the fine pore structure of the skin for a natural appearance. Typical settings for
females and children are 60-80, 30-50 for males.

Smoothing: Smoothing is the second slider to adjust. It acts on the smallest details to add
a smooth finish to the skin, similar to powder in the cosmetics world. Use the smallest
amount you can to preserve a natural look. Typical settings for females are 20-40, males
and children 10-20.

Shine: The shine slider is used to reduce the brightness of highlights on the skin. It is great
for reducing shine from oils in the skin.

Shadows: The shadow slider is used to brighten shadows in the skin. This is useful for dark
eye bags and deep wrinkles.

Texture: The texture slider introduces a synthetic skin texture to the skin areas. Generally
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it is not needed. It is useful on overexposed images where no texture remains. 

See also
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Home > Using Perfect Portrait > Facial Features

Facial Features

 The Facial Features pane contains the controls for enhancing the eyes and mouth. Perfect
Portrait automatically detects these regions to provide automatic enhancement. You can
adjust the automatic selections using the Eye Refine and Mouth Refine tools. Below is a list
of the controls and when to use them.

Eyes
Strength: The Eye Strength slider controls the overall amount of eye enhancement. It
governs the whitening and clarity sliders.

Whitening: The Eye Whitening slider is used to lighten and whiten the sclera or the whites
of the eyes. 

Clarity: The Eye Clarity slider increases the clarity or sharpness of the eye area.

Mouth
Strength: The Mouth Strength slider controls the overall amount of mouth enhancement. It
governs the whitening and vibrance sliders.

Whitening: The Mouth Whitening slider whitens and lightens the teeth. If the subject's
teeth are not showing, don't use this control.

Vibrance: The Mouth Vibrance slider increase the vibrance or color saturation of the red
hues in the mouth region. It is useful or enhancing lip color, typically for women with lipstick
only.

 

 Tip: The automatic mouth selection may need to be adjusted with the Mouth
Refine tool if you use high amounts of mouth enhancements to prevent adverse
affects to the skin near the mouth.

 

See also
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Home > Using Perfect Portrait > Adjusting the Selection Masks

Adjusting the Selection Masks

When Perfect Portrait finds a face it automatically generates selections, or masks, for the skin of the face, the eyes and the mouth. Think of these are three
separate layers. The area of each layer to be affects is controlled by theses masks. The masks for each area are viewable and editable using the Face, Eye
and Mouth Refine tools. These tools work the same as the Masking Brush in other onOne products and are similar to brushing layer masks in Photoshop.

 

Viewing the Selection Masks

Perfect Portrait allows you to view the mask for each selection area. You can view the mask in several modes, which are accessible from the Show Mask pop-up
in the inspector for each Refine Tool as well as the Masking menu and the bottom left corner of each preview pane. Below are examples of the different mask
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view modes. You can toggle mask view on and off with the command (Mac OSX) or control (Windows) plus m keyboard shortcut.

 Overlay
The masked area appears as 50% red. This is similar to the Quick Mask
view in Photoshop

 

 White
The masked area appears as solid white.
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 Dark
The masked area appears as 90% black.

 Grayscale
The masked area appears as black, the unmasked areas appear as white.
This is the same as viewing a layer mask in Photoshop.

 

See also
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Home > Using Perfect Portrait > Adjusting the Selection Masks > Brush Controls

Brush Controls

The Refine Tools are accessed from their icons in the toolwell on the left of the preview
window. When you select one of the Refine tools, the icon will highlight and the tool will
appear as a circular brush in the after preview window. The brush will appear as two
concentric circles. 

The outer circle represents the outer edge, or soft edge of the brush

The inner circle represents the hard edge of the brush

The relationship between the hard edge and soft edge are controlled with the brush size and
brush feather controls.
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The Refine Tools options are the same for all three tools are are controlled from their
Inspectors. You can open and close the inspector by pressing the "i" key on your keyboard or
pressing the "i" icon at the bottom of the toolwell. The Inspector contains the following
controls:

Brush Size: The Brush Size slider adjusts the overall size of the brush. This is the
outer circle of the brush. 

You can adjust the brush size using the left and right bracket keys ( [ or ] )
on your keyboard just like you would in Photoshop

Brush Feather: The Feather slider adjusts how hard or soft the edge of the brush is.
At a low setting the brush will have a hard, distinct edge. The inner and
outer circles will be close together

At a higher feather setting the brush will have a softer, feathered
appearance. The inner and outer circles will be farther apart. Generally, a
soft-edged brush will blend the effect in or out in a more realistic way

You can adjust the brush feather using the shift + left or right bracket keys (
[ or ] ) on your keyboard just like you would in Photoshop

Brush Opacity: The Opacity slider adjusts how much "paint" is applied with each brush
stroke.

At a low opacity it will take many strokes to paint-in or paint-out an effect.
Low settings are good when fine control is required or you want the effect to
be subtle

Higher opacity settings are good when you need to quickly change the
strength of an effect

You can adjust the brush opacity using the number keys on your keyboard
(1-0, 1=10%, 2=20% etc.) just like you would in Photoshop.

Wacom Controls:  The Masking Control in Perfect Portrait supports Wacom® pressure
sensitive drawing tablets. This allows you to control both the brush size and opacity
with your Wacom tablet. 

If Brush Size is selected the harder you press with your stylus the larger the
brush will appear, up to the maximum size set by the Brush Size slider

If the Opacity is selected the harder you press with your stylus the stronger,
or more opaque the brush stroke will appear, up to the maximum opacity set
by the Opacity Slider

Show Mask: The Show Mask pop-up lists several mask preview modes so you can
understand the effect of your painting. 

Keep in mind that in grayscale mode, white areas of the mask show the
current effect, while black areas hide the current effect

You can toggle the viewing of the mask using the command - M (Mac) or
controls - M (Windows) keyboard shortcut.

Painting Mode:  The Paint-in/Paint-out/Erase Toggle changes the "color" that the
brush uses. 

In the paint-in mode, the brush paints in white revealing the current effect

In paint-out mode, the brush paints with black paint which will hide the
current effect

In Erase mode, the brush paints away any brush stroke, either paint in or
paint out.

You can change the paint mode by pressing the "x" keyboard short-cut

 

See also

Refining the Selections
 

Home > Using Perfect Portrait > Adjusting the Selection Masks > Refining the Selections

Refining the Selections

In many cases refining the Skin, Eye and Mouth selections masks is not needed. The automatic selections created by Perfect Portrait work well on many images.
A good way to see if you need to refine the selection masks it to look at the masks while you have each of the Refine tools selected. Let's walk through the
workflow of adjusting the selection masks.
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1. First, adjust your preview zoom to Fit to Face, this will zoom in on
the current face.

2. Next, select the Skin Refine tool. Make sure the inspector is visible
as well.

3. Enable either Overlay or Dark mask preview. These modes make it
easy to see the mask and the image at the same time.

 

4. Now use the Refine brush set to paint-in to add areas of the skin
that may have not been included in the automatic selection.

5. Toggle the paint mode to paint-out in the inspector to remove any
areas that are not skin. Focus on hair around the face. Don't
worry too much about the areas around the eyes and mouth,
these areas are adjusted with the Eye and Mouth refine tools
instead. Do make sure that the eyebrows are not selected unless
you want to soften them.

 

6.  Next select the Eye Refine tool. Notice that the mask view
changes to show the selection of just the eye region. The image
area will be reduced to just the area around the eyes.

7. Repeat the paint-in and paint-out process to refine the eye
selection. Make sure you have the entire iris and white area as
well as eye lashes in your selection.

 

8.  Next select the Mouth Refine tool. Notice that the mask view
changes to show the selection of just the mouth region. The image
area will be reduce to just the area around the mouth.

9. Repeat the paint-in and paint-out process to refine the mouth
selection. Make sure you have all of the teeth selected. If your
subject is wearing lipstick and you wish to enhance the lip vibrance
make sure the lips are selected too.

10. Finally return the mask view to none and make your adjustments
in the Skin Retouching and Facial Feature panes.
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Home > Using Perfect Portrait > Presets

Presets

Presets are vital to use Perfect Portrait effectively in your workflow. Presets store all settings for the current face. This includes all the controls you can adjust
in the panes on the right side of the window. Presets do not store the selection masks. Presets are also accessible from the onOne menu in Photoshop and the
Export dialog in Lightroom.

You can also share your presets with other users of Perfect Portrait. This could be as simple as placing them on the computers in your studio so your staff can
access them, or sharing them online for other users of Perfect Portrait

Browsing Presets

You can browse presets in the bottom preset browser. They are divided in categories based on the subject age and sex. You can click on a tab which
represents a category to browse it.

Click on a preset to try it on your image.

You can see details such as description and author by lingering over the thumbnail of a preset in the library.

Your last six used Effect Stacks are automatically saved as recently used presets in the Recently Used category in the presets category.

Using Presets

You can use a preset simply by clicking on it. It will replace all or your settings with the setting stored in the preset. If you don't like the preset you can use the
undo command, try another preset or adjust the settings manually.

You can also apply presets directly from the onOne menu or the Export dialog in Lightroom

Saving Presets

Saving a preset is simple. Once you have your settings that you wish to save, go to
the Preset menu and select Save Preset. 

The New Preset dialog will appear (shown to the right). There are several fields to
complete including the preset name, the category, creator and description.

In the category pull-down you can select which existing category the preset should
saved into. You can also create a new category this way by selecting new category
from the bottom of the list.

 

 

You can edit a preset's name, creator, description or keywords by selecting it and then selecting Edit Preset Info from the Preset menu. If you want
to edit the effects in a preset, load it into your stack, make your adjustments and then re-save the preset with the same name and location.

Deleting Presets

You can remove a preset from Perfect Portrait if you no longer want to have access to it. To remove a preset, follow these steps:

1. Open Perfect Portrait

2. Select the preset you wish to remove in the preset browser.

3. Select Delete Preset from the Preset menu.

 

 Note: Deleting presets removes them from your hard drive and you will no longer be able to use them. If you need to reload a preset you have
deleted, follow the instructions in the sharing presets section.

Importing and Sharing Presets

You can import presets you have downloaded from the onOne website or other site using these steps.
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1. Download and if needed unzip the presets. Perfect Portrait presets will have a .ONPortrait extension.

2. Simply double-click on a preset. If you want to add multiple presets at the same time, select all of them first.

3. Perfect Portrait will open and you will be asked which category you want to place the presets into. Select a category.

4. That's it, next time you use Perfect Portrait the new presets will be located in the category you selected. You can delete the files you downloaded, they
have been copied into Perfect Portrait.

You can share presets like you would share any other file, such as email or posting them to a website. First you need to find the preset files. The easiest way it
to open Perfect Portrait, then from the Preset menu select Show Presets Folder. A Finder (Mac) or Explorer (Win) window will open and will display the presets
folder. In the presets folder are sub-folders for your preset categories. Inside each sub-folder are the individual preset files, with a .ONPortrait extension. You
can copy these presets to another computer, attach them to an email or post them on a website.

See Also
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Lightroom Use

 To Apply Perfect Portrait with manual, custom interaction to an image or group of images in Photoshop Lightroom follow these instructions:

1. Open Photoshop Lightroom

2. Select an image(s)

3. Go to File > Plug-in Extras

4. Select Perfect Portrait

5. Perfect Portrait will appear. You can now select a preset or manually adjust the image. When you select apply, the settings used for the first image will
be applied automatically to any other images you had selected.

 

 Tip: The file handing when working in Lightroom is controlled in the Preferences. 

 

 Tip: If you have the Perfect Photo Suite, you access Perfect Portrait through it inside of Lightroom. You will see Perfect Photo Suite instead of
Perfect Portrait in the Plug-In Extras menu. Don't select multiple images in Lightroom unless you want to stack them into a single layered file. See the
Opening Perfect Portrait section. 

 

See also
Batch Processing

 

Home > Using Perfect Portrait > Lightroom Use > Batch Processing

Batch Processing

 
You can also use Perfect Portrait from inside the Export Dialog in Lightroom to batch process multiple images. To use Perfect Portrait from the Export Dialog
follow these steps:

1. Open Photoshop Lightroom

2. Select the images you would like to process

3. Go to File > Export...

4. From the export module pop-up, select onOne Perfect Portrait

5. Set your options each of the module sections

6. Press Export

Most of the module sections are the same as the standard Lightroom export module. These include options for the location, name, size, file type, etc. of the
files you are exporting. See the Lightroom user guide for details on these options.

In the Perfect Portrait section you can select the category and preset that you would like to use.
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See also

 

Home > Using Perfect Portrait > Aperture Use

Aperture Use

 To Apply Perfect Portrait with manual, custom interaction to an image or group of images in Aperture follow these instructions:

1. Open Aperture

2. Select an image(s)

3. Right-click and select Edit with...

4. Select Perfect Portrait

5. Perfect Portrait will appear. You can now select a preset or manually adjust the image. When you select apply, the settings used for the first image will
be applied automatically to any other images you had selected.

 

 Tip: If you have the Perfect Photo Suite, you access Perfect Portrait through it inside of Aperture. You will see Perfect Photo Suite instead of
Perfect Portrait in the edit with menu. Don't select multiple images in Aperture unless you want to stack them into a single layered file. See the
Opening Perfect Portrait section. 

 

See also
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Home > Preferences

Preferences

The preferences dialog for Perfect Portrait is shared with other members of the Perfect Photo Suite. It contains general application settings that are used by
Perfect Portrait. The Perfect Portrait preferences are accessed from the Perfect Portrait or Perfect Photo Suite menu on Mac or the Edit menu on Windows.  The
preferences contain the following controls:

General Settings
 

1. Working Color Space: When a file is opened in standalone mode
and has no color profile associated with it, this is the assumed
color profile for the image. Images that come from other hosts or
have tagged or embedded profiles will use the associated profile
instead.

2. Scrolling Controls: Let's you select how the mouse scrollwheel or
scrolling gesture works. The options are:

1. Adjust Zoom: Adjusts the zoom of the preview window.
Scrolling up increases the zoom, scrolling down decreases
the zoom. It is important that the zooming is comfortable,
not too fast or slow or jerky.

2. Pan Image: Pans the image, like using the pan tool or
navigator. It is important that the panning is comfortable,
not too fast or slow or jerky.

3. Adjust Tool Size: Adjusts the size of the current tool if
relevant, such as a brush tool.

3. Preview Background Color: You may select the color of the
background behind the preview image. The default color is black.
There should be options for black, white, light gray, dark gray and
custom... The custom option a color picker where you can select
your own background color.

 

Lightroom Plug-In Settings

 

1. Color Space: Specifies the color space to use when processing
copies from Lightroom. This is similar to the working color space
pop-up in the general preferences tab, however there are only
the three options supported by Lightroom: sRGB, Adobe RGB 1998
and ProPhotoRGB.

2. Bit Depth: Sets the bit depth for the copies created by Lightroom,
the options are 8 and 16 bit.

3. Resolution: Sets the resolution of copies created by Lightroom.

4. Stack with Original: Enabled by default, copies created by
Lightroom are stacked with their original or source image.

5. Use Original for Single PSDs. Enabled by default. If your selection
is a single PSD file, the original PSD is opened rather than creating
a copy.

 

See also
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Home > Menus

Menus
Pages in this Section

 

 

Home > Menus > Perfect Portrait

Perfect Portrait

About...: Opens the about box. This dialog contains your serial number, version number and
information on contacting onOne Software for support.

Preferences...: Opens the preferences dialog.

Quit: Quits the application

 

 

 Tip: On Windows, the preferences can be found in the Edit menu, the About Box can be found in the Help menu.

See also

File
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Home > Menus > File

File

Apply: Applies the current settings and options to your image and returns to the host application.

Cancel: Cancels Perfect Portrait and returns back to the host application with no changes.
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Home > Menus > Edit

Edit

Undo: Reverses the last user action

Redo: Reapplies the last user action if it has been undone. 

Undo Stroke: If the last action was a brush stroke, this reverses the entire brush stroke

Redo Stroke: If you last action was an undo of a Brush Stroke, this reapplies the entire stroke

Copy: Copies the current text into the clipboard.

Cut: Cuts the current text into the clipboard.

Paste: Pastes the content of the clipboard.

Reset All: Resets all the floating palette controls back to their default settings.

Preferences (Windows Only): Opens the Perfect Portrait preferences dialog.
 

See also
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Home > Menus > Mask

Mask

Show/Hide Mask: Toggles the current mask view mode on or off.

Show Mask: Flyout menu with mask preview options.

 
 

See also
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Home > Menus > Preset

Preset
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Save Preset: Saves the current Effect Stack as a new preset.

Import Preset: Opens the import preset dialog to help you import presets you have downloaded.

Show Presets Folder: Opens a Finder or Explorer window showing the presets folder.

Delete Preset: Deletes the current preset.

Edit Preset Info: Opens the preset dialog so you can edit the name, author or description information.
 

See also
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Home > Menus > View

View

Zoom In: Zooms the preview window in one increment. This will make the preview image larger.

Zoom Out: Zooms the preview window out one increment. This will make the preview images smaller.

Fit to Screen: This sets the preview image so that the entire image is on screen at once. Think of this
as an overview of the entire image. This is the setting you will use most of the time.

Fit to Face: Adjusts the preview so that the selected face fills the preview.

Actual Pixels: This sets the preview image so that it zooms to actual pixels or 1:1 also called 100%.
This setting allows you to see every pixel in the image. This is useful when making precision adjustments.

Preview: Toggles the preview of the after pane on/off to show the original. Useful when working in
Single Image view mode.

Preview Area Mode

Single Image: Sets the preview area to show a single image.

Left/Right: Sets the preview area to show a side-by-side compare of your before and after image. This
is the default mode.

Left/Right Split: Sets the preview area to show a split-screen preview of your before and after results
on a single image.

Top/Bottom: Sets the preview area to show a side-by-side compare of your before and after image.
This is the default mode.

Top/Bottom Split: Sets the preview area to show a split-screen preview of your before and after
results on a single image.
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Window Mode: Sets the window mode, Basic or Advanced.

Navigator: Hides or shows the navigator pane.

Faces: Hides or shows the Faces pane.

Skin Retouching: Hides or shows the Skin Retouching pane.

SkinTune: Opens or closes the SkinTune pane.

Facial Features: Opens or closes the Facial Features pane.

Show/Hide Inspector: Opens or closes the inspector.

Show/Hide Browser: Opens or closes the preset browser.

Welcome Dialog: Opens the Welcome Dialog which shows basic step-by-step instructions for using
Perfect Portrait.

Document Name: Shows the name, zoom level and bit depth of the open image.
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Help

Search: Not used, Mac OSX only

Perfect Portrait Help...: Opens this html help in your default web browser.

Perfect Inspiration...: Opens the default web browser and navigates to the
Perfect Inspiration Gallery at the onOne website.

Check for  Updates...: Checks with the onOne update server to see if you are
running the current version. If there is a newer version you will be notified and be
walked through the update process.

Activate/Deactivate: Opens the activation dialog. These are used to deactivate
your software for moving it to another computer or for a return.

Registration: Opens the default web browser and navigates to the registration
page of the onOne website.

Show Keyboard Shortcuts...: Opens the keyboard shortcut inspector.

About Perfect Portrait (Windows Only): Opens the about box with the version
number and license code displayed.
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Keyboard Shortcuts

Perfect Portrait has many keyboard short-cuts to make it faster to access common buttons and menu items. It also uses many of the keyboard shortcuts that
Photoshop uses, making it intuitive to learn. Here is a list of the most commonly used keyboard shortcuts:
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Action  Mac  Win

 Apply  cmd s  ctl s

 Cancel  esc, cmd w, cmd .  esc, ctl w

 Save Preset  cmd shift s  ctl shift s

 Preferences  cmd ,  ?

Undo  cmd z  ctl z

 Undo Stroke  cmd-opt-z  ctl-alt-z

 Redo  cmd shift z  ctl shift z

 Redo Stroke  cmd-shift-opt-z  ctl-shift-alt-z

 Cut  cmd x  ctl x

 Copy  cmd c  ctl c

 Paste  cmd v  ctl v

 Reset All  cmd opt z  ctl alt z

 Open/Close Navigator  cmd 1  ctl 1

 Open/Close Faces  cmd 2  ctl 2

 Open/Close Skin Retouching  cmd 3  ctl 3

 Open/Close SkinTune  cmd 4  ctl 4

 Open/Close Features  cmd 5  ctl 5

 Select Pan Tool  h  h

 Select Zoom Tool  z  z

 Select Face Tool  f  f

 Select Retouch Brush  b  b

 Select Skin Refine Brush  r  r

 Select Eye Refine Brush  e  e

 Select Mouth Refine Brush  m  m

 Zoom-In  cmd + or cmd =  ctl + pr ctl =

 Zoom-Out  cmd -  ctl -

 1:1  cmd opt 0  ctl alt 0

 Fit to Screen  cmd 0  ctl 0

 Fit to Face  cmd shift 0  ctl shift 0

 Brush Size
 larger ]
smaller [

larger ]
smaller [

 Brush Feather
softer shift ]
harder shift [

softer shift ]
harder shift [

 Brush Opacity

opt 1 (10%)
opt 2 (20%)
opt 0 (100%)
etc
opt ] more opaque
opt [ less opaque

opt 1 (10%)
opt 2 (20%)
opt 0 (100%)
etc 
alt ] more opaque
alt [ less opaque

 Toggle Brush Mode  x  x

 Show Mask  cmd m  ctl m

 Toggle Mask View  cmd opt m  ctl alt m

 Preview On/Off  cmd p  ctl p

 Preview Modes
  - Single Image
  - Left/Right
  - Left/Right Split
  - Top/Bottom
  - Top/Bottom Split

 
cmd Y
cmd L
cmd opt L
cmd T
cmd opt T

 
ctl Y
ctl L
ctl opt L
ctl T
ctl opt T 

 Show Preset group  cmd up arrow  ctl up arrow

 Hide Preset group  cmd down arrow  ctl down arrow
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