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Advance Tips
For Tempo Users



INTERNET EXPLORER (PC)

Clearing cache on PCs

1. In Internet Explorer, on the "Tools" menu item, click "Internet Options."

2. On the "General" tab, go to the Temporary Internet files section and click on "Delete
Files."

3. Click on "OK" to close the Delete Files dialog box.

4. Click on "OK" again to close the second dialog box.

IE Automatic Empty Temp Internet Files on closed.

Set "Internet Options" to "Empty Internet Temporary File folder when browser is closed."
This will delete temporary files after your browser is closed.

1. In Internet Explorer, click on the "Tools™ menu item, then click on "Internet Options."

2. Click on the "Advanced" tab.

3. Scroll down to the "Security Section."

4. Check the box beside "Empty Internet Temporary File folders when browser is
closed.”

5. Click "Apply" and then "OK."

IE Check Newest Page Version

Set Internet Explorer to check for newer versions of pages each time a page is viewed. This
will prevent your browser from displaying an older version of the page you wish to view.

1. In Internet Explorer, clock on "Tools" menu item, then click on "Internet Options."

2. Under the "General" tab, in the "Temporary Internet files" section, click on
"Settings."

3. Check "Every visit to the page."

4. Click on "OK" to close the dialog box.

5. Click on "OK" again to close the second dialog box.

Changing font size

The font size displayed on the browser screen can be changed.

1. In Internet Explorer, click on the "View" menu item.
2. Select "Text Size."
3. Select the desired font size. Recommended setting is "Medium."



Pop-Up/Ad Blocking Software

Throughout the Tempo system there are certain links that, when activated, trigger a page to
load in a new window. Examples of this would be any of the various property reports, the
tax system, the CMA Wizard and the welcome screen. If you were to click on one of these
links and a new page failed to load, pop-up or ad blocking software could be interfering with
your navigation through Tempo.

Pop-up blocking software and ad blocking software target unsolicited opening of new
windows as you browse the Internet. Many varieties exist and can operate based on
different levels of security. Some blocking software will only target and block a very specific
type of window depending on the language in which the page was written. Other forms of
blocking are more general and can often stop any attempt by a page to open in a separate
window.

In some cases you will be able to hold down the Ctrl key on your keyboard and then click on
the link which may be blocked in order to override the blocking software. If this fails, you
should consult the user's manual or other documentation for the software for steps to
configure the program to allow new windows to open within the Tempo system.

Change Print Margins for IE

If some reports are printing on multiple pages, the "Page Margins" can be modified and the
"Headers and Footers" removed to reclaim page space.

1. In Internet Explorer, click on the "File" menu item.

2. Select "Page Setup.”

3. Change all the margins to "0.25 inches."

4. Select and delete any "Header" and "Footer" information that may be present in these
boxes.

5. Click "OK."

Change Page Headers & Footers

In Internet Explorer, click on "File", then "Page Setup”. In the "Headers and Footers" section
you can delete the default computer code that appears in those boxes which causes the
page numbers and website address (URL) to appear on your printed pages. You can enter
any text within the "Header" and "Footer" boxes such as your name and your company, etc.



To change how a Web page looks when it prints

1. On the File menu, click Page Setup.

2. In the Margins boxes, type the margin measurements in inches.

3. Under Orientation, click either Portrait or Landscape to specify whether you want the
page printed vertically or horizontally.

4. In the and Footer boxes, specify the information to be printed by using the
following variables. Variables can be combined with text (for example, Page &p of &P).

Page Setup |

— Paper
Size:
[Letter (85 411 in] =l
Source:
I Drefault j

—Headers and Foaters

Header %

|twtbPage bp of &P

Footer

[uitbitd

— Onentation targing [inchesz)

= Patrait Left; II:I.?E" Hight: IEI.?E"
" Landscape Top: IEI.?E" Bottom: IEI.?E"

] | Cancel | Printer. .. |
To print this Type
Window title &w
Page address (URL) &u

Date in short format (as specified by Regional Settings in Control Panel) &d
Date in long format (as specified by Regional Settings in Control Panel) &D

Time in the format specified by Regional Settings in Control Panel &t
Time in 24-hour format &T
Current page number &p
Total number of pages &P
Right-aligned text (following &b) &b
Centered text (between &b&b) &b&b

A single ampersand (&) &&



INTERNET EXPLORER (MAC)

Software
Macintosh Users: You need OS 9.2 (latest update for OS 9) or greater. Internet Explorer 5.0
or greater (IE 5.1 is recommended).

Internet Explorer Settings
For OS 9.x go to the Edit menu and select Preferences. For OS X go to the Explorer menu
and select Preferences.

1. In the Settings menu at the left, click on Web Content. Check all boxes in the Active
Content section.

2. In the Settings menu click on Subscriptions. Set it to check for changed sites every time
IE is launched.

3. In the Settings menu click on Java. Check all boxes in the Java Options section. In the
Security Options section set the Network Access to Applet Host Access.

4. In the Settings menu click on Security Zones. Set the Zone to Internet Zone. Set the
Security Level to Medium.

5. In the Settings menu, click on Advanced. In the cache section set the Update Pages
option to Always. In the Connections section set it to Support Multiple Connections.

6. In the Settings menu click on Proxies. Set the Use Proxy Servers option to Use Web
Proxy Server for All.

Clearing the Cache

OS 9.x - go to Edit menu, select Preferences. OS X - go to the Explorer menu, select
Preferences.

In the Settings menu click on Advanced. In the Cache section click on the Empty Now
button.

Deleting Cookies

OS 9.x - go to Edit menu, select Preferences. OS X - go to the Explorer menu, select
Preferences.

In the Settings menu click on Cookies (under Receiving Files). Cookies are listed by website.
Find any cookies listed for [client name].hicentralmls.com. Select them (Shift key if more
than one) and click on the Delete button.

Memory Allocation

If Internet Explorer is freezing or quitting with memory errors, you need to check the
Memory settings for IE.

OS 9.x - Find the Internet Explorer application icon on the hard drive (do not use an alias
icon). Single-click on the icon, then go to the File menu and select Show Info. Set the drop-
down menu to Memory nad change the Preferred size to 32,000KB.

OS X - On the hard drive, there should be two Applications folders. Open the 'Applications
(Mac OS 9)' folder then open the Internet Explorer folder. Next, single-click on the IE icon.
Go to the File menu and select Show Info. Set the drop-down menu to Memory and change
the Preferred size to 32,000KB.



Wild Cards

Many common names/words may be spelled differently, making them difficult to find in a
search. For example, Oakwood may be spelled Oak Wood, Oakwoode, or Oakwoods. To make
sure the user does not miss alisting, TEMPO™ useswild cards. The wildcard, a% sign, is
automatically added to the end of most text, although it isn’t displayed. For example, if a user
types Oak, the system will find Oakwood, Oak Wood, Oakwoode, and Oak Woods, as well as
Oakdale and Oak Hills. On the other hand, if the user is not sureif they are looking for Perry
Street or Ferry Street, they must type in the % sign at the beginning of the word. Type %erry
and the system will find Perry, Ferry, Berry, Kerry, and Jerry Streets. +

TIP: Use “%%” in the neighborhood lookup and the entire neighborhood list appears.
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Negative Search

TEMPO™ can also perform a Negative Search to exclude certain listings. For example, if a
client does not want to look at propertiesin zip code 37716, then in the Zip Code field the user
would enter —37716. Multiple items may be excluded by typing them in with aminus (-) in front
of each and separating them with commas.

TIP: Use “-* signin front of the neighborhood to negate it from the search.
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Combo View

Available Reports:

Agent Full Report -~ _Map
Customer Full Report RS
Customer Brief Report Custom By :

Mo Photo Full Report e

Mo Photo Brief Report + Sawe As Customn

I Chia Wizard ] [ Frinter Friend|y [ Combo View ]

Check All Listings

MNarrow Listing(s)

E-mail Listing(s)

Allows you to view 4 screens at the same time.

TIP: To select next property, use the right or left arrow at the top-middle of that window
pane. And click on boxes, located at the top-right to display full screen.

Single Family CondoTwnhs  VacLnd  MultiFamily Rentals Al More..
~
Total Praperties: 14 S [ Backiosundscview || |[phatos: 10710 4b =
# MLS No Status Tax Map Key Address BR BA Built List Price © -
1 2312267 Active 1-1-8-025-069-0000 821 PUUNANI PL 3 175 1958 $395,000
2 2315469 Active 1-1-8-014-105-0000 2E0E ROOKE AVE 2 £410,000
3 2310290 Active 1-1-8-035-006-0000 10494 Ilima Dr 4 2 1965 428,000
4 2313041 Active 1-1-8-027-030-0000 2060 Alewa Dr 3 1 1965 $524,900
£ 2313099 Active 1-1-8-028-024-0000 1821 alewa Dr 2 2 1959 £569,000
6 2314534 Active 1-1-8-006-010-0000 2431 Burbank St 3 1925 $£599,000
I 2301637 Active  1-1-8-019-027-0000 2132 Eheu St 9 4 1941 £625,000 2
[ Manow Listingis) | [ Pint Combo Report
Agent Information ¥ E]‘ |Map E”
-
ML 2312267  Active List Price: 335,000
TMK: 1-1-5-025-068-0000 Land Tenure: FS - Fee Simple:
Addr: 821 PUUNAN PL B Unit 2B
Neighborhood: PULINLI Bedrms: 3
CPR: D Baths: 1/1
Tax ¥r: 2001-2002
Assd Val Land: $191,300
Assd Val Impry: $59,400 o et
Assd Val Total: $250,700 =
Remodel Yr: 2003 Mon Taxes: §0
Pt 1 i A 1nE e bl 0 0.35mi
MarketLinx o3 s o thuare Copyright @ Interactive Data Development, Ine.1997-2003 Al Rights Reserved W2.0
@ 1985-2003 Honolulu Board of Realtors®. Al rights reserved. Infarmation herein deemed reliable but not guarante ed
Tech Support: m or(802)791-3780 v
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Add/Edit Listings

View Menu Property List Mew Listing

View by Agent ﬂ
Show Only:

,7 Active Continue to Show

Select Listing Agent |

Show Listings by Agent |

New Condo Listings
Select Property Type
Select Sub Property Type
Type TMK

Click on Get Tax Data

PONE

Wiew Menu Property List Hew Listing

TMK {Tax Map Key) Required

PraEeERY Sub- Condo -
Type Condo/Townhouse _» Property (only applicable for Condo, Rental and Foreclosure property
Type types)

Div Zone Sec Plat Farcel ©CPR #

™. - - -f% -[fE _ GelTaxDaa |

5. Click on the TMK ID link (Underlined TMK)

HBR - Tax Look-Up

Cloze window |

Total number of properties found: 1

TMK # Address City |fip Code Year Built
1-2-2-010-035-0187 |55 STIUDD S 2209 |Honaolulu 96817 1979
MarketLinx " V50 gothware Copyright @ Interactive Data Development, Ine. 1907-2003 All Rights Resarved W3.0

@ 1985-20023 Honolulu Board of Realtors®, All rights reserved. Information herein deemed reliable but not guarantesd.
Tech Support: techsuppotdi@hicentral. com or (2087 791-2780




Hot Sheet

The Hot Sheet Report is similar to the Today’s Activity Report except it will identify
new listings, listings that have changed in status or price since the Hot Sheet was
last time stamped.

How to execute a Hot Sheet Report
Step 1: Select one or more Property Types, Custom Searches and Report Details
and click on the “Calculate” button to view the listings from the date range to the
right of the Calculate button.
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“acant Land

Commercial/industrial Iew Listings
hulti-Famiky hd Pending v
Depanding on the number of Areas and Report Details selected,
this report may take several minutes to run,
StartDate: | Oct1,2003 v  End Date: |Oct31.2003 ~ Calculate
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Hot Sheet Report

RES - Mewy Listings

MLE  DiwZonesSec Bddress Nbrhd Land SqgFt Living SqFt Beds Baths Year Built LT List Price (LP) Broker List Date Report Date

231402211 -2-4 1839 Keeaumaku St MAKIKI ARES 5114 1344 3 2 1938 FS |$595,000 HEYE |10/ 272003 00:00:00

23143471 -2-4 1060 Kinau =t MAKIKI ARES 2323 1600 4 2 2003 F3 |$395,000 ALFA 1072072003 000000

231434601 -2- 4 1060 Kinau St MAKIK ARES 2325 1600 4 2 2003 F= |$605,000 ALFA 1072072003 00:00:00

23143451 -2-4 1060 Kinau St MAKIKI ARES 2368 1600 4 2 2003 FS |$610,000 ALFA [10/20/2003 00:00:00

23143481 -2-4 1060 Kinau =t MAKIKI ARES 2803 1600 4 2 2003 F3 |$615,000 ALFA 1072072003 000000

2328761 -2-5 2126 Manos Rel JUDDHLLEIDE 10337 2685 5 3 1952 FS |§895,000 MAHA 10652003 00:00:00 100652003 00:00:00
2314783 1-2-5 2010 Hakl PL LIALAKAL TETT 3046 =] 4 1927 FS |$2,100,000 |GEOC 1043002003 00:00:00

231274001 -2 -8 2023 Metcalf St MCILILI 3521 930 3 1 19235 FS |[5418,000 LAl |[107252003 00:00:00 (114572003 00:00:00
23147781 -2-8 222 Wilder Swve LINIYERSITY 4368 1992 -] 2 FS |$1,150,000  WAOMC 1002002003 00:00:00

2313074 1-2-89 3577 Pinao St MANOA-UPPER 9212 1036 3 1 1969 FS 495,000 LTS 10752003 00:00:00  [10,752003 00:00:00
23144671 -2-9 F1728 E Manoa Rd | MANOA AREA  |5242 1060 2 1 1945 FS |$575,000 EDGE  |[1072272003 00:00:00

23140701 -2-9 3302 Huelani Dr MARNOA-LUPPER 10043 1545 3 2 1973 FS |§690,000 WAMA |10 452003 00:00:00

23140151 -2-9 2608 Kuahing Dr MANOA ARES 4733 2965 4 2 1932 FS |$775,000 CHUP 101372003 00:00:00 [10£30/2003 00:00:00
23140131 -2-9 2605 Kuahing Dr MANOA AREA 4753 2965 4 2 1932 FS |§775,000 CHUP |10/ 372003 00:00:00 [10030/2003 00:00:00
23127581 -2-8 2727 Manoa Rl MARNOA AREA (7995 3806 4 3 1924 FS |§1,500000 |CRSC 100342003 00:00:00  10/3:2003 00:00:00



