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Online Resources

Express Scribe Home Page – www.nch.com.au/scribe/index.html
Express Scribe FAQ (frequently asked questions) - www.nch.com.au/scribe/

faq.html
Foot Pedal Installation Guide - www.nch.com.au/hardware/setup/pedals.html

Technical Support

If you have diffi culties using Express Scribe please read the applicable topic 
before requesting support. If your problem is not covered in this user guide 
please view the Express Scribe online Technical Support at www.nch.com.
au/scribe/support.html. If that does not solve your problem you can contact 
us using the technical support contact link on that page.

Software Suggestions

If you have any suggestions for improvements to Express Scribe or 
suggestions for other audio software that you might need please contact our 
programmers using our Software Suggestions and Feedback web page at 
www.nch.com.au/suggestions/index.html.
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About Express Scribe
Express Scribe is professional audio playback control software designed 
to assist the transcription of audio recordings. It is installed on the typist’s 
computer and can be controlled using the keyboard (Hot Keys) or foot 
pedals.

Express Scribe can be used to play and transcribe ordinary wav or mp3 
recordings and includes its own Dock feature to transfer recordings directly 
from portable recorders. Express Scribe was developed for use with Express 
Dictate (www.nch.com.au/express/index.html), the computer based recorder 
(like a dictaphone) and portable dictaphone/note taker docking station. 
It can also be used to transcribe multi-channel recordings made by the 
MSRS  conference and court recorder (www.nch.com.au/msrs/index.html) or 
dictations recorded with the telephone based recorder DialDictate (www.nch.
com.au/dialdictate/index.html). 

You can download Express Dictate, the MSRS and DialDictate (and the 
latest version of this Express Scribe transcription software) at www.nch.com.
au/software/dictation.html.

Express Scribe features foot pedal or hot-key control, variable speed 
playback, automated dispatch of typed documents and can work with speech 
recognition software (e.g. Dragon Naturally Speaking) to assist transcription.

You can type using any Windows’ word processor including Microsoft 
Word, Wordperfect, Wordpro and others while Express Scribe runs in the 
background. Alternatively, you can use the Express Scribe Notes Field.

System Requirements

 Windows 2000/XP/2003/Vista/2008 
 Sound Card
 Speakers (or Headset)
 [Optional] Foot Pedals - see www.nch.com.au/scribe/pedals.html for 

more information
 [Optional] SAPI Speech Recognition Software (e.g. Dragon Naturally 

Speaking, etc.) 
 [Optional] Internet Connection (to receive recordings over the Internet)
 [Optional] Computer Network (to receive recordings over the network)
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Express Scribe, Express Dictate, DialDictate  and the MSRS  are all part of 
NCH Software’s Business Audio Software. For more information about other 
audio, video and business-related software, please see www.nch.com.au/
software/index.html.
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Common Tasks
File Management

Load Dictation Files 

There are three ways to load recordings or videos into Express Scribe: 
by syncing with a folder to automatically check for new fi les, by manually 
selecting a fi le, or by transferring a fi le from a transcription device.

Sync: Set up Express Scribe to sync by clicking the Sync icon from the 
main toolbar. This takes you to the Incoming tab of the Options window 
(see Options ~ Incoming). Once Express Scribe is set up to automatically 
load recordings, the application will check for new fi les regularly while it is 
running.

Load: If you need to load wav, mp3 or dct recording(s) or a video into 
Express Scribe manually, press Ctrl+L or click the Load icon from the main 
toolbar, and browse to locate the recording or video fi les. You can load 
multiple fi les at the same time by holding down the shift key while selecting 
fi les.

For fi les received on CD-ROM, refer to the Loading Files From a CD  
section of this user guide.

Load and Delete Dictation Files (Ctrl+Shift+L)

This is the same as loading a fi le except that it deletes the original fi le after 
loading. This is useful if you are loading recordings one at a time from a 
shared folder to ensure that no one else loads the same fi le after you have.

Auto File Transfer:  You can load fi les directly from a handheld recorder 
using the Dock icon in the main toolbar. See the Transfer from Portable 
Handheld Recorders - Dock section of this manual for instructions.

Completing a Dictation

When you have completed the typing for a fi le, you can either Dispatch the 
typing by email to the person who dictated the fi le or you can simply mark 
the fi le as Done. Either action will remove the fi le from the active fi les list.

To Dispatch the selected fi le by email, press Ctrl+D or click the Dispatch icon 
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from the secondary toolbar. If you have typed the document using a word 
processor (i.e., Microsoft Word), you can attach the word processor fi le to 
the email (click Browse).
To mark the fi le as Done without emailing it, press Ctrl+N or click the Done 
icon from the secondary toolbar. 

Recovering a Completed Dictation

To recover an old dictation to amend the transcription fi le, open the “Recover 
Old Dictations” window. Do this by clicking the double-arrow icon in the 
secondary toolbar, or press Ctrl+R. The window will display fi les that have 
been Dispatched or marked as Done. Files will be automatically deleted from 
this list after 1 month. Note that only dictations that have been Dispatched 
or marked as Done can be recovered. Dictations that have been deleted 
cannot be recovered.

Delete File 

To delete a fi le press Ctrl+Delete or click the Delete icon from the secondary 
toolbar, and then confi rm that you wish to delete the fi le.  Deleted fi les 
cannot be recovered. We recommend you mark fi les Done, as described 
above.

Save As

You can save the current material (including the associated Word Processor 
document) as a dct fi le so it can be loaded by another typist. This is useful 
if you are halfway through typing and want to forward your work to another 
typist. Be sure to save your word processor document before selecting this 
option. Save as a dct fi le by clicking the disk icon in the secondary toolbar, or 
by selecting File -> Save as DCT.

Forward to… 

Forward the recording (and any attachments) to another person by email, 
network or internet by pressing Ctrl+Shift+F or by clicking the Forward To 
icon from the secondary toolbar. See the Forwarding Files  section for more 
information.
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Controlling Audio and Video Files

Play (F9)

To play the selected fi le at the currently set speed, press F9, or press the 
<Play> button in the Control section at the bottom of the Express Scribe 
window.

There is a speed adjustment slider to the left of the play controls along the 
bottom of the Express Scribe window which allows you to speed up or slow 
down the recording. Alternatively, you can press F11 to play at slow speed, 
F3 for fast speed, or F10 to return to real speed. The slow and fast speed 
can be set using Options ~ Playback.

Stop (F4)

To stop, press F4, or press the <Stop> button in the Control section on the 
bottom of the Express Scribe window.

Movement within the recording (F7, F8, Ctrl+Home, Ctrl+End)

To rewind or fast-forward, press and hold-down the F7 or F8 keys, or the 
<Rewind> or <Fast-forward> buttons in the Control section on the bottom of 
the Express Scribe window.

To move to the start directly, hold down the Control key and press Home. To 
move to the end, press Ctrl+End.

You can also quickly move around the fi le using the scroll bar in the Control 
section on the bottom of the Express Scribe window.

Foot pedals or system-wide ‘hot’ keys can also be used to control Express 
Scribe. For more information see Controllers ~ Overview and Options ~ 
Hot-Keys.

Typing

You can type using any word processor including Microsoft Word, Corel 
WordPerfect, Lotus WordPro and others while Express Scribe runs in 
the background. Alternatively, for small amounts of text, you can use the 
Express Scribe Notes Field and then copy and paste the text into another 
document.
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If you use a word processor, you should use system-wide hot keys so that 
Express Scribe can be controlled while it is in the background. Alternatively, 
you can use a foot pedal control. For more information, see Options ~ Hot-
Keys or Controllers ~ Overview.

If you don’t use the Notes panel, you can hide it by unticking View -> “Show 
Notes Window”.
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Tips for Using Express Scribe
Using the Mini Control Window 

You can control playback while you type using the Express Scribe Mini 
control window. It has volume, speed and playback controls, and allows 
more room for you to see what else you have on the rest of the screen. You 
can enable it to fl oat above your other applications by going to the menu 
View->Show Express Scribe Mini Control, or by pressing Ctrl+M.

Using Foot Pedals 

You can control playback while you type using foot pedal controllers. Being 
able to start and stop playback and rewind and fast-forward with foot controls 
can make typing much easier. See the section Options ~ Controller in this 
user guide for more information.

Using Hot-Key Control 

If you don’t have foot pedals, or want more control over Express Scribe 
when you are working in other applications (e.g. Microsoft Word), you should 
use the system-wide ‘hot’ keys. To view or change the hot key assignment, 
use the Hot-Keys tab of Options. Refer to the sections Options ~ Hot-Keys 
and Keyboard Shortcut Reference in this user guide for more information.

Encrypted Files 

Before you will be able to receive encrypted fi les from Express Dictate or 
DialDictate users, you must enter the encryption key for each user. Do this 
from Options ~ Incoming.

Sound for New Files 

If Express Scribe has been setup to receive fi les automatically, you can 
select a sound to play when a new fi le arrives. Use Options ~ Incoming to 
enable this, and to select the sound you want to play.

Auto-Delete Files 

If your hard drive is running low you can set or reduce the number of days 
after which Express Scribe will automatically delete ‘done’ recordings. Use 
Options ~ Disk Usage  to set the number of days.
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Audio Quality 

If the recording sounds muffl ed, apply a low frequency cut fi lter of up to 
1500Hz using Options ~ Playback. This can improve the audio quality.

Speech Recognition 

If you install a speech recognition engine (e.g. Dragon Naturally Speaking), 
Express Scribe can use Speech-to-Text to automatically create a draft 
transcription. Enable and setup this feature using Options ~ Speech to 
Text.

Software Development Kit (SDK)

The SDK is used to integrate Express Scribe as part of other software or 
larger systems. See www.nch.com.au/scribe/sdk.html for more information. 
(It is intended for programmers only.)
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Keyboard Shortcuts Reference
The following lists all the keyboard shortcuts available in Express Scribe. For 
hot-keys, see the Options ~ System-Wide Hot-Keys section. 

Main Window

F1  Display Help

F2  Play Slow Speed

F3  Play Fast Speed

F4  Stop

F7  Rewind

F8  Fast Forward

F9  Play

F10  Play Real Speed

F11  Play Slow Speed

Ctrl+Num7 Go to Start

Ctrl+Num1 Go to End

Ctrl+Home Go to Start

Ctrl+End Go to End

Ctrl+Del Delete File

Ctrl+A  Copy All (Notes Field)

Ctrl+B  Set Bookmark

Ctrl+C  Copy (Notes Field)

Ctrl+D  Dispatch File

Ctrl+Shift+F Forward a File

Ctrl+Left Go to previous Bookmark

Ctrl+Right Go to next Bookmark

Ctrl+H  Attach a fi le

Ctrl+L  Load File

Ctrl+Shift+L Load and Delete File
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Ctrl+M  Show Express Scribe Mini Control

Ctrl+N  Done

Ctrl+R  Recover File

Ctrl+T  Insert Audio Time

Ctrl+V  Paste (Notes Field)

Ctrl+W  Open Word Processor

Ctrl+X  Cut from Notes Field

Alt+F4  Exit Express Scribe

NumPad 2 Select next recording

NumPad 8 Select previous recording

Default System-Wide Hot Keys 

(Can be changed using Options -> Hot-Keys)

F2 Play Slow Speed

F3  Play Fast Speed

F4  Stop

F5  Open Express Scribe

F6  Minimize Express Scribe

F7  Rewind

F8  Fast Forward

F9  Play

F10  Play Real Speed

F11  Play Slow Speed

F12 Play (with pausing)
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Loading Files from a CD
When the menu item File->Load Audio CD Track(s) is selected, Express 
Scribe will automatically detect any Audio CDs in all CD-ROM drives. The 
Load Audio CD Track(s) dialog will list all track names and durations for the 
CD in the selected drive. Any time you eject a CD or load a new one, click 
the <Refresh> button on the Load Audio CD Track(s) dialog to update this 
display. 

Highlighting and then clicking the <Load> button will rip each of the tracks 
selected and load them into Express Scribe.

Please Note: 

 If Express Scribe does not detect any tracks on your CD, or the tracks 
have strange looking names, please verify your audio CD fi les have 
a .cda fi le extension. If they do not, Express Scribe will not be able to 
properly read the audio fi les. In such situations, it is likely the fi les are 
stored as data on your CD, and you will be able to load the fi les into 
Express Scribe by pressing Ctrl+L or clicking the Load button from the 
main toolbar.

 There are limitations to ripping audio CD’s on Windows 2000 and 
Windows XP while not logged on to an administrator account. If you need 
to use the CD drive with Express Scribe, you must be logged onto the 
computer with a user account that has administrator access.
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Floating Windows
Floating a window above other windows forces it to always stay on top of 
any other open applications. When this option is enabled, you can keep 
Express Scribe visible while typing in a word processor.

There are two windows that can be selected to fl oat above other windows:

 Main Window: Float Express Scribe above other windows (can be set 
from Options ~ Display, or from the View menu).

 Mini Control Window: Show and fl oat the Mini Control Window above 
other windows (can be set either from the View menu, by clicking the 
<Scribe Mini> button on the main window’s toolbar, or by using the 
Ctrl+M shortcut). 
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Scribe Mini
Scribe Mini is a small window extension of the main Express Scribe user 
interface. Clicking the Scribe Mini button in the main toolbar will minify the 
main Express Scribe window to contain just a video panel and controls. 
Using Scribe Mini allows more room for you to see the rest of your screen 
if you are primarily working on a word processor and still need to refer to 
Express Scribe.

You can enable Scribe Mini to fl oat above your other applications by going to 
the menu View->Show Express Scribe Mini Control, or by pressing Ctrl+M. 

To revert Express Scribe back to its original size, click the ‘Return to main 
window’ button to the right of the play controls. Toggle back and forth 
between the screen views with the keyboard shortcut Ctrl+M.



15

Working with Word Processors
The Express Scribe Notes Field is not intended to replace your word 
processor. Express Scribe works well with Microsoft Word, Corel Word 
Perfect, Lotus Word Pro and most other major word processor programs. 
You can either (i) run both Express Scribe and your word processor at the 
same time or (ii) you can type the text in the Express Scribe Notes Field and 
then copy and paste it into your word processor.

Typing directly into your word processor

After you have selected the fi le in Express Scribe, open your word 
processor. You then control playback with either a foot pedal controller or the 
system-wide hot-keys, or both.

To automate the creation, opening and management of word processor fi les 
you fi rst need to create a base template fi le in your word processor of choice 
and save it in the folder where you want Express Scribe to store documents. 
Next, check the Use a word processor document based on this fi le setting in 
the Options ~ Other tab and select that new fi le. Then whenever you want 
to open or create a document related to the recording, press Ctrl+W. If the 
document already exists it will be opened; if the document does not exist, 
Express Scribe copies the base fi le.

Advanced Option: If you want to use a different word processor base 
document depending on the type of the recording, you can include it in 
the name of the base document fi elds, circumfi xed with the % character. 
When Express Scribe creates a document for the fi rst time it searches the 
notes fi rst for data (which could have been entered by the dictator using 
DialDictate or Express Dictate). If no data was entered by the dictator using 
Express Dictate or DialDictate it will then prompt for the data now. 

For example, if your base document is entered as C:\My Documents\
Template%doctype%.doc then Express Scribe scans for <doctype>...</
doctype> data and, if not found, prompts for the doctype. If, say, a 
DialDictate user had entered 21 for the dictation type it would have saved 
<doctype>21</doctype> and Express Scribe would use “Template21.doc”.

Typing fi rst into the Notes Field
Alternatively, you can type the main body of the text using the Express 
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Scribe Notes Field on the software‘s main window below the display of 
loaded dictation fi les. Then press Ctrl+A to copy all the text, run your word 
processor and paste the text into a new document.

Dispatching Word Processor Documents

You can dispatch a word processor fi le as an attachment to the email you 
return to the person who dictated the work. When you click Dispatch, click 
on the Browse button to locate the fi le.
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Attachments
Add, remove, and save as Attachment

In Express Scribe you can attach additional fi les to the dictation. These fi les 
are then sent with the recording when you forward or dispatch the fi le.

To attach a fi le, right click the dictation you are going to send, and select 
‘Attach File(s)’. Then browse to the folder where the fi le is kept, select it, and 
click the <Open> button.

Express Scribe will now automatically send this fi le as part of your dictation.
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Bookmarks
You can set bookmarks anywhere in the text which will later enable you 
easily to fi nd these bookmarked positions. Maybe you want to mark positions 
where you did not understand the dictator clearly, or a position where 
another typist is to continue transcribing from.

Ctrl+B sets bookmarks. Ctrl+G brings you to the fi rst bookmark, and with 
Ctrl+> and Ctrl+< you can move between the bookmarks. 

The pulldown menu ‘Bookmark -> Open Bookmark List’ opens the 
Bookmarks dialog, which is a list of all bookmarks that have been created in 
the text. 

If the Prompt for description when setting bookmark option is enabled in the 
Bookmarks dialog, you will be asked for a comment every time you set a 
new bookmark. These comments will be shown in the Bookmark List  -  e.g., 
“Continue from here” or “Did you mean NIGHT or KNIGHT?”.

Click the <Remove> button on the Bookmarks dialog to remove a selected 
bookmark from the list.
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Dictation Information

Select one or more dictations , then click File -> “Dictation information” to 
display the following information about the selected dictations: 

Number of dictations selected 

The number of dictations for which information is being displayed. 

Total duration 

The sum of the durations of the selected dictations. 

Sender 

The name and contact details of the user who sent the dictations. 

If the dictations were sent by different users, values will only be displayed 
for the fi elds that have the same value for all dictations. Fields with 
values that differ for each dictation will show “[Various]”. 

Note: 

• Sender details are only available when the sender entered their 
details before sending the dictation. 

• Sender details are only available for dictations sent as DCT fi les.
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Forward Dictation
This option lets you forward a dictation fi le via email, the computer network 
(to a folder) or the Internet (using an FTP server). You can use this function 
when a dictation is only partially transcribed, and needs to be forwarded to 
another person for completion.

To forward a dictation, select it and press Ctrl+  Shift +F. Then select the 
method you want to use to send the fi le or the location it needs to be sent to. 
If in doubt, ask the person who set up the dictation system for you.

Any attachments to the dictation will be sent with the dictation. To attach a 
fi le press Ctrl+H, and then browse to locate the attachment.

Forward Method

Email Attachment

If you select this option, the recipient will be sent the dictation as a fi le 
attached to an email.

Enter the email address of the typist in the Email Address box. For more 
information about Email Settings please refer to Advanced Email Settings.

Forward to Folder on this computer or LAN

If the recipient is in your own offi ce the fastest way to send typing to them is 
over your computer network. You must have a shared folder on the network. 
If necessary ask your systems administrator to create a suitable folder.

Enter the full name of the shared folder in the “Folder or Drive”. For example, 
your shared folder might be “H:Typist”. Please note your typist’s software 
(“Express Scribe”) must also be setup accordingly.

Upload to Server (FTP)

Express Scribe can send dictations directly to an internet server. This is 
faster than the email option but requires that your typist have access to a 
web hosting (FTP) service to store the fi les.

Select the Direct Internet Connection option and enter the Server, User 
Name, Password and Directory as setup for your FTP server for the typist 
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you need to forward the fi le to.

Encryption

Re-encrypt dictation 

(if a key is available for the original sender)

If the dictation fi le was encrypted before being sent to the Express Scribe 
typist, this option allows the dictation fi le to be re-encrypted for its return to 
the original sender. (See Options ~ Incoming for more on encryption keys.)

File name format 

The fi le name of the forwarded dictation can be specifi ed using a 
combination of fi xed strings and/or variables.

The available variables are:

%dict-name%: Dictation name

%dict-num%: Dictation number (0 if the dictation was not received from a 
sender)

%sender-num%: Sender number (0 if the dictation was not received from a 
registered sender)

%priority%: Dictation priority (3 digits, 000 to 100)

%now-year%: Current date - Year (4 digits)

%now-month%: Current date - Month (2 digits, 01 to 12)

%now-day%: Current date - Day of the month (2 digits, 01 to 31)

%now-hour%: Current time - Hour (2 digits, 00 to 23)

%now-min%: Current time - Minute (2 digits, 00 to 59)

%now-sec%: Current time - Second (2 digits, 00 to 59)

%%: Percent sign (%)

Note: The fi le extension .dct is appended automatically.

Example: 

For a dictation named “My Dictation” forwarded at 2PM on the 1st of 
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January, 2009, the format string:

“FWD-%now-year%%now-month%%now-day%-%now-hour%%now-min%-
%dict-name%” would give the fi le name “FWD-20090101-1400-My Dictation.
dct” 
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Transfer from Portable Handheld Recorders - 
Dock
Express Scribe supports two methods to transfer recordings from a handheld 
recorder. If you have a digital handheld recorder that uses the open wav fi le 
format and comes with its own connection cable and software you can use 
the Audio File Transfer Method. If you are using an analog microcassette 
recorder or a digital recorder that uses proprietary formats you can use the 
Audio Cable Method to transfer the dictation.

Note: If you are using a PDA to dictate, the easiest way to send and receive 
recordings is to install the free Pocket Dictate software from www.nch.
com.au/pocketnch.com.au/pocket/index.html and use email to send the 
recordings directly to your typist. Then you will not need to use the Dock 
feature at all (the typist simply opens the attachment).

Dock - Audio File Transfer Method
Use this option if you are using a digital recorder that uses an open fi le 
format to record your dictation.

Your handheld recorder must come with software that will automatically 
transfer the recordings and place them in a folder on your hard drive.

Once you have set up your handheld software, using Express Scribe, select 
File->Transfer from Portable (Dock)->Audio File Transfer Method (or click the 
triangle on the Dock icon in the main toolbar and select Audio File Transfer 
Method from the drop menu), then browse to the folder on your hard drive 
where the docking software of your handheld has been set to download the 
wav fi les.

After you have done this for the fi rst time, to Dock in the future simply click 
on the <Dock> button on the main window (after the handheld software has 
completed downloading the fi les).

Basic Record Instructions

The list of recorders below contains basic information for installing the 
recorder’s software and setting up the recorder to dock with Express Scribe.

Philips Recorders

These recorders work well with Express Scribe. You must install 
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the software provided with the recorder on the computer running 
Express Scribe. Then you will be able to load the wav fi les from the 
Philips recorders.

Sanyo Recorders

You must install PCMemoScriber (from the CD-ROM supplied with 
the Sanyo Recorders) on the PC running Express Scribe. 

Using Express Scribe select File->Transfer from Portable (Dock) 
->Audio File Transfer Method, then browse to the folder C:\Program 
Files\PCMemoScriber. Whenever you need to “Dock” recordings (1) 
from PCMemoScriber click on the <Transfer from Voice Recorder> 
button then, when download is complete, (2) click on the <Dock> 
button on Express Scribe.

VoiceIt Recorders - sri fi les

You must install the VoiceIt player software (that comes with the 
VoiceIt recorder) on the PC running Express Scribe. 

Using Express Scribe select File->Transfer from Portable (Dock) 
->Audio File Transfer Method then browse to the voiceit folder. 
Whenever you need to “Dock” recordings (1) from voiceit click on 
the <Transfer from Voice Recorder> button then, when download is 
complete, (2) click on the <Dock> button on Express Scribe.

Olympus Recorders - dss fi les
You may need to install the free dss32 plugin from www.nch.com.
au/components to load dss fi les from Olympus recorders.

Please also refer to “File Formats Technical Support – DSS fi les do 
not load properly” at www.nch.com.au/acm/support.html#DSS on 
the NCH website for additional information.

Sony Recorders / Memory Stick Devices

There is one additional step when docking fi les from Sony 
Recorders - using the Sony Voice editor to export to wav fi les. This 
can be done very quickly once you know how.

Open Sony Voice Editor program. Follow the normal process to 
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load fi les from the recorder or memory stick into the default Voice 
folder of the Sony Voice Editor. Once new folders/fi les are loaded 
into the Voice Editor, select the menu item File->Save as VOICE 
Folder. Browse to a folder that you have created for docking 
recordings. Select Wav fi le (16 bit) under Save as Type. Click on 
save.

When this process is complete, use the Express Scribe Dock Audio 
File Transfer method and point to the same folder that you saved to.

Dock - Audio Cable Method

This method must be used if you are using an analog microcassette recorder 
or the digital handheld you have uses a non-standard proprietary format.

The process simply plays back the recording into the computer. This can be 
more effective than it might sound because with a duplex sound card and 
accurate threshold detect levels, the transfer can happen automatically in 
the background while you continue to type.

To transfer a recording from a portable dictaphone or notetaker into Express 
Scribe, you need to connect a lead between the Ear socket on the portable 
and the Line-In socket of the sound card. You should be able to purchase a 
suitable lead from an electronics store for under $10.

Dock (Audio Cable) - Recording

Sound Record Device

If you have more than 1 sound card in your computer, select the sound card 
connected to your portable in this pull down list.

Audio Input Channel

This should usually be “Line” or “Line-In” for the transfer connection.

Record Volume Level

Adjust the record volume so that the level display just touches into the red in 
the louder peaks during dictation.
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Use audio level activated recording  start and stop

Activate Level

Transfer will automatically start and stop using the level of the incoming 
audio. The default setting is -15dB. If recording starts too early or does not 
automatically stop at the end of the tape, increase this level. If recording 
does not start correctly, or chops the end of a recording, reduce this level. 
You should correctly adjust the record volume level before you adjust the 
activate level.

If you want to record manually you can uncheck the Use audio level 
activated recording start and stop checkbox.

Transfer at high speed

If the player that you use to play in audio recordings can play back at double 
speed, Express Scribe can dock the recordings at high speed. Check (tick) 
the Transfer at high speed option and select the Speed  in percent (200 is 
double speed). As the recording is docked at high speed, Express Scribe will 
automatically convert it down to normal speed.

Restart

If recording has started incorrectly, click the <Restart> button to start 
recording from the start of the tape.

Done

When the transfer is complete, click the <Done> button.

You should not need to do this manually. The Transfer Window should 
automatically close 15 seconds after the end of the recording. As long as 
your record volume and activate levels are set correctly, you should be able 
to start recording and “walk away”.

Duplex Operation

With most sound cards you can “Dock” recordings while you continue to use 
Express Scribe to play other recordings. To do this open the Dock window 
and start recording as described above. Do not click Done but simply click 
on the title bar of Express Scribe to bring it to the front. 
If you continue to hear the recording from the portable, click on the speaker 
icon on the task bar and close the Line-In channel. You can then use 
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Express Scribe as normal while it records in the background. You might need 
to adjust the Windows Volume Control so that the line in is not selected for 
the playback volume.
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Special Audio Processes
These processes are accessed by selecting the ‘Special Audio Processes’ 
option from Express Scribe’s File menu.

Background Noise Reduction

Selecting this audio process sets a fl oor threshold value and removes all 
sound below that value. This feature will not be useful if the recording was 
made in an environment with high background noise, as Express Scribe will 
be unable to differentiate between the background sounds and the voice 
dictation.

Extra Volume Boost (Loudness, Volume, Amplitude, Level and Gain)

The terms loudness, volume, amplitude and level mean roughly the same 
thing. The more volume a sound is given the more power has been used to 
create it and the louder it sounds.

This increase can be represented in percent or in a scale called the “decibel” 
or “dB” scale. The human ear can hear a remarkably broad range of sounds 
from very low to very high power. The ear does not perceive differences in 
power in direct proportion to power but in a logarithmic way. 

To more closely match the way we hear loudness, sound engineers use 
the decibel scale (dB). To give you a feel for how this works, reducing the 
volume level of a sound by 6dB means you are dropping the amplitude by 
1/2 or the power by 1/4. Conversely, a 6db increase in the level corresponds 
to doubling the amplitude. A 20dB drop means 1/10 of the amplitude (or 
1/100 of the power). 

The smallest unit of loudness change a person will notice is around +/- 3dB.

The gain is set to increase 10% when this audio process is selected.

High Pass Filter

When this audio process is selected, only those frequencies in the audio fi le 
above 450Hz are kept.
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Undo (Restore Original Audio)

This will undo all changes made since Express Scribe was started or that 
particular fi le was loaded.

 Note: If you wish to edit the parameters of any of the above settings you will 
need to use another of our products - Wavepad sound editor. 

Wavepad comes in a free downloadable version which includes a 14-day 
trial of the advanced WavePad Masters Edition features. You will fi nd this at 
www.nch.com.au/wavepad/index.html.
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Advanced Email Settings
You can setup the way Express Scribe dispatches email using the Advanced 
Email Settings dialog box.

The Advanced Email Settings can be opened by clicking on the <Email 
Settings> button from Dispatch dialog, or from the Options->Other tab, and 
clicking on the ‘Advanced email dispatch settings…” button

Send Method

Use MAPI to send email with email software

By default Express Scribe uses the MAPI system to send email using your 
existing email software (Eudora, Outlook, Thunderbird, etc.). To use this you 
must have email software installed and set as the “default MAPI server”. The 
advantage of this system is that your email software manages the email. 
However, there can be some problems with some email software. If you 
have MAPI problems, try the alternative SMTP options:

Use SMTP to send email directly to the mail server 

This is the process where the email is sent using a networked SMTP server. 
The SMTP server usually is provided by your ISP; its role is to relay emails 
for you. You do not require an installed email client. You must enter the name 
of the SMTP mail host used by your ISP for sending of mail (ask them if you 
do not know it), and your email return address in the Default reply email box. 

If when using SMTP you receive an error message, it might be that your 
server requires an authenticated login (a username and password) to send 
email. If this is the case, check the Server requires authentication checkbox 
and enter your User Name and Password.

If server is down, attempt to send directly

Enable this option if you want to attempt sending the email using the direct 
method (see below) if sending to the SMTP mail host is unsuccessful due to 
the server being unavailable.

Send directly to other side (work as own SMTP server) 

When this option is selected the software sends the email directly to the 
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remote persons email address using a simple internal SMTP server. No 
outgoing server relays the email.

Note: The Use SMTP to send email directly to the mail server option is 
preferred. The problem with the Send directly... method is that if the remote 
email server is down, email will fail. SMTP servers normally queue or spool 
mail for 12 hours.

Default Reply Email

This option is enabled if either of the SMTP send methods is selected. 
Enter the email address that you want to specify as the default reply email 
address.
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Recover Old Dictation(s)
The Recover Old Dictations dialog can be viewed by pressing Ctrl+R, or 
clicking the recover old dictations button in the secondary toolbar. Dictations 
that have been dispatched or marked as done will appear in this dialog. 
Old dictations are automatically deleted after 1 month, unless the setting is 
changed (see Options ~ Disk Usage).

Play 

Preview dictations to verify which one you want to work with. 

Recover 

Move the selected dictation(s) back to the dictation list in the main 
window. 

Delete 

Permanently deletes the selected dictation(s). Deleted dictations cannot 
be recovered, so use with caution. 

Find 

If the list of dictations in the “Recover Old Dictation(s)” is very long, you 
can search by Dictation Name, Date, Sender or Notes to quickly highlight 
the relevant dictation. 
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Find a Dictation
To quickly fi nd a dictation, press Ctrl+F to bring up the Find a Dictation 
dialog. You may search terms contained in any column in Express Scribe’s 
main window. First, select the column you want to search, then type the 
search term in the ‘Text to Find’ box. Note that all searches are case 
sensitive.
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Software Development Kit
For information on programmatically integrating Express Scribe as part of 
other software or a larger dictation system, please refer to the Software 
Development Kit online documentation at http://www.nch.com.au/scribe/sdk.
html. 
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Controllers ~ Overview
About Hand-Held and Foot Pedal Controllers 

Many actions in this software can be controlled by a hand-held or foot 
pedal controller. Each button or pedal on the controller can be mapped to a 
command that is triggered when that button or pedal is pressed. 

Foot pedal controllers allow you to trigger commands without removing your 
hands from the keyboard or mouse, in a more intuitive way than keyboard 
short-cuts or hot-keys, while hand-held controllers usually contain an in-built 
speaker and / or microphone, in addition to several buttons, designed to 
simulate the experience of a traditional hand-held dictation recorder. 

See Controllers ~ Compatible Controllers for a list of controllers that are 
compatible with this software. 

Button or pedal presses on controllers are detected regardless of whether 
or not the application is in the foreground or has focus. The controller will 
continue to function even when the application is minimized, or while using a 
document in another application. 

Active Controller 

The “active controller” is the controller that has been confi gured for use. 

See the Options ~ Controller section for information about confi guring the 
active controller. 

Note that if the active controller is unplugged and moved to a different port, it 
will no longer be detected as the active controller. You must either reconnect 
the controller to the original port, or run the Controller setup wizard again. 

Controller Status 

An icon representing the status of the active controller appears on the right-
hand side of the status bar. The icon has four possible states: 

• Black icon, green dot: The active controller is attached and confi gured 
correctly. 

• Black icon, orange dot: The active controller is confi gured, but is not 
attached. 
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• Black icon, red dot: The active controller is not confi gured correctly, or 
an error has occurred. 

• Gray icon, no dot: The controller feature is disabled
Hover the mouse cursor on top of the status icon for a text description of the 
controller status. 

If the controller feature is enabled but no active controller is confi gured, a 
message may appear in the notifi cation tray area when you attach a plug 
and play controller. Click on this message to launch the Controller setup 
wizard and confi gure it as the active controller. See the Options ~ Controller 
section for instructions on going through the wizard.
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Controllers ~ Compatible Controllers
See Contollers ~ Overview for an overview of controlling this software with a 
hand-held or foot pedal controller. 

Recommended Controllers 

The following controllers are known to be compatible with this software, 
and technical support purchased for this software covers assistance 
in confi guring them. Some of these are available for purchase through 
AltoEdge at http://www.altoedge.com/dictation/index.html.

Controller Description Supported OS
VEC Infi nity IN-USB-1 USB foot pedal with three 

pedals
Microsoft Windows, Mac 
OS X

VEC Infi nity IN-USB-2 USB foot pedal with three 
pedals

Microsoft Windows, Mac 
OS X

Philips SpeechMike 
Classic Plus 5272

USB hand-held voice 
recorder with a slide 
switch, trackball, scroll 
wheel, 9 confi gurable 
buttons, and a built-in 
microphone and speaker

Microsoft Windows, Mac 
OS X

Philips SpeechMike Pro 
Plus 5276

USB hand-held voice 
recorder with a trackball, 
scroll wheel, 11 
confi gurable buttons, and 
a built-in microphone and 
speaker

Microsoft Windows, Mac 
OS X

Philips Foot Control 2320 USB foot pedal with three 
pedals

Microsoft Windows, Mac 
OS X

vPedal vP-1 (USB) USB foot pedal with three 
pedals

Microsoft Windows, Mac 
OS X

vDictate Mk I / Mk II USB hand-held voice 
recorder with four buttons 
and a built-in microphone 
and speaker

Microsoft Windows, Mac 
OS X
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Legacy Controllers 

The following controllers are known to be compatible with this software, 
and technical support purchased for this software covers assistance in 
confi guring them. However, if you are considering purchasing a new 
controller, prefer one of the “Recommended Controllers”, listed above. 

Controller Description Supported OS
VEC Infi nity IN-DB9 9 pin serial port foot pedal with 

three pedals
Microsoft Windows

vPedal vP-1 (Serial) 9 pin serial port foot pedal with 
three pedals

Microsoft Windows

Other Controllers 

The following controllers may be compatible with this software, however 
some features may not work. NCH Software offers no technical support for 
these controllers. 

Controller Description Supported OS
Philips SpeechMike 
Classic 5260

USB hand-held voice recorder 
with a slide switch, trackball, 
scroll wheel, 5 confi gurable 
buttons, and a built-in 
microphone and speaker

Microsoft Windows, 
Mac OS X

Philips SpeechMike (other 
USB models)

Limited functionality is 
provided for some USB Philips 
SpeechMike models which aren’t 
specifi cally listed above

Microsoft Windows, 
Mac OS X

VEC Voice Input Station 
VIS-200

USB hand-held voice recorder 
and base, with a slide switch, 11 
confi gurable buttons, and a built-
in microphone and speaker

Microsoft Windows, 
Mac OS X

Generic game controller Any game controller, with one 
or more buttons, which has 
been installed and confi gured 
in Windows (“Control Panel” -> 
“Game Controllers”)

Microsoft Windows
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Controller Description Supported OS
Generic serial port device Some controllers which attach 

to the serial port but are not 
listed above in “Recommended 
Controllers” or “Legacy 
Controllers”, can be confi gured 
as generic serial port controllers

Microsoft Windows

Custom Drivers 

If the application is running under Microsoft Windows and your controller 
is not listed as compatible, you may be still be able to use it by writing a 
custom driver. NCH Software offers no technical support for custom drivers. 
To do this, you will need: 
  

• Computer programming experience. 

• Documentation, from the controller manufacturer, of the API used to 
interface with the controller.

Connectors 

Controllers can use any one of the following connectors: 

Port Plug Supported OS Notes
USB Usually 

USB-A
Microsoft Windows, 
Mac OS X

Serial 9 pin DE-9 
or 25 pin 
DB-25

Microsoft Windows

Game 15 pin DA-
15

Microsoft Windows Microsoft no longer supports the 
game port in Windows Vista or 
later.
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Options
To open the Options dialog select the Options menu from the menu bar, or 
click the <Options> button on the toolbar. 

Options ~ Playback

Options ~ Controller

Options ~ Hot-Keys

Options ~ Incoming

Options ~ Incoming ~ Incoming Source Properties

Options ~ File Types

Options ~ Speech to Text

Options ~ Disk Usage

Options ~ Display

Options ~ Other
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Options ~ Playback
Playback

Sound Device

If you have more than one sound card installed in the computer, use this 
pull-down list to select the device for playback.

Volume Level

This is the volume setting for playback. The playback volume can also be 
adjusted using the volume slider on the main window of Express Scribe.

Variable Speed

You can adjust the slow (F11/F2) and fast (F12/F3) playback speeds. The 
speeds are represented as a percent of normal speed, so 50% is half speed 
and 200% is double speed. Recommended settings are slow 50% and fast 
150%.

The speed of play current speed (F9) is controlled using the speed control 
on the main window.

Use the old method of slowing down the sound fi le [SPS SPEED] 

At NCH Software we developed a new version of slowing down the speed, 
using phasing. If you fi nd that a word is still hard to determine you may 
choose to use our old method of slowing down the audio playback (SPS 
Speed) by checking this box. 

Clarity low frequency cutoff method

Express Scribe uses a tone control called a Low Frequency Cut Filter which 
can improve the clarity and intelligibility of poor quality recordings. The tone 
can be controlled by setting the frequency cutoff point.

For no frequency fi lter, set the control to Full Base (0 Hz). For a mid level 
frequency fi lter, use High or Low Base Filtering, and for very poor quality 
recordings use the 1500Hz Sharp fi lter. The default setting is for no fi lter: Full 
Base (0Hz).
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Auto Backstep on Stop

If you stop playback and start again later, Express Scribe can be set 
to “backstep” so that you hear a short part of where you were before 
you stopped. The amount backstep time you hear can be adjusted in 
milliseconds (ms), so if you want the dictation to be wound back one and a 
half secondsenter a value of “1500“. To turn the backstep off, enter 0.

Rewind and Fast-Forward

The rewind and fast-forward mode can either be Increasing speed (default) 
or Constant speed. In both cases, Express Scribe fi rst takes a preset Step 
back or forward then starts at the preset Speed (default 150%). If Increasing 
speed mode is selected, as you hold down rewind or fast-forward the speed 
increases over a 6 second period to the maximum speed specifi ed (default 
800%).
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Options ~ Controller
See Controllers ~ Overview for an overview of controlling this software with a 
hand-held or foot pedal controller.

Enable hand-held or foot pedal controller 

Check this box if you intend to use a foot pedal controller. 

Active controller 

The “active controller” is the controller that has been confi gured for use. This 
shows the type of controller that is confi gured, if any, and its status.

Please see Change active controller below for information about using the 
Controller Setup Wizard to confi gure the active controller. 

Note: If the active controller is unplugged and moved to a different port, it 
will no longer be detected as the active controller. You must either reconnect 
the controller to the original port, or run the Controller setup wizard again. 

Properties 

Click the <Properties> button to show static properties of the active device, 
such as the company, model, and interface. Properties also allows changes 
to some confi guration options, such as which port to use for a controller that 
connects to a serial port. 

Command map / test 

The <Command map / test> button displays a list of the active controller’s 
pedals:
 The fi rst column shows the name of the button or pedal. 
 The second column shows the application command that will be run 

when this button or pedal is pressed. Click on the command and select 
from the pull-down list that appears to select a different command. 
Commands marked with a “*” are affected by the “Tap lock” option (see 
below). 

 The third column is used to test the controller confi guration by showing 
whether a pedal or button is currently pressed. 

Click the <Reset to default commands> button to reset the command 
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mappings for all pedals and buttons to their original state. 

Change active controller

Controller Setup Wizard

You use this wizard to select and confi gure the active controller. Before 
starting the wizard you must fi rst verify that your controller is compatible with 
Express Scribe. Open the Options dialog and select the Controller tab. Click 
the List of compatible controllers link and verify that your controller is listed. 

Run the Controller Setup Wizard

Ensure that the Enable hand-held or foot pedal controller check-box is 
checked, and then click the <Controller setup wizard> button. 

Step 1: Connect Controller

Refer to your controller’s manual (supplied by the controller’s 
manufacturer) for instructions on how to connect the controller to the 
computer and how to install any required drivers. Ensure the controller is 
connected and working, then click <Next>. 

Note: if you have a VEC Infi nity series USB foot pedal (model IN-USB-1 
or IN-USB-2) obtained from NCH Software/AltoEdge, simply plug it into 
a free USB port on your computer. It will be detected automatically, and 
the necessary driver will also be auto-downloaded to your computer and 
installed. 

Step 2: Detection Method

If your controller appears in the pull-down list of automatically detected 
controllers, then ensure Use a detected controller is selected, select the 
desired controller from the pull-down list, click <Next>, and skip to Step 
4: Controller Properties below. 

If your controller doesn’t appear in the pull-down list, select the “Select a 
controller type manually” option and click <Next>. 

Step 3: Controller Type 

Manually select the controller type here if your controller wasn’t auto-
detected in the previous step (controller not plug & play compatible), then 
click <Next>. 
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Step 4: Controller Properties

Verify that the controller description matches your actual controller. You 
may also need to confi gure the controller: 
 For specifi c serial controllers, you will need to specify which serial 

port the controller is using.
 For generic serial controllers, you will need to enter the number of 

buttons/pedals, and the serial port the controller is using.
 For custom driver controllers, you will need to enter the number of 

buttons/pedals, and the fi le path to the driver library.

Click <Next>. 

Step 5: Controller Button / Pedal Detection

If you have selected a generic or custom controller type in step 3, the 
application will need to detect each of the pedals on the controller. Press 
and release each of the pedals as prompted. 

Step 6: Controller Command Map / Test 

Here you will see a list of the controller’s pedals:
 The fi rst column shows the name of the pedal.
 The second column shows the application command that will be 

run when this pedal is pressed.  Assign a different command to 
each button/pedal by clicking on the command and selecting a new 
command from the pull-down list.

 The third column can be used to test the controller confi guration and 
will showing whether a pedal is currently pressed. 

Click the <Reset to default commands> button to reset the command 
mappings for each pedal to their original state. 

Click <Finish> to close the wizard. 

Tap lock 

Any command marked with a “*” in the ‘Command map / test’ dialog can be 
run for variable duration. The command will start when the mapped pedal is 
pressed. Change the tap lock options to confi gure when the command will 
stop. 
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When Enable tap lock is disabled, the command will always stop when the 
pedal is released. 

When Enable tap lock is enabled: 

 If Enable unlock time-out is disabled: The command will always continue 
after the pedal is released, and will stop on the next press. For example, 
a quick tap on the Play pedal will start playback of the dictation, and that 
playback will continue until another quick tap of the Play pedal is made.

 If Enable unlock time-out is enabled: If the pedal is released quickly then 
the command will continue until the next press. However, if the pedal is 
held longer than the time-out, then tap lock is ignored and the command 
will stop when the pedal is released. 



47

Options ~ System-Wide Hot-Keys
Standard keyboard short-cuts can normally only be used when the 
application window has focus.  ‘Hot’ keys are keys which apply even when 
Express Scribe is in the background. For example, when you are working in 
your word processor you can continue to control playback using the system-
wide hot-keys.

Default System-Wide Hot Keys
F2 Play Slow Speed
F3 Play Fast Speed
F4 Stop
F5 Open Express Scribe
F6 Minimize Express Scribe
F7 Rewind
F8 Fast Forward
F9 Play
F10 Play Real Speed

Enable system-wide hotkeys

Check this box to activate hot-keys in Express Scribe.

Key assignment

 Click <Add> to open the Add New Hot-Key dialog. 
 Click the <Change> button in the Add New Hot-Key dialog to assign the 

key or key combination (Alt or Ctrl if required) that you want to use 
 Select the command to be associated with this hot-key from the drop-

down Command list.
 Click the <OK> button at the bottom of the Add New Hot-Key dialog 

To remove a hot-key, select it from the list and click the <Delete> button.

Clicking ‘Set Defaults’ resets all hot-keys to their default assignments.

Note: System-wide hot-keys take precedence over standard keyboard 
short-cuts. In other words, if a key is confi gured as both a standard keyboard 
short-cut and a system-wide hot-key, then only the hot-key command will be 
run when the key is pressed.
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Options ~ Incoming
Incoming Recordings
Confi gure incoming recording sources to simplify and automate the process 
of checking for and loading new dictations. Set up a new incoming source 
by clicking the Add button. See the Options ~ Incoming ~ Incoming Source 
Properties section for more information on confi guring recording sources.

An existing incoming source may have its details modifi ed by clicking the 
<Properties> button to open its Incoming Source Properties dialog, and then 
changing the required settings. See the Options ~ Incoming ~ Incoming 
Source Properties section for more information on confi guring recording 
sources.

To delete an incoming source from the list, highlight it in the Incoming 
Recordings list and then click the <Remove> button. 

When a new dictation arrives: 
Perform special process

These audio processes can be used to improve the quality of the received 
audio and make it easier to understand the speaker. Available processes 
include “Background Noise Reduction”, “Extra Volume Boost”, and “High 
Pass Filter”. 

Play a sound

If you tick this option and browse to locate a wav fi le, that fi le will be played 
whenever a new fi le arrives to let you know you have a new dictation. Useful 
sounds fi les can usually be found in the C:\Windows\Media folder. 

Display a bubble tip

When you load or open a fi le in Express Scribe it is considered new until it is 
clicked on in Express Scribe. You can set whether you want a bubble tip to 
appear each time you receive a new dictation. 
Note: On Linux, this option is only available if you have the libnotify library 
installed. 

Set User’s Decryption Key 

Express Dictate, Pocket Dictate, DialDictate and WebDictate can encrypt the 
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recordings with a key prior to transmission to protect security and privacy, 
and to remain HIPAA compliant. If this has been done to a fi le you receive, 
you must enter the same key in Express Scribe to decrypt the audio. 

The key is based on the user id of the sender (obtained when you register 
Express Dictate or DialDictate). If you have not yet registered, use the id 0.
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Options ~ Incoming ~ Incoming Source 
Properties
This dialog allows you to confi gure the automation of incoming recording 
fi les. The dialog is found from Options -> Incoming tab and then by clicking 
the Add (for a new receiving confi guration) or Properties (to confi gure an 
existing receiving confi guration) buttons.

Receive Method Tab

Receive Method

Express Delegate

Select this option to load dictations from an Express Delegate (v 4.00 or 
above) dictation workfl ow management server. Express Delegate is a 
dedicated dictation workfl ow management server from NCH Software. 
It offers several advantages over other receive methods - such as 
automatically assigning typing tasks to members of typing pools based on 
customizable rules and criteria. 

Express Delegate Options:

The Express Delegate Server can be a computer that is accessible 
across a LAN (local area network) or the Internet. The Express Delegate 
administrator will need to create an account before you can logon to the 
server. Please consult the Express Delegate help for more information 
on installing Express Delegate, confi guring the server, and creating user 
accounts. 

You’ll need to know the Server and Logon details for the Express 
Delegate server you are connecting to:

Server
Address: e.g., server.company.com or the computer’s IP address
Port: the server port number
Secure connection (SSL/TLS): check this if it is necessary to 
encrypt data transfers to and from the server.

Logon
Email address/password: The Express Deleage user account logon 
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email and password. Please consult the Express Deleagte help for 
information about how to reset your password if you have lost it.
Test connection: Click to attempt a connection to the server using 
the current server and logon details. If the connection is successful 
then details of the server will also be shown.

FTP

Select this option to load dictations from an FTP (File Transfer Protocol) 
server. Note that you must have your own directory on this server. You do 
not need to host your own server - almost all ISP web hosting services 
offer FTP access which is suitable and very affordable, and the server 
can be located anywhere in the world. NCH Software provides a list of 
recommended FTP hosting services at www.nchsoftware.com/ftp/hosting.
html. 

Warning: Dictations will be automatically deleted from the FTP server once 
they are loaded. 

FTP Options:

You’ll need to know the server and logon details for the server you are 
connecting to:

Server

Address: e.g., ftp.company.com (or ftp.company.com:12345 to 
specify a non-default port number).
Secure connection (SSL/TLS): check this if it is necessary to 
encrypt data transfers to and from the server, and if the server is 
capable of doing so.

 
 Logon

User Name / Password: The FTP account name and password. 

Folder

A sub-directory of the default FTP server directory - e.g. /typing. 
Leave this fi eld blank to use the default directory. 

Test FTP Logon Details

Click this button to attempt a connection to the server using the 
current server and logon details. 
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File Copy

Select this option to load dictations from a shared drive or folder on a LAN 
(local area network), or a folder on your local machine. 

Warning: Dictations will be automatically deleted from the source drive or 
folder once they are loaded. If you use this option on a Network Folder, ALL 
.dct and .wav fi les in the shared folder will be deleted by Express Scribe after 
loading. If you use this option on an email Attachments Folder, ALL .dct fi les 
in the attachment folder will be loaded and then deleted.

File Copy Options:

Source Folder or Drive: e.g., H:\Shared Folders\Typing\Your Folder

The source folder may be either a shared drive or folder on a LAN (local 
area network), or a folder on your local machine. When using a network 
drive or folder, please ensure that share permissions have been set 
appropriately. 

The source folder may be set to the local folder where your email 
program stores attachments if you want to automatically load dictations 
from received emails. 

Loading Mode Tab

The loading mode determines when this incoming source will be checked for 
new dictations, and how many dictations to load if more than one is found. 

Manual – One at a time

The incoming source will be checked when the “Sync” button or menu item 
is clicked. If multiple new dictations are found, only the one with the highest 
priority will be loaded. 

Manual – All fi les

The incoming source will be checked when the “Sync” button or menu item 
is clicked. All new dictations that are found will be loaded. 

Automatic – All fi les

The incoming source will be checked automatically at the interval specifi ed 
in “Check Interval” (minutes). All new dictations that are found will be loaded. 
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Check interval (min) 

This value specifi es the time interval in minutes between automatic checks 
of the incoming source for new dictations. (If manual loading is selected, 
check interval is disabled.)

File Types Tab 

Check the check-boxes next to the fi le extensions that you want to load from 
this incoming source. 

Note: No fi le extension checkboxes will be displayed if the Receive Method 
being used is Express Delegate.
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Options ~ File Types
If you are playing dictation fi les with fi le extension .vox or .raw, these fi les will 
require some additional information in order for them to be read fi rst.

Codec Settings

This is where you set the default RAW and VOX fi le settings. Click the <Set 
Default RAW Settings> button or the <Set Default VOX Settings> button as 
appropriate and confi gure the settings in the Encoder Options dialog. The 
dialog box requires input in the following areas:

Format 

Choose the data format of the fi le from the drop-down list. 

Sample 

Choose the sampling rate of the fi le from the drop-down list, or type in your 
own value. 

Channels 

Choose the number of channels encoded in the fi le from the drop-down list. 

It is important that the selected settings best refl ect the internal structure of 
the fi le; otherwise the fi le may not sound as expected when played. If you 
are unsure what settings to use, either use the default settings, or feel free to 
experiment with various combinations. 
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Options ~ Speech to Text
Express Scribe can use any SAPI (4.0 or 5.0) compliant speech recognition 
engine to assist you to transcribe recordings – e.g. Dragon Naturally 
Speaking, IBM ViaVoice, (and others).

With Express Scribe set up for Speech to Text, when you load a fi le it will 
process the fi le in the background and then include the full text in the Notes 
Field. Even if your computer is fast this can take some time (even longer 
than the recording itself), so this function works ideally when you have a 
queue of typing work. However, because the speech recognition runs in the 
background, you can start transcription immediately.

You should not be too excited by speech to text. It will be many years before 
machines will be able to transcribe accurately. At present even a well-trained 
engine will offer at best around 90% accuracy. It is our concept that you will 
use this feature as a tool to provide you with draft text which you can play 
through at a faster speed and correct or re-format.

Training is essential to get reasonable text to speech. The engine must 
be “trained” to recognize each voice that is going to be used. The training 
function is managed by your speech recognition software, not Express 
Scribe. Refer to your speech engine manual for more information.

Express Scribe automatically matches each dictation fi le with a trained 
speaker using the Express Dictate (or DialDictate) ID of the sender. This 
ID is obtained when they register their software (all unregistered users, 
wav fi les and docked recordings are considered to be ID 0). After training a 
Speaker in the speech recognition software to learn a user’s voice, Express 
Scribe can set the speaker profi le to run every time that particular user 
sends you a fi le. The speaker profi le can be set in the “User-specifi c profi les” 
section of the Options->Text to Speech tab.

Setup for Speech to Text

1. Open the Options dialog and select the Speech to Text tab.
2. Check the Enable speech recognition checkbox.
3. Select the speech recognition engine from the Engine drop-down list. If 

you do not see any engines in the pull-down list then you have not fully 
installed your speech recognition software, or it is not SAPI compliant.
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4. Select a speech profi le from the Default profi le drop-down list. This is 
the profi le that will be used for any dictations received from users who 
are not listed in User-specifi c profi les.

5. Get each user to train the speech recognition engine so it can recognise 
them; refer to the manual provided with your speech recognition 
software. Most speech recognition engines can be trained using another 
PC, and then the training fi le exported to your system.

6. For each user who has completed the training, add their User ID and 
speaker Profi le to the User-specifi c profi les list. Click the <Add> button 
and enter the user’s details in the ‘Speech to Text Profi le’ dialog. If 
they are registered users of Express Dictate or DialDictate, use the 
ID number that they obtained when they registered their software 
license. Use ID 0 (zero) for all unregistered users, wav fi les and docked 
recordings.

Note: When opening the Options ~ Speech to Text tab, or when changing 
the selected Engine, the ‘Retrieving profi les’ dialog may be displayed for 
some time. 

When your next dictation is loaded, Express Scribe will run the speech 
engine in the background. When complete, it will “paste” the text into the 
Notes box. 

Please be patient. The process can take some time (even longer than the 
recording itself). Thus the function is ideal when you have a queue of items. 
But remember that you can start transcribing immediately.

Also note that the Speech to Text process will only happen when a dictation 
is fi rst loaded. If you run Express Scribe with an already loaded dictation, the 
recognition process will not run.
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Options ~ Disk Usage
Disk Usage

Delete old ‘done’ fi les after number of days (0 is never)

If your hard drive is running low, you can set or reduce the number of days 
after which Express Scribe will automatically delete ‘done’ recordings. Set 
this to 0 (zero) if you do not want fi les to be deleted.

Warn me when my hard drive space is below (MB) 

This setting will set a check when loading fi les, or when starting Express 
Scribe, to display a warning when the hard drive free space falls below the 
number of MB specifi ed. Once it goes below this amount Express Scribe will 
no longer be able to load fi les.

Data Folder

This setting determines where Express Scribe stores its data fi les. You may 
need to change this setting if you have multiple hard disks (or your hard disk 
is partitioned) and the default folder is on a small disk. The default setting is 
suitable for most users.

Warning: 

 Avoid setting the data folder to a folder on a removable disk.
 Avoid setting the data folder to a network location.
 Data in the current data folder (such as any currently loaded dictations) 

will no longer be visible to Express Scribe if the data folder is modifi ed.

Use the <Set to Default> button to reset the data folder to its default path.
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Options ~ Display
Time Mode

On the main window of Express Scribe, the time can be displayed in one of 
the following modes: 

Time elapsed - the relative time from the beginning of the recording to 
the current playback position

Time remaining - the relative time from the current playback position to 
the end of the recording

Recording time - the absolute, real time when the current playback 
position was actually being recorded. This mode is particularly useful 
if you are transcribing material recorded with the MSRS Multi-Channel 
Courtroom or Conference Recorder (www.nch.com.au/msrs/index.html).

Time Format

Display the playback Position or recording Duration using one of the 
following formats:

mmm:ss   -  minutes and seconds. 

mmm:ss.t   -  minutes, seconds, and tenths of seconds. 

h:mm:ss  -  hours, minutes, and seconds. 

h:mm:ss.t  -  hours, minutes, seconds, and tenths of seconds. 

Additional Columns

You may select up to two custom columns. These are extracted from XML 
tags in the Notes columns. You must specify the XML Tag and a name 
for the Column Label when it is displayed on the main window of Express 
Scribe.
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Options ~ Other
This tab allows you to control settings for word processor document 
templates and email confi guration.

Template Documents

Use a word processor document based on this fi le

If you are using a word processor to type the received dictations, Express 
Scribe can create a new document for each recording when you press 
Ctrl+W, or click the word processor icon in the secondary toolbar on the 
main screen. When it creates the new document, it copies a base word 
processor fi le (that might, for example, contain your standard template etc.). 
If you want to use the Ctrl+W option with Express Scribe, you should create 
and select a base document fi le for Express Scribe to copy.

You can add multiple base templates to use and select which one to use at 
the time you create the document.

Advanced Option

If you want to use a different word processor base document depending 
on the type of the recording, you can include this in the name of the base 
document fi elds circumfi xed with the % character. When Express Scribe 
creates a document for the fi rst time it fi rst searches the Notes for data 
(which could have been entered by the dictator using DialDictate or Express 
Dictate). If no data was entered by the dictator using Express Dictate or 
DialDictate then it will prompt for the data. 

For example, if your base document is entered as C:\My Documents\
Template%doctype%.doc then Express Scribe scans for <doctype>...</
doctype> data and if not found prompts for the doctype. If say a 
DialDictate user had entered 21 for the dictation type, it would have saved 
<doctype>21</doctype> and Express Scribe would use “Template21.doc”.

Advanced Email Dispatch Settings

Use this button to open Advanced Email Dispatch Settings. See 
the Advanced Email Dispatch Settings section of this manual for more 
information.
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Software License Terms
1. The copyrights in this software and any audio or visual work distributed 

with the software belong to NCH Software. NCH Software reserves all 
rights. NCH Software licenses the distribution and installation of this 
software only in accordance with these terms.

2. By installing, using or distributing this software you, on your own behalf 
and on behalf of your employer or principal, agree to be bound by these 
terms. If you do not agree to any of these terms, you may not use, copy, 
transmit, distribute, or install this software.

3. This software, and all accompanying fi les, data and materials, are 
distributed “as is” and with no warranties of any kind, whether express 
or implied except as required by law. If you intend to rely on this 
software for critical purposes you must test it fully prior to using it, install 
redundant systems and assume any risk.

4. NCH Software will not be liable for any loss arising out of the use of 
this software including, but not limited to, any special, incidental or 
consequential loss. 

5. You may not use this software in any circumstances where there is any 
risk that failure of this software might result in a physical injury or loss of 
life. Any such use by you is entirely at your own risk, and you agree to 
indemnify NCH Software from any claims relating to such unauthorized 
use.

6. You may copy or distribute the installation fi le of this software in its 
complete unaltered form but you may not, under any circumstances, 
distribute any software registration code. In the event that you do 
distribute a software registration code, you will be liable to pay the full 
purchase price for each location where the unauthorized use of code 
occurs.

7. The contract arising out of this agreement is governed by the laws and 
courts of the Australian Capital Territory.

Express Scribe Transcription Playback Software
© NCH Software
www.nch.com.au/scribe/index.html


