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Reference 
 

Navigation Screens (Screens Menu) 
The main screens of the program are the navigation screens used for displaying maps, and other travel and location 
information. The screens are all composed of a map viewing area surrounded by a customizable “dashboard”. The 
dashboard can also be completely removed from the view by the Options->View->Show Dashboard command. There 
are a number of different screens available for targeted use. They are shown as follows:  

Full Screen Map View 
Utilizes most of the screen to show as large a map area as possible. Long/Lat, speed, 
elevation, and direction of travel are displayed. This data is the “navigation” data in 
the program. 

In this view, by default, the dashboard shows as follows: 
Upper left: Elevation 
Upper Middle: Course 
Upper Right: Speed 
Bottom Left: Location, overlaid by Proximity and Alarm information. 
Bottom Center: Current Time 
Bottom Right: Map Range 
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Tracking View 
Shows the map and navigation data. Default travel stats are related to information 
specific to your current trip. Default settings are: 
Upper Left: Elevation 
Upper Middle: Course 
Upper Right and down: current, average, and maximum speed.  
Left side: trip time and distance (odometer) 

 
 

 

Route View 
Shows the map and “navigation” data, plus full info for point proximity. As you 
approach a point, “Estimated time to next destination (ete)”, “Distance to” and 
“Course to” are displayed.  
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Compass View 
Shows the navigation Compass and selected “navigation” data.  
The Compass view is customizable. The screen can display data in a “Tiled” format, or 
a single Compass in full screen. 
 
By Default, the Compass view shows the following information by default: 
Top-Left: Heading Compass 
Top-Right: Next Point navigation Compass 
Left under heading Compass: Primary Location Coords. 
Plus: Time, Date, Speed, Elevation 

 

 

 

GPS Sky View  
Shows information about the current status of the GPS. GPS must be in use. To turn 
on the GPS, select the menu Options->GPS->Use GPS command. 

Top line displays the type of GPS fix. No Fix, 2D fix (no elevation), and 3d Fix.  

The Data lines display the current GPS location, date and time reported by the 
satellites. 

The Circle shaped upper area shows the relative sky location of each satallite in view. 
The satellites used for the GPS fix are highlighted in red.  

The Bars at the bottom represent the signal strength of each satellite. The satellites 
used for the GPS fix are highlighted in red.  

 

 

Tip. You can also traverse through the screens by pressing letter E on Qwerty keyboard, or 7 on numeric keypad.  
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Navigating without Maps 

PathAway works with or without maps. When used without maps, PathAway will display all points in a virtual Longitude 
and Latitude world. You can Zoom In and Zoom Out to increase and decrease the Scale factor of your view. If you have 
points, routes, or Tracks defined, PathAway will display them on the screens. GPS connectivity works well with or without 
maps.  

When the Map Zoom In and Out buttons are not checked in the menu (or showing a highlighted tool icon), you can 
increase or decrease the view range of the virtual map.  

 

Navigating with Maps 

When navigating with maps, PathAway will center the map on your current location. When not connected to the GPS, 
you can scroll the map to view different portions.  

For Touch Screen Devices: 

To scroll the map, Tap down, then drag the stylus on the screen to scroll the map in the direction you want. 

For Non-Touch Screen Devices: 

Set the program into Directional Scroll mode via the Tools->Scroll Map command or its keyboard button. Activating 
Scroll Map mode will change the directional keys to move the map around rather than zoom in and out. 

 

Navigating with a GPS Device 

PathAway works with an embedded GPS device, as well as any compatible GPS device using Bluetooth wireless 
communications. Check your GPS or device owners manual for instructions on setting up your device to use a GPS. A 
GPS is not required to use the software for map viewing purposes.  

Current location on map is shown by the cross-hairs or an arrow showing direction of travel. Current location is shown in 
the center of the map window. When connected to a GPS, direction is shown by course required to reach the next point 
on route.  

To navigate with your own maps, you need to convert and install them into PathAway using PathAway Tools - Map 
Manager. You can acquire maps from online web mapping sites, or scan them from paper maps, use digital pictures, or 
get maps from CD-ROM.  

In order to use maps with a GPS, you need to calibrate them to their proper geographic (longitude/latitude) coordinates. 
This can be done in Map Manager by specifying the top-left and bottom-right coordinates of the map. Refer to the Map 
Manager Manual for more information.  

Once calibrated, PathAway will center the map to your current location. As you move, the map is re-centered to show 
your position. If you are recording your track, you'll see a blue (or dark gray) line showing your line of travel on the 
map. 
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Options Menu 
 
The Left command button titled Options, is the main menu for access to commands in PathAway. The following 
menus are available from all Navigation screens.  
 
Zoom Map: Contains map zooming and map selection options for maps.  
GPS: Options for using the GPS, simulating routes, and controlling and resetting trip data. 
Tools: Common tools such as Add Point, controlling navigation keys, Preferences, Context selection. 
View: Options for setting visibility of items on the screen. 
Screens: The main screens of the program are the navigation screens used for displaying maps, and other travel and 
location information. 
Data: Options for viewing and editing tracks, routes, points, and maps. 
Find: Options for finding locations. 
Rotate Map: Contains rotation options for maps.  
Exit: Exits the program and removes all data from memory. Current state and preferences are saved for next restart. 
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Options Menu Button 
The following menus are available from all Navigation screens. Select the PathAway main menu by pressing the Main 
menu Options (left command button) key.  

 

Options->Zoom Map  

Contains zooming options for maps. 
 

 Name Description 

 

Map Zoom In 

Zoom In to another Map. When the Map Zoom In button is highlighted, it means 
there is a higher resolution map at the current location. Pressing this button, will 
show this map on the screen. If unchecked, then the view will zoom out to the 
virtual map view where no map is shown on the screen. If there is no active map, 
this button performs a Scale Zoom In. 

 

Map Zoom Out 

Zoom Out to another Map. When the Map Zoom Out is checked, it means there is 
a lower resolution map at the current location. Pressing this button, will show this 
map on the screen. If unchecked, then the view will zoom out to the virtual map 
view where no map is shown on the screen. If there is no active map, this button 
performs a Scale Zoom Out. 

 Scale Zoom In Expands the pixels of the current map to show a close up view of the area. 

 Scale Zoom Out Shrinks the pixels of the current map to show a wider view of the area. 

 
Choose Map… 

Brings up list of all available Maps within the current location bounds. Select the 
map name to display it on the screen. See Options->Zoom Map->Choose 
Map… 

 Scale 100% Draws the map in its original scale. 
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Options->Zoom Map->Choose Map… 

Shows all the maps that fall within the current location.  Maps are ordered from 
highest range to lowest in relation to the current map. The (*) indicates the current 
map. 
 
 

 

Name Description Action  

(+) <Map Name> Name of Map available to Zoom Into   

(-) <Map Name> Name of Map available to Zoom out to    

Other Maps... Displays the Maps dialog.    

      

 
 

 

Options->GPS 

Options for using the GPS, simulating routes, and controlling and resetting trip data.       

 

  Use GPS 

Toggles the GPS on and off. When the GPS is connected and has a fix on 
your location, the current location will be displayed in the center of the 
map screen. An Arrow will show your current direction of travel.  
In order to view the GPS state, you can select a dashboard item and set 
it to Tracking->GPS Status to show the connection state and signal 
strength indicators. 

 Simulate GPS 
Simulates a navigational trip by centering the map to the current route 
points in sequence. The simulation moves one point at a time 
approximately every second until the end of the route is reached. 

  Start New Trip... 
Start a new trip. Options to start with a new track log, or continue 
adding to the current track, and choose a new route to follow. 

  Reset… 
Options to Clear the track log, reset odometer. Next connection will start 
with a new track log. 
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Options->Tools 

The Tools menu contains the items that appear on the Toolbar plus some other important options. Additionally, the Tools 
menu has options for setting the directional keys, so you can select items on the screen using the navigation buttons on 
your device. 

For modifying the behavior of the directional hard keys, the Zoom Map, Scroll Map, Item Selection, and Dashboard 
Selection can be set. Each of these options changes the behavior of the directional keys.  

 

 
Add Point Add Point at location. 

 
Toggle Alarm Toggle all alarms on/off. 

 Selection… 

Displays the Context selection menu for the currently selected item on the map. If no 
item is selected, then the current map center is used as the selection. This is the 
same menu that can be initiated via the “Select” hard key. (center of the directional 
keys), or via Tap-and-Hold for touch-screen devices.  
 

 Preferences... 
Settings for options such as units of display, location coordinates, track recording 
options, map display options, and alarm settings. 
 

 
Zoom Map Up and Down buttons perform Map Zoom In/Out 

Left and Right Buttons perform Scale Zoom In/Out. 

 

Scroll Map 
Scroll the map using the directional keys. 

 

Item Selection A pointer is shown on the screen, which will allow you to point to a location on the 
map and select it with the Center button. This will invoke the Popup Context menu on 
that location. 
 

 

Dashboard Selection Move around highlighting the Dashboard areas. Press the Center button to bring up 
the Dashboard popup menu on that item. 
 

 
About PathAway... Information about PathAway. Registration key entry. 
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Options->View 

Options for setting visibility of items on the screen. 

 

 Show/Hide Map 

On Show Map: 
Show the map most closely matching current position and zoom 
setting.  
On Hide Map: 
If one of your maps is displayed on the screen, it will be hidden and 
the blank virtual map will be displayed. 

 Map Display… 

Options to control what information and layers are displayed on the 
maps. This includes automatic map selection, track and route lines 
display, North Arrow, Point Icons and Text, Font Size 

 

  Show/Hide Dashboard Turn Dashboard On/Off. 

  Default Dashboard Restores original Dashboard for current screen. 

  Full View Turn Top taskbar on/off 

 Show/Hide Toolbar 

Touch-Screen Devices Only 
Turn Bottom toolbar /on/off. When the toolbar is hidden, you can 
access the toolbar by tapping on the bottom of the screen (between 
dashboard items), or by pressing the Tools button (right command 
button). 

 
 

Options->Screens 

The main screens of the program are the navigation screens used for displaying maps, and other travel and location 
information. The screens are all composed of a map viewing area surrounded by a customizable dashboard. The 
dashboard can also be completely removed from the view by the Options->View->Show Dashboard command. There 
are a number of different screens available for targeted use.  

 

 Full Screen Map View 

Utilizes most of the screen to show as large a map area as possible. 
Long/Lat, speed, elevation, and direction of travel are displayed. 
This data is the “navigation” data in the program. This is the default 
screen upon first-time program startup. 

 Tracking View 
Shows the map and navigation data. Default travel stats are related 
to information specific to your current trip. 

  Route View 
Shows the map and “navigation” data, plus full info for point 
proximity. As you approach a point, “Distance from” and “Course to” 
are displayed. 

  Compass View 

Shows the navigation Compass and selected “navigation” data.  
The Compass view is customizable. The screen can display data in a 
“Tiled” format, or a single Compass in full screen. 
 

  GPS Sky View 
Shows information about the current status of the GPS. GPS must 
be in use. To turn on the GPS, select the menu Options->GPS-
>Use GPS command. 

 Next Screen Displays the next screen in the list. The screens are order in the 
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same order as shown in the menu 

 Previous Screen Displays the previous screen. 

 

 

Options->Data 

Options for viewing and editing tracks, routes, points, and maps. 

 

  Points... 
Management of Points. Shows list of points. Options to Create new points, delete, edit 
individual points, Sort, find, and go to selected points on map. Beam points to others.  

  Routes... 
Management of Routes. Shows list of routes. Options to Create new routes, rename, 
delete, edit route points, duplicate, join 2 routes together. Beam route to others. Select 
a route to display on the map. 

  Tracks... 
Management of Tracks. Shows list of recorded tracks. Options to rename, delete, edit 
track points, duplicate, join 2 tracks together. Beam tracks to others. Select a track to 
display on the map. 

 Maps... 
Management of Maps stored on the handheld or expansion card. Shows list of maps. 
Options to edit map location details, Display map, delete maps, beam maps to others. 

  Point Databases... 
Management of Points databases. You can store points in multiple databases and 
show/hide databases. 

 
 

Options->Find 

Options for finding locations. 

 

  Go to Start/End of Route Moves location to the start or end of the active route. 

  Go to Start/End of Track Moves location to the start or end of the active recorded track. 

  Show World Map 
Display built-in world map. This is the default view if no maps are 
installed, or found at the current location. 

 
 
Options->Rotate Map 

Contains rotation options for maps.  

         

Note, if the Preferences are set to Auto Rotate, then the map will automatically rotate upon the next location 
movement. 
Name Description Action  

<Closest Map> Displays the name of the current map, if any none 

Rotate Left Rotates the map 90 degrees to the left  

Rotate Right Rotates the map 90 degrees to the right  
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Rotate 180 Rotates the map 180 degrees   

North Up Rotates the map so North is facing up   

East Up Rotates the map so East is facing up   

West Up Rotates the map so West is facing up   

South Up  Rotates the map so South is facing up   

 

Options->Exit 

Quits the program, and saves current state and preference settings. This removes the program from memory. 

 

Back Menu Button 
The Back button, goes back to device Applications menu. PathAway will still run in the background. If GPS is on, it will 

continue to track your location. You can return to PathAway by selecting it’s Application Icon , or by holding down 

the Applications button  and selecting PathAway from the list. 
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Context Sensitive - Selection Menu 
You can select and control areas on PathAway screen by bringing up a context menu depending on the item selected. To 
select an item on the map: 

Touch screen devices: Tapping on the map brings up the Map Selection Context menu. Tapping on a dashboard 
item brings up the Dashboard menu options. 

Non Touch-screen devices: Pressing the Center/Select button brings up the context sensitive menu. The selected 
item is determined by either the center point of the map, or via the current Pointer position if the Directional keys are set 
in “Item Selection” mode. 

 

Center/Select 
button 

When you press the Center/Select button, the current location being pointed to is selected on the map. This is shown on 
the map by a Flag pointing to the selected location. Any commands selected from the Selection Menu, operate on this 
selected area. To clear this flag, press the Deselect option from the Selection Menu.  

Selection Menu 

Selecting an area of the map brings up the top level Context Selection menu 
Selecting an existing point will display the current location coordinates, the closest point name. Selecting an empty area 
of the map will display only the current location coordinates.  
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The following menus are activated when you tap and hold on an area of the map, or you press the Center/Select 
button. The menus are organized into multiple layers for easy navigation. The first menu is the Top Level. 

  
 

 

Map Selection Menu - Top Level 

Name Description Action  

<Current Location> 
Displays the geographic coordinates of the selected 
location 

Displays a screen showing detailed 
information about the location, such as 
distance to, ETA to, etc. 

<Closest Point> > 
Displays the name of the closest point, if any. Select 
the item to display a list of commands to operate on 
the selected point. 

Shown when a Point is selected. 

Deselect 
Deselects the currently selected location and clears 
the flag on the map. 

 

Add Point… 
Adds the selected location to the Points database. 
Calls up Edit Point dialog for naming and selecting 
icon. 

Shown when no point selected. 

Add Route Pt Adds selected location to the route. Shown always. 

Center Map Centers map at selected location. Shown always. 

Point Menu > 
Display the commands related to points on the map. 
Includes Add Point, add to route, and measuring 
distance between points. 

Shown always.  

Route Menu > Display the Routing commands available. Shown always.  

Tracking Menu > Display the Tracking options available. Shown always.  
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Other Points > 
Displays list of other points in the proximity of the 
selected area. 

Shown always.  

 

Map Selection Menu->Closest point 

Contains location sensitive options for the currently selected point. Show details of point, edit the point, or delete it.  

         

 
 

Name Description Action  

Details… 
Displays a screen showing detailed information 
about the point, such as distance to, ETA to, etc. 

Shown Always. Show information on 
the Point if it is selected, otherwise 
information on the selected location is 
shown. 

 Show Notes… 
Displays only the name and text description of the 
point. 

 Shown when a Point with the Notes 
field filled is selected. 

Edit Point... Displays the Point Edit dialog for the selected point.  
Shown when a pre-existing Point is 
selected. 

   

Add Route Pt… Adds selected location to the route. Shown always. 

Delete Point Deletes the selected point from the Points database. Shown when a Point is selected. 
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Map Selection Menu->Route Menu >  

Shows the Routing options available at the current location. If a Route Point is under the location clicked on, then options 
for this point are shown.  
 
 

Name Description Action  

<Route Name> Displays the name of the current route, if any   

Add Route Pt Adds selected location to the route. 
Shown when there is an Active 
Route, and location not on route. 

Delete Route Pt 
Removes the specific point selected from the active 
route. Point remains in point database if there already. 

Route Point selected. 

Follow Forward Activate the selected Route to follow from the start.   

Follow Reverse 
Activate the selected Route to follow in reverse order 
starting at end point of the route 

  

New Route… Create a new route Brings up the New Route dialog 

 
 

Map Selection Menu->Other Points> 

Shows a list of Points within close proximity of the selected area. Select one of the points will bring up the Closest Point 
menu (see above) 

 
 
 

 
Map Selection Menu->Tracking Menu >  

Shows the options available at the current location for the Active Track Log. If a Track Log Point is under the location 
clicked on, then options for this point are shown, otherwise, only options for the Active Track log are shown.  
 

Name Description Action  

<Current Track Log> Displays the name of the current track log.   

Follow Forward Activate the selected Route to follow from the start.  Shown when a track log is active. 

Follow Reverse 
Activate the selected Route to follow in reverse order 
starting at end point of the route 

 Shown when a track log is active. 

Suspend/Resume 
Tracking 

Suspends or Resumes recording positions to the 
current track log. 

 Always shown. 

Show/Hide Track Log Shows or hides the current track log on the map  Always shown. 

Tracks... 
Go to the Tracks dialog to choose other Tracks. Same 
as selecting the main menu Options - Tracks... 

 Always shown. 
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Dashboard Context Menus 

Customizable Dashboard Options allow you to see the information you are most interested in. Each of the PathAway 
screens can be customized differently. This allows you to quickly change to a view most appropriate for navigating. 

Touch Device: Tap and hold on a Dashboard item allows you to have different 
information displayed at the dash location tapped on. If no information is selected for a 
Dashboard, or there is no information available, then a small bar is displayed. Clicking 
on the bar will also bring up the Dashboard menu.  

Non-Touch device: The Dashboard menus are accessed setting the Tools-

>Directional Keys Mode to Dashboard Selection.  Once this mode is activated, 
you can use the directional keys to move around to the Dashboard items. Press the 
Center/Select button to bring up the Dashboard menu. 

The following describes the Dashboard menu options. 

 

Name Description 

Show/Hide 
Removes the currently selected info from the selected Dashboard. If it is 
hidden, then it can be re-shown. 

Tracking Info > 
Routing Info > 
General Info > 

Sub-menu option categories. See each item description below. 

Set Font... 
Set the primary font for the currently selected item. Brings up the Set Font 
Dialog 
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Dashboard Item - Set Font Dialog 

Dashboard items all consist of 2 potential lines. Set the font size desired for the top and 
bottom lines of the selected dashboard item. 

 

Dashboard - Tracking Info > 

Dashboard Item info for tracking state and GPS Information. Includes speed, location, and time info  
 

GPS Status 

Shows GPS Status (Same as on Toolbar) and currently selected “Directional 
Hard Key” mode. Tap on this item to Use the GPS. Note, For 
Smartphone/Standard models, this screen is the default since there is no 
toolbar. 

Heading Shows current Heading (course) direction.  

Elevation Shows current Elevation. 

Speed Shows current rate of speed. 

Location Coordinates 
Shows current position in the Primary Coordinate setting. (Options-
>Preferences->Coords) 

Secondary Coordinates 
Shows current position in the Secondary Coordinate setting (Options-
>Preferences->Coords) 

North Arrow  Displays a compass showing N,S,W,E and a North Arrow. 

Trip Dist (odo) Distance traveled since start of Trip (first GPS fix). 

Elapsed Time Elapsed time in minutes since start of Trip (first GPS fix). 

Average Speed Average speed since start of trip. 

Max Speed Maximum speed obtained. 

Vert Speed Displays the vertical rate of climb or descent. 

Time/Dist 
Displays the current Time/Dist value. This is the speed at which it will take you 
to cover a single distance unit. I.e. If you are using Metric units, this is the time 
to travel one Kilometer. This feature is useful for time/speed training and racing 
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data. 

Avg Time/Dist 

Displays the current Average Time/Dist value. This is the average Time/Dist it 
has taken to cover a single distance unit. I.e. If you are using Metric units, this 
is the average time to travel one Kilometer. This feature is useful for time/speed 
training and racing data. 

Proximity Displays the proximity information to the closest point. 

 
 

 

Dashboard - Routing Info > 

Displays information regarding the current Route being followed. These items are only valid if following a route. 
 

Off Track Warning Displays distance and position off the route track.  

Elevation Warning 
Displays distance and position from the elevation recorded at the current route 
position in the active route database.  

Time to Dest (ete) Estimated amount of time to reach destination.  

Arrival Time (eta) Estimated time of Arrival at destination.  

Dist to Dest (dtd) Distance to destination along route.  

Heading Direct to Dest Displays the heading direct to the route destination point. 

Dist Direct to Dest Displays the straight line distance direct to the route destination point.  

Follow Heading Follow this course to reach next leg point.  

Dist to Next Point Distance to next route leg point.  

Time to Next Point Estimated time to reach next leg point. 

Vert Dist to Next Displays the vertical distance in elevation units to the next point on the route. 

Vert Angle to Next Displays the vertical angle to the next point as expressed in degrees 

Heading on Next Leg Heading to follow after next point in route is reached.  

Dist of Next Leg Distance to next leg point after next point.  

Time on Next Leg Estimated time on next leg point. 

 
 

 

Dashboard - General Info 

Miscellaneous information. 
 

Map Name Displays the current map name 

Map Details Displays the current map name, projection and datum type  

Time 
Current Time. Displays time from the Handheld, when not connected to GPS. 
GPS UTC + time zone offset when connected to GPS. 

Date Displays the current date 

View Range Map View range distance. Horizontal distance from left to right side of screen. 

Battery Status Battery charge status expressed as a percentage %. 
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Free Memory Displays the amount of available memory. 

 
 

 

Customizing Screens 

All of the screens contain a separate customizable dashboard. Each screen has a dashboard setup associated with it. 
Here is how to customize the dashboard. 

To Hide the Dashboard, choose the main menu select View, then turn off Show Dashboard. The screen will look similar 
to the screen to the right. 
 
Hide the Dashboard for large screen map viewing 

Choose the View menu option Show Dashboard to turn the dashboard back on. 

You can also utilize the entire full view of the screen by turning the Top Toolbar off by selecting the View menu and 
choosing Hide Toolbar. 

To adjust individual dashboard items, bring up the menu of the item you would like to customize. The Dashboard 
Options menu will appear showing the currently selected item and the options to available to set for the dashboard. 

For Touch Screen Devices: To bring up the Dashboard item menu, Tap and hold on the item. 

For Non-Touch Screen Devices: Choose Options->Tools->Dashboard Selection mode. Then use the directional 
keys to center the cursor over the dashboard item you want to select. Press the “Select” button to bring up the menu for 
the item. 

When there is no active information available for a dashboard control item, or the dashboard item is hidden, only a small 
bar will be displayed. Select one of the bars to bring up the dashboard menu. You can then add a new Dashboard item in 
the space. 
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 Toolbar Buttons – Touch-Screen Devices Only 

 

For touch-screen devices, the toolbar contains a set of icons designed for quick access to the most common functions.  

Toolbar 

 

Connect/Disconnect GPS. When connected to GPS, turns to a Lock icon when a GPS fix is 
obtained. Vertical bars shows # of satellites fixed on. Short dots indicate # of satellites in view. 

 
Add Point at location. 

 

Toggle Alarms: Turns Alarms on or off. Alarms sound for GPS Status change, Proximity, and 
route Off-Track warnings 

 

Choose Map -  Zoom Out - to another Map. When the (-) button is highlighted, it means there is 
a lower resolution map at the current location. If there is no active map, then this command 
operates a “Scale Zoom Out”. 

 

Choose Map -  Zoom In - to another Map. When the (+) button is highlighted, it means there is 
a higher resolution map at the current location. If there is no active map, then this command 
operates a “Scale Zoom In”. 

Please note, moving between stacked maps should not be confused with map scaling where you zoom into or out of a 
single map by expanding or shrinking the map. Map zoom moves between layers of maps of different resolutions. Scale 
zoom expands or shrinks the current map. 
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Hard Key Assignments 

Numeric Keypad Devices: 

Center (Select) Button. Select the active point on the map and bring up the Point Selection menu. 

1 - Tools->Scroll Map mode. Directional keys will scroll the map. 

2 - Tools->Zoom Map mode. Directional keys will zoom the map. Up/Down is Map Zoom, Left/Right is Scale Map. 

3 - Tools->Item Selection mode. Cursor is shown. Use Directional keys to select a point on the map. Press Center 
(Select) button for Point Selection menu. 

4 - Dashboard Selection mode. Cursor shown. Move cursor to dashboard item. Press Center (Select) button for 
Dashboard Options menu. 

5 - View->Show Dashboard Toggle 

6 - Tools->Add Point. Adds a point at the current Selection Location. If no area of the map is selected, then the 
current GPS location is used. 

7 - Screens->Next Screen. 

8 - Zoom->Map Zoom In 

9 - GPS->Use GPS On/Off 

*+ - Zoom->Scale Map In 

0 - Zoom->Map Zoom Out 

# - Zoom->Scale Map Out 

 

Standard Keyboard Devices 

Center (Select) Button. Select the active point on the map and bring up the Point Selection menu. 

'S' - Tools->Scroll Map mode. Directional keys will scroll the map 

'Z' - Tools->Zoom Map mode. Directional keys will zoom the map. Up/Down is Map Zoom, Left/Right is Scale Map. 

'I' - Tools->Item Selection mode. Cursor is shown. Use Directional keys to select a point on the map. Press Center 
(Select) button for Point Selection menu. 

'D' - Tools->Dashboard Selection mode. Cursor shown. Move cursor to dashboard item. Press Center (Select) button 
for Dashboard Options menu. 

'U' - View->Show Dashboard Toggle. Turn the Dashboard Display On or off. 
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'Q' - Tools->Add Point. Adds a point at the current Selection Location. If no area of the map is selected, then the 
current GPS location is used. 

'E' - Screens->Next Screen. Show the next Screen View. 

'O' - Toggle GPS->Use GPS On/Off. (letter O). Turn GPS on, or off. 

'G' - Zoom->Map Zoom In 

'C' - Zoom->Scale Map In 

'V' - Zoom->Map Zoom Out 

'B' - Zoom->Scale Map Out 

'N' - View->Toolbar Toggle (Touch Screen Devices only) 

'F' - View->Full View Toggle . 

'Y' - Next Directional Mode. (Zoom, Scroll, Item, Dash) 
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Dialogs  

 

Options->GPS Menu 

Dialogs from the Options->GPS menu bar. 

Start New Trip... 

For selecting route and track recording log options before beginning a trip. This dialog 
requires that you have previously defined or recorded the routes or points you are going 
to use for navigation.  

Follow Active Route:  
To navigate in PathAway you must choose to Follow a Route, Track log, or a stored 
Point. A Route is a series of points that create the line that you will follow while 
navigating. You can choose a recorded Track Log as well to follow. Finally, you can 
choose a Point and navigate directly to it. When you start navigation, select whether to 
use your Active Route to follow for navigation. If you have no route selected, this option 
will be disabled. 

Record to Track Log:  
Turn on or off track recording. Choose to create a new track log, or to add to the current 
track database. If you choose new track, then all travel stats will be reset. I.e.. 
Odometer, travel time etc. 

Reset Odometer / Start New Track Log:  
Select Yes to reset the odometer to zero, and start a new track log database to record 
to. This will automatically generate a new track log name. To find this track log name, 
go to the Options->Tracks dialog and look for the ‘*’ beside the track log details. By default the tracks names start 
with “Track” and are followed by the creation date and time. I.e. Track200909051551, means the track log was created 
on Sept 5th 2009, at 3:51 pm. Select No to Add to the Existing Track Log.  If you are continuing a trip, you can 
append to the current track log by selecting this option. You can also choose this option and type in a new name for the 
track log. This will create a new log and record your track records to it. 
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Reset... 

For clearing the odometer and route in order to clear all the data.  

Deactivate Current Route: Select Yes to turn Route Navigation off. Select No to leave 
it as is. If you deactivate a route, you can still start it up again by selecting it from the 
Track/Route or Points menu. Or by selecting a point on the map via map context menu 
and choosing “Add to Route”. 

Reset Odometer / Start New Track Log: Select Yes to reset the odometer to zero, 
and start a new track log database to record to. This will automatically generate a new 
track log name. Select No to leave the odometer as is, and to continue appending to the 
current track  
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Options->Tools Menu 

Dialogs from the Options->Tools menu. 

Options->Tools->Preferences Dialog 

Settings for options such as units of display, track recording options, map display options, time estimation settings, hard 
key settings, map and dashboard colors, routing options etc. The Preferences dialog is organized by separate dialog 
panels. To select the panel of choice, press the Options menu in the Preferences dialog. By default the last used 
Preferences panel will be displayed.  

 

Preferences->General 

Distance: General settings for speed and distance units of measure. Choose from 
Statute Miles, Nautical Miles, or Kilometers. 

Elevation: Settings for elevation and short measurement. Choose from Feet, Metres, or 
Yards. 

Backlight on when Connected:  When checked, the device backlight will remain on 
when the GPS is in use. This overrides any system Backlight timeout settings. 
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Preferences->Coordinates 

Define the geographical coordinate display format and datum. Latitude/Longitude, UTM, 
OSGB, MGRS, or other national grid. 

Position: Define the geographical coordinate display format. Latitude/Longitude, UTM, 
OSGB or other national grid. 

Datum: Specify the Datum to use for the coordinates. Most popular datum is WGS84. 

Use Current Map Datum: Each map is calibrated using a specific datum. Turn this 
option on if you want your coordinate system to change to use the datum of the map 
currently being viewed. When no map is in view, the Map Datum is WGS 84.  Turning 
this option off allows you to select the datum of choice. 

 

 
 

Preferences->Map Display 

See View->Map Display 

 

Preferences->Tracking 

Set track recording preferences. Allows you to Control how often position data is logged 
to the Active Track Database log. 

Record Track History: Saves recorded GPS location to a logging database while 
connected. 

Track Recording Interval: Record By Time or by Distance. Options will change 
depending on the selection.  

If Record By Time is selected: 

Time Intervals: Record track log point at time interval offsets. Set to Constant to 
record as often as the communications speed and device performance will allow.  

If Record By Distance is selected: 

Record By Distance 
Select the distance intervals to record track points at. PathAway will record a track point 
at specified distance traveled markers. 

Elevation Correction 
Some GPS receivers interpret the elevation/altitude in different ways. This may require a correction to be applied 
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depending on your locale. Entering a positive value will add an amount to the recorded and displayed elevation. A 
negative value will subtract. 

 
 

 
 

Preferences->Alarm 

Have audible alarms sound when you reach points of interest, or get off your route 
track. Set the distance threshold for the proximity point, and choose from one of the 
predefined alarm sounds. 

All Alarms: Enable/Disable alarms  

Off Track Warning: Set the Off Track warning alarm distance, and sound. This alarm 
will sound when you veer from the specified track by the off track distance. The Off t
alarm will continue to sound every 30 seconds while off-track.  

rack 

Proximity Approaching and Reached: Proximity alarms can be set to alert you at two 
separate proximity distances. Different sounds can be set to notify you of when you are 
approaching points.  

GPS Fix Acquired/Lost: Alarms that sound when a GPS fix is first acquired, or when 
the signal is lost. 

 
 
 
 
 
 
 
 

PathAway Manual Page 30 of 40 14-Jan-10 



Options->View Menu Dialogs 

Map Display Dialog 

Control what layers are displayed on the maps. 

Show Maps: Display maps on the navigation screen. When not selected, navigation can 
be done by the virtual map, which will still place your recorded points on the screen 
based on the current zoom factor. 

Auto Select Maps: When Show Maps is selected, this option will automatically 
switch maps, when the position is no longer over the current map. When this 
option is checked, the zoom to No Map feature is not available if there is at least 
one map at the current location. 

Auto Zoom when connected: With this option on, the map of the highest 
detail will automatically be chosen while connected to the GPS. 

Scale Maps for Zoom: Enables Scale Zoom In and Out options. If this option 
is disabled then, the Scale Zoom commands will operate as Map Zoom. No 
stretching or shrinking of the maps are done. 

Smart Zoom: This option will change the operation of the Map Zoom 
commands by analyzing the available Map Layers and either scaling the current 
map, or showing the next map. Smart Zoom attempts to increase or decrease 
the screen view range is small amounts, at the same time providing the most 
readable map available. 

Track Up Always: Rotate the display of the map so the direction of travel is always pointing towards the top of the 
screen. Map rotates in 90 degree increments 

Track Up when Connected: Operates when there is a GPS Fix only. Rotate the display of the map so the direction of 
travel is always pointing towards the top of the screen. Map rotates in 90 degree increments. 

Show North Arrow: Display a symbol on the map indicating direction to TRUE north. The arrow is display in the top left 
quadrant of the screen. 

Show Active Track: Show the currently active track log line. By default, the track log is shown in blue.  

 
Show Active Route: Show/Hide the track line of the active route being followed.  

Line to next point: Show/Hide the line from the current location to the next point. 

Circle next point: Show/Hide the circle showing the Route Target Proximity Radius around the target point.  

Show Track Name Labels: Show the name of all the tracks and routes that are displayed on the map screen. 
 
 
Show Points: Show the recorded point icons and/or labels on the map screen. 

Show Icons: Show the point icons. When you zoom out you can specify the threshold when the icons are not to 
be displayed. This is useful to avoid screen clutter when viewing wide areas. Icons can be displayed in Normal, 
or double (large) size. 
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Show Text Labels: Show the point text labels. When you zoom out you can specify the threshold when the text 
is not to be displayed. This is useful to avoid screen clutter when viewing wide areas. 

Highlight Closest Point: Show label, distance to, and pointer to the closest point in proximity. You can specify to show 
the point name (label), distance from current location, and heading from the current location. The following are options 
for the type of information displayed on the Closest Point Tag. 

Show Label: Display the name on the Closest Point flag. 

Show Dist: Display the distance to the closest point from the current position.  

Show Heading: Show the heading in degrees to the closest point. 
 

Menu Text Normal/Large Text: Global setting to display normal or large text for popup menus. The large text option 
is useful for arms length viewing, and finger selection.  

Show Dashboard: Show or hide the Dashboard 

Normal/Small/Large Text: Global setting to show text in different sizes. When large text is selected, each 
font on the dashboard is expanded by one size. When small text is selected, each font is reduced by one size. 

Show Toolbar: (Applies to Touch-Screen devices only) Show or hide the toolbar on the main screens. When the toolbar 
is hidden, you can access the toolbar by tapping on the bottom of the screen (between dashboard items 

 
 

Options->Data Menu Dialogs 

Operations for viewing and managing all stored points, routes, maps, and recorded track logs. 
 

Data->Points 

Lists all points. Points may be stored in multiple databases. Select a point to view on the 
map, edit point information, delete, add new points. 

List of Points: Select the point to perform a command on. The second line displays 
extra information about the point. You can change what is shown on this line via the 
Options->Select Data command. 
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Points Dialog Menus 

Name Description 

Point   

New Point... Creates a new point. Will launch the Point Edit Dialog. 

Edit Point... 
For modifying the details of the selected point, such as name, geographical coordinates, 
description, and icon. Launches the Point Edit Dialog. 

Delete Point… Deletes the selected point. 

Show on Map… Shows the selected point centered on the navigation screen.  

Search… 
Dialog to enter the name of a point to search for. Search will scroll to and select the point 
found. 

Search Next Scroll to and select the next point matching the Search criteria. 

Database > sub-menu  Select a different Point Database to view it’s points. 

Select Data > sub-menu Control the Point Information displayed on the second line of the Points list. 

 

Location Coordinates Abbreviation Latitude-Longitude coordinates 
Latitude (NS) Latitude or Northing  
Longitude (EW) Longitude or Easting 
Grid Location Grid number (for grid-based coordinates such as 

UTM or OSGB) 
Elevation Recorded Elevation or Altitude above sea level 
Note 1st line of the Notes field 
Time Point recorded time 
Proximity Distance to the point from the current location 
ETE Direct to Estimated amount of time to travel directly to point. 
ETA Direct to Estimated time of arrival directly to the point. 
Vert Dist to Vertical distance from current location to point 
Vert Angle to Vertical angle in degrees to the point from current location 
Leg Time Applies to track points only. Time between previous point 

and current point. 
Leg Dist Applies to track points only. Distance between previous 

point and current point. 
Leg Speed Applies to track points only. Speed between previous point 

and current point. 
Leg Time/Dist Applies to track points only. Time per distance (pace) 

between previous point and current point. I.e. min/km or 
min/mile.  
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Edit Point Dialog 

Edit point name, geographic location, description, and choose an icon to represent the 
point on the map. This dialog is used whenever a new Point is added. New points can 
be added via the Add Point command from the Map Context menu, or the Options-
>Tools->Add Point command. 

Name: Name for the point. Maximum length is 79 characters. All characters except 
(commas and quotes) are valid. 

Note: Describe the point. Maximum length is 4000 characters. 

Point Icon Drop-down list: 
Apply your own custom made icons to your points. 

See the Icon Manager manual for details on how to import your own points. 

Longitude/Latitude: Geographical coordinates for the point. See Entering Location 
coordinates for information on how to enter location coordinates. If your units are in 
other grids such as UTM, or OSGB, then the data entry prompts will be Grid, Northing 
and Easting. 

Elevation: Altitude above sea level for the point. 

 
 

 
Edit Point Options Menu 

Show on Map: Center the map on the current point. 

Add to Route: Add point to current route. 

Delete…: Delete the point. 
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Data->Routes 

Route management dialog. Lists all of your routes. You can create new routes, edit a 
route, or choose an existing route to follow forward or reverse. The current Route you 
are following is indicated in the rightmost column by an (f) for forward, or (r) for 
reverse.  

Select a Route to follow by highlighting a route in the list.  

Routes Dialog Menus 

Name Description 

Goto Start 
Location 

Position the center of the map to the start of the selected route. If the route is the active 
route being followed, it will be shown on the map as well. 

Follow menu  

Follow Off:  Clears the Follow flag on the selected route. 

Follow 
Forward:  

 

Activate the selected Route to follow from the start. As you travel, your current position 
along the route will be displayed. Information such as ETA, Dist to Next point, Distance to 
destination etc. can be displayed. 

Follow 
Reverse: 

Activate the selected Route to follow in reverse order starting at end point of the route. 

View Info… Show information on the selected route. 

View Points... View and edit all the route points in the Points Dialog. 

Edit Details... 
For modifying the details of the route, such as name, transportation mode, and individual 
points. Launches the Route Database Details Dialog. 

Delete… Deletes the selected route. 

New Route… Creates a new route. Will launch the Route Database Details Dialog. 

Import... Import GPS/LOC or PathAway pw* files into PathAway databases. Brings up a file selector 
dialog that allows you to select the file to import. 

Export… 
Exports the selected file to PathAway comma delimited format, GPX, or KML. Brings up a 
file selector dialog that allows you to select the file to export to. 
For tracks the default extension is .pwtrk, Routes is .pwrte, Points is .pwpts.  
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Data->Routes->Edit Details 

For modifying the details of the route, such as name, transportation mode, and 
individual points. 

Folder: Name of folder route is stored in. (can’t be changed) 

Name: Name of Route. Edit to change the name of the Route. 

. 

 

Data->Tracks 

Lists of your recorded tracks. Choose a track to follow for pinpoint accurate routing. 

  

 
 
 

Tracks Dialog Menus 
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Name Description 

Goto Start Location 
Position the center of the map to the start of the selected track. If the track is the active track 
log, it will be shown on the map as well. 

Activate: 

Sets the selected track as the active track log. The track is Displayed on the current navigation 
screen. All subsequent position recording added to this track. If checked, it indicates that the 
selected track is the active log and GPS data will be added to it. Press this option to deactivate 
the logging to the selected track. 

View Info… Show information on the selected track log. 

Follow menu  

Follow Off:  
 

Clears the Follow flag on the selected track. 

Follow 
Forward:  

 

Activate the selected Track to follow from the start. As you travel, your current position along 
the route will be displayed. Information such as ETA, Dist to Next point, Distance to destination 
etc. can be displayed. 

Follow 
Reverse: 

Activate the selected Track to follow in reverse order starting at end point of the Track. 

New Creates a new route. Will launch the Track Database Details Dialog. 

Import... 
Import GPS/LOC or PathAway pw* files into PathAway databases. Brings up a file selector dialog 
that allows you to select the file to import. 

Export… 

Exports the selected file to PathAway comma delimited format, GPX or KML. Brings up a file 
selector dialog that allows you to select the file to export to. 
For tracks the default extension is .pwtrk, Routes is .pwrte, Points is .pwpts.  
Note, do not export to a folder where PathAway has a registered folder. A PathAway delimited 
file in these folders will be automatically imported when the program starts up. 

Delete… Deletes the selected track database(s). 
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Data->Tracks->Edit Details 

For modifying the details of the route, such as name, transportation mode, and 
individual points.  

Folder: Name of folder route is stored in. (can’t be changed) 

Name: Name of Track. Edit to change the name of the Route. 

 

 

 
 
 
 
 

Data->Maps 

Lists all loaded maps. Choose the menu option Show Map to center the map on the 
main screen.  
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Map Dialog Menus 

Name Description 

Show Map 
Displays currently selected map on the current navigation screen. If the map is outside of the 
current location bounds. The current location pointer will be moved to the center of the map 
location. 

 

 

Data->Point Databases 

Lists of your points databases, Choose a point database to make the active database for 
which new points will be added to. 

 

 

Point Database Dialog Menus  

Name Description 

View Points... View Points of the selected database in the Points Dialog. 

Edit Details... 
For modifying the details of the Points Database, such as name, transportation mode, and 
individual points. Launches the Points Database Details Dialog. 

Import... 
Import GPS/LOC or PathAway pw* files into PathAway databases. Brings up a file selector dialog 
that allows you to select the file to import. 

Export… 

Exports the selected file to PathAway comma delimited format. Brings up a file selector dialog 
that allows you to select the file to export to. 
For tracks the default extension is .pwtrk, Routes is .pwrte, Points is .pwpts.  
Note, do not export to a folder where PathAway has a registered folder. A PathAway delimited 
file in these folders will be automatically imported when the program starts up. 

Delete Deletes the selected Points Database. 
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Options->Find->World View 

World view displays your location on a view of the world. This feature is useful for easy 
scrolling to a relative world location. You may zoom in by selecting Zoom Scale In a 
few times. This image map of the world is very low resolution and will lose detail after 
zooming a few times.  

  

 
 

 
 

Further Information and Instructions 
For further information and instructions on using PathAway refer to the following: 

PathAway Getting Started Manual -  Overview of installation and getting started using PathAway. 

PathAway Tutorial – A walk-through guide of some of the key features in PathAway. 

PathAway Map Manager Manual (PDF) - PathAway manual for Map Manager. Instructions on preparing your own 
maps for use in PathAway. 
 
Advanced Mapping Manual - Advanced mapping user information of converting and calibrating maps including Map 
Datum and Map Projections support descriptions.  
 
Map Projections Manual - Definitions and Parameters of each Projected map type.  
 
Map Conversion SDK Manual - Instructions for using the Map Conversion SDK for converting to allow third-party 
software developers and map producers to convert maps to PathAway format.  
 
Data Conversion SDK Manual - Instructions for using the Map Conversion SDK for converting to allow third-party 
software developers and track, trail, or waypoint producers to convert maps to PathAway format. 

PathAway Web Site - Visit PathAway.com Support and Links section for further information. The PathAway Forum 
is also available on the web site to help you connect with others using the program. 
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