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������������

Welcome to Movie Magic Budgeting.  Movie Magic Budgeting is a powerful estima-
tion tool that will enable you to quickly create, change and compare budget estimates 
for your production.

HOW TO USE THIS BOOK

This book is divided into two parts. The first is a tutorial to 
walk you through the basic use of Budgeting and point out 
many of the features of the application. The second part is a 
general reference guide to Movie Magic Budgeting. 

Tips and Cautions

In this book, when there is information outside of main text, 
we have placed that information in the left margin, and pref-
aced it with one of two icons.

Differences between the PC and Macintosh Interfaces

Movie Magic Budgeting works equally on the PC and the 
Macintosh. However, there are some details that you will want 
to note.

In general, actions and commands are performed in the same 
way, with the following exceptions:

� This icon appears beside either a tip or an 
alternative method of performing the task. 

� This icon appears with a caution. Pay spe-
cial attention to the note when you see this 
in the margin.
Introduction
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• The Control key on the PC is replaced by the Com-
mand (�) key on the Macintosh. 

Any additional items will be pointed out as we work our way 
throughout this book. 

Because this book was written on the PC, certain conventions 
have been used. The screen illustrations show Movie Magic 
Budgeting on the PC, rather than the Macintosh. So if you are 
using a Mac, you will see slightly different, although almost 
identical, screens.

In addition, all keyboard commands are written with the PC in 
mind. Macintosh commands are provided in parentheses after 
the command has been given.
Introduction
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Lesson 1 Getting Started

Movie Magic Budgeting is a flexible tool 
that allows you to easily estimate budget 
costs and prepare your budget in almost 
no time. The important thing to remem-
ber as you work with this application is 
that Movie Magic Budgeting is not an 
accounting program. It is an estimating 
tool. All computations are estimated, and 
will not be exact figures.

In this Lesson, we will launch Movie 
Magic Budgeting, create a new budget 
file, look at some of the ways to move 
around in the application, and save our 
file.
Lesson 1 - Getting Started
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LAUNCHING MOVIE MAGIC BUDGETING

Windows 98

1. Click on the Start menu

2. Choose Programs, Movie Magic Budgeting, Movie 
Magic Budgeting. The application will launch.

Macintosh

1. Double-click on your Hard Drive icon.

2. Double-click on the Movie Magic Budgeting folder.

3. Double-click on the Movie Magic Budgeting file 

icon.

CREATING A NEW BUDGET 
The first thing to do once you have opened Movie Magic Bud-
geting is to create a new budget. Although you can create a 
budget from scratch (see “Creating a Blank Budget” on page 
59), you are more likely to be working with a pre-defined bud-
get form. 

A budget form includes a chart of accounts, and all of the Glo-
bals, Fringes and Subgroups. For the purposes of this tutorial, 
we will create a budget in the Enterprise format, which is a 
basic budget. If you were creating one for one of the other stu-
dios, you would, of course, use their budget form.
Launching Movie Magic Budgeting Lesson 1 - Getting Started



Movie Magic Budgeting 5
1. From the File menu, choose New. The Select a MM Bud-
get Form File window displays. 

2. Select the Forms folder and click Open. 

��All budget 

forms have an 
extension of .mmf.

3. Select the Enterprise Form file and click Open. A new 
budget opens, using the Enterprise budget form as a skele-
ton structure. 

NAVIGATING MOVIE MAGIC BUDGETING

Starting at the Topsheet

When you first open a new file, you begin at the level of the 
Topsheet. The Topsheet is also sometimes known as a Sum-
mary sheet, because it summarizes all of the totals that have 
been entered into the rest of the budget. No information is 
added to the Topsheet. Everything presented is a summary or 
Lesson 1 - Getting Started Navigating Movie Magic Budgeting
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roll-up of data found in other parts of the budget.

• Click on the maximize button  in the upper right of 
the window to enlarge it. 

Each line on the Topsheet corresponds to a Category (major 
account). Movie Magic Budgeting uses the term Category to 
describe an account that contains sub-accounts within it.

Moving into the Account Level

Although there is a lot of information presented on the Top-
sheet, we need to move further into the budget to really use the 
information. Movie Magic Budgeting is constructed in three 
levels, with each successive level holding more detail.

• Move your mouse to the narrow column to the left of 
Category 1400 - Cast, Day players, stunts. The pointer 
changes direction and becomes a black arrow. 

• Double-click and Movie Magic Budgeting takes you into 
the account level for this account.

There are several accounts in Category 1400. Notice that all 
the account numbers begin with 14. This makes it easy for you 
to tell immediately where an account fits. If the account starts 
with 12, it is located within the 1200 category.

Moving into the Detail Level

• Again placing the pointer in the left column, double-click 
and move down one more level, into the detail level of 
Account 1404, Stunt Players.

The Detail level displays. Notice that this level has no 
entries. This is where all the details about the Stunt play-
ers will be entered. 
Navigating Movie Magic Budgeting Lesson 1 - Getting Started
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It is here, on the detail level, that you will enter all of the mon-
etary amounts for your budget. 

Moving back to the Topsheet

��Although by 

default you only 
have one window 
at a time open, you 
can set Movie 
Magic Budgeting 
to display multiple 
windows (See “Use 
only ONE Window 
per budget” on 
page 75 of the Ref-
erence Section). 
The level indicator 
can help you keep 
track of your loca-
tion in this case.

On the tool bar, the level indicator indicates the level you are 
on in red. It can also be used to navigate between levels. 

• On the level indicator, click Topsheet. You are returned 
to the Topsheet of your budget, and the level indicator 
shows this by highlighting Topsheet in red. 

SELECTING LINES & MOVING BETWEEN FIELDS

• You can select any line in your budget by single-click-
ing in the narrow column to the left of that line. 

• Double-clicking in the same location will move you 
one level down into the budget.

• Click in any field on the Detail level to add informa-
tion. From this point, you can move through the fields 
by pressing Tab or Enter (Return).

• Pressing Shift and holding it down while you press 
Tab will move you backwards through the fields.

ADDING PROJECT INFO TO BUDGET

You will probably want to start your budget by adding infor-
mation that is project-specific. Configuring this information 
now will save you the trouble of printing a budget later only to 
discover that the hard copy does not have the Project Title, 
Lesson 1 - Getting Started Selecting Lines & Moving Between Fields
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producer, etc. on it.

1. From the File menu, select Print. The Reports Dialog 
window displays. 

��You can 

change the header 
and footer text for 
the entire budget as 
well. For informa-
tion on this, see 
“Adjusting the 
Header and 
Footer” on page 
149 of the Refer-
ence Section.

2. In the Miscellaneous area of the Reports window, click 
the Topsheet button. The Topsheet Header Dialog dis-
plays. 

3. Enter the information into the grid that you will want peo-
ple to know about your budget. Click in the first field of 
the grid and type “Tutorial Budget.”

4. Center this title by selecting Center from the menu to the 
right of the grid. 

5. Click in the check box next to Bold to make the Title 
boldface.

6. Press Tab to move to the next field. Enter your name and 
center it.

7. Click OK to return to the Reports window.
Adding Project Info to Budget Lesson 1 - Getting Started
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8. Click Cancel to return to the Topsheet without printing. 
The information you have entered will remain with the 
budget until you change it.

ADDING REVISION INFORMATION

You should also add the information regarding the revision of 
the budget. This becomes very important when you begin cre-
ating multiple versions of the budget for comparing. 

1. From the File menu, select Info. The Budget information 
for: filename displays. Note that there is no filename yet. 
This is because we have not saved your budget.

2. There are fields to track Project title, Project Number, 
Revision Number, and Notes. Since this is the first budget, 
we’ll just enter the Revision number. 

Click in the white box beside Rev. Number and type 1.

3. Click OK to close the dialog window.

SAVING YOUR BUDGET

You should save your budget regularly. There is no worse feel-
ing than working for hours on a project, only to lose power 
and have to start over again. If you save your files regularly 
you are much less likely to suffer lasting damage from such a 
loss. Save your Test budget now. 
Lesson 1 - Getting Started Adding Revision Information
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��If you had 

previously saved 
the file, the save 
dialog would not 
display. Your file 
would simply be 
saved over the last 
one you saved. To 
avoid replacing the 
existing file, 
choose Save As. 

1. From the File menu, select Save. The Save Budget File As 
dialog window displays. 

2. In the Save in: field, select the folder where you want to 
save your budget.

3. In the Filename field, enter Test. Click Save. The dialog 
window closes and your file is saved. 

You should also regularly make backup copies of your work to 
another hard drive, tape drive, or floppy disk. Nothing is 
worse than losing all your work because you have hard drive 
or system problems.

REVIEW

You should now be able to:

• Create a new budget from a budget form

• Move between the levels and fields in a budget

• Add project information to your budget

• Add a revision date

• Save your budget
Review Lesson 1 - Getting Started
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Lesson 2 Working with the
Topsheet

As mentioned previously, the Topsheet is 
the location in the budget where all the 
monetary amounts are summarized. At 
this point, other than the Categories that 
were created by the budget form, your 
budget is blank. All of the amounts are 
Zero.

In this lesson we will look at the topsheet 
in a bit more detail. You will create a 
new Category, and add a level break 
between Categories.
Lesson 2 - Working with the Topsheet
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WHAT ARE CATEGORIES?

Movie Magic Budgeting uses the term Category to refer to 
the major accounts found on the topsheet. Each Category 
will contain several accounts located in the account 
level. Categories share the first few digits of their 
account numbers with all accounts below them, allowing 
for easy tracking. 

CREATING A NEW CATEGORY

When you create a new budget from a budget form, Cat-
egories and their inclusive accounts are created for you. 
However, once in a while you may still find that you 
need to create another Category to cover something addi-
tional.

1. Select Category 6500 - Publicity by clicking in the left 
margin. The Category row is highlighted. We will add a 
Category just before this one.

2. From the Edit menu, select Insert. A new Category line 
appears before the selected Category.

3. Press Tab. You are now ready to enter the information 
about this Category.

��Movie 

Magic Budgeting 
will always move to 
the next available 
field when you 
press Tab. If you 
are at the last line 
and press Tab, a 
new line will be 
created

4. Type 6400 and then press Tab to move to the next field.

5. Type Tutorial and press Tab again. Notice how you have 
now selected the field for the Category number 6500. If 
you type anything now, that Category number will be 
replaced. 
What are Categories? Lesson 2 - Working with the Topsheet
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MODIFYING A CATEGORY

��If you 

change the number 
of a Category that 
contains accounts, 
you may have to go 
in and change all 
the account num-
bers to maintain 
continuity.

You might find that one of the Categories in the pre-set budget 
form doesn’t quite describe the accounts you are including, or 
that you have misspelled something in a Category you have 
created. If this happens, you will have to modify the Category 
description, or even the number.

1. From the topsheet, select the Category we just created: 
6400 - Tutorials. 

2. Press Tab to move into the Acct # field. Press Tab again 
to move to the description field.

3. Type Tutorial Consultants. The description is replaced 
with the new name. 

ADDING LEVEL BREAKS

Like Categories, some level breaks are automatically created 
when you create a budget from a budget form. Again, how-
ever, you may find you need to add one or more. 

Level breaks are subtotal lines that divide your Topsheet into 
logical parts. You will always have a level break called Total 
Above-the-Line. Other level breaks are optional depending on 
the budget you are creating. 

1. Select Category 6500 - Publicity by clicking in the nar-
row column to its left.

��You could 

also type Ctrl-B 
(�-B) to create this 
level break.

2. From the Edit menu, select Level Break. A new line 
titled Untitled Level Break is added above the selected 
Category.

3. Press Tab and then press Tab again. Type TOTAL 
TUTORIAL CHARGES to replace Untitled Level 
Break.
Lesson 2 - Working with the Topsheet Modifying a Category
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4. Save your changes.

You have now created a level break. These are used to group 
the Topsheet Categories.

As we add accounts and details to the Tutorial Category, these 
amounts will change, automatically updated by Movie Magic 
Budgeting.

OTHER ITEMS ON THE TOPSHEET

Contractual charges are listed at the bottom of the Topsheet. 
Because these often entail manually excluding amounts, we 
will walk through them at the end of these lessons, when there 
are amounts in the budget to exclude. 

REVIEW

You should now understand the structure of the Topsheet a lit-
tle better. In addition, you should be able to:

• Create a new Category

• Modify a Category

• Add a Level Break
Other items on the Topsheet Lesson 2 - Working with the Topsheet
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Lesson 3 Working with Accounts
and Details

The Account level is located directly 
“beneath” the Topsheet. Each individual 
Category has a group of accounts asso-
ciated with it. 

Generally, these accounts are numbered 
to reflect the Category where they 
belong. For example, Category 1400 
would have accounts numbered 1401, 
1402, etc.

Within each account you will have vari-
ous lines of detail. It is in these details 
that you actually enter numbers. The 
details and the tools you use with them is 
what gives the budget its greatest flexib-
lity. 
Lesson 3 - Working with Accounts and Details
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CREATING A NEW ACCOUNT

Like Categories, basic Accounts and their numbers are 
included in the new budget when you create it from a budget 
form.

1. From the Topsheet, highlight Category 6400 - Tutorial 
Consultants. This is the Category we created, and it will 
be empty.

2. Move down to the Account Level by typing Ctrl-↓ , (�-
↓ ). The account level displays, with a blank line high-
lighted. 

3. Press Tab to activate the account number field. Type 6401 
and press Tab.

4. Now you are in the Description field. Enter Movie Magic 
Grip. 

5. Press Tab again. Notice how you skipped the page and 
total columns and went straight to creating another 
account. This is because Movie Magic Budgeting will add 
the pages and the Total values for you when there are 
details. 

6. Enter one more Account. 6402, Movie Magic Budgeting 
Consultant.

MODIFYING AN ACCOUNT DESCRIPTION OR NUMBER

Now we realize that it shouldn’t have been Movie Magic Grip 
in account 6401, but rather Movie Magic Assistant. We will 
have to go back and change it. 

1. Click on the word Grip. Notice how all the words in the 
field are highlighted. If you type Assistant now, the entire 
field will be replaced. 
Creating a New Account Lesson 3 - Working with Accounts and 
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2. Click again, after the word Grip. Now you can hit the 
Backspace (Delete) key 4 times to remove the word Grip.

3. Type Assistant. 

WORKING WITH DETAILS

Details are the meat of your budget. They are where you will 
enter all of the numbers and dollar amounts for your produc-
tion. If you need three grips for local production, this is where 
you will put them.

GLOBALS

The first tool used in details are Globals. These are characters 
used to replace a number, such as “s” or “shoot” instead of 6 
weeks. You can change the number associated with the word 
in one place and it will be changed everywhere you have used 
it in a line of detail. If you were to do this by hand, hours 
could be added to the budgeting process. (Not to mention the 
possibility of missing one or two of the changing numbers!)

Creating and Modifying Globals

Globals are created from their own creation window. You can 
create them all at once, or one at a time as you need them. 

A global is a variable - a numerical value assigned to a name. 
It’s not as confusing as it sounds. What a global allows you to 
do is enter a word, like shoot, into a line of detail and have the 
number associated with it applied automatically.

This becomes useful when you want, for example, to lengthen 
the shooting time from four to six weeks. Instead of going 
through the budget by hand and changing all instances where 
the shooting length is used, you can simply change the value 
in the global and it will automatically be changed throughout 
the budget and the budget recalculated.

Globals need to be set up before you begin adding details to 
accounts because, in many cases, they are the details you will 
be entering. Some budget forms have globals pre-set for you, 
although you will still want to change the numbers to reflect 
your production. The Enterprise budget form has no globals 
pre-set.
Lesson 3 - Working with Accounts and Details Working with Details
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1. From the Setup menu, select Globals. The Setup Globals 
window displays. 

2. To create a new global, click Add. A new line in the grid 
will appear with the insertion point located in the first 
field, Name.

3. Create a global for Pre-production time (Prep). Enter Prep 
in the Name field. 

4. Press Tab to move to the Description field. You don’t 
need to enter anything here, but we’ll add a bit more 
description. Type Pre-production time.

5. Press Tab again to move to the Equation field.

6. The prep period for this project is two weeks, so type 2. 
This field will always have a number or an equation in it. 

7. Press Tab to move to the Units field. Type the letter w (an 
abbreviation for Weeks). Press Tab and the w you entered 
automatically expands to the word Weeks. 

8. Leave the P (for decimal precision) field blank. (See 
“Changing Decimal Precision” on page 94 for more infor-
mation about decimal precision.)

9. Press Tab to add the next global.
Globals Lesson 3 - Working with Accounts and Details
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��Please 

notice that the 
shoot global has 
an equation that 
consists of two glo-
bals added 
together. Any time 
you change the 
value of loc or dis, 
shoot will automat-
ically be updated.

10. Add the following globals:

When you have finished, the Setup Globals window will look 
like this: 

11. Close the Setup Globals window.

12. Save your work.

ADDING DETAILS

After you have some (or all) of your globals set up, it is time 
to add lines of detail to the various accounts. Let’s start with 
the Production Manager.

��Alternately, 

select Down into 
Selection from the 
Goto menu.

1. From the Topsheet, select Category 2000 - Production 
Staff and press Ctrl-↓  (�-↓ ) to move to the Account 
level.

2. Now select Production Manager and click 
on the DETAIL in the toolbar. Detail is now 
highlighted in red, and the Detail window for 
Production Manager appears, with a blank 
line highlighted.

Name Description Equation Units

loc Local Shoot 3 w

dis Distant Shoot 4 w

shoot Total Shoot loc + dis w

wrap Wrap time 2 w

OT Overtime at 20% 20 %
Lesson 3 - Working with Accounts and Details Adding Details
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3. Press Tab to move to the Description field. 

4. Type STUDIO. (We are using this line of detail as a title 
only.)

5. Press Tab five times to move through the other fields and 
create a new blank line.

6. Type Prep Time (5 day week)

7. Press Tab to move to the Amount field. 

8. We will use the Global we created earlier. Type p (short 
for prep). You can also type the entire global (in this case, 
prep). If there is more than one global that use the same 
first letter, you will need to enter more of the word. 

��The X field 

is another multi-
plier field, similar 
to the Units field. 
We won’t use it 
here. For exam-
ples of how to use 
it, see “Adding 
details individu-
ally:” on page 62.

9. Press Tab to move to the Units field. The amount field 
now displays 2, and the Units field displays Weeks, as we 
told the global to do. A blue circle displays in the left mar-
gin field, indicating that a Global is in use here. 

10. Press Tab to move to the X field. Leave the amount set to 
1. 

11. Press Tab to move to the Rate field.
Adding Details Lesson 3 - Working with Accounts and Details
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��Pressing 

Tab or Enter 
(Return) here also 
starts a new blank 
line. It will be auto-
matically removed 
when you move to 
another Category, 
account or detail.

12.  We’ll pay the current DGA (Director’s Guild of America) 
rate for Production Manager. Type 3013 in the Rate field 
and then press Tab. The Subtotal field automatically cal-
culates the value of 6,026. 

13. Create two more lines of detail using the following infor-
mation:

14. Save your work.

USING A SUMMARY LINE OF DETAIL

For the fourth line of detail, we will calculate Overtime using 
a Summation Line. A Summation line totals all the lines of 
detail between it and the previous summation line and puts the 
total in the Rate field. It is useful for calculating Overtime and 
Deferral amounts.

Now you will create a summation line for overtime, using the 
overtime global (OT) we created earlier.

1. Create a new blank line by pressing Tab.

2. From the Edit menu, select Summation Line. A new, 
Untitled Summation Line is created. 

3. Press Tab to move to the Description field. Untitled Sum-
mation Line is highlighted.

4. Type Overtime. Untitled Summation Line is replaced.

5. Press Tab to move to the Amount field.

Description Amount Rate

Shoot time (5 day week) s (for shoot) 3013

Wrap time (5 day week) w (for wrap) 3013
Lesson 3 - Working with Accounts and Details Using a Summary 
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6. Type the letter o and then press Tab twice. The cursor 
moves to the X field. The “o” in the Amount field is 
replaced by the number 20, and the “%” sign appears in 
the Units field. This is the percentage you set up for OT 
when creating your globals. 

Movie Magic Budgeting totals all of the amounts in the 
Studio area and puts the total in the rate field. This is then 
multiplied by the overtime percentage (20%) you set up 
with a global, and the estimated overtime is added to your 
budget.

REVIEW

At this point in the Tutorial you should be able to:

• Add accounts to Categories

• Create globals

• Add basic lines of detail to an account

• Use globals in lines of detail

• Create a summation line
Review Lesson 3 - Working with Accounts and Details
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Lesson 4 Using Fringes

Fringes, also called Fringe Benefits, are 
the extra costs that get added to the cost 
of an item. Sales tax is an example of a 
fringe. So are guild and union pensions, 
FICA, etc.

In this chapter you will learn about 
fringes -- what they are, and how to 
apply them to the budget. In addition, we 
will also learn to copy and paste lines of 
detail in the budget.
Lesson 4 - Using Fringes
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CREATING A FRINGE

Fringes are the “extra” costs that are added to items in your 
budget. Things like FICA (social security taxes), pension 
plans from the various guilds, sales taxes, etc. are all examples 
of Fringes.

The first step in using fringes in your budget is to define the 
fringes. You will probably have several employees who will 
have the Directors’ Guild Pension applied to their salary, and 
all employees will have FICA. Setting up your fringes in 
advance allows you to apply them to the proper lines of detail 
all at once. 

Add a New Percentage Fringe

��Do not 

press Enter 
(Return) from the 
Setup Fringes win-
dow unless you are 
finished. The win-
dow will close.

1. From the Setup menu, select Fringes. The Setup Fringes 
window will display. 

2. The percentage fringes area fills the top half of the win-
dow. Click on Add in the upper left. A new line will 
appear at the bottom of the current list, and a cursor will 
appear in the Name field.

3. Enter FICA. Press Tab to move to the Description Field.

4. FICA is self-explanatory, so it does not need a description. 
Press Tab again to move to the I.D. column.

5. Enter FICA. This is an optional feature. Entering an I.D. 
allows you to see at a glance which fringes are applied to 
what lines of detail. IDs should be kept short so they are 
Creating a Fringe Lesson 4 - Using Fringes
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easier to read. (See “Displaying Applied Fringes” on page 
110.)

6. Press Tab to move to the Percent column. Enter 7.15.

7. Press Tab to move to the Cutoff field. A cutoff is the 
amount above which percentage fringes are not applied. 
Fortunately, dues and taxes are not taken from every dol-
lar we earn. We’ll create a Cutoff of $42,500. 

8. Type 42500. Enter the number only, with no punctuation. 
Now the fringe will be applied to the total only up to 
$42,500. Any money earned above that amount will not 
be taxed by this fringe. 

9. Press Tab to create a new fringe. Enter another fringe that 
is called Other Fringes, has an ID of OF, at 15% with no 
cutoff. Your Setup Fringes window now should look like 
this: 
Lesson 4 - Using Fringes Creating a Fringe
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Add a New Flat Rate Fringe

1. Click Add in the Flat rate area of the Setup Fringes win-
dow. A new line will appear at the bottom of the current 
list, and a cursor will appear in the name field. 

2. Enter Teamsters and then press Tab.

3. Enter Teamsters Union Dues. Press Tab. 

4. Enter TUD for the I.D. Press Tab to move to the Rate 
field.

5. Teamsters dues are charged at a flat $2.3625 an hour. 
Enter 2.3625 in the rate field. Press Tab to move to the 
Unit Field.

6. Enter h in the Unit Field. Press Tab. The H expands to 
Hours.

7. Teamsters’ dues have no cutoff. They are paid on every 
hour worked. Do not enter anything in the Cutoff field.

8. Press Enter (Return) to exit the Setup Fringes window.

9. Save your budget.

USING FRINGE RANGES

Fringes can be applied individually or over a group. When you 
create a group of details that will be fringed together, we call it 
a Fringe Range. For example, the entire salary for the Produc-
tion Manager will be fringed together, with the cutoff applying 
to the sum of the entries. 
Using Fringe Ranges Lesson 4 - Using Fringes
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Perhaps it is easier to see on the budget itself.

1. Open the detail level for Account 2001 - Production 
Manager. If you have been doing the lessons in order, it 
should look like this: 

2. Notice the bracket to the left of the details. This shows 
that all of these details are part of the same Range. They 
are all grouped together. 

If we apply the fringe to all of these entries, Movie Magic 
totals them and then adds the fringe to the total amount 
below the cutoff point.

3. Select the first three entries (STUDIO, Prep 
time, and Shoot Time) and click the Fringe 
icon on the toolbar. 

4. The Apply Fringes window displays. If you 
cannot see the lines of detail you have selected, drag the 
Apply fringes palette down on the screen until you can. 

5. Click on Range in the lower left. The bracket around the 
lines of detail breaks into two brackets, one around the 
lines you selected, and one around the remaining lines. 
There are now two ranges in this account. 

6. Now click on Indiv in the lower left, next to Range. 
Notice that each selected line now has its own bracket; 
ranges define the cutoff point for your fringes. In this 
Lesson 4 - Using Fringes Using Fringe Ranges
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case, each line would have to reach the cutoff indi-
vidually before the fringe stopped being applied.

Every line of detail will be part of a range, even if it is a 
range consisting only of that line.

7. All of these lines of detail should be one range. Select 
them by clicking in the left margin by Studio and drag-
ging your mouse to Overtime. Click on Range.

8. Close the Apply Fringes window by double-clicking in 
the small box at the upper left and selecting Close. 

9. Save the Tutorial. 

APPLYING A FRINGE

Up to the cutoff point, the entire Production Manager’s salary 
will be subject to FICA taxes. You will now add the FICA 
fringe to his salary. 

1. Since we want to fringe the entire salary, not just Shoot or 
Wrap time, select the entire STUDIO range of detail. Dou-
ble-click in the left margin beside the word Studio. All 
the lines of detail in the range are selected. 

2. Click on the red and green Fringe icon on the toolbar. The 
Apply Fringes window displays.

3. Click in the empty circle graphic next to FICA, or on the 
word FICA. The circle is filled. 
Applying a Fringe Lesson 4 - Using Fringes
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4. The FICA percentage fringe has now been applied. Close 
the Apply Fringes window by clicking in the close box in 
the upper left and selecting Close.

5. Notice the right-pointing triangles to the left of each line 
of detail. These indicate that there is a fringe applied to 
that line item. The total amount of Fringes displays in the 
Total Fringes row ($2,844). 

COPY AND PASTE

Now we are going to expand this account. Our project is 
shooting both in the studio and on location. So a Production 
Manager will be needed for the Location shoot as well. Let’s 
add entries for Location as well. To save time, we will copy 
and paste the studio lines and edit them.

1. The STUDIO lines of detail should still be selected. If 
not, highlight them by double-clicking in the narrow col-
umn on the left.

2. From the Edit menu, select Copy.

3. Click in the column to the left of the 6th line of detail (the 
blank line) to highlight it. 
Lesson 4 - Using Fringes Copy and Paste
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4. From the Edit menu, select Paste. A copy of the STUDIO 
lines of detail is added above the selected line. 

Notice that these new lines of detail also have the blue cir-
cles denoting globals and the right-facing triangles that 
denote Fringes. When you copy and paste information, all 
of the applied features are pasted with it. 

5. Now we will edit these new lines. Click on the second 
word STUDIO to highlight it. Type LOCATION. Studio 
is replaced by the new word.

��When you 

enter a number, 
you never need to 
enter punctuation 
or currency sym-
bols.

6. In the Prep time line of detail beneath the LOCATION 
title, click on 3,013 in the Rate field. Type 4218.

7. Press the Down Arrow key on your keyboard to move to 
the Rate field of the Shoot time line. Again, type 4218.

8. Repeat this with the Wrap time line of detail.

9. Also change the descriptions of the Prep time, Shoot time, 
and Wrap time to read (6 day week) instead of (5 day 
week).

10. Notice how the totals have changed in the subtotals col-
umn, and in the Total Fringes row. 

11. Save your work.

VIEWING FRINGE IDS

At the upper left of the Detail window is 
a toolbar of small icons. 

This is called the View toolbar. By hav-
ing the application display your fringe 
Viewing Fringe IDs Lesson 4 - Using Fringes



Movie Magic Budgeting 31
IDs, you can tell at a glance what fringes are applied to which 
lines of detail. 

1. If you have left the Detail window, return to the detail 
level for Account 2001 (Production Manager).

2. Click on the  (Fringe) icon on the View toolbar. 

3. The icon appears depressed and a new column displays at 
the left of the description column. This column contains 
the I.D.s for the fringes that are applied to the lines of 
detail in this account. 

4. Click on the icon again to hide the Fringe column from 
your budget.

REVIEW

At the end of this lesson, you should have a basic idea of 
Fringes and their use in the budget. Specifically, you should 
be able to:

• Create a Fringe Definition for both a percentage and a flat 
fringe

• Create a Fringe range in your account (both for individual 
line items and a group of items)

• Apply fringes to a group of accounts

• Copy and paste lines of detail into your budget

• View the I.D.s of applied fringes and return to regular 
view
Lesson 4 - Using Fringes Review
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Lesson 5 Using Subgroups

Subgroups are used in Movie Magic 
Budgeting to group details into sections 
that are easily included in or excluded 
from the budget.

Subgroups provide an easy way to 
answer questions like, “what will I be 
spending if I use the expensive camera 
package rather than the inexpensive 
one?” Or “what will I be spending if we 
don’t shoot on location? Or if we do 
shoot on location?”

In the previous lessons, we budgeted for 
both Studio and Location scenarios. 
However, they are both included in the 
calculation for the budget. 

In this lesson, we will create and apply 
subgroups for the two scenarios and see 
how the budget totals change when we 
include or exclude them. 
Lesson 5 - Using Subgroups
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CREATING A SUBGROUP

We will mark the Studio lines of detail as a Local subgroup, 
and the Location lines of detail as a Distant subgroup. But 
before we do that, we have to set up the Subgroups.

1. From the Setup menu, select Subgroups. The Setup Sub-
groups window displays. 

2. Click Add. A new entry is created and the cursor moves 
to the Name field.

��Do not 

press Enter 
(Return) while you 
are in the Setup 
Subgroups win-
dow--it will close 
the window before 
you are finished.

3. Type Local.

4. Press Tab to move to the Description field. Type Studio 
Shoot.

5. Press the Tab key to move to the ID field. Enter SS for 
Studio Shoot. This is optional, but as with the Fringe ID, 
entering one now will allow you to tell which subgroups 
are attached to any line of detail later.

6. Press Tab to move to the Status field. Leave Include 
selected.

7. In the Color field, double-click on the Black box. A 
color-palette displays. We will use red to denote the Stu-
dio Shoot. Click on the red color.

8. Click OK to exit the Color Palette. The box in the Color 
column is now red.

9. Press Tab.

OR

Click Add to add another subgroup.
Creating a Subgroup Lesson 5 - Using Subgroups
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10. Create a subgroup called Distant. Use Location Shoot as 
the description, LS as the ID, and Green as the color. The 
window should now look like this: 

11. Click OK or press Enter to exit the Setup Subgroups win-
dow.

APPLYING A SUBGROUP TO LINES OF DETAIL

Now that we have two subgroups defined, we will apply them 
to the lines of detail that we created. 

We will mark the Studio lines of detail as a Local subgroup, 
and the Location lines of detail as a Distant subgroup.

If you are not still on the detail level for the Production Man-
ager account, navigate to that point:

1. Category 2000 - Production Staff, Account 2001 - Pro-
duction Manager, to detail level.

2. Select the lines from STUDIO to just before LOCA-
TION. 

3. On the Toolbar, click the Subgroups icon.  The 

Apply Subgroups palette displays.
Lesson 5 - Using Subgroups Applying a Subgroup to Lines of Detail
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4. Click the selection button beside the word local. The 
subgroup is applied to the selected lines. 

5. Click on an unselected line of detail. Notice that the stu-
dio details are now displayed in the color you set up for 
the subgroup.

6. Apply the Distant subgroup to the lines of detail under 
the heading LOCATION.

7. Close the Apply Subgroups palette. Click on the close 
box in the upper left corner and select Close.

INCLUDING AND EXCLUDING SUBGROUPS

Now that you have subgroups defined and applied, you can 
start estimating in earnest. 

One of the best ways to use subgroups is to include and 
exclude them from the budget until you can arrive at the mon-
etary amounts you want. Because excluding them from the 
budget doesn’t delete them, you can save quite a bit of time in 
this manner.

Manipulating what is excluded and included allows you to get 
a better idea of what different scenarios will cost. For exam-
ple, you may have the choice of three different camera pack-
ages, an inexpensive, a moderate and an expensive unit. By 
including each of them in your budget as a separate subgroup, 
you can include them individually to see what the result on 
your budget will be. 

Excluding a Subgroup

1. From the Setup menu, select Subgroups. The Setup Sub-
groups palette displays.

2. In the Local subgroup, click the selection button beside 
the word Exclude. 
Including and Excluding Subgroups Lesson 5 - Using Subgroups
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3. Click OK. A dialog box displays, telling you how much 
the budget has changed. 

This dialog indicates the difference in cost between shoot-
ing both at the studio and on location, and only shooting 
on location.

4. Click OK. You are returned to the budget. Notice that the 
STUDIO group of details is now grey.

What you have just done is effectively hide any lines of 
detail that have that subgroup applied to them. Movie 
Magic Budgeting will not include any dollar amounts 
located in this subgroup in calculations or printouts.

Including a Subgroup

When you have excluded one or more subgroups, there will 
come a time when you want to include them again. Basically, 
you will reverse the process used to exclude the subgroup.

1. From the Setup menu, select Subgroups. The Setup Sub-
groups palette displays.

2. Next to the subgroup Local, select Include. Next to the 
subgroup named Distant, select Exclude.

3. Click OK. A dialog box shows you the difference in cost 
between the two settings. 

This dialog indicates the difference in cost between shoot-
ing distant and shooting local.
Lesson 5 - Using Subgroups Including and Excluding Subgroups
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4. Click OK to return to the budget. 

5. Save your budget.

REVIEW

You should now be able to:

• Create subgroups

• Apply a subgroup to details

• Exclude a subgroup from the budget

• Include a subgroup in the budget
Review Lesson 5 - Using Subgroups
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Lesson 6 Finishing Touches and
Tips

There are still a few things you can do to 
make your budgeting experience easier, 
as well as to complete your budget 
before you print it. 

This lesson will include adding your 
contractual charges, as well as a recom-
mended order of work.
Lesson 6 - Finishing Touches and Tips
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CHANGING CONTRACTUAL CHARGES

Contractual charges are generally applied as a percentage of 
the entire direct cost of the project. There are certain excep-
tions. Since sometimes a contractual requires you to exclude 
something, such as post-production or script costs, we do this 
step when you have completed your budget. For these pur-
poses, we will use the Example budget that was provided with 
this application. 

• Save and close the tutorial budget if you have not already 
done so. 

• From the File menu, select Open and open example.mmb. 
It should be located in the Examples folder. 

Adding the Completion Bond

Our completion bond for this tutorial is a percentage of 7% of 
the cost of the project, and does not include the Script costs or 
post-production costs.

1. From the Topsheet, note the cost of the script (Continuity 
& Treatment Category), and scroll down to the post-pro-
duction line. Note that amount as well.

2. Add the two values together. This is what we will exclude 
from the Completion Bond.

3. Select the Completion Bond line at the bottom of the 
Topsheet and then double-click in the left margin beside 
it. The Contractual Charge window displays.

4. Click in the Percentage field and enter the percentage 
rate, in this case, 7.00.
Changing Contractual Charges Lesson 6 - Finishing Touches and 
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5. In the Amounts Excluded from this Contractual charge 
area, click in the Flat Amount field, and enter 109633, 
which is the total of the two lines you noted earlier.

��Step 6. is 

optional. We have 
included it so that 
you can see the 
amounts as they 
change.

6. Click in the Account # field and watch the amounts 
change. The Flat rate has been calculated for the percent-
age we entered, and the amount of the exclusion is dis-
played to the right of that field as well. 

7. Click OK. The amount is entered into the total field for 
this contractual charge line. 

RECOMMENDED ORDERS OF WORK

We worked this tutorial in a manner that made it easy to 
explain concepts without bouncing about. 

However, when you create your own budget, you might find it 
easier to work the order as follows:

��Some of 

these options are 
only applicable to 
creating a budget 
from scratch, 
rather than using a 
budget form. Do 
not feel you need to 
do every step. Work 
in a way that makes 
life easier for you.

Tell Movie Magic Budgeting who you are. 

In other words, enter the information for your production into 
the Reports window headers and footers (See “Adding Project 
Info to Budget” on page 7) or the Info window (See “Adding 
Revision Information” on page 9), or both.

Tell Movie Magic Budgeting how you want to use it.

This phase includes setting up your globals, subgroups, 
fringes, units, currencies etc. Anything that might be neces-
sary to make your budget work smoothly.

Enter all Necessary Categories 

It can be much easier to create a budget from scratch if you 
plan ahead. Work out all the Categories first.

Enter all Necessary Accounts

Again, to make life simpler, move from Categories to 
Accounts and enter all of them next.

Enter your Budget Details.

Lastly, enter the details into your accounts. You can do this 
individually, or add one and copy and paste it into the appro-
priate locations (See “Creating one Line of Detail and Modi-
fying it” on page 42).
Lesson 6 - Finishing Touches and Tips Recommended Orders of 
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CREATING ONE LINE OF DETAIL AND MODIFYING IT
You may find it easier to create one line of detail, or a group of 
lines of detail, and then simply copy and paste them where 
you need them, making adjustments to the details such as rates 
as necessary.
Creating one Line of Detail and Modifying it Lesson 6 - Finishing 



Movie Magic Budgeting 43
Lesson 7 Reports

The final piece of the Budgeting puzzle is 
printing reports. Output of the budget 
into a hard copy that you can hand to 
someone, even if it’s yourself, and say, 
“this is the money I need and why” is the 
reason behind this entire exercise. 

Reports in Budgeting are limited, but 
powerful. 
Lesson 7 - Reports
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TYPES OF REPORTS

There are several different reports available from Movie 
Magic Budgeting. Spend some time getting to know them. 
They are all available from the Reports window. 

• From the File menu, select Print. The Reports window 
displays. 

Reports available include:

Two forms of the budget report: Full and Summary - The 
full budget report includes all details listed beneath their 
respective account numbers. The summary report only prints 
the totals for each account. You must check Topsheet in order 
to print a topsheet for this report.

Topsheet - Prints only the Topsheet.

Chart of Accounts - Prints the Chart of Accounts without any 
details.

Fringe Summary - Prints a summary of all percentage 
fringes, their cutoffs, and the total amount budgeted for them.

Fringe Table - Prints a list of Fringe definitions.

Globals Table - Prints a list of the globals you have defined.

Subroups Table - Prints a list of the subgroups you have 
defined.

Currency Table - Prints a list of the currencies you have 
defined.

Units Table - Prints a list of the units you have defined.
Types of Reports Lesson 7 - Reports
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Magic Keys Table - Prints a list of the Magic Keys you have 
defined.

Project Info - Prints the project info as viewed from the file 
menu, Info window.

SETTING THE PRINT PREFERENCES

There are many options for printing preferences. You have 
already added the production information for the Topsheet. 
For now, we’ll just reset the margins to 1/2 inch all around. 

1. In the Document margins area, double-click in the field 
labelled Top. Type .5.

2. Press Tab. Enter .5 again. Continue until all margins are 
changed. 

3. We’ll print the Fringe abbreviations on this budget 
report as well. Check the box to the left of Fringe Set-
tings Column in the table in the lower right. 

4. We won’t put a header on this budget. Click the check-
mark beside Page Header to remove it. 

PRINTING REPORTS

Now we’re just about ready to print a report. 

��If “Top-

sheet” is not 
checked, one will 
not print, even if 
you have selected a 
full budget report.

1. Select Budget Report - Full by putting a check in the box 
next to it, and making sure Full is selected from the drop-
down menu. Then place a checkmark beside Topsheet. 
Lesson 7 - Reports Setting the Print Preferences
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2. Since we’ve changed the margins, click on Repaginate. 
This will ensure that the page numbers are correct on the 
topsheet. 

3. Click Print. The Print dialog displays. Click OK and 
your report prints.

PRINTING SPECIAL REPORTS

Any of the Table reports (Fringe, Globals, Subgroups, etc.) 
can also be printed directly from their setup windows. As an 
example, 

1. From the Setup menu, select Subgroups. The Setup Sub-
groups window displays. 

2. Click on Print. The Print dialog displays. 

3. Make sure it is pointing to the correct printer and click 
OK (Print). The report will print.

REVIEW

You should now be able to:

• Print a standard budget report

• Print a special report from the Setup screen
Printing Special Reports Lesson 7 - Reports
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The Budgeting application is an estimating tool. Getting started in Movie Magic Bud-
geting is as easy as selecting the appropriate budget form and plugging in the appro-
priate numbers. You can then get a good idea of the cost of your project. More 
ambitious people may want to create a budget from scratch.

This chapter will provide a basic overview of the application: launching and exiting 
Movie Magic Budgeting, and an overview of the elements of Budgeting and how to 
navigate between them.

GENERAL SETUP

Installing Budgeting

• See the Installation and Release Notes Guide.

Launching Budgeting 

Windows 98

1. Click on the Start menu

2. Choose Programs, Movie Magic Budgeting, Movie 
Magic Budgeting. The application launches.

Macintosh

1. Double-click on your Hard Drive icon.

2. Double-click on the Movie Magic Budgeting folder.

3. Double-click on the Movie Magic Budgeting file icon. 
The application launches.
Getting Started
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Exiting Budgeting

• From the File Menu, choose Exit.

• If you have made changes and haven’t saved them, a 
dialog box will appear, asking you if you wish to save 
your changes. 

• Choose the appropriate response.

• The application will close.

ONLINE HELP

If you have problems with Movie Magic Budgeting, you can 
access the built-in help file.

1. From the Help menu, select Contents. Help opens in 
your internet browser. 

� The tabs on the left side of the screen give you the choices 
of browsing the table of contents (the default), search key-
words in the index, or search all the words in the help file 
for a particular word.
Online Help Getting Started
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Contents: Choose the book you want and double-click it 
to open it. Then double-click the page within that book. 
Help will display in the left-window.

Index: On this tab you can browse the index by scrolling 
up and down, or you can enter a keyword to search for it. 
The list will scroll as you enter letters. Click on the entry 
you want to read. If there is more than one entry for that 
word, a menu displays, allowing you to choose the entry 
you want.

Search: The search tab allows you to enter the word you 
want. Type the word in the Search field, and press Enter 
(Return). A list of topics containing that word displays. 
Click on the topic you want to see. The topic displays to 
the right.

OVERVIEW

The Three-Dimensional Budget

To Movie Magic Budgeting, a budget is a collection of Cate-
gories, Accounts, and Details. These three types of entries are 
organized into a three-dimensional budget, with each level 
down becoming more detailed. 

• The Topsheet shows the main Categories (major 
Accounts) used in the budget. This includes items such as 
“Art Direction” and “Development.”

• Accounts (sub-accounts) are the subheadings of each Cat-
egory. This section will include Accounts such as “Art 
Director,” “Office Costs,” “Sketch Artist,” etc.

• Details are the lines of information that make up the 
actual dollar values of the budget. This is where you will 
actually enter numbers.

Topsheet

The Topsheet is also known as the Front Sheet, and is a sum-
mary of your budget. It includes totals for all Categories, 
Level Breaks, Total Fringes, Contingency, Completion Bond, 
and, of course, the Grand Total. The topsheet also indicates 
where each Category can be found in the budget.
Getting Started Overview
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Categories

��Movie 

Magic doesn’t con-
trol how you num-
ber your 
Categories, but if 
you end your Cate-
gory Numbers with 
00 or 000 they are 
more easily distin-
guishable from 
Account numbers.

The Category is the main heading of a budget. It usually has a 
number associated with it (11-00 or 2100 for example) and a 
title: STORY & RIGHTS, or PRODUCTION STAFF. In the 
budget shown above, 2100 is the “Production Staff” Category. 
The hyphen is optional. (See “Budget Preferences” on page 2-
69.)

Level Breaks

Level breaks are special rows inserted on the Topsheet. They 
provide Subtotals at strategic points. The most common Level 
Breaks are: “Total Above-the-Line,” “Total Production,” 
“Total Post Production,” and “Total Other.”

Accounts

Each Category is a collection of Accounts. These Accounts 
are subsets of the Category and also have an Account number 
(11-03 or 2012, for example) and title associated with them. 

The first portion of the Account number usually reflects the 
Account’s Category. An Account numbered 11-03 belongs to 
the 11-00 Category, for example. 
Overview Getting Started
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Account numbers are generally listed in numerically ascend-
ing order and can have letters intermixed with the numbers 
(11-03A). The Category and Account portions of an Account 
number, like a Category number, in some budgets are sepa-
rated by an optional hyphen. 

Details

��You cannot 

enter Details in an 
Account that does 
not exist -- there-
fore you must cre-
ate an Account 
before you can add 
lines of detail to it.

Details are the specific lines of information contained within 
an Account. In Movie Magic Budgeting, Details are where all 
dollar amounts are entered. 

Details are made up of several parts: the Description, the 
Amount, the Units, the “X” field, the Rate, and the Subtotal. 
All of the parts except the Subtotal are editable. The Subtotal 
reflects whatever changes you have made to the other fields, 
and is calculated automatically.

Within the detail level you can view or hide various “extra” 
columns by clicking the buttons on the mini-toolbar at the top 
of the window. You can display:

For more information, see the sections on fringes and sub-
groups.

The line number.

The aggregate fringe percentage.

The fringes applied to the line of detail

The subgroups applied to the line of detail. 
Getting Started Overview
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NAVIGATION

Navigation in Movie Magic Budgeting can be accomplished 
in several different ways. Because the budget can be seen as a 
multi-level, three dimensional object, you can move “down” 
into more detailed levels, or “up” into the more general levels. 
You can also move between different fields and pages in the 
same level.

Using the Menu Bar

The Goto menu provides various navigational commands.

Topsheet - Moves you directly to the topsheet from anywhere 
in the budget.

Up - Moves you up one level: to Account from Detail, to Top-
sheet from Account.

Down - Moves you down one level: To Account from Top-
sheet, to Detail from Account. The Category or Account 
which was selected will be the Category or Account shown in 
the lower level. 

First - Moves the selection to the first line of the level. 

Previous - Moves the selection back one line.

Next - Moves the selection forward one line.

Last - Moves the selection to the last line of the level.
Navigation Getting Started
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Account - calls up the Goto Account Dialog. 

Enter the Account or Category number you want to see and 
click OK. The appropriate Account or Detail level for that 
number appears in a new window. The previous window 
either closes or remains open according to the preferences you 
have set. (See “Budget Preferences” on page 2-69.)

Using the Movie Magic Toolbar

The Movie Magic Toolbar is located at the top of the screen, 
below the Menu Bar. 

Direction Control:

The direction control is a grey circle with blue 
arrows. Clicking on an arrow moves you through 
the budget. 

• Click on the up arrow in the circle to move up a level.

• Click on the down arrow in the circle to move down a 
level.

• Click on the right arrow to move to the next Category or 
Account.

• Click on the left arrow to move to the previous Category 
or Account.

Level Indicator:

Next to the Direction control is a level indicator. 
This tool serves two functions, it indicates the 
level of the budget displaying, and it allows you to 
instantly navigate between levels.

• The bar marked in red is the level you are on in the 
budget. This is useful if you have many windows 
open at one time. 
Getting Started Navigation
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• You can click on any of the three bars and you will be 
taken to that level of the budget. 

Progress Indicator:

Some operations take time to complete. To give you 
some idea of how they are progressing, the progress 
indicator at the far right of the toolbar fills until the 
operation is 100% complete.

Double-Clicking

• Double-click in the left margin of a Category or Account 
to move down one level. 

• Doing this on the Detail level will select the fringe range 
applied to the line of detail you double-click.

Moving Between Fields

• Use the Tab key to move forward from field to field in the 
same level.

• Use Shift-Tab to move backward.

Selecting a Line

• Click in the left margin next to the Category, Account, or 
Line of Detail you want to select. 

Selecting a Range of Lines

You can select more than one Category, Account, or Line of 
detail in more than one way.

• Click and drag either up or down the screen to select 
multiple lines.

• Double-click the small left margin of a fringe range of 
detail to select the entire range. (See “Setting a Fringe 
Range” on page 5-105)

• Hold down Ctrl (�) and click in the small left margin of 
each line individually. This command can be used to 
select lines that are not located directly adjacent to one 
another in the budget.
Navigation Getting Started
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Setting up your budget is probably the first thing you will do after launching Movie 
Magic Budgeting. There are several ways to set up the budget, all of which are 
designed to make your job easier. You can use a pre-designed budget form, start from 
scratch, import information from Movie Magic Scheduling, and customize any bud-
get.

The budgeting process consists of three main steps, Identifying and Inputting ele-
ments, Manipulation of elements, and Reporting. In many ways it goes hand in hand 
with the Scheduling process.

CREATING A BUDGET FROM A BUDGET FORM

The Budget Form

The budget form includes a chart of Accounts, but it is much 
more. It also includes pre-set fringes, globals, and subgroups. 
It is a template for you to use to make budgeting easier. You 
can create a budget form yourself (See “Creating a Budget 
Form” on page 64), or a range of pre-designed budget forms 
are provided with Movie Magic Budgeting. In addition, a 
growing library of forms and additional resources can be 
found at the Movie Magic website: www.moviemagicpro-
ducer.com.

Choosing a Budget Form

When choosing a budget form, pay attention to what you want 
from your budget. Will it be submitted to one of the major stu-
dios? If so, choose the format used by that studio. Will it be 
for your use only? Perhaps the SuperBudget or one you have 
designed yourself is better suited.
Setting Up the Budget
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Some budget forms include settings for globals, fringes and 
subgroups. Others require you to set them up yourself. 

To Open a Budget form:

1. Select New from the File menu, or type Ctrl-N (�-N). 
The Budget Form dialog box appears. 

��Budget 

forms have the 
extension “.mmf”

2. Select the budget form you wish to use by clicking on its 
name. Generally, budget forms are kept in the Forms 
folder within the Movie Magic Budgeting folder. If you 
installed your application differently, or moved this folder, 
you can use the tree structure to locate it.

3. Click OK to open the budget form. A new budget opens 
using the settings in the form.

CREATING A BUDGET FROM SCRATCH

It is much easier to create a budget from a previously created 
Budget Form, as the entire chart of Accounts, and many of the 
globals, fringes, and subgroups have already been created. 
However, if you need a tailor-made budget, beginning with a 
blank budget may be your best choice. 

When creating a new budget, it is often much easier to begin 
at the Topsheet level and move down. Create your Categories 
and level breaks, then move on to the Account level, creating 
Accounts for all your Categories, and then your globals, 
fringes and subgroups. Only then should you move to adding 
the actual details.
Creating a Budget from Scratch Setting Up the Budget
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Creating a Blank Budget

• From the File menu, select New Blank Budget.

OR

• Type Ctrl-Shift-N (�-Shift-N).

A new, blank budget opens. This budget has no Categories, 
Accounts, globals, subgroups, or fringes created. It will be up 
to you to populate it.

Setting Up Units

Units are the definitions that support each line of detail. They 
include things like weeks, reels of film, possibly hours, etc.

Some standard Units are already set up in Movie Magic Bud-
geting. These include: Allow, Day, Week, Flat, Hour and 
Month. To set up additional units follow the instructions 
below. This can be done from anywhere in your budget.

1. From the Setup menu, choose Units. The Setup Units 
window displays.

2. In the upper left, click Add. A new unit line displays. 

3. Enter the Key for the unit. This is the letter you will type 
to enter the unit into your budget. Press Tab.

4. Enter the singular name of the unit. For example, Reel. 
Press Tab. Note that when you press Tab, the name 
appears in the conversion formula.

5. Enter the plural of the unit (Reels). Press Tab.

6. If there is an equivalent to the unit in Hours, enter that 
number. If not, leave the default of No.

7. Press Tab to begin another new unit, or OK to leave the 
window.
Setting Up the Budget Creating a Budget from Scratch



60 Reference Guide
Adding Categories

Categories are added to the Topsheet level of the budget. They 
are the all-inclusive accounts that are later broken down into 
sub-accounts and details. 

• Go to the Topsheet level of your budget.

If this is a New, Blank budget:

1. Press the Tab key and enter a Category Number.   For 
example, 2100. 

2. Press the Tab key again. Enter the Category Title. For 
example, Talent.

3. Press Tab to move to the next Category, OR click any-
where in the Topsheet to leave the “Add Category” mode. 

If this is an existing budget, and you wish to add 
Categories:

1. Click on the Category you wish to insert a new Category 
above.

2. From the Edit menu, select Insert. A new Category line 
appears above the Category you selected in step 1.

3. Press Tab to move to the Acct # field. Enter the Category 
Number. For example, 2100.

4. Press Tab again. Enter the Category Title. For example, 
Talent.

Modifying Categories

��If you 

change the number 
of a Category that 
contains Accounts, 
you may want to go 
in and change all 
the Account num-
bers to maintain 
continuity as well.

You might find that one of the Categories in the pre-set budget 
form doesn’t quite describe the Accounts you are including, or 
that you have misspelled something in a Category you have 
created. If this happens, you will have to modify the Category 
description, or even the number.

1. From the topsheet, select the Category you want to 
change. 

2. Press Tab to move to the field you want to change (or 
click in that field)

3. Type the new information to replace the old, or, click 
again in the area you want to add info to and add it with-
out deleting the old.
Creating a Budget from Scratch Setting Up the Budget
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Adding Level Breaks

Like Categories, some level breaks are automatically created 
when you create a budget from a budget form. Again, how-
ever, you may find you need to add one or more. 

Level breaks are subtotal lines that divide your Topsheet into 
logical parts. You will always have a level break called Total 
Above-the-Line. Other level breaks are optional depending on 
the budget you are creating. 

1. Select the line above which you want the level break.

2. From the Edit menu, select Level Break. A new line 
titled Untitled Level Break is added above the selected 
Category.

3. Press Tab and then press Tab again. Type the name of 
your break to replace Untitled Level Break.

Adding Accounts

Accounts are added to the Account level of the budget. All 
Accounts are attached to a Category. 

1. Select the Category in which to add Accounts.

2. Double-click in the margin beside that Category. The 
Account window for the Category displays.

If this is a New, Blank budget:

1. Press the Tab key and enter an Account Number. For 
example, 2101. 

2. Press the Tab key again. Enter the Account Title. For 
example, Principle roles.

3. Press Tab to move to the next Category, OR click any-
where in the Account window to leave the “Add 
Account” mode. 
Setting Up the Budget Creating a Budget from Scratch
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If this is an existing budget, and you wish to add 
Accounts:

1. Click on the Account to follow the new Category.

2. From the Edit menu, select Insert. A new Account line 
appears above the Category you selected in step 1.

3. Press Tab to move to the Acct # field. Enter the Account 
Number. For example, 2101.

4. Press Tab again. Enter the Account Title. For example, 
Principle Roles.

Adding Details

Details are added to the Detail level of the budget. All 
Accounts are attached to a Category. 

1. From the Account Level, select the Account in which to 
add details.

��You may 

also type Ctrl-↓ 
(�-↓ ) or select 
Down into Selec-
tion from the Goto 
Menu.

2. Double-click in the margin beside that Account. 

The Account window for the Category displays. You can 
now enter details individually, or Import them from 
Scheduling (See “Importing Information from Schedul-
ing” on page 64).

Adding details individually:

• If there are no details in the Account, you can simply hit 
the tab key and begin entering them. Start with the 
description, for example, “Mrs. Potts.” Then move on to 
the Amount, Units, X and Rate. The Subtotal will be 
calculated for you. 

Description: The reason you are budgeting this amount of 
money. In the above example, “Mrs. Potts” is the character.

Amount: The numeric value for the quantity of items or units. 
For example, 3 for 3 days, 10 for 10 weeks, 1 for 1 allowance, 
etc.
Creating a Budget from Scratch Setting Up the Budget
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The amount field is also the field where you will most often 
use Globals. Simply enter the global instead of a number. See 
also “Using Globals in Lines of Detail” on page 97.

Units: What the amount field represents. Days, weeks, hours, 
months, allow, flat, feet, meals, etc. You may leave this field 
blank if desired. If you are using a global, it will be filled in 
for you.

X: An extra multiplier field. The default for this field is 1. 
However, if the description is something like “extras” you 
may need more than one. In this case, if you are paying 4 
extras for 5 weeks at 1,014/unit, you would enter the line of 
detail as follows: 

Rate: The rate is the numeric value of the monetary cost of an 
item. It is multiplied by the numbers in the amount and X col-
umns to arrive at the subtotal. You may also use Globals in 
this field. See also “Using Globals in Lines of Detail” on page 
97.

Subtotal: The subtotal is automatically calculated. It multi-
plies the Amount, X and the Rate. If any of those fields equals 
zero, the Subtotal will be zero. As you make changes to the 
Detail numeric fields, the Subtotal automatically recalculates 
to reflect the changes.

SETTING BUDGET INFORMATION

Information about the budget can be quite useful later in the 
budgeting process. It can be used to include information in the 
Headers and Footers, to track the revision number of the bud-
get, and to keep track of notes about each saved version of the 
budget that you have created. 
Setting Up the Budget Setting Budget Information
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��The bottom 

half of the Budget 
Information win-
dow includes some 
statistics for your 
budget, including 
the date the budget 
was created, and 
the number of 
Accounts and Cate-
gories included.

1. From the File menu, choose Info.... The Budget Informa-
tion window displays. 

2. Enter your Project Title, Project Number, and Revision 
Number. Press Tab to move between fields. Not all 
projects will have all three of these items. We highly rec-
ommend that you keep track of revisions using this fea-
ture. 

3. Enter any notes you want to make about this budget in the 
Notes field. For example, “This version does not include 
any CGI costs.” 

IMPORTING INFORMATION FROM SCHEDULING

One of the advantages of Movie Magic Budgeting is that you 
can import information from Movie Magic Scheduling to be 
included in your budget. This is done using the Library feature 
of Movie Magic Budgeting. 

Full details for using the library feature can be found in Using 
Libraries on page 87.

CREATING A BUDGET FORM

After you have created a budget from scratch, you may want 
to save it as a budget form so that any new budgets you build 
can have the same format.

The budget form contains the Chart of Accounts from the bud-
get, and the lists of Globals, Fringes, and Subgroups, as well 
as any preferences you have created for these budgets.

1. Open the budget you have created.
Importing Information from Scheduling Setting Up the Budget
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2. From the File menu, select Create Form... The Save as 
MM Budget Form window displays. 

3. The standard budget forms are saved in the Forms folder 
in the Movie Magic Budgeting directory. You can con-
tinue to keep your files here, or create a new directory for 
them. 

• To use them in the current Forms file, double-click on 
the Forms folder. 

• To save your form file in your own directory, select 
that directory from the list.

4. Click in the File Name field and type the name of your 
form.

5. Click OK (Save). The budget form has been saved and 
you can now use it to create a new budget.

WORKING WITH CURRENCY

You can choose the currency you want to use for your budget. 
This can be helpful if you are going to be shooting in a foreign 
country and need to provide a budget in the currency where 
you are shooting. Or, if you are shooting on location, some 
expenses may be in the currency of that location.

Adding a New Currency

The Setup Currency window will only serve to convert all cur-
rency in your budget. If you are planning on having only some 
details in a different currency, you will want to use a global for 
this purpose. (“Using Globals to Define Foreign Currency” on 
page 98.)
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��We recom-

mend that you 
choose one cur-
rency for your host 
currency and stick 
with it. See 
“Changing the 
Printing Country” 
on page 68 for 
information on how 
to convert cur-
rency for printing 
reports only.

The default currency for the budget is always U.S. dollars. 
You can change this by changing the Host country to one of 
the Currencies that you add in the Setup process. If you 
change the host country, you will enter any further amounts in 
the new currency.

1. From the Setup menu, choose Currency. The Setup Cur-
rency window will display.   

2. Click on the Add button in the upper left corner of the 
window. A new line will be added to the list of currencies 
and the cursor will be placed in the Country field. 

3. Enter the Country for the currency and press Tab. The 
cursor will move to the Currency field.

4. Enter the name of the Currency (i.e. Pound, Dollar, 
Franc). Press Tab. The cursor will move to the Rate field.

�� If you 

change the host 
country, any other 
exchange rates you 
have entered 
become invalid.

5. Enter the Rate of exchange relative to the host country. In 
the example below, one dollar is equal to 1.75 British 
pounds, so the rate is 1.75. Press Tab. The cursor moves 
over the Format Button. See “Formatting Currencies” on 
page 66.

6. To enter a Key for this currency, click in the Key column.   
This is a single letter abbreviation for the currency. Francs 
could be F, British pounds, B or P, etc. Entering a Key is 
optional. 

Formatting Currencies 

When you have added a new currency, you will want to format 
how that currency displays. 

1. From the Setup menu, select Currency.
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2. From the Currency Setup window, click on the Format 
button. The Number Format dialog displays. 

3. Many standard currency formats are already defined. 
Click on the arrow in the Number Format field and 
choose a standard currency. Alternatively, make adjust-
ments to each field individually. At the bottom of the dia-
log is a sample of how the currency will display, for both 
positive and negative figures.

4. Close the window by clicking OK or Cancel.

Deleting a Currency

In some cases you may want to delete a currency setting. 

1. From the Setup menu, select Currency. The Currency 
Setup window displays. 

2. Click anywhere in the line of currency you wish to 
remove.

3. Click the Remove button at the top left of the window.

4. Close the window by clicking OK or Cancel.

Changing the Host Country

The host country is the underlying currency for the budget. 
Unless specifically told otherwise, Movie Magic Budgeting 
displays and prints all currency information in U.S. Dollars. 
Changing the host country will change the currency for the 
entire budget. 
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�� Remember 

that any exchange 
rates you set up in 
the Setup Currency 
window (see “Add-
ing a New Cur-
rency” on page 65) 
are relative to the 
host country. So if 
you change host 
countries, those 
rates become 
invalid.

When you change the host country, all of the globals in use 
will be replaced with appropriate values. You will no longer 
be able to change them globally. Any globals you apply after 
changing the host country will work as usual. Changing the 
host country is therefore better done before you enter informa-
tion into the budget. Or, before you change the host country, 
save a copy of the budget so you can revert to it if necessary.

If you want to keep your budget in the original currency, and 
print a copy in a different currency type, see “Changing the 
Printing Country” on page 68.

1. From the Setup menu, choose Currency. The Setup Cur-
rency window displays. 

��Changing 

the host country 
will replace all the 
globals in rate 
fields with values. 
They will be static. 
If you want to be 
able to keep your 
globals intact, 
change the printing 
country instead.

2. At the top of the window, choose the appropriate coun-
try from the Host Country menu. A warning dialog dis-
plays. Click Yes to continue. 

3. A confirmation dialog displays. Click Yes to change the 
host country. 

Changing the Printing Country

If you need to print the budget with a different currency rate, 
but do not want to change the entire budget to that currency, 
you can change just the printing country. This leaves the host 
country as originally set, but allows the budget to be printed 
entirely in a different currency. 
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1. From the Setup menu, choose Currency. The Setup Cur-
rency window displays. 

2. At the top of the window, choose the appropriate coun-
try from the Printing Country menu. No confirmation 
dialog displays, but the Printing country now displays the 
chosen currency. 

3. You can now print the budget normally, and all values will 
be printed in the new currency.

Using Different Currencies in Individual Details

You can, if necessary, use different currencies in different 
lines of detail. An example would be if you were shooting in 
Germany, you might want to enter the salaries and costs in 
Deutschmarks or the Dollar equivalent for those details. 

While the setup currency option is fine for changing the entire 
budget, you should use a global for the above situation. (See 
“Using Globals to Define Foreign Currency” on page 98.)

BUDGET PREFERENCES

On the setup menu, there is an option for Preferences. This 
option allows you to change the way Movie Magic Budgeting 
displays your budget. When you choose Preferences, the 
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Setup Preferences window displays. This window is divided 
by three tabs: General, Open/Save, and Budget.

When you are finished making changes to all the tabs, click 
OK to save them, or Cancel to delete them.

General Tab

On the General tab, there are several options that refer to the 
general look of your budget, and control how it reacts to com-
mands. 
Budget Preferences Setting Up the Budget



Movie Magic Budgeting 71
Set Font

• Click on Set Font. The Set Font window displays. 

• Choose the font and font size you wish to see on-
screen in your budget. The default size and font is 8 pt 
Arial (9 pt Geneva on the Mac). You may find a larger 
size or a different font easier to read. Changing this 
preference will not change the font or size Movie 
Magic Budgeting uses to print your budget. To change 
the print size, see Reports‚ “Setting the Print Font” on 
page 147.

Reset Default Column widths

��Using this 

option will over-
ride any of your 
custom margin and 
column width set-
tings. Be sure you 
want to do this 
before selecting 
this option.

Clicking this button resets all column widths to their default 
values. When selected, a dialog will display: 

• Click Yes to reset your widths

• Click No to cancel 

Show Toolbar

• Select this checkbox and Movie Magic Budgeting 
will display the Toolbar beneath the Menu bar. 

• Deselect the checkbox to hide the toolbar.

DOS Version MMB Function key compatibility mode

When this option is checked, function keys (F1-F10) will 
operate as they do in Movie Magic Budgeting 3.0 for DOS. A 
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list of these Function Keys is provided in Appendix B. 
Unchecked, they behave as your computer operating system 
dictates. 

The default for this option is checked.

Eliminate trailing blank lines

A trailing blank line is a blank line that has no detail following 
it. 

• Select this checkbox to delete any trailing blank lines 
in your budget.

• Deselect this checkbox to leave blank lines in your 
budget.

Auto Account Numbering

• Select this checkbox to let Movie Magic Budgeting 
automatically number new Accounts in the order they 
are entered. 

• Deselect the checkbox so that you can enter your own 
Account numbers as you enter information. If you are 
not sure in what order you will be entering informa-
tion, doing this by hand may be your best choice. 

“Smart” amount entry

• Checked, this option allows you to move directly 
from the units field to the rate field by pressing Enter 
(Return). You can still move to the X field by pressing 
Tab.

• Unchecked, Enter (Return) moves the cursor from 
field to field, including all fields.

Return action...

This selection has a menu to allow you to choose one of two 
options. When you press Enter (Return) in Movie Magic Bud-
geting, the application will do the chosen option:

• Move to next cell

• Go down one row

Carry Down Option...

The menu for this option allows you to choose the fields to 
automatically carry down as you enter new data in the detail 
level.
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• None - the default. You must enter all information

• Amount - the amount is carried to the new line. You 
may change it if necessary.

• Rate - the rate is carried to the new line. You may 
change it if necessary.

• All - all information except the description is carried 
into the new line. You can adjust any of it (and will 
probably want to change at least the description line).

When Inserting Detail...

Sometimes you may add a new line of detail after you have 
fringed the previous ones. This feature allows you to choose 
how the new line of detail is automatically fringed. 

• Copy fringes from the detail above - All fringes 
applied to the previous line of detail are applied to the 
new line of detail. This can be very useful if you are 
entering a large list of something like employees: all 
their appropriate FICA, pensions, dues, etc. can be 
entered once and then filled down automatically as 
you add each new detail. 

• Insert new detail with no fringes - The new line of 
detail is created with no fringes applied.

Open/Save Tab

The options on the Open/Save tab control how Movie Magic 
Budgeting saves and opens documents. 
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Fast Save

The default setting is selected.

• Selecting this checkbox will save only changes you 
have made to the budget.

• Deselecting this will save the entire budget. It is a 
slower method, but should be done every so often to 
avoid corruption. 

Auto Backup

The default is deselected.

��Selecting 

this option auto-
matically turns 
Fast Save off.

• Selecting this option will save a backup of your bud-
get whenever you save. This should NOT be used as 
an alternative to the instructions for “Creating a 
Backup Budget” on page 84. 

This allows you to maintain version control. If it is selected, 
you will always have the last version you saved in a separate 
file if you find you need to discard changes. 

Auto Save every ___ minutes

The default setting is set at every 30 minutes. 

• Selecting this automatically prompts you to save your 
budget at the time increment you have chosen. This 
way, if the power fails for some reason, you will only 
lose some of your changes: not all of them.

• If you deselect it, and the power fails you may lose 
much of your work. If you save regularly, this may not 
be a problem. 

Verify budget on Open

This runs a budget verification check to make sure all calcula-
tions are complete and there are no circular references. If you 
are making drastic changes to an existing budget, it can be 
useful. The default setting is None.

• None - never verifies the budget unless you manually 
tell it to do so. See Recalculating your budget 
(“Recalculating the Budget” on page 134.)

• Quick - budget totals only are recalculated.
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• Complete - the integrity of the budget data is 
checked, fixes are made if necessary, and budget 
totals are recalculated.

Allow only one OPEN budget at a time

• Selecting this option will only allow you to open one 
budget at a time. If you want to work with another 
budget, you must close the first.

• Deselecting this option will allow you to have as 
many budgets open as your computer’s memory 
allows.

Use only ONE Window per budget

• Selecting this option will replace an open window 
with the next window you open. For example, if you 
are in the topsheet, and open an Account, the topsheet 
will close when the Account opens.

• Deselecting this option will allow you to have as 
many windows open as you wish. Sometimes this is a 
good thing, as it makes it easier to compare Accounts 
or details. If too many windows are left open, it can 
become confusing.

Current Ratebook

Clicking Current Ratebook option allows you to change the 
ratebook that displays in Movie Magic Budgeting. See “Labor 
Rates Database” on page 123 for more information.

Budget Tab

The budget tab contains options that apply strictly to the bud-
get currently open in the active window. 
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Comparison Display

This option toggles the comparison display for the Topsheet 
and Account levels (the variance column). This option can be 
overridden at any level by using the comparison display but-
tons on the Window Tools Menu.(See “Using the Compare 
Command” on page 136.) The default for this option is 
unchecked.

Lock Comparison Totals

• Checked - keeps the budget’s “original” totals from 
being updated. When you make changes and compare 
the totals, you cannot update the changes to the 
amounts originally in the budget.

• Unchecked - Allows you to change totals as you 
update your budget.

The default for this option is unchecked.

Aggregate Fringe % Calculation

Aggregate fringes can be calculated in 
two ways. Select one from this list. 

• Fringe Total/Line Total - Calculates by dividing the 
Total Fringe Contribution by the Line Total. This is 
the default option. All Fringes are included.

• Sum of Fringe % - Calculates by adding the percent-
age of all the percentage fringes applied to the line of 
detail. Flat Rate fringes are excluded from this calcu-
lation.

Post Fringes by

Fringes can be posted in the budget in sev-
eral different ways. How you post fringes 
can help you see where the money is located 
in the budget, and help you decide where to 

shave an hour here or there if you are running over budget. 

• Budget - selecting this option posts all fringe totals on 
the topsheet, without breaking them down into Cate-
gory or Account numbers. It gives you an overview of 
how much of your budget is taken up by fringes.

• Production Level - this option creates a fringe subto-
tal at each level break on the topsheet. The fringes for 
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each level break are gathered together and subtotaled 
at the level break.

• Category - this option creates an Account or 
Accounts - based on the setting in Setup Fringes (See 
“Defining Fringes” on page 101) at the end of each 
Category. The fringes in the Accounts are totaled and 
posted to a Fringe Category. A reminder screen 
prompts you to create an Account Number for 
Fringe Categories on this screen (see below). 

• Account - this option adds the total of all fringes into 
each Account as a line item. To see them, go to each 
line of detail individually.

Percentage Fringe Cutoff Factor

• In this field, type the number of calendar years your pro-
duction is expected to span. The Fringe Cutoff is multi-
plied by that number to give a more accurate estimate for 
Percentage fringes (this does not apply to Flat Rate 
Fringes).

As most productions are completed within one calendar 
year, the default value is 1.

Acct # for Fringe Categories

• If you are posting by Category, enter the Account number 
you want to use for Fringes. A common choice is 99.

Category Width

• In this field, select the number of digits you wish to allow 
for the Category portion of the Account number. 

For example, in Account 809-01, the Category (809) has a 
width of 3. In Account 1102, the Category (11) has a width of 
2. 

You may choose any number between 1 and 6. The default for 
this option is 2.
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Account Width

• Select the number of digits to allow for the Account por-
tion of the Account Number. 

For example, in Account 809-01, the Account (01) has a width 
of 2. In Account 203-101, the Account (101) has a width of 3. 

You may use any number between 1 and 6. The default for this 
option is 2.

Separator

• Enter a single character to separate the Category portion 
of an Account number from the Account portion.

For example, a dash, as in 810-01. The default is no separator.

Rate Column Display Cutoff

You may want to limit the number of decimal points that dis-
play in the rate column. Sometimes you might find that you 
want a different number of decimal points for amounts above 
a certain amount, versus below that amount. In this case, enter 
that cutoff amount here, and then enter the number of decimal 
places as described in Precision Below Cutoff and Precision 
above Cutoff below.

Precision Below Cutoff

Choose the number of decimal points to display if the amount 
in the rate column is above your set cutoff. 

Precision Above Cutoff

Choose the number of decimal points to display if the amount 
in the rate column is below your set cutoff.

Show Recap Lines

• Checked - Total Below-The-Line and Total Above-
the-Line recap line subtotals display above the Grand 
Total on the Topsheet. 

• Unchecked - no recap lines display.

The default for this option is checked.

Password Protect

The default is no password. This option allows you to set a 
password for this budget. Different budgets can have different 
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passwords. When you select this option, the Enter New Pass-
word dialog displays.

• If you want to use a password, enter one using a com-
bination of up to 30 letters and numbers. Press Tab. 

• Verify it by typing it again. 

• Click OK to save your password, Cancel to not use 
(or change) the password.

USING CAPTIONS

Captions are the built-in headings that display on the screen of 
your budget and print on the various reports. Using the Setup 
Captions command, you can change them to suit your own 
needs, or restore them to the default headers if you prefer.

Changing Budget Captions

There are two sets of captions: one for the on-screen headings 
and one for the Printed reports. You can modify both of these.

Changing the Captions can be useful if you are printing a bud-
get for a foreign crew -- you can change the captions to read in 
the appropriate language.   
Setting Up the Budget Using Captions



80 Reference Guide
1. From the Setup menu, select Captions. The Setup Cap-
tions window displays.

On this screen, the black header lines contain the title of 
the screen or the report where the captions are located. If 
the title is preceded by “Print” the captions below are 
located on a printed report.

2. Click on a caption in the right hand column, “Current 
Captions” to highlight it. 

3. Type the new caption, replacing the old.

4. Change as many as you need, and then click OK to save 
your changes. Click Cancel to discard your changes and 
return to the budget.

Restoring Default Captions

If you are using alternate captions, you may at some point 
want to restore some or all of them to their original form.

Restoring All Default Captions

If you decide that you want to restore all of the captions to 
their original settings, you can do it easily. 

1. From the Setup menu, select Captions. The Setup Cap-
tions window displays.
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2. Click on Restore Defaults in the upper left corner.

3. All of the captions in the right hand column are changed 
to match those in the left column.

Restoring Selected Default Captions

Restoring only selected captions is a little trickier. Clicking 
Restore Defaults will restore all the captions to their original 
status, so you need to change selected captions manually.

1. From the Setup menu, select Captions.

2. In the right column, click on the caption you want to 
change and manually type the Default Caption as dis-
played in the left column.

SAVING YOUR BUDGET

You should save your budget often. In addition, you should 
keep backup copies of your budget on floppy disk or another 
media -- somewhere away from your hard drive. If for some 
reason your computer crashes and you do not have backups, 
you will lose all the work you have put into your budget. 

Movie Magic Budgeting will automatically prompt you to 
save your budget for you at regular intervals, but you should 
remember to save it off and on yourself as well.

Saving the Budget

Saving your budget is a straightforward process.

1. If you have saved the file previously, the budget will be 
saved under the same name. From the File menu, choose 
Save.

2. If you have not saved the file, the Save Command will be 
greyed out on the file menu. 
Setting Up the Budget Saving your Budget



82 Reference Guide
• Choose Save As instead. The Save File As window 
displays. 

• Enter the name of your budget in the File Name field 
and then click Save.

Saving the Budget with a New Name

You might realize you named your budget incorrectly, or you 
may want to save it with a new name.

1. From the File menu, select Save As. The Save As window 
displays. 

2. Enter the name you want to give the copy in the File name 
field, and then click Save. The file is saved with the new 
name, and the title bar on your budget changes to the new 
name. 
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Saving the Budget as a Copy

Sometimes you may want to save a copy of your budget as 
you have changed it, but continue working on the original. To 
do this, you can Save it as a Copy.

1. From the File menu, select Save as Copy. The Save a 
Copy of Budget window displays. 

2. Enter the name you want to give the copy in the File name 
field, and then click Save. The copy is saved with the new 
name, and the budget on your screen retains the old name.

Automatic Save

Movie Magic Budgeting will automatically ask you if you 
want to save your file every 30 minutes. 

If you work very quickly, you may want to shorten this time in 
order to make sure you lose as little of your work as possible 
in the case of a power outage. If you habitually save your doc-
ument anyway, you may want to turn it off altogether.

1. From the Setup menu, choose Preferences.

2. Click on the Open/Save tab. The Open/Save Preferences 
dialog displays.
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3. In the field titled Auto Save every ___ minutes, enter the 
correct number of minutes.

4. Click OK to return to your budget.

Creating a Backup Budget

You should create a backup copy of your budget at least daily. 
Keep it in a location other than your hard drive. It only takes a 
moment or two to copy your budget to a floppy disk, remov-
able drive, or file server. 

Doing this will prevent you from reentering all the data and 
having to recreate the work you have done. It only takes a sec-
ond to restore a backed up file, but possibly many hours to 
recreate a budget from scratch.

Version Control

You can maintain a record of all your different versions of the 
budget by saving each set of changes with a new name. For 
example, “Budget,” “Budget1,” and “Budget2” could be the 
three versions of the file Budget. 

��See “Com-

paring Budgets” 
on page 135 for 
more information 
on electronic com-
parisons.

Although Movie Magic Budgeting only allows you to com-
pare the most recently saved Budget to the changes you have 
made since saving, using this sort of version control can pro-
vide you with hard copy budgets that you can later compare 
manually during the budgeting process.
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Change the Revision number of these budgets (see “Setting 
Budget Information” on page 63) and even printed copies will 
be easily identified.

OPENING, CLOSING BUDGETS

Opening a Budget

1. From the File menu, select Open. The Open a MM Bud-
get File window displays. 

2. Select the budget you want to open and click OK. The 
budget opens, displaying the Topsheet.

Opening a Recently Used Budget

If you have recently used a budget that you want to open 
again, you can do this without using the open command. 
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1. From the File menu, 
select Recent Files. 
A list of recently 
opened files dis-
plays. 

2. Choose the file you 
want from this list. 
The file will open, 
displaying the Top-
sheet.

Closing a Window

Sometimes you may have more than one window open at a 
time. You can close them individually and not close the entire 
budget.

� From the File menu, select Close, OR Press Ctrl-W (�- 
W).

Closing a Budget

To close the entire budget, simply selecting Close will not 
work. Until the last window is closed, the budget is still con-
sidered open.

• From the File menu, select Close Schedule.
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One of the advantages of Movie Magic Budgeting is that you can import information 
from Movie Magic Scheduling to be included in your budget. This saves you the diffi-
culty of retyping all of the props, character, etc. information into the budget. In addi-
tion, Movie Magic Budgeting will also import the number of days that actors will be 
required for the shoot. This makes it much easier to track costs.

IMPORTING FROM MOVIE MAGIC SCHEDULING

Before you can use any Scheduling information in your bud-
get, you need to put it in a format that Movie Magic Budgeting 
can read. You need to export it from Scheduling.

• From Movie Magic Scheduling, export the file, follow-
ing the instructions in the Movie Magic Scheduling User’s 
Guide. Remember what you called the library file, and 
where you saved it. 

Creating and Opening the Library

1. Return to Movie Magic Budgeting from Movie Magic 
Scheduling.

2. From the Library menu, choose Open. The Open a MM 
Library File window displays.
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3. Find and select the library you exported and click OK. 
The Select Name for New Library window displays. This 
gives you the opportunity to put the library in your library 
file, or closer to the Budget. 
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4. Click OK. The Library palette displays. You can now 
copy information into your budget. 

COPYING INFORMATION FROM THE LIBRARY

1. Open a Library. (See “Creating and Opening the Library” 
on page 87.) The Library window displays. 

There are a number of groupings of information listed, 
each with several items included. For example, Cast, 
which may include the entire cast list and the duration 
each actor is needed.

��All informa-

tion from each 
grouping is placed 
in the same 
Account.You will 
have to Cut and 
Paste to put all of 
the information 
where it belongs.

2. Go to the detail level of the Account where you want to 
place the first group of detail. For example, principal 
roles. Click to the left of the Name to select it.

3. In the Library palette, click Get. The entire content of the 
group of details is placed in the detail level.

All appropriate information from Movie Magic Schedul-
ing is included: the Amount and Units fields are already 
filled for you. You will have to add the rate, either manu-
ally or using the Labor Rates database (see “Labor Rates 
Database” on page 123), and, if necessary, will need to 
add the appropriate amount for the X field. 

4. Cut and Paste the information to the correct Accounts 
and add rates. (See “Cut and Paste” on page 133.) 
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REMOVING INFORMATION FROM THE LIBRARY

As you move the information into your budget, you may want 
to remove it from the library to keep track of your progress. 
This can be risky. If you are going to remove library informa-
tion, remember that it cannot be replaced without importing 
the entire library again.

��There is no 

verification when 
your remove infor-
mation from the 
library. It is simply 
gone.

1. Click to the left of the group of information you want to 
delete. The group is highlighted. 

2. Click Remove. The group of information is deleted from 
the Library. 

CREATING A LIBRARY

Sometimes, if you are going to be copying and pasting a lot of 
lines of detail into many different locations you may find it 
easier to create a library file for this than to simply use the cut 
or copy and paste feature. You can create a library and the 
information will remain even if you cut something else out of 
the budget in the meantime, or if you need to leave your com-
puter in the middle of the process.

1. From the Library menu, choose New. The Select Name 
for New Library window displays.
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2. Enter a name for the library, and select a directory you 
will be able to find again. Click OK. The Library palette 
displays. You now have a new library. You can add infor-
mation to this library and copy it to your budget as you 
wish.

ADDING INFORMATION TO THE LIBRARY

You can, if you want, store additional information in an old or 
new library.

Method 1

1. Open the library so that the Library palette displays.

2. Select the lines of detail you want to save, and click 
Store. A new line is created with the selected lines of 
detail included.

��Library 

entries are stored 
in and removed 
from the last 
library opened, 
whether it was a 
part of the current 
budget or not.

3. Press Tab, and then enter the Name you want to call this 
group of detail.

Method 2

1. Select the lines of detail you want to save.
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2. From the Library menu, select Store. The Store Library 
Entry dialog appears. 

3. Enter a name for your library entry. Click OK. The new 
library entry is saved to the library that was last open.
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Globals make your budget flexible. By setting a number of globals and using them in 
your budget, you can easily change, for example, your total shoot duration, the num-
ber of weeks shooting local, the number of weeks shooting distant, planned number of 
post-production weeks, etc. If any of the values for these change while you are prepar-
ing your budget (your shoot time is extended from five to six weeks for example) all 
you have to do is change the definition in the global rather than searching out every 
use of that shoot time in the budget itself. 

SETTING UP GLOBALS

Creating a New Global

1. From the Setup menu, choose Globals. The Setup Glo-
bals window displays. 

2. Click on the Add button in the upper left corner. A new 
line will appear in the table structure. 
Globals
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3. Enter the name of the Global and then press Tab. 

• For example, “s” for shoot. Or “shoot” for shoot. The 
fewer letters you enter, the fewer you will have to type 
later. But remember to keep global names unique and 
easy to remember.

4. Enter a more detailed description of the Global and then 
press Tab. 

• For example, if you have used the letter “s” for shoot, 
you will want to enter “shoot” in the description field. 

5. Enter the Equation. This can be either a full equation, or 
it can be a number. For example:

• You might have a “distant shoot” global for shooting 
on location. This global would probably only have a 
number in the equation field, such as “6” for 6 weeks. 

• If you are separating details into location and studio 
shoots, you may also want a “total shoot” global. In 
this case, you would enter the globals “location + stu-
dio” in the equation field.

6. Enter the Units for your equation. For example, weeks, 
reels, etc. (See also “Setting Up Units” on page 59.)

7. If you wish, enter a precision number for displaying and 
printing in your budget. (See below for details)

Changing Decimal Precision

You can change the way decimals created in globals display. 
This can be useful if you are, for example, using a global for a 
currency exchange rate. 

For example: you are using a currency exchange rate of 
1.123456. The problem is that while you want to use all 
six decimal places to calculate the amount, you only want 
to display two places on the screen or in a printed report. 
In the P column, enter 2. Now the number 1.123456 will 
be displayed as 1.12.

You can enter a precision number of 0 to 6. Zero means dis-
play only whole amounts (3, 4). Entering a six will display up 
to six decimal points, which is the maximum Movie Magic 
Budgeting can display.
Setting Up Globals Globals
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Changing how Globals Display in the budget

You can change how globals display in your budget, either 
displaying the appropriate numbers, or the name of the global.

• From the Default Status for Global Display menu in the 
upper right corner of the window, choose the appropriate 
display. 

Display by Value:

Replaces the global name with its value when entered into 
the budget. (For example, 3 weeks rather than “Shoot”.)

Display by Name:

Displays the global name in the budget rather than its 
value. (For example, “Shoot” rather than 3 weeks.)

Editing a Global

The flexibility of globals lies in the fact that they are easily 
changed. When you edit a global, the change you make will be 
immediately made throughout the budget. You edit a global in 
basically the same way you set it up.

1. From the Setup menu, click on Global. The Setup Glo-
bals window displays. 

2. Click in the field you want to change. The field is high-
lighted. 

• You can immediately type new information to replace 
the old, or

• You can highlight just the characters you want to 
change and change those.

The budget is automatically updated.

3. Close the Setup window by clicking on the “X” in the 
upper right corner of the window.

Using Globals within Globals

Another of the things that make globals flexible is the way 
they can work together. Globals can be used within other glo-
bals as if they were numerals in an equation. 
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• For example, if you have a local shoot specified as “loc,” 
and a distant shoot specified as “dis,” then you could 
define another global as "loc + dis", or the total of the two.

Deleting a Global

Very rarely, you may wish to delete a global you have set pre-
viously.

1. From the Setup menu, choose Globals. The Setup Glo-
bals window displays. 

2. Highlight the global you want to delete by clicking in the 
margin to its left. 
Setting Up Globals Globals
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��Deleting a 

global that is being 
used in a detail can 
do strange things 
to your budget fig-
ures.

3. Click Remove. A confirmation dialog appears. If the glo-
bal is used in any lines of detail, the dialog will warn you. 

USING GLOBALS IN LINES OF DETAIL

Entering a global into a line of detail is an easy way to make 
your budget more flexible. Any time you change the value of 
the global, the value will automatically change in all the 
appropriate lines of detail. 

Entering a Global in a Line of Detail

1. Enter your line of detail as you would normally. 

2. When you come to the place where you want the global, 
enter the name of the global (for example, “loc” or “dis” 
or “shoot”) instead of a value. 

Using Globals in Combinations

Globals can be used anywhere in the budget just as though 
they were numbers. Simply enter them into the line of detail 
where you want them. You can use them alone or in equations.

You can use two globals together if, for example, you are hir-
ing someone for both the shoot and the wrap periods, you 
would enter the globals for “shoot” plus “wrap” in the 
Amount column as shown below.

Or, you might want to hire someone to start one week into the 
shoot period. In this case, you would be budgeting for the glo-
Globals Using Globals in Lines of Detail
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bal “shoot” but you would want to subtract one unit (week) 
from that amount. You would enter it in the amount column as 
"shoot - 1".

Using Globals to Define Foreign Currency

The best way to handle foreign currency throughout your bud-
get is simply to change the Printing Country (see “Changing 
the Printing Country” on page 68). 

However, you may need to use a foreign currency on only a 
small number of details. For example, you may want to hire 
part of your crew in Canada, and pay them in Canadian dol-
lars. The great majority of your crew will be hired in the US, 
however, and your budget still has to total in American Dol-
lars. 

1. Set up a global called CDN, with the exchange rate. (For 
example, .71 US$ for 1 CDN$.) 

2. When you enter a line of detail that has to be in Canadian 
units, enter the description, and units as usual. 

3. Enter the global for your currency (CDN) in the “X” field. 
Then enter the rate in Canadian Dollars. The subtotafield 
will display the rate in American dollars, as defined by the 
exchange rate.l 

Now, if you hire a grip for $1000 a week Canadian, in the 
total column it will show as $710, which is the American 
rate for that crew person.

4. If your exchange rate changes, go into Setup Globals and 
change the rate there. All of your foreign currency for that 
exchange will be updated.
Using Globals in Lines of Detail Globals
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5. Create and apply a subgroup for the foreign items so you 
can isolate them if necessary. See “Subgroups” on page 
113.

PRINTING A LIST OF GLOBALS

��You can 

also print this list 
from the Print 
screen. (See 
“Printing Reports” 
on page 151.)

1. From the Setup menu, select Globals.

2. Click on Print in the upper right. The print dialog box 
appears.

3. Make sure your printer is selected, and click OK to print.
Globals Printing a List of Globals



100 Reference Guide
Printing a List of Globals Globals



Movie Magic Budgeting 101
	�������% &������

Fringes, or Fringe Benefits, are those expenses that are related to another expense and 
are incurred above and beyond the first expense. For example, sales taxes, FICA, 
SAGA dues, Directors’ Guild dues, and Teamsters’ Union dues are all examples of 
various types of fringes. Fringes are generally figured as a percentage of the original 
expense, although there are some flat rate fringes.

This chapter will show you how to set up fringes, modify them, and apply them to 
your budget. Movie Magic Budgeting handles all of these transactions in a flexible 
manner that makes it easy to adjust your budget as changes occur.

DEFINING FRINGES

Defining in advance the fringes likely to apply to your budget 
can relieve much of the work before you even start inputting 
information to your budget. Later, if you find that a fringe 
should have been a different percentage, or had a different 
cap, you can edit it, and it will be changed throughout your 
budget.
Fringes
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Adding New Percentage Fringes

1. From the Setup menu, select Fringes. The Setup Fringes 
window will display. 

2. The percentage fringes area fills the top half of the win-
dow. Click on Add in the upper left. A new line will 
appear at the bottom of the current list, and a cursor will 
appear in the first field.

3. Enter a name for the fringe. For example, DG for Direc-
tors’ Guild. Press Tab.

��Some fringe 

names may be 
descriptive enough 
that you do not 
need a description.

4. If necessary, enter a description of the fringe. For exam-
ple, Directors’ Guild. Press Tab.

5. Enter an ID for the fringe. This is optional. Entering an ID 
will allow you to see at a glance which fringes are applied 
to what lines of detail. (See “Displaying Applied Fringes” 
on page 110.)

6. Enter the percentage value. For example, the Directors’ 
Guild Association dues are 13% of salary. For this, you 
would enter 13. Press Tab.

7. Enter the cutoff amount. This is the amount above which 
this fringe no longer applies. For example, the Directors’ 
Guild cutoff is $250,000. This means that anything the 
director earns above that is not subject to the fringe. If the 
amount paid is over $250,000, you fringe the $250,000 
and no more. Enter the number only, with no punctuation: 
250000.

8. Press Tab to enter a new percentage fringe.
Defining Fringes Fringes
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Adding New Flat Rate Fringes

1. From the Setup menu, select Fringes. The Setup Fringes 
window displays. 

2. The flat rate fringes area fills the bottom half of the win-
dow. Click on Add in the upper left of the area. A new 
line will appear at the bottom of the current list, and a cur-
sor will appear in the first field.

3. Enter the name of the fringe. For example, Team for 
Teamsters Union. Press Tab.

4. If necessary, enter a description of the fringe. For exam-
ple, Teamsters Union Dues. Press Tab.

5. Enter an ID for the fringe. This is optional. Entering an ID 
will allow you to see at a glance which fringes are applied 
to what lines of detail. (See “Displaying Applied Fringes” 
on page 110.)

6. Enter the rate. This is the amount of money the fringe 
costs per unit. For example, Teamsters dues are charged at 
a flat $2.3625 an hour. In this case, you would enter 
2.3625 in the rate field. Press Tab.

7. Enter the unit. For example, for the Teamsters dues above 
you would enter hours.

8. Press Tab to enter a new flat rate fringe. 
Fringes Defining Fringes



104 Reference Guide
Editing Fringes

If a rate for a fringe changes before you have finalized your 
budget, you may need to edit the applicable fringe.

1. From the Setup menu, select Fringes. The Setup Fringes 
window displays. 

2. Click in the field you wish to change. The contents are 
highlighted. 

3. Enter the new information. The contents of that field are 
changed and the budget is updated.

4. Click OK to close the Setup Fringes window.

Printing a List of Fringes

��You can 

also print this list 
from the Print 
Screen (See “Print-
ing Reports” on 
page 151.)

1. From the Setup menu, select Fringes. The Setup Fringes 
window displays.
Defining Fringes Fringes



Movie Magic Budgeting 105
2. Click on Print in the upper right. The print dialog box 
appears. 

3. Make sure your printer is selected, and click OK to print.

APPLYING FRINGES

Fringes are always applied to lines of detail rather than broad 
Categories or Accounts. You may have an Account called 
“Grips”; within that Account you are likely to have pre-pro-
duction, shoot, and wrap activities listed, equipment related to 
that class of employee, and possibly more than one grip. If 
adding FICA, for example, you will only want to apply it to 
the actual salary for the grip, and if there is more than one 
grip, you will want to apply the fringe individually: the FICA 
cutoff applies to one salary at a time.

Setting a Fringe Range

Fringe ranges are groupings of detail where fringes will be 
applied. You can, of course, apply fringes to any number of 
selected details. However, if the details are part of the same 
range, the cutoff is applied to the total dollar amount of the 
range, rather than individually. 

This way, if you are fringing one salary, but have separated 
that salary into lines of detail for prep, shoot, and wrap, the 
cutoff will be applied to the entire salary, instead of to each 
individual section.

When you first add lines of detail to an Account, you will 
notice that there is a bracket to the left of them, encompassing 
all the details. This indicates a fringe range. Unless you set a 
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specific range, all details you add will be part of this first 
range. 

Not all details should be fringed together. Some need to be 
fringed individually, some need to be grouped as described 
above. 

To set a Fringe Range

��Fringe 

ranges do not have 
to be set before you 
apply fringes. You 
can apply fringes 
as described in 
“Applying Fringes 
to a Range of 
Detail” on page 
107 or “Applying 
Fringes Individu-
ally” on page 108 
and click on the 
Range or Indiv 
button at that time.

1. Select the lines of detail you want to fringe with a com-
mon cutoff.

2. Click the Fringe Button on the toolbar. 

3. The Apply Fringes palette displays. 

4. Click Range in the bottom left. The selected details are 
now grouped together with a bracket. 

5. From this point, you can:

• close the Apply Fringes window, click on the close 
window box in the upper right. (X)

• select different lines of detail and range them. You do 
not need to close the Apply Fringes palette.

• apply fringes (See “Applying Fringes to a Range of 
Detail” on page 107).

To set Individual Fringe Ranges

1. Select the lines of detail that each need to be a fringe 
range in and of themselves.

2. Click the Fringe button on the toolbar. 
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3. The Apply Fringes window displays. Click on Indiv in the 
lower left. Each line of detail has its own range, denoted 
by a bracket in the left margin. 

4. From this point, you can:

• close the Apply Fringes window, click on the close 
window box in the upper left.

• select different lines of detail and range them. You do 
not need to close the Apply Fringes palette.

• apply fringes (See “Applying Fringes to a Range of 
Detail” on page 107).

Applying Fringes to a Range of Detail

1. Navigate to the Detail level of your budget.

2. Select the lines of detail you want to fringe. 

3. Click on the Fringe button.

The Apply Fringes palette displays. 
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��In a large 

list of fringes you 
may find it easier 
to find the one you 
need by displaying 
more columns. 
Choose the appro-
priate number of 
columns from the 
Columns menu at 
the bottom right of 
the window.

4. Click the option button beside the fringe name to select 
fringes. You can choose more than one. 

• The button will 
appear filled if 
the fringe is 
applied. 

• The button will 
appear clear if 
the fringe is not 
applied. 

5. Close the Apply Fringes window by 
clicking in the box in the upper left cor-
ner and selecting Close.   

6. The fringes are applied to the range of 
detail you selected and an arrow appears 
to the left of those lines of detail. 

Applying Fringes Individually

There are two methods to apply fringes individually. You can 
highlight each item individually and fringe them (Method 1). 
Or you can highlight a group of details that will have the same 
fringes and apply them individually (Method 2).

Method 1

1. Navigate to the Detail level of your budget.

��Remember 

that even if you 
fringe individual 
lines of a fringe 
range, the entire 
range will be 
totaled before it is 
compared to the 
fringe cutoff 
amount.

2. Select the line of detail you want to fringe by clicking in 
the far left column. 

3. Click on the Fringe button.  
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The Apply Fringes palette displays. 

��In a large 

list of fringes you 
may find it easier 
to find the one you 
need by displaying 
more columns. 
Choose the appro-
priate number of 
columns from the 
Columns menu at 
the bottom right of 
the window.

4. Click the option buttons to select fringes. You can select 
more than one. 

• The button will 
appear filled if 
the fringe is 
applied. 

• The button will 
appear clear if 
the fringe is not 
applied. 

5. Close the Apply Fringes window by click-
ing in the box in the upper left corner and 
selecting close.   

6. The fringes are applied to the detail you 
selected and a black triangle appears to the 
left of that detail. 

Method 2

1. Navigate to the Detail level of your budget.

��You can 

select lines that are 
not adjacent by 
holding down the 
Ctrl (�) key and 
clicking them indi-
vidually. 

2. Select the lines of detail you want to fringe. 

3. Click on the Fringe button.  
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The Apply Fringes window displays. 

4. Click the option buttons to select fringes. You can select 
more than one. 

• The button will 
appear filled if 
the fringe is 
applied. 

• The button will 
appear clear if 
the fringe is not 
applied. 

5. Click on Indiv in the bottom left of the Apply Fringes 
window. The lines of detail are broken into separate 
ranges and fringed with the selections you made. A black 
triangle appears beside the fringed items.   

6. Close the Apply Fringes window by dou-
ble-clicking in the box in the upper left 
corner.   

DISPLAYING APPLIED FRINGES

Displaying Fringes in the Budget

When you have completed fringing your budget, you may find 
you want to see what fringes are applied to which lines of 
detail. There is an easy way to do this. You can display the 
fringe IDs in a new column to the left of the description.
Displaying Applied Fringes Fringes



Movie Magic Budgeting 111
1. Navigate to the detail level of your bud-
get. At the top of the window is a mini-
toolbar. 

2. Click on the Display Fringe button. The button appears 
depressed, and a new column appears to display the fringe 
IDs. 

Displaying Fringes in the Apply Fringes Palette

Another way to see an overview of your fringes is from the 
fringe palette itself. 

1. Click on the Apply Fringes icon.

The Fringe Palette displays.

2. Change the Display menu at the 
bottom of the palette to Total $.

3. You can now adjust the View By 
menu to see the totals for various 
combinations of fringes. The dollar 
amount for each individual fringe 
in the combination you select dis-
plays beside that fringe.

• Budget - totals the dollar amount of the fringe for the 
entire budget.

• Category - totals the dollar amount of the fringe for 
the current Category.

• Account - totals the dollar amount for the current 
Account.
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• Range - totals the dollar amount for the range con-
taining the selected details.

• Selection - totals the dollar amount for the selected 
lines of detail only. 
Displaying Applied Fringes Fringes
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Subgroups are used in Movie Magic Budgeting to exclude or include various items in 
the budget. They can be displayed in different colors so they can be seen at a glance, 
and they can overlap - one detail may be part of several Subgroups.

Subgroups provide an easy way to answer questions like, “what will I be spending if I 
use the expensive camera package rather than the inexpensive one?” Or “what will I 
be spending if we don’t shoot on location? Or if we do shoot on location?”

CREATING SUBGROUPS

Before you can apply Subgroups to your budget, they must be 
defined. 

Adding a Subgroup

When you first open the Setup Subgroups window (unless you 
have used a budget form with subgroups already created) it is 
empty. To use Subgroups, you will have to create some.

1. From the Setup menu, choose Subgroups. The Setup 
Subgroups window displays. 

2. From the Setup Subgroups window, click Add. A new 
line appears in the Subgroup grid.
Subgroups



114 Reference Guide
3. Enter the Name of the Subgroup. This should be a short 
name that you can remember easily. Press Tab.

4. Enter the Description of the Subgroup. This can be 
longer, and more explanatory than the Name. Press Tab.

5. Optionally, enter the ID for the Subgroup. Entering an ID 
can make it easier to track what Subgroups are applied to 
which lines of detail. Press Tab.

6. Change the Subgroup color if you wish (see ”Changing 
Subgroup Color”  below).

7. Continue adding Subgroups in this way, or click OK to 
exit the Setup window.

Changing Subgroup Color

Color makes it easier to track your Subgroups. You can 
change the color of a Subgroup after you have set it up. 

1. From the Setup menu, choose Subgroups. The Setup 
Subgroups window displays.

2. Double-click on the color box in the Subgroup that you 
want to change.

3. Choose a new color from the color palette and then click 
OK. The color changes in the box and in any lines of 
detail where the Subgroup is applied.

4. Click OK to leave Setup.

Deleting a Subgroup

You can delete a Subgroup from the list if you later decide you 
do not want to use it. 
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1. Select the Subgroup you want to delete by clicking to the 
left of the Name field. 

��If the Sub-

group is set at 
“Exclude” and 
applied to lines of 
detail, deleting it 
will permanently 
exclude those lines 
of detail from the 
budget. Always 
Include an applied 
Subgroup before 
deleting it. 

2. Click Remove in the upper left. 

3. If you have not applied the Subgroup to any lines of 
detail, it is deleted immediately. 

4. If you have applied the Subgroup to lines of detail, a dia-
log displays. 

5. Choose Yes to delete the Subgroup, or No to leave it.

USING SUBGROUPS

Subgroups can be a very useful tool for checking different sce-
narios in your budget. For example, if you have one Subgroup 
that includes expensive camera packages, one that includes 
medium-price packages, and one that includes the inexpensive 
packages, you can exclude two of them to see the difference in 
the cost of your budget with any of them. 

Applying a Subgroup

1. Navigate to the detail level. 

2. Select the lines of detail you want to make part of the 
same Subgroup.

3. On the toolbar, click the Subgroups icon. 
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��In a large 

list of Subgroups 
you may find it eas-
ier to find the one 
you need by dis-
playing more col-
umns. Choose the 
appropriate num-
ber of columns 
from the Columns 
menu at the bottom 
right of the win-
dow.

4. The Apply Subgroups window displays. 

5. Click the selection buttons 
or the Names of the Sub-
groups you want to apply to 
these lines. The selection buttons will appear filled. The 
Subgroup has now been applied to those lines of detail. 

6. You may continue adding Subgroups to different lines of 
detail. The Apply Subgroups window will float on top of 
the main windows, allowing you to navigate as you wish. 

Overlapping Subgroups

Sometimes you want to apply different Subgroups to the same 
lines of detail. These can be either the same or only partially 
overlap. 

Whenever Subgroups overlap, there is the possibility of con-
flict. Color conflicts are always resolved as the Subgroups are 
applied. The color displayed is always that assigned to the first 
Subgroup applied to the line of detail.

However, you can decide how a conflict with exclusions is 
handled.

Resolving an Exclusion Conflict

Sometimes you will have a line of detail that is a member of 
more than one Subgroup. One of these Subgroups may be 
included and the other excluded from the budget. If this is the 
case, you need to tell Movie Magic Budgeting whether to 
include or exclude the affected lines of detail.
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1. From the Setup menu, choose Subgroups. The Setup 
Subgroups window displays. 

2. At the top of the window, there is a menu beside the 
words, When there is a status conflict, always:

• Choose include to always include lines.

• Choose exclude to always exclude lines.

3. Click OK to exit the Setup Subgroups window.

Clearing a Subgroup

After applying Subgroups you may decide that you do not 
want them applied to certain lines of detail after all. If this is 
the case, you can clear them in one of two ways.

If you want to remove one applied Subgroup:

1. Highlight the lines of detail that shouldn’t have the Sub-
group.

2. Click on the Subgroups icon on the toolbar. 

3. The Subgroups that are applied to this line of detail have 
the selection button filled in. Click on the selection but-
ton or the name of the Subgroup you want to remove. The 
selection button is no longer filled, and the Subgroup is 
removed from the lines you have selected.
Subgroups Using Subgroups



118 Reference Guide
4. Click the close corner and select Close 
to close the Apply Subgroups window.

If you want to remove all applied Sub-
groups:

1. Highlight the lines of detail that 
shouldn’t have any Subgroups.

2. Click on the Subgroups icon on the toolbar. The Setup 
Subgroups window displays.

3. Click on Clear in the lower left of the Apply Subgroups 
window. All of the selection buttons clear, showing that 
the Subgroups are no longer applied. 

4. Apply Subgroups if you wish. Click OK to close the 
Apply Subgroups window.

Excluding a Subgroup

To exclude an entire Subgroup from the budget, first make 
sure the Subgroup is applied to all appropriate lines of detail.

1. From the Setup menu, choose Subgroups. The Setup 
Subgroups window displays.

2. In the Status column, there are two selection buttons. 
Click Exclude to exclude this Subgroup from your bud-
get.

3. Click OK to finalize the decision. A dialog box, stating 
the amount your budget has changed, displays. 

4. Click OK to continue. The Setup Subgroups window 
closes, and you are returned to your budget.
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Including a Subgroup

If you have excluded one or more Subgroups and you now 
wish to include them, you can simply reverse the above pro-
cess.

1. From the Setup menu, choose Subgroups. The Setup 
Subgroups window displays.

2. In the Status column, there are two selection buttons. 
Click Include to include this Subgroup in your budget.

3. Click OK to finalize the decision. A dialog box, stating 
the amount your budget changed displays. 

4. Click OK to continue. The Setup Subgroups window 
closes, and you are returned to your budget.

Excluding Details not in Subgroups

You may need to tell Movie Magic Budgeting whether to 
include or exclude the lines of detail that you have not marked 
with a Subgroup. The default is to leave these lines included.

1. From the Setup menu, choose Subgroups. The Setup 
Subgroups window displays.
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2. At the top of the window, there is a menu beside the 
words, Default status for all Unmarked lines:

• Choose include to always include lines that are not 
part of any Subgroup.

• Choose exclude to always exclude lines that are not 
part of any Subgroup.

3. Click OK to exit the Setup Subgroups window.

DISPLAYING APPLIED SUBGROUPS IN THE BUDGET

You can display your Subgroups in a special column on the 
detail level. This will let you see the actual Subgroup name 
that has been applied to each detail. 

1. Navigate to the detail level of your bud-
get. A mini-toolbar appears at the top of 
the detail window. 

2. Click the Subgroups icon on the mini toolbar. 

3. The Subgroups icon appears indented and a Subgroups 
column displays at the left side of your budget. 

4. To close the column, click the Subgroups icon again.
Displaying Applied Subgroups in the Budget Subgroups
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PRINTING A LIST OF SUBGROUPS

��You can 

also print this list 
form the Print 
Screen (See “Print-
ing Reports” on 
page 151.)

1. From the Setup menu, select Subgroups.

2. Click on Print in the upper right. The print dialog box 
appears.

3. Make sure your printer is selected, and click OK to print.
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Movie Magic Budgeting offers a plug-in database called Movie Magic Labor Rates. 
The Labor Rates database is a table of salary rates. Unlike the Library, which stores 
Category, Account and Detail information, the Labor Rates database stores informa-
tion on rate cards based on job position. 

The database provides easy access to much valuable information. It is also a quick 
way to put that information into your budget. A demo version of the Labor Rates 
Database is included with Movie Magic Budgeting. To obtain the full version, please 
see the www.moviemagicproducer.com website.

OPENING THE LABOR RATES DATABASE

You will, in general, only want to open the database when you 
will be including a rate in your budget, although it can be 
opened and browsed at any time.

1. Go to the line of Detail immediately after the point where 
you want to insert the rate.

2. Select the row by clicking to the left of it. 

3. Open the Labor Rates Database.

• From the Tools menu, select Labor Rates.

OR

• Click on the Labor Rates icon on the Toolbar.
Labor Rates Database
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The Labor Rates window displays. 

FINDING A RATE FOR A SPECIFIC POSITION

Most likely, you will be using the Labor Rates Database to 
search for the pay rate for a specific position on your project. 
There are several ways to do this.

1. Open the Labor Rates Database. The Ratebook displays. 

2. The upper half of the window lets you set the parameters 
for the Position. Use one or more of the following fields to 
look up the rate.

• Position Window - Enter the official name or com-
mon usage name for the position. You do not need to 
enter the entire name. Movie Magic can recognize the 
name with only a few characters entered.
Finding a Rate for a Specific Position Labor Rates Database
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• Prod. Locale (Production Locale) - Many labor rates 
differ depending on the location of the production. 
You can choose from:

Studio - the production is being shot at the studio or 
on a local sound stage

Location - the production is being shot away from the 
studio

Either - the rates are the same for both options, or this 
option has not been selected.

• Prod. Type (Production Type) - Different production 
types often have different rates required. Movie 
Magic Budgeting currently handles the following 
types:

Any - the rates for all types of production are shown.

Theatrical - the rates are based on those for Feature-
Length motion pictures.

Television - the rates are based on those for Televi-
sion production

Video - the rates are based on those for Video produc-
tion

• Department - Job positions are broken into depart-
ments or groups. These departments frequently coin-
cide with Union designations.

Any - All departments are available

A Specific Department selected by name - you can 
select the name of the department where you want to 
look

• Occupation Code - Some cities give each job posi-
tion its own unique identification number. This is 
called an Occupation Code. 

If you know this code, entering it is one of the fastest 
ways to get to a specific position’s rate card.

• City - Different locations have different rates. Use 
this popup menu to narrow the search to a specific 
city.

• Union - Rates are different according to the union or 
guild. For example, Teamsters, IBEW, IA, DGA, etc. 
Labor Rates Database Finding a Rate for a Specific Position
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Use this popup menu to narrow the search to a spe-
cific union or guild.

• Local # (Union Local Number) - Some unions are 
subdivided and given union local numbers. Enter the 
union local number to narrow the search for a specific 
position even more than by using the Union menu.

3. Click Search to find information based on the criteria you 
entered above. It displays in the list to the left of the fields. 
Select the Position you want to see by clicking its name. 
The rate card displays. All fields are now completed. Con-
tinue, or press Clear to begin your search again.

READING THE RATE CARD INFORMATION TABLE

When you have searched the Database and selected a position 
by clicking on the name, the rate card information table dis-
plays in the table at the bottom of the window. 

Each column covers a different aspect of the rate information 
for this position. 

Pay Type - Rates come in different shapes and sizes. Some 
rates are daily, some are flat, some are weekly, others are per-
centages of something else. All pay types available for a rate 
card will appear in this column. This includes items such as 
overtime and pensions.

Rate - Each pay type will have its corresponding pay rate 
located in this column.

Unit - Each rate has a corresponding unit of measurement, for 
example, week, day, flat, percent, etc.

Notes - Notes are used to clarify any particular pay rate’s use. 
It can also indicate restrictions on the pay rate that might not 
be obvious.
Reading the Rate Card Information Table Labor Rates Database



Movie Magic Budgeting 127
ENTERING A RATE INTO THE BUDGET

Once you’ve found the Pay Rate you need, you can enter it 
into your budget without copying or re-typing.

1. Begin at the Detail level where you want the pay rate to 
be inserted. 

2. Find the pay rate you want to use. (See “Finding a Rate 
for a Specific Position” on page 124.)

3. In the Rate Card Information Table, double-click in the 
column to the left of the Pay Type of the row with the pay 
rate you want. 

4. A new line of detail is created with the position and pay 
rate completed. 

5. You can now enter other pertinent information as you 
would if you were creating or editing a new line of detail.
Labor Rates Database Entering a Rate into the Budget
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WORKING WITH MOVIE MAGIC BUDGETING

Creating a Budget from Scratch

When you are creating a budget from scratch, we recommend 
that you work in the following order, creating most if not all of 
each area before moving on to the next.

1. Begin by creating the broad Category Accounts in the 
Topsheet.

��Steps 4 and 

5 can most easily 
be done together. 
Define your sub-
groups and apply 
them as you create 
your lines of detail.

2. Create your Accounts in the Account level.

3. Set up your Units, Globals, Fringes.

4. Set up your Subgroups.

5. Create your lines of Detail and apply Fringes and Sub-
groups as necessary. This step includes importing infor-
mation from Scheduling, if desired.

Using a Budget Form

If you are creating a budget for one of the major studios, or 
have created a budget form for your standard budget, creating 
a new budget becomes much easier. You can use a pre-
designed budget form to begin, and you will not have to create 
a chart of accounts, units, globals, fringes, subgroups, etc. 
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1. From the File menu, choose New. The Select a MM Bud-
get Form window appears. 

2. Select the appropriate form, either from the Forms direc-
tory, or from the location where you store your budget 
forms, if it is different. Click OK. The new budget opens.

3. Setup any new globals, units, fringes, subgroups, or 
currencies that you are going to need. These will proba-
bly be minimal.

4. Enter your lines of detail, applying appropriate fringes 
and subgroups as you go. Use globals in appropriate 
places.

CONTRACTUAL CHARGES

Contractual charges are generally applied as a percentage of 
the entire direct cost of the project. There are certain excep-
tions. Since sometimes a contract will require you to exclude 
something, such as post-production or script costs, contractu-
als are usually added or at least finalized after you have 
entered the rest of the information on your budget.

Adding a Contractual

You can add a contractual to your budget topsheet. 

1. On the Topsheet level, select the line you want your Con-
tractual to appear before.
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2. From the Edit menu, select Contractual Charge. The 
Contractual Charge window displays.

3. Enter the Name of the charge. This will appear in the 
Description column of the line. Press Tab.

4. Choose Percentage or Flat fee from the menu. The 
default is percentage. 

• If you choose percentage, enter a percentage rate in 
the Percentage field (for example, 20 for 20%). 

• If you choose flat fee, enter the flat fee in the Flat Fee 
field (for example, 10000 for $10,000).

5. If you want the charge to reflect an account number, 
enter the account number in the Account Number field. 
This will be displayed in the Acct # column of the Top-
sheet line.

6. Some percentage contractuals require you to exclude 
some charges. Movie Magic Budgeting allows you to 
enter the amount to be excluded. If you are excluding an 
amount, enter it in the Flat Amount field, with no punc-
tuation.

7. If you want to display the amount excluded from this con-
tractual on the Topsheet, check the box next to the word 
Display.

Modifying a Contractual

1. To open a contractual for modification, double-click in the 
narrow margin to the left of the line.The contractual 
charge window for the selected charge opens.  
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2. Enter the new information as described in “Adding a Con-
tractual” on page 130.

SUMMATION LINES

A Summation line adds the totals of all the lines of detail 
between it and any previous summation line and puts the total 
in the Rate field. The subtotal for the summation line of detail 
is then calculated from this amount. It is useful for calculating 
Overtime and Deferral amounts.

1. Create a new blank line on the Detail level.

2. From the Edit menu, select Summation Line. A new, 
Untitled Summation Line is created. 

3. Press Tab to move to the Description field. Untitled Sum-
mation Line is highlighted.

4. Type a new description for the summary line. Untitled 
Summation Line is replaced.

5. Press Tab to move to the Amount field.

6. Enter the percentage amount you want to include. Press 
Tab, and enter % in the units column.The total amount 
appears in the Rate column, and the percentage appears in 
the Subtotal column. 

MANIPULATING DATA

You can manipulate your data in many ways. You may find 
that you need to put one or more lines of details in additional 
or alternate locations in the budget. Or you may find you need 
to insert a line into the budget.
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Cut and Paste

You can use the cut and paste functions as you would in any 
Windows application. 

��If you cut 

or copy another 
portion of the bud-
get before pasting 
the first, you will 
LOSE the informa-
tion you cut first.

1. Simply highlight the lines of detail you want to cut and 
paste

2. From the Edit menu, choose Cut. 

3. Highlight the line below where you want your cut lines. 
From the Edit menu, choose Paste. The lines you have 
pasted appear above the selected line. Applied Fringes, 
Globals, Subgroups, etc. are also pasted.

Copy and Paste

You can use the copy and paste functions as you would in any 
Windows application. 

��Applied 

Fringes, Globals, 
Subgroups, etc. are 
also pasted. You 
lose nothing when 
you apply this com-
mand.

1. Simply highlight the lines of detail you want to copy and 
paste in another location.

2. From the Edit menu, choose Copy. Selected lines are not 
removed from the budget.

3. Highlight the line below where you want your copied 
lines. From the Edit menu, choose Paste. The lines you 
have pasted appear above the selected line. Applied 
Fringes, Globals, Subgroups, etc. are also pasted.

Repaginating your Budget

In general, your budget will repaginate automatically. How-
ever, there are times when you may want to be sure of the 
number of pages, or the location of certain items. For exam-
ple, if you are only printing the topsheet as a reference, you 
may want to repaginate the budget manually so that you are 
assured of accurate page numbers.

You can repaginate from any location in the budget.

1. From the File menu, choose Repaginate.

2. A progress window will display as Movie Magic Budget-
ing repaginates your budget. You can click Stop to stop in 
the middle if necessary. When the progress window 
closes, the budget has been repaginated and all references 
are accurate. 
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Recalculating the Budget

Although Movie Magic Budgeting calculates your budget as 
you work, there may be times when you want to force a recal-
culation, or test the integrity of your data. When you have 
made major changes, or changed several globals that affect the 
entire budget, for example. 

Another time you will want to recalculate is if you have lost 
power to your computer while you are working. In general, 
although you will lose any information you have entered 
between the loss of power and the last time you saved your 
file, the files should be intact. Running the Recalculate com-
mand can verify this.

Recalculating your budget forces Movie Magic Budgeting to 
run all the calculations within the budget and updates the 
totals. This does two things: first, it verifies that all of your 
totals are accurate, and second, if there are any circular refer-
ences it will find them. 

• From the Tools menu, select Recalculate. The Recalcu-
late window displays. 

Quick

Choose Quick to have Movie Magic clear and then recalcu-
late all of the Detail, Account, Category, and Budget totals. 
Fringes, Globals, Subgroups and contractual charges are also 
recalculated. 

This is the fastest method of recalculation. It only recalculates 
the totals, and does not perform any tests for errors.

Complete

Choose Complete to:

• Test the integrity of the data for data errors.

• Verify the structure of the budget file itself - this will 
test for any circular references, etc.
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• Completely recalculate the budget totals as described 
under Quick.

If Movie Magic Scheduling finds any errors, it will write them 
to a text file that you can view with your word processing pro-
gram. This mode is slower, but more completely tests your 
budget for errors.

INSERTING NEW LINES

You can insert new lines into the budget wherever you want. 
You may want to insert a new Category or Account in its cor-
rect place in the numbering schema to control confusion.

1. Select the line below where you want the new line.

2. From the Edit menu, select Insert, or press Ctrl-I (�-I). 
A new line is added to the budget.

COMPARING BUDGETS

Using the Cume and Change Views

The Cume and Change views are located 
on the right of the toolbar. 

Every time you make a change to the 
budget these values are updated. 

Cume

Reflects the total cumulative change, in dollars, to the active 
budget since you either opened the budget or reset the counter.

Change

Reflects the most current change in the budget. 

For example, if you have been making changes throughout an 
hour on your budget, and have not reset the counters (See 
“Resetting Cume and Change” on page 136), then the Cume 
will show the difference between the budget’s starting amount 
and the budget you have now created by your changes. The 
Change, however, will only show the change in dollar amount 
made by the most recent adjustment to the budget. 
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Resetting Cume and Change

Sometimes while working on a budget you may want to reset 
the cume to reflect the current balance. 

1. From any point in the budget, click Reset on the Toolbar. 

2. The Cume value will reset to zero and begin calculating 
again from the current point. 

Using the Compare Command

The Compare command can be used to maintain a running 
comparison of changes you make to the budget’s original fig-
ures.

Setting Original Figures

• From the Tools menu, select Compare, or type Ctrl-K 
(�-K). The Comparison Options window displays. 

The first time you use the Compare feature, you will need 
to click Update Compare Totals. This sets the current fig-
ures in your budget as the “Original” figures. Two new 
columns, one entitled “Original” and one entitled “Vari-
ance” will be added to your budget on the Topsheet and 
Account levels. 

As you make changes to the budget, the Original column will 
not change, but will continue to reflect the totals from the 
point when you updated the compare totals. 

The Total column will change as you make changes, and the 
variance column will display the difference between your cur-
rent totals and the originals. (Negative differences will be dis-
played in parentheses (23,500)).
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Every time you select the Update Compare Totals button from 
this point out, your Original totals change to your current 
totals.

Showing or Hiding the Comparison Columns

1. From the Tools menu, select Compare, or type Ctrl-K 
(�-K). The Comparison Options window displays. 

2. Click Hide or Show Comparison Column. If the col-
umns were displayed, they are now hidden. If they were 
hidden, they display.

Hints for using the Compare Command

Selecting the Update Compare Totals button always causes the 
current figures to replace the original figures. If you want to 
continue to compare the original figures entered when you 
first created the budget, you have two options:

1. After the first time you press the Update Compare Totals 
button, never use it again - ever. This will preserve your 
original budget figures. However, you will not be able to 
compare the effect of recent changes to your current bud-
get.

2. Save a Copy of your original budget before making 
changes. This method allows you to preserve your origi-
nal figures while allowing you to compare current budget 
figures. (See “Saving the Budget as a Copy” on page 83.)

3. You can also use the Cume and Change displays to com-
pare changing totals as described above (“Using the Cume 
and Change Views” on page 135)

BUDGET INFORMATION

Movie Magic Budgeting tracks certain information about your 
budget for you. You can access this information, and add some 
of your own from the Budget information window. 
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1. From the File menu, select Info. The Budget Information 
For: window displays.

2. You can enter your own Project Title, Project Number, 
Revision Number, and Notes in the appropriate fields. 
Later, this information can be printed in the header or 
footer of your budget reports, allowing for easy tracking 
of your budget revisions. (See “Adjusting the Header and 
Footer” on page 149).

3. In addition, Movie Magic Budgeting tracks specific infor-
mation for you. 

• File information, including:

The budget form used as a template to create your 
budget.
The creation date of the budget
The date and time you last modified the budget

• Budget Data, including:

Total # of Categories
Total # of Accounts
Total # of details
Total # of fringes
Total # of globals
Total # of subgroups

MAGIC KEYS

Magic Keys are a quick shortcut for applying any combination 
of Fringes and/or Subgroups. 

A Magic Key is like a macro in a word processing program. 
Using Magic Keys bypasses the need to toggle each individual 
fringe and subgroup by toggling them automatically, in 
groups.
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Defining a Magic Key

��When you 

create a Budget 
Form, magic Keys 
are preserved. You 
can then use them 
in any budget you 
create from the 
form.

Before you can use a Magic Key, it has to be defined. Magic 
Keys are defined and used from the Detail level of the budget.

1. Select the line of Detail containing the appropriate Fringe 
and Subgroup settings by single-clicking in the area to 
the left of it. 

If you can’t find a Detail with the right combination, just 
insert a new Detail and set the appropriate Fringes and 
Subgroups. You can delete it when you have finished 
defining the Magic Key.

2. From the Magic menu, select Define Key. The Define 
Magic Key window displays. 

3. Click Create New Magic Key from Selection. The 
Action, Fringe Settings, and Subgroup Settings fields are 
filled in based on the line you selected.

4. Press Tab. The cursor moves to the Key field. Enter a let-
ter from A to Z. This can be either upper or lower case, 
and will be the shortcut key that you will use later to apply 
the Magic Key. 

5. Press Tab to move to the Description field. Enter a short 
description of what this key does. This description dis-
plays next to the Key on the Magic menu

6. In the Action field, you have two choices, Add and Set. 
Click the selection box for the choice you prefer.

• Add — If checked, the Fringes or Subgroups applied 
by the Magic Keys are added to any existing Fringes 
or Subgroups.

• Set — If checked, the fringes and subgroups in the 
Magic Key will replace any in the original budget.

7. In the Fringe Settings field, you can check or uncheck 
the box. If checked, the fringes will be added or set when 
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you apply the Magic Key. If unchecked, the fringes will 
not be added. 

8. In the Subgroup Settings field, you can check or 
uncheck the box. If checked, the subgroups will be added 
or set when you apply the Magic Key. If unchecked, the 
subgroups will not be added. 

9. Click the Close button at the top right of the Define 
Magic Key window. You are returned to your budget and 
the Magic Key now appears in the Magic menu.

Removing a Magic Key

Sometimes you might want to remove a Magic Key from your 
budget. 

��There is no 

warning when you 
delete a Magic 
Key. As soon as 
you click Remove, 
the key is gone.

1. From the Magic Menu, select Define Keys. The Magic 
Key settings window displays.

2. Click anywhere in the Magic Key Definition you want to 
remove.

3. Click Remove in the upper part of the window. The Magic 
Key is removed from the list. 

Using a Magic Key

Using a Magic Key to apply a group of Fringes and/or Sub-
groups to a line of Detail is much easier than applying them 
one by one using the Apply palettes. 

1. Select the line or lines of Detail where you want to apply 
the key’s fringes or subgroups.

2. Apply the Magic Key’s Fringes or Subgroups using one of 
the following methods:

• Type Ctrl-M (�-M) and then press the key (A-Z) 
you want to apply.

• Under the Magic menu, select the Key’s name.
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The fringes and subgroups are applied

Viewing a list of Magic Keys

Magic Keys can be viewed in their entirety with their defini-
tions.

• From the Magic menu, select Define Keys. The list of 
current keys will display. 

Printing a list of Magic Keys

You can print a list from the Reports Dialog as described in 
“Printing Reports” on page 151. If you are in the middle of a 
budget and just want to print out a copy “on the fly” as it were, 
you can do that, too.

1. From the Magic menu, select Define Keys. The list of 
current keys will display.

2. Click Print. The standard Printer dialog displays and 
allows you to print your list of Magic Keys.
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EXPORTING TO ACCOUNTING SOFTWARE

Movie Magic Budgeting is a powerful estimation tool. How-
ever, it does not do the final accounting. It can interface with 
several industry accounting systems through the export com-
mand. 

In addition, the Export command also supports several spread-
sheet formats. 

Export File formats

The left column of the following table shows what applica-
tions Movie Magic Budgeting currently supports. The right 
column is how those formats were designated in the old export 
formats. Tab and comma-delimited formats allow you to 
export to a spreadsheet, database, or word-processing file. 

Current Export Format
Corresponds to 

this Pre-5.0 
export format

Action Payroll
New in version 
5.5

All Payments Ultra Cinecom

Axium Visual MAX
New in version 
5.5

Cast & Crew PSL Disc “A”

Cine-Com Show Auditor Cinecom

Entertainment Partners DISC/ 
Vista Accounting “A”

Disc “A”

Enterntainment Partners DISC/
Vista

Disc “B”

Media Services “A” Disc “A”

Media Services “B” Disc “B”

Pre-5.0 “Other” Accounting for-
mat

Other
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Exporting Files to Accounting

1. From the File menu, select Export, and then select the 
accounting program you use. The Export window dis-
plays. 

2. Name your new file. The default is the current name of 
your budget with the extension of the accounting pro-
gram.

3. Click OK to export. The budget is saved as a file ready for 
import to your program of choice.

Comma Deliminated
Comma Delim-
inated

Tab Deliminated
Tab Delimi-
nated

Detailed version (Comma Delimi-
nated)

New in version 
5.5

Detailed version (Tab Delimi-
nated)

New in version 
5.5

Current Export Format
Corresponds to 

this Pre-5.0 
export format
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Reports create the paper copy of your budget. Printing them allows you to compare 
different versions of the budget, and to keep records of your globals, subgroups and 
fringes.

TYPES OF REPORTS

There are several different types of reports available from 
Movie Magic Budgeting. The major report is the budget itself. 
Also available, from various locations, are lists of Currencies, 
Fringes, Globals, Subgroups, and Units.

SETTING PRINT PREFERENCES

Choosing your print preferences allows you to customize how 
your reports appear. You can change margins, column widths, 
headers and footers, and insert your own project information 
to be printed on the topsheet. You can also hide empty entries, 
and set the Movie Magic Budgeting to automatically delete 
blank lines. 

In general, you can make all the adjustments to the print setup, 
select the reports to print, and then click print. Movie Magic 
Budgeting will remember your choices the next time you open 
this budget. 

Choosing Landscape or Portrait Printing

The orientation of the budget reports on the paper is controlled 
from the Print Setup menu. You will need to decide whether 
you want to print your budget landscape (wide) or portrait 
(vertical).
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1. From the File menu, choose Print Setup. The Print Setup 
window displays. 

2. Make sure your printer is selected properly, and then click 
on the selection button for either portrait or landscape 
printing.

3. Click OK to close the window.

Setting Column Widths

Column widths are set automatically depending on the size of 
your window, and the size of the paper you choose to use to 
print your budget. 

The exception of this is choosing the number of columns you 
choose to display when viewing the Apply Fringes or the 
Apply Subgroups window. (See “Applying Fringes to a Range 
of Detail” on page 107 and “Applying a Subgroup” on page 
115.) This does not affect the printing of any report, however.

Setting Margins and Frames

You can change the margins of your budget at any time. 

1. From the File menu, choose Print. The Reports Dialog 
window displays
Setting Print Preferences Reports
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.

2. At the bottom of the window is an area called Document 
Margins. Choose either Inches or Centimeters from the 
menu on the right, and then enter the distances you want 
to use for margins in the appropriate fields.

3. To change the way the lines 
around your report (frames) dis-
play, make the appropriate choice 
from the menu provided. 

No Frame Lines - this will print your report with no 
dividing lines whatsoever.

Original Box - this is the default. It frames each Category, 
placing lines between each detail, but open space to more 
easily distinguish totals and subtotals.

Simplified Box - this option prints a similar chart to the 
Original Box, but it removes the extra lines underscoring 
each account number.

Fully Lined - this prints all the grid lines.

Setting the Print Font

The default font is 8 pt Arial (9 pt Geneva on the Macintosh). 
You can change this setting if you want larger (or smaller) 
type, or prefer a different font.

1. From the File menu, select Print. The Reports Dialog 
window displays.
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2. In the Printing Font area, click Font.The Font selection 
window displays. 

3. Select the font and size you want to use in your budget. A 
sample of the font you choose displays in the Sample area.

4. Click OK to change the font.

Adding Project Information to the Topsheet

1. From the File menu, select Print. The Reports Dialog dis-
plays.
Setting Print Preferences Reports



Movie Magic Budgeting 149
2. In the Miscellaneous area, click Topsheet. The Topsheet 
Header Dialog displays. 

3. Enter the information you want to appear on your top-
sheet. Generally, the project title or budget title appears in 
the top line, and other information as shown in the exam-
ple above. 

Adjusting the Header and Footer

1. From the File menu, choose Print. The Reports Dialog 
displays. 

2. Click either Header or Footer. The header or footer dia-
log displays.
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3. Make adjustments to the text you want to display. You can 
use the following codes to insert and align text. The ^ 
character is generally created by pressing Shift-6, 
although it may be located differently on your machine. 

These commands will insert pre-set information into your 
header or footer as follows:

^C - Inserts the first date and time you saved this 
budget. 

^D - Inserts the current date and time.
^F - Inserts the name of the budget file.
^M - Inserts the time the budget was last modified.
^N - Page Number
^R - Revision Number
^T - Title used in the Budget Info file.
^V - Inserts the Version of Movie Magic Budgeting 

used to create this budget.

You can format this text using the following commands. These 
commands should be entered directly after the text or com-
mand you want to align.

^< Align with the left margin.
^| Align in the center of the page. (Note: this is the 

vertical slash mark, not a numeral one or capital 
I.)

^> Align with the right margin. 

Examples:

In the following examples, the title of the budget is “My Bud-
get,” and the revision is 5, as entered into the File Information 
fields.

^T^<^D^|^N^> 

Will print the following:

My Budget 3/10/99 4:00p.m. 4

^T^R^<D^> 

Will print the following:

My Budget Rev.5 3/10/99 4:00p.m.
Setting Print Preferences Reports
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Hiding Empty Accounts or Accounts with a Zero Total

In addition, you can hide any lines that have no information 
entered, or a total of zero. This will avoid conversations such 
as the following:

“Why is the stunts area blank?” 

“There aren’t any stunts.”

“Then why is it there?”

1. From the File menu, choose Print.

��None of 

these options will 
change the on-
screen display of 
your budget. You 
will always be able 
to see everything, 
including those 
subgroups that 
have been 
excluded. 

2. In the upper right of the Miscella-
neous area, there is a menu. The 
default choice is “Print all 
Accounts.” 

• Print all Accounts - prints 
everything, regardless of whether there are lines of 
detail included.

• Suppress Empty Accounts - hides all Accounts that 
have no lines of detail.

• Suppress Zero Total Accounts - hides all Accounts 
with a Zero total amount, regardless of whether they 
have lines of detail.

PRINTING REPORTS

You can always print any of these reports from the File menu, 
Print selection. 
Reports Printing Reports
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1. From the File Menu, choose Print. The Reports Dialog 
displays.

2. In the upper left is a list of reports. After you set up how 
you want your budget to print (See “Setting Print Prefer-
ences” on page 145), choose the reports you want to print 
from this list. Descriptions of the reports follow (See 
“Available Reports” below).

3. Click Print.

Available Reports

Budget

Full report or summary. Check the box for Budget, and select 
from the menu which form you want it to take. 

Topsheet

Prints only the Topsheet (Summary Page) of the Budget.

Chart of Accounts

Prints a list of the Accounts in the order they are included in 
the budget. So if your account numbers are out of order, so 
will your chart of accounts.

Fringe Summary

Prints a list of fringes and their total current cost. This report 
can give you an idea of what fringes are costing the most in 
the current budget. 
Printing Reports Reports
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Fringe Table

Prints the list of fringes as shown in the Fringe Setup Window. 
This can also be printed directly from the Print button in 
Fringe Setup.

Globals Table

Prints the list of globals as shown in the Globals Setup Win-
dow. This can also be printed directly from the Print button in 
Globals Setup.

Subgroup Table

Prints the list of subgroups as shown in the Subgroup Setup 
Window. This can also be printed directly from the Print but-
ton in Subgroup Setup.

Currency Table

Prints the list of currencies as shown in the Currency Setup 
Window. This can also be printed directly from the Print but-
ton in Currency Setup.

Units Table

Prints the list of units as shown in the Units Setup Window. 
This can also be printed directly from the Print button in Units 
Setup.

Magic Keys Table

Prints the list of Magic Keys that have been assigned to this 
budget. See “Magic Keys” on page 138.

Project Information

Prints the information about the budget found under the File 
menu, Info selection. See “Setting Budget Information” on 
page 63.
Reports Printing Reports
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Windows Macintosh Command

Ctrl-N �-N New Budget from Form

Ctrl-Shift-N �-Shift-N New Blank Budget

Ctrl-O �-O Open

Ctrl-W �-W Close

Ctrl-Shift-W �-Shift-W Close Budget

Ctrl-S �-S Save

Ctrl-P �-P Print

Ctrl-Q �-Q Quit

Ctrl-Z �-Z Undo

Ctrl-X �-X Cut

Ctrl-C �-C Copy

Ctrl-V �-V Paste

Ctrl-A �-A Select All

Ctrl-‘ �-‘ Select Row

Ctrl-F �-F Find

Ctrl-Shift-F �-Shift-F Find Again

Ctrl-H �-H Replace
Appendix A: Keyboard Shortcuts for Commands



158
Ctrl-Shift-H �-Shift-H Replace and Find Again

Ctrl-I �-I Insert

Ctrl-B �-B Level Break

Ctrl-- �-- Summation Line

Ctrl-= �-= Subtotal

Ctrl-G �-G Setup Globals

Ctrl-3 �-3 Setup Fringes

Ctrl-4 �-4 Setup Subgroups

Ctrl-6 �-6 Setup Currency

Ctrl-7 �-7 Setup Units

Ctrl-K �-K Setup Compare

Ctrl-1 �-1 Show Apply Fringes

Ctrl-R �-R Make Fringe Range

Ctrl-2 �-2 Show Apply Subgroups

Ctrl-E �-E Ratebook

Ctrl-L �-L Get Library

Ctrl-Shift-L �-Shift-L Store in Library

Ctrl-Y �-Y Show Apply Library

Ctrl-T �-T Goto Topsheet

Ctrl-U �-U Go Up from Selection

Ctrl-D �-D Go Down into Selection

Ctrl-9 �-9 Previous

Ctrl-0 �-0 Next

Ctrl-J �-J Goto Account

Ctrl-M �-M Apply Magic Key

Windows Macintosh Command
Appendix A: Keyboard Shortcuts for Commands
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Ctrl-Shift-M �-Shift-M Define Magic Key

Windows Macintosh Command
Appendix A: Keyboard Shortcuts for Commands
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These function keys are useable when the DOS Version MMB Function Key Compat-
ibility Mode is selected from Setup, Preferences.

Function Key Function

F1 Apply Fringes

Shift-F1 Apply Fringes

F2 Apply Subgroups

Shift-F2 Apply Subgroups

F3 Get Library (a library must be open to use this key)

Shift-F3
Store Marked lines in library (a library must be open 
to use this key)

F4 Select

Shift-F4 Select all Details

F5 Reset Cume

Shift-F5 Compare

F6
Global Display (toggles between view by Name or 
Value)

Shift F6
Set Local Global Display (this feature is not avail-
able in the current release)

F7 Go up one level

F8 Go down into selection

F9 Previous
Appendix B: Function Keys
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Shift-F9 Find Account

F10 Next

Shift-F10 Find Detail

Function Key Function
Appendix B: Function Keys
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Above-the-line
A traditional level-break that generally puts all artis-
tic sections above the line and mechanical or “crafts” 
sections below the line.

Account
The subdivision of the budget that contains details.  It 
is considered the middle layer of a three-dimensional 
budget.

Below-the-line
A traditional level-break that generally puts all artis-
tic sections above the line and mechanical or “crafts” 
sections below the line.

Black Arrow
A right-pointing arrow to the left of a line of detail 
indicates that fringes have been applied to that detail.

Blue Circle (dot)
A blue circle to the left of a line of detail indicates 
that a global is in use in that detail.

Budget
The entire budget file.  Includes the Topsheet, 
Accounts, and Details.

Caption

The major headings of a budget, as defined by Movie 
Magic Budgeting. Captions are defined by the appli-
cation, and can be changed. (See “Changing Budget 
Captions” on page 79.)

Category

The major division of the budget. Categories are 
broad collections of accounts.  Examples could be Art 
Direction, Set Production, etc. They are displayed on 
the Topsheet.

Chart of Accounts

A listing of all the categories and accounts in the bud-
get.  A chart of accounts has no details - it is simply a 
listing of what account number goes with what infor-
mation.

Completion Bond
A contractual insurance policy that covers the contin-
gency that the project is not actually completed.
Appendix C: Glossary
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Contingency
Usually defined as 10-12% of the total budget, the 
Contingency line covers any unforeseen costs of the 
project.

Contractual Charge

A charge that is contracted to cover the entire cost of 
the project.  Contractual charges are usually a per-
centage of the cost of the project, though there are 
some exceptions.

Coversheet See Topsheet.

Cume
The cumulative change in a budget.  Displayed on the 
Movie Magic Budgeting Toolbar.

Currency
The type of cash used for the budget.  In the United 
States this will be US Dollars.  In France, French 
Francs, etc.

Fringe
An extra cost applied to an incurred cost.  Taxes and 
dues are two of the major fringes used.

Global
A variable or placeholder that can be used anywhere 
in a budget and changed easily. 

Host Country
The country and type of currency the budget is set to 
use.

Level Break
A subtotal line added to the Topsheet to divide the 
categories into more readable sections.  

Level Indicator
The bar on the toolbar that indicates where you are in 
your budget: topsheet, account or detail levels.

Library
A storage facility for details. Used to make cutting, 
pasting, and importing information easier.

Magic Key
A key set up to apply fringes or subgroups to selected 
lines of detail with a keystroke.

Overtime Work performed over the contracted amount.

Rate Book
An add-on database that allows you to easily find the 
rates of pay for various job positions.
Appendix C: Glossary
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Subaccount

In Movie Magic Budgeting, the account.  Sub-
account refers to the fact that Categories are a broader 
account than those found on Movie Magic Budget-
ing’s Account level.

Subgroup
A grouping of lines of detail that can be included or 
excluded from the budget at will. 

Summation Line

A special line of Detail that sums the subtotal fields 
of the details above it and puts the total into the Rate 
field. It is often used for overtime and deferral calcu-
lations.

Topsheet
The top level of the budget.  It summarizes the costs 
into respective categories, provides the above-the-line 
and below-the-line subtotals, and can be formatted.

Unit
A division of labor, parts, etc.  Units can be weeks, 
days, months, hours, reels (of film), etc.
Appendix C: Glossary
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A
Accounts 6, 52

adding 16, 61
categories 12
modifying 16
numbers 16, 52

Automatic Save 83

B
Backing up 84
Budget

backup 84
budget forms 57
close 86
creating 4, 57, 58
creating from form 58
creating, hints 129
open 85
saving 81
saving as copy 83
saving with new name 82

Budget Form
choosing 57
creating 64
hints 129
new budget from 58

Budget Information 63
Budget Report 152
Budgeting

exiting 50
launching 49

C
Captions 79

changing 79

restoring default 80
Categories 12, 52

creating 12, 60
level breaks 13, 61
modifying 13, 60
numbers 52

Chart of Accounts
printing 152

Close
window 86

Closing
budgets 86

Color
subgroup 114

Compare 136
change 135
hints 137
set original 136
show/hide columns 137

Contractual Charges 14, 40, 130
Copy 29, 133
Currency 65

adding 65
deleting 67
formatting 66
host country 67
in details 69, 98
printing country 68
reports 153

Cut 133

D
Decimal Precision

gobals 94
Detail Level 6, 53
Details 17, 53
Index
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adding 19, 62
modifying 42

Details Not in Subgroups 119
Direction Control 55
Double-click 56

E
Exiting 50
Export

to accounting 143
Export to Accounting 142

F
Fields 7, 56
Film Info 7, 9, 148
Foreign Currency 98
Fringes 101

apply fringes palette 111
applying 28, 105, 107, 108
applying individually 108
applying to range 107
creating, flat 103
creating, percentage 102
defining 24, 101
displaying 110
displaying applied 110
displaying in budget 110
displaying in palette 111
editing 104
flat rate 26, 103
fringe range 105

individual 106
setting 106

fringe summary 152
IDs, viewing 30, 110
individual ranges 106
percentage 24, 102
printing 104, 153
range 26, 105

G
Globals 17, 93

creating 17, 93
decimal precision 94
deleting 96
display 95
editing 17, 95
entering in detail 97
foreign currency 98
multiple in details 97
printing 99, 153
using 97
within globals 95

H
Host Country 67

I
Installation 49

L
Labor Rates Database 123

entering rates 127
finding rates 124
opening 123
reading the rate card 126

Landscape Printing 145
Launch 4, 49
Level Breaks 13, 52, 61
Level Indicator 55
Libraries 87

adding to 91
copying from 89
creating 87, 90
importing from 87
opening 87
removing entries 90
Index
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M
Magic Keys

printing 153
remove 140

Menu 54

N
Navigation 5, 54

menu bar 54
toolbar 55

New Budget 4, 57

O
Open

budget 85
recent files 85

Opening
recently used files 85

Order of Work 41, 58

P
Paste 29, 133
Portrait Printing 145
Preferences

account numbering 72
allow open budgets 75
amount entry 72
auto backup 74
auto save 74
budget 69
Budget Tab 75
budget tab

account # for fringes 77
account width 78
aggregate fringe calculation 

76
category width 77
comparison display 76
lock comparison 76

password protect 78
percentage fringe cutoff 77
post fringes 76
precision below 78
rate column 78
recap lines 78
separator 78

carry down 72
current ratebook 75
DOS function keys 71
eliminate blank lines 72
fast save 74
general tab 70
insert detail 73
open/save 73
reset column widths 71
return action 72
set font 71
show toolbar 71
use one window per budget 75

Print
font 147

Printing
budget report 152
chart of accounts 152
currency table 153
fringe summary 152
fringes 104, 153
globals 99, 153
magic keys 153
preferences 45, 145
project information 153
reports 45, 151
special reports 46
subgroups 121, 153
topsheet 152
units 153

Printing Country 68
Production Info 7, 148
Progress Indicator 56
Project Information
Index
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printing 153

Q
Quitting 50

R
Range

fringe 105
Recalculate

quick 134
Recently Used Files 85
Reports 145

column width 146
currency table 153
footer 149
frames 146
globals 153
header 149
hiding accounts 151
magic keys 153
margins 146
print font 147
printing 45, 145, 151
project information 153
special 46
subgroups 153
types 44, 145
units 153

Revision Number 9, 64

S
Save 9
Saving 81

automatic save 83
Saving as Copy 83
Scheduling

importing information 64
Selecting 7

line 56
multiple lines 56

Subgroups 113
adding 113
applying 35, 115
changing color 114
clearing 117
creating 34, 113
deleting 114
displaying applied 120
excluding 36, 118, 119
exclusion conflicts 116
including 37, 119
overlapping 116
printing 121, 153
removing applied 117
using 115

Summation Line 21, 132

T
Toolbar 55
Topsheet 5, 51

level breaks 61
Topsheet Header 148
Topsheet Report 152

U
Units

printing 153
setting up 59

V
Version Control 84
Index
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	Introduction
	Welcome to Movie Magic Budgeting. Movie Magic Budgeting is a powerful estimation tool that will e...
	How to Use this Book
	Tips and Cautions
	Differences between the PC and Macintosh Interfaces
	Part I - Tutorial

	Lesson 1 Getting Started
	Movie Magic Budgeting is a flexible tool that allows you to easily estimate budget costs and prep...
	In this Lesson, we will launch Movie Magic Budgeting, create a new budget file, look at some of t...



	Launching Movie Magic Budgeting
	Windows 98
	1. Click on the Start menu
	2. Choose Programs, Movie Magic Budgeting, Movie Magic Budgeting. The application will launch.

	Macintosh
	1. Double-click on your Hard Drive icon.
	2. Double-click on the Movie Magic Budgeting folder.
	3. Double-click on the Movie Magic Budgeting file icon.


	Creating a New Budget
	1. From the File menu, choose New. The Select a MM Budget Form File window displays.
	2. Select the Forms folder and click Open.
	All budget forms have an extension of .mmf.
	3. Select the Enterprise Form file and click Open. A new budget opens, using the Enterprise budge...


	Navigating Movie Magic Budgeting
	Starting at the Topsheet
	Moving into the Account Level
	Moving into the Detail Level
	Moving back to the Topsheet
	Although by default you only have one window at a time open, you can set Movie Magic Budgeting to...


	Selecting Lines & Moving Between Fields
	Adding Project Info to Budget
	1. From the File menu, select Print. The Reports Dialog window displays.
	You can change the header and footer text for the entire budget as well. For information on this,...
	2. In the Miscellaneous area of the Reports window, click the Topsheet button. The Topsheet Heade...
	3. Enter the information into the grid that you will want people to know about your budget. Click...
	4. Center this title by selecting Center from the menu to the right of the grid.
	5. Click in the check box next to Bold to make the Title boldface.
	6. Press Tab to move to the next field. Enter your name and center it.
	7. Click OK to return to the Reports window.
	8. Click Cancel to return to the Topsheet without printing. The information you have entered will...


	Adding Revision Information
	1. From the File menu, select Info. The Budget information for: filename displays. Note that ther...
	2. There are fields to track Project title, Project Number, Revision Number, and Notes. Since thi...
	3. Click OK to close the dialog window.

	Saving your Budget
	If you had previously saved the file, the save dialog would not display. Your file would simply b...
	1. From the File menu, select Save. The Save Budget File As dialog window displays.
	2. In the Save in: field, select the folder where you want to save your budget.
	3. In the Filename field, enter Test. Click Save. The dialog window closes and your file is saved.


	Review
	Lesson 2 Working with the Topsheet
	As mentioned previously, the Topsheet is the location in the budget where all the monetary amount...
	In this lesson we will look at the topsheet in a bit more detail. You will create a new Category,...


	What are Categories?
	Creating a New Category
	1. Select Category 6500 - Publicity by clicking in the left margin. The Category row is highlight...
	2. From the Edit menu, select Insert. A new Category line appears before the selected Category.
	3. Press Tab. You are now ready to enter the information about this Category.
	Movie Magic Budgeting will always move to the next available field when you press Tab. If you are...
	4. Type 6400 and then press Tab to move to the next field.
	5. Type Tutorial and press Tab again. Notice how you have now selected the field for the Category...


	Modifying a Category
	If you change the number of a Category that contains accounts, you may have to go in and change a...
	1. From the topsheet, select the Category we just created: 6400 - Tutorials.
	2. Press Tab to move into the Acct # field. Press Tab again to move to the description field.
	3. Type Tutorial Consultants. The description is replaced with the new name.


	Adding Level Breaks
	1. Select Category 6500 - Publicity by clicking in the narrow column to its left.
	You could also type Ctrl-B (z-B) to create this level break.
	2. From the Edit menu, select Level Break. A new line titled Untitled Level Break is added above ...
	3. Press Tab and then press Tab again. Type TOTAL TUTORIAL CHARGES to replace Untitled Level Break.
	4. Save your changes.


	Other items on the Topsheet
	Review
	Lesson 3 Working with Accounts and Details
	The Account level is located directly “beneath” the Topsheet. Each individual Category has a grou...
	Generally, these accounts are numbered to reflect the Category where they belong. For example, Ca...
	Within each account you will have various lines of detail. It is in these details that you actual...


	Creating a New Account
	1. From the Topsheet, highlight Category 6400 - Tutorial Consultants. This is the Category we cre...
	2. Move down to the Account Level by typing Ctrl-Ø, (z- Ø). The account level displays, with a bl...
	3. Press Tab to activate the account number field. Type 6401 and press Tab.
	4. Now you are in the Description field. Enter Movie Magic Grip.
	5. Press Tab again. Notice how you skipped the page and total columns and went straight to creati...
	6. Enter one more Account. 6402, Movie Magic Budgeting Consultant.

	Modifying an Account Description or Number
	1. Click on the word Grip. Notice how all the words in the field are highlighted. If you type Ass...
	2. Click again, after the word Grip. Now you can hit the Backspace (Delete) key 4 times to remove...
	3. Type Assistant.

	Working with Details
	Globals
	Creating and Modifying Globals
	1. From the Setup menu, select Globals. The Setup Globals window displays.
	2. To create a new global, click Add. A new line in the grid will appear with the insertion point...
	3. Create a global for Pre-production time (Prep). Enter Prep in the Name field.
	4. Press Tab to move to the Description field. You don’t need to enter anything here, but we’ll a...
	5. Press Tab again to move to the Equation field.
	6. The prep period for this project is two weeks, so type 2. This field will always have a number...
	7. Press Tab to move to the Units field. Type the letter w (an abbreviation for Weeks). Press Tab...
	8. Leave the P (for decimal precision) field blank. (See “Changing Decimal Precision” on page 94 ...
	9. Press Tab to add the next global.
	Please notice that the shoot global has an equation that consists of two globals added together. ...
	10. Add the following globals:
	11. Close the Setup Globals window.
	12. Save your work.



	Adding Details
	Alternately, select Down into Selection from the Goto menu.
	1. From the Topsheet, select Category 2000 - Production Staff and press Ctrl-Ø (z-Ø) to move to t...
	2. Now select Production Manager and click on the DETAIL in the toolbar. Detail is now highlighte...
	3. Press Tab to move to the Description field.
	4. Type STUDIO. (We are using this line of detail as a title only.)
	5. Press Tab five times to move through the other fields and create a new blank line.
	6. Type Prep Time (5 day week)
	7. Press Tab to move to the Amount field.
	8. We will use the Global we created earlier. Type p (short for prep). You can also type the enti...

	The X field is another multiplier field, similar to the Units field. We won’t use it here. For ex...
	9. Press Tab to move to the Units field. The amount field now displays 2, and the Units field dis...
	10. Press Tab to move to the X field. Leave the amount set to 1.
	11. Press Tab to move to the Rate field.

	Pressing Tab or Enter (Return) here also starts a new blank line. It will be automatically remove...
	12. We’ll pay the current DGA (Director’s Guild of America) rate for Production Manager. Type 301...
	13. Create two more lines of detail using the following information:
	14. Save your work.


	Using a Summary Line of Detail
	1. Create a new blank line by pressing Tab.
	2. From the Edit menu, select Summation Line. A new, Untitled Summation Line is created.
	3. Press Tab to move to the Description field. Untitled Summation Line is highlighted.
	4. Type Overtime. Untitled Summation Line is replaced.
	5. Press Tab to move to the Amount field.
	6. Type the letter o and then press Tab twice. The cursor moves to the X field. The “o” in the Am...

	Review
	Lesson 4 Using Fringes
	Fringes, also called Fringe Benefits, are the extra costs that get added to the cost of an item. ...
	In this chapter you will learn about fringes -- what they are, and how to apply them to the budge...


	Creating a Fringe
	Add a New Percentage Fringe
	Do not press Enter (Return) from the Setup Fringes window unless you are finished. The window wil...
	1. From the Setup menu, select Fringes. The Setup Fringes window will display.
	2. The percentage fringes area fills the top half of the window. Click on Add in the upper left. ...
	3. Enter FICA. Press Tab to move to the Description Field.
	4. FICA is self-explanatory, so it does not need a description. Press Tab again to move to the I....
	5. Enter FICA. This is an optional feature. Entering an I.D. allows you to see at a glance which ...
	6. Press Tab to move to the Percent column. Enter 7.15.
	7. Press Tab to move to the Cutoff field. A cutoff is the amount above which percentage fringes a...
	8. Type 42500. Enter the number only, with no punctuation. Now the fringe will be applied to the ...
	9. Press Tab to create a new fringe. Enter another fringe that is called Other Fringes, has an ID...


	Add a New Flat Rate Fringe
	1. Click Add in the Flat rate area of the Setup Fringes window. A new line will appear at the bot...
	2. Enter Teamsters and then press Tab.
	3. Enter Teamsters Union Dues. Press Tab.
	4. Enter TUD for the I.D. Press Tab to move to the Rate field.
	5. Teamsters dues are charged at a flat $2.3625 an hour. Enter 2.3625 in the rate field. Press Ta...
	6. Enter h in the Unit Field. Press Tab. The H expands to Hours.
	7. Teamsters’ dues have no cutoff. They are paid on every hour worked. Do not enter anything in t...
	8. Press Enter (Return) to exit the Setup Fringes window.
	9. Save your budget.


	Using Fringe Ranges
	1. Open the detail level for Account 2001 - Production Manager. If you have been doing the lesson...
	2. Notice the bracket to the left of the details. This shows that all of these details are part o...
	3. Select the first three entries (STUDIO, Prep time, and Shoot Time) and click the Fringe icon o...
	4. The Apply Fringes window displays. If you cannot see the lines of detail you have selected, dr...
	5. Click on Range in the lower left. The bracket around the lines of detail breaks into two brack...
	6. Now click on Indiv in the lower left, next to Range. Notice that each selected line now has it...
	7. All of these lines of detail should be one range. Select them by clicking in the left margin b...
	8. Close the Apply Fringes window by double-clicking in the small box at the upper left and selec...
	9. Save the Tutorial.

	Applying a Fringe
	1. Since we want to fringe the entire salary, not just Shoot or Wrap time, select the entire STUD...
	2. Click on the red and green Fringe icon on the toolbar. The Apply Fringes window displays.
	3. Click in the empty circle graphic next to FICA, or on the word FICA. The circle is filled.
	4. The FICA percentage fringe has now been applied. Close the Apply Fringes window by clicking in...
	5. Notice the right-pointing triangles to the left of each line of detail. These indicate that th...

	Copy and Paste
	1. The STUDIO lines of detail should still be selected. If not, highlight them by double-clicking...
	2. From the Edit menu, select Copy.
	3. Click in the column to the left of the 6th line of detail (the blank line) to highlight it.
	4. From the Edit menu, select Paste. A copy of the STUDIO lines of detail is added above the sele...
	5. Now we will edit these new lines. Click on the second word STUDIO to highlight it. Type LOCATI...
	When you enter a number, you never need to enter punctuation or currency symbols.
	6. In the Prep time line of detail beneath the LOCATION title, click on 3,013 in the Rate field. ...
	7. Press the Down Arrow key on your keyboard to move to the Rate field of the Shoot time line. Ag...
	8. Repeat this with the Wrap time line of detail.
	9. Also change the descriptions of the Prep time, Shoot time, and Wrap time to read (6 day week) ...
	10. Notice how the totals have changed in the subtotals column, and in the Total Fringes row.
	11. Save your work.


	Viewing Fringe IDs
	1. If you have left the Detail window, return to the detail level for Account 2001 (Production Ma...
	2. Click on the (Fringe) icon on the View toolbar.
	3. The icon appears depressed and a new column displays at the left of the description column. Th...
	4. Click on the icon again to hide the Fringe column from your budget.

	Review
	Lesson 5 Using Subgroups
	Subgroups are used in Movie Magic Budgeting to group details into sections that are easily includ...
	Subgroups provide an easy way to answer questions like, “what will I be spending if I use the exp...
	In the previous lessons, we budgeted for both Studio and Location scenarios. However, they are bo...
	In this lesson, we will create and apply subgroups for the two scenarios and see how the budget t...


	Creating a Subgroup
	1. From the Setup menu, select Subgroups. The Setup Subgroups window displays.
	2. Click Add. A new entry is created and the cursor moves to the Name field.
	Do not press Enter (Return) while you are in the Setup Subgroups window--it will close the window...
	3. Type Local.
	4. Press Tab to move to the Description field. Type Studio Shoot.
	5. Press the Tab key to move to the ID field. Enter SS for Studio Shoot. This is optional, but as...
	6. Press Tab to move to the Status field. Leave Include selected.
	7. In the Color field, double-click on the Black box. A color-palette displays. We will use red t...
	8. Click OK to exit the Color Palette. The box in the Color column is now red.
	9. Press Tab.
	10. Create a subgroup called Distant. Use Location Shoot as the description, LS as the ID, and Gr...
	11. Click OK or press Enter to exit the Setup Subgroups window.


	Applying a Subgroup to Lines of Detail
	1. Category 2000 - Production Staff, Account 2001 - Production Manager, to detail level.
	2. Select the lines from STUDIO to just before LOCATION.
	3. On the Toolbar, click the Subgroups icon. The Apply Subgroups palette displays.
	4. Click the selection button beside the word local. The subgroup is applied to the selected lines.
	5. Click on an unselected line of detail. Notice that the studio details are now displayed in the...
	6. Apply the Distant subgroup to the lines of detail under the heading LOCATION.
	7. Close the Apply Subgroups palette. Click on the close box in the upper left corner and select ...

	Including and Excluding Subgroups
	Excluding a Subgroup
	1. From the Setup menu, select Subgroups. The Setup Subgroups palette displays.
	2. In the Local subgroup, click the selection button beside the word Exclude.
	3. Click OK. A dialog box displays, telling you how much the budget has changed.
	4. Click OK. You are returned to the budget. Notice that the STUDIO group of details is now grey.

	Including a Subgroup
	1. From the Setup menu, select Subgroups. The Setup Subgroups palette displays.
	2. Next to the subgroup Local, select Include. Next to the subgroup named Distant, select Exclude.
	3. Click OK. A dialog box shows you the difference in cost between the two settings.
	4. Click OK to return to the budget.
	5. Save your budget.


	Review
	Lesson 6 Finishing Touches and Tips
	There are still a few things you can do to make your budgeting experience easier, as well as to c...
	This lesson will include adding your contractual charges, as well as a recommended order of work.


	Changing Contractual Charges
	Adding the Completion Bond
	1. From the Topsheet, note the cost of the script (Continuity & Treatment Category), and scroll d...
	2. Add the two values together. This is what we will exclude from the Completion Bond.
	3. Select the Completion Bond line at the bottom of the Topsheet and then double-click in the lef...
	4. Click in the Percentage field and enter the percentage rate, in this case, 7.00.
	5. In the Amounts Excluded from this Contractual charge area, click in the Flat Amount field, and...
	Step 6. is optional. We have included it so that you can see the amounts as they change.
	6. Click in the Account # field and watch the amounts change. The Flat rate has been calculated f...
	7. Click OK. The amount is entered into the total field for this contractual charge line.



	Recommended Orders of Work
	Some of these options are only applicable to creating a budget from scratch, rather than using a ...

	Creating one Line of Detail and Modifying it
	Lesson 7 Reports
	The final piece of the Budgeting puzzle is printing reports. Output of the budget into a hard cop...
	Reports in Budgeting are limited, but powerful.


	Types of Reports
	Setting the Print Preferences
	1. In the Document margins area, double-click in the field labelled Top. Type .5.
	2. Press Tab. Enter .5 again. Continue until all margins are changed.
	3. We’ll print the Fringe abbreviations on this budget report as well. Check the box to the left ...
	4. We won’t put a header on this budget. Click the checkmark beside Page Header to remove it.

	Printing Reports
	If “Topsheet” is not checked, one will not print, even if you have selected a full budget report.
	1. Select Budget Report - Full by putting a check in the box next to it, and making sure Full is ...
	2. Since we’ve changed the margins, click on Repaginate. This will ensure that the page numbers a...
	3. Click Print. The Print dialog displays. Click OK and your report prints.


	Printing Special Reports
	1. From the Setup menu, select Subgroups. The Setup Subgroups window displays.
	2. Click on Print. The Print dialog displays.
	3. Make sure it is pointing to the correct printer and click OK (Print). The report will print.

	Review
	Part II - Reference

	Chapter 1 Getting Started
	The Budgeting application is an estimating tool. Getting started in Movie Magic Budgeting is as e...
	This chapter will provide a basic overview of the application: launching and exiting Movie Magic ...
	General Setup
	Installing Budgeting
	Launching Budgeting
	Windows 98
	1. Click on the Start menu
	2. Choose Programs, Movie Magic Budgeting, Movie Magic Budgeting. The application launches.

	Macintosh
	1. Double-click on your Hard Drive icon.
	2. Double-click on the Movie Magic Budgeting folder.
	3. Double-click on the Movie Magic Budgeting file icon. The application launches.


	Exiting Budgeting

	Online Help
	1. From the Help menu, select Contents. Help opens in your internet browser.

	Overview
	The Three-Dimensional Budget
	Topsheet
	Categories
	Movie Magic doesn’t control how you number your Categories, but if you end your Category Numbers ...
	Level Breaks
	Accounts
	Details

	You cannot enter Details in an Account that does not exist -- therefore you must create an Accoun...


	Navigation
	Using the Menu Bar
	Using the Movie Magic Toolbar
	Direction Control:
	Level Indicator:
	Progress Indicator:

	Double-Clicking
	Moving Between Fields
	Selecting a Line
	Selecting a Range of Lines


	Chapter 2 Setting Up the Budget
	Setting up your budget is probably the first thing you will do after launching Movie Magic Budget...
	The budgeting process consists of three main steps, Identifying and Inputting elements, Manipulat...
	Creating a Budget from a Budget Form
	The Budget Form
	Choosing a Budget Form
	To Open a Budget form:
	1. Select New from the File menu, or type Ctrl-N (z-N). The Budget Form dialog box appears.

	Budget forms have the extension “.mmf”
	2. Select the budget form you wish to use by clicking on its name. Generally, budget forms are ke...
	3. Click OK to open the budget form. A new budget opens using the settings in the form.



	Creating a Budget from Scratch
	Creating a Blank Budget
	Setting Up Units
	1. From the Setup menu, choose Units. The Setup Units window displays.
	2. In the upper left, click Add. A new unit line displays.
	3. Enter the Key for the unit. This is the letter you will type to enter the unit into your budge...
	4. Enter the singular name of the unit. For example, Reel. Press Tab. Note that when you press Ta...
	5. Enter the plural of the unit (Reels). Press Tab.
	6. If there is an equivalent to the unit in Hours, enter that number. If not, leave the default o...
	7. Press Tab to begin another new unit, or OK to leave the window.

	Adding Categories
	If this is a New, Blank budget:
	1. Press the Tab key and enter a Category Number. For example, 2100.
	2. Press the Tab key again. Enter the Category Title. For example, Talent.
	3. Press Tab to move to the next Category, OR click anywhere in the Topsheet to leave the “Add Ca...

	If this is an existing budget, and you wish to add Categories:
	1. Click on the Category you wish to insert a new Category above.
	2. From the Edit menu, select Insert. A new Category line appears above the Category you selected...
	3. Press Tab to move to the Acct # field. Enter the Category Number. For example, 2100.
	4. Press Tab again. Enter the Category Title. For example, Talent.


	Modifying Categories
	If you change the number of a Category that contains Accounts, you may want to go in and change a...
	1. From the topsheet, select the Category you want to change.
	2. Press Tab to move to the field you want to change (or click in that field)
	3. Type the new information to replace the old, or, click again in the area you want to add info ...


	Adding Level Breaks
	1. Select the line above which you want the level break.
	2. From the Edit menu, select Level Break. A new line titled Untitled Level Break is added above ...
	3. Press Tab and then press Tab again. Type the name of your break to replace Untitled Level Break.

	Adding Accounts
	1. Select the Category in which to add Accounts.
	2. Double-click in the margin beside that Category. The Account window for the Category displays.
	If this is a New, Blank budget:
	1. Press the Tab key and enter an Account Number. For example, 2101.
	2. Press the Tab key again. Enter the Account Title. For example, Principle roles.
	3. Press Tab to move to the next Category, OR click anywhere in the Account window to leave the “...

	If this is an existing budget, and you wish to add Accounts:
	1. Click on the Account to follow the new Category.
	2. From the Edit menu, select Insert. A new Account line appears above the Category you selected ...
	3. Press Tab to move to the Acct # field. Enter the Account Number. For example, 2101.
	4. Press Tab again. Enter the Account Title. For example, Principle Roles.


	Adding Details
	1. From the Account Level, select the Account in which to add details.
	You may also type Ctrl-Ø (z-Ø) or select Down into Selection from the Goto Menu.
	2. Double-click in the margin beside that Account.
	Adding details individually:



	Setting Budget Information
	The bottom half of the Budget Information window includes some statistics for your budget, includ...
	1. From the File menu, choose Info.... The Budget Information window displays.
	2. Enter your Project Title, Project Number, and Revision Number. Press Tab to move between field...
	3. Enter any notes you want to make about this budget in the Notes field. For example, “This vers...


	Importing Information from Scheduling
	Creating a Budget Form
	1. Open the budget you have created.
	2. From the File menu, select Create Form... The Save as MM Budget Form window displays.
	3. The standard budget forms are saved in the Forms folder in the Movie Magic Budgeting directory...
	4. Click in the File Name field and type the name of your form.
	5. Click OK (Save). The budget form has been saved and you can now use it to create a new budget.

	Working with Currency
	Adding a New Currency
	We recommend that you choose one currency for your host currency and stick with it. See “Changing...
	1. From the Setup menu, choose Currency. The Setup Currency window will display.
	2. Click on the Add button in the upper left corner of the window. A new line will be added to th...
	3. Enter the Country for the currency and press Tab. The cursor will move to the Currency field.
	4. Enter the name of the Currency (i.e. Pound, Dollar, Franc). Press Tab. The cursor will move to...

	If you change the host country, any other exchange rates you have entered become invalid.
	5. Enter the Rate of exchange relative to the host country. In the example below, one dollar is e...
	6. To enter a Key for this currency, click in the Key column. This is a single letter abbreviatio...


	Formatting Currencies
	1. From the Setup menu, select Currency.
	2. From the Currency Setup window, click on the Format button. The Number Format dialog displays.
	3. Many standard currency formats are already defined. Click on the arrow in the Number Format fi...
	4. Close the window by clicking OK or Cancel.

	Deleting a Currency
	1. From the Setup menu, select Currency. The Currency Setup window displays.
	2. Click anywhere in the line of currency you wish to remove.
	3. Click the Remove button at the top left of the window.
	4. Close the window by clicking OK or Cancel.

	Changing the Host Country
	Remember that any exchange rates you set up in the Setup Currency window (see “Adding a New Curre...
	1. From the Setup menu, choose Currency. The Setup Currency window displays.

	Changing the host country will replace all the globals in rate fields with values. They will be s...
	2. At the top of the window, choose the appropriate country from the Host Country menu. A warning...
	3. A confirmation dialog displays. Click Yes to change the host country.


	Changing the Printing Country
	1. From the Setup menu, choose Currency. The Setup Currency window displays.
	2. At the top of the window, choose the appropriate country from the Printing Country menu. No co...
	3. You can now print the budget normally, and all values will be printed in the new currency.

	Using Different Currencies in Individual Details

	Budget Preferences
	General Tab
	Set Font
	Reset Default Column widths
	Using this option will override any of your custom margin and column width settings. Be sure you ...
	Show Toolbar
	DOS Version MMB Function key compatibility mode
	Eliminate trailing blank lines
	Auto Account Numbering
	“Smart” amount entry
	Return action...
	Carry Down Option...
	When Inserting Detail...


	Open/Save Tab
	Fast Save
	Auto Backup
	Selecting this option automatically turns Fast Save off.
	Auto Save every ___ minutes
	Verify budget on Open
	Allow only one OPEN budget at a time
	Use only ONE Window per budget
	Current Ratebook


	Budget Tab
	Comparison Display
	Lock Comparison Totals
	Aggregate Fringe % Calculation
	Post Fringes by
	Percentage Fringe Cutoff Factor
	Acct # for Fringe Categories
	Category Width
	Account Width
	Separator
	Rate Column Display Cutoff
	Precision Below Cutoff
	Precision Above Cutoff
	Show Recap Lines
	Password Protect


	Using Captions
	Changing Budget Captions
	1. From the Setup menu, select Captions. The Setup Captions window displays.
	2. Click on a caption in the right hand column, “Current Captions” to highlight it.
	3. Type the new caption, replacing the old.
	4. Change as many as you need, and then click OK to save your changes. Click Cancel to discard yo...

	Restoring Default Captions
	Restoring All Default Captions
	1. From the Setup menu, select Captions. The Setup Captions window displays.
	2. Click on Restore Defaults in the upper left corner.
	3. All of the captions in the right hand column are changed to match those in the left column.

	Restoring Selected Default Captions
	1. From the Setup menu, select Captions.
	2. In the right column, click on the caption you want to change and manually type the Default Cap...



	Saving your Budget
	Saving the Budget
	1. If you have saved the file previously, the budget will be saved under the same name. From the ...
	2. If you have not saved the file, the Save Command will be greyed out on the file menu.

	Saving the Budget with a New Name
	1. From the File menu, select Save As. The Save As window displays.
	2. Enter the name you want to give the copy in the File name field, and then click Save. The file...

	Saving the Budget as a Copy
	1. From the File menu, select Save as Copy. The Save a Copy of Budget window displays.
	2. Enter the name you want to give the copy in the File name field, and then click Save. The copy...

	Automatic Save
	1. From the Setup menu, choose Preferences.
	2. Click on the Open/Save tab. The Open/Save Preferences dialog displays.
	3. In the field titled�Auto Save every ___ minutes, enter the correct number of minutes.
	4. Click OK to return to your budget.

	Creating a Backup Budget
	Version Control
	See “Comparing Budgets” on page 135 for more information on electronic comparisons.


	Opening, Closing Budgets
	Opening a Budget
	1. From the File menu, select Open. The Open a MM Budget File window displays.
	2. Select the budget you want to open and click OK. The budget opens, displaying the Topsheet.

	Opening a Recently Used Budget
	1. From the File menu, select Recent Files. A list of recently opened files displays.
	2. Choose the file you want from this list. The file will open, displaying the Topsheet.

	Closing a Window
	Closing a Budget


	Chapter 3 Using Libraries
	One of the advantages of Movie Magic Budgeting is that you can import information from Movie Magi...
	Importing from Movie Magic Scheduling
	Creating and Opening the Library
	1. Return to Movie Magic Budgeting from Movie Magic Scheduling.
	2. From the Library menu, choose Open. The Open a MM Library File window displays.
	3. Find and select the library you exported and click OK. The Select Name for New Library window ...
	4. Click OK. The Library palette displays. You can now copy information into your budget.


	Copying Information from the Library
	1. Open a Library. (See “Creating and Opening the Library” on page 87.) The Library window displays.
	All information from each grouping is placed in the same Account.You will have to Cut and Paste t...
	2. Go to the detail level of the Account where you want to place the first group of detail. For e...
	3. In the Library palette, click Get. The entire content of the group of details is placed in the...
	4. Cut and Paste the information to the correct Accounts and add rates. (See “Cut and Paste” on p...


	Removing Information from the Library
	There is no verification when your remove information from the library. It is simply gone.
	1. Click to the left of the group of information you want to delete. The group is highlighted.
	2. Click Remove. The group of information is deleted from the Library.


	Creating a Library
	1. From the Library menu, choose New. The Select Name for New Library window displays.
	2. Enter a name for the library, and select a directory you will be able to find again. Click OK....

	Adding Information to the Library
	Method 1
	1. Open the library so that the Library palette displays.
	2. Select the lines of detail you want to save, and click Store. A new line is created with the s...

	Library entries are stored in and removed from the last library opened, whether it was a part of ...
	3. Press Tab, and then enter the Name you want to call this group of detail.
	Method 2
	1. Select the lines of detail you want to save.
	2. From the Library menu, select Store. The Store Library Entry dialog appears.
	3. Enter a name for your library entry. Click OK. The new library entry is saved to the library t...




	Chapter 4 Globals
	Globals make your budget flexible. By setting a number of globals and using them in your budget, ...
	Setting Up Globals
	Creating a New Global
	1. From the Setup menu, choose Globals. The Setup Globals window displays.
	2. Click on the Add button in the upper left corner. A new line will appear in the table structure.
	3. Enter the name of the Global and then press Tab.
	4. Enter a more detailed description of the Global and then press Tab.
	5. Enter the Equation. This can be either a full equation, or it can be a number. For example:
	6. Enter the Units for your equation. For example, weeks, reels, etc. (See also “Setting Up Units...
	7. If you wish, enter a precision number for displaying and printing in your budget. (See below f...

	Changing Decimal Precision
	Changing how Globals Display in the budget
	Display by Value:
	Display by Name:

	Editing a Global
	1. From the Setup menu, click on Global. The Setup Globals window displays.
	2. Click in the field you want to change. The field is highlighted.
	3. Close the Setup window by clicking on the “X” in the upper right corner of the window.

	Using Globals within Globals
	Deleting a Global
	1. From the Setup menu, choose Globals. The Setup Globals window displays.
	2. Highlight the global you want to delete by clicking in the margin to its left.
	Deleting a global that is being used in a detail can do strange things to your budget figures.
	3. Click Remove. A confirmation dialog appears. If the global is used in any lines of detail, the...



	Using Globals in Lines of Detail
	Entering a Global in a Line of Detail
	1. Enter your line of detail as you would normally.
	2. When you come to the place where you want the global, enter the name of the global (for exampl...

	Using Globals in Combinations
	Using Globals to Define Foreign Currency
	1. Set up a global called CDN, with the exchange rate. (For example, .71 US$ for 1 CDN$.)
	2. When you enter a line of detail that has to be in Canadian units, enter the description, and u...
	3. Enter the global for your currency (CDN) in the “X” field. Then enter the rate in Canadian Dol...
	4. If your exchange rate changes, go into Setup Globals and change the rate there. All of your fo...
	5. Create and apply a subgroup for the foreign items so you can isolate them if necessary. See “S...


	Printing a List of Globals
	You can also print this list from the Print screen. (See “Printing Reports” on page 151.)
	1. From the Setup menu, select Globals.
	2. Click on Print in the upper right. The print dialog box appears.
	3. Make sure your printer is selected, and click OK to print.



	Chapter 5 Fringes
	Fringes, or Fringe Benefits, are those expenses that are related to another expense and are incur...
	This chapter will show you how to set up fringes, modify them, and apply them to your budget. Mov...
	Defining Fringes
	Adding New Percentage Fringes
	1. From the Setup menu, select Fringes. The Setup Fringes window will display.
	2. The percentage fringes area fills the top half of the window. Click on Add in the upper left. ...
	3. Enter a name for the fringe. For example, DG for Directors’ Guild. Press Tab.
	Some fringe names may be descriptive enough that you do not need a description.
	4. If necessary, enter a description of the fringe. For example, Directors’ Guild. Press Tab.
	5. Enter an ID for the fringe. This is optional. Entering an ID will allow you to see at a glance...
	6. Enter the percentage value. For example, the Directors’ Guild Association dues are 13% of sala...
	7. Enter the cutoff amount. This is the amount above which this fringe no longer applies. For exa...
	8. Press Tab to enter a new percentage fringe.


	Adding New Flat Rate Fringes
	1. From the Setup menu, select Fringes. The Setup Fringes window displays.
	2. The flat rate fringes area fills the bottom half of the window. Click on Add in the upper left...
	3. Enter the name of the fringe. For example, Team for Teamsters Union. Press Tab.
	4. If necessary, enter a description of the fringe. For example, Teamsters Union Dues. Press Tab.
	5. Enter an ID for the fringe. This is optional. Entering an ID will allow you to see at a glance...
	6. Enter the rate. This is the amount of money the fringe costs per unit. For example, Teamsters ...
	7. Enter the unit. For example, for the Teamsters dues above you would enter hours.
	8. Press Tab to enter a new flat rate fringe.

	Editing Fringes
	1. From the Setup menu, select Fringes. The Setup Fringes window displays.
	2. Click in the field you wish to change. The contents are highlighted.
	3. Enter the new information. The contents of that field are changed and the budget is updated.
	4. Click OK to close the Setup Fringes window.

	Printing a List of Fringes
	You can also print this list from the Print Screen (See “Printing Reports” on page 151.)
	1. From the Setup menu, select Fringes. The Setup Fringes window displays.
	2. Click on Print in the upper right. The print dialog box appears.
	3. Make sure your printer is selected, and click OK to print.



	Applying Fringes
	Setting a Fringe Range
	To set a Fringe Range
	Fringe ranges do not have to be set before you apply fringes. You can apply fringes as described ...
	1. Select the lines of detail you want to fringe with a common cutoff.
	2. Click the Fringe Button on the toolbar.
	3. The Apply Fringes palette displays.
	4. Click Range in the bottom left. The selected details are now grouped together with a bracket.
	5. From this point, you can:
	To set Individual Fringe Ranges
	1. Select the lines of detail that each need to be a fringe range in and of themselves.
	2. Click the Fringe button on the toolbar.
	3. The Apply Fringes window displays. Click on Indiv in the lower left. Each line of detail has i...
	4. From this point, you can:



	Applying Fringes to a Range of Detail
	1. Navigate to the Detail level of your budget.
	2. Select the lines of detail you want to fringe.
	3. Click on the Fringe button.
	In a large list of fringes you may find it easier to find the one you need by displaying more col...
	4. Click the option button beside the fringe name to select fringes. You can choose more than one.
	5. Close the Apply Fringes window by clicking in the box in the upper left corner and selecting C...
	6. The fringes are applied to the range of detail you selected and an arrow appears to the left o...


	Applying Fringes Individually
	Method 1
	1. Navigate to the Detail level of your budget.

	Remember that even if you fringe individual lines of a fringe range, the entire range will be tot...
	2. Select the line of detail you want to fringe by clicking in the far left column.
	3. Click on the Fringe button.

	In a large list of fringes you may find it easier to find the one you need by displaying more col...
	4. Click the option buttons to select fringes. You can select more than one.
	5. Close the Apply Fringes window by clicking in the box in the upper left corner and selecting c...
	6. The fringes are applied to the detail you selected and a black triangle appears to the left of...
	Method 2
	1. Navigate to the Detail level of your budget.


	You can select lines that are not adjacent by holding down the Ctrl (z) key and clicking them ind...
	2. Select the lines of detail you want to fringe.
	3. Click on the Fringe button.
	4. Click the option buttons to select fringes. You can select more than one.
	5. Click on Indiv in the bottom left of the Apply Fringes window. The lines of detail are broken ...
	6. Close the Apply Fringes window by double-clicking in the box in the upper left corner.



	Displaying Applied Fringes
	Displaying Fringes in the Budget
	1. Navigate to the detail level of your budget. At the top of the window is a mini- toolbar.
	2. Click on the Display Fringe button. The button appears depressed, and a new column appears to ...

	Displaying Fringes in the Apply Fringes Palette
	1. Click on the Apply Fringes icon.
	2. Change the Display menu at the bottom of the palette to Total $.
	3. You can now adjust the View By menu to see the totals for various combinations of fringes. The...



	Chapter 6 Subgroups
	Subgroups are used in Movie Magic Budgeting to exclude or include various items in the budget. Th...
	Subgroups provide an easy way to answer questions like, “what will I be spending if I use the exp...
	Creating Subgroups
	Adding a Subgroup
	1. From the Setup menu, choose Subgroups. The Setup Subgroups window displays.
	2. From the Setup Subgroups window, click Add. A new line appears in the Subgroup grid.
	3. Enter the Name of the Subgroup. This should be a short name that you can remember easily. Pres...
	4. Enter the Description of the Subgroup. This can be longer, and more explanatory than the Name....
	5. Optionally, enter the ID for the Subgroup. Entering an ID can make it easier to track what Sub...
	6. Change the Subgroup color if you wish (see ”Changing Subgroup Color” below).
	7. Continue adding Subgroups in this way, or click OK to exit the Setup window.

	Changing Subgroup Color
	1. From the Setup menu, choose Subgroups. The Setup Subgroups window displays.
	2. Double-click on the color box in the Subgroup that you want to change.
	3. Choose a new color from the color palette and then click OK. The color changes in the box and ...
	4. Click OK to leave Setup.

	Deleting a Subgroup
	1. Select the Subgroup you want to delete by clicking to the left of the Name field.
	If the Subgroup is set at “Exclude” and applied to lines of detail, deleting it will permanently ...
	2. Click Remove in the upper left.
	3. If you have not applied the Subgroup to any lines of detail, it is deleted immediately.
	4. If you have applied the Subgroup to lines of detail, a dialog displays.
	5. Choose Yes to delete the Subgroup, or No to leave it.



	Using Subgroups
	Applying a Subgroup
	1. Navigate to the detail level.
	2. Select the lines of detail you want to make part of the same Subgroup.
	3. On the toolbar, click the Subgroups icon.
	In a large list of Subgroups you may find it easier to find the one you need by displaying more c...
	4. The Apply Subgroups window displays.
	5. Click the selection buttons or the Names of the Subgroups you want to apply to these lines. Th...
	6. You may continue adding Subgroups to different lines of detail. The Apply Subgroups window wil...


	Overlapping Subgroups
	Resolving an Exclusion Conflict
	1. From the Setup menu, choose Subgroups. The Setup Subgroups window displays.
	2. At the top of the window, there is a menu beside the words, When there is a status conflict, a...
	3. Click OK to exit the Setup Subgroups window.


	Clearing a Subgroup
	If you want to remove one applied Subgroup:
	1. Highlight the lines of detail that shouldn’t have the Subgroup.
	2. Click on the Subgroups icon on the toolbar.
	3. The Subgroups that are applied to this line of detail have the selection button filled in. Cli...
	4. Click the close corner and select Close to close the Apply Subgroups window.

	If you want to remove all applied Subgroups:
	1. Highlight the lines of detail that shouldn’t have any Subgroups.
	2. Click on the Subgroups icon on the toolbar. The Setup Subgroups window displays.
	3. Click on Clear in the lower left of the Apply Subgroups window. All of the selection buttons c...
	4. Apply Subgroups if you wish. Click OK to close the Apply Subgroups window.


	Excluding a Subgroup
	1. From the Setup menu, choose Subgroups. The Setup Subgroups window displays.
	2. In the Status column, there are two selection buttons. Click Exclude to exclude this Subgroup ...
	3. Click OK to finalize the decision. A dialog box, stating the amount your budget has changed, d...
	4. Click OK to continue. The Setup Subgroups window closes, and you are returned to your budget.

	Including a Subgroup
	1. From the Setup menu, choose Subgroups. The Setup Subgroups window displays.
	2. In the Status column, there are two selection buttons. Click Include to include this Subgroup ...
	3. Click OK to finalize the decision. A dialog box, stating the amount your budget changed displays.
	4. Click OK to continue. The Setup Subgroups window closes, and you are returned to your budget.

	Excluding Details not in Subgroups
	1. From the Setup menu, choose Subgroups. The Setup Subgroups window displays.
	2. At the top of the window, there is a menu beside the words, Default status for all Unmarked li...
	3. Click OK to exit the Setup Subgroups window.


	Displaying Applied Subgroups in the Budget
	1. Navigate to the detail level of your budget. A mini-toolbar appears at the top of the detail w...
	2. Click the Subgroups icon on the mini toolbar.
	3. The Subgroups icon appears indented and a Subgroups column displays at the left side of your b...
	4. To close the column, click the Subgroups icon again.

	Printing a List of Subgroups
	You can also print this list form the Print Screen (See “Printing Reports” on page 151.)
	1. From the Setup menu, select Subgroups.
	2. Click on Print in the upper right. The print dialog box appears.
	3. Make sure your printer is selected, and click OK to print.



	Chapter 7 Labor Rates Database
	Movie Magic Budgeting offers a plug-in database called Movie Magic Labor Rates. The Labor Rates d...
	The database provides easy access to much valuable information. It is also a quick way to put tha...
	Opening the Labor Rates Database
	1. Go to the line of Detail immediately after the point where you want to insert the rate.
	2. Select the row by clicking to the left of it.
	3. Open the Labor Rates Database.

	Finding a Rate for a Specific Position
	1. Open the Labor Rates Database. The Ratebook displays.
	2. The upper half of the window lets you set the parameters for the Position. Use one or more of ...
	3. Click Search to find information based on the criteria you entered above. It displays in the l...

	Reading the Rate Card Information Table
	Entering a Rate into the Budget
	1. Begin at the Detail level where you want the pay rate to be inserted.
	2. Find the pay rate you want to use. (See “Finding a Rate for a Specific Position” on page 124.)
	3. In the Rate Card Information Table, double-click in the column to the left of the Pay Type of ...
	4. A new line of detail is created with the position and pay rate completed.
	5. You can now enter other pertinent information as you would if you were creating or editing a n...


	Chapter 8 Putting it All Together
	Working with Movie Magic Budgeting
	Creating a Budget from Scratch
	1. Begin by creating the broad Category Accounts in the Topsheet.
	Steps 4 and 5 can most easily be done together. Define your subgroups and apply them as you creat...
	2. Create your Accounts in the Account level.
	3. Set up your Units, Globals, Fringes.
	4. Set up your Subgroups.
	5. Create your lines of Detail and apply Fringes and Subgroups as necessary. This step includes i...


	Using a Budget Form
	1. From the File menu, choose New. The Select a MM Budget Form window appears.
	2. Select the appropriate form, either from the Forms directory, or from the location where you s...
	3. Setup any new globals, units, fringes, subgroups, or currencies that you are going to need. Th...
	4. Enter your lines of detail, applying appropriate fringes and subgroups as you go. Use globals ...


	Contractual Charges
	Adding a Contractual
	1. On the Topsheet level, select the line you want your Contractual to appear before.
	2. From the Edit menu, select Contractual Charge. The Contractual Charge window displays.
	3. Enter the Name of the charge. This will appear in the Description column of the line. Press Tab.
	4. Choose Percentage or Flat fee from the menu. The default is percentage.
	5. If you want the charge to reflect an account number, enter the account number in the Account N...
	6. Some percentage contractuals require you to exclude some charges. Movie Magic Budgeting allows...
	7. If you want to display the amount excluded from this contractual on the Topsheet, check the bo...

	Modifying a Contractual
	1. To open a contractual for modification, double-click in the narrow margin to the left of the l...
	2. Enter the new information as described in “Adding a Contractual” on page 130.


	Summation Lines
	1. Create a new blank line on the Detail level.
	2. From the Edit menu, select Summation Line. A new, Untitled Summation Line is created.
	3. Press Tab to move to the Description field. Untitled Summation Line is highlighted.
	4. Type a new description for the summary line. Untitled Summation Line is replaced.
	5. Press Tab to move to the Amount field.
	6. Enter the percentage amount you want to include. Press Tab, and enter % in the units column.Th...

	Manipulating Data
	Cut and Paste
	If you cut or copy another portion of the budget before pasting the first, you will LOSE the info...
	1. Simply highlight the lines of detail you want to cut and paste
	2. From the Edit menu, choose Cut.
	3. Highlight the line below where you want your cut lines. From the Edit menu, choose Paste. The ...


	Copy and Paste
	Applied Fringes, Globals, Subgroups, etc. are also pasted. You lose nothing when you apply this c...
	1. Simply highlight the lines of detail you want to copy and paste in another location.
	2. From the Edit menu, choose Copy. Selected lines are not removed from the budget.
	3. Highlight the line below where you want your copied lines. From the Edit menu, choose Paste. T...


	Repaginating your Budget
	1. From the File menu, choose Repaginate.
	2. A progress window will display as Movie Magic Budgeting repaginates your budget. You can click...

	Recalculating the Budget
	Quick
	Complete


	Inserting new lines
	1. Select the line below where you want the new line.
	2. From the Edit menu, select Insert, or press Ctrl-I (z-I). A new line is added to the budget.

	Comparing Budgets
	Using the Cume and Change Views
	Cume
	Change

	Resetting Cume and Change
	1. From any point in the budget, click Reset on the Toolbar.
	2. The Cume value will reset to zero and begin calculating again from the current point.

	Using the Compare Command
	Setting Original Figures
	Showing or Hiding the Comparison Columns
	1. From the Tools menu, select Compare, or type Ctrl-K (z-K). The Comparison Options window displ...
	2. Click Hide or Show Comparison Column. If the columns were displayed, they are now hidden. If t...

	Hints for using the Compare Command
	1. After the first time you press the Update Compare Totals button, never use it again - ever. Th...
	2. Save a Copy of your original budget before making changes. This method allows you to preserve ...
	3. You can also use the Cume and Change displays to compare changing totals as described above (“...



	Budget Information
	1. From the File menu, select Info. The Budget Information For: window displays.
	2. You can enter your own Project Title, Project Number, Revision Number, and Notes in the approp...
	3. In addition, Movie Magic Budgeting tracks specific information for you.

	Magic Keys
	Defining a Magic Key
	When you create a Budget Form, magic Keys are preserved. You can then use them in any budget you ...
	1. Select the line of Detail containing the appropriate Fringe and Subgroup settings by single-cl...
	2. From the Magic menu, select Define Key. The Define Magic Key window displays.
	3. Click Create New Magic Key from Selection. The Action, Fringe Settings, and Subgroup Settings ...
	4. Press Tab. The cursor moves to the Key field. Enter a letter from A to Z. This can be either u...
	5. Press Tab to move to the Description field. Enter a short description of what this key does. T...
	6. In the Action field, you have two choices, Add and Set. Click the selection box for the choice...
	7. In the Fringe Settings field, you can check or uncheck the box. If checked, the fringes will b...
	8. In the Subgroup Settings field, you can check or uncheck the box. If checked, the subgroups wi...
	9. Click the Close button at the top right of the Define Magic Key window. You are returned to yo...


	Removing a Magic Key
	There is no warning when you delete a Magic Key. As soon as you click Remove, the key is gone.
	1. From the Magic Menu, select Define Keys. The Magic Key settings window displays.
	2. Click anywhere in the Magic Key Definition you want to remove.
	3. Click Remove in the upper part of the window. The Magic Key is removed from the list.


	Using a Magic Key
	1. Select the line or lines of Detail where you want to apply the key’s fringes or subgroups.
	2. Apply the Magic Key’s Fringes or Subgroups using one of the following methods:

	Viewing a list of Magic Keys
	Printing a list of Magic Keys
	1. From the Magic menu, select Define Keys. The list of current keys will display.
	2. Click Print. The standard Printer dialog displays and allows you to print your list of Magic K...


	Exporting to Accounting Software
	Export File formats
	Exporting Files to Accounting
	1. From the File menu, select Export, and then select the accounting program you use. The Export ...
	2. Name your new file. The default is the current name of your budget with the extension of the a...
	3. Click OK to export. The budget is saved as a file ready for import to your program of choice.



	Chapter 9 Reports
	Reports create the paper copy of your budget. Printing them allows you to compare different versi...
	Types of Reports
	Setting Print Preferences
	Choosing Landscape or Portrait Printing
	1. From the File menu, choose Print Setup. The Print Setup window displays.
	2. Make sure your printer is selected properly, and then click on the selection button for either...
	3. Click OK to close the window.

	Setting Column Widths
	Setting Margins and Frames
	1. From the File menu, choose Print. The Reports Dialog window displays
	2. At the bottom of the window is an area called Document Margins. Choose either Inches or Centim...
	3. To change the way the lines around your report (frames) display, make the appropriate choice f...

	Setting the Print Font
	1. From the File menu, select Print. The Reports Dialog window displays.
	2. In the Printing Font area, click Font.The Font selection window displays.
	3. Select the font and size you want to use in your budget. A sample of the font you choose displ...
	4. Click OK to change the font.

	Adding Project Information to the Topsheet
	1. From the File menu, select Print. The Reports Dialog displays.
	2. In the Miscellaneous area, click Topsheet. The Topsheet Header Dialog displays.
	3. Enter the information you want to appear on your topsheet. Generally, the project title or bud...

	Adjusting the Header and Footer
	1. From the File menu, choose Print. The Reports Dialog displays.
	2. Click either Header or Footer. The header or footer dialog displays.
	3. Make adjustments to the text you want to display. You can use the following codes to insert an...
	Examples:

	Hiding Empty Accounts or Accounts with a Zero Total
	1. From the File menu, choose Print.
	None of these options will change the on- screen display of your budget. You will always be able ...
	2. In the upper right of the Miscellaneous area, there is a menu. The default choice is “Print al...



	Printing Reports
	1. From the File Menu, choose Print. The Reports Dialog displays.
	2. In the upper left is a list of reports. After you set up how you want your budget to print (Se...
	3. Click Print.
	Available Reports
	Budget
	Topsheet
	Chart of Accounts
	Fringe Summary
	Fringe Table
	Globals Table
	Subgroup Table
	Currency Table
	Units Table
	Magic Keys Table
	Project Information
	Part III - Appendices



	Appendix A Keyboard Shortcuts for Commands
	Appendix B Function Keys
	These function keys are useable when the DOS Version MMB Function Key Compatibility Mode is selec...
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