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CHAPTER 1
INTRODUCTION

Welcome to BERNINA ARTlink, the leading embroidery 
design application for home users. BERNINA ARTlink is 
an MS Windows-based product incorporating many of 
the conventions with which most PC users are already 
familiar.

First-time users
If you are new to BERNINA ARTlink, you’ll be pleased 
with its flexible capabilities, the ease with which you 
can open and edit designs. 

You should familiarize yourself with Basic Procedures. 
Here you will learn how to start the application, open 
a design, print designs, and send designs to your 
BERNINA embroidery machine. The chapter Viewing 
& Selecting Designs also provides an overview of the 
design viewing modes in BERNINA ARTlink.

BERNINA ARTlink documentation

BERNINA ARTlink documentation includes:

Onscreen User Manual

Onscreen Help

User Manual

The User Manual is produced in onscreen form. The 
onscreen version is accessed from the Help menu. 

Onscreen Help

Onscreen Help is accessed from the Help menu in 
BERNINA ARTlink.

Conventions used in the manual

The following conventions are adopted and used 
throughout the manual.

Commands

In this manual, commands on a menu or submenu are 
referred to by both the menu and command names. 
For example the ‘Show All’ command in the ‘View’ 
menu is referred to as View > Show All.

Dialog boxes

Dialog boxes are referred to as ‘dialogs’ and are 
shown in the manual only if they provide important 
information on using BERNINA ARTlink. The screen 
images provided are intended to be representations, 
not exact duplicates of the layouts generated by the 
software.
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Keyboard conventions

Viewing information onscreen

Onscreen user documentation is provided in the form 
of an Onscreen Manual and Onscreen Help.

Viewing Onscreen Help
Onscreen Help provides quick access to general 
information on BERNINA ARTlink features and 
step-by-step instructions.

To view Onscreen Help

1 Select Help > Help Topics to open the main Help 
window.

2 Click Contents to display the main list of topics.

Topics are grouped under high-level headings with 
‘book’ icons.

3 Double-click a book to view the list of topics, then 
double-click a topic. 

Tip  Alternatively, click Find and enter keywords 
to search on a specific subject.

Viewing the Onscreen Manual
You can view the Onscreen Manual using Adobe 
Acrobat™ Reader. The Onscreen Manual lets you 
quickly search for the information you need using 
standard Acrobat Reader features. 

To view the Onscreen Manual

Select Help > Onscreen Manual.

Note  If BERNINA ARTlink is not running, you can 
open the Onscreen Manual directly from Windows 
Explorer. To do this, navigate to the ..\Program 
Files\BERNINA\ARTlink 6\BIN folder, and 
double-click UserManual.pdf.

Linking to the BERNINA® websites
You can access sales and support information about 
the products easily from within the software.

Note  You must have a correctly configured web 
browser on your system together with web access.

To link to the BERNINA® website

Connect to your Internet Service Provider (ISP).

Select Help > BERNINA Web Page.

You are directly connected to the BERNINA® 
homepage at: 

Bernina International - 
http://www.bernina.com/

Bernina of America - 
http://www.berninausa.com/

Embroidery Online - 
http://www.embroideryonline.com

Instruction Symbol Action

Click [ Click the left mouse button.

Right-click ] Click the right mouse button.

Double-click . Click the mouse button twice 
without moving the mouse.

Click OK [or j Click OK with the mouse or press 
the Enter key on the keyboard to 
complete the action.

Shortcut Description

C + S While holding down the Control key (Ctrl), 
press the lowercase letter S key.

C + V + H While holding down the Control key (Ctrl), 
press Shift and the H key.

For a complete list of keyboard shortcuts, refer to the Quick 
Reference Guide.

Select Help Topics (Help menu) to view onscreen help.

Select Onscreen Manual (Help menu) to view the onscreen 
manual.

Select Bernina International Home Page (Help menu) to 
view the Bernina International Web Page.

Select Bernina of America Home Page (Help menu) to view 
the Bernina of America Web Page.

Select Embroidery Online (Help menu) to view the Embroi-
dery Online Web Page.
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CHAPTER 2
BASIC PROCEDURES

To start using BERNINA ARTlink, you need to know the 
basic procedures, such as starting up, opening 
designs, and saving. Once you start BERNINA ARTlink, 
you use commands or icons, and dialogs to complete 
your tasks. You select commands in the same way as 
other MS Windows® applications – from menus or 
toolbars.

BERNINA ARTlink opens a range of native ART files, as 
well as some other embroidery file formats, from 
computer hard disk, floppy disk or CD ROM. BERNINA 
ARTlink gives you a wide range of standard 
factory-supplied hoops to select from. Grid lines help you accurately align or size 
embroidery objects.

This section describes how to start BERNINA ARTlink and access the available 
commands and tools. It covers basic procedures to do with opening and saving 
design files. It also explains how to activate hoops and grids.

Starting BERNINA ARTlink

BERNINA ARTlink can be opened via the desktop icon 
or MS Windows® Start menu.

To start BERNINA ARTlink

Double-click the BERNINA ARTlink shortcut icon on 

the MS Windows® desktop.

Alternatively, select Programs > BERNINA 
ARTlink > BERNINA Embroidery Software 
ARTlink from the Start menu.

Double-click to start BERNINA ARTlink.
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BERNINA ARTlink opens with a new, blank design 
(Design1). The screen image below displays an 
‘exploded’ view of all toolbars in BERNINA ARTlink.

Note  Toolbars are dockable left, right, top and 
bottom, and can be ‘floated’ anywhere on screen.

Customize the design window by showing or hiding 
the grid, changing the grid dimensions, and 
showing and hiding toolbars. See Displaying the 
grid for details.

The Status Line provides valuable information 
about the current design:

W and H indicators tell you the design width 
and height respectively.

Next to these are the measurement indicators, 
X, Y, L and A. See Measuring distances 
on-screen for details.

Next to the measurement indicators are the 
Total Stitch Count indicator and Zoom 
Factor indicator. See also Zooming in and out.

On the far right is the File Type indicator. 
BERNINA ARTlink native ART designs are 
classified in four grades depending on how the 

file was created. See Working with design files 
for details.

Using commands and tools

Once you start BERNINA ARTlink, you use commands 
or icons, and dialogs to complete your tasks. You 
select commands in BERNINA ARTlink in the same 
way as other MS Windows® applications – from 
menus or toolbars. Keyboard shortcuts are also 
available for the most frequently used commands. 
See BERNINA ARTlink Shortcut Keys for details.

Selecting commands from toolbars
Toolbars provide quick and easy access to BERNINA 
ARTlink commands. Click a toolbar button to activate 
a command or, where applicable, right-click to set its 
properties.

To select commands from toolbars

Hover the pointer over an icon to see its name in 
a ‘tooltip’.

Menu bar

General toolbar

Title bar

Status line

Design Window

Edit toolbar
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Click the icon to activate the command.

Right-click to adjust settings or activate the 
secondary command.

If the icon has both left and right-click 
commands, the name is split with a slash (/). 
For example, the Scale by 20% Down/Up 
icon lets you scale objects down by 20% when 
you click it, or scale objects up by 20% when 
you right-click.

For many tools, right-click accesses current 
command settings. For example, Show Hoop 
displays or hides the hoop when you click, or 
opens the Options > Hoop dialog when you 
right-click. See Hoops and grids for details.

Undoing and redoing commands

You can undo the effects of most commands. If you 
change your mind, you can redo them again. 
BERNINA ARTlink remembers the last few commands 
you used.

To undo and redo a command

To undo a command, click the Undo icon.

When BERNINA ARTlink cannot remember more 
commands, Undo is dimmed.

Click the Redo icon to re-apply an ‘undone’ 
command.

Moving and docking toolbars
Toolbars provide quick and easy access to BERNINA 
ARTlink commands. Toolbars are ‘dockable’. This 
means you can move them around the Design 
Window.

To move or dock a toolbar

To move a toolbar to a more convenient location, 
click and drag it:

Toolbars are dockable left, right, top and 
bottom.

They can be ‘floated’ anywhere on screen.

To dock it in its normal position, double-click the 
toolbar title.

Working with design files

By default BERNINA ARTlink saves designs to the 
current ‘ART’ file format. This format contains all 
information necessary both for stitching a design and 
for later modification. BERNINA ARTlink opens a 
range of native ART files from computer hard disk, 
floppy disk or CD ROM. You can save designs in 
various ART formats as well as BERNINA ARTlink 
templates.

ART files

Native ART designs, called ‘ART Grade A’, contain a 
complete set of design information in a single file – 
object outlines and properties, actual stitches, thread 
colors, a picture icon and comments. There are three 
other grades of ART file, depending on how the ART 
file was created – Grade B is more reliable than Grade 
C, but not as good as Grade A format, and Grade D is 
the least reliable. It goes without saying that only ART 
Grade A files provide 100% perfect scaling and 
transformation. 

Use Undo (General toolbar) to undo a command.

Use Redo (General toolbar) to reapply a command 
which has been ‘undone’.

File source Description

Art Grade A Pure ART file created in BERNINA 
ARTlink-based software. These files contain 
pure ART objects, outlines and stitches.

Double-click 
to dock
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Tip  For information about the source of a design file, 
refer to the Open dialog or the Design Properties 
dialog. See Viewing design information for details.

Opening designs

BERNINA ARTlink opens a range of native ART files in 
addition to the current ART format. Native ART 
designs are classified in four grades depending on 
how the file was created.

Caution  You cannot open ART files created with a 
later version of the software to the one you are 
running. If you attempt to, you will be prompted to 
update your system to the current version.

To open a design

1 Click the Open icon.

The Open dialog opens.

2 Select a folder from the Look In list.

Note  You can read designs stored on floppy disk 
or CD as well as computer hard disk.

3 If the design is not in the current ART format, 
select a file type from the Files of Type list.

4 Select a design or designs.

To select a range, hold down Shift as you click.

To select multiple items, hold down Ctrl as you 
click.

5 Select the Preview checkbox to preview the 
design (for supported file formats) together with 
design data. This includes stitch and color 
numbers, design height and width, and software 
version number.

6 Click Open.

Note  You can also read designs from your 
embroidery machine memory. See Reading 
designs from machine for details.

Saving designs

Not all files will be saved as pure ART format. 
BERNINA ARTlink saves designs in the same grade of 
ART file that was opened. Saving a design records its 
file name, location and format, and updates it with 
any changes you make. When you save an existing 
design under a new name, to a different location or 
format, you create a copy of the original design. See 
also Writing designs to machine.

Tip  Save your designs early and often. Do not wait 
until you finish working. To save changes to an 
existing file but preserve the original, use Save As. 
Once you have saved a design, every time you click 
Save on the toolbar the file will be updated.

To save a design

1 Click the Save icon.

Art Grade B Designs read from outline format such as 
GNC and saved in ART format. Such designs 
cannot be read directly in BERNINA ARTlink 
but once converted to ART in other software, 
BERNINA ARTlink reads them as Grade B 
designs.

Art Grade C Designs read from stitch files – SEW, PCS, 
PES, etc – where stitches have been con-
verted to objects.

Art Grade D Designs read from stitch files – SEW, PCS, 
PES, etc – where stitches have NOT been 
converted to objects.

Use Open (General toolbar) to open an existing 
design.

File source Description

Native ART design

Use Save (General toolbar) to save the current 
design.
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If this is the first time you have saved the design, 
the Save As dialog opens.

2 Select the folder where you want to save the 
design from the Save In list.

3 Enter a name for the design in the File name field.

4 Select a file format from the Save as type list.

5 Click Save.

Note  You can also write designs to your 
embroidery machine memory. See also Writing 
designs to machine.

Hoops and grids

Fabrics should be hooped before stitching out on the 
machine. BERNINA ARTlink gives you a wide range of 
standard factory-supplied hoops to select from. Grid 
lines help you accurately align or size embroidery 
objects.

Displaying the hoop

The large hoop is displayed when you open BERNINA 
ARTlink. The hoop represents the embroidery hoop 
that you connect to your BERNINA embroidery 
machine. As you position objects, the hoop position 
adjusts automatically so that it is always centered 
around objects in the window. See also Hooping 
Designs.

To display the hoop

Click the Show Hoop icon to turn on the hoop 
display.

Click the Show Hoop icon again to turn off the 
hoop display.

Displaying the grid

Use grid lines to help accurately align or size 
embroidery objects. You can show or hide the grid.

Tip  You can change the grid spacing, select a 
reference point and turn Snap to Grid on or off in the 
Options dialog. See Setting grid options for details.

To display the grid

Click the Show Grid icon to turn on the grid 
display.

Click the Show Grid icon again to turn off the grid 
display.

Measuring distances on-screen

Click Show Hoop (General toolbar) to view the hoop. 
Right-click to change the settings.

Available formats

Current folder

Click Show Grid (General toolbar) to show or hide 
the grid. Right-click to change the Grid settings.

Use Measure (View menu) to measure distances on-screen.
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Measure the distance between two points on screen 
using the Measure command. This command 
displays coordinates, distance and angle of the mouse 
pointer from a point corresponding to the center of a 
hoop in an empty design. View the measurements in 
the Status Line or in a tooltip. See Interpreting 
pointer position values for details.

Tip  For more accurate results, zoom in before you 
measure. The measurement is always the actual size, 
and is not affected by the zoom factor.

To measure a distance on-screen

1 Select View > Measure or press M.

2 Click the start point.

3 Move the pointer to the end point and hold the 
mouse still.

The following information displays in the Status 
Line:

Position coordinates of the end point (X=, Y=).

Length of the measured line (L=).

Angle of the line relative to the horizontal 
(A=).

Measurements are shown in millimeters or inches, 
depending on the option selected in the 

MS Windows® Control Panel. See your Windows 
documentation for more information.

Tip  If activated, length and angle measurements 
will also appear in a tooltip. See Hiding the 
Measure tooltip for details.

4 Press Esc once to recreate the first measuring 
point. 

5 Press Esc twice to exit measuring mode 
altogether.

Measurements 
appear in 
tooltip or 
Status line
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CHAPTER 3
VIEWING & SELECTING DESIGNS

BERNINA ARTlink provides many viewing features to make it easier to work with 
your design. Zoom in on an area to see more detail or view the design at actual 
size. Preview a design in different colors on different backgrounds. Even show or 
hide needle penetration points.

Before even opening BERNINA ARTlink or your design, you can check the software 
version number and other design information for ART files directly from 
MS Windows® Explorer. You can view stitching details about a design in the 
Design Properties dialog. Also the Print Preview provides essential design 
information, including a design preview, the size of the design, color sequence 
and any special instructions.

This section explains the design viewing modes available in BERNINA ARTlink as 
well as the various design viewing settings. It also explains how to obtain and 
customize information about your designs.

Design viewing modes

BERNINA ARTlink provides a number of distinct 
viewing modes. You can also zoom in on an area to 
see more detail, view the design at actual size, as well 
as zoom out to see the whole design. You can show a 
graphical representation of what the final embroidery 
will look like with Artistic View.

Switching design views

BERNINA ARTlink provides two views – ‘Design’ and 
‘Artistic’. Use Design View to open designs and view 
stitches and stitching sequence. Artistic View offers a 
graphical representation of what the final embroidery 
will look like. The design is shown more realistically 
than in Design View. All editing commands are 
available in Artistic View.

Click Show Artistic View (General toolbar) to toggle 
artistic or design view on/off.
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To switch design views

Click the Show Artistic View icon to toggle 
between ‘Design’ and ‘Artistic’ views.

Alternatively, press T on the keyboard to toggle 
between views.

Tip  Use Artistic View together with a 
background fabric to see how your design will look 
when stitched out. See Changing backgrounds for 
details.

Zooming in and out

Magnify your view of the design by zooming in on 
individual stitches or details, or zoom out to display 
more of the design in the window. The current zoom 
factor is shown at the lower right corner of the screen. 
See also BERNINA ARTlink Shortcut Keys.

Note  To make sure your design is being displayed at 
the correct size, calibrate your monitor. See 
Calibrating the monitor for details.

To zoom in and out

Click the Zoom Box icon or press shortcut 
letter B.

The cursor becomes a magnifying glass.

Right-click in the Design Window to zoom out – the 
view zooms out to half the previous screen 
magnification, centered at the point you clicked.

Tip  The Status Line displays the current ‘zoom 
factor’. See Starting BERNINA ARTlink for details.

Left-click in the Design Window to zoom in – the 
view zooms to twice the previous screen 
magnification, centered at the point you clicked.

Left- or right-click-and-drag a bounding box 
around the zoom area. Release the mouse to view 
the entire boxed area on screen.

To display the whole design, click Show All. 
Alternatively, select View > Show All, or press 0.

To display the design at actual size, click Zoom 
1:1.

To display the design at a particular scale, press F 
on the keyboard. Enter a scale as a percentage of 
the actual size, and click OK.

Press Esc, Enter or Spacebar keys to exit Zoom 
mode.

Viewing needle points

Click Zoom Box (General toolbar) to zoom in and out 
of the Design Window. Use it also to zoom in on 
bounded areas of the screen.

Click Show All (General toolbar) to show the whole 
design.

Click Show 1:1 (General toolbar) to show the design 
at the correct size.

Design View mode Artistic View mode

Select Needle Points (View menu) to show or hide the nee-
dle points in a design.

Right-click

Drag a bounding box
Zoom area

Enter scale
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In Design View, you can show or hide needle points. 
For example, you may want to view needle points to 
select stitches for editing.

To view needle points

To show or hide needle points, select View > 
Needle Points.

Viewing stitching sequence

When working with embroidery designs, you need to 
understand the stitching sequence. You can check a 
design’s stitching sequence by ‘traveling’ through it 
by stitches, colors or objects. You can also check the 
sequence by slowly redrawing your design on screen. 
BERNINA ARTlink simulates stitching out by changing 
stitches from black to their allocated thread colors as 
they are ‘stitched’. 

Traveling to the start or end of a design

Use the keyboard shortcuts to travel quickly to the 
start or end of the stitching sequence. 

To travel to the start or end of a design

To travel to the start of the design, press the 
Home key.

The entire design is displayed in black.

To travel to the end of the design, press the End 
key.

The design is displayed in the selected thread 
colors.

Traveling by object
Use the keyboard shortcuts to travel through the 
design by object. 

To travel by object

Travel to the start of the design, by pressing the 
Home key.

To travel to the next object, press Ctrl+T.

To travel to the previous object, press Shift+T.

Traveling by color
Use the keyboard shortcuts to travel through the 
design by color. 

Press Home key to travel to the start of a design.

Press End key to travel to the end of a design.

Needle points ON Detail showing needle 
points

Travel to start Travel to end

Travel by object
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To travel by color

To travel to the previous color, press the Page Up 
key. 

To travel to the next color, press the Page Down 
key.

Traveling by stitches

Use the arrow keys to travel through the design one 
or more stitches at a time. The current needle position 
is indicated by a large white cross or ‘needle position 
marker’. Initially, this is located at the end of the 
design. When you travel through stitches, the needle 
position marker moves accordingly. The current stitch 
number appears in the Status Line. See also Viewing 
the stitching sequence slowly.

To travel by stitches

1 Ensure that Select Object is not selected, then 
press the arrow keys to travel by 1 or 10 stitches. 

Press the left or right arrow key to travel 1 
stitch backward or forward.

Press the up or down arrow key to travel 10 
stitches backward or forward.

2 Press the + or - keys located on the keypad to 
travel by 100 stitches. The + key moves you 
forward, while the - key moves you backwards.

Tip  If you travel outside the visible area, press the 
C key to center the current stitch on the screen.

Viewing the stitching sequence slowly
You can check a design’s stitching sequence by slowly 
redrawing your design on screen.

Note  Slow Redraw cannot be used with Artistic 
View.

To view the stitching sequence slowly

1 Select View > Slow Redraw or press Shift+R.

The Slow Redraw dialog opens.

2 Use the slider bar to set the redraw speed.

3 Click the Play button.

The design is redrawn on screen according to the 
stitching sequence.

4 Click Stop to stop.

The remainder of the design is redrawn.

First color yellow Second color orange

White cross - 
needle position 
marker

-1 +1

-10

+10

Travel backwards 
one stitch

Play
Pause Stop

Back to Start
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Summary of travel shortcut keys

Selecting designs

Select your design to apply changes. You can cancel 
all selections in the design.

To select designs

1 Click the Select Object icon.

2 Click the design.

When you click an object, selection handles appear 
around it. You can click anywhere within these 
extents to click and drag the design.

Selection handles appear around the entire design.

To deselect, press Esc.

To deselect designs

Cancel a selection using any of the following 
methods.

Press Esc.

Click an empty area of the background.

Changing backgrounds

In BERNINA ARTlink, you can change the background 
color of the Design Window to match the color of your 
fabric. Or you can select a background fabric for more 
realistic previews and presentations. The background 
is saved with the design.

To change the background

1 Select Settings > Thread Colors.

The Design Properties > Thread Colors dialog 
opens.

2 Select BKG from the list.

3 Click the Edit button.

To travel Press or select

to the start of design Home key

to the end of design End key

1 stitch backward left arrow key

1 stitch forward right arrow key

10 stitches backward up arrow key

10 stitches forward down arrow key

100 stitches forward + (on keypad)

100 stitches backward - (on keypad)

to the previous color Page Up key

to the next color Page Down key

to next object Ctrl + T

to previous object Shift + T

Click Select Object (Edit toolbar) as necessary (gen-
erally activated by default), and click objects to 
select.

Design selectedDesign unselected

Select Thread Colors (Settings menu) to change back-
ground colors.

Orange background Blue background

Double-click to change background colors
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The Display dialog opens.

4 Click the Edit button.

5 Select a color from the Color dialog.

6 Click OK.

The background is saved with the design.

Viewing design information

BERNINA ARTlink provides information about designs 
in a variety of ways and formats. Before even opening 
BERNINA ARTlink or your design, you can check the 
software version number and other design 
information for ART files directly from MS Windows® 
Explorer. You can view stitching details in the Design 
Properties dialog. The Print Preview tool provides 
essential design information, including a design 
preview, the size of the design, color sequence and 
any special instructions.

Viewing design information

You can check software version number and other 
design information through the Design Properties 
dialog. Stitching details are also provided. Most of the 
fields cannot be modified directly.

To view design information

1 Select File > Design Properties.

The Design Properties > Design tab opens. This 
tab contains information about height and width 

and stitch count and colors. The data is extracted 
from the design and cannot be modified.

2 Select the Summary tab to view or enter 
summary information about the design.

3 Click a field and enter any text which will help you 
identify the design at a later date.

Note  Information from this tab is included on the 
Print Preview as well as the Summary tab of the 
Windows Properties dialog. See Previewing 
designs for details.

4 Click OK.

Previewing designs

The Print Preview contains a design preview and 
essential design information, including the size of the 
design, color sequence and any special instructions. 
See also Printing designs.

To preview designs

1 Click the Print Preview icon.

Use Design Properties (File menu) to view stitching details 
about a design.

Click to select 
a new color

Click Print Preview (General toolbar) to preview the print 
preview on-screen.
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The design preview displays in a preview window.

2 Adjust the view as required:

To change the orientation of the paper, click 
Landscape or Portrait.

To change the information that displays, and 
set printing preferences, click Options. See 
also Setting print options for embroidery.

Click Zoom In to read the design information 
or view the design preview more closely. Large 
designs may be displayed over a number of 
pages.

To print the design, click Print.

To close the print preview, click Close.

Click to set print 
options

Design Design information

Click to print 
design

Click to display 
one or two pages
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CHAPTER 4
HOOPING DESIGNS

Fabrics must be hooped before stitching out on the machine. BERNINA ARTlink 
allows you to select from a wide range of standard factory-supplied hoops. If you 
have a hoop which does not appear in the list, you can define a custom hoop from 
scratch or based on a standard hoop. See also Displaying the hoop.

This section describes how to choose and display hoops in BERNINA ARTlink. It 
covers creating and modifying custom hoops. It also deals with hooping large 
designs.

Selecting hoops

Whenever you create a new design, a single hoop 
representing the embroidery hoop you connect to 
your embroidery machine appears by default in the 
middle of the Design Window. As you position objects, 
the hoop position adjusts automatically so that it is 
always centered around objects in the window. The 
Show Hoop tool allows you to toggle hoop display on 
or off. A range of hoop sizes and orientations is 
available for a wide variety of design types.

Changing hoops

Click Show Hoop (General toolbar) to turn hoop dis-
play on or off. Right-click to change hoop settings.
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From the range of hoop sizes available, select the 
smallest hoop which will accommodate your design. 
This will hold the fabric tight while stitching.

Note  When you choose a new hoop, it becomes the 
‘current’ hoop until changed in the present or a future 
session.

To change hoops

1 Right-click the Show Hoop icon or select 
View > Hoop.

The Options > Hoop dialog opens.

2 Select a hoop from the Hoop list.

3 If you want a significant point of the design to be 
stitched in a particular part of the hoop, select 
Manual and select Set Hoop Center.

4 Click OK.

If you selected Set Hoop Center, click where you 
want the center to be in the design window.

Setting hoop centers

By default, BERNINA ARTlink ensures that your design 
is always centered in the hoop. However, you can use 
the manual option if you need to digitize in another 
part of the hoop. You can also change the center 
position of the hoop.

To set the hoop center

1 Right-click the Show Hoop icon or select 
View > Hoop.

The Options > Hoop dialog opens.

2 In the Position panel, select how to center the 
hoop.

Automatic Centering: the hoop moves so 
that the design is always in the center.

Choose 
required 
hoop size

Click Show Hoop (General toolbar) to turn hoop dis-
play on or off. Right-click to change hoop settings.

Automatic Centering Manual
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Manual: the hoop remains in its original 
position.

Select Set Hoop Center to change the hoop 
position.

3 Click OK.

If you selected Set Hoop Center, click in the 
Design Window where you want the center to be.

Defining custom hoops

If you are using a hoop size that is not in the hoop list, 
you can define your own hoops and save them for 
later use. You can create or edit four types of hoop – 
rectangular, oval, sliding and 3-position.

Defining rectangle hoops

Rectangle hoops are displayed as dotted black lines. 
You can set the height and the width of the rectangle 
according to the dimensions of the hoop you are 
using.

To define a rectangle hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.

The Options > Hoop dialog opens.

2 Click New Hoop.

The Create/Edit Hoop dialog opens.

3 In the Format panel, select Rectangle.

4 In the Dimensions panel, enter the Height and 
the Width of the rectangle hoop.

5 Click the Save Hoop As button.

The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining oval hoops

Click Show Hoop (General toolbar) to turn hoop dis-
play on or off. Right-click to create hoops.

Width

Height

Click Show Hoop (General toolbar) to turn hoop dis-
play on or off. Right-click to create hoops.

My rectangle hoop
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Oval hoops are displayed as black dotted outlines. You 
can set the height and the width of the oval according 
to the dimensions of the hoop you are using.

To define an oval hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.

The Options > Hoop dialog opens.

2 Click New Hoop.

The Create/Edit Hoop dialog opens.

3 In the Format panel, select Oval.

4 In the Dimensions panel, enter the Rectangle 
Height, Total Height and the Width of the oval 
hoop.

5 Click the Save Hoop As button.

The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining sliding hoops

Sliding hoops are special hoops with adjustable 
frames to accommodate unusual size designs. You 
can set the height and the width of the hoop as well 
as the sewing field within according to the dimensions 
of the hoop you are using.

To define a sliding hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.

The Options > Hoop dialog opens.

2 Click New Hoop.

Total 
Height

Rectangle
Height

Width
Click Show Hoop (General toolbar) to turn hoop dis-
play on or off. Right-click to create hoops.

My oval hoop

Total 
Height

Sewing
Field

Width
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The Create/Edit Hoop dialog opens.

3 In the Format panel, select Sliding.

4 In the Dimensions panel, enter the Sewing 
Field, Total Height and Width of the hoop.

Note  It is best to enter the total height of the 
hoop first. If the sewing field is larger than the 
default total height, the size will go back to a 
smaller size.

5 Click the Save Hoop As button.

The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining 3-position hoops

3-position hoops allow large designs to be split 
manually and stitched without the usual registration 
problems. Unlike sliding hoops, the sewing fields are 
in fixed positions with known dimensions, making it 
easy to register objects stitched in each position. In 
the software, they are displayed as three dotted 
rectangles. The top rectangle is green, the middle, 
blue and the bottom, red. You can define your own 

3-position hoop according to the dimensions of the 
hoop you are using.

To define a 3-position hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.

The Options > Hoop dialog opens.

2 Click New Hoop.

The Create/Edit Hoop dialog opens.

3 In the Format panel, select 3-Position.

4 In the Dimensions panel, enter the Total 
Height, the heights for Position 1, 2 and 3, 
followed by the hoop Width.

Click Show Hoop (General toolbar) to turn hoop dis-
play on or off. Right-click to create hoops.

My sliding hoop

Total 
Height

Position 1
Height

Width

Position 2
Height

Position 3
Height
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Note  It is best to enter the total height of the 
hoop first. If the sewing field is larger than the 
default total height, the size will default to a 
smaller size.

5 Click the Save Hoop As button.

The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Modifying custom hoops

You can change the height and width of new hoops as 
required. Only custom hoops can be modified.

To modify a custom hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.

The Options > Hoop dialog opens.

2 In the Hoop list, select the custom hoop.

Both Edit Hoop and Delete Hoop buttons are 
activated.

Note  To delete a hoop, click Delete Hoop and 
click OK to confirm.

3 Click Edit Hoop.

The Create/Edit Hoop dialog opens.

4 Enter the new dimensions.

5 Click the Save Hoop button.

Setting automatic start and end points

Before stitching, some embroidery machines require 
you to position the starting needle exactly above the 
first needle penetration point. This reduces the 
chance of the needle hitting the side of the hoop. Use 
automatic Start and End to set the positions of first 
and last stitches in a design.

To set automatic start and end points

1 Select Arrange > Start and End.

The Start and End dialog opens.

2 Select a Start Needle Position method:

Click Show Hoop (General toolbar) to turn hoop dis-
play on or off. Right-click to edit hoops.

My 3 position hoop

Use Start and End (Arrange menu) to set the start and end 
points of the design.

Select a start 
needle position 
method

Select an end 
needle position 
method
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First Stitch of Design: The start point is set 
to the first stitch in the design.

Auto Start at: The start point is automatically 
maintained at a specified point in the design. 
Choose from the available options:

Digitize Start Needle Position: You are 
prompted to manually mark the start and end 
points.

3 Select an End Needle Position method:

4 Select the Maintain Automatically checkbox 
(the default) to automatically maintain start 
and/or end needle positions.

5 Click OK.

Connecting stitches will be inserted as required 
before the first and after the last stitches in the 
design.

Method Description

Last Stitch of 
Design

The end point is set to the last stitch in 
the design.

Auto End at The end point is automatically main-
tained at a specified point in the 
design.

Digitize End 
Needle Position

You are prompted to manually mark 
the end point.

Select a start 
needle position

Start Point: First Stitch
End Point: Last Stitch of 

design

Start Point: Auto Start
End Point: Auto End, Center 

of design
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CHAPTER 5
THREAD COLORS & CHARTS

When your design was digitized, thread colors were selected for each object from 
a color palette. The color palette contains a selection of thread colors tailored for 
each design. This color scheme represents the actual thread colors in which a 
design will be stitched.

You can preview a design in different colors and on different backgrounds. In 
effect, you can preview multiple color schemes. You can also print multiple color 
schemes, design backgrounds, and icons of color blocks with the print preview.

For each color scheme, you can select colors from commercial thread charts 
containing a range of colors from different thread manufacturers, or define your 
own. To save time when setting up new color schemes, you can create your own 
thread charts, using the most frequently used colors. You can add, edit and delete 
threads from a thread chart, or rename or delete the chart itself. In BERNINA 
ARTlink you can search for particular threads by various criteria. 

This section describes how to match your own thread colors, and create new 
thread charts, as well as modifying thread charts and background colors.

Matching thread colors

In BERNINA ARTlink you can search for particular 
threads manually by various criteria. Thread color 
matching lets you to find and change a thread color 
based on closest match in one or several thread 
charts.

Searching for thread types

You can search for a thread by code or description in 
the Thread Colors dialog.

To search for a thread type

1 Select Settings > Thread Colors.

Select Thread Colors (Settings menu) to search for a 
thread.
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The Design Properties > Thread Colors tab 
opens.

2 Select the thread chart to be included in the search 
from the Thread Charts list.

3 Select the thread criterion to search on – Code or 
Description.

Code is the identification number of a thread color 
in a brand.

4 In the Search field, enter the first few characters 
of the required code or description.

The system searches for the closest match and 
displays them in the thread color list.

Matching threads from different charts

You can find and change a thread color based on 
closest match in one or several thread charts. You can 
also use this method to change all objects of one color 
to another color. For example, change all light green 
objects to light blue.

To match threads from different charts

1 Select Settings > Thread Colors.

The Design Properties > Thread Colors tab 
opens.

2 Select a color to match.

3 Select the nearest matching thread and assign to 
the thread palette by clicking Assign.

4 Repeat until all the colors you intend to use in the 
design have been matched.

5 Click OK.

The system assigns selected thread colors to the 
design.

Creating your own thread charts

Thread charts are lists of pre-defined thread colors. 
They may be based on commercially available thread 
charts, or charts you define yourself.

Creating new thread charts
When you create a thread chart, you are creating a 
store of colors to use in your designs.

To create a new thread chart

1 Select Settings > Thread Colors.

Select Thread Colors (Settings menu) to match threads 
from different charts.

Select search criterion

Select thread
chart

Enter search
string

Code matched

Select Thread Colors (Settings menu) to create new thread 
charts.

Select color
to assign

Select
thread chart

Select color
to match

Purple assigned to 
yellow

Other colors 
assigned

Original design 
colors
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The Design Properties > Thread Colors tab 
opens.

2 Click Modify Charts.

The Modify Thread Chart dialog opens.

3 Click New.

The New Thread Chart dialog opens.

4 Enter a name for the chart and click OK.

Note  Do not use symbols or punctuation, such as 
commas, when creating your own color charts or 
editing existing color charts.

You return to the Modify Thread Chart dialog. 
The new chart is created, ready for you to add 
thread colors.

5 Click Add to open the Add Thread box. See 
Adding your own colors to thread charts for 
details.

6 Click Copy From to add colors from an existing 
chart. See Copying colors between charts for 
details.

7 Click OK.

The new chart is created and ready for use.

Copying colors between charts
You can copy colors between different thread charts 
to create your own charts from existing colors. 

To copy colors between charts

1 Open the Modify Thread Chart dialog. See 
Creating new thread charts for details.

2 Select a chart from the Thread Chart > Name 
list.

3 Click Copy From. 

The Copy From dialog opens.

4 From the Name list, select the thread chart 
containing the color you want to copy.

5 Select the color you want to copy, then click OK.

The color is copied to the thread chart, and 
appears at the bottom of the list.

Adding your own colors to thread charts
You can add colors to thread charts using colors from 
other charts or colors you mix yourself.

To add your own colors to a thread chart

1 Open the Modify Thread Chart dialog. See 
Creating your own thread charts for details.

Click to create 
a chart

Click New

Enter name
for chart

Select thread chart

Click to copy from other chart
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2 Click Add to add your own colors.

The Add Thread dialog opens.

3 Mix the thread display color. See Mixing your own 
thread colors for details.

4 Enter code, brand, and description details for the 
new thread color.

Code is the identification number of a thread color 
in a brand.

5 Click OK. 

The new color appears in the Threads list.

Mixing your own thread colors
You can change the color that displays for a particular 
thread, or create new thread colors using the Color 
dialog. 

To mix your own thread colors

1 In the Add Thread or Edit Thread dialog, click 
Mix. 

See Adding your own colors to thread charts for 
details.

See Modifying thread details for details.

The Color dialog opens.

2 From the Basic colors table, select a color that 
closely matches the color you require.

3 Click and drag the cross hairs on the color 
spectrum to get the exact color you require. 

4 Drag the slider on the right of the color spectrum 
to adjust color brightness.

The HLS and RGB values appear in the bottom 
right-hand corner of the Color dialog. Enter these 
values directly to define exact colors.

5 When you have mixed the required color, click Add 
to Custom Colors.

6 Click OK.

The new color appears in the Color preview box. 

Modifying thread charts

Update existing thread charts by modifying thread 
details or removing threads. You can also rename or 
delete thread charts.

Modifying thread details
Change the code, brand or description, brand for an 
existing thread.

To modify thread details

1 Open the Modify Thread Chart dialog. See 
Creating new thread charts for details.

2 From the Name list, select the chart to modify.

3 In the Threads list, select the thread to modify.

4 Click Edit.

The Edit Thread dialog opens.

5 Edit thread details as required. See Adding your 
own colors to thread charts for details.

6 Click OK.

Removing threads from charts

You can remove obsolete thread colors from thread 
chart easily, using the Modify Charts dialog.

Drag slider to 
adjust color 
brightness

Select Thread Colors (Settings menu) to remove threads 
from charts.

Select thread
chart

Select thread
to modify
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To remove threads from charts

1 Open the Modify Thread Chart dialog. See 
Creating new thread charts for details.

2 From the Name list, select the chart to modify.

3 From the Threads list, select the thread (or 
threads) to remove.

4 Click Remove. 

You are prompted to confirm the removal.

5 Click Yes.

Tip  To delete all the threads from a thread chart, 
click Clear All.

Renaming thread charts

Rename thread charts from the Modify Thread 
Chart dialog. 

Tip  Select names that will help you remember the 
charts you need, or that sort frequently used charts 
to the top of the list.

To rename thread charts

1 Open the Modify Thread Chart dialog. See 
Creating new thread charts for details.

2 From the Name list, select the chart to modify.

3 Click Rename.

The Rename Thread Chart dialog opens.

4 Enter the new name for the thread chart, then click 
OK.

Deleting thread charts

Delete obsolete thread charts from the Modify 
Thread Chart dialog. 

Note  Be careful when deleting thread charts. If you 
delete the wrong chart you will need to reinstall 
BERNINA ARTlink to restore it.

To delete thread charts

1 Open the Modify Thread Chart dialog. See 
Creating new thread charts for details.

2 From the Name list, select the chart to delete.

3 Click Delete.

You are prompted to confirm the deletion. 

4 Click Yes.

Select Thread Colors (Settings menu) to rename thread 
charts.

Click to remove 
selected color 
from chart

Click to remove all 
colors from chart

Select thread chart Click to rename 
selected chart

Select Thread Colors (Settings menu) to delete thread 
charts.

Edit thread
chart name

Select thread chart Click to delete
selected chart
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CHAPTER 6
ARRANGING & TRANSFORMING DESIGNS

BERNINA ARTlink allows you to change the position, size and orientation of 
designs by moving, scaling and transforming. You can modify designs directly 
on-screen.

This section describes how to position designs, as well as how to scale, rotate, 
skew, and mirror designs. 

Note  The scalability and stitching quality of a design ultimately depends on its 
original source – ART Grade A, ART Grade B, ART Grade C, or ART Grade D. Only 
native ART Grade A designs contain the complete set of design information 
required for 100% perfect scaling and transformation.

Positioning designs

Position designs using the mouse to drag them to a 
new position, or nudging them with the arrow keys.

To position a design

1 Select the design to move. See Selecting designs 
for details.

2 Click and drag it to a new position.

3 For more accurate positioning, press the arrow 
keys to ‘nudge’ the design into the required 
position.

Click Select Object (Edit toolbar) as necessary (gen-
erally activated by default), and click objects to 
select.

Cross-hair cursor 
centers designs
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Tip  Zoom in to make it easier to make small 
adjustments. The distance the design moves 
depends on the current zoom factor. The greater 
the zoom factor, the smaller the distance moved.

Scaling designs

You can scale designs by dragging the selection 
handles with the mouse. As a design is scaled, the 
stitch count changes to preserve the current stitch 
spacing.

Note  Only native ART designs contain the complete 
set of design information required for 100% perfect 
scaling and transformation. 

Scaling designs using Scale by 20% 
Down/Up

Use this technique when you need to make very quick 
changes that do not need to be precise.

To scale designs using Scale by 20% 
Down/Up

1 Select the design.

2 Click the Scale by 20% Down/Up icon.

Click to make the design 20% smaller.

Right-click to make the design 20% bigger.

Scaling designs using click and drag

You can change the height and width of a design, or 
scale it proportionally using the selection handles.

To scale designs using click and drag

1 Select the design.

Eight selection handles display around the design.

2 Click and drag a selection handle to resize the 
design.

To scale height and width proportionally, use a 
corner handle.

To change the height, use the handles at the 
center-top or center-bottom.

To change the width, use the handles at the 
center-sides.

Tip  To resize around a center anchor, hold down 
Shift while you resize. Ctrl+Shift resizes height 
and width simultaneously around a center anchor.

Click Scale by 20% Down/Up (Edit toolbar) to scale 
selected designs by 20%.

Use Select Object (Edit toolbar) to scale designs 
using click and drag.

Original design

Scaled up 20%

Scaled down 
20%

Scale proportionally Scale proportionally 
about center

Shift + 
drag

Drag

Scale vertically

Drag

Drag

Scale horizontally

Drag

Drag

Shift + drag

Scale 
vertically in 
both directions

Scale horizontally 
in both directions

Shift + drag
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Rotating designs

You can rotate designs directly on-screen using click 
and drag or the Rotate CCW/CW tool.

Rotating designs using Rotate CCW/CW

Use Rotate 45 deg CCW/CW on the Edit toolbar to 
rotate designs by 45° rotations in either direction.

To rotate designs using Rotate 45 deg 
CCW/CW

1 Select the design.

2 Select the design with Select Object.

3 Click Rotate 45 deg CCW/CW on the toolbar. 

Right-click to rotate 45° clockwise.

Click to rotate 45° counter clockwise.

Rotating designs using click and drag

When you select a design, selection handles display at 
its extremities. If you click the design again, the 
handles change to rotation handles.

To rotate designs using click and drag

1 Select the design.

2 Click the design a second time.

Rotation handles appear at the corners of the 
design and an anchor point displays at the design’s 
center.

3 If required, drag the rotation anchor from the 
center to a new position.

4 Click a rotation handle, and drag it clockwise or 
anti-clockwise. An outline and cross-hairs display 
as you rotate.

Skewing designs

You can skew designs along the horizontal plane by 
clicking skew handles and dragging to the required 
angle.

To skew a design

1 Select the design.

2 Click the design a second time.

Rotation and skew handles appear around the 
design. Skew handles are diamond-shaped and 
appear at the center-top and bottom of the design.

3 Drag the skew handles left or right. 

Use left/right-click Rotate 45 deg CCW/CW (Edit 
toolbar) to rotate an object or design by 45° in either 
direction.

Use Select Object (Edit toolbar) to rotate designs 
using click and drag.

Original design Rotated CWRotated CCW

First click displays 
selection handles

Second click displays 
rotation handles

Anchor 
point

Skew handle
Rotation handle

Drag corner to 
rotate about anchor 

point

Drag anchor 
point

Drag corner to 
rotate about anchor 

point

Skewed using 
click and drag
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The design skews along the horizontal plane. An 
outline and cross-hairs show the change to the 
design’s shape.

Mirroring designs

You can mirror designs horizontally or vertically using 
the Mirror tools.

To mirror a design

1 Select the design.

2 Click the Mirror Horizontal icon to flip 
horizontally or Mirror Vertical to flip vertically.

Click Mirror Horizontal (Edit toolbar) to flip a design 
horizontally.

Click Mirror Vertical (Edit toolbar) to flip a design ver-
tically.

Drag skew handle 
left or right

Mirror horizontal 
and vertical (X 
and Y)

Mirror vertical
(Y)

Original design Mirror 
horizontal (X)
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CHAPTER 7
HARDWARE & SYSTEM SETUP

You will need to connect peripheral devices for use with BERNINA ARTlink. These 
may include printers and embroidery machines. BERNINA ARTlink lets you adjust 
various system settings controlling the appearance of designs on screen, display 
of design information, the behavior of the design window, and other settings.

This section describes how to set up embroidery machines and describes how to 
calibrate the monitor. It also describes how to change grid spacing and positioning 
options, and change hoop options. There is also information about how to adjust 
the pointer position display, and how to set automatic save.

Setting up hardware

Different devices are set up in different ways – some 
in MS Windows®, via the Control Panel, others within 
BERNINA ARTlink itself. For instructions on connecting 
devices to your computer and setting up in 
MS Windows®, see the documentation for the device 
as well as your Microsoft MS Windows® 
documentation.

Peripheral device connection settings
Peripheral devices such as printers are connected to 
an available ‘port’ at the front or back of your 
computer. These may be of either ‘serial’, ‘parallel’ or 
USB type. The software settings need to be 
configured within the MS Windows® Control Panel.

Serial port settings

PC serial COM ports are male connectors, and can be 
either 9-pin or 25-pin. They are named COM1, COM2, 
etc. The number of available ports limits the number 
of devices you can connect. If additional ports are 

required, you can add them. BERNINA ARTlink allows 
up to 4 serial ports.

Note  You must be able to identify the ports on your 
computer. If in doubt, consult a PC technician.

Parallel port settings

Parallel ports are used to connect your printer and 
scanner. They are named LPT1, LPT2, etc. 

USB port settings

USB – Universal Serial Bus – ports can be used to 
connect, for example, your embroidery machine. 

Setting up embroidery machines
Your BERNINA embroidery machine should be 
connected to the COM1, COM2, COM3, COM4 or USB 
port of your computer. See your BERNINA embroidery 
machine manual for details on connecting the 
machine to your computer.
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Setting up printers
Your printer is connected to a parallel port. BERNINA 
ARTlink will use the default printer that you have 
specified through the Printer icon in the 
MS Windows® Control Panel. See your printer 
manual for directions on setting it up properly. See 
MS Windows® Help (select Windows Start > Help 
> Index, then type ‘default printer’) for directions on 
how to set up a default printer.

Calibrating the monitor

You need to calibrate your monitor so that designs at 
1:1 scale appear at real size. Do this when you first 
install BERNINA ARTlink or whenever you change your 
monitor.

To calibrate the monitor

1 Select Settings > Display Setup.

The Screen Calibration dialog opens.

2 Measure the height and width of the dialog box.

3 Enter the measurement in the Width and Height 
fields.

4 Click OK.

Setting grid options

You can turn the grid on or off, change the grid 
spacing, or set a reference point.

Align the grid with a specific point in the design by 
setting a reference point – for example, when you 
want grid lines to intersect the center point of the 
design, or a horizontal grid line to sit under a 
particular object.

To set grid options

1 Right-click the Show Grid icon.

The Options > Grid dialog opens.

2 Select the Show Grid checkbox to display the 
grid.

3 Select the Set Reference Point checkbox to align 
a significant point of the design with a grid line or 
grid point.

For example, you can set the grid reference point 
to the design center. This is easier and faster than 
moving the whole design.

4 Enter Grid Spacing values for horizontal and 
vertical grid lines.

5 Click OK.

If you selected Set Reference Point, mark the 
reference point on your design. The grid aligns so 
that horizontal and vertical grid lines intersect at 
this point. 

Setting auto scroll options

Use Auto Scroll to scroll the design automatically 
while you are digitizing. This can be more convenient 
than using panning or the scroll bars.

Use Display Setup (Settings menu) to calibrate the monitor.

Right-click Show Grid (General toolbar) to set grid 
reference point and spacing.

Measure width

Measure 
height

Select to
display grid

Select to align
grid to point

Enter horizontal and
vertical spacing
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To set auto scroll options

1 Select Settings > Options and select the Auto 
Scroll tab.

2 Select the Auto Scroll checkbox to apply 
automatic scrolling.

3 Select the Move Pointer After Scroll checkbox 
to move the position of the pointer after each 
scroll.

4 Adjust the Autoscroll Response field as 
required.

Enter smaller values to increase scrolling speed.

5 Select the pointer position after scrolling from the 
Move Input Point To list:

6 Click OK.

The effect of this setting only becomes apparent 
when you start to digitize. The Design Window 
automatically scrolls to follow the current cursor 
position. 

Tip  Hold down the Shift key to temporarily 
deactivate Auto Scroll.

Setting hoop options

A range of sizes is available to suit the size of your 
design as well as a number of embroidery machines. 
Select the smallest hoop which fits the design from 
the range of hoop sizes available. This will hold the 
fabric tight while stitching.

To set hoop options

1 Right-click the Show Hoop icon.

The Options > Hoop tab opens.

Tip  Hide the hoop by clearing the Display Hoops 
checkbox. 

2 Select a hoop from the Hoop list. 

Select a position in the Position panel to center 
your hoop. See Setting hoop centers for details.

3 Click New Hoop to create customized hoops. See 
Defining custom hoops for details.

4 Click Edit Hoop to edit existing hoops. See 
Modifying custom hoops for details.

5 Click Delete Hoop to delete existing hoops.

6 Click OK.

Setting general options

BERNINA ARTlink lets you adjust various general 
settings controlling the automatic saving of designs, 
the position of the pointer on-screen, as well the 
display of measurements.

Option Purpose

Center Center of the window. Use this setting for large 
movements.

Midway Halfway between the original pointer position 
and the center of the window. Use this setting 
for smaller movements – e.g. when zooming 
into a small area of the design.

Corner The edge of the screen. Use this setting for 
slow scrolling.

Right-click Hoop (General toolbar) to change the 
hoop settings.
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Setting automatic save

Save your work automatically at regular intervals 
using Auto Save to protect you from losing work in 
the event of hardware or software failure. A backup 
file is created every time you save a design. The 
design will be saved in the BACKUP folder of your 
BERNINA ARTlink installation. It will have the same 
name as the original file with the extension BAK.

Caution  Backup files remain in the BACKUP folder 
until you delete them. To prevent the folder from 
using too much hard disk space, delete unwanted files 
regularly.

To set automatic save

1 Select Settings > Options > General tab.

2 Select the Save Design checkbox.

3 Enter the auto-save frequency in the Auto Save 
Period field.

4 Click OK.

Interpreting pointer position values
The X and Y values show the horizontal and vertical 
distance of the pointer from the relative or absolute 
point. The L value is the length of the line connecting 
the pointer with the previous point, while A is the 
angle of that line, relative to the horizontal.

A negative X value indicates that the second point 
was placed to the left of the first point, while a 

negative Y value displays when the second point is 
below the first. Negative angles indicate angles of 
more than 180º – for example, an angle of -60º is 
equal to 300º.

Tip  You can measure on-screen distances using the 
values in the Status Bar. See Measuring distances 
on-screen for details.

Setting pointer position display options

When you move the mouse, the pointer position is 
displayed in the Status Bar at the bottom of the 
screen. You can optionally display the pointer position 
relative to the last digitized point or stitch point, or as 
an absolute value from the first needle point of the 
design.

To set pointer position display options

1 Select Settings > Options > General tab.

2 Select a Relative or Absolute setting for the 
pointer.

Select Options (Settings menu) to set automatic save and 
backup options.

Enter auto-save
frequency

X/Y lengths L: length A: angle

Length = 30.1mm

Select Options (Settings menu) to set pointer position dis-
play options.

Position Description

Relative Shows pointer position relative to the last 
digitized point or stitch point. Useful while 
digitizing or editing stitches.

Absolute Shows pointer position as an absolute value 
from the first needle point of the design. Use-
ful for checking that the design fits a given 
area.

90º

0º

135º

180º

-135º

45º

-45º

-90º

A = 30º

2

1

 Select relative or
absolute pointer

position
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3 Click OK.

Hiding the Measure tooltip

The Measure tool displays the coordinates, distance 
and angle of the mouse pointer from a point 
corresponding to the center of a hoop in an empty 
design. You can show or hide these measurements 
using the Show Measure Tooltip checkbox.

To hide the Measure tooltip

1 Select Settings > Options > General tab.

2 Select the Show Measure Tooltip checkbox to 
turn on the measure tooltip.

Select Options (Settings menu) to display Show Measure 
tooltip.

 Select Show
Measure Tooltip

 Select Show
Measure Tooltip
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CHAPTER 8
OUTPUTTING & STORING DESIGNS

You can output embroidery designs in a variety of 
ways – by printing as worksheets, as appliqué 
patterns, color films, or as thread charts. BERNINA 
ARTlink also allows you to save your designs as 
images for use with fabric and garment 
applications. You can also send them directly to 
machine for stitching. When you send designs 
directly to machine, they will be lost when the 
machine is turned off. Apart from saving to hard 
disk, floppy disk or archiving to CD, you can also 
preserve designs by writing them to embroidery 
machine memory, design card, or USB memory 
stick.

This section describes how to print worksheets, appliqué patterns, color films, and 
thread charts. It also deals with sending and writing designs to machine as well 
as reading them back from machine.

Printing designs

You can create a hard copy of your designs using 
default or custom printer options. Preview designs 
before printing. Set print options to display the 
information you require. If you are using a color 
printer, you can print in Artistic View. Even print 
thread charts as a shopping reference when 
purchasing threads.

Previewing and printing worksheets

Use Print Preview to view stitching information. Use 
it to check the sewing sequence before you stitch out 
your design. You can create a hard copy of your 
designs using default or custom printer options.

To preview and print a worksheet

1 Click the Print Preview icon.

Your design displays as it will be printed. Large 
designs may be displayed over a number of pages 
if printed at actual size. 

Use Print Preview (General toolbar) to preview a 
design before printing.

Use Print (General toolbar) to print a design.
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2 Use the Preview buttons as required:

3 Click Options to set any Print Options. See 
Setting print options for embroidery for details.

4 Click Print Now to proceed with printing.

The MS Windows® Print dialog opens allowing 
you to choose a printer and adjust any other print 
settings you require. See also Setting print options 
for embroidery.

5 Click Close to return to the Design Window.

Setting print options for embroidery
Print options provide precise control over your design 
printout. You can include information about design 
size, color sequence, and stitch count, together with 
a picture of the design. There are options to include 
or exclude start/end point crosshairs, connectors, 
background color/fabric and the current hoop in 
Artistic View. Design information includes author, 
estimated length of upper thread per color and total 
bobbin usage.

To set print options for embroidery

1 Select File > Print.

The Print dialog opens.

2 Select a printer from the Name list.

3 Type the number of copies you want to print and 
other printing information.

4 Click Options to change the size of the picture, 
the type of view or the items to be included.

The Print Options dialog opens.

5 Select the Embroidery option in the Elements 
panel if not already selected.

All embroidery stitches are shown by default in 
normal (Design View) display mode.

Note  The Selected Objects option is not 
available in BERNINA ARTlink.

6 Select Artistic View to print the design in Artistic 
View.

7 Include other options as required:

Hoop: The hoop is included in the printout.

Field Description

Next Page View the next page.

Prev Page View the previous page.

Two Page Display two pages in the Preview Win-
dow. 

Portrait / 
Landscape

Toggle design display between land-
scape and portrait views.

Zoom In / Out Use to examine portions of the design or 
to read production information.

Print whole
design only

Select
embroidery

elements to print



Chapter 8 : Outputting & Storing Designs

BERNINA® ARTlink : Onscreen Manual 39

Connectors: All connecting stitches in the 
design are displayed even if the current 
Selection option is Selected Objects.

Note  In Artistic View the Connectors option is 
disabled – i.e. you cannot view connecting stitches 
in Artistic View.

Start/End Crosshair: The start/end needle 
position is included in the printout.

Background Color/Fabric: The background 
page is filed with a color according to the 
current Background setting. See Changing 
backgrounds for details.

8 Select a size option from the Size panel:

Actual Size: the design is printed at the same 
size it will be stitched.

Fit to Page: large designs will be reduced to fit 
the printing paper, small designs will be 
enlarged.

% of Actual: The design view is resized 
according to this setting.

9 Click OK.

Printing appliqué patterns
Print a copy of the appliqué pattern to use to cut out 
the fabric pieces. Each appliqué pattern piece is 
numbered according to the stitching sequence.

To print an appliqué pattern

1 Select File > Print Preview.

2 Click Options icon.

Print Options dialog opens.

3 Select the Appliqué Pattern checkbox.

4 Click OK.

Actual 
size

Fit to Page

Select to print
appliqué pattern
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Each appliqué pattern piece is numbered 
according to the stitching sequence.

Note  If the Actual Size option is selected, both 
an assembled appliqué layout and individual 
patterns in the actual size are created on separate 
pages. If the Fit to Page or % of Actual options 
are selected, the assembled appliqué layout is 
created in the selected size, but individual patterns 
are still printed in the actual size on separate 
pages.

5 Click Print.

Printing Color Film
The Color Film option lets you include a list of color 
layers in the current design, together with color and 
stitch information for each layer.

To print a Color Film

1 Select File > Print Preview.

2 Click Options icon.

The Print Options dialog opens.

3 Select the Color Film checkbox.

4 Click OK.

The following information is included:

Note  The information displayed here is the same 
as the information displayed in the Thread Colors 
dialog. See Matching thread colors for details.

Appliqué 
Assembly page

Appliqué 
Patterns page

Field Description

Number Number in the stitching sequence.

Color Color name listed in the associated thread 
chart.

Code Thread code for ease of ordering.

Brand Thread brand – e.g. Isacord 40.

Stitches Total stitch count for individual color layer.

Thread 
Used

Total stitch length of the individual color 
layer in the measurement unit currently set 
for the system – e.g. ‘meters’.

Select to print
color film

#: 3.
Color: Black
Code: 0020
Brand: Isacord 40
Stitches: 1214

Thread color
details
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5 Click Print.

Printing thread charts

The Thread Chart > Print option allows you to print 
the thread list in the current thread chart as a 
shopping reference when purchasing threads.

To print a thread chart

1 Select Settings > Thread Colors.

The Design Properties > Thread Colors dialog 
opens.

2 Select a thread chart from the Thread Chart list. 

3 Click the Print button.

A Print Preview page opens displaying a printed 
form of the selected thread chart in the current 
sorting order.

This printable thread chart includes the Thread 
Chart name, Code, Brand, and Description.

4 Use the Preview buttons as required:

5 Click Print Now to proceed with printing.

The MS Windows® Print dialog opens allowing 
you to choose a printer and adjust any other print 
settings you require.

6 Use the tick boxes in the printed document to 
mark off any threads you want to purchase. There 
is also a Memo field for notes.

7 Click Print.

Stitching out designs

Use Write to Machine to send a design directly to 
your BERNINA embroidery machine ready to stitch. 
See also Writing designs to machine.

Tip  Check the sewing sequence before you stitch a 
design as you need to know the color sequence. Use 
Print Preview to view stitching information. See 
Previewing and printing worksheets for details.

Select Thread Colors (Settings menu) to print thread charts.

Field Description

Next Page View the next page.

Prev Page View the previous page.

Two Page Display two pages in the Preview Window.

Portrait/ 
Land-
scape

Toggle page display between landscape 
and portrait views.

Zoom In/ 
Out

Use to examine portions of the thread chart.

Select thread
chart to print

Click to print chart

Use Write to Machine (General toolbar) to send a 
design to machine.
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To stitch out a design

1 Open the design and select Design View. See 
Opening designs for details.

2 Check that the design fits the hoop. Use the 
smallest hoop possible. See Changing hoops for 
details.

3 Click the Write to Machine icon.

If this is the first time you have downloaded a 
design after turning on the machine or Reader box, 
the Bernina Device Selection dialog opens.

4 Select an embroidery machine type and COM port 
if prompted to do so.

5 Click OK.

If the machine connection is working, the Write to 
Embroidery System dialog opens. The name and 
the thumbnail of your design are displayed.

6 Click Stitch out Selected Design.

The Writing file(s) to device dialog displays, 
followed by a confirmation message. The design is 
sent to your embroidery machine ready for 
stitching.

Note  When you send designs directly to machine, 
they will be lost when the machine is turned off. 
Apart from saving to hard disk, floppy disk or 
archiving to CD, you can also preserve designs by 
writing them to a variety of storage devices. Saved 
designs can then be retrieved for editing. See also 
Writing designs to machine.

Reading designs from machine

You can read designs into BERNINA ARTlink from a 
variety of sources, both on your computer and 
embroidery machine. Once opened, they can be 
checked or edited before saving to hard disk, or 
sending to machine for stitchout or storage. When 
reading designs from machine, three options are 
available:

Embroidery machine: Most machines allow 
designs to be stored to and read from machine 
memory. This is like having a built-in design card.

Design card: Designs can also be stored on a 
design card attached to your embroidery machine.

USB memory stick: Designs can also be read 
from a USB memory stick attached to your 
machine. See also Writing designs to machine.

Select 
embroidery 
machine type

Click to stitch out
selected design
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Note  USB memory sticks can also be attached 
directly to your PC and designs read into BERNINA 
ARTlink. See Opening designs for details.

To read designs from machine

1 If you intend to read designs from card or USB 
stick, insert the storage device in the machine (or 
Embroidery Card Reader/Writer Box).

Note  For connection details, see the instructions 
which came with your Embroidery Card 
Reader/Writer Box.

2 Select File > Card/Machine Read.

If this is the first time you have downloaded a 
design after turning on the machine or reader box, 
the Bernina Device Selection dialog opens.

3 Select an embroidery machine or reader box, as 
well as COM port if prompted to do so.

4 Click OK.

If the machine connection is working, the Write to 
Embroidery System dialog opens. The name and 
thumbnail image are displayed.

The Read from Embroidery System and 
Design Manager dialog opens.

5 Select the required storage source by clicking the 
corresponding button – embroidery machine, 
design card, or USB memory stick.

When you select a button, all folders and designs 
currently stored on the device are displayed.

Tip  Right-click the design icon to access a popup 
menu – use it to rename, delete, or view design 
properties.

6 Click a folder tab (if more than one) and/or folder 
to locate the design.

Tip  Use the icons on the right of the display panel 
to create new folders or navigate the folder 
structure.

7 Select the design.

A preview image is displayed in the Selected 
Design panel.

8 Use the display panel buttons as required to:

Open the design directly into BERNINA ARTlink 
for editing.

Rename the design.

Delete the design.

Access design properties.

Select device 
type

Select
storage
device
Select
design

Select hard
drive

destination
Click to

download

Select folder
tab

Create new
folders

Right-click to
access popup

menu

Click to open design in 
BERNINA ARTlink

Click to access 
design properties
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9 Select a destination folder on the hard disk where 
the design is to be stored.

10 Click the Download arrow button to read the 
design and save to hard disk.

Note  You can write designs of the appropriate 
format from hard disk to the storage device using 
the Upload arrow button.

Writing designs to machine

If you intend to stitch designs only when the machine 
is connected to your computer, store them on your PC 
hard disk. However, you can also use the Write to 
Machine command to save designs for later use, 
independent of your PC. Designs from any storage 
device – embroidery machine, design card, or USB 
memory stick – can then be stitched out as many 
times as you like. This eliminates the need for the PC 
to be connected to the machine during stitchout. See 
your BERNINA embroidery machine documentation 
for details.

To write designs to machine

1 Open the design and select Design View. See 
Opening designs for details.

Note  The machine (or external Embroidery Card 
Reader/Writer Box) must be switched on before 
you insert the card, otherwise designs will not 
display or be loaded to the machine.

2 If you intend to write the design to card or to USB 
stick, insert the storage device in the machine (or 
Embroidery Card Reader/Writer Box).

For connection details, see the instructions which 
came with your Embroidery Card Reader/Writer 
Box.

3 Click the Write to Machine icon.

If this is the first time you have downloaded a 
design after turning on the machine or reader box, 
the Bernina Device Selection dialog opens.

4 Select an embroidery machine or reader box, as 
well as COM port if prompted to do so.

5 Click OK.

Use Write to Machine (General toolbar) to write 
(save) a design to machine embroidery machine, 
design card, or USB memory stick.

Use folder buttons to
navigate folders and

create new ones

Select
destination

folder

Use Upload arrow button 
to write selected designs 
from hard disk to storage 
device

Select device 
type
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If the machine connection is working, the Write to 
Embroidery System dialog opens. The name and 
thumbnail image are displayed.

6 Select the required storage device by clicking the 
corresponding button – embroidery machine, 
design card, or USB memory stick. 

When you select a button, all folders and designs 
currently stored on the device are displayed.

7 Click a folder tab (if more than one) and/or folder 
to select where the design is to be saved.

Tip  Use the icons on the right of the display panel 
to create new folders or navigate the folder 
structure. Right-click the design icon to access a 
popup menu – use it to rename, delete, or view 
design properties.

Caution  Make sure the needle arm on your 
machine is up before downloading designs.

8 Click the Download arrow button to write the 
design.

The machine touch screen goes blank while the 
download takes place. Once the design is saved to 

the selected device, you can stitch it at any time 
without a PC connected to your machine. See your 
BERNINA embroidery machine documentation for 
details.

Writing designs directly to USB stick

Designs can be saved to a dedicated BERNINA or 
OESD USB memory stick attached directly to your PC. 
While you can copy designs directly from your hard 
disk to memory stick via MS Windows® Explorer, you 
should do so via BERNINA ARTlink. While saving the 
design, BERNINA ARTlink automatically converts it to 
the correct format for stitchout.

Note  Other types of memory stick can be used but 
they are not recognized automatically by the 
software.

To write a design directly to USB stick

1 Open the design and select Design View. See 
Opening designs for details.

2 Insert a BERNINA or OESD USB memory stick 
directly into a USB port on your PC.

3 Click the Write to Machine icon.

Write to 
design card

Select
folder tab

Click to download
selected design

Design to be
stored

Write to 
USB stick

Write to memory
module

Indicates
current
storage
device
usage

Select folder
tab

Select folder

Create new
folders

Right-click to access
popup menu

Use Write to Machine (General toolbar) to write 
(save) a design directly to a memory stick.



Chapter 8 : Outputting & Storing Designs

BERNINA® ARTlink : Onscreen Manual 46

If this is the first time you have downloaded a 
design after turning on the machine or reader box, 
the Bernina Device Selection dialog opens.

Tip  If you are already connected to a embroidery 
system, click the Connected Device button in the 
Write to Embroidery System dialog in order to 
access the Bernina Device Selection dialog. See 
also Writing designs to machine.

4 Select the BERNINA USB Stick option and click 
OK.

If you have inserted a memory stick other than 
BERNINA or OESD, the Enter Drive Letter and 
Path dialog opens prompting you for the device 
location.

5 Browse for the device location on your PC as 
reqiured.

If the machine connection is working, the Write to 
Embroidery System dialog opens. The name and 
the preview of your design are displayed. Folders 

and designs currently saved on the device are also 
displayed.

6 Select the location the design is to be stored.

Tip  Use the icons on the right of the display panel 
to create new folders or move up a level in the 
folder structure. Right-click design files already 
stored to access a popup menu – use it to rename, 
delete, or view design properties.

7 Click the Download arrow button to write the 
design to the memory stick.

While saving the design, BERNINA ARTlink 
automatically converts it to the correct format for 
stitchout. See the relevant BERNINA ARTlink 
documentation for details of how to stitch out from 
a USB memory stick.

Select Bernina 
USB Stick

Click to access the 
Bernina Device 
Selection dialog

Click to browse 
for the USB 
device

Click to download
selected design

Design to be
stored

Select folder
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APPENDIX A
BERNINA ARTLINK SHORTCUT KEYS

Working with designs

Selecting, moving & deleting designs

Zooming & viewing

Cancelling & undoing commands

Traveling through designs

To Press
Exit the program A+4

Open an existing design C+o

Print a design C+p

Save a design C+s

To Press
Delete selected design D

Deselect all objects E or x
Nudge selected designs t b l r

Select all objects C+a

To Press or
Center current stitch c 6 

Redraw the screen r 4 

Return to previous view v 5 

Show needle points . (period or full 
stop)

Show whole design 0 (Zero) 2 
Show/hide connectors V+C

Slow Redraw V+r

Specify zoom factor f 3 

Turn on/off Artistic View T

Zoom in on a selected area (box) b 8 

Zoom out 2x V+z 0 

Zoom to 1:1 scale (100%) 1

To Press
Cancel some commands E

Redo a command C+y

Undo a command C+z

To travel
Press

Keyb’rd Keypad *
1 stitch backward † l 4

1 stitch forward † r 6

10 stitches backward † t 8

* Num Lock OFF † Select Object tool OFF

10 stitches forward † b 2

100 stitches backward - 
100 stitches forward + 
To next color d 9

To next object C+t

To previous color u 3

To the end of a design e 1

To the start of a design h 7

To travel
Press

Keyb’rd Keypad *

* Num Lock OFF † Select Object tool OFF
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INDEX

A

anchor points
rotation 30

appliqué
adjusting cover stitch settings 39
cover stitch values 39

Arrange menu
Start and End 21

Auto Appliqué
cover stitch values 39

auto scroll options 33
automatic backup 35
automatic save 35
automatic start and end, setting 21

B

backgrounds
changing colors and fabrics 13

basics
saving designs 6
starting 3
using commands 4

BERNINA ARTlink
starting 3

Bernina International Web Page 2
Bernina of America Web Page 2

C

calibrate monitor 33
charts
thread 23

checking
designs 13

color
traveling by 11

Color Film
printing 40

color matching 23, 24
colors
adding to thread charts 25
changing backgrounds 13
copying across thread charts 25
deleting thread charts 27
modifying thread charts 26
modifying thread values 26
removing from thread charts 26
thread colors 23

COM1 and COM2

embroidery machine connection 32
commands
selecting 4
toolbars 4

connection settings
parallel ports 32
peripheral devices 32
serial ports 32
USB ports 32

copying
colors across thread charts 25

cover stitches
setting values 39

creating
own thread charts 24

current
needle position marker 12

custom hoops
creating 18
creating sliding hoops 19
oval 18
rectangular 18

D

deleting
colors from thread charts 26
thread charts 27

design information
viewing 11, 14

Design Properties > Thread Colors 
dialog 41

Design Properties command 14
designs
arranging and transforming 28
checking 13
creating new 5
downloading 44
mirroring 31
moving 28
outputting 37
previewing 14, 37
print preview 37
printing 37
rotating 30
saving 6
scaling 29
selecting designs 13
sending to machine 41
skewing 30
starting 5

stitching 41
storing 37, 44
viewing 9
writing to design cards 44

Device Selection dialog 44, 45
dialogs
Design Properties > Thread 
Colors 41

Device Selection 44, 45
Hoops 17–21
Print 38
Print Options 40
Print Preview 37
Start and End 21

display settings
changing 13

displaying
hoops 7
the grid 7

downloading, designs to cards 44

E

Edit toolbar
Mirror Horizontal 31
Mirror Vertical 31
Rotate CCW/CW 30
Scale by 20%Down/Up 29
Select Object 13, 28

embroidery machines
connections 32
setting up 32

Embroidery Online Web Page 2
End key
traveling to end of design 11

end point, setting automatically 21

F

fabrics
changing background 13

File menu
Design Properties 14

find
threads 23

G

General toolbar
Open 6
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Print 37
Print Preview 14, 37
Redo 5
Save 6
Show 1-1 10
Show All 10
Show Artistic View 9
Show Grid 7, 33
Show Hoop 7, 16–21, 34
Undo 5
Write to Machine 41, 44, 45
Zoom Box 10

generating stitches 5
grid
displaying 7
setting options 33

H

handles, see selection handles
hardware
peripheral device settings 32
setting up display monitor 33

Help menu
Bernina International Web Page 2
Bernina of America Web Page 2
Embroidery Online Web Page 2
Help Topics 2
Online Manual 2

Help Topics command 2
help, view Onscreen Manual 2
Home key
for traveling to start of design 11

Hoop dialog 17
hoops
changing display 7
creating custom hoops 18
creating oval hoops 18
creating sliding hoops 19
displaying 7
hiding on screen 7
showing on screen 7

Hoops dialog 17–21

I

information, viewing online 2
installing
printers 33

internet, link to website 2

K

keyboard
travel shortcut keys 13

keyboard, shortcut keys 47

M

machines, stitching out designs 41
measure distance on-screen 7
Mirror Horizontal tool 31
Mirror Vertical tool 31
mixing your own thread colors 26
modifying designs
mirroring 31
moving objects 28
rotating 30
scaling 29
skewing

monitor
calibrate 33
setting up 33

moving designs
nudging 28
with click and drag 28

N

needle points
displaying 10
hiding 10

Needle Points command 10
needle position marker 12
new designs, creating 5
nudging designs into position 28

O

objects
traveling by 11

Online Manual command 2
onscreen information 2
Open tool 6
options
setting pointer display 35

Options command 35
Options dialog
Auto Scroll 34

oval custom hoops
creating 18

P

parallel ports
connection settings 32

peripheral devices
connection settings 32
setting up 32

pointer
setting options 35

pointer position
interpreting position values 35

ports
parallel 32
serial 32

USB 32
positioning
designs 28

previewing
designs 37
printed design 37

previewing designs 14
Print dialog 38
Print Options dialog 40
Print Preview
dialog 37
tool 37

Print Preview tool 14
Print tool 37
printers 33
installing 33
parallel port 33
setting up 33

printing
designs 37
Hoop option 38

R

rectangular hoops
creating 18

Redo tool 5
removing
see also deleting

renaming
thread charts 27

Rotate CCW/CW tool 30
rotating
designs 30
see also rotating designs

rotating designs
by click and drag 30
on-screen 30

S

Satin
appliqué cover stitch 39

save
automatic 35

Save tool 6
saving
designs 6

Scale by 20%Down/Up tool 29
scaling
designs 29

scaling designs 29
by click and drag 29
on-screen 29

scrolling, automatically 33
search
for threads 23

Select Object tool 13, 28
selecting designs
selecting all 13
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selection handles
rotating 30
scaling 28

sequence
viewing stitching sequence 
slowly 12

serial devices, recommended 
settings 32

serial ports
connection settings 32

settings
changing display 13

Settings menu
Options 35
Thread Colors 13, 23, 24, 41

sewing, stitch out designs 41
shortcut keys 47
traveling through design 13

Show 1-1 tool 10
Show All tool 10
Show Artistic View tool 9
Show Grid tool 7, 33
Show Hoop tool 7, 16–21, 34
skewing
designs 30

skewing designs
by click and drag 30
with rotation handles 30

skewing, see also skewing designs
sliding hoops, creating 19
Start and End command 21
Start and End dialog 21
start and end points
setting automatically 21

Start/End Design tool 11
stitch values
cover applique 39

stitches
appliqué cover stitches 39
generating 5
traveling by 12

stitching
designs 41

stitching sequence
slow redraw 12
viewing slowly 12

system preferences
automatic backup 35
automatic save 35

T

thread charts 23
adding colors 25
copying colors 25
creating your own 24
deleting 27
modifying 26
modifying thread values 26
printing 41
removing thread colors 26

renaming 27
thread colors 23
adding to thread charts 25
copying across thread charts 25
matching 23, 24
mixing your own 26
modifying thread values 26
removing from thread charts 26

Thread Colors command 13, 23, 24, 
41

threads
finding 23
searching for 23

toolbars
hiding 5
showing 5
using 5

tools
selecting commands 4

Travel tools
End key 11
Home key 11

traveling
by 1 stitch 12
by 10 stitches 12
by 100 stitches 12
by color 11
by objects 11
by stitches 12
summary of travel shortcut keys 13
to end of design 11
to start of design 11

traveling keys
to Start/End Design 11

traveling tools
travel by stitches keys 12

U

Undo tool 5
USB ports
connection settings 32

V

View menu
Needle Points 10

viewing
design information 11, 14
stitching sequence 11

viewing designs 9
Design View 9
needle points 10

viewing modes 9
views
viewing modes 9, 10, 11

W

website, link to 2
window modes 9
Write to Machine tool 41, 44, 45
writing designs
to design cards 44

Z

Zoom Box tool 10
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