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Site Requirements for the PSI - IH Impactor

A suitable environment is important for the proper optimal performance of the IH Impactor.

Power Considerations

The IH Impactor can be configured for 110-115V or 220-240V, 50 or 60Hz power supply. See
instructions for making the change in appendix A. It is recommended that the instrument be
connected to a power surge protected power strip rated at 1200 or greater joules. This will
protect the sensitive computerized circuitry in the control against damage from harmful power
surges and spikes. Shock hazard or damage to the IH Impactor may result if the IH Impactor is
connected to a line voltage higher than specified.

Never operate the IH Impactor from a power outlet that has no ground connection. Never use a
power cord other than that supplied with the IH Impactor.

Never use cables other than those supplied with the IH Impactor to ensure proper functionality.

Bench space

The IH Impactor dimensions and weight allow for maximum flexibility to fit almost any desk or
laboratory bench. The impacting portion of the instrumentation should not be placed on the
control unit during operation. It is recommended that the control unit be placed such that it can
achieve adequate ventilation during operation. Do not block the ventilation slots on the top of the
control unit. It is also recommended that if a laptop computer is running the provided software,
it should not be placed on the control unit during operation.

Environment

The IH Impactor will work within temperatures and humidity that are specified by the computer
the instrument is interfaced with. For practical purposes this would be within the range of 65°F to
85°F and humidity 40% to 95%.

In order to function properly, do not place the IH Impactor on a vibrating surface or near
vibrating objects.

Unpacking the PSI - IH Impactor

Upon receipt or your IH Impactor, control unit and cables, inspect the shipping containers for
any signs of damage. If containers or cushioning material are damaged, save them until the
contents have been checked for completeness and the impactor and control unit have been
mechanically and electrically checked. If the shipping container or cushion material is damaged,
notify the carrier as well as IH. Save the shipping material for the carrier’s inspection.
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1. Impactor will be packed
similar to the picture shown to
the left. The impactor itself will
be wrapped and packed in foam.
The accessories are packaged in
. the accompanying boxes.

backup foam.

/
accessary and surgical plate boxes

NN

N |

wedge foam

2. To unpack, first remove the
accessory boxes and foam
padding.
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3. Remove the Impactor from the shipping box
and set aside. Remove all the packing material
and wrapping.

4. Finally, remove the control unit from its box.
It will be wrapped in bubble wrap as shown.
Remove the padding for setup.
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Setting Up the PSI - IH Impactor

You should have the following items

User software CD (1 each)

Impactor tip — rat (1 each)

. Impactor tip — mouse (1 each)

10. Sorbothane test block (1 each)

11. User Manual (This Document) (1 each)

1. Impactor (with force, position, and motor cables (1 each)

2. Control unit (1 each)

3. AC power cable for control unit (1 each)

4. RS232-Dinl15 computer interface cable (serial cable) (1 each)
5. Experimental table with attached support arms and flexible ball joints
6. Adson spinal cord stabilizing forceps (2 each)

7.

8.

9

Set up the PSI - IH Impactor and Control unit

When fully assembled the IH Impactor should look similar to Figure 2.

POSITION SENSOR
MOUNT & SHIELDS

g POSITION
SENSOR

IMPACTOR
RACK

- STEPPING
1 MOTOR

SPINAL CORD
STABLIZING FORCEPS

Figure 2 Assembled Impactor
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When properly assembled, the IH Impactor should appear similar to the above picture. The
removable experimental table has two permanently mounted support arms with flexible ball
joints. These arms hold the Adson stabilizing forceps. The experimental animal will be
positioned between these two forceps with the exposed spinal cord directly beneath the impactor
tip and force sensor. The stepping motor located on the right side of the IH Impactor drives the
impactor rack downwards. On one end of the impactor rack is the force sensor and impactor tip,
while on the other end is an encoder strip that activates the position sensor held in place by the
position sensor clamp. The experimental table, on which the animal is placed, can be carefully
positioned under the impactor tip, prior to injury, with the aid of two horizontal control wheels.
The vertical height of the impactor tip can be initially adjusted with the vertical hand wheel.

One of the most important components of the IH Impactor is the position sensor. This sensor is
attached to a clamping mechanism that ultimately attaches to a small stand post on the top of the
impactor. Carefully remove the bubble wrap on the sensor and clamping mechanism. One
portion of the clamping mechanism will be attached to a stand post as shown in Figure 3. Care
must be taken not to damage the encoder strip that is attached to the top portion of the impactor
rack.

Make sure that the encoder strip is properly aligned.

POSITION
> SENSOR It is important that the rack and encoder strip have
MOUNT

sufficient room to move up and down and do not
bind to any part of the impactor. There should be
; some resistance in movement of the rack from the
“ mechanical assembly. The encoder strip should be
SERSSR positioned such as is shown in Figure 4. It should be
a little skewed toward the top. Viewed from the

Figure 3 Position Sensor Assembly

front and top it should be slightly skewed to
the right in the sensor slot. As viewed in
Figure 4 it will appear to align with the top
and bottom corners of the 45° chamfer on
the position sensor.

Figure 4 Encoder Strip Properly Positioned
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The control unit (Figure 5) is the interface between the IH Impactor and the computer running
the IH Impactor software. The rear of the control unit has several different connectors. It is
important that the different components of the impactor be securely connected for proper
operation. The connectors on the back of the control unit are all different ensuring proper
connection of the different cables.

Check to see that the position sensor interface cable is completely connected to the 5 prong
connector on the position sensor (Figure 6). Connect the other end of the interface cable to the
rear of the control unit at the connector marked “Position Sensor” (Figure 5).

Connect the stepping motor interface cable to the IH Impactor control unit. The interface cable
is already attached to the stepping motor (Figure 6). The opposite end of the cable should be
attached to the rear of the control unit at the connector marked “Motor Control” (Figure 5).

Connect the force sensor interface cable to the IH Impactor control unit (Figure 5) at the position
marked “Force Sensor.” The interface cable is already attached to the force sensor.

Connect the serial cable between the PC and IH. A Serial to USB adaptor cable may be used

with PC’s that do not have the 9 pin D connector Com port. Follow the instructions in the
appendix C.

IH Impactor

Serial Port Force Postion Motor
(to PC) Sensor Sgnsor WControl

. " 41 L3 & P

4 -
£ %

8

Figure 5 Back of the Control Unit
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POSITION
SENSOR

POSITION SENSOR
INTERFACE CABLE

STEPPING
MOTOR

. |STEPPING MOTOR
" INTERFACE CABLE
FORCE SENSOR
INTERFACE CABLE

FIGURE 6 Side View of Impactor Assembly with Cables Connected

Installing IH Impactor Software

Minimum Software Requirements: Pentium 100MHz or higher PC with at least 64 MB RAM,
a hard disk with 12 MB of free disk space, CD-ROM drive, and video set to a resolution of
800x600 at 256 colors. The system should be running Windows 98, 2000, XP, or higher.

The IH Impactor Software is required to use the impactor. This is included on the installation
CD-ROM and is also available on the PSI website. Check the website for updated versions.

CD-ROM Installation: Insert the IH Impactor CD-ROM and then follow the installation wizard.
If the installation wizard does not automatically start, then, from the Start menu, choose RUN,
and type d:setup.exe where*d’ is the drive letter of your CD-ROM drive (*note: the drive letter
may be different for your system. Open “My Computer” to check drive letter assignment).

Once the program installation is complete, the shortcut icon will appear on
the desk top and a new folder will appear in the start menu.

P3I IH Spinal

Cord Irmpactor
w50
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Turn on the power to the control unit

Power

Transmit

Receive

— Power
Power Toggle Indicator
Switch

A power indicator light on the front of the control unit will glow green, indicating that sufficient
power has been supplied to the control unit.

If the power indicator light does not come on, turn the unit off and check to be sure the control
unit is plugged into an appropriate socket of the power strip. Also make sure the other end of the
power cord completely engages the AC power connector on the back of the control unit. Use the
power toggle switch again to supply power to the control unit.

If the power light still does not glow green, call technical support.

Once the power indicator light on the front of the control unit glows green, launch the IH

Impactor software by double-clicking on the icon now located on the computer desktop or
choosing it through the start menu.
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Running the IH Impactor Software

The IH Impactor software is composed of two main frames. The left frame is for setting up all
the experiment variables, storing comments, and running the experiment. The right frame
contains all the post-experiment data displayed as a force graph, a displacement graph, and a
chart of the raw values from the control unit.

@ mH Spinal Cord Impactor v5.0 g@
File Edit View Help
D= =
Experiment Mode Displacement ws. Time
" E Fosition Force Time | Position Force Time
5. arce

" Displacement

Experiment Settings

Desired Actual
Force (K dynes): | 100 | a
Digplacerment (u): | | a
VelﬂC|ty(mm.‘r5J| 1 | D rrrrrrrrrrrrrrrrrrrrrrrrrrrrri
Force vs. Time
Dwell Time (s} | o i

Experiment Comments

Start Experiment

Ready TR

Figure 7 The PSI IH Spinal Cord Impactor software. This is the initial screen from
which the experiments will be setup and displayed.
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The Setup (Left) Frame
Experiment Mode This frame is where the experiment is setup and run from. When
& Force running an experiment, first choose which impact mode you
want to use. The default is to run a force experiment. (At the
present time, the displacement experiment option is
unavailable in the current software release. Check the PSI
website for future updates). When running a force experiment,
the force input field is highlighted and the displacement is made
unavailable (Figure 8). Clicking on Displacement Experiment
will highlight the displacement input field and make the force
input field unavailable. The velocity field while active currently
has no bearing in how the experiment is run. This can be left to
the default value. The dwell time is adjustable. Dwell time is
defined by the length of time the impactor tip remains in the
i Commas tissue after the application of the force. For example, if a 50
kdyn force is applied and the displacement is 475 microns, a
setting of 5 in the dwell time field would instruct the instrument
to hold the impactor tip at that displacement for 5 seconds
before withdrawing. The amount of force applied to the cord
will NOT remain at 50 kdyns because of spinal cord tissue
dynamics. The default value for dwell time is zero, indicating
that the tip will withdrawal immediately after reaching the
FIGURE 8 Experiment  desired impact force. Currently the maximum dwell time is 1
Settings Setup Fields minute. Experimenters requiring longer dwell times should
contact PSI for a software modification. Next to each of the
Desired Value entry fields are Actual Value fields. These fields report back the actual
experimentally acquired values after an impact. The Experiment Comments Box is available to
make any comments you would like to save along with the experiment. In addition to you own
comments, the software automatically logs the date and time of the experiments here. All
experiment comments should be made after the impact. Prior to each impact the comments
box is cleared to run the new experiment. Finally, the setup frame contains the “Start
Experiment” button. When all fields are set and the animal is in position, this will begin the
experiment. After pressing it, a verify window will open to ensure you want to proceed with the
experiment. This is a precaution against accidentally pressing the button.

" Displacemant

Experiment Settings
Desired Actual
Force (K dynes): 100

Displacement {u}:

“elocity (mm/s):

o 1
JEEE

Dwvell Time (s):

Start Experiment

The Experiment Data (Right) Frame

This frame is where all the data collected during an experiment is displayed. It consists of the

displacement vs. time graph, the force vs. time graph, and a chart listing the raw displacement,
force, and time values received from the control unit. Discussion and interpretation of each of
these three elements can be found in the post experiment section below.

Conducting an Experiment
This section covers a detail run of an impact experiment, start to finish.
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Selecting the appropriate impactor tip

The IH Impactor is supplied with two different impacting tips. The
larger tip has a diameter of 2.5 mm and is designed for use with larger
animals such as rats. The smaller tip has a diameter of 1.25 mm and is
designed for use with smaller animals such as mice. Each tip has an end
with screw type threads and an end that is tapered and smooth. The
threaded portion of the tip screws into the bottom of the force sensor as
shown in Figure 2. When changing impactor tips, it is extremely
important to only HAND TIGHTEN each tip onto the force sensor. It is
| unnecessary to use tools for this purpose since it may cause serious

damage to the force sensor. Tips may be removed between experiments

for sterilization purposes. Use 70% alcohol on a cue tip to clean the tip

after every injury. One has to be very careful not to push too hard on the
tip since it is part of the force sensor that is very delicate. Clean the tip immediately after the
animal is injured and the platform once the animal is removed. At the end of each injury session
remove the tip and sonicate it in soapy water for 5 minutes. Alternatively, additional tips may be
purchased from the manufacturer. Depending upon the user’s application, one of the two
different sizes of impactor tip should be threaded into the force sensor.

FIGURE 9
Impactor Tips

Selecting the appropriate experimental settings

Once the appropriate tip has been threaded on, and the control unit has power, launch the IH
Impactor software. If previous impact information is being displayed, click File->New from the
top menu. Set up the experiment by entering the desired force and dwell time values in the
appropriate input field in the setup frame.

Suggested force range values: Rat - values between 100 and 200 kdyn
Mouse — values between 30 and 70 K kdyn

The suggested values result in varying degrees of contusion resulting in a range of morphologic
change to the spinal cord. The reproducibility of damage will vary depending upon the
reproducibility of the way the animal is positioned with the stabilizing forceps and the manner in
which the spinal cord is exposed. As with any surgical technique, this will require practice by
the experimenter for consistency and reproducibility.

Once the settings are entered, it is recommended to do an air impact to test the correct setup of
the machine. In an air impact, the displacement graph should be plotted, the force graph should
be near zero (since there was no force of impact in air), and the chart should be filled in with raw
values.
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Positioning the animal

The experimental table contains the moveable arms and
Adson forceps used to stabilize the spinal column prior to
injury. The table can be removed from the IH Impactor by
sliding it forward away from the vertical column supporting
the impacting motorized mechanism. This provides easy
accessibility to the flex ball joints and support arms and to
the Adson forceps. After performing a laminectomy at the
appropriate level, the spinal column is stabilized with the

TABLE GUIDE . . -
BRAKET 7 Adson forceps attached to the flexible ball joints. It is

important to stabilize the spinal column by clamping the
lateral processes of the vertebral bodies immediately

rostral and caudal to the laminectomy. Do not clamp the
dorsal processes with the Adson forceps. It is important not

eamaTAL to initially tighten the ball joints too tightly in order that the
HNCES exposed spinal cord can be made level. Once the cord has
k 2l been leveled, the ball joints should be tightened. Once the

) experimental animal has been properly positioned, the
FIGURE 10 Impactor with experimental table can be positioned on the IH Impactor.
Adjustment Wheels Shown Two table guide brackets help stabilize the table.

It is suggested that the table be held in place with a spring loaded clamp. Before securing the
clamp, move the table forward or backward between the two table guide brackets such that the
exposed spinal cord is close to the impacting tip. Exact placement of the exposed spinal cord can
be obtained by moving the secured table with the hand wheels located on the front or side of the
impacting device (Figure 10). These hand wheels allow the table to be moved inan X, Y
position. The height of the impacting tip can be manipulated by turning the top hand wheel.
Proper alignment of the impacting tip is extremely important in obtaining a reproducible impact
and damage to the spinal cord.

It is recommended that the impacting tip be lowered to within a few mm of the exposed cord and
then by viewing the location from several different angles, realigning the tip. It is not necessary,
and highly recommended that the impacting tip NOT TOUCH the exposed cord prior to the
impact injury. Once the proper alignment has been successfully obtained, the impacting tip
should be raised by turning the vertical adjustment knob (Figure 10) 2 to 4 complete turns, to
approximately 5 mm above the exposed cord. The impacting tip attached to the rack can move a
total distance of 8 mm. Be careful to ensure that the encoder strip is still located within the
position sensor with a portion crossing the midline of the sensor. If the encoder strip is not in the
position sensor, or a portion of it does not begin in the middle of the sensor, incorrect
displacement values will be reported.
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Initiation of the injury

Click the “Start Experiment” button found in the setup frame to initiate the injury sequence.
Before an impact occurs, the instrument will self—calibrate. This is seen as a little twitch in the
impacting arm. The confirmation window will also appear. If all of the experimental conditions
are properly set (i.e. alignment of impacting tip, amount of force to be applied to exposed spinal
cord and dwell time defined), click the “Yes” button. The stepping motor will immediately
activate and the rack will move the impacting tip into the exposed spinal cord. The impacting tip
will then retract to the start position after the desired dwell time (immediately if dwell is set to
zero).

Displaying and Interpreting Experiment Data

On completion of the injury cycle, the data gathered by

Experiment Settings the control unit will be sent to the software which will

Desired  Actual | Update the actual values in the “Experiment Settings”

Force (Kdynes) | 100 [ 112 portion of the setup frame (Figure 11), the displacement
graph will be drawn (Figure 12), the force graph will be

Displacement {u) | | 405 drawn (Figure 13), and the raw value chart will be filled in
(Figure 14). In the example shown here, the instrument

Velocity (mm/s): | 1| 115 was set to use 100 kdyn of force, with the actual force
applied being 112 kdyn. The impactor tip displaced the

Dwell Time (s): | 0O | 0O

FIGURE11 Experiment Settings
with Actual Walues

cord by 405 um at a velocity of 115 mm/sec. The
impactor tip did not dwell for any appreciable amount of
time.
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Displacement vs. Time Graph

Displacement vs. Time

Disp. (microns)
2R00 —
2500 —
2400 —
2300 —
2200 —
2100 —
2000 —
1900 —
1800 — Tip Retraction
1700 —

1600 Slowing Down

Desired Force
Achieved

Tip/ Tissue Inte\face

Threshold

Point when Tip

()]

[}

L]
Y I

Begins to Retract

I T T T T T
o1 23458 6 7 8 910011121314 1516 1718192021 2223 24252627 2828930 Time (ms)

FIGURE 12 Displacement vs. Time Graph with Key Points Labeled

The Displacement vs. Time graph is a plot of the displacement of the tip relative to its deepest
point in the tissue against the time taken for the tip to drive down, impact the tissue, and retract.
The displacement is measured in microns and the time in milliseconds. The graph is always
zeroed on the displacement-axis at the point where the tip was deepest in the tissue. Therefore,
this is also the point where the tip begins to retract. The point where the tip starts (Oms) is shown
as the highest displacement. This represents the distance traveled between 14ms prior to the
deepest displacement and deepest displacement. There is travel of the tip prior to the time
interval displayed in the graph. The approximate 5 mm gap is covered outside the limits of the
graph. The graph is inverted like this to correspond with the physical motion of the tip as an
impact occurs. Two red lines are also drawn on the graph. The vertical red line represents the
time at which the tip impacted tissue. The horizontal red line indicates the displacement of the tip
into the tissue. The graph is discontinuous at the point where the desired force is achieved as the
impactor tip cannot be instantaneously stopped. The second half, or right half, of the graph
shows the motion of the impactor tip after the desired force is achieved. It can be seen that the tip
actually moves a bit further into the tissue before the motor is able to overcome its inertia and
move it back out. In an experiment where the dwell time is greater than zero, the right half of the
curve will not be displayed as it is far out of the range of the graph’s time scale. In both the down
stroke and up stroke of the tip, non-linear aspects of the curve may be present. This is seen as the
flattening out of the slope of the graph during the impact run. Non-linear areas such as is shown
in Figure 12 are typical and do not adversely affect the impact.
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Force vs. Time Graph

Force vs. Time

Force (K dynes)
260 —
250 -
240
230
220
210
200
180
180
170
160
180
140
130
120
110
100
an
a0
70
50 .
50 Background Nooise
40
a0
20

10
o rrrrr T
o1 2345 67 8 910111215314 1516 1718192021 222532425 2627 2529 30 Time (ms)

Maximum Force Applied

Tip_fTissure Interface

Threshold

Residual Forces due

to Tip Retraction

FIGURE 13 Force vs. Time Graph with Key Points Labeled

The Force graph plots the force value recorded by the force sensor on the impactor tip against the
time of the impact experiment. The force is measured in kilodynes and the time in milliseconds.
The force graph consists of several small bumps and one larger peak. The small bumps represent
background noise the force sensor picks up as it encounters the small resistance of the tip during
its drive down and up. The large peak is when the tip impacts the tissue. The tip is considered to
be impacting tissue when a force of 20 kdyn is first measured. If an impact is ever observed
where the force exceeds 20 kdyn before time starts, then the actual displacement value will read
as zero. This can happen if the spinal cord is not secure and moves during impact. At 20 kdyn, a
red vertical line will be drawn to indicate the time at which initial impact occurred. The highest
point corresponds to the maximum amount of force applied and should be very close to the
desired value. This peak will become rounded as the tissue impacted becomes softer and sharp as
the tissue becomes harder (such as bone). If no impact occurs, the force graph will read zero (or
very close to it depending on background noise). It is important not to jostle the tip too much
before an impact so as to minimize the amount of oscillation in the force sensor and reduce
background noise.
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Raw Data Values

F’“SI;“"“ F°D’°E TD"D"; F“ﬂ;"“ Fm‘-‘ 1T:3'r;; Also located in the experiment data frame is a chart consisting
: \S 035 102y 02 idd2 of the raw data yalues recelved from the control unit (Figure
8 N\D 104) 105 Ns0 (1475 14). These are listed with the down stroke \_/alues on the left
12 Starfing1 73 | Ben Adoll5d and the up strc_)ke values on the right. 'The first p_omt on the
18 P osiBioms o 5P gsifiojon;  dOWN stroke side corresponds to a point approximately 15ms
= T2 3 o hesi prior to the deepest penetration of the impactor tip (labeled as
22 = 11 SR Starting Position in the table at the left). The first point on the
=3 aley gz oness up stroke side corresponds to the point where the tip begins to
@5 g8s) a0 25 sz reverse direction. The forces are the real force values, in
3 | 0 |s54) 45 | 32 |1588 kilodynes, read by the_forcg sensor. Tp 'find the disp!ace_ment
a4 |0 jezz| 45 | 41 1048 from the raw \_/alues,_ first find the position value_z Whlc_:h is the
€00 8g3) 4 |0 20d1 largest from elther side of the chart: Th'IS value is typlcally_on
s5 1 7ez| 4 o zo7a the “Up Stroke” side. On the chart in Figure 14, this value is
&0 S &8 2% 103. Multiply the raw position value by 17.6 um. Next, pick
oo ael &= o ZleT the point where you want to know the displacement. To
90 el 3§ i3 determine displacement into the tissue, pick the displacement
=04 e = 2 225 value corresponding to the first point where the force value is
7o F oara 1z 18 22f greater than 20 kdyn. On the chart in Figure 14, this value is
21| 19 |1asl s | 25 |za21 84. Multiply thi_s position value by 17.6 um, gnd then subtract
7 g tzaz| 2z 15 e it from @he previously cglculated value. This is t_he calculated
o2 |80 [1z81| 2 a4 tissue displacement. This correspo_nds to the point on the
as | 112 1352 4 o =eq0  displacement graph where the horizontal red line was drawn.

Down Stroke | Up/Stroke The calculated displacement is relative to the deepest point of
impact rather than relative to the starting position of the

FIGURE 14 Raw Data armature.

Values

Experimental Comments

Following completion of the injury cycle, the impactor tip can be raised with the vertical
adjustment wheel and the experimental table removed from the guide brackets. After visual
inspection of the injury, comments can be recorded in the “Experiment Comments” box. With
each experiment run, the software will automatically log the date and time in the “Experiment
Comments” box. Comments may be as long as necessary. The comments box with begin to
scroll once the available area has been filled.
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Additional Software Features
This next section will discuss additional software features. These include saving, printing, and
other utilities.

Saving the Experiment Data

To save an experiment data set, click on File->Save or File->Save As. The save works in the
same manner as any other Windows program save feature. Saving the experiment will include all
the raw data, actual values, and experiment comments in a file with a .exp extension. These files
are user readable if opened in a standard text editor.

Saving the Experiment Data as a Comma Delimited File (Excel Readable)

To save an experiment as a comma delimited file, click on File->Save As Comma Delimited
File. Doing this will save the experiment data as a .cvs file. This file may then be imported into
Quatro Pro, Excel, or any other spreadsheet program.

Open Experiment Data File (.exp)

To open a previously saved experiment, click on File->Open. The open works in the same
manner as any other Windows program open feature. The current version of the software is able
to open experiment files generated with any previous software releases.

Printing Experiment Data

To print experiment data directly from the software, click on File->Print. This will print the
experiment data (right side) frame. To better control the print, use File->Print Setup and to
preview the results before printing use File->Print Preview. A Print Preview is recommended
before each print to ensure proper alignment on the page.

Serial Port Settings

Currently, the default serial port settings are configured to properly work with the control unit.
Altering serial port settings may cause the IH Impactor to stop responding. However, should the
serial port settings need to be view or changed, they can be found by clicking on View->Serial
Port Settings. If there is a problem with the IH Impactor, customer service may ask for these
settings. There is also an interface to communicate directly with the Control Unit. This will never
be used during an experiment. This is simply for customer services troubleshooting purposes. It
can be accessed by clicking View->Serial Terminal.
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Upgrading Firmware

From time to time, improved versions of the firmware will be released via the PSI website. The
firmware is the program that the control unit runs when conducting an experiment. This is
permanently stored in the control unit and is typically never seen by the user. The software has
the ability to reprogram the control unit should a new firmware version be released or the
existing one need to be reinstalled. Before reprogramming the firmware, make sure the control
unit is turned on and all cables are securely connected. To reprogram the firmware, first click on
File->Reprogram Firmware. An “Open File” dialog box will appear. Find the firmware program
file (it has a .hex file extension). The current version of the firmware will be found in the
directory the PC software was installed into. This is typically “C:\Program Files\PSI\IH Spinal
Impactor v5.0”. When the firmware file is loaded, a confirmation box will pop up to ask you to
confirm. Click “Yes” when ready. Reprogramming may take up to 15 minutes to finish. During
this time, the power must stay on to the control until and the serial cable from the
computer to the control unit must remain plugged in. Any disruption will result in an
incomplete copy and may leave the control unit unworkable. When the firmware has been
successfully reprogrammed, a message will be shown alerting the user. If the firmware upgrade
fails, test all connections and power and repeat the process again.

Force Sensitivity Setting

The force sensitivity setting is a calibration number unique to each impactor stage. It’s used to
calibrate the force sensor for proper force measurement. This value should only be changed
when prompted to by the software or when the control unit is connected to a new or different
impactor stage. When new firmware is programmed into the control unit, the software will
prompt the user for the force sensitivity number. Experiments may still be run on the default
value, though it is not advised, as results will be skewed. The force sensitivity value for each
impactor stage can be found on the force sensor calibration sheet which is included in the
documentation provided with the IH Impactor. You may also contact PSI with your IH Impactor
serial number to obtain the correct force sensitivity value. To set the force sensitivity value, click
on File->Force Sensitivity Settings. The force sensitivity value is entered as the value from the
sensor calibration sheet multiplied by 10 (e.g. 543.1 mV/N is entered at 5431) and should be in
the range of 4000 to 6000. Once set, the software will copy the value to the control unit,
therefore, this value only needs to be set once. After completion of this process the power to the
unit needs to be turned off and back on.
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Care and Cleaning of the IH Impactor

The IH Impactor should be kept clean. Cleaning should be done with a damp lint-free cloth. Do
not use an excessively damp cloth allowing liquid to drip onto the stepping motor or the position
sensor. It is suggested that a light weight plastic cover be used to protect the instrument from
dust and dirt when not in use.

The encoder strip that is used in the position sensor should NOt be cleaned or dismantled at any
time during the cleaning process, since any disruption of the fine markings on this plastic strip
will interfere with the precision of the stepping motor and positioning of the rack.

Once a year, depending upon the usage, a light weight silicon grease should be applied to the
worm drives and gears utilized in the stage movement.

The Adson forceps should be removed from the adjustable armature and cleaned with a mild
surgical cleaning solution. Care must be taken to avoid bending the delicate tips of the forceps. It
is recommended that the forceps be removed from the instrument when not in use and placed in a
safe location. Additional forceps may be purchased from the manufacturer.

Tightening

r '.r > screw

Retaining
ring

;

FIGURE 15 Assembled and Disassembled
Support Arm.

The adjustable ball and socket armature may be disassembled after extensive use for cleaning.
To disassemble the ball joint, unscrew the spring-loaded tightening screw immediately below
the ball joint that is to be cleaned. This will release the pressure on the ball joint and allow the
retaining ring to be removed.

With the retaining ring and spring-loaded tightening screw removed, the pressure bearing and
two pressure clamps can be removed from the armature housing. The ball joint can be cleaned
with 70% alcohol and a soft lint free cloth. Care should be taken to remove all dirt from the ball
joint and to visually inspect the area for any foreign material that may harm the ball joint surface.
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To reassemble the flex ball joint, first place the pressure clamps into the armature housing. It is
extremely important that the small beveled portion of the clamps be visible from the top of the
armature opening as shown in Figure 16. The pressure bearing can then be seated on top of these
clamps. The clamps should be separated enough to accommodate the cone-shaped portion of the
pressure bearing. The ball joint is placed on top of the pressure bearing and the retaining ring is
used to secure the ball joint in place. Finally the spring loaded tightening screw is placed into
position. If the pressure bearing is seated properly, the ball joint can be secured into place by
tightening the screw.

Armature housing

If the ball joint does not appear to work properly after
reassembly, remove the tightening screw, retaining ring
and pressure bearing and realign the beveled portion of the
pressure clamps and reassemble. Figure 16 shows the
retaining clamps in the proper position as seen through the
top of the armature housing with the retaining ring and
o pressure bearing removed. Note that the beveled portion of

> each retaining clamp faces the top of the armature housing.
This is important for the proper seating of the pressure
bearing during re-assembly of the unit.

Retaining clamps
in correct position|

FIGURE 16 Armature Housing

General routine maintenance should include checking the tightness of mechanical parts. There
are set screws in each knob. The force sensor adaptor and strip sensor mount are clamped to the
rack with a small set screw tightened into the tooth side of the rack. This accepts a 0.050” hex
wrench.
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Lubrication of the lead screws
The lead screw to bushing interface should be lubricated periodically. Use any light weight
machine oil. The figures below illustrate the locations being referred to. Place a drop at the

interface and work it in by cranking the knob many turns to feed oil over a large section of the
Screw.

e
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Limited Warranty

What the Warranty Covers

We warrant the IH Impactor to be free from defects in material and workmanship
for 90 days after shipment. Our obligation is to repair [or replace] our product if it
should prove to be defective within 90 days of shipment. This warranty is void if
the product is: (a) handled carelessly — including, but not limited to, failure to
observe proper electro-static discharge precautions; (b) operated in excess of
specified electrical or environmental limits; or (c) improperly calibrated by the user
or a user-appointed third party. Note that we do not guarantee product suitability
for all applications. Warranty policy is subject to change without notice.

How You Can Get Service

Warranty service can be obtained by notifying Precision Systems &
Instrumentation, LLC in writing at the following address.

Precision Systems & Instrumentation
6829 Brimstone Lane

Fairfax Station, VA 22039

Phone/Fax: (703)-978-2319

Also service is available through the web; http://www.presysin.com/

e-mail: sales@presysin.com
tech@presysin.com
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Appendix A: Configuring the power source and fuse access.
Changing between the 2 options for power is made in 2 locations, 1) the main
power switch and 2) from the bottom of the chassis.

Both must be accomplished.

1) The main power switch contains a fuse holder where the input supply is
switched. The fuse holder (Fig A2) is removed by placing a small flat blade screw
driver in the notch at the bottom edge and wedging it out (Fig. Al). It s tight and
will take some effort to get it out. Do not twist the screw driver. Just push it into
the notch and pry. Once out the fuses can be changed and the fuse holder rotated
one half turn, and slipped back into the slot.

The fuses should be replaced as required for the power source; 110-115V use
10Amp, 220-240V use 5Amp. The voltage selection is indicated by the arrow on
the right pointing to the voltage range (Fig. A3). Insert the fuse holder back into
the switch socket and firmly push in place.

Voltage
range
= indicator.
Screwdrive [
wedge

FIG. Al FIG. A2 FIG. A3
Removing fuse Fuse holder Fuse holder
holder replaced
indicating 100
to 120v
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2) Position the cabinet on one end where you can get at the bottom panel. Remove
4 corner screws which hold the panel. Loosen 2 screws near the bottom edge of
either the front or rear panel. See Fig. A4. This will allow the bottom panel to be
removed. Once off a hole in the chassis will reveal a switch which can be moved
with the blade of a small screw driver to select the appropriate input power. See
Fig. AS.

Kk

Figure A4 Control cabinet bottom view. Figure A5 Bottom panel removed.
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Appendix B: Sorbothane test sample.

The test block is intended to give and indication of the relative health of the
impactor and is in no way a calibration tool. It can be used to provide a reference
level for a particular machine. The user can store a few hits at various force levels
and use the test block from time to time to check the machine condition. The test
block needs to be stored in a cool dry place out of the light.

Test Block in place.

Procedure:

Simply place the test block as a target for the impactor tip. Just like with an animal
adjust the gap between tip and rubber for 4 to 5Smm. Set up the conditions for the
experiment and perform a hit.

Expect variability between repeated hits. You can reasonably expect overshoot of
as much as 10% on force. Also since the real displacement resolution is 17.6
micrometer the displacement repeatability will be in increments of 17 or 18
micrometer depending on rounding.

It is a good idea to perform a few hits using the test block upon setting up the
machine the first time and save these for reference. Then occasionally repeat for
comparison. Significant and repeatable differences may be cause for concern.
You can contact technical services at tech@presysin.com.
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Appendix C: Setting up the USB to Serial adaptor for use with the 1H0400.

PSI recommends a USB to Serial adaptor that is considered to be industrial
hardened. All are not the same. PSI will supply one which we can stand behind.
Please contact the sales department.

Step 1. Follow the instructions from the adaptor supplier to load and install the
drivers on your computer. This should include, first, transferring the drivers from
the CD to the PC then plugging the adaptor cable into the USB port and allowing
the PC to find and install the driver before attaching to the IH cable. Watch closely
as this process proceeds, the progress window that pops up at the lower right will
show the com port assigned. The message should be “manufacturersname..USB-
to-Serial Comm Port(Com(n))” or something similar; (n) is the number of the
assigned comm port which you will need to use when correcting the port settings
in Spinal software.

Step 2. Upon completion of step 1 connect the IH serial cable to the adaptor cable
and turn on the IH device.

Step 3. Open the Spinal software. Click on View, click on Serial Port Settings,
select the correct port from the drop down menu, click OK. Depending on the
USB to Serial adaptor brand, it is possible that the port assignment may change
when the PC is turned off and/or restarted. Also the Spinal software will not
remember when it is shut down and restarted. It always defaults to Com1 and will
need to be set each time Spinal is launched.

Find the assigned com port. If you miss the assignment when

the PC is installing the driver as described in step 1 you will need
to search Ports. This requires searching Ports in Device
Manager. The process varies across Windows operating
systems. Generally Device Manager can be launched by

selecting Contol Panel and finding it in the list or type it into the

search box in the start menu. Once Device Manager is open

look down the list for Ports. Click on it to open. The description
of the USB-to-Serial adaptor and Com(n) will be listed. There
could be other devices listed as well.
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