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1. Preface

User Manual

for

i-cut Production Console

iPC, version 1.2

Note:  We remind you that only the Esko staff, or persons having received appropriate training, are
allowed to handle, manipulate or do repairs on the system.

©Copyright 2015, Esko-Graphics Kongsberg AS, Norway

All Rights Reserved.

This copyright does not indicate that this work has been published.

This material, information and instructions for use contained herein are the property of Esko-Graphics
Kongsberg AS. There are no warranties granted or extended by this document. Furthermore, Esko-Graphics

Kongsberg AS does not warrant, guarantee or make any representations regarding the use, or the results
of the use of the system or the information contained herein. Esko-Graphics Kongsberg AS shall not be

liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use
the system or the information contained herein. The information contained herein is subject to change
without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this system may be reproduced, stored in a data base or retrieval system, or
published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm

or any other means without prior written permission from Esko-Graphics Kongsberg AS.

This document supersedes all previous dated versions.

Correspondence regarding this publication should be forwarded to:

Global support

Esko-Graphics Kongsberg AS

Document no: D3389

Part no: 32599854

Esko-Graphics Kongsberg AS
www.esko.com

P.O.Box 1016, N-3601 Kongsberg, Norway
Tel: +47 32 28 99 00  Fax: +47 32 28 85 15 / 32 28 67 63
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2. Change Record

Date

dd-mm-yy

By Description

18-06-2014 jhbe First edition of this document

15-10-2014 jhbe About Licenses chapter has been modified.

20-02-2015 jhbe Camera operation chapter has been updated
with i-Camera information.

31-03-2015 jhbe Document is updated according to iPC ver 1.2

11-06-205 jhbe Reverse Operations in combination with Step
and Repeat, update.

Description of compensation type Move Job is
improved.

Types of Registration Marks - chapter has been
updated.

25-06-2015 jhbe Tool Up Angle, description has been updated.

Registration using Laser Pointer, chapter has
been updated.
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3. Welcome

Welcome to the Kongsberg i-cut Production Console User Manual.

Throughout this manual, the abbreviation iPC is used for i-cut Production Console.

This manual will provide a complete and detailed description of all iPC functions.

It is aimed for operators of Kongsberg Cutting Tables and people preparing files for such equipment.

Note: Some of the functions and equipments described in this manual are optional.
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4. Using this manual

4.1 Main Sections

The manual is divided into the following main sections:

System Description

• A short-form description of the User Interface.

• All menues and tool bars are described one by one.

Before We Start

In this chapter, important Basic Topics are discussed:

• File Preparation

• Import Presets

• Cutting Keys

• Registration

• Configure Tools

Workflow Description

A typical workflow is described, with detailed information about each step:

1. Get Started
2. File Import
3. Opened Job
4. Prepare for Production, Manually
5. Prepare for Production using Cutting Key
6. Edit Production Setup
7. Save a Job
8. Run a Job

Advanced Section

Optional functions for the Advanced User are available in the chapters:

• Edit Job - Possible modifications to the Opened Job.

• Job Alternatives - Additional processing alternatives available.

Backup and Restore
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• How to configure a proper Backup regime.

• How to initiate a Backup.

• How to restore from Backup.

iPC Configuration

• Option settings, specifying the general behaviour of the system.

Appendices

• Install Software

• Keyboard Shortcuts - a complete list of Keyboard Shortcuts available.

• iPC Commands - iPC command language.

4.2 Name Styles and Symbols

Name or style Description

Pop-up dialog This is the dialog that appears when you click the Right
Mouse Button.

Start button The italic style indicates this is a button on the Operator
Panel.

OK The bold style indicates this is a button or function in the
Graphical User Interface (GUI).

Machine Configuration Link to topic.

Menu Bar->Edit-> Options
Menu selection: From Menu Bar, select Edit and then
Options.

This symbol indicates that the function depends upon
actual hardware.

If hardware is not available, this functions is hidden.

This symbol indicates that the function is license
dependant.

4.3 Pictures and Illustrations

Orientation

In this document, pictures and illustrations related to the Cutting Table are viewed as shown here:
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In the User Interface, several Viewing Options are available.
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5. System Description

This chapter will explore the iPC User Interface in detail.

5.1 Font size in User Interface

Ensure your font size setting is 100%.

iPC will not work with bigger fonts.

5.2 Naming Conventions

The iPC User Interface appears in two different views, depending upon the mode you work in:
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5.2.1 My Jobs List

1 - Menu Bar

2 - Options Bar

3 - Opened Job Preview

4 - Windows Toolbar with
Machine Connection icon

5 - Machine Panel

6 - My Jobs Actions

7 - My Jobs List

8 - Select Compact / Extended View

9 - Job Tabs

5.2.2 Opened Job

1 - Menu Bar

2 - Toolbar

3 - Layers View / Production View, see below
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4 - Properties Bar

5 - Job Setup. Comprises Layers Setup and Production Setup.

6 - Job Tabs.

5.2.3 Tool Configuration

Be aware the difference between Tool Configuration and Configure Tools:

Configure Tools

Edit Tool Settings to be used in a Layer

Tool Configuration

Maintain the Tool Configuration on the connected Cutting Table.

5.3 Menu Bar

The following Menu Bar entries are available:

• File

• Edit

• View

• Selection

• Job

• Layer

• Curves

• Machine

• Advanced

• Help
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5.3.1 File

Menu Bar->File

The following menu items are available:

New Job (Ctrl+N)

Create an empty Job.

You can add/edit geometry using the Toolbar
functions.

Close Job (Ctrl+W)

Close the Opened Job.

Open File... (Ctrl+O)

Open an Input File, add it to My Jobs List.

Save Job (Ctrl+S)

Save Opened JobJob.

The Job is saved using the iPC .cut format.

Open via Barcode...

See Jobs with Bar Codes

Save Job As (Ctrl+Shift+S)

Save Opened Job.

You are prompted for destination folder and file
name.

Add Nested Layout...

Open the Add Nested Layout dialog.

Create a Nested Layout for import to My Jobs
List

Export

Export Opened Job to pdf.

Edit Nested Layout... Reload

Reload Opened Job. All changes you have
made to the job will be lost.

Exit

Terminate iPC.

5.3.2 Edit

Menu Bar->Edit

The following menu items are available:
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Undo (Ctrl+Z)

Undo previous operation(s).

Options

• Options settings.
• Basic Configuration.
• Default value settings.

For more information, go here.

5.3.3 View

Menu Bar->View

All View functions relates to Opened Job displayed in Layers View / Production View window.

The following menu items are available:

Zoom Tool

By the mouse, define a zoom area.

Table View Orientation

Select viewpoint for Layers View / Production
View

Zoom In (Ctrl+Add)

Click to zoom in.

Reference Point

The selected Reference Point is shown in the
Layers View / Production View window.

Zoom Out (Ctrl+Subtract)

Click to zoom out.

Table Rulers

Cutting Table Rulers are shown in the Layers
View / Production View window (machine
dependant).

Fit to Job  (Ctrl+Shift+J))

Opened Job will fill the Layers View /
Production View window.

Vacuum Zones

Selected Vacuum Zones are indicated in the
Layers View / Production View window.

Fit to Table (Ctrl+Shift+T)

A picture of the Cutting Table including
the Opened Job will fill the Layers View /
Production View window.

Parking Position

Show current Park Position as a symbol in the
Layers View / Production View window.

Curve Direction

An arrow on each curve indicates curve
direction.

Bounding Box

Show a Bounding Box surrounding Opened
Job.
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Curve Points

Curve Points are visible, available for edit.

Bounding Box

Show a Bounding Box surrounding Opened
Job.

Tool Path

The Tool Path is shown.

Rulers

Add Rulers to Layers View / Production
View.

5.3.4 Selection

Menu Bar->Selection

All Selection functions relates to Opened Job.

The following menu items are available:

Select All Curves (Ctrl+A)

In Opened Job, select all Curves.

Deselect All Curves (Ctrl+D)

In Opened Job, deselect all Curves.

5.3.5 Job

Menu Bar->Job

All Job functions relates to Opened Job.

The following menu items are available:

Rotate 900 CW

Rotate the entire Job.

Remove Double Lines and Sequence

Use this function to remove double lines and
optimize cutting sequence in a Job.

Rotate 900 CCW

Rotate the entire Job.

Remove Double Lines, Join Across Gaps

Double lines will be removed.

Gaps between consecutive lines that are below
a certain limit will be joined.
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Mirror Horisontally

Mirror Opened Job.

Optimize for Production...

Opens the Optimize for Production dialog.

Mirror Vertically

Mirror Opened Job.

Move Job to Reference Point

The lower left corner of Opened Job will be
placed in currently selected Reference Point.

The corner is the lower left corner of the
surrounding rectangle.

Move Open Curves to Separate Layer

Use this function to separate Open Curves
from Closed Curves.

5.3.6 Layer

Menu Bar->Layer

All Layer functions relates to Opened Job.

The following menu items are available:

Add Layer... (Ctrl+L)

Opens the Add Layer dialog.

Copy Layer with Curves (Ctrl+Shift+C)

The currently selected Layer is copied,
geometry included.

Add Regmark Layer...

Opens the Add Regmark Layer dialog.

Remove Layer... (Shift+Del)

The currently selected Layer(s) are removed.

Edit Layer...

Opens the Edit Layer... dialog.

Remove Empty Layers... (Ctrl+U)

Layer(s) with no geometry are removed.

Copy Layer without Curves (Ctrl+C)

The currently selected Layer is copied, no
geometry included.

Remove Hidden Layers...

Hidden Layer(s) are removed.

5.3.7 Curves

Menu Bar->Curves
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All Curves functions relates to Selected Curve(s).

The following menu items are available:

Move... (Ctrl+M)

Move Selected Curves

Merge Curves

Merge Selected Curves

Jog Curves

Jog Selected Curves

Invert Curve Direction (Ctrl+Shift+I)

Invert Curve Direction for Selected Curves

Scale... (Ctrl+T)

Scale Selected Curves

Lead-in/Lead-out

Add Lead-in/Lead-out to Selected Curves

Mirror... (Ctrl+Shift+M)

Mirror Selected Curves

Tool Offset...

Apply Tool Offset to Selected Curves

Rotate... (Ctrl+Shift+R)

Rotate Selected Curves

Optimize Shape

Optimize Selected Curves

For more information, go here.

Edit Points

Enter Edit Point Mode

Remove Curves...

Remove Selected Curves

5.3.8 Machine

Menu Bar->Machine

Functions for the connected Cutting Table.

The following menu items are available:

Connect

Connect to Cutting Table

Set Table Top Reference

On the Cutting Table, execute the Table Top
Reference wizard.

Start Spindle Warm Up

On the Cutting Table, a Spindle Warm Up
sequence is executed.

Adjust Tool Height...

On the Cutting Table, execute the Adjust Tool
Height wizard.
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Start Vacuum Cleaner

Vacuum Cleaner on/off control.

Material Measurement

On the Cutting Table, a Measure Material
Thickness sequence is executed.

Identify Tools

On the Cutting Table, execute a Tool
Identification sequence.

Vacuum Zones...

Select Vacuum Zones suitable for Opened
Job.

Direct Commands

Select functions for immediate execution on
the Cutting Table

Note: For daily use, some of these functions are easy available also from Machine Panel.

5.3.9 Advanced

Menu Bar->Advanced

The following menu items are available:

Materials and Boards...

Functions to maintain a list of available
Materials and Boards.

Backup Configuration...

Initiate a System Backup.

Cutting Keys

Functions to maintain Cutting Keys.

Restore Configuration...

Initiate a System Restore.

Manage Presets

Functions to maintain Import Presets.

Log Options... (Ctrl+Alt+Shift+L)

Configure the Log Options available.

Configure Tools...

Functions to Configure Tools to be used in
Layers.

5.3.10 Help

Menu Bar->Help
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The following menu items are available:

User Manuals... F1 Knowledge Base...

i-cut Production Console User Manual
online...

Buy accessories online

Kongsberg Table User Manual online... About i-cut Production Console...

Online Support... License Manager...

5.4 My Jobs List

My Jobs List is a file list showing jobs you have imported into iPC. It can be seen as a "to do" list.

A preview of the selected file is displayed in the Selected Job Preview window.

My Jobs List is available in two different views; Compact View and Extended View, selected from
(1):

Select Compact View

Select Extended View
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5.4.1 Compact View

Each file is identified by an icon showing the geometry and its filename.

In addition, Job Size and Last Modified is available.

5.4.2 Extended View

Each file is identified by it's file name.

In addition, the following columns are available:

• File name and file path
• Due Date
• Customer
• Job Size
• Material
• Material Thickness

• Design Date
• Designer Name
• Flute Direction
• Matrix - if this job require a matirx function
• Modification Date

This information (metadata) is fetched from the Input File.

If the information is available or not, depends upon if the CAD system / Job Preparation software
used supports such data.
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If a job is saved using the iPC .cut format, the metadata are stored as part of the .cut file.

Sort by Column

Double-click a Column header will sort the file list by the column content.

Another double-click will sort the content in opposite order.

Modify Columns displayed

While pointing at My Jobs List, click the Right Mouse Button.

Select columns to be displayed.

5.4.3 Select a File

Select a Job in My Jobs List

Single Click

The file is selected, available for:

• My Jobs Actions functions (1).
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• Options Bar (2)

A preview of the selected file is shown in the Selected Job Preview window (3).

Double Click

From the selected file, a new Job is created, shown as a separate Job Tab.

The same function is achieved using the Create Job button in My Jobs Actions.

5.4.4 My Jobs Actions

The following entries are available:

Add a job to My Jobs List.

Remove the Selected Job from My Jobs List.

Open the Selected Job in My Jobs List.

The new Job is shown as a separate Job Tab.

The same function is achieved by doubleclicking the Job in My Jobs List.

The following Actions are available:

Add...

Add a job to My Jobs List.

Add Nested Layout

Add Nested Layout to My Jobs List.

Nested Layout is prepared in a separate dialog.

The result can be saved to My Jobs List.

Edit Nested Layout...

Edit the selected Nested Layout

Open

Open the Selected Job in My Jobs List.

Remove Job (Del)

Remove the selected Job from My Jobs List.

Remove Unreferenced Jobs

Jobs in My Jobs List where the corresponding file is missing, will be removed
from My Jobs List.

Sort Jobs

This function is available in Compact View only

Sort My Jobs List by:
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• Added Date
• Name
• Modified Date
• Size
• Due Date
• Ascending
• Descending

5.4.5 Options Bar

The following toolbar entries are available:

Preview of Selected File is shown inside a Cutting Table view.

Preview of Selected File fills the window.

Import Preset:

From the drop-down menu, select the Import Preset to use.

Open the View Import Preset dialog showing selected Import Preset.
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5.5 Opened Job

A Job is identified as a separate tab including the actual file name on Job Tabs (1).

You can have several Jobs opened, all identified with its own tab.

A preview of the selected Opened Job is shown in the Layers View / Production View window (3).

You can edit a Job using the available Toolbar functions (2).

You can edit a Job while another job is executed on the Cutting Table. In this way, you can prepare
next Job for execution.

During execution, a Job is locked for editing.

A Job contains two main groups of information; Layers Setup and Production Setup.

5.5.1 Open a Job

You create a Job from My Jobs List:

In My Jobs List, double-click a file.

My Jobs Actions->Open.

A Job is opened based upon currently selected file in My Jobs List.

Creating an empty Job is available as:

Menu Bar->File->New Job.

A new, empty Job is created.

5.5.2 Select a Job
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Jobs are selected using the Job Tabs.

The selected Job Tab is highlighted.

5.5.3 Close a Job

Closing a Job is available from:

Menu Bar->File->Close Job.

Opened Job is closed.

Job Tab->Close.

If the Job to be closed has been modified, a Save As dialog appears.

The Job will be saved in the .cut - format regardless the format of the Input File.

In My Jobs List, the new .cut file will replace previous version.

5.5.4 Ready for Execution
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To prepare a Job for execution, complete Layers Setup (1) and Production Setup (2).

To simplify this task, use Cutting Keys (3) as described in next chapter.

In the Properties Bar (4), you find the status indicator for Job ready:

Layers Setup and Production Setup are properly set.

The Job is ready for execution.

This Job is not properly prepared for execution.

Click on the text to get more information.

This Job is ready, but you should check the warnings.

Click on the text to get more information.

The Job is checked for the following, potential error
conditions:

• A big curve, typically a rectangle, is included in the
Camera / Regmark Layer.

• The Regmark Layer is not the first Layer in the Layer
List.

• The Job contains two Regmark Layers.

• A Cut Layer is placed before a Crease Layer.

• Non Reverse operation Layers are placed before
Reverse operation Layers.

5.6 Opened Job, select Cutting Key
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After a new Job is created, no Cutting Key is selected, unless it is specified in the selected Import
Preset.

Leave Cutting Key = None to run without using Cutting Key.

Press none to open the Cutting Key selection dialog
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5.7 Opened Job, Layers Setup

iPC organizes all geometry and registration data into Layers and assigns a unique set of options
to each Layer.

When importing a file, iPC separates the contents into Layers.

The separations are defined by the Import Mapping.

Layers defines tools, tool parameters and registration types.

When you run a job, iPC will produce that job based on the order, selection and configuration of
your Layers.

All Layers for an Open Job are located in Layer Setup:
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5.7.1 Layers Tab

1 - Cutting Key 6 - Layer Name

2 - Layer Actions 7 - Expand / Collapse

3 - Selected Layer 8 - Show / Hide Layer

4 - Edit Layer Button 9 - Layer Display Color

5 - Tool Icon 10 - Layer Order

Expand / Collapse

1 - Selected Layer is highlighted and
expanded

A sub-set of Tool Parameters are displayed in
the Layer.

The number of parameters will change,
depending upon the actual tool selected.

For more information, see below.

2 - Not selected Layer is compressed

A sub-set of Tool Parameters are displayed in
the Layer.

3 - Layer is collapsed

Layer is collapsed, showing just the Layer
Name
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Layer Window

Layer Display Color

Color used when the Layer geometry is displayed in Layers View.

Click to open the Color Selection dialog.

Show / Hide Layer

Indicates if this Layer is visible, and thereby included or not, see
Include a Layer.

Single Layer View

Press Alt + this icon to display only this Layer in Layers View.

Expand Layer.

Collapse Layer.

Edit Layer Button

Invoke the Edit Layer  dialog. All Layer parameters are available for
edit.

Tool Icon showing the tool currently assigned to this Layer.

The Tool is mounted on the Cutting Table.

Tool Icon showing the tool currently assigned to this Layer.

The Tool is currently not mounted.

Select Tool

From the drop-down list, select Tool to be used for this Layer.

Specify Tool Depth.

Increase the value to go deeper into the material.

Specify Tool Depth along Flute.

Specify Tool Depth across Flute.

Edit Layer Button
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Invoke the Edit Layer  dialog. All Layer parameters are available for
edit.

Speed X/Y Specify execution speed for this Layer.
No Tool is currently assigned for this Layer.

Use the Select Tool function to specify tool to use.

5.7.2 Select Layer

A Layer is selected by a Mouse Click inside the surrounding frame:

A selected Layer is identified by a highlighted frame.
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5.7.3 Include a Layer

1 - Include/exclude all Layers

2 - Include/exclude this Layer

Click the button to change state:

Enable Layer

Layer is included in Opened Job.

The geometry belonging to this Layer is visible in Layers View.

The geometry belonging to this Layer will be included in the output processing.

Layer is excluded.

The geometry belonging to this Layer is not visible in Layers View.

The geometry belonging to this Layer will not be included in the output processing.

Alt + Press Alt + Enable Layer

This Layer is included, all other Layers are excluded.

Press a second time to include the Layers again.

5.7.4 Layer Sequence

The execution sequence on the Cutting Table is determined by the Layer Order, starting from the
top of the list.
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You can re-arrange the execution sequence by moving Layers up or down:

1. Select the actual Layer.
2. While you keep the Left Mouse Button down, move the Layer up or down.
3. When at wanted position, release the Left Mouse Button.

5.7.5 Edit Selected Layer

Opened Job->Layers Tab->Edit Layer

Menu Bar->Layer->Edit Layer...

The content of the Edit Layer dialog will change, depending upon selected Tool.

For Milling tool parameters, go here

Layer Name

Enter the name you want for the Layer.

Depth, Flute Dependant
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The original name is derived from the Input File
and the Import Mapping.

If enabled, you can specify Depth Across and
Depth Along flute independently.

Layer Type

Select Layer Type.

Depth:

Specify Tool Depth.

Increase the value to go deeper into the material.

Tool

From the drop down list, select the tool to use
when this Layer is processed.

Note: Tools above the horisontal line are
currently available on the machine.

Depth Along

Specify Tool Depth along Flute.

The value can be entered as:

• xx mm
• xx in
• xx %

Depth limitations

Registration Type

From the drop down list, select the wanted
Registration Type.

For details, see Registration.

Depth Across

Specify Tool Depth across Flute.

The value can be entered as:

• xx mm
• xx in
• xx %

Depth limitations

Speed X/Y

Specify the execution speed for this Layer.

Reverse Operation

Specify if this Layer should be executed on the
reverse side of the sheet.

Acceleration

Specify the acceleration to be used as a % -
value of maximum acceleration available.

Layer Color

Select the color to use when this Layer is
displayed in Layers View.

Press the Layer Color bar to open the Color
dialog.
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5.7.6 Layer Types

Layer Types are used by Cutting Keys and some Advanced Job menu features.

Layer Type is a property of a Layer, typically defining which operations (cut, crease, etc) to perform
on a layer.

Layer Type is assigned to a Layer during Import Mapping, based upon certain properties in the
Input File, like Layer Name, Color or Line Type.

Some design applications can also define the Layer Type directly.

Alternatively, the Layer Type can be selected in the Edit Layer dialog.

Layer Types

The following Layer Types are available:

• Unknown

• Cut

• Crease

• Partial Cut

• Perf Cut

• Bevel Cut

• V-notch

• Plot

• Kiss Cut

• Drill

• Regmark

• Braille

• Crease Across Grain

• Reverse Crease

• Reverse Crease Across Grain

• Wash Out

• Engraving

• Free use 1, 2,3

5.7.7 Add new Layer

Menu Bar->Layer->Add Layer...

Opened Job->Layers Tab->Add Layer
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Note: Do not use this entry to create a Regmark Layer.

Layer Name

Enter the name you want for the Layer.

Layer Type

Select Layer Type.

Tool

From the drop down list, select the tool to use when this Layer is processed.

Note: Tools above the horisontal line are currently available on the machine.

Layer Color

Select the color to use when this Layer is displayed in Layers View.

Press the Layer Color bar to open the Color dialog.

The Add Layer dialog box will change depending upon the Tool selected.

To fill in the other parameters for the Layer, see Edit Layer.

5.7.8 Add Regmark Layer

Menu Bar->Layer->Add Regmark Layer...
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Normally, the position of the Registration Marks is included in the Input File.

If, for any reason, you have Input Files without Registration Mark information, you can use the
Regmark Layer to specify the size and position of Registration Marks relative to the corners of
the job.

Note: Registration Marks created this way are always circular.

Name

Enter the Name you want for the Layer.

Coordinates are Absolute

The coordinates for the Registration Marks are specified in the same coordinate system as the
geometry.

Coordinates are Distance from Corner of Work Area
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The coordinates for the Registration Marks are relative to corner of the Work Area.

Coordinates are Distance from Corner of Enclosing Rectangle

The coordinates for the Registration Marks are relative to the corner of the enclosing rectangle.

Top Left

Select if a top left Registration Mark should
be used.

Enter coordinates for the Registration Mark.

Top Right

Select if a top right Registration Mark should
be used.

Enter coordinates for the Registration Mark.

Bottom Left

Select if a bottom left Registration Mark
should be used.

Enter coordinates for the Registration Mark.

Bottom Right

Select if a bottom right Registration Mark
should be used.

Enter coordinates for the Registration Mark.

Regmark Size

Enter the size of the Registration Mark.

5.7.9 Copy Layer and Curves

1. Select the Layer you want to copy.
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2. The copy function is available as:

Menu Bar->Layer->Copy Layer With Curves

Opened Job->Layers Tab->Copy Layer Including Curves

5.7.10 Copy Layer, no Curves

1. Select the Layer you want to copy.
2. The copy function is available as:

Menu Bar->Layer-> Copy Layer Without Curves

Opened Job->Layers Tab->Copy Layer Without Curves

5.7.11 Remove Layer

1. Select the Layer you want to delete.
2. The delete function is available as:

Menu Bar->Layer->Remove Layer

Opened Job->Layers Tab->Remove Active Layer

5.7.12 Remove Empty Layers

Menu Bar->Layer->Remove Empty Layers...

All Layers without curves will be removed.
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5.8 Opened Job, Production Setup

5.8.1 Number of Copies

Opened Job->Production Setup->Copies

Copies

Specify Number of Copies to produce.

Table
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Displays the Job Layout on Table 1 (X x Y)

X - Number of Copies along X.

Y - Number of Copies along Y.

5.8.2 Quality

Accuracy

The performance is optimized to achieve maximum accuracy.

Speed

The performance is optimized to achieve maximum speed. Less accuracy is a possible
consequence.

5.8.3 Material Handling

Opened Job->Production Setup->Material Handling

Function groups:

Table Preset

Material Feed

Skip Table

Material Measurement

Table Preset

Table Preset defines some basic behaviour of the system.

From the drop-down list, select one of the Table Presets available.

For more information about Table Preset, go here.
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Material Feed Functions

Note: These features are available only when Sheet Feed Table Preset is selected.

Feed to front of table

Automatically feed sheets to the front of the table.

The feeding length is calculated using the Table to Feeder distance and the Width parameters in
the Options dialog.

Notes: This function is for Sheet Feeder operations only.

Sheet Feeding Length

Sets the distance your device will feed the sheet(s) when using Sheet Feeder.

Setting the value properly ensures minimum feed time. The Feed Length is usually approximately
equivalent to the sheet length or slightly larger.

If multiple sheets are on the table at one time, the length may be set slightly smaller.

Multiple sheets on the table maximizes vacuum hold-down.

Note: This function is for Sheet Feeder operations only.

Pre-load Sheets
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Specify the number of sheets to be loaded at the start of your production.

Use this function when you have Multiple Sheets on the table, and you need to load more than
one sheet before production start.

Skip Table Functions

Note: These features are available only when Sheet Feed or Roll Feed Table Preset is selected.

Skip Table if Registration Mark is not found

If the Registration Mark is not found, iPC will automatically skip the Table during Sheet Feed or
Roll Feed productions.

The Skip Table feature allows iPC to run with less human intervention by automatically avoiding
production breaks due to mis-loaded sheets or damaged Registration Marks.

Note: If Registration Mark is not found on two successive sheets, the execution will stop.

Skip Table After

Entering a number of seconds in the Skip Table After field delays the skipping of the table.

Use this function to provide some time for manual correction.

Material Measurement

Decide how to carry out the Material Thickness measurement.

From the drop-down list, select:

Optimized Measurement

• If No Registration - material is measured in two opposite corners of the material.

• If Registration - material is measured in the position of the first Registration Mark.

Measure at Laser Position
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The material is measured in current Laser position.

Successive sheets are measured in the same postition.

Note: This function is available when No Registration is selected only.

5.8.4 Registration

Registration Types

Opened Job->Production Setup->Registration->Registration Type

From the drop down list, select wanted Registration Type: None, Registration Marks, Edge
Recognition.

Note: If the Opened Job includes a Regmark Layer, the None alternative is not available.

For more information, see Registration Types.

No Registration Marks

No Registration, the Job is executed at the position of the selected Reference Point + Offset, if any.

Use Registration Marks

Read Registration Marks.
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Compensation Types

Select from the following Compensation Types:

• Move Job
• Placement
• Register Curve
• Register Layer
• Linear Compensation
• Full Compensation

For more information, see Compensation Types.

Search Area

Different ways of Registration Mark search is available:

Manual

The center of every Registration Mark is defined manually using the arrow keys on your
keyboard and a live camera image or Laser Pointer.

Center Only

iPC attempts to locate each Registration Mark automatically. If it is unable to locate a
mark, you are prompted to manually position the camera using the arrow keys on your
keyboard. iPC will only recognize the intended Registration Mark if it is near the center
of the camera image.

Normal

This option is nearly identical to Center Only, except that the Registration Mark
doesn't need to be near the center of the camera image for iPC to recognize it.

As long as the mark is completely within the camera image, iPC will automatically
reposition the camera directly over the center of the mark before reading its position.

Extended

If the Registration Mark is not completely within the camera image, iPC expands the
field of view by moving the camera to up to four additional overlapping positions around
the original image.

Ask Confirmation for First Mark
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For the first Register Mark in each Job, you will be asked for confirmation.

Adaptive Registration

Select this option to optimize Register Mark read, focusing on:

Accuracy

Read all Registration Marks available in order to achieve maximum accuracy.

Speed

Minimize the number of Registration Marks used in order to achieve maximum speed. Less
accuracy is a possible consequence.

Will take effect from the second Table of a job.

Use Edge Recognition

Use Edge Recognition to find correct job position.

Sheet Position

Specify the distance from Selected Reference Point where the camera should search for the sheet
corner.

Check Edge Distance

Specify the measuring distance to be used.

Check Direction

Select which direction to measure:

Corner and X

Sheet Corner and a position Check Edge Distance from corner in X-direction is
detected.

Corner and Y
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Sheet Corner and a position Check Edge Distance from corner in Y-direction is
detected.

Corner, X and Y

Sheet Corner and a position Check Edge Distance from corner in both X and Y-
direction is detected.

Use Corner only

Sheet Corner only is detected.

5.8.5 Position

Opened Job->Production Setup->Position

Reference Point

Select the Reference Point to use.

Move Job to Reference Point

The lower left corner of the surrounding rectangle of current Job will be placed in selected
Reference Point.

Offset

If you want to place the job with an offset to selected Reference Point, add proper:

 - X offset values

 - Y offset values

Reset

Offset values are set to zero.

Update Automatically
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This is a function for Jobs containing Registration Marks.

The Job Position is updated after each Job:

A modified start position for one Job will be used as start position for the next Job.

5.8.6 Step and Repeat

Opened Job->Production Setup->Step and Repeat

 Number of Copies along X.  Number of Copies along Y.

 Gap between copies along X.  Gap between copies along Y.

 Step size between copies along X  Step size between copies along Y.

Update Copies

Copies field (1) is updated by Number of
Copies along X mulitplied with Number of
Copies along Y.

Notes:

• You enter either Gap or Step size.
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5.8.7 Tool Head Parking

Opened Job->Production Setup->Tool Head Parking

Specify Park Position after Job finished.

If current Production Setup contains a Park command, the machine will move to the specified Park
Position.

Drag to set Park Position

In Table View, place the Mouse Pointer on the Park icon, press Left Mouse
Button and drag the icon into wanted Park Position.

Set Park Position

Enter X-coordinates for Park Position

Enter Y-coordinates for Park Position

Coordinates are relative to Main Reference Point.

Coordinates are relative to lower right of the Job.

Coordinates are relative to upper right of the Job.
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5.9 Toolbar

Toolbar content will change depending upon if you work in Layers Setup or Production Setup:

Function Layers Setup Production Setup

Zoom Tool x x

Zoom In x x

Zoom Out x x

Fit to Job x x

Fit to Table x x

Edit Points x

Show Curve Directions x

Show Curve Points x

Show Tool Path x x

Vacuum Zones x

Park Position x

Show Table Rulers x

Show Reference Point x

Bounding Box x x

Show Rulers x

5.9.1 Zoom Tool

Menu Bar->View->Zoom Tool

Toolbar->Zoom Window
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By the mouse, define a Zoom area.

5.9.2 Zoom In

Menu Bar->View->Zoom In

Toolbar->Zoom In

Ctrl+Add

Click to Zoom in.

5.9.3 Zoom Out

Menu Bar->View->Zoom Out

Toolbar->Zoom Out

Ctrl+Minus

Click to Zoom out.

5.9.4 Fit to Job

Menu Bar->View->Fit to Job

Toolbar->Fit to Job

Ctrl+0

Opened Job will fill Layers View / Production View.
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5.9.5 Fit to Board

Toolbar->Fit to Board

Ctrl+Shift+J

Opened Job will fill the board displayed in Layers View / Production View.

5.9.6 Fit to Table

Menu Bar->View->Fit to Table

Toolbar->Fit to Table

Ctrl+Alt+0

Cutting Table including the Opened Job will fill Layers View / Production View.

5.9.7 Edit Points

Menu Bar->View->Curve Points

Toolbar->Curve Points

Enter Edit Point Mode.

On selected curve, the Curve Points are highlighted, available for edit.

5.9.8 Show Curve Directions

Menu Bar->View->Curve Directions

Toolbar->Curve Directions
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Show Curve Direction.

An arrow at the start of each curve indicates Curve
Direction.

5.9.9 Show Curve Points

Menu Bar->View->Curve Points

Toolbar->Show Curve Points

All Curve Points are highlighted.

5.9.10 Show Tool Path

Menu Bar->View->Tool Path

Toolbar->Tool Path

Use this function to visualize the Tool Path of a Milling Tool.

5.9.11 Vacuum Zones

Menu Bar->View->Vacuum Zones

Toolbar->Vacuum Zones

Current Vacuum Zone configuration is shown in Layers View / Production View.

5.9.12 Park Position

Menu Bar->View->Park Position
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Toolbar->Show Parking Point

Current Park Position is shown in Layers View / Production View.

5.9.13 Show Table Rulers

Menu Bar->View->Table Rulers

Toolbar->Show Table Rulers

Cutting Table Rulers are shown in Layers View / Production View.

5.9.14 Reference Point

Menu Bar->View->Show Reference Point

Toolbar->Reference Point

The selected Reference Point is shown.

5.9.15 Bounding Box

Menu Bar->View->Bounding Box

Toolbar->Show Bounding Box
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The Bounding Box for the Opened Job is displayed.

5.9.16 Show Rulers

Menu Bar->View->Rulers

Toolbar->Show Rulers

Rulers are shown in Layers View / Production View.

5.10 Properties Bar

From the Properties Bar, the following information is available, either in Layers View or Production
View:

Curves:

Number of curves in Opened Job

Points:

Number of curve points in Opened Job

Size:

The size of Opened Job (X x Y).

This is the size of one copy of the Job; not influenced by Step and Repeat values.
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Total Size:

The size of Opened Job (X x Y).

This is the size of of the complete Job; including Step and Repeat.

Current Mouse Pointer position (X) relative to the selected Reference Point.

Y:

Current Mouse Pointer position (Y) relative to the selected Reference Point.

5.10.1 Flute/Grain Direction

This symbol indicates the Flute Direction for the displayed job.

This symbol indicates the Flute Direction for the displayed job.

No Flute / Grain direction specified

Normally, the Flute Direction is specified in the Input File.

Manually, the Flute Direction is altered from: Properties Bar->Flute Direction drop-down menu.

5.11 Machine Panel
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Machine Panel provides information about the Job currently executed on the Cutting Table.

The overall status of Job Execution is displayed as:

Edit Job / Idle Mode - job preparation

In this mode, you can:

• Edit new jobs
• Start a new job

Execution Mode - execution is on-going

Error Mode - error, execution has stopped.

iPC Message Box will provide more information.

5.11.1 Machine Panel Views

It is possible to configure how the Machine Panel is displayed on the screen:

Machine Panel->Select View

You can select the following views:

• Position at Bottom

• Position at Right

• Maximize
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Position at Bottom

Position at Right
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Maximize

5.11.2 Machine Panel Functions

The Machine panel functions available will change depending upon the status of the system.

The following states are defined:

Execution Mode

• Executing

Idle Mode

• Material Replacement

• Stop

• Job finished

Error Mode

• Error

• Error/Pause

• Safety stop

• Regmark not found
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Executing

1 - Name of file being run.

2 - Status of Current Job

• Inner circle - Current Table

• Outer circle - Current Job

3 - Stop Production dialog

Stops production after Current Table.

Modify Job is then available.

5 - Number of Copies

Number of copies produced/Total number of
copies requested.

6 - Producing copy

Copy number currently prodused

9 - Finish all copies

Estimated time until all requested copies are
completed.

10 - Current table

Estimated time until Current Table is
completed.

Note: Not for first Table, visible for successive
Tables only.

11 - Performance information

• Time elapsed since start of Current Job

• Spindle Power

• Measured rotation speed (RPM)
• Measured material thickness
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Material Replacement

1 - Name of file executed.

2 - Status of Current Job

• Replace material.
• Press Start to continue.

4 - Start Production dialog

• Produce remaining copies.
• Restart from current Table
• Restart all.

5 - Number of Copies

Number of copies produced/Total number of
copies requested.

6 - Producing copy

Copy number currently prodused

8 - Machine Panel Toolbar

11 - Performance information

• Time elapsed since start of Current Job

• Spindle Power

• Measured rotation speed (RPM)
• Measured material thickness

Note: This state is entered when:

• If Park after Table is enabled and the Table
is completed.

• Execution stop after this Table is enabled.
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Stop

1 - Name of file executed.

2 - Status of Current Job

• Production stopped by operator.
• Machine moved to Park Position.

4 - Start Production dialog

• Produce remaining copies.
• Restart from current Table
• Restart all.

5 - Number of Copies

Number of copies produced/Total number of
copies requested.

7 - Start on copy

Copy number that will be produced if you
continue execution.

8 - Machine Panel Toolbar

11 - Performance information

• Time elapsed since start of Current Job

• Spindle Power

• Measured rotation speed (RPM)
• Measured material thickness

Note: This state is entered when:

• If Stop is pressed twice

• Execution is stopped from Machine Panel.
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Job finished

1 - Name of file executed.

2 - Status of Current Job

Job is completed.

8 - Machine Panel Toolbar

11 - Performance information

• Time elapsed since start of Current Job

• Spindle Power

• Measured rotation speed (RPM)
• Measured material thickness
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Error

1 - Name of file executed.

2 - Status of Current Job

Information about the error condition.

3 - Stop Production dialog

Stops production.

8 - Machine Panel Toolbar

11 - Performance information

• Time elapsed since start of Current Job

• Spindle Power

• Measured rotation speed (RPM)
• Measured material thickness
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Pause

1 - Name of file executed.

2 - Status of Current Job

• Production paused by operator
• Press Start to continue.

3 - Stop Production dialog

Stops production after Current Table.

Modify Job is then available.

5 - Number of Copies

Number of copies produced/Total number of
copies requested.

6 - Producing copy

Copy number currently prodused

8 - Machine Panel Toolbar

11 - Performance information

• Time elapsed since start of Current Job

• Spindle Power

• Measured rotation speed (RPM)
• Measured material thickness
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Safety stop

1 - Name of file executed.

2 - Status of Current Job

Machine stop due to safety error.

Information about the error condition.

3 - Stop Production dialog

Stops production.

8 - Machine Panel Toolbar

11 - Performance information

• Time elapsed since start of Current Job

• Spindle Power

• Measured rotation speed (RPM)
• Measured material thickness

Regmark not found
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1 - Name of file executed.

2 - Status of Current Job

Machine stop due to Registration Mark not
found.

Information about the error condition.

3 - Stop Production dialog

Stops production.

8 - Machine Panel Toolbar

11 - Performance information

• Time elapsed since start of Current Job

• Spindle Power

• Measured rotation speed (RPM)
• Measured material thickness

iPC Pause functions

To pause job execution, press Pause on Operators Panel.
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Stop in Execution Mode

Stop production after this Table:

• System enters Idle Mode

• Modify job is available.

Stop when in Pause

When we press Stop while in Pause:

• System enters Idle Mode

• Modify job is available.

5.11.3 Machine Panel Toolbar

Vacuum Zones

Menu Bar->Machine->Vacuum Zones

Machine Panel->Vacuum Zones
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Select Vacuum Zones suitable for Opened Job.

Proper selection is important to achieve the best possible material hold down.

Intelligent Vacuum Control

Vacuum Zones, suitable for the Opened Job, are automatically selected, based upon the size of
the job (Bounding Box).

Table Top Reference

Menu Bar->Machine->Set Table Top Reference

Machine Panel->Table Top Reference

On the Cutting Table, execute the Table Top Reference wizard.

The table top level measurement in current Laser Pointer position is updated.

Measure on top of Cutting Underlay; no material.

Adjust Tool Height

Menu Bar->Machine->Adjust Tool Height...

Machine Panel->Tool Height

On the Cutting Table, execute the Adjust Tool Height wizard.
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Camera View

Menu Bar->Machine->Show Camera

Machine Panel->Camera

Enter the Camera View dialog for manual camera picture inspection.

For more information, go here.

Spindle Warm Up

Menu Bar->Machine->Start Spindle Warm Up

Machine Panel->Spindle

On the Cutting Table, a Spindle Warm Up sequence is executed.

Start Vacuum Cleaner

Menu Bar->Machine->Start Vacuum Cleaner

Machine Panel->Vacuum Cleaner

Vacuum Cleaner on/off control.

For machines with Milling Tool installed.

May be used for manual dust removal after job execution.
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Material Thickness Measurement

Menu Bar->Machine->Material Measurement

Machine Panel->Material Thickness

On the Cutting Table, a Measure Material Thickness sequence is executed.

Material thickness measurement is done as part of Job Execution.

This function is typically used when you need to know the thickness of the material before you start
the job.

Measured thickness is displayed in the Status part of the Machine Panel.

Identify Tools

Menu Bar->Machine->Identify Tools

Machine Panel->Identify Tools

On the Cutting Table, a Tool Identification sequence is executed.

Use this after the insertion of a new tool.

5.11.4 Machine Panel Statusbar

Since start

Elapsed time since Job start, in secs.
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Spindle power

Current Milling Spindle power usage, as a %-value of maximum.

Measured rotations

Current Milling Spindle rotation (RPM).

Material thickness

Measured Material Thickness (mm / in.)

5.12 Machine Connection

From Windows Toolbar, invoke Machine Connection.

For more information, go to Machine Connection and Configuration.
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6. Before We Start

6.1 Introduction

In this chapter, we will describe some important concepts and parameters used in iPC that are
essential in order to achieve optimal performance on your machine:

• Table

• Table Preset

• Registration

• File Preparation

• Import Presets

• Cutting Keys

• Configure Tools

6.2 About Table

It is important to understand the term Table used in this manual:

Cutting Table

Do not get confused by the term Cutting Table, which is the machine we use when processing our
materials, as cutting, creasing, milling.

Table

The term Table describes the part of a job that fits into the Work Area of the Cutting Table.

Example 1

Ten copies of a printed or non-printed sheet is requested, only one sheet can be placed on the
Cutting Table at a time.

Such a request will be executed as ten Tables.

Manual or automatic feeding will be initiated between each Table, depending on Table Preset
selected.

A job is divided into two parts as it is longer than the table.

During execution, you complete the first Table. Then the material is fed forward to move the second
part of the job into the work area. Then, the second Table is execucted.

Example 2

A roll with printed decals should be cut.
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The roll includes two columns of decals.

Three rows of decals fits within the Work Area of the Cutting Table.

In order to cut the roll, a Step and Repeat of 3 x 2 should be requested.

Each Table consist of 6 copies

When total Number of Copies is set to e.g. 100, a conveyor feed will be executed between each
Table, given that a Roll Feed Table Preset is selected.

6.3 Table Presets

Table Preset defines some basic behaviour of the system.

A set of frequently used Table Presets are installed by default.

In addition, you can add and delete specialized factory made presets to suit your need.

Select Table Preset

Opened Job->Production Setup->Material Handling->Table Preset

Maintain Table Preset

Menu Bar->Edit->Options...->Production->Table Presets

Table Presets

The following Table Presets are installed by default:

6.3.1 Installed by default

Park after Table
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Before starting, place the first sheet on the table top.

1 - When Start is pressed, this will happen:

• Copy 1 will be produced, or
• The number of copies specified by Step and Repeat is produced.

2 - Tool head will move to Park Position.

3 - Material Replacement is displayed in Machine Panel .

4 - Operator should replace material in same position, then press Start.

5 - Remaining copies will be produced in the same way until specified Number of Copies are
produced.

Vacuum and Blow Back are switched on / off automatically as an integrated part of this process.

Park after Table, Manual Vacuum

Before start, place the first sheet on the table top.

1 - When Start is pressed, copy 1, alternatively the number of copies given by Step and Repeat,
is produced.

2 - Tool head will move to Park Position.

3 - Material Replacement is displayed in Machine Panel .

4 - Operator should replace material in same position, then press Start.

5 - Remaining copies will be produced in the same way until specified Number of Copies are
produced.

Vacuum and Blow Back is manual, to be controlled by the operator from Operators Panel.

Roll Feed

Conveyor solution is required.

First copy on the roll must be placed on the table top before starting.

1 - When Start is pressed, copy 1, alternatively the number of copies given by Step and Repeat,
is produced.

2 - Traverse will move to the back of the Cutting Table to transport the conveyor and the roll
forward. Feeding distance is defined by Sheet Feeding Length, alternatively fed to front of table
if Feed to front of table is selected.

3 - Second copy is produced. (First regmarks will have to be identified manually unless step distance
is specified correctly.)

4 - Traverse will feed next copy (Regmarks will now be identified automatically.)
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5 - Sequence continues until specified Number of Copies are produced.

Vacuum and Blow Back are switched on / off automatically as an integrated part of this process.

Sheet Feed, Feed Before

Requires Sheet Feeder and conveyor.

Start without any sheet on the table top.

1 - When Start is pressed

• The number of sheets defined by Pre-load Sheets (default 1) is loaded on to the table top by
the Sheet Feeder and the conveyor + traverse.

• Feeding distance is defined by Sheet Feeding Length, alternatively fed to front of table if Feed
to front of table is selected.

2 - First sheet, alternatively the number of copies given by Step and Repeat in Y direction, is
produced while Sheet Feeder is picking up the next sheet. First regmarks has to be identified
manually.

3 - Traverse will move to the back of the table to transport the conveyor and the sheet forward.

4 - Second copy is produced. Normally the regmarks are now found automatically.

5 - Sheet Feeder will simultaneously  pick next sheet, but is, during first copies, learning when
operation should start to present the sheet in due time.

6 - Traverse will feed next sheet.

7 - Sequence continues until specified Number of Copies are produced.

Vacuum and Blow Back are switched on / off automatically as an integrated part of this process.

MultiZone Production

See separate chapter.

6.3.2 Optional

Roll Feed, Double Blow-back
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Conveyor solution is required.

First copy on the roll must be placed on the table top before starting.

1 - When Start is pressed, copy 1, alternatively the number of copies given by Step and Repeat,
is produced.

2 - Traverse will move to the back of the Cutting Table to transport the conveyor and the roll
forward. Feeding distance is defined by Sheet Feeding Length, alternatively fed to front of table
if Feed to front of table is selected.

3 - One extra Blow Back sequence is completed in order to get rid of wrinkles in the material.

4 - Second copy is produced. (First regmarks will have to be identified manually unless step distance
is specified correctly.)

5 - Traverse will feed next copy (Regmarks will now be identified automatically.)

6 - Sequence continues until specified Number of Copies are produced.

Vacuum and Blow Back are switched on / off automatically as an integrated part of this process.

Sheet Feed, No Feed Before

Requires Sheet Feeder and conveyor.

Start with a sheet on the table top.

1 - When Start is pressed

2 - First sheet, alternatively the number of copies given by Step and Repeat in Y direction, is
produced while Sheet Feeder is picking up the next sheet. First regmarks has to be identified
manually.

3 - Traverse will move to the back of the table to transport the conveyor and the sheet forward.
Feeding distance is defined by Sheet Feeding Length, alternatively fed to front of table if Feed
to front of table is selected.

4 - Second copy is produced. Normally the regmarks are now found automatically.

5 - Sheet Feeder will simultaneously  pick next sheet, but is, during first copies, learning when
operation should start to present the sheet in due time.

6 - Traverse will feed next sheet.

7 - Sequence continues until specified Number of Copies are produced.

Vacuum and Blow Back are switched on / off automatically as an integrated part of this process.

Sheet Feed, No Feed Before, Double Blow Back
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Requires Sheet Feeder and conveyor.

Start with a sheet on the table top.

1 - When Start is pressed

2 - First sheet, alternatively the number of copies given by Step and Repeat in Y direction, is
produced while Sheet Feeder is picking up the next sheet. First regmarks has to be identified
manually.

3 - Traverse will move to the back of the table to transport the conveyor and the sheet forward.
Feeding distance is defined by Sheet Feeding Length, alternatively fed to front of table if Feed
to front of table is selected.

4 - One extra Blow Back sequence is completed in order to get rid of wrinkles in the material.

5 - Second copy is produced. Normally the regmarks are now found automatically.

6 - Sheet Feeder will simultaneously  pick next sheet, but is, during first copies, learning when
operation should start to present the sheet in due time.

7 - Traverse will feed next sheet.

8 - Sequence continues until specified Number of Copies are produced.

Vacuum and Blow Back are switched on / off automatically as an integrated part of this process.

Barcode Sheet Feed

Requires Sheet Feeder and conveyor.

As for Sheet Feed, but loading commands are different to cover for Barcode reading.

To be used when each sheet in the stack includes a (potentially unique) Barcode.

Please note! Automatic production by Barcode is currently not supported

Manual Sheet Feed, Feed Before

Conveyor required, but no Sheet Feeder.

Start without a sheet on the table top.

1 - When Start is pressed:

• The number of sheets defined by Pre-load Sheets (default 1) is loaded on to the table top by
the conveyor and the traverse.

• The operator must be ready to present sheets for pickup at the rear of the machine.

• Feeding distance is defined by Sheet Feeding Length, alternatively fed to front of table if Feed
to front of table is selected.
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2 - First sheet, alternatively the number of copies given by Step and Repeat in Y direction, is
produced.

3 - First regmark has to be identified manually.

4 - Traverse will move to the back of the table to transport the conveyor and the sheet forward.
Feeding distance is defined by Sheet Feeding Length, alternatively fed to front of table if Feed
to front of table is selected.

5 - Second copy is produced. Normally the regmarks are now found automatically.

6 - Conveyor + traverse simultaneously picks up next sheet presented by the operator, but is, during
first copies, learning when operation should start to present the sheet in due time.

7 - Conveyor + traverse will feed next sheet.

8 - Sequence continues until specified Number of Copies are produced.

Vacuum and Blow Back are switched on / off automatically as an integrated part of this process.

Manual Sheet Feed, No Feed Before

Conveyor required, but no Sheet Feeder.

Start with a sheet on the table top.

1 - When Start is pressed

2 - First sheet, alternatively the number of copies given by Step and Repeat in Y direction, is
produced. First regmarks has to be identified manually.

3 - Traverse will move to the back of the table to transport the conveyor and the sheet forward.
Feeding distance is defined by Sheet Feeding Length, alternatively fed to front of table if Feed
to front of table is selected.

4 - Second copy is produced. Normally the regmarks are now found automatically.

5 - Conveyor + traverse simultaneously picks up next sheet presented by the operator, but is, during
first copies, learning when operation should start to present the sheet in due time.

6 - Conveyor + traverse will feed next sheet.

7 - Sequence continues until specified Number of Copies are produced.

Vacuum and Blow Back are switched on / off automatically as an integrated part of this process.

6.4 About Registration
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6.4.1 Adding Registration Marks

In order to achieve perfect print to cut alignment, all printed jobs destined for finishing with your iPC
device should contain Registration Marks.

By adding Registration Marks to both the print and cut files, you are providing iPC with the
necessary information to register the Cut Path to the Printed Graphic.

The placement and total number of Registration Marks depends upon the required cutting tolerance
and the predicted amount of distortion.

i-cut Layout is a software package from Esko that has functions to automate the process of adding
Registration Marks.

The same algorithm is used in ai-cut; is a special plug-in for Illustrator® and CorelDraw®, available
from Esko.

Using those tools greatly simplifies the process of adding Registration Marks, but you should still
understand the basic concepts explained in this section.

For more information about ai-cut, go here.

Poor triangulation of distorted graphics with only
four Registration Marks.

Improved triangulation of distorted graphics with
eight Registration Marks.

Understanding the Registration capabilities of iPC will help you decide how many marks to add to
your job, and where to place those marks. Review the Registration Types section of this manual
for more information on Registration.

For the best possible compensation, Registration Marks should be placed around, and inside (if
possible) the cut path in a triangular relationship to one another. Jobs with tighter cutting tolerances
require more Registration Marks.

The more marks, the smaller each triangulated area becomes, and the more accurately iPC will be
able to compensate for distortion in that area.

If there are specific areas within the job that are more critical than others, more Registration Marks
should be added to those areas. It's difficult to accurately predict the amount of distortion that will
occur in any printed job; therefore we suggest you always include more Registration Marks than
you think you will need.

You can always remove unnecessary Registration Marks later in iPC, but once the job is printed it
is impossible to add more Registration Marks.
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Jobs longer than your cutting table will be divided and produced by iPC in sections. Adding
Registration Marks along these divisions will improve registration and alignment of cut paths
between sections.

6.4.2 Types of Registration Marks

Circle: 3 mm < D < 12 mm 1/8 in. < D < 1/2 in.

Mask: D >= d + 4 mm D >= d + 5/32 in.

Donut: 4 mm < D < 12 mm 5/32 in. < D < 1/2 in.

1 mm < T < D/4 3/64 in. < T < D/4

Cross: 4 mm < D < 15 mm 5/32 in. < D < 19/32 in.

1 mm < T < D/4 3/64 in. < T < D/4

iPC supports four types of Registration Marks; circle, mask, donut and cross.

The machine will search for Registration Marks and detect any of these automatically.

Thus, there is no function to specify type of Registration Marks.

A circle is the best choice for nearly all scenarios. If there is a high amount of reflection or insufficient
contrast between the color of the printed Registration Marks and the background, a donut shape
may provide iPC with a better regmark reading result.

Important to know about Registration Marks

These are the rules for interpreting a Regmark Layer:

• A closed contour is one Registration Marks with position in the geometric center.

• A curve with 3 points is a corner detection.

• A curve with 2 points is an edge detection.
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If you have a simple cross made of two crossing
lines in the input file, you will get an output that
is unpredictable. It might be interpreted as two
corners (A) or three edges (B).

Use a closed contour as specified above.

6.4.3 Compensation Types

The Compensation Type dictate how iPC will register and modify Cut Paths based on the
information it collects from reading Registration Marks.

The following Compensation Types are available:

•
• Placement

• Register Curve

• Move Job

• Register Layer

• Linear Compensation

• Full Compensation

In order to complete the picture, we have included here also the description of two registration
methods not using Registration Marks:

• No Registration Marks, use Ruler

• Edge Recognition

No Registration Marks, use Ruler

Sheet positioning against the Ruler ensures
correct cut-out.

It is a pre-requisite that the graphics is correctly
positioned relative to sheet corner.
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Notes:

• It is a pre-requisite that the Cutting Table is equipped with Rulers.

• The offset from Reference Point to geometry must be known.

• This method is not recommended if the job contains graphics that the cut-out must align to.

Edge Recognition

Sheet Position is unknown,
cut-out is wrong

Sheet Position is obtained by
Edge Recognition

Cut-out is perfect

It is a pre-requisite that the
graphics is correctly positioned
relative to sheet corner.

Notes:

• The offset from sheet edge to geometry must be known (the bounding box of the job).
• A straight sheet corner is presumed.
• This method is not recommended, as there is no compensation involved.

Placement

This simplest form of Registration rotates and positions all curves in all layers as one.

Size, shape and relative positioning of the curves all remain intact.

The position and rotation of the graphics is
unknown

Using Registration Marks to obtain correct
positioning.

Register Curve

Each curve is produced at the exact size and shape defined by the file, but registered individually
from all other curves in the file; compensating for positional and rotational changes in the printed job.
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The position and the rotation of the graphics is
not known.

Using Registration Marks to modify the
position and rotation of each curve individually.

Move Job

Specifically targeted for textile signage to fit inside a frame, which during finishing is nested together
in a layout with other objects.

• Each curve keep the original size and shape.
• Each curve is moved individually based upon it's center of gravity and local distortion close to

that specific curve.
• Each curve is rotated based upon overall measured rotation.

The position and rotation of the graphics is
unknown

We are using Registration Marks to:

• Modify the position of each curve individually.
• Modify the rotation of each curve according

to the overall calculated rotation for all
curves.

Important to know about Move Job:

• You need bleed.
• Move Job is made to avoid a bad rotation of the first curve. If you use Register Curve, the

rotation of the first curve is based upon the local Registration Marks. In case of bad spacing,
the first curve might be rotated out of scope.

• Using Move Job ensures that the rotation of the first curve is aligned with the rotation of the other
curves in the job.
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Register Layer

Similar to Register Curve, this registration type compensates each Layer individually. All curves
in each Layer will maintain exact size, shape and relative positioning.

Linear Compensation

This Registration Type offers the second highest level of compensation.

When Linear Compensation is selected, iPC applies an average compensation for each curve.
The size, shape, offset and rotation of all curves are altered to compensate for linear distortion in
the printed graphic. Linear Compensation is rarely used because Full Compensation provides
superior registration and compensation, but is still included as an option.

The position, rotation and size of the graphics is
unknown.

Using Registration Marks to modify position,
rotation and scale of the cut-out.

Full Compensation

When selected, iPC adjusts the position of each point on every curve individually according the
positions of the three Registration Marks closest to those points.

This feature compensates for all types of distortion, including: offset, scale, rotation, skew and
compound distortion. Full Compensation offers the highest level of compensation available and
provides the closest possible match of cut path to printed graphic.

Position and shape of graphics is unknown Using Registration Marks to re-calculate the
shape of the graphics.
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6.4.4 About Compensation Types

One Registration Type is selected for each Job (Opened Job->Production Setup->Registration).

Jobs printed with large amounts of bleed or jobs that must maintain an exact overall size, or
contain cuts that must maintain an exact relative size may require using Placement, Register Curve,
Register Layer.

Just a few marks around the outer edge of each path or group of paths provide sufficient information
for these Registration Types.

Jobs that require precise Cut to Print Registration, or precise outer border width should be
produced with Full Compensation.

Unstable materials such as flexible or applied graphics also most often require Full Compensation
for proper Registration.

Jobs produced with traditional printing methods, like screen printing, contains the greatest amount
of distortion.

Digitally printed jobs generally contain less distortion, but accuracy varies greatly from printer to
printer. Producing digitally printed jobs with tight tolerances still requires compensation, especially
if the job is printed on a flexible substrate.

6.5 File Preparation for iPC

6.5.1 File Types

iPC Input Files

The following file types are available for iPC import:

• iPC files: .cut, .script, .nest.

• Curve files: .acm, .ard, .mfg, .dxf, .ai, .pdf, .cf2, .ds2.

.script

Output from the i-script work flow.

Contains cut data separated from a graphics file.

For more information, go here.

.nest

This file type contains a saved Nested Layout.

Adobe Illustrator® is widely used for file preparation, but any vector-based design or drafting software
capable of outputting one or more of the compatible file types may be used.
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iPC Output Files

.cut

A Job saved as a .cut file contains all settings made to the file.

Thus, no Import Presets are active when importing such files.

Note: Often, i-script files use the extension .cut instead of .script.

6.5.2 Defining Cut Paths

Every job imported into iPC requires cut paths, which are vector curves made of line segments, arcs,
Bezier points, etc. These paths are normally created or defined in your Design Software.

The cut quality of your finished jobs is the direct result of the quality of the cut paths you create.
iPC has some basic tools for optimizing cut path quality and improving processing speed, but poorly
drawn paths will produce poor cutting results.

The best cut paths are smooth curves that wrap perfectly around the simplest and most intricate
details.

Poor cut paths consist of curves that wander in and out of registration, or rough curves made from
an excessive number of points. Vectorization of raster graphics often generates poor curves that
must be refined manually before cutting. To ensure proper registration between printed graphic and
cut, each cut path and registration mark must be perfectly aligned to the associated graphic and
registration mark in the print file.

Jobs generated from Structural Design Systems like ArtiosCAD will be optimized for best cutting
quality and no additional optimization is necessary.

Normally the cut and print data are created at the same time and separated into two files before the
job is produced. This file separation can be done manually before printing or, if the job is going to be
digitally printed, the i-script workflow enables compatible RIP softwares to automatically separate
the files before outputting to the printing device.

6.6 Import Presets
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6.6.1 Using Import Presets

Basic function

We use Import Presets to automate the process of converting the geometry in the Input File into
ready to cut curves in iPC Layers.

Import Preset Options

In addition to the basic mapping function, Import Presets can include also Cutting Key,
Optimization and a Description.

Using this combination will automate the whole job of converting an Input File to a Job ready for
execution.
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6.6.2 Import Preset and Cutting Key

Import Preset Function

This figure shows the basic operation of Import Preset.

The iPC Layers created by this process must be modified with tool settings.

Using Cutting Key, sample 1

In this case, the Input File content is organized into Layers.

Layer Names in the Input File are compared to Layer Names in the Import Preset.

The corresponding Layer Type is used to select the proper Cutting Key.

If properly prepared, the iPC Layers created by this process are complete, with tool selection and
tool settings in place.
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Using Cutting Key, sample 2

In this case, the Input File content is organized using Tool numbers, used for ACM file format.

Tool numbers in the Input File are compared to Tool numbers in the mapping part of the Import
Preset.

The corresponding Layer Type is used to select the proper Cutting Key.

If properly prepared, the iPC Layers created by this process are complete, with tool selection and
tool settings in place.

6.6.3 View Import Presets

Menu Bar->File->Add Job->View Preset

Menu Bar->Advanced->Manage Presets->Import Presets->View

Options Bar->View Preset

Use this function to explore the content of
selected Import Preset.

For information about the different parameters,
see Create...
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6.6.4 Select Import Preset

Menu Bar->File->Open->Import Preset

Options Bar->Import Preset

The selected Import Preset is used when reading the selected Input File.

6.6.5 Manage Import Presets

Menu Bar->Advanced->Manage Presets->Import Presets...

New...

Create a new Import Preset.

For more information, go here.

View/Edit

View/Edit selected Import Preset.

View button is available for all Esko Import
Presets.

Edit button is available for all Self-defined
Import Presets.

Esko Import Presets are not available for
editing.

Copy...

Create a new Import Preset based upon an
existing one.

Delete

Delete selected Import Preset.

Note: You are not allowed to delete any Esko
Import Presets.

Create new Import Preset

Menu Bar->Advanced->Manage Presets->Import Presets->New...
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Go through each Category to enter relevant information:

General

Preset Name

Enter the name of the new Import Preset.

Description

Enter a description.

The description is used to recognize the Import Preset for later use.

Mapping

File Type

This is a list of supported File Types.

Select the File Type to use and select Mapping Preset:

Mapping Preset

Open the drop down list to see all alternatives available.

Initially, the factory default mapping is used for each file format.

If you have created your own Import Preset Mapping, it will be available from this menu.

For more information, go here.
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View

View the selected Import Preset Mapping.

Cutting Key

Use Cutting Key

Enable and select a Cutting Key to combine Import Preset Mappings and Cutting Keys.

Using this combination correct will automate the entire process of reading an Input File and convert
it to a proper Layer setting.

The link between Import Mappings and Cutting Keys is Layer Types.

The Import Mapping will result in a number of Layers with certain Layer Types.

Selected Cutting Key also includes Layers with defined Layer Types.

These two sets of Layers will be matched based on Layer Types.

Keep Original Layer Colors

If relevant, the Layer Colors from the Input File are kept.

Create Unmatched Layers

When this function is selected:

If the Cutting Key include Layers that is not populated from the Input File, selected mapping,
these Layers are created as empty layers. Can be useful if geometry has to be moved between
Layers after import.

When this function is disabled:

Such data is ignored.
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Optimize Curves

Add Optimize Curves functions. For details, go here.

Please note that for Import Presets there are one more Optimizing Type available, called "No
Optimization".

This option should be selected when the geometry is already optimized for cutting in the source
application, typically CAD systems like ArtiosCAD.

Mapping Import Presets

Menu Bar->Advanced->Manage Presets->Mapping Presets...

+

From the list of supported File Formats, select actual format and press the + sign in front of the
requested File Format.

The view is expanded to show all defined Mapping Presets for the selected format.

New...

Create a new Mapping Preset.

From the list of supported file formats, select actual format and press New...

For more information, go here.

View/Edit...
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The Default Mapping Preset is available for viewing only.

To modify a default Mapping Preset, make a copy of it, edit and save it using a new name.

User Defined Mapping Presets are available for editing.

For more information, go here.

Copy...

Create a copy of an existing Mapping Preset.

From the list of supported File Formats, select actual format and press Copy....

For more information, go here.

Delete

Delete the selected Mapping Preset.

Create a new Mapping Preset

Menu Bar->Advanced->Manage Presets->Mapping Presets->New...

Create a new Mapping Preset

From the list of supported File Formats, select actual format and press New...

The new Mapping Preset will be added to the already existing Mapping Presets for the actual
format.
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Edit Mapping Preset

Mapping Preset is basically a table of rules for how to convert the Input File into iPC Layers.

There are different rules for different formats.

Preset Name

Enter a name for the new Mapping Preset.

New

Add a new line to the table.

Duplicate

Create a duplicate of selected line in the table in order to make a similar entry in the mapping table.

Move Up

Move selected line one step up.

Move Down

Move selected line one step down.

Remove

Remove selected line.

Mapping Preset for different formats
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ACM format Mapping Preset

Using wildcards

When searching text fields, it is possible to use
wildcards, as "Cut*".

PDF format Mapping Preset (color based)

Ignore text

Text in the Input File is omitted

Import trim box

Specify if a trim box should be included.

Trim box = bounding rectangle.

i-cut Layer name

i-cut Layer name for trim box.

Trim box Layer type

Layer Type for trim box.

General

Input File parameters will differ, depending upon the different file formats.

i-cut Layer Name

Layer Name to use in iPC.

i-cut Layer Type

Layer Type to use in iPC.

6.7 Cutting Keys

Menu Bar->Advanced->Cutting Keys

A specific setup of Layers can be saved for later re-use.

Such a data set is called a Cutting Key.

Each Cutting Key is identified by

• Material

• Material Thickness

• Details description

• Tool description

Please note that it is up to the user to decide which of these parameters to use and how. In particular,
the Details parameters are designed for "free purpose".

Thus a list of Cutting Keys will look like this:
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As seen from the illustration, a Cutting Key contains more fields than the selection fields.

The Layers parameters contained in a Cutting Key are not visible until the Cutting Key is applied
to a Job

Use Cutting Keys to ensure uniform processing and repeatable quality of the products produced.

Using the features provided, you maintain a library of Cutting Keys for the substrates you most
often produce.

iPC includes a standard library of Cutting Keys for common materials that may be edited and
customized.

In addition, you can download new libraries from your iPC dealer.

6.7.1 Select Cutting Keys

Opened Job->Layers->Cutting Key

Click none to invoke Cutting Key selection
dialog.

The Cutting Keys listed above the horisontal
line are the Favorite Cutting Keys.

See below for more details.

Select Cutting Key by Attributes

If the actual Cutting Key is not available
among the Favorites, you can select by
Attributes.
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Select Cutting Key by Attributes

Specify the different selection criterias in order to decide correct Cutting Key:

Material

From the drop down list, select the material you
are about to process.

Note: If this list is empty, you have to import
a set of Cutting Keys in order to continue
(Import Cutting Keys).

Thickness

From the drop down list, select material
thickness.

Details

From the drop down list, select the description
that fits your job.

Tool

From the drop down list, select tooling.

Keep Original Layer Colors

When this function is selected:

Layer colors used in the Input File are kept.

Create Unmatched Layers

When this function is selected:

If the Cutting Key include Layers that is
not populated from the Input File, selected
mapping, these Layers are created as empty
layers. Can be useful if geometry has to be
moved between Layers after import.

When this function is disabled:

Such data is ignored.

Layer Setup is accepted.

Layer Setup is cancelled.

If the Layer and Production Setup is as wanted, you are now ready to execute the job.

If your preferred configuration is not available as a Cutting Key:

• Manually edit current Layer settings to suit your need.

• You can as well change the Layer Type. Available Layer Types will be those included in selected
Cutting Key.
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• See Edit Selected Layer.

• Save it as a new Cutting Key:

Opened Job->Layers->Cutting Key->Save Cutting Key

Menu Bar->Advanced->Cutting Keys->Save as Cutting Key....

6.7.2 Favorite Cutting Keys

Select Favorite Cutting Key

The Cutting Keys listed above the horisontal
line are the Favorite Cutting Keys.

From the list, select the preferred Favorite
Cutting Key.

Select this Cutting Key

Press button to accept this Cutting Key.

Cancel this selection
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Add to Favorite Cutting Keys

Select the Cutting Key as described above.

Press the Cutting Key again to invoke the
dialog:

From this dialog, you can:

Add to Favorites

The selected Cutting Key will be added to list
of Favorites.

Save Cutting Key

The selected Cutting Key will be saved.

Get Cutting Key Info

Use this function to check the selected Cutting
Key.

Remove from Favorite Cutting Keys

Menu Bar->Advanced->Cutting Key->Manage
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1. Select the Cutting Key you want to remove
from list.

2. Select Edit to enter the Edit Cutting Key
dialog.

In the dialog, disable Show as favorite.

6.7.3 Create new Cutting Key

A new Cutting Key is created based upon Opened Job.

Thus, to create a new Cutting Key, follow these steps:
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1. Open the actual Job.
2. Complete Edit Layers settings to suit your need.
3. Save the setting as a new Cutting Key:

Opened Job->Layers->Cutting Key->Save Cutting Key

Menu Bar->Advanced->Cutting Keys->Save as Cutting Key....

Material

From the drop down list, select material to use.

If actual material is not available:

1. Click New Material.
2. Enter the name of the new material.
3. Click OK.

Show Tool Image

Select this option if you want to illustrate this
Cutting Key alternative using an image.

Browse for the image file.

Thickness

From the drop down list, select material to use.

If actual thickness is not available, click New
Thickness and enter wanted thickness.

Note: To avoid creating Cutting Keys for each
material thickness, use a more general name.

Show Cutting Key Text

Select this option if you want to describe in
more detail the content or how to use this
Cutting Key.

Enter wanted text in the edit box.

Details

From the drop down list, select the details
description that suits your job.

If not found, click New Details and enter
wanted details description.

Save

Click Save to create the new Cutting Key.

All Layer parameters are saved as part of this
Cutting Key.

Tool

Enter a description of the actual tool
configuration

6.7.4 Update Cutting Key

To modifiy an existing Cutting Key, follow these steps:
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1. Open a Job.
2. Select the Cutting Key to use.
3. Modify Layers to suit your need.
4. Apply the modifications (Opened Job->Layers->Apply)
5. Select the Cutting Key again.
6. Update the Cutting Key with the modified parameters:

Opened Job->Layers->Cutting Key->Save Cutting Key...

Menu Bar->Advanced->Cutting Keys->Save Cutting Key...

6.7.5 Cutting Key Manager

Menu Bar->Advanced->Cutting Keys->Manage...

A list of all Cutting Keys available is displayed:

Edit

1. Select one Cutting Key by highlighting the actual line in the table.
2. Click the Edit button.
3. In the Edit Cutting Key dialog, update relevant information:
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Material

Update material information.

Thickness

Update thickness information.

Detail

Update details description.

Tool

Update tool information.

Show Tool Image

Update if you want to illustrate this Cutting Key using an image.

Browse for the image file.

Show Cutting Key Text

Update if you want to describe this Cutting Key using text.

Enter wanted text in the edit box.

Note: To edit the Layer Parameters, go to Update Cutting Key.

Delete

1. Select one Cutting Key by highlighting the actual line in the table.
2. Click the Delete button.

Export

Using a common set of Cutting Keys inside a company or between co-operating companies will
standardize the production process and secure the quality of the products produced.

Use the Export function to distribute Cutting Keys used.

1. Select one or more Cutting Keys by highlighting the actual line(s) in the table.
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2. Click the Export button.
3. You are asked for a destination folder and file name.

Import

For more information, see Import Cutting Keys.

6.7.6 Import Cutting Keys

Menu Bar->Advanced->Cutting Keys->Manage...

Use this function to:

• Include Cutting Keys received from co-operating sites.

• Import/include Cutting Keys provided by the supplier.

By default, Cutting Keys are stored in this folder:

C:\Users\UserName\My Documents\i-cut Production Console\CuttingKeys

Backup Cutting Keys files are stored in this folder:

C:\Users\UserName\My Documents\i-cut Production Console\CuttingKeyBackup

Select Import
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Replace Library

Current set of Cutting Keys is completely
replaced by the imported keys.

Update Library

Existing Cutting Keys are updated.

New Cutting Keys are added.

Expand Library

Add only new Cutting Keys.

Existing Cutting Keys are kept unchanged.

Merge Library

All imported Cutting Keys are added to current
set of keys.

In case of conflicts, the imported Cutting Key
name is modified.

Enter Yes if ok

The list of available Cutting Keys is updated.

6.7.7 Global Cutting Keys

Menu Bar->Advanced->Cutting Keys->Global Cutting Keys...
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Cutting Keys are key elements in iPC.

Use Global Cutting Keys to standardize the workflow towards the Cutting Table.

Using the same Cutting Keys within a work group for instance, will ensure a common solution to
common tasks.

Use Global Cutting Keys

Enable use of Global Cutting Keys.

Path

Browse for the global destination folder.

Copy Global Cutting Keys to Local

Global Cutting Keys will be copied to your local destination.

Before copy, your current local Cutting Keys will be backed up.

Copy Local Cutting Keys to Global

Local Cutting Keys will be copied to your global destination.

Before copy, the current Global Cutting Keys will be backed up.

6.7.8 i-script Link

Menu Bar->Advanced->Cutting Keys->i-script Link...
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Some RIP and layout applications allow you to include material names in the i-script files they
generate for iPC.

When you open a file containing a material name in iPC, you are prompted to associate (link) that
name to a specific Cutting Key.

Once the material name is associated, each time a file containing that material name is opened, the
associated Cutting Key will be loaded automatically.

The i-script Link feature allows you to edit or remove these associations using the i-script Link
dialog.

Current associations appear in the Cutting Key name list.

To edit or remove an association, select it, then click the Edit or Remove button.

Selecting Edit allows you to choose a Cutting Key using the standard Material/Thickness/Details/
Tool menus.

6.8 Configure Tools

Menu Bar->Advanced->Configure Tools
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Use this function to maintain your Tool Settings.

The Tool Settings provided in this dialog will be used for the initial setting when tools are selected
for the different Layers.

Initial settings are twofold:

1. Is the setting relevant for the tool
2. If yes, what should the default value be

Please note that these settings are carefully defined by the supplier for each tool, and should be
changed by qualified personell only.

When used in a Layer, the Tool Settings can be modified to suit that particular job.

A modification of Tool Settings within a Layer will not modify the general Tool Settings maintained
from this dialog.

The type and number of parameters in this dialog will change depending upon the selected tool.

We do not show the dialogs for each tools, but a list of parameters covering all tools is provided:

Name

From the drop-down list, select the Tool you want to edit.

Note: In the drop-down list, all possible tools are shown.

Normally, at a customer site, just a sub-set is available.

Type

From the drop down list, select the Tool Type used for this Tool.

For some Tools, correct Tool Type is required when using Cutting Keys.

Velocity

Specify the Execution Speed for this Tool.

Acceleration

Specify the Acceleration to be used as a % - value of maximum acceleration available.

Depth, Flute Dependant

If enabled, you can specify Depth Across Flute and Depth Along Flute independently.

Depth Referenced from Top
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If enabled, depth is referenced from Top of Material.

If disabled, depth is referenced from Top of Cutting Underlay.

Depth Along

Specify cutting/creasing depth Along Flute direction.

Can be specified as % of Material Thickness or mm / inch.

Depth Across

Specify cutting/creasing depth Across Flute direction.

Can be specified as % of Material Thickness or mm / inch.

Tool Up Angle

If a direction change is above this angle, the tool will be lifted in the corner.

The following rules applies:

• Tool Up Angle is valid for knife tools only.

• Tool Up Angle is default 30 deg.

NOTE!

Tool Up Angle is 14 deg if:

• Tool is RotaCut knife.

• Tool has a Lag value.

• Tool has Circle Adjustment value.

• Tool has Width value.

Stop at Tool Select

Execution will stop when this tool is selected; waiting for operator intervention.

In the Edit Field, add the text to be displayed when execution stops.

If the Edit Field is emptly, a default text is displayed.

Knife Overcut

Add an offset to the Start and End point of a line.

Use this function to achieve correct cut in corners.

Both positive and negative values are allowed.
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Circle Adjustment

Use this parameter to adjust the quality of a circle when cutting with knife.

Increase/reduce the value to increase/reduce the radius of the circle.

Use a test sample to verify optimal setting.

Reverse Operation

Specify if this layer should be executed on the reverse side of the sheet.

Multi-pass

See Multi-pass Depth for more information.

6.8.1 Depth Control, Tools

For some tools, the maximum allowed depth is superviced:

Tool Maximum allowed depth (mm/in.)

HD Crease 5 mm/0.2 in.

Crease Tool 5 mm/0.2 in.

MicroCut Tool 2 mm/0.08 in.

Drill Tool 2 mm/0.08 in.

Milling Tool 1 mm/0.04 in.

6.9 Materials and Boards

Menu Bar->Advanced->Materials and Boards...

In Layers View / Production View, it is a prerequisite for correct display of job relative to the actual
board, that the material and board information is correctly specified.
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Use the shown dialog to select and maintain materials and boards available.

Notes:

1. For some functions, as Nested Layout, correct material information is mandatory.
2. This function is not fully implemented yet.

Materials List of defined materials.

• Materials do not have size.

Material Name Name of selected material.

Boards List of defined boards.

• Boards have size.
• One material can have several boards.

Board Name Name of selected board.

Length Length of selected board.

Roll Feed Specify if this is a roll of material.

Width Width of selected board.

Thickness Thickness of selected board

Structural direction Select between:

• None
• Along Length
• Along Width

Add new material or board.

Remove selected material or board

Duplicate Duplicate selected material.
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7. Get Started

Instructions about software installation is available in a separate chapter - Install software.

Once installation is completed, iPC may be opened for the first time.

Launch the program using the Desktop Icon or Windows Start menu.

7.1 Start Up Sequence

If the PC is connected to a Cutting Table, follow this start-up sequence:

1. Ensure the Cutting Table is free from obstructions and ready to run.
2. Power up the Cutting Table according to the User Manual for the table.
3.

 From Desktop, double-click the iPC Icon.
4. On the Cutting Table, complete the start-up sequence as described in the User Manual.
5. The iPC User Interface will now appear on the PC screen and you are ready to start.

7.2 Shut Down Sequence

Follow these steps to properly shut down your system:

1. Shut down the Cutting Table according to description in the User Manual.
2. Close iPC using Menu Bar->File->Exit.
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8. Work Flow

There are three different ways to get ready for production:

1. Open an already prepared and saved cut file-> produce
2. Create a job using Esko default Import Preset.

• Apply a Cutting Key or manually apply Layer information.

• Optimize if necessary and produce.
3. Create a job with a customized Import Preset-> produce

The basic workflow is illustrated in this figure:

In the following chapters, each step is described.

8.1 File Import

8.1.1 My Jobs List

Import Files to My Jobs List

My Jobs Actions->Add...

My Jobs Actions->Actions->Add...
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Import Preset

Select Import Preset to use when importing selected Input File.

The different Import Preset selections available in the File Open dialog specifies different rules for
how to transfer information from the Input File to the iPC Job.

The following Import Presets are included from factory:

Esko Default

Default mapping for all file formats.

Layer based; layers in the Input File are converted to Layer Types.

No Cutting Key.

Standard Optimizing.

Esko - No Optimization

Default mapping for all file formats.

Layer based; layers in the Input File are converted to Layer Types.

No Cutting Key.

No Optimizing.

Specify default Import Preset

You can specify which Import Preset should be the default selection.

For more information, go here.

Create your own Import Preset

You can create your own Import Preset as well as copy and modify the default setup.

For more information, see Manage Import Presets.

View Import Preset

This is a link to the Edit Import Preset dialog.
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My Jobs List Options

Several options are available to the files in My Jobs List:

• Different List Views
• Add or remove files from the list
• Sort by different parameters
• Different Preview alternatives
• Select Import Preset
• Create Job

For more information, see My Jobs List.

8.1.2 Create Job

In My Jobs List, double-click a file.

My Jobs Actions->Open.

A Job is opened based upon currently selected file in My Jobs List.

For more information, go here

8.2 Opened Job

Job Bar->Select Job
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The Job Tab for the Opened Job is highlighted:

8.2.1 Layers View / Production View

A range of view possibilities are available to Opened Job:

• Define a Zoom Area

• Zoom In

• Zoom Out

• Make Job fill the window

• Make the Cutting Table fill the window

• Show Rulers

• Show Curve Direction

• Show Curve Points

• Show Tool Path

• Show Flute Direction

• Show Reference Point

• Show Cutting Table Rulers

• Show Vacuum Zones

• Show Park Position

8.2.2 Opened Job Edit

A range of edit possibilities are available to Opened Job:

• Job Modifications - edit the entire Job.

• Curve Modifications - edit single curves.

• Curve Point Modifications - edit single points.
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8.3 Prepare for Production

Prepare for Production consist of two main tasks:

• Ensure the Layers Setup is proper.

• Ensure the Production Setup is proper.

8.3.1 Layer Setup, manual

Not using Cutting Keys

Invoke the Apply Cutting Key dialog.

Disable Use Cutting Keys.

Edit Layers

For each Layer, specify the Tool and Tool Parameters to use.

Note: Layer Type is not required when running without using Cutting Keys

For more information, see Opened Job, Layers.
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8.3.2 Layer Setup using Cutting Key

Select Cutting Keys

Click none to invoke Cutting Key selection
dialog.

The Cutting Keys listed above the horisontal
line are the Favorite Cutting Keys.

Select Cutting Key by Attributes

If the actual Cutting Key is not available
among the Favorites, you can select by
Attributes.

Modify Layers

You can modify Layer Setup.

For more information, see Opened Job, Layers.

8.3.3 Production Setup
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Number of Copies

Opened Job->Production Setup->Copies and Quality

From this dialog, set:

• Copies - specify number of copies to produce. More information.

• Quality - select wanted performance. More information.

Material Handling

Opened Job->Production Setup->Material Handling

From this dialog, specify functions for Conveyor Feed operations:

• Table Preset - Select the Table Preset function to use.

• Feed to front of table - the sheet is moved to the front of the Cutting Table. (Table Preset
dependant)

• Sheet Feeding Length - specify the lenght to feed the material. (Table Preset dependant)

• Pre-load Sheets - specify how many sheets to pre-load before execution start. (Table Preset
dependant)

• Skip table if Registration Mark is not found - specify to avoid unwanted stops. (Table Preset
dependant)

• Skip Table After - adding a delay allows the operator to fix the problem. (Table Preset dependant)

• Material Measurement - decide how to carry out the measuring sequence.

For more information, go here.

Registration

Opened Job->Production Setup->Registration

From this dialog, specify:
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• Registration Type - select to use Registration Marks or Edge Detection.

Use Registration Marks

• Compensation Type - select Compensation Type.

• Search Area - select the size of the area where the camera will search for Registration Marks.

• Ask Confirmation for First Mark - on the first Registration Marks in a job, always wait for
confirmation.

• Adaptive Registration - Select if registration optimization is wanted; high Speed or high
Accuracy.

Use Edge Recognition

• Sheet Position - specify the distance from Main Reference Point to the surrounding rectangle
for the job.

• Check Edge Distance - specify the measuring distance to be used.

• Check Direction - select which direction to measure.

For more information, go here.

Position

Opened Job->Production Setup->Position

From this dialog, set:

• Reference Point - select what Reference Point to use.

• Move Job to Reference Point - regardless the reference point used in the actual job, place the
job in selected Reference Point.

• Offset - If there is an offset from selected Reference Point to the job, add values for X and Y.

• Update Automatically - The Job Position is updated after each copy.

For more information, go here.

Step and Repeat

Opened Job->Production Setup->Step and Repeat

From this dialog, specify the number of copies along X and Y to be laid out on one Table.

Specify Step or Gap values.

For more information, go here.
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Tool Head Parking

Opened Job->Production Setup->Tool Head Parking

Specify a park position after Job is finished.

For more information, go here.

8.4 Save Job

At any stage in the Prepare for Production process, you can save the Opened Job for later use:

Menu Bar->File->Save Job

Menu Bar->File->Save Job As...

Opened Job will be saved using iPC .cut file format.

It is recommended to save the job when any modifications to Layers, Production Setup or geometry
is changed within iPC.

All relevant information is kept in the .cut format, which is not the case for any external format.

To open a saved Job File, use the standard File Open functions.

8.5 Running a Job

8.5.1 Execute a Job

To start a Opened Job, press Start on Operators Panel.
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Execution will start if:

- The Cutting Table is up and running, ready for execution

See Cutting Table User Manual.

- The Job is properly prepared

See Ready for Execution.

8.5.2 No Registration

These are the specific steps to follow to execute a Job not using Registration Marks:

1. The Job contains no Regmark Layer.
2. Place the Sheet of Material onto the Cutting Table.
3. If you use a Fixed Reference Point, position the Sheet of Material correct relative to the

reference point. If available, we recommend using Table Rulers for this purpose.
4. If User Defined Reference Point is used, ensure the reference point is correctly positioned on

the sheet.

For more information, see Cutting Table User Manual.

8.5.3 Reading Registration Marks

These are the specific steps to follow to execute a Job using Registration Marks:

1. The Job contains a Regmark Layer with Tool Type = Camera.
2. Registration using Registration Marks is enabled.
3. A proper Compensation Type is selected.
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Confirm Registration Mark

Select between:

• Automatic camera detection
• Manual registration

It is important that the Registration Mark
found on the material is the same as the one
highlighted in Job View

Jog to the correct mark, by keyboard arrows, or
by Operator panel.

Confirm when correct mark is found.

Confirm that this is correct Registration Mark

The same confirmation is available as:

• Enter from PC keyboard.

• Start on Operator Panel.

Move between Registration Marks

Move to the last Registration Mark

Move to the first Registration Mark

8.5.4 Registration using Laser Pointer

If no camera is available, the Laser Pointer will be used for registration.

These are the specific steps to follow

1. The Job contains a Regmark Layer with Tool = Camera.
2. Registration using Registration Marks is enabled.
3. A proper Compensation Type is selected.



8
i-cut Production Console

131

Laser Pointer will be used as pointing device.

8.5.5 Edge Recognition

Opened Job->Production Setup->Registration->Registration Type->Edge
Recognition

These are the specific steps to follow to execute a Job using Edge Recognition:

1. The Job has a defined offset from Sheet Edge to geomety (surrounding rectangle).

The distance is entered as Production Setup->Position->Offset.
2. Registration using Edge Recognition is enabled.
3. For more information, go here.
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9. Optimal Production Workflow

Standardize each step to achieve the Optimal
Production Workflow:

1 Import Input File

Combine Import Preset and Cutting Key

2 Create Job

Use Cutting Key to establish correct Layer
configuration.

3 Modify Job Setup.

The Job is ready for execution.

4 Ensure material is in place

Sheets of Material - Vacuum hold down

Roll Feed - Enter material

Sheet Feeder - Load material

5 Press Start to execute
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10. Edit Job, Advanced

All drawing and editing of curves is normally completed in the CAD system / Job Preparation software
used before the file is imported to iPC.

Although iPC is not intended to be a design program, it does provide some basic tools for making
minor corrections to imported files.

The tools are grouped into three different levels:

• Job Modifications

• Curve Modifications

• Curve Point Modifications

10.1 Job Modifications

The Job Modification functions will modify the Opened Job as one entity.

10.1.1 Rotate 90 deg. CW

Menu Bar->Job->Rotate 90 deg. CW

Opened Job is rotated.

10.1.2 Rotate 90 deg. CCW

Menu Bar->Job->Rotate 90 deg. CCW

Opened Job is rotated.

10.1.3 Mirror Horizontal

Menu Bar->Job->Mirror Horizontal
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Opened Job is mirrored.

10.1.4 Mirror Vertical

Menu Bar->Job->Mirror Vertical

Opened Job is mirrored.

10.1.5 Remove Double Lines and Sequence

Menu Bar->Job->Remove Double Lines and Sequence

To explain this function, we use an example:

We have a Job that consist of a set of squares,
programmed to be completed one by one.

Use the Remove Double Lines and Sequence
function to:

• Improve cutting quality by removing double
lines.

• Improve cutting quality by reducing number
of corner passings.

• Increase overall performance by reducing tool
operations and corner passings.

• Increase overall performance by reducing tool
up movements.

Line segments along a straight line will be
executed one by one.

All X-axis lines will be executed first.
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Subsequently, the Y-axis lines will be executed.

10.1.6 Remove Double Lines and Join Across Gaps

Menu Bar->Job->Remove Double Lines and Join Across Gaps

To explain this function, we use an example:

We have a Job that consist of a set of squares,
designed to be completed one by one.

Between each square, there is a gap.

Lines can be extended across gaps as this area
is waste.

Use the Remove Double Lines and Join
Across Gaps function to:

• Improve cutting quality by removing double
lines.

• Improve cutting quality by reducing number
of corner passings.

• Increase overall performance by reducing tool
operations and corner passings.

• Increase overall performance by reducing tool
up movements.

Line segments along a straight line will be
combined into one, continous line.

All X-axis lines will be executed first.
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Subsequently, the Y-axis lines will be executed.

Note: The maximum gap size for this function to work is 1 mm / 0.04 in.

10.1.7 Optimize for Production

Menu Bar->Job->Optimize for Production

In the Optimize for Production dialog, select Optimizing Type:

• Standard

• Sample Making

Note: Optimizing Type = No Optimization selection is available only as part of Import Preset.

No Optimization

Use "No Optimizing" when curve sequences have been optimized before importing to iPC.

Any manual operations on the curves after import will therefore issue a warning. If you ignore this
warning, the optimized curve sequencing might be lost.

Move Job to Reference Point
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The lower left corner of the job will be placed in currently selected Reference Point.

Any offset from (0,0) used in the Input File is ignored.

Use this function to place the Job correctly on your material.

Optimize, Standard

Standard Optimization is mainly used to optimize files used in a graphical workflow.

Connect Open Curves

Curve segments that are close to each other are connected.

Select Connect Open Curves to:

• Increase performance.
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• Improve cutting quality.

Specify d = Maximum Distance where curve connection is allowed.

Reject Small Curves

Small, freestanding curve elements are omitted.

Select Reject Small Curves to:

• Remove unwanted curves and stray points.
• Increase performance.
• Improve cutting quality.

Specify d = Maximum Size of a curve segment that can be omitted.

Avoid Overcuts

Lines will be cut and direction will be modified if the angle is above a specified limit.

This to avoid visible knife overcuts.

Set Curve Direction

Specify an overall rule for curve execution direction.

Typical use:

Often, when milling, the left side of the path has a smoother surface compared to the right side.

Use this function to optimize the quality of your product.

Invert Curve Direction for Inside Curves
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Specify an overall rule for curve execution direction.

This is an extension to the Set Curve Direction function, see above.

If the blue part is your product and you want a smooth surface outside and inside, you have to
invert the curver direction for the inner curve.

Move Job to Reference Point

The lower left corner of the job will be placed in currently selected Reference Point.

Any offset from 0,0 used in the Input File is ignored.

Use this function to place the Job correctly on your material.

Optimize, Sample Making

Optimize for Sample Making is normally used to achieve maximum cutting and creasing quality for
Corrugated and Folding Carton designs.

Please note that:

• Most Sample Making operations will be applied on Layer Type Cut and Crease only.

• The relevance of this feature is dependant upon whether any optimization is performed during
output from the CAD / Job Preparation software.

Features available in Optimize for Sample Making are similar to optimizing features in ArtiosCAD
from Esko.

Select parameters in the following Categories:
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• General - general optimizing functions.

• Round Slots - functions to avoid tear in narrow slots.

• Overcut & Corners - functions to avoid tear and overcut in corners.

• Over-Crease - functions to improve performance during crease.

General

Crease Cut Back

Increased crease quality; avoid crease line outside wanted position.

d - distance to use when shortening the crease lines.

Add layer for second cross grain tool

A new Layer for Cross Grain Crease is created.

Adding a separate Layer allows for more flexible setup for crease along / across grain, as different
tooling.

Cut Across Gaps
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Increased performance.

Connect Open Curves

Curve segments that are close to each other are connected.

Select Connect Open Curves to:

• Increase performance.
• Improve cutting quality.

Specify d = Maximum Distance where curve connection is allowed.

Reject Small Curves

Small, freestanding curve elements are omitted.

Select Reject Small Curves to:

• Remove unwanted curves and stray points.
• Increase performance.
• Improve cutting quality.

Specify d = Maximum Size of a curve segment that can be omitted.

Move Job to Reference Point
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The lower left corner of the job will be placed in currently selected Reference Point.

Any offset from 0,0 used in the Input File is ignored.

Use this function to place the Job correctly on your material.

Round Slots

Round Slot Method, Continous Cut

Risk for material tear.

d - Tear Distance. The maximum distance where the Round Slot Method will work.

a - Tear Angle. The maximum angle where the Round Slot Method will work.

Round Slot Method, Reverse Last Line
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Risk for material tear is reduced.

Round Slot Method, Cut "Short" Line Last

Risk for material tear is reduced.

Overcut & Corners

Reverse at T-junctions
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Risk for material tear is reduced.

Split Lines connection Corners

Improve cutting quality in corners.

Automatically Round Corners

Improve cutting quality in corners.

r - Radius. Corner radius.

L - Length of adjacent line segments. This function will work on corners where L is above specified
value.
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Over-Crease

Maximum Length of Cut to Over-crease

A crease line will continue on top of a cut line.

Increased performance.

L - Maximum length of line element where this function will work.

Maximum Gap to Over-crease

A crease line will continue across a gap.

Increased performance.

L - Maximum length of gap where this function will work.
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10.1.8 Move Job to Reference Point

Menu Bar->Job->Move Job to Reference Point

Move Job to Reference Point

The lower left corner of the Job will be placed in currently selected Reference Point + Offset, both
defined in Production Setup.

Any offset from 0,0 used in the Input File is ignored.

Use this function to place the Job correctly on your material.

10.1.9 Move Open Curves to Separate Layer

Menu Bar->Job->Move Open Curves to Separate Layer

Some functions, as Wash Out using the Milling Tool, requires Closed Curves in order to operate
properly.

Use this function to separate Open Curves from Closed Curves.

10.2 Curve Modifications

Curve Modifications are carried out on Selected Curve(s) in a Opened Job.

10.2.1 Select a Curve

Select one Curve
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Using the Mouse Pointer, select the curve you want to modify.

The Selected Curve is highlighted.

Select Multiple Curves

1) While Ctrl is active, use the Mouse Pointer to select the curves you want to modify.

2) Use the Mouse Pointer to draw a rectangle around wanted curves.

The Selected Curves are highlighted.

10.2.2 Move...

Menu Bar->Curves->Move...

Ctrl+M
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The indicated direction refers to the selected Layers View / Production View
Orientation.

If standard view is selected, this is the +X direction.

If standard view is selected, this is the +Y direction.

Select between Distance or Position:

Distance

Specify the distance to move the Selected Curve(s).

Position

Specify the new coordinates (X and Y) for the Selected Curve(s).

Anchor

Select Anchor Point for the new coordinates (X and Y).

Center of Curve(s)

The coordinates specified are relative to the center of the Selected Curve(s):
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Lower left of Curve(s)

The coordinates specified are relative to the lower left corner of the Selected Curve(s):

Keep Original

The original, Selected curve(s) are kept unchanged. A copy of the Selected curve(s) is made,
ready to be moved:

10.2.3 Jog Curves

Menu Bar->Curves->Jog Curves...

Alt + Left, Alt + Right, Alt + Up, Alt + Down

Use Keyboard Arrows to move the Selected Curve(s):
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10.2.4 Scale Curve

Menu Bar->Curves->Scale...

Ctrl+T

Scale by Factor or Size:

Scale

Specify a scale factor to use when scaling the Selected Curve(s).

Size
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Specify the new, overall size for the Selected Curve(s).

Maintain Aspect Ratio

When checked, the X/Y relationship of the original curves is kept.

Extend from Center of Curve(s)

Scale is carried out relative to the center of the Selected Curve(s):

Extend from Lower Left of Curve(s)

Scale is carried out relative to the lower left corner of the Selected Curve(s):

Keep Original

The original, Selected Curve(s) are kept unchanged.

A copy of the Selected Curve(s) is made, ready to be scaled.

10.2.5 Mirror Curve

Menu Bar->Curves->Mirror...

Ctrl+Shift+M
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Mirrors/flips the Selected Curve(s) according to the selected options.

Curves may be mirrored Vertically or Horizontally.

Vertical (up/down)

Specify vertical mirroring.

Horizontal (left/right)

Specify horizontal mirroring.

Center of Selected Curve(s)

Selected mirroring is carried out around the center of the Selected Curve(s):

Center of All Curve(s)

Selected mirroring is carried out around the center of the All Curve(s):
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Center of Work Area

Selected mirroring is carried out around the center of actual Work Area:

Keep Original

The original, Selected Curve(s) are kept unchanged.

A copy of the Selected Curve(s) is made, ready to be mirrored.

10.2.6 Rotate Curve

Menu Bar->Curves->Rotate...

Ctrl+Shift+R
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Note: Rotataing curves or the entire job will not change the flute/grain direction of the job.

However, if you want to change the flute/grain direction, this can be done from Menu Bar->Job-
>Rotate 90o CW or CCW.

Clockwise/Counter Clockwise

Specify rotation direction.

Center of Selected Curve(s)

Rotation is carried out around center of Selected Curve(s):

Center of All Curve(s)

Rotation is carried out around center of All Curve(s):



10
i-cut Production Console

155

Center of Work Area

Rotation is carried out around center of Work Area:

Keep Original

The original, Selected Curve(s) are kept unchanged. A copy of the Selected Curve(s) is made,
ready to be rotated.

10.2.7 Merge Curves

Menu Bar->Curves->Merge...

Multiple overlapping curves can be combined into a single continuous curve using the Merge Curves
feature.

This can be useful in creating a single shape from multiple objects such as overlapping letter shapes.

Replace Existing Curves
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The new curve(s) replaces existing curves:

Generate new Layer

The new curve(s) are placed in a new Layer.

Specify the Name of the new Layer.

10.2.8 Invert Curve Direction

Menu Bar->Curves->Invert Curve Direction

Ctrl+Shift+I

The execution direction for the Selected Curve(s) is inverted.

This function is useful in combination with other Edit features like Split Curve to optimize cutting
directions.

10.2.9 Lead-in/Lead-out

Menu Bar->Curves->Lead-in/Lead-out
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10.2.10 Tool Offset

Menu Bar->Curves->Tool Offset...

Tool Offset
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Tool Offset can be used to achieve correct size of the final product when milling.

Please note that normally, the compensation for Milling Bit diameter is done with the Layer
parameters Tool Offset and Tool Diameter.

The main reason for using this Edit function is to keep the Layer Offset values for later use.

Can also be used for e.g. adding a Cut Layer with a certain offset outside a Kiss Cut layer.

Tool Diameter

Specify the diameter of the tool to use. The offset is set to half the diameter.

Where

Specify if the tool should be Outside or Inside the Closed Curve.

Wash Out. See below.

Wash Out Small Curves

Wash Out is a function to mill the entire area of a Closed Curve into chips. Useful as small pieces
of waste may block the suction system..

Use this function to wash out all Closed Curves smaller than the Treshold value.

For more information, see below.

Direction

Specify the execution direction for the tool.

Replace Existing Curve(s)

The new curve(s) replaces existing curve(s):

Generate new Layer

The new curve(s) are placed in a new Layer.

Specify the Name of the new Layer.

Wash Out

Menu Bar->Curves->Tool Offset->Where->Wash Out
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Wash Out is a function to mill the entire area of a Closed Curve.

Use this function to wash out the Selected Curve.

10.2.11 Optimize Shape

Menu Bar->Curves->Optimize Shape...

Optimizing improves the cutting performance of curves by re-drawing them to a specified tolerance
as lines and arcs.

Curves are automatically optimized when producing, but the Optimize Curves feature is available for
optimization of curves before production occurs, and provides greater control over the optimization
of your curves.

Tolerance

Curves are automatically optimized using the specified Tolerance.

A low value will maintain the quality of the Input File.

A high value will increase performance, but the cutting quality might be reduced, depending upon
the material used.
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Break Long Lines

This function divides a (long) line into line segments with specified length.

One example:

You are about to cut a big rectangle in a flexible material, with a high demand for Print to Cut
alignment.

By compensation to the corners of the rectangle only, the result is not optimal, despite a high
number of Registration Marks.

Shorter lines allows for more accurate Print to Cut alignment.

Note: Break Long Lines can be applied for all jobs from Menu Bar->Edit->Options->Production.

Make Sharp Corners

Rounded Corners with specified Radius are converted to Sharp Corners.

Make Rounded Corners

Sharp Corners are converted to Rounded Corners with specified Radius.

Replace Existing Curves

The new curve(s) replaces existing curves:

Generate new Layer

The new curve(s) are placed in a new Layer.

Specify the Name of the new Layer.

10.2.12 Remove Curves

Menu Bar->Curves->Remove Curves...

Del

Remove Selected Curve.

Confirm to complete:
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10.3 Curve Segment Modifications

10.3.1 Select a Curve Segment

Enter Edit Point Mode

Toolbar->Edit Points

Menu Bar->Curves->Edit Point

Select Curve Segment

Select Curve Segment using the Mouse Pointer:

Edit Curve Segment Menu

While pointing at the Curve Segment, press the Right Mouse Button.

The Edit Curve Segment Menu appears:

• Add Corner
• Add Arc
• Add Bezier
• Split Curve
• Close Curve
• Add Regmark

10.3.2 Add Corner

Selected Curve Segment->Right Mouse Button Menu->Add Corner
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Add a Corner Point in Current Position.

Current Position - using the Mouse Pointer, point to a position on the Selected Curve.

10.3.3 Add Arc

Selected Curve Segment->Right Mouse Button Menu->Add Arc

Add an Arc Point in Current Position.

Current Position - using the Mouse Pointer, point to a position on the Selected Curve.

10.3.4 Add Bezier

Selected Curve Segment->Right Mouse Button Menu->Add Bezier

Add a Bezier Point in Current Position.

Current Position - using the Mouse Pointer, point to a position on the Selected Curve.

10.3.5 Split Curve

Selected Curve Segment->Right Mouse Button Menu->Split Curve

Selected Curve Point->Right Mouse Button Menu->Split Curve

Remove Curve Segment

Remove the Curve Segment currently pointed at.
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Gap

A Gap with length Gap Size is inserted in Current Position.

Current Position - using the Mouse Pointer, point to a position on the Selected Curve.

10.3.6 Close Curve

Selected Curve Segment->Right Mouse Button Menu->Close Curve

Selected Curve Point->Right Mouse Button Menu->Close Curve

The Selected Open Curve is closed.
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10.3.7 Add Regmark

Selected Curve Segment->Right Mouse Button Menu->Add Regmark

Selected Curve Point->Right Mouse Button Menu->Add Regmark

Layers View / Production View->Right Mouse Button Menu->Add Regmark

A new Registration Mark will be created in the Mouse Pointer position:

Position X and Y

Specify the coordinates for the new Registration Mark.

Entering values here will override the Mouse Pointer position.
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Center/Lower Left

Specify if the coordinates are relative to the center or the lower left corner of the Job.

Size

Specify the size of the new Registration Mark.

Layer

Specify the Layer for the new curve.

The Regmark Layer is default.

10.4 Curve Point Modifications

10.4.1 Select a Point

Enter Edit Point Mode

Toolbar->Edit Points

Menu Bar->Curves->Edit Point

Select Curve Point

Select Curve Point using theMouse Pointer:

Edit Curve Point menu

While pointing at the Curve Point, press the Right Mouse Button.

The Edit Curve Point menu appears:

• Edit Point
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• Remove Point

• Smooth

• Add Regmark

• Use as Start Point

• Add Lead-in/Lead-out

• Split Curve

• Close Curve

10.4.2 Edit Point

Selected Point->Right Mouse Button Menu->Edit Point

Move Selected Point to a new position.

X/Y

Specify the coordinates for the new position.

Type

Specify the corner type:

• Corner

• Arc - the new point is a point on an arc

• Bezier - the new point is a point on a Bezier curve

• True Type

• Bow

• Tangent

10.4.3 Remove Point

Selected Point->Right Mouse Button Menu->Remove Point
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The Selected Point is deleted.

10.4.4 Smooth

Selected Point->Right Mouse Button Menu->Smooth

10.4.5 Add Regmark

Selected Curve Segment->Right Mouse Button Menu->Add Regmark

Selected Curve Point->Right Mouse Button Menu->Add Regmark

Layers View / Production View->Right Mouse Button Menu->Add Regmark

A new Registration Mark will be created in the Mouse Pointer position:

Position X and Y

Specify the coordinates for the new Registration Mark.

Entering values here will override the Mouse Pointer position.

Center/Lower Left

Specify if the coordinates are relative to the center or the lower left corner of the Job.
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Size

Specify the size of the new Registration Mark.

Layer

Specify the Layer for the new curve.

The Regmark Layer is default.

10.4.6 Use as Start Point

Selected Point->Right Mouse Button Menu->Use as Start Point

The Selected Point is used as Start Point:

10.4.7 Add Lead-in/Lead-out

Selected Point->Right Mouse Button Menu->Add Lead-in/Lead-out
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10.4.8 Split Curve

Selected Curve Segment->Right Mouse Button Menu->Split Curve

Selected Curve Point->Right Mouse Button Menu->Split Curve

Remove Curve Segment

Remove the Curve Segment currently pointed at.
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Gap

A Gap with length Gap Size is inserted in Current Position.

Current Position - using the Mouse Pointer, point to a position on the Selected Curve.

10.4.9 Close Curve

Selected Curve Segment->Right Mouse Button Menu->Close Curve

Selected Curve Point->Right Mouse Button Menu->Close Curve

The Selected Open Curve is closed.
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10.5 Add new Geometry

Layers View / Production View->Right Mouse Button Menu

The following menu items are available:

• Add Regmark

• Add Square

• Add Circle

• Add Ellipse

• Add Rectangle

10.5.1 Add Regmark

Selected Curve Segment->Right Mouse Button Menu->Add Regmark

Selected Curve Point->Right Mouse Button Menu->Add Regmark

Layers View / Production View->Right Mouse Button Menu->Add Regmark
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A new Registration Mark will be created in the Mouse Pointer position:

Position X and Y

Specify the coordinates for the new Registration Mark.

Entering values here will override the Mouse Pointer position.

Center/Lower Left

Specify if the coordinates are relative to the center or the lower left corner of the Job.

Size

Specify the size of the new Registration Mark.

Layer

Specify the Layer for the new curve.

The Regmark Layer is default.

10.5.2 Add Square

Layers View / Production View->Right Mouse Button Menu->Add Square

Add a Square in Mouse Pointer Position.

Position X and Y

Specify the coordinates for the new Square.

Entering values here will override the Mouse Pointer position.
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Center/Lower Left

Specify if the coordinates are relative to the Center or the Lower Left Corner of theJob.

Size

Specify the size of the Square.

Layer

Specify the Layer for the new curve.

10.5.3 Add Circle

Layers View / Production View->Right Mouse Button Menu->Add Circle

Add a Circle in Mouse Pointer Position.

Position X and Y

Specify the coordinates for the new Circle.

Entering values here will override the Mouse Pointer position.

Center/Lower Left

Specify if the coordinates are relative to the center or the lower left corner of the Job.

Size

Specify the size (diameter) of the new Circle.

Layer

Specify the Layer for the new curve.

10.5.4 Add Ellipse

Layers View / Production View->Right Mouse Button Menu->Add Ellipse
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Add an Ellipse in Mouse Pointer Position.

Position X and Y

Specify the coordinates for the new Ellipse.

Entering values here will override the Mouse Pointer position.

Center/Lower Left

Specify if the coordinates are relative to the center or the lower left corner of the Job.

Size

Specify the size (X/Y) of the new Ellipse.

Layer

Specify the Layer for the new curve.

10.5.5 Add Rectangle

Layers View / Production View->Right Mouse Button Menu->Add Rectangle

Add a Rectangle in Mouse Pointer Position.

Position X and Y

Specify the coordinates for the new Rectangle.

Entering values here will override the Mouse Pointer position.

Center/Lower Left

Specify if the coordinates are relative to the center or the lower left corner of the Job.
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Size

Specify the size (X/Y) of the new Rectangle.

Layer

Specify the Layer for the new curve.
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11. Job Alternatives, Advanced

11.1 Step and Repeat

Opened Job->Production Setup->Step and Repeat

Use Step and Repeat when you want more than one copy of Opened Job:

For more information, go here.

11.2 Add Nested Layout

Menu Bar->File->Add Nested Layout...

Toolbar->Add Nested Layout...

Use Add Nested Layout when you want to merge different designs together and treat these as one
job.

Normally, this function is relevant for non-printed material only.

Note: This function is not fully implemented yet.

A separate Nesting Window appears, where all Nesting functions are maintained:
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Available Jobs

This is My Jobs List as you know it from before, with the possibility to Add, Remove and Sort
files in the list.

Used Jobs

This is a list of Files selected for Nesting, and the number of Copies currently specified.

Use the + and - buttons to modify number of copies.

Layout

Configure Layout.

Auto Nest

Not Implemented Yet.

Add to Nest

Add Selected File to Nested Layout.

For more information, go here.

11.2.1 Configure Layout

Nesting Window->Layout
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From this dialog, configure the overall rules for this Nested Layout.

When creating a new Nested Layout, this dialog is the start point.

Board

From the drop down list, select actual Board

This function is not implemented yet.

Trim and Gap

Specify the Trim and Gap values:

Stack in X/Y

Specify if the Nested Layout should start placing jobs along X or Y.

Allow Rotation

Specify if Rotation is allowed.

180 - the only Rotation Angle allowed.

90 - the only Rotation Angle allowed.

Free - You can specify Rotation Angle to use.

Snap

Specify a Snap Distance.
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If two jobs are moved closer to each other than the Snap Distance, they will be moved together
to use one common line.

11.2.2 Create Nested Layout

Double-click a file in the My Jobs List.

Nesting Window->Add to Nest

Start creating a new Nested Layout by adding files to the Layout using the above commands.

When files are loaded and placed as wanted, press OK to save the Nested Layout.

The Nested Layout can be re-opened for later edit.

The new Nested Layout will be added to My Jobs List, ready to be handled in the same way as
any other file.

That means you can add Nested Layouts into new Nested Layouts.

By the above commands, the Copy dialog is invoked.

Layout is available in two ways, by Copies or Step and Repeat:

Copies

Specify Number of Copies.

The copies are distributed according to the rules in Layout Configuration.
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Step and Repeat

Specify how many Copies you want along X and Y.

11.2.3 Edit Nested Layout

Select a Copy for Edit

Use the Mouse Pointer to select a copy for edit.

The Selected Copy is surrounded by a frame.

Edit a Selected Copy

Move

With the Mouse Pointer, point inside the Selected Copy.

Keep left Mouse Button down and move the Selected Copy to wanted position.

Release the button.

Delete

Right-click inside the Selected Copy.
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From the menu, select Delete.

Add Copy

Right-click inside the Selected Copy.

From the menu, select Add Copy.

Number of Copies...

Right-click inside the Selected Copy.

From the menu, select Number of Copies...

The Copy dialog is opened.

11.3 Jobs Longer than Table

If your cutting device is equipped with an automated conveying system, you may be able produce
jobs that are larger than your cutting table.

iPC supports production of jobs longer than the table by dividing the job into multiple sections and
producing those sections automatically.

This function is enabled, ready to execute as soon as a job longer than the table is processed.

11.4 Jobs with Bar Codes

Menu Bar->File->Open via Barcode

The following rules applies:

• Currently, using Bar Codes for automatic production is not available.

• QR and Data Matrix codes are supported.

• The function is available for i-Camera.

Workflow

The sheet of material is placed on the table top.

After invoking the Jobs with Bar Codes function, you enter a wizard.
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You are asked for

• A folder name; where the Input files are
located.

• The Import Preset to use.

• Press Start.

• By jog, move camera in a position where the
Bar Code is visible inside the camera picture.

•

• Press Accept to use the Bar Code and
continue.

• The Bar Code is red, and the corresponding
Input File is opened.

• The Job is ready for production.

• Press Start to continue.

• The Job is completed

•

•

• Press Skip to ignore this Bar Code.

• The Input File folder name is remembered from one job to another.

• The Bar Code location is remembered from one job to another.

11.5 Job including Reverse Operation

Menu Bar->Advanced->Configure Tools
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Menu Bar->Layer->Edit Layer...

Opened Job->Layers Tab->Edit Layer

Workflow

Step 1 - the sheet is aligned towards the Right
Ruler.

Reverse Operations are completed.

Step 2 - the sheet is aligned towards the Left
Ruler.

The rest of the job is completed.

A typical use of Reverse Operation is when you want to add a Crease line on the front side of a
material that you normally prepare from the rear side.

This function requires that the table is equipped with Left and Right Rulers.

Note: Reverse Operation is not available on machines with conveyor belt.

Reverse Operations in combination with Step and Repeat

For each copy defined by Step and Repeat, you have to move the sheet; first against the Right
Ruler, then against the Left Ruler:
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11.6 Stop at Tool Select

Menu Bar->Advanced->Configure Tools

Use this function to stop execution before the actual Layer is executed.

One example of use is if you want to change a Milling Bit in the middle of a job.

For more information, go here.

11.7 Multi-pass Depth

Multi-pass Depth is available for the following tools:

• Crease tools
• Knife tools
• Milling tools

General Tool Configuration

Menu Bar->Advanced->Configure Tools
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Tool Configuration for Opened Job

Opened Job->Layers Tab->Edit Layer

Menu Bar->Layer->Edit Layer...

Milling and Multi-pass is described in a separate chapter.

General

Multi-pass Depth

Specify the maximum depth to be processed in each pass.

Measure / Material Thickness
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Specify if the Material Thickness should be taken from the Material Thickness measurement
performed at the beginning of the job.

If not, specify the thickness.

Material Thickness is used when calculating the depth of each pass.

Web Thickness

Web Thickness is not relevant for Crease and Knife cutting operations.

Milling and Multi-pass is described in a separate chapter.

Finishing Pass Offset

Finishing Pass is not relevant for Crease and Knife cutting operations.

Milling and Multi-pass is described in a separate chapter.

11.8 Milling functions

Opened Job->Layers Tab->Edit Layer

Menu Bar->Layer->Edit Layer...

General

All settings are maintained from Edit Layer dialog.



11
i-cut Production Console

187

Layer Type

Layer type Cut is used for milling.

Tool

Select the Milling Tool available.

Stop at Tool Select

Stop at Tool Select will make the machine
stop before the execution of the actual Layer is
started.

The text entered in the Stop at Tool Select
field will be displayed.

Use this function in jobs with multiple milling
operations requiring different milling bits.

Use the text field to describe the new Milling
Bit to be entered.

Spindle RPM

Specify RPM.

Tool Offset

Specify if the Milling Bit should be inside or outside the closed curve, or in the center of the line.

For Closed Curves, we also have the Wash Out function available.

Direction

Specify the milling direction around a Closed Curve.

This setting has huge impact on the finished product quality.

Note: This function will override the original direction of the curve.

Tool diameter

Specify the Milling Bit diameter.

All Closed Curves will be offset half the value, outside or inside, dependant upon Tool Offset
selection.

Wash Out Small Curves

Use this function to Wash Out all Closed Curves smaller than the Treshold value.

Multi-pass depth

Specify the maximum depth to be milled in each pass.

Recommendation: This value should be limited to 1 - 1.5 times the Milling Bit diameter.

Measure / Material Thickness

Specify if the material thickness should be taken from the material thickness measurement
performed at the beginning of the job.

If not, specify the thickness.

Material thickness is used when calculating the depth of each pass.
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Web Thickness

When producing a job with multiple passes, specifying a Web Thickness offsets the depths of all
passes so that only a thin amount of material is left for an additional final pass.

The vacuum hold-down strength of all cutting devices have limitations, and small parts may shift
on the cutting surface when they are routed.

The result is an undesired cut on the edge of the part where the Milling Bit made contact during
the shift.

This effect is eliminated or greatly reduced using Web Thickness.

When the Milling Bit has less material to cut on the final pass, there is less chance of the part
moving when the cut is completed because there is less force applied to the part by the Milling Bit.

Finishing Pass Offset

Spesify the offset to be used for the last finishing pass.

Drill holes

Select this option to drill holes.

Multi pass milling

1. pass 2. pass 3. pass - mill through and clean
the path (Web Thickness).

Multi-pass Milling is required if you want to mill through a material where the thickness is bigger
than 1 - 1.5 times the Milling Bit diameter.

Finishing Pass Milling

A Finishing Pass is the last pass of a multi-pass
production.

This pass is slightly offset, or contracted, from
the other passes.

The result is a final pass that shaves the entire
edge of the part; removing any evidence of the
multi-pass production and producing a smooth
edge.

iPC will automatically increase the Tool Offset to
compensate for the Finishing Pass and produce
the curves at the intended size.
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Wash Out

Use Layer Type: Wash Out

Wash Out is a function to mill the entire area of a
Closed Curve.

Use this function to wash out the Closed
Curves in the Layer.

Drill holes

Use Layer Type: Drill

When you specify that a Layer should drill holes,
holes will be drilled in the center of Closed
Curves.

A typical example is shown at left.

Geometry (circles) will be converted into holes
and drilled.

11.9 MultiZone Production

11.9.1 Introduction
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Concept

For MultiZone Production, the Cutting Table
Work Area is separated into two or more
Working Zones.

Each Working Zone correspond to one or more
Vacuum Zones on the Cutting Table.

Thus, the number of Working Zones available
depends upon the acual machine model.

For more information, see User Manual for the
actual machine.

To explain the function, we use a machine with
two Working Zones (1 and 2).

When a Job is properly prepared, a simple MultiZone Production workflow could be described as:

1. You place one sheet of material in Working Zone 1.
2. You start the Job.
3. While the Job in Working Zone 1 is processed, you prepare Working Zone 2 with a sheet of

material.
4. When processing of Working Zone 1 is completed, the machine automatically start processing

the Job in Working Zone 2 if you have marked Working Zone 2 as Ready. If not, machine will
stop in the defined Parking Position.

5. You remove the processed material from Working Zone 1 and load a new sheet of material.
6. The process repeats.

Vacuum for the different Working Zones is switched on and off automatically, as an integrated part
of the process.

How to initialize MultiZone Production

Opened Job->Production Setup

MultiZone Production is available by:

• Selecting MultiZone Production Table
Preset (1).

• Select a suitable Vacuum Zones
configuration (2).

• Specify Number of Copies > 1 (3)
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11.9.2 User Interface

During MultiZone Production, the Layer View /
Production View window is separated into
Working Zones that corresponds to the zones
on the Cutting Table.

In the illustration, you see Working Zone 1 and
2.

On top of each zone, there is a Status Bar (3).

From the Status Bar, you read the processing
status and you press the bar to go from one
state to another.

Status Bar functions

Producing

The production in this Working Zone is on-going.

The icon shows the live progress.

Waiting for Operator (Replacing Material)

This state is set when the production is finished in one Working Zone and this
Working Zone is not ready for production.

Remove processed material from the Working Zone.

Enter new material into the Working Zone.

Press the Status Bar button to enter the Ready to Produce state.

Note: The traverse cannot move over this zone, unless the user pressed the
Status Bar button to enter the Ready to Produce state.

Ready to Produce

Processed material is removed from the Working Zone and new material is in
place.

You have pressed the Status Bar button to enter the Ready to Produce state.

Note: You can press this button again to go back to the Waiting for Operator
state.

Produced

This state is set when the production is finished and another Working Zone is
not ready for production.

When the Working Zone is ready, press Start to continue.
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11.9.3 Workflow

Workflow

1 - Prepare for the Job.

In iPC, the prepared Job is displayed (1).

On the Cutting Table (2), place a sheet of
material in Working Zone 1.

Use adhesive tape to mark the position of the
sheet (3).

The tape position will be the reference for the
next sheet produced on this zone

Vacuum Zones

By default, all Vacuum Zones connected to a
Working Zone are selecteted.

To achieve proper material fixture, configure
the Vacuum Zones to be optimal for the actual
job.

Alternatively, use Intelligent Vacuum Control.

2 - Press Start.

Working Zone 1 enters Producing state.



11
i-cut Production Console

193

3 - Load material into Working Zone 2.

Use adhesive tape to mark the position of the
sheet (1).

The tape position will be the reference for the
next sheet produced on this zone

In iPC, press the Status Bar button to enter
the Ready to Produce state in Working Zone
2.

4 - Job finished, Working Zone 1.

Job in Working Zone 2 starts automatically.
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5 - Replace material, Working Zone 1.

When ready, press the Status Bar button to
enter the Ready to Produce state in Working
Zone 1.

6 - Working Zone 1 Ready to Produce.

Job in Working Zone 2 continues until
completed.
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7 - Working Zone 2 completed.

Job in Working Zone 1 starts automatically.

Replace material in Working Zone 2.

The process repeats until the specified
Number of Copies are completed.

11.9.4 Registration

Job has Registration Marks

Use MultiZone Production in combination with any of the Registration Types available.

Job without Registration Marks

Use MultiZone Production in combination with Edge Recognition.

This workflow is aimed for unprinted material.

In this workflow, we allow to define the sheet position for the first production on each zone. Once
that is done, the production will continue without registering the sheet edges.

Opened Job->Production Setup->Registration->Register First Table only.
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11.9.5 More Zones

Depending upon the actual Cutting Table
model, we can have 2, 3 or 4 Working Zones.

• Instead of defining the sheet position on 2 zones, this should be done for all zones.
• Once the sheet positions are known, the user can replace sheets on the Working Zone that is

busy producing and press the corresponding Status Bar to tell that the working zone is ready
to continue production.

• If the user replace the sheets in time the production will continue smoothly.

• If the user can not replace the sheets in time the production will stop and the user will be asked
to replace the material.

Safety Rules

In the situation above, Working Zone 1 and 2 are ready to continue, while Working Zone 3 is waiting
for material replacement.

When Working Zone 4 completes, the normal workflow will be to go to the next Working Zone that
is ready and continue processing there.

But, in this case, the traverse will pass a Working Zone where material replacement is supposed
to take place.

Execution will stop.

The operator has to ensure it is safe to continue before Start is pressed.

11.9.6 Rotated Table View

In case the Layers View / Production View is rotated 90o, the User Interface looks like this:
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12. Direct Commands

Direct Commands Menu

Menu Bar->Machine->Direct Commands

Use this menu to select functions for immediate execution on the Cutting Table.

Each menu item is configurable, using the Edit Commands... function:

Edit Commands...

Menu Bar->Machine->Direct Commands->Edit Commands...

Menu Text 1

Specify the text that describes Command 1.

This text will be displayed in the Direct Commands Menu, Line 1.

Command 1

Specify the command to be executed when Line 1 (Ctrl+1) is selected in the Direct Commands
Menu.

For a list of available commands, see Appendix.

You can edit the command directly or add a command using the + function.
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Menu Text 2-4, Commands 2-4

Description similar to Menu Text 1 and Command 1.

For further information, see Table Preset.

12.1 iPC Commands

Use iPC Commands to prepare:

• Direct Commands

Conveyer belt Speed and Acceleration
(%SSA)

Syntax: %SSA <speed> <acceleration>.

Command to limit belt speed and acceleration.
Values are percentage of maximum.

Sheet Feed (%SHF )

Syntax: %SHF <distance> <start position>

Command to move the conveyer belt the
specified distance. Start position is optional.
Value specified in 1/1000 mm.

i-cut Delay (I-SD)

Syntax: I-SD <time>;

Execution is delayed <time> msec.

Sheet Feeder Communication On (I-FM 1)

Syntax: I-FM 1;

Sheet feeder communication enabled.

i-cut Message (I-MS)

Syntax: I-MS <message>.

Dispaly a <message> to the Operator.

Sheet Feeder Communication Off (I-FM 0)

Syntax: I-FM 0;

Sheet feeder communication disabled.

i-cut Park (I-PK)

Syntax: I-PK.

Move to Park Position.

Vacuum pump, start and stop of (%PMP)

Syntax: %PMP <on/off>.

Command to turn the vacuum pump on and
off.

Reference Point selection(%SRE)

Syntax: %SRE<1>/<X>.

Switches between main fixed reference point
(1) and panel defined reference point (X)

Vacuum suction direction control (%SUC)

Syntax: %SUC<on/off>.

Switches between suction (on) and Quick
Release / Blow Back (off)
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13. Backup and Restore

After your system has been fully configured, you should back it up using the Backup and Restore
system.

Performing a backup will save all of iPC's essential parameters into a number of files.

If your system stops performing properly or you accidentally alter your configuration, you can easily
restore all settings to their exact state as when the backup was performed. Backups may be
performed either manually or automatically.

Please note:

• iPC backup stores all iPC configuration settings to a number of files on the file system.
• Backup of the file system is the responsibility of the customer.

For information about how to configure an automatic backup sequence, see Backup, schedule.

13.1 Backup System Parameters

Manual Backup of System Parameters

Menu Bar->Advanced->Backup Configuration...

Each time Manual Backup is invoked, you enter a File Save dialog.

Specify a proper file name and click Save.

Use this function to backup your system both before and after performing upgrades.

13.2 Restore System Parameters

Restore System Parameters

Menu Bar->Advanced->Restore Configuration...

Each time Restore is invoked, you enter a File Open dialog.

Select the file you would like to restore and click Open.

We strongly recommend you always backup your system manually before performing a restore.
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13.3 Backup Cutting Key

Menu Bar->Advanced->Cutting Keys->Backup...

Use this function to complete a manual backup of the complete set of Cutting Keys.

You are asked for a destination folder and file name.

Scheduled backups will follow the selected sequence, independent from any manual backup.

13.4 Restore Cutting Key

Menu Bar->Advanced->Cutting Keys->Restore...

Use this function to restore the complete set of Cutting Keys.

For more information, see Import Cutting Keys.
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14. iPC Configurations

The iPC Configuration setting is a set of options specifying the general behaviour of the system.

After first installation, you should go through each option in order to ensure proper setting.

14.1 Layers View / Production View Orientation

Menu Bar->View->Layers View / Production View Orientation

Select viewpoint for Layers View / Production View.

Alternatives:

• 0o

• 90o

• 180o

• 270o

Viewpoint and Operator Panel position should be co-ordinated, in order to get correct Jog
Direction.

For more information, see Hardware Configuration.

14.2 General

Menu Bar->Edit->Options...->General
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Machine Type

The Machine Type connected is displayed.

Work Area Length:

The measured length of the Work Area.

Work Area Width:

The measured width of the Work Area.

Table to Feeder Distance

This value, which is relevant only if a Sheet Feeder is connected, affects the Feed to front of table
option in the Production Setup.

The sum of the Table to Feeder Distance and Width parameter defines the feed length required
to feed a sheet of material to the front of your device's work area.

Units

Select Units to be used in the User Interface (mm or inch).

Speed Units

Select Units to be used for speed in the User Interface (m/min or ips).

Import Units

Select Units to be used for File Import.

Units specified in the Input File will override this setting for that particular file.

Default Import Preset
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Select Default Import Preset to be used for File Import.

Ask for confirmation when creating jobs with the Default Import Preset

When enabled, you will be asked for confirmation each time a file is imported using the Default
Import Preset.

Use this function to avoid unintended use of the Default Import Preset.

Show flute/grain direction

Show / hide the flute /grain direction symbol from the Properties Bar.

Show apply Cutting Key sort warning

Show / hide warning message after you Accept a Cutting Key.

Remove finished jobs from My Jobs

From the drop-down list, decide how to handle Finished Jobs:

Never = Never remove job from My Jobs List.

Always = Automatically remove Finished Jobs from My Jobs List on close.

Show Dialog = This dialog appear at close of a Finished Job:

14.3 Production

Menu Bar->Edit->Options...->Production
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14.3.1 Table Presets

General

Table Preset is a set of commands that is sent to the Cutting Table each time a Job is executed.

You select the Table Preset to use from the Production Setup->Material Handling dialog.

By default, several Table Presets that are suitable for most production scenarios are installed.

More factory made Table Presets are available in the folder

Esko->i-cut Production Console->Production Options.

If needed, add these to existing presets using the Load function.

Note: Only Table Presets configured for current Machine Configuration can be installed.

Use these functions to maintain Table Presets:

Delete

Delete selected Table Preset.

Load...

Load Table Preset from file.

14.3.2 Read Furthest Registration Mark First

Define Registration Mark read sequence:
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Un-checked

Normal sequence.

Checked

The sequence is:

1. Read the Registration Mark in the furthest X-position.
2. Read the rest of the Registration Marks using the normal sequence.

This function improves the calculation of placement and rotation of curves on large sheets, but it will
increase the execution time.

14.3.3 Step X-axis before Y-axis

Define Step and Repeat priority:

Un-checked

The entire column (Y) will be executed first before moving to next column.

Checked

The entire row (X) will be executed first before moving to next row.

14.3.4 Break Long Lines

This function divides a (long) line into line segments with specified length.

By this, compensation is improved.

One example:

You are about to cut a big rectangle in a flexible material, with a high demand for Print to Cut
alignment.

By compensation to the corners of the rectangle only, the result is not optimal, despite a high number
of Registration Marks.

Shorter lines allows for more accurate Print to Cut alignment.

14.4 Feeder Connection

Menu Bar->Edit->Options...->Feeder Connection
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iPC may communicate with a Sheet Feeder through a serial line.

If necessary, provide relevant parameters.

To establish communication between iPC and your feeder, follow these instructions:

1. Connect the feeder to your computer using an available serial COM port, or USB-to-Serial adapter
2. From your Windows Device Manager, locate the COM port settings of the port to which the

sheet feeder is connected.
3. Change the settings to: COM Port Number: As found in (2), Bits per second: 9600, Data bits: 8,

Parity: Odd, StopBits: 1, Flow control: None
4. In the Feeder Connection dialog, adjust the parameters to match the corresponding values in

your Device Manager.
5. Enable iPC communication on your sheet feeder's touch screen interface.
6. Open your iPC Configuration window and verify that the Feeder option is presently available. If it

is not, contact your iPC dealer to request a license upgrade.

14.5 Lead-in/Lead-out

Menu Bar->Edit->Options...->Lead-in/Lead-out
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The Lead-in/Lead-out feature is primarily used for routing.

Adding Lead-in/Lead-out to a curve opens and extends the curve dynamically at production time
so that cutting begins and ends inside or outside the path.

This is important for routing because the initial plunge into, and final lift out of the material may
produce cutting results which are inconsistent with the rest of the part.

For information about how to apply Lead-in and/or Lead-out, see:

1. Curve Modifications.
2. Curve Point Modifications.

In the Lead-in/Lead-out option dialog described here, specify default values to use when Lead-in
and/or Lead-out is applied.

The following parameters are available:

Outside

Lead-ins and Lead-outs are added to the outside of the curve(s) to which they are applied.

Inside

Lead-ins and Lead-outs are added to the inside of the curve(s) to which they are applied.

Depend on Tool

Both the inside or outside position and the radius of the Lead-ins and Lead-outs depends upon
the tool parameters in the Edit Layer dialog for the Layer(s) on which the intended curves reside.

Lead-in/Lead-out

Select whether Lead-ins and/or Lead-outs will be applied.

Radius

The Lead-ins and Lead-outs are always generated as absolute arcs, with the Radius defining the
size. The Radius should be large enough to account for the diameter of the Milling Bit or laser beam.
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Show this dialog when applying Lead-in/Lead-out

When enabled, this dialog is displayed when the Lead-ins and Lead-outs are applied from the Edit
Curve and Edit Curve Point dialogs.

14.6 Backup

Menu Bar->Edit->Options...->Schedule Backup

Use this dialog to configure the automatic Backup Sequence.

For System Backup, choose automatic backups to occur Daily, Weekly or Monthly.

For more information, see Backup and Restore.

14.7 Language

Menu Bar->Edit->Options...->Language
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Windows Default Language

The language displayed in the User Interface defaults to the Windows Operating System
language.

Enforce Language

Select this option if:

1. Your current Windows language is not supported by iPC.
2. You prefer to select a different language.

Select the desired language from the corresponding drop-down list and click OK.

Restart iPC to activate the new language setting.

14.8 Reference Points

Menu Bar->Edit->Options...->Reference Points
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About Reference Points

To position a job on the table, Reference Points are used.

For the actual job, the selected Reference Point has co-ordinates X=0, Y=0.

14.8.1 Main Reference Point

The Main Reference Point (R) is a fixed Reference Point on the table.

You can select it from the list of Reference Points in the dialog, but you can not modify or delete
this Reference Point.
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14.8.2 User Defined Reference Points

Create User Defined Reference Points

1. Click the New button to create a new User Defined Reference Point.
2. Enter the name of the reference point in the Name edit field.
3. Set the reference point position by:

a. Enter X/Y - co-ordinates into the Position fields in the dialog.

The co-ordinates are relative to the Main Reference Point.
b. Click the Update button to set coordinates of the Reference Point in current Laser Position.

Click OK to activate the new Reference Point setting.

Delete a User Defined Reference Point

1. In the list of reference points, highlight the User Defined Reference Point you want to delete.
2. Click Delete.

Panel Reference Point

The Panel Reference Point is a special version of User Defined Reference Points.

It is selected from the list of reference points in the dialog.

You can set the Panel Reference Point in three different ways:

1. Enter X/Y - co-ordinates into the Position fields in the dialog.

The co-ordinates are relative to the Main Reference Point.
2. Click the Update button to set Panel Reference Point in current Laser Position.
3. Press the Set Reference Point button on Operators Panel.

Panel Reference Point is set to current Laser Position.
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Set Reference Point button on C-series

Set Reference Point button on XL, XN, XE, XP, V-series
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15. Machine Connection and
Configuration

From Windows Toolbar, invoke Machine Connection.

The following menu items are available:

• Machine Configuration

• Tool Configuration

• Service Menu

• About...

• Terminate Machine Connection

Note:  These functions covers basic system settings, normally done once.

To be maintained by Trained Personnel only.

15.1 Machine Configuration
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15.1.1 Hardware Configuration

Machine Connection->Machine Configuration->HW Configuration

2 Vacuum Pumps

Specify if this system is configured with 2
Vacuum Pumps.

Use Pumps for Blow Back

This system is configured with 2 Vacuum
Pumps and the pumps provides Blow Back.

Vacuum Setup

From this dialog, select the hardware vacuum
configuration you have on your Cutting Table;
number of vacuum sections.

Rulers Mounted

Specify if this system has Cutting Table
Rulers mounted.

Operator Panel

Specify Operator Panel position.

This information will define Jog Direction for
the jog buttons on the Operator Panel.

Camera Setup

Enter the Camera Setup dialog.

For more information, go here

Conveyor

Specify if this system has Conveyor Belt.

Router Setup

Enter the Router Setup dialog.

For more information about these settings, see User Manual for the Cutting Table.
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15.1.2 Setup

Machine Connection->Machine Configuration->Setup

Vacuum/Blow Back

Specify installed Vacuum/Blow Back solution.

• Standard blowback using fan

Blow Back is provided by a separate fan.

• Vacuum based blowback

Blow Back is provided by the Vacuum pump

Jog Speed

Specify low and high Jog Speed as a percent of maximum speed.

Incremental Jog

Specify the Step Size for low and high Incremental Jog

Split Sheet Feed

Normally, material feed is carried out as one continous movement.

Select this option to divide the material feed into two separate movements.

Useful to avoid unwanted safety breaks for certain material sizes.

Sheet Feed Correction
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Add a correction value.

A positive value will increase the movement.

Conveyor Speed

Specify Conveyor Speed as a percent of maximum allowed speed.

For optimal feed operation, some materials requires a reduced conveyor speed.

Conveyor Acceleration

Specify Conveyor Acceleration as a percent of maximum allowed acceleration.

For optimal feed operation, some materials requires a reduced conveyor acceleration.

Tool height calibration mode

Select calibration mode:

• Manual adjustment - use the manual procedure for tool height calibration.
• Automatic measurement - use X-pad for tool height calibration

Note: this choice is relevant on machines with X-pad only.

Default

All parameters are set to factory default.

For more information about these settings, see User Manual for the Cutting Table.

15.1.3 Installation

Machine Connection->Machine Configuration->Installation
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Set Main Reference Position

Invoke the Set Reference Point wizard.

Follow wizard instructions.

Note: Complete this function for all Tool Holders.

Register Table Size

Invoke the Register Table Size wizard.

Follow wizard instructions.

Adjust X1 to X2 angle

Invoke the Adjust X1 to X2 angle wizard.

Follow wizard instructions.

Set Ruler Position

Invoke the Set Ruler Position wizard.

Follow wizard instructions.

Map Table Top Surface

Invoke the Map Table Top Surface wizard.

Execute on top of the Vacuum Table, no Cutting Underlay or Conveyor Belt.

Follow wizard instructions.

Table Top Reference

Update table top level measurement in current Laser Pointer position.

Measure on top of cutting underlay; no material.

Calibrate Measuring Pad

Invoke the Calibrate Measuring Pad wizard.

Follow wizard instructions.

For more information about these settings, see User Manual for the Cutting Table.

15.2 Tool Configuration

Machine Connection->Tool Configuration
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Identified Tools

The tools currently mounted on the Cutting Table are displayed.

Select a Tool

By the radio buttons, select the Tool to update.

Identify Tools

Complete a Tool identification sequence.

15.2.1 Adjust Active Tool

General

Tool adjustment is carried out using wizards.

All tools need to be adjusted in the Tool holder position they will be used.

We recommend to use a sheet of quality carton or corrugated to perform these wizards.

About adjustments
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Tool Height

The tool tip should touch the surface of the cutting underlay.

Lag setting

The knife lag depends upon the blade adapter.

Rotation adjustment

Adjust tool angle tangential to moving direction.

Center offset adjustment

Adjust tool sideways until centered.

Camera Calibration

Compensate for camera offset and lens distortion.

For more information, go here.

Offset Adjustment

Adjust offset relative to Laser Pointer.
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For more information about tool adjustment, see Cutting Table User Manual.

15.2.2 More

The More dialog contains selections to Ignore, Delete or Add to the Tool List.

The Tool List contains Tools that you can select for the available Tool Positions.

Ignore Automatic Tool Identification

Ignore Automatic Tool Identification may be used when the Automatic Tool Detection fails, and
manual tool selection is necessary.

If Ignore Automatic Tool Identification is checked, Tool Setup remains unchanged after:

• Table Zero Position sequence

• Identify Tools function

Delete Tool

Use Delete Tool when a Tool is no longer in use.

The deleted Tool will no longer be available in the Tool List in the Edit Layer dialog.

Add Tool

Use Add Tool to

• Add new Tools

• Add tools that fails during Automatic Tool Detection

The Tool is added to the Tool List.

15.3 Camera Operations
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Show Camera

Menu Bar->Machine->Show Camera

Machine Panel->Show Camera

Use this function for an immediate check of
camera image.

Test camera detection:

• From the pull-down menu, select type of
detection.

• Move a suitable material into the camera
picture.

• The detected registration is high-lighted.
• The green bar below the picture indicates the

quality of the detection.

Camera Setup

Machine Connection->Machine Configuration->HW Configuration->Camera Setup

Prerequisites:
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• The camera has to be visible as an imaging device from device manager.
• Necessary camera driver has to be installed ( Epix driver if i-cut camera).

• If using i-cut camera, select add i-cut
camera.

• In the list of cameras, select the one currently
connected

• Select Edit

• Give the camera a proper name
• Select type of camera (Tool head, In-stack)

• Select OK to save your settings.

The connected Tool head is marked by a (*) in
front of the name.

i-Camera Configuration

Machine Connection->Machine Configuration->HW Configuration->Camera Setup

If your system is equipped with i-Camera, some additional functions are available:

• Refresh the view.

• Select actual camera.

• Select Edit.

From this dialog, you can:

• Name the camera.
• Select type of tool head.
• Select tool head.
• Select Enable Advanced Settings to adjust

parameters.
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Note:

Before any adjustment, ensure proper camera
height:

Press Manual Tool down to move camera into
correct position.

Press OK to complete.

Image Quality

Adjust and test settings in order to obtain
stable and accurate Registration Marks.

Capture Mode

Select Minimize Reflections to use the
internal camera light (default).

Select No Illumination and the internal camera
light will be switched off.

Offset Adjustment

Machine Connection->Tool Configuration->Adjust Active Tool->Offset Adjustment

Two initial steps are mandatory:

• Complete Offset Adjustment between Laser
Pointer and all tool positions.

• Select one tool, preferably a knife tool, as
the common reference tool between Laser
Pointer and Camera.

Select Offset Adjustment and complete the
wizard.
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Camera Calibration

Machine Connection->Tool Configuration->Adjust Active Tool->Camera Calibration

For this procedure, use the same reference tool
as in previous chapter.

Select Camera and Adjust Active Tool

Follow the instructions given by the wizard, step
by step.

Select Camera Calibration.

Follow the steps in the wizard:

1. Select the reference tool, preferably the
same tool as used during the previous offset
adjustment.

2. Place a sheet of thin material on the table.
3. Fixate the sheet using Vacuum on.
4. Jog the Laser Pointer into a proper position

on the sheet.
5. Press Start to create the Reference Mark.
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While the sheet is kept in place by vacuum on,
do:

1. Jog the tool head away.
2. Carefully remove the cutout from the

Reference Mark.
3. Press Next.

1. Verify that the mark is correctly detected.
2. Press Next.

The Camera Calibration wizard will now
complete.

Correct completion is indicated as displayed.

Press Finish.
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Press Close to terminate the procedure.

Note: Camera View will be oriented according
to Layers View / Production View.

15.4 Service Menu

Note:

The Service Menu functions are available for certified service personnell only.

They are not aimed for table operators.

15.4.1 Message Display

Machine Connection->Service Menu->Message Display

Popup on Warnings

Select if you want the Message Display window displayed for each warning message.

Error messages are always displayed.
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Always on Top

Select if you want the Message Display on top of your Desktop.

Log Messages

When enabled, all messages are logged for later examination.

Useful for trouble shooting.

Show

Specify at what level messages are shown:

• All - all kind of messages are displayed.

• Important Only

• Critical Only

15.4.2 Memory Dump

Machine Connection->Service Menu->Memory Dump

Invoke the Memory Dump application.

To be used for Software Maintenance.

For more information, see Hwtest User Manual

15.4.3 Position Display

Machine Connection->Service Menu->Position Display
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For more information, see User Manual for Cutting Table .

15.4.4 Show Vacuum Dialog

Select Vacuum Zones suitable for Opened Job.

Note: This dialog is available from: Machine Panel->Vacuum Zones

15.4.5 Emulate Panel

Machine Connection->Service Menu->Emulate Panel

A function for Software Maintenance.
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15.4.6 Tool Holder Select

Machine Connection->Service Menu->Tool Holder Select

Select Tool holder for test.

This function is available when iPC is dis-connected from Cutting Table only.

15.5 About ...

System Version

Version number and date of the installed
software.

Machine Size

Machine size as obtained by the Register
Table Size function

Machine Type Work Area all Tools
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Type name of connected Cutting Table. Nominal Work Area available for all tools in the
currently mounted Tool holder.

15.5.1 Maintenance Info

Current Status

Date

Todays date.

First Time Started

Date when the system was running for the first
time.

Run Time

Total number of hours the machine has been
running (executing).

Maintenance

Date

Date when last maintenance was carried out.

By

Initials of the person who completed last
maintenance.

Run Time

Hour counter when last maintenance was
carried out.

Since Last Maintenance

Number of execution hours since last
maintenance.

15.6 Terminate Machine Connection

Use this function to terminate the connection to the Cutting Table.

To re-connect: Menu Bar->Machine->Connect

15.7 Logging

15.7.1 General
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Bug report

A Bug report should consist of:

• A detailed, step by step description of what happened.
• If found at a customer site also a confirmation that the bug can be reproduced in the lab.
• Sometimes a description of the expected behavior will also be a help.
• A .zip file of the log folder, with at least the files:
• • i-cut Production Console.log

• iPcDeveloperLog.txt
• Last KB ACM file.log
• Last KB Mat file.log
• MCDeveloperLog.txt.

15.7.2 Log Settings

Ctrl + Alt + Shift + L

From this dialog, specify the log level.

For log settings to take effect, restart iPC.

The default setting will always be Service Log.

Initiating a log should be carried out only if requested by Esko personnel.

Procedure

To invoke logging:

In the Log Settings dialog, check Use integrated logging system and Log to File.

To reduce the size of the log file, please do as little as possible:

• Start iPC.
• Do the test and nothing else.
• Stop iPC.
• Zip the log folder and copy to your server.

Notes:

• Log type Debug or Trace will seriously affect performance and must be used for short periods
of time.
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• Never leave a machine in any other setting than Service Log.
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16. Install Software

For information about software installation, see the Installation Manual for the actual machine.

Available on the Documentation DVD.

16.1 File Save Structure

Computer->xxx->My Documents->i-cut Production Console

This is the default file save structure.

Backup

Cutting Keys

Exports

MC

Production Options

Sample Files

User Manual
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17. About Licenses

iPC has four main licenses.

Installed license is available from Menu Bar->Help->License Manager...

i-cut Production Console Basic

Basic license cover only basic functions. No camera functions.

i-cut Production Console Packaging Production

Packaging Production license cover all main topics for production, but less functionality regarding
edit, milling and camera distortion compensations.

i-cut Production Console Sign Std

Sign Std license covers all features for V-series.

i-cut Production Console Sign Prod

Sign Prod license is the main license that covers all features in iPC software.

Feature Basic Pack
Prod

Sign Std Sign
Prod

Details

Base x x x x Enable all base functionality including
start of application

Line_edit   x x x Enable all manual geometry editing.
Basic version will be "read only", like
XL-Guide

Avoid_overcut     x x Enable Layer feature to automatically
split lines and change cut directions,
mainly for printed materials

Registration_and_
placement

  x x x Enable edge / regmark reg. and
placement (position / rotation)
compensation. Registration device is
HW dependant

Barcode   x x Enable use of camera for reading
barcodes, which enables automated
workflow. Barcode scanner always
supported

Linear   x x x Enable linear and differential scale

Non_linear     x x Enable non linear (full) distortion
compensation

Intelligent Marks     x x Enable Adaptive Registration

Non Stop   x x Enable more than 1 copy (table)
productions

Milling     x x Enable advanced milling features, like
Lead-in/Lead-out, Multi-pass, Wash
Out, Tool Diameter Compensation
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Feature Basic Pack
Prod

Sign Std Sign
Prod

Details

Add_Nested_Layout x   x x x Enable dialog for merging designs
onto same board based on bounding
boxes or manual positioning

Step_and_repeat x x x x Enable Step and Repeat the "i-cut
way"

MultiZone
production

x x
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18. Keyboard Shortcuts

Alt + Click Select All Curves

Alt + Left

Alt + Right

Alt + Up

Alt + Down

Jog Selected Curve(s)

CTRL + - Zoom Out

CTRL + + Zoom In

CTRL + 0 Fit to Data

CTRL + A Select All Curves

CTRL + Alt + Shift + L Log Options

CTRL + Alt + M Maintenance Interval update

CTRL + C Copy Layer(s)

CTRL + D Deselect All Curves

CTRL + L Add Layer

CTRL + M Move Selected Curves

CTRL + N New File

CTRL + O Open File

CTRL + S Save File

CTRL + Shift + A Select All Layers

CTRL + Shift + C Copy Layer(s) with Curves

CTRL + Shift + D Deselect All Layers

CTRL + Shift + I Invert Curve Direction

CTRL + Shift + J Fit to Job

CTRL + Shift + M Mirror Selected Curves

CTRL + Shift + R Rotate Selected Curves

CTRL + Shift + S Save File As

CTRL + Shift + T Fit to Table

CTRL + T Scale Selected Curves

CTRL + U Remove Unused Layers

CTRL + W Close File

CTRL + Z Undo

Delete Remove Selected Curves

F1 Help

Shift + Delete Remove Layers
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19. Using ai-cut/i-cutCDR

ai-cut is an addon to Adobe Illustrator.

i-cutCDR is an addon to CorelDraw versions X3, X4 and X5.

These addons provides tools to automatically add iPC Register Marks to designs.

For more information, see separate User Manuals.



20
i-cut Production Console

239

20. i-script

In a traditional workflow, image data and cut data are generated as separate files out from the Design
station.

i-script is a workflow where image data and cut data are separated in the RIP process.

The big advantage is that modifications made during the RIP process are maintained both for the
image data and the cut data.

i-script is adapted by leading RIP and printer producers.

i-script file format is as well used for data transfer from Esko applications like i-cut Layout and
ArtiosCAD to iPC.


	1. Preface
	2. Change Record
	3. Welcome
	4. Using this manual
	4.1 Main Sections
	4.2 Name Styles and Symbols
	4.3 Pictures and Illustrations

	5. System Description
	5.1 Font size in User Interface
	5.2 Naming Conventions
	5.2.1 My Jobs List
	5.2.2 Opened Job
	5.2.3 Tool Configuration

	5.3 Menu Bar
	5.3.1 File
	5.3.2 Edit
	5.3.3 View
	5.3.4 Selection
	5.3.5 Job
	5.3.6 Layer
	5.3.7 Curves
	5.3.8 Machine
	5.3.9 Advanced
	5.3.10 Help

	5.4 My Jobs List
	5.4.1 Compact View
	5.4.2 Extended View
	5.4.3 Select a File
	5.4.4 My Jobs Actions
	5.4.5 Options Bar

	5.5 Opened Job
	5.5.1 Open a Job
	5.5.2 Select a Job
	5.5.3 Close a Job
	5.5.4 Ready for Execution

	5.6 Opened Job, select Cutting Key
	5.7 Opened Job, Layers Setup
	5.7.1 Layers Tab
	5.7.2 Select Layer
	5.7.3 Include a Layer
	5.7.4 Layer Sequence
	5.7.5 Edit Selected Layer
	5.7.6 Layer Types
	5.7.7 Add new Layer
	5.7.8 Add Regmark Layer
	5.7.9 Copy Layer and Curves
	5.7.10 Copy Layer, no Curves
	5.7.11 Remove Layer
	5.7.12 Remove Empty Layers

	5.8 Opened Job, Production Setup
	5.8.1 Number of Copies
	5.8.2 Quality
	5.8.3 Material Handling
	Table Preset
	Material Feed Functions
	Skip Table Functions
	Material Measurement

	5.8.4 Registration
	Registration Types
	No Registration Marks
	Use Registration Marks
	Compensation Types
	Search Area
	Ask Confirmation for First Mark
	Adaptive Registration

	Use Edge Recognition

	5.8.5 Position
	5.8.6 Step and Repeat
	5.8.7 Tool Head Parking

	5.9 Toolbar
	5.9.1 Zoom Tool
	5.9.2 Zoom In
	5.9.3 Zoom Out
	5.9.4 Fit to Job
	5.9.5 Fit to Board
	5.9.6 Fit to Table
	5.9.7 Edit Points
	5.9.8 Show Curve Directions
	5.9.9 Show Curve Points
	5.9.10 Show Tool Path
	5.9.11 Vacuum Zones
	5.9.12 Park Position
	5.9.13 Show Table Rulers
	5.9.14 Reference Point
	5.9.15 Bounding Box
	5.9.16 Show Rulers

	5.10 Properties Bar
	5.10.1 Flute/Grain Direction

	5.11 Machine Panel
	5.11.1 Machine Panel Views
	Position at Bottom
	Position at Right
	Maximize

	5.11.2 Machine Panel Functions
	Executing
	Material Replacement
	Stop
	Job finished
	Error
	Pause
	Safety stop
	Regmark not found
	iPC Pause functions

	5.11.3 Machine Panel Toolbar
	Vacuum Zones
	Intelligent Vacuum Control

	Table Top Reference
	Adjust Tool Height
	Camera View
	Spindle Warm Up
	Start Vacuum Cleaner
	Material Thickness Measurement
	Identify Tools

	5.11.4 Machine Panel Statusbar

	5.12 Machine Connection

	6. Before We Start
	6.1 Introduction
	6.2 About Table
	6.3 Table Presets
	6.3.1 Installed by default
	Park after Table
	Park after Table, Manual Vacuum
	Roll Feed
	Sheet Feed, Feed Before
	MultiZone Production

	6.3.2 Optional
	Roll Feed, Double Blow-back
	Sheet Feed, No Feed Before
	Sheet Feed, No Feed Before, Double Blow Back
	Barcode Sheet Feed
	Manual Sheet Feed, Feed Before
	Manual Sheet Feed, No Feed Before


	6.4 About Registration
	6.4.1 Adding Registration Marks
	6.4.2 Types of Registration Marks
	6.4.3 Compensation Types
	6.4.4 About Compensation Types

	6.5 File Preparation for iPC
	6.5.1 File Types
	6.5.2 Defining Cut Paths

	6.6 Import Presets
	6.6.1 Using Import Presets
	6.6.2 Import Preset and Cutting Key
	6.6.3 View Import Presets
	6.6.4 Select Import Preset
	6.6.5 Manage Import Presets
	Create new Import Preset
	Mapping Import Presets
	Create a new Mapping Preset


	6.7 Cutting Keys
	6.7.1 Select Cutting Keys
	6.7.2 Favorite Cutting Keys
	6.7.3 Create new Cutting Key
	6.7.4 Update Cutting Key
	6.7.5 Cutting Key Manager
	6.7.6 Import Cutting Keys
	6.7.7 Global Cutting Keys
	6.7.8 i-script Link

	6.8 Configure Tools
	6.8.1 Depth Control, Tools

	6.9 Materials and Boards

	7. Get Started
	7.1 Start Up Sequence
	7.2 Shut Down Sequence

	8. Work Flow
	8.1 File Import
	8.1.1 My Jobs List
	Import Files to My Jobs List
	My Jobs List Options

	8.1.2 Create Job

	8.2 Opened Job
	8.2.1 Layers View / Production View
	8.2.2 Opened Job Edit

	8.3 Prepare for Production
	8.3.1 Layer Setup, manual
	Not using Cutting Keys
	Edit Layers

	8.3.2 Layer Setup using Cutting Key
	Select Cutting Keys
	Modify Layers

	8.3.3 Production Setup
	Number of Copies
	Material Handling
	Registration
	Position
	Step and Repeat
	Tool Head Parking


	8.4 Save Job
	8.5 Running a Job
	8.5.1 Execute a Job
	8.5.2 No Registration
	8.5.3 Reading Registration Marks
	8.5.4 Registration using Laser Pointer
	8.5.5 Edge Recognition


	9. Optimal Production Workflow
	10. Edit Job, Advanced
	10.1 Job Modifications
	10.1.1 Rotate 90 deg. CW
	10.1.2 Rotate 90 deg. CCW
	10.1.3 Mirror Horizontal
	10.1.4 Mirror Vertical
	10.1.5 Remove Double Lines and Sequence
	10.1.6 Remove Double Lines and Join Across Gaps
	10.1.7 Optimize for Production
	No Optimization
	Optimize, Standard
	Optimize, Sample Making
	General
	Round Slots
	Overcut & Corners
	Over-Crease


	10.1.8 Move Job to Reference Point
	10.1.9 Move Open Curves to Separate Layer

	10.2 Curve Modifications
	10.2.1 Select a Curve
	10.2.2 Move...
	10.2.3 Jog Curves
	10.2.4 Scale Curve
	10.2.5 Mirror Curve
	10.2.6 Rotate Curve
	10.2.7 Merge Curves
	10.2.8 Invert Curve Direction
	10.2.9 Lead-in/Lead-out
	10.2.10 Tool Offset
	10.2.11 Optimize Shape
	10.2.12 Remove Curves

	10.3 Curve Segment Modifications
	10.3.1 Select a Curve Segment
	10.3.2 Add Corner
	10.3.3 Add Arc
	10.3.4 Add Bezier
	10.3.5 Split Curve
	10.3.6 Close Curve
	10.3.7 Add Regmark

	10.4 Curve Point Modifications
	10.4.1 Select a Point
	10.4.2 Edit Point
	10.4.3 Remove Point
	10.4.4 Smooth
	10.4.5 Add Regmark
	10.4.6 Use as Start Point
	10.4.7 Add Lead-in/Lead-out
	10.4.8 Split Curve
	10.4.9 Close Curve

	10.5 Add new Geometry
	10.5.1 Add Regmark
	10.5.2 Add Square
	10.5.3 Add Circle
	10.5.4 Add Ellipse
	10.5.5 Add Rectangle


	11. Job Alternatives, Advanced
	11.1 Step and Repeat
	11.2 Add Nested Layout
	11.2.1 Configure Layout
	11.2.2 Create Nested Layout
	11.2.3 Edit Nested Layout

	11.3 Jobs Longer than Table
	11.4 Jobs with Bar Codes
	11.5 Job including Reverse Operation
	11.6 Stop at Tool Select
	11.7 Multi-pass Depth
	11.8 Milling functions
	11.9 MultiZone Production
	11.9.1 Introduction
	11.9.2 User Interface
	11.9.3 Workflow
	11.9.4 Registration
	11.9.5 More Zones
	11.9.6 Rotated Table View


	12. Direct Commands
	12.1 iPC Commands

	13. Backup and Restore
	13.1 Backup System Parameters
	13.2 Restore System Parameters
	13.3 Backup Cutting Key
	13.4 Restore Cutting Key

	14. iPC Configurations
	14.1 Layers View / Production View Orientation
	14.2 General
	14.3 Production
	14.3.1 Table Presets
	14.3.2 Read Furthest Registration Mark First
	14.3.3 Step X-axis before Y-axis
	14.3.4 Break Long Lines

	14.4 Feeder Connection
	14.5 Lead-in/Lead-out
	14.6 Backup
	14.7 Language
	14.8 Reference Points
	14.8.1 Main Reference Point
	14.8.2 User Defined Reference Points


	15. Machine Connection and Configuration
	15.1 Machine Configuration
	15.1.1 Hardware Configuration
	15.1.2 Setup
	15.1.3 Installation

	15.2 Tool Configuration
	15.2.1 Adjust Active Tool
	15.2.2 More

	15.3 Camera Operations
	15.4 Service Menu
	15.4.1 Message Display
	15.4.2 Memory Dump
	15.4.3 Position Display
	15.4.4 Show Vacuum Dialog
	15.4.5 Emulate Panel
	15.4.6 Tool Holder Select

	15.5 About ...
	15.5.1 Maintenance Info

	15.6 Terminate Machine Connection
	15.7 Logging
	15.7.1 General
	15.7.2 Log Settings


	16. Install Software
	16.1 File Save Structure

	17. About Licenses
	18. Keyboard Shortcuts
	19. Using ai-cut/i-cutCDR
	20. i-script

