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Technology Training Services Vision & Mission 

Technology Training Services improves employee job 

performance at all levels by exceeding expectations in the areas of 

technology training, instructional design, and customer support. 

 

Technology Training Services (TTS) provides leadership and 

support to the Maricopa Community College District as we 

implement new technologies that address challenging 

administrative needs and educational standards.  We design, 

develop, and deliver the highest quality in-service technology 

training, materials, and support to all of the employees of the 

Maricopa Community Colleges.   

 

To fulfill this mission we:  

 

 Provide responsive and accessible technology training on a 

variety of administrative systems and desktop applications.  

 

 Design and develop comprehensive training and reference materials.  

 

 Provide technology training support in a variety of ways 

including telephone helplines, one-on-one assistance, online 

help, troubleshooting, consultation, and referral services.  

 

 Support the colleges' technology training efforts by delivering 

on-site technology training, delivering Train-the-Trainer 

sessions, and providing training materials. 

 

 Provide leadership and support to the teams implementing new 

technologies and administrative systems within the organization.  

 

 Cultivate positive partnerships with our colleges to meet and 

exceed their training needs and expectations.  

 

 Collaborate with organizational teams to develop strategies to 

meet future technology training needs.  

 

 Chair and host the Regional Training Committee (RTC) to 

collaboratively develop training strategies, maintain technology 

training consistency, and overcome the challenging technology 

training needs throughout the District. 

 

 Expand and update our knowledge and skills in the areas of 

technology, training, and instructional design. 
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PowerPoint Training Objectives 

This workshop has been designed to present the following competencies: 

1. Plan a presentation. 

2. Describe the Fluent User Interface of PowerPoint. 

3. Navigate through the ribbon. 

4. Create and save a presentation. 

5. Open an existing presentation. 

6. Add and format text in placeholders. 

7. Apply a Theme. 

8. Manage slides: 

 Add 

 Duplicate 

 Delete 

 Reuse 

9. Describe and use different slide layouts. 

10. Insert illustrations with text: 

 Shape 

 SmartArt 

 WordArt 

11. Insert and format images: 

 Pictures 

 Clip art 

 Screenshot 

12. Insert sound. 

13. Insert digital video. 

14. Insert a YouTube video. 

15. Insert and format a table. 

16. Insert an Excel chart. 

17. Insert hyperlinks: 

 To a file 

 To a web page 

  



 

4 

 

PowerPoint Training Objectives Continued 

18. Describe and navigate in various slide views: 

 Normal 

 Slide Sorter 

 Reading 

 Slide Show 

19. Rearrange slides. 

20. Use and edit the Slide Master. 

21. Insert headers and footers in the Handout Master. 

22. Omit or change the slide background. 

23. Use the Spell Check. 

24. Add and customize text animation. 

25. Add and customize slide transitions. 

26. Record narration on a slide. 

27. Set up a self-running presentation. 

28. Set up a looping presentation. 

29. Describe and view options for printing. 

30. Describe different save options. 

31. Save a presentation: 

 As a video 

 As handouts in Word format 

 As a show 
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Notes Page 
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Plan a Presentation 

PowerPoint is robust presentation software used to create professional 

looking electronic presentations, paper-based handouts for the 

audience, and note taking options for the presenter.   

Before you begin working on your presentation in PowerPoint, it is 

important to go through some planning steps first.  “Planning is 

probably the most important step in creating a successful presentation  

of any kind.” says Wendy Russell of About.com.  Following is some 

information from “The Key to Creating an Effective Presentation: 

Planning is the First Step to a Successful Presentation.” 

http://presentationsoft.about.com/od/powerpointtips/qt/planningppt.htm 

 

Determine the purpose of the presentation. 

 Is your presentation meant to inform, persuade, motivate to action, 

sell, teach or train? 

 What do you want your audience to walk away with?  

 What outcome do you want from your audience? 

 

Know your audience. 

 Who are they?  What do they bring to the table?  How can you relate to them? 

 

Your content is the most important part of your presentation! 

 Keep your content straightforward and concise. 

 Use relevant graphics, photos, charts, and audio whenever possible. 

 Learn as much about your topic as possible. 

 

Determine how your presentation will be delivered. 

 Will it be delivered in person?  Is it a self-running presentation 

delivered via a Kiosk?  On a CD? 

 

Be consistent in background colors, fonts, transitions, and animations. 

 

Effective prep and practice result in confidence and excellent delivery!  

 Establish a positive and confident mind-set.  Know everything you 

can about your topic, and don’t be afraid not to know everything. 

 Review your information and visuals for clarity, relevancy, eye-

appeal, visibility, quality, and importance.  

 Practice the presentation with someone. Receive feedback on your 

opening, key points, sequence, clarity, distracting mannerisms, etc.  

Act on the feedback – improve your presentation and delivery. 

PowerPoint 

First Step – 

Planning! 

Purpose 

Audience 

Content! 

Delivery  

Presentation 

Preparation  

and Practice 

 

 

 

 

Do a Dry Run! 

http://presentationsoft.about.com/od/powerpointtips/qt/planningppt.htm
http://presentationsoft.about.com/od/powerpoint101/ss/background.htm
http://presentationsoft.about.com/od/powerpoint101/ss/change_font.htm
http://presentationsoft.about.com/od/t/g/transition.htm
http://presentationsoft.about.com/od/a/g/animation.htm
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Exercise – Planning a Presentation 

Use this table as a guideline to help you plan your presentation. 

Step Notes 

Purpose 

 

 

 

Audience 

 

 

 

Content 

You may want to plan your presentation on index cards to simulate 

slides. You can get a visual of the flow of your presentation. 

 

 

 

 

Delivery 

 

 

 

Prep & Practice 

 

 

 

1. Review the plan for the slides that will be created in today's class 
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Review the PowerPoint 2010 Interface 

PowerPoint 2010 retains the Ribbon and the Quick Access Toolbar 

introduced in version 2007. 

The Ribbon provides a graphical representation of tools and 

commands. It is task-oriented and groups like functions in tabs. 

In PowerPoint 2010, the File Tab has replaced the Office Button from 

2007. The File Tab provides a central location for common commands 

such as open, close, save, and print.  

The tabs group like-functions together and replace the menus found in 

versions previous to 2007.  The tab currently displayed is called the 

active tab. Click once on any tab to make it the active tab. 

Groups combine like-commands within each tab. Some groups include 

an arrow button  which opens a dialog box of additional tools and 

options. 

As you position your mouse over each button on the ribbon and hold 

your mouse still, a Screen Tip displays the name and description of 

the button.  

The Quick Access Toolbar keeps a customized set of common 

commands handy.  It always displays, regardless of what tab is 

selected on the Ribbon, and even when the Ribbon is minimized. 

The Title Bar displays the name you give a document after you save it. 

PowerPoint Help contains information and instructions on PowerPoint 

features and functions. It includes links to a multitude of online help 

topics and a variety of search options, too! It’s a great resource!  

Horizontal (bottom of window) and Vertical (right side of window) 

Scroll Bars are used to scroll through the slide or presentation. 

Vertical and horizontal rulers are available to help you align items. 

In the left pane of the interface, in the Slides tab, click a slide to select 

it; you’ll see an orange highlight around it. Selecting a slide makes it 

the Active Slide and displays it in the Slide Pane to the right. 

Use the double arrows (lower right) to move up one slide or down one 

slide at a time.  

The Status Bar is the blue bar at the bottom of the PowerPoint screen. 

It displays the current slide number, the number of slides, the current 

theme, shortcut buttons for the presentation views, and a Zoom Slider. 

Use the Zoom Slider to adjust the on-screen size of your slide. 

By default, PowerPoint opens a blank presentation in Normal View.  

On the left is the pane that contains the Slides tab and the Outline tab.  

To the right is the slide pane.  At the bottom is a section for notes.  

Fluent User 

Interface 

Ribbon 

File is Back! 

 

Tabs 

Groups 

Screen Tips 

Quick Access 

Toolbar 

Title Bar 

PowerPoint  

Help 

  
Scroll Bars 

Rulers 

Active Slide 

Previous/Next 

Slide 

Status Bar 

Zoom Slider 

Normal View 
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Exercise – Reviewing the PowerPoint 2010 Interface 

 

 

 
 

Open PowerPoint 2010 to display features that will be used to create a presentation. 

1. From the Start menu, select PowerPoint.  

 A blank presentation is automatically created when PowerPoint is opened.   

 If PowerPoint is already open, create a new presentation: File Tab > New > Blank 

Presentation > Create. 

  

Title Bar 

Rulers 

File Tab 

PowerPoint 

Help Quick Access Toolbar 

Ribbon 

Scroll 

Bar 

Groups 

Ribbon 

Tabs 

Status 

Bar 

Active 

Slide 

Slides 

tab 

Slide 

Pane 

Zoom 

Slider 

Previous /Next 

Slide 
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Review the Ribbon and Tabs 

The Ribbon is task-oriented and groups related functions into tabs. 

Within each tab, commands are clustered into groups. Several groups 

include an arrow button  you can click for more options. 

The tabs are task categories on the Ribbon which are organized into 

groups of related commands. Click a tab to view all its features. 

The default display of the Ribbon makes all commands visible. You 

can minimize the ribbon to hide the commands by double-clicking the 

active tab. To restore the Ribbon, double-click any tab. 

Clicking the File Tab opens Office Backstage view. Backstage view is 

where you manage your files. In short, it contains everything you do to 

a file (save, print, open, close) that you don't do in the file.  

On the left-side of Backstage view is the Navigation bar. In the 

Navigation bar, you can view a list of recent files, view info on the 

current file, get help, set PowerPoint Options, and more! 

The PowerPoint Options, found in the File Tab, allow you to manage 

your preferences for a number of functions including proofing, saving, 

viewing, editing, printing, and customizing the Quick Access Toolbar. 

The Home Tab is displayed by default when a new or existing 

document is opened.  It includes clipboard commands such as cut, 

copy, and paste; slide commands such as add and layout; text 

formatting commands such as font size and type; paragraph formatting 

commands such as text alignment and line spacing; and editing 

commands such as find and replace. 

The Insert Tab includes commands to insert various items such as 

pictures, tables, charts, links, etc., onto your slides. 

The Design Tab includes commands associated with the page setup, 

slide design themes, and the page background.  

The Transitions Tab is new to PowerPoint 2010 and includes 

commands associated with the transitions between slides. 

The Animations Tab includes commands associated with custom 

animations for text and individual objects on a slide. 

The Slide Show Tab includes the commands associated with slide 

show setup, display, and monitor resolution.   

The Review Tab includes the proofing commands associated with 

spelling, thesaurus, comments, tracking changes, etc. 

The View Tab includes multiple ways of viewing your presentation, 

showing and hiding the ruler and gridlines, and switching windows. 

The Developer Tab, includes commands associated with creating 

macros, adding objects such as Flash movies, and document security. 

Ribbon 

Tabs 

Minimize the 

Ribbon 

File Tab 

Backstage View 

Navigation Bar 

PowerPoint 

Options 

Home Tab 

Insert Tab 

Design Tab 

Transitions Tab 

Animations Tab 

Slide Show Tab 

Review Tab 

View Tab 

Developer Tab  



 

11 

 

Review the Ribbon and Tabs – Contextual Tabs 

Contextual tabs display for a specific purpose.  They are used “in 

context”.  For example, a Picture Tools Tab displays when you select a 

picture. These tabs display on the Ribbon only when particular types 

of objects are selected or when specific tasks are being performed. 

 

When these “contextual” tabs display, a contextual tool heading also 

displays above the ribbon, while a single tab or multiple tabs display in 

the ribbon. For example, when you insert any type of illustration (e.g. 

Picture, Clip Art, Shape, SmartArt, Chart, or Screenshot) a contextual 

tool heading and one or more contextual tabs display on the ribbon. 

Following are some common contextual tools and tabs. 

 

 Table Tools 

 Design Tab 

 Layout Tab 

 Chart Tools 

 Design Tab 

 Layout Tab 

 Format Tab 

 Picture Tools 

 Format Tab 

 SmartArt Tools 

 Design Tab 

 Format Tab 

 

1. Scroll in the presentation to find the object you wish to format. 

2. Select the desired object. 

 Any applicable Contextual Tools and Tabs display. 

 

  

Contextual Tabs 

Contextual Tools 

Display 

Contextual Tools 

and Tabs 
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Exercise – Reviewing the Ribbon and Tabs 

 

 

 

 

 

 

 

 

 
 

Access and View the different tabs on the Ribbon.  Also minimize and restore the Ribbon. 

 

1. Select each tab on the Ribbon, and view the different groups in each tab. 

2. Right-click any tab > select Minimize the Ribbon to minimize it. 

3. Right-click any tab > select Minimize the Ribbon to restore it. 
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Notes Page 
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Customize the Quick Access Toolbar – File Tab 

The Quick Access Toolbar is a customizable toolbar that contains a set 

of commands that are independent of the Ruler tabs. You can add and 

remove buttons that represent the commands you want to have 

available at all times, regardless of which Ribbon tab is active. By 

default, the Quick Access Toolbar includes the Save, Undo, and Redo 

commands but you can customize the Quick Access Toolbar! 

Clicking the Customize Quick Access Toolbar button (located to the 

right of the Quick Access Toolbar) displays the Customize Quick 

Access Toolbar list. The list includes 11 commonly used commands. 

The commands that are already on the Quick Access Toolbar have 

checkmarks in the boxes to their left. Add other commands to the 

Quick Access Toolbar by clicking on them. 

1. Click the Customize Quick Access Toolbar button.  

2. Click the desired command on the list to select it. 

 This adds a check mark next to it . 

 To remove a command from the toolbar, click to deselect it. 

 

You can access an extensive list of commands from the Customize 

Quick Access Toolbar list by clicking More Commands… This opens 

the Quick Access Toolbar window of the application options, where 

you can add and remove commands. (This window can be accessed via 

the application options button on the File tab, also.) 

 

1. Click the Customize Quick Access Toolbar button. 

2. Click More Commands.... 

3. Chose a command category from the drop-down list. 

4. Click on the desired command from the list on the left, and click 

Add. 

 If you want to remove a command, click to select it from the list on 

the right, and click Remove. 

5. Once you have added and/or removed as many commands as you 

wish, click OK. 

 

  

Customizable, 

Ever-Present 

Toolbar 

Customize Using 

the Quick Access 

Toolbar Button 

 

Steps to 

Customize Using 

the Quick Access 

Toolbar List 

Customize the 

Quick Access 

Toolbar by Using 

Application 

Options 

Steps to 

Customize the 

Quick Access 

Toolbar Using 

Application 

Options  
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Exercise – Customizing the Quick Access Toolbar 

Customize the Quick Access Toolbar using two different methods. 

First, use the Customize Quick Access Toolbar menu to add a command. 

 

1. To the right of the Quick Access Toolbar, click the Customize Quick Access Toolbar 

button  and click to choose Open, Print Preview, Print, and Spelling & Grammar. 

 

 Notice that Print Preview has been added to the Quick Access Toolbar. 

 

Next, use the PowerPoint Options to add a command. 

 

2. Click the Customize Quick Access Toolbar button and choose More Commands. 

 The PowerPoint Options for the Quick Access Toolbar display. 
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Exercise – Customizing the Quick Access Toolbar (continued) 

3. In the PowerPoint Options dialog box, in the Choose commands from: drop-down menu, 

select All Commands. 

 

 In the left pane of the dialog box, a list of all available commands displays. 

4. Scroll down in the list and click to select Delete Slide. 

 

5. Click the Add button to add the command to the right pane of the window. 

 

6. Click OK to finish adding the command to Quick Access Toolbar. 

 Notice that Delete Slide has been added to the Quick Access Toolbar. 
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Notes Page 
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Slide Views – Status Bar 

You can work in PowerPoint in different views.  The view depends on 

your purpose and preference.  The views include Normal View, Slide 

Sorter View, Notes Page View, Reading View, and Slide Show View. 

You can quickly change to the four most common views by clicking 

on the corresponding shortcut buttons in the Status bar, near the 

bottom right of the screen. 

 

By default, PowerPoint opens in Normal View.  Normal View is also 

known as the “Slide” view.  On the left is the pane that contains the 

Slides and the Outline tabs.  To the right is the Slide Pane.  At the 

bottom is a placeholder for typing presentation notes. 

In the left pane of Normal View, the Slides tab displays thumbnails of 

each slide.  Use the Slides tab to select, add, and delete slides.  

Included in this pane is the Outline tab. 

In the left pane of Normal View, the Outline tab displays the editable 

text of each slide.  The Outline tab is a text-based view where you can 

quickly add bullet points in outline form. Text added in placeholders 

can be seen on the Outline tab while text in graphics cannot.  Use the 

Outline tab to move, insert, and format text. 

Slide Sorter View displays all slides in your presentation at one time in 

slide miniatures. 

Slide Show View is the view used to deliver your presentation.  It 

shows the slides full-screen on your computer. 

Reading View is new to PowerPoint 2010!  It is similar to Slide Show 

View because it displays your slide show as it would be delivered, but 

within the PowerPoint window instead of full-screen. 

The View Tab also allows you to change views. The Presentation 

Views group includes all views except Slide Show View.   

 

Notes Page View displays your slide and presentation notes in a print 

layout.  You can add, edit, and view notes for any or all of your slides.  

Use the Zoom feature on the View Tab to enlarge your notes area.  

You cannot work on slides in Notes View – only on your notes.  Notes 

Page View is not available from the Status bar.   

  

Slide Views 

Status Bar 

Shortcuts 

 

Normal View 

  

Slides Tab 

 

Outline Tab 

 

Slide Sorter View 

 

Slide Show View 

  

Reading View 

 

View Tab 

Notes Page View 
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Exercise – Displaying Different Slide Views 

Use the short cut buttons in the status bar to see different slide views. 

  
 

1. In the left pane of Normal View, click the Outline tab . 

2. In the left pane of Normal View, click the Slides tab . 

3. In the Status bar, on the bottom right of the screen, click Slide Sorter View . 

4. In the Status bar, on the bottom right of the screen, click Slide Show View .   

5. Press Esc on your keyboard to exit Slide Show View. 

6. In the Status bar, on the bottom right of the screen, click Reading View . 

 Note the view shortcut buttons move just a little bit to the right. 

7. In the Status bar, on the bottom right of the screen, click Normal View . 

Slides 

and 

Outline 

tabs 

View Shortcut 

Buttons 



 

20 

 

Add Text – Home Tab 

The question is not necessarily how to add text, but should you add 

text? Keep in mind that people learn best with visual ques. Images, 

charts, clip art, photos, and video are much better ways of 

communicating your information than text and bullet points. 

 

Entering and formatting text in placeholders is similar to entering text 

in Word.  By default, prompts within placeholders tell you to: Click to 

add title/subtitle/text.  Most slides will contain a title in the upper 

portion and bulleted explanatory text or additional content in the lower 

portion of the slide.  When you click in the placeholder and enter text, 

the original prompt words disappear. If desired, you can then select the 

text and format it, just as you would in Word. 

 

When you add text, sometimes the text will move beyond the 

predefined size of the placeholder.  By default, PowerPoint will 

automatically shrink the text to fit the placeholder.  When this 

happens, PowerPoint will give you the option to stop the AutoFit, 

returning the text to its original size, or to turn off the AutoFit option 

completely.  You can also manually resize a placeholder to fit your 

text. 

 

 One topic per slide. Keep it simple!  Present in bite size chunks. 

 Use different slide layouts and objects to display and emphasize 

information.  Not everything is a bullet point! 

 Use a san-serif font such as: Verdana, Arial, Tahoma, or 
Trebuchet MS.  These font styles are more readable in a 

presentation format than serif fonts such as Times New Roman.  

 Avoid using too many different font styles or formatting.  

 Avoid using all uppercase letters.  They are difficult to read on the 

projection screen and are often construed as shouting. 

 Capitalize only the first word of a line and proper nouns. 

 Avoid using italics; they’re hard to read. 

Keep in mind that the most important thing in your presentation is 

your content! You don’t want to detract from your message’s 

importance by overusing formatting effects or being too wordy.   

Again, use a visual or other media whenever possible. 

 

1. Click in the text placeholder to add a Title, Subtitle, or Text. 

2. Type the desired text. 

 

The Question 

Placeholders 

Click to Add 

AutoFit Options 

 

Text Tips  

Important! 

Add Text in 

Placeholders 
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Exercise – Adding Text 

 Enter the text for your Title slide. 

 

 
 

1. Click in the “Click to add title” placeholder and enter: “Technology Training Services.” 

2. Click in the “Click to add subtitle” placeholder and enter “Maricopa Community 

Colleges” and press Enter.  

3. Enter “District Office” and press Enter. 

4. Enter your name and press Enter. 

5. Enter the current school year. 

 Note the AutoFit options button . 

6. Click the AutoFit options button and keep the setting to AutoFit Text to Placeholder. 

 The next exercise may change how the text fits. 

 

Title 

Placeholder 

Subtitle 

Placeholder 
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Apply a Theme – Design Tab 

A theme is a set of preformatted choices for your presentation that 

includes theme colors, fonts, and shape effects, as well as background 

style and text placement.  Themes are used to quickly and easily 

format an entire presentation at one time.  Themes give your 

presentations a professional, modern, and consistent look. For 

example, since themes are identical for all office programs, all your 

department files (PowerPoint shows, Word documents, and Excel 

worksheets) can have the same colors, fonts, and effects! You can 

apply a theme to your presentation at any time.  Themes are found 

under the Design Tab in the Themes group. 

Live Preview shows you how formatting options, like themes and 

styles, will look in your presentation before you actually apply them. 

Simply point to various formatting choices to instantly see how those 

choices would display on selected text and objects. 

When using a Theme, your text is automatically formatted with the 

theme’s colors, fonts, and styles. Although a Theme’s format is 

already set, you can still change it using Quick Styles or customizing 

it. Note: if your theme uses all uppercase letters or italics, that’s okay! 

 

 

 

More themes are available using the More button. The theme is 

applied throughout your presentation, not just to the current slide.  

 

1. Design Tab > Themes Group. 

2. Click a theme to apply it. 

 Click the More button to see additional themes. 

Themes 

Design Tab 

Live Preview 

Themes  

Auto Format 

More Button 

Apply a Theme   

Themes 

More 
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Exercise – Applying a Theme 

Apply a theme that will give your presentation a pleasing consistent look. Your slides 

may look different than mine depending on the Theme you apply. 

1. On the Ribbon, click the Design Tab. 

 A few Themes display in the Themes Group. 

2. To display additional themes: Design Tab > Themes Group > More Button .   

 The More Button is located in the lower right corner of the displayed Themes. 

 

 

3. Place the mouse over several themes to see a live preview of their colors and formatting 

options. 

 A screen tip also displays giving the name of the theme. 

4. Click Solstice to select it. 

 

 If you choose other options than those in the manual, your screens will look different 

and may react differently to formatting changes.  

More 

Button 
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Customize a Theme – Design Tab 

You can create your own custom theme by making design changes and 

saving the changes as a new theme.  For example, you can make 

changes to an individual color or font or to all the theme colors, fonts, 

shape effects, or background.  Once saved, you can apply your custom 

theme to other presentations. Changes can be made in a couple ways. 

You can combine the current and other theme’s colors, fonts, and 

shape effects with the current thing to make a hybrid theme.  You can 

also create new theme colors or fonts to modify the existing theme.  

The Colors, Fonts, and Effects buttons indicated below display a drop-

down list from which to choose the desired changes. 

 

You can also use Quick Styles to customize your theme.  Quick Styles 

are collections of formatting options that make formatting your 

document and objects easier. For example, they change how the 

different colors, fonts, and effects are combined in a theme and which 

one is dominant.  When you place your mouse pointer on a Quick 

Style you can see how it will affect your text, graphic, or shape. 

Once you've made all of the design changes to your custom theme it's 

time to save. By default, 

the new theme will be 

saved in the Microsoft 

templates folder on your 

computer. Once saved, it 

displays in the Custom 

section of the themes 

gallery. 

1. Design Tab > Themes or Background Groups 

2. Make colors, fonts, effects, or background changes. 

3. Select text or objects to apply a Quick Style: 

 Home Tab > Drawing Group > Quick Styles 

 Contextual Format Tabs often have Quick Styles available. 

4. Design Tab > Themes Group > More button. 

5. Select Save Current Theme... 

6. Enter your theme name. 

7. Select a Save location, and click Save. 

 

Customize Your 

Own Theme 

Combining 

Themes 

Quick Styles 

Save a Custom 

Theme 

Steps to 

Customize and 

Save a Theme 
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Exercise – Customizing a Theme 

Customize a theme and save it. 

1. Design Tab > Themes Group > Fonts. 

2. Place the mouse over several combinations of fonts to see a live preview of them. 

 

3. Choose Opulent, which uses the sans serif font Trebuchet MS. 

  

 This combines the current theme with fonts from another theme. 

4. Design Tab > Themes Group > More Button > Save Current Theme to save your custom 

theme with a new name. 
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Exercise – Customizing a Theme Continued 

5. Save Current Theme dialog box, in the File name field, enter “<Your name> custom 

theme.” 

 

6. Click Save. 

 If a Confirm Save As dialog box displays, click Yes. 

7. Now save your presentation: Quick Access Toolbar > Save . 

8. In the left pane of the Save As dialog box, click the Documents Library. 

9. Double-click the PowerPoint 2010 Class folder icon . 

10. In the Save As dialog box, in the File name field, enter: “[Your name] Presentation.” 

 

 Every slide created is going to be saved under one file as one presentation.  Save 

often! 

11. Click Save. 



 

27 

 

Notes Page 

  



 

28 

 

Add a Slide – Home Tab 

A PowerPoint presentation is comprised of individual slides. A slide is 

a visual representation of an idea. Each slide should deliver one main 

idea.  Your information may consist of text and media.  Slides can be 

added, duplicated, re-used, and deleted. 

 

The Slides Group is on the Home Tab. 

 

 

There are various ways to add new slides to your presentation: 

 Home Tab > Slides Group > New Slide button . 

 On the Slides tab, in the thumbnail pane on the left of the screen, 

select the slide that the new slide will follow, and press Enter. 

 Press Control + M on the keyboard. 

Note: A new slide follows the current slide. 

 

 
 

Slides can contain various types of content in addition to text. For 

example, shapes, pictures, and videos. The Content Slides contain 

icons for different types of content you can add.  To insert content to 

your slide, click on the respective icon.  Once you do that, you’ll need 

to locate and insert the item.  

 Table 
 Chart  SmartArt Graphic 

 Picture  ClipArt  Media Clip 

What is a Slide? 

Home Tab 

Slides Group 

Add a New Slide 

 

New Slide 

Slide Content 
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Exercise – Adding a New Slide 

Add a new slide to your presentation with bullet text items. 

 

1. Home Tab > Slides Group > New Slide button. 

 

 A new slide is added.   

 

2. Click in the “Click to add title” placeholder and enter: “Training Services Mission.” 

3. Click in the “Click to add text” content placeholder, and enter “Training” and press Enter. 

4. Enter “Materials” and press Enter. 

5. Enter “Support.” 

 Your slide should look like something like this: 

 

6. Quick Access Toolbar > Save. 
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Add a Duplicate Slide – Home Tab 

The duplicate slides function makes an exact copy of the selected 

slides and inserts them directly underneath the lowest slide that you 

select. This function is useful when it is easier and more time efficient 

to duplicate and edit slides rather than inserting new blank slides and 

starting from scratch.  For example, if a slide has become too cluttered 

with information, you can duplicate the slide and remove redundant 

information rather than retyping the information on a new blank slide.  

You could also use duplicate slides to give the same message using 

different media without cluttering the one slide. 

The New Slide Menu, below the 

new slide button, gives a list of 

choices concerning new slides.  

One of those choices is to 

duplicate the selected slide.  

You must select a slide to 

duplicate it.  To select a slide, 

simply click on the thumbnail of 

the slide in the slides tab. You 

can duplicate more than one 

slide at a time.  To select 

multiple sequential slides, click 

the first slide, and then hold 

Shift while you click the last 

slide. To select multiple non-

sequential slides, click the first 

slide and then hold CTRL while 

you click the other slides that 

you want to duplicate. 

1. In the Slides tab on the left, select one or more slides to duplicate.  

2. Home Tab > Slides Group > New Slide Menu.  

3. Select Duplicate Selected Slides.  

 The new, duplicate slide(s) are added to your presentation.  

4. Edit the new slides as needed. 

5. Save your presentation. 

 

  

Duplicate Slides 

New Slide Menu 

 

Selecting Slides 

 

Steps To 

Duplicate Slides 
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Exercise – Adding Duplicate Slides 

Duplicate one of the slides to prepare it for later changes. 

1. In the Slides tab, select the Training services mission slide.  

 

 

2. Home Tab > Slides Group > New Slide Menu > Duplicate Selected Slides. 

 The new, duplicated slide is added to your presentation following the original slide. 

 

 

 

3. Quick Access Toolbar > Save. 

  

Selected 

Slide 
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Add a New Layout on a New Slide – Home Tab 

The slide layout is the structure of the slide. Slide layouts contain 

formatting, positioning, and placeholders that guide the type of content 

the slide can contain. For example, a Title and Content layout suggests 

using a title and a single content (picture, bullet points, etc.). Use 

different layouts based on the media you are using to convey your idea. 

The New Slide button adds a new slide with the same layout as the 

active slide unless the active slide is the title slide; in this case, the new 

slide will always have a Title and Content layout. 

The New Slide Menu allows you to choose a layout when adding a 

new slide.  

 

 

1. Home Tab > Slides Group > New Slide Menu.  

2. Select the desired slide layout. 

 The new blank slide displays.  

  

Slide Layout 

New Slide Button 

New Slide Menu 

Available Slide 

Layouts 

Select the Layout 

of a New Slide 
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Exercise – Adding a New Layout on a New Slide 

Add a new slide with a two content layout with bulleted text in each content placeholder. 

 

1. Click on the “Training Services Mission” slide to select it. 

2. Home Tab > Slides Group > New Slide Menu.   

 

3. From the Menu, select Two Content. 

 

 The new slide displays. 
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Exercise – Adding a New Layout Continued 

 

4. Click in the title placeholder and enter: “Training Classes Available.” 

5. Click in the respective columns, and type in the following text: 

Office Suite (Enter) Admin Systems (Enter) 

(Tab) Access (Enter) (Tab) CFS (Enter) 

 Excel (Enter)  HRMS (Enter) 

 Word  E-Performance 

6. In the Slides tab, click the slide four thumbnail. 

 The end result should look like  this: 

 

7. Quick Access Toolbar > Save. 
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Change the Layout on an Existing Slide – Home Tab 

Even with good planning, you may desire to make changes to the 

layout of a slide during the creation of your presentation. Changing the 

layout of the slide lets you easily modify the content of the slide. For 

example, change the layout of a slide to Title only to provide a blank 

area on the slide for various objects like tables and charts. Change the 

layout of an existing slide at any time using the Layout button on the 

Home Tab. 

In the slides group, the Layout button menu gives you the same slide 

layout choices as the New Slide Menu. 

 

1. Select the slide. 

2. Home Tab > Slides Group > Layout button. 

3. Select a different slide layout. 

 The same layouts are available as in the New Slide Menu.  

  

Existing Slides 

Layout Button 

 

Change the 

Layout of an 

Existing Slide 
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Exercise – Changing the Layout on an Existing Slide 

Change the layout of an existing slide to prepare it for later changes. 

1. Click slide three, the duplicate of “Training Services Mission,” to select it. 

 

2. Home Tab > Slides Group > Layout button.   

  

3. From the menu, select the Title Only layout. 

4. Quick Access Toolbar > Save. 
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Delete Slide – Quick Access Toolbar 

There are a few ways to delete a slide from your presentation. Keep in 

mind that the active slide is the slide that is deleted. 

Always select your slide first. 

In the Slides tab, select the slide, and in the quick access toolbar, click 

the Delete button: .  Be aware of the selected slide! That’s the one 

that will be deleted. 

 

Note:  If the Delete button is not displayed in the Quick Access 

Toolbar, refer to the exercise on pages 13-14.   

 

 

When deleting slides, PowerPoint does not give you any warnings!   

The slide is simply gone! However, IF you haven’t closed the file, 

even if you saved the change, you can still undo the deletion. 

You can use the Undo/Redo buttons to remove (undo) or repeat (redo), 

a previous action before you close the presentation.   

 
 

 

 

 

1. In the Slides tab, click the slide you want to delete to select it. 

2. Quick Access Toolbar > Delete Slide. 

 Alternatively, right-click the slide and choose Delete Slide 

 As another alternative, press Delete on the keyboard. 

  

Delete Slides  

Select Slide First! 

Click Delete 

Quick Access 

Toolbar 

Caution! 

Undo/Redo 

 

Delete Slides 

Undo Redo 

Active 

Slide 

Slides tab 
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Exercise – Deleting a Slide 

Delete the slide duplicated earlier to use a single slide to deliver your message. 

1. In the Slides tab in the left pane, select slide 2, the duplicate mission slide. 

 he 

2. Quick Access Toolbar > Delete Slide . 

 

3. Quick Access Toolbar > Save. 
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Insert Clip Art – Insert Tab 

Relevant images and clipart are a great way to enhance your content. 

People are naturally drawn to images. Clip Art is a way of providing 

visual cues of your topic to your audience.  Clipart consists of pictures 

and drawings that don’t take up a lot of file space. For example, insert 

a piece of clipart that shows someone working at a desk to introduce 

desktop application classes.  Microsoft has lots of free clipart or your 

company may have some. 

The Clip Art task pane is where you search and insert desired clipart 

images.  Type your topic in the Search for text box and then click Go.  

PowerPoint will search all media types checked and display the results 

of the search.  Click once on an image to insert it. 

 

When clipart is inserted into a slide, PowerPoint places the image in 

the middle of the slide or the placeholder.  To move the clipart, simply 

click on the image and drag it to the desired location. 

When a piece of clipart is selected, sizing handles display around it. 

Sizing handles are typically small circles or squares on the corners and 

sides of a selected object.  Click and drag these handles to change the 

size of the image.  When resizing the image of the person, always use 

the corner sizing handles to keep height and width proportionate. 

1. Home Tab > Slides Group > New Slide with content.  

2. Click on the Clip Art icon in the content placeholder: 

 Or:  Insert Tab > Images Group > Clip Art. 

 The Clip Art task pane displays on the right. 

3. In the Search for field, type your search criteria and click Go. 

 All the ClipArt found by the search displays. 

4. Click once on a picture to insert it into your presentation. 

5. To move the clip art, click and drag it to the new location. 

6. To resize clip art, click on it, then click and drag a sizing handle.  

7. Close the Clip Art task pane. 

8. Save your presentation.  

Pictures vs. Text 

 

Clip Art 

 

Clip Art Task 

Pane 

Move an Image 

Sizing Handles 

 

Steps to Insert 

Clip Art 
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Exercise – Inserting ClipArt 

Add Microsoft Office and MCCCD clipart to the “Training classes available” slide.  

The clipart will help distinguish between the two types of training classes offered: 

Office Suite (Desktop Productivity) and Maricopa Administrative Systems. 

 
 

1. In the Slides tab, click the “Training classes available” slide. 

 

2. Click in front of Office suite and press Enter 3 times to add white space. 

3. Click in front of Admin systems and press Enter 3 times. 

4. Click in the first column again – Office Suite. 

5. Insert Tab > Images Group > Clip Art. 

 The Clip Art task pane displays on the right 
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Exercise – Inserting ClipArt Continued 

6. In the “Search for:” field, erase any text, type “desk job.”  

7. Select the checkbox “Include Office.com content” and click Go. 

8. Scroll down to see people working at their desks. 

 

9. Click on an image to insert it. 

 The image inserts on the middle of the active slide. 

10. Using the corner resize handles, resize the image as desired. This may take a couple tries. 

11. Click and drag the image above Office suite. 

 

12. Close the Clip Art task pane. 

13. To insert the MCCCD clipart for the Administrative Systems: Insert Tab > Images Group 

> Picture > My Documents > PowerPoint 2007 > MCCDlogo. 

14. Click and drag the MCCCD logo above Admin Systems. 

15. Quick Access Toolbar > Save. 

 

Clip Art Task Pane 
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Insert a Picture – Insert Tab 

Relevant pictures are another way to enhance your content.  When a 

picture conveys your message better than words, use it!  For example, 

a picture of the Chancellor helps you connect with his message. 

A digital picture can be an image you have on a digital camera or a 

cell phone; an image you have scanned and saved on your computer or 

flash drive; or an image you have downloaded from the Internet.  

Digital images are commonly saved in .JPG or .GIF formats. 

When importing images, artwork or other visuals, make sure 

PowerPoint supports the file format. These formats are supported: 

File Extension File Format 

.jpg Joint Photographic Experts Group 

.gif Graphics Interchange Format 

.png Portable Network Graphics 

.bmp, .dip, .rle Windows Bitmap 

.emf Enhanced Metafile 

.wmf Windows Metafile Graphics 

.tif Tagged Image File Format 

 

When downloading images from the Internet, or obtaining them from 

another source, be mindful of copyright compliance.  

Images are inserted from the Insert Tab or straight from the content 

placeholder on a content slide.  Your slide layout must be a Content 

slide to use the content placeholder. 

     
 

1. New slide:  Home Tab > Slides Group > New Slide with content.  

2. Click on the Picture icon in the content placeholder. 

 Or:  Insert Tab > Images Group > Picture. 

3. In the Look In field, click the down arrow to locate your picture. 

4. Double-click your picture to insert it. 

5. Save your presentation. 

 

  

Pictures vs. Text 

Digital Pictures 

 

File Formats 

Copyright© 

Insert Options 

Steps to Insert 

Image 
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Exercise – Inserting a Picture 

Insert a new “Chancellor Glasper” slide and insert a picture of the Chancellor. 

1. On the Slides tab in the left pane, click on the “Training Classes Available” slide. 

2. Home Tab > Slides Group > New Slide Menu > Title and Content. 

3. Click in the Title placeholder and type “Chancellor Glasper” 

4. In the Content placeholder, click the Insert Picture from File icon. 

 

 The Insert Picture dialog box displays.  You have to locate and select your picture. 

5. In the left pane, click the Documents Library. 

6. In the right pane, double-click the PowerPoint 2010 Class folder. 

 

7. Double-click the DrGlasper.gif photo.  

 

8. Quick Access Toolbar > Save. 
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Format a Picture – Picture Tools Tab 

PowerPoint 2010 includes some limited photo editing features for 

common photo edits, for example, sizing, cropping, and compression. 

These options make it convenient to make minor edits to images right 

in your presentation! For sophisticated edits, use an application 

specifically designed for photo editing. 

When you insert or select a picture, the Picture Tools contextual tab 

displays. This tab only displays when a picture is selected. 

 

The Picture Tools groups include pictures editing features and options:  

 Adjust:  includes photo shading, coloring, and artistic options. 

 Picture Styles: includes frames, borders, and effects. 

 Arrange: includes options for ordering and aligning your picture. 

 Size: includes cropping and sizing options.  

Crop handles are similar to sizing handles.  However, instead of 

resizing the picture, cropping trims vertical or horizontal edges of a 

picture. For example, click and drag a crop handle to remove 

unnecessary sections from a picture. 

Some options in the Adjust Group make working with pictures easy!  

 Compress Picture reduces a picture’s size without changing it’s look. 

 Change Picture replaces the current picture with a different picture 

while keeping the formatting and size of the current picture. 

 Reset Picture discards any formatting changes that have been 

applied and restores your original picture. If you compress the 

picture, reset will restore it to the most recent compression. 

Live Preview shows you how color, brightness, and style changes will 

look on your picture before you actually apply them. Roll your mouse 

over different styles to see how they will look. Click one to select it. 

1. Double-click a picture to open the Picture Tools Format Tab. 

 Format Tab > Adjust Group to edit background, colors, or effects. 

 Format Tab > Picture Styles Group to add a picture frame or border. 

 Format Tab > Arrange Group to change the depth or alignment. 

 Format Tab > Size Group to crop your picture. 

2. Save your presentation.  

Photo Editing 

 

 

 

Select First! 

Picture Tools 
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Picture Groups 
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Exercise – Formatting a Picture 

Crop, resize, and align the picture of Chancellor Glasper and add a picture frame. 

1. In the Slides tab, click the “Chancellor Glasper” slide to select it. 

2. Double-click the picture of Chancellor Glasper to select it. 

 

 Note the sizing handles and the contextual Picture Tools Tab. 

 

3. Picture Tools Format Tab > Size Group > Crop tool. 

 

 Crop excess “stuff” out of the picture by using the dark crop handles on the picture to 

drag the left picture border in, removing unnecessary “dead” space. 

4. Click and drag the left crop handle to the right until it is close to the arm rest. 
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Exercise – Formatting a Picture Continued 

5. Picture Tools Format Tab > Size Group > Crop to turn off the crop tool. 

6. Using the corner resize handles, resize the picture. 

7. Click and drag the picture to move it between the title and the bottom of the slide. 

8. Picture Tools > Format Tab > Arrange Group > Align Button > Align Center to center the 

picture. 

 

9. Picture Tools Format Tab > Picture Styles Group > More button  to select a style. 

 

 

10. Roll-over various Picture Styles for a preview.  Click ‘Moderate Frame, Black’ to apply it. 

 

11. Quick Access Toolbar > Save. 
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Insert a Table – Insert Tab 

Tables are used to organize and align information. They’re great for 

presenting a mix of information in an organized fashion.  For example, 

organize flowers with their names and attributes as in the sample table 

below. Tables are made up of cells which are the intersection of 

vertical columns and horizontal rows.  

 

Insert Table lets you determine the table size by the number of 

columns and rows, as well as the column widths. Just use the dialog 

box to enter the dimensions for the desired table size. 

1. Select the desired slide or insert a new slide. 

2. Insert Tab > Tables Group > Table > Insert Table. 

3. Enter the number of table columns and rows and click OK. 

4. Change the table properties as needed. 

5. Enter your information and format it as needed for a good fit. 

 You can insert images, media, text, WordArt, etc. into your table. 

You can also select squares from the grid in the drop-down menu to 

create a Live Preview as you insert the table.  

1. Select the desired slide or insert a new slide. 

2. Insert Tab > Tables Group > Table > Move your mouse over the 

grid until the desired number of columns and rows preview. 

3. Click to finish inserting the table. 

  

Tables 
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Insert Table 
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Table 
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Use the Table Grid 
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Exercise – Inserting a Table 

Insert a “Help Lines” slide with a table that includes pictures of the trainers, their training 

expertise, and their names and numbers. The end result will look similar to this: 

 

 A combination of elements was used on this slide: a table, images with a border added, 

indentation, and names in a different color for emphasis.  This table connects with your 

audience way better than a text slide with bullets!  Now your audience can put a face to a 

name!  They’ll “see” this trainer when they call for help.  They will feel a connection to 

the trainer even before they attend class! 

1. Click on the “Chancellor Glasper” slide. 

2. Home Tab > Slides Group > New Slide Menu > Blank to add a new slide. 

3. Insert Tab > Tables Group > Table > Insert Table. 

4. Enter 3 columns and 3 rows and click OK. 

 

 A table with three columns and three rows is inserted. 

 
 

5. Quick Access Toolbar > Save.  
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Format a Table – Table Tools Tab 

With a few exceptions, text is edited and formatted within a table just as 

it is in normal text.  Before making format changes such as changing the 

font or bolding text within a cell, the cell contents must be selected first.   

To select a cell, move the mouse pointer just inside the left edge of the 

desired cell (I-Beam will change to an angled black arrow pointing up) 

and click one time.   

To select a row of cells, move the mouse pointer to the left edge of the 

desired row, just outside the gridline, (I-Beam will change to a 

horizontal black arrow pointing right) and click one time. 

To select a column of cells, position the mouse pointer just above the 

top edge of the desired column, (I-Beam will change to a vertical black 

arrow pointing down) and click one time. 

Drag the mouse pointer through the cells to be selected. 

The Table Tools Design and Layout Tabs automatically display when 

any portion of the table is selected.  The Table Tools include many 

options to format the structure, design, and layout of your table.  

 

The Design Tab includes a variety of table styles and options for 

adding color to the borders and shading of the table. 

 
 

The Layout Tab includes options for adding and deleting rows and 

columns, merging and splitting cells, text alignment and sorting. 

1. Select the table. 

2. Resize the table by clicking and dragging its sizing handles. 

3. For a different style, Design Tab > Tables Styles Group, select a style. 

 If you don’t want a style at all, select the No Style, Table Grid. 

 For specific design changes, Design Tab > Quick styles, Shading, etc. 

 For specific layout changes, Layout Tab > Rows, Columns, Align, etc. 

4. Enter your information. 

 You can insert images, media, text, objects, etc. into your table. 

5. Quick Access Toolbar > Save. 
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Exercise – Formatting a Table 

Format the table by adding content to the cells. 

 

1. Use the sizing handles to enlarge the table to cover the entire slide. 

 

 If you want a different table style:  Design Tab > Tables Styles Group. 

 

 You can click the More button to see additional table styles. 

 If you don’t want a style at all, select the No Style Table Grid. 

2. Insert Pam’s picture: Insert Tab > Images Group > Picture. 

3. Navigate to the Documents Library > PowerPoint 2010 Class. 

4. Click Pam and click Insert. 

 

 The picture is inserted in the middle of the slide. 

5. Click the picture and drag it to the top-left corner in the first cell of the table. 
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Exercise – Formatting a Table Continued 

6. Resize the picture using the bottom-right corner sizing handle so the bottom edge meets 

the bottom cell border. 

 Using the corner resize handle maintains width vs. height ratio! 

 Use the Ctrl-arrow key combinations to move the picture in tiny increments if 

necessary to get it inside the cell borders. 

 

 Follow the same steps for the pictures of the other trainers.  

7. Insert Tab > Images Group > Picture > Documents Library > PowerPoint 2010 Class. 

8. Click on Robert and click Insert. 

9. Move and resize Robert’s picture in the second row in column one. 

10. Insert Tab > Images Group > Picture > Documents Library > PowerPoint 2010 Class. 

11. Click on Paula and click Insert. 

12. Move and resize Paula’s picture in the third row in column one. 
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Exercise – Formatting a Table Continued 

 If the inside border of the first column doesn’t meet the inside edge of the pictures as 

shown, place your mouse on the column border so the mouse pointer looks like this: 

. Then click and drag the column border to meet the picture. 

13. Click in each cell to enter each trainer’s expertise in column two and their names and 

extensions in column three, as pictured below. Add a blank line between lines of text. 

 When you enter the text, it will be small and will be right up against the column lines. 

 

14. To select all the text, click to the left of Access and drag your mouse through Paula’s 

phone number. 

 Your mouse pointer will be an I-beam. 

 The shade of all cells in columns two and three will turn darker when selected. 
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Exercise – Formatting a Table Continued 

15. Now, apply formatting: Home Tab > Font Group > Font Size > 24. 

 

 Some items may wrap to a new line. 

16. The text seems crowded against the column lines. To fix this: Home Tab > Paragraph 

Group > Increase List Level. 

 

17. Quick Access Toolbar > Save. 
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Insert a Screenshot – Insert Tab 

A screenshot is a picture of any computer window, like Internet 

Explorer, or a clipping of any portion of your screen, like a small part 

of the desktop.   You can add a screenshot to various documents to 

give your audience a visual representation of your thought or idea.  For 

example, when creating a slideshow that explains how to use 

Blackboard, you might add a screenshot of the Blackboard login page. 

You might also add a screenshot of a computer error message in an e-

mail to the help desk. Simply use the Screenshot button on the Insert 

Tab. 

PowerPoint 2010 makes capturing screenshots easy! Other programs 

take screenshots but you may need to copy the image or save it as a 

picture file to your hard drive. Only then can you paste it in your 

document.  PowerPoint takes care of the details for you!  It simply 

places the screenshot into your presentation on the current slide just as 

it would a picture or piece of clip art. 

To take a screenshot of a program window, that window must not be 

minimized. The screenshot feature allows you to take a screenshot of 

any available window. It also lets you take a screen clipping by 

outlining any portion of the desktop. When you choose Screen 

Clipping, the desktop freezes and turns white, as if frosted. Your 

mouse pointer changes to a crosshair.  Simply, click and drag the 

mouse to outline the portion of the desktop you want to clip.  The 

current PowerPoint window will not be available for the screenshot 

feature. 

1. Select the slide where you want to insert the screenshot. 

2. Insert Tab > Images Group > Screenshot 

3. Choose any available window to insert the image of that window. 

 Or: Choose Screen Clipping to outline any portion of the desktop. 

 The chosen window or clipping will display on the slide. 

4. Resize or reposition the screenshot image as desired. 

5. Save your presentation.  

Screenshot 

 

That’s Easy! 

Open the 

Window 

 

Screen 

Clipping 

Insert a 

Screenshot 
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Exercise – Inserting a Screenshot  

Add a screenshot of the TTS webpage to a new slide. 

1. Select the slide with the trainers. 

 

2. Home Tab > Slides Group > New Slide Menu > Title Only layout. 

3. Click in the title placeholder and enter: “TTS Website” 

4. Start Internet Explorer: Windows Task Bar > click Internet Explorer . 

5. Switch back to PowerPoint: Windows Task Bar > click PowerPoint . 

6. Insert Tab > Images Group > Screenshot > Available Windows > Internet Explorer. 
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Exercise – Inserting a Screenshot Continued 

 The image nearly fills the active slide. 

 

7. Using the corner sizing handles, resize the screenshot as desired. 

8. Click and drag the screenshot to move it between the title and the bottom of the slide. 

9. Picture Tools Format Tab > Arrange Group > Align > Align Center to center the picture. 

 

10. Quick Access Toolbar > Save. 



 

61 

 

Notes Page 

  



 

62 

 

Insert Illustrations – Insert Tab 

Illustrations are objects that help audiences understand and recall 

information better than bulleted text.  Creating designer-quality 

illustrations can be challenging, so PowerPoint makes it easy with 

Shapes, SmartArt, and WordArt!  

Shapes can emphasize certain aspects of your content. For example, 

use a star shape to indicate excitement. Shapes include lines, 

rectangles, basic shapes, block arrows, equation shapes, flowchart 

shapes, stars and banners, callouts, and action buttons. 

 

 
 

Text inserted in illustrations will not show up in the Outline tab. This 

is because the text entered in placeholders is “real” text while text 

entered using illustrations is actually part of the graphic. 

 

1. Insert or select a slide. 

2. Insert Tab > Illustrations Group > Shapes. 

3. Select a shape. 

 Your mouse is now a drawing tool. 

4. Click, drag, and release your mouse to draw the shape. 

5. To add text, right-click on the graphic and select Edit Text. 

6. Enter your text. 

7. Format your shape with the options on the Drawing Tools Tab. 

8. Quick Access Toolbar > Save. 
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Exercise – Inserting a Shape with Text  

Insert a Shape, and then add text to it. 

1. In the Slides tab, click on the “Training classes available” slide. 

 

2. Insert Tab > Illustrations Group > Shapes. 

 

 The available shapes display. 

 

3. Under Stars and Banners, select the first shape called Explosion 1. 

 Your mouse is now a drawing tool that looks like a cross-hair. 
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Exercise – Inserting a Shape with Text Continued 

4. Position your mouse below the first column of text. 

5. To draw the shape, click and drag in a downward-right stroke, and release your mouse. 

 

 The shape displays. 

6. To add text, right-click on the shape and select Edit Text. 

  

7. Type “Free to all employees!” 

8. Click to the left of the slide to deselect the shape. 

 

9. Quick Access Toolbar > Save. 
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Insert SmartArt – Insert Tab 

SmartArt Graphics let you visually represent a variety of concepts and 

ideas to better represent your concept or to add some visual appeal to 

your content. For example, represent a process, workflow, or hierarchy 

using a number of predefined SmartArt graphics. 

 

 
 

PowerPoint has two methods to insert SmartArt. The first is to insert 

the illustration and add text to it. PowerPoint also lets you convert 

existing text to a SmartArt graphic.  Just select the text, right-click on 

it, and choose the Convert to SmartArt option. 

 

1. Insert or select a slide. 

2. Insert Tab > Illustrations Group > SmartArt. 

 Or right-click on selected text and choose Convert to SmartArt. 

3. Select a Category. (Select All to see all the SmartArt graphics.) 

4. Select a SmartArt graphic and read its description. 

5. Click OK to insert it. 

6. Add text to your graphic using the placeholders provided. 

  

SmartArt 
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Exercise – Inserting SmartArt 

Convert the bulleted text on the “Training services mission” slide to SmartArt. 

1. In the Slides tab, click to select the “Training services mission” slide. 

2. To select the bulleted text, click to the left of Training and drag your mouse through 

Support. 

 

3. Right-click the text to display the menu. 

4. From the Convert to SmartArt option, click More SmartArt Graphics. 
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Exercise – Inserting SmartArt Continued 

 The Choose a SmartArt Graphic dialog box displays. 

 

5. In the left pane, click on the Process category. 

6. In the center pane, scroll down a bit and select the upward arrow, as shown below, and 

read its description. 

 

7. Click OK to finish converting the text into SmartArt. 

  

Description 
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Exercise – Inserting SmartArt Continued 

 

 The first text area is selected to edit.  Leave it with the converted text. 

8. Click above the SmartArt arrow to remove the selection from the text area. 

 

9. SmartArt Tools Format Tab > Arrange Group > Align  > Align Center to center it. 

 

10. Quick Access Toolbar > Save. 
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Insert WordArt – Insert Tab 

Illustrations are objects that help audiences understand and recall 

information better than bulleted text.  Creating designer-quality 

illustrations can be challenging, so PowerPoint makes it easy with 

Shapes, SmartArt, and WordArt! 

WordArt is a gallery of text styles that you can add to your 

presentation to create decorative effects, such as shadowed or mirrored 

(reflected) text. You can use WordArt to add special text effects. For 

example, you can make text fit a preset shape or apply a gradient fill. 

WordArt becomes an object that you can move or position in your 

presentation to add decoration or emphasis. 

 

 
 

1. Insert or select a slide. 

2. Insert Tab > Text Group > WordArt. 

3. Select a text format. 

4. Enter your text. 

5. To format it, select the text and use Home Tab > Font Group options. 

 

Keep in mind that your content and your message are the most 

important aspects of your presentation.  Any objects, such as 

illustrations, should enhance your message – not take away from it! 
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Exercise – Inserting WordArt 

Add a new “FAQ” slide with WordArt 

1. Select the last slide: “TTS Website.” 

2. Home Tab > Slide Group > New Slide Menu > Title Only. 

3. Click in the Title placeholder and type FAQ. 

4. Insert Tab > Text Group > WordArt. 

 The WordArt gallery displays with multiple choices. 

5. Click to select the third option in the third row: Gradient Fill - Gray, Outline - Gray. 

  

 The WordArt object is inserted into your slide. 

 

6. Type the word “Questions” and press Enter to put the word on its own line. 

7.  Type the word “And” and press Enter. 

8. Type the word “Answers.” 
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Exercise – Inserting WordArt Continued 

9. Select all the text in the WordArt object. 

10. Choose a new font size from Home Tab > Font Group > Font Size > 66. 

11. Center the WordArt: Drawing Tools Format Tab > Arrange Group > Align Center. 

 It may already be centered. 

12. Add an effect: Drawing Tools Format Tab > WordArt Styles > Text Effects > Transform 

> Follow Path > Button. 

 

13. Click in any blank portion of the slide to deselect the WordArt. 

 

14. Quick Access Toolbar > Save. 
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Insert a Hyperlink – Insert Tab 

Adding hyperlinks to web pages lets you add the rich and varied 

content of the Internet to your presentation.  For example, you can 

insert a link to your department’s webpage or add a hyperlink to an 

informative video. Simply type the entire webpage address (URL) in 

the Address field.  When you use hyperlinks to a webpage, be sure that 

you have Internet access where you deliver the presentation. 

What is a URL? URL stands for universal resource locator and is 

simply the address giving the location of a particular webpage on the 

Internet.  An example of a URL is http://www.maricopa.edu/training.  

To make a URL available on printed handouts, it is a good idea to use 

the site’s URL in both the Address and the Text to display fields. 

 

Using a hyperlink to a webpage displays the webpage in Internet 

Explorer.  After viewing the page, close or minimize Internet Explorer 

to return to the presentation.  A hyperlink to a YouTube video displays 

the video in Internet Explorer. An embedded video is easier because it 

displays within the presentation. Whenever possible, embed videos in 

your presentation. Use a hyperlink only when the video doesn’t allow 

embedding. See p. 94 to learn how to embed a YouTube video. 

1. Select the text or object or click in the placeholder that will hold 

the link. 

2. Insert Tab > Links Group > Hyperlink. 

 If you selected text, it will display in the Text to display field. 

 If you selected an object, <<Selection in Document>> will be in 

the Text to display field. 

3. In the Insert Hyperlink window, click Existing File or Web Page. 

4. In the Address: field enters the Web Page URL. 

 PowerPoint automatically puts the same text in the Text to display: 

field 

5. Click OK.   

6. Save your presentation. 
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Exercise – Inserting a Hyperlink to a Web Page  

Insert a new slide with a webpage link a video. 

1. In the Slides tab, click the last slide: “FAQ.” 

2. Home Tab > Slides Group > New Slide Menu > Title and Content. 

 The blank slide displays. 

3. Click in the title placeholder and type:  “Introducing MCCCD!” 

4. Click to add text in the content area. 

 

5. Insert Tab > Links Group > Hyperlink. 

 

6. On the left of the Insert Hyperlink dialog box, select Existing File or Web Page. 
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Exercise – Inserting a Hyperlink to a Web Page Continued 

7. In the Address field, enter: www.maricopa.edu 

 The Text to display field should have the same text as the Address field. 

 

8. Click OK. 

9. Select all of the text. 

10. Home Tab > Paragraph Group > Bullets to remove the bullet. 

11. Home Tab > Font Group > Font Size > 40.   

 

 The text will be on handouts in case the audience cannot read it on the screen. 

 

12. Quick Access Toolbar > Save. 

  

http://www.maricopa.edu/
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Insert a Hyperlink – Insert Tab  

Another way of adding information to your presentation is by inserting 

a hyperlink to a file. An existing file, such as a Word document, an 

Excel spreadsheet, or a PDF document is typically located on your 

computer hard drive. For example, if you have a detailed process 

document best viewed in Visio, create a hyperlink to it!  Be sure to 

save the file in the same folder with your presentation and take it with 

you when you give your presentation in a new location. Also, be sure 

that the program to open the file is installed on the computer you use 

to deliver your slide show. 

Either!  You can select any text or graphic to make it a hyperlink.  You 

can also click in a text placeholder to insert a hyperlink. 

A WordArt object or text box must be selected to make it a hyperlink.  

Be sure to select the object and not the text within the object.  Click on 

the WordArt to display the border and sizing handles.  The border is a 

dashed line.  To finish selecting the object, click the dashed border so 

it becomes a solid line.  When the border is solid, the object is selected 

and can be made a link. 

Always test your hyperlinks in Reading or Slide Show View. When 

giving your presentation at a new or different location, be sure to 

arrive early to test!  Even if you have successfully tested at your 

workstation, you will want to test functionality, like links to files, and 

especially Internet access, at the new location as well. 

1. Select the text or object or click in the placeholder that will 

represent the link. 

2. Insert Tab > Links Group > Hyperlink. 

 If you selected text, it will display in the Text to display field. 

 If you selected an object, << Selection in Document>> will be in 

the Text to display field. 

 If you’re using a placeholder, type some Text to display. 

3. In the Insert Hyperlink window, click Existing File or Web Page. 

4. Use the Look in: field to find and select an existing file. 

5. Click OK.   

6. Test your link in Reading or Slide Show View. 

7. Save your presentation. 
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Exercise – Inserting a Hyperlink to an Existing File 

Add a hyperlink to a PDF document.  The hyperlink will be attached to the WordArt 

object on your slide. 

1. In the Slides tab, click on the “FAQ” slide. 

2. Click on the text in the WordArt to display the WordArt border and sizing handles. 

3. Now, click the WordArt border to change it from a dashed to a solid line. 

 

4. Insert Tab > Links Group > Hyperlink. 

 

 The content of the PowerPoint 2010 Class folder displays; if not, navigate to it. 

 PowerPoint is waiting for you to select an existing file. 
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Exercise – Inserting a Hyperlink to an Existing File Continued 

5. Click to select the HRMS_FAQ.pdf document. 

  

6. Click OK to complete inserting the hyperlink. 

7. Quick Access Toolbar > Save. 



 

81 

 

Notes Page 

  



 

82 

 

Insert a Chart – Insert Tab 

Charts are used to display data in an easy-to-read graphical format.  

Charts make it easier to understand large quantities of data and the 

relationship or trends among different series of data.  

 

 
 

PowerPoint has charting capabilities or you can create your chart in 

Microsoft Excel (a spreadsheet application used for numerical 

calculations and the analysis of data). Either way, you will need to be 

familiar with the charting tools in Excel because PowerPoint simply 

opens Excel when you insert a chart using PowerPoint. Therefore, it 

will likely be much easier, and more efficient, to insert charts that have 

been created in Excel. 

 

Whenever you insert or select a chart, PowerPoint displays a 

contextual Chart Tools with various design, layout, and formatting 

options.  This Design Tab contains the Type, Data, Chart, and Chart 

Styles groups. 

 

 
 

There are 3 main ways in which to insert charts into PowerPoint: 

 Linking the chart in PowerPoint to the Excel worksheet. 

 Embedding the Excel chart in PowerPoint. 

 Pasting a static graphic of the Excel chart in PowerPoint. 

 

Which is the best method?  It depends on your needs.  Each of the 

methods has its pros and cons – depending on how you see it! 
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Insert a Chart Continued 

Linking is placing a link in your PowerPoint presentation to the source 

data of the Excel workbook that contains the chart. The Excel 

workbook (source file) displays the chart in PowerPoint (destination 

file).  Linking has the following pros, cons, and requirements:  

 By default, PowerPoint options are set to update links manually. 

To do this, use Charts Tools Design Tab > Data Group > Refresh 

Data. If you set the options to update links automatically, 

PowerPoint asks you to update links each time you open the 

presentation. When you update links or refresh data, your chart in 

PowerPoint updates with any changes you have made in Excel. 

 If you update the the Excel workbook while your presentation is 

open, you must click the Refresh Data button to update the chart.  

 You can give people a copy of the PowerPoint presentation, and 

they won’t be able to see or have access to the Excel workbook. 

 In order to update links, it is required that the linked Excel files 

travel with your PowerPoint presentation when you use another 

computer. If you forget the Excel file, you will still see the chart 

but PowerPoint will give an error when it tries to refresh the data. 

Embedding is adding the source data of the Excel workbook that 

contains the chart to your PowerPoint presentation.  The entire Excel 

workbook, not just the chart, is now part of your PowerPoint file. The 

embedded workbook is a completely separate file from the source file. 

Embedding has the following pros, cons, and requirements: 

 You can make the PowerPoint presentation a self-contained 

package that includes your Excel data.  

 You can take your PowerPoint presentation anywhere without 

having to remember to take your Excel files. 

 Those who open your presentation can edit the Excel data you've 

included in the PowerPoint presentation. 

 Because the embedded workbook is a separate file from the source 

file, you will need to edit both files to keep the data consistent. 

 Embedding charts will place a separate copy of the workbook into 

your presentation for EACH chart. 

 Embedding requires additional file space. 

Pasting is placing the Excel chart into your PowerPoint presentation as 

a static Microsoft Office Graphic Object.  The chart is now treated as 

any other graphic.  Pasting has the following pros and cons: 

 The static graphic will eliminate accidental changes in the data. 

 Pasted charts may not scale as well as linked or embedded ones. 

 You will need to paste a new copy of the chart if you update Excel.  

Linking 

 

 

Embedding 

 

Pasting 
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Insert a Chart Continued 

1. Add a new slide: Home Tab > Slides Group > New Slide.   

2. In Excel, open the workbook that contains the chart. 

3. Select the worksheet with the chart. 

4. Click on the chart to select it. 

5. Copy the chart: Home Tab > Clipboard Group > Copy. 

6. In PowerPoint, on your new blank slide, insert the chart: Home Tab > 

Clipboard Group > Paste.   

 The chart is inserted with a Paste Options icon  in the lower-

right corner. 

9. Click the Paste Options icon. 

10. Select the method in which you would like your chart inserted. 

 Mouse over each option to see a screen tip for each. 

 Embed Workbook = Embedding. The first option uses the destination 

theme in PowerPoint while the second option keeps the source 

formatting from Excel.  Holding your mouse over each option, displays 

a screen tip indicating what action will occur for each option. 

 Link Data = Linking. The first option, linking the chart to the Excel file 

using the destination theme in PowerPoint, is the default action. 

 Picture = Static Picture 

11. Exit Excel: File Tab > Exit in the lower-left corner. 

12. Save your presentation. 

  

Insert a Chart  
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Exercise – Inserting an Excel Chart 

Add a new slide and insert a chart displaying feedback on Access training.  A chart is a 

much better way of conveying participant feedback than a slide filled with numbers! 

 

1. Select the last slide. 

2. Home Tab > Slides Group > New Slide Menu > Title Only layout. 

3. Click in the title placeholder and type:  “Feedback.” 

4. Start Excel: Windows Start Menu > Excel. 

5. Open the workbook that contains the chart: File Tab > Open. 

6. Navigate to the Documents Library > PowerPoint 2010 Class. 

7. Click Training Evaluations and click Open. 

8. Click on the “Access: Class Evaluations” Chart to select it. 

 When selected, the chart will be surrounded by a border with resize handles. 

 

9. Copy the chart:  Home Tab > Clipboard Group > Copy. 

10. In Excel, click the red Close button ( ) in the upper-right corner to Exit. 

11. If the Microsoft Excel dialog box displays, click Don’t Save. 
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Exercise – Inserting an Excel Chart Continued 

12. In PowerPoint, on the “Feedback” slide, paste the chart: Home Tab > Clipboard Group > 

Paste.   

 

 The chart is inserted with a Paste Options icon in the lower-right corner. 

 

13. Click the Paste Options icon. 

14. Mouse-over each option. 

 

15. Click on the picture to select it.  

 Note the contextual Picture Tools Tab at the top of the Ribbon. 

16. In PowerPoint, use the sizing handles to enlarge the chart below the title. 

17. Move the picture as desired. 

18. Center the picture: Picture Tools Format Tab > Arrange Group > Align > Align Center. 

 

19. Quick Access Toolbar > Save.  
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Insert Sound – Insert Tab 

Adding sound to your presentation can also help convey your message 

more effectively.  You can add someone’s voice, music, special effects 

sounds, and other types of audio to your presentation.  Audio can be 

added to one slide, to multiple slides, or to your entire presentation. 

Compatible audio formats include WAV, MP3, WMA, AIFF, AU, 

MID, and MIDI. 

With PowerPoint 2010, all audio files of any size are embedded into 

your presentation by default. We recommend using this feature 

because once embedded, the audio file becomes part of your 

presentation wherever you copy or move it.  

However, you can still link the audio file to your presentation using 

the Insert button menu on the Insert 

Audio dialogue box. Linked audio 

files inserted into your presentation 

are files located somewhere on your 

computer. PowerPoint maintains a 

connection between the audio file and your presentation. 

As with video files, if you choose to link to an audio file, PowerPoint 

creates a link to the file’s current location. Remember, it is a good 

practice to copy the audio files into the same folder as your 

presentation before you link them. Be sure to include the whole 

folder when moving or copying the presentation. 

 Audio must be inserted from the Insert Tab, in the Media group. 

 
 

When an audio file is selected, PowerPoint displays the Audio Tools 

contextual tabs. The Audio Tools contain Format and Playback tabs 

for working with your audio file. 
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Insert Sound Continued 

1. If necessary, add a new slide, or select the slide to contain sound.  

2. Insert Tab > Media Group > Audio > Audio from File. 

3. Locate the audio file on your computer. 

 When linking, your audio file must be saved in the same folder as 

your presentation. 

4. Select the file and click Insert.   

5. From Audio Tools > Playback Tab > Audio Options Group > Start: 

Select the play option that works best for you in this presentation.  

 By default, the sound file won’t play during your presentation until 

you click the play button  on the slide. You can change it to play 

automatically as soon as the slide displays. 

6. To preview the sound in Normal View, click the play button  on 

the slide.  

7. Be sure to also test the sound in Slide Show View. Remember to 

click the play button  in Slide Show View if you chose “Start On 

Click.” 

8. Press the Esc key to exit the presentation and return to Normal View. 

9. Save your presentation. 

 

When you insert an audio file, an audio icon displays on your slide.  

This icon is always displayed in Normal View. Mouse-over this icon 

in Slide Show View to show the play button. 

 

You can hide the audio icon in Slide Show View so that your audience 

doesn’t see it. However, only hide your audio icon if you have set the 

sound to play automatically.  If the sound is set to play “on click”, and 

you hide the audio icon, there will be nothing to click to play the sound! 

1. Select the Audio icon .  

2. Audio Tools Playback Tab > Audio Options Group > Hide During 

Show. 
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Exercise – Inserting Sound 

Insert a sound to accompany the picture of Chancellor Glasper.  The sound file is the 

Chancellor’s welcome message translated into Spanish. Put your headphones to test it. 

1. In the Slides tab, click the “Chancellor Glasper” slide to select it. 

2. Insert Tab > Media Group > Audio down arrow > Audio from File. 

3. Navigate to the Documents Library > PowerPoint 2010 Class. 

4. Click on chancellorwelcomespanish and click Insert. 

 The Audio icon is placed in the center of the slide. 

 Note the Audio Tools contextual tab. 

  

5. Click on the audio icon and drag it to a less conspicuous location on the slide. 

6. To assure the audio waits to play until you click the play button: Audio Tools > Playback 

Tab > Audio Options Group > Start On Click. 

 

7. To test the sound, click the play button . 

8. To stop and start the sound, you can use the audio controls below the audio icon. 

 

9. Quick Access Toolbar > Save.  

There’s the audio icon. 
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Insert a Movie – Insert Tab 

Video is a great way to bring people into your presentation!  A video 

allows your audience to see expressions, hear tones, laughter, 

sincerity, and passion.  The video makes everything more real and 

personal.  It connects your audience to your topic. For example, a 

video of your college president discussing the attributes of the college 

is much more effective than quotes on a slide.  

Some compatible video file formats for PowerPoint include WMV, AVI, 

MPG, and SWF.  If your video is not in a compatible format, it will not 

play. You will need to convert it to a compatible format using add-ins or 

applications like the resources listed below. 

Sometimes getting a video to play is as simple as having the right 

codec.  A codec is software used to compress or decompress a digital 

media file. When you play a digital media file, Windows Media Player 

uses a codec to decompress the file.  Microsoft has free codecs for 

download on their site. You may see this message if you try to insert a 

video clip that uses a codec not installed. 

 

By default, it is not possible to play a digital clip from a video DVD in 

a PowerPoint presentation.  However, some third-party applications or 

add-ins give you the ability to do this. You may want to check out 

some of these resources to further research this topic: 

PPT Tools: http://www.pptools.com/index.html 

PFCPro: http://www.playsforcertain.com/ 

When inserting video, be aware that the larger the video file, the 

longer it will take to load, and the bigger your presentation will be.   

Don’t let the size of your presentation limit media in your 

presentation!  Whenever possible, use images, videos, music, and 

sounds to relay your information to your audience.  Media makes your 

presentation so much more interesting!  

With PowerPoint 2010, Video files are embedded into your 

presentation by default. We recommend using this feature because 

once embedded, the audio file becomes part of your presentation 

wherever you copy or move it. 

However, if you want to limit the 

size of your presentation, you can 

still link to a video file on your local 

drive using the Insert button menu 

on the Insert Video dialogue box.  
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Insert a Movie Continued 

Linked video files inserted into your presentation are files located 

somewhere on your computer. If you choose to link to a video file, 

PowerPoint creates a link to the file’s current location. If you later 

move the video file to a different location, PowerPoint cannot find it 

when you want the file to play. It is a good practice to copy the video 

files into the same folder as your presentation before you link 

them. Be sure to include the whole folder when moving or copying 

the presentation.  PowerPoint can find the file if you keep it in the 

same folder, even if you move or copy the folder to another computer.  

Video can be inserted into a Content Layout slide using the content 

icon. Video can also be inserted from the Insert Tab, from the Media 

group. 

 

When you insert a video, Video Tools contextual tab displays.  The Video 

Tools contain Format and Playback tabs for working with your video. 

 
 

1. Add a new slide:  Home Tab > Slides Group > New Slide with content. 

2. Insert Tab > Media Group > Video > Video from File.   

3. Locate your digital file on your computer. 

 For best results, save your video file in the same folder as your presentation. 

4. Select the file and click Insert.   

5. From Video Tools > Playback Tab > Video Options Group > Start: Select 

the play option that works best for you in this presentation.  

 By default, the video won’t play during your presentation until you click the 

play button  on the slide. You can change it to play automatically as soon 

as the slide displays. 

6. Preview the video in Normal View by clicking the play button.  

7. Be sure to also test the video in Slide Show View. Remember to click the 

play button in Slide Show View if you chose “When clicked.”  

8. Press the Esc key to exit the presentation and return to Normal View. 

9. Save your presentation. 

Keep Linked 

Files in  

Same Folder 

Content Layout 

 Insert Tab 

Video Tools 

Toolbar 

Insert a  

Video  
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Exercise – Inserting a Movie  

Add a slide and insert a video of one of our students promoting the Maricopa Colleges.  

The video of our student impacts your audience like a slide with text can’t. Put your 

headphones on to test it. 

1. In the Slides tab, select the last slide. 

2. Home Tab > Slides Group > New Slide button to add a slide with a Title Only layout. 

 The active slide had a Title Only layout, so the new slide button adds a slide with a 

Title Only layout. 

3. Click in the title placeholder and enter:  “Student Success.” 

 

4. Insert Tab > Media Group > Video down arrow > Video from File. 

  

5. Navigate to Documents Library > PowerPoint 2010 Class. 

6. Double-click the “Rosa” file. 
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Exercise – Inserting a Movie Continued 

 A black video box displays as well as the Video Tools contextual tab. 

 

7. Configure the video to start playing when this slide is displayed: Video Tools > Playback Tab > 

Video Options Group > Start Automatically.   

  

8. Using the corner resize handles, resize the black video box on the slide. 

9. Center the movie: Video Tools Format Tab > Arrange Group > Align > Align Center. 

 

10. To preview the video, click the play button  on the slide. 

11. Quick Access Toolbar > Save. 
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Insert a YouTube Video – Insert Tab 

Embedding an online video is an excellent way to bring a world of 

information into your presentation.  Sometimes equipment isn’t 

available to produce your own video and you must search for a YouTube 

video pertinent to your topic. For example, you can display a video 

about how to register online while students are waiting in line to 

register! When you find that perfect video on YouTube, how do you 

insert that video into your presentation? PowerPoint 2010 makes it easy! 

To seamlessly integrate a YouTube video into your presentation, you 

can insert it as an embedded link. However, the author of the video 

may request that a YouTube not enable embedding.  In that case, you 

must insert a hyperlink to the video’s web page as described in the 

previous exercise. 

To add an embedded link to the YouTube video, you will need the 

embed code.  On the YouTube site, below the video, is a Share button.  

When you click the Share button you’ll see the Embed button. Click 

the Embed button to reveal the embed code for the YouTube video. If 

you see the message: “Embedding disabled by request,” you will need 

to use a hyperlink to the video’s web page instead. 

When computers are concerned, old is relative!  Because of recent 

changes on the YouTube website as of the writing of this manual, 

PowerPoint does not support HTML5 coding and must use the “old” 

flash embed code.  This is a simple option on the YouTube website. 

Don’t worry! YouTube provides the code and PowerPoint 2010 makes 

it easy to insert the code into your presentation. 

A YouTube Video must be inserted from the Insert Tab, in the Media 

group by clicking the Video menu. 

 

When you choose to insert a video from a website, a dialog box 

displays.  This dialog box is simply expecting the embed code from 

the website where the video is stored.  When finished adding the code, 

all you need to do is click insert. 

Autoplay is a programming option for the YouTube video to start 

automatically, like the digital video earlier. For example, you would 

want to use this option for your YouTube video when creating a 

presentation that runs by itself. It's as easy as typing autoplay=1 in the 

insert video from website dialog box. 

 

 

Easy and 

Effective! 

Embedded Link 
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Insert a YouTube Video Continued 

When you insert a YouTube video, the Video Tools contextual tab 

displays with Format and Playback options.  Please note that the tools 

in the Format and Playback tabs are mainly designed for digital video 

and may not affect an embedded YouTube video. 

 

When embedding, the link is embedded, not the video file itself. So, 

embedding the video won’t increase the file size of your presentation! 

Keep in mind; embedding does require an online connection in order 

to connect to YouTube. 

In the Video Tools Playback Tab, in the Preview group, click the Play 

button to prepare your video for testing in Normal View.  When the 

video is prepared for testing, you can click the play button on the video 

itself to test it.  Also, be sure to test your video in Slide Show View. 

1. Add a new slide: Home Tab > Slides Group > Blank or Title Only 

layout is best. 

2. Developer Tab > Controls Group > Toolbox icon . 

3. In the More Controls window, select Shockwave Flash Object. 

4. Click OK. 

5. Draw a box on the blank slide to contain the You Tube video. 

6. Locate your video on YouTube in Internet Explorer. 

7. Select the url in your browser and press Ctrl+C to copy it. 

8. On the PowerPoint slide, right-click and select Properties. 

9. Click the Movie field, and past the You Tube video url: press Ctrl+V. 

10. In the url, delete the word watch and the questions mark:  watch? 

11. In the url, replace the equals sign = with a forward slash /. 

12. Click in the Playing field, then click the down arrow, and select False. 

13. Click in the Loop field, then click the down arrow, and select False. 

14. Close the Properties window. 

15. Save your presentation. 

16. Test video in Slide Show View. 
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Exercise – Inserting a YouTube Video  

Add a slide and insert a YouTube video about your college.  Put your headphones on 

when you test the video. 

 

Important:  You must have a live Internet connection for this to work correctly. 

 

1. In the Slides tab in the left pane, click on the last slide. 

 

2. Select Home Tab > Slides Group > New Slide menu > Blank Slide. 

 

3. Check to see if the Developer tab is displayed on the Ribbon: 

 

 
 

 If yes, please go to step 9.   

 If not, please follow steps 4-8. 

 By default, the Developer tab is not displayed in the Ribbon. 

 

4. Click the file tab  in the upper-left corner of the Ribbon. 

 

5. Click Options in the left pane of the Backstage View. 
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Exercise – Inserting a YouTube Video Continued 

6. Click Customize Ribbon in the left pane of the PowerPoint Options menu. 

 
 

7. Under Customize the Ribbon to the right of the display, in the Main Tabs menu, Click to 

check the Developer box. 

 

 
 

8. Click OK in the lower-right corner. 
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Exercise – Inserting a YouTube Video Continued 

9. Click the Developer Tab. 

  

10.   On the Developer Tab, in the Controls Group, click the Toolbox icon .  

   (It’s the hammer and wrench.) 

 

  
 

11.   In the More Controls window, scroll all the way down to Shockwave Flash Object. 

 

 
 

12. Click OK. 

 

13. On your blank slide, draw a box to contain the You Tube video.  

 Place your mouse drawing cross in the upper-left corner of the slide, and press and drag 

in a downward right motion to cover the entire slide. (You can resize the box if you don’t 

want it to cover the entire screen.) 

 

 
 

 The box should have a big X in it. If it doesn’t, delete the box and repeat steps 9-12. 

  



 

101 

 

Exercise – Inserting a YouTube Video Continued 

14. In Internet Explorer, go to You Tube (www.youtube.com) and find the video you want 

to include in your presentation. 

 

15. When you find your video, select the url in your browser location bar and press Ctrl+C to 

copy it. 

 

 

 

 
 

16. On the PowerPoint slide, right-click and select Properties. 

 

  

Video url 
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Exercise – Inserting a YouTube Video Continued 

17. If necessary, resize the Properties window so it’s big enough to enter information in 

some of the fields. 

 Place your mouse pointer in the lower-right corner of the window and press and drag in 

a downward right motion. 

 

 
 

18. Click in the Movie field, and paste the You Tube video url: press Ctrl+V. 

  

19. Two corrections need to be made to the url: 

 

 Delete the word watch and the question mark: watch? 

 

 Replace the equals sign = with a forward slash /. 

 
 

20. Click in the Playing field, then click the down arrow, and select False. 

 This choice leaves you in control of when the video plays. Making it False allows you to 

click on the video when you’re ready to play it. 

 

21. Click in the Loop field, then click the down arrow, and select False. 

 This choice prevents the video from starting over when it’s finished (looping). 

 

22. Close the Properties window. (You won’t see anything yet.) 

 

23. Test your video in Slide Show View. 

 If the video does not play, the embed option may be disabled. You can still link to the 

video on the You Tube site; however you will no longer be in PowerPoint. 

 

24. Press the Esc key and save your presentation. 
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Exercise – Inserting a YouTube Video Continued 

 

Note:   If your video does not work, verify that the Embedding feature in the You Tube video 

was not disabled by request.  Do this by returning to your You Tube video and Click 

the Share button, and then click the Embed button.  If the Embed field says 

“Embedding disabled by request,” you will not be able to embed this video into your 

PowerPoint presentation.   

 

 

 

However, you may still link to the video from your PowerPoint presentation and 

show it from the You Tube site.  Do this by inserting a Hyperlink on your slide with 

the Hyperlink command in the Links group.  

 

 

 

 

The original instructions were obtained from a You Tube video by Laura Bregalls, 

maniactive.  Additional instructions have been incorporated to reflect changes to the 

YouTube website and to the PowerPoint 2010 version.  Laura’s You Tube video is at 

http://www.youtube.com/watch?v=hChq5drjQl4 

 

 

  

http://www.youtube.com/watch?v=hChq5drjQl4
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Reuse a Slide – Home Tab 

There may be times when you need to import information that is 

already included in another presentation.  For example, you may 

always include a slide that lists contact information for your 

department. Rather than creating the slide all over again for each new 

presentation, you can simply reuse the slide. 

 

1. In your current presentation, on the left pane, click the Slides tab. 

2. Click between the slides where you want to insert the slide from 

another presentation. 

 You’ll see a horizontal line where the “new” slide will be inserted. 

3. Home Tab > Slides Group > New Slide down arrow > Reuse Slides. 

4. In the Reuse Slides pane on the right, below the Insert slide from 

field, click the Browse button; then click Browse File. 

5. In the Browse dialog box, locate and double-click the presentation 

that contains the slide(s) you want to insert. 

 In the Reuse Slides pane, the presentation slide thumbnails display. 

6. Rest the pointer on a thumbnail to see a larger version of it. 

 If you want the inserted slide to maintain the formatting of its 

original presentation, check Keep Source Formatting (at the bottom 

of the pane) before you add the slide to your current presentation. 

 If you want the inserted slide to adapt the formatting of your current 

presentation, do not check Keep Source Formatting. 

7. Click the thumbnail of the slide you wish to add. 

 To add all the slides, right-click on a thumbnail, and click Insert All 

Slides. 

8. Save your presentation. 

9. Close the Reuse Slides Pane. 

  

Reuse Slides 
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Exercise – Reusing a Slide 

Import the “Open Lab” slide from the PPTObjectives presentation. 

 

1. In the Slides tab, click after the last slide.  

 You’ll see a blinking horizontal line where the new slide will be inserted. 

  

2. Home Tab > Slides Group > New Slide Menu > Reuse Slides.   

 This option is the last option in the New Slide menu. 

 The Reuse Slides Pane displays on the right. 
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Exercise – Reusing a Slide Continued 

3. In the Reuse Slides pane, below the Insert slide from field, click the Browse button. 

4. Click Browse File: 

 

5. In the Browse dialog box, navigate to the Documents Library > PowerPoint 2010 Class. 

6. Double-click PPTObjectives. 

 In the Reuse Slides pane, the presentation slide thumbnails display.  

 Rest the pointer on a thumbnail to see a larger version of the slide. 

7. Click the “Open Lab” slide to insert it.  

  

 You may need to scroll down to see it. 

 You may have to make adjustments to the new slide after you insert it. 

8. Quick Access Toolbar > Save. 

9. In the Reuse Slides Pane, click the close button to close it. 
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Slide Master – View Tab 

Using the Slide Master changes theme characteristics for every slide in 

the presentation.  You make the changes once on the Slide Master, and 

all of your slides are changed!  For example, you can change the colors 

of the title on the Slide Master to match your school colors. When 

you’re done, every title on every slide will be changed to those colors. 

The Slide Master saves you lots of time and ensures consistency 

throughout your presentation. 

In Slide Master View, the very first thumbnail in the left pane is the 

Slide Master for the theme used in the presentation.  It affects theme 

changes to all of the slides in your presentation and is named after the 

design theme you are using. 

Slide Master View is on the View Tab in the 

Master Views Group. When PowerPoint enters 

Slide Master View, a new contextual tab called 

Slide Master displays in the ribbon. 

PowerPoint 2010 has a master for each different slide layout in your 

presentation.  These master slides are similar to the Slide Master. A 

change to a particular Layout Master is applied to all the slides using 

that layout in the presentation.  Place your mouse over each Layout 

Master for a screen tip indicating the slides using that Layout Master. 

Certain changes to the Theme Slide Master may not affect all of the 

slide layouts in your presentation.  A common example is the blank 

layout. If you place a logo on the Theme Slide Master, the logo may 

not display on the blank layout. In this example, use the Blank Layout 

Master to add the logo to all slides using that layout. 

1. View Tab > Presentation Views Group > Slide Master. 

2. Mouse-over the different masters to see which slides they affect. 

3. Click on a Slide Master to select it. 

 Select the Theme Slide Master to make theme changes to all slides. 

 Select separate layout Masters to make changes to slides using that 

layout. 

4. Make any formatting changes you want applied to those slides:  

Select the text, and on the Home Tab, choose formatting options. 

5. Insert any images or graphics using the Insert Tab. You will probably 

need to move and resize them. 

6. Slide Master Tab > Close Group > Close Master View to return to your 

presentation. 

7. Check your changes. You may need to make more changes to various 

layout Masters! 

What is the Slide 

Master? 

Theme Slide Master 

Slide Master 

View 

A Master for 

each Layout 

Layout Left Out 

Use the  
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Exercise – Using the Slide Master 

Use the Slide Master to add a logo on all of your slides. 

1. View Tab > Master Views Group > Slide Master. 

 

 In the left pane, all of the Slide Masters display. 

  

2. Mouse-over the different masters to see their names and which slides they affect. 

3. Click on the Theme Slide Master (the first one) to select it. 
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Exercise – Using the Slide Master Continued 

4. Insert Tab > Images Group > Picture. 

5. Navigate to the Documents Library > PowerPoint 2010 Class. 

6. Click the MaricopaMlogo file and click Insert. 

 The logo is inserted in the middle of the Slide Master. 

  

7. Click in the middle of the logo and drag it to the lower-right corner of the slide. 

8. To exit Slide Master view, Slide Master Tab > Close Group > Close Master View. 

 

9. Quick Access Toolbar > Save.. 
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Format the Slide Background – Design Tab 

Sometimes slides can become too “busy” or cluttered with information 

and graphics.  A slide may look much better if theme graphics and 

formatting are omitted.  You can omit the background graphics or 

formatting from select slides.  The remaining slides will retain the 

background graphics and formatting.  As an example, background 

graphics and formatting may be distracting or may not be color 

coordinated with a picture.  Remove the background graphics, and the 

picture becomes the center of your audience’s attention! Note: pictures 

inserted on the Slide Master become part of the background graphics. 

After omitting the background graphics, you can add a solid color 

background to replace the default background. You can also add 

colors, patterns, and textures.  Default background colors will vary to 

match the current theme. When adding these changes, be careful not to 

take away from your content with too many distracting elements! 

 

The Hide Background Graphics check box applies to only the selected 

slides.  By default, the Background Styles apply to ALL slides.  To 

change the background style of the selected slides, right click on the 

chosen style and choose Apply to Selected Slides. 

1. Select the slide whose background you want to omit. 

2. Design Tab > Background Group > Hide Background Graphics. 

 

1. Select the slide you want to change. 

2. Design Tab > Background Group > Background Styles > Format 

Background. 

3. Choose a color, gradient or texture and customize as desired. 

4. Click Close to apply to the selected slide. 

 Click Apply to All to make those changes on all slides. 

OR 

1. Select the slide you want to change. 

2. Design Tab > Background Group > Background Styles > Right-

click one of the predefined Theme colors. 

3. Click Apply to the Selected Slides. 

 Click Apply to All Slides to make the change on all slides 

 

Remember, if you click Apply to All, your formatting selections will be 

applied to all the slides in your presentation, not just the selected slide. 

Omit the Slide 

Background 

Background 

Colors and 

Effects 

Design Tab – 

Background 

Group 

Steps to Remove 

the Background 

Steps to Change 

the Background 

Caution: 
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Exercise – Formatting the Background 

 Remove the background and add a solid color to the Chancellor slide.  

1. In the Slides tab, select the slide that has Dr. Glasper on it. You may need to scroll. 

 

 Notice that the background graphics, including the side panel and the M logo, distract 

from his picture. So, let’s remove them. We’ll also add a solid color background to 

this slide to make it more visually appealing. (The Audio icon will always be visible 

in Normal View.  If you hide it, it does not display in Slide Show View.)   

2. Design Tab > Background Group > Hide Background Graphics. 

3. To change the background color for only this slide: Design Tab > Background Group > 

Background Styles.   

 Background Styles will vary depending on the chosen theme. 

4. Right-click on Style 2. 

5. Choose Apply to Selected Slides. 

 

6. Quick Access Toolbar > Save. 
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Check Spelling – Review Tab 

When you are finished adding text content to your presentation, use 

Spell Check to correct typos, identify misspelled words, and offer 

suggestions for corrections.  Spell Check can reduce the amount of 

time needed for proofing.  PowerPoint identifies misspelled words 

with a red, wavy underline. Spell Check in PowerPoint will check 

spelling but not grammar.  However, it will check spelling of text used 

in objects such as text boxes, SmartArt, shapes, and WordArt. 

The Spell Check works in Normal View or Slide Sorter View.  

1. Select the Spell Check icon  from the Review Tab.  

 The first incorrect spelling or unrecognized word will show in the 

Spelling dialog box in the Not in Dictionary field.   

 Suggestions will display any recommended changes for the word. 

 To choose a new word, select a replacement word from the 

Suggestions list and click Change or Change All. 

 To edit the word yourself, click on the word in the Change to 

field, edit the word, and click Change.  

 To ignore the word and continue, click Ignore All. 

 To add the word to the Custom Dictionary, click Add.   

 To add the word to a list of words and phrases that are 

corrected automatically as you type, click AutoCorrect.   

 To stop the Spell Check, click Close.   

 When PowerPoint has finished checking the entire document, it 

displays the prompt, “The spelling check is complete.”   

2. Click OK.   

Spell Check is usually a default setting in Office.  However, if your 

PowerPoint does not activate the Spelling icon, set it up in options. 

1. Click the File Tab . 

2. Click the Options button in the lower-left corner. 

3. Select Proofing in the left task pane. 

4. Place a checkmark in the Check spelling as you type box. 

5. Click OK. 
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Exercise – Checking Spelling 

Check the spelling of text in your presentation. 

 

1. In the Slides tab, click the first slide, or press the Home key. 

2. Review Tab > Spelling.  

 

 The Spell Checker does not recognize “Glasper.” 

 

3. Click Ignore to skip the unrecognized name. 

4. Continue to check any other misspelled or unrecognized words. 

 When the Spell Checker is finished, a “complete” message displays. 

 

5. Click OK. 

6. Quick Access Toolbar > Save. 
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Add and Customize Text Animation – Animations Tab 

Animation refers to the way text or objects move onto or off of a slide. 

Animation can be applied to select slides, all slides, or the slide 

master.  This feature can be used to show a sequence of information or 

to show motion in a dynamic concept.  For example, you can bring 

items onto the screen one at a time to relate that information to your 

audience in bite size chunks (one at a time). Animation can be added 

in either Normal View or Slide Sorter View. 

To apply animations, select your text or object first. On the 

Animations Tab, in the Advanced Animations Group, click the Add 

Animation button and select the desired animation. 

 

To modify the default animation, on the Animations Tab, in the 

Advanced Animations Group, click Animation Pane. The Animation 

Pane displays on the right. 

When you add animations to a slide, a small icon displays beside the 

slide thumbnail in the Slides tab. The icon looks like a little star in 

motion. In Slide Sorter View, the star displays below the slide.

 

The process to add animation includes: 

 Select the text or objects on a slide that are to be animated.  

 Select the animation effect. 

 Determine the order of the animation effects. 

 Select the start method of the animation. 

 Set the direction of the animation. 

 Determine the animation speed. 

 Remove or change the animation. 
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Animation?  
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Add and Customize Text Animation Continued 

Animation Effects include:  

 Entrance:  add an effect to content as it enters the slide. 

 Emphasis:  add an effect to content currently on a slide. 

 Exit:  add an effect as content leaves the slide. 

 Motion paths:  add an effect that makes content move in a pattern.   

Click the Play button at the top of the Animation Pane to see a preview 

of your animation. 

To change animations, you must delete the original animation before 

applying another one, or you’ll end up with both animations. 

To remove animation, select the text or object with the animation. On 

the Animations Tab, in the Animations Group, click the Animation 

Styles button and click None.  

Always test your animations.  

Only add animation if it makes sense!  Keep in mind that animations 

should enhance your presentation, not detract from it.  Your content is 

the most important part of your presentation – not your special effects! 

1. Select the slide to which you want to apply an animation. 

2. Select the text or object to be animated. 

3. Animations Tab > Advanced Animations Group > Add Animation. 

4. Select the specific animation effect. 

5. Animations Tab > Advanced Animations Group > Animation Pane. 

6. In the Animation Pane, click on each text field or object and customize 

the start, timing, and effect options from the drop-down menu. 

7. Click the Play button  at the top of the Animation pane to see 

a preview of the animation.  

8. Press the Escape key to exit your presentation. 

9. Close the Animation pane. 

10. Save your presentation. 

Animation 

Effects 

Preview 

 
Change 

Animations 

Remove 

Animation 

Always Test! 

Don’t go 

overboard! 

Add Animation 

 and Effects 



 

118 

 

Exercise – Adding and Customizing Text Animation 

Add text animation to the “Training classes available” slide.  Set the animation so the 

text comes in from the bottom one at a time. 

 

1. In the Slides tab, select the “Training classes available” slide to make the changes. 

2. Select the three classes in column one.  Do not include the “Office Suite” heading. 

  

3. Animations Tab > Advanced Animation Group > Add Animation > Entrance > Fly In to 

add the animation. 

  

 A brief preview displays. 

4. Animations Tab > Advanced Animation Group > Animation Pane to customize the 

animation. 

 The Animation Pane displays. 

  

Animation 

Pane 
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Exercise – Adding and Customizing Text Animation Continued 

5. Click the Play button  at the top of the Animation Pane to see a preview of the 

animation. 

 

 Notice that all the classes come in at one time.  We’ll change the animation so that 

each class comes in on a separate click. 

6. In the Animation Pane, click in the Excel field. 

7. In the Excel field drop-down menu, choose Start On Click. 

 Excel will now wait until we click to fly in. 

 

8. In the Animation Pane, repeat steps 6 and 7 for the Word field. 

 Notice the way the text is now numbered on your slide and in the Animation Pane: 

Slide Animation Pane 

  

9. Click the Play button  at the top of the Animation Pane to see a preview of the 

animation.  

 

  

Fields (The classes) 

Custom Animation Options 
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Exercise – Adding and Customizing Text Animation Continued 

Apply the same animation to the classes in the second column. 

1. Select the classes in column two.  Do not include Admin Systems.   

 

2. Animations Tab > Advanced Animation Group > Add Animation > Entrance > Fly In. 

3. In the Animation Pane, click in the HRMS field. 

4. In the HRMS field drop-down menu, choose Start On Click. 

 

5. In the Animation Pane, repeat steps 3 and 4 for the E-Performance field. 

 
  

Fields (The classes) 

Custom Animation Options 
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Exercise – Adding and Customizing Text Animation Continued 

 The text on your slide should look like this: 

 

 The numbers to the left indicate the display order. 

 The animation pane should look like this: 

 

6. Click the Play button  at the top of the Animation Pane to see a preview of the 

animation. 

7. Click the close button to close the Animation Pane. 

 

8. Quick Access Toolbar > Save. 
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Add Slide Transitions – Transitions Tab 

Slide transitions are the way one slide moves to the next. Transitions 

can include movement and sound.  Depending on your audience, 

transitions can add interest, fun, or professionalism to your 

presentations. For example, you can add applause at the end of a fun 

presentation or add a consistent and smooth transition between slides 

on a professional presentation. 

A transition is a type of animation, so when you add transitions to a 

slide, an animation icon displays to the left of the slide under the slide 

number in Normal View. The icon looks like a little star in motion to 

indicate animation. The icon displays below the lower left corner of 

the slide in Slide Sorter View. 

  
 

Slide Transition options are found in the Transitions Tab, in the 

Transition to this Slide Group. The Transitions Tab is new to 

PowerPoint 2010. 

 

Click the more button in the transition types for a gallery of more 

options. 

The process to apply and customize the slide transitions include: 

 Select a slide that is to have the transition.  

 Select the transition style. 

 Select and apply a sound to the transition. 

 Select the advance method of the transition – on a mouse click or 

automatically after a certain amount of time. 

 Determine the transition duration. 

 Remove or change the transition. 
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Add Slide Transitions Continued 

In a professional presentation, it is good design to use one transition 

style throughout your presentation.  This maintains consistency and the 

transitions won’t detract from the message.  After applying a slide 

transition:  Transitions Tab > Timing Group > Apply to All. 

 

To change a slide transition, select the slide, then choose another 

transition style from: Transitions Tab > Transition to this Slide Group. 

To remove a slide transition, select the slide, then: 

 Transitions Tab > Transition to this Slide Group > None. 

 

To preview the transition in Slide Sorter View, on the Transitions Tab, 

in the Preview Group, click Preview. You can also click the animation 

star icon to see a preview. 

 

Always test your slide transitions in Reading or Slide Show View.   

Keep in mind that transitions should enhance your presentation, not 

detract from it.  Your content is the most important part of your 

presentation – not your special effects! 

1. In the Slides tab, click on the first slide – or press the Home key. 

2. Transitions Tab > Transition to this Slide Group > More button. 

3. Select a transition style. 

4. On the Transitions Tab, in the Timing Group, select transition 

options for sound, speed, and advancement. 

5. Transitions Tab > Timing Group > Apply to All. 

6. Test in Normal View: Transitions Tab > Preview Group > 

Preview. 

7. Save your presentation. 

Consistency 

Apply to All 

Change 

Transition 

Remove 

Transitions 

 

Preview Slide 

Transitions 

 

Test Transitions 

Don’t go 
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Exercise – Adding a Slide Transition  

Add a slide transition that will advance your slides in a consistent, professional manner. 

1. In the Slides tab, click on the first slide – or press the Home key. 

 

2. Transitions Tab > Transition to this Slide Group > More button. 

  

 The transition choices display: 

 

3. Select the Fade Transition. 
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Exercise – Adding a Slide Transition Continued  

4. Watch a preview of the transition only: Transitions Tab > Preview Group > Preview.  

  

5. Put the transition on all slides: Transitions Tab > Timing Group > Apply to All. 

 

6. Click the “Training classes available” slide. 

7. Click the animation icon below the slide number to watch a preview of all the animations 

on the slide. 

  

 You’ll see a preview of the slide transition along with a preview of the text animation. 

8. Click on the first slide or press Home on the keyboard. 

9. Quick Access Toolbar > Save. 
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Slide Views – View Tab 

You can work in PowerPoint in different views.  The view depends on 

your purpose and preference.  The views include Normal View, Slide 

Sorter View, Notes Page View, Reading View, and Slide Show View.  

The View Tab allows you to change views. The Presentation Views 

group includes all views except Slide Show View. 

 

You can quickly change to the four most common views by clicking 

on the corresponding shortcut buttons in the Status bar, near the 

bottom right of the screen. 

 

By default, PowerPoint opens in Normal View.  Normal View is also 

known as the “Slide” view.  On the left is the pane that contains the 

Slides and the Outline tabs.  To the right is the Slide Pane.  At the 

bottom is a placeholder for typing presentation notes. 

In the left pane of Normal View, the Slides tab displays thumbnails of 

each slide.  Use the Slides tab to select, add, and delete slides.  

Included in this pane is the Outline tab. 

In the left pane of Normal View, the Outline tab displays the editable 

text of each slide.  The Outline tab is a text-based view where you can 

quickly add bullet points in outline form. Text added in placeholders 

can be seen on the Outline tab while text in graphics cannot.  Use the 

Outline tab to move, insert, and format text. 

Slide Sorter View displays your entire presentation in slide miniatures.  

In this view, you can easily rearrange the slide order and view slide 

timings. Timings are discussed in more detail later. 

Slide Show View is the view used to deliver your presentation.  It 

shows the slides full-screen on your computer.  This feature can also 

be used to preview and test your presentation. 

Reading View is new to PowerPoint 2010!  It is identical to Slide 

Show View, except that it displays your slide show within the 

PowerPoint window instead of full-screen. 

Notes Page View displays your slide and presentation notes in a print 

layout.  You can add, edit, and view notes for any or all of your slides.  

Use the Zoom feature on the View Tab to enlarge your notes area.  

You cannot work on slides in Notes View – only on your notes.  Notes 

Page View is not available from the Status bar.   

Slide Views 

View Tab 

Status Bar 

Shortcuts 

Normal View 

  

Slides Tab 

 

Outline Tab 

 

Slide Sorter View 

 

Slide Show View 

  

Reading View 

 

Notes Page View 
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Exercise – Reviewing Different Slide Views 

Review the different slide views available in the View tab and the status bar. 

  
 

1. In the left pane of Normal View, click the Outline tab . 

 Notice all the editable text; no graphic text displays. 

2. In the left pane of Normal View, click the Slides tab . 

3. In the View Tab, note the Presentation Views. 

4. In the Status bar, on the bottom right of the screen, point to each of the slide view 

shortcuts until you see the screen tip for each. 

 We will practice navigating the different views shortly. 

Slides 

and 

Outline 

tabs 

View Shortcut 

Buttons 

Presentation 

Views 
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Navigate in Slide Sorter View – View Tab 

While creating or viewing your presentation, you may decide to 

change the order of the slides to better sequence your information. 

Rearranging slides is easiest in Slide Sorter View because you can see 

all the slides on the screen at the same time. For example, in our 

presentation, let's say the Chancellor can only be present at the very 

beginning.  In this case, move the Chancellor slide to be the second 

slide.  

1. In the Status bar at the bottom right of the window, click the Slide 

Sorter View shortcut button . 

 Or use View Tab > Presentation Views Group > Slide Sorter. 

 In Slide Sorter View, all of the slides are shown as thumbnails. If 

necessary, you can use the zoom bar to fit all the slides in the 

window. 

2. Click and hold and drag a slide to the desired location. 

3. When the vertical insertion line displays in the space where you 

want to move the slide, release the mouse button. 

If you only need to move a slide forward or back a few places, it is 

possible to do this in Normal View. However, since only a limited 

number of slide thumbnails display in normal view, it is recommended 

to use Slide Sorter View. When in Normal View, change slide 

locations in the Slides tab. 

1. Click the Normal View shortcut button located in the Status bar at 

the bottom right of the screen . 

 Or use View Tab > Presentation Views Group > Normal. 

2. In the Slides tab, click and hold and drag the slide to the desired 

location. 

3. When the horizontal insertion line displays in the space where you 

want to move the slide, release the mouse button. 

  

Moving Slides 

Move Slides in 

Slide Sorter View 

Normal View 

Move Slides in 

Normal View 
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Exercise – Navigating in Slide Sorter View 

Move slides in slide sorter view for a better presentation order. 

1. Views Tab > Presentation Views Group > Slide Sorter. 

 

2. Click the “Chancellor” slide and drag it between slides 1 and 2 since he will only be able 

to attend the presentation at the beginning. 

 The cursor will have a little dotted outline attached and a small plus sign indicating 

that you are moving a slide: . 

 You’ll see a vertical line display, indicating the insertion point. 

3. When the insertion point is after the first slide, release the mouse button. 

 

 The “Chancellor” slide is now second. 

Slide 

Sorter 

Button 

View Tab 

0

0

0 

Slide Sorter View 
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Exercise – Navigating in Slide Sorter View Continued 

Move slides about TTS together, then introduce MCCCD, and finally end with 

questions and answers to develop a better presentation order. 

4. Click the “Feedback” slide and drag it between slides 5 and 6. 

 

5. Click the “Open Lab” slide and drag it between slides 6 and 7. 

6. Finally, click the “FAQ” slide and drag it to be the last slide. 

 

7. Click the Normal View shortcut button located in the Status bar . 

8. Quick Access Toolbar > Save. 
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Notes Page 
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Navigate in Slide Show View – Slide Show Tab 

Slide Show View is used to view, preview, and test the presentation.  

This view is also referred to as Presentation View.  This view displays 

your slides full-screen.  You can access Slide Show View from the 

shortcut button in the Status bar near the bottom right of the screen or 

from the Slide Show Tab, in the Start Slide Show Group.  

 

 

Slide Show View is the view used to deliver your presentation.  It 

shows the slides full-screen on your computer.  This feature can also 

be used to preview and test your presentation.  In this view, you can 

advance slides by clicking the left mouse button or the space bar on 

the keyboard.  You can exit Slide Show View by pressing the Esc key. 

Using the Slide Show View shortcut button in the Status bar displays 

the current slide first.  To see the presentation from the first slide, 

press the Home key.  The Home Key takes you to the first slide. 

There are several ways to advance to the next slide during a Slide Show:   

 Press Enter/Return on the keyboard. 

 Click the left mouse button once. 

 Press the Space Bar. 

 Press the Page Down key. 

 Press the Right or Down Arrow. 

To return to a previous slide during a Slide Show: 

 Press the Page Up key. 

 Press the Back or Up Arrow. 

To end the slide show at any time, press the Escape Key.  

After planning, testing is the second most important part of your 

presentation.  Content like hyperlinks, text animations, and slide 

transitions must be tested  to confirm that your audience will see what 

you intend and to assure your presentation flows as you desire. Use 

either Slide Show View or Reading View to test all your content. 

1. Save your presentation. 

2. Press the Home Key. 

3. In the Status bar, select the Slide Show View shortcut button. 

4. Advance through the slides using one of the methods above. 

5. Press the Escape Key (Esc) to exit the presentation.  

Slide Show View 

 

Slide Show Tab – 

Start Slide Show 

Group 

Shortcut Button 

Slide Show View 

  

Home Key 

Navigate in Slide 
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End Slide Show 
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Exercise – Navigating in Slide Show View 

View your presentation and see what it looks like. 

1. In the Slides tab of Normal View, select any slide. 

2. Slide Show Tab > Start Slide Show Group > From Beginning. 

 This puts your presentation in full-screen view. 

 

3. Press the enter key to advance to the next slide. 

4. Press the down arrow to advance to the next slide. 

5. Press the page up to go to the previous slide. 

6. Continue viewing the rest of your slides. 

7. Press the Escape button on the keyboard when you are ready to end the show. 

8. Quick Access Toolbar > Save. 
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Navigate in Reading View – View Tab 

Reading View is a new feature of PowerPoint 2010 and is another 

great way to test your presentation. It displays your presentation 

exactly as it would look in Slide Show View. However, it keeps the 

presentation within the current PowerPoint window instead of 

expanding it to full-screen.  Slide Show View hides your desktop until 

you exit.  In Reading View, your desktop remains available so you can 

easily view and manage other applications. For example, if your 

testing is interrupted by an important instant message, you could easily 

access your IM window on the desktop, respond quickly, and return to 

your testing. 

 

1. Save your presentation. 

2. Press the Home Key. 

3. In the Status bar, click the Reading View Shortcut button 

. 

 Using this button starts your presentation on the active slide. 

 The presentation displays in the current window with all the 

functionality of Slide Show View. 

4. Advance through the slides using one of the methods above. 

5. In the Status bar, click the Normal View Shortcut button to exit the 

presentation. 

 When you exit Reading View, the active slide will be the same 

slide that was active when you switched to Reading View. 

  

It’s in the 

Window 

Reading View 
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Exercise – Navigating in Reading View 

Test your presentation.  Are there any changes you’d like to make? 

1. In the Slides tab of Normal View, select any slide. 

2. Press the Home key.  This takes you to slide one in your presentation. 

 

3. View Tab > Presentation Views Group > Reading View.  

 This puts your presentation in slide show mode within the PowerPoint window. 

4. Press the enter key to advance to the next slide. 

5. Press the down arrow to advance to the next slide. 

6. Press the page up to go to the previous slide. 

7. Continue viewing the rest of your slides. 

8. Press the Escape button on the keyboard when you are ready to end the show. 

9. Make any necessary corrections to your presentation. 

10. Quick Access Toolbar > Save. 
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Handout Master – View Tab 

Often, you will want to print handouts of your presentation for your 

audience.  The Handout Master gives you an abundance of options to 

format your handouts.  You can easily change Theme effects, the page 

orientation, and background styles.  For example, you can use your 

campus logo as the background of the handout.  It's easy using the 

Handout Master! The handout master automatically applies your 

changes to every page of your handouts. 

The Handout Master is on the View Tab, in the Master Views group. 

 

The Handout Master tab is a contextual tab which displays when in 

handout master view. All items in the Placeholders Group are checked 

by default.  You can remove any item as desired.  The background 

style is based on the chosen theme.  Custom background styles can be 

applied from the Background Group. 

 

Handout options include date, slide number, text, background styles, 

and more!  The header and footer text you add can be anything you 

want. You can even insert an image in your header or footer. 

 

1. View Tab > Master Views Group > Handout Master. 

2. Select the desired options, entering any necessary text. 

3. Make any formatting changes you want applied to the text: Select 

the text. Then on the Home Tab, choose formatting options. 

4. Insert any images or graphics using the Insert Tab. You will 

probably have to move and resize them. 

5. Click Normal View in the View toolbar to return to your 

presentation. 

6. Use Print Preview to check your changes. 

The Handout 

Master 

View Tab – 

Master Views 

Group 

Handout Master 
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Options 

Modify the 
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Exercise – Reviewing the Handout Master Options 

 Review the Handout Master options. 

1. View Tab > Master Views Group > Handout Master.   

2. The default Handout Master displays. 

 To read the text easier, you may want to zoom in using the options in the Status bar. 

 

 

3. Note the options in the Placeholders Group and the Background Group. 

4. Quick Access Toolbar > Save. 

  

Date 

Page Number 
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Insert Headers and Footers – View Tab 

Headers and Footers refer to the text located at the top and bottom of 

PowerPoint slides and/or notes and handouts.  They provide important 

information to your audience. For example, you may want to add the 

title of your presentation, the slide number, as well as your name and 

contact information. By default, the handout header contains the date 

and the footer contains the page number.  as seen earlier. Each method 

provides different options.  

It is generally best practice to place headers and footers on notes and 

handouts. However, placing them on the slides themselves can often 

clutter the slides and distract your audience. You can easily add 

information to headers and footers using the Insert Tab or the Handout 

Master 

On the Insert Tab, in the Text Group, the Header & Footer option 

includes standard options in the header and footer like page number, 

date, and text as well as the time. Always choose Apply to All to apply 

the header and footer information to all notes and handout pages. 

 
 

1. Insert Tab > Text Group > Header & Footer.  

2. Click the Slide or Notes and Handouts tab. 

3. Select the desired options, entering any necessary text. 

4. Apply the header/footer to all or some of the slides or handouts. 

 

On the View Tab, in the Master Views Group, the Handout Master lets 

you include standard options in the header and footer like page 

number, date, and text as well as Background styles. However, it does 

not let you insert the time. The text can be anything you want. 
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Exercise – Inserting Headers and Footers with the Handout Master 

 Use the Handout Master to add a header and footer to your presentation handouts. 

1. View Tab > Master Views Group > Handout Master.   

2. The default Handout Master displays. 

 

3. Click in the placeholder that says Header. 

 The word Header goes away, allowing you to type. 

 To read the text easier, you may want to zoom in using the options in the Status bar. 

 

4. Enter Maricopa Community Colleges and press Enter. 

5. Enter your first name. 

 

6. Click in the placeholder that says Footer. 

 You may need to scroll down. 

7. Type Summer Training Week, District Office. 

 

8. To exit the Handout Master, in the Status bar, click the Normal View shortcut button. 

9. Quick Access Toolbar > Save.  

Date 

Page Number 
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Print Options – File Tab 

Handouts can be an integral part of an effective presentation.  They 

serve as a platform for your audience to take notes and expand on the 

presentation.  Handouts also allow your audience to take the materials 

with them to share with their co-workers.  

There are several printing options available in PowerPoint. One of the 

most flexible is Handouts.  The Handouts option allows you to select 

the number of slide images that display on a page of a handout.  You 

can print 1, 2, 3, 4, 6, or 9 slides per page. 2 or 3/6 slides per page 

work best for readability. 

The Printing Slides option allows you to print a full landscape version 

of each slide in the presentation.  You may want to print the slides if 

you are using them as a static presentation to be posted on display. 

The Printing Notes Pages option allows you to print an image of each 

slide with notes from the Notes Page beneath it.  It may be a good idea 

to print a Notes Page version of your presentation to assist you with 

concepts or ideas you want to cover more extensively than the content 

included on the PowerPoint slides. 

The Printing Outline option prints only the text included in the Outline 

tab of the presentation.  No graphics or objects print in this format. 

Regardless of items you print, other printing options are available:  

Color, Grayscale, or Pure Black and White. You can Scale slides to fit 

the paper size and you can Frame the slides. You can print all slides, 

the current slide, or a range of slides, and you can even include hidden 

slides (if any). 

In earlier versions of PowerPoint, the print options displayed in a 

dialog box. In PowerPoint 2010, display in Backstage View. Click File 

Tab > Print to view printing options. 

 

1. File Tab > Print.  

2. Select the desired printer. 

3. Choose the desired print options. 

4. Click Print. 

 No print dialog box is displayed. 
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Exercise – Reviewing Print Options 

Review the print options in Backstage View. 

1. File Tab > Print. 

 All the print options display in the center of Backstage View. 

 

2. Click the File Tab to exit Backstage View. 

3. Quick Access Toolbar > Save.  

Choose the Printer 

Choose which slides to Print 

Choose what to Print 

Choose Collate options 

Choose Color options 
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Print Preview – File Tab 

Print Preview shows you a preview before you print.  You can save 

time and paper if you Print Preview before printing. Print Preview is 

always a good idea before printing!   

In PowerPoint 2010, the print preview section is combined with the 

print section.  Both display in Backstage View when you click the 

print button in the File Tab.  In earlier versions of PowerPoint, print 

preview had its own screen with its own contextual tools. 

 

 

1. File Tab > Print. 

 The Print Preview and the Print options display in Backstage 

View. 

2. In the center pane of Backstage View, choose the desired Print 

Settings. 

3. The chosen print settings preview in the right pane of Backstage 

View. 
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Exercise – Previewing Your Handouts  

Preview different printing options. Check your Handout header and footer. 

 

1. Quick Access Toolbar > Print Preview and Print . 

 The Print Preview and Print settings display in Backstage View. 

2. In the center of Backstage View, click the Down Arrow in Handout options directly 

above Collating options.   

 The default is Full Page Slides. 

3. In the Handouts section of the menu, choose 2 slides. 

  Choose other printing options to preview them. 

  

 Two slides per page handouts display in the right pane of Backstage View. 

 

 We won’t print in class. 

4. Click the Home Tab to exit Backstage View. 
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Record Narration – Slide Show Tab 

Narration is voice or sound that is recorded and runs concurrently with 

the slides in your presentation.  It adds explanation to the content of 

your slides.  Narration can be added to any slide in any presentation, 

but is particularly useful for self-running presentations or presentations 

browsed at a kiosk.  For example, you may have a presentation 

running on a kiosk at student registration informing students how to 

register online instead of waiting in line. 

Narration is a way to ensure that your audience receives all your 

information when you can’t be there. Narration combined with 

automatic transitions between slides provides a completely hands-free 

and presenter-free presentation. For example, you can put a self-

running presentation on Blackboard as a short lecture portion of an 

online class. Simply record as narration what you would normally say 

in person for a face-to-face class. 

Depending on your content, you may want to have a script of your 

recording available so your message is communicated completely. 

The Narration feature allows you to go through your presentation in 

Slide Show View while recording into the microphone.  As you 

advance the slides, PowerPoint records the sound from your 

microphone as well as the timing for each slide. Recording narration 

will set timings and automatic advancement for each slide recorded. 

You have the choice of whether to start recording from the first slide 

or to start on any slide that is selected.  The default option is to start 

from the beginning.  Use the Record Slide Show drop-down arrow to 

make both options available. 

 

This second option may be helpful if you only need to add narration to 

certain slides instead of all of them.  For example, you may not want to 

add narration to a slide with an audio file. You can also record 

narration for one slide to give yourself a short break from speaking 

when delivering a presentation in person. 

 You will need a headset or microphone to record narration.  

 For the highest quality recording, use a high quality microphone.  

 Speakers or headphones will be needed to hear the narration for 

testing.  

Always test your narration in Reading or Slide Show View. 
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Recording Narration Continued 

1. In Normal or Slide Sorter View, select the first slide.  

2. Slide Show Tab > Set Up Group > Record Slide Show. 

 Recording will start from the beginning. 

 Alternatively, select any slide and from the Record Slide Show drop 

down menu, choose Start Recording from Current Slide. 

3. In the Record Slide Show dialog box, leave both options checked to 

record both timings and narration. 

4. Adjust your microphone about a half-inch from your mouth. 

5. Click Start Recording. 

 

 Your presentation displays in Slide Show View and the Recording 

Toolbar displays in the top left corner. PowerPoint is recording! 

6. Record your desired narration for the first slide. 

7. Click the Next button in the Recording Toolbar to advance a slide. 

8. Continue narrating. 

9. Repeat steps 7 and 8 until finished. 

 Use the Pause button to pause the rehearsal. You will need to click 

Resume Recording to continue. 

 Use the Repeat button to rerun the narration for the current slide. You 

will need to click Resume Recording to continue. 

 

10. When finished with the last slide, click the Close button on the 

Rehearsal Toolbar. 

 PowerPoint automatically saves the narration and the new automatic 

slide timings. 

 The show exits into Slide Sorter View and displays the timings for each 

slide and a star icon indicating the animations. 

11. Quick Access Toolbar > Save. 

12. Test your presentation in Reading or Slide Show View. 

  

Steps to Record 

Narration 
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Exercise – Recording Narration 

Record a short narration on the “Open Lab” slide to give your voice a break! 

1. In Normal View, in the Slides tab, select the “Open Lab” slide. 

 You may need to scroll down to see it. 

2. Slide Show Tab > Set Up Group > Record Slide Show menu > Start Recording from 

Current Slide. 

 

3. Put on your headsets and adjust your microphone about a half-inch from your mouth. 

4. Click Start Recording. 
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Exercise – Recording Narration Continued  

 Your presentation launches in Slide Show View and the Recording Toolbar displays. 

PowerPoint is recording! 

 

5. Speak the following content (or your own) into the microphone: 

Training Services provides an Open lab for one-on-one assistance at the District Office, 

Room 300, on Fridays from 9 a.m. until noon (except during summer hours).  Please 

contact us prior to attending and let us know what assistance you need so we can be 

better prepared to help you. 

6. In the Recording Toolbar, click the close button  

 You’re recording is automatically saved. 

 PowerPoint exits to Slide Sorter View. 

 Any slide with narration will display an audio icon in the bottom right-hand corner. 

 The audio icon is configured to be hidden during the show. 

 The updated slide timing is also displayed next to the animation icon. 

 

7. In the Status Bar, click Reading View to test the “Open Lab” slide. 

 When the recording has finished playing, it automatically advances to the next slide. 

8. In the Status Bar, click Normal View. 

 Your presentation exits to Normal View. 

9. Quick Access Toolbar > Save. 

  

Audio Icon 

Slide Timing 
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Hide a Slide – Slide Show Tab 

Hiding a slide preserves the slide and its content in your presentation 

but removes the slide from the show when you present but keeps the 

slide content intact.  For example, you may use the same presentation 

for student services, information technology, and human resources.  

You can have a title slide acknowledging each audience.  Simply hide 

the two not applicable to your audience when you present.  You should 

also hide slides with links in a presentation set up to run by itself.  

With no presenter, no one will be able to click the links!  If the content 

on the links were necessary to the presentation, you would need to 

change your slides to include the content. 

When you right-click on a slide thumbnail, a shortcut menu displays. 

Choose the Hide Slide option to hide the slide. 

The Hide Slide command is also available from the Slide Show Tab. 

  
 

Unhiding a slide is just as easy!  Simply right-click on the hidden slide 

thumbnail and choose Hide Slide. Similarly, in the Slide Show Tab in 

the Setup group, you can also click the Hide Slide button. The button 

works like a toggle switch.  Click it once to hide the slide, click it 

again to make it visible. 

 

1. Select the slide from the Slides tab. 

2. Slide Show Tab > Hide Slide. 

 A box with a line through it displays over the slide number. 

 The slide thumbnail is grayed out. 

Hide Slides  
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Unhide Slides 

Hide Slides 

Hidden 
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Exercise – Hiding Slides 

Hide the slides containing links to prepare for the self-running presentation in the next 

exercise. 

1. Quick Access Toolbar > Save to save the current presentation. 

2. File Tab > Save As. 

 Confirm the Documents Library > PowerPoint 2010 Class is the current folder. 

3. In the File name: field, type “hidden” at the end of Presentation. 

4. Click Save to save the new presentation which will contain the hidden slides. 

 

5. In the Slides tab in the left pane, select the “Introducing MCCCD!” slide. 

6. Slide Show Tab > Hide Slide. 

 Note the box with a line through it over the slide number. 

 

Hidden 

Slide 
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Exercise – Hiding Slides Continued 

7. In the Slides tab in the left pane, select the “FAQ” slide that contains a link to document. 

8. Slide Show Tab > Hide Slide. 

 

9. Quick Access Toolbar > Save. 

  

Hidden 

Slide 
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Set Up a Self-Running Presentation – Transitions Tab 

Sometimes it is helpful to set up a PowerPoint presentation to run by 

itself.  A self-running presentation, once started, continues to advance 

through all of the slides automatically without intervention from a 

person.  At the end of the show, it stops.  This is useful when a person 

will not be available to advance the slides manually.  For example, an 

instructor could setup several self-running presentations about various 

topics on different computers. Students could visit each computer, start 

the presentation and watch it. The presentation would advance until 

completion and wait until the next student started it again. A similar set 

up could be done in a museum without sufficient volunteers to present. 

The easiest way to set up a self-running presentation is to set timings 

for your presentation.  Using timings to advance slides automatically 

makes the presentation self-running.  Use timings that give your 

audience sufficient time to review the information. You can give each 

slide a unique timing, or give all slides the same timing and provide 

exceptions as necessary. 

Slides with narration and embedded YouTube videos that start 

automatically will need exceptions. PowerPoint 2010 slide timings 

will not wait for these slides to finish before continuing to the next 

slide.  An alternative would be to hide these slides so that they will not 

display in the self running presentation. 

If your presentation contains video or audio files, make sure they are 

configured to “start automatically” rather than “start on click.”  While 

rehearsing timings, allow your media to run completely before going 

to the next slide.  

Finally, always test your self-running presentation! 

1. In Normal or Slide Sorter View, select the first slide. 

2. Transitions Tab > Timing Group > Advance Slide > check After. 

3. Click in the time field  and type a number of seconds. 

4. Transitions Tab > Timing Group > Apply To All to give the same 

timing to every slide. 

 You could also select each slide and repeat steps 2 and 3 to give 

each slide a unique timing. 

 To give a timing exception, after applying the same timing to all, 

select the slide for the exception and repeat step 3. 

5. Quick Access Toolbar > Save. 

6. Test your presentation in Reading or Slide Show View. 
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Exercise – Setting up a Self-Running Presentation  

Save the “hidden” file as a new file and configure the sound file to start automatically 

for the self-running presentation. 

1. Quick Access Toolbar > Save to save your current presentation. 

2. File Tab > Save As. 

 Confirm the Documents Library > PowerPoint 2010 Class is the current folder. 

3. In the File name field, click at the end of the file name, backspace over “hidden” and type 

“self running.” 

4. Click Save. 

  

5. In the Slides tab, click the “Chancellor Glasper” slide. You may need to scroll. 

6. Click on the audio icon. 

7. Audio Tools Playback Tab > Audio Options Group > Start Automatically. 

  

8. Quick Access Toolbar > Save. 
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Exercise – Setting up a Self-Running Presentation Continued 

Setup the new presentation to be self-running by setting slides to advance after a certain 

amount of time.  Provide timing exceptions as needed. 

9. In the Slides tab, scroll up and click on the first slide. 

10. Transitions Tab > Timing Group > Advance Slide > uncheck On Mouse Click. 

11. Transitions Tab > Timing Group > Advance Slide > check After. 

12. Transitions Tab > Timing Group > Advance Slide > click in the time field  and 

type 2 for 2 seconds. 

 

13. Transitions Tab > Timing Group > Advance Slide > Apply To All to give all slides the 

timing of two seconds. 

 The audio and video files will finish prior to the slide advancing to the next slide. 

 However, we need to get timing exceptions to the slides with narration and the 

embedded YouTube video. 

14. In the Slides tab, click the “Open Lab” slide. 

 Click the sound icon and play the narration to find its length. 

 

15. Transitions Tab > Timing Group > Advance Slide > click in the time field and type 25. 

16. Quick Access Toolbar > Save. 
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Exercise – Setting up a Self-Running Presentation Continued 

Continue providing timing exceptions as needed. 

17. In the Slides tab, click the “University transfer” slide. 

18. Click on the video to select it. 

 

19. Video Tools Playback Tab > Preview Group > Play > to begin a preview of the video. 

 Notice the total time of the video near the bottom. 

 

20. Transitions Tab > Timing Group > Advance Slide > click in the time field and type 

“1:30” for one minute and 30 seconds. 

 You may need to adjust this higher to give time for the video to load. 

21. Quick Access Toolbar > Save. 

22. In the Slides tab, scroll up and click on the first slide. 

23. Put on your headphones and test your presentation in Reading or Slide Show View. 
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Set Up a Kiosk Presentation – Slide Show Tab 

As a modification of a self-running presentation, you can set up a 

presentation to run by itself, and also loop back to the beginning to 

start again.  When a self running presentation reaches the end, it stops.  

When a kiosk presentation reaches the last slide, it will loop back to 

the first slide and play again. The kiosk feature is perfect for display 

and information tables at conventions, and other types of “information 

shows.” For example, you can repeatedly display an informational 

presentation for individuals who may need to wait in line. 

As with a self-running presentation, if your presentation contains video 

or audio, make sure they are set to “start automatically” rather than 

“start on click.”  All of your media will run completely before 

advancing to the next slide. 

To prepare a presentation for a kiosk, first set it up as a self-running 

presentation. Remember, slides with embedded YouTube videos will 

either need to be hidden or configured with the autoplay option and be 

given enough time to play through completely before advancing to the 

next slide.  Also, slides with narration will need to be hidden or given 

enough time to play through completely before advancing to the next 

slide. 

Always test your looping presentation in Reading or Slide Show View. 

1. In Normal or Slide Sorter View, select the first slide.  

2. If not set already, set timings for your slides: 

 Transitions Tab > Timing Group > Advance Slide. 

 Uncheck On Mouse Click and check After. 

 Enter the amount of time to wait before the next slide. 

 Transitions Tab > Timing Group > Apply to All. 

 Set up timing exceptions as needed. 

3. Slide Show Tab > Set Up Group > Set Up Slide Show. 

4. Under Show type, select Browsed at a Kiosk. 

 The “Loop continuously until Esc” option is auto-selected with the 

Kiosk option. 

 Confirm that the option “Use timings, if present” is selected 

5. Click OK. 

6. Quick Access Toolbar > Save. 

7. Test your presentation in Reading or Slide Show View. 
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Exercise – Setting up a Kiosk Presentation 

Set up your self-running presentation to run in a continuous loop. 

1. Quick Access Toolbar > Save to save your current presentation. 

2. File Tab > Save As. 

 Confirm the Documents Library > PowerPoint 2010 Class is the current folder. 

3. In the File name field, click at the end of the file name and backspace over “self 

running.” 

4. Type “kiosk” and click Save to create the new file. 

 

5. View Tab > Presentation Views Group > Slide Sorter to switch to Slide Sorter View. 

 

6. Review the slide timings and hidden slides from the last exercise. 



 

158 

 

Exercise – Setting up a Kiosk Presentation Continued 

7. Slide Show Tab > Set Up Group > Set Up Slide Show. 

 

8. Under the Show type, select Browsed at a Kiosk (full screen).   

 When Browsed at a Kiosk is selected, “Loop continuously until Esc” is automatically 

selected. 

9. Confirm that “Use timings, if present” is selected. 

 

10. Click OK. 

 The audio and video should already be configured to start automatically from the last 

exercise. 

11. Quick Access Toolbar > Save. 

12. Test your presentation in Reading or Slide Show View. 
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Save Your Presentation – File Tab 

Saving your presentation makes a permanent copy of your work on 

your computer.  It is important to save to avoid accidental loss of your 

work.  There are two commands for saving a document: Save and Save 

As.  Both the Save and Save As commands are found in the File Tab. 

The Save command is used for a first-time save or if you have made 

revisions to a presentation and want to replace the old version with the 

new revised version. 

The Save As command saves your current presentation to a new name, 

thus keeping the original as it was before revisions.  You can also use 

the Save As command to copy a presentation to a different folder or 

disk, or to save it as a different type of document. 

You can save your presentation differently based on how it will be 

viewed and used.  Common options are discussed here. For more, 

visit: http://go.microsoft.com/fwlink/?LinkId=184681&clcid=0x409 

If you want to share your presentation electronically for viewing or 

printing, but you don’t want it to be modified, save your presentation 

as a PDF document.  Note: links to web pages and documents are 

preserved, but all animations and media will be lost. 

1. File Tab > Save As. 

2. In the Save As dialog box, under Save as type, select PDF. 

3. Navigate to the appropriate folder on your computer. 

4. In the File name box, type a name. 

5. Click the Save button. 

 After saving, the document will open in Adobe Reader by default. 

If others will open or modify your presentation using PowerPoint 

version 2003 or earlier, save your presentation as that version. This 

will be helpful to others because features in later versions may not 

work in earlier versions. 

1. File Tab > Save As.  

2. In the Save As dialog box, under Save as type, select PowerPoint 

97– 2003 Presentation. 

3. Navigate to the appropriate folder on the computer. 

4. In the File name box, type a name. 

5. Click the Save button. 

 A list showing items not supported may display. 

6. Click Continue. 
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Exercise – Saving as a PDF 

Save your original presentation as a PDF file after hiding the slides with media. 

1. Quick Access Toolbar > Save to save your current presentation. 

2. File Tab > Close to close the current kiosk presentation. 

3. Quick Access Toolbar > Open. 

 Confirm the Documents Library > PowerPoint 2010 Class is the current folder. 

4. Select <your name> presentation and click Open. 

 

5. View Tab > Presentation Views Group > Slide Sorter to switch to Slide Sorter View. 

 Because video content is lost in a PDF file, we’ll hide the slides with videos. 

6. Click the “Student success” slide. 

7. Slide Show Tab > Set Up Group > Hide Slide. 

8. Click the “University transfer” slide. 

9. Slide Show Tab > Set Up Group > Hide Slide. 
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Exercise – Saving as a PDF Continued 

10. File Tab > Save As. 

11. In the File name field, click at the end of the file name and type “PDF.” 

12. In the Save as type field, choose PDF (*.pdf). 

 

13. Click Save. 

 The publishing dialog box displays indicating the Save progress. 

 

 When the Save is complete, the new document opens in Adobe Reader. 

14. Scroll through the document to view it. 

 Note that the Web page and document link still work! 

15. Close Adobe Reader. 
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Save as a Video – File Tab 

You can now save your PowerPoint presentation as a video!  

PowerPoint 2010 can save your presentation in Windows Media Video 

(WMV) format, allowing you to use the video on a computer or post it 

to the Internet.  You may want to convert your presentation to a video 

if you want to copyright the material.  Saving your presentation as a 

video prevents any changes to the content, preserving your copyright 

information.  As a video, you can post your presentation to YouTube 

or another website, like Blackboard.  Your audience will only need 

Internet Explorer or windows media player to view the video, so they 

can sit back and enjoy the show! 

 

What type of display will your audience use to view the video?  

PowerPoint gives you three common display size options: Computer 

and High Definition, Internet and DVD player, and Portable Device. 

Each display type has a different video quality with the computer 

display being the highest.  If you post your presentation to YouTube or 

Blackboard, use the Internet option. Note, the higher the quality, the 

longer it will take to save the video. 

 

The length of time required to save as a video will depend on the size 

of your presentation and the display type you choose.  Good news! 

While the video is saving, you can continue working in another 

presentation or other programs.  PowerPoint displays a green progress 

indicator that shows how much of the process has completed.  The 

progress indicator displays in the status bar following the text: 

Creating video “video name.wmv.” The video file will require quite a 

bit of disk space, so be sure to account for this in your planning! 

 

When you save your presentation as a video, all content will be 

included!  Animations, transitions, even sound files and videos will be 

included in the video.  PowerPoint will also include default timings for 

each slide, or you can choose to include your own recorded timings.  

All content set to start on click, including video and sound files, will 

start automatically in your video. Note: embedded videos cannot be 

used when saving as a video. Simply hide those slides before saving.  

If you attempt to save a presentation with an embedded video as a 

video file, you will see the following error: 
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Save as a Video Continued 

Be sure to completely finish your presentation prior to saving it as a 

video! Changes made after you start creating the video will not be 

saved in the video. 

 

1. From the File Tab, select Save & Send in Backstage view.   

2. Under the File Types section, near the middle, click Create a 

Video. 

 The Create a Video section displays on the right. 

3. Choose your desired display size.  

4. If you recorded timings and narration, choose whether or not to use 

them. 

 If necessary, specify a number of seconds the video should spend 

on slides without timings.  

5. Click Create Video. 

6. Navigate to the appropriate folder on the computer. 

7. Provide a File name and click the Save button.  

 Note the status bar progress indicator. 
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Exercise – Saving as a Video 

Save your self-running presentation as a Video. 

1. In Slide Sorter View, click the “Student success” slide. 

2. Slide Show Tab > Set Up Group > Hide Slide to unhide the slide. 

 We hid the slide for the PDF document, but the video will display in the movie file. 

 

 Leave the YouTube video hidden because it will not work in the movie file. 

3. File Tab > Save & Send. 

4. The File Types section in Backstage View, click Create a Video. 

5. From the display type drop-down menu, choose Internet & DVD for medium resolution. 

6. Click Create Video. 

 

 Use Recorded Timings and Narrations will use the timings we added for the self 

running presentation. 

7. In the Save As dialog box, confirm the Documents Library > PowerPoint 2010 Class is 

the current folder. 
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Exercise – Saving as a Video Continued 

8. In the File name field, click at the end of the file name, backspace over “self running” 

and type “video.” 

 

9. Click Save. 

 The progress indicator, including a red circle to cancel, displays in the Status Bar. 

  

10. Saving the video will take a while. 

 When the progress indicator is gone, the video has completed. 

11. When the video is completed, click the Windows Explorer in the Task Bar. 
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Exercise – Saving as a Video Continued 

12. Navigate to the Documents Library > PowerPoint 2010 Class. 

 

13. Double-click on your video to test it. 

 The video opens in Windows Media Player and plays through to the end. 

 You can stop it any time by clicking the stop button in Windows Media Player. 

 

14. When finished, in Windows Media Player, click the close button. 

 

15. In Windows Explorer, click the close button. 

16. In PowerPoint: File Tab > Close. 

17. In the Microsoft PowerPoint dialog box, click Don't Save. 

 

 We want to close the self running presentation without saving the changes: the slides 

we hid for the PDF file. 
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Save as Handouts in Word – File Tab 

Handouts in Word are a special way to save images of your slides in a 

table in Microsoft Word.  By saving your presentation in Word format, 

you have all the functionality of Word available to add and/or format 

content for your handouts.  For example, Handouts in Word can be 

combined with a teacher’s or presenter’s manual in Word.  This gives 

you the opportunity to add your own notes or other content in 

conjunction with the slide images. You can also add notes, images, or 

other objects to your handouts in Word. This is an easy way to give 

your audience more content without cluttering your slides! 

 

Saving your presentation as handouts in Microsoft Word format gives 

you the option of electronic handouts!  When your audience wants to 

use Word to take notes with a computer, you can provide your 

handouts to them electronically; you can even send them in email. 

They can type their notes in the table right next to the appropriate 

slide.  This also saves the expense of printing handouts! 

 

The electronic copy of your handouts protects the content of your 

presentation.  The slides are inserted into the Word document as image 

objects which cannot be edited. Your audience will be able to add 

notes to the handouts electronically, but will not be able to modify the 

content of the slide images. 

 

When you save handouts to Word, 

five layout options are available. 

Notes next to slides:  This option 

leaves a blank table cell to the right of 

the slide image, allowing your 

audience to easily type notes. 

Blank lines next to slides:  This 

option might be used for a teacher's 

guide so you can add your own 

handwritten comments. 

Notes below slides: This option 

allows you to add your PowerPoint 

Notes to the content of your handouts. 

Blank lines below slides:  This 

option might also be helpful for 

handwritten comments in a teacher’s guide. 

Outline only: This option reduces the text content of your presentation 

so that it fits on just a few pages. 
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Save as Handouts in Word Continued 

 

1. File Tab > Save & Send > Create Handouts.  

2. In the right pane of Backstage view, click the Create Handouts button. 

 The Send to Microsoft Word dialog box displays. 

3. In the Page layout section, choose Notes next to slides. 

 This will allow your audience to type electronic notes. 

4. In the Add slides section, choose Paste to protect the content of your 

slides. 

5. Click OK. 

 Microsoft Word will open and PowerPoint will place your slides into 

the document. 

 The length of time it takes will vary depending on the size of your 

presentation. 

6. In MS Word, save your document to the desired location. 

7. Close MS Word. 

Save as 

Handouts in 

Word 
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Exercise – Saving as Handouts in Word 

Save your original presentation as Handouts in Word. 

1. File Tab > Save & Send. 

2. The File Types section in Backstage View, click Create Handouts. 

3. In the right pane of Backstage view, click Create Handouts. 

  

 The Send to Microsoft Word dialog box displays. 

4. Click in the Notes next to slides radio button so your audience can type electronic notes. 

  

 You could choose any format that suits your needs. 

5. Click OK. 

 Microsoft Word will open in the background as the handouts are created. 

 The time it takes to save Handouts in Word will vary depending on the size of your 

presentation. 
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Exercise – Saving as Handouts in Word Continued 

Save the new Handouts file and test it with electronic notes. 

6. In the Windows taskbar, click the Word icon. 

 

 The slides in your presentation are displayed as images in the Word file. 

7. Scroll through the new Word document to view all the images of your slides. 

8. In the Word Quick Access Toolbar, click the Save icon. 

9. In the Save As dialog box, navigate to the Documents Library > PowerPoint 2010 Class. 

10. In the File name box, type <first name> Presentation handouts. 

11. Click Save. 

 

12. Scroll to page 1 of the Handouts file. 

13. Click in the whitespace in the right of slide 3 to type some notes. 

 Note the Table Tools contextual tab indicates the handouts are using a table. 

14. Type: “I will use SmartArt in my next presentation!” 

 

15. In Word: File Tab > Exit without saving changes. 

16. Your PowerPoint presentation should now be the active window on your desktop. 

17. Quick Access Toolbar > Save. 
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Save As a Show – File Tab 

When you save a presentation as a PowerPoint Show, the presentation 

will open in Slide Show View immediately after you double-click the 

file.  This feature is helpful if you want to share your presentation so 

others can view it easily.  They can use either the full installation of 

PowerPoint 2010 or the new PowerPoint viewer to display your show. 

Be aware that if someone opens PowerPoint first, then opens the 

Show, the presentation will open in “edit” mode, not in “show” mode, 

allowing that person to make changes to the presentation.. 

 

1. File Tab > Save As.   

2. Navigate to the appropriate folder on the computer. 

3. In the Save As dialog box, under Save as type, select PowerPoint 

Show. 

 

4. Provide a File name. 

5. Click Save. 

  

As a Show 

Save as a Show 
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Exercise – Saving as a Show 

Save your original presentation as a Show; then exit PowerPoint and test the Show. 

1. File Tab > Save As. 

 Confirm the Documents Library > PowerPoint 2010 Class is the current folder. 

2. In the Save As dialog box, In the File name field, click at the end of the file name and 

type “show.” 

3. Under Save as type, select PowerPoint Show. 

  

4. Click Save. 

5. File Tab > Exit to close PowerPoint. 

6. To test the PowerPoint Show, in the Windows taskbar, click Windows Explorer. 

 

7. Navigate to the Documents Library > PowerPoint 2010 Class. 
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Exercise – Saving as a Show Continued 

8. Double-click your show. 

 Make sure it is the file ending with ppsx. 

  

 The presentation should display in Slide Show View immediately. 

 If you see a Security Alert, simply click to enable the content and click OK. 

 

9. Navigate through your Show. 

10. Press the Escape key on your keyboard to exit the show. 

11. Your computer should remain at the desktop. 
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Appendix A – Online Help 

As you work with PowerPoint 2010 and find that you want to develop 

additional content using tools and options that are unfamiliar, you may 

need assistance in discovering what else PowerPoint can do for you.  

The PowerPoint 2010 Help feature is a complete user manual with 

both offline and online links to direct you. 

An extensive online (default) Help resource contains information on 

all PowerPoint features and commands.  To open the PowerPoint Help 

window, click the Help button located in the upper right corner of the 

screen just below the Title bar. 

 

The main PowerPoint Help window contains links to categories of 

help topics.  Either click a category link, or type a search word or 

phrase in the textbox and click Search. 

 

Help information is available without internet access, although fewer 

resources display help topics when using offline help. 
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Appendix B – Insert a Hyperlink to a Slide 

A hyperlink to a place in this document is a link to another slide within 

the current presentation.  You can change the order of your 

presentation by linking to various slides instead of showing from slide 

one to the end consecutively. For example, you could create a slide 

similar to a Table of Contents.  If various slides discuss a particular 

department at your campus, on the slide with the Table of Contents, 

insert hyperlinks to any one of the different slides.  When inserting the 

link, select the slide title from the list and type the Text to display. At 

the end of each slide, you may want to add a hyperlink back to the 

Table of Contents slide so you can return and choose another slide as 

needed. 

 

1. Select the text or object or click in the placeholder that will 

represent the link. 

2. Insert Tab > Links Group > Hyperlink. 

 If you selected text, it will display in the Text to display field. 

 If you selected an object, <<Selection in Document>> will be in 

the Text to display field. 

 If you’re using a placeholder, type some Text to display. 

3. In the Insert Hyperlink window, click Place in This document. 

4. Select the appropriate slide. 

5. Click OK.   

6. Save your presentation. 

7. Test your link in Reading or Slide Show View. 
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Exercise – Inserting a Hyperlink to a Slide  

Add a hyperlink to text in a slide in the current document.  The hyperlink will be 

attached to Maricopa Community Colleges on the title slide and will link to the 

“Introducing MCCCD!” slide. 

1. In the Slides tab, click on the first slide. 

2. Select the text Maricopa Community Colleges. 

 

3. Insert Tab > Links Group > Hyperlink. 

4. On the left of the Insert Hyperlink dialog box, click Place in This Document. 

 A list of all available slide titles displays. 

 Note that the selected text is in the Text to display field. 

  

5. Click on the “Introducing MCCCD!” slide title.  

 A preview of the slide will display on the right. 

6. Click OK. 

 The text we selected changes color and becomes underlined like a hyperlink. 

  

7. Quick Access Toolbar > Save. 

8. Test the link in Reading or Slide Show View. 
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Appendix C - Save As a Package for CD:  File Tab 

If you will be showing your presentation on a computer that doesn’t 

have PowerPoint installed, save using the Package Presentation for CD 

feature. This feature will copy your presentation and all embedded 

files to a CD.  For example, if you are taking your presentation to a 

remote computer that has a CD drive but doesn’t have PowerPoint, 

you can package it for CD. 
 

This feature requires that the free PowerPoint viewer be installed 

before you give your presentation. However, Package for CD no 

longer includes the viewer on the CD.  An Internet connection will be 

necessary to install the viewer.  This new viewer supports PowerPoint 

97 and later files and can be found here: 

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=cb9b

f144-1076-4615-9951-294eeb832823 
 

With the popularity of USB flash drives, it may be more expedient to 

copy the files to a folder instead of to a CD.  Copy to Folder gives you 

the same functionality as Package for CD and also allows you to delete 

the presentation when it is no longer needed. 
 

If you chose to link files and objects instead of embedding them, the 

default option is to include these files when you Package for CD or 

Copy to Folder.  By default, this feature also copies all fonts, including 

embedded TrueType fonts. 
 

 
 

Be aware that if someone opens the presentation within the 

PowerPoint application, the person can make changes to it!  

PowerPoint gives you some options to enhance the security of your 

document.  To keep unauthorized individuals from viewing or 

changing your presentation, you can supply a password. If you are 

concerned with individuals accessing proprietary or confidential 

information in your notes or comments, check the option to Inspect 

presentation for inappropriate or private information. You may want to 

keep personal information such as your name and the company name, 

for copyright purposes. The Document Inspector will check for this 

information and give you the opportunity to remove it prior to 

packaging for CD.  
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http://www.microsoft.com/downloads/en/details.aspx?FamilyID=cb9bf144-1076-4615-9951-294eeb832823
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=cb9bf144-1076-4615-9951-294eeb832823
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Appendix C - Save As a Package for CD Continued 

 
 

1. File Tab > Save & Send > Package Presentation for CD.  

2. In the right pane of Backstage view, click Package for CD. 

3. Type a name for the CD. 

4. Click Options. 

 Confirm the boxes to include both linked files and embedded fonts are 

checked. 

 If desired, type and re-type a password. 

 If desired, check the box to Inspect presentations for inappropriate or 

private information. 

5. Click OK. 

 Confirm a blank, writable CD is in your CD drive. 

6. Click Copy to CD. 

 If asked, click Yes to include linked files. 

 If you checked the box to inspect your presentation, click Inspect on the 

Document Inspector dialog box. 

 Remove all personal information and click Close. 

 The Copying Files progress bar displays. 

7. When the CD has finished, click No to finish. 

 Or, click Yes to copy another. 

8. Click Close. 
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Exercise – Saving as a Package for CD 

Open your original presentation and Package it for CD. 

1. Quick Access Toolbar > Open. 

 Confirm the Documents Library > PowerPoint 2010 Class is the current folder. 

2. Click on your original presentation and click Open. 

  

3. Place a blank, writable CD in your CD drive. 

 If an Autoplay dialog box displays, click the red close button. 
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Exercise – Saving as a Package for CD Continued 

4. File Tab > Save & Send. 

5. The File Types section in Backstage View, click Package Presentation for CD. 

6. In the right pane of Backstage view, click Package for CD. 

 

 The Package for CD dialog box displays. 

 Here, you could click Copy to Folder to put the files on a flash drive. 

7. In the Name the CD field, type <first name> pptx. 

 The name must be 16 characters or less. 

 Your presentation and all files associated with it will be copied 

  

8. Click Copy to CD to begin the copy process. 

9. If a Microsoft PowerPoint dialog box displays, click Yes to include the linked files. 
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Exercise – Saving as a Package for CD Continued 

 The Copying Files to CD dialog box displays. Wait until it finishes. 

 

 When successful, you’ll be asked if you want to copy another CD. 

10. Click No. 

 

 You are returned to the Package for CD dialog box. 

11. Click Close. 

12. Quick Access Toolbar > Save. 
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Appendix D – Compress Media 

When saving presentation with audio and video, be aware that the 

larger the files, the bigger your presentation will be, and the longer it 

will take to load or save.  Optimizing can help! 

Optimization is the process of compressing your audio and video files.  

It makes your presentation smaller without changing the data. 

Depending on the level of optimization you choose, the quality of 

video files may be affected.  Optimizing removes the “dead weight” 

from your presentation. Be sure to optimize media-rich presentations - 

especially if you’re going to distribute them or run them on the 

Internet.  It is especially helpful to optimize your presentation prior to, 

saving it to the Web or saving it as a video. More on video shortly! 

PowerPoint 2010 has a new optimization feature called Compress 

Media. It becomes available when you have audio or video content on 

your slides. Use this feature prior to saving the final version of your 

presentation in the format you choose as best suited for your needs. A 

few options are presented under compress media.  Choose an option 

suited for the medium in which you will display your presentation. 

When you are presenting on a normal computer, choose presentation 

quality.  If you are saving to the Web, choose Internet quality. 

 

More information can be found at: 

http://office.microsoft.com/en-us/powerpoint-help/compress-your-

media-files-HA010382163.aspx 

1. File Tab > Info > Compress Media. 

2. Choose the desired quality. 

 A Compress Media dialog box displays showing the space savings. 

3. Click Close. 
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http://office.microsoft.com/en-us/powerpoint-help/compress-your-media-files-HA010382163.aspx
http://office.microsoft.com/en-us/powerpoint-help/compress-your-media-files-HA010382163.aspx
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Appendix E – Saving to the Web 

The option to save your presentation as a web page has been removed 

in PowerPoint 2010. Instead, you can use Save to Web if you want to 

post your presentation to the Internet. This feature allows you to post 

directly to Windows Live. You will need an existing Windows Live 

account or will need to create one to use this feature. 

 

1. File Tab > Save & Send. 

2. Click Save to Web. 

3. Sign in to Windows Live SkyDrive. 

4. Follow the instructions. 
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Further Reading 

 

Much more information is available in the PowerPoint Help pages! In 

fact, PowerPoint Help was used extensively to research and learn the 

new features of PowerPoint 2010.  Modules throughout this manual 

contain instructions and information straight from PowerPoint Help. 

 

Additional resources include Microsoft Online at: 

http://office.microsoft.com/en-us/powerpoint/default.aspx and PPT 

Tools FAQ’s at: http://www.pptfaq.com/index.html#ListOfLinks. 
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