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Tutorials
Sample Script Page(s) for Windows and Mac Tutorials

FADE IN:

1 INT. RICKʼS ROOM — DAY 1

 
RICK, 30s and laid-back, reads Variety while 
installing his new Screenwriter program.  

JACK (O.S.)
How can I get this word processor 
to break my script pages 
correctly?

RICK
You canʼt.

2 INT. JACKʼS ROOM — CONTINUOUS 2

JACK, 20s and anxious, scans a book: Style Sheets 
for Dummies.

JACK
Shoot!  My contest deadline is 
next week...

RICK (O.S.)
My program does scene numbering, 
dialogue mores and continueds... 
It even has index cards.

Jack leaps from his chair, rushes towards the door.

CUT TO:

3 INT. RICKʼS ROOM — CONTINUOUS 3
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Jack storms into the room, a look of disbelief on 
his face.

JACK
Show me--

RICK
(interrupting)

--the Magic.  Watch this.

ON THE COMPUTER SCREEN

Electronic index cards, one for each scene of a 
screenplay.  Rick drags card #3 over card #1.  Card 
#3 becomes #1, card #1 becomes #2, and the other 
cards renumber to match.

RICK (CONTʼD)
What do you think of it so far?

No answer.  

Rick turns to see Jack, checkbook in hand, rushing 
out the door.  Rick smiles, turns back to his 
screenwriting.

FADE OUT:
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Ten Minute Tutorials for 
Movie Magic Screenwriter 

Windows Users
This tutorial gives you the basics necessary to start writing a professionally-
formatted script within minutes of opening the box.  Movie Magic Screenwriter 
has many more features, and is fully customizable to the way you prefer to work.  

Launch
From the program group, select the Movie Magic Screenwriter icon.  Screenwriter 
opens in a new blank script.

Write
The only special keys you need to write your script in Movie Magic Screenwriter 
are TAB, ENTER, and “ ( “ if you use parentheticals.  Use the BACKSPACE key 
to correct mistakes.

1. Before typing anything, press ENTER.  To start your script with FADE IN:, 
click on the Yes button or press ENTER. 

2. Screenwriter knows you need a Scene Heading next, and pops up a list of 
available scene heading text.  Type the letter “ i ”.  INT. is entered for you, 
correctly formatted.

3. Type the new location text:  “rick’s room”

4. Press ENTER.  Scene Headings normally end with the time of day, so 
Screenwriter pops up a list of available Time-of-Day text.  Type the letter 
“ d ”.  Two dashes and the word DAY are entered for you. With the Scene 
Heading complete, the cursor drops down to a new blank line.

5. Type the first paragraph of Action:  “RICK, 30s and laid-back, reads Variety 
while installing his new Screenwriter program.”

6. Press TAB.  Screenwriter moves the cursor to a Character Name element.  
Type in the character’s name:  “jack”

7. Type the left parenthesis character:  “ ( “  A pop-up list of character 
Extension text displays.  Type the letter “ o ”.  JACK (O.S.) is entered for 
you, and Screenwriter moves the cursor down to a Dialogue element.

8. Type Jack’s dialogue:  “How can I get this word processor to break my script 
pages correctly?”
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9. Press TAB.  Type in the character’s name:  “rick”.  Press ENTER.  
Screenwriter moves the cursor down to a Dialogue element.

10. Type Rick’s dialogue:  “You can’t.”

11. Press ENTER.  The cursor moves to a new blank Action element.  Press 
ENTER again.  Type the letter “ i ”.  INT. is entered for you, and a list of 
existing Locations pops up.  It contains one entry, RICK’S ROOM.  Ignore it 
and type a new location:  “jack’s room”.

12. Press ENTER.  A Time-of-Day list pops up.  Type the letter “ c ”.  Two 
dashes and the word CONTINUOUS are entered for you. The cursor drops 
down to a new blank line.

13. Type the next paragraph of Action:  “JACK, 20s and anxious, scans a book:  
Style Sheets for Dummies.”

14. Press TAB.  Type the letter “ j ” and press ENTER.  The Character Name 
JACK is entered for you.

15. Type Jack’s dialogue:  “Shoot!  My contest deadline is next week...”

16. Press TAB.  Type the letter “r”, then type the left parenthesis character:  “ ( “.  
Type the letter “ o ”.  RICK (O.S.) is entered for you.

17. Type Rick’s dialogue:  “My program does scene numbering, dialogue mores 
and continueds... It even has index cards.”

18. Press ENTER.  Type the next Action paragraph:  “Jack leaps from his chair, 
rushes towards the door.”

19. Press ENTER.  Press ENTER again.  Type “ t ”.  A pop-up list of Transition 
text displays.  Type “ c ”.  Press ENTER.  CUT TO: is entered for you, right 
justified, and Screenwriter moves the cursor down to a new Scene Heading. 

20. Type “ i ”.  INT. is entered for you, and a list of existing Locations pops up.  

21. Type the letter “ r ” and press ENTER.  RICK’S ROOM is entered for you.  A 
time-of-day list pops up.  

22. Type the letter “c”.  CONTINUOUS is entered for you.

23. Type the next Action paragraph:  “Jack storms into the room, a look of 
disbelief on his face.”

24. Press TAB.  Type “ j ” and press ENTER.  Type Jack’s dialogue:  “Show me-
-”

25. Press TAB.  Type “ r ” and press ENTER.  RICK is entered for you. 

26. Type the left parenthesis character:  “ ( “  The cursor appears surrounded by 
two parentheses.  Type the word:  “interrupting”

27. Press ENTER.  Type Rick’s dialogue:  “--the Magic.  Watch this.”

28. Press ENTER.  Press ENTER again.  Type “ h ” for Shot.  A pop-up list of 
Shot text displays.  Ignore it and type “on the computer screen”.  
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29. Press ENTER.  Type the next paragraph of Action: “Electronic index cards, 
one for each scene of a screenplay.  Rick drags card #3 over card #1.  Card 
#3 becomes #1, card #1 becomes #2, and the other cards renumber to 
match.”

30. Press TAB.  Type “ r ” and press ENTER.  RICK (CONT’D) is entered for 
you, as Rick has spoken twice in a row.  Type Rick’s dialogue:  “What do 
you think of it so far?”

31. Press ENTER.  Type the next paragraph of Action:  “No answer.”

32. Press ENTER.  Type the next paragraph of Action:  “Rick turns to see Jack, 
checkbook in hand, rushing out the door.  Rick smiles, turns back to his 
screenwriting.”

33. Press ENTER.  Press ENTER again.  Type “ t ” for Transition.  A pop-up 
list of Transition text displays.  Type “ f ” and press ENTER.  FADE OUT: is 
entered for you, right justified.  Press the Escape key to finish.

That’s it!  This script’s finished, and you’re ready to start on your own.  

• Here’s a shortcut tip:  Press SHIFT+TAB (instead of TAB) to alternate 
between the last two speaking character names.  This is the end of the Ten 
Minute Tutorial for Windows.

Macintosh Users
This tutorial gives you the basics necessary to start writing a professionally-
formatted script within minutes of opening the box.  Movie Magic Screenwriter 
has many more features, and is fully customizable to the way you prefer to work.  

Launch
Double-click on the Movie Magic Screenwriter application.  Screenwriter opens 
in a new blank script with screenplay format.

Write
The only special keys you need to write your script in Movie Magic Screenwriter 
are TAB, RETURN, and “ ( “ if you use parentheticals.  Use the DELETE to 
correct mistakes.

1. Before typing anything, press RETURN.  A Fade In: dialog window displays.  
To start your script with FADE IN:, click on the Yes button or press RETURN.  

2. Screenwriter knows you need a Scene Heading next, and pops up a list of 
available scene heading text.  Type the letter “ i ”.  INT. is entered for you, 
correctly formatted.
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3. Screenwriter knows you need a location after INT., and usually pops up a 
list of available Locations.  As this is a new script, we have to enter some 
locations first.  Type the new location text:  “rick’s room”

4. Press RETURN.  Scene Headings normally end with the time of day, so 
Screenwriter pops up a list of available Time-of-Day text.  Type the letter “ 
d ”.  Two dashes and the word DAY are entered for you.  With the Scene 
Heading complete, the cursor drops down to a new blank line.

5. Type the first paragraph of Action:  “RICK, 30s and laid-back, reads Variety 
while installing his new Screenwriter program.”

6. Press TAB.  Screenwriter moves the cursor to a new Character Name 
element.  Type in the character’s name:  “jack”

7. Type the left parenthesis character:  “ ( “  A pop-up list of character 
Extension text displays.  Type the letter “ o ”.  JACK (O.S.) is entered for 
you, and Screenwriter moves the cursor down to a new Dialogue element.

8. Type Jack’s dialogue:  “How can I get this word processor to break my script 
pages correctly?”

9. Press TAB.  Type in the character’s name:  “rick”.  Press RETURN.  RICK 
is entered for you, and Screenwriter moves the cursor down to a Dialogue 
element.

10. Type Rick’s dialogue:  “You can’t.”

11. Press RETURN.  The cursor moves to a new blank Action element.  Press 
RETURN again.  Type the letter “ i ”.  INT. is entered for you, and a list of 
existing Locations pops up.  It contains one entry, RICK’S ROOM.  Ignore it 
and type a new location:  “jack’s room”.

12. Press RETURN.  A Time-of-Day list pops up.  Type the letter “ c ”.  Two 
dashes and the word CONTINUOUS are entered for you. The cursor drops 
down to a new blank line.

13. Type the next paragraph of Action:  “JACK, 20s and anxious, scans a book:  
Style Sheets for Dummies.”

14. Press TAB.  Type the letter “ j ” and press RETURN.  The Character Name 
JACK is entered for you.

15. Type Jack’s dialogue:  “Shoot!  My contest deadline is next week...”

16. Press TAB.  Type the letter “ r ”, then type the left parenthesis character:  “ ( 
“.  Type the letter “ o ”.  RICK (O.S.) is entered for you.

17. Type Rick’s dialogue:  “My program does scene numbering, dialogue mores 
and continueds... it even has index cards.”

18. Press RETURN.  Type the next Action paragraph:  “Jack leaps from his 
chair, rushes towards the door.”
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19. Press RETURN.  Press RETURN again.  Type “ t ”.  A pop-up list of 
Transition text displays.  Type “ c ”.  Press RETURN.  CUT TO: is entered 
for you, right justified, and Screenwriter moves the cursor down to a new 
Scene Heading. 

20. Type “ i ”.  INT. is entered for you, and a list of existing Locations pops up.  

21. Type the letter “ r ” and press RETURN.  RICK’S ROOM is entered for you.  
A time-of-day list pops up.  

22. Type the letter “ c ”.  CONTINUOUS is entered for you.

23. Type the next Action paragraph:  “Jack storms into the room, a look of 
disbelief on his face.”

24. Press TAB.  Type “ j ” and press RETURN.  Type Jack’s dialogue:  “Show 
me--”

25. Press TAB.  Type “ r ” and press RETURN.  RICK is entered for you. 

26. Type the left parenthesis character:  “ ( “  The cursor appears surrounded by 
two parentheses.  Type the word:  “interrupting”

27. Press RETURN.  Type Rick’s dialogue:  “--the Magic.  Watch this.”

28. Press RETURN.  Press RETURN again.  Type “ h ” for Shot.  A pop-up list 
of Shot text displays.  Ignore it and type “on the computer screen”.  

29. Press RETURN.  Type the next paragraph of Action:  “Electronic index 
cards, one for each scene of a screenplay.  Rick drags card #3 over card #1.  
Card #3 becomes #1, card #1 becomes #2, and the other cards renumber to 
match.”

30. Press TAB.  Type “ r ” and press RETURN.  RICK (CONT’D) is entered for 
you, as Rick has spoken twice in a row.  Type Rick’s dialogue:  “What do 
you think of it so far?”

31. Press RETURN.  Type the next paragraph of Action:  “No answer.”

32. Press RETURN.  Type the next paragraph of Action:  “Rick turns to see 
Jack, checkbook in hand, rushing out the door.  Rick smiles, turns back to 
his screenwriting.”

33. Press RETURN.  Press RETURN again.  Type “ t ” for Transition.  A pop-up 
list of Transition text displays.  Type “ f ” and press RETURN.  FADE OUT: is 
entered for you, right justified.  Press the Escape key to finish.

That’s it!  This script’s finished, and you’re ready to start on your own.  

• Here’s a shortcut tip:  Press SHIFT+TAB (instead of TAB) to alternate 
between the last two speaking character names.

This is the end of the Ten Minute Tutorial for Macintosh.
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Tutorials for Using the NaviDoc 
The NaviDoc is a terrific way to navigate your document.  It consists of four 
panels: Outline, Notes, Bookmarks, and Scenes.  These tutorials introduce you to 
the key tools found in this powerful feature.

Opening and Closing the NaviDoc
There are several ways to open and close the NaviDoc and its panels.

• Use the top menu to open and close the NaviDoc by selecting View > 
NaviDoc.

• You can open and close the NaviDoc by pressing CTRL+0 on the keyboard.  
To open a specific panel, use one of the key commands below.

Outline Panel = CTRL+1

Scenes Panel = CTRL+2

Notes Panel = CTRL+3

Bookmarks Panel = CTRL+4

• There is a splitter between the NaviDoc and the document that controls its 
width.  When the mouse cursor is placed over the splitter, it will indicate that 
with a double arrow.   If the NaviDoc is closed, the splitter will be against the 
left side of the window.

• Dragging the splitter to the left, past the minimum width, will close the 
NaviDoc.

• Dragging the splitter to the right will open the NaviDoc or expand its 
width if it is already open.

The Outline Panel—Creating an Outline
1.  Create a new document by clicking File > New (using Default Template).  

The default template already has common outline styles set up for you:  Act, 
Sequence, Scene and Beat.

2.  If it is not open already, open the Outline panel by clicking NaviDoc > 
Outline (CTRL+1) [CONTROL+1].  You can access the NaviDoc panels via 
the NaviDoc menu.

3.  Press ENTER [RETURN].

4.  First, let’s outline the Acts. Click Yes or press ENTER [RETURN] to put in a 
FADE IN:.  The Scene Heading pop-up will come up.

5.  Choose Make this an Outline Element by pressing the “o” key.  Also, You 
can use the arrows keys to select an item and press ENTER [RETURN], or 
just click on the item with the mouse.
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6. Choose Act to insert a blank Act outline element.

7.  Type in, “In the first act, introduce the main character and establish their 
objective.”.

8.  Press ENTER [RETURN] to insert another Act element.

9.  Type in, “In the second act, present the main character’s conflict.”.

10. Press ENTER [RETURN] to insert another Act element.

11. Type in “Resolve the main character’s conflict.”.  Now we will type a couple 
of scenes.

12. Click at the very end of the first Act outline element.

13. Press ENTER [RETURN].

14. Promoting and Demoting outline elements (ALT+LEFT/RIGHT ARROWS) 
[(CTRL+LEFT/RIGHT ARROWS)] allows you to change an outline 
element into a different outline style; thus placing it in a different level in 
the hierarchy.  Let’s make this Act into a Scene by demoting it.  Press 
ALT+RIGHT ARROW [CTRL+RIGHT ARROW] twice.

15. Type in “This scene establishes the tone of the first Act.”

16. Press ENTER [RETURN] three times.

17. On the Scene Heading pop-up, press “i” for “INT.”.

18. Type in “SUBURBAN HOME - KITCHEN “.

19. Press ENTER [RETURN].

20. On the Times-of-Day pop-up, press “d” for “DAY”.

21. Press ENTER [RETURN].

22. Type in “An empty kitchen.  Somewhere in another part of the house, a 
MAN and WOMAN are screaming at each other.  Small sobs are coming 
from somewhere nearby.” 

23. Press ENTER [RETURN].

24. Type in “Various scribbled drawings are on the refrigerator, mostly in black.  
A half-eaten breakfast is on the table.  A cabinet door under the sink jostles 
slightly.”

25. Press ENTER [RETURN] twice.

26. On the Scene Heading pop-up, press “i” for “INT.”.

27. Type in “KITCHEN CABINET”.

28. Press ENTER [RETURN].

29. Press “d” for “DAY”.

30. Press ENTER [RETURN].
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31. Type in “TOMMY (8) sits under the sink, knees-to-chest. Tears stream down 
his face, dripping off a scar on his left cheek.  He winces at every burst of 
anger.”

32. Now, let’s label the first two scenes as a Sequence.  Click at the end of the 
first Act outline element.

33. Press ENTER [RETURN].

34. Change this new Act into a Sequence by demoting it.  Press ALT+RIGHT 
ARROW [CTRL+RIGHT ARROW].

35. Type in “Tommy’s childhood trauma.”.

You now have the basic skills to start creating your outline in Screenwriter.

Notes Panel—Add and Delete Notes

Adding Notes in the Document

1.  Click on File > Open and open the “Sample Screenplay” file in the Sample 
Files folder.

2.  In the Outline panel, click on Scene 3 (INT. CAVERN -- NIGHT).

3.  In that scene, find the sentence:  “The dark figure doesn’t move, staying in 
the shadows.  But his voice is strained.”

4.  Click at the beginning of that sentence.

5.  Press SHIFT+CTRL+N to add a new note.  

6.  Type in “Find a different way to describe the Dark Figure’s voice.”

You can also add notes in the following ways:

• Top Menus—NaviDoc > New Note.

•  Notes Panel—Add Note Element button.

•  Top Toolbar—Insert Element button.  (If you do not see that button on 
the top toolbar, see Customize Toolbar.)

•  Right Toolbar—Note button.  (If you do not see the Right Toolbar, click 
on View > Right Element Buttons.)

7.  Click on the Add Note Element on the Notes panel.

8.  Choose the Default Note Category.

9.  Type in “This is another note.”. 

Removing Notes from the Document

There are two ways to delete a note in the document:  The Delete Note button on 
the Notes panel or deleting the entire contents of a note in the document.

1.  Follow the steps above to add a couple of notes to a document.
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2.  Open the Notes panel (CTRL+3) if it is not already open.

3.  Select the first note in the Notes panel by clicking on it.

4.  Click the Delete Note button.

The note should be removed from the document.

5.  In the document side, highlight the second note entirely.

6.  Press BACKSPACE [DELETE] on the keyboard.

The note should be removed from the document.

Bookmark Panel—Add and Delete Bookmarks
Bookmarks in Screenwriter serve much the same purpose a physical bookmark 
would:  to help you get back to a particular place in the story.

• Click on File > Open to open the “Screenplay Sample” file which is located 
in the Samples Files folder.

Adding a Bookmark

1.  Switch to the Bookmarks panel (CTRL+4).

2.  Scroll down to page two.

3.  Click on the dialogue that says “Chameleon, you there?”

4.  Press CTRL+ALT+B [CTRL+B] to make a new bookmark.  Alternatively, you 
can click on NaviDoc > New Bookmark or the Add Bookmark button on 
the Bookmarks panel.

The name of the bookmark is automatically set to the line of text where the cursor 
is blinking in the document.  

Deleting a Bookmark

1.  Make sure the “Chameleon, you there?” bookmark is selected.

2.  Click the Remove button.

Click to confirm delete if prompted.

Scenes Panel—Sorting Scenes
In the Scenes panel, you can choose the order in which the scenes are displayed 
in the Scenes panel.  Sorting scenes does not affect the document.

1.  Click on File > Open and open “Screenplay Sample” in the Sample Files 
folder.

2.  Click on the Scenes panel in the NaviDoc (CTRL+2).

3.  Click on the Sort Scenes button on the Scenes panel. 
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There are four ways to sort the scenes:

• Scene Number—Shows the scenes in the Scenes panel in script order.

• INT./EXT.—Groups scenes by their initial scene text of INT. (interior) or EXT. 
(exterior).

• Location—Groups scenes alphabetically by their location (e.g. BOB’S 
CAFÉ, then CAROL’S APARTMENT, etc.).

• Time-of-day—Groups scenes alphabetically by their time-of-day (e.g., DAY, 
then EVENING, then NIGHT, etc.).

Click on each option to see how it changes the way scenes are displayed in the 
Scenes panel.
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Tagging for Script Breakdown and Export 
to Movie Magic Scheduling
Production Breakdown sheets—used  to create a shooting schedule—can be 
generated, sorted, and printed directly from your Screenwriter script.  

Screenwriter’s unique Tagging feature allows you to also mark items in the 
script—such as props, costumes, vehicles, etc.—that you want to appear on the 
breakdowns.  

If you use Movie Magic Scheduling, production breakdowns are even easier.  
Screenwriter  generates a Movie Magic Scheduling Export file containing all 
the scene information from your script.  When opened in Scheduling, this file 
automatically generates breakdown sheets and corresponding production board  
strips—complete with items you tagged in Screenwriter.

Tag a Single Item

1. Under the File menu, select Open.  Double-click on EXPORT.SCW to open 
a sample script for tagging.

2. Under the Production menu, select Breakdown then Tagging Mode.   
Codes display around certain words, indicating that they have been tagged.  
For example, [CS hat] indicates that  “hat” has been tagged as Costume.

3. Drag over or double-click on the word “chair” in the 2nd action element to 
select it.  A pop-up menu of Tagging Categories displays.

4. Click on Props to tag the chair as a prop.  It’s that simple!   
“Chair” will appear on the breakdown sheet for Scene 2 under the heading 
“Props”.

Tag an Item Globally

1. Under the File menu, select Open.  Double-click on EXPORT.SCW to open 
it.

2. Under the Production menu, select Breakdown then Tagging Mode.

3. Drag over or double-click on the word “cloak” in the 2nd action element to 
select it.  A pop-up menu of Tagging Categories displays.

4. Click on Tag Item Globally.  The pop-up menu of Tagging Categories 
displays.  

5. Click on Costumes to select it as the category.  Click on the Okay button.   
Every occurrence of the word “cloak” in an Action, Description, and Script 
Note element is tagged, and appears on the breakdown sheets  under 
“Costumes” in the appropriate scenes.
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Print Breakdown Sheets from Screenwriter
1. Under the File menu, select Print.  The Print window displays.  

2. Click on Production Breakdowns to select it, then click on the OK button.  
The Production Breakdowns menu displays.

3. Click on Script Breakdown Sheets to select it, then click on the OK button.  
A Scene Selection menu displays.

4. With All Scenes selected, click on the OK button.  

Your breakdown sheets are printed in script order, starting with Scene 1.  To print 
your breakdown sheets in another order, e.g. by Location, Time of Day, consult 
your User’s Manual or the Screenwriter Help for details.

Export to Movie Magic Scheduling
If you use Movie Magic Scheduling, production breakdowns are even easier.  
Screenwriter  generates a Movie Magic Scheduling Export file containing all 
the scene information from your script.  When opened in Scheduling, this file 
automatically generates breakdown sheets and corresponding production board  
strips.

Export from Screenwriter

1. Under the Production menu, select Breakdown then Movie Magic 
Scheduling Export.  A Scene Selection window displays.

2. With All Scenes selected, click on the OK button.  An Export File window 
displays.

3. Save the export file under the name EXPORT.SEX by clicking on the Save 
button.

Import into scheduling

1. Launch Movie Magic Scheduling and create a New file.  

2. Under the File menu, select Import.  A File window displays.

3. Select the file EXPORT.SEX and import it.

It’s like magic!  Movie Magic Scheduling instantly and automatically creates 
a breakdown sheet and corresponding production strip for each of your 
Screenwriter script’s scenes—complete with all your tagged items!
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Amazing Import for Dramatica®* Users!
Dramatica, the ultimate creative writing partner, helps you develop your concept 
into a character-driven story with a solid dramatic structure that works.  It’s pre-
production for your screenplay!  

The end result is the creation of scenes in Dramatica that form the narrative 
treatment of your script.  Then—import the entire story into Screenwriter, where 
it appears as a formatted script, a rough diamond ready to be polished into your 
first draft.  

See how easily a Dramatica story imports:  

1. Under Screenwriter’s File menu, select Open.  

2. Select Files of Type:  Dramatica or Dramatica/StoryView  Exchange.  

3. Look in the Movie Magic Screenwriter directory, and open the file named 
HAMLET.DSW.  

Instantly, scene and character information pops into a new script, ready for 
dialogue!  For demonstration purposes, only a small sample from the story is 
included.  Your fully realized Dramatica story will contain much more detail and 
depth.

*  For versions of Dramatica Pro, Movie Magic Dramatica, and Writer’s 
DreamKit versions 3.0 and greater.
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Basic Information

Windows & Macintosh
Using Movie Magic Screenwriter and this manual assumes a basic familiarity with 
Microsoft Windows, Windows 2000, Windows XP, Windows VISTA, or Macintosh 
OS X.  Teaching or supporting these operating systems is beyond the scope 
of this manual.  For help with Windows, go to your Microsoft Windows manual, 
Windows online Help, or contact Microsoft Corporation.  For help with the Mac 
OS, go to your Mac user’s manual, Mac OS online system help, or contact Apple 
Computer.

NOTE: When keyboard commands are used in this manual, the Windows 
command is first and in bold followed by the Mac command in square brackets.  
For example:  CTRL+S [CMD+S] shows the Windows command Control+S, 
followed by the Mac keyboard equivalent, Command+S.  If a keyboard shortcut is 
the same for Mac and Windows, the command is shown only once.

Selecting Screenwriter Commands
There is usually more than one way of performing a function in Screenwriter.  For 
ease of use, this manual shows you how to select commands using the Mouse 
and the Main Menu Bar.  As you become more familiar with Screenwriter, you 
many want to use Keyboard Shortcuts and Toolbar Icons.  

Windows Main Menu Bar, Top Toolbar, and Ruler (above)

Macintosh Main Menu Bar, Top Toolbar, and Ruler (above)

To see what command a Toolbar Icon represents, use the mouse to move the 
cursor over the icon without clicking on it.  A box of explanatory Hint text displays 
directly beneath the icon, and any Quick Key shortcut displays on the left of the 
Bottom Status Bar.

For a list of Main Menu Bar commands, see the Appendix chapter in the 
Screenwriter software Help.   
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The  Appendix is found in the Help menu by clicking Screenwriter Help 
(Appendices are at the end of the help documentation.)

For a list of Keyboard Shortcuts, see the Appendix A: Windows Shortcut Keys or 
Appendix B: Macintosh Shortcut Keys at the end of this manual.

Screenwriter Help
When writing your script, help with Screenwriter is always available under the 
Help menu.

Quick Help—(Windows version) Displays a sample script page.  Get help 
information about any Element or item by clicking on it.

If you make a selection under the Main Menu Bar, context-sensitive help is 
available.  When the menu screen displays, click on the Help button.  It displays 
helpful information explaining what each selection on that menu does.

Menus
Main Menu Bar—Screenwriter’s Pull-Down menus are accessed from the Main 
Menu Bar at the top of the screen.  Individual Menus may be selected with 
the mouse, or by pressing ALT plus the underlined letter of the menu (such as 
ALT+F for File).  There are three types of menus:

Pull Down Menu
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Pull-down menus pull down from the Main Menu Bar.  Each option has an 
underlined QuickSelect letter as part of its name, as in the Goto menu in the 
example.  With the Menu displayed, select an option using any of these methods: 

• Use the mouse to click on an option

• Press the associated CTRL or CMD key.

• Scroll through the options with the arrow keys and pressing ENTER 
[RETURN]

• Press the appropriate QuickSelect Letter (e.g., “p” to select Print)

NOTE: If there is a Windows Quick-key equivalent for a menu option, it displays 
to the right of the Menu Item (as in F1 for Contents in the example above.)

List Menu

List Menus are scrollable menus with text items selectable for input into your 
document without typing, such as the Character List in the example.

To select an item: 

• Type enough letters to match the item you want (typing “H” highlights 
“Helmer”, while typing “Helmer a” highlights “Helmer and Nora”).  Then 
press ENTER [RETURN]

• Click on the item you want, using the mouse

• Scroll through the items with the arrow keys, and press ENTER [RETURN] 
to select the highlighted item

More items can be viewed by clicking or dragging in the scroll bar on the right of 
the menu.
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Option Menu

Option menus have different types of input options, including Push Buttons, 
Check Boxes, Radio Buttons, and Text & Numerical Input Fields.  Most options 
have an Underlined QuickSelect letter.  Select the option you want using any of 
these methods:

• Moving around in the menu by pressing TAB or SHIFT+TAB (Windows 
Only)

• Clicking on it with the mouse

• Pressing the QuickSelect letter on the keyboard (if you’re already in a 
Text or Numerical Input Field such as Selected Scenes and want to move 
to another, such as Run SmartCheck before this Print Job, press ALT+R  
[OPTION+R] to distinguish from text input).

Push Buttons
There are five Push Buttons (displayed as rectangular boxes) on the Print menu 
in the example above:  Preview, Fax, OK, Cancel, and Help.  Select a Push 
Button using any of these methods:

• Moving to it with the arrow or TAB keys and pressing ENTER (Windows 
Only)

• Clicking on it with the mouse
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• Pressing its underlined QuickSelect letter (if any) from the keyboard.

Selecting OK always exits a menu, accepting all of the current settings.  
Selecting Cancel always cancels a menu without changing anything.

Check Boxes
An example of a Check Box (displayed as a small box, either blank or with 
a Check mark in it) is shown on the example Print menu above, titled Run 
SmartCheck before this Print Job.  A Check Box can be checked or unchecked 
using one of these methods:

• Moving to it with the arrow or TAB keys and pressing the Space Bar 
(Windows Only)

• Clicking on it with the mouse

• Pressing the Underlined QuickSelect Letter from the keyboard (in this 
example, “R” for Run).

Radio Buttons
There are many Radio Buttons (displayed as a small circle, either blank or with 
a dot in it) on the example Print menu above.  The first two are:  Current Page 
and Forwards.  Radio Buttons are similar to Check Boxes, except that only one 
Radio button in any given group may be checked at any one time.  

Text or Numerical Input Fields
Text or Numerical Input Fields (such as Selected Pages or Number of Copies 
on the example Print menu) allow you to enter text or numbers as appropriate.  
Depending on the particular field, spaces may be allowed and text may be 
automatically capitalized for you.
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 New blank document with the NaviDoc panel open (Windows version)

 

New document with the NaviDoc panel open (Macintosh OS X version)

The default editing screen has several bars on screen.  The top most bar is the 
Main Menu Bar which gives you access to all of the Pull-Down Menus.

Beneath that is the Top Toolbar with Speed Buttons for frequently used tasks.  
To see what any Speed Button does, move the mouse cursor arrow over it.  A 
hint explaining its function appears immediately underneath the button.  Another 
explanation, often giving the Quick Key command, may also appear on the status 
bar at the bottom of the screen.
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NOTE:  You can edit the toolbars with commands found in the View 
menu —see the Screenwriter Help for details.

At the right of the screen is the Right Toolbar.  A Right Toolbar icon button 
inserts an element at the cursor position.  

Depending on how you customize Screenwriter, the Right Toolbar can display 
using any of these methods:

• Element Buttons above the Vertical scroll bar, as in the example shown

• Vertical scroll bar only

• Not at all.

To turn on or off the Right Toolbar display, go to the View > Display Options 
> Toolbars > Show Right Toolbar menu on Windows, or the View > Right 
Element Buttons menu on the Mac.

Across the bottom of the screen is the Bottom Status Bar.  On its left side it 
displays a “hint” about the item the cursor is currently over.  

WINDOWS ONLY: To the right of that is the Insert/Typeover Button, which 
toggles between Insert and Typeover modes.  In Insert mode, whatever you type 
is inserted before the cursor.  In Typeover mode, whatever you type writes over 
the text after the cursor position, replacing it.  Insert mode is in common use in 
most word processing and screenwriting programs.

WINDOWS NOTE:  To enable the Insert/Typeover Button, Allow 
Typeover must be checked in the Text Entry/Editing area of he 
program options (Tools > Options).

Next to that is Line & Position, information, telling you where the cursor is 
located onscreen.

To the right of that is the Page Number Button which displays Current Page 
Number information.  Click on it to pop up the Goto Page window.  A box on the 
Goto Page window marked Goto Scene Listings appears.  This displays a list of 
Scene Headings to go to.  It can also be displayed by right-clicking on the Page 
Number Button.

If you’re writing a script with Act and Scene Information, such as a Sitcom or 
Stage Play, this button displays a list of specific Acts/Scenes to go to.

NOTE:  The FADE IN: Attention Box displayed in the example does 
not pop-up initially when you load the program.  It can be made to 

appear by pressing ENTER [RETURN] in a completely blank script, if 
QuickType is enabled.
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Opening a Document
Under the File menu, select Open.  Select from the list of available files, 
changing the subdirectory, drive, or file type if necessary.

Click on OK to open the file.

To open a file you’ve recently saved, select one of the files listed at the bottom of 
the File window.

You can also open a document by dragging the document icon from Windows 
Explorer and dropping it in the edit screen. 

Reopening Recently Opened Documents
Screenwriter remembers the last five documents you worked on and lets you 
reopen them quickly.

• WINDOWS—Use the File > Reopen command and select the file to open 
from the menu list.

• MACINTOSH—Click on the File menu and select a document from the 
history list located at the bottom of the File menu. 

Opening a Document automatically at 
Startup
If you don’t want to go to a New file each time Screenwriter opens, there are 
several other Startup options.  To choose one:

1. Select Tools > Options.... (Windows) or Screenwriter > Preferences... 
(Macintosh)

2. Click on the Startup/Files (Win) or Files (Mac) tab.  Select an option:

• Leave You in a Blank Document—opens a new blank document file.

• Display Screen-Sized Retrieve List—(WINDOWS ONLY) displays a 
large Open File menu, showing Screenwriter (.SCW suffix) files in your 
default document subdirectory.  

• Display Open File menu—displays the standard Open File window.

• Retrieve Last Document you worked on—opens the last document 
you saved.

• Restore Last Workspace—opens all files that were open when you 
last exited Screenwriter, displayed in the same way.
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Document Formats
Screenwriter has pre-set format files for Screenplay, Filmed Sitcom, Taped 
Sitcom, TV Templates, Stage Play, Radio Play, Comic Book (including Gosset & 
Kayle), and Multimedia/Interactive scripts.

As a default template, Screenwriter loads the screenplay format each time you 
open a blank document.  However, you can easily switch to one of the other 
formats by using the Format > Load Styles From... commands.

Create a New File from a Template
File > New From Template...

To create a new document based on a specific template, under the File menu, 
select New from Template...  An open dialog will appear where you can select 
from one of the following template folders:

• Blank Templates—Choosing one of these templates will load only the 
margins and formatting settings but will not include any sample text or 
instructions.

• Instructional Templates—Choosing one of these templates will load the 
margins and formatting settings and include instructional Notes and possibly 
some sample text.

• TV Templates—Choosing one of these templates will load the margins and 
formatting settings for that TV show and any sample text.

NOTE:  when creating a new document from a template, instructional Notes or 
sample text will be inserted into the new document. These can be removed if 
desired.

Choose a template and press the OPEN button to create a new document 
using the chosen template styles.  Select Cancel to exit without creating a new 
document.

Loading A Template
To load the formatting of a template into an existing document, select 
Format>Load Styles From and choose one of the following:

• Template...—Clicking this displays a window where you can select from the 
provided templates.  NOTE:  when loading an Instructional or TV Template 
into an open document that contains text, the instructional Notes or sample 
text will not be inserted in order to preserve the existing document.

• Screenwriter Document...—Clicking this displays a window where you can 
select an existing Screenwriter 6.0 (MMSW) or pre-6.0 (SCW) document.
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After selecting a template, the Loading Element Styles options windows displays.  
This window allows control over how certain formatting gets loaded (or not) from 
the template.  The items that you can choose to Keep or Load are:

• User Lists

• Title Page

• Note Categories

• Outline Styles

NOTE:  If you choose to load the Outline Styles and Note Categories from a 
Template, they will be added on to any existing styles or categories in order to 
provide the most flexibility.  Any unwanted styles or categories can be removed 
after the loading process has completed.

Television Templates
These templates have the pre-set formats for certain Sitcoms and Episodic 
Dramas.  

Loading a Television Template is as easy as opening one of your script files:

1.  Under the File menu, select Open.  You will be in the default subdirectory,  
unless you changed it.  

2.  Open the Template folder (it should be in the default folder if you installed it 
as recommended.  If you didn’t install the templates, uninstall Screenwriter 
and re-install it.  Answer Yes when asked if you want to install the TV 
Templates.)

3.  Select a Template file.  Click on OK to open it.

For a list of Television Templates and the shows they correspond to, see the 
Appendix chapter entitled Files Installed in the Screenwriter Help.

Creating Your Own Template
Margins and formatting settings are saved as part of the document file itself, and 
don’t need to be saved separately.  

You can create a new template with your preferred settings by doing the 
following:  

1.  Open the document with your preferred settings and format.

2.  Under the File menu, select Save As Template....  

3.  Enter a new filename, if necessary.  Click on OK to save the format.

NOTE:  If you wish to change the type of document that gets created (e.g., 
Screenplay, Stage Play, Novel, etc.) when using File > New (using Default 
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Template), simply replace/overwrite Default.def when saving your template.  It is 
not recommended to overwrite any of the other existing templates.

Restoring an Overwritten Template
There are two ways to restore a previously defined format you may have 
overwritten:

• Uninstall and then reinstall Screenwriter.  This restores all the pre-set 
template formats to their Screenwriter defaults.

• Reinstall Screenwriter by doing the following:

For those using Windows Vista

1.  Click on Start > Control Panel.  

2.  Double click on Programs and Features.  

3.  Select Movie Magic Screenwriter 6.0 from the list and click Repair on 
the toolbar. 

4.  Follow the on-screen steps to re-install the program.

For those using Windows XP

1.  Click on Start > Control Panel.  

2.  Double click on Add or Remove Programs.  

3.  Select Movie Magic Screenwriter 6.0 from the list and click Repair on 
the toolbar.  

4.  Follow the on-screen steps to re-install the program.END

For those using Macintosh OS X

1.  Insert the CD for Movie Magic Screenwriter.  

2.  When the CD appears on the Desktop, open it by double clicking (it 
may open automatically).  

3.  Double click on the Install Screenwriter 6.0 package. 

4.  Follow through the on-screen steps to re-install the program.END

• Open the appropriate Example file and save its format over the template 
that was overwritten:

1.  Click on File > Open.

2.  Open the Sample Files folder.

3.  In the Sample Files folder, select the sample file that contains the 
format of the template that was overwritten and click Open..

4.  Click on File > Save As Template...

5.  Select the template (.def) file that was accidentally overwritten.
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6.  Click on Save.

7.  A prompt should appear asking to replace the existing file.  

8.  Click on Yes [Replace] to overwrite the file.  

9.  You should now be able to load that template again with the correct 
format (See Loading a Template) 

This method will not correctly restore the format if you have modified the settings 
and format of play.mmsw (Windows) or Stage Play.mmsw (Mac OSX).  In that 
case, use the re-install method above.
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Title Page
A Title Page is placed before page 1 of the script.  In a spec script, all it needs to 
contain is the script’s title, the author’s name, and an address and contact phone 
number.  In a production script, what text appears on the title page is determined 
by the production company.

Screenwriter’s Title Page Publisher allows you to create a title page with a 
WYSIWYG (“What-You-See-Is-What-You-Get”) page layout.  Grid lines are 
displayed to help you position your text boxes, and do not print.  The title page 
is automatically attached to the document and is saved with it, yet it stays out of 
your way while writing.

Title Page Publisher in Windows version

Opening a Title Page
Under the File menu, select Title Page Publisher and you’ll see a screen like 
the one in the example above.  You can enlarge or reduce the size of the title 
page displayed onscreen with the Full Page and Zoomed buttons at top right.
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Title Page Publisher in Macintosh OS X version

Creating Text Elements
Double click anywhere on the title page to create a text element.  The Edit Text 
window pops up.

• Type your text.  

• The Left three buttons allow you to select Bold Underline and Italics 
respectively.  

• The next button lets you select the text’s Font.  

• The next three buttons allow you to select Left Justified, Centered, or 
Right Justified text.  
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NOTE: All the text in any given text element will have the same style 
(i.e. bold, underline, etc.), font, and justification.  If you want the 
script’s Title to appear differently from the Author’s name (for example, 
underlined), use different text elements for each and align them as 
desired.

Click OK and the Edit Text window disappears, placing your text in a text element 
on the Title Page.  

Moving a Text Element
Select the text element by single-clicking on it with the mouse.  You can now 
move it using any of these methods:

• Dragging it to where you want it to go.

• Pressing the arrow keys on the keyboard.

• Clicking on the Horizontal and Vertical text alignment buttons at the right of 
the title page.

Align Horizontally (Windows Only Feature)

• Left—Aligns the left edges of all selected text boxes with the left edge of the 
first text box that was selected.

• Right—Aligns the right edges of all selected text boxes with the right edge 
of the first text box that was selected.

• Centers—Horizontally centers all selected text boxes with the horizontal 
center of the first text box that was selected.

• Left to Right—Aligns the right-most box directly against the right edge of 
the left-most of the two boxes.  This option is ONLY available when you 
have exactly two text boxes selected. 

• Center on page—Centers all selected text boxes with respect to the width 
of the page, taking into account the binding margin, if checked. If more than 
one text box is selected then they will be centered as a group that is to say 
that their total width (furthest left to furthest right) is the value which will be 
used to center them rather than each one being centered individually.

• Undo Alignment—Cancels the last alignment option selected unless the 
text elements in question have been otherwise dragged.

Align Vertically (Windows Only Feature)

• Tops—Aligns the top of all selected text boxes to the top of the first text box 
that was selected.

• Bottoms—Aligns the bottom of all selected text boxes to the bottom of the 
first text box that was selected.
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• Centers—Vertically centers all selected text boxes with respect to the 
vertical center of the first text box that was selected.

• Top to Bottom—Aligns the lower of the two boxes directly against the 
bottom of the upper of the two boxes.  This option is ONLY available when 
you have exactly two text boxes selected. 

• Center on page—Centers all selected text boxes with respect to the height 
of the page.  If more than one text box is selected then they will be centered 
as a group, that is to say that their total height is the value which will be 
used to center them rather than each one being centered individually.

• Undo Alignment—Cancels the last alignment option selected unless the 
text elements in question have been otherwise dragged.

The section that tracks where text is placed on the title page is the X and Y 
axis section. It is located in the upper right of the screen.  When text is being 
positioned on the title page, the X and Y axis section shows how far from 
the left (X) and top (Y) margins of the page your text element starts.  These 
measurements change as you move the text element, and are shown in Inches 
or Centimeters.

A Grid helps you position text elements on the page.  Check Show Grid to 
display it.

Saving a Title Page
As the Title Page is saved as part of the script itself, there’s no need to save 
it separately.  To save it as a template for use with other scripts, simply click 
on the Save button give it a name, and click Save.  A file extension of .TPG is 
automatically added to a Title Page Template file you save.

Loading a Title Page
You can load a title page that is part of another Screenwriter script, or was saved 
as a Title Page Template file.  Click on the Load Button.  

On the Open Title Page Menu, load an existing Title Page Template file by 
selecting a file ending in .TPG and clicking Open.  

(WINDOWS ONLY)  To load a title page that is part of another Screenwriter 
script, click the Load Button then change the List files of type: from Title Page 
to Screenwriter Scripts.  Select a file ending in .SCW and click Open.

Printing a Title Page
From within Title Page Publisher, print the Title Page by clicking the Print The 
Title Page Button.  
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To print from outside Title Page Publisher, under the File menu, select Print.  
On the Print menu, select page or scenes to print, and check Print Title Page.  
Selecting Entire Script automatically checks the Print Title Page box. 
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Importing Scripts
Screenwriter can directly open script files saved in several file formats.

Macintosh & Windows formats:

• RTF (Rich Text Format)

• ASCII (Text)

• Previous Screenwriter versions—4.x and 2000 (.scw)

• Previous Saved Versions (.bk)

• Timed Backups (.tmb)

• Dramatica® / StoryView ™ Exchange (.dsw—Windows)

Windows Only formats:  

• WordPerfect 

• Scriptware® Tag

• Movie Master

• Word Star®

Macintosh Only formats:  

• Dramatica (Mac) 

Use the File > Open command in Windows.  Use the File > Import command in 
Mac OS X.  Screenwriter also supports Cut & Paste importing directly from other 
Windows programs.  

Preparing a Script for Importing
No matter which format you import your script into Screenwriter from, there are 
two simple rules which must be followed: 

• In the original file, each script element (i.e. Character Name, Dialogue, 
Action, etc.) must start on its own line. 

• The script must be in a general script format (i.e. Character Names before 
Dialogue and so on).  

NOTE:  The following instructions assume that your Screenwriter script 
subdirectory is set to Screenwriter’s default directory.  If not, navigate 
to the correct subdirectory (or folder) where appropriate.
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Direct Import
To open an MS Word, WordPerfect, WordStar, ASCII, RTF, Final Draft RTF, 
Movie Master or Scriptware Tagged file:

1. Open the Screenwriter program.

2. Select File > Open. 

3. Select the File Type for the type of file you’re opening.  

 If the file you want to import doesn’t have the appropriate File Extension (i.e. 
“.RTF” for Rich Text Format, “.TAG” for Scriptware Tagged, etc.), selecting 
All Files as the file type shows files with any extension.

4. Select the file you want to import to Screenwriter.  (If necessary, change the 
subdirectory by double clicking on the Path Tree.)  Click on OK.  The Text 
Interpretation window appears:

To import a script file, Import in Script Format should be checked.  

To import an outline or some other non-script text, check Import Text as 
Action Only.  

Text Only (Non-RTF)—Checking this Check Box (if available) imports the 
file slightly faster, and may improve the accuracy of the import.  It also loses 
any bold, italic, or underline formatting.

If you’re importing a file with Embedded Style Sheets in Rich Text Format, 
such as a Final Draft script, a Use Style Sheets check box displays on 
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the menu.  Check it for better interpretation of paragraph elements.  If 
Screenwriter has difficulty interpreting any style sheet, it prompts you to 
identify it.

Use most aggressive interpretation of the source text—Causes 
Screenwriter to normalize inconsistent line spacing and margins.  In most 
cases this produces the most accurate import.  However, it may cause 
Shots to be misinterpreted as Character Names, and vice versa.  

Don’t use Capitalization Information for Element identification—Some 
word processors lose Capitalization Information when exporting files.  
Checking this box tells Screenwriter to ignore Capitalization when identifying 
Elements.

Ignore Margins for Element identification—Some script files have their 
script elements defined by their margins, others by codes or Hard Returns.  
If a script file is being imported incorrectly due to its margins not being what 
Screenwriter expects, checking this feature may allow a more accurate 
import.

Action is in Parentheticals “(“ + ”)”—Check this if your import file has the 
Action Element in parentheses (such as certain TV or Stage Play scripts).

Import this text with LOCKED Page breaks—Check this if the import 
file has Page Breaks, and you want to keep them exactly the same in the 
resulting Screenwriter script.

5. Click on OK to import the file.

6. Under Screenwriter’s File menu, Save your imported file under a new name.

If your script doesn’t import successfully, try again with different options checked.  
You may have to experiment with these options to get the best results.  

Cut and Paste Import
Use this method if none of the other methods imports your script successfully.  To 
import a document from another word processing program on the same computer 
as Screenwriter:

1. Open the other word processing program, and open the file you want to 
import to Screenwriter.  

2. Under that program’s Edit menu, Select All (or select all the text in the file 
using another method).

3. Under the Edit menu, select Copy.  Once the Copy command is complete, 
the text will be on the Clipboard.  Don’t cut or copy anything else.  

4. Open Screenwriter.
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5. Under Screenwriter’s File menu, open a New file.  Under the Edit menu, 
select Paste.  Instead of pasting the import text in your new empty 
document, Screenwriter presents the a Text Interpretation window.

6. Click on OK to paste the imported text.

7. Under Screenwriter’s File menu, Save your imported file under a new 
name.

If your script doesn’t import successfully, try again with different options checked.  
You may have to experiment with these options to get the best results.  

Importing a Windows Word Processor 
Document
If the Cut and Paste method doesn’t import satisfactorily, try this method.  Also, 
if the Windows Word Processor document you want to import is on a different 
computer than Screenwriter, you can’t use the Cut and Paste method.  Instead:

1. Open the Windows Word Processor, and open the document file you want 
to import to Screenwriter.

2. Under the File menu, choose Save As.  Save the document under a 
different name:  <DocumentName> 
(Save to a floppy disk if importing from a different computer.)

3. On the Save As window there should be an option to save the document in 
a different format.  Typically, it says something like Format or File Type or 
Save Type.  Change it to Rich Text Format or RTF.  If that’s not available, 
choose ASCII Text (If ASCII options like With Line Breaks or With 
Formatting are available, select them.)

4. Click on OK to save.  When the file’s saved, exit the Windows Word 
Processor.  (If importing from a different computer, eject the floppy disk you 
saved to and insert it into your Screenwriter computer.)

Now follow the Direct Import instructions above.  (If importing from the floppy 
disk, tell Screenwriter the path and file name.)

Importing a non-Windows Word Processor 
Document
To import a document from a non-Windows Word Processor, check that 
program’s manual for Exporting instructions.  If that doesn’t help, call the Word 
Processing program’s Technical Support number and ask how to produce either:  

• A Rich Text Format (RTF) file (preferred), or 



44.

• An ASCII file, with formatting and line-feeds (or Hard Returns) at the end of 
each line.  (If there’s no option to save directly as Text Only or ASCII, there’s 
usually an option to “Print to a File”.)

Then follow the Direct Import instructions above.  

Cleaning up Imported Scripts
Screenwriter may require you to do some cleaning up after importing a script.  

To correct a mis-recognized Element, place the cursor anywhere in the 
element.  Click on the Current Element Window in the center of the Top 
Toolbar, and select the desired Element.

If the imported script was in TV format, you may have to reset the script’s 
formats (See Choosing a Script Format for more details.)  You’ll also need 
to put back in the forced Page Breaks between scenes, and re-enter the Act 
and Scene Information.  Unfortunately, due to a lack of standardization in TV 
formats, the import function is unable to recognize all possible permutations.

NOTE:  Although the Import function is highly accurate, we 
recommend you check all imported scripts for errors before printing 
multiple copies.  Running SmartCheck helps, even though it can’t catch 
all errors.
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Writing A Script

Elements
Each part of a script is formatted uniquely, with different margins, capitalization, 
and spacing.  Screenwriter uses these elements:

• Act Information • Shot

• Action • Title (Centered)

• Character Name • Transition

• Dialogue • Note

• Parenthetical • Outline elements

• Scene Heading

• Scene Information
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Inserting Elements
You can insert Elements in a number of ways:

• Click on an element in the Current Element drop-down list [pop-up menu].

• Click on the element’s icon on the Right Toolbar, if displayed.

• Press a Control-key [Command-key] shortcut for that element  (See the 
Appendix on Key Assignments for details).

• In certain formats, certain text is automatically formatted in certain elements.  
Examples are::

• “int.” or “ext.” on a blank line of Action will convert it to in a new Scene 
Heading.

• “fade in:” on a blank line of Action will automatically capitalize it to 
“FADE IN:”. 

• any single word followed by “to:” (on a blank line of Action) will convert 
it to a Transition and make it uppercase and flush right.

• “newact” will insert a Act Break element with the next consecutive 
numbering.

• “sameact” will insert a Act Break element with the current numbering.

• “newscene” will insert a Scene Label with the next consecutive 
numbering.

• Select the File > Insert Element... command or clicking on the Insert 
element button on the Top Toolbar.

• Click the Add Outline Element drop-down list [pop-up menu] on the Outline 
panel in the NaviDoc.

Click the Add Note Element drop-down list [pop-up menu] on the Notes panel in 
the NaviDoc.

FADE IN: Elements
If you are writing a document that requires a FADE IN:, on the first line of a new 
script, press ENTER [RETURN]. 

A pop-up box displays, asking you if you want it to start your script with “FADE 
IN:”  

• Click on the Yes button to put it in

• Click on the No button to start your script without it

Next, a Scene Heading element is automatically created.
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Scene Heading Elements
Scene Heading, also called a Slugline, designates the beginning of a scene.  It 
tells the reader if the scene is interior (INT.) or exterior (EXT.), and where and 
when the scene takes place.

A Pop-up list displays, with Initial Scene Heading Text options.  

You can either click on a pop-up list item with the mouse or press the Hot Key 
(designated by the underline) for that item.   For example, type “e” for EXT to 
enter “EXT.” and the correct spacing following it.  (Type “v” for Never mind to 
Cancel, or press ESC.)

Next, enter a Location.

Location Elements
To enter a Location that’s already been used in this script, press ENTER 
[RETURN].  If you do not have any existing locations, simply type one in.

A Pop-up list displays, with your script’s unique Location Text options.

Type the first letter of the Location (or if more than one have the same first letter, 
type enough letters of the location until the location you want is highlighted) and 
press ENTER [RETURN]. 

The Location is entered for you, complete with correct spacing.

Next, enter a Time-of-Day.

Time-of-Day Elements
Enter a Time-of-Day by pressing ENTER [RETURN] after typing your Location.

A Pop-up list displays, with Time-of-Day options.  

You can either click on a pop-up list item with the mouse or press the Hot Key 
(designated by the underline) for that item.  For example, type “d” for DAY to 
enter “DAY” and the correct spacing and dashes before it.

The Time-of-Day is entered, and the cursor moves to a new Action element

Action Elements
The Action element is used for the description of what is happening in a scene.

• Press ENTER [RETURN] to go to a new paragraph of Action.

• Press ENTER [RETURN] twice to go to a new Scene Heading element.

Press TAB to go to a Character Name element.
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Character Name Elements
The Character Name element (ALL CAPS) denotes which character is speaking.

To enter a Character Name that’s already been used in this script:

1.  Press ENTER [RETURN].  A Pop-up list of available Character Names 
displays.

2.  Type the first letter of the character’s name you want.  The name becomes 
highlighted.

3.  Press ENTER [RETURN].  The Character Name is entered, and a Dialogue 
element is created.

To enter an existing Character Name by first letter:

1.  Type the first letter of the character’s name.  A Pop-up list of Character 
Names starting with that letter displays.  

2.  Type enough letters until the name you want is highlighted and press 
ENTER [RETURN].  The Character Name is entered, and a Dialogue 
element is created.

3.  To enter a Character Extension, such as O.S. (off screen) or V.O. (voice 
over), press Shift+9 ( (left parenthesis) instead of ENTER [RETURN].  
The Character Name is entered, and a Character Extension Pop-up List 
displays.

NOTE:  To alternate between the Last Two Character Names used, press 
SHIFT+TAB.  For example:  Paul had a speech, then Maya.  Pressing 
SHIFT+TAB enters the character name Paul again, and creates a dialogue 
element for him.  After writing his speech, pressing SHIFT+TAB again would 
enter the character name Maya and create a dialogue element for her.

Character Extensions
An Extension is a modification to the Character Name, appearing directly after it 
in parentheses (or on the next line, if you prefer) and differs from a Parenthetical.  
It is commonly used to indicate that the Character speaking cannot be seen 
speaking on screen.  The two most common Extensions are:

• V.O. —Stands for Voice Over, which tells the reader that the character is 
commenting on the onscreen action but is not part of it, or is narrating over 
the scene.

• O.S. —Stands for Off Screen, which tells the reader that the character is not 
visible on screen but is nearby somewhere in the scene.

To enter a Character Extension:

1.  Press Shift+9 (left parenthesis) while the cursor is anywhere in a Character 
Name and a Character Extension pop-up list displays.  
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2.  You can either click on a menu item with the mouse or press the Hot Key 
(designated by the underline) for that item.  For example, type “v” for (V.O.) 
and it is entered.  

New Extension—Displays the Character Extension User List, where 
you can enter text and create a new extension.

Add as Text—Enters whatever you type as a Character Extension, 
without adding it to the User List.

3.  The cursor moves to a new Dialogue element.  (If you pressed ENTER 
[RETURN] and the cursor’s already gone to a blank Dialogue element, 
press BACKSPACE to return the cursor to the Character Name element.  
Then press Shift+9 (left parenthesis).)

Dialogue Elements
Dialogue is the element that indicates the spoken words of a character.

A Dialogue element can only be created immediately following a Character Name 
(or its Parenthetical) element.  

1.  With the cursor in a Character Name or Parenthetical element, press 
ENTER [RETURN].  The cursor moves to a new Dialogue element.  

2.  Type your character’s dialogue.

3.  Press ENTER [RETURN].

4.  The cursor moves to a new Action element.

Second Dialogue Paragraph

To split up a long paragraph of Dialogue into two or more shorter paragraphs 
of Dialogue, or to enter a second paragraph of Dialogue, choose Edit > Add 
Dialogue Paragraph.

To use the keyboard to enter a second paragraph of Dialogue, press 
ALT+ENTER [SHIFT+RETURN] twice to put in two hard returns.

Parenthetical Elements
Parenthetical, also called a “wryly”, indicates the way a line of dialogue is 
delivered or a gesture that does not need its own line of Action; typically used 
sparingly, if at all.

• With the cursor anywhere in a Dialogue element, press Shift+9 (left 
parenthesis).  NOTE: if “Tab in Dialogue takes you to Parenthetical” is 
checked under Tools > Options > Text Entry/Editing [Screenwriter > 
Preferences... > Editing], press TAB. 

• A Parenthetical element is created at the cursor location.  

If the cursor is at the beginning of a Dialogue element, the Parenthetical is placed 
between the Character Name and the Dialogue.
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If the cursor is in the middle of a Dialogue element, the Dialogue is broken by the 
Parenthetical.

• Type the Parenthetical text, and press ENTER [RETURN].  The cursor 
moves to the Dialogue element following the Parenthetical.

• Type a Left Parenthesis in Dialogue as Text

To type “(“ in Dialogue as text (instead of creating a Parenthetical element) press 
CTRL+Shift+9.

Transition Elements
A Transition Indicates the shift from one scene to another; in a Spec Script 
usually isn’t necessary since a cut to a new scene is implied by the next Scene 
Heading.

• With the cursor at the beginning of any blank element, type any  word 
followed by “to:” and Screenwriter automatically formats and spaces it 
correctly (ALL CAPS and flush right).  

• A new Scene Heading element is created, and a Pop-up List of Initial Scene 
Heading Text displays.

You can also press ENTER [RETURN] in a blank Action element and type “t” for 
Make this a Transition

Shot Elements
A Shot is used to convey a shot of a particular angle or of a particular object or 
person; typically only used in Production (non-spec) and television scripts.

• At the beginning of any blank element, type any Shot Text.  It is 
automatically formatted as a Shot element.  NOTE: until you customize 
the User Lists, the only Shot Text that Screenwriter initially recognizes is 
ANGLE ON or BACK TO SCENE.  

ª Or, press ENTER [RETURN] in a blank Action element and type “h” for 
Make this a Shot.  

Select a Shot type from the popup list or  type the text for your Shot.

Titles
You can create a centered title that doesn’t contain Act Break or Scene Label 
information.

First create a blank Action element.  Then click on the Current Element window 
on the Top Toolbar, and select Title from the drop down list.
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Act Break Elements
An Act Break indicates where one act end and another begins; typically used in 
Stage Play, Television and MOW (Movie of the Week) formats.

Prologue text

• Type any valid Prologue Text at the beginning of a blank element and 
Screenwriter automatically formats it.   NOTE: until you customize the 
User Lists, the only Prologue Text that Screenwriter initially recognizes is 
TEASER, PROLOGUE, or COLD OPENING. 

New Act

To start a New Act:

• Type “newact” at the beginning of any blank element. Screenwriter  inserts 
it as ACT #, where # is the next consecutive Act Number and formats it 
automatically. (A forced page break does not get entered.)

• Alternatively, press ENTER [RETURN] at the beginning of a blank Action 
element, then type “c” for Start New Act.  A forced page break is entered, 
followed by the appropriate new Act Break element.

Same Act

• To continue the Same Act, type “sameact” at the beginning of any blank 
element. Screenwriter inserts it as ACT #, where # is the same Act Number 
and formats it automatically. (A forced page break does not get entered.)

End of Act

• To end an Act, type “end of” at the beginning of any blank element.  

• Alternatively, press ENTER [RETURN] in a blank Action element.  Type “a” 
or select End of Act Info on the pop-up list.  A forced page break is entered, 
followed by the appropriate End of Act info.

The appropriate End of Act info is inserted, then a forced page break is entered, 
followed by the next consecutive Act Break element.

If you would like to change “End of Act Text” to say something different you can 
change this line by modifying the User Lists.   

NOTE:  Screenwriter inserts “End of Show” in your document only if you have 
specified the last act.  You set the last act by selecting Format>Element Styles... 
to open the Element Styles window, then click on the Act Breaks button.  At the 
center of this window, towards the bottom, is a field called End of Show Follows 
Act #.  Enter the number of the last Act in this field.

New Scene
To start a New Scene:
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• Type “newscene” at the beginning of any blank element. Screenwriter 
inserts it  as SCENE #, where # is the new Scene Number, and formats it 
automatically. (A forced page does not get entered.)

• Alternatively, press ENTER [RETURN] in a blank Action element. Type “r” or 
select Start New Scene/Same Act.

• Or, press ENTER [RETURN] while in an Act Break and Screenwriter puts in 
the appropriate new Scene Label for you. To use this feature, Automatically 
put in Scene Label after Act Break must be checked under Format > 
Elements Styles, in the Scene Labels section.

Switch Elements
To convert one element to another (for example, Action to Script Note):

1. Put the cursor anywhere in the Element to be changed.  (Or, select a portion 
of the element to change.)

2. Click on the Current Element Window on the Top Toolbar to display the 
Pull-Down List of elements.

Or, press F4.

Or, select Format > Change Element Type then Pop Down List.

3. Select the element type to switch to by clicking on it.

Character Name in Dialog/Action
To put an existing Character Name into Dialogue or Action without typing it in 
again, press SHIFT+CTRL+C [SHIFT+CMD+C].  

A Pull-Down menu displays, with all the existing Character Names.  Select one 
and it is entered as text at the cursor position.

Or, if you’ve assigned that name an Alias, type in the alias text and press the 
space bar.  It is expanded to the full Character Name at the cursor position (See 
Aliases later in this chapter for details.)

Forced Page Break
To end a page short and start a new page, enter a Forced Page Break at the 
cursor position.

Under the Edit menu, select Add Forced Page Break.

Or, press SHIFT+ENTER [SHIFT+RETURN].
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Remove a Forced Page Break
Remove a Forced Page Break using one of these methods:

• Put the cursor either before or after the forced page break.  Under the Edit 
menu, select Remove Forced Page Break.

• Or, put the cursor at the beginning of the element immediately following the 
Forced Page Break.  Press BACKSPACE [DELETE].

• Or, put the cursor at the end of the element immediately before the Forced 
Page Break.  Press DELETE [DELETE FORWARD].

Dual-Column (Simultaneous) Dialogue
There may be occasions when you want two characters’ Dialogue to appear 
side by side in the script.  For example, when two characters are speaking at the 
same time, with their dialogue overlapping. 

Another application is Audiovisual (AV) format, where one column contains the 
Audio text and the other column contains the Video text.

While Screenwriter can print Dual-Column Dialogue lined up correctly, it displays 
it onscreen sequentially.  The left column paragraph displays, then the right 
column paragraph, and so on.

To enter Dual-Column Dialogue or text:

1. Type the Left column text as you would normally.

For example, create a Character Name element then type the Character 
Name.

2. With the cursor in that element, press CTRL+1 [CTRL+1].  The element 
is formatted as Character Name (L), as displayed in the Change Element 
window.

3. Press ENTER [RETURN] to go to the next element.  In the example, it is a 
Dialogue element, already formatted as Dialogue (L).

4. Type the Dialogue.

5. Press ENTER [RETURN] to go to the next element.  It is a normal Action 
element.  

To enter Left column action, type the Action text.  Press CTRL+1 [CTRL+1].

Press ENTER [RETURN] to go to the next element.  It is a normal Action 
element.

6. Type the Right column text as you would normally.

For example, create a Character Name element then type the Character 
Name.
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7. With the cursor in that element, press CTRL+2 [CTRL +2].  The element is 
formatted as Character Name (R).

8. Press ENTER [RETURN] to go to the next element.  In the example, it is a 
Dialogue element, already formatted as Dialogue (R).  

9. Type the Dialogue.  

10. Press ENTER [RETURN] to go to the next element.  It is a normal Action 
element.

To enter Right column action, type the Action text.  Press CTRL+2 
[CTRL+2].

Press ENTER [RETURN] to go to the next element.  It is a normal Action 
element. 

11. Repeat these Steps until all your Dual-Column Dialogue is entered.

To change an element from a Dual-Column element back to a normal element:

1. Put the cursor anywhere in the element.

2. Under the Format menu, select Change Element Type then Normal (Full 
Width).

Or, press CTRL+0 (Control + Zero) [CTRL+ZERO].
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Cheating
Cheating involves over-riding the default settings as defined in Script Formats 
under the Format menu.  Cheating only affects the single element, page, or script 
that you apply it to.

Cheating is used to change the look of a script.  One reason for doing this is to 
try to “fool” the professional script reader who expects a screenplay to time out to 
one minute of screen time per script page.

As an example:  if your script is a long 130 pages, you can cheat the line 
spacing, margins, etc. to have it print out in the standard length of 120 pages.

Another use of cheating would be to “stretch” the text on a page, to fill up the 
extra blank white space left by a long Dialogue element you don’t want broken by 
a page break.

Cheat an Element

1. Put the cursor anywhere in the element to be cheated.

2. Under the Format menu, select Cheat then Element.

Or, press F3.

3. Make the desired changes to:

• Left and Right Margins.

• Lines Before (the element).

• Interline Spacing (spacing between lines of text in an element).

• Text Formatting (bold, italic, underline, etc.).

• Font Type and Size.

• Character Continueds.

Cheat Right Margins

Put the cursor anywhere in the element to be cheated.

• Press CTRL+ALT++ [CTRL+OPTION+PLUS] to Increase the right margin 
by one letter.

• Press CTRL+ALT+- [CTRL+OPTION+MINUS] to Decrease the right margin 
by one letter.

• Repeat as necessary.
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Text Editing
There is usually more than one way of performing any text selecting or editing 
command in Screenwriter.  For ease of use, the method using the Mouse and the 
Main Menu Bar is emphasized.  As you become more familiar with Screenwriter, 
you many want to use Keyboard Shortcuts and Toolbar Icons.

To see what command a Toolbar Icon represents, use the mouse to move the 
cursor over the icon without clicking on it.  A box of explanatory Hint text displays 
directly beneath the icon, and any Quick Key shortcut displays on the left of the 
Bottom Status Bar.

For a list of Keyboard Shortcuts, see the Appendix chapter entitled Keyboard 
Commands.

Selecting Text
Screenwriter uses the standard Windows methods of text selection.

Menu Selection—Places the cursor on the word to be selected.  Under the Edit 
menu, choose from:

Select All—Selects the entire script.

Select Special—Displays options for selecting by:

• Word—Selects the word the cursor’s on.

• Sentence—Selects the entire sentence the cursor’s in.

• Element—Selects the entire element the cursor’s in.

• Group—Selects a group of adjacent elements, including the one the 
cursor’s in (for example, Character Name plus Parenthetical plus 
Dialogue.)

• Page—Selects the entire page the cursor’s on.

• Scene—Selects the entire scene the cursor’s in.

• Scene Range—Displays a list of your script’s Scene Headings.  Click 
on or drag the cursor over the ones you want to select, and click on 
OK.

• Extend Selection—Displays an Extend Block menu, with options for 
extending your selection backwards or forwards in the script from the 
Current Cursor Position.

Turn off Block—(WINDOWS ONLY)  De-selects the currently selected 
block of text.

Mouse Selection—Screenwriter has a variety of options for selecting text with the 
mouse:
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Left-Click—Using the mouse, Left-Click directly in front of the text to be 
selected.  While holding the Left Button down, drag the mouse cursor 
across the text.  Release the button when all the desired text is highlighted.  
(To continue selecting text that’s off screen, move the mouse cursor onto 
the top or bottom menu bar while still holding the button down—it continues 
scrolling and selecting in that direction.)

Double-Click—Double-Click the Left mouse button to select the Word. 

Triple-Click—Triple-Click the Left mouse button to select the entire 
Element.

CMD-Click—(MACINTOSH ONLY) Click the Left mouse button while 
holding down the Command key selects the entire Sentence.

Right Click—Place the cursor on the word/sentence/element to be 
selected.  Right-Click the mouse to bring up a Selection Menu.  If you’re 
using the Windows pop-up menus, choose the appropriate item.  If you’re 
using PowerPanel, click on the Select button for further choices.

Mouse Blocking—(WINDOWS ONLY)  Screenwriter can select text in 
increments of text characters or of whole words.  Choose your preference 
under the File menu, by selecting Program Options then the Mouse 
button. 

If you check Mouse Selects Text by Whole Words, (WINDOWS ONLY) 
Screenwriter automatically selects entire words when you drag the cursor 
over them.  This ensures that you don’t accidentally select fragments of 
words.  Unchecked, Screenwriter selects text one character at a time.

Keyboard Selection—Place the cursor on the word/sentence/element to be 
selected.  Press the SHIFT key and hold it down.  Press other movement 
keys, such as an arrow or page down key, to highlight the text.  Release 
both keys when the desired text’s selected.

Dragging and Dropping
1. Move the cursor to the start of the text you want to move.

2. Highlight the text to move, using your preferred selection method.

3. Using the Mouse, move the cursor anywhere over the selected text and 
press the Left Mouse Button down.  Hold it down.  The cursor changes from 
the normal text “I-Bar” to a Flashing Arrow with a page icon at its base (the 
Drag and Drop cursor.)

4. While holding the Left Mouse Button down, “drag” this block across the 
page to its new position.  With the arrow cursor at the place you want the 
text inserted, release the Left Mouse Button.  The text block moves to the 
new position.
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Breaking Elements—Screenwriter can handle Drag and Drop text placed 
in the middle of an Element in two different ways.  Choose your preference 
under the File menu by selecting Program Options (Windows) or choose the 
Screenwriter menu and then Preferences (Mac), then clicking on the Mouse 
button.

Checking the option Drag’n’drop should break Elements in middle tells 
Screenwriter to let Drag and Drop text Break Elements.

If the cursor is in the middle of an Element when you release the button, 
Screenwriter breaks that Element at the cursor position.  Dropped text is inserted 
between the broken Elements.

Unchecking the option Drag’n’drop should break Elements in middle tells 
Screenwriter not to let Drag and Drop text Break Elements.

If you release the Left Mouse Button while the cursor’s in the First half of the 
Element, text is dropped Before the Element.

If you release the Left Mouse Button while the cursor’s in the Last half of the 
Element, text is dropped After the Element.

Undo
To Undo a text edit, select Undo before selecting any other editing command:

Under the Edit menu, select Undo.

Screenwriter has a multi-level undo, capable of undoing up to the last 20 text 
editing changes you made.  It can undo cutting & pasting blocks, search & 
replace, and more.  Screenwriter recognizes three basic types of editing:

• Adding text (including Pasting).

• Deleting text (including cutting/deleting blocks).

• Global processing (such as search/replace or reformatting).

Redo
To restore a text edit you’ve just Undone:

• Under the Edit menu, select Redo.

Formatting Text
Screenwriter deals with text formatting—Bold/Underline/Italics /Strikeout—by 
placing hidden format codes surrounding the formatted text.  One code starts the 
format, another ends it.
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Bolding Text

To format existing text as Bold, Select the text.  Then:

• Click on the Bold Button (labeled with a B) on the Top Toolbar.  Or,

• Or, press CTRL+B, [CMD+B] or F6 (on the keyboard.

Underlining Text

To format existing text as Underline, Select the text.  Then:

• Click on the Underline Button (labeled with a U) on the Top Toolbar.

• Or, press CTRL+U [CMD+U] or F8 on the keyboard.

Italicizing Text

To format existing text as Italic, Select the text.  Then:

• Click on the Italics Button (labeled with an I) on the Top Toolbar.

• Or, press CTRL+Y [CMD+U] or F9 on the keyboard.

Striking Out Text

To format existing text as Strikeout, Select the text.  Then:

• Press F11 on the keyboard.

Removing Text Formatting

• Select the text to remove formatting from.  

• Click on the Normal Button (label with an N) on the Top Toolbar.  Or, press 
CTRL+SHIFT+N [CMD+SHIFT+N] on the keyboard.

Applying Multiple Text Formats

You can apply multiple formats to existing text (e.g., make text both Bold and 
Italicized) without re-selecting it multiple times:  

Hold down the SHIFT key while applying any of the text formats above.  The text 
remains highlighted, ready for you to apply the next format.

If you’d prefer text to remain highlighted after you’ve applied a text format, 

without using the SHIFT key: (WINDOWS ONLY)

1. Under the File menu, select Program Options.

2. Select the Text Entry/Editing button.

3. Uncheck the Selecting Bold, Italics or Underline turns off Block box.
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Changing Case

You can change the case of existing text without re-typing it, using these options: 
Uppercase, Lowercase, Initial Capitals, Capitalize Word, Cap & Bold Word,  and 
Lowercase Word.

When Screenwriter changes the case of existing text, it retains correct 
capitalization for:  

• Sentence beginnings

• The personal pronoun “I”

• Speaking Characters with Initial Capitals

To change the case of selected text:  

1. Select the text.  

2. Under the Edit menu, select Convert Case, then choose the desired 
capitalization.

To change the case of an entire Element:  

1. Put the cursor anywhere in the appropriate Element.  

2. Under the Edit menu, select Convert Case, then choose the desired 
capitalization.
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Spell Check
Screenwriter’s built-in Spell Check system allows you to check the spelling of 
your document. As Spell Check begins checking relative to the cursor position, 
it’s not necessary to select the text to check.  

1. Position the cursor in the word or Element you’d like to check, or directly 
before the word to start spell checking at.

2. Under the Tools > Spell Check menu select the checking method to use:

Word—Spell checks the Word that the cursor is currently in.

Element—Spell checks the Element that the cursor is currently in.

Page—Spell checks the current Page.

Forwards—Spell checks from the cursor position to the end of the script.

Entire Script—Spell checks all text in the script.

Selection—Spell checks the selected text in the script.

Thesaurus
Screenwriter’s Thesaurus finds synonyms and related words for any word you 
select.  

1. Select a word.

2. Choose the Spell > Thesaurus menu (Windows), or the 
Tools > Thesaurus menu (Macintosh), or press F5.

3. The Get Synonyms window opens, with the selected word in the Head 
Word: window.  In the Synonyms: window below is a scrollable list of like 
words.

4. Click on the word you prefer and it appears in the Head Word: window, 
along with its alternative words.  Click on Replace to put the word in the 
Head Word: window in your script in place of your original word.  
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The NaviDoc
The single, biggest new feature in Movie Magic Screenwriter is the NaviDoc.  
The name comes from its function: NAVI-gating the DOC-ument.  Like its name 
implies, the NaviDoc lets you move quickly around your document.

The NaviDoc opened to the Outline Panel

The NaviDoc has four primary panels:

• Outline Panel

• Scenes Panel

• Notes Panel

• Bookmarks Panel

Each NaviDoc panel is comprised of two parts.  The top part of each panel holds 
the Controls.  The remainder of the panel is the Item List.  The items in the Item 
List change with each NaviDoc panel.   For example, there is a scene list in the 
Scenes Panel, a bookmark list in the Bookmarks Panel, a notes list in the Notes 
Panel, and an outline list in the Outline Panel.

Opening and Closing the NaviDoc
There are several ways to show and hide the NaviDoc:

• Select the NaviDoc command from the View menu.

• Press CTRL+ZERO.
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• Click on the NaviDoc icon located in the View toolbar located at the bottom 
left of the document window.

• Double-click or Click-and-Drag the NaviDoc Splitter. 

• Double-click or drag the NaviDoc splitter to the right to open. 

• Double-click or drag the NaviDoc splitter to the left to close. 

Resizing the NaviDoc
Click and drag the NaviDoc splitter to change the width of the NaviDoc panel.  
The NaviDoc has a minimum size but no maximum.  Dragging the NaviDoc 
splitter to the left beyond the minimum closes the NaviDoc panel.

NOTE: The yellow arrow is in the screenshot to point out the splitter and the 
splitter mouse icon.  The yellow arrow is not part of Movie Magic Screenwriter.

NaviDoc Keyboard Commands
Here are the six basic keyboard commands for moving around in the NaviDoc:  

Top of the list  ............. ALT+HOME [CTRL+HOME]

Bottom of the list  ........ ALT+END [CTRL+END]

Page Up  .................... ALT+PAGE UP [CTRL+PAGE UP]

Page Down  ................ ALT+PAGE DOWN [CTRL+PAGE DOWN]

Previous Row  ............ ALT+UP ARROW [+UP ARROW CTRL]

Next Row  ................... ALT+DOWN ARROW [CTRL+DOWN ARROW1]

The NaviDoc Menu
The NaviDoc menu contains the menu commands for working with the NaviDoc 
Panel.  Keyboard commands for each command are listed in the menu as 
well.  Note that most of the commands require using the CTRL or ALT key, 
such as CTRL+1 to show and hide the Outline Panel in the NaviDoc.  For more 
information on the specific menu commands, go to the NaviDoc menu description 
in the Appendices.

The NaviDoc Options
In the Tools > Options.... menu [Screenwriter > Preferences...]  Choose the 
NaviDoc tab to bring up the options.

 The NaviDoc Options are divided into four areas.

• NaviDoc Options:  These options control the general appearance of the 
NaviDoc. See the General NaviDoc Options section below for details.
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• Scenes Panel Options: These options control the general appearance of 
the Scenes Panel in the NaviDoc. See the Scenes Panel Options section for 
details.

• Notes Panel Options: These options control the general appearance of 
the Notes Panel in the NaviDoc.  See the Notes Panel Options section for 
details.

• Bookmarks Panel Options: These options control the general appearance 
of the Bookmarks Panel in the NaviDoc. See the Bookmarks Options 
section for details.

The Notes Panel
The NaviDoc Notes Panel replaces the Note Commander feature in earlier 
versions of Movie Magic Screenwriter.  The Notes Panel is used to add, remove, 
modify, and navigate to notes in your document.  It is also used to create and 
control note categories (a new feature). The Notes Panel can be displayed by 
clicking on the Notes tab in the NaviDoc.

The keyboard command for showing the Notes Panel is CTRL+3.

The NaviDoc opened to the Notes Panel

When you select a note in the NaviDoc, the script is scrolled to the note in 
the document view.  The Sync Frame, a frame drawn around the note in the 
NaviDoc, displays ONLY when the selection is within the note in the document.  

The sync frame disappears if you move the text cursor out of the note in the 
document:
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The Bookmarks Panel
The Bookmarks Panel in the NaviDoc replaces the Bookmark feature in earlier 
versions of Movie Magic Screenwriter.  The Bookmarks Panel is used to add, 
remove, modify, and navigate to bookmarks in your document.  The Bookmarks 
Panel can be displayed by clicking on the Bookmarks tab in the NaviDoc. 

The keyboard command for showing the Bookmarks Panel is CTRL+4.

The NaviDoc opened to the Bookmarks Panel

Bookmarks Panel Sync Frame

When you select a bookmark in the NaviDoc, the script is scrolled to the 
bookmark in the document view.  The Sync Frame, a frame drawn around 
the bookmark in the NaviDoc, displays ONLY when the selection is within the 
paragraph the bookmark points to in the document.  

The sync frame disappears if you move the text cursor out of the paragraph in 
the document pointed to by the bookmark:

The Scenes Panel
The NaviDoc Scenes panel replaces the Scene Pilot feature in earlier versions.  
It is used to move through your document quickly.  The Scenes panel is reached 
by selecting the Scenes Tab in the NaviDoc panel. 

The keyboard command for showing the Scenes Panel in the NaviDoc is 
CTRL+2.

When you select a scene in the NaviDoc, the script is scrolled to the beginning 
of the scene in the document view.  The Sync Frame, a frame drawn around the 
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scene in the NaviDoc, displays always when the selection is anywhere within a 
scene in the document.  

The NaviDoc opened to the Scenes Panel

Scene List

The Scene List displays all items in the document designated as a Scene 
Heading.  Clicking on a scene in the scene list scrolls the document to that scene 
heading.  When the text selection is within the scene heading of the document, 
the scene heading in the scenes list is outlined and highlighted.  When the text 
selection is anywhere else within the scene in the document, the scene heading 
in the scene list is outlined but not highlighted.

The Outline Panel
The NaviDoc Outline Panel is new to Screenwriter.  The Outline Panel is used to 
add, remove, modify, and navigate to outline elements in your document.  The 
Outline Panel can be displayed by clicking on the Outline tab in the NaviDoc.

The keyboard command for showing the Outline Panel in the NaviDoc is 
CTRL+1.

Outlining Features

Screenwriter’s new Outline feature helps you to develop, organize and structure 
the different elements of your story.  You can create a hierarchical outline using 
the Outline Elements along with other document elements. Outline Elements 
are similar to Notes, except they are defined in a hierarchical order.  The Outline 
feature allows you to incorporate the existing hierarchical document Elements: 
Act or Book Info, Scene or Chapter Info, Scene or Outline Headings and Shots in 
the Outline. 
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The keyboard command for showing the Outline Panel in the NaviDoc is 
CTRL+1.

The NaviDoc opened to the Outline Panel

When you select an item in the NaviDoc, the script is scrolled to that item in 
the document view.  The Sync Frame, a frame drawn around the item in the 
NaviDoc, behaves differently depending on the type of item you select.

For standard Document elements (Act break, scene label, scene heading)—The 
Sync Frame appears around the item corresponding to the element in the 
document in which the cursor appears.  Example: If the cursor is in the middle of 
a scene, the Sync Frame still appears around that Scene Heading in the Outline 
Panel.

For Outline Elements (Sequences, scene label, beats, notes, shots, and user 
defined outline styles)—The sync frame only displays around the corresponding 
item in the Outline Panel when the cursor is in that particular Outline Element in 
the document.   
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Printing
Before printing a document, you need to configure Screenwriter to work with one 
specific printer.  With only one printer connected, Windows automatically selects 
it as the default.

Printer Setup / Page Setup
Screenwriter uses Windows’ Print Setup screen to let you choose default settings 
for all your printing in Screenwriter.  

Under the File menu, select Printer Setup [Page Setup].

The Print Setup screen displays, with the name of your currently selected printer 
in the Name: window.

Print Setup in Windows version

To select another printer, scroll through the list of connected printers in the 
Name: window and click on your choice.

Select a Paper Size.  US Letter is the standard 8-1/2 by 11 paper used for 
screenplays.  

Select a Paper Source .  AutoSelect Tray looks for paper in all your 
printer’s sources if the Cassette runs out.  Select Manual Feed if your 
printer doesn’t have an automatic feed paper Cassette.

Select a Paper Orientation.  Portrait is the standard orientation for printing 
8-1/2 by 11 screenplay pages. 
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Click on the Properties button to select default Paper, Graphics, and 
PostScript options.

Click on OK to save your default settings, Cancel to exit and discard 
changes.

Document Layout
Format > Document Layout gives you control over how your script text displays 
onscreen and prints on the page.  Changing margins and line spacing can 
increase or decrease the white space on your pages, shortening or lengthening 
your script’s page count.  

Document Layout in Windows version

This practice is commonly known as “cheating.”  Cheating your text by an 
amount that drastically changes the look of the page is not recommended.  It 
will be obvious to experienced script readers that your script doesn’t conform to 
the standard format they expect, which times out to 1 minute of screen time per 
page.

Choices you make here apply to the currently displayed script.  You can also set 
them as the default for new scripts.

Under the Format menu, select Document Layout.
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On the left side of the window is a Sample Page, showing how a typical page 
will look with the current settings.  Adjustments made to the Top Margin, Bottom 
Margin, or Binding Adjustment change the Sample Page display.

Top Margin—This is the fixed space between the top edge of the page and the 
first line of the Page Header .  Adjustable in increments of 1/10 of an inch, from 
0.3 to 5 inches.

Bottom Margin—This is the minimum amount of space between the last line of 
Text on the page (not including Bottom Scene Continueds) and the bottom edge 
of the page.  Adjustable in increments of 1/10 of an inch, from 0.3 to 5 inches.

Binding Adjustment—Left and Right Margins are determined by the Elements 
of the Script Format you’re currently using.  The Binding Adjustment allows you 
to add to or subtract from the leftmost Margin, shifting all your page’s text left or 
right without changing the width of its elements.  Adjustable in increments of 1/10 
of an inch, from -0.5 to 5 inches.

Text Line Spacing—Sets the amount of white space between consecutive lines 
of text in the same paragraph.  Entering a value of less than 100%—for example, 
95%—can fit 2 or 3 extra lines of text on each page, and make your script 
perhaps 5 or 6 pages shorter.  Adjustable in single percentage points, from 85% 
to 115%.

Blank Line Spacing—Sets the size of the blank line spacing that Screenwriter 
places between elements.  This can be set slightly lower than Text Line Spacing 
and still look acceptable.  Below 90%, it becomes noticeable to the reader.  
Adjustable in single percentage points, from 85% to 115%.

Macintosh Compatibility Mode / Windows Compatibility Mode—Used for 
moving a script back and forth between Movie Magic Screenwriter for Windows 
and Movie Magic Screenwriter for Macintosh. This feature ensures that you 
cannot use cheating functions that are not compatible across the two platforms.

Approximate # of Lines on Page—As you make changes to the Margins and 
Line Spacing items above, this number recalculates the number of lines that 
can fit on your page.  It assumes you’re using Courier 12 point font, and will be 
inaccurate if you mix fonts or sizes.

Current Total Page Count—As you make changes to the Margins and Line 
Spacing items above, this number recalculates the number of pages in your 
script.  It assumes you’re using Courier 12 point font, and will be inaccurate if you 
mix fonts or sizes.

Stretch Short Pages to Fill—(WINDOWS ONLY) Screenwriter’s rules for page 
breaking (as set on the Page Break screen of Editing Script Formats, under the 
Format menu) can result in pages with more white space at the bottom, known 
as short pages.  Check this box to have Screenwriter “stretch” the text on short 
pages to make them look more like regular pages.
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• Short by a min. of ?? lines—(WINDOWS ONLY) Enter the minimum 
number of lines a page must be short before it will be stretched.  Accepts 
values between 1 and 10, with a default of 3.

• Stretch by a max. of ?? lines—(WINDOWS ONLY) Enter the maximum 
number of lines to stretch a page by.  Accepts values between 1 and 10, 
with a default of 3.

Save as Defaults for All New Scripts—If checked, all new scripts will have 
these Page Layout settings as the default.

Script Font Size—(WINDOWS ONLY)  You can adjust the size of the printed 
text from 85% to 115%.  The initial size of text is chosen in the Format menu 
in Element Styles...  Changing the size will effect how many lines fit on the page.

Header/Footer Setup
To print the same text across the top of each page—such as Page Numbers, 
Dates, Act/Scene Information—use Header Text.  

Under the Format menu, select Header/Footer...
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Header Text

You can have one or two lines of Header Text.  Type in any text in the appropriate 
Line window.  

Headers for Spec Scripts normally contain the page number only, flush right and 
followed by a period.

To insert codes at the cursor position for the following items, click on their 
buttons:

Pg#—Inserts “#”, the code representing the Page number.  To have the 
page number appear with a period following it (e.g. “119.”) type a period 
after this code.

Act Info—Inserts “@”, the code representing the Act number (for TV shows 
and Stage Plays.)  To have the act number appear as “Act 2”, put “Act @” in 
the Header.

Scene Info—Inserts “$”, the code representing the Scene number (for TV 
shows and Stage Plays.)  To have the scene number appear as “Scene 2”, 
put “Scene $” in the Header.

Date—Inserts “%”, the code representing the current date.  

Rev. Color—Inserts “~”, the code representing the Revision Draft Color for 
revised pages.  

Flush Right—Inserts “^”, the code telling Screenwriter to align the text 
following it flush with the Right Margin.  To have some items align flush left 
and others align flush right, insert this code between them (for example, “Act 
@^Page #.” would place “Act 2” flush left and “Page 3.” flush right).

Underline—Insert “{“ to start underlining, and “}” to end underlining.

Bold—Insert “<“ to start underlining, and “>” to end underlining.

To enter the character that represents a code in the Header—such as the # sign 
to make it say “Act # 6”—enter the code twice, as in “Act ## @”. 

Screenwriter’s default is to keep blank spaces in Header Line 2, and print it as a 
blank line.  Text you enter in Line 2 replaces the spaces, and print accordingly.  

Put in Date As...

Selects a format for the Date appearing in Header Text.  Click on the appropriate 
radio button to select:  Month/Day/Year—Standard American format (8/27/09); 
Month-Day-Year—American with dashes (8-27-09); Day/Month/Year —
European Format (27/8/09); Day-Month-Year—European with dashes (27-8-09)

Put In Act Information As...

Selects a format for Act Information appearing in Header Text.  Click on the 
appropriate radio button to select:  Numbers (1,2,3..); Letters (A, B, C...); Words 
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(One, Two, Three...); WORDS (ONE, TWO, THREE...); Roman Numerals (I, II, 
III...)

Put In Scene Information As...

Selects a format for Scene Information appearing in Header Text.  Click on the 
appropriate radio button to select:  Numbers (1,2,3..); Letters (A, B, C...); Words 
(One, Two, Three...); WORDS (ONE, TWO, THREE...); Roman Numerals (I, II, 
III...)

Print Headers On...

Determines on which pages you want the Header Text to print.  Click on the 
appropriate radio button to select:  Not Page One—Header Text will be printed 
on every page except Page One.  This is the accepted standard for Screenplays; 
Every Page—Header Text will be printed on every page including Page One; 
Every Page Except first Page of Scene—Header Text will not be printed on 
the first page of a new Scene or Act.  Used in some TV shows, as the Act/Scene 
Information is already displayed.

Align Headers

Items in Header Text can be aligned flush with the right margin, flush with the 
left margin, or a combination of the two.  Click on the appropriate radio button to 
select:

Flush Left at Margin—Aligns Header Text flush with the Left margin, 
using the default Left margin selected in Page Layout.  Enter a new Left 
margin for Header Text only, if desired.  Accepts values in 1/10” increments, 
between 0.3 and 8.

Flush Right at Margin—Aligns Header Text flush with the Right margin, 
using the default Right margin selected in Page Layout.  Enter a new Right 
margin for Header Text only, if desired.  This is Screenwriter’s default for 
Header Text alignment.  Accepts values in 1/10” increments, between 0.3 
and 8.

To have some items align flush left and others align flush right, insert a Flush 
Right code (^) between them.  For example, “Act @^Page #.” would place “Act 2” 
flush left and “Page 3.” flush right on the same line.

Blank Lines following Header

Select the number of blank lines to insert between the Header Text and the 
page’s first line of script text (or Top Scene Continued).  Default is 1 blank line. 
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Preview
Click this button to see a Print Preview of the current page, showing your Header 
Text.  Click on the appropriate button for:

Print—Sends the onscreen page to the printer, formatted exactly as it looks 
(but at 100% size).  This command is located in the File menu on the Mac.

Prev—Goes to the previous page in the script.

Next—Goes to the next page in the script.

Close—Exits the Print Preview screen.

1 Page—Displays one page at a time onscreen.

2 Pgs—Displays two pages at a time onscreen.

Setup Page Layout—(WINDOWS ONLY)  Goes to the Page Layout screen 
(see above), displaying your actual script page instead of a Sample Page.

Zoom In—Displays the script page larger onscreen.  Cycles through 53%, 
93%, 133%, 173%, 213%, 253% of actual page size.

Zoom Out—Displays the script page smaller onscreen.  Cycles through 
53%, 93%, 133%, 173%, 213%, 253% of actual page size.

Go to Page—(MAC ONLY)  Goes to the page you type in.

Increase Top Margin—(MAC ONLY)  Increases the page top margin by 1 
line.

Decrease Top Margin—(MAC ONLY)  Decreases the page top margin by 
1 line.

Increase Left Margin—(MAC ONLY)  Increases the page left margin by 1 
character.

Decrease Left Margin—(MAC ONLY) Decreases the page left margin by 1 
character.

Click on OK to exit and save your Header Text, Cancel to discard the changes.
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Printing the Document
Printing in Screenwriter is accessed through the Print menu.

Under the File menu, select Print.

You’ll see the following window.  Check one of the print selection radio buttons on 
the top half of the screen.  Screenwriter’s default is to select Current Page.

Current Page—If checked, prints the page that the cursor is currently on.

Forwards—If checked, prints from the current page through to the end of 
the script.

Entire Script—If checked, prints the entire script.  If you’ve created a title 
page in the Title Page Publisher, it is also printed.

Blocked Text—If checked, prints the text block you’ve selected in your 
script.  If no text is selected, this option is grayed out and unselectable.

Selected Pages—If checked, prints the Pages you select.  Enter the page 
numbers in the same order they appear in the script (i.e. lower numbers 
first).

Enter individual page numbers separated by commas (1,3,32)  

Enter a section of consecutive pages using a dash between the first 
and last page (45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)
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Selected Scenes—If checked, prints the Scenes you select.  Enter the 
scene numbers in the same order they appear in the script (i.e. lower 
numbers first).

Enter individual scene numbers separated by commas (1,3,32)  

Enter a section of consecutive scenes using a dash between the first 
and last scene (45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

List—Click on this button to see a List Menu of all the scenes in your script 
with their Scene Headings.  

Select a scene by clicking on it.  

De-select a scene by clicking on it again.  

Double Click Here When Done—Double-click on this button to return 
to the print selection menu.  Numbers of the scenes you selected are 
entered in the Selected Scenes window.  To change your selections, 
click on the List button to select again.

Print to Option Window—This drop-down menu allows you to select 
where Movie Magic Screenwriter will send the specific print job.  It has the 
following options:

• Print Normally to Printer—Prints the selected job using your normal 
printer and print settings.

• Create PDF (Adobe Acrobat) File Instead of Printing—PDF (which 
stands for Portable Document Format) is the international standard 
for WYSIWYG cross-platform document distribution.  It is a format 
created by Adobe and to view it requires Adobe Acrobat, which is both 
shipped on our CD, and is also available freely on the world-wide web 
from Adobe’s web site at www.adobe.com.  This is a very powerful 
format which will allow the viewer to print and view the script exactly 
as it appears on your screen, gives them instant access to any scene 
heading with built-in bookmarks, and can optionally include all your 
non-printing script notes.  If you are giving the script to anyone who 
does not have Movie Magic Screenwriter and they don’t need to edit 
the script, this is the format we recommend.

Preview—Click this button to see a Print Preview of the current selection, in 
WYSIWYG format.
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Exporting Scripts
Exporting to other scriptwriting or word processing programs is a matter of saving 
a script in a different format.  

A script exported from Screenwriter is designed to be an editable copy, not an 
exact duplicate.  It will not have exactly the same margins, page breaks, or 
even number of pages as it does in Screenwriter.  Neither will it have MOREs or 
CONTINUEDs.  However, it will retain all of the text in your script and will be in 
general script format. 

Export
To export, open Screenwriter and open the script you want to export.

1.  Under the File menu, select Export To...  

2.  Select a file type from the menu:

There are the export file types (formats) currently available:

• Screenwriter 4.x and 2000(.scw)—Normally used for saving for pre-6.0 
Screenwriter scripts.

• Adobe Acrobat PDF (.pdf)—Used to export to Adobe Acrobat.  This is a 
widely used format that can be opened and printed by a wide variety of 
software programs on both Windows and Macintosh.

• Rich Text Format (.rtf)—Compatible with most Microsoft programs such 
as Microsoft Word.

• Plain Text (.txt)—Used to export to programs which cannot handle any 
of the other format.  A plain text format with all the text of the script 
indented correctly using spaces.

• HTML Publishing (.html)—This feature saves your script as an HTML 
file and allows you to upload it to an FTP site.  In order to upload your 
script you will need to know the URL, user name, and password..

• Movie Magic Scheduling Export (.sex)—Screenwriter can export all 
your tagged breakdown items, for every scene, to a Screenwriter 
Export file (with the file extension .SEX.)  This file can be imported 
directly into Movie Magic Scheduling, where breakdown information 
is automatically transferred to Breakdown Sheets and Production 
Strips—enabling you to easily organize a production schedule and print 
strips for the Production Board.

• Gorilla Scheduling  (.sex)—(Macintosh Only) Screenwriter can export 
tagged breakdown items to a Screenwriter Export file (with the 
file extension .SEX.)  This file can be imported directly into Gorilla 
Scheduling, where breakdown information is automatically transferred 
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to Breakdown Sheets and Production Strips—enabling you to easily 
organize a production schedule and print strips for the Production 
Board.

• CompanyMOVE Showplanner (.sex)—(Macintosh Only) Screenwriter 
can export tagged breakdown items to a file for CompanyMOVE 
Showplanner.

• FrameForge 3D Studio (.txt)—(Macintosh Only) Used to export to the 
3D storyboarding software by Innoventive Software, LLC.

• Avid Editor Format (.txt)—Used to export to the video editing software 
by Avid.

• Final Draft—(Windows Only) Used to export to Final Draft’s Rich Text 
Format.  As Final Draft’s import feature does not support Shots, Notes, 
or Centered Title elements, they are imported as:

Shots = Scene Headings

Script Notes = Action

Centered Titles = Action

• Scriptware Tagged—(Windows Only) Used to export to Scriptware, a 
Windows script formatting program.

3.  Enter a new File Name for the exported file.  Screenwriter automatically 
adds the correct export file extension, according to your chosen export 
format.

4. Click on OK to save the export file.

Importing a Screenwriter Export script
To import a Screenwriter export file into another program, check that program’s 
manual for Importing instructions.  If that doesn’t help, call the program’s 
Technical Support number and ask how best to do it. 

The script must have been exported from Screenwriter in a format readable by 
the other program.

Write Brothers is only able to provide technical support on the export side of 
this procedure.  Unfortunately, we have no control over how another company’s 
programs deal with importing. 

Cut and Paste Exporting
You can export from Screenwriter to another Windows program on the same 
computer using Cut and Paste:

1. Open the Windows program you want to export to.  Open a file to export to, 
or open a new file.
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2. Open Screenwriter and open the script you want to export from.

3. Using the mouse, select the text to export.

4. Under the Edit menu, select Copy.

5. Go to the other program.

6. Under the Edit menu, select Paste.

All of Screenwriter’s formatting may not transfer, but you should at least be able 
to export all the text.  Be warned that not all Windows programs can handle Cut 
and Paste correctly.

NOTE:  For this method to work, the option Share Clipboard with 
Other Windows Programs must be checked.  To check/uncheck it, go 
to the Misc tab of Format > Options...  (WINDOWS ONLY)
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Other Screenwriter Features
Screenwriter has several other features worth mentioning.  They are:

• Outlining

• Notes

• Bookmarks

• iPartner

• Speak Text

• Index Cards

Outlining
Screenwriter’s new Outline feature helps you to develop, organize and structure 
the different elements of your story.  You can create a hierarchical outline using 
the Outline Elements along with other document elements. Outline Elements 
are similar to Notes, except they are defined in a hierarchical order.  The Outline 
feature allows you to incorporate the existing hierarchical document Elements: 
Act or Book Info, Scene or Chapter Info, Scene or Outline Headings and Shots in 
the Outline. 

The keyboard command to show the Outline Panel in the NaviDoc is CTRL+1.
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Outline Panel Sync Frame
When you select an item in the NaviDoc, the script is scrolled to that item in 
the document view.  The Sync Frame, a frame drawn around the item in the 
NaviDoc, behaves differently depending on the type of item you select.

    

 (Windows) (Macintosh)

• For standard Document elements (Act break, scene label, scene 
heading)—The Sync Frame appears around the item corresponding to 
the element in the document in which the cursor appears.  Example: If the 
cursor is in the middle of a scene, the Sync Frame still appears around that 
Scene Heading in the Outline Panel.

• For Outline Elements (Sequences, scene label, beats, notes, shots, and 
user defined outline styles)—The sync frame only displays around the 
corresponding item in the Outline Panel when the cursor is in that particular 
Outline Element in the document.   

Outline Tools in the Document View
The Outline Tools in the top toolbar control adding, removing, reassigning, 
promoting, and demoting outline items in the document.

Adding and Removing Outline Elements in the 
Document

• Press the Add Outline Element button in the NaviDoc Outline panel to 
insert an outline element item into the document. You can also add outline 
elements through the NaviDoc menu, the Insert Element button on the top 
toolbar, or the Outline Element button on the right toolbar.

• Press the Delete button in the NaviDoc Outline panel  to remove selected 
outline elements from the document. Pressing this icon deletes the entire 
outline element. NOTE: Placing the text edit cursor within an outline item in 
the document is sufficient use the Delete button. You can also delete outline 
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elements by selecting their contents and hitting Backspace or Delete on the 
keyboard.

Reassigning Outline Elements in the Document

This control sets the outline style of the 
selected paragraphs in the document view.  It 
is an easy way to reassign an outline style.  
The current style is identified by a check mark. 
To modify styles, click the Styles button.

Promoting and Demoting Outline Elements 
These icons change the outline style of selected outline items based on the 
style’s position in the Outline Styles table. 

• Click on the Promote button (Left Arrow) to promote (move to a greater 
level in the hierarchy) the outline element by assigning the style above 
the current style in the Outline Styles table. The keyboard command for 
promoting an outline element is ALT+LEFT ARROW [Ctrl+LEFT ARROW]. 

• Click on the Demote button (Right Arrow) to demote (move to a lesser level 
in the hierarchy) the outline element by assigning the style below the current 
style in the Outline Styles table. The keyboard command for demoting an 
outline element is ALT+RIGHT ARROW [Ctrl+RIGHT ARROW]
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Outline Panel Controls

NaviDoc Outline Panel Controls (Windows)

 NaviDoc Outline Panel Controls (Macintosh)

Preferences

This control opens the preferences for the NaviDoc.  NOTE: 
when in the Outline panel, this button opens the Outline 
preferences specifically.
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Sync

This control determines whether or not the NaviDoc and the 
document are synchronized, and whether or not the Sync 
Frame displays. 

Show/Hide Scene Heading fields

This control determines which parts of the Scene Heading are 
displayed (INT./EXT., Location and Time-of-Day).

Show Spacing between Elements

This control determines whether or not the natural spacing 
between elements is shown in the NaviDoc.

Set Number of Scene Lines

This control is the slider to the right of the dashed scale 
line.  It controls how many lines of the scene are showing 
in a Scene Heading row of the NaviDoc.



85.

Set Font Size

This controls font size of the items displayed in the 
NaviDoc.  The middle position is the default font size.  
Move the slider up to reduce the font size.  Move the 
slider down to increase the NaviDoc element font size.  
NOTE:  This does not effect the document or document 
view.

Include/Exclude Outline Styles

This drop-down button controls which outline style rows are 
visible in the Outline panel.

   

Collapse All/Expand All

When clicked, this button expands or 
collapses all rows in the Outline panel.  
NOTE:  If there is a mixed state of rows 
(some collapsed, some expanded), it will 
expand all the rows.

Expand Collapse

Setting Up Outline Hierarchies & Styles
The Default.def template (used to create a new file automatically) already 
contains commonly used outline elements for a screenplay (Sequence and Beat).

• To add, remove or change Outline styles, open up the Format > Element 
Styles window by using the main menu, or press (ALT+M [CMD+E]), then 
choose Outline from the list of buttons on the right.
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Adding an Outline style
1.  Click on the “Add Outline Style” [“+”] button. 

2.  This will create a style called “New Style” that will be placed above the 
Scene Heading level, which is where outline elements are commonly used.

3.  To change the name of the style, double click on the name “New Style”, type 
in the new name and press ENTER [RETURN].

Deleting an Outline style
1.  Select the style you wish to delete.

2.  Click on the “Delete Outline Style” [“-”] button.  

3.  If prompted, click Yes to confirm.

The style will be removed and any existing elements using that style will be 
converted to Notes.

Editing an Outline style
1.  Select the Outline style in the list.
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2.  Next to the name of the Outline style, set how the Outline style displays in 
the NaviDoc and in the document.

• Print—enabled or disabled; controls whether the element will print 
when the document is printed.

• Frame—type of line drawn around that outline element in the document 
(None, Dotted, Gray, Thin Solid, Thick Solid, Groove)

• Text color

• Background color

3.  At the top of the window, you can change the following formatting 
parameters for the selected Outline style:

• Left and Right margins (in inches)

• Justified text

• Line Spacing (# of lines before and within the Outline element)

• Style of text (ALL CAPS, Bold, Italicized, Underline)

• Font

Setting up an Outline structure
• The Outline style levels can be configured by dragging and dropping them 

into the appropriate place in the hierarchy or using the Up, Down, Left and 
Right buttons to move or promote/demote them.

• If Scene Headings are included in the outline, the lowest level at which an 
element can be set is a child of a Scene Heading.  All outline styles that are 
children of Scene Headings are at the same level (siblings).

 
NOTE:  See the NaviDoc tutorials in this 
manual and in the Screenwriter Help for 
additional guidance. 
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Notes
A Note (or script note) provides you with a place in the document to jot down an 
idea for a scene or a comment on the story, or to put writing you have cut but 
are not sure about discarding.    (See the section of the  NaviDoc Note Panel for 
additional information on organizing your notes.)

Notes are separate from the body text of your document, and don’t affect the 
page breaks or document length.  They can be displayed onscreen or hidden.  
They can be printed separately with page references, or printed in the regular 
body of the document (in which case, they would affect the page breaks and 
document length).

Adding Notes
To add a Note, position the cursor in the element you want a script note to follow. 

• Press CTRL+Shift+N [CTRL+N] on the keyboard.  

• Or, click on the Right Toolbar button with a sticky [musical] Note icon.   

A Note is added where the cursor is located.

Type a Note
Type and format text in a Note as you would in any other element.  

EXAMPLE:  In the following example, a note is added with the following text: 

 VOICE OVER SEGMENT--Need to  comment on  “heavenly” 
sound of voices



89.

To force a new line, or put in a blank line, press SHIFT+ENTER 
[SHIFT+RETURN].

Hide or Show a Note

FOR WINDOWS USERS:

Notes can be individually displayed onscreen or hidden.  In the left margin next to 
the Note is a square colored box.  

• When a Note displays, the box shows a minus-sign,  :

• When a Note is hidden, the box shows a plus-sign,  : 
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Single-click on the plus/minus box to change the Note’s display status.  

• Single-clicking on “ ” Hides the note.  

• Single-clicking on “ ” Shows the note.

(See also Show/Hide Categories in NaviDoc or Show/Hide Note Categories in 
Screenwriter’s Help.)

FOR MACINTOSH USERS:

Notes can be individually displayed onscreen or hidden.  In the left margin next to 
the Note is a triangle that indicates the note’s status.  

When a Note displays, the triangle points downward, :

When a Note is hidden, the triangle points to the right, : 

Single-click on the triangle to change the Note’s display status.  

• Single-clicking on “ ” Hides the note.  

• Single-clicking on “ ” Shows the note.

(See also Show/Hide Categories in NaviDoc or Show/Hide Note Categories in 
Screenwriter’s Help.)

Print a Note
You can print Notes:

• As a sequential report

• On the reverse sides of the script pages they’re facing (on a already-printed 
document) so the notes are opposite the pages they reference.
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• As part of the document itself.

To print Notes as a report or on the reverse sides of the pages:

1.  Under the File menu, select Print.

2.  A Print menu displays.  Check the Notes radio button.

3.  Click OK.  A Notes Print window displays.

• Print Notes Sequentially with Reference Page Numbers—Prints 
a separate Notes report of all notes listed in sequence with the page 
numbers they refer to.

• Print Notes on facing pages of script (already printed script)—
Prints each Note opposite the page it refers to, on the back of the 
previous page.

• Have it Prompt you to Insert Each Page as needed—Only asks 
you to insert the page preceding a Note, so it can print the note for the 
following page.  Requires you to insert pages one at a time.

• Print without Prompting (requires you to insert entire script)—
Requires you to insert the entire script, including a Title Page.  
Screenwriter only prints on those pages that have a Note on the 
following page.  

• Select Which Color Notes to Print—If you have more than one color 
of Note in your script, check the colored boxes for the notes you want 
to print.

To print Notes as part of the document (this will affect the page breaks and 
document length):

1.  Click on Format > Element Styles.

2.  Click the Notes button on the right side.

3.  Check the box labeled Print Notes in Document.  (NOTE:  ‘Display Notes in 
Document’ must be enabled to select this option)

4.  Click OK.

Print the document as you would normally under File > Print and any Notes will 
print where they are located in the document.

Note Options
Formatting options for Notes can be set on the Notes page of the Element 
Styles... command.  

1.  Under the Format menu, select Element Styles....

2.  Click on the Notes [Script Notes] button on the right-hand side.
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• Display Notes in Document—If checked, displays Notes onscreen as 
you have set their hide/show status individually.  Unchecked, all Notes 
are collapsed to their hidden status.

• Print Notes in Document—If checked, Notes are treated as part of 
the document when printing, changing the Page Breaks accordingly.  
Unchecked, they do not print or increase the script length.

• Select the color for Notes to be displayed in the document—Click 
this button to display a Color palette.  Choose a color to display Notes 
with, or create a Custom color.  Click OK to accept your choice, Cancel 
to exit without changing color.  You are prompted to convert all Notes 
to the new color.  Click on Yes to change all the notes, No to change 
only one Note.

3.  Click OK to save your changes, Cancel to discard them.

See Element Styles... in the Customizing Screenwriter chapter for more details.
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Bookmarks
The Bookmarks Panel in the NaviDoc replaces the Bookmark feature in earlier 
versions of Movie Magic Screenwriter.  The Bookmarks Panel is used to add, 
remove, modify, and navigate to bookmarks in your document.  The Bookmarks 
Panel can be displayed by clicking on the Bookmarks tab in the NaviDoc. 

The keyboard command for showing the Bookmarks Panel is CTRL+4.

When you select a bookmark in the NaviDoc, the script is scrolled to the 
bookmark in the document view.  The Sync Frame, a frame drawn around 
the bookmark in the NaviDoc, displays ONLY when the selection is within the 
paragraph the bookmark points to in the document.  

 

The sync frame disappears if you move the text cursor out of the paragraph in 
the document pointed to by the bookmark:

The Bookmarks list shows a list of bookmarks you have added to your document.  
Clicking on a bookmark moves you to that point in your document.  Double-click 
on a bookmark in the list to edit its description.

Bookmark Options

There are several controls in the NaviDoc Bookmarks Panel.

• Add Bookmark:  Adds a new bookmark to the list in the  Bookmarks 
Panel.  When created, the bookmark grabs the first twenty-five characters 
of the element where the cursor is located in the document and allows 
the bookmark description to be edited.  If desired, change the bookmark 
description by typing the new text over the old. Otherwise, hit ENTER 
[RETURN] or click somewhere else to confirm the bookmark.  The keyboard 
command for adding a new bookmark is CTRL+ALT+B [CTRL+B].

• Edit:  Highlights the description text of the selected bookmark to allow it to 
be modified or completely changed. Double-clicking a bookmark also allows 
it to be edited.

• Remove:  Permanently deletes the selected bookmark.  This command 
does not affect the document text. 

• Sync Control (On/Off):  When enabled, clicking in the document will scroll 
the NaviDoc to that location and display the sync frame around that row.  
With the sync button disabled, clicking in the document will not scroll the 
NaviDoc.  NOTE: clicking on a row in the NaviDoc will always scroll the 
document regardless if the sync button is enabled or disabled.  



94.

iPartner™
Whether you’re across the building, or across the world, Movie Magic 
Screenwriter’s iPartner™ feature lets you and a partner view, write, edit and 
kibitz over the same script as if you were in the same room together. 

iPartner™ requires a standard internet connection through a non-proxy server 
on both computers, and we highly recommend at least a 56K or better modem or 
direct network connection.  

Start iPartner™ by selecting the iPartner command from the Tools menu.

iPartner™ major features
• The ability to allow you to view and edit a script on your partner’s computer 

and vice versa.

• The ability to communicate with your partner through a typing in a “chat” 
window.

• The ability to speak and hear your partner. This requires a compatible sound 
card and microphone, and that you are both on the same type of operating 
system—Windows or Macintosh.

• The ability to transfer scripts back and forth.

• The ability to “synchronize scripts”.

Please reference the Screenwriter help or PDF manual for complete feature 
details.

Starting iPartner
To start an iPartner session, select Tools > iPartner.

One partner must enter the other partner’s IP address.

• If your computer is connected directly to the Internet without an intervening 
gateway or firewall, then your partner can enter your computer’s local IP 
address which is displayed when you start iPartner.

• If your computer is part of a local network of computers connected to the 
Internet (such as a home or office network or a WiFi hotspot), then your 
partner needs to enter the WAN IP address of the network.

You can find the WAN IP address of the local network by visiting web sites 
such as www.whatismyip.com and www.mywanip.com.

• If your computer is protected by a firewall, then it may be necessary to open 
a port in the firewall to allow iPartner data to pass through. 
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Connecting through a Gateway, Router or Firewall

If you are having trouble establishing a connection using iPartner, but you are 
able to access other sites on the Internet, your computer is most likely protected 
from the Internet by a gateway, router or firewall.  In this case, the gateway, 
router or firewall will need to have its configuration changed to allow iPartner to 
establish network connections.

Solution:  To allow outgoing connections, open a port in the firewall.

Solution:  To allow incoming connections, enable port forwarding on the 
gateway or router.

iPartner™ Port Information

iPartner can communicate over any one of the following TCP port numbers:

2200, 2136, 2184, and 2245.

At a minimum, the firewall will need to allow outbound connection on at least one  
of these ports.  The user can select the port number to use, so if you open only 
one port number, let the users know which port has been opened.

iPartner can also accept incoming connections on these same port numbers.  
Although it is not absolutely necessary to allow incoming connections, it will be 
more convenient for the users to allow incoming connections on these ports.

The optimal configuration for iPartner would be:

Outgoing and Incoming connections allowed on ports 2200, 2136, 2184, 
and 2245.

A more secure, but still fully-functional configuration would be:

Outgoing and Incoming connections allowed on port 2200 (the default port 
for iPartner)

The minimal configuration is:

Outgoing connections only on port 2200.
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Speak Text
Movie Magic Screenwriter has the ability to actually read your script aloud using 
Microsoft’s free Text-to-Speech engine, or using Macintosh’s built in Text-to-
Speech. Start Speak Text by selecting the Speak Selection command from the 
Tools menu. 

NOTE:  The Tools > Speak Selection and Tools > Assign Voices... commands 
only work of saved documents.  If these commands are unavailable (grayed-out) 
in the Tools menu, save your document and the commands will become available 
to use.

The Assign Voices window

Please reference the Screenwriter Help for complete feature details.
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Index Cards

Outlining with Index Cards
As an alternative to traditional outlining (see the Outlining feature described 
earlier), some writers use index cards, or 3 by 5 cards, as an organizing tool 
before writing their scripts.  Using a separate card for each scene, they jot down 
what happens in the scene, where it takes place, etc.  

Numbering each card shows the flow of the story from scene to scene.  Adding 
a scene is as easy as inserting a new card between two others.  Moving scenes 
is equally simple, though having to renumber the scenes each time is a chore.  
When satisfied with the outline created with the index cards, the writer can 
expand on that information to write the individual scenes that form the story.

Screenwriter brings you an easier way to work with index cards—on your 
computer screen with Electronic Index Cards.  

NOTE:  You cannot edit index cards if your document contains 
outline elements.

The information you write on each card transfers directly to a scene in your 
script.  The top line on the card becomes a Scene Heading, and the description 
becomes Action.  Moving an index card is performed using the familiar Drag and 
Drop method—and Screenwriter automatically moves the scenes in your script 
and renumbers them for you!

When you’re satisfied with your index card outline, switch from Index Card View 
to normal Script view.  All the work you did on the index cards is there—an outline 
ready for you to expand into a script.

Index Card View
To use the Electronic Index Cards, you need to enter Index Card View:  

Under the View menu, select Index Cards....

Your script now looks something like the following, depending on the number of 
cards or scenes you’ve created:
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Each card represents one scene.  Across the top of each card are two boxes:  
the leftmost box contains the Scene Number, while the rightmost box contains 
the Scene Heading.  Beneath is the scene text, comprised of Action (and 
Character Names and Dialogue if you’ve entered them in your script.)

Across the bottom of the screen is the Index Card Toolbar, enabling you to:

Re size the Index Cards
You can change the number (and the size) of the Index Cards displayed on 
Screen.  To select the re size level, click on one of the buttons located on the left 
side of the Toolbar.  You can display Four, Six, Nine, or Twelve Index Cards at 
a time.  This is for display purposes only, and doesn’t affect how the index cards 
print.

Scroll by Row
To Scroll up or down by a row of Index Cards, click on the Scroll UP ARROW or 
Scroll DOWN ARROW buttons.

(If you select Vertical Index Cards, the Scroll UP ARROW button scrolls left by 
a column of Index Cards.  The Scroll DOWN ARROW button scrolls right by a 
column of Index Cards.)

Horizontal Index Cards
To display your Index Cards horizontally—reading by row from left to right—click 
the Horizontal button on the Toolbar.
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Vertical Index Cards
To display your Index Cards vertically—reading by column from top to bottom—
click the Vertical button on the Toolbar.

Add an Index Card
A new, blank Index Card can be added by clicking on the Add button on the 
bottom Toolbar.  

In Shuffle Mode, a New card is Inserted before the index card displayed at the 
upper left corner of the screen.

In Outline Mode, a New card is inserted before the currently selected index card 
(or the card containing the cursor).

Write or Edit an Index Card
To write and edit the Index Cards, you need to be in Outline Mode.  If it’s not 
already selected, select it by clicking on the Outline button at the bottom right of 
the Toolbar.

NOTE:  You cannot edit index cards if your document contains 
outline elements.

Using the mouse, click on an Index Card.  

Click on the top right box of the card to enter Scene Heading information.  
Type INT. or EXT., the Location, and the Time-of-Day.  (You don’t have to 
enter the full Scene Heading text.  You can enter any text you find useful in 
outlining your story, such as “The big showdown scene”.)

To enter text in the main body of the card, press TAB to go there.  

To be recognized as elements in your script, text needs to be entered in 
Index Card mode obeying the following guidelines:
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Script Element Enter in Index Card as:

Action Normal paragraph, with one blank line before and after it.

Character Name
Formatted as ALL CAPS, and followed by a colon and 2 
spaces.

Dialogue
Immediately following the Character Name (after the colon 
and two spaces,) and on the same line.  Should word 
wrap normally, without any special indentation.

Parenthetical
Part of the dialogue (on the same line), but text is 
enclosed in parentheses with a space before and after as 
appropriate.

Transition

Formatted as ALL CAPS.  Entered as an Action paragraph 
with one blank line before and one blank line after it.  
Transition text must end in “TO:”  Transition text should be 
surrounded by two carets, like the following:   
 
^^CUT TO:^^

Shot

Formatted as ALL CAPS.  Entered as an Action paragraph 
with one blank line before and one blank line after it.  Shot 
text should be surrounded by two square brackets, like the 
following:   
 
[[ANGLE ON SIGN]]

Centered Title

Formatted as ALL CAPS.  Entered as an Action paragraph 
with one blank line before and one blank line after it.  
Centered Titles should be surrounded by two equal signs, 
like the following:   
 
==No Trespassing==

Script Note

Formatted as ALL CAPS.  Entered as an Action paragraph 
with one blank line before and one blank line after it.  
Script Notes should be surrounded by two angle brackets, 
like the following:   
 
<<Make sure we keep the ages consistent!>>

Forced Page 
Break

Entered as an Action paragraph with one blank line before 
and one blank line after it.  Contains exactly the following 
text: 
 
##Forced Page Break##
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To move to another Index Card, press TAB.

Edit an Index Card
Scenes containing regular script elements such as Action, Dialogue, Script 
Notes, etc. can be edited in Index Card View.  

NOTE:  You cannot edit index cards if your document contains 
outline elements.

To ensure that your changes translate correctly back to the script scenes, follow 
the guidelines in the Write an Index Card table, above.

Non-Editable Index Cards
You will not be able to edit the Index Cards if:

• The script contains Locked Page Breaks.

• The script contains Locked Scene Headings.

• The script contains Act/Scene Information (TV or Stage Play formats).

• The script contains outline elements.

NOTE:  If you have Cheated any elements in a scene, editing that 
scene’s Index Card causes all cheating of all elements in that scene to 
be lost.

Shuffle an Index Card
Screenwriter allows you to move Index Cards around and change their order by 
Dragging and Dropping them.  This is done in Shuffle Mode, entered by clicking 
on the Shuffle button on the bottom right of the Toolbar.

1. Select Shuffle Mode, if it’s not already selected.

2. Click on the card you want to move.  

3. Go to the Index Card you want to move your card in front of, using the Scroll 
buttons if necessary.  Click on that card, and your shuffled Index Card is 
inserted in front of it.  All other cards shuffle accordingly.

The Scenes in the script are not renumbered until you exit Index Card View by 
pressing the Exit button.  

To go back to your script without moving any Index Cards or scenes in your 
script, click on the Cancel button.
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Shuffle Multiple Index Cards
1. Select Shuffle Mode, if it’s not already selected.

2. To shuffle more than one Index Card, make sure the first card is displayed 
onscreen.  

3. Hold down the SHIFT key.  Using the mouse, click anywhere on the Index 
Card you want to move.  The card turns a darker gray, and the cursor 
changes to the Shuffle Cursor—a hand holding a card. 

4. Still holding down the SHIFT key, click on the other cards you want to 
shuffle. 

 If you inadvertently select a card that you didn’t want to, click on it again 
while still holding down the SHIFT key and it becomes unselected.

5. Go to the Index Card you want to move your cards in front of, using the 
Scroll buttons if necessary.  Click on that card, and your shuffled Index 
Cards is inserted in front of it.  All other cards shuffle accordingly.

The shuffled cards are inserted in the same order they were selected.  For 
example, if you select card 5, then card 12, then card 8—and insert them before 
card 3—the new shuffled order will be:  cards 1, 2, 5, 12, 8, and then 3, 4, etc.

Printing Index Cards
To print your Index Cards, click the Print button on the bottom Toolbar.  You’ll be 
taken to the following menu:

The three large page icons across the top of the screen are pre-defined layouts, 
designed to be used with pre-cut card stock Index Cards.  Select one by clicking 
on its icon or radio button.  
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The layout at the top right of the screen, 3-3/4 x 2-1/2, is the default layout and 
the one that prints the perforated index cards supplied with Screenwriter.

Create a new layout by clicking on the Define Your Own... button.  Choose 
Portrait or Landscape, and enter the number of cards Across and Down for 
your page.  

Several other settings are available:

Draw Boxes—Prints a box around each Index Card.  Recommended if you 
are not printing onto pre-cut card stock (for example, if printing onto plain 
copy paper).

Bold Headlines—Prints the Scene Heading Line of each card in boldface.

Page Margin Settings—Allows you to change the Top/Bottom, Left/Right, 
and Inter-Card (between cards) margins.

Font Button—Allows you to specify a different font for the Index Cards than 
for the script.  Times New Roman 10 pt is often a good choice, as it gets 

more text on each card than the standard Courier New 12pt.

Save As—Saves Index Card layouts as separate files, automatically adding 
the extension .CRD for you.

Open—Loads a previously saved Index Card layout.

Save as the Default Layout—Loads the current settings every time you 
select Print Index Cards in the future.

To print all your Index Cards, click on the Print All Cards button.  

To print certain cards only:

1. Click on the Select Range of Cards to Print button.  You are returned to 
Index Card View.  

2. The cursor changes to an arrow with a box saying “Select 1st Card to 
Print.”  Click on the first card you want to print, and it turns a darker gray.  

3. The cursor text changes to “Select last Card to Print.”  Click on the last 
card you want to print, and it also turns darker gray.  

 To print one index card only, select it as both the 1st and Last card to 
print.

The range of cards you selected are sent to the printer.

Exit Index Card View
Exit—Click this button to exit Index Card View and shuffle the corresponding 
Scenes in your script.  

Exiting Index Card View takes you directly to the script scene whose Index Card 
is located at the top left of the screen in Index Card View.
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Cancel—Click this button to go back to your script without moving any Index 
Cards or scenes in your script.

NOTE:  If you make any editing changes to Index Cards in Outline 
Mode, selecting Cancel will not cancel those changes.  Cancel only 
cancels Shuffle changes.

Go to Scene—Double-click on the Scene Number box at the top left of an Index 
Card to go to that Scene in the script.
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Customizing Screenwriter

Screenwriter Options & Preferences
Screenwriter comes with a set of program option defaults.  These options control 
the behavior of Screenwriter and should not be confused with the document 
specific styles found in the Format > Element Styles... window.  

As you become more familiar with Screenwriter’s features, you may want to 
customize these default settings to the way you work.

Tools > Options... window (Windows)

A simple way to change Screenwriter’s most commonly used option settings 
is to use the Tools > Options... menu (Windows) or the Screenwriter > 
Preferences... menu (Mac OS X).   The Screenwriter options/preferences are 
broken into several tabs.  Click on each tab to see the options available to you.  

The tabs are:
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 WINDOWS MACINTOSH

 Format > Options... Screenwriter > Preferences...

• Text Entry/Editing  • Editing  (including QuickType )

• QuickType

• Startup/Files  • Files 

• SmartCheck  • SmartCheck 

• Spelling  • Spelling 

• Miscellaneous  • Miscellaneous 

• Revisions  • Revisions 

• Printing  • Printer 

• Keyboard  • Keyboard 

• Mouse  • 

• Multimedia  • Animation Dialog

• NaviDoc  • NaviDoc 

• Outline  • Outline 

Screenwriter > Preferences... window (Macintosh)
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Text Entry / Editing
These preferences control what happens when you press the TAB and ENTER 
[RETURN] keys, as well as other text entry options.

QuickType
The secret to the simplicity of pressing TAB and ENTER [RETURN] to go from 
element to element in Screenwriter is its intelligent feature, QuickType.  Based on 
which Element the cursor is in, QuickType makes an informed guess as to what 
you’d like to do next.  It places you in the logical next Element, and pops up a 
menu of possible choices.  These preferences control what happens when your 
enter character names, the auto-pop-up of character name, location, and time-of-
days lists, and other options.

Startup/Files
These preferences control what happens when you start Screenwriter, the 
location of your document and backup directories, time backup frequency, 
passwords, registration of file type associations, and other file related options.

SmartCheck
These preferences control SmartCheck, the Screenwriter feature that scans your 
script for common formatting errors.  They control how automatic SmartCheck 
runs, what SmartCheck should do with various types of formatting errors, what to 
do with inappropriate blank lines, and other options.

Spelling
These preferences control Screenwriter’s spelling features, such as what to 
do with double capital letters, spell check and auto-correction as you type, the 
display of misspelled words, auto-capitalization, and other spelling options.

Miscellaneous
These preferences control a variety of different features in Screenwriter, such as 
warning and progress displays, header and footer displays, scroll bar controls, 
page break controls, and other assorted options.

Revisions
These preferences control the display and tracking of document revisions.  These 
include the display and location of revision marks, revision header and footer 
printing, and more.
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Printer
These preferences control various printing-related functions, such as where 
to print the bottom continueds, printing fonts and colors, printing to PDF and 
PrintScript files, printing sides, and other printing options.

Keyboard
These preferences control deletion keys, movement keys, override key 
combinations, and other keyboard options.  The Macintosh version handles 
keyboard shortcut assignment to menu commands.

Mouse 
(Windows Only)—These preferences control drag and drop, mouse cursor, 
mouse clicks, and other mouse-related options.

Multimedia
(Windows Only)—These preferences control several aspects unique to 
multimedia scripts such as branch point printing, pop-up variable lists, and other 
options.

Animation Dialog
(Macintosh Only)—These preferences control facets of animation dialogue 
printing such as speech numbering, character name position, dialogue spacing 
and capitalization, and other miscellaneous animation-related options.

NaviDoc
These preferences control variables for the NaviDoc and three of the four 
NaviDoc panels such as document syncing, row height, scene panel options, 
notes panel options, and bookmarks panel options.

Outline
These preferences  control the Outline panel of the NaviDoc and the behavior of 
outline elements in the document.  They include expanding and collapsing outline 
elements, outline fonts, note colors, dragging behavior, and other options.
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Element Styles...
Format > Element Styles....

Element styles are document specific controls that manage the look and format 
of the elements in the document.  The Element Styles window has fourteen 
tabs in it for the following elements: scene headings, action, character names, 
parentheticals, dialogue, shots, transitions, notes, outlines, act breaks, scene 
labels, centered titles, page breaks, and locked scripts. 

The templates supplied with Screenwriter—Screenplay, Sitcom I, Sitcom 2, Stage 
Play, etc.—contain customized sets of element styles specific to each template 
format.  

Changes made in Element Styles.. affect the current document.  They can be 
saved as a default to affect all new scripts created using that format or saved as 
a template to be used in other documents.

Change options for specific documents formats by using the Format > Element 
Styles window.

Click on a tab/button to display that element’s options.  

Options common to all script elements (though with different values for each) are:

• Margins—Left and Right, adjustable in units of 1/10th of an inch. 

• Line Spacing—Lines Before and Interline (between lines within an 
element), adjustable in units of 1/10th of a line. 
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• All Capitals, Bold, Italicized, and Underlined text formatting check boxes.

A button to select a Font’s Typeface, Style, and Size.

• Justified—Justified is a feature that appears in the text formatting section of 
the following menus: Dialogue, Parenthetical, Action, and Script Notes.

When this option is enabled all words along the right side of the script will be 
aligned and even. Animation scripts are the only scripts that actually use this 
format.  In addition, the justified text will not display on screen but will print 
and display in Print Preview.

NOTE:  The “Darken Courier New” function will not work when justified 
is selected.  It will normally print Courier New instead. You can find this 
function by going into the File menu, clicking Program Options, and 
then clicking the Printing button.

• Allow Words that are five or more letters long to extend 1 or 2 letters 
beyond the normal right-hand margin—If checked, allows a right margin 
“slop” for smoother-looking right margins in all elements.  Unchecked, 
maintains strict right margins.

• Reset (Windows) or Revert (Mac)—The Reset button works as an Undo 
button for the changes you’ve made to an individual Element.  It restores 
the settings to the way they were before you made changes.  Use the Reset 
button before clicking OK to exit the menu and save changes to Script 
Formats, or it will have no effect.

• Save as Defaults for all New Scripts—If checked, applies any changes 
you’ve made to a script’s elements to all new scripts.  

• Use Current Font for All Elements—Applies the font type and size (but 
not formatting such as bold, italic, etc.) in the current element to all other 
elements.

• OK—Exits and applies Script Format changes you’ve just made to the 
script.

• Cancel—Exits and discards Script Format changes you’ve just made to the 
script.

Specific to individual elements are these options:

Character Names
Controls styles that manage center character names, character Continueds, 
automatic character Continueds, extensions, parenthetical placement, extension 
matching, Continued separators, Cont’d text, More Cont’d behavior and text, and 
more.
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 Element Styles... window (Macintosh)

Dialogue
Controls styles that manage (Cont’d) dialogue character names, puts dialogue on 
the same line as character names, and more.

Parentheticals
Controls styles that manage outdenting of parentheticals, treating parentheticals 
as separate elements, and more.

Scene Headings
Controls styles that manage Time-of-Day dashes, spaces between words and 
after INT/EXT., scene numbers, scene continue text, and more.

Shots
Shots has no element-specific options.
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Action
Controls styles that put action in parentheses, manage action indentation, and 
more.

Transitions
Controls styles that determine if transitions are flush right, and more.

Act Information
Controls styles that put in final act as “Tag”, put act info in parenthesis, center act 
break information, manage first scene in act numbering, act numbering, end of 
show act numbers, act numbering scheme, and more. 

Scene Information
Controls styles that use scene information in the script, put scene info in 
parenthesis, centers scene information text, display the word “scene” along with 
scene numbers, number scenes continuously, allow you to enter a scene number 
and determine the scene numbering scheme, and more.

Notes
Controls styles that display notes in the document, print notes, set note colors, 
and more.

Page Break Options
Controls styles that  determine how to paginate your document such as where, 
when and how to break action and dialogue, page numbering, where transitions 
appear on the page, and more.

Locked Scripts Options
The options on this tab are only used during production and control the behavior 
of scene and page Omitteds, scene numbering, page numbering, multi-lock 
numbering schemes, revision marks, and more.
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Production Features

Production Rewrites
After the final draft of a script is turned in by the screenwriter, and the decision 
to go into production is made, copies of what is now the shooting script are 
distributed to cast and crew.  

Each time a change is made to the script after that, everyone needs a copy of the 
changes.  Instead of sending out the entire script to everyone again, only those 
pages with changed text are sent—the revised pages.

Revised pages have revision marks next to those lines that have changed, or 
revision marks in the header if most of the page has changed.  Added (A and B) 
and deleted (Omitted) scenes and pages are indicated also.

Each time a set of revised pages is distributed, they’re copied on a different color 
of paper to instantly distinguish them from other revisions.  

Screenwriter can automatically generate all A-Pages, A-Scenes and revision 
marks for you, and gives you a lot of flexibility over how you’d like your revisions 
to appear.  To begin generating revised pages, you must first Lock the Page 
Breaks of the script.  Otherwise, any addition or deletion to the script would 
change the page numbers of the pages following it—and everyone would no 
longer have the same text on the same pages.  Subsequent pages are added as 
A-Pages.  Deleted pages become Omitted pages.

Similarly, Scene Headings (and numbers) can be locked, so that everyone’s 
referring to the same scene.  New scenes become A-Scenes.  Deleted scenes 
become Omitted scenes.

NOTE:  If you place the mouse on Page Panel in a locked script, it 
displays a pop-up window with the total number of page, how many 
pages were revised and the applicable percentage.

The Production Cycle
The Production Cycle involves the following steps:

• Issue the Shooting Script

then...

• Lock the Script

• Perform Revisions

• Issue Revised Pages
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• Start Next Revision (Lock the script again)

• Perform Next Revisions

• Issue Next Revised Pages

...and so on.  Here’s how:

Shooting Script
Before issuing the shooting script for the first time, turn on and/or customize all 
the Production Features you’d like to use.  Each of these options is described in 
detail elsewhere in this manual and in the Screenwriter Help.  

1. Save the screenwriter’s final draft , using the Save As command.  Under 
the File menu, select Save As...  Give it a different name to reflect the 
date and its status as the White shooting draft you’re about to create (e.g. 
NameWHIT).  Now you can save your work at regular intervals, using the 
Save command.

NOTE:  To customize the Production Features for the way you or your 
production company work, continue with Steps 2 and 3.  To accept 
Screenwriter’s default settings, skip directly to Step 4.

2. Under the Format menu, select Element Styles...

a. Click on the Scene Headings button and set the Scene Numbers and 
Scene Continued Text to your preference.

b. Click on the Locked Scripts button and set the Scene Omitted Text, 
A-Scene Numbering Scheme, Revision Mark Text and Locked 
Letter Skip List to your preferences (Do not Lock Scene Headings 
and Page Breaks here.  You’ll do all Locking from the Production 
menu.)

c. Once you have the settings customized to the way your production 
company works, click on Save as Defaults for all New Scripts.  

d. Click on the OK button to accept your changes.

3. Select the Tools > Options... menu (Windows) or  
Screenwriter > Preferences menu (Mac).

a. Click on the Revisions page and set the Revision Marks options to 
your preference.

b. Click on the Printer page and set the Print Bottom Continueds and 
Print (MORE) options to your preference.  Click on the OK button to 
accept your changes.

4. Under the Production menu, select Lock the Script.  Type YES (Windows) 
or Lock (Mac) to confirm your decision.  A Lock the Script screen displays.  
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Lock the Script dialog in the Windows version

Screenwriter’s defaults for Locked Scripts are already selected for you.  
Generally, you will want to accept these settings unless your Production 
Company dictates otherwise.  If desired, you can:

• TURN ON or off the options you prefer by clicking on their check boxes.  
Grayed-out options have already been selected by your prior choices in 
Element Styles....

• LOCK or Unlock items, as you prefer, by clicking their check boxes.

• SETUP the Header Text by editing the default codes.  Click on a Code’s 
button to enter it in the Header.  The default Header Text for the White 
shooting script reads something like:

White Revision - 12/25/97    120.

...using the current date and page number.

• Change the Revision Draft Color order, if desired.  Screenwriter uses the 
following industry standard Revision Draft Color order:

White, Blue, Pink, Yellow, Green, Goldenrod, Salmon, Cherry, Buff, Tan

After you have locked this—the White shooting script—for the first time, 
Blue will be set as the next revision color.

Click on OK to accept your changes or the defaults and Lock the Script.

A prompt displays, telling you that you’re ready to print the White draft and 
then start making Revisions that will appear in the Blue draft.  Click on OK 
to continue.

5. Next, update the Title Page.  Under the View menu, select Title Page 
Publisher.  Create a text box and start the Running List, with the current 
Date and Revision Draft Color.  Click on OK to save the changes.
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6. Save the script, using the Save command.  

7. Print the White draft Shooting Script.  Under the File menu, select Print.  
Copy and distribute the script to all concerned parties.  

Perform Revisions
1. Save the script, using the File > Save As command.  Give it a different 

name to reflect the Date and its status as the next Revision Color draft (e.g. 
NameBLUE).

2. Make changes to the script—adding and deleting text as necessary—that 
will appear in the next draft.  Save the file under the same name, as 
needed.  As the script is locked, Screenwriter does the following:

• Automatically puts Revision Marks on lines you make changes to.

• Puts appropriate OMITTED text in the place of omitted Scenes and 
Pages.

• Keeps existing Page and Scene numbers the same, while adding new 
ones as A-Pages and A-Scenes.

3. Update the Title Page.  Under the View menu, select Title Page Publisher.  
Manually change the Running List, adding the current Date and Revision 
Draft Color.  Click on OK to save the changes.

4. Check the Header Text to make sure it accurately reflects the current Date 
and Revision Draft Color.  

5. Save the script, using the File > Save command.  

Issue Revised Pages
1. Print the Revised Pages only: 

a. Under the File menu, select Print.

b. Click on the radio button for the displayed Revision Color (or click 
on the radio button for Asterisked Pages if you’re not using Revision 
Colors.)  Screenwriter prints only the pages with Revision Marks and 
any A-Pages immediately following them.

2. Distribute the revised pages.

Start Next Revision
1. Save the script, using the File > Save As command.  Give it a different 

name to reflect the Date and its status as the next Revision Color draft (e.g. 
NamePINK).

2. Under the Production menu, select Start Next Revision.  From now on, 
Screenwriter automatically takes you through the steps to get to the next 
revision.  When you select Start Next Revision, Screenwriter:
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• Removes all Revision Marks.

• Fixes all A-Pages.

• Locks the Header Text.

• Advances to the next Revision Draft Color.

• Displays the Title Page Publisher, so you can add the next 
Revision Draft Color to the Running List and change the Date.

a. Enter YES (Windows) or OK (Mac) to have Screenwriter start the 
automated process.

b. Click on OK at the prompt telling you that all A-Pages have been fixed.

c. Click on Yes (Windows) or OK (Mac) to advance the Revision Draft 
Color.

d. Click on OK to go to the Title Page Publisher.  Manually change the 
Running List, adding the current Date and Revision Draft Color.  Click 
on OK to save the changes.

3. Make changes to the script, adding and deleting text as necessary.  Save 
the file under the same name, as needed.

4. Issue Revised Pages by printing and distributing them.

5. Go back to Step 1 of Start Next Revision.  Repeat the process for each 
day’s revisions.

That’s the Production Cycle completed.  

Breakdown Tagging Mode
To start tagging script items for breakdown, you need to turn Tagging Mode on:

Under the Production menu, select Breakdowns then Tagging Mode.

A check mark displays next to Tagging Mode, indicating that it’s on.  
Selecting Tagging Mode also makes Tagging Codes visible.

To exit Tagging Mode, click on it again.  The check mark disappears, and 
Tagging Codes are no longer visible.

Tagging Items
With Tagging Mode on, select a text item to be tagged (an “overcoat”, for 
example) by double-clicking on it with the mouse.

A Breakdown Category screen displays.

Click on a category to assign the item to (for the overcoat, Costume is the 
appropriate category).
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A Format Code is placed around the item, displaying an abbreviated code for the 
Breakdown category (for Costume, the code CS displays around the item to give 
“[CS overcoat]”).

Untagging Items
Tagged items can be untagged by:

Placing the cursor directly after the ending Format Code square bracket, 
and pressing BACKSPACE [BACKWARD DELETE].

Placing the cursor directly before the beginning Format Code square 
bracket and pressing DELETE [FORWARD DELETE].

Undoing the tagging, if no other text editing has been performed since 
tagging the item:  Under the Edit menu, select Undo.

Tag Items Globally
Tagging an item globally tells Screenwriter to tag every occurrence of an item 
in the script, instead of manually tagging it each time you find it yourself.  This 
saves you time, and the possibility of missing an occurrence of an item.  To tag 
an item globally:

Select the item by double-clicking on it.

Or, under the Production menu, select Breakdowns then Tag Item 
Globally.

The Breakdown Sheets menu displays.  If you selected an item, it displays 
in the Item To be Tagged: window.  If you didn’t select an item, type the 
name of the item in the window here.

Check the Tag Item as... radio button of the Category to assign the item to.

If you want to be prompted each time Screenwriter finds the item, check the 
Prompt on each Tagging box.  Although you can tag an item more than 
once in a scene (as Global Tagging does), it’s not necessary—an item only 
shows up once per scene in Scheduling.

Click OK to tag the item globally, Cancel to exit without tagging.  

Ignore Selection for Breakdowns (Windows Only)
If your breakdown is recognizing an item in a scene as being tagged when you 
don’t want it to, you can mark the text so it is ignored by breakdowns.  

While in Tagging Mode, select the item by double-clicking on it.

A Breakdown Category screen displays.

Click on Ignore Selection for Breakdowns.
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Untag All Items
To remove breakdown tagging codes from all items in your entire script, select 
Untag All Items:

Under the Production menu, select Breakdowns then Untag All Items.

A warning screen prompts you to confirm your choice, which can’t be 
undone.

Type YES (Windows) or Continue (Mac) to Untag all items, Cancel to exit 
without making changes.

Export to Movie Magic Scheduling
Screenwriter can export all your tagged breakdown items, for every scene, 
to a Screenwriter Export file (with the file extension .SEX.)  This file can be 
imported directly into Movie Magic Scheduling, where breakdown information is 
automatically transferred to Breakdown Sheets and Production Strips—enabling 
you to easily organize a production schedule and print strips for the Production 
Board.

To export to Movie Magic Scheduling:

Under the Production menu, select Breakdowns then Movie Magic 
Scheduling Export.

The Export window displays, with a list of all your script’s scene headings.  
Choose which scenes to export using these options:

Selected Scenes Only—Click on individual scenes to select them for 
export, and this radio button is checked automatically.  Only the scenes 
you select will have breakdown information exported.

All Scenes—Exports breakdown information for all scenes in the 
script.  This is the default, and the radio button is automatically 
checked unless you select a scene heading by clicking on it.

All Scenes except OMITTEDs—Exports all scenes except those 
which have been deleted, and designated OMITTED in the script.  
There is no breakdown information, apart from the scene number, to 
be exported for OMITTED scenes.  If the script contains no OMITTED 
scenes, this option is grayed-out and unselectable.

Click OK to export to Movie Magic Scheduling, Cancel to exit the menu 
without exporting.

If you click OK to start exporting, Screenwriter begins gathering breakdown 
data from each scene in the script.  
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When it’s finished, you’re prompted to enter a filename for the Movie Magic 
Export file.  The default is your script’s filename, with the extension .SEX 
added instead of .SCW.

Click on the Save button to create the export file.

WINDOWS ONLY:  A message box tells you that the export file was saved, 
and under what filename.

Watermarks
Watermarks are visible labels printed on the printed document pages.  They 
are used to limit inappropriate distribution of the document.  They do this by 
personalizing every page of every copy with the name of the person(s) to whom it 
is distributed.  The watermark can be large or small, light or dark, centered on the 
page or off to the edge.  Screenwriter gives you a tremendous amount of control 
over watermarking your document.

There are two things are required to use watermarks: a Distribution List and a 
Serial Number. 

• The distribution list is the list of people to whom the watermarked document 
is to be distributed.  Each person on the list receives his or her own copy 
with his or her name watermarked on it.

• The serial number is a number that is incremented on each copy as an 
additional method of identifying the copy.  You decide the structure of the 
serial number.  It can be as simple as “001.”  

Setting up Watermark: 

• (Windows) The Watermark setup window is accessible from within the 
Print window.  Select File > Print to open the print window.  In the upper left 
corner of the print window is the Setup drop-down menu.  Click on Setup 
and select Watermark.  This opens the Watermark Security Options window.

• (Macintosh) Select Production > Watermark Setup...  to open the watermark 
setup window.

• In the “Text” field, type in the text of the watermark. 

• In the “Distrib. List” field type in a NAME for the distribution list. 

• The “Load” (Windows) or “Set” (Mac) button will turn into “Edit”.  Click the 
“Edit” button.  Type in the names that you want the distribution list to contain 
and make sure each name is on its own line. Click OK. 

• In the “Serial Number” field, make up a serial number (e.g., 001). The 
program will automatically increment the number (or letter) on the end of the 
number for each person on the distrib. list. 

• Choose any other options on the Watermark Setup page and click OK.

The watermark printing options window opens automatically when you print.
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Appendix A   
Windows Keyboard Commands

These are the default command key settings in Screenwriter.  Many of them can 
be changed using Tools > Options... menu.  

Special Keys
These are the only special keys you need to use to write with Screenwriter:

TAB  .............................Tab takes you to the Character Name element from any 
other element.

ENTER .........................ENTER takes you to any other element except 
Character Name (for example, pressing ENTER while 
in Character Name takes you to Dialogue; while in 
Transition, it takes you to Scene Heading, etc.)

( ....................................Left parenthesis takes you to Parenthetical if pressed 
while in Dialogue, or Character Extension if pressed 
while in Character Name.

Formatting is done for you by Screenwriter as you write (e.g. type int. at the 
beginning of any blank line and Screenwriter automatically formats that as a 
Scene Heading.)

Shortcut Keys for Editing
Copy ........................................................... Ctrl+C (Ctrl + Ins)

Cut selected text  ........................................ Ctrl+X  

Paste Text  .................................................. Ctrl+V  

Paste into Current Element  
(When Ctrl V is used to paste) ............... Ctrl+ALT+V  

Open Search window ................................. Ctrl+F  

Open Search window ................................. F2  

Open Search and Replace ......................... ALT+F2  

Continue Last Search  
or Search/Replace .................................. SHIFT+F2  

Delete the character to  
the left of the caret .................................. BACKSPACE  

Delete the word to the left of the caret ....... Ctrl+BACKSPACE  

Undo ........................................................... Ctrl+Z  
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Undo ........................................................... ALT+BACKSPACE  

Redo ........................................................... SHIFT+Ctrl++Z  

Redo ........................................................... Ctrl+ALT+BACKSPACE  

Delete the character  
to the right of the caret ........................... DELETE  

Delete the word  
to the right of the caret ........................... Ctrl+DELETE  

Delete the text to the end of the line ........... Ctrl+END  

Toggle Insert/Typeover Mode ..................... INSERT  

Paste Text ................................................... SHIFT+INSERT  

Toggle Word Processing Mode ................... Ctrl+W  

Shortcut Keys for Inserting and 
Manipulating Elements

Insert Action Element ................................. SHIFT+Ctrl+A

Insert Character Element ........................... TAB  

Insert Character Element ........................... SHIFT+Ctrl+C (Ctrl + C)

Shift Tab inserts the previously  
used Character Name ............................ SHIFT+TAB  

Insert Character Name into text ................. Ctrl+ALT+C  

Add a New Dialogue Paragraph ................. Ctrl+ALT+D 

Insert a Scene Heading starting with EXT. . SHIFT+Ctrl+E (Ctrl + E)

Insert a Scene Heading starting with INT. .. SHIFT+Ctrl+I (Ctrl + I)

Insert a New Note ....................................... SHIFT+Ctrl+N (Ctrl + N)

Alternate Insert Note .................................. Ctrl+F1  

Insert a new Shot ....................................... SHIFT+Ctrl+O (Ctrl + O)

Alternate Insert a Shot ................................ Ctrl+H  

Insert Scene ............................................... SHIFT+Ctrl+S (Ctrl + S)

Insert a Transition ....................................... SHIFT+Ctrl+T (Ctrl +T)

Insert Parenthetical  Element  
(When in Dialogue) ................................. SHIFT+ 9  

Insert Character Extension   
(When in Character Element) ................. SHIFT+9  

Title Centers the current Element ............... SHIFT+F6  
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Drop down the Element menu .................... F4  

Keep Element Together .............................. Ctrl+K  

Keep Group Together ................................. Ctrl+ALT+K  

Set current element to Left Column ............ SHIFT+Ctrl+L (Ctrl + 1)

Set Current Element to Right Column ........ SHIFT+Ctrl+R (Ctrl + 2)

Set current element to Full Width ............... SHIFT+Ctrl+F (Ctrl + 0)

Insert Left Parenthesis  
(When in Dialogue) ................................. SHIFT+Ctrl+9  

Cheat Element ............................................ F3  

Decrease Right Margin (Cheats) ................ Ctrl+ALT+-  

Increase Right Margin ................................ Ctrl+ALT+=  

Insert New Element after the cursor  
(element chosen contextually) ................ ENTER  

Shortcut Keys for File Operations
Open Email Document Dialog .................... Ctrl+M

New Document using Default.def ............... Ctrl+N

New Document choose Template ............... SHIFT+Ctrl+ALT+N

Open ........................................................... Ctrl+O  

Print ............................................................ Ctrl+P  

Save ........................................................... Ctrl+S

Close the Current Document ...................... Ctrl+F4  

Exit Screenwriter ........................................ ALT+F4  

Switch Between Open Documents ............. Ctrl+F6  

Save the document .................................... F7  

Print the document ..................................... SHIFT+F7  

Save all open documents ........................... Ctrl+F7  

Save As.. .................................................... F10  

Switch Between Open Documents ............. Ctrl+TAB (Alt + TAB)

Switch between Apps  ................................ ALT+TAB

Shortcut Keys for Formatting 
Toggle Bold ................................................. Ctrl+B Ctrl + Shift
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Alternate Toggle Bold ................................. F6  

Toggle Italics ............................................... Ctrl+I 

Alternate Toggle Italics ............................... F9  

Toggle Underline ........................................ Ctrl+U  

Toggle Underline ........................................ F8  

Toggle Strikethrough .................................. F11  

Repaginate ................................................. Ctrl+R  

Mark Text as Non Printing .......................... Ctrl+ALT+X  

Unmark Text as Non Printing ...................... Ctrl+ALT+Y  

Insert Soft Dash .......................................... Ctrl+-  

Insert Hard Dash ........................................ SHIFT+Ctrl+-  

Insert Upside Down “?” ............................... Ctrl+?  

Capitalize Word .......................................... F12  

Cap & Bold Word ........................................ Ctrl+F12  

Lowercase Word ......................................... SHIFT+F12  

Insert Forced Page Break  
after the Cursor ...................................... SHIFT+ENTER  

Insert Hard Return ...................................... ALT+ENTER  

Insert a blank space ................................... SPACE  

Insert a Hard Space ................................... ALT+SPACE  

Add Forced Page Break    .......................... SHIFT+NUM ENTER  

Add a Hard Return ..................................... ALT+NUM ENTER  

Shortcut Keys for Menus
Open the File menu .................................... ALT+F  

Open the Edit menu ................................... ALT+E  

Open the View menu .................................. ALT+V  

Open the Format menu .............................. ALT+O (Alt + M)

Open the Goto menu .................................. ALT+G  

Open the NaviDoc menu ............................ ALT+S  

Open the Tools menu ................................. ALT+T  

Open Spell menu ........................................ ALT+P  

Open the Help menu .................................. ALT+H  
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Open the Windows menu ........................... ALT+W  

Shortcut Keys for NaviDoc
Use the following keys to move the cursor around the document quickly:

Toggle NaviDoc Display ............................. Ctrl+0

Display Outline NaviDoc Panel .................. Ctrl+1

Display Scenes NaviDoc Panel .................. Ctrl+2

Display Notes NaviDoc Panel .................... Ctrl+3

Display Book Marks NaviDoc Panel ........... Ctrl+4

Decrease font size in NaviDoc ................... ALT+[

Increase font size in NaviDoc ..................... ALT+]

Promote Outline Style Elements ................ ALT+RIGHT ARROW

Demote Outline Style Elements ................. ALT+LEFT ARROW

Move the NaviDoc to the 
 top of the document ............................... ALT+HOME

Move the NaviDoc to the bottom  
of the document ...................................... ALT+END

Move the NaviDoc up one Screen .............. ALT+PAGE UP

Move the NaviDoc Down one Screen ........ ALT+PAGE DOWN

Shortcut keys for Navigation
Move to the beginning of the line ............... HOME  

Move to its previous position.  .................... ALT+HOME  

Move to the beginning of the document ..... Ctrl+ALT+HOME  

Move to the beginning of the line ............... END  

Move to the end of the document ............... Ctrl+ALT+END  

Move Up one Screen .................................. PAGE UP  

Move Up one Page ..................................... Ctrl+PAGE UP  

Move Down one Screen ............................. PAGE DOWN  

Move Down one Page ................................ Ctrl+PAGE DOWN  

Move Up One Element ............................... Ctrl+UP ARROW  

Move to the Previous Scene Heading ........ Ctrl+ALT+UP ARROW  

Move down One Element ........................... Ctrl+DOWN ARROW  
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Move to the Next Scene Heading ............... Ctrl+ALT+DOWN ARROW  

Move one word to the Right ....................... Ctrl+RIGHT ARROW  

Move one word to the Left .......................... Ctrl+LEFT ARROW  

Open the Goto  Page dialogue ................... Ctrl+G  

Shortcut Keys for Selection
Select All ..................................................... Ctrl+A  

Select Word ................................................ ALT+F5  

Select Sentence ......................................... ALT+F7  

Select Elements ......................................... ALT+F8  

Select Group .............................................. ALT+F10  

Select Page ................................................ ALT+F11  

Select Scene .............................................. ALT+F12  

Cut selected text  ........................................ SHIFT+DELETE  

Select to the Beginning of the Line ............. SHIFT+HOME  

Select to the end of the Line ....................... SHIFT+END  

Select a screen of text above  
the current carets position. ..................... SHIFT+PAGE UP  

Select text to the next Page break ............. SHIFT+Ctrl+PAGE UP  

Select a screen of text above  
the current carets position. ..................... SHIFT+PAGE DOWN  

Select text to the next Page break ............. SHIFT+Ctrl+PAGE DOWN  

Select text that is transversed 
 by the Up Arrow Key .............................. SHIFT+UP ARROW  

Select text that is transversed  
by the Down Arrow Key Combinations  .. SHIFT+DOWN ARROW  

Select text that is transversed  
by the Right Arrow Key Combinations  ... SHIFT+RIGHT ARROW  

Select  text that is transversed by the 
 Left Arrow Key Combinations  ............... SHIFT+LEFT ARROW  

Miscellaneous Shortcut Keys
Spell check the current word ...................... Ctrl+L  

Start Name Bank ........................................ Ctrl+ALT+N  
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Open Thesaurus ......................................... F5  

Open Word Web ......................................... Ctrl+F5  

Bring Up Help ............................................. F1  

Turn on Context Sensitive Help .................. SHIFT+F1  

Open Search Dialogue ............................... F2  

Bring up Quick Help ................................... ALT+F1  

Function Keys
Bring Up Help ............................................. F1  

Turn on Context Sensitive Help .................. SHIFT+F1  

Alternate Insert Note .................................. Ctrl+F1  

Bring up Quick Help ................................... ALT+F1  

Open Search Dialogue ............................... F2  

Continue Last Search  
or Search/Replace .................................. SHIFT+F2  

Open Search and Replace ......................... ALT+F2  

Cheat Element ............................................ F3  

Remove Strike Out  
and Revision colored Text ...................... SHIFT+F3  

Reveal Codes ............................................. ALT+F3  

Drop down the Element menu .................... F4  

Close the Current Script ............................. Ctrl+F4  

Exit Screenwriter ........................................ ALT+F4  

Open Thesaurus ......................................... F5  

Open Word Web ......................................... Ctrl+F5  

Select Word ................................................ ALT+F5  

Toggle Bold ................................................. F6  

Title Centers the current Element ............... SHIFT+F6  

Switch Between Open Documents ............. Ctrl+F6  

Save the document .................................... F7  

Print the document ..................................... SHIFT+F7  

Save all open documents ........................... Ctrl+F7  

Select Sentence ......................................... ALT+F7  
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Toggle Underline ........................................ F8  

Select Elements ......................................... ALT+F8  

Toggle Italics ............................................... F9  

Save As.. .................................................... F10  

Select Group .............................................. ALT+F10  

Toggle Strike Out ........................................ F11  

Select Page ................................................ ALT+F11  

Capitalize Word .......................................... F12  

Lowercase Word ......................................... SHIFT+F12  

Cap & Bold Word ........................................ Ctrl+F12  

Select Scene .............................................. ALT+F12  
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Appendix B 
Macintosh Keyboard Commands

These are the default command key settings in Screenwriter.  Many of them can 
be changed using Screenwriter > Preferences... under the Keyboard tab.

Special Keys
These are the only special keys you need to use to write with Screenwriter:

TAB  ............ Tab takes you to the Character Name element from any other 
element.

RETURN ..... RETURN takes you to any other element except Character 
Name (for example, pressing RETURN while in Character 
Name takes you to Dialogue; while in Transition, it takes you to 
Scene Heading, etc.)

( .................. Left parenthesis takes you to Parenthetical if pressed while in 
Dialogue, or Character Extension if pressed while in Character 
Name.

Formatting is done for you by Screenwriter as you write (e.g. type int. at the 
beginning of any blank line and Screenwriter automatically formats that as a 
Scene Heading.)

Shortcut Keys for Editing
Copy ........................................................... CMD+C

Cut selected text  ........................................ CMD+X

Paste Text  .................................................. CMD+V

Paste Text (alternate) ................................. SHIFT+CMD+V

Paste into Current Element ........................ CMD+OPTION+V

Open Find window ...................................... CMD+F

Find Next .................................................... CMD+G

Open Replace window ............................... CMD+R

Continue Last Replace & Find Next... ........ CMD+OPTION+R

Delete the character to the  
left of the caret ........................................ DELETE

Delete the word to the left of the caret ....... CMD+DELETE
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Undo ........................................................... CMD+Z

Redo ........................................................... SHIFT+CMD+Z

Delete the character to the  
right of the caret ..................................... FORWARD DELETE

Delete the word to the right of the caret ..... CMD+FORWARD DELETE

Delete to End of Line .................................. CMD+OPTION+FORWARD 
DELETE

Modifier key for “Preserve / Reset Cheating on Paste/Drag.”. Two different hint 
alerts explain the behavior of holding down the SHIFT key during a drag or paste 
operation: one for paste/drop within the same document, one for paste/drop into 
a different document.   

Shortcut Keys for Inserting and 
Manipulating Elements

Insert Action Element ................................. CONTROL+A

Insert Character Element ........................... TAB

Shift Tab inserts the previously used  
Character Name ..................................... SHIFT+TAB

Insert Character Name into text ................. CONTROL+OPTION+C

Insert a Scene Heading starting with EXT. . CONTROL+E

Insert a Scene Heading starting with INT. .. CONTROL+I

Insert a New Note ....................................... CONTROL+N

Insert a new Shot ....................................... CONTROL+O

Insert Scene ............................................... CONTROL+S

Insert a Transition ....................................... CONTROL+T

Insert Parenthetical  Element  
(When in Dialogue) ................................. SHIFT+9

Insert Character Extension   
(When in Character Element) ................. SHIFT+9

Title Centers the current Element ............... SHIFT+F6

Drop down the Element menu .................... F4

Set current element to Left Column ............ CONTROL+L

Set Current Element to Right Column ........ CONTROL+R

Set current element to Full Width ............... CONTROL+F

Insert Left Parenthesis (When in Dialogue) SHIFT+CONTROL+9
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Cheat Element ............................................ F3

Insert New Element after the cursor  
(element chosen contextually) ................ ENTER

Shortcut Keys for File Operations
New Document using Default.def ............... CMD+N

New Document choose Template ............... SHIFT+CMD+N

Open ........................................................... CMD+O

Save ........................................................... CMD+S

Close .......................................................... CMD+W

Page Setup... .............................................. SHIFT+CMD+P

Print Preview... ........................................... CMD+OPTION+P

Print... ......................................................... CMD+P

Quit Screenwriter ........................................ CMD+Q

Switch Between Open Documents ............. CONTROL+F6

Shortcut Keys for Formatting 
Toggle Bold ................................................. CMD+B

Toggle Italics ............................................... CMD+I

Toggle Underline ........................................ CMD+U

Toggle Strikethrough .................................. CMD+K

Insert Soft Hyphen ...................................... CONTROL+-

Insert Hard Dash ........................................ SHIFT+CONTROL+-

Capitalize Word .......................................... CONTROL+W

Lowercase Word ......................................... SHIFT+CONTROL+U

Uppercase Word ......................................... CONTROL+U

Add Forced Page Break ............................. CONTROL+RETURN

Add Hard Return ........................................ SHIFT+RETURN

Insert a blank space ................................... SPACE

Insert a Hard Space ................................... CONTROL+SPACE

Shortcut Keys for NaviDoc
Toggle NaviDoc Display ............................. CONTROL+0
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Display Outline NaviDoc Panel .................. CONTROL+1

Display Scenes NaviDoc Panel .................. CONTROL+2

Display Notes NaviDoc Panel .................... CONTROL+3

Display Bookmarks NaviDoc Panel ............ CONTROL+4

New Bookmark ........................................... CONTROL+B

New Note .................................................... CONTROL+N

Decrease font  size in NaviDoc .................. CONTROL+[

Increase font size in NaviDoc ..................... CONTROL+]

Promote Outline Style Elements ................ CONTROL+LEFT ARROW

Demote Outline Style Elements ................. CONTROL+RIGHT ARROW

Move the NaviDoc to the  
top of the document ................................ CONTROL+HOME

Move the NaviDoc to the bottom  
of the document ...................................... CONTROL+END

Move the NaviDoc up one Screen .............. CONTROL+PAGE UP

Move the NaviDoc Down one Screen ........ CONTROL+PAGE DOWN

Modifier key for allowing drag reordering in NaviDoc Outline to work WITHOUT 
including children of selected items. The CONTROL key modifier can be pressed 
dynamically during the drag-reordering. A hint alert is displayed when you do this 
operation, in case you do it by accident or are playing around to find out what 
modifiers might do. 

Shortcut Keys for Navigation 
Use the following keys to move the cursor around the document quickly:   

Move the caret to the  
beginning of the line ............................... HOME

Move the caret to the  
beginning of the document ..................... CMD+HOME

Move the caret to the  
beginning of the line ............................... END

Move the caret to the  
end of the document ............................... CMD+END

Move the caret Up one Screen ................... PAGE UP

Move the caret Up one Page ...................... CMD+PAGE UP

Move the caret Down one Screen .............. PAGE DOWN

Move the caret Down one Page ................. CMD+PAGE DOWN
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Move the caret Up One Element ................ UP ARROW

Move the caret to the 
Previous Scene Heading ........................ CMD+UP ARROW

Move the caret down One Element ............ DOWN ARROW

Move the caret to the  
Next Scene Heading .............................. CMD+DOWN ARROW

Move the caret one word to the Right ........ CMD+RIGHT ARROW

Move the caret one word to the Left ........... CMD+LEFT ARROW

Open the Goto  Page dialogue ................... CMD+G

Shortcut Keys for Selection
Select All ..................................................... CMD+A

Select Sentence ......................................... SHIFT+CMD+A

Select Group .............................................. CMD+OPTION+A

Select Scene .............................................. SHIFT+CONTROL+F12

Cut selected text  ........................................ SHIFT+DELETE

Select to the Beginning of the Line ............. SHIFT+HOME

Select to the end of the Line ....................... SHIFT+END

Select a screen of text above the  
current carets position ............................ SHIFT+PAGE UP

Select text to the next Page break ............. SHIFT+CMD+PAGE UP

Select a screen of text above the  
current carets position. ........................... SHIFT+PAGE DOWN

Select text to the next Page break ............. SHIFT+CMD+PAGE DOWN

Select text that is transversed by the 
Up Arrow Key ......................................... SHIFT+UP ARROW

Select text that is transversed by the  
Down Arrow Key Combinations  ............. SHIFT+DOWN ARROW

Select text that is transversed by the  
Right Arrow Key Combinations  .............. SHIFT+RIGHT ARROW

Select  text that is transversed by the  
Left Arrow Key Combinations  ................ SHIFT+LEFT ARROW

Miscellaneous Shortcut Keys
Spell check the current word ...................... CMD+D
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Open Thesaurus ......................................... CMD+J

Bring Up Screenwriter Help ........................ SHIFT+ CMD+/

Open Find window ...................................... CMD+F

Speak Selection ......................................... SHIFT+CMD+S

Tagging Mode ............................................. SHIFT+CMD+T

User Lists ................................................... SHIFT+CMD+U

Reset Cheated Element ............................. SHIFT+CMD+=

Collapse All Hideable Elements  ................ CMD+OPTION+UP ARROW

Expand All Hideable Elements  .................. CMD+OPTION+DOWN ARROW

Function Keys      
Cheat Element ............................................ F3

GoTo Next Strikethrough or colored Text ... SHIFT+F3

Show Format Codes ................................... OPTION+F3

Open Thesaurus ......................................... F5

Toggle Bold ................................................. F6
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Appendix C:  QuickType
With QuickType enabled, pressing Tab or Enter [RETURN] in one element either 
moves you to a new default element or displays a List Menu of available options:

If you Type— QuickType will—

FADE IN:  
or any Transition

Display Scene Heading Initial Text menu 
(INT., EXT., etc.).

If you Press ENTER 
[RETURN] while in—

QuickType will—

Blank Action,  
Transition,  
blank Scene Heading,  
Scene Info,  
or End of Act

Display Scene Heading Initial Text menu 
(INT., EXT., etc.).

Scene Heading  
without Location

Display a List Menu of all unique Locations 
already in the script.

Scene Heading  
with Location

Display a List Menu of Time-of-Day (DAY, 
NIGHT, etc.).

End of Action Add another Action Element.

Character Name Add a Dialogue Element 
(If the next element is Dialogue or 
Parenthetical, it moves to the beginning of 
that element).

End of Dialogue* Add an Action Element.

Middle of Dialogue* Break the Dialogue and insert an Action 
Element.

Parenthetical Add a Dialogue Element 
(if the next element is Dialogue, it moves to 
the beginning of that element).

* If Enter in Dialog takes you to Character is checked on the Editing tab 
of the Tools > Options window  (Screenwriter > Preferences), a Character 
Name element will be inserted instead.

If QuickType is not enabled, these pop-up menus can be displayed manually 
by pressing the appropriate Control key combination.  When different, 
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Mac commands are shown in brackets after the Windows command, e.g. 
CTRL+B [CMD+B].  

If you Press— While in— QuickType will—
CTRL+S Any element Add a Scene Heading 

element.

CTRL+S Blank Scene 
Heading

Display Scene Heading Initial 
Text menu (INT., EXT., etc.).

CTRL+S Scene Heading 
with Initial Text

Display a List Menu of all 
unique Locations already in 
the script.

CTRL+S Scene Heading 
with Initial Text and 
Location

Display a List Menu of Time-of-
Day (DAY, NIGHT, etc.).

CTRL+O Any element Add a Shot element.

CTRL+O Blank Shot element Display a List Menu of Shots 
(ANGLE ON, etc.).

CTRL+ENTER 
[CMD+RETURN]

Any element Add an Action element.

SHIFT+CTRL+C 
[SHIFT+CMD+C]

Action or Dialogue 
element

Display a List Menu of existing 
Character Names.

TAB** Any element Add a Character Name 
element.

( Character Name 
element

Display a List Menu of 
Character Extensions (V.O., 
O.S., etc.).

( Dialogue element Add a Parenthetical element.

CTRL+T 
[CMD+T]

Any element Add a Transition element.

CTRL+T 
[CMD+T]

Blank Transition 
element

Display a List Menu of 
Transitions (CUT TO:, etc.).

CTRL+F1 (WIN) Any element Add a Script Note.

** If Tab in Dialogue takes you to Parenthetical is checked on the Text 
Entry/Editing page of Program Options under the File menu, Tab creates 
a Parenthetical element when in a Dialogue element.
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Index
Symbols
(  129
(Contd) Dialogue Shouldnt have Character  

111
(Put Action in Parentheses)  112
.html  77
.MMSW  31
.pdf  77
.rtf  77
.SCW  30, 77
.SEX  77, 119
.TPG   38
.txt  77

A
Act/Scene Information  71
Action  47, 100, 112, 130, 135
Action Indention  112
Action is in Parentheticals ( + )  42
Act Break  51, 67
Act Information  45, 72, 112
Adding an Outline style  86
Adding Notes  88
Add an Index Card  99
Add a Hard Return  124
Add a New Dialogue Paragraph  122
Add Bookmark  93
Add Forced Page Break  52, 124, 131
Add Hard Return  131
Add Outline Element  81
Adobe Acrobat PDF  77
Alias  52
Align Headers  73
Align Horizontally  37
Align Vertically  37
Allow Typeover  29
Allow Words that are five or more letters 

long to extend 1 or 2 letters beyond 
the normal right-hand margin  110

All Capitals  110

All Scenes  119
All Scenes except OMITTEDs  119
ALT+LEFT ARROW  82
ALT+RIGHT ARROW  82
Amazing Import for Dramatica  22
Animation Dialog  106, 108
Appendix C  Exporting Scripts  77
Appendix E  Command Keys  121, 129
Applying Multiple Text Formats  59

Approximate .   of Lines on Page;   of Lines 
on Page

ASCII  40, 41
Assign Voices window  96
AudioVisual (AV) format  53
Avid Editor Format  78

B
Basic Information  23
Beginning of the document  125, 132
Beginning of the Line  126, 133
Beginning of the line  125, 132
Binding Adjustment  70
Blank Lines following Header  73
Blank Line Spacing  70
blank space  131
Blank Templates  31
Blocked Text  75
Bold  36, 110, 123, 127, 131, 134
Bolding Text  59
Bold Button  59
Bold Headlines  103
Bookmarks  18, 93, 125, 132
Bookmarks Panel  18, 62, 65
Bottoms  37
Bottom Margin  70
Bottom Scene Continueds  70
Bottom Status Bar  29
Breakdown category  118
Breakdown Sheets  119
Breakdown Tagging  117, 118, 119
Breakdown Tagging Mode  117
Breaking Elements  58

C
C:\\Movie Magic Screenwriter\\Scripts  40
Capitalization Information   42
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Capitalize  60, 124, 128, 131
Cap & Bold  60, 124, 128
case   60
Centered  36
Centered Title  100
Centers  37, 38
Center Character Names  110
Center on page  37, 38
Changing Case  60
Character Extension  48, 130
Character Name  48, 52, 100, 110, 130, 135
Character Name in Dialog/Action  52
Cheat  101
Cheating  55, 69
Cheat Element  55, 123, 127, 131, 134
Cheat Right Margins  55
Check Boxes  27
Choosing a Script Format   44
Cleaning up Imported Scripts  44
Close  131
Close the Current Document  123
Close the Current Script  127
Collapse All  85
Collapse All Hideable Elements  134
CompanyMOVE Showplanner  78
configuration  95
Context Sensitive Help  24, 127
Control key combination  135
Copy  121, 129
Courier 12 point font  70
CTRL+1  15, 66
CTRL+2  15, 65
CTRL+3  15, 64
CTRL+4  15, 65
Current Element Window   44, 52
Current Page  75
Current Total Page Count  70
Customizing Screenwriter  105
Cut  126, 129, 133
Cut & Paste Importing  40
Cut and Paste  78, 79
Cut and Paste Exporting  78
Cut and Paste Importing  42
Cut selected text  121

D
Date  71, 72
de-select  56
Decrease font size in NaviDoc  125, 132
Decrease Right Margin  123
Delete  81, 129

Delete the character  122
Delete the text to the end of the line  122
Delete the word to the left of the caret  121
Deleting an Outline style  86
Demote  82, 125, 132
Demote Outline Style Elements  125, 132
Dialogue  49, 100, 111, 135
Direct Import  41
Display Bookmarks NaviDoc Panel  125, 

132
Display Notes in Document  92
Display Notes NaviDoc Panel  125, 132
Display Open File Menu  30
Display Outline NaviDoc Panel  125, 132
Display Scenes NaviDoc Panel  125, 132
Display Screen-Sized Retrieve List  30
Distribution List  120
Document Formats  31
Document Layout  69
Dont use Capitalization Information for Ele-

ment identification   42
Double-Click  57
Down  133
Down Arrow  126, 133
down One Element  125, 133
Down one Page  125, 132
Down one Screen  125, 132
Dragging and Dropping  57, 101
Dragndrop should break Elements in middle  

58
Drag and Drop  58, 97
Drag and Drop cursor  57
Draw Boxes  103
Drop down the Element menu  123
Dual-Column (Simultaneous) Dialogue  53, 

54

E
Edit  93
Editing  106, 107, 129
Editing an Outline style  86
Edit an Index Card  101
Edit menu  124
Edit Text  36, 37
Electronic Index Cards  97
Element  40, 44, 52, 61, 135
Elements  42, 45
Element Buttons  29
Element menu  127, 130
Element Styles  105, 109
End of Act  51, 135
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End of Action  135
end of the document  125, 132
end of the Line  133
Entire Script  75
Every Page  73
Every Page Except first Page of Scene  73
Exit Index Card View  103
Exit Screenwriter  123, 127
Expand All  85
Expand All Hideable Elements  134
Export  77, 119
Export to Movie Magic Scheduling  21, 119
Extend Block  56
Extend Selection  56

F
FADE IN  29, 46, 135
Files  106, 107
File Menu  35, 124
File Operations  123, 131
Filmed Sitcom format  31
Final Draft  41, 78
Final Draft RTF  41
Final Draft RTF (with Style Sheets in Rich 

Text Format)  40
Find  129, 134
Find Next  129
Firewall  95
Flush Left at Margin  73
Flush Right  72
Flush Right at Margin  73
Flush Right code  73
Font  110
Font Button  103
Forced Page Break  52, 53, 100, 131
Formatting  131
Formatting Text  58
Format > Element Styles  109
Format > Options  106
Format Codes  118, 134
format codes  58
format files   31
Format menu  124
Forwards  75
FrameForge 3D Studio  78
Full Width  123, 130
Function Keys  127, 134

G
Gateway  95
Gorilla Scheduling  77

Goto menu  124
GoTo Next Strikethrough  134
Goto Page  29
Goto Scene Listings   29
Goto  Page dialogue  126, 133
Go to Scene  104
Grid   38

H
Hard Dash  124, 131
Hard Return  124, 131
Hard Space  124, 131
Have it Prompt you to Insert Each Page as 

needed  91
Header Line 2  72
Header Setup  71
Header Text  71, 72, 73, 74
Help  127
Help Menu  24, 124
Hide or Show a Note  89
Horiz  98
Horizontal Index Cards  98
HTML Publishing  77

I
Ignore Margins for Element identification  42
Ignore Selection for Breakdowns  118
Importing a Screenwriter Export script  78
importing rules  40
Importing TV format  44
import a Script from another Windows 

program  42
Import File Type   41
Import in Script Format  41
Import Text as Action Only  41
Import this text with LOCKED Page breaks   

42
Include/Exclude Outline Styles  85
Increase font size in NaviDoc  125, 132
Increase Right Margin  123
Index Cards  80, 97, 98, 99, 101, 102, 103
Index Card SpeedBar  98
Index Card View  97, 103
Initial Capitals  60
Insert/Typeover Button  29
Inserting and Manipulating Elements  130
Inserting Elements  46
Insert   29
Insert Action Element  122, 130
Insert a blank space  124, 131
Insert a Hard Space  124, 131
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Insert a New Note  122, 130
Insert a new Shot  122, 130
Insert a Scene Heading starting with EXT  

122, 130
Insert a Scene Heading starting with INT  

122, 130
Insert a Transition  122, 130
Insert Character Element  122, 130
Insert Character Extension  122, 130
Insert Character Name into text  122, 130
Insert Forced Page Break  124
Insert Hard Return  124
Insert Left Parenthesis  123, 130
Insert New Element after the cursor  123, 

131
Insert Note  127
Insert Parenthetical  Element  122, 130
Insert Scene  122, 130
Insert Upside Down ?  124
Instructional Templates  31
Inter-Card (between cards) margins  103
iPartner  80, 94
Issue Revised Pages  116
Italicized Text  110
Italicizing Text  59
Italics  59, 124, 128, 131
Italics Button  59
Item To be Tagged  118

J
Justified  110

K
Keep Element Together  123
Keep Group Together  123
Keyboard  63, 106, 108
Keyboard Selection  57

L
Last Replace & Find Next  129
Last Search  121, 127
Left  37, 126, 133
Left-Click  57
Left/Right  103
Left Arrow  126, 133
Left Column  123, 130
Left Justified  36
Left to Right  37
lengthening your script  69
Letters   72, 73

Line  29
Line Spacing  109
List  76
List files of type

   38
Loading A Template  31
Loading a Title Page  38
Location  47, 135, 136
Locked Scripts Options  112
Lowercase  60, 128, 131
Lowercase Word  60, 124, 131

M
Macintosh Keyboard Commands  129
Main Menu Bar  24, 28
Manipulating Elements  130
Margins  109
Mark Text as Non Printing  124
Menus  24
Menu Selection  56
Miscellaneous  106, 107
Mouse  106, 108
Mouse Blocking  57
Mouse Selection  56
Mouse Selects Text by Whole Words  57
Move down One Element  125
Move Down one Page  125
Move Down one Screen  125
Move one word to the Left  126
Move one word to the Right  126
Move the NaviDoc  125, 132
Move to its previous position  125
Move to the beginning of the document  125
Move to the beginning of the line  125
Move to the end of the document  125
Move to the Next Scene Heading  126
Move to the Previous Scene Heading  125
Move Up One Element  125
Move Up one Page  125
Move Up one Screen  125
Movie Magic Scheduling  119
Movie Magic Scheduling Export  77, 119
Movie Master  40, 41
Moving a Text Element  37
Moving between Elements  135
MS Word  41
Multimedia  106, 108
Multimedia/Interactive format  31



141.

N
NaviDoc  15, 62, 80, 87, 88, 106, 108, 125, 

131
NaviDoc Keyboard Commands  63
NaviDoc Menu  63, 124
NaviDoc Options  63
NaviDoc Panel  125
Navigation  125, 132
New Act  51
New Bookmark  132
New Document  131
New Document choose Template  123, 131
New Document using Default.def  123, 131
New Note  122, 130, 132
New Scene  51
Next Scene Heading  126, 133
Non Printing  124
Normal Button  59
Notes  45, 88, 100, 112, 122, 125, 132
Notes Panel  17, 62, 64, 94
Note Options  91
Not Page One  73
Numbers   72, 73
number of lines  70
number of pages  70

O
O.S.  48
OMITTED   119
Online Help  24, 134
Open  103, 123, 131
Opening a Script  30
Opening a Script automatically at Startup  

30
Opening Multiple Scripts  30
Open Email Document Dialog  123
Open Find window  134
Open Search window  121
Open Thesaurus  127, 134
Options  105
Outdent Parentheticals  111
Outline  15, 99, 104, 106, 108, 132
Outline Elements  45, 67
Outline Mode  99
Outline Panel  15, 62, 66, 67, 80
Outline Panel Controls  83
Outline Panel Sync Frame  81
Outline Styles  85
Outline Tools  81

Outlining  80
Outlining Features  66
Outlining with Index Cards  97

P
Page  128
Page break  126
page breaking  70
Page Break Options  112
Page Header  70
Page Layout  69, 71, 74
Page Margin Settings  103
Page Numbers  29, 71
Page Setup  131
Parenthetical  49, 100, 111, 130, 135
Parentheticals are Separate Element  111
Paste  122, 129
Paste into Current Element  121, 129
Paste Text  121
Perform Revisions  116
Plain Text  77
port 2200  95
Port Information  95
Position  29
Preferences  83, 105
Preparing a Script for Importing  40
Preview  74, 76
previous position  125
Previous Scene Heading  125, 133
Print  123, 127, 131
Printer  106, 108
Printer Setup  68
Printing  75, 106
Printing a Title Page  38
Printing Index Cards  102
Print All Cards  103
Print a Note  90
Print Breakdown Sheets  21
Print Headers On...  73
Print Notes in Document  92
Print Notes on facing pages of script  91
Print Notes Sequentially with Reference 

Page Numbers  91
Print Preview  74, 76, 131
Print the document  123
Print The Title Page   38
Print without Prompting  91
Production Features  113
Production Rewrites  113
Production Strips  119
Promote  82, 125, 132
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Promote Outline Style Elements  125, 132
Promoting and Demoting Outline Elements  

82
Prompt on each Tagging   118
Push Buttons  26
Put In Act Information As...  72
Put in Date As...  72
Put In Scene Information As...  73

Q
QuickType  29, 106, 107, 135
Quick Help  24, 127
Quick Key  25, 28
Quit Screenwriter  131

R
Radio Buttons  27
Reassigning Outline Elements  82
recently saved files  30
Redo  58, 122, 130
Remove  93
Remove Strike Out  127
Removing Notes  17
Repaginate  124
Replace  121, 127, 129
Reset  110
Reset Cheated Element  134
Re size the Index Cards  98
Restore Last Workspace  30
Retrieve Last Script you worked on  30
RETURN  129
Rev. Color  72
Reveal Codes  127
Revisions  106, 107
Revision Draft Color   72
Revision Draft Color order  115
Rich Text Format (RTF)  43, 77
Right  37, 126, 133
Right Arrow  126, 133
Right Click  57
Right Column  123, 130
Right Justified  36
Right Margin  123
Right SpeedBar  29
Roman Numerals   73
Router  95
RTF  41
RTF (Rich Text Format)  40

S
Same Act  51
Sample Page  70, 74
Save  123, 127, 131
Save all open documents  123
Save As  103, 123, 128
Save as Defaults for All New Scripts  71, 

110
Save As Template  32
Save as the Default Layout  103
Save the document  123
Saving a Title Page  38
Scenes  51, 76, 125, 128, 130, 132
Scenes Panel  18, 62, 65
Scene Heading  29, 47, 56, 67, 98, 99, 103, 

111, 119, 130, 135
Scene Info  72, 135
Scene Information  45, 73, 112
scene label  67
Scene List  66
Scene Number  98
Screenplay format  31
Screenplay Systems Incorporated  2
Screenwriter > Preferences  106
Screenwriter 4.x and 2000  77
Screenwriter Export file  119
Screenwriter Options  105
screen of text  133
Scriptware  41
Scriptware Tagged  40, 78
Script Font Size  71
Script Formats  31
Scroll by Row  98
SCW  31
Search  121
Search and Replace  121, 127
Search Dialogue  127
Selected Pages  75
Selected Scenes  76
Selected Scenes Only  119
Selecting Bold, Italics or Underline turns off 

Block  59
Selecting Screenwriter Commands  23
Selecting Text  56
Selection  126, 133
Selection by Element  56, 57
Selection by Group  56
Selection by Page  56
Selection by Scene  56
Selection by Scene Range  56
Selection by Sentence  56, 57
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Selection by Word  56, 57
Select All  42, 56, 126, 133
Select a screen of text  126
Select a screen of text above  133
Select Elements  126, 128
Select Group  126, 128, 133
Select Page  126, 128
Select Range of Cards to Print  103
Select Scene  126, 128, 133
Select Sentence  126, 127, 133
Select Special  56
Select text to the next Page break  126, 133
Select the color for Notes to be displayed in 

the document  92
Select to the Beginning of the Line  126
Select to the end of the Line  126
Select Which Color Notes to Print  91
Select Word  126
Serial Number  120
Setting up an Outline structure  87
Setting Up Outline Hierarchies & Styles  85
Setup Page Layout  74
Set current element to Full Width  123
Set current element to Left Column  123
Set Current Element to Right Column  123
Set Font Size  85
Set Number of Scene Lines  84
Share Clipboard with Other Windows Pro-

grams  79
SHIFT+ENTER  89
SHIFT+RETURN  89
Shift Tab  122, 130
Shooting Script  114
shortening   69
short   71
Short by a min. of ?? lines  71
Shortcut Keys  126, 129, 130, 131, 132, 133
short pages  70
Shot  50, 100, 111, 130
Show/Hide Scene Heading fields  84
Show Format Codes  134
Show Grid  38
Show Spacing between Elements  84
Shuffle   101, 104
Shuffle an Index Card  101
Shuffle Cursor  102
Shuffle Mode  101, 102
Shuffle Multiple Index Cards  102
SmartCheck  44, 106, 107
Soft Dash  124
Soft Hyphen  131
Sorting Scenes  18

Speak Selection  134
Speak Text  80, 96
Special Keys  121, 129
Spec Scripts  72
Speed Buttons   28
Spelling  106, 107
Spell Check  61, 133
Spell Check Element  61
Spell Check Entire Script  61
Spell Check Forwards  61
Spell Check Page  61
Spell check the current word  126
Spell Check Word  61
Spell menu  124
Startup/Files  106, 107
Startup options  30
Start Name Bank  126
Start Next Revision  116
stretch  70, 71
Stretch by a max. of ?? lines  71
Stretch Short Pages to Fill  70
Strikethrough  124, 131
Strike Out  59, 128
Striking Out Text  59
Style Sheets in Rich Text Format  41
Switch between Apps  123
Switch Between Open Documents  123, 

127, 131
Switch Elements  52
Sync  84
synchronize scripts  94
Sync Control  93
Sync Frame  64, 65, 93

T
TAB  129
Tagged file  41
Tagging for Script Breakdown  20
Tagging Items  117
Tagging Mode  117, 134
Tag an Item Globally  20
Tag a Single Item  20
Tag Items Globally  118
Tag Item as...  118
Taped Sitcom format  31
TCP port numbers  95
Television Templates  32
Template  31, 109
Text  77
Text Editing  56
text element  36, 37, 38
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Text Entry/Editing  106
Text Entry / Editing  107
text format  59
Text Interpretation Menu   41
Text Line Spacing  70
Text or Numerical Input Fields  27
Thesaurus  61, 127, 134
The Production Cycle  113
Time-of-Day  47
Time-of-Day Dashes  111
Titles  35, 50
Title Centers the current Element  122, 127, 

130
Title Page  35, 37, 38
Title Page Publisher  35, 75
Toggle Insert/Typeover Mode  122
Toggle NaviDoc Display  125, 131
Toggle Word Processing Mode  122
Tools menu  124
Top/Bottom  103
Tops  37
Top Margin  70
Top to Bottom  38
Top Toolbar  28
Transition  50, 100, 112, 130, 135
Turn off Block  56
Tutorial  8, 10
TV Templates  31
Typeover   29
Type a Note  88

U
Underline  36, 59, 110, 124, 128, 131
Underline Button  59
Underlining Text  59
Undo  58, 121, 122, 130
Undo Alignment  37, 38

Unmark Text as Non Printing  124
Untagging Items  118
Untag All Items  119
Up  133
Uppercase  60, 131
Uppercase Word  131
Up Arrow  126, 133
Up One Element  125, 133
Up one Page  125, 132
Up one Screen  125, 132
User Lists  134
Use Current Font for All Elements  110
Use most aggressive interpretation of the 

source text   42
Use Scene Information in Script  112
Use Style Sheets  41

V
V.O.  48
Vertical  99
Vertical Index Cards  99
View menu  124

W
Watermarks  120
white space  69, 70
Windows  23
Windows menu  125
Word  127
WordPerfect  41
Words  73
WordStar for DOS  40, 41
Word Web  127
Write an Index Card  99
Writing the Script  45

Z
Zoom In  74
Zoom Out  74
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