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Welcome to Passage Express.
Passage Express is an easy-to-use, one-stop publishing package
specifically designed to help you organize your records into an eye-
catching multimedia presentation.

Not only does Passage Express make it fun and easy to share and
make presentations with others, it also preserves your invaluable data
in pristine digital quality.

What is more, the receiving computer does not need Passage Express
to run the presentation. A Windows computer can automatically open
the files on your disc using the system’s default programs. Passage
Express can help generate enthusiasm for the information being
presented with its vast presentation features.

Passage Express is intended for the average computer user, and goes
to great lengths to ensure the highest quality and simplest operation
possible. Even easier to use is the finished presentation – place the
CD-ROM into your computer or slip the DVD video into your home
entertainment center, sit back, and enjoy seeing your work come alive
with each click of the mouse or remote control.

For Genealogists:

Biographies, voice recordings, photographs, and more. Most families
interested in genealogy have collected items such as these and then
some. But instead of being easily accessible, these materials lie
untouched in storage boxes gathering dust and weathering the
elements. Rummaging through each pile only provides another
opportunity for ripping, wrinkling and other damage to occur.

What a tragedy to have such precious information so unavailable.
Family histories deserve to be seen, read, heard, cherished and
enjoyed. Now, thanks to Passage Express, this is possible as never
before.

We invite you to read on and see how you can produce a Passage
Presentation with ease and confidence.
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Chapter 1 System Requirements and
Installation

Hardware and Software Requirements

Installation Trouble Shooting

Registering Passage Express

Welcome to Passage Express publishing software!
Use the procedures in this chapter to install your new software.

Hardware and Software Requirements
To use Passage Express, you need this equipment:

Minimum:

• IBM compatible 200 MHz Pentium computer.
• 128 MB RAM.
• 2x CD-ROM drive (double speed).
• 256-color SVGA monitor with a resolution of 800 x 600.
• Either Windows 98, 2000, NT 4.0 (with Service Pack 6a), or

XP.
• Works with any printer supported by Windows.

Recommended:

• IBM compatible 350 MHz Pentium II computer.
• Windows 2000, NT4.0 (with Service Pack 6a), or XP.
• 256 RAM.
• CD and/or DVD burner.
• Internet Explorer 6.0.

Installation and/or Trouble Shooting
If you are upgrading from Family History CD refer to Appendix B.
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Install Passage Express:
• Shut down all running programs.
• Insert the Passage Express CD-ROM in your computer’s CD-

ROM drive or Run the downloaded setup program.
NOTE: If installation does not start automatically,
select Start in the taskbar, then click Run. Type:
D:/PassageExpressSetup.exe (where “D” represents
the CD-ROM drive letter on your computer), Click
OK. The wizard guides you through the installation.
Click next after each step.

• In the License Agreement window, read the standard license
agreement. If you accept, click Next.

• The installation program begins copying files.
• The first time you run Passage Express, you are asked for your

user name and license number. You received these by e-mail if
you ordered online or inside the package if you purchased
from another source.

Register Passage Express
You can use Passage Express up to 21 days without licensing. After
21 days, you must purchase a license to continue using Passage
Express.

We encourage you to register early. Registration entitles you to many
benefits including technical support and the ability to download
online features.

Register at www.passageexpress.com.

You can also initiate registration by e-mailing The Jefferson Project
at support@passageexpress.com.

What should I do if I can’t find my license number?
If you are registered or purchased online, e-mail
support@passageexpress.com to receive your license number.

Can I run the family history CD and Passage Express on
the same computer?
Yes, as long as each version is installed in a different folder.

http://www.passageexpress.com.
mailto:support@passageexpress.com
mailto:support@passageexpress.com


System Requirements and Installation

1:15

I received a replacement CD but can’t find my original
license number. What should I do?
Contact us. support@passageexpress.com.

When is it permitted to install Passage Express on more
than one computer?
It is permitted to install Passage Express on more than one computer
when the purchaser and household continue to be the only users who
access the application. This does not violate the software license
agreement.

What if I want to use Passage Express for Commercial
Purposes?
Contact us for a business license. support@passageexpress.com.

I am using the Standard Version and want to upgrade to
the Deluxe version. Do I need to download again or
order a new disc?
No. You do not need to re-download or get a new disc. Just purchase
the Deluxe license at www.passageexpress.com to receive a new
license key.

1. On the main menu of Passage Express:
a. Click on Licensing located on the Help drop-down

menu.
b. Key in the new license number over the old one.
c. Close the program.
d. Re-open the program. It now operates as the Deluxe

version.

mailto:support@passageexpress.com
mailto:support@passageexpress.com
http://www.passageexpress.com
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Chapter 2 Where to Begin

Project Purpose
Collect and Organize
Passage Express Main Menu

Determine the Purpose of your Project
What purpose are you using your Passage Presentation for?

• To distribute your family history information to relatives?
• To document a person’s life?
• To share the family archive at a reunion?

Here are some examples of what Passage Express can create:

• Slideshow presentations with narration and background music.
• Paperless archive of all computer files.
• Family heirloom collection as CD or DVD-ROM of pictures,

stories, and video to distribute to posterity.
• Family movies compiled on DVDs for TV viewing.
• Archive disc of all important documents and pictures included

in an emergency kit in the event of an evacuation.
• Genealogy data to share with your relatives at a family

reunion.
• Business catalog on CD/DVD.

Collect and Organize
Now gather all of the items that you want to include in your
presentation – pictures, certificates, other documents, voice
recordings, video clips, family histories, genealogy data – the list is
endless! Transfer, scan, capture or otherwise copy your files into your
computer. Now that your items are digital computer files it is time to
start building your project!
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Sample Project
A sample project comes with your Passage Express software. You
may open this project and see a quick view of the many possibilities.

Try opening the sample project. Now that you have opened a project,
more options have appeared on the left side of this screen. A
thumbnail of the Presentation Menu appears in the center of this
screen.

Start New Project

Click New to start a new project or Open for an existing project. You
are prompted to enter the title, author, and any notes about the project.
Fill these in and click OK. This brings you to the Main Menu.

Open an Existing Project – Select Open to view a list of existing
projects. Click on the project you would like to open and click Open.
You are sent to the Main Menu.

Passage Express Main Menu

This menu gives you access to all of the options in Passage Express.

As you create your own menu for your project (or open an existing
project), a small image of your menu displays on the right hand side
of the main menu as shown above.
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Step 1: Build Project.
This is the first step in building your project. Here you import,
organize, and label the items that you wish to publish.

In the Project Builder, you can:

• Import any computer file.
• Scan directly.
• Edit pictures.
• Create slideshows.
• Create documents.
• Add titles, captions, Face Labels, narration and dates, to your

pictures.
• Add narration to all items.
• Grab music from your audio CDs.
• Create picture collage images.
• Import multi-media files from selected genealogy software.
• Search your project.

Organize folders and sub-folders in the desired order. Add details to
your files. When you feel that your project is assembled, organized,
and labeled; you are ready for the next step within the Passage
Presentation section. You will still be able to edit your project later.

Step 2: Design Menu.

This is your tool to create the menu screen that your recipients see
when they put your disc in their computer. The disc will auto-run on
Windows computers. All they need to know is how to point and click
with the mouse. Use your creativity to make it a beautiful menu with
buttons linked to your files. If you are not feeling too creative, you
can make a quick and simple, yet attractive menu.

The functions available for you to assign to your buttons include:

• Open and browse the entire project.
• Open and browse a single folder.
• Open a single file.
• Music toggle – to turn on and off background music.
• Search – so your project can be searched for names etc.
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• Web site – to send them to a Web site of your choice.
• E-mail – to send an e-mail to a designated address.
• Exit – to exit the project.

Be sure to add a button with the function of ‘exit’ so that your
recipients can exit your presentation.

Step 3: Publish.

Publishing options include:
• Making an Auto-run CD/DVD-ROM for a Windows

computer.
• Saving the project to a disc or device.
• Making a Video DVD for use on a DVD player for TV

viewing. You must use a DVD disc and DVD burner.
• Burning JPEG pictures into a slideshow on CD/DVD playable

in most DVD players.
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• Save the file as an ISO file in order to burn using other disc
burning software. This is very helpful if your machine has
compatibility issues with PE’s burning software.

• Burn your project by placing a blank disc in your burner and
selecting one (1) of the options and click Burn. It is now
ready to distribute. Import the Auto-run CD/DVD versions
onto any computer with Passage Express.

Test Project
This launches your project as if viewing it from the burned disc. It is
beneficial to view your presentation before publishing. Click on the
buttons and see where they take you. Does everything respond in the
fashion that you envisioned? Are files in the correct order? If you see
things that need adjusting, click on your menu screen exit button or
press the ESC key if you forgot to add the exit button. This brings you
back to the Main Menu of Passage Express. Enter Build Project again
to continue editing your project or menu until you are satisfied.



Where to Begin

2:22

More Options
Click on the More Options link on the main menu. Passage Express
offers the added ability to:

• Design and save matching disc labels as JPEG images.
• Import these images into your disc label printing software.
• Resize this image to match the disc label template.

• Make matching DVD menus.
• Search the project you are building for titles, captions and face

labels.
• Import multiple multimedia files contained in a folder on your

hard drive or in your genealogy file in one easy process.
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Descriptions of the Dropdown Menus found at the top of the Main
Menu:

• File – Contains the same options that we have described on the
main menu.

• Project – Allows you to change the details or search the
project.

• Options – Choose settings or press F9.

Settings
This section gives you the opportunity to put settings in place while
you build your projects.

• Settings – to have the last project worked on automatically
open each time Passage Express is opened, show tips when
Passage Express is first opened, and open the details window
automatically each time you bring in a file. You also choose
the video type and video burning method to use. This
addresses the topic of the +R/-R issue. A DVD burner uses a
different method of burning depending on whether you have
loaded a blank DVD +R or –R. The default is set to “Auto”
but you can override this by selecting either UDF or
UDF/ISO. If it is set to “auto” it will do UDF/ISO if possible
(which seems to be the most compatible with DVD players) or
if you have a DVD-R then it switches to UDF. You may need
to experiment using your own equipment.

• Size – the ability to adjust the project size gauge for CD-
ROM, DVD-ROM, or other. This is simply a guideline. If you
know you’re intending to create a CD-ROM, set this to CD-
ROM size so it is easy to see when the disc is reaching
maximum capacity. Adjust this to whatever size you like, or
simply ignore it. Passage Express allows you to continue
adding items to your project, even if you exceed your project’s
set size.

• Auto Updates –When connected to the Internet, Passage
Express automatically checks for software updates. An
invitaton to update appears on the screen. Updates include
software fixes and enhancements. Occasionally updates add
items to the Passage Library as well. (The Passage Library
includes images, templates, and sounds to help you create
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stunning presentations.) You determine the frequency of
update checks.
NOTE: A manual update option is accessed through
the “Help” drop-down menu section at the top of the
main menu window.

Connect to the Internet to successfully check for and download
updates. Passage Express prompts you when it is necessary to close
down Passage Express to complete the update process. Click on the
Passage Express program, shut it down, and leave the updates
window open and running. This happens when you are actually
replacing the main Passage Express program with the update.

If a firewall is in place the first time CheckForUpdates.exe runs, it
asks whether you want to allow it to connect to the Internet or block
it. You must choose to unblock it for this feature to work correctly.

Scanning – scan images directly into Passage Express from the
Project Builder. Select the scanner of choice, check to show device
options when scanning, and allow for multiple images in one scan.
This is also great for digital cameras as it detects all “TWAIN”
devices, meaning when a digital camera is plugged directly into the
computer (not just the memory card).

Max Picture size – You may wish to keep images from being too
large. If you are bringing in very large, high-resolution images into
your project, there are a number of reasons why you may want to size
them down. Smaller images save storage space for your project.
Effective slideshow movies burned to DVD or VCD do not need
high-resolution images. Depending on the purpose of your project,
you may not want to distribute your high-quality/high-resolution
originals. Images downsize proportionally as width and height
boundaries change.Viewing on a TV screen, 1000 x 1000 is adequate.
Printing photos requires a larger pixel size for clarity. Check the
downsize option at the bottom to automatically downsize images
when added to your project. Downsizing images is also possible after
an image has been added from the Project Builder. Photos added to
Passage Express are copies of the original. Be careful to not leave this
option selected unnecessarily.
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File Readers – offer the ability to add free readers/viewers for unique
file types such as PDF, Word, Power Point, etc. This beneifits those
who may not already have the capability of reading particular file
types on their computer. Create a handy reference library of free
readers including descriptions and file extensions that it opens.
Simply check the ones you wish to include with each particular
project. Check the software manufacturer website to see if they offer
a freely distributable file reader/viewer.

• At the time you attempt to burn your CD/DVD-ROM, it
automatically scans your project to see what readers apply and
adds necessary readers to the disc. If “use” is not checked,
then it does not bother to add them.

• If the particular file reader needed already exists on the
receiving computer, then everything is taken care of
automatically as recipients attempt to open the different files
in the Passage Presentation.

• If a necessary reader is detected on the CD-ROM or DVD-
ROM, but not on the computer, the computer offers to install
the reader on the hard drive.

• Find free readers at company websites offering readers for
their particular file types. When downloading the reader to
your library, click Save rather than ‘Run the installation.’ Save
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the installation program to your C: drive. Then open the
Passage Express file reader option and import the installation
file into your library. You are downloading an “installation
file” when you add a reader to Passage Express. You should
not add an ‘after installation’ exe file that may be found in the
‘Program Files’ folder.

• GVLite© 1.10 by MudCreek Software, Inc. is a free file
reader included with Passage Express. GENViewer Lite reads
GEDCOM, PAF 3-5, TMG 4 (The Master Genealogist),
Family Tree Maker, and Legacy 3-5 files. It displays basic
information about these files without all the bells and whistles
of each genealogy program. We appreciate MudCreek
allowing us to use this in our software. They have some good
genealogy software products that you may want to check out
at www.mudcreeksoftware.com.

Help
Provides access to information about your software along with easy
ways to receive answers to your questions.

• Contents – displays the Help menu.
• Customer Support – sends an e-mail to The Jefferson Project.
• Licensing – shows your license number and gives you options

to change it.

http://www.mudcreeksoftware.com.
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• Check for Updates – checks the Internet for updates that may
have been posted by The Jefferson Project. Sometimes it is
necessary to close Passage Express while it updates. If it tells
you it couldn’t finish, you know you must close PE. The
update window remains until finished with the update process.

• Reopen Passage Express. The version number reflects your
new update.

• Tip of the day – allows you to browse through tips.
• About – shows you what version you are running and who

Passage Express is licensed to.

New
Selecting New allows you to create a new project. Give it a title, fill
in the author, along with descriptive notes about the project. Click
OK. Notes are descriptive details for your information only and are
not added to your final project for viewing. Now select Build Project
on the main menu and begin adding in your files.
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Open
This option gives you access to your projects:

• Open an existing project.
• Add or change project details.
• Start a new project.
• Delete a project.
• Duplicate a project.
• Import a project made with Passage Express.

Each project you start resides on your hard drive. Add to them at will
and burn a copy of your project along the way to ensure you have a
backup of your work. As long as your hard drive stays intact, your
projects are safe until such time as you choose to delete them. If you
have to reload your hard drive due to failure, import your projects
back into Passage Express using the Import feature. (Refer to
Reloading Your Project below).

You can also import projects made with Family History CD, our
Version 1 of Passage Express. Relatives who also own Passage
Express may want to collaborate with you. They can build a project in
Passage Express, burn it and give you a CD of their project which you
can import into your own Passage Express software and build upon. It
becomes one of your projects.
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Reload Your Projects
If your hard drive becomes inoperable and is replaced, re-import
projects from your Passage Express backup discs. For this reason, it is
good to burn a CD or DVD occasionally as a backup copy of your
work. Your project does not need to be finished to burn a CD. Your
CDs or DVDs (DVD-ROM for computer, not video DVDs) can be
imported using the import feature found on the “Open” window.

Projects Folder
In the top bar of the Projects window is a link to change the folder
location. This gives you the option to save your projects in a folder
other than the default. The default folder is C:\Program Files\Passage
Express\Projects. We recommend using the default location so that it
is easier to find your projects later. However, you have the option to
change it if you wish.

Make a Video DVD
Create DVDs for TV viewing. Passage Express has the tools to create
slideshow movies playable in a DVD player. This video DVD section
assumes you have a DVD burner and you want to assemble from one
to nine movies on your DVD. The finished DVD is not a DVD-ROM
for computer nor is it interactive. This DVD is not able to present
documents, only movie files. This disc is made for DVD players and
if your computer reads DVD movie discs, then you can also view the
movies on your computer.

A slideshow created with Slideshow Creator is convertible into a
DVD movie file by clicking on the Movie tab in the Slideshow
Creator. Select DVD movie, (MPEG is preferred). This step uses a lot
of computer resources and requires time to generate. When
completed, close your Project Builder and move to the step to design
your DVD menu.
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Try converting home movie files into a DVD movie and display on
TV. This process is explained in more detail in the chapter discussing
Video DVD.

Design DVD Menu
From the main menu, choose More Options>Video DVD Menu.
Design a menu from scratch or import and modify the Presentation
Menu you may have already designed. A Video DVD must have a
separate menu with button functions attached only to movie files.
Assign one movie to each button on your menu (up to nine movies).
There is no need to have an exit button. Give each button a number to
interact with the remote control. Begin with number one and do not
skip numbers. Save your changes. (On occasion, remote control
arrows do not work well to navigate the menu). Save your changes
and close the menu designer. Click “Yes” to prepare your Video
DVD for burning. Return to the main menu.

Burn Video DVD
Select Publish>Video DVD. Place a blank DVD in your DVD burner
and burn the presentation.

NOTE: Some DVD players do not recognize discs
made in Passage Express. DVD manufacturers are
working to make their DVD players more
compatible as more consumers are creating their
own DVDs.
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Chapter 3 Step by Step Tutorial

What Do You Want to Create?

This chapter guides you through the steps to create the presentation of
your choice. To answer questions on how to accomplish certain tasks,
read the chapters devoted to that subject. It is recommended that you
read through sections 1 and 2 of this chapter first. They contain
information that will help with the other sections in this chapter.

What do you want to create?

• CD-ROM or DVD-ROM for computer.
• Slideshow movie with music and narrations on a CD or DVD

playable in a DVD player.
• DVD of my home movies.
• Publish my Ancestral Quest, Family Tree Maker, Legacy,

RootsMagic, Personal Historian or PAF multi-media files as
CD or DVD-ROM.

• Collaborate with a Relative in making a project.
• Make a picture collage.
• Design a CD label.
• Make a JPEG slideshow playable in most DVD players.
• Burn your Presentation using other burning software.

I. CD-ROM/DVD-ROM with Sound for computer
Basic Steps (Refer to details of each below).

1. Begin a new project.
2. Select Build Project.
3. Create folders for the subjects you want to feature.
4. Add computer files into the folders, i.e., pictures, documents,

sound, video, GEDCOM.
5. Add details to your files.
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6. Place your files in preferred order in your folder.
7. Add music.
8. Design Presentation Menu.
9. Test the presentation.
10. Publish to disc.

Steps:

1. Begin a New Project.
a. Open Passage Express, Click New on the main menu.
b. Type in a project title, author and details. (Author and

Details optional.) Click OK.
2. Select Build Project.
3. Create Folders.

a. On left side of screen, click Add Folder.
b. Name the folder (example: Grandpa).
c. Create subfolder – on the left side of screen, click

Add Folder and then use the arrow buttons located
below to move the folder to the right so that it
becomes a subfolder of the first folder. (example:
make a folder for Grandpa with subfolders for his
childhood, marriage, employment, etc.) The arrow
buttons can also move the folder up or down.

4. Add computer files into the folders (photos, documents,
audio, video, etc.).

a. Highlight a folder by clicking on it.
b. Click Add Item(s) on the right hand side of the

screen. These items can be photos, audio, video or
documents.

c. Select method for adding in files:
i. Browse for file – on the hard drive, CD, etc.

ii. Import folder – from the hard drive, CD, etc.
(This will import a whole folder of items at
once.)

iii. Scan Image – using your scanner. Set up
your scanner under the Options drop down
menu located at the top of the Main menu.
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5. Add Details to your Files, i.e., title, caption, narrative, date
and Face Labels.

a. Each of these are optional but can do much to
enhance project’s professional appearance.

i. Double click on an item that you have added
OR highlight the item and then click on Edit
Item Details icon in the top toolbar.

ii. Change the title, type a caption, type a date,
add a live narration about the file.

1. Narrate by clicking on the red record
button. Begin speaking into a
computer microphone. When
finished, click on the black stop
button. (Deluxe Version only)

b. Edit a picture by clicking on Edit Image tab: auto-
crop, brighten, colors, crop (manually), flip,
grayscale, remove red-eye, resize, rotate, sharpen.

c. Add Face Labels to pictures by clicking on Face
Labels tab. Hold the left mouse key down, drag a box
over a face. Release the mouse key. Type in the
name. Continue with other faces in the picture.

6. Place items in preferred order.
a. Select Sort Items in this Folder to arrange

alphabetically OR use the up and down arrows to
move a highlighted file in a preferred order.

7. Add Music (Optional).
a. Click Add Item>Sound/Music (found under the

Standard Options in the lower right area of Project
Builder).

i. Select Browse for file. Use this when you
want to bring a music file into Passage
Express from your hard drive, OR
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ii. ‘Grab’ a track from a music CD (Take time
to understand copyright issues with the music
you have on CD). Place your music CD in
your CD drive and grab the track you desire,
OR

iii. Select From Sound Library. This music was
prepared especially for Passage Express and
is royalty free. Highlight a song and click
OK.

b. Close Project Builder.
8. Design Presentation Menu.

a. Select Design Menu on the Main menu.
b. Design a menu by:

i. Choosing Start Fresh with a Blank Page.
Here you can add pictures, text, shapes and
buttons. Options for each item that you put
into your menu appear along the lower
toolbar when an item is highlighted on the
menu screen. OR

ii. Choose ‘Copy From’:
1. Another Project – Use if you have

already built a project and want to
use the same Presentation Menu.

2. Template – Passage Express provides
ready made templates. Edit pictures,
text, and add in your own.

iii. Assign functions to the buttons.
1. Highlight a button.
2. Select Button Function in lower

toolbar.
3. Select function of choice.
4. Always add a button with an ‘exit’

function.
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iv. Add Background music by highlighting
(clicking on) the background area of the
menu to select it. Next select
Sound/Music>Background Music. This is
found in the lower toolbar. You may need to
scroll the little menu window to find the
option.

v. Add color to fill in the desktop behind the
menu by clicking on the background. In the
Background toolbar choose
Appearance>Other Options>Fill Entire
Screen behind menu. Click inside color box.
Select color of choice, click OK.

c. Save Menu. Close Presentation Menu.
9. Test Presentation.

a. Select Test Project. It runs the project showing
exactly how the finished project appears. Open
folders, files, and view them. If something needs
changing, exit the presentation and open the Project
Builder or Presentation Menu to edit. Once your
project is satisfactory you are ready for the last step.

10. Burn project onto a CD or DVD using the #3 Publish button
on the Main menu.

a. Click on the Publish button, place a blank CD or
DVD in CD or DVD writer. On this type of project,
choose Auto-run CD/DVD ROM or Save to disk or
device.

NOTE: At intervals, burn a CD-ROM or DVD-
ROM for a backup copy of your project. You can
import from the CD or DVD to restore your project
in the case of a hard disk crash.

Even if you are not finished with your project, it is wise to make a CD
or DVD of your project. Use the CD-ROM or DVD-ROM option, not
Video DVD. (A Video DVD cannot restore your project.)

II. Slideshow movie with music and narrations on a
CD or a DVD playable in a DVD player.

Deluxe Version Only
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NOTE: Making DVD movies can take more
resources (computer and time) than you may think.
Start with a small slideshow and movie to help you
learn how to do it. Also, the DVD’s and CD’s
created here work on most DVD players, but not all.
Check out the compatibility with this small project.

Contents:
1. Begin a new project.
2. Select Build Project.
3. Create a folder for pictures.
4. Add pictures into the folder.
5. Add music files into a folder.
6. Click slideshow icon.
7. Add pictures to the slideshow.
8. Add music to the slideshow.
9. Customize slideshow.
10. Test the slideshow.
11. Make a DVD movie of the slideshow if burning to DVD.

Make a VCD or SVCD movie version if burning to CD.
12. Create DVD Menu (for DVD version only).
13. Burn to CD or DVD.

Steps:

1. Begin a New Project.
a. Open Passage Express. Click New to start a new

Project.
b. Type a project title, author and any notes. Click OK.

2. Select Build Project.
3. Create a Folder for Pictures.

a. On the left side of the Project Builder window, click
Add Folder.

b. Name the folder (example: My Photos).
4. Add Pictures into the Folder.

a. Click Add Item(s) on the right hand side of the
screen.
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b. Select method for adding pictures:
i. Browse for file – on the hard drive, CD, etc.

ii. Import folder – from the hard drive, CD, etc.
iii. Scan Image – using your scanner.

c. Add details to a file: title, caption, date, and/or
narration. Change the title, type a caption, type a
date, narrate about the file.

i. Narrate by clicking on the red circle. Begin
to speak. When finished, click on the black
square.

d. Edit: auto-crop, brighten, colors, crop (manually),
flip, grayscale, remove red-eye, resize, rotate, and
sharpen by clicking on Edit Image tab.

e. Add Face Labels by clicking on Face Labels tab.
Holding the left mouse key down, drag a box over a
face. Let go. Type in the name. Continue with other
faces in the picture.

f. To put items in the preferred order, click Sort Items
in this Folder (to arrange alphabetically) or use the up
and down arrows to move a highlighted picture.

5. Add music files into a folder.
a. Click ‘Add Item’ on right hand side of screen.
b. Click Sound/Music.

i. Click Browse for file. Use this when you
have a music file on your hard drive that you
want to bring into Passage Express. OR

ii. Click Grab Track from Audio CD (Be aware
of copyright issues concerning your CD.)
Place your music CD in your CD drive and
grab the track you desire. OR

iii. Click From Sound Library. This music was
prepared especially for Passage Express and
is royalty free. Select a song and click OK.
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6. Click the slideshow icon along the top toolbar (You can also
click Add item(s)>Create New Slideshow.

a. Type in the title for the slideshow.
7. Add slides to the slideshow.

NOTE: Add photos or music items to your project
by way of the Project Builder before you start work
on a slideshow. Be sure to read the chapter on
slideshows for more details.

a. In the Slides portion of the screen click ‘Add’.
i. Click All Pictures In Project to bring all the

pictures into your slideshow or add them one
at a time.

ii. Add a Text Slide if desired. Click Text Slide.
This allows you to create slides with titles.
Write the text. Customize text with font
choices, font size, and font colors. Click up
or down arrows to place slide in the desired
position.

8. Add music to the slideshow.
a. Click Add in the Music portion (upper right) of the

screen.
b. Click Add All Music Files in Project. Put them in the

desired order by clicking on the arrows to the right.
9. Customize Slideshow.

a. Add transitions to the slides if you plan to make a
movie from your slideshow.

i. In the ‘Slides’ window, click and slide the
horizontal bar to the right to reveal the
transitions.

b. Click on the words Click Here to Select. It is found
under ‘Fade Simple’.

c. Choose a transition>OK.
d. Set the amount of time to display each slide.

i. Highlight a slide.
ii. Click on Modify.

iii. Uncheck Use Slideshow Default.
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iv. Increase or decrease the time for each slide
by using the arrows or keying in the time by
clicking on the duration icon.

10. Test the slideshow.
a. Click the Test Run tab in the lower right screen>click

the green arrow.
i. Narrations are not heard in the test run, but

the slide pauses for the length of the
narration.

ii. Stop the test run and edit your slideshow
until you are entirely pleased.

b. Save your slideshow.
11. Make a DVD movie of the slideshow.

a. Click the Movie tab in the lower right section of the
screen.

b. Choose the movie type you want to make. VCD and
SVCD burn to a CD and DVD burns to a DVD.

c. Maintain the MPEG setting.
d. Click Make a Movie. This step may require time to

complete.
12. Design DVD Menu

a. Go to the Main menu of Passage Express. Under
More Options click Video DVD Menu.

b. Design your own attractive DVD menu and assign a
button for each movie. Load up to nine (9) movies on
your DVD. Refer to the Presentation Menu Designer
chapter for greater detail.

c. Assign a number to each button. This number
interfaces with the remote.

d. Save your menu and Close.
e. Click ‘Yes’ to prepare your DVD menu for burning.

This step makes the menu interact with the DVD
player. The larger your project is, the more time
required to complete this step.
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13. Burn Video DVD.
a. Click Burn Video DVD within Video DVD section.
b. Place a blank DVD in your burner and click Burn.

III. DVD of my Home Movies
You should have already completed the Getting Acquainted with
Passage Express at the beginning of this chapter and be familiar with
the steps contained there.

Convert within PE any movie to a VCD, SVCD or DVD.

Steps:

1. Convert your home movies to a digital file format of AVI or
MPG.

2. Add these files to your computer hard drive.
3. Start a new project or open an existing project.
4. Make a folder or open your desired folder.
5. Add your movie files into the folder.
6. Right click on each of your movie files and select Video

DVD/CD Options>Prepare for Video DVD.
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7. If creating a Video DVD, design a Video DVD menu. From
main menu, select More Options>Video DVD Menu.
Note: VCD and SVCD movies do not require a
menu. They will auto-run when the CD is placed in
the DVD player.

8. Assign a button to your movie. Assign a number to the button
beginning with number one. Save.

9. Click Publish>Video DVD>Next.
10. Click Yes to prepare Video DVD menu for burning.
11. Place blank DVD in burner. Click Burn.

IV. For Genealogists: Publish my Legacy, Family
Tree Maker, RootsMagic, Ancestral Quest,

Personal Historian or PAF multi-media files as a
CD-ROM or DVD-ROM for computer

1. Begin a new project.
2. Select Build Project.
3. Select Import icon on top toolbar and follow instructions for

the software which you use.
4. Adjust or enhance folders and files.
5. Make a slideshow with music (optional).
6. Design Presentation Menu.
7. Test Presentation.
8. Burn CD-ROM or DVD-ROM.

Steps:

1. Begin a new project.
2. Open Passage Express.

a. Click Start New Project.
b. Type a project title, author and any notes. Then click

OK.
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3. Select Build Project.
4. Select Import.

a. Import is located along the top toolbar.
i. Click Import>select the genealogy software

that you use.
ii. Click on yellow folder.

iii. Browse for file.
iv. Select your genealogy file>Open.

5. Adjust or enhance folders and files.
a. Passage Express assigns a folder name automatically.

You may rename a folder, any file, or add details.
Add details to a file: title, caption, date, narration,
Change the title, type a caption, type a date.

b. Narrate by clicking on the red record button. Begin
speaking into your computer’s microphone. When
finished, click on the black stop button.
Deluxe Version Only

c. Edit: auto-crop, brighten, colors, crop (manually),
flip, grayscale, remove red-, resize, rotate, sharpen by
clicking on Edit Image tab.

d. Add Face Labels to pictures by clicking on Face
Labels tab. Holding the left mouse key down, drag a
box over a face. Let go. Type in the name. Continue
with other faces in the picture.

e. To put items in the preferred order, click Sort Items
in this Folder (to arrange alphabetically) or use the up
and down arrow buttons to move a highlighted
picture.



Step by Step Tutorial

3:43

6. Make a Slideshow with Music (Optional).
Deluxe Version Only

a. Study steps in Section 2 entitled Slideshow movie
with music and narrations on a CD or a DVD
playable in a DVD player.

7. Design Presentation Menu.
a. Select Design Menu.
b. Design a menu:

i. Start Fresh with a Blank Page – Add pictures,
text, shapes and buttons. Options for each
item appear along the lower toolbar when an
item is highlighted on the menu screen. OR

ii. Copy From:
1. Another Project – Use this if you

already built a project and want to
use the same Presentation Menu.

2. Template – Passage Express provides
ready made templates. Change out
the pictures or text and add in your
own.

iii. Assign functions to the buttons.
1. Highlight a button.
2. Select Button Function in lower

toolbar.
3. Select function of choice.
4. Always add a button with an exit

function.
c. Add Background music by highlighting the

background. Select Sound/Music>Background
Music. Deluxe Version Only

i. Add color to fill in the desktop behind the
menu by clicking on the background. In
Background toolbar at the bottom of the
window, choose Appearance>Other
Options>Fill Entire Screen behind menu.
Click inside color box. Select color of choice,
click OK.



Step by Step Tutorial

3:44

d. Save Menu. Close Presentation Menu Designer.
8. Test Presentation.

a. Select Test Presentation on the main menu below the
Publish button. It runs the project just as your end
presentation runs. If something needs changing, exit
the presentation and open the Project Builder or
Presentation Menu to edit. Once your project is
satisfactory you are ready for the last step.

9. Publish Project.
a. Select Publish.
b. Place blank CD or DVD in CD or DVD writer, select

publishing option. Some options are Deluxe version only.

V. Collaborate with Others
Create a Passage Express presentation with combined files of yours
and others.

• First person begins a project and publishes it as a CD or DVD-
ROM.

• Give the disc to a second person who owns Passage Express.
• Second person imports the disc into his/her PE software.

o Place the CD in his/her disc drive.
o Click the exit button of the menu when the CD

attempts to auto-run. Leave the disc in the drive.
o Open Passage Express software.
o Click Open>Import from the main menu. Passage

Express offers to import the disc. Click Import.
o Add files to the project.



Step by Step Tutorial

3:45

o Publish a CD/DVD-ROM of the newly enhanced
project.

o Give the disc to first person.
• First person imports the new project into their software and

publishes as many copies as desired.
NOTE: There is not currently a way to merge two
developed projects into one project. To collaborate,
you must stop work on the project in order to allow
the other person to enhance it on their computer.

VI. Make Picture collage

1. Start New Project or open existing project.
2. Select Build Project.
3. Add a Folder.
4. Click Image Designer icon at the top toolbar.
5. Add pictures, shapes, titles.
6. Save and Close Image designer.

NOTE: The image designer works the same as the
Presentation Menu designer. For further information,
refer to the documentation for Presentation Menu
designer.

VII. Create a Matching CD label
Steps:

1. Open the desired project.
2. Select More Options>Design Disc Label.
3. Import Presentation Menu.
4. Resize the pictures and titles to fit inside the CD guide.

a. To resize: highlight an item and drag one corner to
the center of the item. This sizes it smaller.
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b. To resize text: highlight text and choose a smaller
font size in the lower toolbar.

c. Save as a JPEG image to the hard drive.
d. Select the Save as Image icon in top toolbar.

5. Import this JPEG image into your CD label making software.
6. Resize the image to fill the CD label guide.
7. Print your CD label through your label printing software.

VIII. Make a JPEG slideshow playable in most DVD
players

Steps:

1. For an existing Project:
a. Open an Existing Project.
b. Select Publish.
c. Click on Burn JPEG slideshow CD/DVD.
d. Burn disc.

2. For a new Project:
a. Begin a new project.
b. Select Build Project.
c. Create Folders.
d. Add JPEG images into the folders.
e. Select Publish.
f. Choose JPEG slideshow CD/DVD.
g. Burn disc.
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3. Begin a New Project.
a. Open Passage Express. Click Start New Project.
b. Type in a title for the project, author and details of

the project>OK.
4. Select Build Project.
5. Create Folders.

a. On left side of screen, click Add Folder.
b. Name the folder (example: Grandpa).
c. Make more folders. You can make them as

subfolders by using the arrow buttons at the lower
left of the screen. (example: Childhood, marriage,
employment, retirement).

6. Add JPEG files into the Folders.
a. Highlight a folder.
b. Click Add Item(s) on the right hand side of the

screen.
c. Select method for adding in files:

i. Browse for file – on the hard drive.
ii. Import folder – from the hard drive.

iii. Scan Image – using your scanner.
7. Close Project Builder.
8. Burn disc.

a. Select Publish on the main menu.
b. Choose JPEG slideshow CD/DVD.
c. Place blank disc in disc writer, click Burn.

IX. Burn your Presentation using other burning
software

Steps:

1. Open an existing project.
2. Select Publish.
3. Choose Save Auto-run Presentation to ISO File.
4. Click Next>Next.
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5. Click Create ISO. Click on the yellow folder to choose where
to save it.

6. Open other disc burning software.
7. Click File>Record disc from image.
8. Browse for ISO file.
9. Highlight file, click Open.
10. Place blank disc in burner.
11. Click OK to burn.
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Chapter 4 Project Builder

Organize Folders

Save Files Within Folders

Create Subfolders

Search for Files

Standard Options

Project Builder is the first step to building a project. This is where
you organize and document all the information you want to include in
your Passage Presentation – Just click on the Build Project button.
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Project Builder gives you the opportunity to import and document
files, add narrations and fun music; and organize everything into
folders and subfolders. Build slideshow movies playable in computers
or DVD players, and make beautiful picture collages to insert into
your project.

This section explores the main engine of Passage Express and
requires several chapters to cover its many convenient features. It is
not necessary to use every feature when creating a beautiful,
customized project. In fact, we suggest you keep it simple at first,
then check out the extras as you progress.

Organize Files/Folders Effectively
Passage Express provides you with the tools to easily organize and
document your files. You may have hundreds of files for your project
so keeping everything organized is a must. An effective file
management system begins with creating folders for your main
categories. Add subfolders within main folders as needed to store all
individual project files. The result is a ncely organized catalog.

For example, in a business project you might create subfolders of tax
files, marketing leads, receipts, etc. For a family project you mght
create subfolders about an individual’s childhood, youth, armed
service, marriage, children, employment awards; and so on. Arrange
your folders using the arrow keys in the lower left area. In Passage

Express, is is not necessary to list folders alphabetically. This means
you can name them whatever you want, and still have them in the
order that makes the most sense
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The Project Builder screen resembles Windows Explorer. Folders are
on the left hand side, and folder contents (photos, documents, audio,
video, etc.) are displayed on the right hand side.

Add Folders
Create a subfolder the same way as a main folder. Follow the
instructions for adding a folder as explained in chapter 3. Move the
subfolder underneath the folder you want it associated with and click
on the right arrow to offset the folder to the right. Passage Express
enables you to put any type of file into the same folder. A folder
could be named, “January 2006” into which you would save all
related files.



Project Builder

4:52

Save a File inside a Folder
Now that you have folders, you are ready to put files into your
folders. Remember, you can add any file that can be found on your
computer but it is recommended to use the more generic and
universally readable/viewable file formats for your project.

1. In order to add an item into your project:
a. Highlight a folder – The folder appears gray when

highlighted.

b. Click on Browse for File – to Add an icon along the
top toolbar. Or

2. Select Add Item – located on the lower right hand side of the
Project Builder screen.
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The following options are available:

• Browse for file.
• Import folder.
• Create New Document.
• Scan Image.
• Create New Slideshow.
• Create New Passage Express Image.
• Sound/Music.

Once you have added your file, it appears in a section on the right-
hand side of the screen. When photos are added, a thumbnail is
displayed.

Each time a file is added to the project from the hard drive, Passage
Express makes a copy of the file. The original remains in its original
storage location on the hard drive. Files may be modified and saved
within Passage Express. When saved, changes apply only to the file
within Passage Express. The original file remains unchanged on the
hard drive.

It is possible to add multiple files to Passage Express simultaneously.
Use the Project Builder import feature to import a folder on the hard
drive. Select multiple files in Windows Explorer and drag them into
the Items Window in Passage Express. Now you can move on to the
next step to organize files in the correct order.
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Organize Files Within the Folder

Standard Options
Clicking on Standard Options when a file is highlighted or right-
clicking on the file brings up these additional editing options:

• Add Item(s) – add new items to the folder.
• Edit Item Details – a window to adjust the title, add a caption,

narration, Face Labels or edit a picture.
• Open with Default Application – opens the file with your

default editing program that you already have on your
computer so you can edit the file and save the changes. These
changes only apply in Passage Express.

• Open with – choose which program you would like to open
the file with to edit/save.

• Copy – a file into another folder in PE or in another place on
your hard drive.

• Paste – paste the file that you just copied.
• Delete – delete the highlighted file from the folder.
• Rename – rename the highlighted file.
• Sort Items in this Folder – sort the files alphabetically.
• Select All – highlight all the files in the folder.
• Update from Original File – restore a file back to the original.

The original file must still be available in the same location on
your hard drive.

Organize files within folders the same way
you organized the files themselves. Arrange
files with the Move Item arrows in the lower
right hand corner
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Be aware of the kind of files you are loading into your project. If you
plan to distribute discs of your presentation to others, consider
whether files need special software to view it with. One way to make
the file universal is to convert the file type to a generic form that is
readable on all Windows computers. An example of this would be to
convert a Word Perfect document into a Rich Text Format (.rtf). This
file format is readable by any word processor.

A PC generally has players for video and music but you may have
added special files that require a special viewer for them. If so, check
into free viewers available on the Internet such as Adobe Acrobat for
viewing PDF files. Passage Express has a section designated for free
readers. Place these reader installations in the software and as you
prepare to burn your discs, check which readers you would like
burned onto the disc as well.

When it’s finished, the disc is placed into another Windows computer
to run, it detects if that computer needs one of the free readers to view
your files. A message automatically appears inviting them to install
the free reader. Then they are able to view all of your files freely. To
add file readers to your Passage Express software

1. Open Passage Express.
2. Go to Options>Settings>File Readers.

For detailed instructions refer to Chapter 2, Where to Begin, File
readers. Refer to Appendix C on Issues of Digital Publishing to help
you understand the best file types to publish.
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Details
1. Add detail information to your files by:

a. Selecting Edit Item Details icon. This is found in the
upper toolbar or just below the Add Item button OR

b. Double click on the item itself to bring up the details
window.

Details is a powerful feature of Passage Express making it possible to
edit photos, and insert Face Labels, titles, captions, and dates in
photos. Details also provides the ability to add sound or narratives to
files and pictures for a file thumbnail. You can even record the GPS
coordinates of a family home, a headstone, or town, etc.

Add Details to a Non-Photo File
This explanation is for file types other than pictures. The following
chapter “Work with Pictures” discusses adding details to pictures.

Imagine loading a history of a grandfather into your project and being
able to use a photo of him for the thumbnail and a recording of his
voice for a narrative. These options are found in Add Item Details.

There are several ways to open the details screen of a file:

• Press Ctrl E.
• Right click on the file.
• Select Edit Item icon at the top toolbar.
• Select Edit Item Details in the lower right window under

Standard options.
• The easiest is to double click on the item itself.

With the file Details screen open, change/add the following details:

• Title – When a file is brought in from another source, it uses
the original file name as a title. Now type in a more complete
title. This only changes in Passage Express screens. The
original file name is the same on the hard drive.

• Description – a description of this file. A good file description
helps others quickly identify who this file is about. This shows
in the Passage Presentation.
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• A text editor icon – is on the lower right corner of the
description box. This text editor has various options for the
text e.g., font style, size, color, justification, bold, italicize,
underline, and bullets.

• Narration –attach sound that will play when this file is opened.
It can be a short sound, a narrative recording using a computer
microphone, a song, etc. It automatically plays the sound
when they open that file.

• Item Thumbnail – a photo may be chosen to help identify your
file. Example: A photo thumbnail for a biography file.
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• To set a thumbnail – Select a file to which you want to attach
a thumbnail. Select Details>Select Thumbnail (button).
Follow the on-screen instructions.

o Right click on a photo in the project.
o Left click “Set as thumbnail”.
o Click OK.

To make the Details screen appear automatically as files are added to
the project:

1. Select Options>Settings>General.
2. Check Open Details When Adding Items.

Toolbar

Search Your Project (Ctrl F)
Finds files of a given subject. Enter the word or phrase to search
titles, captions, dates and Face Labels. Put quotation marks around
each phrase and a space between each word in the phrase.

Include a search feature in your Passage Presentation so users can
search the disc. This button function is described in Chapter 9, Menu
designer.

Type of Item – allows you to narrow down the search.

Search – Click Search to begin the search. All items found appear in
the window below. Select any item to go directly to that file in your
Project Builder screen. Make sure the Project Builder window is
visible.
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NOTE: Because of the many varied types of
documents, Passage Express cannot search for
names and phrases inside of a document. Once a
document is opened, users can perform word
processor or Adobe Acrobat search commands.

Browse for file
‘Browse for file’ is a term used when searching for a particular file to
be added to your project. When you find the file you want, highlight it
and click open.

Create New Document
Create a document by typing, or using copy and paste to insert
documents into this text editor. It automatically saves it as a Rich
Text Format (rtf). If a document has pictures inserted, the pictures
often copy and paste as well. This format is readable by any word
processor.

1. Font – all fonts shown are the fonts you have on your
particular computer.

2. Font size.
3. Color of font.
4. Justification.
5. Bold, Italicize, Underline.
6. Bullets.
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Once the document is saved, Edit as needed. Here you can give the
document a title, description, attach a thumbnail photo and sound.
These show on the finished Passage Presentation.

Scan an Image

Scan original pictures and documents directly into Passage Express
There is only one copy within the Passage Express project. This will
be the only copy on your hard drive. Within Passage Express you can
title the file anything you want but it does not change the original
numeric file name on your hard drive. After placing an item in the
scanner, use one of these three methods to scan:

• Select the scanning icon at the top of the Project Builder
screen

• Click Add Item>Scan Image
• Press Ctrl-I

The default scanner begins to scan with the option to name the file.
To set your scanner as the default within Passage Express:

• Go to the main Passage Express menu screen.
• Select Options>Settings>Scanning.
• Select the Scanning device your computer recognizes. Most

scanning software allows you to:
o Select an option to show device options when

scanning.
o Allow for multiple images in one scan.
o Save the file in a type that is compatible with Passage

Express.
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Common file types that are compatible with Passage Express are JPG,
TIFF, BMP, GIF, PNG, PDF to name a few.

NOTE: The scanned file appears in the file window.
A thumbnail of the picture also appears in the
Project Builder section.

Scanning the image at a high resolution (or taking a digital picture of
the image at a high setting) helps create a digital image with a high
pixel number. This is recommended when you have a small photo you
may want to print in a much larger size. As the image is stretched
larger, the pixels become more spread out and the image color
becomes less dense.

Many people have had good success scanning a wallet size photo at
600 dpi (dots per inch).

An 8X10 image can be scanned at 200 dpi and still be a very large
file.

A 4X6 standard size photo scans at 300 dpi. If it is a very precious
picture that you may want to enlarge to a 14X20 poster then scan it at
1200 dpi.

Slides are scanned at 1200 or 2400 dpi.

Grab a Track from Audio CD
The grab a track from audio CD tool converts your music tracks to
sound files playable in Passage Express. These audio files are used
for background music for slideshows and/or the whole project. Refer
to the Sound and Music chapter for further details.
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Create a Slideshow
This opens the slideshow creator where you can create a new
slideshow for viewing on the computer or DVD player. A subsequent
chapter is devoted to the Slideshow Creator.

Image Designer
Create picture collages to use in the project as a separate file. It is
great for making beautiful images for the slideshows. It is similar to
the Presentation Menu Designer except that it does not have button
options. Once you have designed your image, save it as a JPEG image
to your hard drive which can then be e-mailed or printed. This is not a
high resolution image for enlarging.

Import Folder
You may have many files already organized on your computer hard
drive in folders and subfolders. You can import the whole folder
including subfolders with the folder structure retained.

• Click Import folder.
• Click on the yellow folder icon on the right side of the screen.
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• Browse for the desired folder. Click on the box to the side of a
folder to reveal subfolders.

• Select the desired folder, click Open.
• Click OK,>Next>Finish>Close.

The folder and subfolders appear in the left hand side of the screen
with all file contents inside. The folder is automatically named the
same name as it is on the hard drive. You can rename these folders
after they are added into Passage Express.
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Chapter 5 Work With Pictures

Add Pictures
Add Details
Digital Photo Kiosk
Thumbnails
Scanning Pictures
Editing Pictures
Face Labels

Add Pictures

Picture files have interesting possibilities. With Passage Express you
can scan directly into your project, edit the picture, add Face Labels,
captions (stories) about the photo, sounds and narratives. A picture is
worth much more than a thousand words when it is labeled well.
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Image file types that are supported by Passage Express are JPG, TIFF,
PNG, BMP, PCX and GIF to name a few.

Details
Details – is the feature that enables you to add details to your files.
Highlight a picture file in Passage Express and Select Add Item
Details, or just double click on the picture file. The following choices
are optional.

1. Title – When a file is brought into PE, it shows the original
title. If you choose to change the title, it is only changed in
Passage Express screens. PE does not change the original file
name on the hard drive of the computer.

2. Caption – It accepts over four pages of text. Use the
document creator to customize the font, size, color. To view
the caption, close Project Builder, create your menu, then
select Test Project. This caption is viewable in the end
presentation. Captions are viewed in a CD-ROM version of
your project only unless you do a Save As as shown above.
This creates a new image with title, date, Face Labels and
caption displayed. This new image can be brought back into
your project to add to your slideshows.



Work With Pictures

5:67

3. Date Picture Taken – Enter a date. This does not change the
system date showing on the hard drive for the picture.

4. Auto Play Sound – is a sound that plays when this picture is
opened. Add narratives or music here.

5. Zoom – magnifies the picture to help identify small details,
an excellent tool for identifying faces for labeling.

Save Picture As
Select the ‘Save As’ icon in the upper left hand corner of the window
to save the picture to another location. This feature allows you to save
the picture with the title, Face Labels, caption and date all showing.
This creates a new image of your picture which can be added back
into the project.

Print.

Print the picture by choosing the printer icon in the upper left corner
of the window. This feature allows you to print the picture with these
items showing.

• Title.
• Face Labels.
• Caption.
• Date.

Select desired boxes and click Print. It prints landscape style 17.5 cm
X 17 cm. when sending the command to your computer printer.

Make a print at a digital photo kiosk:

1. Choose Save As in the upper left hand corner of the screen.
2. Save the image to a device such as a jump drive, CD, etc.

Take the device to a digital kiosk and order the size of reprint desired.

View File Thumbnails.

Attach a thumbnail picture to any file inside the Details window.
Click the checkbox at the top right of the file window in the Project
Builder to make thumbnails visible in the Project Builder. When
checked, a thumbnail image of each file appears in the project builder.
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When this box is unchecked, you can view seven files at a time.
When the box is checked, you can view three files with thumbnails at
once.

TIP: Right clicking on a file brings up an
options menu identical to those in the Standard
Options scrolling menu found in the lower right
of the Project Builder.

TIP: A quick method for changing the title of a file is to
click once on the name and begin typing to change the title
of the file. Press Enter when finished. This shortcut
bypasses having to click Details first to change the file title.
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Scan a Picture
Scan a picture into Passage Express using your default scanner. Learn
the techniques of scanning by studying your scanning software.

1. Begin the scanning process by choosing one of the following:
a. Scanner icon at the top of the Project Builder screen.
b. Add Item(s)>Scan Image.
c. Press Ctrl-I.

The default scanner gives the option to name the file.

This file appears in the file window. If it is a picture file, a thumbnail
of the picture also appears for easy identification. There are many
picture file types compatible with Passage Express. JPEG, TIFF,
BMP, GIF, PNG, PDF are just a few.

Scanning the image at a high resolution (or taking a digital picture of
the image at a high setting) creates a digital image with a high pixel
number. This is recommended when you have a small photo that you
may want to print in a much larger size. As the image is stretched
larger, the pixels become more spread out and the image becomes less
dense with color.

Many people have had good success scanning a wallet size photo at
600 dpi (dots per inch).

An 8X10 image can be scanned at 200 dpi and still be a very large
file.

A 4X6 standard size photo scans at 300 dpi. If it is a very precious
picture that you may want to enlarge to a 14X20 poster then scan it at
1200 dpi.

Slides are scanned at 1200 or 2400 dpi.
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Edit Pictures
Edit pictures within Passage Express any time. Once editing is
accomplished the changes apply only to the picture within Passage
Express and not to the original picture brought in from another
source.

Editing features include Auto crop, Brightness/Contrast, Colors, Crop
Manually, Flip, Grayscale, Remove red eye, Resize, Rotate, and
Sharpen.

1. To open editing options highlight a picture file.
2. Select Edit Item Details icon>Edit Image tab.
3. Select feature of choice by clicking on the down arrow.
4. Adjust the photo using the tools provided. The sample

window shows what the adjustments are doing.
5. Click Apply to make adjustment to the picture. Adjustments

show on the screen in the picture to the left.
6. If you do not want to keep the change, click Undo.
7. Click OK when the desired effect is reached. The change

becomes permanent.
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Auto Crop
Passage Express attempts to trim off empty space. This tool is
effective with scanned pictures with extra white space around the
border. In the sample view of the picture, you can see where it would
trim the picture. Adjust the threshold of the trim by moving the slider.

Brightness, Contrast
Brightness, Contrast, Hue, and Saturation are options with an
adjustment slider for each item. View changes in the sample window.
When your changes are satisfactory click Apply>OK. The picture to
the left now appears with the new changes.

• Brightness – the brightness of a photo. Use to lighten or
darken the image. A value of 0 displays the image at its
original Brightness level.

• Contrast – the difference between light and dark areas of an
image. Drag the slider to the right to increase contrast and
make the image sharper. Drag it to the left to decrease it,

• Hue – the shade or tint of a color.
• Saturation – the purity of a hue. A hue with a saturation of

100% is vivid, fully saturated; a hue with a saturation of 0% is
totally desaturated taking on a gray tone.
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Colors
Passage Express has sliders for Red, Green and Blue color weights.

Crop, Manually
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Define the crop area boundaries yourself. Using your mouse, click
and drag a box around the area of the photo you want to keep. Click
Apply. If you are pleased with the results in the picture on the left,
Click OK. Otherwise, Click Undo. The image returns to the original
view.

To create a box, hold down the left mouse key. Start at the upper left
corner of the desired area and drag downward diagonally. A box is
created. Release the mouse key when the box is satisfactory. Click
Apply>OK.

Flip
This command reverses the image vertically or horizontally.
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Grayscale
This command removes all color from a photo. Grayscale is shades of
black and white and 254 possible shades of gray. It has the potential
of a much richer look than simply black and white.

Remove Red Eye
This command allows you to remove red eye created with flash
photography.
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1. Click and drag a box around the red eyes in the image on the
left of the screen.

2. Move the slider to the threshold of best quality which shows
in the sample image.

3. Click Apply.

Resize
Changes the width and height of an image. It is often used to
downsize an image for quicker computer loading time in slideshows.
It tells you what the current image size is. Move the slider left to
reduce image size. The image to the left reduces when apply is
chosen.



Work With Pictures

5:76

Rotate
This command turns the image clockwise in 90 degree increments or
any degree using the graduated scale. Once the rotation degree is
achieved, click Apply.

Rotate 90 degrees through the Project Builder under Special Options
at the far right of the window.

Sharpen
The sharpen command increases contrast between pixels, usually at
the edges of objects. It lightens the light pixels and darkens the dark
pixels in your image. A gradient is provided to choose whether to
sharpen or decrease the sharpness.

Tip: Highlight a picture thumbnail in the Project
Builder and press Ctrl>Right Arrow to rotate 90
degrees right.
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Face Labels
Face Labels is one of the most exciting features of Passage Express.



Work With Pictures

5:78

This feature allows you to identify any person or object in the picture
so that a name, title, or caption appears underneath it when the mouse
is placed over a designated spot. This way the caption can be devoted
to detailing an interesting story behind the picture, rather than having
to name everyone starting from left to right.

Passage Presentation alerts the user when a picture has Face Labels
attached by lighting up the “person” icon. For the Face Labels to
appear in the Passage Presentation, move the mouse pointer over the
picture. Face Labels appear as the pointer hovers over the faces. Click
on the ‘person’ icon to view all of the Face Labels at once.

Make Face Labels:

1. Go to the Project Builder window.
2. Highlight a picture.
3. Select Details.

4. Select Face Labels tab at the top of the window.
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5. Create a box around a face by putting the mouse at the upper
left corner of the face and while holding down the left mouse
key, dragging the mouse diagonally. A box appears. Release
the mouse key when the box is the desired size. It is usually
best to have the box surround the whole face.
NOTE: The box will not be visible in the finished
presentation. The label will appear underneath the
bottom of the box.

6. Type the person’s name and any other description you want.
It can be brief or a whole sentence

7. Click OK.
A listing of names appears in the white window to the right to help
keep track of who you have labeled.

Test
Click test to view the picture as if viewing in the finished Passage
Presentation. The boxes disappear. Move the mouse pointer over
faces to see Face Labels. Select Change Text to modify Face Labels.
Delete or adjust the size of Face Label as desired.

Change Face Label Style.

Use different fonts, font colors, and/or background colors for Face
Labels.

Background
1. Click inside the font color box to view the color grid. Choose

any color by clicking on it and choosing OK. OR
2. Select the dropper tool. Drag the tool over the grid to the left

with the left mouse key held down and release when it is
hovering over a color that you would like for the background.
Repeat these steps to choose a different color if desired.

3. Test the change by moving the mouse pointer over the Face
Label.
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Font Color.

1. Click inside the font color box to view the color grid. Choose
any color by clicking on it, then choosing OK. OR

2. Repeat the same process as with background color.
3. Move the mouse pointer over Face Label(s) to test changes.

Font Name.

• All font choices are actually stored on your computer. Arial is
the default font, but you can change that font by clicking on
the blue ‘a’ to the right of Font Name.

• The current font is highlighted in blue.
Default – Select this link to return Face Label font, color, and
background color back to the PE default settings.

What if my images are in PDF format?
PDF images display in a Passage Presentation through Adobe Acrobat
Reader. PDF images cannot be used for building slideshows because
they are not recognized as an official image format. They are unique
images to Adobe and viewable only by using Adobe software.
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What if I want to add special effects to a picture or
design a collage with text?
Refer to chapter 8, Image Designer.
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Chapter 6 Sound and Music

Add Sounds

Add Music

Edit the Sound Library

Erase Sound and Music

Sound and music bring your presentation to life. Looking at pictures
and scrolling through histories is interesting; however, music playing
throughout a slideshow adds a captivating dimension.

This is a great way to capture a person’s voice in a natural setting,
getting their voice, inflections, and personality in one place. How
about a baby’s cry or cooing?

There are many ways to add sound and music to your presentation.

• Transfer audio recordings from cassette tapes and records into
your computer using audio software or a voice recorder. Save
recordings as files and import into your Passage Express
project. Refer to Basics in Digital Publishing in the Appendix
for more details.

• Download music to your hard drive from the Internet. These
sound files should be saved as OGG, WMA, or WAV file
types. If the file does not have the name of the song attached,
you may be able to get album data from the Internet.
Sometimes a firewall will attempt to block you from accessing
that information. Click Allow if this happens.

• Grab the music from an audio CD using Passage Express.
• Select music or sounds from the Sound Library in Passage

Express. These songs are royalty free and specifically made
for Passage Express users. This music has all rights reserved.
Recreating the music into other forms for commercial
purposes is prohibited.
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• Narrate a picture by using a computer microphone. This sound
is tied to that particular picture file. Get relatives to speak into
the project; the old and the young.

Add Music to the Project
There are copyright issues when bringing music into the project from
professionally produced CDs, even if you ‘own’ the music and are
making it for private use. Purchasing music CDs gives the owner the
right to listen to the music. When it is moved into a presentation for
background music, it becomes a new creation called
‘Synchronization’.

To use the music in this way users must contact the artist directly or
the distributor to gain permission for a synchronization license. If
permission is granted, they may restrict how much you show your
presentation and they may ask that you do not make copies of it.

Classical music (90 years or older) may not have a copyright to the
music, but when it is performed the artist owns that copyright. Hence,
if you do not wish to bother with getting permission for using certain
soundtracks, use the music provided in our Sound Library or
download royalty free music from the Web. There are sites that allow
you to use the music in any application after you have paid a small
fee. http://www.stockmusic.net/ is one example.

Music that you want to use as background music for your menu,
slideshow, or single photo, etc., must be added to the project in the
Project Builder first. It is then available for these other uses.

Browse for File
1. Add a folder to your project for music or select a folder that

you have already created.
2. On the right hand side, click Add Item(s)>Browse for File.
3. Select audio file from your hard drive and Click Open.
4. The file is now in your folder.
5. Click Convert to Playable Sound in the file informaiton

window to convert the file to an OGG format.

http://www.stockmusic.net/
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Grab Track from Audio CD

Place an audio CD in your CD-ROM drive. Click the Grab a Track
icon in the top toolbar in the Project Builder.

A list of the CD tracks appears on the screen. Highlight the desired
track and click Grab. Passage Express converts the file into an OGG
file which works very well in Passage Express.

Sound Library
1. Add a folder to your project for music or select a folder that

you have already created.
2. On the right hand side, click Add

Item(s)>Sound/Music>From Sound Library.
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3. Listen to the songs by clicking on the green triangle.
4. Highlight the preferred song and click OK. It becomes an

item in that folder.

Adding Narration to a File
It is suggested that you do some tests before doing many narrations so
that you can hear the balance of background music with your
narration. If the narrator has a soft voice, you may want to use the
music from the sound library as it is softer in volume than music
grabbed from audio CDs.

You can also go into your computer settings and check the
microphone booster. Access them by going to:

1. Start>Settings>Control Panel>Sounds & Audio Devices.
Double Click.
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2. Select Voice>Voice Recording>Volume. Moving the dials up
increases the volume setting.

a. On some computers you can select Advanced>boost.
This will increase the recording sound level even
more.

3. To add a narration to an individual file such as a photo or
document:

a. Open the Project Builder of your project.
b. Double click on the file you want to narrate. This

opens up the Details screen.
c. Look for the Narration section. Click on the record

button and begin to speak into your computer
microphone. When you are finished, click on the stop
button.

d. Click on play to listen to it. The clock to the right will
show you how long the sound lasts.
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4. If you want to narrate over again, click on More Options to
the right. Choose Erase Sound. It will be completely erased
from the computer. You can find the erase feature under
“more options” to the right.

5. Then click on record aqgain and begin narrating.

Add Background Music to your Entire Project
(CD/DVD-ROM or Video DVD)

This music plays when they place your CD in their computer and it
begins to auto-run. You can put a music toggle button on your
Presentation Menu so that your users can turn off the background
music. If you choose not to add a music toggle button to your menu,
your users can turn off the music once they click on a button to enter
the project. They will find a Background Music toggle button in the
lower left below the folders you created.

When a person wants to view a slideshow movie that you have
created, they will need to turn off the background music first.
Otherwise, there will be two sound tracks running at once.

1. To add music from the main Passage Express menu:
a. Select Design Menu.
b. Click inside the Background.

i. Now the background options appear along
the lower toolbar.

c. Select Sound/Music>Background music.
d. Choose from the Sound Library, Grabbing an Audio

Track or Browsing for a file on your hard drive.
e. Test your music by clicking on the green triangle.
f. Save your menu.
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Add Background Music to a Slideshow
Refer to the next chapter for more detailed instructions. In the Project
Builder, add all the music you plan to use for your slideshow. Making
a folder specifically for the music is an easy way to do it:

1. Select the slideshow creator located at the top toolbar.
2. Add music from your project in the upper right Music

Window. Adjust how long it plays by clicking on Modify.
Adjust the order they play with the arrow buttons. If you want
the same song to play continuously, add it again as a 2nd and
3rd song depending on how long your slideshow lasts.

3. Notice the time listing in the lower right of the music window
and lower right of the slides window. You can adjust how
much music you have in your slideshow to make it match the
time for the pictures. The music does a 4 sec. fade out at the
end of your slideshow so if you do not want the last slide or
two to run in silence, add a few extra seconds of music more
than the pictures.

4. Test your slideshow once your pictures and music are added.
In the test you won’t hear the music fade. It stops abruptly but
will fade in the finished slideshow.
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Add Narration to a Slideshow
1. There are two ways to have narration run during a slideshow:

a. Narrate individual picture files in the Project Builder.
You won’t hear the narrations in the ‘test run’ of the
slideshow creator but you can hear them when testing
the finished project. The picture with the narration
will pause until the narrative is finished and then
move on to the next slide. Using this method you can
have background music running also.

b. Record a continuous narrative using other software
and make it into one sound file. It can then be added
as music to the slideshow. It takes the place of
background music. To have both features of narration
and background music running together, you must
use other software to overlay the two soundtracks and
then to create one sound file to be added into the
slideshow as background music.

Add Music or Sounds to the Sound Library
Add soundtracks, noises, even narrations to the sound library.

1. Adding a narration to the sound library is accomplished in the
Project Builder by:
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a. Double clicking on the file that has the desired
narration attached.

b. Select More Options>Add this sound to Sound
Library.

2. Adding a sound to the Sound Library: Follow the same steps
as outlined in #1 only record a sound rather than a narration.

Edit the Sound Library:
It is possible to add narrations and music, delete, rename or move

sound within your Sound Library. Then they can be reused for other
projects.

1. To access this feature enter the Project Builder. Select Add
Item>Sound/Music>Sound Library.

2. Select Edit Library>OK. Passage Express automatically
opens Windows Explorer to the folder that houses the Sound
Library. Inside any folder you can delete, move or add files.
Only music with an ogg extension will display when you are
working in Passage Express.

3. To add an audio file to the Sound Library that has been
grabbed in PE, copy the music file, and then paste it into the
sound library using Windows Explorer as follows:

a. Right click on the individual audio file.
b. Select Copy.
c. Select Add Item>Sound>Sound Library.
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d. Select Edit Library>OK. Windows Explorer opens to
the Sounds folder.

e. Navigate into the appropriate folder (Royalty Free
Music or Sound Effects) in Windows Explorer.

f. Right click inside the folder>Paste – The audio file is
pasted into the Sound Library.

g. Refresh the screen by closing the Sound Library and
then opening it again.

Erase a sound attached to a file:
1. Double click on the file in Project Builder.
2. Select More Options>Erase Sound. OR
3. Click on the red Record button again. It will ask if you want

to erase the old narration.
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Erase background music in my presentation:
1. Open Presentation Menu or DVD Menu.
2. Click on the background area of the menu.
3. Select background music found in lower toolbar.
4. Select More Options>erase sound.

Use several songs for the background music of the
Presentation:
You need to use audio software that can let you put several tracks into
one soundtrack. Then you can add your soundtrack to the music
library and draw from it at will.

Passage Express doesn’t seem to recognize my MP3 or
MP4 songs. What can I do?
This is correct. Even just converting an MP3 file to another format
requires us and you to pay royalties. To avoid this issue, you need to
convert your MP3 and MP4 files with other software. Roxio® does a
great job. Convert it to OGG-Vorbis for the best quality. There are
also some free downloadable conversion software applications.
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Chapter 7 Build a Slideshow

Build a Slideshow

Add Pictures

Add Picture Collages

Arrange Pictures

Beginning Note: There are three types of slideshows

This chapter discusses how to create a custom slideshow where you
decide what photos in your project to use, what music contained in
your project to use for the background, how long each photo will
display, special transitions, among other options.

This custom slideshow is made to be viewed on your computer
(slideshow type 1) but can be processed and burned to DVD for a
DVD player (slideshow type 2).

The third type of slideshow, is an impromptu slideshow, which is not
discussed here. It is available automatically in any of your projects
that contain photos. This impromptu slideshow option is one that an
end user/viewer of your project will be able to use and control with no
special preparations beforehand. In Passage Express you can build
beautiful custom slideshows complete with timed background music
and narrations. These can be published in a CD-ROM, DVD-ROM
presentation for computer, or as a movie playable in a DVD player
(burned onto a CD or a DVD).

Easily add text slides, pictures from your project, define the duration
of each picture, and choose from over 90 different transitions for your
DVD style movie.

Building a slideshow is accomplished after the picture and sound files
have already been placed in folders within the Project Builder of
Passage Express. Access them very easily in the slideshow creator.
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Any pictures having narrations attached to them can be heard during
the slideshow, even if background music is running. Passage Express
fades the background music while the narration begins to play and
then the background music will become louder after the narration is
finished. We recommend that you experiment a little first to see how
loud you must talk into your microphone to make it well heard over
background music.

We find that music grabbed from audio CDs tends to be louder than
the music in the Sound Library of Passage Express. If you have
someone do narrations that has a soft voice, you may want to choose
music from the Sound Library for your background music.
Experiment to find the right mix before spending many hours creating
your slideshow.

We caution you to keep your slideshows around 150 pictures or less.
These will last about 12 minutes if the slides are running at 5 seconds
each. If you have a large project that you want to feature, consider
making a few small slideshows rather than one big one. Converting
the slideshow into a movie requires considerable generating power
from your computer. The larger the slideshow, the more unwieldy it
becomes. A movie file is very large and can quickly use up your
computer’s free disc space.

Some computers stall when generating huge movie files. Smaller
slideshows are quicker to generate. They are also more pleasant to
view because they are brief. You run the risk of boring your audience
if your single movie goes too long.

Build a Slideshow
To prepare for your slideshow, make sure that all the music and
pictures are in your main project in folders, organized just how you
want them. Once you begin making your slideshow, Passage Express
will remember where your files are stored. The slideshow creator
creates a link to those files in the Project Builder; therefore, your
project size does not increase by making a slideshow. It will increase
though, when you make your slideshow into a movie file.

1. In the Project Builder, there are two ways to begin building a
slideshow:

a. Select Slideshow icon along the top toolbar. OR
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2. Click Add Item>Slideshow.
a. The Slideshow Creator window appears.
b. Give the slideshow a title.

Add Pictures
1. Clicking ‘Add’ in the Slides window gives you 4 options:

a. Add all the pictures in the project. This will
automatically import all pictures in the project.

b. Select individual pictures. It will tell you to Right
click on any picture. It will automatically place it in
the slideshow in the order that you add them.

c. Select entire folder.
It instructs you to Right click on a folder and it will
import all pictures within that folder, keeping their
same order.

d. Add text slide.
These are great to announce the slideshow. New text
slides can be inserted randomly throughout the
slideshow.
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• A text slide window has the following options:
o Typing the text.
o Choosing the font.
o Background color.
o Font color.

o Drop shadow.
o Border lines for the text.
o Font size.
o Amount of time the slide will display.
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o Use slideshow default. This means that the time the
text slide displays will be consistent with the settings
you have chosen for the slideshow as a whole. Read
on to learn about the settings.

Text slides can be set to size automatically for the screen.

Add picture collages to your slideshow
You can create a picture collage, add a narration to it and add it to
your slideshow as its own picture. Do this by selecting the Image
Designer tool along the top toolbar. It looks like a paintbrush. The
Image Designer is identical to the Presentation Menu designer except
that it does not have buttons to add. Once you create your image, it
becomes one of your items in your Project Builder. Whichever folder
was open in your Project Builder when you selected this tool to create
an image is where your collage can be found. You can click on “Edit
Item Details” to further enhance it at a later time. When you are
pleased with it, add it to your slideshow. For further information on
making a collage, refer to chapter 8, Image Designer.

Arrange pictures in a certain order
Highlight a picture then move it up or down using the arrows to the
right of the slide thumbnails.
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NOTE: If you want to move several pictures at once,
you can do this by highlighting the top picture you
want to move and, while holding down the shift key,
highlight the lower picture. This will mark all the
pictures in between. Now go to your keyboard. Hold
down the Ctrl key and use the arrow keys. The
pictures will move together.

Below the slides display is a light green section showing items and
time. This tells how many items are in the slideshow and how much
time it will require to run it. The timing can be altered by modifying
the slides one by one or by choosing default automatic slideshow
settings by clicking the Options tab in the lower right area of the
Slideshow Creator window.

By clicking the save icon, you can save your work as you go.



Build a Slideshow

7:101

Transitions
There are over 90 different transitions to choose from. Some of the
transition types may increase generating time for creating the
slideshow movie. These only function when you create a “Movie”.

1. To change the type of transition for a particular picture:
a. Highlight a picture in the “Slides” window.
b. Slide the horizontal bar of the “Slides” window to the

right. You will see a sample fade and the words
“Fade Simple” click on the link labeled, “(click here
to select).” You will be able to view and choose from
99 types of transitions.
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2. Twenty categories of transitions display in the left window.
Click on the ‘+’ in the box to see the transitions within a
category. Select a title and see the sample transition to the
right. You can adjust the time and rate on this screen also.

3. Click OK. This transition will be linked to the highlighted
picture.

a. Continue the process to custom-design different
transitions throughout your slideshow.

b. Time for the transition is set at 1.5 seconds. This can
be changed at will. It will affect the timing of your
slideshow. You can type in the number of seconds
you want the slide to display.

c. The rate can be steady (continuous) or speed up
(makes the transition quickly) or slow down.

d. If the Show Sample box is checked, it will display the
transition.

4. Default – You can set a default for the slideshow. It will only
apply for that particular slideshow. This helps to keep it
moving and lively. Choosing Random transitions simplifies
the process.
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5. “Click here to force the display times of the pictures to end
when the music ends” is a link underneath the slides window.
It makes it easy for you to match the pictures to end when the
music ends.

6. Custom transitions in your slideshow only display in a CD-
ROM/DVD-ROM presentation if you have converted your
slideshow into a movie. This is because the computer does
not have the generating power to show smooth transitions full
screen in real time. When your computer converts a
slideshow to a movie, it takes the time up-front to make the
transitions display smoothly and beautifully. They can then
be viewed on the computer as a movie file with nice, smooth
transitions.

Narrations
You can add narrations before beginning your slideshow or after you
have started creating your slideshow. Even if you have already begun
creating your slideshow, these new sound files will become a part of
your slideshow because the slideshow creator is only ‘linking’ to the
pictures that you have in the Project Builder. Therefore, any change
you make to the picture in the Project Builder will be seen in the
slideshow as well.

You can add narration to the photo while in the Project Builder or by
double clicking the photo in the Slideshow Creator, then clicking the
Edit Photo button.

From the Project Builder, double click on a picture that you want to
narrate. Click record and begin speaking into your microphone which
is connected to your computer. It will record your voice.
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Click stop when you are finished. This becomes a sound recording
that is attached to that picture.

If you want your slideshow to flow smoothly you will want to keep
your narrations brief. The slideshow will pause on the picture until
your narration is complete. Then it will move on to the next picture.
So, long narrations to individual pictures equates to long pauses in the
slideshow narration.

When calculating how much music you need to add, Passage Express
calculates the pictures (slides) according to their predetermined length
showing in the display. The display does not show the length of the
narration, however. You will need to add additional music to your
slideshow to cover the extra length of the narrations.

This will facilitate having music throughout the entire slideshow.
When you do a test run, you will not hear the narration but the slide
will pause for the time length of the narration before moving on to the
next slide.

To test your slideshow fully and hear the narrations, refer to the Test
Run section later in this chapter.

Modify Slides
This feature allows you to choose.

• Background color for a picture.
• Text color for the title.
• Time it will stay on the screen.
• Whether you want the Face Labels or title to show in the

slideshow.
• Use slideshow default.
• Edit picture.

TIP: You can edit the picture in your
slideshow right here without having to close
your slideshow creator.
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Edit Picture
You may select this option to edit the picture. It will take you to the
“Add Item Details” screen where you can change the title and Face
Labels, add a caption, date, and narration to that one picture. This will
change the photo as you see it in both the slideshow and the “Project
Builder” screen.

Remove Slide
This option allows you to remove selected slides or all the pictures in
the slideshow but will not delete them from your main project.

This option is also useful if you wish to move the pictures in your
main projects to different folders. Remove them from your slideshow
first and then add them again after you have rearranged them in the
Project Builder.
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Music
The music window allows you to add one or more soundtracks. These
soundtracks must be loaded into the Project Builder first. An easy
way to find them is by making a folder entitled ‘Music.’ Put all your
music into that folder and then it is easy to find when you are building
your slideshow. The slideshow creator will blend the music with 4
seconds of overlap into one continuous soundtrack.

NOTE: There are copyright issues when bringing
music into the project from professionally produced
CDs, even if you ‘own’ the music and are making it
for private use. Purchasing music CDs gives the
owner the right to listen to the music. When it is
moved into a presentation for background music, it
becomes a new creation called a ‘Synchronization’.
To use the music in this way, the user must contact
the artist directly or their distributor to gain
permission for a synchronization license. If
permission is granted, they may restrict how much
you show your presentation and they may ask that
you do not make copies of it.



Build a Slideshow

7:107

Classical music which is over 90 years old may not
have a copyright to the music, but when it is
performed, the artist owns that copyright. Hence, if
you do not wish to bother with getting permission
for using certain soundtracks, use the music
provided in our Sound Library or download royalty
free music from the Web. There are sites that will
allow you to use the music in any application after
you have paid a small fee.
http://www.stockmusic.net/ is one example.

The music window has the following features:
• Displays soundtrack durations.
• Green play button plays the song when clicked.
• Black stop button stops the song when clicked.
• Displays number of music items.
• Displays how long the music will run.

Add Music

Click ‘Add’ in the Music window. It has 4 options:

http://www.stockmusic.net/


Build a Slideshow

7:108

• Add music files in project. This will automatically import all
music in the project.

• Select individual music files. It will tell you to Right click on
any music file that you have added in the Project Builder. It
will automatically place it in the slideshow music window.

• Select folders to add music from. It will instruct you to Right
click on a folder and it will import all music within that folder.

• Silence. Insert seconds of silence between songs. Clicking the
arrows to the right allows you to change the order of the
songs.

You can set the music files not to play the complete song before
going to the next one. This is a nice feature when you want to keep
the slideshow interesting. Silence can also be added at the beginning
and in between songs. You cannot adjust the volume of background
music within the slideshow creator.

If you have an audio file (narration) that could last through several
slides, you can use sound mixing software to mix your narration file
with background music for another nice effect in your slideshow.
Check the Internet for free and inexpensive sound editing software.
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Options
Allows you to choose slideshow defaults, meaning that each picture
will use the same:

• time per slide.
• display titles, title font and title color.
• display face labels.
• transition.
• picture background color.
• have pictures run consecutive or in random order.
• auto repeat.

With sound the options are:
• play narrations (if available).
• fade between songs.
• fade music in at slideshow start.
• fade music out at slideshow end.



Build a Slideshow

7:110

Synchronizing the Slides to End with the Music
This is probably the trickiest part of building your slideshow.
Underneath the slides window is a listing showing how many items
are in the slideshow and a time display telling how long it will take to
get through all of the slides. Underneath the music window is a
similar listing.

The slideshow will end when the slides are finished. If the last song
hasn’t finished, it will gracefully fade out (if that option is selected
under Options>Sound). There are several ways to get them to end
exactly the same time or close to the same time. You can create quite
an emotional effect.

1. Automatically synchronize the slides and the music by
clicking on the link underneath the slides window. If you add
more slides, it will undo this command. You can re-select the
link to synchronize them again. Passage Express does not
account for narration times. If you have narrations that last
longer than the slide time, your music may run out early. The
best way to find that out is to do a Test Run. It will not play
the narration, but the slide will pause until the narration is
complete before going on to the next slide. Meanwhile, you’ll
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be able to hear the music playing and hear when the music
finishes compared to when the slideshow finishes.

2. Shorten the time of the music by adjusting the music to play
only the first part of a song(s).

3. Add intervals of silence to lengthen the music time.
4. Change the default time for each slide either longer or

shorter.
5. Manually add or subtract time on individual slides or music.

Test Run

Test run allows you to view the slideshow in miniature, complete
with background music but not narrations. Press the green play button
to run the test. It will not show titles and Face Labels in the test. The
time of the slideshow will display. A sound graph will show the
intensity of the music. The test run can be stopped or paused at any
time.

If the test run seems to ‘hang’ on one slide, it may be that you have a
narration that lasts longer than the set time for the slide. If so, the
slide will pause until the narration is complete. Long narrations can
alter how long the slideshow truly is. Passage Express doesn’t
calculate narrations into the time calculation of the pictures.

To do a more complete test of your slideshow without making it into
a movie file or burning it on a disc, you can test it using the Test
Project option in the main menu of Passage Express.
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• Design a simple Presentation Menu with two buttons for
testing purposes, one with the function to open the entire
project, and the other with the function to exit..

• Select Test Presentation.
• Select the slideshow and click Watch Slideshow. The music

and narrations will play. The transitions will only play when
the slideshow is converted into a movie.

• If the slideshow needs further editing, you can exit the test
mode and bring up your slideshow in the Project Builder to
further edit.

• Once you make a movie of your slideshow, you can always
make another movie with your latest changes.

Movie
Movie is a feature that converts the slideshow into a movie file that
will run in a DVD player or in the CD-ROM/DVD-ROM version for
computer. It needs to be in this format for the transitions to be active.

It runs as it shows in the test run, only the narrations play and
transitions can also be seen. Burn the movie. If you decide to change
the slideshow, remake the movie and burn again.

Nothing is ever permanent except for the files burned onto the disc. If
you are not completely satisfied when you view your creation from
the disc, go into Passage Express, make your changes and burn your
changes. When you select to erase the movie, it is only erasing the
movie of the slideshow you have opened. It will not erase any other
movies in your project.
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There are three ways that your slideshow can be published for TV
viewing, Video CD (VCD), Super Video CD (SVCD), and DVD.

DVDs are the best quality and largest size, and VCDs are the lowest
quality and smallest size. If you are creating a video DVD to be
played in DVD players with a menu, the movies must be made into a
DVD, (not VCD or SVCD) and burned to a DVD disc.

1. VCD – can hold 30 min. of slideshow movie. VCD is lower
quality, but more compatible with DVD players. It is heavily
compressed (mpg1) and pixel size is the smallest. It generates
quickly on the computer. The pictures may have a slight
distortion.

2. SVCD – is mpg2. It is not set for a regular TV setting. It is
perfectly square and images can look slightly distorted on the
TV at times. It is compatible with most DVD players.

3. DVD – is the same height but wider. It is slower to generate
because a separate movie is generated for each slide. A
typical processing time is 30 frames/sec. The pictures will not
look distorted.

At the time you select the movie type/size (VCD/SVCD/DVD) you
will also have the option of specifying AVI or MPEG. A link in the
area gives you a little help in deciding which options to choose. There
are a few information messages such as a reminder that AVI's cannot
be directly burned to DVD-player-playable discs from Passage
Express. An option to ‘Save As’ when the AVI movie is created
allows you to save it to your hard drive and burn the file with
different software.

• AVI's are super for viewing on the computer! Much better
quality than MPEG, and not necessarily a bigger file.

• The "MPEG-4" AVI codec is needed to create AVIs. If it is
not available on the computer, Passage Express will let you
know and offer to start a download of the codec from
Microsoft's Web site.
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Select one of these three options and click Make Movie. Depending
on your computer’s resources, it could be tied up in generating a
10-minute movie for possibly an hour or more and may use 200 MB
of space. These movies require a lot of memory and a lot of computer
resources to generate.

Once the movie is made it stays in your Passage Express project
waiting for the command to burn it. Passage Express will only store
this movie file in one form, so if you choose to publish it as a
different movie file (such as a VCD rather than a SVCD) you will
need to remake the movie. This step will overwrite the first movie.

1. There are five options to choose from after making a movie:
a. Burn to disc. Burn DVD movies using the Publish

option on the main menu after you have designed
your DVD menu.

b. Watch movie. Will launch it in your default movie
viewer.

c. Create new movie. Creating a new movie will erase
the one you just created.

d. Erase movie. Will erase the movie from your project.
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e. Save movie file as – Allows you to save the file to a
different location on your computer. This
accommodates people who want to create a movie
with Passage Express but want to burn it with other
software. This will work for both MPEG and AVI
movies. It is also valuable if you want to make a
button in your Presentation Menu link directly to the
movie file as a single item.

Edit Slideshow
When you save your slideshow, it will place it at the bottom of the
folder that you choose. You can change its position in the folder by
using the up and down arrow buttons to the right.

To edit your slideshow, double click on the slideshow file or highlight
the slideshow file in the Project Builder and select Edit Item Details
along the top toolbar. After editing, resave the slideshow.

Once a movie of the slideshow has been created, it stays in your
project. If you publish your project as a CD-ROM or DVD-ROM for
computer, it will automatically be a part of your presentation. Even if
you make a DVD version of your movie, it will still display on a
computer. If you have problems viewing the DVD movie on your
computer using Windows Media Player, you may need to update your
computer with the proper codec for movies.



Build a Slideshow

7:116

When burning your presentation, Passage Express gives you the
option to either include or not include the slideshow movies that you
have created. These movies can use up a lot of disc space. If your
project is nearly full without the movie, the movie could push it over
the limit. Passage Express has provided a way for you to not include
the movies to free up the space.

Now that your slideshow is created, you can continue to make other
slideshow movies. You can load up to nine movies onto a Video
DVD for TV viewing. As a CD-ROM/DVD-ROM for computer , you
can add as many movies as will fit on the disc.

Publish Your Slideshow
You can publish a slideshow to be viewed in several ways:

• As-is on a CD-ROM/DVD-ROM without making it into a
movie file which means that it will be viewed as designed
except that the transitions will be a standard gentle fade.

• As a movie on a CD-ROM/DVD-ROM for computer. Create
your slideshow into a movie, burn the project with the
slideshow movie on the disc. It can be viewed in the computer
presentation as a movie.

• As a movie on a disc for TV viewing via a DVD player.
Steps:

1. Create your slideshow and convert it into a movie.
2. Burn to CD if you are burning a VCD or SVCD movie.
3. If burning to DVD make the slideshow into a DVD movie.
4. Design a DVD menu by choosing More Options>DVD menu.

a. Add a button on the menu and give it a function of
linking to your DVD movie.

b. Assign a number to the button that will interact with
the DVD remote control.

5. Save the menu design. It will ask you to Prepare the DVD
menu. Click Yes. This step requires time to complete.

6. Choose Publish>Video DVD. It will read Prepare for burning
(this step also requires time).

7. Place blank DVD in burner and click burn.
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Can I edit my Slideshow after I make it into a movie?
Yes. You can re-make your movie as many times as you wish.

Can I mix video footage in with my picture slideshow?
No. A video must be loaded into Passage Express as a separate file
and viewed separately.

Can I adjust the volume level of the background music
in Passage Express?
No. To get the right volume levels of the narration vs. music, do
testing ahead of time and adjust how loudly the narrator should speak
into the microphone, or adjust your microphone settings.

How can I test my slideshow for narrations without
burning it first?
Use the Test Project function found on the main PE menu.

What if the music ends before the pictures are finished?
Either add another song, add the last song twice, or in your
Options>Defaults sections, decrease the default time for each slide to
show.

What if a narration lasts longer than the time setting for
that particular slide?
The slide pauses until the narration is finished. This gives a false
reading of how long your slideshow truly is as Passage Express does
not calculate the length of narrations into its calculation of how long
the slideshow is. So you must do a few test runs and see if your music
runs out before the slides do and add more music to fill in if needed.
Doing a test run inside the slideshow creator will show the true length
of the slideshow although you will not hear the narrations.

How do I get the captions to display in the slideshow?
Passage Express does not offer to display captions in slideshow
movies. However, you can create a new image of your picture with
title, Face Labels, date and caption displayed by saving your picture
as a new image. Save it as a new image to your hard drive and then
add it to your project as a new item. It is ready to incorporate into
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your slideshow. Refer to Chapter 5, Work with Pictures for detailed
instructions.

If you want your recipients to be able to read many captions, we
recommend that you also make a CD-ROM version of your project.
Then they can view all of these additions at their leisure in the
interactive presentation on their computer.

Can I start a song in the middle rather than at the
beginning for background music?
No.
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Chapter 8 Image Designer

Image Designer

Left Toolbar

Picture

Appearance

Background

Layers

Editing

Passage Express’ Image Designer is a powerful tool for creating
picture collages. You can make it as artistic as your imagination will
allow using the special features of glows, shapes, rotations, special
borders, background sounds and more. The Image Designer has the
same artistic options as the Presentation Menu designer, only it
doesn’t offer the option to add buttons to our collage.
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The possibilities of this tool are amazing. These images will stay in
your Project Builder as an item always available to be added to
slideshows. They can also be saved as a JPEG images to be saved to
your hard drive or memory disks. They can be e-mailed to friends and
associates or posted on the Internet. A beautiful slideshow could be
easily made using only images created in the Image Designer. They
serve very well for computer and TV viewing. These images can also
be printed but since they save as low resolution images, it is best to
print them close to their natural size.

To open the Image Designer, select the Image Designer icon along
the top toolbar of the Project Builder. The design you create will stay
in the folder that was open at the time you clicked on the Image
Designer icon.

• You can begin making an image collage with a blank page or
by copying in a Presentation Menu or DVD menu from this or
another project. Another option is to start with a Passage
Express software template. Size options are:

o 500 x 400 for a Presentation Menu.
o 352 x 240 for a VCD slideshow movie.
o 480 x 480 for a Super VCD slideshow movie.
o 720 x 480 for DVD slideshow movies.
o Other allows you to set the parameters.

You can always click and grab a corner of the background and drag it
to any desired size.

Top Toolbar
Save – saves the image in the folder that was open when you selected
the Image Designer icon.
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Save Image As – saves the image as a JPEG to another location on
your computer.

Export Image – exports the image as an Image Design file to your
‘Template Library’ within PE or ‘To file’ which is another location of
your choice on your computer. It can be imported into another
Passage Express project to be further edited using the Image
Designer.

Import Image – Imports an image made with the Image Designer
from another source for further editing. To import your own
creations, make sure you first export them using the Export Image
function. The Export Image functions will save the image as an Image
Designer file that can be further edited.

Delete – Deletes a highlighted item on the screen.

Bring Selected Item to the Front – will bring a highlighted item to the
foreground.
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Send Selected Item to Back – will send a highlighted item to the
background.

Show Grid – makes it easy to line up the objects. If you save your
work as a jpeg with the grid on, the grid won’t show in the picture.

Object list – It displays objects in the order that they were placed onto
the screen. It can be turned on and off by clicking on it or by pressing
F7. This tool is valuable when creating layered effects in your image.
You can click on the objects in the list to highlight them in the
designer window.

Show CD Label Guide – is useful if you are building a design to fit a
CD label.

TIP: There is a feature designed specifically for
designing CD labels outside of the Project
Builder. You can find it on the main PE menu
in More Options>Design Disc Label.
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Lock – locks all items on the screen. This allows you to highlight an
item without moving items inadvertently. Once the correct item is
highlighted, you can undo the checkmark to move the highlighted
item. You can also click on the items in the Object List to highlight
them in the designer window.

Left Toolbar
Choose one of these icons to add items to your screen.

Text – Adds text to your Presentation Menu. A text box is
automatically added to the center of your Presentation Menu. As you
begin typing, the text shows on the screen.

While this new text is highlighted, options to enhance the text are
available along the bottom toolbar of the screen. After enhancing text,
move the text box to the desired location on your screen. The next
time you add text in this project, it will repeat the last style, size, and
color of font you chose. You can change these styles at will.
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• Text fonts, size and colors.
• Special effects – shadows, glows and transparencies.
• Border – choose the color and width of the border.
• Rotate – can be accomplished two different ways.

o Select Rotate in the bottom toolbar window. It will
give you options of specific degrees that you want it
rotated.

o You can also ‘Grab’ the yellow circle in the center of
the highlighted object and move it in a clockwise or
counter clockwise direction.
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Picture

Click this icon to add a picture to your screen.

• Find in Project – Passage Express takes you to the Project
Builder where you can find the picture, Right click on it and
choose to add it to your image.

• Image Library – access the library by clicking on the Picture
icon>Image Library>Select a folder. Choose an image.
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o You can also copy image files of your own into the
subfolders of the image library as Backgrounds,
Buttons, Edges and Objects. To add to your image
library select Edit Library. This opens the Passage
Express library Images folder in Windows Explorer.
Place your image into the proper sub-folder within
the Images folder.

• Browse for file – A Windows standard dialog box will appear,
prompting you to find the file on your hard drive.

While the image is highlighted, options for adding enhancements to
the image are available along the bottom toolbar. These images are
expandable to fill the background and make a great backdrop to
pictures.

Appearance
• Picture – Allows you to change the image that you selected or

change its natural size.
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Special Effects

Shadow – This will give the picture a 3-dimensional appearance with
shadow underneath it. You can adjust how large you want the shadow
to be and how sharp or blurred it will appear.

Glow – This will put a glow underneath the picture. You can set the
glow color by clicking on the color inside the box and then choosing
any color or color gradient. You can also drag the dropper up into the
picture to ‘grab’ a color. When you release the left mouse key, the
dropper will pick up whatever color it is resting on. This will become
the new glow color. You can also adjust the intensity of the glow.

Transparency – check this box to adjust how transparent the picture
looks on the screen.
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Border – check the border checkbox to add a border around the
picture. You can adjust the size of the border. Or you can remove the
border and add a fancy edge e.g., heart shaped edge, old-fashioned
edges, round and rectangular types.

Rotate – these options allow you to rotate a picture to any degree to
the left or right. Highlight the picture you want to rotate.
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Select one of the pre-defined degrees of rotation or ‘grab’ the yellow
stick in the middle of the picture by holding down the left mouse key
and drag it in a circular motion. Release the mouse key when it is at
the desired degree of rotation.

If you choose to resize after rotating it, Passage Express will ask you
to un-rotate the picture first – just remove the checkmark in the rotate
box.

Shape
• Shape – There are 59 shapes to choose from. Stretch square

shapes to make into thin lines.
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• When you select a shape for the second time, PE will give you
the same shape and fill color that you selected the first time. If
you want to change it to another shape or color, you can select
Choose Shape at the bottom toolbar.

• As long as the shape is highlighted, the options along the
bottom toolbar will apply to ‘shape’.

The shape can be moved to any position on the screen.

• Fill – the color inside of the shape.

• Solid Color – You can choose a solid color by checking the
solid color box. Change that color by clicking inside the color
box and choosing another color on the color graph.

The gradient slider will give a different shade to the solid color that
you have chosen. Slide it to the desired shade and click OK.
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• Fade between two colors. You can click inside the color boxes
to choose different colors to fade between. Click on the down
arrow by the word ‘Circular’ to change the direction of the
fade e.g., circular, horizontal, vertical, left top, left bottom,
right top, right bottom. Clicking on the ‘to’ in between the two
color boxes will swap colors.

Another way to choose colors in Passage Express is to use the
dropper. You can drop it on any color on the screen and it will match
that color for your highlighted item.
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This dropper is found throughout Passage Express. Notice how the
color box inside Solid Color also changed to the color that the
dropper landed on.

• Image – Image Designer has a library of backgrounds and
borders that you can add to your image. You can choose an
image to fill the shape. There are 105 images to choose from.
You can access these images by clicking on
Fill>Image>Choose Image. This will bring you to the Image
Library. Select an image. It will fill the shape. If it looks
pixilated, click the Tile checkbox. Shapes make great
backgrounds behind pictures.

• Special Effects – shadows, glows, and transparencies can be
used for the shape. These will give it a three-dimensional
appearance, or you can make the fill inside the shape different
degrees of transparency on the screen. Read the section above
under Picture>Special Effects to understand the directions for
using these options.

• Border – the color of the border can be customized by altering
the color inside the box and size of the border by moving the
slider.

• Rotate – rotate by clicking on the yellow circle and holding
down the left mouse key while moving the mouse in a circular
direction. To return it to its original vertical position, uncheck
the rotate box.
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You can move the shape to the background by clicking on the Send
Selected Item to Back option along the top toolbar.

Background
Click in the background area of the image to open background
options in the bottom toolbar. Select a solid color, or try fading from
one color to another color.

• Change the preset default colors by:
o Clicking inside of the color box and selecting another

color>OK. OR
o Grab the dropper and drop it on another color on the

screen.
o If you want to change the fade direction, click on the

word ‘to’ in between the two colors. Instead of fading
from Color 1 to Color 2, it will fade from Color 2 to
Color 1.

Expand an image from the image library to fill the background and
add a nice artistic touch.
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Work with Layers.
If you create an image with several layers, it can be challenging to get
the objects to show in the correct layer. The object list to the right of
the palette can be very useful for layering. If no object list is showing,
press F7 or select Show Object List in the upper toolbar.

This illustration shows the two layering tools. One sends an item to
the very back layer and the other tool sends an item to the very top
layer. In this example there are three or four layers.
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1. To get them in the correct order:
a. Highlight the object you want as the very back layer

first and send it to the back using the Send Selected
Item to Back icon. Highlight the object within the
designer itself, but if it is hidden or difficult to select,
highlight the object in the Object List to the right.

b. Highlight the object you want to be the second layer
and click the Send Selected Item to Front icon.

c. Highlight the object you want to be the third layer
and click Send Selected Item to Front and so on.

Notice that the text “My Family Heritage” and “Claude Albert” is
partially transparent for a special effect.

Once saved, your image becomes part of the folder you were in when
you began the image design. Move it to another folder if desired.

You now have the option to label your image with a title, caption,
date, Face Labels and/or record a narration. Double click on the
thumbnail of your image in the Project Builder or highlight it and
choose Edit Item Details to open the Edit Item Details Window. Now
your image is ready to view in the finished presentation, as shown.
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Edit your Image Design.
• Highlight the image in the Project Builder.
• Select Edit with Image Designer under Special Options at the

far right-hand side of the screen.

Make enhancements and click Save.
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Adding the new Image to a Passage Express
Slideshow.

Refer to chapter 7, Build Slideshows for detailed instructions on how
to build a slideshow.

What if I want to use the Image Designer to help me
create a flyer or an invitation?
Other software built for printing would be the preferred choice.
Passage Express can be used for this purpose but realize that the
image will not be as crisp of a printout since it saves at a lower
resolution made for viewing.

Instructions for printing on a 8 ½” x 11” sheet of paper.

• Begin an image using the largest dimensions. To save ink for
printing, make the background color white.

• Rotate your items 90 degrees so that your image is lengthwise
rather than horizontal.

• Click Grid icon to help align the objects.
• Save your image and close the Image Designer.
• Open Project Builder.
• Rotate it 90 degrees to make it upright by highlighting the

image, then pressing Ctrl>right arrow.
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• Double click on the image or select Edit Item Details.
• Click Save As in the upper left hand corner. Save it to your

hard drive.

• Open word processor. Start a new file. Place the cursor at the
beginning of the page.

• Select Insert>Picture>From File. (May vary depending on the
word processor you are using.)

• Browse for the image (file) and click Insert.
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• Your image will be in the upper left hand corner of the page.
• Click inside the picture to highlight it.
• Drag the lower right hand corner diagonally to fill the page.

• Add a border in the word processor if desired.
• Print.
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Chapter 9 Menu Designer

Main Toolbar

Left Toolbar

Image Library

Matching Disc Label

Now that all of your files are organized in your project, you are ready
to design your Presentation Menu. The Presentation Menu is the
image which appears when the Passage Presentation CD-ROM or
DVD-ROM is placed in any Windows computer. It becomes the
interface between the user and your files. The presentation is an
auto-run file CD-ROM or DVD-ROM presentation made for a
computer. Recipients need only to click on the buttons you have
provided. Even the ‘computer challenged’ should be able to run your
Passage Presentation with minimal instruction.

To access the Designer, click Design Menu from the Passage Express
main menu.
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Window Description.
The box bordered in white inside the main screen shows the area your
Presentation Menu will fill on the final screen. You can increase or
decrease the size by grabbing an edge or corner of this box and
dragging it diagonally to the desired size. Dimensions of the
Presentation Menu are shown underneath the left toolbar

Main Toolbar
Save – Click this icon to save the Presentation Menu. It will light up
after you make some changes to the Presentation Menu. Saving the
Presentation Menu locks in your latest changes and will show on the
screen when you test your project.
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Save As Image – Click this icon to save the Presentation Menu as an
image. You may wish to choose this feature when you want to e-mail
your Presentation Menu to a friend, for example. Passage Express
names it ‘PresentationMenu.jpg’ but you can give it any name you
wish. Just remember to keep the .jpg at the end of the name. You can
also save it to any folder on your hard drive.

Export Presentation Menu – Click this icon to save the Presentation
Menu to the Template Library within your Passage Express software,
or save the Presentation Menu to a file. If you have a relative who
also owns Passage Express, you can e-mail this file to them and they
can import it into their software to manipulate or enhance in a project
that they are working on.

Import Presentation Menu – Click this icon to bring in a Presentation
Menu from the Template library, from a file or from another project’s
Presentation Menu.
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Delete Selected Item – Highlight an item and then click this icon. It
will delete it from the Presentation Menu.

Bring Selected Item to the Front – You can make a three-dimensional
effect by overlapping pictures. This feature helps you control which
pictures are in the foreground or in the background.

Send Selected Item to the Back – Continue with the
three-dimensional effect by selecting a picture to move to the
background.

Show Grid – also activated by pressing F6. This will place a grid
layout on your screen. When moving objects around or resizing them
with the grid on, they will ‘snap’ to the grid, which makes them easy
to line up (i.e. a row of buttons). The grid will never show on the
Passage Presentation, whether it is on or off when you save.



Menu Designer

9:145

Show CD Label Guide – also activated by choosing F7. This guide
shows the size of a CD label compared to your Presentation Menu.

Hide the Buttons Temporarily – Click to hide or return the buttons to
the screen.

Lock – when checked, the lock will prevent anything on the screen
from being moved. Then you can highlight an item on the screen
without inadvertently moving one of the items. Now remove the lock
by unchecking it and move that highlighted item to the desired
position on the screen.
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Left Toolbar
Choose one of these icons to add items to your screen.

Text – adds text to your
Presentation Menu. A text box will
automatically be added to the
center of your Presentation Menu.
As you begin typing, the text will
show on the screen.

While this new text is highlighted,
options to enhance the text will be
available along the bottom toolbar
of the screen.

• Text fonts, size and colors.
• Special effects of shadows,

glows and transparencies.
• Rotate.

Move the text box to the desired
location on your Presentation
Menu. The next time you add text
in this project, it will remember the
last style, size and color you chose.
You can change your choices at
will.

Pictures – Click this icon to add a
picture.

Find in Project – Passage Express
will take you to the Project Builder
where you can find the picture.
Right click on it and choose to add
it to your Presentation Menu.

• Image Library – image library can be used to add images to
your Presentation Menu. To add to the image library select
Edit Library. This will open the Passage Express library folder
in Windows Explorer. It is called Images. You can copy image
files into the subfolders of Backgrounds for Buttons, Edges
and Objects.
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• Browse for file – A Windows standard dialog box will appear,
prompting you to find the file on your hard drive.

While the picture is highlighted, options for adding enhancements to
the picture are available along the bottom toolbar

Lower Tool Bar

Appearance
• Picture – Allows you to change the picture that you selected or

change its natural size.
• Special Effects

o Shadow – This will give the picture a 3-dimensional
appearance with shadow underneath it. You can
adjust how large you want the shadow to be and how
sharp or blurred.

o Glow – This will put a glow underneath the picture.
You can set what color you want the glow to be by
clicking on the color inside the box and then
choosing any other color or gradient of a color.
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o Or you can drag the dropper up into the picture to
‘grab’ a color. When you release the left mouse key,
the dropper will pick up whatever color it is resting
on. This will become the new glow color. You can
also adjust the intensity of the glow.

o Transparency – check this box to adjust how
transparent the picture looks on the screen.

• Border – check the border box to add a border around the
picture. You can adjust the size of the border and add a fancy
edge to the picture e.g., heart shaped edge, old-fashioned
edges, round and rectangular types.

• Rotate – allows you to rotate a picture to any degree to the left
or right. Highlight the picture you want to rotate. Select one of
the pre-defined degrees of rotation or ‘grab’ the yellow stick
in the middle of the picture by holding down the left mouse
key and drag it in a circular motion. Release the mouse key
when it is at the desired degree of rotation. If you choose to
resize it after it has been rotated, Passage Express will ask you
to rotate the picture back to its original position first.
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Shape
• Shape – There are 59 shapes to choose from. Stretch squares

and other shapes to make into thin lines – use your
imagination. When you select a shape for the second time, PE
will give you the same shape and fill color that you selected
the first time. To change an object into another shape or color,
select Choose Shape at the bottom toolbar.

• As long as the shape is highlighted, the options along the
bottom toolbar will apply to ‘shape.’

The shape is movable to any position on the screen.
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• Fill – the color inside of the shape.
o Solid Color – You can choose a solid color by

checking the solid color box. Change that color by
clicking inside the color box and choosing another
color on the color graph. Or grab the dropper and rest
it on a color inside your Presentation Menu. The fill
color will become the color that the dropper is resting
upon.

o Fade between two colors – grab each color using the
dropper or click inside the color box to choose a
different color. There are 7 different directions the
fade can go e.g. circular, horizontal, vertical, left top,
left bottom, right top, right bottom. Clicking on the
‘to’ in between the two color boxes will swap colors.

o Image – You can choose an image to fill the shape.
There are 105 images to choose from. Select an
image. It will fill the shape. If it looks pixilated, click
the Tile checkbox. Shapes make great backgrounds
behind pictures.

• Special Effects – shadows, glows, and transparencies can be
used for the shape. These will give it a 3 dimensional
appearance, or you can make the fill inside the shape different
degrees of transparency on the screen. Read the section above
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under Picture>Special Effects to understand the directions for
using these options.

• Border – customize the border color by altering the color
inside the box. Alter the border size by moving the slider.

• Rotate – rotate by clicking on the yellow circle and holding
down the left mouse key while moving the mouse in a circular
direction. To return it to its original vertical position, uncheck
the rotate box.

Button
Buttons – Simplify navigating within your Passage Presentation by
attaching files to Presentation menu buttons.

• To add a button – select the button icon. A button shape will
appear with a yellow box around it, the rotate option and
writing inside. With the button highlighted, the options along
the bottom toolbar now become button options.

o Options you select apply only to a highlighted button.
When you add a second button, Passage Express
matches your first selection.

o Manually change options on buttons added after the
first button. Passage Express always remembers the
last changes you made to a button.

• Name a button – highlight the text, “enter text below.” As you
type, the letters appear inside the button. If your title is too
long for the button, you can stretch the button to fit or
decrease the font size.
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Font can be chosen at the far bottom right. Click on the current font
name and a font list will appear showing the different fonts as they
appear onscreen. The font list displays all resident fonts on your
computer. As you highlight a different font in the list, the text in the
button automatically changes to this font. Other font options include
bold, italics and underline. To select a different font color, click
inside the color box or grab the dropper and drag it to a color within
the Presentation Menu. The color of the text changes to the color the
dropper is resting on.

Move button(s) to any position on the Presentation Menu screen by
clicking and dragging.

Function – assigns a function to the highlighted button. Function
options include:

• Entire Project – opens to all the folders and files in the project
for viewing.



Menu Designer

9:153

• Folder in Project – opens only one folder. This feature is an
excellent choice for those wanting to highlight several
branches of the family. One button can link to the folder of
one branch of the family including any subfolders.

• Single Item in Project – opens a single file. For example, a
video clip used as an introduction for the Passage
Presentation, or an instruction document for navigating the
presentation or linking to a slideshow.

• Search Project – searches titles, descriptions and Face Labels,
within the presentation.

• Toggle Music – turns background music off and on.

• Web site – goes directly to a Web site assuming there is an
Internet connection during the Passage Presentation.

• E-mail – sends an e-mail to the address specified. User need
only write the message and send it.

• Exit – this function exits the Passage Presentation. Every
Presentation Menu needs an exit button except DVD menus.
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Style
• Image – Opens the image library which offers 17 button styles

with a 3-dimensional appearance.

• Shape – allows you to highlight a button that you are pleased
with and then click options to make the other buttons appear
the same. You can also align buttons with the one that is
selected.

• ‘Link’ style –buttons appear as text hyperlinks like those used
on a Web page.

• Fill – color or design inside the button. Use Shape>Fill
options.

• Special Effects – Use Shape>Special Effects.
• Border – Select color and size of button margin.
• Rotate – Use same technique as described above.
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Text
• Text – options include text for the button, font style, font size,

bold, italicized, underlined, and color.

• Special Effects – shadows, blurs, glows, transparencies all
affect the look of the text within the button.

• Shadow – Create a gray shadow behind the text. Offset option
allows you to increase or decrease the shadow size.

• Blur – text automatically has a highlight in the center of the
text. The blur feature minimizes this highlight.

• Glow – allows you to select the color and glow size for text.
The dropper feature is present.

• Transparency – a gradient gradually diminishes the
transparency of the text until it is non-existent.
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Sound/Music
• Mouseover Sound – moving the mouse pointer over a button

activates the sound.
• Click Sound – a sound heard when clicking a button.

The sound for either option can come from:

• Recording a sound using a computer microphone e.g., “Click
Me! Click Me!”

• Choosing from the sound library.
• Grabbing an audio track from an audio CD.
• Other options include editing, erasing, and adding sounds to

your sound library.

Sound Library
The sound library is a collection of sound files. Select the green play
button to play a sound. Edit sound library files by choosing Edit
Library. This option uses Windows Explorer to open the sounds
storage folder within Passage Express where you can add or edit
sound files. These new sound files become part of your Passage
Express library.

NOTE: When adding sounds into the Windows
Explorer folder, do not create new subfolders within
that folder. The sound will not be found if they are
loaded into a sub-folder.

Right clicking on a button opens these options:

• Select Function.
• Make all the buttons the same as this one.
• Align the buttons with this button.
• Center horizontal, vertical, both.
• Bring to front.
• Send to back.
• Delete.
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Background
When you select the background, options appear along the bottom
screen that will apply only to the background.
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• Appearance.
o Fill – the color for the background. It can be a solid

color, a two-toned fade or an image. There are seven
(7) types of fades which make it really fun to
experiment. A dropper is provided to access colors
inside of images which are on the Presentation Menu.
In a short amount of time, you can have color
backgrounds that compliment your images nicely.
There is a nice library of images to choose from. If
any image loaded appears ‘grainy’ or ‘digital’, you
can check the tile box.

o Behind Presentation Menu – this feature will allow
you to choose a color to fill in the desktop behind the
Presentation Menu. This will show on the finished
presentation. Using the dropper can help you find a
color that will match your project.

• Sound/Music.

o Background Music – you can add music to play while
they browse your Presentation. It will play until a file
is selected that also has music or sound in it like a
video file. Then that sound will take over. A toggle
button can be added to the Presentation Menu to
allow the user to turn off the music while they
browse. This music will auto repeat. To avoid
repetitiveness, you can use some music mixing
software to create a long sound track.

o Welcome Sound – you can record your voice saying
something like, “Welcome to my project”, or little
baby sounds, etc. This sound will auto play as soon
as the Presentation appears on the screen and will not
auto repeat.
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Object List
The object list appears on the right side of the screen. The object list
identifies all objects added buttons, photos, text, etc. to the
Presentation Menu. This feature is useful when objects are hiding
behind others in the Presentation Menu. If you cannot see an item,
select it from the list. Or, search for it by moving your mouse pointer
over the Presentation Menu designer and watching for hidden image
borders to light up. Click inside the object to highlight it and bring it
to the foreground using the Send to Front and Back icons along the
top toolbar.

Matching Disc Label
You may want to design a label for your CD that matches your
project. You can do this in Passage Express.

From the main menu, select More Options>Disc Label. You can copy
in your Presentation Menu or start with a blank disc guide.

TIP: You may find that you want to move an item on
your Presentation Menu ever so slightly. You can do
this by highlighting the item and pressing the arrow
keys on your keyboard. The item will move the
direction you choose 1 pixel at a time. Pressing Ctrl
and arrow keys will move them 10 pixels at a time.
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You will see a screen similar to the Image Designer with a disc
template overlaying the screen. Resize and realign objects to fit inside
the template. When finished, save the image as a JPEG. Then import
the image into your own label printing software and stretch the image
to fill the entire template. You may want to leave out text on the
Passage Express label and add the text using your label printing
software. Print the label.
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Chapter 10 Import

Ancestral Quest

Family Tree Maker

Legacy Family Tree

Personal Ancestral File (PAF)

Personal Historian (history writing software)

RootsMagic

Passage Express has the unique ability to extract pictures, sound and
video from genealogy software files with just a few clicks of the
mouse! This feature is a major break through for genealogists who
have loaded these multi-media files in with their data and then wanted
a nice way to publish them. Users of these four genealogy software
applications: Legacy, Family Tree Maker, Ancestral Quest, Personal
Ancestral File (PAF), RootsMagic, can now publish to CD-
ROM/DVD-ROM all photos, sound clips and movie clips that are
attached to their genealogy data without having to re-type the titles,
captions and dates.

This is revolutionary. Until now genealogists could only share this
portion of their work by demonstrating it from their own computer
unless they were knowledgeable in how to reassign the links. Passage
Express simplifies the process.

Passage Express makes separate folders for each person, and
remembers the relationships by automatically making subfolders to
show descendency or ascendancy.

Import options are available to determine how the pictures, sounds
and videos are organized.

Ancestral Quest, PAF users, and others, can now publish a whole
genealogy file with the multi-media file links intact to CD/ROM or
DVD/ROM.
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Once the files are brought into Passage Express, Face Labels can be
added to pictures. The genealogist can design a beautiful presentation
menu and they have a professional presentation of their life’s work.

Ancestral Quest Import
Ancestral Quest uses a ‘wizard’ style interface that steps you through
the options with Next and Back buttons.

1. Click Project Builder>Import>Ancestral Quest.
2. Click on the yellow folder and browse for your file.
3. Click Open.
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Ancestral Quest Import Dialog Box.

1. What items would you like to import?
a. The AQ file itself – Brings in the genealogical data,

not the multi-media files attached to them.
b. Multimedia files referenced in this file – A separate

folder is created just for these files. This option is
excellent for making slideshow presentations of just
the multi-media files.

c. Both- the AQ file and the multimedia files.
When Selecting the first option, it imports the file and is done.

To import just the multimedia files:

1. Select this option>Next.
2. Three (3) options to select:

a. Everyone.
b. Select People from list.
c. Select one name and specify number of generations

of ancestors and/or descendants.
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Select Individuals.

1. Everyone – Allows you to import the multi-media files of
everyone in your AQ file.

a. Select what multimedia file types to import: pictures,
sound and video.

b. Choose whether to put the files of each individual in
their own folder or all in the same folder – If you
choose to put each person in an individual folder
inside the main AQ Import folder, each folder will be
a sub-folder labeled with the individual’s name.

2. Select people from list – Allows you to customize the import.
Your project might be geared to one side of the family. This
option enables you to choose which individuals you want to
publish.

a. A list shows all names in the AQ file.
b. Sort the list alphabetically or by RIN number by

clicking on Name or RIN.
c. Check each name you wish to import.
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d. Click Next
e. Select items to import.
f. Select whether you want them all in one folder or a

separate folder for each name.
g. Click Next.

3. A preview list gives you information on:
a. Selected people with multi-media files.
b. Files found to be imported.
c. Files that could not be found.
d. Space left in your project.
e. Total space that the import uses.
f. Any problems found.
g. Click Next to do the import or Back to fix a problem,

or Cancel.
4. Select one person and specify number of generations of

ancestors and/or descendants.
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A list of every name appears in your AQ file. Sort by name or RIN
number as described above.

1. Select a name>Next.
2. Select generations.
3. Select ancestors of this name by checking the box for All or a

number of generations. Passage Express imports up to nine
(9) generations.

You can select descendants of this name by checking All or Number
of Generations.

1. Select to include spouses if desired.
2. Click Next.
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Other Settings.

1. Select items to import:
a. Photos.
b. Sound.
c. Video – Select folder options as described above.

2. Click Next – A Preview list shows you a report as described
above.

3. Click Finish to complete the import.
Your Passage Project contains an AQ Import folder, with a subfolder
of the selected name, and subfolders for ancestors and/or descendants.
Passage Express remembers the relationship of the individuals linked
to that name and places them correctly in the subfolder hierarchy. The
finished folders appear in a pedigree chart fashion.
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1. Publish Files:
a. Both – Passage Express publishes your multimedia

files in two places:
i. In folders by themselves.

ii. Preserved within the AQ file – When your
relative opens the PAF file, they can view the
pictures, sounds, and videos linked to the
individuals.

1. Select Both>Next when asked “What items you’d like to
import?”

2. Click to “preserve multimedia links within AQ.”
3. Click Next.
4. Preview gives you a report of:

a. Selected people with multi-media files found.
b. Imported files.
c. Files that could not be found.
d. Space left in your project.
e. Total space import takes.
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f. Click Finish – Now view the multimedia files within
the Passage Presentation and within the AQ file in the
Passage Presentation. The folders are labeled as
Ancestral Quest Import. Customize your folders by
renaming them.

Files are now ready for publishing in your Passage Presentation.

Family Tree Maker Import (FTM Version Only)
There are two ways to import a Family Tree Maker file plus the
pictures within the file:

1. Use the wizard from the main PE screen.
2. Or use the import feature within project builder.

Wizard interface for Importing FTM.

The wizard interface is so automated that you can create a complete
project ready to burn in as little as 5 minutes.
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To begin:

1. Click on the Family Tree Maker Import button on the main
PE window.

a. Choose to import into your existing project or create
a new project.

b. Enter the title, author and notes to your project.
2. Click on the yellow folder to browse your hard drive for your

FTM file (file extension: FTW). Highlight the file.
a. Click next.
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3. Choose whether to:
a. Import just the FTM file.
b. Extract scrapbook items.
c. Both.
d. Click Next.

4. Choose whether you want to import scrapbook items for
everyone in the file, select individual(s) from a list in your
file, or select one individual in your file along with ancestors
and/or descendants.

a. Click Next.
5. Select the folder option of your choice.

a. ‘Create a new folder for each individual’ keeps them
separate and easy to find.

b. Put them all together into one folder is another valid
option.

c. Click Next.
6. Follow the prompts to import.
7. PE offers to jump start your project by giving you three

templates to choose from for your Presentation Menu.
Highlight the template of your choice.

a. Click Next.
b. A window offers to let you change your menu title

and give credit to the compiler. These are displayed
on the menu.

c. Make any changes and click Next.
8. PE shows you a listing of all of the scrapbook pictures in

your FTM file. Select a picture to feature on the menu.
a. Click Next.

9. Check the appropriate boxes for any or all buttons you want
for your menu.

a. Launch Family Tree Maker file – checkmark to
create a button to launch your FTM file.

b. View Scrapbook – this button displays the picture
folders you imported.
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c. E-mail – type in an e-mail address that you wish your
recipients to send an e-mail to. In the finished
presentation, PE opens their default e-mail software
and automatically inserts the e-mail address.

d. Web site – type in the Web site URL. When selected
in the finished presentation, the computer will open
that Web site if they are connected to the Internet.
Example: www.johndoefamily.com

e. Search – this button searchs titles, captions, and face
labels within the project and makes a listing of them.
Highlight and click any of the listings to open.

f. Click Finish twice.

http://www.johndoefamily.com
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10. Your menu is displayed in the Presentation Menu window –
enhance the menu or save as is. Click Close>Save to
complete your project. Once returned to the main Passage
Express window, you can choose to enhance the project by
selecting Build Project. Options include the addition of face
labels in pictures, title changes, captions, dates; rearrange
contents of or add more files to folders, etc., or move on to
testing your presentation.

11. Select Publish>Auto-run CD/DVD-ROM. Click Next. Place a
blank disc in your CD writer and click Burn.

You can also use the import feature from within the project builder.

1. Open a project or create a new project.
2. Click on Build Project.
3. Click on Import>Family Tree Maker.
4. Follow the steps outlined above beginning with step 2.



Import

10:174

Legacy Family Tree Import
Millennia’s Legacy Family Tree allows users to attach pictures,
sound, and videos to their genealogy data. Here is how Passage
Express brings those files into your Passage Presentation.

1. Select Project Builder.
2. Select Import – A window appears asking you to select an

import type.
3. Select Legacy – Browse for your Legacy .fdb file.
4. Select the desired file.

Legacy Import Dialog Box:

1. Individual Items.
a. Individuals to Import. – Everybody or Individuals

with tags.
2. Item Types – Shows the places where multi-media files might

be attached in your Legacy file.
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a. Individual.
b. Individual Events.
c. Marriage.
d. Marriage Events.
e. Mailing Address Pictures.
f. Source Citation Pictures.
g. Master Sources.

3. There are two (2) display options for multi-media files.
a. Put all items into one Passage Express folder titled,

“Legacy Import”. Rename this folder as desired.
b. Make a subfolder for each individual.

i. Import Marriage or Marriage Events into
each individual’s folder with the possibility
of duplicates.

ii. Create a separate folder for each marriage.
4. Master List Items (optional) – Choose these options if you

desire a separate folder to be made for location files and LDS
temple files.

a. locations.
b. Temples.

5. File Types – Check the file types you wish to import, i.e.
a. Pictures.
b. Sound.
c. Video.

6. Preview – Select this option to preview the import. A prompt
appears telling you how much memory is used and how much
memory remains in your Passage Project. It asks if you want
to continue with the import.

a. Click “Yes” to import.
b. Click “No” to abort the import.

7. Import – Select import to move these items into your Passage
Project. It lets you know when it is finished and the number
of items imported.
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Personal Ancestral File (PAF) Import
The Passage Express PAF Import uses a ‘wizard’ style interface that
steps you through the options with Next and Back buttons.

1. Click Project Builder>Import>PAF 5.
2. Browse for your PAF file.
3. Click Open.

Personal Ancestral File Dialog Box.
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1. What items would you like to import?
a. The PAF file – Brings in the genealogical data, not

the multi-media files attached to them.
b. Click Next – File Imports automatically into a folder

named PAF Import. Rename folder as desired.
2. Multimedia files referenced in this file – A Separate folder is

created for these files. This option is excellent for making
slideshow presentations or just the multi-media files.

a. Select this option>Next.
b. Three (3) options to select:

i. Everyone.
ii. Select People from list.

iii. Select one name and specify number of
generations of ancestors and/or descendants.

3. Both – Brings in the genealogy data and multi-media files.
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a. Select Individuals.
b. Everyone – Allows you to import the multi-media

files of everyone in your PAF file.
c. Select what files to import: pictures, sound and video.
d. Place people in individual folders or all in one folder

– One main PAF Import folder houses all individual
subfolders labeled with each person’s name.

e. Select people from list – Allows you to customize the
import. Your project might be geared to one side of
the family. This option enables you to choose which
individuals you want to publish.

f. A list shows all names in the PAF file. Sort
alphabetically or by RIN number – click on Name or
RIN.

g. Check each name you wish to import.
h. Click Next.

4. Select items to import.
a. Select whether to store all files in one folder or in

separate folders for each name.
b. Click Next.
c. A preview list appears with information on:

i. Selected people with multi-media files.
ii. Imported Files.

iii. Files that could not be found.
iv. Space left in your project.
v. Total space this import takes.

vi. Any problems found.
vii. Click Next to import, Back to fix a problem,

or Cancel.
d. Select one name and specify the number of

generations of ancestors and/or descendants
i. A list of names in your PAF file appears.

Sort by name or RIN number as described
above

ii. Select a name>Next
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iii. Select generations
iv. Select ancestors of this name by checking the

box for All or Number of Generations.
Passage Express imports up to nine (9)
generations.

v. Select descendants of this name by checking
the box All or Number of Generations.

vi. Select to include spouses if desired.
vii. Click Next.

e. Other Settings.
i. Select items to import:

1. Photos.
2. sound.
3. video.
4. Select folder options as described

above.
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5. Click Next.
ii. A Preview list shows a report as described in

above section.
f. Click Finish to complete the import.
g. A subfolder with the selected name, along with

subfolders for ancestors and/or descendants, is stored
in the PAF folder of your Passage Project. Passage
Express remembers the relationship of featured
individuals and places them correctly in the subfolder
hierarchy. The finished folders appear in a pedigree
chart fashion.

h. Publish files:
i. Both – Passage Express publishes your

multi-media files and PAF data file.
ii. Place photos, sound, and videos, in

individual folders.
iii. Preserve them within the PAF file – When

your relative opens the PAF file, they can
view the pictures, sound, and video linked to
each individual.

iv. Select Both>Next when asked “What items
you’d like to import?”

v. Check to preserve multi-media links within
PAF. Click Next.

i. Preview will give you a report of:
i. Report of selected people with multi-media

files.
ii. Imported Files.

iii. Files that could not be found.
iv. Space left in your project.
v. Total space this import uses.

j. Click Finish to complete the import – You can now
view them within the Passage Project and within the
PAF file in the Passage Project. The folders are
labeled PAF Import. Customize your folders by
renaming as desired. Files are ready to publish in
your Passage Presentation.
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NOTE: It is not necessary for the recipient to have
PAF loaded to view the items imported through the
“Multimedia” import described above. However, to
get the full benefit from importing the “PAF File
Itself”, the user should have PAF loaded on their
computer. If PAF is not loaded on their computer,
then Gvlite.exe will open the PAF file and view the
data only.

Personal Historian Import
1. Select Personal Historian to import.
2. Browse for your file.
3. Click import.
4. The pictures will import into one folder.
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RootsMagic Import
Passage Express makes it possible to publish multi-media sound,
video, pictures, and document files. With just a few clicks of the
mouse, these files are ready for viewing in your Passage Presentation.
No longer do RootsMagic users need to use HTML or publish to
PDF.

1. From the Passage Express main screen:
a. Select Project Builder>Import icon>RootsMagic.
b. Browse for RootsMagic file>Open.
c. Select Items>Next.

2. RootsMagic Import Dialog Box:

a. Select Items.
i. Individuals and their events.

1. Everyone.
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2. Select people from list – Choose only
the names you want to publish. You
can also hold down the shift key to
click names in between or the Ctrl
key to randomly mark names to be
imported. They must have multi-
media files attached to them.

b. Select one person and specify ancestors/and or
descendants. Check the beginning name. Select
ancestors, descendant generations, or both. These
must have multi-media files attached.

c. Families and their events.
d. Sources.
e. Places.

2. Other Settings Dialog Box.

a. Other Settings.
i. Other Settings>Next.

ii. Select items to import.
iii. Pictures, sound, video, documents.
iv. Folder creation for multi-media files.
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v. Create new folder for each person/family.
vi. Put all items into one folder.

b. Preview is a report of selected people with multi-
media files found.

i. Files found to be imported.
ii. Files that could not be found.

iii. Space left in your project.
iv. Total space this import will take.
v. Click Finish. The import is finished.

vi. View in Passage Project.
vii. Click inside the RootsMagic folder to view

your files. Customize your project by
renaming it.

viii. Your import is ready for publishing.
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Chapter 11 Video

Produce Video DVD

Create Slideshow Movie

Burn Video DVD

Creating a Video DVD in Passage Express is a rewarding project that
will get the entire family interested in their heritage. Burn the
presentations onto DVDs and play in DVD players for television
viewing. Making slideshows complete with image collages,
narrations, background music, and text slides, combine to make an
exciting multimedia experience. Also, take digitized home movies
and convert them to a DVD format and load onto your disc.
Depending on the amount of available disc memory, you can load up
to nine (9) movies on a Video DVD in Passage Express.

Many older DVD players are not adapted to home-produced DVDs.
Burning with +R DVDs seems to help in recognition, but your player
may prefer –R DVDs. You may need to experiment with your
hardware. If your DVD player does not recognize your DVD, know
that there are DVD machines on the market for as little as $30 capable
of running DVDs made with Passage Express.

NOTE: The processes for creating a movie from
your slideshows or from you home movies you have
made with a digital camera can be very intensive for
your computer. At times it may look as if the
computer is stalled. Please be patient. Depending on
the size of your project it could possibly take 10
minutes or more just in the ‘preparing’ stage.

There are three (3) basic steps to producing a Video DVD.

• Make slideshows in Passage Express and convert them to a
DVD movie file AND/OR load digitized home movies and
convert them to DVD format in Passage Express.
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• Design your DVD menu.
• Burn the DVD.

Create a Slideshow Movie
Steps:

Make slideshows in Passage Express. Refer to Chapter 7,
Building Slideshows.

1. From the main menu:
a. Select Build Project>Slideshow creator icon to

assemble your pictures into a slideshow.
2. Convert the slideshow to a DVD movie.

With digitized home movies, you must convert them to a DVD
movie.

1. Right click on the movie in the Project Builder and select
“Prepare for DVD.

2. Design your DVD Menu.
3. Close the Project Builder.
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4. Select More Options>Video DVD Menu.
a. Design Menu – Import a menu already created in

another project, import a menu from the template
library, or start with a blank screen and build your
own menu.

b. Design a menu page similar to a Presentation Menu
adding buttons for each movie. Link a button to a
movie by right clicking on the button.

5. Click Function.
6. Select one movie from the list>OK.
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a. Assign each button a number in the lower right hand
section of the window. This number is the number to
press on the DVD remote for this movie file.

7. Repeat steps i through iv until a button is assigned for each
movie you intend to publish on this DVD. No exit button is
necessary. Make sure the numbers assigned to each button
begin with one (1) and end with the last movie. If a digit is
missing in the sequence, Passage Express will not proceed
with preparing your menu for publishing.

8. Save>Close.
a. PE asks if you want to prepare your DVD menu for

burning. Click Yes.
b. This step is a complicated process for the computer.

It is making the DVD menu interactive with DVD
players. It may take a few minutes.
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c. After the DVD menu is created, you are returned to
the main menu. Click Publish>Video DVD>Next.

9. Place a blank DVD in your DVD burner. +R is more widely
recognized by DVD players. The computer goes through
another involved process to prepare to burn. You may need to
experiment to determine the disc type that works best with
your hardware.
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10. Click Burn.
11. Your Passage Presentation is now playable in most DVD

players.

Burn Your Video DVD

DVD burners use different methods of burning depending on the type
of DVD, e.g. DVD+R or DVD –R.

Unmarked DVDs are –R.
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The Passage Express default is set to “Auto” which means that it will
determine automatically what type of DVD has been inserted.

“Auto” uses the UDF/ISO burning method if possible. This seems to
be the most compatible with DVD players. A DVD-R switches to
UDF. You can change this setting manually by selecting either UDF
or UDF/ISO in the Passage Express Main Menu by selecting Settings
then Preferences. You can experiment with the disc type and these
settings to find the best combination for your burner and DVD player.
The settings for these are found under the Options/Settings drop-
down menu at the top of the main Passage Express window.

What if my menu insists that I have a button without a
function assigned, when I know that I do?
Remove all of the buttons from your menu, click save and then add
them in again assigning them a function and a number. Click Save.

Can a DVD movie be included in a CD-ROM version for
computer?
Yes, if there is enough memory on the disc.
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Chapter 12 Publish

Publish an Interactive CD-ROM or DVD-ROM

Publish Slideshow and Video Movies

Passage Express is your one-stop, multi-media publishing center.
Organize your files once, and have multiple publishing options.
Publish interactive CD-ROMs, interactive DVD-ROMs, slideshow
movies playable in most DVD players, video movies playable in most
DVD players, and a JPEG CD/DVD.

Publish an interactive CD-ROM or DVD-ROM for
computer

We suggest you always create a CD-ROM or DVD-ROM of your
project as a backup should you need to restore it to your hard drive.
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A Video DVD cannot be restored into your Passage Express as a
project. Only a CD or DVD-ROM version of your project.

Send to Disc or Device
Storage devices for your project may include:

• USB flash memory such as a jump drive or memory stick.
• Another folder on your hard drive. This is useful for burning

your project with your own CD burning software.
Create an empty folder on your disc or device into which you can
place the project so that the various project files do not get
intermingled with other files already present on the disc or device.

To initiate the auto-run presentation, double click on the RunMe.bat
file that is part of the Passage Express project. It may look like this
image below.



Publish

12:195

Publish Slideshow movies and Video movies
Passage Express offers four ways to publish a slideshow movie and a
video movie. They are:

1. CD or DVD-ROM for computer viewing.

2. VCD.

3. SVCD.

4. Video DVD.

Video DVD is the preferred choice. Up to nine (9) slideshows movies
can be published on one disc. Each movie has its own unique single
digit number for the DVD remote control to select. In the event the
arrows on the DVD player’s remote control do not interact with the
project, the number on the remote control can be pressed to view the
movie

Video CD (VCD) – One slideshow movie burned onto a CD. This is
the lowest quality movie (352 x 240 resolution). Claims are that the
VCD works in more DVD players than SVCD. The movie will
automatically begin running. Hence, there is no need for a menu.

Super VCD (SVCD) – One slideshow movie burned onto a CD. This
movie is higher resolution than VCD (480 x 480). You may want to
choose the SVCD option unless your movie file is so large that it
won’t fit on a CD at the Super resolution. SVCDs also do not need a
menu as they automatically begin running when placed in most DVD
players. The SVCD stretches pictures to fit the TV screen
horizontally. If your TV screen is not perfectly square, images may
look distorted. For this reason, you may want to choose VCD instead.

JPEG CD is a CD or DVD containing pictures only and is playable in
most DVD players. It is a collection of photos located in one folder,
viewed one by one using the remote control to advance to the next
picture. Although you may burn to a DVD, a CD is adequate with
only 304 MB needed. Although viewable on a computer, it would not
have the exciting features of a Presentation Menu, Face Labels, and
captions which are not available on a JPEG CD.
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Save Auto-Run ISO file – Use this option to publish your project with
other disc burning software outside of Passage Express. This is useful
if your computer does not respond to the burn command inside of
Passage Express. This will save the computer version of your project
in ISO image format.

Once you save the project as an ISO file, open your other disc
burning software.

Select File>ISO. Here is one example of burning an ISO file using
another software.
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This image demonstrates that to find your ISO file, open your
alternate burning software, click on File>Record disc from image.
This will send the whole file to be burned onto your blank disc.
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Chapter 13 Share Your Passage
Presentation

Collaborate

Start the Presentation

Navigate Through the Presentation

View Files

Search

Exit

Congratulations. You have successfully created a very affordable
Passage Express Presentation for you to publish, yet will become a
priceless gem for those who receive it. You are now ready to
distribute your Passage Presentation.

Your presentation runs on Windows 98 computers and newer. It also
runs on Apple computers with Virtual PC installed.

Collaborate with Others
With Passage Express you can collaborate with others to build your
projects. You may have relatives who also own Passage Express who
you want to collaborate with. They can build a project in Passage
Express, burn it and then give you a CD of their project which you
can then import into your own Passage Express software to build
upon. These cooperative efforts make great discs for family reunions.

To start the CD-ROM/DVD-ROM Passage Presentation:

1. Insert the disc into a Windows computer orApple computer
with Virtual PC installed. After a short delay, the Presentation
Menu appears in the middle of the screen. If for some reason
the Passage Presentation does not auto-run, find the RunMe
or RunMe.bat file on the disc.

2. Open My Computer.
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3. Click on the disc drive to view files on the Passage
Presentation disc.

4. Double click on RunMe or RunMe.bat to initiate the auto-run
feature.

The Passage Presentation disc contains an advanced picture and file
viewing system. Opening the CD for the first time requires an extra
30 seconds or so to install necessary files.

Navigate through your Passage Presentation

Depending on whether you selected them for your project, some
features that may be seen or heard as the Passage Presentation appears
on the screen are:

• Color filling in the background to hide their desktop.
• A button labeled “Instructions.” This is optional. You can

create a document with instructions on how to navigate the
presentation and assign a button the function to open that
single item. They will view these instructions by clicking on
that button.

• Background music playing.
• Welcome sounds as either a voice recording or a digital sound.
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• Sounds as they select buttons.
• Sounds as they move the mouse pointer over buttons.

View your Files
When the user selects a file to view, information concerning that file
appears in the center of the screen:

• A thumbnail image of a picture of the person that this file is
about.

• Hear a narration about this file.
• An icon describing the type of file it is such as a document,

video, audio, etc. If the file type is a picture, this icon is not
present. Instead, the picture itself fills the center of the screen.

• File name, filesize, and the date the file was digitized into the
computer. This can be seen in the right side of the window.

Icons in the Presentation
The icons listed below will light up if their function applies to this
file:
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• Zoom – Zooms in on pictures. This opens a mini picture in the
upper left corner of the screen. The user can move the zoom
magnifier in the mini picture. As they move this box, a
magnified image shows in the center of the screen. Zoom in or
out by moving the bar located just below the zoom icon. Close
the zoom by choosing the X in the upper right corner of the
mini picture.

• Face Labels – shows all the Face Labels at once. Click again
to remove Face Labels from the screen.

• Play – plays the narration attached to that file. This sound will
auto-play when the file is chosen. Replay this sound as many
times as desired by choosing this button.

• Show Details – shows the information entered in Details about
this file such as dates, captions, GPS coordinates and the basic
file data.

• Open Document – documents made with the Document
Creator inside Passage Express open automatically. Other
documents open with the default word processor if the file
type of the document is in a generic form such as an RTF,
WordPad, or Text. PDF documents open with Adobe Acrobat.
Load a free version onto your Passage Project if you believe
your users may not have Adobe Acrobat already on their
computer. From the main PE window press F9 or select
Options>Settings> File readers to install readers.

• Picture – opens in their default image editing software. Users
can edit the picture and save these changes to their own hard
drive. It will not make any changes to the picture on the disc.

• Sound – opens with their default media player.
• Video – open with their default media player.
• GEDCOM – opens with their default genealogy software or

with the viewer that you installed.
• HTML – opens with their default Internet browser.

Functions you can build into your Passage Presentation:

• A button to view the Entire Passage Presentation.
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• A button to view all of the folders in a Passage Presentation. A
view screen shows all folders on the left. Click on a folder to
see files contained in the folder. The file titles will drop below
the folder with a thumbnail image to the left of each file to
help identify if it is a document, video, audio, picture, etc. Any
pictures within the folder show as thumbnails along the
bottom of the screen. The user can select any file to view or
any picture thumbnail along the bottom to view.

• A button to view One Folder of the Passage Presentation. This
function is excellent for projects that focus on different
branches of a family. Load all files of each branch of the
family into separate folders with their respective subfolders.
Assign a button to each family branch folder and label
accordingly.

• Assign a button function to open a single item or file in the
project, e.g., instructions, a video introduction, a sound
introduction, a video clip of the featured person. Choosing this

button automatically opens the assigned file without showing
any folders or asking to click Open.
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View a Slideshow
• Assign a button to open a particular slideshow. When chosen,

the slideshow automatically begins. Users will hear any
background music and narrations in the slideshow.
Customized transitions are not active in a slideshow viewed as
a CD-ROM/DVD-ROM because the computer does not have
the generating power to display them in real time. Transitions
show when a slideshow movie is created on CD or DVD for
playing on a DVD player.

• Manual slideshow controls appear at the bottom of the screen
as the slideshow begins, then fade away. Activate manual play
controls, (pause, stop, and exit) by bringing the mouse pointer
to the bottom of the screen. The controls reappear and stay as
long as the mouse is in this position.

Search your Passage Presentation
This option is wonderful for large presentations that focus on a large
number of items or people. Users will have the option to search for
key names that may be in the project.
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Assign a button function “Search the Passage Presentation.” The user
can type in a name or phrase and let the computer search the
presentation for all references to that name. Phrases need quotes
around them and a space between each word. Searches can include:
folder names, file titles, descriptions, dates and Face Labels. The date
field uses free form text so it cannot sort by date.

NOTE: Passage Express cannot search for names
and phrases inside of a document. Once a document
is opened, the user can search with a word processor
or Adobe Acrobat search functions.

A window appears with all files that have the searched name or
phrase. Click on the file name and Passage Express goes directly to
that file.

Music Toggle
Enable turning background music on and off by assigning an on/off
toggle function to a button.

Web site Link
Assign a Web link to a button. When clicked, the Passage
Presentation goes directly to the Web site assigned provided the
computer is logged on to the Internet while viewing the Passage
Presentation.

E-mail
Clicking an e-mail button opens e-mail software and plugs in the e-
mail address assigned to the button. The user need only write their
message and click Send.

Exit
This function exits the Passage Presentation. Each project needs one
or else they’ll need to press Escape on their keyboard to exit your
presentation. This button closes down the Passage Presentation.
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Conclusion
Passage Express supplies many tools to make your family heritage
collection come to life. You are free to explore your imagination and
create an exciting presentation. You have created ‘off site’ backups
each time you share your presentation. These discs fit easily in an
emergency evacuation kit. This form of publishing provides answers
to so many needs… time, cost, and accessibility. We invite you to tell
others of Passage Express.
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Chapter 14 Appendix A License
Agreement

End User License Agreement

Manufacturer

The following is a legal software license agreement between you, the
software end user, and The Jefferson Project. Carefully read this
license agreement before using the product.

Using or installing this product indicates that you have read this
license agreement and agree to its terms. If you do not agree to all of
the terms of this agreement, then you will return the entire software
product, unused and undamaged, within thirty (30) days for a refund
of your purchase price or in the case the software was downloaded
without packaging, you will notify The Jefferson Project within thirty
(30) days for a refund of your purchase price.

Grant of License
This license permits you to use one copy of the software included in
this package on any computer owned by the purchaser. For each
software licensee, the program can be "in use" on only one computer
at any given time. The software is "in use" when it is either loaded
into RAM or installed into the hard disc or other permanent memory.
A special license permit from The Jefferson Project is required if the
program is going to be installed on a network server for the sole
purpose of distribution to other computers. A special license from The
Jefferson Project is also required if the program is to be used for
commercial or business purposes.
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Copyright
The software contained in this package is owned by The Jefferson
Project and is protected by United States copyright laws, international
treaty provisions, and all other applicable national laws. The software
must be treated like all other copyrighted materials (e.g. books and
musical recordings), with two exceptions: (a) one copy of the
software can be made for backup purposes; (b) the program may be
transferred to a single hard disc, provided the original copy is used
only as a backup. This license does not allow the software to be
rented or leased, and the written materials accompanying the software
(if any) may not be copied. You agree not to modify, translate or
adapt the Software, and you further agree not to attempt to reverse
engineer, disassemble, decompile or otherwise discover the source
code of the Software. Violators will be prosecuted to the maximum
extent permitted by applicable law.

Limited Warranty
The Jefferson Project warrants that the software contained herein will
perform substantially in accordance with the accompanying
documentation, as well as be free from defects in materials or
workmanship for a period of ninety (90) days after the date of receipt.
If such defects occur, return the software and documentation to The
Jefferson Project at the address below or in the case you have
downloaded the software, contact the address below and it will be
replaced for free. The Limited Warranty is void if the product's failure
is due to accident, abuse, or misapplication. Any replacement
software will be warranted for the remainder of the original warranty
period or for thirty (30) days, whichever period is longer.

No Other Warranties
The Jefferson Project disclaims all other warranties, either express or
implied, including but not limited to implied warranties of
merchantability and fitness for a particular purpose, with respect to
the Software, the accompanying written materials, and accompanying
hardware (if any).
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The software and documentation are provided “as is” and The
Jefferson Project disclaims all other warranties and conditions, either
express or implied, including, but not limited to, implied warranties of
merchantability, fitness for a particular purpose, conformance with
description, title and non-infringement of third party rights.

In no event shall The Jefferson Project be liable for any indirect,
incidental, consequential, copyright infringement, special or
exemplary damages or lost profits whatsoever (including, without
limitation, damages for loss of business profits, business interruption,
loss of information, or any other pecuniary loss) arising out of the use
or inability to use the software product, even if The Jefferson Project
has been advised of the possibility of such damages. In any case, The
Jefferson Project’s cumulative and entire liability to you or any other
party for any loss or damages resulting from any claims, demands or
actions arising out of or relating to this agreement shall not exceed the
purchase price paid for this license.

Should any term of these terms and conditions be declared void or
unenforceable by any court of competent jurisdiction, such
declaration shall have no effect on the remaining terms hereof.

If you do not agree to these conditions, you should not install this
software.

The Manufacturer
The Jefferson Project.

431 East 2700 North, North Ogden, UT 84414.

E-mail: contactus@passageexpress.com

If this product was purchased in the United States, this Agreement is
governed by the laws of the state of Utah; otherwise, local laws may
apply.

mailto:contactus@passageexpress.com
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Chapter 15 Appendix B Users of
Earlier Versions of
Passage Express, Family
History CD

Install Software

Import From Old Versions

Uninstall Software

Install Passage Express
If you have an earlier version of Passage Express on your computer
(Family History CD), Passage Express will install into a different
folder (or directory) from the earlier version. Do not set it to the same
folder intentionally.

Insert the Passage Express CD-ROM in the CD-ROM drive. The
installation program starts automatically.

Follow the onscreen instructions to install.

For complete installation instructions, refer to Chapter 1, System
requirements and installation.

Import Family History CD projects into Passage
Express. (Recommended)

Burn to disc each FHCD project which you want to import into
Passage Express.

Import a FHCD project from a disc
1. Open Passage Express.
2. Place your FHCD CD into your CD drive. It will attempt to

auto-run. When the menu displays, click the Exit button on
the menu but leave the disc in the drive.

3. Select Open on the main PE menu.
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4. Click Import in the lower right of your screen. Passage
Express detects the FHCD disc in the drive and asks if you
want it copied. Click Yes.

5. Open the project and go into your Presentation Menu
designer. Check to see that all buttons have a function.
Assign functions where needed.

Passage Express has many more button functions than the Family
History CD had. Even if you didn’t make any changes, click save.
You must re-save your Presentation Menu with Passage Express to
complete the conversion process. You may have to ‘slightly move an
item on the menu to get the Save button to be operational. Passage
Express will now recognize your imported project.

Import a Family History CD project located on your hard
drive:

1. Make a CD of each of your Family History CD projects.
2. Open Passage Express.
3. At the main screen, click Open.
4. Click Import at the lower right of your screen.
5. Click on the yellow folder.
6. Browse to your projects by clicking on the boxes next to My

Computer>C:>Program Files>Family History CD>Projects.
Click OK.

a. Passage Express displays your projects located in the
folder you selected. Click on the desired project and
click Import.

b. Open the project and go in to your Presentation Menu
designer.

c. Check to see that all buttons have a function.
d. Assign functions where needed.
e. You may rearrange files in the project to mix

pictures, documents, audio, video, etc. into the same
folder.



Appendix B Users of Earlier Versions of Passage
Express, Family History CD

15:213

f. Reassign functions to your buttons.
g. Passage Express has many more button functions that

Family History CD did not have.
h. Even if all looks fine, save your Presentation Menu.

You may have to ‘slightly adjust’ items on the menu
to activate the Save button.You must save your
Presentation Menu with Passage Express to complete
the conversion process. Passage Express will now
recognize your imported project.

Uninstall Passage Express
1. Open Windows Control Panel by choosing Start in the lower

left corner of the screen, Select Settings/Control Panel.
2. Double-click Add/Remove Programs.
3. Select Passage Express. Select Remove.

NOTE: The uninstall will not delete any existing
project. To delete all traces of Passage Express
including your projects from your computer, delete
the Passage Express folder in C:\Program files.
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Chapter 16 Appendix C Basics of
Digital Publishing

Shelf Life of CDs and DVDs

Browsing for Files

Document issues

Photo issues

Sound

Video

Genealogy issues

HTML

Publishing to the Internet

GPS and Genealogy

Congratulations! With digital publishing you’re preserving history in
a medium that is affordable, takes little space and is easy to re-create.
Entering the world of digital preservation requires some basic
knowledge. The more you know about the basics, the nicer your
Passage Presentation will be. The following is general knowledge
related to all digital publishing issues, not just related to Passage
Express.

Shelf Life of CDs and DVDs
A lot has been said about how long data will stay on a CD or DVD.
Some manufacturers claim their CDs have a shelf life of 100 years.
Data restoration companies have seen CDs lose data within five years.
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Since compact discs (CDs) and digital video discs (DVDs) are fairly
new in existence, the tests of longevity are purely speculative.
Nature’s elements seem to be the biggest drawback for a long term
shelf life. Protection from light, humidity and storing in an upright
position have been said to help increase the shelf life dramatically.
National Archive Institutes still rely on magnetic tape as the most
reliable archival medium. It has proven to have a 30-year shelf life.
They recommend that the public not rely on the CD/DVDs for long
term shelf life.

The process of writing to a disc involves a writing laser that "burns"
the dye, which becomes dark, to represent a "1" while a "0" will be
left blank. The reading laser uses this layer to distinguish 0’s from
1’s. If the dye fades, there's no difference; it is just a long string of
nothing to the playback laser. Some manufacturers use a higher grade
of dye which they claim does not fade as quickly. It is highly
recommended that you research the different manufacturers to help
determine which CD/DVDs you can trust. You may need to pay a
higher price for them but none of them are cost prohibitive.
Manufacturers are working hard to find a more permanent solution.

Until then, compact discs are a great medium for sharing large
amounts of data. You only have to assemble them once, and then, for
pennies, you can make reproductions of them. Getting your Passage
Presentations into many homes will serve as a safer archival strategy
for you. Encourage those to whom you give your discs to save the
files that are important to them onto their own hard drive. Meanwhile,
you make a DVD gold master of the project and store it in a safe.
Also keep your printed copies of pictures and histories tucked away
as another archival medium.

We, the Jefferson Project, pledge our commitment to evolve with the
advancement of digital publishing, offering ‘state of the art’ products
to keep on the cutting edge of technology. Our mission is to make it
easy, fun and exciting to bring the family heritage into the hearts of
the upcoming generations.

Browse for Files
This is a term used to ‘browse through the computer’ for a file. The
file may be in the My Documents folder, or a folder on the C: drive. It
could be a file sitting on a ‘thumb drive’. For those unfamiliar with
the ‘art of browsing’ here are some tips.
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• When Browse for File is selected, a Microsoft window
appears. At the top where it says “Look in:” is the name of the
folder it is looking in now. If you need a different folder, click
on the black down arrow on the right. Down drops a small
map of all the drives of the computer.

• Continue to click or double click on folders until you find your
file.

• Highlight the file you want to add and click Open; or double
click on the file.

• The file is added to your Passage Express project.
To find a file by browsing, you must know where your files are saved.
Often they are in My Documents as that is a default folder set up by
Windows. If you did not specify another folder, it may be found in
My Documents.

There is a ‘back door’ method to adding files. In Windows Explorer,
Right click on a file and click “Send to Passage Express.”

Doing a Search of your computer is another method of locating files.
Taking a class to understand Microsoft Windows would be most
advantageous. It is imperative that you know how to find your files on
your computer to be able to load them into Passage Express. The
rising generation is also a great resource.

Document Issues
Passage Express is an organizing and presenting tool. The work of
preparing documents to be loaded into your Passage Express project
is accomplished right inside your Passage Express software. Using
the document creator in the Project Builder, you can type in a fresh
document or add one that is already created in another word
processor. It saves them as an RTF file for publication. RTF will be
viewable in any word processor.
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Document File Types
Each word processor has a file type unique to them. If you do not
specify a file type, the word processor automatically uses the file type
standard to that word processor. For example, Word saves documents
with a ‘.doc’ file extension. Word Perfect saves files with a ‘.wpd’
file extension. If the document is left in that file type, then the
receiving computer will need the same word processor to read the
document.

It is possible to include free viewers with your Passage Presentation.
Refer to Options tab in the main menu to learn how to gather free
viewers to place in your project.

Preferred file types for documents are:
• PDF – portable document format developed by Adobe

Systems (viewed with Adobe Acrobat reader).
• Rich Text Format.
• HTML.

When to use PDF
A PDF document is an image of the document with the purpose of
locking in all the text and graphics so that they cannot be added to or
changed (edited) without special software.

PDF is used when the author of the document wants it to remain just
as they published it.

Caution: New software available on the Internet can
convert a PDF into a Word file removing the
author’s encrypting passwords. The document can
then be edited. Using PDF is no longer a guarantee
that the document cannot be altered.

• PDF is an excellent choice for documents with photos
imbedded into the text. Normally as photos are added to text,
the file size of the document grows astronomically.
Converting it to a PDF keeps its size manageable and easy to
publish to CD/DVD, etc.

• PDF is a preferred file type at printing companies when
publishing large histories.
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• Adobe Acrobat Reader can be installed on each Passage
Presentation creation. Go to Options>Settings>File Readers to
install file readers onto your project. If a person receives a
Passage Presentation and does not have Adobe Acrobat
Reader to view the PDF files, a message offering to load
Adobe Acrobat onto their machine will appear.

Convert a document to a PDF file
• Adobe Acrobat software converts files to PDF. It is available

at the Adobe Acrobat Web site.
• Freeware called Cute PDF is also available.

Convert a document using Cute PDF
1. Download the free software plus the converter. It installs in

your printers folder.
2. Click Print.
3. Select the printer called Cute PDF.

a. Rather than printing the document, it converts the
document to a PDF and saves it in the folder you
specify.

When to use Rich Text Format (RTF)
• RTF is excellent for text documents with graphics that may be

edited by others.

Convert a document to Rich Text using Microsoft Word
1. Select Save As.
2. Select the down arrow under File Type.
3. Select RTF.

When to use HTML
• HTML is the file type used for viewing on the Internet. It is

viewed with a Web browser. It can publish to CD/DVD or
devices for personal viewing as well as can be posted on a
family Web site.
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Convert document to HTML using Microsoft Word
1. Select Save As.
2. Select the down arrow under File type.
3. Select HTML.

Convert document to HTML using Word Perfect
1. Select File.
2. Select Publish To.
3. Select HTML.

Photo Issues

Which File Format to Use?
Determining the appropriate file format can be a challenge. Much
depends on the characteristics of the content you're capturing and the
intended use of that content. Some formats compress the photo to
reduce the file size. In the process they lose some image quality. The
terms lossy or lossless formats refer to whether they lose image
quality or not.

JPG Format
JPG (pronounced ‘jay-peg’) format is a good choice for publishing to
CD/DVD. It is a lossy format.

JPG image files are usually smaller than other image file formats
making them preferable for use over the Internet.. Because JPG files
are automatically compressed every time they are saved, it’s best to
use images with a lot of colors and shades of colors. In order to
compress the file, bits of data are deleted causing image degradation
over time. When Passage Express saves your Presentation Menu, it
automatically chooses the highest quality.

NOTE: JPGs progressively lose image quality if the
same JPG photo is edited and saved multiple times.
To prevent loss of picture quality, save the photo
initially as a TIF for the best image quality and make
a JPG copy for publishing.
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TIF File
TIF (pronounced ‘tiff’) does not compress each time it is saved
making for a high quality image. It is a lossless format. DVDs hold
six times more information than CDs. DVD drives are not as common
as CD drives in computers. Take your audience into consideration
when choosing your file storage medium.

TIF files are specifically used for print publishing purposes due to
their high quality.

GIF Format
GIF (pronounced ‘jiff’) is for Web-based graphics. GIFs are
compressed without image degradation and supports transparent
color. Simpler graphics such as illustrations and cartoons work best
with this format.

PNG Format
PNG (pronounced ‘peeng’) supports lossless compression of images
at all color depths. PNGs work great in the Presentation Menu
designer though this format may not yet be supported by all Web
browsers.

BMP
BMP (pronounced ‘bit-map’) is the standard image file format used
by Windows, and is widely supported by Windows applications.
BMPs are not compressed thus creating an exact copy of the original.
Files tend to be very large, of lesser quality, and unweldly for Internet
use.

Image Size
Each image is a combination of many tiny pixels. Each pixel is given
a certain color or grayscale range. The depth of the color or grayscale
will determine the brilliance of the image.

Scanning the image at a high resolution (or taking a digital picture of
the image at a high setting) will help create a digital image with a
high pixel number. This is recommended when you have a small
photo that you may want to print in a much larger size. As the image
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is stretched larger, the pixels become more spread out and the image
becomes less dense with color.

Many people have had good success scanning a wallet size photo at
600 dpi (dots per inch).

An 8X10 image can be scanned at 100 dpi and still be a very large
file.

A 4X6 standard size photo scans well at 300 dpi. If it is a very
precious picture that you may want to enlarge to a poster size, scan it
at 1200 dpi.

Slides are scanned at 1200 or 2400 dpi.

For an archive of valuable heirloom images, save them as a TIF file.
This will preserve their image quality the best. One problem arises
when a person wants to publish these images on CD or DVD. These
TIF images will fill up a CD rather quickly. A DVD can hold 6 times
more information than a CD so it may be the medium of choice. The
TIF files can be your master copies. As you move them into Passage
Express for publishing you have the option to automatically resize
them to a smaller scale. You could also keep the TIF file as your
master but share them as a JPG image.

When planning to publish digitally, these large file sizes are not
necessary for simple viewing on current television and computer
screens. These screens have a limit of how many pixels to display, so
a smaller image size still displays very well and leaves more room on
your CD or DVD for more images.

Some DVD player or computer getting bogged down when
attempting to display a large size image. In Passage Express, you can
automate the file picture size not to exceed a certain size. This keeps
them uniform for displaying in a slideshow and it will free up space
on the CD. You can pull up this option by choosing
Options>Settings>Max Picture Size from the main Passage Express
window. This can also be done manually with any individual image in
the Details>Edit>Resize window. Or Right click on the image and
select “apply maximum size” from the Project Builder.
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Passage Express has the default maximum picture size set at 800
pixels by 800 pixels. It must be turned on. This is a good setting for
viewing on monitors and television sets. The size standard can be
altered by the user in the Settings of Passage Express to a different
maximum picture size. It is important to know that when the box is
marked, it will resize images as they are added. So you can turn it off
for a while, add images, and then turn that feature on and add some
more to be resized.

Sound
Audio cassette recordings can be converted to a digitized computer
file. In digitized sound, the digital instructions tell the connected
speakers, instant by instant, to oscillate or 'sound wave produce' in
certain ways. The digitized sound is stored as files.

Convert an audio cassette to a digitized format
Converting an audio cassette tape to a digital file can be quite easy to
accomplish with the use of a stereo, a computer, an audio cable to
connect them and specialized audio recording software. A laptop is a
good option if the stereo and computer are not very portable. Once the
stereo and computer are set up, it’s a simple process of pushing ‘play’
on the stereo to start the audio cassette tape running and clicking the
‘record’ button on the computer software. The music will be captured
and converted to a digital file as it enters the computer through the
audio cable

Set the computer up to the stereo
Guidelines for setting your computer up for stereo can be found on
the web.

Record from cassette tape or records:
Guidelines for record ing from cassette tape or vinyl records can be
found on the web.

You’ll need software to convert the analog music (your tape or
record) into digital form to place on CD. You may find a free
program on the web.
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You can do this one of two ways. You can record each side of the
tape or record into one big file and break up the tracks later. Or, you
can record each song or narration as individual files.

After you record a song or narration, stop the tape or record and hit
the stop button in your software. Click File>Export as WAV. Name
your song file. Continue until you have recorded each song from the
tape or record.

Since there are silent spots and probably some pops and hisses, you’ll
want to clean up and edit the .WAV files. Audacity has a noise
removal effect. It also allows you to edit unwanted breaks and more.
If you want more creative audio effects and editing techniques,
Audacity has online tutorials and a downloadable manual.

Once you have cleaned up all of your files, they’re ready to burn to
CD. Windows XP has built-in software that allows you to burn files
onto a CD. Or, use the software that came with your CD burner.

Using headphones connected to the computer will facilitate in testing
the recording for sound quality. Adjust settings and re-test until you
feel satisfied with the recording. Then do a true recording to get the
complete file.

Audio File Formats
Once the recording is finished, the software will offer to save it in a
particular file format.

OGG
The preferred format for Passage Express is OGG. OGG has no
royalty or other fees involved. Passage Express will convert both
WMA and WAV files to the OGG format. In the Project Builder,
select either the WMA or the WAV file, a button then appears below
the item window labeled “Convert to OGG”. Click this button to
convert the file. Because of royalty issues, Passage Express cannot
convert MP3 files within the software. A recommended product is
FreeRIP, a freeware software that can easily convert MP3 files for use
in Passage Express.

WMA
WMA stands for Windows Media Audio. Passage Express,will
convert these files directly to OGG as described above.
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WAV
WAV (pronounced ‘wave’) is a standard audio file format used
mainly in Windows PCs. WAV files tend to be large and work well
on CDs. These files can be converted to the OGG format within
Passage Express as described above.

MP3 File
The MP3 format is a compression system for sound. The MP3 format
helps reduce the number of bytes in a sound without hurting the
quality. This ability has caused a revolution in the world of listening
to music. Files can be downloaded from the Internet more quickly and
enable users to store many more songs in much less hard drive space.

MP3 is a great compressed file format, however, there are royalty fees
associated with every piece of software that is distributed that can
play or record mp3 sound. Therefore, we do not support MP3’s in
Passage Presentations. MP3 files must be converted outside of the
Passage Express software. If you do not already have a sound editing
software, you may look forfreeware software that can convert an MP3
file to OGG. Just do a search on the Web.

Video
Movies can be imported into the computer for viewing in Passage
Express. Using a digital video camera bypasses a conversion step of
having to convert the movie into a digital file. Using software that
comes with the digital video camera, it is possible to edit the footage
and create some nice digital video files. Video files do take a lot of
storage space. We recommend making brief video clips so that they
keep the attention of the audience.

Passage Express can convert a movie file e.g. AVI, MPG, etc. to a
movie playable in most DVD players.

Convert videotapes to digital video clips
Excellent information is available on the web or you can hire a
professional.
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Genealogy Issues
Genealogy software programs (GSPs) typically have unique
(proprietary) file structures requiring users to re-key data in order to
use multiple programs. Fortunately, GEDCOM (short for GEnealogy
Data COMmunication) is now available enabling necessary
cross-platform flexibility.

• Passage Express includes free download software called “Gen
Viewer Lite” produced by MudCreek Software, Inc. When a
GEDCOM file is opened from the Passage Presentation, Gen
Viewer Lite displays the data if needed. If genealogy files are
in your project, Gen Viewer Lite is installed for the Passage
Presentation.

• To share your data with someone who uses exactly the same
genealogy program as yours, save the file with a file extension
used by that program.

• To share your data with someone who does not use the same
program, or if you are not certain what they are using, save
your file as a GEDCOM file with a GED extension.

HTML
• HyperText Markup Language (HTML) is a computer language

commonly used to create documents for publication on the
Internet.

• Documents saved as HTML files are viewable in CD/DVD
form or posted on the Web. Most HTML documents rely on
outside files, images and sometimes “style sheets” that give it
the colors, text type, etc.

GPS
• Global Positioning System (GPS) is a US military navigation

tool available free of charge to anyone with a GPS receiver
(GPSR).

• GPS works among 24 satellites 11,000 nautical miles out in
space by sending signals back and forth to Earth. The orbit
paths of these satellites signals to be received around the
world at any time.
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• There are no usage fees. The only cost is the initial cost of the
GPS receiver. They are about the size and weight of a
cellphone. The price is continually dropping. They run on two
AA batteries. GPSRs are easily obtained at electronic and
sporting goods stores. Using them is quite easy to master when
studying the instruction manual for the first time.

Genealogy Uses for GPS
Gravesite coordinates, cemeteries, historical homes, schools and
landmarks. Even if these landmarks are torn down, GPS coordinates
do not change. They help the genealogist feel secure of where the
landmark once stood.

With Passage Express, you can key in these GPS coordinates into
Face Labels, titles and captions. Succeeding generations can study
your notations, follow your tracks, and see where these historical
landmarks are or once stood.
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