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INTRODUCTION

Virtuance has developed one of the most advanced real estate imaging platforms in the world. We launched 
HDReal™ as the backbone of our full service operation in Denver and in less than two years we grew to be the 
highest-volume provider in the state. HDReal™ has processed thousands of properties of all types and prices, and 
has been proven again and again to move properties faster and for higher prices than any other photography 
processing solution in the market. 

You can now harness the full power and performance of HDReal™ for your own real estate shoots. We’ve made 
the process easy and simple, and have prepared this handbook to guide you through the steps. If you ever have 
any questions that are not addressed in this Handbook or would like to provide feedback, call us anytime at (303) 
482-2999 or email us at info@virtuance.com. 

Company History and Information
Virtuance was founded in Denver in 2010 by Jeff Corn (CEO) and Ryel Kestano (Creative Director) to deliver the 
revolutionary HDReal™ image processing system to the Denver real estate market. Igor Zlokarnik, PhD (Chief Sci-
entist) came on board soon after to greatly expand and refine the system as well as design a host of supportive 
applications and solutions. Amanda Jung is our Director of Client Relations and is available anytime to support 
our clients in whatever way necessary. 

We manage a leading full-service operation in Colorado that serves real estate professionals of all kinds in both 
residential and commercial industries. Our hugely talented in-house photography team has provided us with 
extensive valuable feedback that has gone toward improving the processing system and uncovered many of the 
tips and techniques included here in this handbook.  



SOFTWARE AND TECHNOLOGY

HDReal
This groundbreaking automated image processing technology is at the core of our photography services and 
empowers you to creating spectacular imagery easily and effectively. Using your bracketed exposures as source 
material, HDReal™ automatically merges the exposures and applies a series of enhancements to generate images 
that are of excellent quality and marketability. All images are reviewed by our in-house image processing special-
ists to ensure that each image passes the rigorous HDReal™ standard of quality. 

Tagger
HDReal™ depends on certain tags associated with each image to determine the most effective processing work-
flow to apply. We’ve built a proprietary software application called Tagger for this purpose. Instructions for down-
loading and using Tagger are described later in the guide. 

EQUIPMENT

Camera and Settings
Required settings:

•	 All images shot in AEB mode (Auto Exposure Bracketing). Almost all digital SLRs have this function - 
check your camera’s manual for specific instructions

•	 All exposures that make up a bracketed sequence must be captured with a single press of the shut-
ter release button, whether on-camera or on a trigger (both press-release and press-hold trigger 
techniques are acceptable)

Recommended settings for AEB mode:
•	 Minimum of a 6 stop range between lowest and highest exposures
•	 Maximum of 2 EVs between each exposure
•	 The ideal sequence is 5 exposures, 1.5 to 2 EVs apart (6 to 8 total EVs apart)
•	 Certain Canon users can install Magic Lantern to increase the bracketing range (check magiclan-

tern.fm for more info)

We also recommend setting up your camera with the following settings:
•	 Daytime ISO - 400
•	 Format - JPEG
•	 Resolution - Between 6 and 12 megapixels
•	 Daytime Aperture - 8.0 (aperture setting must be the same for all exposures in each sequence)
•	 White Balance - Auto (some cameras produce overly warm tones in certain lighting conditions. If your 

bracketed exposures are too warm, use a custom WB setting appropriate for your camera and the avail-
able lighting)

•	 Image Stabilization/Anti-Shake - Off
•	 All in-camera lens corrections and processing - Off

You can still use HDReal™ with alternate settings of your choice, but these recommended settings will produce 
the best result.

Note to Magic Lantern users - If you are using ML on a Canon DSLR, make sure that you switch HDR Bracketing 
to ON, and never switch Post scripts to OFF.



Memory Cards
We recommend at least 8GB cards. For the Tagger software to work as efficiently as possible, you should use a 
separate card for each shoot. 

Required Equipment
•	 Tripod - All shots need to be taken from a tripod so that the camera is motionless while capturing the 

bracketed sequences. We recommend using a ball head for easy and rapid adjustments but any tripod 
head is fine

Optional Equipment
•	 Pano Head - Panos should be shot with a pano head. Both the tripod and the pano head should be level 

before starting the sequence. Use the bubble level on the tripod first, then level the pano head using its 
own bubble level

•	 Cable Release - To avoid any blur from a shutter press, we recommend that you use a cable release or re-
mote trigger, and shoot all bracketed exposures with a single press of the cable release to increase speed 
and efficiency through a shoot (if you camera has setting that supports it)

•	 Lens Pen - We recommend that you regularly use a lens pen to keep your lens clear and clean



TIPS AND TECHNIQUES

Drawing on our experience shooting thousands of properties of every type and price, we’ve put together the fol-
lowing tips and techniques to help you capture the best images for any property you shoot. 

General Interior Tips
•	 Keep your lens glare shield on at all times, including interior shots
•	 Turn off all ceiling fans
•	 Turn off all TVs
•	 Watch for reflections. Mirrors, paintings, TVs, oven and microwave doors, and shower doors are common 

culprits
•	 Be on the lookout for glare in any shots. This may come from reflections, snow, direct sunlight, basically 

anywhere there is a lot of white light. Reposition your composition to avoid glare in your shots 
•	 Shower curtains should be partially opened to show off tile work and fixtures. Move toiletries so they are 

out of the shot
•	 Lower all toilet lids
•	 Turn on gas fireplaces if present
•	 If there are objects that detract from an appealing photo and they can be moved fairly easily, go ahead 

and do so. Examples include trash cans, cleaning products, items of clothing, towels, bath mats, toiletries, 
remote controls, etc. 

•	 We recommend that you never shoot any people in shots. If there are people moving through a shot, wait 
until they have passed through

•	 Turn lamp shade seams away from the camera so that they are not visible in the shots

Lighting
All available lighting in a property should be turned on, including ceiling lighting, table lamps, floor lamps, 
recessed lighting in built-in cabinetry, under-cabinet lighting, fan lights, exterior and landscape lighting, and all 
other sources of lighting. 

Contrast Range
HDReal™ works most effectively when the contrast range of a scene is within 10 stops. You can determine the 
contrast range of a scene with a light meter or by capturing single exposures at the top and bottom of the range 
and reviewing the associated exposure settings. If the range exceeds 10 stops then we recommend using the fol-
lowing suggestions to narrow the contrast range back within an optimal range.

Raising the interior light:
•	 Turn all interior lights on at full brightness
•	 Let sun rays come in through windows - only possible when shooting on a sunny day and shooting a 

space where sun rays can come into the space. The rays that strike the floors, walls and furniture inside the 
space effectively act as natural strobes, raising the interior lighting

Reducing the exterior light:
•	 Shoot at dawn or twilight or on an overcast day for particularly dark interiors
•	 Use window treatments

Strategies for using window treatments to reduce exterior light:
•	 Slatted blinds - These should be lowered all the way to the bottom and closed about halfway, with slats 

pointing up to brighten up the ceiling, which then reflects light down to light up the space
•	 Fabric blinds - These should be lowered to cover the most reflective parts of the exterior view (typically 

sky but could also include highly reflective roofs or snow on ground), but left open enough to view out-



side elements that are not highly reflective
•	 Curtains - Keep them at least halfway open and compose your shots so you do not include (or at least 

minimize) highly reflective elements visible through the window. Open or close the curtains (only up to 
halfway) to try to cover any highly reflective elements. 

•	 No treatments - Try to compose shots to avoid capturing highly reflective elements visible through the 
window. 

Metering
Often the camera will meter a room very differently depending on whether you are composing away from or to-
ward windows - when there are windows in the composition, the camera will meter for the brighter exterior light 
and consequently make the interior darker. We recommend that you review the last (typically brightest) exposure 
in camera after every capture to make sure that the metering is consistent. If it is too dark then  you can adjust 
your exposure correction up 1 or 2 EVs to compensate.

General Exterior Tips
•	 No garbage and recycle bins should be visible in any shots
•	 Put away hoses, toys, boxes, and other distracting and/or unappealing items
•	 Your best shots are usually with the sun behind you or to the side, up to a 90 degree angle. From within 

these angles, the sun lights up the subject elements in a composition and colors are nicely saturated and 
eye-catching

•	 If there is a chance of the sun hitting the lens, check the lens and put your hand up to block the sun if 
necessary

•	 Walk the full extent of the land around the property to scout out and capture the best shots

Shooting Panos
We recommend that you make the following considerations when choosing your pano setup location:

•	 Select a location that ensures proper stitching of the panos when being processed. If there are any 
stretches of blank wall or other featureless planes that make up more than about a fifth of the 360 degree 
circle around the camera, the stitching software cannot match up control points to stitch one image with 
the adjacent image

•	 The most typical pano setup locations are the living room or family room (whichever is most notable), 
kitchen, master bedroom, and backyard.

•	 Your tripod and pano head must be level
•	 You should aim to take 5 exposures in a 360 degree circle. Move the pano head 72 degrees between expo-

sures



POST-SHOOT PROCEDURES

Tagger Software
Our Tagger software is designed to apply space names and other important tags to your images and upload the 
tagged images to our processing servers. We recommend that you use the Tagger immediately after each shoot 
so that you can easily recall the space names, but it is up to you if you’d rather wait until later to do so. 

You can download the tagger using this link: http://virtuance.com/tagger. The Tagger is compatible with both 
PCs and Macs. Continue with Step 1 below after you have installed the Tagger. The installation password will be 
provided to you by admin.

Keyboard Shortcuts
•	  Tab - moves the active field in the forward direction
•	 Shift-Tab - moves the active field in the backward direction
•	 Up/Down/Left/Right arrow - moves the selection correspondingly in a list
•	 Shift-Up/Down/Left/Right arrow - adds to the selection correspondingly in a list
•	 Page Down/Up - moves the scroll pane and selection up/down by a full screen
•	 Spacebar - activates a button or checklist
•	 Enter - activates the main acceptance button of a dialog ( “OK”, “Apply”, etc.) regardless of which compo-

nent is active
•	 Backspace/Delete/Clear - deletes the selected images when the scroll pane is active

Step 1 - Insert your memory card and launch the Tagger. If this is the first time you are using the Tagger, you will 
be presented with the Edit User Account window. Enter the Username and Password provided to you by admin. 

Step 2 - Select New Session from the File menu and fill out all the requested information. Advance from one text 
field to the next via the Tab key. Click OK. The Tagger will then display a single exposure from each bracketing 
sequence. You can change which exposure is displayed in the Edit > Settings menu.

Step 3 - Select all of the images that share the same tags with 
the first image (i.e if the first 3 images are “Exterior - Front, 
then select all those). You select multiple images by pressing 
Shift while moving the lead of the selection with the arrow 
keys.

Step 4 - Start typing the image name. You may use all lower-
case letters. As you type, an auto-completion function will 
complete the entire text for you if it partially matches any of 
the available choices. You can also use the up/down arrows to 
move the selection up and down the list of available choices 
(listed in alpabetical order). 

Step 5 - Activate the “Apply” button via the Enter key (on Mac: 
Return). The file names of the selected images will change 
their color from black to blue and the next image in the scroll 
pane will be automatically selected.

Step 6 - Use the Backspace/Delete/Clear key to delete any 
unwanted images. 



Step 7 - Once you have tagged all the images, the error checker will run automatically. If a failure can be tracked 
to a set of images, the list will include their filenames as hyperlinks. Clicking on a hyperlink selects the corre-
sponding image in the scroll pane and displays its tags in the tagging panel.

Step 8 - Go to the Tools > Uploads menu item. Click Start for all queued shoots. 

Delivery
You will receive an email notification when your images are ready for delivery. The email will include a download 
link and instructions. 

If you have any questions or comments, please get in touch with us anytime. 
We are open M-F 9am to 5pm, Mountain Time:

303.482.2999
info@virtuance.com


