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Set Custom Tabs 
Tabs (also known as tab stops) enable you to line up text to the left, right and center, or to 
a decimal character or bar characters.   Tabs allow you to quickly move your insertion 
point to the same place on every line of a document.   

Setting Tab Stops 
There are two major steps in setting custom tabs.  The first is setting the tab for the 
document as a whole.  There are five types of tab stops you can use, see table below for 
details.   
Tab Name Tab Stop button Description. 
Left tab  Text flows to the right of the tab stop 
Center tab  Text is centered on the tab stop 
Right tab  Text flows to the left of the tab stop 
Decimal tab  Text aligns on the decimal point (used for 

numbers). 
Bar tab  Adds a vertical line at the tab stop. 

 

Here are some examples of text aligned using tabs.  Tab icon on ruler bar looks like this. 
 
 Left Tab Center Tab Right Tab Decimal Tab Bar Tab
 As Center Words 954.23 
 You Tabs are 1246.7 
 Can align right 3.5695 
 See the aligned 4.56 
 Text centers when a 236.89 
 Is  of  right 12759.6258 
 Left words tab is 0.5666 
 Aligned  used 89.0  

Set a Tab  
1. Select the paragraph(s) or lines that will contain the tab. 
2. Select the type of tab you want to set by clicking the Tab Stop button.  The button 

is located to the left of the horizontal ruler and just above the vertical ruler. 
 

 
 

Tab Stop Button 
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3. Every time you press the button it will change to a different type of tab, when you 
find the type of tab you would like to use, stop clicking the button. 

4. Use your mouse pointer and click the spot on the horizontal toolbar where you 
would like to place your tab.  A tab marker will appear on the ruler.  The tab is 
now set. 

 
 
 
 

5. Above you will see a picture of a ruler with tabs set; you can see how the tabs 
serve as a kind of anchor point for the text in the column, holding it to a certain 
vertical point.  

Formatting Text to Use A Set Tab 
Now that you have your tab set in the document, you need to make sure that the text you 
are writing conforms or uses the tab stops that have been set.  You do this by using the 
tab key on your keyboard. 
 
The tab key on the keyboard is most often used to move the insertion point to the right by 
one-half inch, for example when indenting a new paragraph.  This will work for most 
parts of a document unless there is a tab stop set on the ruler.   
 
Once a tab has been set for the document, the tab key will no longer move the insertion 
point one-half inch to the right; it will now move your insertion point to the place on the 
line where the tab has been set.   

Move a Tab 
If you decide you would like to adjust the position of a tab, they are very easy to move. 

1. Select the paragraph(s) or line(s) that contain the tabs you want to move. 
2. Click and drag the existing tab marker to a new location on the horizontal ruler.  

Clear a tab 
Tabs can easily be cleared, or removed, from the horizontal ruler.  To do so:  

1. Select the paragraph(s) or line(s) that contain the tab you want to remove.   
2. Click and drag the existing tab down and off the ruler. 
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Tabs Dialog Box 
The Tabs Dialog box is another way to set, modify 
or clear tabs. 

1. Select the paragraph(s) or line(s) that will 
contain the tab you want to add. 

2. Click Format Menu 
3. Click Tabs 
4. Type in the position on the ruler where you 

want the tab to appear.   
5. To modify an existing tab, click the tab 

position from the list. 
6. Click the radio button next to the type of tab 

you want. 
7. Click the radio button next to the type of 

leader. 
8. Click Set. 
9. To add more tabs, follow steps 4-7 

10. When finished click OK 

Change Paragraph Alignment 
Occasionally a portion of text may need to be aligned differently than the default Left 
Alignment. Titles are a good example of this; Titles stand out more if they are centered 
over a piece of text.  To change the alignment of your text, follow the instructions below.  

1. Select the text you want to align. 
2. Apply the desired paragraph alignment. 

a. Left Align – Click the Align Left button        located on the formatting 
toolbar, or press Ctrl+L 

b. Center Align – Click the Align Center button   located on the formatting 
toolbar, or press Ctrl+E 

c. Right Align – Click the Align Right button        located on the formatting 
toolbar, or press Ctrl+R 

d. Justify – Click the Justify button       located on the formatting toolbar, or 
press Ctrl+J. 
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Indent Paragraphs 
Indents are a way to adjust the left and right edges of a piece of text without changing the 
margins of the entire document.  At the edges of the horizontal ruler are four indent 
markers that reflect where the edges of your text will fall.  

   
 
 
 

First Line Indent 

Hanging Indent 

Right Indent

Left Indent

Indentation Description Example 

First Line 
Indent 

This marker controls the left boundary for the 
first line of a paragraph. 

 

Hanging 
Indent 

This marker controls the left boundary for all 
lines in a paragraph except the first line.  The 
hanging indent usually travels with the left 
indent.   

 

Left  
Indent 

This marker controls the left boundary for all 
the lines of a paragraph.  If no first line 
indent or hanging indent is active, the left 
indent marker will cause the other markers to 
move.  

Right 
Indent 

This marker controls the right boundary for 
every line in a paragraph, regardless of the 
left-side indents.  In the example, the word 
wrap feature is engaged.  

Indent Paragraph using Ruler 
1. Select the paragraph or lines you would like to modify 
2. Drag the appropriate indent marker (see above) to a new position on the 

horizontal ruler. 

Indent Paragraph using buttons 
1. Select the paragraph(s) or line(s) you want to indent. 
2. Set the desired left indent 

a. Click the Increase Indent button    to indent paragraph 0.5 inches to right 

b. Click the Decrease Indent button     to indent paragraph 0.5 inches to left. 
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Indent Paragraph using dialog Box 
The above methods work best when used in general terms, however when you need an 
indent to be at an exact location it is best to use the Paragraph dialog box. 

1. Select the paragraph or line(s) you want to indent. 
2. Click the format menu 
3. Click Paragraph 
4. Click the “Indents and Spacing” tab. 
5. Under the Indentation Area (see right) you 

can type the exact location you would like to move the indent marker to.   
a. If you are moving the left (includes hanging and first line) or right indent you 

can type the location into the space provided.   
b. If you would like to modify either the hanging or first line indent you will 

need to specify which one by clicking on the drop down under “special.” Then 
type in the new location of the special indent. 

Add Borders and Shading 
Borders and Shading are great ways to add visual interest to your document.  They can 
also be extremely useful when you need to make draw attention to a particular piece of 
text.  Look at the disclaimers below, which one are you more likely to see on a page of 
text? 

Disclaimer: Our Company does 
not guarantee the accuracy of 
its published information. 

Disclaimer: Our Company does 
not guarantee the accuracy of 
its published information 

 

Borders using Border Button 
The easiest way to add a border is by using the border button located on the formatting 
toolbar. 

1. Select the text you would like to draw a border around.   
2. Click the border button  to get an outside border around your text. 
3. To apply a customized border click the dropdown menu next to the border button, 

Word gives you several other borders to choose from. 

Borders using the Dialog Box 
1. Select the text to which you would like to 

apply a border 
2. Click the Format Menu   
3. Click Borders and Shading 
4. Click the “Borders” tab. 
5. Select a setting for your border, i.e. box, 

shadow, 3-D, etc.   
6. Select a style, color, width, etc. 
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7. The Preview area of the dialog box will help you to see what your border will 
look like.   

8. Click OK to apply the border to your document.   

Shading Using the Dialog Box 
1. Select the text to which you would like to 

apply shading to. 
2. Click the Format Menu. 
3. Click Borders and Shading 
4. Click the “Shading” tab. 
5. Select the color you would like to use in 

your shading.   
6. Click the “Style” dropdown to slightly 

darken your chosen color.   
7. The Preview area of the dialog box will 

help you to see what your shading will 
look like. 

8. Click OK to apply the shading to your document. 

Create Numbered and Bulleted Lists 
Sometimes it may be helpful to list text using bullet points or numbering.  This is a very 
easy task to accomplish when using word. 

Create a List from Existing Text 
1. Select the Text you would like to add bullets or numbering to. 

2. Click either the bullets  or the numbering  buttons from the formatting 
toolbar. 

3. Word automatically adds the bullets or numbering. 

Create a New List 
1. Place your insertion point where you would like your list to be. 

2. Click the bullets or numbering  buttons on the formatting toolbar. 
3. Start typing your list.   
4. Every time you press enter, the insertion point will move down one line and be 

placed next to a new bullet point or number. 

Remove Bullets and Numbering 
1. Select the potion of Text from which you would like to remove the bullets or 

numbering 
2. Click the appropriate button (bullets or numbering) to turn the feature off. 
3. It is important to remember that removing the bullet or number will cause your 

text to line up with the left margin of the page.  You can use the indent buttons to 

increase  or decrease  the indentation of your text.  
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Line Spacing 
To change the white space to the left and right of a paragraph you would modify page 
margins.  You can change the white space above and below and within a paragraph by 
modifying the line spacing. 

Change Spacing between Paragraphs 
1. Select the paragraph you would like to modify. 
2. Click Format Menu 
3. Click Paragraph. 
4. Click the “Indents and Spacing” tab. 
5. Under the Spacing Section there are two Spin boxes 

labeled “Before” and “After.”  To increase the 
white space above a paragraph increase the 
numbers in the “Before” box.  To increase the white 
space below a paragraph, increase the numbers in 
the “After” box.   

6. Use the Preview box to observe how your text will 
change. 

7. Click “OK” to apply changes. 

Change Line Spacing within a Paragraph using Dialog Box 
1. Select the paragraph you would like to modify. 
2. Click Format Menu  
3. Click Paragraph 
4. Under the Spacing Section is a dropdown labeled “Line spacing.”   
5. Click the dropdown to select the type of spacing needed. 
6. Click OK to apply changes to your document. 

Change Line Spacing within a Paragraph using Toolbar 
1. Select the paragraph(s) you want to modify. 

2. On the Formatting toolbar, display the Line Spacing Buttons drop-down list  
and select the desired amount of line spacing.  

Insert Columns 
Columns can be very useful when organizing newsletters or other documents that require 
easy readability.  If you would like control over how wide each of your columns is and 
how much white space is shown, use the Dialog Box to format your columns.  If you just 
want general, uniform columns, the button on the toolbar might be more useful.   

Insert Columns using the Dialog Box 
1. Select the text you would like to format in columns. 
2. Click the Format Menu 
3. Click Columns 
4. The Columns Dialog Box will appear. 
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5. The first section labeled “Presets” are 
commonly used layouts that you can 
immediately apply to your document.   

6. If you would like more control over how 
columns appear you can design your own 
layouts. 

7. Select the number of columns needed by 
clicking the spin box labeled “Number of 
Columns.” 

8. You will now be able to adjust your 
columns to fit your needs.  Use the “Width 
and spacing” area of the dialog box to 
increase or decrease the width (where the 
words will be) and spacing (white parts) of your columns.  Make sure to watch the 
preview section of the dialog box, this will help you to see exactly what your 
columns will look like on your page.   

9. If you prefer more uniform columns, click the box next to “Equal column width.” 
This will automatically adjust your columns so that the width and spacing is the 
same for all columns.   

10. Sometimes a black line to separate your columns may be helpful; this option is 
available by clicking the box labeled “Line between.” 

11. Click “OK” to apply the changes to your document. 

Insert columns Using the Toolbar 
1. Place the insertion point where you want the columns to start.   
2. Click the Columns button on the standard toolbar.  
3. Click the 1, 2, 3, or 4 column configuration.   Word will 

automatically apply columns of equal width and spacing to your 
document.   

Insert Column Breaks 
Occasionally text in columns does not flow appropriately through the columns.  For 
example your first column may be completely full of text but your second column may 
only have one or two lines.  You would like to move the entire last paragraph to the 
second column.  To accomplish this, insert a break. 

1. Make sure you are in Print Layout view so you can see exactly how everything 
will appear on the page. 

2. Place the insertion point just before the start of the new column. 
3. Click the Insert Menu 
4. Click Break 
5. Click Column Break 
6. Click “OK” to apply the changes to your document. 
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Create Text Boxes 
Microsoft refers to a Text box as “a movable, resizable container for text or graphics.”  
Text boxes are mostly used when you want to add text to your page but need to separate 
it from the normal text of your document.  They can also come in especially helpful when 
you would like a portion of text set at a different orientation than your normal text.   

Insert a Text Box 
1. Place the insertion point where you want the text box to appear.   
2. Click on the “Insert” menu, select Text box.  A button for text boxes can also be 

found on the drawing toolbar.   
3. The drawing canvas will appear.  You can add your text box to the drawing 

canvas or if you prefer to add the text box directly to your document, pres ESC to 
get rid of the drawing canvas. 

4. Your mouse pointer will now look like a black cross.  Drag to draw the text box.  
When you release the mouse button, the Text Box will appear.  

5. Type the text you want into the Text Box. 
6. Use normal Formatting procedures to modify text size, color, font, etc.   

Text 
Direction 

Button 

7. The Text box itself can also be formatted.  Make sure you have your text 
box activated by clicking on it.  Then click the Format menu, select Text 
box.  A dialog box appears that allows you to change the fill color, line 
color, size, etc. of the text box. 

8. If you would like to change the orientation of your 
text in the Text Box, simply click the “Text 
Direction” button on the Text Box Toolbar.   

 

Link Text Boxes 
Have you ever noticed how stories in a newspaper are often 
continued onto other pages?  The newspaper can only devote 
so much space on the front page to a story; however the front 
page stories are usually the longest, most in depth articles, so 
the end of the story is continued onto other pages.  Now 
imagine trying to get all the ends of the stories organized on a 
page with other articles, cartoons, and horoscopes.  It might 
sound impossible but the task is accomplished quickly and 
easily with the use of linked text boxes.  Linking text boxes 
allows text from one box to flow into another box; the two 
boxes can then be resized or moved independently of each 
other, any text that doesn’t fit into the first box, automatically gets moved to the second.    

 Page 9 of 10 



 

Adding Links 
1. Select the Print layout view. 
2. Insert the text boxes that you want to link at the locations you want them in your 

document. 
3. Click the border of the first text box to select it. 
4. Type or paste ALL of your text into the first text box.   

a. If you type your text you may want to make your text box big to begin with, 
so you can see all of your text as you type, resize to desired dimensions when 
finished. 

b. If you paste your text into the text box, you may not be able to see all of the 
text, this is OK. 

5. Display the Text Box toolbar.  This usually pops up automatically when you draw 
a text box but if it doesn’t you can still display it by clicking the View menu, click 
Toolbars, and click “Text Box.” 

6. Click the Create Text Box Link button  on the Text Box toolbar.  The mouse 
pointer will change to an icon of a full pitcher.   

7. When you roll your mouse over the second text box, your mouse pointer will turn 
into a pouring pitcher.  Click the text box.  Your text will flow into the second 
text box.  Note:  If you click somewhere other than on a text box, you will cancel 
the link. 

8. Adjust the text boxes so they are the desired size, shape and appearance.   

Breaking a Text Box Link 
1. To remove the link between text boxes, click one of the text boxes. 
2. Click the “Break Forward Link” button  on the Text box toolbar. 
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