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Stock Screener Overview 

Find possible trading opportunities with the Stock Screener, a powerful 
platform-based screening and signal generating tool. Match the 
screening criteria to your strategies with over 140 available filtering 
query choices. Select from a text and/or graphical view with the List 
Display. 

To open, click  in the Toolbar. 

 

The key to creating useful queries is understanding which quantities and values to 
include in the query to get the desired results. For instance, if you look for stocks 
that are trending upward, you must understand which quantities are considered 
trend indicators and what characteristics of these quantities determine the direction 
of the trend. In other words, it’s not enough to just know that On Balance Volume 
is a trend indicator, you must also know that positive OBV indicates that the trend 
may continue.  

There are many resources, outside of the scope of this online help, from which to 

learn about these indicators. Using the Education Weblink icon  located on the 
toolbar you can access the Introduction to the Stock Screener & Stock Selection 
module located the Education page within the StreetSmart Pro® Center. 

If after reading this section of the manual and experimenting with the Stock 
Screener you still are unable to create a query to suit your needs, consider using 
our built in queries to use as a guideline or call your Schwab Active Trader Broker 
for assistance. 

With the Stock Screener, you have the ability to construct queries based on 
hundreds of variable combinations. These variables can be compared against each 
other or compared against a value set by you. Then, stocks meeting these criteria 
can be displayed in a list.  

Each list view can contain up to 50 stocks and show up to 48 columns of data about 
each stock retrieved by the query, all of which can be moved, removed, added, 
subtracted and resized.  

StreetSmart Pro® allows you to open up to 10 separate lists at once. The stock 
screener results are based on current quote information for the standard as well as 
the extended hours sessions. 

OPEN THE STOCK SCREENER 

1. Go to the Tools menu and select Start Tool.  

2. Next to Stock Screener List and increase the field from 0 to 1 by using the 
up arrow located to the right of the field.  

3. Click Start  

4. The Stock Screener Query window will automatically be displayed.  

 or  

• Click on the Stock Screener icon  in the toolbar.  
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The Stock Screener query window will automatically be displayed, allowing you to 
view Built-In or User queries. Once you have opened the maximum number of 
Stock Screeners (10) the icon will become grayed out. 

 

 TIP:  Built-In Queries 

The Stock Screener feature provides many Built-In Queries that you might find 
useful. They may not be deleted, but can be edited for use as a starting point for 
your own User Queries. Go to Settings > Queries and click on the Built-In 
query you wish to use. Then click on View to edit and save your query with a 
new name. 
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Creating Stock Screener Queries 

To create a new query, click User Queries > New Query.  

To edit an existing query, clicking on User Queries > Edit Query. 

 

 TIPS:  

• Going to User Queries > Edit Query, when you are currently viewing a 
Built-In query, you can see how the query is constructed. This is an 
excellent method of learning to use the Stock Screener. 

• When editing a Built-In query, you must rename it in the Query Name 
field. 

 

 

PRIMARY FILTER 

In the Primary Filter, you will query the broadest or most fundamental parameter in 
your list of criteria, such as 'Current Price between 10 and 20', 'Volume greater 
than 1,000,000', etc. The pool of data this creates will be narrowed when or if you 
add Secondary Filters.  

1. Choose the variable to query from the pull-down menu next to From the 
(Criteria) List  

2. Choose to query the:   
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• Top: Gives you the top N stocks (N is the number you enter in the 
Values field) sorted by the query variable that meets the query and 
filter requirements. For example, if you query Volume for the top 20 
stocks, your base query will consist of the 20 highest volume stocks.   

• Bottom: Gives you the bottom N stocks (N is the number you enter 
in the Bottom field) sorted by the query variable that meet the query 
and filter requirements. For example, if you query Change from Open 
for the bottom 20 stocks, your base query will consist of the 20 stocks 
with the lowest number when subtracting Current Price from Open 
price (usually negative numbers).  

• Values: To use this option, you must also select a "relation" from the 
pull-down menu on the right (i.e. greater than, between, etc.) and 
enter a number in the neighboring value field. Two value fields will be 
used when Between is the selected relationship.  

3. Click on OK to run the query using the Primary Filter only and view the 
results in the List window.  

REFRESH PERIOD 

Will recalculate and display your query as often as every 15 seconds or Never, if 
you want the query output to remain constant. Keep in mind that the more 
frequently your computer asks for a refresh, the more bandwidth your software will 
use. 

SECONDARY FILTERS 

Secondary Filters enable you to further refine the query output. In the left column 
is the list of Available Filters. These will be used in conjunction with the fields at 
the bottom of the window to create the Selected Filters in the right column. For 
instance, if you created a filter based on Volume, the Selected Filter will be called 
Volume and will include the filtering settings applied to it by you in the fields at the 
bottom of the window. 

1. Click on the desired Available Filter.  

2. Click the >> to add the filter to the Selected Filters list on the right.  

3. Under Select stocks whose:, choose whether to filter by just the variable, 
the difference between the variable and another variable, or the percent 
difference between the variable and another variable.  

• EXAMPLE #1  
 
To set a filter that will only list stocks with a greater than 15% change 
from open, choose Change from Open (%) in the Available Filters 
list and click the >> button to move it to Selected Filters. The rest 
of the query should read:  
 
Select stocks whose: Change from Open (%) is: greater than 15. 

• EXAMPLE #2  
 
To set a filter that will only list stocks with a current Volume greater 
than their one month average volume, choose Volume in the 
Available Filters list and click the >> button to move it to Selected 
Filters. The rest of the query should read: 
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Select stocks whose: Volume is: greater than 1 Month Avg. 
Volume. 

• EXAMPLE #3  
 
To set a filter that will only list stocks that are 0.165 or less off their 
52-week high, choose Current Price in the Available Filters list and 
click the >> button to move it to Selected Filters. The rest of the 
query should read: 
 
Select stocks whose: difference between Current Price and 52 
Week High is: less than or equal to 0.165. 

• EXAMPLE #4  
 
To set a filter that will only list stocks within 2% above their 60 Day 
Simple Moving Average (SMA), choose Current Price in the 
Available Filters list and click the >> button to move it to Selected 
Filters. The rest of the query should read: 
 
Select stocks whose: % difference between Current Price and 60 
Day SMA is: greater than or equal to 2. 

4. To edit a Selected Filter, click on the filter you wish to change from the 
Selected Filters list.  

5. Repeat steps 1-3 to add as many as 10 filters per individual query.  

6. When you are finished building your query, click OK.  

7. You may also view the description of the selected query by clicking on 
Description.  
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Screener List View 

Lists start with a group of default columns, which you can adjust to view any of the 
variables available, including any compound quantities (such as [High – Current 
Price]) you created while building your query.  

 

 
Stock symbols and price and volume data shown here and in the software are for 
illustrative purposes only. Charles Schwab & Co., its parent or affiliates, and/or its 
employees and/or directors may have positions in securities referenced herein, and 
may, as principal or agent, buy from or sell to clients. 

Columns can be customized in three ways:  

1. Width: Change the width of the columns by placing your cursor over the 
line between the column headers until the cursor changes to a double-
headed arrow. Click and drag to compact or expand the column width.  

2. Number of Columns: You can change the number of columns to view by 
clicking on Settings > Columns in the menu bar (right-click within the 
window and choose Show Menu if it is hidden). Use the up and down 
arrows to adjust the number of columns. Click OK.  

3. Column Name: You can change the order of the columns by right clicking 
on the column header. A list will pop up with all the column choices. Click on 
a different column name to replace the one currently in that position. For 
example, if Volume is in column two but you want High there, right-click 
on the Volume column heading and scroll until you find High.  

 
! NOTE:  If High is already a column in the list, it will simply switch places 
with Volume. If High is not in the list already, Volume will be replaced.  

Selecting Settings > Reset Columns you will reset all columns of the currently 
viewed list for both Built-In Queries as well as User Queries. The first column will be 
reset to the Symbol Name. The second column will be reset to match the Primary 
Filter of the query. The remaining columns will change to a pre-determined order 
up to the number of columns in the stock list.  
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Stock Screener List Menu 

FILE 

Load Query File... • Click to load previously saved Query files. 

• Once loaded, the list of queries in your file will appear 
in the File menu as a Recently Viewed Query File 
(see below). 

Save Query File 
As... 

• Saves queries you have created.  

• You may save files either independently or as groups. 
 Once a query file has been saved, you may save 
additional queries to the same file or under a different 
file name.  

• See Saving Screener Queries for more information   

Page Setup... Enables you to customize the current page for printing. 
Read the Printing Windows topic in the Getting Started 
section for more information. 

Print... Print query results here. 

Export... Save query results to a text file (*.stk), which can be 
imported into the Watch List window and various tickers 
within the software. It can also be imported into Excel or 
opened in Notepad. 

Recently Viewed 
Query Files 

Shows a list of the most recently accessed User Query 
files. Click on a query file to re-load it. 

Exit Closes the List Window 
 

VIEW 

Query 
Description 

When enabled, will open a separate window showing the 
text description of the current query. 

New Item List Opens a separate panel at the bottom of the Screener 
window that displays new stocks as they are added to the 
list.  

Note that if the refresh rate of the query is set to Never, 
new stocks will not be added to the results and this panel 
will remain empty. 

Result Count When enabled, will display in the bottom bar of the 
window the number of stocks meeting the criteria of the 
query. 

 

SETTINGS 

Queries The Queries window gives you access to all Built-In queries and 
User Queries that have been loaded (see Load Query File above 
for more information on loading User Queries). This window will 
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allow you to add a New query, View a Built-In query, Edit a User 
query, Remove a User query or get the Description of the 
highlighted query.  

To create a query based on a Built-In query 

1. Click on a Built-In query in the list 

2. Click on the View button 

3. The query construction window will open allowing you to 
make changes to the query; however you must change 
the name of the query to save it, because Built-In queries 
cannot be edited or deleted. 

4. See Creating Screener Queries for instructions on 
creating/editing queries. 

Columns • Move Columns you want to see in the List over to the 
Selected Columns 

• Column data can also be changed by right-clicking the Watch 
List column heading.  

• You can change the order of the column data by dragging the 
column heading box to the desired column location.  

• Long Names/Abbreviations: Select which format you 
would like for displaying the Sector, Industry, and Sub-
Industry columns.  

 

Reset 
Columns 

Returns columns to their original layout and will reset the first 
two columns of the list for both Built-In Queries as well as User 
Queries.  

Choosing Reset Columns will always reset the first column to 
the Symbol Name. The second column will be set to match the 
Primary Filter of the query you are currently viewing.  

Fonts Allows you to select the font, weight, and size for text used in the 
Graph window.  
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Colors Allows you to choose the foreground and background text colors 
to suit your preferences. 

 

BUILT-IN QUERIES 

Included with your software are several pre-designed queries that you may find 
useful. They may not be edited or deleted, but they can be used as a starting 
point for your own User Queries:  

1. Click Settings > Queries in the Stock Screener menu 
2. Click on the Built-In query you wish to start with 

3. Click View 

4. Make any desired edits to the query 

5. Change the Query Name at the top of the window, and click OK to 
save the query. 

 

USER QUERIES 

New Query Click on this feature to create your own Stock Screener 
queries. See Creating Screener Queries for instructions on 
creating queries of your own. 

Edit Query Allows you to edit the current query, or if you are viewing 
a Built-In Query, you can edit it and save under a new 
name with this feature. 

See Creating Screener Queries for instructions on 
creating/editing queries. 

Loaded Queries This list shows all the User Queries in the current file. 
Click on the one you wish to view. 

To load a query file, go to File > Load Query File and 
select the file you wish to open. 
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Saving Screener Queries 

There are two ways to save and view queries that you create. Follow the steps 
under Creating Stock Screener Queries to set up your own queries if you are not 
familiar with this process. 

CREATING QUERIES WITHOUT SAVING:  

1. After creating your query and clicking the OK button, your query will 
automatically be saved under the User Queries option in the menu bar. It 
does not save it as a separate file to your computer.  

2. Your new query(s) will appear at the top of the list under Settings > 
Queries because the software automatically saves your query for later 
viewing into the same file as the built-in queries. However, you will not see 
your new queries in the Built-In drop-down list under Built-In Queries.   

CREATING QUERIES AND SAVING THEM TO A FILE: 

1. Create your new query and click OK.  

2. Then, go to File > Save Query File As. A pop up box will appear allowing 
you to save the query to your computer’s hard drive.  

3. Select the location where you wish to save the query. Saving your query in 
the same place as the built-in query will make it easier to find all of the 
queries in one location.  

4. Select the name you wish to attach to your newly created query list or you 
can add to a previously saved query list to add the new query to an existing 
list of queries. You will be prompted whether or not to overwrite the file.  

5. Click OK.  

6. If you saved the file as a new name, then the file you just saved will be 
displayed under File > Recently Viewed Query Files (where Recently 
Viewed Query Files shows the name of your new file with a check mark to 
the left of it).  If you saved the file as an existing file name, the file name 
will be displayed under File > Recently Viewed Query Files, but the new 
query added to the list will be located under User Queries.  

7. The title bar will show a new line with File: (name of your file), example 
shows Technology.qry 
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Query Filter Descriptions  

 

Current Price Last trade price at the time the Stock Screener window 
last retrieved data (every 15 seconds maximum) 

Volume Number of shares traded in the stock that market day 

High Highest price the stock has reached that day 

Low Lowest price the stock has reached that day 

Open Price at the most recent open 

Close Price at the most recent close (updated at 6 a.m. 
Eastern Time) 

Daily High Count Number of times a new High has been reached that 
day 

Daily Low Count Number of times a new Low has been reached that day 

52 Wk High Highest price a stock has reached in the past 52 weeks 
(not including today) 

52 Wk Low Lowest price a stock has reached in the past 52 weeks 
(not including today) 

52 Wk High- Daily 
High 

Shows the distance between the 52 Week High and the 
Daily High (i.e., if the stock's 52 week high is 45 and 
the daily high is 42, this column will show a 3) 

52 Wk Low-Daily 
Low 

Shows the difference between the 52 Week Low and 
the Daily Low (i.e., if the stock's 52 week low is 7 and 
the daily low is 8, this column will show a 1) 

Previous Day's High Highest price a stock reached the previous trading day 

5 Day High Highest price the stock has reached over the last five 
days (not including today) 

20 Day High Highest price the stock has reached over the last 20 
days (not including today) 

1 Month High Highest price the stock has reached over the last 
month (not including today) 

YTD High Highest price the stock has reached over the last year 
(not including today) 

Previous Day's Low Lowest price a stock reached the previous trading day 

5-Day Low Lowest price the stock has reached over the last five 
days (not including today) 

20-Day Low Lowest price the stock has reached over the last 20 
days (not including today) 

1 Month Low Lowest price the stock has reached over the last month 
(not including today) 

YTD Low Lowest price the stock has reached over the last year 
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(not including today) 

Gap Difference between most recent open and close prices 
expressed as a point value (Open - Close) 

% Gap Difference between most recent Open and Close prices 
expressed as a percentage (100*(Open-Close)/Close) 

Change (Close) Change in the price from the previous day's Close 
expressed as a point value (updated at 6 a.m. Eastern 
Time) 

% Change (Close) Change in the price from the previous day's Close 
expressed as a percentage (i.e. difference between 
Close and Current Price, divided by Close) (updated at 
6 a.m. Eastern Time) 

Change (Open) Change in the price from the Open expressed as a 
point value 

% Change (Open) Change in the price from the Open expressed as a 
percentage (i.e. difference between Open and Current 
Price, divided by Open) 

Trading Range Shows the trading range for the current day, i.e. 
intraday high - intraday low 

% Change of Range 
from High 

Percentage difference between the daily High and the 
Current Price as a percentage of the trading range for 
the day 

% Change of Range 
from Low 

Percentage difference between the daily Low and the 
Current Price as a percentage of the trading range for 
the day 

Chg from 5-Day Avg 
Close 

Difference between the average close for the last five 
days and the Current Price expressed as a point value 

% Chg from 5 Day 
Avg Close 

Difference between the average close for the last five 
days and the Current Price expressed as a percentage 
(i.e. difference between 5 Day Avg Close and Current 
Price divided by 5 Day Avg Close) 

Chg from 20-Day 
Avg Close 

Difference between the average close for the last 20 
days and the Current Price expressed as a point value  

% Chg from 20 Day 
Avg Close 

Difference between the average close for the last 20 
days and the Current Price expressed as a percentage 
(i.e. difference between 20 Day Avg Close and Current 
Price divided by 20 Day Avg Close) 

Chg from 1 Month 
Avg Close 

Difference between the average close for the last 
month and the Current Price expressed as a point 
value 

% Chg from 1 
Month Avg Close 

Difference between the average close for the last 
month and the Current Price expressed as a 
percentage (i.e. difference between 1 Month Avg Close 
and Current Price divided by 1 Month Avg Close) 

Chg from 6 Month Difference between the average close for the last 6 
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Avg Close months and the Current Price expressed as a point 
value 

% Chg from 6 
Month Avg Close  

Difference between the average close for the last 6 
months and the Current Price expressed as a 
percentage (i.e. difference between 6 Month Avg Close 
and Current Price divided by 6 Month Avg Close) 

Chg from YTD Avg 
Close 

Difference between the average close for the last year 
and the Current Price expressed as a point value 

% Chg from YTD 
Avg Close 

Difference between the average close for the last year 
and the Current Price expressed as a percentage (i.e. 
difference between YTD Avg Close and Current Price 
divided by YTD Avg Close) 

Chg from Beg of 
Month Open 

Difference between the beginning of the month open 
price and the Current Price expressed as a point value 

Chg from Beg of 
Year Open 

Difference between the beginning of the year open 
price and the Current Price expressed as a point value 

Avg Volume - 5 Day Average of the volume over the last five days 

Avg Volume - 20 
Day 

Average of the volume over the last 20 days 

Avg Volume - 1 
Month  

Average of the volume over the last month 

Avg Volume - 6 
Month  

Average of the volume over the last six months 

Avg Volume - YTD  Average of the volume over the last year 

% Volume Over 
Yesterday's Vol 

Difference between current Volume and yesterday's 
volume expressed as a percentage (i.e. difference 
between Volume and Yesterday's Volume, divided by 
Yesterday's Volume) 

% Volume Over 5 
Day Avg Vol 

Difference between current Volume and the average 
volume for the last five days, expressed as a 
percentage (i.e. difference between Volume and 5 Day 
Avg Vol, divided by Yesterday's Volume) 

% Volume over 20 
Day Avg Vol 

Difference between current Volume and the average 
volume for the last 20 days, expressed as a 
percentage (i.e. difference between Volume and 20 
Day Avg Vol, divided by Yesterday's Volume) 

% Volume over 1 
Month Avg Vol 

Difference between current Volume and the average 
volume for the last month, expressed as a percentage 
(i.e. difference between Volume and 1 Month Avg Vol, 
divided by Yesterday's Volume) 

% Volume over 6 
Month Avg Vol 

Difference between current Volume and the average 
volume for the last 6 months, expressed as a 
percentage (i.e. difference between Volume and 6 
Month Avg Vol, divided by Yesterday's Volume) 

% Volume over YTD Difference between current Volume and the average 
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Avg Vol volume for the last year, expressed as a percentage 
(i.e. difference between Volume and YTD Avg Vol, 
divided by Yesterday's Volume) 

10 Day SMA (Simple 
Moving Average) 

Average of the last 10 days' close values (including 
today). If the market hasn't closed yet, it uses the 
current price for today's close. 

15 Day SMA Average of the last 15 days' close values (including 
today). If the market hasn't closed yet, it uses the 
current price for today's close. 

20 Day SMA Average of the last 20 days' close values (including 
today). If the market hasn't closed yet, it uses the 
current price for today's close. 

50 Day SMA Average of the last 50 days' close values (including 
today). If the market hasn't closed yet, it uses the 
current price for today's close. 

60 Day SMA Average of the last 60 days' close values (including 
today). If the market hasn't closed yet, it uses the 
current price for today's close. 

100 Day SMA Average of the last 100 days' close values (including 
today). If the market hasn't closed yet, it uses the 
current price for today's close. 

120 Day SMA Average of the last 120 days' close values (including 
today). If the market hasn't closed yet, it uses the 
current price for today's close. 

200 Day SMA Average of the last 200 days' close values (including 
today). If the market hasn't closed yet, it uses the 
current price for today's close. 

15 Day EMA 
(Exponential 
Moving Average) 

While similar to the SMA above, the exponential 
moving average uses a "smoothing factor" to give 
more weight to recent prices, while still allowing all 
data in the window to influence the average.  

20 Day EMA While similar to the SMA above, the exponential 
moving average uses a "smoothing factor" to give 
more weight to recent prices, while still allowing all 
data in the window to influence the average.  

50 Day EMA While similar to the SMA above, the exponential 
moving average uses a "smoothing factor" to give 
more weight to recent prices, while still allowing all 
data in the window to influence the average.  

60 Day EMA While similar to the SMA above, the exponential 
moving average uses a "smoothing factor" to give 
more weight to recent prices, while still allowing all 
data in the window to influence the average.  

100 Day EMA While similar to the SMA above, the exponential 
moving average uses a "smoothing factor" to give 
more weight to recent prices, while still allowing all 
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data in the window to influence the average.  

120 Day EMA While similar to the SMA above, the exponential 
moving average uses a "smoothing factor" to give 
more weight to recent prices, while still allowing all 
data in the window to influence the average.  

Rate of Chg Change in price between the current price and the 
close 6 days ago, divided by the price 6 days ago  

10 Day RSI Relative Strength Index indicates the degree of 
positive and negative movement by the stock on a 
scale of 0 (weakest) to 100 (strongest). Determined by 
figuring the ratio of the average up closes for the last 9 
days (using today's Current Price for the 10th day) 
divided by the sum of the average up closes and the 
average down closes for the same period. This ratio is 
multiplied by 100.  

10 Day RSI from 
Close 

Relative Strength Index indicates the degree of 
positive and negative movement by the stock on a 
scale of 0 (weakest) to 100 (strongest). Determined by 
figuring the ratio of the average up closes for the last 
10 days (not including today if prior to close) divided 
by the sum of the average up closes and the average 
down closes for the same period. This ratio is 
multiplied by 100.  

30 Day RSI Relative Strength Index indicates the degree of 
positive and negative movement by the stock on a 
scale of 0 (weakest) to 100 (strongest). Determined by 
figuring the ratio of the average up closes for the last 
29 days (using today's Current Price for the 30th day) 
divided by the sum of the average up closes and the 
average down closes for the same period. This ratio is 
multiplied by 100.  

30 Day RSI from 
Close 

Relative Strength Index indicates the degree of 
positive and negative movement by the stock on a 
scale of 0 (weakest) to 100 (strongest). Determined by 
figuring the ratio of the average up closes for the last 
30 days (not including today if prior to close) divided 
by the sum of the average up closes and the average 
down closes for the same period. This ratio is 
multiplied by 100.  

50 Day RSI Relative Strength Index indicates the degree of 
positive and negative movement by the stock on a 
scale of 0 (weakest) to 100 (strongest). Determined by 
figuring the ratio of the average up closes for the last 
49 days (using today's Current Price for the 50th day) 
divided by the sum of the average up closes and the 
average down closes for the same period. This ratio is 
multiplied by 100.  

50 Day RSI from 
Close 

Relative Strength Index indicates the degree of 
positive and negative movement by the stock on a 
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scale of 0 (weakest) to 100 (strongest). Determined by 
figuring the ratio of the average up closes for the last 
50 days (not including today if prior to close) divided 
by the sum of the average up closes and the average 
down closes for the same period. This ratio is 
multiplied by 100.  

% K Along with %D, is part of the stochastic indicator. 
Shows the price level of a stock in relation to its price 
range over a given period 

% D Along with %K, is part of the stochastic indicator. 
Shows the degree of smoothing, or moving average 
period, of %K 

% D Slow Similar in principle to %D above, except tends to show 
less market "noise" due by increasing the number of 
periods used in the calculation 

Bollinger Bands 
(Top/Middle/ 
Bottom) 

The center is a simple moving average. The top and 
bottom lines are placed n-standard deviations above 
and below the centerline. Since standard deviations 
are a measure of volatility, the bands widen during 
volatile price action and contract when the trading 
range tightens.  

MACD Trend-following momentum indicator that uses three 
exponential moving averages: a short or fast average, 
a long or slow average and an exponential average of 
their difference, the last being used as a signal or 
trigger line.  

MACD Signal Typically used in conjunction with the MACD indicator 
above. 

20 Day Momentum Measures the amount that a security's price has 
changed over the last 20 days. If today hasn't closed 
yet, it uses the current price for today's close. 

20 Day Momentum 
from Close 

Measures the amount that a security's price has 
changed over the last 20 closes.  

40 Day Momentum Measures the amount that a security's price has 
changed over the last 40 days. If today hasn't closed 
yet, it uses the current price for today's close. 

40 Day Momentum 
from Close 

Measures the amount that a security's price has 
changed over the last 40 closes.  

60 Day Momentum Measures the amount that a security's price has 
changed over the last 60 days. If today hasn't closed 
yet, it uses the current price for today's close. 

60 Day Momentum 
from Close 

Measures the amount that a security's price has 
changed over the last 60 closes.  

Money Flow Money Flow keeps a running total of the money 
flowing into and out of a security. The direction of the 
Money Flow line is the important component to 
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watch, not the actual dollar amount. This indicator 
can be used to confirm underlying strength or 
weakness of a price trend.  

Money Flow Percent Money Flow Percent is also called Chaikin Money Flow. 
It normalizes the Money Flow calculation above by 
dividing by the cumulative volume for the period.  

Williams %R Measures the percentage to which a stock is 
overbought or oversold based on the position of the 
current period's close to the range of prices over a 
time period 

14 Day DM(+DI) – 
Positive 

The basic Directional Movement trading system 
involves comparing the 14-day +DX ("Directional 
Indicator") and the 14-day -DX. This can be done by 
plotting the two indicators on top of each other or by 
subtracting the +DX from the -DX. The study indicates 
buying when the +DX rises above the -DX and selling 
when the +DI falls below the -DX.  

14 Day DM(-DI) – 
Negative  

The basic Directional Movement trading system 
involves comparing the 14-day +DX ("Directional 
Indicator") and the 14-day -DX. This can be done by 
plotting the two indicators on top of each other or by 
subtracting the +DX from the -DX. The study indicates 
buying when the +DI rises above the -DX and selling 
when the +DI falls below the -DX.  

14 Day Directional 
Movement (DX) 

The Directional Movement study indicates the strength 
of a trend, independent of whether that trend is up or 
down. The study combines several components: +DX 
measures upward moves, -DI measures downward 
moves, DX combines +DX and -DX, and ADX is a 
smoothed version of DX. 

14 Day Average 
DM(ADX) 

Assesses the strength of current trends in a stock’s 
movement, as well as helping point out when a market 
may be changing from trending to non-trending and 
vice versa. ADX is calculated by taking a modified 
moving average of DX. 

PE Ratio Price/Earnings Ratio measures how expensive a stock 
is (i.e., the cost an investor in a stock must pay per 
point of current annual earnings) 

EPS Ratio Earnings per Share shows net income divided by the 
number of shares of a company participating in the 
profits. This gives a good indication of the earnings 
ability of a company. 

Dividend Taxable payment declared by a company's board of 
directors and given to its shareholders out of the 
company's current or retained earnings 

Market Cap Market value of all of a company's outstanding shares 

PS Ratio Price-to-Sales Ratio shows a stock's capitalization 
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divided by its sales over the previous 12 months 

Earnings Revenues minus cost of sales, operating expenses, and 
taxes, over a given period of time 

Net Income Gross sales minus taxes, interest, depreciation, and 
other expenses 

Revenue Total dollar amount collected for goods and services 
provided 

DPS Ratio Dividends per Share shows how much shareholders 
were paid in dividends per the number of shares 
issued. 

Shares Outstanding Shows number of shares of a corporation which have 
been issued 

% Recommend Buy Percentage of Buy recommendations from analysts 
covering the issue 

% Recommend 
Buy-Hold 

Percentage of Buy-Hold recommendations from 
analysts covering the issue 

% Recommend 
Hold 

Percentage of Hold recommendations from analysts 
covering the issue 

% Recommend 
Hold-Sell 

Percentage of Hold-Sell recommendations from 
analysts covering the issue 

% Recommend Sell Percentage of Sell recommendations from analysts 
covering the issue 

Num of 
Recommendations 

Total number of recommendations from analysts 
covering the issue 

Recommendation 
Avg (1.0=Buy, 
5.0=Sell) 

Average of recommendations from analysts covering 
the issue 

Beta Value Indicates the volatility of a stock's price, with dividends 
reinvested, relative to the overall market.  The S&P 
500 stock price index is used as a benchmark for the 
"overall market."  A beta greater than 1.0 indicates 
higher volatility relative to the overall market. 

P/E Ratio (Latest 
Actual) 

Ratio derived by dividing closing stock price by most 
recent actual fiscal year earnings per share.  Negative 
P/E ratios, or those greater than 99, are not 
considered meaningful and are not displayed. 

P/E Ratio 
(Estimated) 

Ratio derived by dividing closing stock price by latest 
consensus estimate.  Negative P/E ratios, or those 
greater than 99, are not considered meaningful, and 
are not displayed. 

Relative P/E Ratio Company's Trailing Twelve Month (TTM) P/E ratio 
relative to (divided by) the TTM P/E ratio of the S&P 
500 

% 5 Yr Projected 
Growth Rate 

Compounded earnings growth rate projected for the 
next five years based on the last actual reported 



Stock Screener 

Copyright © Charles Schwab & Co., Inc. 2006. All rights reserved. (0106-5667) 345 

annual earnings and estimated consensus growth rates 
as provided by I/B/E/S 

% Margin Net income for the latest reported full fiscal year 
(including discontinued operations, but before 
adjustments for dividends or extraordinary items) 
divided by net sales and other operating revenues for 
the latest full fiscal year. 

Sales Per Employee Sales for the latest fiscal year divided by the number 
of employees, expressed as dollars per employee. 
 Employees is defined as the number of full time or full 
time equivalent employees. 

Long Term 
Debt/Equity 

Total long term debt for the most recent fiscal year 
divided by total equity for the same period. 

% Return on Equity Net income including discontinued operations but 
before extraordinary items, expressed as a % of 
common shareholders’ equity for the most recent fiscal 
year.  Generally used as a measure of management 
effectiveness. 

% Return on Asset Net income including discontinued operations but 
before extraordinary items, expressed as a % of total 
assets for the most recent fiscal year.  Used in industry 
analysis and as a measure of asset-use efficiency. 

% Yield Indicated annual dividend rate per common share 
divided by the latest stock price, expressed in 
percentage terms. 

% Total Return 
(YTD0) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
from the beginning of the current fiscal year to the 
most recent full week of the fiscal year. 

% Total Return 
(YTD1) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
for the period covering the most recent fiscal year. 

% Total Return 
(YTD2) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
for the period covering the most recent 2 fiscal years. 

% Total Return 
(YTD3) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
for the period covering the most recent 3 fiscal years. 

% Total Return 
(YTD4) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
for the period covering the most recent 4 fiscal years. 

% Total Return 
(YTD5) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
for the period covering the most recent 5 fiscal years. 

% Total Return (3 
Mon) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
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for the period covering the most recent fiscal quarter. 

% Total Return (6 
Mon) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
for the period covering the most recent 2 fiscal 
quarters. 

% Total Return (9 
Mon) 

Rate of return representing the price appreciation of a 
stock with cash dividends reinvested on the pay date 
for the period covering the most recent 3 fiscal 
quarters. 

% Dividend Payout 
Ratio 

Indicates the percentage of annual earnings paid out in 
dividends. Calculated by dividing the indicated annual 
dividend rate by per-share earnings. (Indicated 
dividend divided by 12mo EPS) 

% Held by 
Institutions 

Percentage of outstanding shares held by institutional 
investors 

Relative Strength Measures each stock's price performance compared to 
all other companies in the S&P universe on a rolling 
13-week basis. 

Stock Exchange Shows the exchange (NYSE, NASDAQ, etc.) on which 
the stock trades 

S&P Stars S&P’s fundamental analysis and evaluation of the 
short-term (six- to 12-month) appreciation potential of 
stocks.  Based on a ranking system of one to five 
stars, S&P Star Rankings are available for about 1,000 
select stocks.  A definition of the rankings are as 
follows:  

• 5: BUY -- Expected to be among the best 
performers over the next 12 months and rise in 
price 

• 4: ACCUMULATE -- Expected to be an above-
average performer 

• 3: HOLD -- Expected to be an average 
performer 

• 2: AVOID -- Likely to be a below-average 
performer 

• 1: SELL -- Expected to be a well-below average 
performer and fall in price 

S&P Earning & 
Dividend Ranking 

Measures the historical growth and stability of a 
company’s earnings and dividends for the past 10 
years.  The Ranking System has various grades:  

• A+: Highest;   

• A: High;   

• A–: Above Average;  

• B+: Average;   

• B: Below Average;   
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• B–: Lower;   

• C: Lowest;   

• D: In Reorganization;  and,  

• NR: No Ranking.  ! NOTE: An NR designation 
(no ranking) is given to common stocks with 
insufficient historical data or because the stock 
is not amenable to the ranking process.  As a 
matter of policy, Standard & Poor’s does not 
rank the stock of foreign companies, investment 
companies, and certain finance-oriented 
companies. 

So as not to be biased by future expectations, the 
rankings are based on past events only.  The S&P 
Ranking System does not use earnings and dividend 
estimates.  An S&P ranking is not a recommendation to 
buy or sell the stock of a company. S&P common stock 
rankings should not be confused with debt quality 
ratings. 

In S&P 500 Indicates whether the stock is part of the Standard and 
Poor's 500 Index 

In S&P Mid Cap 400 Indicates whether the stock is part of the Standard and 
Poor's Midcap 400 Index 

In S&P Small Cap 
600 

Indicates whether the stock is part of the Standard and 
Poor's SmallCap 600 Index 

GICS Sector Shows the general industry classification of the 
company (Healthcare, Financial, Technology, 
Transportation, etc.) 

GICS Industry A specific category describing the company's business 
activity (Computer Peripherals, Chemical 
Manufacturing, Broadcasting, Hotels & Motels, etc.) 

GICS Subindustry A subcategory within the company's Industry 
classification that further specifies the company's 
primary business activity 
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