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1 Introduction 

The Student Information System (SIS) is a territorial, central database system provided by Maplewood 

Computing Ltd based out of London, Ontario. All 43 schools in Nunavut use the system to maintain student 

records, collect attendance on a daily basis, collect marks, and produce report cards and other student reports. 

The use of SIS is mandated by the Department of Education. 

The Student Information System (SIS) User Manual was developed in 2014 by the Government of Nunavut 

Department of Education. Previously developed help documentation was coalesced and enhanced to create a 

single document with the most comprehensive information. 

The purpose of the manual was to provide a comprehensive reference and how-to package for SIS users across 

the territory. The manual was developed collectively by the Student Information System Coordinators and the 

regional IT Program Coordinators. 

The Student Information System (SIS) User Manual is a living document that will grow and expand over time. It 

will be continuously updated as new software updates are released and new and better practices are 

introduced. The SIS User Manual should be updated at least once every year. 

1.1 How to Use the Manual 

The SIS User Manual is intended for users who have already undergone SIS training. It is designed to answer 

specific questions that the users have rather than to read like a book. Look through the Table of Contents in the 

beginning of this document to find the specific area that you need help with. Where sections are referred to 

(e.g. “more detailed steps in section 5.3”), click on the section number or title to jump to it. 
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2 User Accounts and Login 

2.1 User Accounts and Passwords 

In SIS, there are two types of users: administrators who use the Remote Desktop Connection; and teachers who 

use the connectEd Web portal in a Web browser. This section explains the account creation for administrators 

for whom this manual has been written. Teacher accounts are discussed section 5.3. 

2.1.1 Account Creation 

School administrators access SIS by using Microsoft Remote Desktop Connection, accessible both from PC and 

Mac machines. The accounts created are called remote desktop user accounts.  

The administrator accounts are created by sending a request to either the SIS Coordinators or the region’s IT 

Program Coordinator. They can forward the request to Maplewood who are ultimately in charge of account 

creation. The user is provided with a username and a temporary password to log in with. 

2.1.2 Password Resets 

If the password is forgotten, it can be re-set by contacting one of the SIS Coordinators or the school region’s IT 

Program Coordinator and requesting a password reset. Please specify in your request whether you are using a 

Mac or a PC computer to access the Student Information System remote desktop. It affects how the account is 

created. 

2.2 Log in on a PC 

In order to log into SIS, the user needs to establish a Remote Desktop Connection to the SIS server to the 

address of hosting.maplewood.com. This is most easily done on a Windows PC machine as no software 

installations are required. Microsoft Remote Desktop Connection software comes pre-installed on all Windows 

machines. 

1. Open Remote Desktop Connection application. You can find it under Start -> All Programs -> Accessories. 

2. Type hosting.maplewood.com in the Computer field 

3. Click the Options button at the bottom and the tool will expand. In the User Name field, type MWOOD\[type 

your username here]. 

4. Click Connect 
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5. After a moment you should get the following screen. (For Windows 7 users the password will be prompted 

before this step). Click OK.  

 

6. In the next screen you should see your user account displayed. Click on your account.  

7. Finally, type in your password and click the arrow button to log in. If you are not sure what your username or 

password is, please contact your SIS support person for a password reset. Please note that you may have to try 

this step twice. The lag caused by satellite connections causes the first authentication to fail on Microsoft’s 

Servers, returning you back to the password entry screen. This is undesirable but normal. 
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2.3 Log in on a Mac 

Mac users need to install a third-party application to access SIS. There are several to choose from, however the 

SIS team recommends a choice of two applications that seem to work consistently connecting to Maplewood:  

CoRD and Microsoft Remote Desktop Client for Mac.  Both applications are free downloads, however, Remote 

Desktop Client for Mac requires you to log into the Apple Store to download. 

2.3.1 CoRD 

 

1. The installer for the most up-to-date version of CoRD is available on the NunavutSIS Wikispaces site: 

http://nunavutsis.wikispaces.com/Software. Download CoRD to your desktop and double-click the installer.  To 

install just move the CoRD program to your Applications folder.  Double-click the icon to start program. 

 

  

2. Create your connection profile in CoRD. When you open Cord for the first time, it will look like the image 

below.  You need to configure a login profile in order to connect to Maplewood with your username. 

This is the CoRD 
application icon on 
your Mac “Dock”.  
<Ctrl> click to see 
the menu to “Add 
to Dock” 
preference. 

http://nunavutsis.wikispaces.com/Software
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3. Your Remote Desktop login profile should contain the same information as the image below. 

 

To create a new 
connection profile, 
click the “+” and 
the profile form 
window will 
display. 
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Label: is simply the title of the profile.  You can call it Maplewood, SIS or your name. 

Address: This is the internet address of the Maplewood hosting server.  Because the application is launched 

from a Mac, you need to use the address mac.hosting.maplewood.com to ensure your connection goes to a 

Mac-compatible server. (For connecting with a Windows-based PC the address is hosting.maplewood.com) 

Username: this is the username Maplewood uses to identify your login.  You need to use this convention for 

your username: MWOOD\NU_xxx.RLearn. Replace the xxx with your school letters (check with the SIS team to 

find out yours). Also, there should be a period between your school letters and your first initial last name. 

Password: whether you enter and save your password or not, Maplewood will still ask you to enter your 

password once you reach the server.  

Domain: the domain in all cases is MWOOD. 

Screen size (optional):  you can adjust the screen size to your preference by clicking the pull-down menu and 

choosing a different resolution.  You will have to choose the size and try logging in to see if you like that 

resolution. If not, just choose another setting and login until you get the setting you like best. 

All other settings should be left as they are. 

4. Once you have configured your server login profile, click the red ball to close the inspector.  Then double-click 

the new profile to log into Maplewood.  

 

5. The login will continue with a black screen and will give you the login window above to connect to your 

Maplewood Admin session.  Click the icon with your username. 
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6. Type in your password and click the arrow to login. 

7. CoRD will display your remote desktop session. 

 

2.3.2 Microsoft Remote Desktop Connection Client for Mac 

1. Open the Microsoft Remote Desktop application. For Mac users, a Microsoft Remote Desktop Connection 

Client for Mac may need to be installed first. Contact your IT Program Coordinator if you need it installed on a 

Mac.  

Occasionally, the SIS Team may need 
to troubleshoot your connection to 
the Maplewood servers.  When we 
ask which server you are on, we are 
asking for the Host Name: 
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2. You need to create or edit a login profile.  Click New to create a login profile or Edit to edit an existing login 

profile. 
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3. Your Remote Desktop login profile should contain the same information as the image below: 

 

4. Username should be your username, where the _XXX. Is your school letter code and .ATeacher is your first 

initial and last name. 

5. Close the Preferences window to save your settings.  No other settings need to be changed. 

6. Click to highlight your profile and click Start on the Remote Desktop Connection window 

7. A large black screen should appear and after a moment will display this message: 

 

Click Continue to proceed. 

8. The login will continue with the black screen and will give you the login window to connect to your 

Maplewood Admin session.  Click the icon with your username. 

NOTE: Use mac.hosting.maplewood.com 
unlike shown here. Both address will work 
but mac.hosting.maplewood.com will have 
the ability to print to local printers. 
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9. Type in your password and click the arrow to login. 
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3 Student Records 

3.1 The Student Record 

Student Records is a part of the Student Information System that allows the user to look up student information 

specific to individual students. Each student has a unique student record that can be searched, opened, viewed 

and edited. These functions are limited depending on the user’s permissions. Typically the Principal has the most 

permissions but different levels of permissions can be granted to users based on their work needs. 

The Student Record includes information such as: 

 Legal Name 

 Preferred an alternative names 

 GN ID number 

 This year’s and next year’s grade 

 Homeroom (if applicable) 

 Address for student and parents 

 Emergency contact information 

 Attendance 

 Marks 

 Enrolment information 

 Student timetable 

 Student course history (if applicable) 

 Etc. 

By default, a school can view records for: 

 Students who are currently enrolled at the school (Student Records) 

 Students who have attended the school in the past (Past Students). Information available may be 

limited. 

3.2 Search Student Records 

To search and open a student record for a student that is currently registered at the school, go to Students -> 

Student Records. Type in a few letters of the last name of the student in the Search box. Then click the Search 

button (binoculars). 

When you see the search results, double-click over the student name to open their student record. 
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Search Tips: 

 The search process looks, by default, for students whose surname starts with the letters you typed. You 

can change the Search On parameter to search based on given name (first name) or some other option 

 The search process also searches through alias names for the student. You can prevent this by 

unchecking the box for Aliases. 

 Leave Use Soundex checked. The search will give you results on anything that sounds like what you 

typed in the Search field 

 To view student aliases in this screen, hover your mouse over the student’s name. You can tell a student has 

aliases if the AKA column has a number in it (1 indicates one alternative name). See below. 

 

3.3 Navigate Student Records 

The Student Record has a tab-based interface. Every tab shares the left sidebar which shows the student GN ID, 

Status, Home School (yes/no), Birthdate, Age, Gender, Grade, Homeroom and Ethnicity information as well as 

a few other things. 

Search results. 
Double-click on 
any of these rows 
to open the 
student record. 

If the AKA column has a number in 
it like for this student, it means 
that the student has alternative 
names. 
 
Hover the mouse over the row to 
see the alternative names in a 
callout bubble. 
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Use the Previous and Next buttons to jump to the next student record in alphabetical order or use the Select 

button to return back to the Student Search screen. By default, the Next button brings you to the next student in 

the alphabetical order.  If you want to step through students in the same Homeroom or Grade as the student 

whose record is already open, use the Step to Another Student dropdown menu to pick “Homeroom” or 

“Grade”.  

  

3.4 Biographics tab 

The Biographics tab pulls together information from several tabs, providing a view to a lot of the key 

information: mailing address, parents and their addresses, emergency information, special custody 

arrangements, grade and homeroom. 

 

The left sidebar is 
shared by all tabs 
and contains key 
information on 
the student. 

Use the Previous and 
Next buttons to step 
to other student 
records. Change the 
stepping method using 
the dropdown. 
 
Alternatively, click 
Select to go back to 
the Student Search 
screen. 

Name, Custody, 
Print and Edit 
buttons 

The Biographics tab 
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3.4.1 Edit Homeroom, Grade or Advisor Group 

Click the Edit button to change the Grade, Homeroom and the Advisor Group for the student, both for this and 

next school year. 

 

3.4.2 Set Preferred Name or Add Aliases 

Click the Name button to set the Preferred Name for the student. You cannot change the Legal Name of the 

student. That can only be done by the Student Records Registrar after the school fills out a Request to Change of 

Student Information Form. 

Also, you can use this area to add student aliases or alternative names so that the student can be searched by 

them. 

3.4.3 Set Special Custody Arrangement 

Click the Custody button to set up a special custody arrangement for the student, such as “Lives with aunt. Must 

not be released to father.” 

3.4.4 Print a Student Information Sheet 

Use the Print button to print a sheet of basic student information for this student. The printout includes, most of 

the information you see on the Biographics tab and in the left sidebar.  

3.5 Family/Contacts tab 

The Family/Contacts tab is intended for inputting address, phone and other contact information for the student 

and the parents. You can view this information directly on the tab. The Edit button lets you edit the information. 

The Edit button on Biographics tab lets you set the 
student Grade, Homeroom and Advisor Group both for 
this and next school year. 
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3.5.1 Edit Student Contact Information 

Click the Edit button on the Family/Contacts tab. Select the Student tab to input contact information for the 

student. 

Note: the First Line of Mailing is what you would write on the first line of an envelope sent to home. 

Typically it is used like this: “Mr. and Mrs. Aaluk”, indicating the names and titles of the parents. 

3.5.2 Edit Parent Contact Information 

Click the Edit button on the Family/Contacts tab. Go to the Father tab to set father’s contact information and to 

Mother tab to set her information. 

If you need to input contact information for other than the mother or the father, use the other tabs or 

click Add Contact button to see other options for contacts, e.g. Doctor. 

3.5.3 Set Emergency Contacts 

Click the Edit button on the Family/Contacts tab and go to the tab that has the information for the person who 

should be the emergency contact. Check the box for Emergency Contact. When printing student emergency 

contacts, this person’s contact information will be produced on the report. 

3.6 Emergency Tab 

The Emergency tab is linked to the Family/Contacts tab. If you have set Emergency Contacts when inputting 

contact information through the Family/Contacts tab, you will see a list of the emergency contacsts here. 

 Edit the emergency contacts directly in this tab by clicking the Edit button 

The Edit button allows 
you to set student and 
parent (and others) 
contact information as 
well as to identify 

emergency contacts. 
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 Use the Notes button on the Emeregency tab to provide special notes on possible medical conditions 

that the school should know of, such as “Allergic to peanuts. Carries and EPI pen.” 

 Use the Print button to print out a sheet of emergency information for this student 

3.7 Enrolment Tab 

The Enrolment tab is one of the most important tabs in the Student Record. It captures all key information on 

the student’s enrolment status at the school: 

 

3.7.1 Edit Enrolment Information 

You can make chagnes to the student’s enrolment information by clicking the Edit button on the Enrolment tab. 

This opens the following screen: 
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Make changes to the information as needed. Use the table below as a reference. 

3.7.2 Explanation of Enrolment Fields 

Field Name Possible Values Use 

Status This Year and Next Year: the student is actively 
enrolled this year and is expected back next year. 
Most students have this status. 

This Year Only: the student is actively enrolled this 
year but is not expected to return next year (e.g. 
graduating or moving to another school). Students 
who are in the final grade offered by the school 
would most likely have this status. 

Next Year Only: the student will become actively 
enrolled in the next school year. This status can be 
used to pre-register students for the next school 
year. Pre-registering students in the spring with 
Next Year Only status reduces the workload for 
next fall. 

Deleted/Withdrawn: the student is withdrawn 
from this school and is no longer attending. The 
student may have moved or dropped out, for 
example. 

The Status field indicates whether the student is 
actively enrolled in this school or whether the 
student is withdrawn (Deleted). The Status can 
be changed for a student at any point of time to 
reflect the current status of the student as 
accurately as possible.  

 

GN ID A seven digit unique ID number Cannot be edited by the school 

Enrolment fields that 
the user can edit. 
Accessible through 
Enrolment tab -> Edit. 



Student Records | Enrolment Tab 

22 
 

Alberta 
Student 
Number 

A number complying with Alberta’s student 
number generation rules 

Cannot be edited by the school 

Citizenship Canadian Citizen 
Permanent Resident 
Student Authorization 
Study Permit 
Child of a Canadian Citize 
Child of an individual lawfully admitted to Canada 
for permanent or temporary residence 
Other/Unknown 

Set student citizenship by picking the appropriate 
value from the dropdown 

Verification 
Document 

Canadian Birth Certificate 
Health Care Card 
Canadian Citizenship Certificate 
Permanent Landed Immigrant document 
Passport 
Canadian Marriage Certificate 
Canadian Adoption Certificate 

What document was used to verify the student’s 
legal name and birthdate when the student was 
first registered? Usually this field is set only upon 
the very first registration. 

Document 
Number 

The document number associated with the 
Verification Document 

Do not fill this – not required 

Doc. Issue 
Date 

The document issue date associated with the 
Verification Document 

Do not fill this – not required 

Mother 
Tongue 

Unknown 
English 
Inuinnaqtun 
Inuktitut 
Other 

Fill in the mother tongue of the student 

ORIGIN 

Entry to Elem. 
School 

Date The date the student entered elementary school 
for the first time 

Entry to Sec. 
School 

Date The date the student entered secondary school 
for the first time 

Entry to This 
School 

Date The date the student entered this school (the 
latest entry date if the student has come and 
gone in the past) 

Registration 
Entry Status 

Continous Registration 
New Registration 
Transfer-in from a school within the school region 
Transfer-in from a school within Nunavut 
Transfer-in from a school within Canada 
Transfer-in from a school outside Canada 
Returning to school 

When a student registers at the school, this field 
must get a value. Pick the value that most 
accurately desribes the registration. 

 

New Registration should only be used if a 
student has never attended school in Nunavut 
before. 

Registration 
Status 

- Not used in Nunavut 

Origin School List of Nunavut schools If a student is a transfer-in from another school in 
Nunavut, pick the origin school’s name from the 
list of schools 

RETIREMENT (STUDENT HAS DELETED/WITHDRAWN STATUS) 
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Exit Date Date The date the student exited the school. This date 
must be filled when a student’s Status is changed 
to Deleted/Withdrawn. 

Exit 
Description 

Unknown 
Completed prescribed course of studies (no 
diploma) 
Transferred within school region  
Transferred within Nunavut 
Transferred to other province or territory 
Transferred to other country 
Deceased 
Disciplined out 
Left school for health reasons 
Seeking employment 
Gone to work 
Pregnancy 
Child care 
Sports 
Dropped Out 
Other 
Created in error 
Graduated with diploma (continuing post-
secondary) 
Graduated with diploma 

A description of why the student left the school. 
This field must be filled when a student’s Status is 
changed to Deleted/Withdrawn . 

Destination 
School 

List of Nunavut schools If a student transfers to another school in  
Nunavut, pick the destination school’s name 
from the list of schools 

RESIDENT BOARD 

Resident 
Board 

- Not used in Nunavut 

LANGUAGE 

Preferred 
Language 

English 
French 
Inuktitut 
Inuinnaqtun 
Other 

Fill in the language in which the student prefers 
to be addressed 

1st Reporting 
Language 

English 
French 
Inuktitut 
Inuinnaqtun 
Other 

For multilingual reports provided to the student, 
what should be first language be? 

2nd Reporting 
Language 

English 
French 
Inuktitut 
Inuinnaqtun 
Other 

For multilingual reports provided to the student, 
what should the second language be? 

French 
Entitlement 

Yes/No Ayant Droit. Is the student entitled to full-time 
French language instruction? If so, check the box 
for “Yes”. 

ATTENDANCE 
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Attendance Full time 
Part time 
Independent Study 
Half time (PM) 
Half time (AM) 
Half Time Alternative Days 

Attendance Type describes how the student 
attends the school. The default is Full Time. 
Change this to Half Time (AM) or Half Time (PM) 
for Kindergarten students based on how their 
classes have been timetabled. Part Time, 
Independent Study and Half Time Alternative 
Days are rarely used in Nunavut. 

OTHER FIELDS 

Registration 
Type 

Continuing Education Day Student 
Regular Day Student 
Continuing Education Evening Student 
Group Home 
Home Schooling < 50 % 
Home Schooling 50-100 % 
Home Schooling 100 % 
Magnet Facility < 50 % 
Magnet Facility 50-100 % 
Magnet Facility 100 % 
Non-Attendee 
Summer Day Student 
Summer Evening Student 

Registration Type describes the registration or 
association that the student has with the school. 
The default value is Regular Day Student. In most 
cases the value should be left at that. If the 
student is home-schooled, please select one of 
the Home Schooling options. 

 

Programs IEP 
Alternate Program 

Select IEP for IEP students, otherwise leave these 
unchecked 

Ethnicity Unknown 
First Nations 
Inuit 
Non-Aboriginal 
Metis 

Select the value based on the ethnicity of the 
student 

3.8 Attendance Tab 

The Attendance tab displays today’s attendance for a student. You will either see the attendance code entered 

by the office and/or the teacher or “Not Yet Reported” if attendance has not yet been reported by either. 
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Click on the Attendance Register radio button to see a record of past absences for the student: 

 

3.8.1 Edit Student Attendance Register 

The Edit Register button on the Attendance tab allows you to edit past, present or future attendance for the 

student: 

Today’s Attendance is shown 
on the Attendance tab 

Switch to Attendance Register in 
order to see past absences in a 

table format. 
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The Edit Register screen has the following functions, the Calendar button being the most useful one: 

 

 

 

Set Attendance for a Range of Dates 

If a student is known to be absent with a known attendance code (e.g. Family Trip or health related absences) 

for a period time and the dates are known, attendance can be set at once for that range of dates. This can be 

done via Edit Register by using the Add button. 

Click Edit Register on the 
Attendance tab to make changes to 
the student’s attendance. Changes 
can be made for today’s date, past 
dates, or even future dates. 

 

Use Print to print an attendance 
register for the student. Use Summary 
to get a quick report on this student’s 
attendance this year. 

Use the Add button to add an 
absence. Best use: use this button 
to add and absence for a range 
dates. See further down for more 
instructions. 

Use the Edit button to edit today’s 
office attendance entry. 

Use the Calendar button to view a 
calendar and to use that to edit any 
day’s attendance. See further 
down for more instructions. 

Use the Notes button to add, edit 
or delete attendance notes for this 
student. See further down for 
more instructions. 
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NOTE: Use the calendar widget instead of typing in the dates. The widget opens when you click the little 

down pointing arrow to the right of the date. This will ensure that the correct date format is entered into 

the date field. It is also more intuitive to use. 

Set start and end date for a range of dates: 

 

… use the calendar widget: 

 
 
Once the date range is entered, click OK to get the Add Register Entry window, shown below. 

Here is where you enter the attendance code for the range of dates.  If an entry is made for instance just for 

Period 1, the code will be applied for the entire date range entered in the previous window. However, at the 

bottom of the window is the option to check the All day checkbox. When this is checked you can set all the 

periods of the date range to the attendance code chosen in the drop down menu. 

After picking the code for individual periods or for All Day, click OK and the entries are saved for the date range. 

 

Add Register Entry screen 

Use Calendar to Edit Attendance 

The Calendar button in Attendance tab -> Edit Register is possibly the most useful way to edit past, present or 

future attendance.  Click the Calendar button and it will bring up the attendance calendar for the student. 



Student Records | Attendance Tab 

28 
 

Next, click on the month’s name to open a more detailed view of the month’s attendance. Clicking over 

“August” in the calendar screen brings up just the month of August: 

 

Now you can see the attendance codes for each period of the day in the month. Dot (.) means Present, A means 

Absent, L means Late (similarly for any other codes). 

In either of these two views, year or month, click on a date and hit the Edit button to edit attendance for that 

date. 

 

 

 

Attendance for the month of 
August. Dot (.) means Present, A 
means absent, L means Late. Any 
other codes recorded will show up 
as well if they have been used. 

Click here to open the month of August 
alone. It is a more detailed view of the 
month. 

Click on a date to select it, then 
click the Edit button in the toolbar 
at the bottom to edit attendance. 
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Finally, use the dropdown menus to set the attendance code one period at a time. Click OK to save the 

changes. 

 

Add Attendance Notes 

Attendance notes can also be entered the attendance register screen. The attendance notes will be displayed in 

the connectEd interface and can inform teaching staff on the student’s status. The notes can be also displayed 

on student attendance reports. 

Click the Notes button on the attendance register screen. Click the Add button to enter a note.  

 

You will be presented with a window in which to enter your note. Select a date if necessary and simply type the 

information in the text field and click OK when complete: 

Change the attendance code for the 
desired period by clicking open the 
dropdown menu and then selecting 
the attendance code from the list. 

Under here somewhere is the OK 
button… 
 
After picking the code(s), click OK to 
save the changes. 
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NOTE: for those of us challenged by spellingg, there is a conveniently located Spell Check button. 

3.9 History tab 

The History tab is primarily used to track high school students’ completed courses, the course history. The tab 

displays all course attempts from the past including both failed and successful attempts. The course history gets 

updated at the end of each semester based on the student’s marks. The tab is a great place to monitor how the 

student is progressing towards graduation. 

 

The following information is shown for each course attempt. The columns are visible in the screenshot above. 

Column Explanation 

Course Code The Nunavut-approved course code for the course attempted 

Course Title The name of the course 

Completion Date The year/month when the course was attempted. Normally dated to the end of the semester. 

Pick a date for the note if other 
than today’s date. 

Type the attendance note 

Click OK 
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(year/month) 

Term The term during which the course was attempted: 

 1 = Semester one 

 2 = Semester two 

 3 = Full year 

 4 = Summer 

 5 = Special Session 

Mark 

 

The Final Mark for the attempt, typically a percentage mark. Some letter grades are also 
available: 

 P = Pass 

 INC = Incomplete (Credit Achieved = 0) 

 IPG = In Progress (Credit Achieved = 0) 

Exam Mark 

(if applicable) 

An Exam Mark will only apply to Alberta exam courses. It will be available once the marks have 
been received from Alberta. Counts for 50 % of the Final Mark. 

Project Mark 

(if applicable) 

Social Studies courses with a Nunavut Project will have mark in this column. Counts for 30 % of 
the Final Mark. Must be over 50 % to achieve credit. 

Credit Attempted The credit available upon successful completion of the course 

Credit Achieved The credit achieved by the student 

Main Category Group The Category Group towards which graduation requirement the course counted. For example: 
Aulajaaqtut, Mathematics, Fine Arts, etc. 

Status: 

 

Course Completion Status. Possible values are:  

 Completed: all course work has been completed by the student, whether successfully 
or unsuccessfully 

 In Progress: the student has not completed all components of the course but is 
expected to complete them within reasonable time 

 Re-Try: the student has re-attempted the course, most likely in order to improve the 
mark 

 Re-Write: the student has re-written an Alberta exam for the course 

 Incomplete: the student has not provided enough work to make an assessment and 
cannot achieve credits 

Method: 

 

Course Completion Method. Possible values are: 

 Regular: a regular course 

 Alberta Exam: a course that includes an Alberta exam 

 Nunavut Project: a course that includes a Nunavut Project 

 Challenge: the student challenged the final exam for the course 

 Evaluated: the credit was evaluated. Students who have completed courses outside 
of the province get evaluated credits. 

 Waived: the course was removed from the student’s graduation requirements 

 Retroactive: the student completed the course using the Retroactive Credits rule 
from the Secondary School Administration Handbook 

Language 

 

The instructional language of the course 

School School completed in. Blank means “this school”. 

Absences The number of absences (truancies) while attending the course 

Excused Absences The number of excused absences while attending the course 

Lates The number of lates while attending the course 

Possible The number of possible periods in the course 
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3.9.1 Set Graduation Path  

The graduation path can be set through the History tab using the Edit button. Please note that the student and 

the parent of the student must be consulted before making changes to the graduation path; the school is not 

authorized to make graduation path change decisions without consent from the parents and the student. 

Click Edit and pick the graduation path from the dropdown called “Graduation Path”. Then click Done. 

 

3.9.2 View Student Graduation Status 

The lower part of the History tab shows you in red the areas that the student has not yet completed to 

graduate. This does not include achievement on courses that have not yet finished. The student below has not 

yet completed English, Fine Arts, Social Studies, Science and Additional Level 30 requirements. 

 

3.9.3 Print Validation Statement 

You can print the student’s Validation Statement by clicking the Print button in the History tab, and then by 

selecting the Validation Statement radio button. Then click View. 

Change the student’s graduation path 
using the Edit button on the History 
tab, and then by picking the path from 
this dropdown. 
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3.9.4 Print Credit Breakdown 

To print a report called Credit Breakdown (equally good as the Validation Statement) click on the Credit 

Breakdown button directly on the History tab. The report looks like this: 

 

Credit Breakdown report 

3.10 Timetable Tab 

The Timetable tab displays the Classes that the student has been assigned to and shows what the student 

studying this school year. For high schools, this classes are actually slotted to the periods. For elementary 
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schools, the classes show up at the bottom of the table next to letters A-Z as they do not normally get 

timetabled (they are “floaters”). 

 

3.10.1 Edit Student Timetable 

1.  Go to the Timetable tab and click Edit to get to the following screen: 

 

2. To delete a Class, click on it on the left, then click on the Delete button. To add a Class, click on the Add 

button. Once happy with the changes, click Done 

3. On the Add/Drop Register that pops up, you can click on Done. The Add/Drop Register tracks when Classes 

have been dropped or added to a student’s timetable and is presented to you mostly for information. 

Periods of the day. This 
school has only four 
periods today. 

Classes that have been 
scheduled to the four 
periods today 

Classes that the student is 
taking but for which there 
is no schedule for today. 
They may occur on 
another day or they may 
be “floater” classes that 
have no schedule at all. 

Select a Class on the left to delete, 

then click the Delete button to 

remove it from this student’s 

timetable. 

 

Use Add button to add new classes. 

 

Click Done when you are done with 

all the changes. 
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3.11 Achievement Tab 

You can view a student’s marks for the current school year in the Achievement tab. Both term marks and Final 

Marks are available for viewing.  

In order to see the marks after entering the tab, you need to first select the Topic-Based Marks radio button on 

bottom left: 

 

Then use the dropdown menu to see the course for which you wish to see the marks: 

 Click on Topic-Based Marks to 
see the student’s marks in this 
school year 

The Add/Drop Register will be 

presented to you. The register shows 

you dates when Classes were added 

or dropped. It is for information only 

although you can make edits. Click 

Done to close it. 
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3.12 Flags 

Flags are a special way to earmark students. Different types of flags can be created based on the school’s needs. 

Using flags helps the school staff notice that there is something special going on with a student. For example, 

the school might want to flag students with severe allergies. Printed lists of students with flags can then easily 

be produced and distributed to the teachers. Also, the flag is easily noticeable in the SIS when browsing through 

student records. The flags are also visible on the connectEd side. 

First the flag has to be created, then it can be assigned to students. 

3.12.1 Create Flags 

Go to Students -> Custom Fields/Tables -> Flag Definitions. Click Add to add a flag such as “Severe allergy”. 

Type in the English Title, then pick a flag colour using the up and down arrows. Click OK once finished. You can 

make the flag blink by checking the box “Blinking”. See the screenshot below for an illustration. 

 

Creating a pink flag for “Severe Allergy” 
in Students -> Custom Fields/Tables -> 
Flag Definitions 

First pick the class 
using this dropdown… 
 
The term marks for 
that class for this 
student will appear 
here if the marks have 
been entered. 
 
The current Final 
Mark is on the bottom 
row (cyan colour). 
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3.12.2 Assign Flags to Students 

Once you have created a flag or flags using the method mentioned above, you can assign them to students after 

opening their Student Record. 

1. Open Student Records and find the student to whom you want to assign the flag 

2. Click the flag button at the top-right of the student record window 

 

  

Click here to assign a Flag 
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3. Select the flag from the list, e.g. “Severe Allergy”, and click OK 

 

4. Now the flag should be visible on the top-right corner of the student record, see below for example : 

 

Click on the flag you want 
to assign to the student, 
then click OK 

The flag “Severe 
Allergy” has been 
assigned successfully. 
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4 Student Registration and Withdrawal 

Registering students in SIS is a process that is an equivalent of adding students, using the SIS terminology. A 

registration means that a student has been associated with the school for this school year, regardless of how 

they attend the school (half time, full time, home-schooled, etc.). Students who are registered with the school 

form the enrolment of the school.  

When a student leaves a school to go to another community or to another school, the student is withdrawn 

from SIS. The withdrawal is always recorded with exit date and a description of why the student left the school. 

The student could have graduated or moved to another school, for example. 

4.1 How to Add (Register) a Student 

This section explains how to register (add) a student in Maplewood. Kindergarten students get a new 

registration and a completely new record is created. On the other hand, for students who are transferring from 

school to school a record should already exist. The trick is to find that record. 

Step 1: Select Add New Students from the Students menu 

Step 2: Enter the Surname, Given name and Date of Birth. Use the date widget to pick the date. 

 
Step 3: After entering the three fields, click Search to search for the student in Maplewood’s database 

Step 4: Either the student is found immediately in the database and you are taken into the Add New Student 

screen with their information pre-filled; or no matching student was found (see below): 

 

Click this little arrow to 
open the calendar widget 
which will make it easier 
to set the birthdate 

No matching students were found in the 
database. This could be because you searched 
the student using an incorrect spelling and/or 
incorrect birthdate. Click OK to proceed. 
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4.1.1 No Students Found that Match Current Criteria  

If no student was found to match the search criteria, then you may have typed an incorrect name or birthdate 

for the student. In the next step, the Advanced Student Search screen allows you to see close matches and do 

further searching. 

This screen offers you a selection of students to pick from, suggesting “maybe this is who you were looking for”. 

It is also possible that the student did not actually have an existing record yet. This would be the case for 

students entering a Nunavut school for the first time, such as Kindergarten students. 

Step 5: Look through the results and see if one of the close matches could be the student you are trying to add 

to your school: 

 

When a match is found, highlight/select the student by clicking on her and choose Accept and enrol selected 

student at the bottom. Then click OK. 

If you are absolutely certain that the student does not exist in the database, select Enrol this student as 

a new student (Student not found in Maplewood) and click OK to create a completely new, blank student 

record in the database. A new GN ID number will be generated for the student. 

See here for close matches. We have found a match 
here for our search. The actual name registered with 
was Aaluk, Tunalaaq. Click to highlight and select. 

Only use this option for students who are 
entering a Nunavut school for the first time. It 
creates a completely new, blank student record. 
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4.1.2 Fill in the Details for an Existing Student 

If you selected an existing student using Accept and enrol selected student in Step 5, you will be brought to the 

screen below. Fill out the mandatory fields denoted by an asterisk (*). Also fill out This Year’s Grade and 

Homeroom on the right. 

 

Enrolment 

 Status: If the student is registering for this school year, set the Status to “This Year and Next Year”. If you 

are pre-registering the student for next school year, set the Status to “Next Year Only” 

 Entry to Elem. should be set to the first day of elementary school (if known) 

 Entry date to this school should be set to the actual date the student starts school 

 Set Registration Entry Status by picking from the dropdown. Select most appropriate value. This field 

describes how this student came into this school. 

 If the student came from another school in Nunavut, pick the Origin School using the dropdown. The 

Origin School cannot be your school. 

Biographics 

 This Year: set Grade and Homeroom to the correct values for the current school year 

 Next Year: set Grade and Homeroom to the correct values for Next Year if you are pre-registering the 

student for the next school year. 

4.1.3 Fill in the Details for a Completely New Student 

If you selected Enrol this student as a new student in Step 5, you will be brought to the screen below. There are 

fields with red asterisks (*) beside them in the Add New Student form: these are mandatory fields to fill. However, 

Tunalaaq 

Aaluk 

 

448443472 

 

Fill in the details 
for: 
 
Status: see lower 
down. 
 
Entry Date to This 
School: the day the 
student will be in 
attendance 
 
Registration Entry 
Status: pick the 
most appropriate 
value 
 
Origin School if 
transferring in from 
another school 
 
Grade for this year 
 
Homeroom for this 

year (if applies) 
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fill out as much information as you can. For Registration Entry Status, use “200 – New Registration” when creating 

a completely new student record. 

 

Add New Student form for filling out information for completely new students. Use “200 – New Registration” as Registration Entry 
Status for students entering the Nunavut school system for the first time. 

Explanation of the fields in the above screen: 

Name 

1. Legal Surname and Given Name should be taken directly from the Verification Document (such as a 

Birth Certificate). Please take care in ensuring that the student’s legal name is used here! 

2. Verification Document should be always requested from the student to verify the legal name. If not 

available, please make sure to choose No Document Provided. 

3. If there are other names the student uses, such as nicknames, they should be entered as either the 

Preferred Name or an Alias. Click the Add button to add aliases. 

Enrolment 

1. Status: 

o If you are pre-registering students for next school year, set the Status to Next Year Only 

o If this is a new student entering during this school year, set the Status to This Year and Next 

Year 

2. Entry to Elem. should be set to the first day of elementary school for the student, if known 
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3. Entry date to this school should be set to the date students starts or started at this school 

4. Set Registration Entry Status: 

o 200 – New Registration for new Kindergarten students or for students who have not previously 

attended school in Nunavut 

o The other values are applicable only if you are enrolling a student who already has attended 

school in Nunavut and has an existing record.  See the end of the document for a complete 

table. 

5. Set Ethnicity to the appropriate value 

6. Set 1st Reporting Language and preferably also 2nd Reporting Language if the student’ s family should be 

getting reports in two different languages (e.g. English and Inuktitut) 

Biographics 

 This Year: Set Grade and Homeroom to the correct values under This Year if here if the student is added 

during this school year 

 Next Year: set Grade and Homeroom to the correct values under Next Year if you are pre-registering the 

student for the next school year 

4.1.4 Fill in Contact information 

Adding Family/Contact information will make it easier in the future for teachers to connect with a student’s 

parents or emergency contacts if necessary. Do this be editing the Family/Contacts tab in Student Records. See 

the Student Records section of this document for more details on the Family/Contacts tab. 

4.1.5 ISSP and French Eligibility 

If the student is on an ISSP (Individual Student Support Plan), go to his/her Student Record, go to Enrolment tab, 

and click Edit. Check the boxes as appropriate. See illustration below. Click OK once done. 

 

Masked 

Check this box if the student is eligible 
for French language instruction under 
Section 23. 

Check any applicable ISSP boxes 

Click OK once done 
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4.1.6 Home-schooling 

If the student is home-schooled, edit the Enrolment tab and set Registration Type field to one of the home 

schooling options as illustrated below. Then click OK. 

 

4.2 How to Withdraw a Student 

This document explains the process of withdrawing students from a school. A student must be withdrawn when 

s/he has transferred to another school, has been absent for 21 days in a row (dropped out), or left for some 

other reasons. A student that is no longer attending the school should always be withdrawn from the school 

even if it is likely that they will eventually return to the school. 

1. Go to Student Records and search for the student you would like to withdraw. Open their student record. 

2. Go to their Enrolment tab and click the Edit button at bottom right. 

 

Click Edit to edit the student’s 
enrolment (registration) 
information 

Go to the Enrolment tab 
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3. Select Deleted (Withdrawn) under Status. This means that the student is withdrawn from your school’s 

enrolment and the record becomes available to other schools. 

4. Under Retirement, set the Exit Date to the date the student stopped attending at the school. Use the date 

picker widget by clicking the little down-pointing arrow. 

5. Set the Exit Description by selecting the most accurate option from the dropdown menu. See below the 

possible Exit Description values used in SIS. 

5. Set Destination School if the student is known to transfer to another school. Note: please notify the 

destination school principal about the transfer! 

 

6. Click OK when done. 

4.2.1 Exit Descriptions 

Exit Description Use when… 

Completed prescribed course 
of studies (no diploma) 

The student completes legal requirements for attending school in Nunavut but does not 
graduate before leaving the school system 

Unknown The exit reason is unknown and it will be filled later once the reason is known 

Set student Status to 
Deleted/Withdrawn 

Give an accurate Exit 
Date (the date student 
stopped attending), give 
Exit Description** and 
assign Destination School 
if the student transferred 
to another school. 
 
 
** see the nextt page for 
Exit Descriptions. 
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Transferred within school 
region
  

The student transfers to another school within your school region 

Transferred within Nunavut The student transfers to another school in Nunavut but outside your school region 

Transferred to other 
province or territory 

The student transfers to another province or territory 

Transferred to other country The student transfers to another country 

Deceased The student has passed away 

Disciplined out The student has been withdrawn from the school as a disciplinary action 

Left school for health 
reasons 

The student has withdrawn from school due to severe health reasons 

Seeking employment The student has withdrawn from school in order to look for work 

Gone to work The student has withdrawn from school in order to go to work 

Pregnancy The student has become pregnant and is not in a physical state to attend school 

Child care The student is looking after a child and cannot attend school 

Sports The student has withdrawn from school in order to pursue sports 

Dropped Out The student has not attended school for at least 21 days in a row 

Other If none of the descriptions apply, use “Other” 

Created in error The student was enrolled in the school in error and then had to be withdrawn to correct 
the mistake 

Graduated with diploma 
(continuing post-secondary) 

The student graduates and it is know that they are going to a certain post-secondary 
school after that 

Graduated with diploma The student graduates 

4.3 Concurrent Students 

Concurrent students are students who are concurrently, or simultaneously, registered in two or more schools. In 

Nunavut, there should not be any concurrent students as schools do not normally share students. If a student is 

flagged by the SIS as concurrent, then it means that a school has forgotten to withdraw a student when the 

student has left the school. The only exception can be found in Iqaluit between the high school and the French 

school. 

Only one school can be a students’ Home School. The Home School has full ownership of the student record and 

has unlimited permissions to the record. The other school will have Home School: No (Concurrent) in the 

concurrently registered student’s record and has limited access to edit the student’s core data. 

It is important to resolve Concurrent Students by: 

a) Finding any concurrent students in the school 

b) Determining which school should be the home school for concurrent students 

c) Withdrawing the student from the school that is not the home school 
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4.3.1 Find Concurrent Students 

Concurrent students can be detected in the Search Students screen after clicking Student Records: 

 

Also, if you open the student’s Student Record, the sidebar says: Home School: No (Concurrent) 

 

To produce a list of concurrent students in the school, follow these steps: 

1. Go to Student Records 

2. Type “%” as the Search word (means: show everything) and click Search: 

 

Indication of a 
Concurrent 
student 
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3. After the search results show up, showing ALL students, sort the rows by Home School by clicking over the 

Home School column. Click once more on it to sort all the No (Concurrent) students to the top of the list. 

Now you can see all your concurrent students at the top of the list! 

 

4.3.2 Resolve Concurrent Students 

Now that the concurrent students are known, it is important to determine if this school is supposed to be their 

Home School. If not, then the students must be withdrawn from the school. 

You can see what the other school is by opening the concurrent student’s record and clicking the Other Schools 

button in the sidebar on the left. There you can see the other school who is claiming the student. 

After determining which school should “own” the student and has the student in physical attendance, the other 

school must withdraw the student following steps in section 4.2. A phone call with the other school is usually 

required to sort out these situations. 

  

Click on Home School 
here to sort the 
students by their 
Home School status. 
 
Click AGAIN to get the 
No (Concurrent) 
students to the top. 
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5 Staff Records 

Staff Records are maintained in SIS for all teaching staff and staff that needs to use the Student Information 

System. Staff records do not contain as much detailed information as the Student Records but are similar in 

nature. For staff, the most important information to record are names, security roles that limit access to various 

parts of the system, teacher certification numbers, and teaching timetables.  

5.1 Add Staff Members 

Add all teaching staff into your school in SIS. The process is similar to adding a student but simpler. 

Go to Staff -> Add New Staff Member and fill in the information as show below: 

 

 

Birthdate is not 

necessary to include 

Gender has to be entered.  

Enter the name of the staff member.  It is not necessary to 

include both Surname and a Legal Surname.  Middle Name 

and Title are optional as well. The Usual Name will 

automatically populate with the first name. 

Select a connectEd 

security group if the 

staff member will be 

connecting through 

connectEd. The default 

is Teacher and this 

works 99 % of the time. 

The Role defaults to T for 

Teacher and the Teach? 

checkbox should be checked. 

Use Role = P for Principals and 

Vice-Principals. Consult the 

Notes for more information if 

this person has a different role. 

The Nunavut Teacher 

certificate number must be 

entered here. If the staff 

member is not teaching, 

then it can be left blank. 

An employee number must be 

created and must be unique. Use the 

following convention to create the 

number: 

<School Number><4 digits> 

For example at Jonah Amitnaaq 

Secondary School, 0580001 would be 

the first staff member, 0580002 

would be the second staff member, 

etc. 
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5.1.1 Role 

 Roles are predefined settings in the database which can affect what or how a user can access menu 

items and fields.  The default is T for teacher. The following Roles are possible. The ones highlighted blue 

are relevant to schools. 

o T  =  Teacher 

o P  =  Principal 

o D  =  SST (Student Support Teacher) 

o C  =  SCC (School Community Counselor) 

o H  =  HQ (HEADQUARTERS) 

o O  =  SOS (SUPERINTENDENT OF SCHOOLS) ROLE 

o S  =  SCHOOL ADMIN (SECRETARY) ROLE 

 ConnectEd is the service that Teachers access via a Web browser to connect to the database.  The 

ConnectEd Security User Group will default to Teacher and is fine in most cases. However, there may be 

other user groups in the future. 

 The Teacher Certification Number needs to be entered for school reporting if it’s available.  

5.2 Remove Staff Members 

When staff leaves your school for good, you should remove their staff record. 

1. Go to Staff -> Staff Records 

2. Type the first letter of the last name of the staff member (e.g. ‘a’). Double click the name of the staff member 

when you see it show up in the list. 

 

Type the first letter of the last 

name of the staff member 

Double click the staff 
member’s name to open 
his/her record 
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3. Go to Timetable tab. If there are Classes showing in the Timetable tab, then you cannot remove the staff 
member; you will first have to go to File -> School Setup -> Classes to unassign this teacher from any classes that 
she may be teaching. The teacher below has nothing and is ready to be removed from the staff records. 
 

 

4. Go to Biographics tab to make sure the teacher has not been assigned to a Homeroom. If the teacher has 

been assigned to a Homeroom, then you must first go to File -> School Setup -> Rooms/Homerooms to unassign 

the teacher from the Homeroom. The teacher below has "Not Assigned" next to Homeroom and is good to go. 

 

  

This teacher has no 
classes assigned to her 
and she is ready to be 
removed from the 
system. 

 

This teacher has no 
Homeroom assigned to 
her and she is ready to be 
removed from the system. 
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5. Finally, go to Employment tab and click Edit. 

 

6. Select Deleted (Ret./Trans.) and click OK.  

 

5.3 Teacher Accounts 

When the school’s SIS administrator add staff members using the Staff menu, their connectEd accounts are 

created automatically; there is no need to create them separately or to send account requests for them. The 

accounts just need to be printed from SIS by the administrators of the school, then provided to teachers: 

1. Go to File -> Change Security -> Maplewood connectEd Security 

2. Open User Manager by going to Users -> User Manager 

If this area is grayed out, it means that you 
cannot Delete the staff member yet because 
s/he has been assigned to homerooms or 
classes. If so, go back to steps 3 and/or 4 to fix 
this. Then come back here again. 
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3. Once the User Manager opens, select User Group of Teacher at the top: 

 

4. Click Select All at top right. Then click Print at the bottom: 

 

5. In the following Print User Accounts dialog, select List (One account per line) under Print Format: 
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6. Once the report opens, click Print to send it to your printer or click the little arrow next to the Print button 

and select Save to PDF to save the report in PDF format. Save the PDF to the Desktop so that you can easily find 

it. 

 

5.3.1 Reset Teacher Passwords 

We have provided each school principal with the permission to go in and reset teacher passwors in SIS.  It is in 

your best interest to ensure your teachers know their password or have it easily accessible. Otherwise, you will 

be resetting passwords more often than you ever want to.  Some schools keep a “password book” in the school 

safe to teacher passwords can be easily retrieved.  

ConnectEd passwords and accounts have been set to never expire.  How your school manages staff passwords is 

entirely a school matter. 

The SIS Administrators have set permissions and user accounts so that teachers have the ability to perform daily 

tasks without hinderance.  Please follow the instructions below ONLY to change a teacher’s password.  

1. Go to File -> Change Security -> Maplewood connectEd Security: 
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2. A grey full-screen window will appear.  Choose Users -> User Manager: 

 

3. From the User Manager window, click the teacher name and then click the Edit button:  

  

4. Next you will see the Account Properties for – (user name) window which looks like this: 

Click on the teacher whose password you 
want to reset and then click the Edit 
button lower down. 
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5. Go to the Settings tab and click on the Edit button. If the Account Locked Out box is checked it needs to be 

unchecked: 

 

… and clear the Account 
Locked Out checkbox 

Go to the Settings tab … 

… click on Edit … 
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6. Now let’s reset the password. Click the Change Password button in the same window: 

 

7. In the Change Password window you will be asked to enter the new password and to enter it again for 

confirmation. Also, enter a password hint and the answer to the hint (the hint cannot be the same as the 

password). It is advisable to have the teacher present to set the password, hint question and hint answer.  

Once you have entered the information, click the OK button. 

 

8. We are done unlocking the account and resetting the password! Click the OK button, click the next Done 

button and choose File -> Exit from the menu at the top left corner to exit connectEd security. 

Have the teacher then attempt to log into their ConnectEd account.  If they are unsuccessful, you may need to 

do this process again. 

The Hint Question and Hint Answer could be 
something like: 
Hint Question: “What is my favorite food?” 
Hint Answer: “Nattiminiq” 
 
The hint question and answer can be used by the 
teacher to reset their password by themselves. 
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6 Setting Up SIS for the School Year 

This section explains how to set up SIS for the school year in the fall. The work consists of updating staff lists, 

setting up the Calendar, setting up Classes File, assigning Homerooms (if applicable), assigning Classes and 

printing reports to verify that the work has been completed correctly. 

6.1 Read First 

1 - SYSTEM DATE WHILE DOING SETUPS: It is strongly recommended to set the system date using File -> 

Change Date to the first day in the calendar (first day of school for students) especially when working with 

student timetables. This way any class that gets added to a student's timetable will have an Add date of the first 

day of school. If the class Add date is later than the first day of school, then no attendance can be recorded 

between the first day of school and the Add date. The Add date can be cleared afterwards but this means more 

work. 

2 - CALENDAR START DATE: the first available date in the Calendar should be the first day of school for 

students. To check this, go to File -> School Setup -> Calendar -> Edit. The first date in the calendar that is not 

greyed out is the first day of school for the current year.  Ensure that date is correct. 

6.2 Update Staff list and Print List of User Accounts  

Newly arriving staff need to be added to the system and leaving staff need to be removed if you have not 

already done this in the previous spring.  

Quick steps for adding staff: Go to Staff -> Add New Staff Members. Fill in name, employee number (school 

code + four digit sequential number, e.g. 0580001), Teacher Certification Number and Gender. Use Role = T for 

teachers, S for Secretaries and P for Principals. Click OK. 

Quick steps for removing staff: Go to Staff -> Staff Records and search for the staff member (type one letter of 

last name).  Double-click on the staff member to open his/her Staff Record. Please note that you cannot remove 

a teacher who is assigned to a class or homeroom; you may have to un-assign them from a class or homeroom 

at File -> School Setup -> Rooms/Homerooms or File -> School Setup -> Classes. Finally, you can go to the 

Employment tab and click the Edit button.  After that, click the Deleted (Ret./Trans.) radio button to remove the 

teacher, then click OK.  

Additional notes on removing staff: 

 If you already removed staff in the previous spring, you probably marked the staff members as “This 

year only”, which caused those staff members (the same way it does with students) become Past Staff at 

the end of the previous school year 

 If you are removing current staff, ensure you do not permanently remove staff (there is a checkbox for 

it) from Maplewood as they need to become part of the historical data we retain year to year 
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Detailed steps for adding and removing staff can be found in section 5. 

6.2.1 Print a List of connectEd Accounts for Teachers 

Once finished adding and removing staff members, it is recommended to print out a list of connectEd user 

accounts for the teachers. That list will show usernames for everybody and, additionally, passwords for 

completely new teachers who have never logged in before. 

Detailed steps for printing user account lists can be found in section 5.3. 

6.3 Set Up School Calendar 

6.3.1 Verify Calendar Start and End Dates 

Go to File -> School Setup -> Calendar -> Edit. The first available date in the Calendar should be the first day of 

school for students. The first date in the calendar that is not grayed out is the first day of school for the current 

year.  Ensure that date is correct. Also check the last day in the Calendar in a similar manner. 

6.3.2 Add Holidays, Professional Development and In-Service Days 

We have already put national statutory holidays into the calendar. Please add local holidays, Professional 

Development (PD) and in-service days to your school calendar.  Those days will be removed from students’ 

possible days and no attendance collection is expected on those days.   

The blue date is the currently selected date (September 3 below). To set PD days, select the date by clicking it 

and then click "Board" at the bottom. That will make that day a Board (PD) day (BLUE). Put in all PD/in-service 

days and holidays (PINK). Key point: any colorful day in the calendar means "no school for students" and 

reduces their possible days. 

Once you close the Calendar, it will ask you to save the changes. Select “Yes”. 
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Half day closures 

Half day closures cannot be handled in the calendar so do not worry about those yet. 

Exam Days (YELLOW) 

Exam Days will also remove that day from the possible days for students. Avoid using Exam day altogether. If 

you feel that you must use them, please contact the SIS Coordinators first. 

6.4 Set Semester Dates and Reporting Term Dates  

If your school uses semesters, then you have to set the date for when your semester one ends and semester two 

starts. Additionally, you need to set your reporting term (typically three or four reporting periods) dates for 

report cards. The reporting term dates may or may not coincide with your semester dates. 

Semester/Term dates are important to set up because they define when semesters flip and 

schedules/timetables change in Maplewood. They do not need to be set if the school only has full-year classes 

(school is not semesterized). 

Reporting Term dates are important to set up because they capture the period of time for which attendance 

totals are collected in report cards. Use the actual start and end dates of your reporting period. All schools need 

to set these. 

To make a date a Holiday, 
first click the day in the 
Calendar so it is highlighted 
dark blue, then click the pink 
Holiday button. Then click on 
some other date and you will 
see that how the date has 
changed to pink. 
 
 Board day button should be 
used for PD days. 
 
Grant Day is reserved for 
unexpected closures. You 
should not need to use it at 
this point. 

Check that the first and last 
available dates in the 
Calendar are the first and 
last day of school for 
students. 
 
In this example, August 27 is 
the first day and June 20 
last. 
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6.4.1 Set Semester/Term Start and End Dates 

Semester/Term dates are important to set up because they define when semesters flip and 

schedules/timetables change in Maplewood. They do not need to be set if the school only has full-year classes 

(school is not semesterized). 

1. Go to File -> School Setup -> Calendar -> Edit 

2. Go to Edit menu and select Semesters as shown below: 

 

3.  Next, Semesters and Terms are displayed on the Calendar with different colours. To change the 

Semester/Term start and end dates, click-and-hold the last day and drag it to the correct date. When you drag 

the date, the pointer should turn into a double-headed arrow. 
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4. Click the Summary button to see a summary of the dates to verify them. 

5. When done, click OK. Back in the Calendar, click Done to exit and save the changes. 

6.4.2 Set Reporting Term Dates 

Reporting Term dates are important to set up because they capture the period of time for which attendance 

totals are collected in report cards. Use the actual start and end dates of your reporting period. All schools need 

to set these. 

1. Go to Marks -> Topic-Based Marks -> Define Terms. The screen below will open. You will see the Reporting 

Term start and end dates on the right. The Reporting Terms in your screen may differ from this slightly. 

 

Click the Edit button to edit the selected 
Term 

Click the Summary button to 
see a summary of the dates 

Click-and-drag the end date 
of the Term or Semester to 
the desired date. 
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2. To edit a Term, for example Term 1 (ELEM), highlight it and click Edit at the bottom. Change the Start Date 

and End Date by using the date pickers on the right. Click OK to save and exit. 

 

6.5 Assign Students to Homerooms 

Next, assign students to Homerooms if that has not already been completed during the previous spring. 

Normally only K-8 or K-9 grades are assigned to homerooms in order to provide a grouping for them for 

homeroom AM/PM attendance collection. In senior high grades (10-12), schools must do period-by-period 

attendance and homerooms are not required but you can still assign senior high students to homerooms if you 

want to use homerooms for some reason. 

6.5.1 Configure Homerooms 

All rooms used for classrooms need to be entered into SIS. To add rooms or designate a room as a homeroom, 

go to File -> School Setup -> Rooms/Homerooms. Review the list of homerooms. If needed, add new ones or 

edit existing ones. See below an illustration on how each homeroom should be configured. 

NOTE:  To assign Teachers to a homeroom they must first exist as Staff. 

 

Change the reporting term start and 
end dates here. You should use the 
actual start and end dates of your 
reporting period. DON’T FORGET TO 
SET THE YEAR AS WELL. 
 
Tip: click the little down pointing arrow 
to access the date widget. 

 List of classes that have this reporting term 

Click OK when done. 
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6.5.2 Assign Homerooms by Grade 

Usually homerooms are assigned by grade: every student in one grade is assigned to one homeroom. However, 

often there are more than one homeroom per grade. Homerooms are assigned differently in these situations. 

The school has only one homeroom per grade 

1. Go to Students -> Assign Homerooms -> Sequential by Grade 

2. Select the Grade at the top (e.g. K) 

3. Select the Homeroom for the grade and click Add to move it to Selected Homerooms 

4. Click Assign to assign students to the homeroom 

 

Enter a value in Room Number. If you do not use Room 
Numbers at the school, you can use the same value here as for 
Designation. Or just sequentially number your rooms (1, 2, 
3…). 

 

The Designation usually has the grade 
number and the group letter, like 1A, 2B or 
9A. 

Enter the homeroom teacher by 
selecting from the list. 

Some homerooms may have two 
teachers who look after the 
homeroom. Enter the second 
teacher here if applicable. Click the OK to save the room and close it. 

If the room is used 
as a homeroom, 
check this box. 
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6.5.3 Assign Homerooms Individually 

In bigger schools there may be more than one homeroom per grade. For example, there could be two grade two 

homerooms: 2G and 2S. In this case it is best to assign all students to one homeroom first (2G) and then go 

individually through all the students in 2G and change them to 2S where necessary. 

1. Assign all grade two students to one of the grade’s homerooms (e.g. 2G) by using Students -> Assign 

Homerooms -> Sequential by Grade (see previous section). 

2. Go to Students -> Assign Homerooms -> Individual Assignment to move students from 2G to 2S 

3. Pick the Grade (in this example it’s grade 2) from the dropdown menu. 

 

4. After clicking Assign to start the individual assigning process, you are brought to the following screen: 

Select the grade that you 
want to assigns the 
Homeroom to 

Select the Homeroom 
and click Add to move it 
to the Selected 
Homerooms 

Click Assign to start 
assigning 

Select the grade with which you 
are working (e.g. 2) 

Click Assign 
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5. Change the student to the correct homeroom, if necessary, by using the dropdown menu. Click OK to move to 

the next student in the grade. The system will take you through all students in the grade and you can change the 

homerooms where necessary. At the end of the process, you should have all the correct students in homerooms 

2G and 2S as per the grade two example. 

  

After completing Homeroom assignments, verify the homeroom lists by printing them. Steps on how to print 

homeroom lists can be found in section 9.2 Print Homerooms Lists.  

The homeroom the student is currently in, 2G 

The new homeroom is set to 2S 

Student name 

Click OK to move to the next student 
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6.6 Review and Edit Classes File 

The Classes File consists of Classes. A Class is a course code taught by a teacher, at a certain time, to a specific 

group of students. The Classes File defines who is teaching what and when at your school. 

Go to File -> School Setup -> Classes to open the Classes File. Typical rows in the Classes File look like this: 

 

Above, MAT1793a and MAT1739b are two sections of MAT1793 differentiated by section letters “a” and “b”. 

Separate sections are required when a class is taught either at a different time, by a different teacher, or to a 

different group of kids. 

Review the Classes File completely and edit entries to change the teachers or the timetable of the class. 

 Add entries as necessary. Delete unnecessary entries. 

  

Add, Edit and Delete buttons 
to work with the Classes File 

Occupancy column shows 
how many students are 
already assigned to the class Classes 



Setting Up SIS for the School Year | Review and Edit Classes File 

68 
 

6.6.1 Add or Edit a Class 

Click the Add button in the Classes File to create a new class or select an existing class and click the Edit button 

to make changes to it. Fill in information as illustrated below: 

 

 

 

Further details on some of the key fields above 

Field Explanation 

Course Code Defines the course code taught. Use the Approved Course List to look up senior high course codes (ask for a PDF list if needed). 
7000MATa is an example of a course code for grade seven mathematics. You can see an explanation of K-9 course codes here: 
K-9 Course Codes 

Semester/Term 
Pattern 

Defines the duration of the class, e.g. Full Year or Semester 1 or Semester 2. (The actual semester dates are set earlier in this 
document.) 

Day/Period Pattern Defines which cycle days and periods the class takes place in, for example “Block 1” could refer to “Periods 1 and 2 of every 
cycle day”. The Day/Period patterns are created and named individually depending on school. SIS Coordinators can set them up 
for you. Floater pattern means ‘no timetable has been assigned to this class’ and is used with CTS modules and often but not 
always with junior high classes. 

 

The Course Code for the 
class 

The Section Letter is 
assigned automatically 
but you can also change 

it manually 

The Teacher responsible for 
marking the class and doing 
attendance if the class has a 

schedule assigned to it 

The CTS button 
is used with CTS 
Master Classes 

The Reportable checkbox 
indicates whether marks 
should show up on the 
report cards. It should be 
unchecked for CTS Master 
Classes. 

The Room Number for 
the class (optional) 

The Schedule of the class, 
set with Patterns. If there 
are no suitable patterns 
for the desired schedule, 
use Special Schedule 
button above to schedule 
the class. 
 
Semester/Term area 
shows the duration of the 
class, e.g. “Semester 1”. 
 
Day/Period area shows 
the weekly schedule of 
the class, e.g. “Every day 
periods 5/6”. 

Use Special Schedule to 
set timetables to classes 
that have an unusual 
schedule 

http://nunavutsis.wikispaces.com/file/view/Elementary%20Codes%20Explained.pdf/443067200/Elementary%20Codes%20Explained.pdf
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Scheduling a Class 

Scheduling or timetabling a class means defining the specific weekly timetable for the class by using Patterns 

(Semester/Term Pattern and Day/Period Pattern columns in the Classes File) or Special Schedule. 

 Classes are timetabled in order to enable attendance collection for them on period-by-period basis. 

That is the primary reason for timetabling. 

 To not schedule/timetable a class means giving it a “floater” day/period pattern (= no schedule) 

 Typically K-6 classes are never scheduled 

 Grade 7-9 classes are not scheduled if the school does AM/PM attendance in those grades. If you want 

to do class-by-class attendance in junior high, then just timetable all junior high classes.  

 All grade 10-12 classes have to be timetabled because attendance is collected per class 

Here is an example of a fully scheduled class where the schedule has been established with Patterns. The 

duration of the classes is set under Semester/Term area and the weekly schedule is set under the Day/Period 

area: 

 

A floater class has its Day/Period Pattern set to “Floater” as shown below. This means that no schedule has been 

assigned to the class. 

 

Special Schedule button (see previous page) should be used to schedule the class that cannot be scheduled with 

Patterns as show above. 

6.7 Assign Students to Classes 

Once you have assigned homerooms and the Classes File looks correct, you can assign students to their classes.  

Without doing this step, teachers cannot do attendance or give marks to students as the students do not have 

any timetables assigned to them. 

This class is a “floater”: it 
has no schedule and no 
attendance can be 
collected for it. Floaters 
are used in for 
elementary school classes 
and CTS modules that 
have a Master Class. 
Marking is still possible. 

This class has a duration 
of Semester 2 and it 
takes place in Periods 5/6 
every day 
 
Note that each school can 
set up and name their 
Patterns the way they 
want). 
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6.7.1 Assign Classes by Homeroom 

The pre-requisite for assigning classes by homeroom is that you have already assigned students to their 

homerooms. See section 6.5 Assign Students to Homerooms on how to assign students to homerooms. 

Normally every student in the homeroom group takes the same subjects, at least in K-9. It is simple to assign 

student to their classes based on the homeroom they are in. 

Let’s assume we have the following homerooms and students have been assigned to them: 

 

Also, the Classes File (File, School Setup, Classes) has already been set up and looks like this: 

 

1. Go to Students -> Edit Timetables -> Assign Timetables by Group 

2. Set Homerooms as the Assignment Order 

3. Multi-select (CTRL + click) all the applicable classes (in this example 6A classes) that you want to assign 

4. Make sure Add Classes to Timetable is selected in the lower left portion of the dialog 

5. Click OK to move to the next screen. That’s where the Homeroom is selected 

Note that there are 
two sections (a and 
b) of each grade six 
class because there 
are two homerooms 
for grade six 
students (6A and 
6/7B) 
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6. Next, select Individual Homeroom and select the homeroom from the dropdown. 

7. Click Start to start assigning classes to students in the homeroom. 

 

To make sure the timetable changes show up immediately on the connectEd (teacher) side, run Correlate 

Database: File -> Maintenance -> Topic-Based Marks -> Correlate Database!  

Multi-select all the 6A (for 
example) classes by holding 
down Control (CTRL) and 
clicking the classes with the 
mouse 

Select Homeroom as 
Assignment Order 

Click OK to move to 

the next screen 

Select Individual Homeroom 

Select the target Homeroom from the 
dropdown menu. In this example, we 
select the 6A homeroom 

Click Start to start assigning 
the selected classes to 
students in the selected 
homeroom 
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6.7.2 Assign Classes by Grade 

Some classes are taken by the whole grade. For example, grade 10 students could all go to the same Physical 

Education class or Aulajaaqtut class, regardless of what homeroom they are in. In this case it is most efficient to 

assign the class by grade. 

Let’s assume all students in a certain grade are taking a certain class. 

1. Go to Students -> Edit Timetables -> Assign Timetables by Group 

2. Select Grade as the assignment order 

3. Select the class on the right by clicking on the class (e.g. ELA20-2a) 

4. Click OK 

5. In the next screen, select the grade for the class (e.g. 11) 

6. Click Start to start assigning the class to the whole grade of students 

To make sure the timetable changes show up immediately on the connectEd (teacher) side, run Correlate 

Database: File -> Maintenance -> Topic-Based Marks -> Correlate Database! 

6.7.3 Assign a Class to a Specific Group of Students 

Because each student in high school may have a different set of course choices, students in high school grades 

most often cannot be assigned to class by grade or by homeroom. Instead, students are individually assigned to 

their classes. 

Let’s assume that just some students are taking a certain class and we want to select the students individually. 

1. Go to Students -> Edit Timetables -> Assign Timetables by Group 

2. Select Alphabetically as the assignment order 

3. Select the class on the right by clicking on the class (e.g. GYM10-3a) 

4. Click OK to move to the next screen 

5. In the next screen, select By Group and click Add to start adding students to the group 
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6. Search for the student by partial name. Select the student once found and click OK to add. 

 

7. Add all the students to the collection in similar manner 

8. Eventually you will have a list of students in the box: 

Type the partial name of 
the student, such as “A” 

Select the right student 

Click OK to add the student 

to the collection 
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9. Finally, click OK to assign the selected class to these students! 

To make sure the timetable changes show up immediately on the connectEd (teacher) side, run Correlate 

Database: File -> Maintenance -> Topic-Based Marks -> Correlate Database! 

6.7.4 Set up Homeroom Attendance Classes 

This section only applies to K-12 schools and secondary schools. In pure elementary school, homeroom-based 

attendance is ready to go after students have been assigned to their homerooms. 

In order to do AM/PM attendance in K-9 grades in secondary schools, homeroom attendance classes need to be 

created in the Classes File for each homeroom. They use course codes such as ATTAM1, ATTPM2, ATTAM2, 

ATTPM2, the number indicating the grade. The attendance classes will act as a vehicle for homeroom-style 

attendance collection during AM and PM. 

The attendance classes have to be assigned a schedule in the Classes File by using AM and PM patterns. All 

other classes for that grade must be set as “floaters” (= no timetable) to avoid timetable conflicts. 

Example homeroom attendance classes in the Classes File for K-9: 

Students that have been added to 
the collection 

Click OK to assign the class to 
these students 
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Configure Homeroom Attendance Classes 

 An “Attendance AM” class will span the first morning period and an “Attendance PM” class will span the 

first afternoon period of every cycle day. SIS support can help you set up this schedule using "AM" and 

"PM" patterns 

 The homeroom teacher should be set as the teacher for the attendance classes since they are expected 

to do attendance on the students in the homeroom 

 The Reportable checkbox should be unchecked for Attendance AM and Attendance PM classes in the 

Classes File. 

Assign Students to Homeroom Attendance Classes 

If you have completed assigning students to homerooms already, then go to Students -> Edit Timetables -> 

Assign Timetables by Group, then pick Homeroom as the assignment order and multi-select (press CTRL key and 

click with mouse) the two attendance classes for that Homeroom. Then click OK. In the next step, check the 

Individual Homeroom box and then pick the correct homeroom for the dropdown menu. Then click Start. 

To make sure the timetable changes show up immediately on the connectEd (teacher) side, run Correlate 

Database: File -> Maintenance -> Topic-Based Marks -> Correlate Database! 

6.8 Set up CTS Classes Using a Master Class 

This section explains how to set up CTS courses so that several of them can be taught at the same time by the 

same teacher. In this scenario, a Master Class such as CON0001 is created first and timetabled, and then the 

actual CTS courses (modules) with the appropriate course codes are created as Floater classes (no timetable) 

and included in the Master Class. 

In K-12 and secondary schools,, AM/PM attendance for 
K-9 must be set up using attendance classes for each 
homeroom (your school may require a different set of 
attendance classes depending on your homerooms). SIS 
Coordinators can help you set them up. 
 
Students are assigned to these classes based on their 
homeroom. 
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Rationale: CTS modules are often taught at the same time by the same teacher and a student may be working 

on more than one CTS module in that same time slot. To schedule all the modules and assign them to the same 

student, or students, would lead to a timetable conflict. The solution is to only schedule the CTS Master Class 

and assign that to the students, thereby not trying to force many classes to the same time slot. 

 Master Class: 

o Is used only for attendance collection 

o No mark is expected for the Master Class 

o Has a timetable to make attendance collection possible 

o Is associated with CTS courses/modules 

 CTS courses (modules) under the Master Class 

o Is used only for collecting marks and not for attendance 

o No timetable (= floater class) and no attendance is collected for it 

Create CTS classes (individual courses/modules) 

Go to File -> School Setup -> Classes. Add your CTS courses/modules (e.g. FAB1010) to the Classes File using the 

Add button. Set them up as floaters as shown below: 

 

Repeat this until all the CTS courses/modules have been added to the Classes File. It does not yet matter which 

students take which ones as long as they are all there. 

Select Semester/Term pattern (class 

duration), for example “Senior 

High/Semester 1” 

Select the CTS course code (e.g. 

FAB1010) and set the Class Teacher 

Set the Day/Period pattern as 

“Floater/Floater” 
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Create the CTS Master Class 

Go to File -> School Setup -> Classes. Below is an example Master Class called CON0001. As you can see, it has 

been timetabled since it will be used for attendance collection purposes. 

1. Uncheck Reportable to disable mark collection for the Master Class. 

2. Click the CTS button to start adding CTS courses/modules to it 

3. In the CTS Classes dialog that opens, check Master Class 

4. Select the included CTS courses/modules by clicking the appropriate classes in the list 

5. Click OK when done. 

 

When you click on the CTS button, you will see this dialog: 

The Master Class has been 

fully timetabled as it 

should be 

Click the CTS button to 

start including CTS 

courses/modules in the 

master the class 

Uncheck Reportable: no 

mark is expected for the 

class 
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Assign students to the CTS courses/modules 

Now you just need to give the CTS classes and the Master Classes to the appropriate students. 

Go to Students -> Edit Timetables -> Assign Timetables by Group. Select Alphabetically as the Assignment 

Order. Highlight the class you want to assign students to by clicking it on the right. Click OK. 

 

In the next screen, select By Group. Click Add to add the students to the list who are taking the class. Once you 

have added all the students, click OK to assign the class to them. 

Check the Master Class 

checkbox to indicate that this is 

a Master Class 

Select CTS courses/modules for the 

Master Class by clicking on them. Select 

the ones that apply. This is done to 

associate the CTS modules with the CTS 

Master. 

Multi-select both the CTS 

Master and the CTS 

modules by CTRL+clicking 

on the rows. You may 

have to scroll up or down 

to find them. 

Once ready, click OK 
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To make sure the timetable changes show up immediately on the connectEd (teacher) side, run Correlate 

Database: File -> Maintenance -> Topic-Based Marks -> Correlate Database! 

6.9 Correlate Database 

Every time changes have been made to the Classes File, which we worked on in the previous section, the 

database needs to be correlated using File -> Maintenance -> Topic-Based Marks -> Correlate Database. 

Otherwise the changes made on the admin side will not become immediately visible in teachers’ connectEd Web 

portal. Running Correlate Database ensures that the teachers see in connectEd what the admins are seeing in 

the remote desktop. 

If you ever find that teachers are seeing one things and you are seeing another, then it is an indication that 

Correlate Database must be run. Run it from File -> Maintenance -> Topic-Based Marks -> Correlate Database. 

6.10 Verify Work 

Once you have finished assigning students to homerooms and classes, you should print out homeroom, class 

lists and timetables for students so that you can verify students are in the correct homerooms and classes. You 

can find all basic report options under Students -> Print Lists.  Detailed instructions on how to produce these 

reports can be found in section 9 Reports. 

Add students that are taking the 

class by clicking the Add button and 

searching form them individually 

Click OK when ready to assign the class 

to these students 

Select By Group 
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7 Attendance 

Attendance is collected in SIS on a daily basis. Both the office and the teachers play a role in the daily attendance 

routine and have their tasks. It is important to adhere to the daily routine. Backfilling attendance for days in the 

past when attendance collection was missed is always more tedious than doing it on the day of. 

7.1 Daily Attendance Routine 

7.1.1 Elementary schools 

In elementary schools (schools that do not offer high school grades), the attendance routine is simpler. There is 

no need to initialize attendance or to print the Report of Classes Missed. All the office needs to do is change the 

System Date on a daily basis. Teachers have the ability to enter excuse reasons for students directly in 

connectEd. This is not the case for secondary schools. 

 Daily attendance routine in elementary schools (* denotes a mandatory step): 

# Task Menu item Explanation 

1 Change Date*: File, 
Change Date 

Change the system date to current date 

2 Excursion Lists Attendance, 
Enter Attendance, 
Excursions 

Set attendance for groups of students, even the 
whole school, at once. Example: school closures 
due to weather or breakdown. 

3 Enter Homeroom Attendance Attendance, 
Enter Attendance, 
Homeroom Attendance 

Set attendance for students in a specific 
homeroom (AM or PM); monitor if teachers 
have collected their attendance for the day 

4 Print Today’s Absentees Attendance, 
Print Today’s Absentees 

Print a report of students who were absent from 
school for the AM, PM or both. 

Step one should be done first thing in the morning to allow teachers to enter attendance. 
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7.1.2 K-12 and Secondary Schools 

In schools that offer grades 10-12, the daily attendance routine is as follows.  

 While Step 3 – Input Excused Absences is not mandatory, it should be used as often as possible when the 

parents have provided an excuse reason for an absence for a student. Otherwise the student’s absences is a 

truancy. 

Daily attendance routine in K-12 and secondary schools (* denotes a mandatory step): 

# Task Menu item Explanation 

1 Change Date*: File, 
Change Date 

Change the system date to current date 

2 Initialize Attendance* Attendance, 
Enter Attendance, 
Initialize Today’s Attendance 

Initialize attendance collection for the day 

3 Input Excused Absences Attendance, 
Enter Attendance, 
Excused Before Homeroom 

Input excused absences - IMPORTANT 

4 Excursion Lists Attendance, 
Enter Attendance, 
Excursions 

Set attendance for groups of students, even 
the whole school, at once. Example: school 
closures due to weather or breakdown. 

5 Enter Class Attendance Attendance, 
Enter Attendance, 
Class Attendance 

View or set attendance for students in a 
specific class; monitor if teachers have 
collected their attendance for the day 

6 Print Report of Classes 
Missed* 

Attendance, 
Print Report of Classes Missed 

Lock attendance for the day and print a 
report of attendance for the whole school 
for the day 

Step 6 may be done first thing in the morning to lock down previous day’s attendance, followed immediately by 

Steps 1 and 2. This method allows teachers enter their attendance until midnight every day. This is the 

recommended method. 

Step 5 is only necessary if teachers are not entering attendance themselves directly into the Maplewood via 

Maplewood connectEd (example, when a substitute teacher is taking attendance). However, you can also use it 

to monitor if teachers have been taking their attendance today. 

7.2 Modify Past Attendance 

7.2.1 Elementary Schools 

In elementary and middle schools attendance can be entered for past dates by teachers by using the date picker 

in the attendance entry screen. However, staff are strongly encouraged to ensure their attendance is completed 

each day. The date picker in connectEd is illustrated below: 
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The office can also enter past attendance. Select Attendance -> Enter Attendance -> Edit Student’s Attendance. 

The following screen opens up: 

 

Enter a few letters from the student’s last name and his/her name will show up in the search results. Double-

click the student’s name. Next, the calendar screen opens up. Select the past date by double-clicking the 

desired date. 

 

Set the attendance by clicking on the row and using the dropdown to select the appropriate attendance code: 
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Once done setting the attendance, click OK to accept the changes and Done on the Calendar window if you are 

done with the student. 

7.2.2 K-12 and Secondary Schools 

Schools using the period-by-period attendance (high schools and K-12 schools) cannot change past attendance 

days through connectEd. Instead, past attendance must be edited by using the Display/Modify Register function 

in the admin system. 

If no attendance is collected, every student will be set by the system to be Present. Therefore, there is no need to 

go back and do past attendance for students who were present; it is only necessary to go back and correct 

attendance for students who were absent (truant or excused). 

Select Attendance -> Display/Modify Register. You will get the Select Students by Partial Surname screen: 

 

Enter a letter or two from the student’s last name and his/her name will show up in the search results. Select a 

student to work with by either double clicking on the student or highlighting and clicking the OK button. 
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If you wish to do a more advanced search, click the Method button. This lets you choose a particular pre-filtered 

set of students. For example, if you select Class List, you will get a screen which displays all the classes available 

in the school.  Choose a class from the list to see only the students from that class. 

After double-clicking on a student, he student’s attendance register opens: 

 

To make changes to the student’s past or future attendance, it is best to use the Calendar button. Detailed 

instructions can be found in section 3.8.1 Edit Student Attendance Register. 

If you want to assign a certain attendance code for a range of dates, use the Add button. Detailed instructions 

can be found in section 3.8.1 Edit Student Attendance Register. 

7.3 School-Wide Closures 

This section explains how to deal with attendance on days when the whole school is closed due to bad weather, 

mechanical breakdown or other reason. There are two different methods depending on whether the closure if 

for a full day or just half-a-day: full day closures are handled through the Calendar. Half day closures are dealt 

with using Excursions. 

7.3.1 Full-day Closures 

Go to File -> School Setup -> Calendar -> Edit. Select (click) the affected date and it will turn blue. Then click the 

Grant Day button at the bottom. Grant Day is used for unexpected school closures. It reduces the students’ 

possible days of attendance. 

The system will ask if you want to reassign the cycle days since you are skipping a day due to school closure. 

Select “No” if you want to just skip the cycle day. Select “Yes” if you want to re-assign the cycle day of the 

affected date to the following day (and all consecutive days will be bumped up as well). 

In the picture below, November 20 is selected. Once you click some other date, you will see that the affected 

date has turned green. 
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7.3.2 Half-Day closures in Elementary Schools 

Example situation: the whole school is closed for the morning due to a blizzard. 

Go to Attendance -> Enter Attendance -> Excursions. 

Choose the All Students tab, check off the box for Morning and use the G: Grant Day attendance code (used for 

unexpected school closures; reduces the students’ possible days of attendance). Enable Change All: it changes 

the attendance for all the students regardless of what may have been previously entered in the attendance. 

Check off Apply attendance note to excursion if you want to specify a note to each student’s records. 

If you are setting the attendance for a day in the past, use the Attendance Date field in the bottom to define the 

day 

 Hit Start when you are ready to apply the changes. 
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7.3.3 Half-Day Closures in Secondary Schools 

Go to Attendance -> Enter Attendance -> Excursions. 

Choose the All Students tab; check off the boxes for the morning periods (in this case 1-4) and use the G: Grant 

Day attendance code (used for unexpected school closures; reduces the students’ possible days of attendance). 

Enable Change All. It changes the attendance for all the students regardless of what may have been previously 

entered in the attendance. Select Override teacher entries. Check off Apply attendance note to excursion if you 

want to specify a note to each student’s records. 

If you are setting the attendance for a day in the past, use the Another Date option at the top to pick another 

day than today. 
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7.4 Attendance Reports  

There are three main attendance reports available in SIS: the Individual Attendance Register, the Monthly 

Attendance Register and the Principal’s Monthly Attendance Report. This section explains how to produce 

them. 

7.4.1 Individual Attendance Register 

1. Open Student Records, search for the student and open his/her record 

2. Go to the Attendance tab 

3. Click on Print Register 

4. Select Presence as a % of possible days option to produce a report with 

attendance rates as percentages 

5. Select Include Legend to add the attendance codes to the report 

6. Click View and the report will be generated. See below a sample report and 

an explanation of the report information.  
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7.4.2 Monthly Attendance Register 

The Monthly Attendance Register can be printed to view the attendance of a number of students at a time for a 

given month. It can be produced for a grade, homeroom, inquiry list, and so forth – even the whole school at 

once. 

1. Go to Attendance -> Print Attendance Registers -> Monthly Attendance Register 

2. Select Presence as a % of possible days option to produce a report with attendance rates as percentages 

3. Select the Month from the dropdown 

4. Check the box for Include Legend 

5. Under Select Order, select one of the options such as Grade if you want to see a report for a specific grade 

6. Click View to move to the step where you pick the grade(s)  

7. In Select Method screen, check Individual if you want to produce a report of a single grade (otherwise leave it 

unchecked)  

8. Pick the grade(s) from the dropdown(s) and click OK! 

 
See previous page on how to interpret the report. 

7.4.3 Principal’s Monthly Attendance Report 

The Maplewood system features a custom Nunavut-style Principal’s Monthly Attendance Report that the DEAs 

and Superintendents are familiar with from before. The report summarizes attendance by grade (page 1 of the 

report) and, as a new feature, identifies non-attenders (a student who has been Truant for at least 60 % of the 

possible periods during the report month) on page 2 of the report. 

1. Go to Attendance -> Print Attendance Registers -> Principal’s Monthly Attendance Report 

2. Select the Month from the dropdown and click View to produce the report 
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Page 1 of the report shows the attendance summary while page two lists individual non-attenders that month: 

 
Page 1: Attendance Summary 

 
Page 2: Non-Attenders 
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8 Terms and Topics 

8.1 Introduction 

This section explains the concept of Terms and Topics and offers basic rules for determining how to select and 

assign them for a class in the Classes File. This task is important as each Class in the Classes File must be 

associated with certain Terms and Topics in order for marking to be possible 

In a nutshell: 

 Term refers to reporting terms 

 Topic is a placeholder for a mark. Different Topics will be used based on what kinds of marks are expected: 

letter grades only, percentage marks only, letter grades or percentage marks, etc. 

 Each class needs to know what reporting terms (Terms) apply to it and what kinds of marks are expected 

(Topics) 

 All Classes must have Terms and Topics assigned to them in order for teacher to put in marks 

The report card relies on the exact same rules as presented here to retrieve and display the right mark in the 

right places. 

8.2 Understanding Terms 

Terms refer to reporting terms. Each class in the Classes File needs to know what reporting terms are applicable 

to it. 

8.2.1 Terms in Elementary (K-6) Grades 

In elementary (K-6) schools, all classes are typically year-long and there are three reporting terms per year. 

Therefore, all three elementary terms must be assigned to all classes. Let’s use a grade three English class 

3000ELAa as an example: 

 

 

 

 

8.2.2 Terms in Junior High (7-9) Grades 

In junior high, all classes are typically year-long and there are three reporting terms per year (just like K-6). 

Therefore, all three elementary terms are assigned to all classes. However,  some schools run their junior high 

grades exactly the same way as senior high grades. If that is the case, then use term assignment designed for 

senior high grades.  

Elementary term identifiers in Maplewood 

3000ELAa – English Grade 3 

Elementary Term 1: TERM 1 (ELEM) 

Elementary Term 2: TERM 2 (ELEM) 

Elementary Term 3: TERM 3 (ELEM) 

Assign 
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8.2.3 Terms in Senior High (10-12) Grades 

In senior high school, there are classes that span the first semester, second semester or full year. Semestered 

high schools typically have four reporting terms per year: two reporting terms per semester. 

The following secondary school terms are available in Maplewood: 

Term name Term identifier Description 

Secondary Term 1

  

First (SEC) The first reporting term, typically ending half 

way through semester one. 

Secondary Term 2 Second (SEC) The second reporting term, typically ending at 

the end of semester one. 

Secondary Term 3 Third (SEC) The third reporting term, typically ending half 

way through semester two. 

Secondary Term 4 Fourth (SEC) The fourth reporting term, typically ending at the 

end of the year. 

 
Based on the above table, use the following term assignment depending on the duration of the senior high class: 

 
 

 

 

 

 

 

 

 

Elementary term Identifiers in Maplewood 

Semester 
two terms 

Semester 
one terms 

7000ELAa – English Grade 7 

Elementary Term 1: TERM 1 (ELEM) 

Elementary Term 2: TERM 2 (ELEM) 

Elementary Term 3: TERM 3 (ELEM) 

Assign 

ELA1104a 

Semester 1 

ELA2104b 

Semester 2 

FNA1400c 

Full Year 

Full 
Year 
Terms 

Secondary Term 1: First (SEC) 

Secondary Term 2: Second (SEC) 

Secondary Term 3: Third (SEC) 

Secondary Term 4: Fourth (SEC) 

Secondary Term 1: First (SEC) 

Secondary Term 2: Second (SEC) 
 
Secondary Term 3: Third (SEC) 

Secondary Term 4: Fourth (SEC) 
 



Terms and Topics | Understanding Topics 

93 
 

8.3 Understanding Topics  

Topic is where you put the mark, be it a letter grade or a percentage mark; it is the placeholder for the mark 

provided by teacher for a class. A Topic must be assigned to each class so that a mark can be entered. The Topic 

cannot be selected randomly. A class needs to be tied to the correct Topic for marking so that the report card is 

able to select and display the mark correctly. Furthermore, each Topic allows for different kind of mark entry 

style: letter grades, percentage grades, or both at the same time. 

The tables below identify which Topic should be assigned to which class and what the mark entry is for each 

topic. 

8.3.1 Grade K-6 Topics 

The K-6 Topics allow letter grade entry only. 

Topic Name Grade K-6 Subject Mark Entry 

Aulajaaqtut (K-6) Aulajaaqtut  Letter grade only 

Baking (K-6) Baking Letter grade only 

Computer Science (K-6) Computer Science Letter grade only 

Cooking (K-6) Cooking Letter grade only 

Cultural Arts (K-6) Cultural Arts/Nunavut Culture Studies Letter grade only 

Drama (K-6) Drama Letter grade only 

English and Language Arts (K-6) English and Language Arts/English Second 

Language 

Letter grade only 

Fine Arts (K-6) Fine Arts Letter grade only 

French (K-6) French/French Second Language Letter grade only 

Health (K-6) Health Letter grade only 

Home Economics (K-6) Home Economics Letter grade only 

Inuktitut (K-6) Inuktitut/Inuktitut Second Language Letter grade only 

Inuktitut Guided Reading (K-6) Inuktitut Guided Reading Letter grade only 

Inuinnaqtun (K-6) Inuinnaqtun/Inuinnaqtun Second Language Letter grade only 

Mathematics (K-6) Mathematics Letter grade only 

Music (K-6) Music Letter grade only 

Physical Education (K-6) Physical Education Letter grade only 

Science (K-6) Science Letter grade only 

Sewing (K-6) Sewing Letter grade only 

Social Studies (K-6) Social Studies Letter grade only 

Woodshop (K-6) Woodshop Letter grade only 
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8.3.2 Grade 7-9 Topics 

The 7-9 Topics allow both letter grade entry and percentage mark entry. 

NOTE: if you are running your junior high school/middle school exactly the same way as your high school, then 

use the same Topic assignment as high school (Mark topic only). 

Topic Name Grade 7-9 Subject Mark Entry 

Aulajaaqtut (7-9) Aulajaaqtut Letter grade OR percentage 

Baking (7-9) Baking Letter grade OR percentage 

Computer Science (7-9) Computer Science Letter grade OR percentage 

Cooking (7-9) Cooking Letter grade OR percentage 

Cultural Arts (7-9) Cultural Arts Letter grade OR percentage 

English and Language Arts (7-9) 

English and Language Arts/English Second 

Language 

Letter grade OR percentage 

Fine Arts (7-9) Fine Arts Letter grade OR percentage 

French (7-9) French Letter grade OR percentage 

Health (7-9) Health Letter grade OR percentage 

Inuktitut (7-9) Inuktitut Letter grade OR percentage 

Inuinnaqtun (7-9) Inuinnaqtun Letter grade OR percentage 

Mathematics (7-9) Mathematics Letter grade OR percentage 

Physical Education (7-9) Physical Education Letter grade OR percentage 

Science (7-9) Science Letter grade OR percentage 

Sewing (7-9) Sewing Letter grade OR percentage 

Social Studies (7-9) Social Studies Letter grade OR percentage 

Woodshop (7-9) Woodshop Letter grade OR percentage 

8.3.3 Grade 10-12 Topics 

In grades 10-12 there is only one topic, Mark. The only exception is grade 12 Social Studies which also has a 

Project topic. The Mark and Project topics allow percentage marks only. 

Topic Name Grade 10-12 course Mark Entry 

Mark ALL SENIOR HIGH COURSES IN GRADES 10-12 Percentage  mark only 

Project NSS3001 and NSS3002 – Nunavut grade 12 Social Studies 

-NSS3001 and NSS3002 get both Mark and Project topics 

-the weight for Mark topic should be set to 70 

-the weight for Project topic should be set to 30 

Percentage  mark only 
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9 Reports 

SIS can produce reports on nearly any information on students as long as it has first been entered into the 

system. There are several built-in reports that can be produced with a few clicks but the system also features 

custom reports that can be tailored to most needs. This section explains the use of the most common built-in 

reports available through the menus. 

9.1 Print an Alphabetical List of Students  

1. Go to Students -> Print Lists -> Alphabetic List of Students. 

2. The Filter tab lets you choose which students to print on the report. By default, every student is included. If 

you want to select fewer students, uncheck the First in list or Last in list checkboxes and select the first and/or 

the last student by clicking the Select button and searching for a particular student. 

 

3. Go to the Student Information tab and uncheck Student name only if you want to print more information on 

the report. For example, you may want to include Gender and Date of birth on the report. There are many other 

options. 

 

Uncheck First in list or Last in list if 
you want to change the default of 
printing every student in the school. 
Use Select button to select the new 

first and/or last student in the list. 

Uncheck Student Name Only on 
the Student Information tab 

Check boxes for Gender and Date 
of birth (for example) to include 
that information in the report 
 
Check any other boxes as you 
will. 
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4. Go to the Fonts tab to fine-tune the look of the report.  You may want to resize the font sizes on the report to 

make everything fit better on the page: click Header/Footer and select font Arial size 10. Do the same for Title, 

Student name and Student info. Also, check Left justify student information to make everything fit better. 

 

5. Click View when ready to view the report. If you need to adjust it, close the report, make your changes in the 

tabs and click View again. You can print the report when you are happy with it. Or save the report as a PDF. 

9.1.1 Save the report as a PDF 

If you cannot print the report directly to a printer from your Remote Desktop session, you can save it as a PDF 

and copy to your local computer, then print it to a printer. Or perhaps all you need is a PDF.  

1. When the report is open, click the little arrow next to Print and select Save to PDF. Save on the PDF on the 

Desktop using an intuitive filename such as “Alphabetical List of Students.PDF”. 

 

2. Close the report and minimize all other windows so that you can see the Desktop (the remote desktop). 

3. Right click the PDF you just saved and select Copy (or use CTRL+C). 

 

Selecting Left justify student 
information will typically 
condense horizontal spacing on 
the report 

Use the buttons to change the 
fonts for these to Arial, 10pt. 
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4. Minimize or move the remote desktop window so that you can see your own computer’s Desktop (= the local 

desktop). Right-click the local desktop and select Paste to copy the PDF to your own computer (or use CTRL + V). 

Please note that pasting will not work on Macs but will work on Windows machines. 

9.2 Print Homerooms Lists  

Print lists of students in different Homerooms. 

1. Go to Students -> Print Lists -> Homeroom lists. 

2. The Filter tab lets you choose which homerooms to print on the report. By default, every homeroom is 

included. However, if you want to select fewer homerooms, uncheck the First in list or Last in list checkbox and 

use the dropdown menus to select the new start and end values. You can also check Individual homeroom list if 

you want to print students in only one homeroom. 

 

Uncheck First in list or Last in list if you 
want to change the default of printing every 
homeroom in the school. Use the dropdown 
menus to select the new star and end 
homerooms for the report. 

Check Individual homeroom list if 
you want to print a list of students 
in a single homeroom. Select the 
homeroom using the first dropdown 
menu. 
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3. Go to the Student Information tab and uncheck Student name only if you want to print more information on 

the report. For example, you may want to include Gender and Date of birth on the report. There are many other 

options. 

 

4. Go to the Fonts tab to fine-tune the look of the report.  You may want to resize the font sizes on the report to 

make everything fit better on the page: click Header/Footer and select font Arial size 10. Do the same for Title, 

Student name and Student info. Also, check Left justify student information to make things even more 

compact. 

 

5. Click View when ready to view the report. If you need to adjust it, close the report, make your changes in the 

tabs and click View again. You can print the report when you are happy with it. You can also save the report as a 

PDF following the instructions provided earlier in this section. 

  

Selecting Left justify student 
information will typically 
condense horizontal spacing on 
the report 

Use the buttons to change the 
fonts for these to Arial, 10pt. 
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9.3 Print Class Lists 

Print lists of students in specific classes such as “Mathematics Grade 4” or “Aulajaaqtut 12”. 

1. Go to Students -> Print Lists -> Class Lists 

2. The Filter tab lets you choose which classes to print on the report. By default, every class is included. 

However, if you want to select fewer classes, uncheck the First in list or Last in list checkbox and select the new 

values using the dropdown menus. 

 

3. Go to the Student Information tab and uncheck Student name only if you want to print more information on 

the report. For example, you may want to include Gender and Date of birth on the report. There are many other 

options. 

Uncheck First in list or Last in list if 
you want to change the default of 
printing every class offered in the 
school. Use the dropdown menus to 
select new start and end values. 

Check Individual class list if you 
want to print a list of students in a 
specific class only (such as ELA20-
2). Select the class using the first 

dropdown menu. 
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4. Go to the Fonts tab to fine-tune the look of the report.  You may want to resize the font sizes on the report to 

make everything fit better on the page: click Header/Footer and select font Arial size 10. Do the same for Title, 

Student name and Student info. Also, check Left justify student information to make things even more 

compact. 

 

5. Click View when ready to view the report. If you need to adjust it, close the report, make your changes in the 

tabs and click View again. You can print the report when you are happy with it. You can also save the report as a 

PDF following the instructions provided earlier in this section. 

9.4 Print Student Timetables  

Print student timetables to see what classes they have been assigned to and what their daily timetables look 

like. This report is not very useful for elementary schools as in most cases timetables are not inputted into 

Maplewood. This report will be more useful for high school grades. 

Selecting Left justify student 
information will typically 
condense horizontal spacing on 
the report 

Use the buttons to change the 
fonts for these to Arial, 10pt. 
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1. Go to Students -> Print Timetables 

2. If printing Semester 1 timetables, select Semester: 1 from the dropdown 

 

3. Click Setup button to set printing options. In the Print Options, it is good to at least check the box for Print 

Gridlines. You can check other boxes if desired. 

  

While in Print Options, go to Student Information tab. Check the boxes for Grade and Homeroom if you wish to 

see those in the timetable printouts. Other options are available as well. Once ready, click OK to approve the 

print options. 

Select the Semester for 
which you want to print the 
timetables 

Click on Setup to set print 
options 
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4. Back in the Print Timetables dialog, select the way you want to print the timetables. Pick Grade if you want to 

print them by grade. Use another Select Order option as desired, such as Homeroom. Then click View. 

 

 

 

5. In the next step, pick the grade(s). If you want to print timetables for one grade only, first check the Individual 

box at the top, then select the grade from the dropdown menu. Uncheck the box for Deleted as you probably do 

not want to see timetables for Deleted/Withdrawn students. Click OK. 
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6. The result should look something like below. The document below has 25 pages for 25 students. Print the 

document using the Print button or click the little down-arrow next to Print to save it as a PDF for your records. 

 

9.5 Print Student Marks (Topic-Based Report)  

Produce a report that shows marks given by teachers to a selection of classes. It will be a useful report any time 

of the year but especially during report card time.  
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Note: this report will also indicate if Terms and Topics have not been assigned. Terms and Topics are typically 

assigned by the Department of Education. Please contact SIS Coordinators regarding missing terms and topics. 

1. Go to Students -> Print Lists -> Topic-Based Reports 

2. In Topic-Based Reports screen, use the following settings to view ALL classes and ALL terms: check First in List 

and Last in list to include each and every class. Check boxes for all Terms. Also check the box for Include Weight. 

 

The report should look like this. The sample report below has 41 pages. 

 

9.6 Print Validation Statements  

Schools with secondary grades can print Validation Statements to assess how the students are progressing 

towards graduation and what areas still remain incomplete in order to obtain a grade 12 diploma in Nunavut. 

Most often Validation Statements are produced by grade. 

Check boxes for First in 
list and Last in list if you 
want to include all 
classes taught in your 
school. Alternatively, 
click Filter button to 
narrow down the 
selection. See next page. 

Always check all boxes 
here! 

It’s always a good idea to 
check Include Weight as 
it provides information 
on how term marks are 
weighted into the Final 
Mark. 

Click View to generate 
the report. 
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1. Go to Marks -> Print Transcripts. Select Validation Statement. Click View/Print. 

2. In the next screen, select By Grade. 

 

 

To print Validation Statements for a single grade at once, select Individual and pick the grade from the 

dropdown menu. Unselect Deleted to exclude Validation Statements for deleted/withdrawn students. Click OK. 

 

9.7 Print Report Cards 

Report cards can be printed both from the admin system and from the connectEd side. This section explains how 

to produce from the admin side. 

1. Go to Marks -> Print Report Cards -> Report Builder for Report Cards. 
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2. In the Report Builder, select All Student Reports from the left to see what report cards are available to your 

school. Select the desired report card from the list of available report cards: 

 
 
Explanations of different report cards (for Term 1): 

Card name Grades Intended use 

Elementary (Term 1) K-6 Elementary school report card for Term 1 

Middle Years (Term 1) 7-9 Middle school/junior high school report card for Term 1 

Secondary (Term 1) 10-12 Senior high school report card for the first semester (fall semester) 

 
After selecting the desired card from the list, press on the the blue Play button at the top to run the selected 

report.  

Click on the combined 
report Secondary 
(Term x) for senior-
secondary report cards. 
(It combines pages 1 
and 2 of the report.) 

Click on Middle Years 
(Term x) for grade 7-9 
report cards. 

Click on Elementary 
(Term x) for grade K-6 
report cards. 
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4. In the next screen, set the Report Date the way you want it to appear on the report card. 

 

5. To see a list of students for whom the card will be printed, click the Show Students button. The list will show 

at the bottom: 

 

Set the Report Date as 
you want it to appear on 
the report card. 

Press the blue Play 
button to run the 
selected report. 
 
Middle Years (Term 1) 
card has been selected 

 

Click the Show 
Students button to see 
who you are printing 
for. 
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6. To only print students for a single grade (recommended) click on Add Criterion, select Personal Details on the 

left and pick Student is in grade … 

 

 

7. Finally, to produce the report cards, click Run Report. Wait for the report to generate: 

 

9. The report should show up looking like this (this example is for a junior high report card): 

Click the Add Criterion 
button to narrow down 
the list of students for 
whom the report card will 
be printed, for example 
grade seven students 
only. 

On the left sidebar, select 
Personal Details… 

To accept, click OK. 

…and then select the desired 
grade here. 
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10. To save the report as a PDF for printing to a printer, click the green icon at the top and select PDF File. Save 

the PDF on the Desktop. After that, you can close the Report Builder and open the PDF file from the Desktop in 

Adobe Reader and print it off. 

 


