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This is almost all you need to know about using forecast.id
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Disclaimer

 Any representation, statement, opinion or advice expressed or implied in this publication is made in good faith but on the basis that i.d.consulting pty. ltd.  
 its agents, contractors or employees are not liable(whether  by reason of negligence, lack of care or otherwise) to any person for any damage or loss whatso 
 ever which has occurred or may occur in relation to that person taking or not taking (as the case may be) action in respect of any representation, statement,  
 opinion or advice referred to in this report.

 
 All trademarks have been recognised.

© i.d.consulting 2003                                                                                                www.id.com.au
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forecast.id Overview

Welcome to forecast.id …….

forecast.id enables you to:

streamline information management
forecast.id is designed to provide a consistent, simple, sophis-
ticated and comprehensive population and household forecast 
information base across the organisation. This important 
information about the community is designed to be available 
consistently across the organisation as a web application on 
everybody’s desktop, as well as in hard copy and PDF (for 
emailing and faxing). There is also a print version of the web 
application paginated for easy hard copy production.

undertake small area analysis
forecast.id is output on the basis of customised small areas 
(suburbs, postcodes, wards etc.), all which are benchmarked to 
the municipality.

use it in conjunction with profile.id
forecast.id provides you with a consistent basis across your 
organisation on which to plan for service delivery.

deal more effectively with internal information 
requests
forecast.id is designed as an education tool that supports deci-
sion-making processes in the organisation.

minimise time spent on external information 
requests 
One of the most frustrating requirement for scarce resources 
in Council is to meet the increasing external demands for 
demographic related information. forecast.id can be put on 
Council’s website for external access. Also the functional-
ity of forecast.id is such that pages can be easily faxed, 
emailed and printed on request.

avoid costly repetition
Councils frequently commission studies that require a socio-
demographic component. Understanding the socio-demo-
graphic characteristics of the community usually provides the 
‘demand-side’ analysis for housing strategies, community 
development studies, municipal health (and well-being) 
plans, services and facilities plans and rezoning propos-
als. Socio-demographic components of these studies are 
frequently sub-standard and almost never forward looking 
(forecasts). They often derive inconsistent results across 
the various studies that can cause confusion across Council 
(and the community). Significant cost and quality assurance 
benefits will be achieved by commissioning forecast.id. 
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use your staff resources for strategic analysis not 
number-crunching
Producing forecasts requires highly specialised expertise. The 
cost of producing forecasts internally, depending on the quality 
of output and depth of analysis, will typically take between 6 
- 8 months for 1.5 people (a senior officer and analyst) - at an 
estimated cost of approximately $60,000 to $80,000. forecast.id 
can be produced within 6 to 8 weeks of commissioning and for 
substantially less cost. We guarantee implementation within the 
budget and on time. i.d also provides technical and interpretive 
support.

inject knowledge into your organisation
Outsourcing is often criticised for taking knowledge and skills 
away from an organisation. i.d’s information products are 
designed to inject knowledge into the organisation. forecast.id 
will increase your organisation’s knowledge base. forecast.id 
uses a process that is aimed at pointing out key drivers of 
change so than an organisation can develop knowledge and 
understanding of the reasons for population and household 
growth and change.

 
take advantage of i.d’s expertise
Producing quality population and household forecasts is a proj-
ect requiring considerable expertise. Information presented in 
forecast.id is delivered within the context of explanation of the 
cause and effect of housing market change - designed to inform 
policy, decision making and build the organisation’s knowledge 
base.
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1. Introduction

This training manual explains:

 what forecast.id is
 how to use the forecast.id product
 how to apply forecast.id to workplace situations

We hope you enjoy using forecast.id and welcome any feedback you may have on the product.

i.d (informed decisions)   PO Box 1689
23 Budd Street    Collingwood 3066
Collingwood
VIC 3066

t/ 03 9417 2205
f/ 03 9417 2206
e/ info@id.com.au
www.id.com.au
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2. What is forecast.id?

forecast.id presents a comprehensive demographic forecasts 
at the small area level (for example, suburbs) and for the total 
municipality including;
• Summary of Population, households & dwellings 
• Population change (incl. births, deaths & migration) by age
• Population by age & gender (1 year and 5 year cohorts) 
• Households by household & family type 
• Outputs are for EACH YEAR of the forecast period 
• An analysis of the residential role and function of each area, 
based on a housing market analysis 
• complete Microsoft® Office® copy and paste compatibility 
• print PDF reports for local area and suburbs 
• database driven application with optional query and mapping 
modules. 
 
forecast.id enables you to analyse local community characteris-
tics and understand how they will change over time. It also allows 
you to compare your area to other areas.

forecast.id enables you to analyse local community characteris-
tics and understand how they are likely to change in the future.

forecast.id is an Internet-based application which provides 
forecast information about your local area. The web application is 
hosted by i.d and can be updated regularly to ensure the currency 
of the forecasts. Information is presented in a clear format which 
enables access to information by a range of people within your 
organisation. This information can be easily incorporated into plan-
ning documents, presentations, community analysis and funding 
applications directly from the web application.

What data are used?
forecast.id uses information derived from the Australian 
Bureau of Statistics (ABS) Census of Population and Housing 
which is undertaken every 5 years. Information from the  2001 
Census is the key base year. 

The forecasts are based on by assumptions about all the 
demographic drivers as they are observed at the local level. 
These include:
• Birth rates 
• Death rates 
• Age-specific migration 
• Dwelling development rates (both major and infill) 
• Regional shifts in housing demand 
• Regional shifts in  residential land supply
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3. What does forecast.id look like?
The Layout

The information in forecast.id is extensive and diverse. To make it easier to access, 
three layout components are used. You should download the required software for free  
by clicking here in order to be able to view the full functionality of the maps and charts.
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Text

Written analysis within forecast.id highlights key points of interest in the 
data. Assumptions regarding migration, residential development and other 
assumptions (fertility rates, death rates, vacancy rates etc.) about the 
small areas are discussed as are key results.

Tables

Tables in forecast.id present data from 2001 through to 2016, by number 
and proportion (where applicable). Tables show information for the years 
2001, 2006, 2011 and 2016 (also where applicable). Single years are also 
available and can be found in the queries section.

With the progressive residential development of the City over many decades, areas have developed different roles 
within the housing market. Areas such as Carrum Downs, Skye and Langwarrin have had significant residential 
development in more recent years and are attractive to couples and families seeking new housing opportunities. 
Areas such as Frankston South are attractive to mature families looking to upgrade to their second and third home 
in an appealing suburban environment. Frankston Central plays a role as the most ‘urban’ area of the City, attracting 
younger adults seeking access to employment, education and transport. As this area attracts more intense forms 
of residential development, this role is likely to be reinforced, with older ‘empty nester’ households also likely to be 
attracted. Areas developed in the 1960s such as Frankston Heights and Karingal are expected to lose many young 
adults as they leave home to establish households elsewhere. This will result in population stability or decline. This 
variety of function and role of the small areas in Frankston City means that the population outcomes differ significantly 
across the municipality.
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charts

forecast.id uses bar and line charts to display information. All the charts 
show change over time either annually or between 5 year time spans.
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4. What does forecast.id contain?

The population forecast presented through forecast.id is structured around six main questions. Within each of these, more detailed 
questions are presented.

What are the key results?
summary
key drivers of change
key age specific results
key household results

What are our assumptions?
residential developments
migration
other assumptions

How many people will live here?
how many will live here in the future?  population and summary data
how will our population change?  population change
 
How old will we be?
what will our age structure be?  5 year age groups
what will our service age structure be?  service age groups

How will we live?
what type of household will we live in?  household type 

How did we do the forecast?
what are the components of population change?   population change components
what methodology was used?   methodology
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5. How do I use forecast.id? 

The Content Menu

The content menu has nine main buttons:

Which part of your municipality do you wish to find out 
about?

Click on this button to open a drop-down menu that lists the sub-
regions in your municipality available for selection. Once you have 
made a selection, the data you choose will relate to that particular 
region.

Please note: You can also select an area from the map page.

What data do you want to view? 

Click on any of these question buttons to display the data sub-topics 
for the region you have chosen. Click on any of these sub-topics to 
access the data you require.

Do you need additional information about the site, 
product or data?

Click on this button to access: 
FAQ - containing Frequently Asked Questions about using forecast.id
Data Notes - containing information on population and household 
estimates.
Glossary of terms- definition of all the words used in the forecast.
References- the data sources
PDF report - containing complete community profiles for the munici-
pality and each of the sub-regions within it. These reports are in 
PDF format to allow easy and accurate printing, suitable for council 
distribution.

Do you need to run more complex data queries?

An analytical component is available as a feature with 
forecast.id. Through this feature, you are able to view single 
year of age data so that you are able to aggregate the ages 
into any age group you need. You are also able to view the raw 
numbers for all the variables for every year. 
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Importing / Exporting the Data
Importing the content from the forecast into your Microsoft 
Office is an extremely useful feature of the product that 
enables you to incorporate the information into your reports or 
conduct further analysis.

To import a page into Microsoft Word:
1. Drag the cursor across the area of the page you would like 
to import
2. Select Edit > Copy from the main menu (Ctrl + c on your 
keyboard)
3. Open Microsoft Word
4. Select Edit > Paste from the main menu (Ctrl + v on your 
keyboard)
5. Resize the chart/table (and text) to meet your needs.

To import a table into Microsoft Excel:
1. Highlight the table you wish to copy and select Edit > Copy 
from the main menu (Ctrl + c on your keyboard). Make sure 
that you do not copy the table title in the first row.
2. Open a new Microsoft Excel spreadsheet.
3. Click on the first cell.
4. Select Edit > Paste from the main menu (Ctrl + v on your 
keyboard).
5. Resize the chart/table (and text) to meet your needs.

ALTERNATIVELY
1. Hover the mouse over the table you wish to export
2. Right mouse click
3. Choose the Export to Microsoft Excel option

To import tables or charts into Microsoft PowerPoint
1. Highlight the table or chart you wish to copy and select Edit 
> Copy from the main menu (Ctrl + c on your keyboard). 
2. Open a PowerPoint presentation slide
3. Select Edit > Paste from the main menu (Ctrl + v on your 
keyboard).
4. Resize the chart/table (and text) to meet your needs.

To import data into Microsoft Access
1. Import a table into Microsoft Excel and save it.
2. Open Microsoft Access.
3. Create a new database.
4. Select File > Get External Data > Import
5. Select Microsoft Excel from the files of type drop-down 
menu.
6. Select the Excel file you just created and click on the Import 
button.
7. Step through the Import Spreadsheet Wizard to set up the 
format of the table.
8. The data is now in an Access table ready for analysis.

Printing Pages and Reports
One of the main issues web users face when printing web 
pages is unpredictable output. Often text that you really want 
runs off the page while graphics and advertising that you don’t 
want print beautifully in the centre of the page. To overcome 
these issues forecast.id uses two methods to optimise printing 
of information.

The two methods for printing pages from within forecast.id: 
“print version” links and “PDF reports”.

Print a single topic for an area. 
“Print pages” are used to print a single section of information 
for one region.

To print a page:
1. Click the Print Version link at the top left of the page.
This link will redirect you to a print version that does not contain 
the menu structure and is formatted to suit printing.
2. Click the Print icon on your web browser.

To ensure that the site is printed as accurately as possible it is 
important that background printing is turner on on your browser. 
This can be done directly with Microsoft Internet Explorer ver-
sion 5 and above:

1. Select Tools > Internet Options > Advanced from the main 
menu of Internet Explorer.
2. Scroll down the list until you reach Printing.
3. Click the check box beside Print Background Colour and 
Images.
4. Click OK.

Print all the pages for an area.
If you would prefer to print a suburb in its entirety, an Adobe 
Acrobat (PDF) version is available in the reports section of 
forecast.id.

To print a PDF report
1. Ensure that Acrobat Reader has been installed on your 
computer.
2. Click on the Site and Data Information button and then the 
PDF Reports link.
3. Click the Download Link corresponding with the suburb you 
wish to view. (Alternatively right-click the Download link and 
select “Save target as…” from the context menu to save the 
report to your computer).
4. Once the PDF has been downloaded into your browser 
select the Print button on the Adobe Acrobat menu.
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Other functions to note
View other areas with one simple click:
When looking at a specific variable, you may want to be able 
to quickly view the same data for another small area. At the 
bottom of the page is a list of all the other small areas for easy 
viewing of another area so that you don’t have to use the left 
side menu.

More details on the maps and charts:
To get the most out of the maps and the charts, please ensure 
that you have downloaded SVG  viewer (found on the home 
page). You will then be able to roll over the maps to view the 
street and town names and the charts will display the values of 
the lines or bars.



16

Like the other information products produced by 
i.d.(informed decisions), forecast.id has been 
designed for application across a range of workplace 
situations:

funding submissions
Funding submissions generally rely on quality concise presen-
tation of key information about target groups - often specific 
age groups and household types.

Example: Funding for child care centres relies on compre-
hensive information about key age groups and how they have 
changed over time. forecast.id enables you to extract age 
structure tables and charts for the municipality as a whole 
as well as for each of the small areas. These can simple be 
cut and paste into your submission or alternatively export the 
tables to Excel (or Word) to review the table content to suit your 
submission needs.

strategic planning processes
Local Government Strategic Planning typically covers hous-
ing studies, transport, economic base analysis etc. Almost 
all Local Government Strategic Planning processes require 
a comprehensive understanding of the community’s chang-
ing age structure and household type characteristics at the 
small area level. Based on Census data, forecast.id provides 
you with a comprehensive demographic forecast, answering 
questions on key factors such as population size, age structure 
and household types. The forecast data are available at the 
municipal level as well as at the small area level, benchmarked 
to the municipal level. The spatial and temporal comparisons 
presented in forecast.id set the context for strategic decision 
making for planners.

Example: Housing studies typically require an understanding of 
the age and household structures and dwelling types of an area 
and how they have changed over time. An ageing population 
with rapidly declining average household size is often indicative 
of the emergence of empty nester households. Council’s Stra-
tegic Housing Study will need to draw on these relationships to 
develop an understanding of changing housing requirements of 
a changing population which may be addressed in the develop-
ment of a housing policy.

service delivery & allocation of resources
Local government service delivery decisions as a standard 
are made at the small area level, typically to target markets 
defined by age group and household type. The key feature of 
forecast.id is to provide small area information to assist plan-
ning and allocation at that level.

Example: Use the age structure information to identify the 
differences in the number of 0 to 4 year olds for pre-school 
services across the small areas constituting the municipality. 
How do the areas compare? Where will their numbers increase 
significantly? Where will their numbers decrease significantly? 
Is there a need to reallocate resources on the basis of expected 
change to the numbers of 0-4 year olds? Current resourcing 
levels can be analysed in relation to expected change of 0-4 
year olds to support resource allocation decision making.

6. How can I apply forecast.id to workplace situations?
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7. Technical notes

This section tells you about the general questions asked about 
forecast.id, the estinates used and a glossary of all the terms 
used in forecast.id.

How accurate is forecast.id?

The accuracy of forecast.id usually associated with the quality 
of assumptions that underpin the forecasts. i.d attempts to 
undertake a strong process of consultation to ensure that the 
assumptions that are used in the forecasts are validated by 
local government professionals, such as statutory and strategic 
planners, community service experts and other relevant par-
ties, such as developers.

One of the benefits of the modelling techniques used by i.d is 
the greater ability to scrutinize the assumptions and output, 
particularly after censuses. The key assumptions that are 
utilised in the forecasts include:· 
• residential development 
• migration by age 
• household formation by age

While the consultation processes ensure a greater degree of 
accuracy, the nature of urban development and demographic 
and household change is fluid, meaning that change and 
alteration to assumptions is always necessary over time. As 
such, a review of the forecasts is essential every one to two 
or so years (depending on the area) to check the assumptions 
and monitor the performance of the forecasts.

What economic assumptions are taken 
into account?

Economic assumptions are not explicitly part of the modelling 
process. They are implied in different ways, depending on the 
area being forecast.

In regional and rural areas, a close assessment of the local 
economic conditions must be undertaken, as they have a 
direct impact on migration patterns and levels of household 
and population growth.

In urban areas, the current state of the metropolitan and regional 
economy is assessed as an input to short-term assumptions about 
levels of residential development. As no economic cycle is assumed 
as a part of the forecasts, the levels of development may not typify 
year to year variations in residential and demographic change.

Why is there only one population forecast and 
not a number of scenarios?

When producing small area population forecasts, i.d produces one 
standard set of outputs.
This is due to a number of reasons. 

1. Difficulty of differentiating small area assumptions

There are a multitude of different assumptions that are used in small 
area forecasts. Providing a sufficient scenario for each of the assump-
tions would lead to tens or even hundreds of sets of forecasts.

2. Multiple forecasts leads to confusion

Combined experience of more than 20 years in conducting population 
forecasts and projections within the i.d team has showed that multiple 
scenarios leads to confusion amongst users, who often ask which is 
the ‘best’ or ‘most appropriate’ scenario. Therefore, i.d uses a single 
forecast approach, which allows a greater degree of consistency and 
more integrated approach by users of the data.
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Base POPULATION estimates
The population figures used in the forecasts for 2001 are 
derived from estimated resident population from the Austra-
lian Bureau of Statistics. These figures are published at the 
Statistical Local Area level, which are extrapolated to Census 
Collection District (CCDs) and then aggregated to the chosen 
small area, sometime splitting CCDs if necessary.

These figures are subject to change or updating from time to 
time, most notably after census release (usually one to two 
years after the census is conducted.

Base HOUSEHOLD estimates
The household estimates used in the forecasts for 2001 were 
based on age and sex-specific population propensities by dif-
ferent household types. Usual residents’ estimates by Census 
Collection District were extrapolated to Estimated Resident 
Population and then multiplied by household factors to give 
estimated ‘Resident Households’.

The multiplying factor varies depending on the household type 
(and the area), such as a factor of 1 for persons living in lone 
person households to 0.5 for an adult in couple families with 
dependent households. Children and other dependents, such 
as elderly parents, are not assumed to ‘form’ households.

3. Multiple forecasts leads to people using the best-case 
scenario depending on their viewpoint

The traditional ‘projection’ approach is to do a number of sce-
narios, based on varying assumptions. However, the different 
outcomes are often used by varied interest groups for the pur-
poses of lobbying specific agenda. Therefore, i.d uses a single 
forecast approach, which allows a greater degree of consis-
tency and more integrated approach by users of the data.

4. i.d provides scenario analysis services

i.d has developed a scenario service, which allows council 
to test the possible impact of (amongst other things) policy 
changes on population forecasts. This might include changes 
to growth corridors policy, medium density housing or diversify-
ing housing markets.
.
How often should the forecasts be 
reviewed?
Population forecasts should be analysed and reviewed regu-
larly. The need to update forecasts will vary, depending on the 
changes occurring at the local area.

Small areas with substantial residential growth, significant 
demographic change or changes to important institutions 
(non-private dwellings) need more regular updates (annual to 
bi-annual). This is also important for areas that are affected by 
global and national influences (e.g. tertiary student market or 
business migrants), notably inner city areas or coastal tourism 
areas. The main reason for updating relates to the fact that 
new information and new developments are coming to light at 
regular intervals.

This can be compared to middle suburban areas or rural areas, 
with stable or well-established housing markets that are less 
volatile and require less updating (every two to three years. 
The benefit of regular updating of forecasts is not only to main-
tain greater accuracy, but also the ability to build knowledge 
within organisations about key local residential developments 
and demographic changes.
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Glossary of terms

TERM DEFINITION
Age (and sex) by household type Each member of the population is part of a household type by relationship in household. 

This includes 8 categories: parent in a couple family with children; children in a couple 
family with children; parent in a single parent family; children in a single parent family; 
couple without children; persons in lone person households; persons in group households 
and persons living in other families

Age specific propensities (births and deaths) This relates to the modelling of births and deaths. At each year of age, there is a certain 
statistical likelihood of a person dying or giving birth. These age specific propensity rates 
are applied to the base and forecast population for each year of the forecast period

Age structure This is term used to describe the range of ages in a population
Ageing in place This refers to an existing resident population predominantly ageing in their current location, 

as opposed to migrating elsewhere
Average annual change A calculation of the average change in a set of data (total population) for each individual 

year
Average household size The average number of persons resident in each occupied private dwelling. Calculated as 

the number of persons in occupied private dwellings divided by the number of occupied 
private dwellings

Birth rates The likelihood of a woman in the ‘fertile’ age groups (15-44) giving birth to a child
‘Bottom up’ forecast Population forecast based on assumptions made at the local area level. Local drivers of 

change such as land stocks and local area migration form the basis of these forecasts

Broadhectare Land or Sites Broadhectare land refers to undeveloped land zoned for residential development on the 
fringe of the established metropolitan area. These areas are generally used for rural 
purposes until residential subdivision takes place. This type of land is also referred to as 
‘greenfield’

Commencement The construction of a new dwelling (or beginning of)
Couples with children (couple families with children) This is one of the major household types in Australia. It consists of a couple (either married 

or de facto) with dependent or non-dependent children

Couples without children This is one of the major household types in Australia. It consists of a couple (either married 
or de facto) without dependent or non-dependent children. This may be as children have 
already left home, or as a result of a couple not having had children

Death rates The share of the population that would be expected to die in a year based on age-specific 
rates

Demographic character The nature of an area based on its demographic characteristics, notably the age and 
household types common to a particular geography

Dependents Refers to people who are not responsible for forming households, such as children, but 
also including elderly parents and grandparents living with their children or grandchildren 
(sometimes used interchangeably with children)

Dwelling A habitable residential building
Dwelling stock The supply of dwellings (either occupied or unoccupied) in a given geographic area
Empty Nesters Parents whose children have left the family home to establish new households elsewhere
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Enumerated population The population as counted at the place where they were living on Census night, including 
visitors and people usually resident elsewhere

Estimated households This measure attempts to increase the scope of Occupied Private Dwellings definition to 
include an estimate of dwellings that were temporarily unoccupied at the time of the Census 
and remove houses. This measure yields much higher estimates of occupancy rates than 
the usual OPD measure.

Estimated Resident Population (ERP) This is the estimate of the true resident population based on their usual residence. The ERP 
at the time of the Census is calculated as the sum of the enumerated (counted) population 
plus persons temporarily absent less persons who are non-permanent residents (visitors). 
An undercount of population by small area at Census time is also accounted for and the 
population is backdated from August to June 30. The ERP for forecast years are based on 
adding to the estimated population the components of natural increase and net migration.

Fertility rates The likelihood of a woman in the ‘fertile’ age groups (15-44) giving birth to a child

Forecast Period The forecast period for forecast.id is from 2001 to 2016
‘Greenfield sites’ See Broadhectare land
Group households This is a household type that is comprised of non-related individuals
Home-leavers Home-leavers are young adults who leave the family home, generally from the ages of 18-

29

Household One or more persons living in a structural private dwelling
Housing market (role or function) This describes the sort of people who are attracted to various areas, according to their 

demographic characteristics and social aspirations. Characteristics include age, household 
type, ethnicity, occupation, tenure etc.

Infill Development Residential development, usually of a relatively small scale, on redevelopment sites in 
established urban areas. This usually takes place on land previously used for another urban 
purpose such as industry or schools. Also referred to as ‘intensification’ of existing areas

Institutions (institutional population) This term is used interchangeably with ‘non-private dwellings’
Internal household generation This term is used to describe the phenomenon by which areas generate significant 

numbers of households. This is generally due to a large number of young adults leaving 
home in a short period and due to other factors which households such as divorce and 
separation

Land development This describes the list of residential development opportunities, including greenfield, 
redevelopment sites and infill

Lone person (households) This is one of the major household types in Australia. It consists simply of persons living 
alone

Mature families One and two parent families with older children, generally teenagers
Migrant A person who moves from one area to another
Migration The movement of people or households from one location to another
Mortality rates The share of the population that would be expected to die in a year based on age-specific 

rates
Natural Increase The increase in population based on the births minus deaths, not including the impact of 

migration
Net Household Additions The overall increase in occupied dwellings, determined by the level of new dwelling 

construction that is permanently occupied, or conversion of non-permanently occupied 
dwellings to permanently occupied minus demolitions.

Non-private dwellings These dwellings include persons resident in establishments such as Prisons, student or 
nurses’ accommodation, nursing homes, military facilities, and hospitals.
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Occupancy Rate The proportion of structural private dwellings that are occupied by a household

Occupied Private Dwellings (OPD) These are all Structural Private Dwellings (SPDs) that are occupied by a household. 
Excluded are dwellings that were under construction, being demolished or where the 
resident was unavailable to fill in the Census form

Older families One and two parent families with non-dependent children, such as those in their twenties 
(and even early thirties)

One parent families This is a household type that is comprised of a single parent with a child or children.
Opportunity housing market Refers to established areas that are affordable and provide opportunities for young home 

buyers (early to mid twenties). The opportunities for purchase are often afforded by 
established families upgrading their housing elsewhere

Other family households (or other families) This is a household type that is comprised of related adults, who are not in a traditional 
family household. An example includes brothers and sisters living together.

Private dwellings Self contained dwelling including houses (attached or detached), flats, townhouses etc. 
Retirement village units are also private dwellings as are houses or flats rented from the 
government.

Redevelopment sites These are sites in already established areas not originally developed for residential uses, 
but identified for conversion to residential use. Examples include former school sites, 
quarries, derelict industrial land, former petrol stations and the like.

Residential development (or building) opportunities Areas either designated or with the potential to be developed for residential purposes. They 
include greenfield and broadhectare sites, as well as redevelopment (changing use) and 
‘infill’ development

Regeneration This is the process by which older households, such as empty-nesters and old lone person 
households are replaced by younger households, such as families or young adults, due to 
the death of elderly or people migrating elsewhere.

‘Stagepost’ Areas that play a transitional role in the housing market by generally providing a high share 
of affordable, rental housing stock. These areas are often important for home-leavers, 
young adults and recent overseas settler migrants. They are often based on regional 
centres (metropolitan or country). 

Structural Private Dwellings (SPD) This is the stock of houses, flats, and other dwelling types, which are considered to be 
structural - i.e. they generate a building commencement. Non-structural types, such as 
caravans and improvised dwellings are not included. The SPD is the usual base stock from 
which commencements are added and demolitions deducted.

Suburban growth cycle This is the traditional path undertaken by suburban areas in major cities of Australia, 
whereby new greenfield areas are settled by young couples and families. After maturing, 
the children leave the home, increasing the share of empty nesters. Eventually, the ‘original’ 
settlers are replaced (regeneration), sometimes by families and sometimes the area 
experiences a transformation in its housing stock, with a greater share of young renters.

‘Top down’ forecast Population forecast based on assumptions made at the State and National level and 
allocated into smaller regions e.g. Local Government Areas, suburbs.

Vacancy rate The proportion of structural private dwellings that are unoccupied
Young adults Refers to people from the late teens to late twenties
Young couples Refers to couples without children in their twenties and early thirties
Young families One and two parent families with young children, generally of pre and primary school age.
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