
Thank you very much for purchasing the MPX-50.

• To ensure correct and safe usage with a full understanding of this
product's performance, please be sure to read through this manual
completely and store it in a safe location.

• Unauthorized copying or transferral, in whole or in part, of this
manual is prohibited.

• The contents of this operation manual and the specifications of this
product are subject to change without notice.

• The operation manual and the product have been prepared and tested
as much as possible.  If you find any misprint or error, please inform
us.

• Roland DG Corp. assumes no responsibility for any direct or indirect
loss or damage which may occur through use of this product, regard-
less of any failure to perform on the part of this product.

• Roland DG Corp. assumes no responsibility for any direct or indirect
loss or damage which may occur with respect to any article made
using this product.

model MPX-50
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cause harmful interference in which case the user will be
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Unauthorized changes or modification to this system can void
the users authority to operate this equipment.

Use only I/O cables that have been designed and manufac-
tured specifically for this device.
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To Ensure Safe Use

Used for instructions intended to alert the user to the risk of death or severe
injury should the unit be used improperly.

About  and  Notices

Used for instructions intended to alert the user to the risk of injury or material
damage should the unit be used improperly.

* Material damage refers to damage or other adverse effects caused with
respect to the home and all its furnishings, as well to domestic animals or
pets.

About the Symbols

The  symbol alerts the user to important instructions or warnings.  The specific meaning of
the symbol is determined by the design contained within the triangle.  The symbol at left means
"danger of electrocution."

The  symbol alerts the user to items that must never be carried out (are forbidden).  The
specific thing that must not be done is indicated by the design contained within the circle.  The
symbol at left means the unit must never be disassembled.

The  symbol alerts the user to things that must be carried out.  The specific thing that must
be done is indicated by the design contained within the circle.  The symbol at left means the
power-cord plug must be unplugged from the outlet.

Do not disassemble, repair, or
modify.
Doing so may lead to fire or abnormal
operation resulting in injury.

Do not use while in an abnormal
state (i.e., emitting smoke, burning
odor, unusual noise, or the like).
Doing so may result in fire or electrical
shock.
Immediately switch off the power, unplug
the power cord from the electrical outlet,
and contact your authorized Roland DG
Corp. dealer or service center.

Do not use with any power supply
other than the dedicated AC adapter.
Use with any other power supply may lead
to fire or electrocution.

Do not use with any electrical power
supply that does not meet the
ratings displayed on the AC adapter.
Use with any other power supply may lead
to fire or electrocution.

Use only with the power cord
included with this product.
Use with other than the included power cord
may lead to fire or electrocution.
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Do not injure or modify the electrical
power cord, nor subject it to
excessive bends, twists, pulls,
binding, or pinching, nor place any
object of weight on it.
Doing so may
damage the
electrical power
cord, leading to
electrocution or
fire.

Install on a stable surface.
Failure to do so
may result in
falling of the unit,
leading to injury.

Do not allow liquids, metal objects
or flammables inside the machine.
Such materials
can cause fire.

Do not use with a damaged AC
adapter, power cord, or power-cord
plug or with a loose electrical outlet.
Use with any other
power supply may
lead to fire or
electrocution.

When not in use for several hours,
unplug the AC adapter from the
electrical outlet.
Failure to do so may
result in danger of
shock, electrocution,
or fire due to
deterioration of the
electrical insulation.

When unplugging the AC adaptor
from the power outlet, grasp the
plug, not the cord.
Unplugging by pulling the cord may damage
it, leading to fire or electrocution.

Do not attempt to unplug the AC
adapter with wet hands.
Doing so may
result in electrical
shock.
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About the Labels Affixed to the Unit
These labels are affixed to the body of this product.
The following figure describes the location and content of these messages.

Rating label
Do not use with any electri-
cal power supply that does
not meet the ratings dis-
played on the AC adapter.

: Indicates information to prevent machine breakdown or malfunction and ensure correct use.

: Indicates a handy tip or advice regarding use.

In addition to the    and    symbols, the symbols shown below are also used.

NOTICE

Model name
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Part 1  What to Do Before Marking

What's Metaza?

Metaza (the MPX-50) is a metal printer.
It can mark photographs, drawings, text, and the like on the surfaces of flat metal and plastic. For more information about materials that
can be marked, see Part 2, "1-1 Preparing the Workpiece for Marking."

 How Metaza Works

Metaza uses a diamond tipped stylus to mark the surface of metal or plastic, creating intricate depressions.
The size of the depressions is varied by controlling the marking force, making it possible to express light and dark areas of the image.
This is exactly analogous to the way a monochrome printer expresses light and dark area by varying the size and arrangement of dots.

Printer

METAZA (MPX-50)

If the marking force is not varied according to the hardness of the metal, different marking results will be obtained for the same image.
However, there is no need to make troublesome settings.
Just use the included Windows driver and choose the composition of the material you want to mark.
Choosing the composition automatically selects the a suitable marking force for the material.

Even when the composition is the same, strength may vary if the casting method or post-machining method is changed. In such cases,
make fine adjustments in the the marking force. (You can save the adjustment results in a file.)
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Part Names

Cover

Close the cover when performing marking.

Base

You can detach this from the machine.
A workpiece is loaded on the base. You can secure it
in place without using commercially available
adhesive tape.

STANDBY LED

This lights up when the power is on.
When it is flashing, it indicates that an error has
occurred.

[STANDBY] key

This switches the power on and off.

AC adapter jack

This is for connecting the included AC adapter.

Parallel connector

This is for connecting a commercially available printer
cable (sold separately).

Don't change the DIP switch setting.
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Checking the Accessories

Part 11 What to Do Before Marking

The following items are packed together with the unit.
Check the following to make sure that you received all the items that were shipped along with the unit.

AC adapter Power cord Roland software package for
METAZA CD-ROM

User's manual

Marking material
(for testing use: brass)

LevelerBase
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Setting Up and Connection

Do not use with any power supply
other than the dedicated AC adapter.
Use with any other power supply may lead
to fire or electrocution.

Install on a stable surface.
Failure to do so
may result in
falling of the unit,
leading to injury.

NOTICE When moving the machine, as shown in the figure, do
not grasp the top portion.
Grip the bottom of the machine with both hands on the
left right.

To prevent accidents, do not install in any of the following types of areas.

• Avoid use in areas subject to strong electric noise.
• Avoid use in areas subject to high humidity or dust.
• The MPX-50 generates heat when used, and should not be installed in an area with poor heat radiation

characteristics.
• Do not install in an area subject to strong vibration.

Use within a temperature range of 10 to 30°C (50 to 86°F) and within a humidity range of 35 to 80%.

Securely connect the power cord, computer I/O cable and so on so that they will not be unplugged and cause
failure during operation. Doing so may lead to faulty operation or breakdown.

Use only with the power cord
included with this product.
Use with other than the included power cord
may lead to fire or electrocution.
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1 Connect the commercial printer cable to computer and
METAZA.

2 Connect power cord to AC adapter.

3 Connect AC adapter to AC adapter jack.

4 Plug the power cord into an electrical outlet.
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Installing the Software

A driver must be installed in order to operate Metaza.
Follow the steps below to install.

 Installing the Driver
* This driver is only for Windows 95/98/Me.

1 Switch on the computer and start Windows.

2 Place the included CD-ROM in the CD-ROM drive.
The Setup menu appears automatically.

3 Click [METAZA Driver  Install].
Installation of the driver starts.
The installation program automatically sets the port
timeout for the driver and displays the results.
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4 Make sure the settings are correct.

Click [Close] and finish setting up the driver.

Continue with installing and setting up Dr. METAZA.
If you aren't setting up Dr. METAZA, take the CD out of the CD-ROM drive.
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System requirements
Computer Personal computer running Windows 95, Windows 98, or Windows Me.

CPU If you're using Windows 95 :  i486SX or better (Pentium 100MHz recommended)
If you're using Windows 98 :  i486DX or better (Pentium 100MHz recommended)
If you're using Windows Me :  Pentium 150MHz or better

System Memory If you're using Windows 95 :  8 MB or more (64 MB or more recommended)
If you're using Windows 98 :  16 MB or more (64 MB or more recommended)
If you're using Windows Me :  32 MB or more (64 MB or more recommended)

Hard Disk 5 MB or more of free space

1 Place the included CD-ROM in the CD-ROM drive.
The Setup menu appears automatically.

2 Click [Dr.METAZA  Install].
The Setup program starts.

 Installing Dr. METAZA
Dr. METAZA is a program for using Metaza to mark images on the surface of materials. This program runs under Windows 95,
Windows 98, or Windows Me.

3 Follow the messages to carry out setup and finish
setting up the program.

When installation is completed, remove the CD-ROM from the CD-ROM drive.
Continue by making the settings for Dr. METAZA.
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Dr. METAZA Settings
When you finish installing the Dr. METAZA, continue by making the following settings.
Be sure to make the settings before use.

1 Click [Start] and point to [Programs].
Point to [Roland Dr. METAZA] and click [Dr.
METAZA].

2 From the [File] menu, click [Print Setup...].
The [Print Setup] dialog box appears.

3 Click the drop-down arrow for the name and click
[Roland METAZA MPX-50].

4 Click [OK].
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1. Getting Ready to Perform Marking

Part 22 Performing Marking

Before you start marking, have on hand a workpiece and an image for marking.

1-1 Preparing the Workpiece for Marking
Provide a workpiece that meets all of the following conditions.
Correct marking is not possible if even one of the conditions is not satisfied.

 Conditions for materials that can be marked

Thickness 0.3 to 20 mm  (0.01 to 0.8 in.)

Size Length (or width) of 90 mm (3-9/16 in.) or less

* Note that even if thickness and size are within the range as described above, it may not be
possible to perform marking correctly on materials that warp when struck. Refer to the table
below, which provides a general guide to markable sizes according to thicknesses.

Material Thickness Markable workpiece size (general guide)

Alminium 2.0 mm (0.08 in.) Length (or width) of 60 mm (2-3/8 in.) or less
1.5 mm (0.06 in.) Length (or width) of 40 mm (1-9/16 in.) or less
1.0 mm (0.04 in.) Length (or width) of 30 mm (1-3/16 in.) or less
0.5 mm (0.02 in.) Length (or width) of 20 mm (3/4 in.) or less
0.3 mm (0.01 in.) Length (or width) of 20 mm (3/4 in.) or less

Brass or copper 2.0 mm (0.08 in.) Length (or width) of 60 mm (2-3/8 in.) or less
1.5 mm (0.06 in.) Length (or width) of 40 mm (1-9/16 in.) or less
1.0 mm (0.04 in.) Length (or width) of 30 mm (1-3/16 in.) or less
0.5 mm (0.02 in.) Length (or width) of 15 mm (9/16 in.) or less
0.3 mm (0.01 in.) Length (or width) of 15 mm (9/16 in.) or less

Stainless steel 2.0 mm (0.08 in.) Length (or width) of 60 mm (2-3/8 in.) or less
1.0 mm (0.04 in.) Length (or width) of 40 mm (1-9/16 in.) or less

Important!

The sizes are suggestions. Depending on the size (marking area) of the image for
marking, the markable size of the workpiece may vary.

Continued on the next page
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 About the Marking Area

The marking area of the Metaza MPX-50 is as shown below.

Hardness of surface
to mark

Vickers hardness (HV) of 200 or less

* Note that materials which may crack or split by marking (such as glass, stone, precious
stones, china, and porcelain) cannot be marked even if hardness is within the preceding range.
Attempting to mark such materials may damage Metaza.

Shape of surface to
mark

Flat, with no difference in level

- Examples of material that cannot be marked

Edge of the
material is too high.

Surface to mark
is not straight.

Shape of the back of
the surface to mark

When placed on the base, the surface to mark must be flat and level.

- Examples of material that cannot be marked

Back surface is
uneven.

Back surface is
not straight.

Back surface is
curved.

Important!

When marking is performed in an expanded area (that is,
outside an area of 50 by 50 mm (1-15/16 by 1-15/16 in.)),
then depending on the material and the image, unevenness in
darkness may occur.

80 mm
(3-1/8 in.)

50 mm
(1-15/16 in.)

80 mm
(3-1/8 in.)

50 mm
(1-15/16 in.)

Center
line

Center line

Marking area
(50 x 50 mm (1-15/16 x 1-15/16 in.))

Expanded marking area
(80 x 80 mm (3-1/8 x 3-1/8 in.))
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1-2 Preparing the Image
Prepare an image (such as a photograph or drawing) for marking.
Vector data cannot be used. Provide bitmap data.
Bitmap data in JPEG or BMP format can be used with Dr. METAZA. If you're using a commercially available program to prepare the
data, refer to the program documentation.

[Definition] Bitmap Data and Vector Data

Bitmap data uses a format that represents images as a collection of dots (points).  Bitmap data is sometimes called "bitmapped
graphics" or "raster data."  Most paint-type applications (ex. Paint and Adobe Photoshop) display images as bitmap data.
Vector data uses a format that represents images as a number of reference points and lines that connect these points.  Applications
such as many draw-type programs (ex. Adobe Illustrator and CorelDRAW) can be used to create images using vector data.
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2. Loading the Workpiece

1 Open the cover.

2 Grasp the base on both sides and pull back toward you
to remove.

3 Place the workpiece so that the center of the place to
mark is aligned with the center of the scale.

Important!

Powder or dust on the adhesive sheet can reduce the
sheet's adhesive force, making it impossible to secure
material in place.
If the adhesive force has been reduced, then wash the
adhesive sheet. Washing the sheet revitalizes its
adhesive force. For information on how to clean the
adhesive sheet, take a look at Part 4, "Cleaning the
Adhesive Sheet."

Marking location
on the image

Location where the workpiece
is placed on the base

Center
line

Center line
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4 Press down on the workpiece gently to secure it in
place.
Pressing down forcefully may make it difficult to
remove the workpiece from the base.

5 Loosen the screw and press down from above with the
leveler.
Press down until the leveler completely touches the top
surface of the base. There is no need to use excessive
force.

6 While pressing down with the leveler, tighten the
screw.
When tightening the screw, be careful not to let the
height of the surface to be marked change.

7 Load the base on the machine.
Slowly press it in inward until it makes contact.
Press it inward securely until it makes contact. Do not
stop partway, before contact is made.

8 Close the cover.
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Congratulation

30 mm
(1-1/8 in.)

3. Performing Marking

This section explains the steps of actual marking, using the brass medallion shown below as an example.

3-1 Creating Marking Data
Create the data for marking the workpiece.
Import the photograph (or drawing) you prepared in "1. Getting ready to perform marking," and design the data import mark.
In this example, we'll use Dr. METAZA as the design tool for the marking data. If you're using a commercially available program to
prepare the data, refer to the user's documentation for the program.

NOTICE Leave a margin of 1 mm (1/16 in.) or more from the edges of the workpiece.
Performing marking right up to the full dimensions of the workpiece may shorten the service life of the head.

 Starting Dr. METAZA

1 Click [Start] and point to [Programs].
Point to [Roland Dr. METAZA] and click [Dr.
METAZA].

After the opening screen, the screen for Dr. METAZA appears.
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Names and Functions of Dr. METAZA's Screen Items

Menu Bar

Runs the various commands for Dr.
METAZA.

Toolbar

The toolbar is provided with buttons for
running Dr. METAZA commands such as
[Open...] and [Save]. Moving the mouse
pointer over a button displays a brief
description of the button's function.

Status Bar

This shows Dr. METAZA's state of operation
and provides brief descriptions of commands.
This also shows amount of zoom in or zoom
out for the image.

Material

The combined black and gray areas indicate
the workpiece.
To decide on the size and shape of the
workpiece, then from the [File] menu, click
[Material Setup...].

Grid

This is a grid of lines displayed on the
screen. It serves as a guide for positioning
images and text.

To hide the displayed grid, click  to clear
the selection.

Margin

The gray area indicates the margin. The
margin areas are not marked.
A quadrilateral margin is established on the
inner side of the workpiece. Please note that
it does not follow the shape of the edges of
the workpiece.
To change the size of the margin, from the
[File] menu, click [Preferences...].
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 Decide on the Size and Shape of the Workpiece

Enter the size (outer dimensions) of the workpiece, and choose the shape.
In this example, enter a size of 30 mm by 30 (1-1/8 in. by 1-1/8) shape, and choose a circle as the shape.

1 From the [File] menu, click [New...].
The [Material Setup] dialog box appears.

2 Enter the outer dimensions of the workpiece.
Here, enter "30" for both [Height] and [Width].

3 Choose the shape of the workpiece.
If the shape is a circle (ellipse), quadrilateral or
diamond, click the corresponding shape icon. To
choose another registered shape, click [Other...].

In this example, click .

Tip
To register a shape that is not listed, click [Add...]. For
more information, see Part 3, "Adding a Workpiece
Shape."

4 Click [OK].
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 Import an Image

Import the image of the photo or drawing, then adjust the size and position.

1 From the [File] menu, click [Import].
The [Open] dialog box appears.

2 Click the drop-down arrow for "Files of type," then
select the file format of the image.

3 Select the desired file, then click [Open].
The specified image is imported and displayed on the
screen.

4 If you want to use only a portion of the image, perform
trimming. For more information, see Part 3, "Trim-
ming an Image."

5 To change the size of the image, drag the pointers ( )
around the image.

6 Drag the image to change its position.
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 Add Text

Add text to the image.

1 Click .

2 Click the location where you want to insert text.
The [Text Properties] dialog box appears.

3 Enter the text in [Text].
In this example, enter "Congratulation" as the text.

4 Click [Change Font...].
The [Font] dialog box appears.

5 Choose the font, style, and size, then click [OK].
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6 Check the sample at the bottom of the dialog box, and
if it's as you want it, click [OK].

7 Drag the text to position it at the desired location.

 Save the file

When you're finished creating the marking data, save it in a file.

1 From the [File] menu, click [Save].
The [Save As] dialog box appears.

2 Choose where to save the file, then type a filename.

3 Click [Save].
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3-2 Checking the Marking Results Before Marking (Preview)
You can see an on-screen preview of the image after marking before you actually start marking.
You can brightness and contrast of the image while viewing the expected results on the screen.

1 From the [File] menu, click [Print Preview...].
The [Preview] window appears.

Click to close the [Preview] window.

Change the display scale.

Drag to change the display position.

Click to send the marking data to Metaza.
For more information about how to send
marking data, see "3-3 Starting Marking," step
3 and after.

This returns the brightness, contrast, and
gamma correction settings to their default
values (brightness: 0, contrast: 0, and gamma
correction: 0.5).

Change the brightness, contrast and gamma.
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3-3 Starting Marking

1 If the power to Metaza is off, press the [STANDBY]
key to switch it on.
Power-on initialization is performed, then operation
stops.

The power-on initialization performs origin
detection, and so a slight noise may be heard.

2 From the [File] menu, click [Print].
The [Print] dialog box appears.

3 Click the drop-down arrow for "Name," then click
[Roland METAZA MPX-50].
If this is already selected, then go on to the next step.

4 Click [Properties].
The [Roland METAZA MPX-50 Properties] dialog
box appears.

5 Click [Image Correction] tab.

6 Click the drop-down arrow in the figure, then click the
composition of the workpiece.
In this example, choose [Brass].

Operate Dr. METAZA to send marking data to Metaza.

NOTICE After you switch on Metaza, initialization is performed. Do not attempt to open the cover or move the base
until initialization ends. Wait until initialization finishes before attempting to mount the base.
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 Stop Marking

To stop marking partway through, carry out the steps below.

1 Click [Start].
Point to [Settings] and click [Printers].

2 Double-click the [Roland METAZA MPX-50] icon.

3 From [Printer] menu, click [Purge Print Jobs] or
[Cancel] to stop sending data.

4 Even when transmission of marking data is stopped,
Metaza doesn't stop right away.
This is because the data that has already been sent still
remains in Metaza.
Wait for Metaza to Metaza moving, then press the
[STANDBY] key.

7 Click [OK].
The [Print] dialog box appears again.

8 Click [OK].
The marking data is sent to Metaza, and marking
starts.
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 Driver Settings

Refer to this description for making settings for items other than the ones described earlier.

Enter the size of the marking area.

This corrects misalignment of the centerpoint. For more informa-
tion, see Part 5 "The marked location isn't where desired."

This chooses the units of measurement for the width and length.

This expands the marking area (this can be set up to a maximum
of 80 x 80 mm (3-1/8 x 3-1/8 in.).
However, note that when marking is performed in an expanded
area (that is, outside an area of 50 x 50 mm (1-15/16 x 1-15/16 in.
)), then depending on the material and the image, unevenness in
darkness may occur.

This performs adjustment when the marking results are not what
you intended. See Part 5, "Images are unattractive."

This returns the corrected image values to the initial values before
correction (brightness = 0, contrast = 0, and gamma = 0.5).

This chooses the composition of the material to mark.
The optimal marking force for the material to mark is set. To make
fine adjustments in the marking force, click [Details...].

This marks a mirror image of the marking image.

To view the image during marking while marking is in progress,
make sure this is selected.

If quality is a priority, switch this off. Note that the time required
for marking is increased.

This saves the driver settings in a file.

This loads driver settings saved in a file.

Choose Text when printing text or images with clearly defined
outlines.
Choose Photo when printing photographs or other images that
contain gradations.
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This adjusts the tilt of the base.
Enter the values taken from the results of marking the test
pattern.

This marks the test pattern for adjusting tilt using Metaza.

For information about how to adjust the tilt of the base, see Part 5, "The image at the same location is always too light (or too dark),
or the image is uneven."
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4. Finishing

NOTICE Do not attempt to open the cover or move the base marking has ended completely and the base has returned to
its original location.
Doing so may lead to faulty operation or breakdown.

When marking ends, remove the workpiece and switch off the power.

1 Grasp the base on both sides and pull back toward you
to remove.

2 Remove the workpiece from the base.
If the workpiece is difficult to detach, inserting a thin,
flat object (such as a piece of sheet metal or a piece of
stiff paper) between the adhesive sheet and the
material may make the workpiece easier to remove.

3 Loosen the screw.

4 Load the base on the machine.
Slowly press it in inward until it makes contact.

5 Press the [STANDBY] key to switch off the power.
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Adding a Workpiece Shape

Part 33 Dr. METAZA Guide

If you want to use a workpiece having a shape other than a circle (ellipse), quadrilateral, or diamond, you need to add the shape.
You can use either of two methods to register a shape with Dr. METAZA.

   Acquiring the shape of a workpiece with a scanner
   Creating the shape using a commercial paint-type program

If you have a scanner, we recommend using the first method. The second method can be used if the shape of the workpiece cannot easily
be acquired with the scanner, or if you don't have a scanner.

 Acquiring the Shape of a Workpiece with a Scanner

Use a TWAIN_32-compliant scanner to scan the shape (outline) of the workpiece.
If you are using a flat-bed scanner, you can scan the workpiece as it is. If you are using another type of scanner, then copy the shape
of the workpiece to a piece of paper and scan the paper to acquire the shape.

1 Place the workpiece on the scanner. Alternatively,
place a sheet of paper onto which the workpiece has
been copied on the scanner.

2 From the [File] menu, click [Add Material] - [Scan...].
The screen for the scanner driver appears.

3 Operate the scanner driver to scan the shape of the
workpiece.
For the number of colors, select "Black and White"
(binary). For information about how to operate the
scanner driver, refer to the user's documentation for the
scanner.

4 When scanning ends, the [Add Material] dialog box
appears.
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5 In the [Add Material] dialog box, for [Resolution],
enter the same value as the resolution you specified
with the scanner driver when performing scanning.

6 Type a name of shape.

 Creating the Shape Using a Commercial Paint-type Program

You can use a commercial paint-type program to create a shape, then register it with Dr. METAZA.
Vector data cannot be used. Prepare bitmap data that meets the offer conditions.

Number of colors: Binary (black and white)
(Fill the interior of the shape with black, and make other portions white or uncolored.)

Resolution: 203 dpi is recommended.
(When set at 203 dpi, the size specified with the commercial paint program is inherited by Dr. METAZA.
You can specify the size when registering with Dr. METAZA, but in that case the shape is registered
without changing the size.)

File format: BMP or JPEG format

1 From the [File] menu, click [Add Material] - [File...].
The [Open] dialog box appears.

7 Use preview to check the shape of the workpiece, and
if it's acceptable, click [Add].



33

Part 3  Dr. METAZA Guide

2 Click the drop-down arrow for "Files of type," then
select the file format of the image.

3 Select the desired file, then click [Open].
The [Add Material] dialog box appears.

4 Type a name of shape.

5 Enter the size of the workpiece, then click [Add].
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Trimming an Image

This specifies the range of the image to import into Dr. METAZA.
You can trim an original image to leave just the required portion.

1 Click  and click the image.

2 From the [Object] menu, click [Trimming].
The [Trimming Picture] dialog box appears.

If you're not satisfied with the trimming area, you can do it over as many times as you like.
However, you can only redo the operation after importing the image until you quit Dr. METAZA. To change the trimming area after
that, reimport the original image.

Trim an area of the same size as the workpiece.
To change the trimming location, drag the shaded
frame.

Trim the area you want.
To change the trimming location, drag the shaded
frame. To change the trimming size, drag the pointers
( ).
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Creating a Decorative Frame Around an Image

You can use the Frame feature to achieve an effect like placing a photo or painting in a frame.
Choose the one you want from among the registered frame shapes and colors.

1 From the [Object] menu, click [Frame].
The [Frame] dialog box appears.

2 Click on a frame pattern to choose it, then click
[Insert].
The frame is inserted in the editing screen.
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3 To change the frame size, drag the pointers ( ).

4 To change the frame location, drag the frame.
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Registering a Frequently Used Image (Symbol)

You can register often-used images, such as company or organization logos, as symbols.
Registering a image that allows wide use can reduce image-importing operations, boosting task efficiency.

1 From the [Object] menu, click [Add Parts] - [Symbol].
The [Open] dialog box appears.

2 Select the desired file, then click [Open].
The [Add Symbol] dialog box appears.

3 To show the image underneath when a symbol is
inserted, specify a transparent color.
Click [Transparent Color], then click the color you
want to make transparent. When the button is selected,
you can specify more than one color.
To cancel the transparent-color setting, click [Trans-
parent Color] to clear the selection.

4 Type a symbol name, then click [Add].
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Importing an Image from a Scanner

If you have a TWAIN_32-compliant scanner, you can call up the scanner driver from Dr. METAZA.
For information on connecting a scanner and installing the scanner driver, refer to the user's documentation for the scanner.

1 From the [File] menu, click [Acquire...].
The screen for the scanner driver appears.

2 Operate the scanner driver to scan the image.
For information about how to operate the scanner
driver, refer to the user's documentation for the
scanner.

3 When scanning ends, the scanned image appears on
the Dr. METAZA screen.
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Adding a Hand-drawn Image or Text

You can use the mouse to write text or draw a picture by hand and add it to the acquired image.
To acquire a picture or text drawn or written on paper, see "Importing an Image from a Scanner."

1 Click .

2 Drag the mouse to draw the picture or write text.

3 To change the pen width or color, from the [Object]
menu, click [Pen Setup].
The [Pen Setup] dialog box appears.

4 To change the pen width, drag the [Width] slider to the
left or right.
To change the pen color, click [Pen & Paint Color].

5 To delete a picture or text made with the pen tool,
right-drag with the mouse.
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Adding a Symbol Image

This adds images registered as symbols to the editing screen.

1 From the [Object] menu, click [Symbol].
The [Symbol] dialog box appears.

2 Click on a symbol image to choose it, then click
[Insert].
The symbol is inserted in the editing screen.
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3 To change the image size, drag the pointers ( ).

4 To change the image location, drag the image.
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Registering Your Own Original Frames

You can use a commercial paint-type program to create a shape yourself, then register it with Dr. METAZA.
Vector data cannot be registered. Prepare bitmap data in BMP or JPEG format.

Tip
For frames, we recommend using images that meet the following conditions.

   Use images that do not contain continuous gradations or a large number of colors. (We recommend using only about 16 colors.)
   Use clearly defined borders between transparent colors and other colors.

1 From the [Object] menu, click [Add Parts] - [Frame].
The [Open] dialog box appears.

2 Select the desired file, then click [Open].
The [Add Frame] dialog box appears.

3 To show the image underneath when a frame is
inserted, specify a transparent color.
Click [Transparent Color], then click the color you
want to make transparent. When the button is selected,
you can specify more than one color.

To cancel the transparent-color setting, click [Trans-
parent Color] to clear the selection.

4 Type a frame name, then click [Add].
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Inverting Image Gradations

This inverts the gradations of all images, including photos, frames, and the like.
You cannot invert individual objects.
Selecting [Invert] inverts the white areas of the image to black, and vice versa.

1 From the [Edit] menu, click [Invert].
The gradations of all images are inverted.

2 To check the cutting results of Metaza on screen, then
from the [File] menu, click [Print Preview...].

Before inversion After inversion
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Part 44 Maintenance

NOTICE When cleaning, turn off the power.

Never lubricate the mechanisms.

Do not clean with solvents (such as benzine or thinners).

  Cleaning the Adhesive Sheet

If the adhesive force of the adhesive sheet declines, or if the sheet becomes extremely dirty, then wash the sheet.

1 Press the [STANDBY] key to switch off the power.

2 Grasp the base on both sides and pull back toward you
to remove.

3 Grasp the edges of the adhesive sheet and slowly peel
it off the base.

4 While submersing the adhesive sheet in water, gently
stroke the surface of the sheet with your fingers. Never
use a scrubbing pad or sponge.
When washing the adhesive sheet, do not stretch or
bend the sheet.

If soiling is severe, use a diluted neutral detergent.
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5 When you use a neutral detergent, rinse thoroughly
with water so that no detergent remains on the surface
of the sheet.

6 Allow the adhesive sheet to dry. Place out of direct
sunlight until completely dry.
Never mount on the base while still wet.

7 With the scale facing up, align the rounded corner on
the adhesive sheet with the upper-right corner of the
base and set it in place. Place the sheet so that both
rounded corners are at the top of the base.
Be careful not to allow any air bubbles to be trapped
between the base and the adhesive sheet.

8 Press down gently on the adhesive sheet at the center
and the four corners.

 Cleaning the body and cover

Use a cloth moistened with water then wrung well, and wipe gently to clean.
The surface of the cover is easily scratched, so use as soft cloth.
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Part 55 Troubleshooting

 Metaza doesn't run when marking data is sent.

What to check Remedy

Is the power for METAZA
switched on?

Press the [STANDBY] key to switch on the power.

Is the cable connected? Check whether the printer cable is loose or detached.
If the cable is loose or detached, switch off the power and reconnect the cable.

Is the STANDBY LED flashing? The STANDBY LED flashes when some error occurs in Metaza.
Stop sending data and switch off the power to Metaza. Eliminate the cause of the
error, then send the marking data again.

Is the driver set to the correct port? Make sure the driver is set to the port where the printer cable is connected. If the
computer has only one port, select [LPT1] for the port setting.

Is the correct type of cable used? The type of parallel cable (printer cable) may vary according to the computer
model. Make the connection with the correct type of cable for the computer.

 The Dr.METAZA does not function.

What to check Remedy

Does the computer provide the
correct system requirements for
Dr. METAZA?

Use a computer that matches the system requirements for Dr. METAZA. For more
information about the system requirements for Dr. METAZA, see "Installing the
Software."

Was the software installed using
the setup program?

Be sure to use the setup program when installing Dr. METAZA.
The setup program puts the files in the necessary locations to enable the software
to be used under Windows.
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 Machining is performed, but marking is not possible.

What to check Remedy

Is the workpiece loaded at the
correct location?

If empty marking is being performed at a location other than where the workpiece
is loaded, reload the workpiece.

Does the workpiece to mark meet
the "Conditions for materials that
can be marked"?

See "Getting Ready to Perform Marking" and prepare a workpiece that can be
marked.

 Images are unattractive -- faint (images are dim).

What to check Remedy

Are the workpiece settings for the
Metaza driver correct?

Choose the composition of the loaded workpiece.
Even if the material is the same, the hardness of the marking surface may vary
greatly depending on the casting method, the composition of impurities, the
presence of plating, and so on. In such cases, perform fine adjustment of the
marking force.

The image is uniformly dim. Perform marking while increasing the brightness of [Gamma] or [Brightness] for
the Metaza driver a little at a time.
At this time, leave the workpiece loaded and perform overstriking at the same
location. Change the driver settings and continue marking until you obtain the
darkness you want.

White is reproduced, but grayscale
tones are faint.

Choose a custom workpiece (settings A through E), and adjust the marking force.
Perform marking while leaving the value for [Impact--MAX] unchanged and
increasing the value for [Impact--MIN] a little at a time.
At this time, leave the workpiece loaded and perform overstriking at the same
location. Change the driver settings and continue marking until you obtain the
darkness you want.

Important!

The various setting values determined with overstriking are effective only when
performing overstriking. The same results are not necessarily obtained when
marking is performed with a new workpiece under identical conditions.

 Images are unattractive -- dark (all images are whitish).

What to check Remedy

Are the workpiece settings for the
Metaza driver correct?

Choose the composition of the loaded workpiece.
Even if the material is the same, the hardness of the marking surface may vary
greatly depending on the casting method, the composition of impurities, the
presence of plating, and so on. In such cases, perform fine adjustment of the
marking force.
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 Images are unattractive -- uneven.

What to check Remedy

Is the marking surface slightly
uneven?

Replace with a workpiece having a level marking surface.

The marking surface is not uneven,
but image darkness is uneven.

Make the following settings for the Metaza driver and perform overstriking with
the workpiece loaded at the same location.

(1) Change [Gamma], [Brightness], and [Contrast].
(2) Change the workpiece and clear the selection for [Bi-Direction].

Is a portion of the image missing? The workpiece may not be loaded correctly, or there may be partial differences in
the height of the marking surface.
Load the workpiece again.

 The image at the same location is always too light (or too dark), or the image is uneven.

If the image is often too light near the front-right area of the base, adjusting the tilt of the base may improve image quality. Doing this
can reduce unevenness in the image due to the marking position.
Image unevenness due to tilt is often hard to detect near the center of the base, and tends to become more conspicuous at distances
increasingly farther away from the center (especially with larger images). Adjustment for generally favorable image quality is performed
when the machine is shipped from the factory, but you should adjust the tilt to for each individual situation to achieve an optimal state.
Note that even after adjustment, image unevenness may occur that is due to factors other than tilting of the base, such as warping or
deformation of the workpiece. Also, adjustment has no effect on image unevenness that is unrelated to the marking location, such as
cases in which the location where image unevenness occurs is different with each workpiece or image.

1 Load the workpiece included with Metaza at the center
of the base. If the included workpiece has been used
up, then prepare a workpiece that is larger than 60 mm
and has a smoothness of 0.05 mm or less.

For information on how to load the workpiece, refer to
Part 2, "Loading the Workpiece."

2 Go into the [Printers] folder and open the properties
for the Metaza driver.

3 Click the [Correct Slope] tab.
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4 Click [Test print].
The test pattern is marked on the workpiece.

5 Grasp the base on both sides and pull back toward you
to remove.
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6 Use the scale to read and note down locations where
the test pattern is not continuous or not visible. Note
down the values in all four directions (front, back, left,
and right).

7 Select [Correct slope] and enter the scale values you
noted into the driver.

RightLeft

Back

Front
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 The marked location isn't where desired.

The center of the base scale may not coincide with Metaza's marking origin point.
To correct displacement between the scale center and the marking origin point, follow the steps below.

1 Load an unneeded workpiece that will not be used for
marking on the base. Prepare a workpiece that is about
10 to 20 mm (1/2 to 1 in.) square.
For information on how to load the workpiece, refer to
Part 2, "Loading the Workpiece."

2 Start Dr. METAZA, and in the [Sample] folder, open
[Axis.dmz].

3 Perform marking.

4 Grasp the base on both sides and pull back toward you
to remove.
When doing this, be careful to ensure that the loaded
position of the workpiece does not change.

5 Measure and make a note of the displacement between
the base-scale centerlines and the crossed lines on the
workpiece.
The figure at right shows a positive displacement of
0.5 mm (0.02 in.) for [Width] and a negative displace-
ment of 0.5 mm (0.02 in.) for [Length].

-0.5 mm
(-0.02 in.)

0.5 mm
(0.02 in.)

Center line

Center line

Material

6 Go into the [Printers] folder and open the properties
for the Metaza driver.

Positive direction
for [Length]

Positive direction
for [Width]
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7 Click the [Material] tab.

8 Enter the dimensions of the displacement you noted in
step 5 as the [Offset] width and length.

Important!

When you open the properties for a driver from a program such as Dr. METAZA, any values you set are temporary, and are not
saved.
To save the settings for driver properties, go into the [Printers] folder and open the properties for the desired driver.
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 Main Unit Specifications

Printing method Impact (single-dot configuration)

Resolution 203 dpi

Printing area 80 mm x 80 mm
(3-1/8 in. x 3-1/8 in.)

Printable material Gold, silver, copper, platinum, brass, aluminum, iron, stainless steel, etc.
(Vickers hardness [HV] of the marking surface must be 200 or less.)

Loadable material size Maximum  90 mm x 90 mm x 20 mm (thickness)
(3-1/2 in. x 3-1/2 in. x 3/4 in.)

Printing direction Unidirectional printing or bidirectional printing
(Selectable with Windows driver)

Printing speed 15 mm/sec  (9/16 in./sec)

Interface Parallel (in compliance with the specification of Centronics)

Power consumption Exclusive AC adapter (DC+19V 2.1A)

Acoustic noise level Under 70 dB (A)  (According to ISO 7779)  (*)

Operation temperature 10 to 30˚C  (50 to 86˚F)

Operation humidity 35 to 80%  (no condensation)

External dimensions 236 mm (W) x 315 mm (D) x 216 mm (H)
(9-5/16 in. (W) x 12-7/16 in. (D) x 8-9/16 in. (H))

Weight 5.5 kg  (12.1 lb.)

Accessories AC adapter, power cord, Roland software package for METAZA CD-ROM,
leveler, marking material for testing and user's manual

 Interface Specifications

[Parallel]

Standard : In compliance with the specification of Centronics

Input signal : STROBE (1 BIT), DATA (8 BIT)

Output signal : BUSY (1 BIT), ACK (1 BIT)

I/O signal level : TTL level

Transmission method : Asynchronous

(*)  Acoustic noise level measured when the Windows driver is set at default values, the cover is closed, and white-fill
marking on brass is performed.
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Please read this agreement carefully before opening the sealed
 package or the sealed disk package

Roland License Agreement

Opening the sealed package or sealed disk package implies your acceptance of the terms and conditions of this agreement.

Roland DG Corporation ("Roland") grants you a non-assignable and non-exclusive right to use the COMPUTER
PROGRAMS in this package ("Software") under this agreement with the following terms and conditions.

1. Coming into Force This agreement comes into force when you purchase and open the sealed package
or sealed disk package.
The effective date of this agreement is the date when you open the sealed package
or sealed disk package.

2. Property Copyright and property of this Software, logo, name, manual and all literature
for this Software belong to Roland and its licenser.

The followings are prohibited :
(1) Unauthorized copying the Software or any of its support file, program module

or literature.
(2) Reverse engineering, disassembling, decompiling or any other attempt to

discover the source code of the Software.

3. Bounds of License Roland does not grant you to sub-license, rent, assign or transfer the right granted
under this agreement nor the Software itself (including the accompanying items)
to any third party.
You may not provide use of the Software through time-sharing service and/or
network system to any third party who is not individually licensed to use this
Software.

You may use the Software by one person with using a single computer in which
the Software is installed.

4. Reproduction You may make one copy of the Software only for back-up purpose. The property
of the copied Software belongs to Roland.
You may install the Software into the hard disk of a single computer.

5. Cancellation Roland retains the right to terminate this agreement without notice immediately
when any of followings occurs :
(1) When you violate any article of this agreement.
(2) When you make any serious breach of faith regarding this agreement.

6. Limitations on Liability Roland may change the specifications of this Software or its material without
notice.

Roland shall not be liable for any damage that may caused by the use of the
Software or by exercise of the right licensed by this agreement.

7. Governing Law This agreement is governed by the laws of Japan, and the parties shall submit to
the exclusive jurisdiction of the Japanese Court.


