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EXPORT CONTROLS 
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F o r  y o u r  s a f e t y
For your safety

Read these simple guidelines. Not following them may be dangerous or illegal. 
Read the complete user guide for further information.

SWITCH ON SAFELY
Do not switch the device on when wireless device use is prohibited or 
when it may cause interference or danger.

ROAD SAFETY COMES FIRST
Obey all local laws. Always keep your hands free to operate the 
vehicle while driving. Your first consideration while driving should 
be road safety.

INTERFERENCE
All wireless devices may be susceptible to interference, which could 
affect performance.

SWITCH OFF IN HOSPITALS
Follow any restrictions. Switch the device off near medical equipment.

SWITCH OFF IN AIRCRAFT
Follow any restrictions. Wireless devices can cause interference 
in aircraft.

SWITCH OFF WHEN REFUELLING
Do not use the device at a refueling point. Do not use near fuel 
or chemicals.

SWITCH OFF NEAR BLASTING
Follow any restrictions. Do not use the device where blasting is 
in progress. 

USE SENSIBLY
Use only in the normal position as explained in the product 
documentation.

QUALIFIED SERVICE
Only qualified personnel may repair this product.

ENHANCEMENTS AND BATTERIES
Use only approved enhancements and batteries. Do not connect 
incompatible products.
5Copyright © 2005 Nokia. All rights reserved.



F o r  y o u r  s a f e t y
WATER-RESISTANCE
Your device is not water-resistant. Keep it dry.

BACK-UP COPIES
Remember to make back-up copies or keep a written record of all 
important information.

CONNECTING TO OTHER DEVICES
When connecting to any other device, read its user guide for detailed 
safety instructions. Do not connect incompatible products.

■ About your device
To access the Internet through a WLAN connection, the access point that your 
device uses to send and receive data must be compliant with the IEEE 802.11b 
or 802.11g standard.

There may be restrictions on using WLAN in some locations. Check with your 
local authorities or service provider.

Features using WLAN, or allowing such features to run in the background while 
using other features, increase the demand on battery power and reduce the 
battery life

When using the features in this device, obey all laws and respect privacy and 
legitimate rights of others. 

Warning: To use any features in this device, the device must be switched 
on. Do not switch the device on when wireless device use may cause 
interference or danger.

■ Network services
Contact your service provider for additional instructions for the use of network 
services and information on what charges will apply. Some networks may have 
limitations that affect how you can use network services.

Your service provider may have requested that certain features be disabled or not 
activated in your device. Your device may also have been specially configured.
6 Copyright © 2005 Nokia. All rights reserved.



O v e r v i e w
■ Shared memory 
The following features in this device may share memory: bookmarks; image, audio, 
and video files; notes, sketch, and other files; contacts in e-mail address book; e-mail 
messages; and applications. Use of one or more of these features may reduce the 
memory available for the remaining features sharing memory. For example, saving 
many images may use all of the available memory. Your device may display a 
message that the memory is full when you try to use a shared memory feature. In 
this case, delete some of the information or entries stored in the shared memory 
features before continuing.

1. Overview

The Nokia 770 Internet Tablet allows you to navigate the Internet and 
consume media through a wireless local area network (WLAN) connection 
or a mobile phone that supports Bluetooth wireless technology. The device 
also provides a variety of other applications, such as e-mail and an 
audio player.

The Nokia 770 Internet Tablet is supplied with a stylus to control its user 
interface and reduced-size MultiMediaCard (RS-MMC) for media storage.

Read this user guide carefully before using your device. Read also the 
quick start guide that came with the device, and the user guide of your 
compatible Nokia phone that provide important safety and 
maintenance information. 

This product runs on Linux-based Internet Tablet 2005 software edition.

■ Nokia support on the Web
Check www.nokiausa.com/support or your local Nokia Web site for the 
latest version of this guide, additional information, downloads, and 
services related to your Nokia product.
7Copyright © 2005 Nokia. All rights reserved.
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G e t  s t a r t e d
2. Get started

■ Remove the protective 
cover

The device comes with a cover that 
provides additional protection to the 
touch screen.

To remove the cover from the device, 
slide it in the direction of the arrow.

To reattach the cover, slide the 
device inside the cover so that the 
touch screen remains visible, and 
the base of the device faces the 
opening in the cover.

■ Insert the battery
1. Press the button on the battery 

cover, and slide the cover away 
from the device (1).

2. Align the golden contacts of the 
battery with the corresponding 
connectors on the device, and 
press the opposite end of the 
battery into the device (2).

3. Slide the battery cover back 
onto the device until it clicks 
into place.

Always switch the device off, and 
disconnect the charger before 
removing the battery.
8 Copyright © 2005 Nokia. All rights reserved.



G e t  s t a r t e d
■ Charge the battery
Check the model number of any charger before use with this device. 
This device is intended for use when supplied with power from the 
Nokia AC-4 and DC-4 chargers.

Warning: Use only batteries, chargers, and enhancements 
approved by Nokia for use with this particular model. The use of 
any other types may invalidate any approval or warranty, and 
may be dangerous.

1. Connect the charger to a wall outlet.

2. Connect the power cord to the 
charger connector at the base of 
the device. Do not attempt to 
connect the power cord to the 
headset jack to the right of the 
charging port. Once the power cord 
is connected, the battery indicator 
bar starts scrolling on the screen. 

You can use the device while charging. When the battery is fully 
charged, the bar stops scrolling. 

For availability of approved enhancements, please check with your 
dealer. When you disconnect the power cord of any enhancement, 
grasp and pull the plug, not the cord.

For more information, see "Battery information," p. 41.

■ Insert the memory card
An RS-MMC and an adapter are supplied with the device. The RS-MMC 
is physically smaller than a full-size MMC. You can only use FAT 16/32 
formatted memory cards with this device.

Use only compatible RS-MMCs with this device. Other memory cards, 
such as secure digital (SD) cards, do not fit in the MMC card slot and are 
not compatible with this device. Using an incompatible memory card 
may damage the memory card as well as the device, and data stored on 
the incompatible card may be corrupted.
9Copyright © 2005 Nokia. All rights reserved.



G e t  s t a r t e d
To insert the memory card, do the following:

1. When the screen is facing down, pull the door of the memory card 
slot with your fingertip (1), and rotate the door up (2).

2. Insert the memory card so that the beveled corner faces the 
connectors and the golden contact area faces down.

3. Carefully slide the memory card into the slot until it locks into 
place (3).

4. To close the door, rotate it back over the memory card slot, and push 
it into the slot until it snaps into place. You cannot use the memory 
card if the door is not closed properly.

To remove the memory card, open the door of the memory slot, and push 
the card until it pops out from the slot. Close the door.

Your device allows hot swap, which means you can insert and remove a 
memory card while the device is on without disturbing the system. 

Important: Do not remove the MMC card in the middle of an 
operation when the card is being accessed. Removing the card 
in the middle of an operation may damage the memory card as 
well as the device, and data stored on the card may be corrupted.
10 Copyright © 2005 Nokia. All rights reserved.



Y o u r  d e v i c e
■ Switch the device on or off
To switch the device on or off, press and 
hold the power key.

If the device requests a lock code, Enter 
lock code appears on the screen. Enter the 
lock code (5–10 digits) with the on-screen 
keyboard, and tap OK. To clear an incorrect 
digit, tap . By default, the device lock 
is disabled.

The default lock code is 12345. To change 
the code, or activate the automatic device lock, see "Device lock," p. 20.

Note: If you lose the device lock code, you must take the device 
to a Nokia authorized service facility. To unlock the device, the 
software needs to be reloaded, and as a result all data you have 
saved in the device may be lost.

3. Your device

■ Front and top side

Your device contains the following keys and parts:

• Touch screen (1)

To use the device, tap the touch screen with the stylus.
11Copyright © 2005 Nokia. All rights reserved.



Y o u r  d e v i c e
Note: A small number of missing, discolored, or bright dots may 
appear on the screen. This is a characteristic of this type of 
display. Some displays may contain pixels or dots that remain on 
or off. This is normal, not a fault.

• Power key (2)
• Zoom key (3)
• Full-screen key (4)
• Loudspeaker (5) 

Warning: Do not hold the device near your ear when the 
loudspeaker is in use, because the volume may be 
extremely loud. 

• Scroll key (6)
• Escape key (7)
• Menu key (8)
• Home key (9). For more information, see "Hardware keys," p. 17.

■ Base and right side

• Charger connector (1) for the Nokia AC-4 or DC-4 charger.
• Mini USB port (2) for the Nokia connectivity cable DKE-2 supplied 

with the device.
• Stereo audio-out connector (3) to plug in compatible headphones 

with a 3.5-mm plug. The audio-out connector is compatible with 
16-ohm or higher impedance headphones.
12 Copyright © 2005 Nokia. All rights reserved.



Y o u r  d e v i c e
• Slide the stylus out of its holder (4), where it is stored when it is not 
in use. Be sure to replace the stylus tip first.

Important: Use only a stylus approved by Nokia for use with this 
device. Using any other stylus may invalidate any warranty 
applying to the device and may damage the touch pad. Avoid 
scratching the touch pad. Never use an actual pen or pencil or 
other sharp objects to write on the touch pad.

■ Touch screen

The touch screen consists of the task navigator (1), the application title 
area (2), the status indicator area (3), the minimize and close buttons 
(4), the application area (5), and the toolbar (6).

Task navigator
The task navigator (1) includes icons that you can tap to open different 
applications, start new tasks, and access bookmarks.

To select an option, tap it with the stylus. Alternatively, scroll to the 
desired option in a menu, and press the center of the scroll key to open it. 
To close the menu, press the esc key, or tap another area of the screen.
13Copyright © 2005 Nokia. All rights reserved.



Y o u r  d e v i c e
The task navigator contains the following parts:

Web browser — Tap  to open a menu that contains Internet functions, 
such as open a new browser window, access bookmarks, or open the 
bookmark manager. For more information, see “Web browser," p. 29.

E-mail — Tap  to open a menu that contains e-mail functions, such 
as create a new e-mail message, access contact information, and send 
and receive e-mail. The appearance of the e-mail application menu 
depends on the status of the e-mail connection. For more information, 
see "E-mail," p. 31.

Other applications — Tap  to open a menu that contains other 
applications, such as media players and viewers, utilities, and games. 
For more information, see the respective sections in this user guide, 
and the help of the individual applications.

Application switcher — The task navigator also contains icons related 
to the applications that are currently open. The icons of the top four 
applications are shown on the task navigator, and the rest are listed in 
a separate menu. 

To restore one of the four applications, tap the icon of the application. If 
you hold the stylus down on an icon for half of a second, a tool tip is shown. 

To access the menu of all open applications, tap , or press and hold 
the home key. To open an application, tap the name of it. To return to 
the home view of the device, select Home.

Application title area
The application title area (2) displays the name of the active application 
and the name of the currently open file. Tap the title, or press the menu 
key to open the application menu.

Status indicator area
The status indicator area (3) can contain the following icons:

 indicates that the device is connected to a PC through an USB cable.

 indicates the current level of display brightness, and allows you to 
adjust the display settings.
14 Copyright © 2005 Nokia. All rights reserved.



Y o u r  d e v i c e
 indicates the current volume level, and allows you to adjust the 
volume and other sound settings. The more bars the icon contains, the 
higher the volume. When the sounds are muted, the icon is .

The Internet connection icons show the status and type of the Internet 
connection, provides access to the connection manager, and allows you 
to open and close an Internet connection.

 indicates that a WLAN connection is active,  indicates that a 
packet data connection (for example, GPRS) is active,  indicates that 
a data call connection (for example, GSM) is active,  indicates that 
there is no Internet connection, or  indicates that the device is in 
offline mode where no connections are allowed.

 indicates whether the device is in a Bluetooth connection with a 
phone. It also allows you to change the phone, or open the 
connection manager.

 indicates that the device is connected to a compatible mobile phone 
and data is transferring between the two devices,  indicates that the 
device is not connected to the phone,  indicates that the phone is not 
selected, or  indicates that the device is in offline mode where no 
connections are allowed.

 indicates how much charge is left in the battery. The more bars the 
icon contains, the more charge is left.

Minimize and close buttons
The minimize and close buttons (4) let you do the following:

If you tap , the current application is hidden and the underlying 
application is shown. 

If you tap , the current application closes.

Application area
The application area (5) in the home view shows the functions you 
selected in the Home menu. To add or remove functions from the 
application area, tap Home, and mark or unmark the desired function. 
If you open an application from the task navigator, the application is 
displayed in the application area.
15Copyright © 2005 Nokia. All rights reserved.
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Toolbar
The toolbar (6) contains the command buttons of the currently 
active application.

Calibrate the touch screen
If the touch screen of the device responds inaccurately, you may need 
to calibrate it. Press the home key and the menu key, select Screen > 
Screen calibration, and follow the instructions on the screen.

■ Home view
When you switch on the device, the home view is displayed. The home 
view contains various functions and shortcuts. 

To show or hide a function, tap the Home title, and the function name.

Internet radio — Select an Internet radio channel from the playlist. The 
contents of the playlist comes from your favorites playlist, which you 
can edit in the audio player application. For more information, see 
"Internet radio," p. 35.

Clock — Display the current time in digital or analog format. The date 
format depends on the regional settings. To set the time and date, tap 
the clock twice, and the application opens.

News — Show the number of unread news articles and list the latest 
headlines when you subscribe to a news service. To view an article, tap 
its headline. To refresh the article list from the Web, tap . To stop the 
refresh, tap . For more information, see "News reader," p. 36.

Web shortcut — Select Home > Web shortcut details to set the Web 
page that opens when you tap the shortcut image. Enter the address of 
the Web page. To select an image, tap Browse. Functionality of this 
feature may vary depending on the product package you purchased.

To set the background image for the home view, select Home > Screen > 
Set background image.... Select an image from the list of default 
background images, or tap Browse.

To personalize the look and feel of your device, select Home > 
Screen > Personalization.

To calibrate the touch screen, select Home > Screen > Screen calibration.
16 Copyright © 2005 Nokia. All rights reserved.



Y o u r  d e v i c e
■ Device control
You can control the device in two ways: tap the screen with the stylus or 
press the scroll key and other keys on the device.

Stylus
To open an application, tap an icon in the task navigator. Select the 
desired function from the menu that appears beside the icon.

To close an application, tap  in the top-right corner of the screen.

• Single tap — To activate controls and other interactive interface 
components, tap them once with the stylus (stylus down and up on 
the same object). A single tap may open a choice list, activate a 
button in a dialog or a link on a Web page, select a check box, and 
activate a text input method from a text field.

• Focus and activate — To focus an item, tap it once with the stylus. 
To activate or open the item, tap it again. Use and activate operations 
on files and other items in list and grid views, for example, to 
copy documents.

• Continuous multiple selection — To select consecutive items, place 
the stylus on a non-focused item, and drag the stylus over the items.

• Drag and drop — To drag an item, hold the stylus down on a focused 
item, drag the item to its new location, and release the stylus. To drag 
and drop multiple items, perform a continuous multiple selection, 
and start the drag from the focused item.

• Context-sensitive menus — To activate a context-sensitive menu, 
hold the stylus down on an item for one second.

Hardware keys
A key press refers to the press and release of a key. The primary action is 
performed when you press the key down, and before you release the key. 
Some actions depend on the length of the key press.

• Power key — A short key press opens the Device mode dialog. A long 
key press turns the device on or off.

• Zoom key — A short key press changes the zoom level of the current 
view, and adjusts the volume in audio applications.
17Copyright © 2005 Nokia. All rights reserved.



Y o u r  d e v i c e
• Full-screen key — A short key press switches between full screen and 
normal screen modes.

• Scroll key — A short key press moves the focus from one item to 
another in the respective direction. A long key press in the Web 
browser scrolls the content of the active page or frame. Press the 
center of the scroll key to activate the item that has active focus, 
and to accept confirmation notes.

• Escape key — A short key press removes the cursor from text fields, 
cancels menus and dialogs, and rejects confirmation notes. A long 
key press closes the topmost dialog or application view. In the Web 
browser this key acts as a back button.

• Menu key — A short key press opens and closes the application menu.
• Home key — A short key press opens the home view of the device. 

A long key press activates the application switcher.

■ Text input methods
You can enter letters, numbers, and special characters in two ways. 
The on-screen keyboard allows you to tap characters. Handwriting 
recognition allows you to write characters directly onto the screen 
using the stylus.
To begin text input, tap any text field, or press the center of the scroll 
key when the text field is focused. The text input area appears on the 
bottom of the view, and displays the on-screen keyboard or handwriting 
recognition area, depending on the previously used text input method.
To switch between text input methods, tap  on the text input area, 
and select Input method and the desired option. Start writing. 
To define the text input settings, tap , and select Control panel > 
Text input settings.
Your device can also complete words based on the selected language. 
The device has a dictionary for each of the supported text input languages. 
The device also learns new words from user input.
To turn word completion on, select Word completion. To turn word 
completion off, clear the selection. When word completion is on, the 
device displays word candidates that match the first characters of the 
word that you enter with the on-screen keyboard.
18 Copyright © 2005 Nokia. All rights reserved.



Y o u r  d e v i c e
On-screen keyboard

• Tabulator key (1) — Add a tabulator space, or move the cursor to the 
next available text input field.

• [ABC] (2) — Lock down the uppercase characters of the keyboard. In 
handwriting recognition, switches between the normal and special 
character recognition modes.

• Shift key (3) — Enter an uppercase character in the on-screen 
keyboard mode, when you write in lowercase. When you press this 
key in the handwriting recognition mode, the last input lowercase 
character switches to uppercase, and vice versa.

• Input menu key (4) — Open the text input menu. 

• On-screen keyboard (5) — Input text.

• Space bar (6) — Insert a space.

• Numeric keyboard (7)

• Backspace key (8) — Delete the character to the left of the cursor.

• Enter key (9) — Move the cursor to the next row or text input field. It 
has additional functions based on the current context (for example, 
in the Web address field of the Web browser, it acts as a go button).

• Special character key (10) — Open the special characters view, where 
you can select from commonly used special characters, symbols, and 
language characters.

• Close (11) — Close the on-screen keyboard and handwriting 
recognition input area, and save changes. 
19Copyright © 2005 Nokia. All rights reserved.
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Handwriting recognition
You can use the stylus as a pen to write text. Write legible, upright 
characters, and leave a small horizontal gap between each character. 
Do not use cursive writing. 

To write common characters and numbers (default mode), write words 
as you normally write them.

To write special characters, tap [Abc1] in the left pane of the input area, 
and write the characters as you normally write them.

To use handwriting gestures, see the 
figure. Draw gesture 1 for a backspace; 
gesture 2 for a space; gesture 3 for a line 
change; or gesture 4 for a tabulator.

To delete characters, draw the backspace 
gesture from right to left over the chosen character. 

To insert new characters in and after words, draw them in the 
intended positions.

■ Volume control
To adjust the master volume, tap  to access the sound settings. 
To decrease or increase the volume, drag the volume slider to the 
desired position.

Warning: Listen to music at a moderate level. Continuous 
exposure to high volume may damage your hearing. 

■ Device lock
To avoid unauthorized use of your device, change the lock code, and set 
the device to automatically lock after a certain timeout period.

To edit the security settings, tap , and select Control panel > Device 
lock. The Security dialog opens.

To turn the automatic device lock on, select Use device lock, enter the 
lock code, and tap OK.

To set the timeout period, tap the Autolock period list, and select the 
desired time.
20 Copyright © 2005 Nokia. All rights reserved.
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To change the lock code do the following: 

1. Tap Change lock code. Enter the current lock code (the default code 
is 12345), and tap OK.

2. Enter the new code, and tap OK.

3. Enter the new code again, and tap OK. 

To enhance security, there is a short delay before OK is available 
between each step.

If you tap Cancel in any of these dialogs, the device lock code is 
not changed.

Keep the new code secret and in a safe place separate from 
your device.

To lock the device with a code, briefly press the power key. In the Device 
mode dialog, select Lock device > OK. If you have not enabled the Use 
device lock security settings in the control panel, the Enter lock code 
dialog opens, and you must enter the code to lock the device. 

To unlock the device, press the power key, enter the lock code, and 
tap OK.

Note: If you lose the device lock code, you must take the device 
to a Nokia authorized service facility. To unlock the device, the 
software needs to be reloaded, and as a result all data you have 
saved in the device may be lost.

Touch screen and key guard
To lock the touch screen and keys, briefly press the power key, and select 
Lock touch screen and keys > OK. To unlock the touch screen and keys, 
press the power key and the center of the scroll key.

The touch screen and key lock is automatically enabled when the 
protective cover is inserted over the screen of the device, and disabled 
when the cover is removed.

■ Memory management
To view current memory consumption, tap , and select 
Control panel > Memory.
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To view the amount of free and used memory, and the memory 
consumption of different items on your device or memory card, 
select the Device or Memory card page.

To free memory, delete data in the file manager or other applications. 
To find and delete files of a certain size, use the Search application. 

The applications display error messages when you try to move, copy, or 
save files, and when there is not enough memory on the device or the 
memory card.

■ Help
Your Nokia 770 Internet Tablet offers a device help which provides 
additional information on the features, applications and dialogs of 
the device. 

To access help from the task navigator, tap , and select Help.

To access help from an application, tap the application title, and select 
the help command from the menu (usually under the tools menu).

To browse help topics, do the following:

• Tap  or  to see other help topics if you have recently viewed 
several help topics.

• Tap  to see a list of recently viewed help topics.

• Tap  to search for the text that you have entered in the search field.

To access help related to the contents of a dialog (context-sensitive 
help), tap the ? button on the dialog.

■ Search for information
To search for files you created or downloaded, do the following:

1. Tap , and select Search.

2. Enter a search word or multiple search words. The more search words 
you use, the more accurate the search results.

3. If needed, limit the search to e-mail messages, contacts, or bookmarks; 
or select all files on the device. To set additional search options, 
tap Options.
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4. To start the search, tap OK. Results appear in the Search Results window.

5. To stop the search at any time, tap  on the toolbar.

The search function in your device operates with Boolean AND logic. 
The more search words and options you set, the more accurate the 
search results. If you get too few results, limit the number of search 
words and options. The search function is not case-sensitive.

4. Access the Internet

To access the Internet, you must define the settings of the Internet 
connection and of the Internet access point through which the 
connection takes place.

To access the Internet, tap  on the task navigator, and select a bookmark. 
The Select connection dialog opens, and the device searches for WLAN 
networks and lists all available connections. Select a connection from 
the list, and tap Connect.

To access and define the Internet connections manually, tap , and 
select Control panel > Connectivity settings > Connections.

To create a new or edit an existing connection, tap New or Edit. If you 
tapped New, the welcome page of the Internet setup wizard is displayed. 
Tap Next to proceed to the Connection setup: Name and type dialog. 

To delete a connection, tap Delete.

■ Create a new WLAN connection 
To set up the WLAN connection manually, do the following:

1. In the Connection setup: Name and type dialog, define the 
following settings:

Connection name — Enter a descriptive name for the connection.

Connection type — Select WLAN. 

Tap Next. The device asks whether you want to scan for available 
WLAN networks. Tap Yes to start the scan, or No to skip it.
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After the scan, all available WLAN networks are shown with 
information about each WLAN connection: 

• Security level of WLAN connection: 

 — No security (for example, a public access point in an airport)

 — Medium security (wired equivalent privacy (WEP)
authentication) 

 — High security (Wi-Fi protected access (WPA) authentication). 

The security level of the network affects the settings that are 
shown when you tap Next.

• Name of the WLAN network

• WLAN signal strength

• , if the WLAN network is already defined for an Internet 
connection setup that you have saved in the device 

2. Tap Finish to save the settings. To define advanced settings, tap 
Advanced. For more information, see the help on Internet settings.

Tip: You may need to define advanced settings if, for example, 
your Internet access requires the use of proxies. 

■ Edit an existing WLAN connection
The following settings are shown when you edit an existing WLAN 
connection or when you skip the scan for WLAN networks: 

Network name (SSID): — Shows an empty field or the name of the 
previously defined connection.

Network mode — Select between Infrastructure and Ad hoc modes. 
The Infrastructure mode is used with the Internet connections.

Security method: — Select None (no security), WEP (medium security), 
WPA pre-shared key (high security), or WPA with EAP (high security).

Tip: The device supports wired equivalent privacy (WEP) with key 
lengths of 40, 104 bits (equal to 64, 128 bits depending on the 
WLAN access point manufacturer).

For example, in the access point, select 40 (64) bits and enter 5 
characters. In the device, select correspondingly 40 bits and enter the 
same 5 characters.
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■ Create a new cellular connection
Before you can open an Internet connection over a cellular network, 
you must pair a compatible mobile phone with your device. Your device 
needs an external modem (phone), which is connected to your device 
with Bluetooth wireless technology. 

Bluetooth wireless technology
To access the Internet through a cellular network, you must connect 
your compatible Nokia phone to the Nokia 770 Internet Tablet using 
Bluetooth wireless technology.

This device is compliant with Bluetooth Specification 1.2 supporting the 
following profiles: Dial-Up Networking, File Transfer/Object Exchange, 
Generic Access, SIM Access, and Serial Port. 

There may be restrictions on using Bluetooth technology in some locations. 
Check with your local authorities or service provider.

Features that use Bluetooth technology or allow such features to run in 
the background while using other features, increase the demand on 
battery power and reduce the battery life. 

A Bluetooth connection does not require that the compatible phone and 
the Nokia 770 Internet Tablet be in line of sight, but both devices should 
be within 10 meters (32 feet) of each other. Connections can be subject 
to interference from obstructions, such as walls or other electronic devices.

Your device operates always in nondiscoverable and nonconnectable mode, 
and is not visible to other devices through the Bluetooth connection, unless 
you create such connection. Do not create connections to Bluetooth devices 
you do not trust.

Pair a phone with your device
You must always initiate the pairing of devices from your Nokia 770 
Internet Tablet. Although you can only use one phone at a time, you 
can pair several phones with your device.

To pair a phone with your device, do the following:
25Copyright © 2005 Nokia. All rights reserved.



A c c e s s  t h e  I n t e r n e t
1. Tap  in the status indicator area, and select Select phone.... 
The selection wizard opens, and your device begins to search for 
compatible Bluetooth devices. If you have already paired a phone with 
your device, the menu item is called Change phone.... In that case, 
select Change phone..., and tap New.

2. Select the desired phone from the list of found devices, and tap Next. 
Your device generates a passcode.

3. Use the generated passcode or replace it with a passcode of your 
own. Tap Next, and enter the same passcode on your phone.

4. Tap Finish to save the settings.
Tip: Set your Nokia 770 Internet Tablet as a trusted device from 
the Bluetooth menu of your phone. This way you allow your device 
to access your phone, and you do not have to confirm the connection 
every time you activate it. For more information, refer to the user 
guide of your phone.

To change the paired phone, do the following:
1. Tap  in the status indicator area, and select Change phone.... 

The Phone dialog opens, and all paired phones are shown in the 
Selected phone: list. 

2. Select the desired phone, and tap OK.
To view information about the currently selected phone, tap Details. 
To delete the currently selected phone from the list, select Details > Delete.

Set up a cellular connection
Before you can connect to the Internet over a cellular network, you must 
have the following:
• Subscription to the desired data service from your cellular 

service provider
• Proper Internet settings from your cellular service provider

Tip: Your device includes a settings database with predefined 
settings of some cellular operators. Select your operator from 
the list, and the settings are installed on your device. To access 
the database, tap , and select Control panel > Control panel > 
Tools > Mobile operator setup wizard....
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Note: All cellular operators and settings are not listed, and some 
settings may also be out of date.

To set up or edit a cellular connection manually, do the following:

1. In the Connection setup: Name and type dialog, define the 
following settings:

Connection name — Enter a descriptive name for the connection.

Connection type — Select the type of network service over which you 
want to access the Internet. To use a packet data service in a cellular 
network, such as GPRS (network service), select Packet data. To use a 
circuit-switched data service in a cellular network, such as high-speed 
circuit-switched data (HSCSD; network service), select Data call. 

2. In the Select cellular network type dialog, select the type of cellular 
network over which the Internet connection takes place: GSM/UMTS 
or CDMA. You must select the network manually, if you have not 
paired any mobile phone with your device.

3. In the connection setup dialog, define the following settings:

Tip: It is common in GPRS packet data networks that the 
access point name is Internet or it is left blank; the dial-up 
number is usually *99#; and the user name and the password 
may be left blank. For CDMA packet data network settings, 
contact your service provider.

Access point name — Enter the name of the Internet access point. 
Obtain the name from your Internet service provider. This setting is 
shown if you selected packet data connection, and your phone uses a 
GSM cellular network.

Dial-up number — Enter the modem telephone number of the 
Internet access point.

User name — Enter a user name, if required. The user name is usually 
provided by the Internet service provider.

Password — Enter a password, if required. The password is usually 
provided by the Internet service provider.

Prompt password at every login: — Select this option if you wish to 
write a new password every time you log onto an Internet server, or if 
you do not want to save your password in the device.
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4. When you are finished, tap Advanced in the Connection setup: 
Complete dialog to define advanced settings, if necessary. For more 
information, see the help of the application.

■ Connectivity settings
When you access an application that requires an Internet connection, 
you are asked to select the connection (Internet access point) you want 
to use.

In the Select connection dialog, select a connection from the list, and 
tap Connect. Only available connections are shown. The connection that 
you set as preferred appears at the top of the list. If you have not set the 
preferred connection, the last used connection (if available) is shown first. 

To define the connectivity settings, tap , and select Control panel > 
Connectivity settings.

In the General page, define the following settings:

Preferred connection — To change the preferred connection, select a 
connection from the list.

Use without asking — If you select this option, the Internet access point 
that you selected in Preferred connection is used automatically when 
you start an application requiring an Internet connection. In this case, 
you do not need to confirm the connection.

On the Idle times page, select the time after which the Internet connection 
ends automatically if the connection is not used. Use Packet data idle time 
for packet-switched data connections (such as GPRS), Data call idle time 
for circuit-switched data calls (such as GSM data), and WLAN idle time for 
connections created through a wireless local area network (WLAN) 
access point.

Note: Time-based charges may apply to the Internet 
connections. Check with your service provider, and adjust 
the idle times accordingly.

Note: The network may also have idle timers that may cause 
the Internet connection to break, regardless of the idle timers 
of the device.
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To use a connection automatically, select Control panel > Connectivity 
settings > General. Set the desired connection as Preferred connection, 
and select Use without asking.

Disable connections
To disable WLAN and Bluetooth connections, briefly press the power key, 
select Offline mode, and tap OK. To enable connections, briefly press the 
power key, select Normal mode, and tap OK.

The WLAN and Bluetooth connections are also disabled when you place 
the protective cover over the device.

Note: In the offline mode, you cannot use features that require 
network or Bluetooth connection. To use the features, you must 
first set the device back to normal mode. If the device has been 
locked, enter the lock code.

5. Web browser 

To open the browser, tap , and select Open new browser window or 
a bookmark.

Before you can connect to the Internet, you must define the proper 
Internet connection settings. For detailed instructions, see "Access the 
Internet," p. 23.

Important: Use only services that you trust and that offer 
adequate security and protection against harmful software.

■ Browse the Web
To open a Web page, tap the address field at the bottom of the screen, 
and enter the address with the on-screen keyboard. You can also paste an 
address that you have cut or copied from another application. Tap . 

If you saved a bookmark of a Web page that you want to visit, tap , 
and select the desired bookmark.
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To browse and scroll a Web page, drag a page in the desired direction 
with the stylus, use the scroll keys, or drag the scroll bars on the right 
side and bottom of the screen.
To view a page in a larger or smaller size, tap the zoom key. To select a 
predefined zoom level from the application menu, select Web > View > 
Zoom, and the desired zoom level.

To view the Web page in full-screen size, press the full-screen key. 
To return to normal view, press the full-screen key again.

To view the Web page in optimized size, select View > Optimized view. 
The Web page is fit to the width of the screen; text and images are 
zoomed and scaled differently is necessary.

To reload the current page, tap . To stop loading, tap . 

To browse recently visited pages, tap  or .

Note: A cache is a memory location that is used to store data 
temporarily. If you have tried to access or have accessed 
confidential information requiring passwords, empty the cache 
after each use. The information or services you have accessed 
are stored in the cache. To empty the cache memory, select 
Web > Tools > Clear cache.... The cache is also cleared 
automatically whenever you close the Web browser.

To change the Web browser settings, select Web > Tools > Settings.... 
For more information, see the help of the application.

■ Manage bookmarks
To manage the bookmarks you saved in the device, tap , and select 
Bookmarks. The bookmark folders are shown on the left, and the 
bookmarks in the selected folder on the right.

Note: Your device may have some bookmarks loaded for sites 
not affiliated with Nokia. Nokia does not warrant or endorse 
these sites. If you choose to access them, you should take the 
same precautions, for security and content, as you would with 
any Internet site.

You may not be able to edit or manage the contents of the 
loaded bookmarks.
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To open a folder and a bookmark contained in it, tap the folder, and tap 
the bookmark twice.

To add a bookmark to the current Web page, select Bookmark... >
Web page > Add bookmark....

To save a link as a bookmark, hold the stylus down on the link for a 
second, and select Add link to Bookmarks....

6. E-mail

To open the e-mail application, tap , and select the desired function 
from the menu. 

Important: Exercise caution when opening messages. E-mail 
messages may contain malicious software or otherwise be 
harmful to your device.

■ Basic e-mail settings
To be able to receive and send e-mail, you must define the settings of 
the e-mail services you want to use. For appropriate settings, contact 
the service provider that offers the service.

To create a new mailbox, do the following:

1. Tap , and select Go to Inbox. The mailbox setup wizard opens. 

If you already have saved settings for a remote mailbox, select 
E-mail > Tools > New mailbox... to create a new mailbox.

2. Define the following settings:
Mailbox name — Enter a descriptive name for your mailbox.
Mailbox type — Select the e-mail protocol that your e-mail service 
provider recommends. This setting can be selected only once and 
cannot be changed after you save the mailbox settings or exit the 
wizard. Tap Next.
Name — Enter a name. The name is shown in the sender field of the 
messages that you send.
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User name — Enter your user name given to you by your service 
provider. The user name is needed when you log into your mailbox.
Password — Enter your password. The password is needed when you 
log into your mailbox. If you leave this field empty, you are prompted 
for a password when you try to connect to your mailbox on the 
e-mail server.
E-mail address — Enter the e-mail address given to you by your 
service provider. The address must contain the @. Replies to your 
messages are sent to this address. Tap Next.
Incoming server — Enter the host name or IP address of the POP3 or 
IMAP4 server that receives your e-mail.
Outgoing server (SMTP) — Enter the host name or IP address of the 
server through which your e-mail is sent. Tap Next.
Simple mail transfer protocol (SMTP) servers are used when sending 
e-mail. To be able to send e-mail, you must define the SMTP host 
name or IP address, which you obtain from the service provider of the 
connection you use.

Tip: The SMTP host name or IP address may be different from 
the host name or IP address of the incoming server (POP3 or 
IMAP4). For example, once you access your Internet service 
provider e-mail over a cellular network, you may need to 
utilize the SMTP server of the cellular network. Thus, you may 
need to configure as many mailboxes as you have Internet 
access networks, each mailbox having different SMTP host 
name or IP address.

3. Tap Finish to complete the mailbox setup or Advanced to define 
optional e-mail settings. For more information on advanced e-mail 
settings, see the help of the application.

■ Retrieve and read e-mail
E-mail sent to you is not automatically received by your device, but by 
your remote mailbox on the e-mail server. To read your e-mail, you 
must first connect to the mailbox and retrieve the e-mail messages 
to your device.
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To retrieve e-mail from a remote mailbox, select E-mail > E-mail > 
Send and receive. Select to retrieve e-mail from all mailboxes or from a 
selected mailbox. If you have e-mail in the outbox folder, these 
messages are sent simultaneously.
To open a message, tap twice the header of the message you want to read.

■ Create and send e-mail
1. Tap the e-mail icon in the task navigator. 
2. Tap  to create a new message.
3. Write the recipient’s e-mail address. Add a semicolon (;) to separate 

multiple recipients. If the recipient is in your personal contacts list, 
tap . Select the recipient from the list, and tap Add. After you 
select all the recipients, tap OK. 

4. Fill in the subject, and write the message. To send the message, tap .

■ E-mail scheduling
When an Internet connection is active, you can send and receive e-mail 
messages at scheduled intervals. To define e-mail scheduling settings, 
do the following:
1. Select E-mail > E-mail > Scheduling....
2. Select the mailbox for which you want to enable scheduling, and 

tap Edit.
3. To define the start time, end time, and interval of sending and receiving, 

tap the desired field, and tap the arrows to change the time. If you 
use the 12-hour clock format, tap the am/pm field. In the Days: field, 
highlight the weekdays you want the connection to be made.

4. Tap OK to save the settings.

■ Inbox folder
The Inbox folder contains received messages. The headers of unread 
messages are shown in bold.
5. To send a new message, tap . To reply to a message, tap . To send 

a reply to the sender of a message and to the recipients in the CC field, 
tap . To forward a message, tap . To delete a message, tap . To 
send all unsent messages and receive all new messages, tap . 

To search for a message, select E-mail > Tools > Search.
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■ Outbox folder
Messages waiting to be sent are saved temporarily in the Outbox folder. 
The status of each message is shown next to the message header:

Waiting — The message will be sent the next time you connect to 
your mailbox.

On request — The message is sent only if you tap the message and .

Suspended — The sending of the message was canceled using the Cancel 
sending function.

Failed — The message could not be sent.

To send the selected message again, tap .To cancel the sending of the 
selected message, tap .

■ Sent folder
After a message is sent, it is moved to the Sent: folder. 

To specify the settings of the Sent: folder, select E-mail > Folders > 
Folder settings.... Define the following options:

Sent folder clean-up on: — Select this option to allow automatic 
deletion of sent messages.

Remove messages older than: — Select how often the sent messages 
are deleted.

Select time: — Select (days, weeks, or months) how the interval for 
deletion is measured.

■ Drafts folder
In the Drafts folder, you can save unfinished messages or messages that 
you want to send later.

■ Own folders
To create a new folder, select E-mail > Tools > Manage folders.... Tap New, 
and give a name for the new folder.

To delete a folder, tap the folder, and select E-mail > Folders > Delete.
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7. Media players and viewers

■ Audio player
You can listen to music and other audio files stored on your device, 
compatible mobile phone, or memory card, and listen to audio streams 
from the Internet. You can also create and manage playlists. Tap , 
and select Audio player.

The audio player supports the following file formats: AAC, AMR, MP2, 
MP3, and WAV. The player does not necessarily support all the variations 
of a file format. 

■ Internet radio 
With the Internet radio you can listen to Internet radio channels or any 
other compatible audio streams.

To add a radio channel to the playlist, do the following:

1. In the Web browser, copy the link of the desired radio channel stream 
to the clipboard of the device. Hold the stylus down on the link for a 
second, and select Copy link location.

2. In the home view of the device, tap  on the Internet radio  dialog. 
The audio player application opens.

3. Select Audio player > Play list > Add stream...

4. Tap the Web address field, and paste the link of the radio channel 
stream. Tap OK. 

5. Select Audio player > Play list > Save. 

To listen to a radio channel, select the desired channel from the playlist 
on the Internet radio  dialog, and tap . 

To stop listening, tap . 

To adjust the volume, tap , and drag the slider with the stylus. To close 
the volume control pop-up dialog, tap anywhere outside it.
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■ Video player
You can watch video clips stored on your device, compatible mobile 
phone, or memory card. You can also watch streaming videos from the 
Internet. Tap , and select Video player. 
The video player supports the following file formats: AVI, H.263, MPEG-1, 
MPEG-4, RV (RealVideo), and 36P. The video player does not necessarily 
support all the variations of a file format.

■ Images
You can view images stored on your device, compatible mobile phone, or 
memory card. Tap , and select Images.
The image viewer supports the following file formats: BMP, GIF, ICO, 
JPEG, PNG, TIFF, and SVG Tiny. The image viewer does not necessarily 
support all variations of a file format.

■ News reader
You can receive and read RSS news feeds from service providers. 
The service provider may be a news agency, entertainment site, or 
an individual who writes an online diary or journal.
Tap , and select News reader. The news folders you have created are 
shown on the left. There may also be predefined folders.
To subscribe to a news feed, tap  on the application toolbar, and 
enter or paste the address of the news feed to the Add feed dialog. 
Obtain the address from the feed provider’s Web site. Search for a link 
labeled XML or RSS, and copy the address of that link by using the 
context-sensitive menu. Hold the stylus down on the link for a second, 
and select Copy link location. Paste the link to the Add feed dialog.
The news reader supports the following file formats: Rich Site Summary, 
RDF Site Summary, Really Simple Syndication (all are also known as 
RSS), and Atom.

■ PDF reader
You can view documents in portable document format (PDF). Tap , 
and select PDF reader.
For more information on how to use the media players and viewers in 
your device, see the help of each application.
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8. Control panel

Control panel allows you to perform configuration and customization 
tasks. Tap , and select Control panel. A list of available functions 
and settings is displayed. For more information, see the help of each 
function and setting.
Application installer — This feature is intended for software developers 
only. It enables installing new applications, viewing installed packages, 
and uninstalling currently selected packages.

Backup/Restore — Copy information to a memory card, and restore it to 
your device.

Certificate manager — View and manage digital certificates on your device.

Connectivity settings — Define the preferred wireless connection, and set 
idle times for all connection types. Create and edit Internet access points.

Date & time — Select the home city, date, time, and daylight savings time.

Device — Change the name of your device, and view information about 
your device and end-user licenses.

Display — Change the brightness of the display, set the automatic touch 
screen and keypad lock, and define how soon the display brightness goes 
down to save power, and how soon the screen is turned off.

Language and regional settings - Select your region and device language.

Memory — View the memory status of the device and the inserted 
memory card.

Personalization — Customize the look and feel of the device.

Screen calibration — Calibrate the touch screen.

Device lock — Turn on the automatic device lock, set the time-out 
period, and change the device lock code.

Sounds — Set the master volume, or mute all device sounds. Select the 
level of system alerts, keypad sounds, and touch screen sounds.

Text input settings — Teach the device your handwriting style, set 
default and alternative text input languages, set character recognition 
speed, and turn word completion on or off.
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To open a function or a setting, tap it once with the stylus.

To select the control panel view, select Control panel > View > Large 
icons to display the application icons as a grid, or select Small icons to 
display the icons as a list.

To restore original factory settings, select Control panel > Tools > 
Restore original settings.... This function does not affect content you have 
created, security codes, passwords, the device language, or game scores.

To install connection settings from cellular operator database, select 
Control panel > Tools > Mobile operator setup wizard...

9. Tools, utilities, and games

■ File manager
In File manager, you can move, copy, rename, and open files and folders 
available in the device, compatible mobile phone, or memory cards 
inserted in them.
Tap , and select File manager. The main folders are shown on the left 
and the subfolders and files in them on the right.

■ Connection manager
With Connection manager, you can monitor and manage connections 
established with the device. Tap , and select Connection manager.

■ Calculator
Note: This calculator has limited accuracy and is designed for 
simple calculations.

To access the calculator, tap , and select Utilities > Calculator.

■ Clock
You can set the date and time, select an analog or digital clock and access 
language and regional settings. Tap , and select Utilities > Clock, or tap 
the date and time shown on the right of the screen. 
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■ Notes
You can create and save text notes, and send them through e-mail. 
Tap , and select Utilities > Notes.
The notes application supports the following file formats: ascii (plain text 
with no formatting) and .note.html (formatted text). The application does 
not support the full .html file format.

■ Sketch
You can draw simple images and send them through e-mail. All the 
sketches are saved in .png format. Tap , and select Utilities > Sketch.

■ Games
Your device has three games: Chess, Mahjong, and Marbles.

To start a game, tap , and select Games and the desired game. In the 
game start-up screen, tap Play.
For more information on how to use the tools, utilities and games in 
your device, see the help of each individual application.

10. Memory cards and PC connectivity

■ Memory cards
This device supports dual voltage (1.8/3 V) and single voltage (3 V) 
reduced-size MultiMediaCards. Check the compatibility of an RS-MMC 
with its manufacturer or provider.

You can use a memory card as extra storage space. You can back up 
information to a memory card and restore it if necessary. Remember to 
make back-up copies or keep a written record of all important information.

To install the memory card, see "Insert the memory card," p. 9.

To view and manage the contents of the memory card, tap , and select 
File manager. 
To rename a memory card, select File manager > Memory card > Rename....
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To format a memory card, select File manager > Memory card > Format.... 
All data is permanently deleted from the memory card. Tap Format.

To back up data, select File manager > Tools > Back up/Restore..., and 
tap Backup. In the Backup selection dialog, change the name of the 
back-up file; tap the name, and enter a new one. In the Data selection 
dialog, select whether you want to back up all data or only the specified 
file types. To protect the back-up file with a password, tap Password 
protect, enter twice the password you want to use, and tap OK.

To restore information, select File manager > Tools > Back up/Restore..., 
and tap Restore. In the Restore selection dialog, select the back-up file 
on the memory card that you want to restore. Tap OK and Restore.

■ PC connectivity
You can connect your device to a compatible PC with the supplied Nokia 
connectivity cable DKE-2 (USB). Use the USB cable to transfer files to 
the memory card.

When the USB cable is connected, your Nokia 770 Internet Tablet is 
listed as a mass storage device on your PC, and  is displayed on 
your device. 

When the USB cable is connected, you cannot access the information on 
the memory card with your device. However, you can transfer files from 
your PC to the memory card, and view the contents of the memory card 
on your PC.

Important: Do not remove the USB cable in the middle of an 
operation when the device is being accessed. Removing the 
cable in the middle of an operation may damage the memory 
card as well as the device, and data stored may be corrupted. 

When you are finished with file transfer, do not just pull the 
USB cable from the PC, but follow the proper procedures to 
disconnect your device from the PC. For more information, 
see the user guide of your PC.
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11. Battery information

■ Charging and discharging
Your device is powered by a rechargeable battery. The full performance 
of a new battery is achieved only after two or three complete charge 
and discharge cycles. The battery can be charged and discharged 
hundreds of times, but it will eventually wear out. When operating and 
standby times are noticeably shorter than normal, replace the battery. 
Use only Nokia approved batteries, and recharge your battery only with 
Nokia approved chargers designated for this device.

If a replacement battery is being used for the first time or if the battery 
has not been used for a prolonged period, it may be necessary to connect 
the charger then disconnect and reconnect it to begin charging the battery.

Unplug the charger from the electrical plug and the device when not in 
use. Do not leave a fully charged battery connected to a charger, since 
overcharging may shorten its lifetime. If left unused, a fully charged 
battery will lose its charge over time.
If the battery is completely discharged, it may take a few minutes before the 
charging indicator appears on the display or before any calls can be made.
Use the battery only for its intended purpose. Never use any charger or 
battery that is damaged.
Do not short-circuit the battery. Accidental short-circuiting can occur 
when a metallic object such as a coin, clip, or pen causes direct connection 
of the positive (+) and negative (-) terminals of the battery. (These look 
like metal strips on the battery.) This might happen, for example, when 
you carry a spare battery in your pocket or purse. Short-circuiting the 
terminals may damage the battery or the connecting object.
Leaving the battery in hot or cold places, such as in a closed car in summer 
or winter conditions, will reduce the capacity and lifetime of the battery. 
Always try to keep the battery between 15°C and 25°C (59°F and 77°F). 
A device with a hot or cold battery may not work temporarily, even 
when the battery is fully charged. Battery performance is particularly 
limited in temperatures well below freezing.
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Do not dispose of batteries in a fire as they may explode. Batteries may also 
explode if damaged. Dispose of batteries according to local regulations. 
Please recycle when possible. Do not dispose as household waste.

■ Nokia battery authentication guidelines
Always use original Nokia batteries for your safety. To check that you 
are getting an original Nokia battery, purchase it from an authorized 
Nokia dealer, look for the Nokia Original Enhancements logo on the 
packaging, and inspect the hologram label using the following steps:
Successful completion of the four steps is not a total assurance of the 
authenticity of the battery. If you have any reason to believe that your 
battery is not an authentic original Nokia battery, you should refrain 
from using it, and take it to the nearest authorized Nokia service point 
or dealer for assistance. Your authorized Nokia service point or dealer 
will inspect the battery for authenticity. If authenticity cannot be 
verified, return the battery to the place of purchase. 

Authenticate hologram
1. When looking at the hologram on the label,

you should see the Nokia connecting hands
symbol from one angle and the Nokia Original
Enhancements logo when looking from
another angle.

2. When you angle the hologram left, right,
down, and up, you should see 1, 2, 3, and 4
dots on each side respectively.

3. Scratch the side of the label to reveal a 20-digit
code, for example,12345678919876543210.
Turn the battery so that the numbers are
facing upwards. The 20-digit code reads
starting from the number at the top row
followed by the bottom row.
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4. Confirm that the 20-digit code is valid
by following the instructions at
www.nokiausa.com/batterycheck.

What if your battery is not authentic?

If you cannot confirm that your Nokia battery with the hologram on the 
label is an authentic Nokia battery, please do not use the battery. Take it 
to the nearest authorized Nokia service point or dealer for assistance. 
The use of a battery that is not approved by the manufacturer may be 
dangerous and may result in poor performance and damage to your 
device and its enhancements. It may also invalidate any approval or 
warranty applying to the device.

To find out more about original Nokia batteries, visit 
www.nokiausa.com/battery. 

Care and maintenance

Your device is a product of superior design and craftsmanship and should be treated 
with care. The suggestions below will help you protect your warranty coverage.

• Keep the device dry. Precipitation, humidity and all types of liquids or 
moisture can contain minerals that will corrode electronic circuits. If your 
device does get wet, remove the battery and allow the device to dry 
completely before replacing it.

• Do not use or store the device in dusty, dirty areas. Its moving parts and 
electronic components can be damaged.

• Do not store the device in hot areas. High temperatures can shorten the life of 
electronic devices, damage batteries, and warp or melt certain plastics.

• Do not store the device in cold areas. When the device returns to its normal 
temperature, moisture can form inside the device and damage electronic 
circuit boards.
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• Do not attempt to open the device other than as instructed in this guide.

• Do not drop, knock, or shake the device. Rough handling can break internal 
circuit boards and fine mechanics.

• Do not use harsh chemicals, cleaning solvents, or strong detergents to clean 
the device.

• Do not paint the device. Paint can clog the moving parts and prevent 
proper operation.

• Use chargers indoors.

• Always create a backup of data you want to keep (such as contacts and 
e-mail messages) before sending your device to a service facility.

All of the above suggestions apply equally to your device, battery, charger, or any 
enhancement. If any device is not working properly, take it to the nearest 
authorized service facility for service.

Additional safety information
Your device and its enhancements may contain small parts. Keep them out of the 
reach of small children.

■ Operating environment
Remember to follow any special regulations in force in any area, and always switch 
off your device when its use is prohibited or when it may cause interference or danger. 

Use the device only in its normal operating positions. This device meets RF exposure 
guidelines when used either in the normal use position or when positioned at 
least 1.0 centimeter (3/8 inch) away from the body. When a carry case, belt clip 
or holder is used for body-worn operation, it should not contain metal and should 
position the device the above-stated distance from your body. 

In order to transmit data files or messages, this device requires a good quality 
connection to the network. In some cases, transmission of data files or messages 
may be delayed until such a connection is available. Ensure the above separation 
distance instructions are followed until the transmission is completed.

Parts of the device are magnetic. Metallic materials may be attracted to the 
device, and persons with a hearing aid should not hold the device to the ear with 
the hearing aid. Do not place credit cards or other magnetic storage media near 
the device, because information stored on them may be erased.
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Open source software notice

This product includes certain open source software originating from third parties, which 
is subject to different and/or additional copyright licenses, disclaimers, acknowledgements, 
and notices. The source code of such open source software and the exact terms of said 
licenses, disclaimers, acknowledgements, and notices are reproduced and are available 
at www.nokia.com/support/770. 

This product includes certain software originating from third parties that is subject to 
1. the GNU Library/Lesser General Public License (LGPL), and 2. the GNU General 
Public License (GPL). The LGPL, GPL and said certain other licenses are available at 
www.nokia.com/support/770. You may obtain a complete corresponding machine-
readable copy of the source code of such software under the LGPL and the GPL at 
www.nokia.com/support/770. Alternatively, Nokia offers to provide such source code 
to you on CD-ROM for a charge covering the cost of performing such distribution, such 
as the cost of media, shipping, and handling, upon written request to Nokia at: 

Source Code Requests 
Multimedia 
Nokia Corporation 
P.O.Box 407 
FIN-00045 Nokia Group

This offer is valid for a period of three (3) years from the date of the distribution of this 
product by Nokia. Please refer to the exact terms of the LGPL and the GPL regarding 
your rights under said licenses.

This software is based in part on the work of the Independent JPEG Group.

The Graphics Interchange Format© is the Copyright property of CompuServe 
Incorporated. GIF SM is a Service Mark property of CompuServe Incorporated.

This product includes software developed by:

• Computing Services at Carnegie Mellon University 
(http://www.cmu.edu/computing/)

• Tommi Komulainen <Tommi.Komulainen@iki.fi>

The Australian National University

• The OpenSSL Project for use in the OpenSSL Toolkit 
(http://www.openssl.org/)

• Gregory M. Christy

• Pedro Roque Marques

• Eric Rosenquist, Strata Software Limited

• The XFree86 Project, Inc (http://www.xfree86.org/) and its contributors

• The FreeType Team
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Limited warranty
For products purchased in the United States of America
Nokia Inc. ("Nokia") warrants that this mobile enhancement product or 
accessory ("Product") is free from defects in material and workmanship that 
result in Product failure during normal usage, according to the following terms 
and conditions: 

1. The limited warranty for the Product extends for ONE (1) year beginning on 
the date of the sale of the Product to the original purchaser ("Consumer") of 
the Product who purchases it in the United States. It is not assignable or 
transferable to any subsequent purchaser or user. 

2. During the limited warranty period, Nokia will repair, or replace, at Nokia's sole 
option, defective parts, or parts that will not properly operate for their 
intended use, with new or refurbished parts if needed because of product 
malfunction or failure during normal usage. The limited warranty does not 
cover defects in appearance, cosmetic, decorative or structural items including 
framing and non-operative parts, and expenses related to removing or 
reinstalling the Product. Nokia does not warrant uninterrupted or error-free 
operation of the Product.

3. Consumer shall have no coverage or benefits under this limited warranty if 
any of the following conditions are applicable:

a) The Product has been subjected to physical abuse, exposure to moisture 
or dampness, abnormal use, abnormal conditions, improper storage, 
unauthorized modifications, unauthorized connections, unauthorized 
repair, misuse, neglect, improper installation, shipping damage or other 
acts which are not the fault of Nokia. 

b) The product has been damaged from external causes such as collision 
with an object, or from fire, flooding, sand, dirt, windstorm, lightning, 
earthquake or damage from exposure to weather conditions, an Act of 
God, or battery leakage, theft, blown fuse, or improper use of any 
electrical source, or damage caused by software viruses, bugs, worms, 
Trojan Horses, or cancelbots or by connection to products not 
recommended for interconnection by Nokia. 

c) Nokia was not advised in writing by Consumer of the alleged defect or 
malfunction of the Product within fourteen (14) days after the expiration 
of the applicable limited warranty period. 

d) The Product serial number plate or the accessory data code has been 
removed, defaced or altered. 
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4. If warranty repair is needed, the Consumer should return the Product to the 
place of purchase for repair or replacement or contact Nokia for instructions 
for returning the Product. Consumer shall bear the cost of returning the 
Product to Nokia and shall provide a copy of an itemized receipt showing 
the date of purchase. Nokia will repair or replace the Product (with the same 
or similar model) within thirty (30) days after receipt. Nokia may, at its sole 
option, refund the price paid by Consumer less a reasonable amount for 
usage. Nokia is not responsible for any loss of data during repair.

5. The Product may contain used components, some of which have 
been reprocessed.

6. ANY IMPLIED WARRANTY OF MERCHANTABILITY, OR FITNESS FOR A 
PARTICULAR PURPOSE OR USE, SHALL BE LIMITED TO THE DURATION OF THE 
FOREGOING LIMITED WRITTEN WARRANTY. OTHERWISE, THE FOREGOING 
LIMITED WARRANTY IS THE CONSUMER'S SOLE AND EXCLUSIVE REMEDY 
AND IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESS OR IMPLIED. NOKIA 
SHALL NOT BE LIABLE FOR SPECIAL, INCIDENTAL OR CONSEQUENTIAL 
DAMAGES, INCLUDING BUT NOT LIMITED TO LOSS OF ANTICIPATED BENEFITS 
OR PROFITS, LOSS OF SAVINGS OR REVENUE, LOSS OF DATA, PUNITIVE 
DAMAGES, LOSS OF USE OF THE PRODUCT OR ANY ASSOCIATED EQUIPMENT, 
COST OF CAPITAL, COST OF ANY SUBSTITUTE EQUIPMENT OR FACILITIES, 
DOWNTIME, THE CLAIMS OF ANY THIRD PARTIES, INCLUDING CUSTOMERS, 
AND INJURY TO PROPERTY, RESULTING FROM THE PURCHASE OR USE OF 
THE PRODUCT OR ARISING FROM BREACH OF THE WARRANTY, BREACH OF 
CONTRACT, NEGLIGENCE, STRICT TORT, OR ANY OTHER LEGAL OR EQUITABLE 
THEORY, EVEN IF NOKIA KNEW OF THE LIKELIHOOD OF SUCH DAMAGES. 
NOKIA SHALL NOT BE LIABLE FOR DELAY IN RENDERING SERVICE UNDER 
THE LIMITED WARRANTY, OR LOSS OF USE DURING THE PERIOD THAT THE 
PRODUCT IS BEING REPAIRED. 

7. Under no circumstances shall Nokia's liability under this limited warranty 
exceed the actual cash value of the Product at the time Consumer returns 
the Product for repair, determined by the price paid by Consumer for the 
Product less a reasonable amount for usage.

8. Some states do not allow limitation of how long an implied warranty lasts, 
so the one-year warranty limitation may not apply to you (Consumer). Some 
states do not allow the exclusion or limitation of incidental and consequential 
damages, so certain of the above limitations or exclusions may not apply to 
you (Consumer). This limited warranty gives Consumer specific legal rights, 
and Consumer may also have other rights which vary from state to state. 
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9. Nokia neither assumes nor authorizes any authorized service center or any 
other person or entity to assume for it any other obligation or liability 
beyond that which is expressly provided for in this limited warranty. This is 
the entire warranty between Nokia and the Consumer, and supersedes all 
prior and contemporaneous agreements or understandings, oral or written, 
relating to the Product, and no representation, promise or condition not 
contained herein shall modify these terms. This limited warranty allocates 
the risk of failure of the Product between Consumer and Nokia. The allocation 
is recognized by Consumer and is reflected in the purchase price.

10. Any claim or dispute relating in any way to this limited warranty, including 
allegations of product defect, shall be submitted to final, binding arbitration 
before the American Arbitration Association pursuant to its Wireless Industry 
Arbitration Rules. Any action for breach of warranty must be commenced 
within eighteen (18) months of purchase of the Product. 

11. Any claim or dispute relating in any way to this limited warranty, including 
allegations of product defect, shall be submitted to final, binding arbitration 
before the American Arbitration Association pursuant to its Wireless Industry 
Arbitration Rules. Any action for breach of warranty must be commenced 
within eighteen (18) months of purchase of the Product. 

12. Questions concerning this limited warranty may be directected to:
Nokia Inc.
Telephone: 1-888-NOKIA-2U (1-888-665-4228)
Facsimile: (813) 249-9619
TTY/TDD Users Only: 1-800-24-NOKIA (1-800-246-6542)
Website: www.nokiausa.com/support
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