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Introduction 
This manual describes PathAway GPS 5 Professional Edition for Windows Mobile. Features for other editions of PathAway, 
such as Standard or Express will have fewer features available then described here. This manual is primarily based on 
Pocket PC/Professional/Classic models of Windows Mobile devices. Screens may be different on other devices running 
Smartphone/Standard or Windows CE. Important differences are noted throughout the manual. 

Installation 
PathAway Installation program can be downloaded from the internet or provided on CD. The installation program comes 
in the form of a Windows Executable Setup program.  

Before Downloading Ensure: 

1. You have read and accepted the License Agreement as posted on the Download Page and in the Install program. 
2. PathAway supports your installed operating system. (ie. Pocket PC 2003) 
3. You have enough memory available to meet the specified system requirements. 
4. You have enough disk space available on your PC to download and install the PathAway Tools. 

All the necessary information will be posted on the Download page. 

Follow these steps to download and install the application if you are downloading from the Internet. If you’re installing 
from CD or other media, please refer to the instructions that come with it. 

- Press the Download PathAway button from the site. The following screen will appear if you're using Internet Explorer 
6 (Your actual screen may be different depending on the installation of your Internet browser: 

 

It is safe to download the PathAway install executable. It has been certified to be Virus free and will not access any 
private information on your PC. On this screen you can run the Install program as soon as it downloads by pressing the 
Open button. To run the install later, press the Save button and specify a folder on your computer to save to. Be sure 
you remember this folder so you can find the program after the install is complete.  
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- If you pressed Open, the Install program, will run immediately after downloading.  

or 

- If you pressed Save, then, locate the program on your PC via your Desktop, or Windows File Explorer. Right click on 
the PathAway3Install.exe icon and press Open from the Popup menu.  

- The following screen will appear. 

 

- Read and accept the License Agreement, then press I Agree. The Choose Components Screen Appears. 
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- Select the desired components to install. At the very least, you need to choose PathAway GPS 5. It contains the actual 
program to run on your Handheld. The PathAway PC Tools, allows you to prepare your own maps and icons for use on 
the device.  

Once selected, then you need to ensure that ActiveSync is running and connected to the device. 

- Press Next and continue to follow the onscreen instructions until the Setup program reports the program has been 
installed successfully. 

- Complete the installation by selecting Finish, and reading the ReadMe file for important information about this release. 

Once installed, proceed to the Getting Started section of the manual. 
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Getting Started 
Before starting, you should have downloaded and installed the PathAway software, PathAway PC tools, and the sample 
data, maps, point icons, and vehicles in either gray scale or color format. Also ensure, the application has been installed 
on the device.  

PathAway is installed to your Programs folder on your handheld. To access the PathAway application, first click on the 
Windows Mobile Start Menu, and choose Programs. 

 

 

To run the PathAway application tap on the PathAway Icon  to start the application.  

Windows Mobile 
Start Menu 

Windows Mobile 
Programs Screen 

After you run the program 
once, you will be able to 
launch it directly from the 
Start menu 
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You may need to scroll down to locate the application icon. If the application cannot be found, you will need to run the 
installation program from your PC again.  
 

First time Launch – Choose Interface  
When you run PathAway for the first time you are presented with the Interface Preferences screen. Here you may 
choose the language to run the program in and the type of interaction you prefer. Here is a description of the Interface 
preferences. Note: This screen can be reached at any time via the Options-
>Preferences dialog. 

Language: 
Choose the language to operate the software in. The program will exit this 
dialog and the display will be set to the chosen language.  

User Interface: For Pocket PC/Classic/Professional devices only. PathAway 
can operate by using either standard text-based menus, or via larger icons 
for an easy “finger touch” interface. 

 

 
 

Tap on the 
PathAway icon to 
run the program. 
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Startup/About Screen  
If you are running the free time limited trial version, you will first be presented with the Startup/About Registration 
screen. 

 

 

Try it: If you wish to continue running the trial, and there is still time remaining on the trial, then simply press the Try it 
button. The program will run but will have limited functionality. If the trial time has run out, then the program will not 
run and you will be required to purchase it in order to continue. 

Register: If you have purchased, then press the Register button to enter the registration key provided to you. 
Registering will unlock the program for full unlimited use. If you are about to purchase, and need to find your Owner 
Name or UID, then press the Register button to view it. 

Also on this screen is important information you may need to refer to if you are looking for help or where to purchase the 
application. 

Program Version: The version number is listed under the PathAway logo. If contacting PathAway Support, you will 
need to specific this version number. 

Email: Email address for support questions. 

Web: Web site for information, support, purchasing, and obtaining updates. 

 

Press Try it to run the 15-
day trial. After 15-days you 
will need to purchase a 
registration key to unlock 
the program for full use. 

When you purchase, you are sent 
a Registration key with your 
purchase receipt. To enter your 
key, press the Register button. 
The trial program will be 
unlocked for full use. No need 
to download another program. 
 
Also, to retrieve your Owner 
Name or UID, press this button 
and it will be displayed on the 
Register screen. 

Check our Website 
often to ensure you’re 
running the most up-
to-date version 

Tells you how 
much time you 
have on your trial 
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PathAway Register Screen 
When you purchase, you will need to press the Register button from the startup screen. This will call up the PathAway 
Register Screen where you enter the Registration key you were provided with when you purchased.  

 

Registration key: When you purchase, you are given a registration key which is encoded to either your Owner name or 
your UID. Enter this key into this field and press Register, to unlock full functionality of the program. 

Owner Name: The registered Owner name on the device. You may be required to provide this name for purchasing the 
application. This name is the same name that you set into your Start->Settings->Owner Information screen. It cannot 
be entered on this screen.  

UID: The handheld device Unique Device Identifier. This ID is a unique number for the individual handheld device. 
You may be required to provide this name for purchasing the application.: 

Register: Press the Register button to unlock the program for full and unlimited use. 

When you purchase, you are sent 
a Registration key with your 
purchase receipt. Enter your 
registration key here. and press 
the Register button. This will 
unlock the program for full and 
unlimited use. 
 

 
With PathAway, you can register 
by the Owner Name set into 
your Owner Information screen 
for your device, or by a unique 
number called the UID, 
generated by the device.   

Press the Register 
button to unlock the 
program for full and 
unlimited use. 
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Main Map Screen 
Once you exit the Startup/About screen, you are presented with the main PathAway Map View Screen. When you first 
run the program, it will be centered on a location of one of the tutorial maps (in Muskoka, Canada). The following 
illustration show the primary screen areas of PathAway. 

 

 

 

 

 

 

 

 

 

The Toolbar 
Tap for quick access to the 
most common commands 

Map Screen 
Shows the map and all 
layers such as points, 
route, and tracks. 
Tap and hold anywhere on 
the map to call up the 
Context Sensitive Menu 

The Dashboard 
Contains vital navigational 
information.  
This dashboard item is 
displaying the current 
elevation. 
Tap and hold on a 
dashboard item to change 
what it displays, or set the 
font size. 

Map Cursor 
Displays your current position 
and direction of travel. 
Change the size and style in 
the Options->Preferences 
dialog. 

Empty Dashboard Item 
The tick marks around the 
map screen are empty or 
inactive dashboard items. 
Tap and hold to add a new 
dashboard item. 

Main Menu 
Tap here to access the 
options from the main 
menu. 
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PathAway on Windows Mobile 
Smartphone/Standard devices 
On Windows Mobile Smartphone/Standard devices, there is no Touch screen, so all interaction with the program is done 
via command keys and keyboard. On these devices, the main screen will change as seen below. You can issue 
commands via the left and right command keys, and control the directional functions via the Tools->Directional Keys 
button. 

 

 

 

 

Now, follow the short tutorial to get an overview of PathAway's features. 

Main Menu Tools Menu 
Contains options 
equivalent to the toolbar 
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Tutorial 
Be sure you have downloaded and installed the PathAway optional components.  

If you haven't done so already, then start PathAway from the handheld Programs home page by tapping on the 

PathAway Icon .  

If presented, press OK in the About PathAway Screen to continue to run the program. 

Once the program starts up, you should see a map on the screen. If not, or you see the World Map, then the tutorial 
maps have not been installed. To determine what maps and other data is stored on your device, go to the select the 

PathAway main menu by pressing the Main menu toolbar icon , (or Menu button on WM Standard devices)  then 
choosing the menu Options and select Maps. This will show you all of the maps installed on your device. If no maps are 
listed, then they have not been installed. In this case, you'll need to go back and reinstall the application. 

 

Screen Views 

The first screen you see is the Full Screen Map View. PathAway has many different views. To see the different views, 

select PathAway's menu bar. You bring up the main menu by tapping the main menu toolbar button . (or Menu 
button on WM Standard devices) 

Choose the Screens menu. Now choose one of the screen views listed.  

Here is an overview the different screen views. 
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Full Screen Map View 
Utilizes most of the screen to show as large a map area as possible. Long/Lat, 
speed, elevation, and direction of travel are displayed. This data is the 
“navigation” data in the program. 

In this view, by default, the dashboard shows as follows: 
Upper left: Elevation 
Upper Middle: Course 
Upper Right: Speed 
Bottom Left: Location, overlaid by Proximity and Alarm information. 
Bottom Center: Current Time 
Bottom Right: Map Range 
 

 

Tracking View 
Shows the map and navigation data. Default travel stats are related to 
information specific to your current trip. Default settings are: 
Upper Left: Elevation 
Upper Middle: Course 
Upper Right and down: current, average, and maximum speed.  
Left side: trip time and distance (odometer) 
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Proximity View 
Shows the map and “navigation” data, plus full info for point and route 
proximity. Time and distance to destination, and next point on track are 
shown. Position off or on track is also displayed. 

 
 

Route View 
Shows the map and “navigation” data, plus full info for point proximity. As 
you approach a point, distance from and course to are displayed. Points in 
proximity are displayed by closest point.  
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Point View 
Shows the map and “navigation” data, plus access to the point/route and track 
databases. Useful for selecting items from the databases and displaying them 
on the map or placing them into a route. Details such as Position, Proximity, 
Elevation, Time, Leg Time, Leg Distance, and Leg Speed can also be displayed. 

Tip. You can also traverse through the screens by pressing hard key 
2.   

 
 

Compass View 
Shows the navigation Compass and selected “navigation” data.  
The Compass view is customizable. The screen can display data in a “Tiled” 
format, or a single Compass in full screen. 
 
By Default, the Compass view shows the following information by default: 
Top-Left: Heading Compass 
Top-Right: Next Point navigation Compass 
Left under heading Compass: Primary Location Coords. 
Plus: Time, Date, Speed, Elevation 
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Profile View 
Shows Elevation and speed profiles for the current Route or Track Log. 

Green Shaded area is the elevation profile. 

Double Vertical line indicates the current position relative to the current 
route position. 

Modify the settings for the Profile View using the Tools menu. To access the 

Tools menu press the (-/+) icon or press the Chooser  command key. 

Options from the Tools menu are:  

Tracking View: Show the profile for the current Track Log. 

Route View: Show the profile for the current route being followed. Note: 
The route must have some Elevation data for the profile to show. If you are 
following a Track Log, it will have elevation data. 

Show Speed: Toggle the Speed Profile On/Off 

Zoom to Fit: Fit the entire profile in the screen. 

 
 

 
 
GPS Sky View 
Shows a Sky view circle showing each SVID and it’s relative location in the 
sky. Also show fix and signal strength information.  
Red Symbols indicate a GPS Fix, white symbols indicate no signal, gray 
indicates a weak signal (no fix). 
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Satellite Data View 
Shows Details of Satellite data. Each satellite detected is listed. Columns are 
as follows: 
 
Svid: Satellite Vehicle ID. This is the identifier number for the satellite. 
255=undefined. 
 
SNR: Signal to noise ratio in Db Hz. -1 if no signal 
 
Elevation: Elevation in nautical miles above mean sea level. 
 
Azim: Azimuth, in Degrees (relative to TRUE Magnetic North) 
 
E: Ephermis valid. 1 = yes, 0 = no 
 
D: Differential Fix: 1=yes, 0=no 
 
U: Satellite is Used in determining location.1=yes,0=no 
 
R: Satellite is Signal Strength is Rising. 1=yes, 0=no 
 

 
 

 
 
Remote Tracking View 
Shows the map and list of Remotes. Remotes are listed showing distance 
and heading to. Tap and hold on an item to bring up the context menu for 
commands to issue on the remote item. 
 
Remote locations are locations sent to the device via SMS or from the 
“Remote->Retrieve Locations” command. See the tutorial section on 
Remote Tracking for more information. 

 



PathAway Manual Page 21 of 137 17-Oct-08 

 

Choosing a Route 

The sample data includes a route for you to try out. Go to the GPS menu 
and choose Start New Trip.  

Start New Trip->Choose Trip 

In this screen you will see options for creating, and choosing trips.  Trips are 
a structure in PathAway that contains a set of routes, tracks, and points to 
be used for a certain activity such as a hiking tour, or geocache hunt. 

In this tutorial, we will not be using trips, so select the option No Trip and 
press the Next button. 

 

 

 

Start New Trip->Choose Route 

In the next screen we will choose a route to follow for navigation. In 
PathAway the term Follow is used to refer to routes or previously recorded 
track logs that are being used to navigate on. 
 
First choose the option Follow a Route or Track Log from the top dropdown. 

Next, from the Database drop-down, select the route entitled Footes Bay to 
Rosseau. You're about to take a nautical tour through the lakes of Muskoka 
Canada!  

Finally, choose the option Follow Forward. This means you will be following 
the route from it’s start point. 

You have now chosen to use the Footes Bay to Rosseau route for navigation, 
from the start of the route to the end. Follow Route Reverse, allows you to 
follow the route in reverse order for the return trip home.  

Press Next to go to the next screen. 

 



PathAway Manual Page 22 of 137 17-Oct-08 

 

Start New Trip->Tracking Options 

This next screen, allows you to specify whether you want to record your 
travel to a Track Log. Keep the Record to Track Log button checked. Also 
ensure New Log is selected. 

This means you will record your travel to a new track log. This track will be 
named automatically for you. 

Press the Finish button to return to  the main screen. You are now ready to 
start navigation. 

 
 

  
Now, to see the location at the start of the route, choose the menu Goto-Start 
of Route. This moves the map to center it's location at the start of the map. 

You should see a red line on the map at Footes Bay. That is your route line. A 
route is a series of points connected together indicating a travel route. When 
navigating you'll follow this route to get to your destination. 

Note, if you don't see a map on the screen, then press the Choose Map 
tool button. Select the map from the list to view it. 
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Simulating Navigation 

PathAway provides a nifty feature to animate your route before actually traveling. Under the GPS menu, Select 
Simulate. The travel simulation has begun. The simulator works just as if you are actually traveling. In fact, if you're 
following a recorded track, the simulator will display the actual speed and time. (See Following Tracks later on in this 
section). 

Watch the simulator until it stops at your destination, the town of Rosseau.  

Note: When you're actually connected to a GPS, you'll see a blue line indicating your line of travel. This is your recorded 
track. Each dot on the line represents a recorded point. 

Try running the simulator with the different views. Each view shows you a different set of interesting information. See 
Screen Views for details. 

Scrolling Maps 

Maps in PathAway can be larger than the screen, so scrolling maps is 
important. Besides scrolling automatically as you move, maps can be scrolled 
using your stylus in 2 ways.  

1. Tap and drag a point on the map to drag the map around. Release the stylus 
when you've reached the position you would like to view. 

2. Tapping and holding on the edges of the map will scroll the map towards the 
edge tapped on.  

Try it out. See if you can find the Joseph River on the map. Scroll the map by 
following the red route line. 

Tip. To quickly go to the start or end of your route, go to the Goto menu and 
select Goto Start of Route or Goto End of Route.  

  

 

Changing Map Views 

There are two different ways to change the view of the map: 

1. By zooming in or out of different maps or 
2. By scaling the current map. I.e.: Expanding or Shrinking the current map.  

1. Zooming Between Maps 
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You can install as many different maps as you like into PathAway. PathAway will organize and layer the maps depending 
on the scale and geographic coordinates of the map. Think of the maps as if they are organized from above the surface 
of the earth. When you are up very high, you see a wider area. Moving closer (or down) you see less area and more 
detail. So Map Zoom In moves you closer, and Map Zoom out moves you further away. 

When you have two or more maps within the same geographic location that you are centered on, you can switch in and 
out of these maps in one of the following ways: 

• select the  and from the menu choose a map, or Map Zoom In, or Map Zoom Out  
• press the hard Up (out) or Down keys (In) or 

 
• Bring up the Main Menu. Choose "View->Map->Zoom", and select Zoom Map In, or Zoom Map Out or select 

"Choose Map >" and select the map by name. 

The samples come with a few different resolutions of maps. The Choose Map 

button allows you to move into and out of these stacked maps. You don't 
need a map to increase or decrease the view, but if there is a map available, it 
will be shown. These buttons change shape to show you whether there is a 
map available.  

A highlighted zoom button indicates there is a map available. An un-

highlighted zoom  button means there is not. Scroll around the Joseph 

River. You'll see the buttons change. When the  button changes to , 
press it. You'll be shown a closer up view of the river. You can also select maps 
by name by going to the Options-Maps dialog, selecting a map, and pressing 
the Display button. 

Please note, moving between stacked maps should not be confused with map 
scaling where you zoom into or out of a single map by expanding or shrinking 
the map. The scaling of maps is done via the magnifying icons.  

 

2. Scaling a Map (Expand/Shrink) 

As of PathAway 3, you can now expand or shrink your maps on the view screen to show a wider area or to get "close" to 
a location, while still rendering a view of the map. This operation is recommended for Handhelds with higher processing 
power and internal memory, but is available for all devices. To scale maps use one of the following methods: 

• select the  or  buttons or 
• select the Tools button, and select Zoom Scale In, or Zoom Scale Out. 
• Press the right and left directional hard keys key. 

When you zoom in, all of the map pixels are expanded to show you a closer look at the area. When you zoom out, you 
will see a wider view of the map. To return to the original map pixels select the Tools button (rightmost command 
button) and choose Scale 100%. 
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Improving Visibility of Navigation Lines 

You can increase the visibility of navigation data on the map screen. This is 
done by adjusting the size and color of route and track lines, or by selecting 
a larger or a different style of position marker. To do this, choose the 
Options - Preferences menu, and select the preferences category Color 
and Lines. 

 
 

In the Colors & Lines preferences, you can change the way the lines and 
colors on the maps are displayed. If you have a color device, you can create 
easy-to-read contrast between your maps and route and track lines. 
Experiment with this option until you've found a view that suits you. You can 
even change the look of the current Position Marker by selecting between 3 
different styles. 
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For example, to change the way the active route you are following is drawn, 
click on the Active Route button. This will bring up the Line Style dialog and 
display the current style for the Active Route. Change the color by clicking on 
the Color button, and the width of the line by pressing either the + or - 
buttons beside the width label. 

To have a circle drawn at each Route Point, check the Show Points button. 

When you are satisfied with the style, press the OK button. 

  

 
 

The Position Marker is the Arrow or cursor in the center of the screen. It 
represents your current geographical position on the map. If you are 
navigating with a GPS, it points in your direction of travel. If you are 
disconnected and following a route, it will point in the direction to the next 
point in the route. If no route is being followed, you'll see only the cross-hairs.  

You can set the style of direction pointer in the Position Marker Style dialog. 
To do this, click on the Position Marker button, from the Lines & Style 
Dialog. 

In the Position Marker Style dialog, you can choose the desired Direction 
Arrow style, color, and size of the marker. For more emphasis on screen, set 
the 3d Effect to create a shadow behind the marker. 
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Capturing Points on a Map 

Run the simulator until it stops at the town of Rosseau. Let’s say there is a 
marina close by that you'd like to mark for future reference. I.e. you're almost 
out of gas and can't afford to go searching for the nearest marina.  

Center the map at a shoreline near Rosseau. Press the Add Point button. 
The Edit Point dialog is displayed. Here you can enter information about this 
point such as its name, description, icon, position and elevation. Position will 
be already entered because the point has a location on the map. If you were 
actually tracking using a GPS, the true position and elevation would be 
entered. 

 
 
Alternatively, you can tap and hold on a point anywhere on the map. A menu 
pops up with some options. Select Add Point.  

Tip. You can also add a point to the map by pressing hard key 1.  Press the 
key again to save the point and exit the Edit Point dialog. This is a quick way 
to capture a point as you travel. You can go back to the point later to enter its 
other details. 

One of the coolest features of PathAway is that you can use your own icons to 
display your points on the map. In the Edit Point dialog, select the Icon 
Popup. You'll be shown a list of available icons available to attach to a point. If 
you installed the icons.prc database, an extensive list of icons will be 
displayed. For the marina, choose the Gas Station  icon.  

Tip:. Check out PathAway Tools - Icon Manager for creating your own icons. 
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Creating Routes 

To create a new route, go to the Options - Routes dialog and select New. You will be presented with a dialog for 
naming the route, and setting the mode of transportation. Select your vehicle for the route. For this tutorial, select the 
Boat icon. Press the OK button to return to the list of Routes. 

          

To add points to your route, first select the new route you just created from 
the list of routes. Next, select the menu option Edit->Edit Points. This brings 
up an empty list of points. From the menu, choose Add from other 
database... A list of points form the Tutorial points will be brought up. Select 
Footes Bay Marina as your starting point. Press OK. Select Add from other 
database...... again. Select Rosseau and OK. Now you have a basic Point A 
to B route. Lets go with it and press OK until you get back to the map screen.  

On your map you should have one red straight red line heading from Footes 
Bay to Rosseau. But you're not flying there, so you'll have to choose to alter 
the route. Pick a point along the water, and tap and hold on the map to mark 
a point. From the popup menu, choose the “Add to Route >” option, then the  
Insert command. The point will be inserted into to the route, and the route 
line is altered to reflect the change. PathAway will insert the new point 
between the two closest points along the route. 

Note: Alternatively, you can choose to navigate to just a single point by 
selecting the point on the map and choosing Add to Route > New Route... 
from the Popup menus. Choose the option to Navigate to selected point 
from the New Route dialog. 
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Connecting a GPS 

Now that you've got the basics, its time to get on your Path - Away. PathAway works best with a GPS (Global Positioning 
System) device. Your device may have an embedded GPS, or you may have and external GPS that is attached either 
wirelessly or through a serial cable attached to your device. Other units attach directly to the device. See the support 
page for a listing of compatible GPS devices and accessories. 

By default, PathAway will attempt to setup your GPS device for you. To connect to the GPS press the GPS icon  on 
the toolbar, or main menu GPS-Use GPS. PathAway will then attempt to connect to your GPS and start tracking. The 

GPS icon will change to the GPS Searching icon to indicate it is attempting to connect to satellites. 

If PathAway is successful at connecting your GPS, then you will see a line at the bottom of your screen displaying some 
of the GPS information being received. Once the GPS has acquired a fix on your current location the GPS Icon will change

to the GPS Fixed icon  and the Map View will be changed to the current location. Note: When the fix appears, a new
map may be loaded, or a blank map view will be displayed if there is no map withing the bounds of your current location.

 

 

 
Configuring a GPS 

If PathAway fails to find a GPS, you will need to manually configure your GPS 
receiver. 

To setup your GPS device for use in PathAway, select the menu GPS-
Configure.  

Choose your GPS device protocol from the list. Most GPS devices use NMEA 
standard protocol, however, in Windows Mobile there is an Intermediate 
protocol called Windows Mobile GPS” that should be used on most 
Windows Mobile devices. Windows Mobile GPS protocol allows multiple 
applications to share the same GPS connection. The setup for the Windows 
Mobile GPS protocol must be done in your Start-Settings-GPS control panel. 
See the PathAway online support if you need assistance with this. 

Configuring NMEA Protocol. 

If you require using NMEA or a proprietary protocol, then you can choose the 
protocol from the list. If your model is not specifically shown in the list box, 
then NMEA will most likely work. 

Next, select how you are connected to the GPS. If you attach via cable, the 
port is most likely COM1. IF you are attached via Bluetooth, then check your 
Bluetooth paired serial port and select it from the list. Ensure your GPS device is setup to communicate and match up 
the baud, parity, bits, and stop bits settings. Most (if not all) GPS devices use Parity=N, Bits=8, Stop=1. 4800 is the 
most common baud rate. 

Attach and turn on your GPS unit. Ensure you can get a signal. Most GPS units require a direct line of sight to the 
satellites. Press the Connect button to test the GPS. You should see the data stream messages flowing from the unit. 
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Once your position is fixed, the longitude, latitude, elevation, and UTC (Universal Time Clock) are displayed. 

Press OK to exit the dialog. Congratulations, you're now ready to navigate with PathAway Press the satellite icon to 
connect and disconnect from the GPS. 

Tip. By default, you can also connect and disconnect the GPS by pressing the hard key 4.  When you first connect, the 
New Trip dialog will appear. To accept the defaults (Follow last route, and record a new track). 

 
 

Navigating with a GPS 

Now that you're connected to the GPS, you can begin to travel. At this point you should have acquired your own maps 
and installed them into PathAway using PathAway Tools - Map Manager. You can acquire maps from online web 
mapping sites, or you can scan your own from paper maps, use digital pictures, or get maps from CD-ROM.  

Note: In order to use maps with a GPS, you need to calibrate them to their proper geographic (longitude/latitude) 
coordinates. This can be done in map manger by specifying the top-left and bottom-right coordinates of the map, or in 
PathAway using positions of known points. Refer to Calibrating Maps for more information.  

Once calibrated, PathAway will center the map to your current location. As you move, the map is re-centered to show 
your position. If you are recording your track, you'll see a blue (or dark gray) line showing your line of travel. 

Recording Tracks 

You can record tracks for later use, or to see where you've been. This is especially helpful in case you start going in 
circles!  

Tracking databases can get quite large, especially if you are capturing 
constantly. This can slow screen refreshing down and consume a large amount 
of memory. The Preferences section under Tracks, has some options for 
controlling track database size, and recording precision. A good detailed track 
for traveling between 30 and 60 mph is to set the precision to record position 
every 10 seconds. To keep individual track database sizes down, you can 
select the menu option GPS-Reset. This will save the track, and start a new 
one. Screen refreshes will only draw the current recorded track. 

Alternatively, you can set the tracking to record at certain distances. This will 
create a track record when you reach a certain distance. Therefore all track 
points will be of equal distance apart, regardless of your speed. 
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Following Recorded Tracks 

Once you're recorded a journey, you can now use the track to follow. This is an extremely useful feature for finding your 
way home. 

To choose a track to follow, select the Options-Tracks menu. The tracks are 
automatically named using the date and time they are created. You can 
change the name for your track and indicate the method of transportation by 
pressing the Details button. Select the track you've just recorded. Press 
Follow reverse. This will set activate the track to be followed in the reverse 
order it was recorded in. You will see the red route line on the map. You can 
now use this track in the same way you would a route. 

You can get additional information when following a recorded track. To get the 
recorded track time as your ETA data, go to the Options-Preference menu, 
and select the Time section. Under the heading Time estimates based on, 
turn the check box on entitled Recorded Track Speed. You'll see your time 
remaining in the Route view screen. This is the actual time it took you when 
you recorded the track. This includes any stops along the way. 

 
 
 
 

 

Remote Tracking 

PathAway PRO provides the ability to send locations to others so they can see where you are. Others can view your 
location directly on their handheld or via Web server. You can also setup your handheld to retrieve the locations of 
others. This feature is very useful for applications such as group travel where you need to see where others in the group 
are; search and rescue, where searches need to pinpoint the victims location, or view the positions of other rescuers; 
asset and vehicle tracking; or any other purpose where locations of others are important. Since PathAway can also post 
your location to an http tracking service, Web-based Location Monitoring servers can track locations of PathAway 
handhelds. We provide a web service to test and view locations sent from and to PathAway. 

There are two methods for sending and retrieving locations. SMS (Simple Messaging Service) or HTTP. Both methods 
require that you have a wireless data handheld. SMS communications requires that the device support Microsoft MAPI 
Mail services. Most Phone Edition handhelds have this capability. For Http, the handhelds must include capabuilities to 
acquire data from the internet. This includes via cellular data or WIFI. If your PDA and separate cell phone have 
Bluetooth capabilities, you can connect the two to access the wireless data capabilities of the Cellular device. Note: 
PathAway Support does not provide technical support for obtaining data connections. 

 

Sending your Location 
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PathAway PRO provides the ability to send locations to others so they can see where you are. Others can view your 
location directly on their handheld or via Web server.  

There are two methods for sending location. SMS (Simple Messaging Service) or HTTP. Both methods require that you 
have a wireless data handheld. These handhelds include any cellular data capable or Wifi enabled handheld. If your PDA 
and separate cell phone have Bluetooth capabilities, you can connect the two to access the wireless data capabilities of 
the Cellular device. Note: PathAway Support does not provide technical support for obtaining data connections. 

To Send your location, ensure you have a Wireless data connection, and connect your GPS and acquire a fix of your 
current location. Next, select the main menu option Remote->Send My Location.  

 

You will be presented with the “Send My Location” dialog: 

In this dialog, you enter the following: 

Send Addresses: This is the addresses to send the location to. For SMS, 
enter the cellular phone number of the recipient. For Http, enter the Web URL 
of the recipient server. In this example, enter the PathAway FindMe location 
by entering: http://pathaway.com/cgi-bin/locpost.cgi. This will enable 
you to test whether your location send is working properly. 
Note: You can send to multiple locations by separating each address with a 
semi-colon ‘;’. 

Format: The Format dropdown lists the available formats available to send. If 
you are sending via SMS directly to other PathAway handhelds, use the 
PathAway format. Check with your Tracking Service provider for the 
required format to send in.  

There are certain settings required in order to correctly send your location. To 
set this up, press the ‘…’ button beside the Format dropdown.  
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The Send Format Settings dialog is for specifying your account information, 
and your identifier for the recipient to understand.  
 
In this example, simply ensure the “Owner name” button is checked off. This 
will use your Owner name to send along with your current location.  
Note: If you are uncomfortable send your Owner name, you can select 
“Other” and pick a name that will appropriately disguise you. 
 
Press Ok in this dialog, then OK again in the Send My Location dialog to 
begin transmitting your location. 
 
PathAway will transmit the location in the background. When PathAway has 
completed sending it will return either “Location Send Successful” 
message on the status line at the bottom of the screen, or will return an 
unsuccessful message.  
 
If the send fails, check the error message received and attempt to resolve 
the problem. If there is not enough information, you can check the log file in 
your \My Documents\PathAway folder. It is entitled 
“PathAwaySendLog.txt”. This log file contains a dump of the data being 
sent. 
 
To see your location on a web page, on your PC, go to 
http://pathaway.com/findme/ and enter your Owner name (or the 
“Other” name you entered). You will be shown the location you sent on a Google Map. 
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Note: The FindME page refreshes every 60 seconds, so updates to your location will be shown at regular intervals. 

 
This activity has shown you how to send your location manually by issuing the “Send My Location” command. You can 
also have your location sent at regular intervals by setting up the “Automatic Send” feature. This is done in the Remote-
>Remote Settings->Send Loc dialog. Refer to the Reference section for details on this. 
 
Next step is to retrieve locations from a tracking server to set PathAway up as a mobile location monitoring station. 
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Monitoring Remote Locations 

The simplest way to retrieve a remote location is to request the location you 
just sent using the “Send My Location” command. To do this, you need to 
setup PathAway to Retrieve Remote Locations.  

Setting up Remote Tracking 

From the main menu select Remote->Remote Settings. In this dialog, 
select the Retrieve Loc section. You will see the options for automatically 
polling a server to retrieve locations on regular intervals. For this example, 
do not turn on the automatic polling. 

Press the “Settings” button. This brings up the Retrieve Locations Settings 
dialog. 

 

 
 
In the Retrieve Location Settings dialog, enter the Format as PathAway 
and the Address as http://pathaway.com/cgi-bin/locpost.cgi (same 
as send address). 
 
Press the ‘…’ button beside the Format dropdown. This dialog is identical to 
the Send Format Settings dialog. Select the “Owner Name” (or Other and 
the name you entered for the “Send My Location” command). 
 
Press Ok from this dialog, and Ok from the Retrieve Location Settings 
dialog to return to the main map screen. 
 
Ensure you disconnect from your GPS before proceeding. 
 

Manual Retrieve Locations 

To download the location you recorded earlier, select the Retrieve 
Locations option from the main Remote menu. PathAway will initiate the 
request in the background. When the location has been received a status 
line message will appear. If the retrieval is successful, then the message will 
be “Received Remote Location”, or if multiple locations are received, the 
message will indicate the number of new locations retrieved.  If the retrieval 
is unsuccessful, then an error will appear on the status line. You can check 
the \My Documents\PathAway folder in the file “PathAwayReceiveLog.txt” to view the data log. 
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Viewing Remote Locations 

Once received, you will see a colored label and pointer icon appear on the 
map screen in the location where you last sent your location.  
 
If the location does not appear on the map screen, you can center the map 
on the location by selecting the main menu option Remote->Center Active 
Remote. Or you can also go to the Remote Tracking View screen from 
Screens->Remote Tracking View, and tap and hold on the name of the 
Remote and choose “Show on Map”. 
 
By default the remote label will show an icon indicating the remote’s 
direction of travel, and a label with the name and details about the remote. 
By default the label will show the name, elevation, heading, speed, and the 
time and date the remote data has been captured. 
(Note: The date will not be displayed if it is today’s date, and the speed and 
course will not display if the remote is stationary). 

 
 
Changing the Remote Item Label 

 
The labels for the remotes can contain a lot of information about the remote. 
This amount of information that appears on the map can be controlled in the 
Remote->Remote Settings dialog, under the Map section. 
 
These options are explained in the reference section. 
 
To prepare for the next section of the tutorial, turn off all the options except 
“Show Remote Locations”, and “Show Name”. 
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View Multiple Remotes 

 
Most likely, you will be retrieving locations for more than one remote. To do this via SMS, is automatic since other 
remotes will SMS you their location with their Remote ID, and PathAway will add them to the list of remotes and display 
them on the map. For viewing Server-based multiple remotes, you will need to setup an account with the Tracking 
service. PathAway has a simple remote tracking server that you can setup at http://pathaway.com/locmanager/. Other 
supported services are as follows: 

- Touratech: http://www.ttqv.com. 
- TrakGPS: http://trakGPS.com 

 
PathAway outputs some standard location sentences as well, so check with your tracking service for the format they 
require. If the format is not compatible, please contact us. The PathAway format is posted on our website, for any 
tracking service that desires to support PathAway format. 
 
To view an example of multiple remotes, go back into the main menu and choose the “Remote->Remote Settings” 
option. Then select the “Retrieve Loc” option. Click on the “Settings” button.  
 
The Location Format Settings, set the Address as http://pathaway.com/cgi-bin/locman.cgi/ 
Set the Format to PathAway, then select the ‘…’ button. 
Set the Account name to “LocManDemo” (without the quotes). 
Leave the Password blank. 
Set the Remote ID to “Other”, and clear the Other data field of any text. This will get all of the available remotes. 
 
Press OK until you return to the main map screen. 
 
Select the main menu option “Remote->Retrieve Remote Locations”.  
 

 
 
Monitoring Multiple Remotes 

 
The screen to the right shows approximately how the Remotes will appear on 
the Map screen. If you do not see the remotes, select the option “Remote-
>Show Active Remote”. Then if you still are not viewing these remotes, 
select “Remote->Show Next Remote”. Once you are viewing one, Zoom 
out until you can see the location of all 3. These remotes should appear 
within the bounds of the tutorial maps. 
 
Now, Zoom in until only one (or none) of the remotes is visible. To monitor 
all of the remotes you can have PathAway automatically cycle through and 
center the map display on each individual remote on a time interval. To cycle 
the remotes, select the main menu option “Remote->Auto Center 
Remotes”. 
 
The default is to cycle the remotes every 10 seconds. To modify this interval, 
go into the “Remote->Remote Settings” dialog, Auto Center section, and 
change the time interval. 
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Modify Remote Label Attributes 

You can see from the labels that all of the remotes are in different colors. 
These colors can be changed by editing the attributes of the remote. To 
change attributes, tap and hold on the label, and choose the label name 
in the menu, followed by Edit Point… This will bring up the Remote Item 
Attributes dialog.  
 
In the Remote Item Attributes dialog, you can change the Text and the 
background color of the Remote by selecting the appropriate buttons. 
  
You can also set a different display name for the Remote. Some Tracking 
servers require a long numeric id for the remote. Using this ID on the 
Remote label can obscure the map screen, and make identifying which 
remote you are viewing difficult. 
 
In the case here, if you’re editing the Remote ID “Michael J”, setting the 
label to “Mike” will now cause the label on the screen to appear as “Mike” 
instead. 

 
 
 

Keeping Pace 

 
You can use PathAway as a PACE monitor for activities such as rally racing, 
sport training, and time-based arrival businesses such as shipping, tour 
guide operations, and aviation. Essentially this feature monitors your speed 
and distance vs your pre-defined average speed and distance. You can even 
pace against a previously recorded track, or use the distance from a plotted 
route. 
 
To setup for Pace Monitoring, you'll need to launch the Preferences->Pace 
dialog, set the desired pace targets, then edit the Pace Dashboard items to 
have the Pace Data show up on the screen.   
 
The following example will show you how to setup PathAway to keep pace 
with an average speed of 30 miles/hr. (You can set whatever speed you 
would like to travel at depending on your mode of transportation) 
 

Setting up for Pace Monitoring 

First, select the main menu item Options->Preferences.  Next select the 
Pace section. You will see a screen as it appears on the right. 
 
From the Monitor Pace By section, choose “Average Speed” from the drop-down.  
 
Notice the “Correction Distance” option on this screen.  This option allows you to setup a “catch up” distance if you fall 
behind. PathAway will show the “Target Speed” on the dashboard. This “Target Speed” is the speed you must travel in 
order to catch up (or slow down) to your specified average speed. 
 
Set the Correction distance to 1 mile. 
 
Press Ok to return to the main map screen. 
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Next, setup the Dashboard to display Pace information. 
 
To do this, tap and hold on an existing Dashboard item (like the 
"Latitude/Longitude setting, or any yellow  
"tick" mark on the side of the screen. The Dashboard menu will popup.  
 
On this menu, select the the "Pace Info >" sub menu. 
The options here are: 
- "Speed Delta": Speed difference between your Average Speed and the  
preset "Average Speed". Up Arrow means you're too Slow (ie Speed Up),  
Down Arrow means "Too fast" (ie. Slow Down) 
- "Time Delta": Time difference between your Average Speed and the  
preset "Average Speed". Up Arrow means you're too Slow (ie Speed Up),  
Down Arrow means "Too fast" (ie. Slow Down) 
- "Distance Delta": Distance ahead or behind of target position. 
- "Target Speed": This is the speed you need to travel at for the  
fixed distance setting in order to recover to the target Average  
Speed.  
 
For the tutorial, assume we are interested in the difference between our 
current average speed and our target average speed. So, from the 
Dashboard select Speed Delta.  
 
Note: after you select this option the Tic mark may remain. This is because, 
there is no data to show, so it is pointless for the dashboard to obscure the screen. Once you start to move, the Speed 
Delta data will pop out of the corner of the screen. 
 
Now, tap and hold on another Dashboard Tic mark. This time select the “Target Speed” option. 
 
Now go out and start traveling. Connect the GPS and watch the Speed Delta and Target Speed change as you move.  
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Terminology  
Dashboard 

Customizable Border around navigation map screens. Contains useful travel statistics and information. Dashboard items 
can be modified via Tap and Hold on a particular item, and selecting a new data item from the Popup menu. See 
Dashboard-Context Menu. 

GPS 

Global Positioning System uses a series of satellites to transmit data to receivers enabling them to accurately pinpoint 
their location and elevation on earth. Originally developed by the U.S. Department of Defense as a military system, GPS 
has become a global utility. It benefits users around the world in many different applications, including air, road, marine, 
and rail navigation, telecommunications, emergency response, oil exploration, mining, and many more.  

PathAway utilizes connections to GPS devices to provide accurate positioning data. 

Icons 

Icons in PathAway can be created and modified by using the PathAway Tools – Icon Manager. Original Icons can be 
created from a paint program in Jpeg or BMP format and imported into your Icon database. These icons can then be used 
in PathAway to mark Points. 

Map Data 

Map Data refers to a database containing a map. The Map Manager is used to create maps for PathAway The current 
version runs under Windows 95,98,2000,XP,ME or higher. Original maps can be in Jpeg, BMP, PNG, GIF, or TIF format. 
You can create your own maps in a Paint program, or acquire the maps through scanning, CD-ROM,  or download from 
the Internet. You must ensure you do not violate copyright rules applied for the maps acquired. In the Map Manager you 
can enter the Long/Lat coordinates for the top-left and bottom right corners of the map, as well as the color depth. Gray 
shade, 16 color, 256 color, or 64 million colors (depending on capabilities of your device). Maps can be as large as the 
user desires providing there is enough memory on the handheld. Maps should be in longitude and latitude format. 
Meaning the actual curvature of the map is stretched onto a flat surface and all longitude and latitude lines are straight. 

Pace 

Pace Monitoring. Monitor your current rate of speed against a pre-defined rate.  

Points 

Points are locations marked by the user. Each point can be identified by a name, icon, and description. The icon you 
choose for your point, will be displayed on the map. In PathAway, points are stored in the Points database. You make 
create multiple points databases to store points. To Create and Edit these databases, go to the Points Dialog, and select 
Options-Edit Databases. 

Proximity 

While traveling, PathAway will display the points on the map that are in close proximity. If following a track, the distance 
to the closest point on the track, and the distance to the end of the track are displayed. 
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Simulate 

Simulates a route by moving the map to points along the route in sequence until the end of the route. Use the simulate 
to verify routes you’ve created, or to review tracks after they’ve been recorded. 

Remotes 

Refers to locations acquired via Remote Tracking features. Remotes can be captured via retrieval from a Tracking Server, 
or directly from other devices via SMS. 

Remote Tracking 

Remote tracking refers to monitoring the position of others. PathAway can act as a Remote Tracking Monitor by 
configuring it to retrieve locations from a Remote Tracking  Server, or receive locations directly from other devices via 
SMS. 

Routes 

Routes can be created by linking points together in a sequence. When following a route, the distance to next point, and 
time and distance to destination are displayed. Also, the distance and direction off of the route is shown.  

Transportation Mode/Activity 

Define your mode of transportation or activity, for easy searching for routes and tracks. Time Estimates can be made by 
the default vehicle speed or a custom speed you choose. Vehicles are currently defined PC-side.  

Trips 

Trips in PathAway are a collection of Routes, Tracks, and Points combined together to provide all the data necessary to 
navigate for a specific purpose. A trip may be an interesting hiking adventure, a Geocache hunt, a nautical trip, or a 
guided sightseeing tour. 

Tracks 

Tracks can be created by recording GPS movement. These tracks can then be “Followed” to perform as an accurate guide 
for the travel. 

WebMaps  

WebMaps is a feature which allows you to download maps on-the-fly while navigating via GPS. WebMaps accesses 
various Web Map Servers to extract portions of the map to fill the screen. 
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Reference 
 

Navigation Screens (Screens Menu) 
The main screens of the program are the navigation screens used for displaying maps, and other travel and location 
information. The screens are all composed of a map viewing area surrounded by a customizable dashboard. The 
dashboard can also be completely removed from the view in the “Screen” menu. There are a number of different 
screens available for targeted use. They are shown as follows:  

Full Screen Map View 
Utilizes most of the screen to show as large a map area as possible. Long/Lat, 
speed, elevation, and direction of travel are displayed. This data is the 
“navigation” data in the program. 

In this view, by default, the dashboard shows as follows: 
Upper left: Elevation 
Upper Middle: Course 
Upper Right: Speed 
Bottom Left: Location, overlaid by Proximity and Alarm information. 
Bottom Center: Current Time 
Bottom Right: Map Range 
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Tracking View 
Shows the map and navigation data. Default travel stats are related to 
information specific to your current trip. Default settings are: 
Upper Left: Elevation 
Upper Middle: Course 
Upper Right and down: current, average, and maximum speed.  
Left side: trip time and distance (odometer) 

 
 
 Proximity View 
Shows the map and “navigation” data, plus full info for point and route 
proximity. Time and distance to destination, and next point on track are 
shown. Position off or on track is also displayed. 
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Route View 
Shows the map and “navigation” data, plus full info for point proximity. As you 
approach a point, distance from and course to are displayed. Points in 
proximity are displayed by closest point.  

 
 

 
Point View 
Shows the map and “navigation” data, plus access to the point/route and track 
databases. Useful for selecting items from the databases and displaying them 
on the map or placing them into a route. Details such as Position, Proximity, 
Elevation, Time, Leg Time, Leg Distance, and Leg Speed can also be displayed. 

Tip. You can also traverse through the screens by pressing hard key 2.  
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Compass View 
Shows the navigation Compass and selected “navigation” data.  
The Compass view is customizable. The screen can display data in a “Tiled” 
format, or a single Compass in full screen. 
 
By Default, the Compass view shows the following information by default: 
Top-Left: Heading Compass 
Top-Right: Next Point navigation Compass 
Left under heading Compass: Primary Location Coords. 
Plus: Time, Date, Speed, Elevation 

 

 
 
 
 
Profile View 

Shows Elevation and speed profiles for the current Route or Track Log. 

Green Shaded area is the elevation profile. 

Double Vertical line indicates the current position relative to the current 
route position. 

Modify the settings for the Profile View using the Tools menu. To access the 

Tools menu press the (-/+) icon or press the Chooser  command key. 

Options from the Tools menu are:  

Tracking View: Show the profile for the current Track Log. 

Route View: Show the profile for the current route being followed. Note: 
The route must have some Elevation data for the profile to show. If you are 
following a Track Log, it will have elevation data. 

Show Speed: Toggle the Speed Profile On/Off 

Zoom to Fit: Fit the entire profile in the screen. 
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GPS Sky View 
Shows a Sky view circle showing each SVID and it’s relative location in the 
sky. Also show fix and signal strength information.  
Red Symbols indicate a GPS Fix, white symbols indicate no signal, gray 
indicates a weak signal (no fix). 

 

 
 
 
Satellite Data View 
Shows Details of Satellite data. Each satellite detected is listed. Columns are 
as follows: 
 
Svid: Satellite Vehicle ID. This is the identifier number for the satellite. 
255=undefined. 
 
SNR: Signal to noise ratio in Db Hz. -1 if no signal 
 
Elevation: Elevation in nautical miles above mean sea level. 
 
Azim: Azimuth, in Degrees (relative to TRUE Magnetic North) 
 
E: Ephermis valid. 1 = yes, 0 = no 
 
D: Differential Fix: 1=yes, 0=no 
 
U: Satellite is Used in determining location.1=yes,0=no 
 
R: Satellite is Signal Strength is Rising. 1=yes, 0=no 
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Remote Tracking View 
Shows the map and list of Remotes. Remotes are listed showing distance 
and heading to. Tap and hold on an item to bring up the context menu for 
commands to issue on the remote item. 
 
Remote locations are locations sent to the device via SMS or from the 
“Remote->Retrieve Locations” command. See the tutorial section on 
Remote Tracking for more information. 

 

Tip. You can also traverse through the screens by pressing hard key 2.   

 

Navigating without Maps 

PathAway works with or without maps. When used without maps, PathAway will display all points in a virtual Longitude 
and Latitude world. You can Zoom In and out to increase and decrease the Scale factor of your view. If you have points, 
routes, or Tracks defined, PathAway will display them on the screens. GPS connectivity works well with or without maps.  

When the Choose Map button +/- is not highlighted , you can increase or decrease the view range of the virtual 

map. In this case, The scale zoom buttons ( ) do the same thing. 

 

Navigating with Maps 

When navigating with maps, PathAway will center the map on your current location. When not connected to the GPS, 
you can scroll the map to view different portions.  

To scroll the map, Tap down, then drag the stylus on the screen to scroll the map in the direction you want. 

You can also set the program into Directional Scroll mode via the Tools-Directional-Scroll Map command. (The 
Tools menu is the right command key. Activating Scroll Map mode will change the directional keys to move the map 
around rather than zoom in and out. 
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Navigating with a GPS Device 

PathAway embedded GPS device, as well as any NMEA0183 v2.0 or higher compatible GPS device. This encompasses the 
majority of GPS devices on the market. Delorme Earthmate™, and Tripmate™ proprietary protocols are also supported. 
A GPS is not required to use the software. A GPS device can be cable or infrared. Special serial cable can be purchased 
from GPS device manufacturer. A handheld device serial cable adapter can also be purchased separately.  Some devices 
may come with the required cables for connecting to your handheld device. See PathAway.com Links section for 
information and links to get your device attached to a GPS. 

Current location on map is shown by the cross-hairs in the center of the map window or with an arrow showing  direction 
of travel. When connected to a GPS , direction is shown by course required to reach the next point on route.  

To navigate with your own maps, you need to convert and install them into PathAway using PathAway Tools - Map 
Manager. You can acquire maps from online web mapping sites, or scan them from paper maps, use digital pictures, or 
get maps from CD-ROM.  

In order to use maps with a GPS, you need to calibrate them to their proper geographic (longitude/latitude) coordinates. 
This can be done in Map Manger by specifying the top-left and bottom-right coordinates of the map, or in PathAway 
using positions of known points. Refer to Calibrating Maps for more information.  

Once calibrated, PathAway will center the map to your current location. As you move, the map is re-centered to show 
your position. If you are recording your track, you'll see a blue (or dark gray) line showing your line of travel on the 
map. 



PathAway Manual Page 49 of 137 17-Oct-08 

 

Main Menu 
The following menus are available from all Navigation screens. Select the PathAway main menu by pressing the Main 

menu toolbar icon  or via the Menu (left command button) key. The menus will be different depending on 
whether you chose the Standard Text Menus, or the Finger Touch menus. Standard menus are simple cascading text 
menus as found on most Windows Mobile applications.  

The Finger Touch main menu is a simple way to traverse through the various options. As well, the menus are drawn 
around the maps so you can continue to navigate while making menu selections. This is useful when you can only 
sometimes you may only keep your eye on the screen for a few seconds at a time. 

The menu consists of a toolbar at the bottom of the screen for moving around. These include options for cancelling the 
menu, moving back to the top menu, up to previous menu, and favorites menu. 

The menu options are shown around the edges of the screen overlaying the map. Tap on any of the options to traverse to 
the next menu (indicated with a ‘>’ after the menu name), or to select one of the commands. Tap and hold on the menu 
item to add the menu item to your “Favorites” menu. 

 

 

 

 

 

 

 

Menu Toolbar 
Options for navigating 
the menus. 

Favorites Menu 
Customizable 
Favorites menu 
commands 

Previous Menu 
Up to previous 
menu 

Home Menu 
Go to the main  
menu. 

Cancel Menu 
Cancel menu and 
return to Main 
View screen 

Menu Options 
Tap to choose, or 
Tap and Hold to 
Add to Favorites 
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Name Description Action  

Remove:  Remove the item from the favorites menu.  

Move Up/Move Down: 
Change the position that the favorite item appears 
in. 

 

Restore Defaults:  Restore the favorites menu to its original settings.  

 

Favorites Menu 

The Favorites menu provides quick access to your most commonly used commands. It is customizable so you can 
add your favorite commands or remove commands you don’t use. 

 

 

To add a command to the Favorites menu, simply Tap and Hold on any Finger Touch Menu item and choose Add to 
Favorites from the menu. 

In the Favorites menu, Tap and hold on a Favorites command item to make modifications. A menu will popup with 
the following available commands: 
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GPS Menu 
 

       

 

  Use GPS Controls connection to GPS device. 

  Simulate Simulates a route by animating travel along the points of the route. 

   

 Pocket Mode 

Turns off screen and locks keys but continues GPS tracking. This feature 
enables you to track your way while reducing battery consumption as 
much as possible. Locking the screen and keys allows you to put your 
handheld in your pocket without the worry of commands being 
accidentally pressed. Most handhelds will still communicate with 
Bluetooth GPS devices even if they’re in your pocket. 
To exit Pocket Mode and return the program to normal use, you must 
enter a 2 key sequence. This sequence is usually 2 different hard keys on 
the device. These are the customizable function keys. For 
Smartphone/Standard devices, Pocket Mode can be exited via 'Q' then 
'P', or via '1' then '3'. 

  Start New Trip... 
Start a new trip. Options to start with a new track log, or continue 
current, and choose a new route to follow. 

  End Trip 
Clear the track log, reset odometer. Next connection will start with a new 
track log. 

 Advance Route Target 
Move to the next route point to navigate to. Available when Manual 
Route Targeting is set. (See Preferences->Routes) 

 Set Closest Route Target 
Reset the Route Target point to the nearest Route Point in the direction 
of travel. Available when Manual Route Targeting is set. (See 
Preferences->Routes) 

  Configure GPS... Setup for GPS device. Choose device type. Confirm communications.  
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Trips Menu 

Trips in PathAway are collections of Routes, Track Logs, and Points stored in a single entity. Trips are 
useful as a container for certain activities such as a hiking tour, geocache search. Trips import and 
export in full to GPX and Google KML files. 
 

       
 

  Activate Trip… 
Choose a trip to activate for use. All routes, points, and track logs for the 
Trip will be displayed on the screen. When selecting a route for the trip, 
only the routes stored in the trip will be shown. 

  Edit Trip… Edit the details of the current trip. Brings up the Edit Trip dialog 

  Manage Trips… 
Manage all of the trips available on the device. Create new trips, add 
items to trips, drag items into the trip etc. 

  Import Trips… Import Trips from GPX or KML files. 

 Export Trip… Export a trip to a GPX or KML file 
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View Menu 

         
 

 

  Map > Show view options for the map screen. 

  Show/Hide Dashboard Turn Dashboard On/Off. 

  Default Dashboard Restores original Dashboard for current screen. 

  Show Taskbar Turn Top taskbar on/off 

 Show Toolbar 
Turn Bottom toolbar /on/off. When the toolbar is hidden, you can access 
the toolbar by tapping on the bottom of the screen (between dashboard 
items), or by pressing the Tools button (right command button). 

 Toggle Text Menus 
Toggle between iconic toolbar and text only bottom menus. Left button 
calls up main menu, right button displays menu of toolbar options. 

 Refresh 

Force PathAway to enumerate all maps, and databases on the registered 
folder locations. This feature can be used if PathAway does not detect 
the addition or removal of maps or databases from outside the 
application. 
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View->Map Menu 

         
 

 

Name Description Action  

Zoom Map > Menu options for zooming in and out of maps For all Taps. 

Rotate Map > Map Rotation menu options For all Taps. 

Choose Map > 
Brings up list of all available Maps within the 
current location bounds. Select the map name to 
display it on the screen. 

  

Show/Hide Map 

Remove the map from the screen or show the 
current map if it has been hidden. If the map is 
hidden then other map types such as vector or web 
maps may be shown in it’s place. 

  

Vector Maps 
Show any Vector maps located within the current 
location bounds.  

 Map Display…  Brings up Map Display Preferences Dialog.   

Maps... 
Go to the Maps dialog to choose other maps not 
within the bounds of the selected area. Same as 
selecting the main menu Options - Maps... 

 

Web Maps… 

Management of Downloadable Maps from the Web. 
Maps can be downloaded via various Web Map 
Servers. This option allows you to choose which 
service to use and whether to automatically 
download maps for the viewable area of the map.  
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View Menu->Map ->Zoom Map > 

Contains zooming options for maps,  

         
 

Name Description Action  

<Closest Map> Displays the name of the current map, if any none 

Map Zoom In 
Zooms into the next map under the selected 
location. 

For all Taps. 

Map Zoom Out Center map and Zoom out to the wider area map. For all Taps. 

Overview Map Displays the overview map.   

Scale Zoom In 
Expands the pixels of the current map to show a 
close up view of the area. 

  

Scale Zoom Out 
Shrinks the pixels of the current map to show a 
wider view of the area. 

  

Scale 100% Draws the map in its original scale.   
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View Menu->Map ->Zoom Map ->Rotate Map 

Contains rotation options for maps.  

         

Note, if the Preferences are set to Auto Rotate, then the map will automatically rotate upon the next location 
movement. 
Name Description Action  

<Closest Map> Displays the name of the current map, if any none 

Rotate Left Rotates the map 90 degrees to the left  

Rotate Right Rotates the map 90 degrees to the right  

Rotate 180 Rotates the map 180 degrees   

North Up Rotates the map so North is facing up   

East Up Rotates the map so East is facing up   

West Up Rotates the map so West is facing up   

South Up  Rotates the map so South is facing up   
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View Menu->Map->Choose Map > 

Shows all the maps that fall within the current location.  Maps are ordered 
from highest range to lowest in relation to the current map. The (*) 
indicates the current map. 
 
 

 

Name Description Action  

(+) <Map Name> Name of Map available to Zoom Into   

(-) <Map Name> Name of Map available to Zoom out to    

Other Maps... Displays the Maps dialog.    
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Screens Menu 

Options for various screen views. 
 

         
 

 

  Full Screen Map View Shows Full Screen map view. 

  Tracking View Shows Tracking view. 

  Proximity View Shows Proximity view. 

  Route View Shows Route View. 

  Point View Shows Point View. 

 Compass View Shows Compass View 

 Profile View 
Show the Elevation and Speed Profile view. Active Route or Track Log 
required. 

 GPS Sky View Shows GPS Sky View. GPS must be in use. 

 Satellite Data View Shows Satellite Data View. GPS Connection required 

 Remote Tracking View Shows Map Screen, and list of Remotes and their proximity.  
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Remote Menu 

The Remote menu contains commands for sending your location, as well as 
retrieving remote locations of others. Others can view your location directly 
on their handheld or via Web server. You can also setup your handheld to 
retrieve the locations of others. Since PathAway can also post your location 
to an http tracking service, Web-based Location Monitoring servers can track 
locations of PathAway handhelds. We provide a web service to test and view 
locations sent from and to PathAway. 

There are two methods for sending and retrieving locations. SMS (Simple 
Messaging Service) or HTTP. Both methods require that you have a wireless 
data handheld. SMS communications requires that the device support 
Microsoft MAPI Mail services. Most Phone Edition handhelds have this 
capability. For Http, the handhelds must include capabilities to acquire data 
from the internet. This includes via cellular data or WIFI. If your PDA and 
separate cell phone have Bluetooth capabilities, you can connect the two to 
access the wireless data capabilities of the Cellular device. Note: PathAway 
Support does not provide technical support for obtaining data connections. 

 

 

  Send My Location… Moves location to the start or end of the active route. 

  Retrieve Locations… Moves location to the start or end of the active recorded track. 

 Remote Locations… 
View or modify all retrieved remote locations. See Remote->Remote 
Locations Dialog.  

  Remote Settings… 
Setup Remote Tracking, modify remote tracking map display, and user 
interface. 

 Goto Active Remote 
When multiple remotes are being tracked, there is always one remote 
that is the Active remote. This option will center on the remote that is 
currently active. 

 Goto Next Remote 
Center the map on the next remote. This remote then becomes the 
Active Remote. 

 Goto Previous Remote 
Center the map on the previous remote. This remote then becomes the 
Active Remote. 

 Auto Center Remotes Cycles centering the map on each remote at a pre-defined time interval. 

 Enable Remote Tracking Enables or disables the automatic remote locations retrieval. 

 Enable Remote Send Enables or disables the automatic remote send location. 
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Options Menu 

 
 

 

  Points... 
Management of Points. Shows list of points. Options to Create new points, delete, edit 
individual points, Sort, find, and go to selected points on map. Beam points to others.  

  Routes... 
Management of Routes. Shows list of routes. Options to Create new routes, rename, 
delete, edit route points, duplicate, join 2 routes together. Beam route to others. Select 
a route to display on the map. 

  Tracks... 
Management of Tracks. Shows list of recorded tracks. Options to rename, delete, edit 
track points, duplicate, join 2 tracks together. Beam tracks to others. Select a track to 
display on the map. 

 Maps... 
Management of Maps stored on the handheld or expansion card. Shows list of maps. 
Options to edit map location details, Display map, delete maps, beam maps to others. 

  Web Maps… 
Management of Downloadable Maps from the Web. Maps can be downloaded via various 
Web Map Servers. This option allows you to choose which service to use and whether to 
automatically download maps for the viewable area of the map. 

  Point Databases... 
Management of Points databases. You can store points in multiple databases and 
show/hide databases. 

 Folders... 
The Folders dialog allows you to specify the file folders that PathAway uses to look for 
Maps, Point, Route, and Track databases. 

  Preferences... 
Settings for options such as units of display, track recording options, map display 
options, time estimation settings, alarm settings, and GPS configuration. 

  Calibrate Map... 
Adjust map location coordinates by selecting 2 known points on the map. Map location is 
adjusted by distances between the two points, by nudge controls, or by setting the top-
left and bottom right longitude and latitude coordinates. 

  About PathAway... Information about PathAway. Registration key entry. 
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Goto Menu 

 
 

 

  Go to Start/End of Route Moves location to the start or end of the active route. 

  Go to Start/End of Track Moves location to the start or end of the active recorded track. 

 Find Location… 
Find specific location. Enter specific location coordinates, lookup an 
address online, find a point. Once the location has been found, you can 
center the map on it, add it to a route, or create a new point. 

  World Map 
Display built-in world map. This is the default view if no maps are 
installed, or found at the current location. 
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Context Sensitive Popup Menus 
Tapping on PathAway screen brings up a context menu depending on the item selected. Tapping on the map brings up 
the Map Popup Context menu. Tapping on a dashboard item brings up the Dashboard Popup menu options. 

Map Popup Menus 

Tapping on the map brings up a context sensitive menu. Tapping on an existing point will display the current location 
coordinates, the closest point name, and a menu of options.  

         

The following menus are activated when the map is tapped on, based on the condition. The menus are organized into 
multiple layers for easy navigation. The first menu is the Top Level. 

  
 

 

Map Popup Menu - Top Level 

Name Description Action  

<Current Location> 
Displays the geographic coordinates of the selected 
location 

Displays a screen showing detailed 
information about the location, such as 
distance to, ETA to, etc. 

<Closest Point> > 
Displays the name of the closest point, if any. Select 
the item to display a list of commands to operate on 
the selected point. 

Shown when a Point is selected. 
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Add Point 
Adds the selected location to the Points database. 
Calls up Edit Point dialog for naming and selecting 
icon. 

Shown when no point selected. 

Add Route Pt Adds selected location to the route. 
Shown when there is an Active Route, 
and location not on route. 

Center Map Centers map at selected location. For all Taps. 

Take Picture… 
Capture a picture using the devices internal camera 
and capture it’s location as a point. This is a quick 
way to create a picture point of the current location. 

 

Point Menu > 
Display the commands related to points on the map. 
Includes Add Point, add to route, and measuring 
distance between points. 

Shown always.  

Route Menu > Display the Routing commands available. Shown always.  

Tracking Menu > Display the Tracking options available. Shown always.  

Other Points > 
Displays list of other points in the proximity of the 
selected area. 

Shown always.  

 

Map Popup Menu->Closest point 

Contains location sensitive options for the currently selected point. Show details of point, edit the point, or delete it.  

         

 
 

Name Description Action  

Details… 
Displays a screen showing detailed information 
about the point, such as distance to, ETA to, etc. 

Shown Always. Show information on 
the Point if it is selected, otherwise 
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information on the selected location is 
shown. 

Edit Point... Displays the Point Edit dialog for the selected point.  Shown when a Point is selected. 

Show Picture 
Displays the picture associated with the selected 
point 

Shown when a Point with an associated 
picture attached is selected. 

Play Audio 
Plays the associated audio attached to the selected 
point. 

Shown when a point is selected that 
has an associated sound clip attached 
to it. 

Adjust Location 
Allows adjusting the location of the selected point by 
tapping it's proper position on the map. 

Shown when a Point is selected. 

Delete Point Deletes the selected point from the Points database. Shown when a Point is selected. 

      

 
 

 
Map Popup Menu->Route Menu >  

Shows the Routing options available at the current location. If a Route Point is under the location clicked on, then options
for this point are shown.  
 

         
 

Name Description Action  

<Route Name> Displays the name of the current route, if any   

Edit... 
Displays the Point Edit dialog for the selected route 
point.  

Route Point selected. 

Add Route Pt Adds selected location to the route. 
Shown when there is an Active 
Route, and location not on route. 

Add Turn Instruction... Adds the selected location to the route and flags it as a Shown when there is an Active 
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Turn point.  
Note the "Intersection" icon is the indicator of a Turn.  

Route, and location not on route. 

Delete fm Route 
Removes the specific point selected from the active 
route. Point remains in point database if there already. 

Route Point selected. 

Follow Forward Activate the selected Route to follow from the start.   

Follow Reverse 
Activate the selected Route to follow in reverse order 
starting at end point of the route 

  

Calculate Area 

Calculates the area bounded by the active route. The 
last point will be connected to the first point via straight 
line. Note, the calculation will be incorrect if the track 
lines intersect at any point. 

Shown when a route is being 
followed. 

New Route Create a new route Brings up the New Route dialog 

Routes 
Go to the Routes dialog to choose other Routes. Same 
as selecting the main menu Options - Routes... 

  

 
 

Map Popup Menu->Other Points>  

  

 

Name Description Action  

<Points List> 
Displays a list of points found in the geographic 
coordinates of the selected location 

Displays a screen showing detailed 
information about the location, such 
as distance to, ETA to, etc. 

<Closest Point> Displays the name of the closest point, if any 
Displays a screen showing detailed 
information about the point, such as 
distance to, ETA to, etc. 

Add Point 
Adds the selected location to the Points database. Calls 
up Edit Point dialog for naming and selecting icon. 

No point selected. 

Add Route Pt Adds selected location to the route. 
Shown when there is an Active 
Route, and location not on route. 

Add Turn Instruction... Adds the selected location to the route and flags it as a Shown when there is an Active 
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Turn point.  
Note the "Intersection" icon is the indicator of a Turn.  

Route, and location not on route. 

Edit... Displays the Point Edit dialog for the selected point.  Point selected. 

Adjust Location 
Allows adjusting the location of the selected point by 
tapping it's proper position on the map. 

Point selected. 

Delete Point Deletes the selected point from the Points database. Point selected. 

Points... 
Go to the Points dialog to choose other Routes. Same 
as selecting the main menu Options - Points... 

  

 Measure… 

 Measure Distance between 2 points. You can measure 
distance between the current point and the selected 
point, or select any two points to measure the distance 
between. 

  

 
 

Map Popup Menu->Tracking Menu >  

Shows the options available at the current location for the Active Track Log. If 
a Track Log Point is under the location clicked on, then options for this point 
are shown, otherwise, only options for the Active Track log are shown.  

 

Name Description Action  

<Current Track Log> Displays the name of the current track log.   

Follow Forward Activate the selected Route to follow from the start.  Shown when a track log is active. 

Follow Reverse 
Activate the selected Route to follow in reverse order 
starting at end point of the route 

 Shown when a track log is active. 

Suspend/Resume 
Tracking 

Suspends or Resumes recording positions to the 
current track log. 

 Always shown. 

Show/Hide Track Log Shows or hides the current track log on the map  Always shown. 

Calculate Area 

Calculates the area bounded by the active track. The 
last point will be connected to the first point via 
straight line. Note, the calculation will be incorrect if 
the track lines intersect at any point. 

Shown when a track log is active. 
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Tracks... 
Go to the Tracks dialog to choose other Tracks. Same 
as selecting the main menu Options - Tracks... 

 Always shown. 

      

 
Map Popup Menu->Measure Menu >  

Measuring tools for PathAway.  
 
 

 

Name Description Action  

Calculate Area 
Calculate the area of the current route. If no route is active, 
the current track log will be calculated. 

  

Measure… 

Measure the distance from one point to another. This option 
will bring up a dialog of options to either measure between 
2 separate points, or from the current position to another 
selected point. 
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Dashboard Context Menus 

Customizable Dashboard Options allow you to see the information you are most interested in. Each of the PathAway 
screens can be customized differently. This allows you to quickly change to a view most appropriate for navigating. 

Tap and hold on a Dashboard item allows you to have different information 
displayed at the dash location tapped on. If no information is selected for a 
Dashboard, or there is no information available, then a small bar is displayed. 
Clicking on the bar will also bring up the Dashboard menu.  

Smartphone/Standard: The Dashboard menus are accessed setting the 

Tools->Directional Keys Mode to Dashboard Selection.  Once this 
mode is activated, you can use the directional keys to move around to the 
Dashboard items. Tap on a dash item to modify it’s settings. 

The following describes the Dashboard menu options. 

 

Name Description 

Hide Removes the currently selected info from the selected Dashboard.  

Set Font... 
Set the primary font for the currently selected item. Brings up the Set Font 
Dialog 
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Dashboard Item - Set Font Dialog 

Dashboard items all consist of 2 potential lines. Set the font size desired for 
the top and bottom lines of the selected dashboard item. 

 

Dashboard Tracking Info 

  

  

 

GPS Status 

Shows GPS Status (Same as on Toolbar) and currently selected “Directional 
Hard Key” mode. Tap on this item to Use the GPS. Note, For 
Smartphone/Standard models, this screen is the default since there is no 
toolbar. 

Heading Shows current Heading (course) direction.  

Elevation Shows current Elevation. 

Speed Shows current rate of speed. 

Location Coordinates Shows current position in the Primary Coordinate setting. (Options-
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>Preferences->Coords) 

Secondary Coordinates 
Shows current position in the Secondary Coordinate setting (Options-
>Preferences->Coords) 

North Arrow  Displays a compass showing N,S,W,E and a North Arrow. 

Trip Dist (odo) Distance traveled since start of Trip (first GPS fix). 

Elapsed Time Elapsed time in minutes since start of Trip (first GPS fix). 

Average Speed Average speed since start of trip. 

Max Speed Maximum speed obtained. 

Vert Speed Displays the vertical rate of climb or descent. 

Time/Dist 

Displays the current Time/Dist value. This is the speed at which it will take you 
to cover a single distance unit. Ie. If you are using Metric units, this is the time 
to travel one Kilometer. This feature is useful for time/speed training and racing 
data. 

Avg Time/Dist 

Displays the current Average Time/Dist value. This is the average Time/Dist it 
has taken to cover a single distance unit. Ie. If you are using Metric units, this 
is the average time to travel one Kilometer. This feature is useful for time/speed 
training and racing data. 

Interval Timer – Remaining Time 
This corresponds to the Alarm Setting Time Interval. This displays the amount 
of time remaining to the end of the current Interval timer alarm. This feature is 
useful for time/speed training and racing data. 

Interval Timer – Remaining Dist 
This corresponds to the Alarm Setting Distance Interval. This displays the 
distance remaining to the end of the current distance Interval alarm.  

Proximity Displays the proximity information to the closest point. 

Horizontal Accuracy (HDOP) 

Current GPS  Horizontal Dilution of Precision: Degree to which the horizontal 
position (latitude and longitude) is affected by 
Horizontal dilution of position (HDOP). HDOP is caused by the location of the 
satellites providing the GPS fix. Lower numbers indicate a more accurate 
position. A value of 1.0 indicates the least dilution (highest accuracy); a value 
of 50.0 indicates the most dilution (lowest accuracy). 

Positional Accuracy (PDOP) 

Current GPS Positional Dilution of Precision: Degree to which the overall position 
is affected by positional dilution of position (PDOP). PDOP is caused by the 
location of the satellites providing the GPS fix. Lower numbers indicate a more 
accurate position. A value of 1.0 indicates the least dilution (highest accuracy); 
a value of 50.0 indicates the most dilution (lowest accuracy). 

Vertical Accuracy (VDOP) 

Current GPS Vertical Dilution of Precision: Degree to which the vertical position 
(altitude) is affected by vertical dilution of position (VDOP). VDOP is caused by 
the location of the satellites providing the GPS fix. Lower numbers indicate a 
more accurate position. A value of 1.0 indicates the least dilution (highest 
accuracy); a value of 50.0 indicates the most dilution (lowest accuracy). 
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Dashboard - Routing Info 

Displays information regarding the current Route being followed. These 
items are only valid if following a route. 

 

Off Track Warning Displays distance and position off the route track.  

Elevation Warning 
Displays distance and position from the elevation recorded at the current route 
position in the active route database.  

Time to Dest (ete) Estimated amount of time to reach destination.  

Arrival Time (eta) Estimated time of Arrival at destination.  

Dist to Dest (dtd) Distance to destination along route.  

Heading Direct to Dest Displays the heading direct to the route destination point. 

Dist Direct to Dest Displays the straight line distance direct to the route destination point.  

Follow Heading Follow this course to reach next leg point.  

Dist to Next Point Distance to next route leg point.  

Time to Next Point Estimated time to reach next leg point. 

Vert Dist to Next Displays the vertical distance in elevation units to the next point on the route. 

Vert Angle to Next Displays the vertical angle to the next point as expressed in degrees 

Heading on Next Leg Heading to follow after next point in route is reached.  

Dist of Next Leg Distance to next leg point after next point.  

Time on Next Leg Estimated time on next leg point. 

Turn Instructions 
Display Right-Left turn instructions. Activates when next point is defined as an 
Intersection.  

Time to Turn Estimated time to reach next turn. 

Profile View 
Shows mini elevation profile view of the current route being followed. If no 
route is being followed, then it will show the elevation profile of the current 
track log. 

Horizontal Accuracy (HDOP) Route Horizontal Dilution of Precision or Horizontal Accuracy of next route point: 
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of next route point The next route point’s degree to which the horizontal position (latitude and 
longitude) is affected by 
Horizontal dilution of position (HDOP). HDOP is caused by the location of the 
satellites providing the GPS fix. Lower numbers indicate a more accurate 
position. A value of 1.0 indicates the least dilution (highest accuracy); a value 
of 50.0 indicates the most dilution (lowest accuracy). 

Positional Accuracy (PDOP) 
of next route point 

Route Positional Dilution of Precision or Positional Accuracy of next route point: 
The next route point’s degree to which the overall position is affected by 
positional dilution of position (PDOP). PDOP is caused by the location of the 
satellites providing the GPS fix. Lower numbers indicate a more accurate 
position. A value of 1.0 indicates the least dilution (highest accuracy); a value 
of 50.0 indicates the most dilution (lowest accuracy). 

Vertical Accuracy (VDOP) 
of next route point 

Route Vertical Dilution of Precision or Vertical Accuracy of next route point: The 
next route point’s degree to which the vertical position (altitude) is affected by 
vertical dilution of position (VDOP). VDOP is caused by the location of the 
satellites providing the GPS fix. Lower numbers indicate a more accurate 
position. A value of 1.0 indicates the least dilution (highest accuracy); a value 
of 50.0 indicates the most dilution (lowest accuracy). 

 
Dashboard - General Info 

  

 

Map Name Displays the current map name 

Map Details Displays the current map name, projection and datum type  

Time 
Current Time. Displays time from the Handheld, when not connected to GPS. 
GPS UTC + time zone offset when connected to GPS. 

Date Displays the current date 

View Range Map View range distance. Horizontal distance from left to right side of screen. 

Battery Status Battery charge status expressed as a percentage %. 

Free Memory Displays the amount of available memory. 

Data received 
Amount of data received via online communications. Enables you to gauge how 
much data is getting transferred to your device. Data include Remote locations 
received, maps downloaded via WebMaps, and any other data received.  
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Data Sent Amount of data sent via online communications.  

 
Dashboard - Pace Info 

  

 

Speed Delta 
Displays difference between the target speed and the actual speed. A down 
arrow indicates you are ahead of the target speed and should slow down. An 
up arrow indicates you are behind and should speed up. 

Time Delta 
Displays how much time you are ahead or behind the target time. A down 
arrow indicates you are ahead of the target time, Up arrow indicates you are 
behind. 

Distance Delta 
Displays how far you are ahead or behind the target distance. A down arrow 
indicates you are ahead of the target distance. Up arrow indicates you are 
behind. 

Target Speed 

Displays a speed you should travel for the specified correction distance, in 
order to catch up to the target time. For example, if you have set the 
correction distance to 5 km, then the target speed will show the speed you 
need to travel at in order to catch up (or fall back into) the target pace you 
have set. 

Target Speed – Time/Dist 
Same as Target Speed, except displays the time per distance you should travel 
to get to the target pace. 
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Customizing Screens 

All of the screens contain a separate customizable dashboard. Each screen has a dashboard setup associated with it. 
Here is how to customize the dashboard. 

To Hide the Dashboard, choose the main menu select View, then Hide Dashboard. The screen will look similar to the 
this: 
 
Hide the Dashboard for large screen map viewing 

Choose the View menu option Show Dashboard to turn the dashboard back on. 

You can also utilize the entire full view of the screen by turning the Top Toolbar off by selecting the View menu and 
choosing Hide Toolbar. 

To adjust individual dashboard items, simply  Tap and Hold the item you 
would like to customize. The Dashboard Options menu will appear showing the 
currently selected item and the options to available to set for the dashboard. 

Smartphone/Standard: The Dashboard menus are accessed setting the 

Tools->Directional Keys Mode to Dashboard Selection.  Once this 
mode is activated, you can use the directional keys to move around to the 
Dashboard items. Tap on a dash item to modify it’s settings. 

When there is no active information available for a dashboard control item, or 
the dashboard item is hidden, only a bar will be displayed. Clicking on one of 
the bars will bring up the dashboard menu. 
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 Toolbar Buttons 

 

The top of the screen contains a set of tools designed for quick access to the most common functions.  

Toolbar 

 
Main Menu Bar. Press to bring up the Main Menu. Turns to hourglass when drawing screen.  

 
Connect/Disconnect GPS. When connected to GPS, turns to a Lock icon when a GPS fix is 
obtained. Vertical bars shows # of satellites fixed on. Short dots indicate # of satellites in view. 

 
Add Point at location. 

 
Scale Zoom into current map by expanding the map. 

 
Scale Zoom Out of the current map by shrinking the map. 

 
Choose Map -  Maps available to Zoom In or Out. There are maps available at the current 
location to zoom into or out of. Press this option to select one. 

 

Choose Map - no other Map available. There is no map available to Zoom In or out to. You can 
still choose other options from this menu, such as Show/Hide Map, Web Maps, or Vector maps 
options.  

 
Choose Map -  Zoom Out - to another Map. When the (-) button is highlighted, it means there is 
a lower resolution map at the current location.  

 
Choose Map -  Zoom In only available - to another Map. When the (+) button is highlighted, it 
means there is a higher resolution map at the current location.  

Please note, moving between stacked maps should not be confused with map scaling where you zoom into or out of a 
single map by expanding or shrinking the map. Map zoom moves between layers of maps of different resolutions. Scale 
zoom expands or shrinks the current map. 
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Toolbar Text Menu 

The Tools menu contains the items that appear on the Toolbar plus some 
other important options. Additionally, the Tools menu has options for setting 
the directional keys, so you can select items on the screen without the need 
for a stylus. 

 

Map Zoom In 
 

Zoom In to another Map. When the Map Zoom In button is highlighted, it means there 
is a higher resolution map at the current location. Pressing this button, will show this 
map on the screen. If unchecked, then the view will zoom out to the virtual map view 
where no map is shown on the screen. If there is no active map, this button performs a 
Scale Zoom In. 

Map Zoom Out 
 

Zoom Out to another Map. When the Map Zoom Out is checked, it means there is a 
lower resolution map at the current location. Pressing this button, will show this map 
on the screen. If unchecked, then the view will zoom out to the virtual map view where 
no map is shown on the screen. If there is no active map, this button performs a Scale 
Zoom Out. 

Scale Zoom In 
 

Scale Zoom into current map by expanding the map. 

Scale Zoom Out 
 

Scale Zoom Out of the current map by shrinking the map. 

Scale 100%  Restore the map to 100% view. No Scaling is done for this view.  

Select Scale…  Dialog allowing you to specify the desired zoom range.  

Directional Keys >  
Options for Directional hard keys. 
 

Toggle Alarm  Toggle all alarms on/off. 

Add Point 
 

Add Point at location. 

Toggle GPS 
 

Toggles the GPS on and off. In order to view the GPS state, you can select a dashboard 
item and set it to Tracking->GPS Status to show the connection state and signal 
strength indicators.  
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Toolbar Text Menu->Directional Keys 

These menu options allow you to set the operations of the directional hard 
keys. This provides an optional interface for interacting with the screen 
when the stylus cannot be used. 

Zoom Map Up and Down buttons perform Map Zoom In/Out 
Left and Right Buttons perform Scale Zoom In/Out. 

Scroll Map Scroll the map using the directional keys. 
Item Selection A pointer is shown on the screen, which will allow you to point to a location on the map 

and select it with the Center button. This will invoke the Popup Context menu on that 
location. 

Dashboard Selection Move around highlighting the Dashboard areas. Press the Center button to bring up the 
Dashboard popup menu on that item. 
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Hard Key Assignments- 4 Button Devices 

To override or disable the functions of these keys, go to the Preferences-Hard Keys dialog. 

 

Hard Key Assignments- 2 Button Devices 

 

To override or disable the functions of these keys, go to the Preferences-Hard Keys dialog. 

Note some hard keys can also be used to press OK from a dialog. 
New Trip Dialog OK key = Connect GPS hard key. 
Edit Point OK key = Add Point button. 

 

Hard key  
1 

Hard key  
2 

Navigation  
Hard keys 

Hard key  
3 

Hard key  
4 

  

Add 
Point and OK 

button 

Cycle 
Screen 
Views 

Zoom 
In/Out 

Databases  Connect/ 
Disconnect 

GPS 

  

 

Hard key  
1 

Navigation  
Hard keys 

Hard key  
4 

  

Add 
Point and OK 

button 

Up/down Map Zoom 
Left/Rt Scale Zoom 

Connect/ 
Disconnect 

GPS 
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Dialogs  

 

GPS Menu 

Options from the GPS menu bar. 

Start New Trip... 

For selecting route and track recording log before beginning a trip. This dialog 
requires that you have previously defined or recorded the routes or points you 
are going to use for navigation.  
 
If you have defined or imported Trips then here you can easily setup how you 
will use the trip. If you will be navigating without using a trip, then choose No 
Trip. 
 
Choose one of: 
Resume Current Trip: The current active trip is displayed. If you would like 
to continue to use this trip, select this option. 
 
Create a New Trip: Choose this option to select Points, Routes, and Tracks to 
be used for the trip. Once the Trip has been created you can set the current 
route to follow as well as the tracking options. 
 
Choose Trip: Choose this option to choose an existing trip to activate for use. 
 
Commands: 
Next: Choose when you have made your selection. This will take you to the 
next screen. If you chose Resume Current Trip, or No Trip, you will go to 
the Choose Route screen. The Create New Trip will go to the Trip creation screens. Choose Trip will show a list of trips 
to select. 
 
Menu-Cancel: Cancel the dialog. Changes will not be saved. 
 
Menu-Finish: This option will start the trip using the currently selected options. If there is an Active Trip or Route, then 
they will remain active. The current Track log will remain active. 
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Start New Trip – Choose Route 

To navigate in PathAway you must choose to Follow a Route, Track log, or a stored Point. A Route is a series of points 
that create the line that you will follow while navigating. You can choose a recorded Track Log as well to follow. Finally, 
you can choose a Point and navigate directly to it. So to start a new route to follow, you must choose one of the 
following: 

Follow Route or Track Log: Select the route to follow from the list of 
previously created routes and recorded tracks. When this option is selected, 
the dialog will show the list of available Routes and Track Logs, and the option 
to Follow Forward, or Reverse.  

Stored Point: Select a single point to navigate to. Selecting this option will 
bring up the Point Selection Dialog. Here you select the point to navigate to. 
Single Point navigation differs from Route database navigation in that only a 
single point is routed to. The Route line will appear on the map directing you 
to straight to this point. 

 

 
 
Start New Trip – Set Tracking Options 

Record to Track Log: Turn on or off track recording. Choose to create a 
new track log, or to add to the current track database. If you choose new 
track, then all travel stats will be reset. I.e.. Odometer, travel time etc. 

New Log: Select this option to create a new track log. This will 
automatically generate a new track log name. To find this track log name, go 
to the Options->Tracks dialog and look for the ‘*’ beside the track log 
details. By default the tracks names start with “Track” and are followed by 
the creating Date and time. Ie. Track 08-09-05 15-51, means the track log 
was created on Sept 5th 2008, at 3:51 pm. 

Add to Existing Track Log:  If you are continuing a trip, you can append to 
the current track log by selecting this option. You can also choose this option 
and type in a new name for the track log. This will create a new log and 
record your track records to it. 
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Start New Trip – Create New Trip 

Choosing Create New Trip from the main screen will prompt you to create a new blank trip, or to duplicate an existing 
trip so you can modify it without affecting the original. 

Start New Trip – Create New Trip – Activity 

Choose the Activity that the trip is based on. This will help you organize your trips later. 

 

Start New Trip– Create New Trip – Select Point Databases 
for trip 

Mark all the Point Database that you want to use for the trip by selecting the 
checkbox next to the Point Name. 
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Start New Trip– Create New Trip – Select Routes to use for 
the for trip 

Mark all the Route Database that you want to use for the trip by selecting 
the checkbox next to the Route Name. 

 

 
Start New Trip– Create New Trip – Select Tracks to use for 
the for trip 

Mark all the Track Database that you want to use for the trip by selecting the 
checkbox next to the Track Name. 
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Start New Trip– Create New Trip – Trip Name 

Select the name of the trip. By default, the name is based on the chosen 
Activity, and creation date. 

Storage Folder: Select the folder to place the trip information into. Note, 
only the links to the files are stored in Trips databases, so ensure you save 
the Trips Data to the same folder that your Routes, Tracks, and Points are 
stored. 

Finish: Selecting finish will save and Activate your new trip. 

 

 
 
 

GPS Configure Dialog 

Setup for GPS device. Watch GPS input stream to ensure communications is 
working properly. 

GPS Configure->Device 

Device Protocol: 
This is the method that your GPS device uses for communicating with other 
devices. Choose your type of GPS device, or specify it's communications 
protocol.  

NMEA is the most common protocol for serial communications in use today. 
NMEA stands for National Marine Electronics Association. PathAway supports 
version 2.0 or higher of NMEA-0183. Check your device for specifications on 
interfacing with other devices. Some devices have multiple interfaces that can 
be set. Ensure that NMEA is set as the active communications interface. 

Port: Choose the port your GPS is connected to. Most common connection via 
cable is COM1. This is the same port you attach a cable or cradle to sync your 
handheld with your PC. For Bluetooth GPS devices, the COM port number 
varies across different Handheld devices. Most will display the name 
“Bluetooth” beside the COM port number associated with it. See our FAQs on the PathAway forum for the most up-to-
date information on specific GPS device configurations. For information on how to configure cables to connect your GPS 
device to your PDA, see the links in the GPS Sites page.  

Auto Detect: If you’re unsure of the specific Port and Baud rate, select Auto Detect, then press the Connect button. 
This will cycle through all of the ports and baud rates available and attempt to connect to a GPS stream based on the 
selected protocol. Once a match is found, the auto detect will display the settings being used. You should note these 
settings for future reference.  

Baud Rate: The Baud rate is the speed (in bits per second) which data is transferred from the GPS device. Some 
devices have a fixed baud rate, others can be selected on the GPS device itself. Ensure that your baud rate on your GPS 
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matches the selected baud rate here. Check your GPS device manual for information on proper baud rate settings.  
Note: The most common baud rate for most GPS devices is 4800 BPS. Next is 9600, followed by 57,600. 

Connect: Begins communicating with GPS device. If communications are working properly, you should see a stream of 
GPS information on the screen. When a "FIX" of your current position has been determined, then the current longitude 
and latitude position will be displayed, along with type of fix, number of satellites used for the fix, and total number of 
satellites in view. 

 

 

 
GPS Configure->GPS Log Dialog 

This section is used for debugging GPS communications.  

Record GPS Data to Log File: Checking this flag will record the GPS 
communications stream to a log file. 

Settings button: Control the type and amount of data that gets recorded to 
the log file. 

Erase Log File button: Clears the log file of all existing data. 

Max File Size: Sets the file size limit of the log file. Once this size has been 
exceeded, no further data will be recorded to it. Enter 0 for an unlimited file 
size.  
Note: Unlimited will record until the system is out of memory, so it is 
recommended to impose a limit. 
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GPS Configure->Advanced GPS Options  

The advanced options are settings that are uncommon to most GPS device 
configurations. Only adjust these settings if you are having problems 
communicating with the GPS, or the specs for your GPS require it. 

Elevation Correction: Elevation correction allows you to set an amount 
to adjust the Elevation reported by the GPS. Some GPS devices report the 
Elevation. Options are: 

- Sirf GGA Altitude Correction: NMEA rules say, elevation in 
$GPGGA is either uncorrected ellipsoidal(WGS84) elevation, or if a 
correction table is included with the GPS Receiver, then the 
corrected (near geoidal) elevation is given, plus, right behind, the 
value is noted, by which this corrected elevation differs from the 
ellipsoidal (WGS84) altitude. But some SIRF II chipset devices do 
not stick to this rule. They give the uncorrected ellipsoidal 
elevation as altitude plus the correction value right behind. So 
using a sirf II chipset may end up with a wrong elevation 
constantly.  
I.E. elevation reported is 707.7 meters, actual elevation (seen 
from DEM or MAP or other receivers) is 649 meters, correction 
value is 48.0 meters: 
$GPGGA,144347.099,4806.9547,N,00834.8330,E,1,06,1.8,707.7,M,48.0,M,0.0,0000*75 
Note: This correction value can be negative (-) thus, finally adding up to the elevation given. The entire story 
can be found at http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=10915 

- Add/Subtract fixed Elevation value: This option simply adds or subtracts the specified elevation value to the 
recorded elevation from the GPS receiver. Use this option in cases where the elevation data is off by a fixed 
estimated amount and there is no correction value provided. Enter a ‘-‘ sign for negative numbers. 

Timer Comm: PathAway can communicate with the GPS via a Timer or on an Interrupt. Interrupt method is preferable 
if it works for your GPS device. If you have been encountering difficulties with GPS connectivity, you can set PathAway to 
use the "Timer-Based Communications" as in Version 2. To set "Timer-Based Communications": turn ON the setting for 
"Timer Comm". This will set the program to communicate on a timer rather than the new Interrupt based 
communications. 

Disconnect if no response after X seconds: If the GPS receiver  is not responding, turning this option on and setting 
the timeout value will cause the program to disconnect from the GPS if there is no response from it within the specified 
time period. With this option off, PathAway will continue to monitor the GPS for data.   

Parity, Bits, Stop bits: Serial communications settings. Most devices use N,8,1. Check your GPS manual for proper 
settings. 

Buffer: This is the Communications Buffer Size in kilobytes. It may be necessary to increase this value for some 
receivers that send data at high baud rates. Ie. 57600 plus.  
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Trips Menu 

Options from the Trips menu bar. 

Activate Trip... 

For selecting a trip to use for navigation. Trips contain all the Routes, Tracks, 
and points required for a given “trip”. 
 
Choose the Trip you would like to Activate and press Next. You will then be 
taken to the Choose Route dialog (see Start New Trip), followed by the 
Tracking options dialog.  
 
When you press Finish, the selected Trip will become the Active trip. Only 
the Routes, Tracks, and Points stored with the Activated trip will be shown on 
the screen. 
 

 
Edit Trip... 

Edit the configuration of the currently Active Trip. This option allows you to edit the Activity type for the trip, and the 
Routes, Tracks, and Points included in the Trip. See Start New Trip dialog for details 
 

 
Manage Trips... 

Manage all of the trips available on the device. Create new trips, add items 
to trips, drag items into the trip etc. 
 
This dialog shows all of your Trips organized by Folder in a Tree structure. 
Press the [+] sign to view the contents of the item at the lower level. 
 
The All Databases dialog show all of the tracks, routes, and points stored in 
the selected folder. You can drag and drop databases from the All 
Databases folder into a Trips folder in order to include it with the Trip. 
Note that this only creates a reference to the database. It does not move the 
database into the Trip. This way you can have use the data across multiple 
Trips.  

 

Menu Options 

New Trip: This creates a new Trip and brings up the Create 
New Trip Dialog. 
 
Show on Map: This shows the entire bounds of the trip on the 
map. 



PathAway Manual Page 87 of 137 17-Oct-08 

 
Activate Trip: Set the selected trip as the Active trip. The dialog will highlight the active trip with 
Bold text. 
 
Edit Trip Details: Edit the Activity type, routes, tracks, points, and trip name. See Start new Trip 
dialog. 
 
Import Trip: Imports trips from GPX, or KML files. 
 
Export Trip: Export trip to GPX, or KML files. 
 
Delete Trip: Deletes the selected trip. Note, none of the associated routes, tracks, or point databases 
will be deleted unless you specifically select Yes in the confirmation dialog. 

Context Menu  
(via Tap and hold, or Enter key on Smartphone/Standard) 
 
The items on the context menu depend on the type of data selected. If a trip is selected, then the 
options in the main menu will appear.  
Note: To bring up the context menu, tap and hold on the name of the item (not the icon). 
 
Context Menu for Trips->Points: 
 
Add Points to Trip: Add a Points Database to the trip 
 
Context Menu for Trips->Routes: 
 
Add Routes to Trip: Add a Routes database to the trip 
 
Context Menu for Trips->Tracks: 
 
Add Tracks to Trip: Add Track log to the trip. 
 
Context Menu for Points, Routes, or Tracks: 
 
New: Create a new Database. 
 
Edit Details: Edit the name and details of the selected item. 
 
Edit Points: View and Edit the Points for the selected item. 
 
Remove from Trip:  Removes the database from the selected trip. The database is not deleted. 
 
Delete:  Delete the database. This deletes the database. All references to it in all trips will be removed 
as well. 
 
Context Menu for Routes and Tracks: 
 
Show on Map: Show the selected route or track on the map. 
 
Follow Off/Forward/Reverse: Set the selected track or route to Follow, forward or reverse. 
 
Context Menu for Tracks: 
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Active Track Log: Set as the current Active Track Log. 
 

 
 

View Menu Dialogs 

Map Display Options 

Control what layers are displayed on the maps. 

Show Maps: Display maps on the navigation screen. When not selected, 
navigation can be done by the virtual map, which will still place your recorded 
points on the screen based on the current zoom factor. 

Auto Select Maps: When Show Maps is selected, this option will 
automatically switch maps, when the position is no longer over the 
current map. When this option is checked, the zoom to No Map feature 
is not available if there is at least one map at the current location. 

Auto Zoom when connected: With this option on, the map of the 
highest detail will automatically be chosen while connected to the 
GPS. 

Use Gray for 4-bit maps: For color devices only. If you have created 
or acquired 16 color (4-bit) maps, they can be displayed in either 16 
colors, or gray scale. Scale Maps for zoom: Enable map scaling. 
With this feature on, PathAway enables scaling of maps for scale zoom 
in and out. 

Show Vector Maps: Enable the display of Vector maps. Vector maps are 
displayed as a layer on top of any raster or WebMap. 

Transparent Polygons: For vector maps, display the polygons as transparent instead of filling in with their 
solid color. 

Track Up Always: Rotate the display of the map so the direction of travel is always pointing towards the top of the 
screen. Map rotates in 90 degree increments 

Track Up when Connected: Operates when there is a GPS Fix only. Rotate the display of the map so the direction of 
travel is always pointing towards the top of the screen. Map rotates in 90 degree increments. 

Show North Arrow: Display a symbol on the map indicating direction to TRUE north. The arrow is display in the top left 
quadrant of the screen. 

Show Active Tracks: Show the currently active track log line. For color devices, the log is shown in blue. For gray-scale 
devices, the track log is gray and identifiable by the points that connect the lines. 
 
Show All Enabled Tracks: Display all the available tracks on the device. This feature may cause the screen to draw 
quite slowly, depending on the number of tracks in memory. This feature is useful to see all the tracks you've traveled 
on. To select a track to follow, tap on one of the track points and select Follow Forward, or Follow Reverse from the 
Tracks Menu > Popup.  

Show All Enabled Routes: Display all the available routes on the device. This feature is useful to see all the routes 
you've created. To select a route to follow, tap on one of the points in the Route and select “Follow Forward”, or “Follow 
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Reverse” from the Route Menu > Popup.  

Show Active Route: Show/Hide the track line of the active route being followed.  

Line to next point: Show/Hide the line from the current location to the next point. 

Line to next turn: Show/Hide the line from the current location to the next turn point. 

Circle next point: Show/Hide the circle showing the Route Target Proximity Radius around the target point. 
See Preferences-Routes for more info. 

Circle next turn: Show/Hide the circle showing the Route Target Proximity Radius around the next turn.. See 
Preferences-Routes for more info. 

Show Track Name Labels: Show the name of all the tracks and routes that are displayed on the map screen. 

Show Time Radials: Shows circle on map indicating the time it will take to travel to locations on the map. Configurable 
in the Options->Preferences->Time dialog. 

Show Distance Radials: Shows circle on map indicating the distances to locations on the map.   

 
 
 
Show Points: Show the recorded point icons and/or labels on the map screen. 

Show Icons: Show the point icons. When you zoom out you can specify the threshold when the icons are not to 
be displayed. This is useful to avoid screen clutter when viewing wide areas. Icons  can be displayed in Normal, 
or double (large) size. 

Show Text Labels: Show the point text labels. When you zoom out you can specify the threshold when the text
is not to be displayed. This is useful to avoid screen clutter when viewing wide areas. 

Highlight Closest Point: Show label, distance to, and pointer to the closest point in proximity. You can specify to show 
the point name (label), distance from current location, and heading from the current location. The following are options 
for the type of information displayed on the Closest Point Tag. 

Show Label: Display the name on the Closest Point flag. 

Show Dist: Display the distance to the closest point from the current position.  

Show Heading: Show the heading in degrees to the closest point. 

Show Location Grid: Show or hide the horizontal and vertical grid lines on the map. Grid lines are show in longitude 
and latitude increments. 
 
Menu Text Normal/Large Text: Global setting to display normal or large text for popup menus. The large text option 
is useful for arms length viewing, and finger selection.  

Show Dashboard: Show or hide the Dashboard 

Normal/Small/Large Text: Global setting to show text in different sizes. When large text is selected, each 
font on the dashboard is expanded by one size. When small text is selected, each font is reduced by one size. 

Show Toolbar: Show or hide the toolbar on the main screens. When the toolbar is hidden, you can access the toolbar 
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by tapping on the bottom of the screen (between dashboard items), or by pressing the Tools button (right command 
button). 

Show Text Menus: Shows text menus instead of iconic touch screen menus. 

 

 

 

Options Menu Dialogs 

Options->Points 

Lists all points. Points may be stored in multiple databases. Select a point to 
"Goto" on the map, edit point information, delete, add new points. 

Database: Select the point database to edit. Choose Edit Databases to add, 
or modify entire Point databases. 

Find: Searches for the next occurrence of the entered point name. 

New: Create a new point. Will launch the Point Edit Dialog. 

Up - Down Arrows: Moves the selected point up or down in the list. Relevant 
only if the database is a Route or track database. 

Add to Route: Adds the selected point to the active route.  

Close: Closes the current dialog and returns to the previous dialog. 

Show: Shows the selected point on the navigation screen. 

Add From...: Add points to current database from another point databases. A 
new list is displayed. Choose the point to add and press OK. 

Edit...: For modifying the details of the selected point, such as name, geographical coordinates, description, and icon. 
Launches the Point Edit Dialog. 

 

Points Dialog Menus 

Name Description 

Point   

New... Creates a new point. 

Edit Point... Modify selected point details 

Delete Deletes the selected point. 
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Beam... Beam entire point to another handheld device. 

Move To... Move entire point database to and from expansion card. 

Send to GPS... Send selected point or entire point database to Garmin GPS device. 

Get from GPS... Download points directly from a Garmin GPS device. 

Options   

New Database... Create a new Points database 

Edit Databases... Edit point database list 

Add from other 
Database... 

Add points from other database to current database.  

Split Database Split database at current record. 

Sort by Name Sort by point name 

Sort by Proximity Sort points in order of closest location to current location 

Sort by Icon Sort by selected point icon name. 

Database Details Edit Database name and details. 

Preferences Launch Preferences... 

 
 

Options->Points->Edit Point 

Edit point name, geographic location, description, and choose an icon to represent the point on the map. This dialog is 
divided into sections: Info and Location. The point Info section is for specifying information on the description of the 
point. The Location section holds the actual geographic location data for the 
point. 

Options->Points->Edit Point->Info 

Name: Name for the point. Maximum length is 79 characters. All characters 
except (commas and quotes) are valid. 

Note: Describe the point. Maximum length is 4000 characters. 

Show on Map: Center the map on the current point. 

Add to Route: Add point to current route. 
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Point Icon Drop-down list: 
Apply your own custom made icons to your points. 

See Icon Manager for details on how to import your own points. 

 
 

Options->Points->Edit Point->Location 

Longitude/Latitude: Geographical coordinates for the point. See Entering 
Location coordinates for information on how to enter location  coordinates. If 
your units are in other grids such as UTM, or OSGB, then the data entry 
prompts will be Grid, Northing and Easting. 

Elevation: Altitude above sea level for the point. 

Calc: Calculate the position by entering the distance and course offsets to the 
new location. See the Calculate Location Dialog. 
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Options->Points->Edit Point->Sound 

This section you can select a sound clip to attach to your point. This sound can 
be played automatically when this point is the closest in proximity, or you can 
select the point and play the sound clip from the map popup menu. 

Sound: This is the name of the sound file. Click the “…” button to select the 
sound file from the list. 

Play: Play the sound. 

Clear: Remove the sound from the point. 

  

Options->Points->Edit Point->Picture 

This section you can select a picture or video clip to attach to your point. The 
picture can be viewed when this point is the closest in proximity (select it from 
the dashboard when it pops up to indicate the point is in proximity, or you can 
select the point and view the picture from the map popup menu. 

 Picture: Name of picture or video file. Note, not all systems may support 
video. Pictures may be Jpeg, Bmp, Gif, or Png. 

Capture: For handhelds equipped with a digital camera, this option will allow 
you to take a picture and attach it to your point. See Release Notes for 
currently supported handhelds. 
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Options->Routes 

Route management dialog. Lists all of your routes. You can create new routes, 
edit a route, or choose an existing route to follow forward or reverse. The 
current Route you are following is indicated in the rightmost column by an 'f' 
for forward, or 'r' for reverse.  

Select a Route to follow by highlighting a route in the list. If the Options-> 
Show All Enabled is checked, then a check-box will appear beside each 
route. Turn the check-box on to always display the route on the map. Turn the 
check-box OFF to hide the route from the display  

Routes Dialog Menus 

Name Description 

Close Close the current menu and return to the main screen. 

Goto Start Location 
Position the center of the map to the start of the selected route. If the route is the active 
route being followed, it will be shown on the map as well. 

View Info… Show information on the selected route. 

Follow menu  

Follow Off:  

 
Clears the Follow flag on the selected route. 

Follow Forward:  

 

Activate the selected Route to follow from the start. As you travel, your current position 
along the route will be displayed. Information such as ETA, Dist to Next point, Distance to 
destination etc. can be displayed. 

Follow Reverse: Activate the selected Route to follow in reverse order starting at end point of the route. 

Database Menu   

New Creates a new route. Will launch the Route Database Details Dialog. 

Duplicate... Duplicates the selected route. 

Join 
Select the route database, select the Join menu command. It will go back to the Route 
database screen. Then you select the route you want to append to the previously 
selected one. Press OK. The Join will be performed. 

Move To... Move route database to and from expansion card. 

Send to GPS... Send route to Garmin GPS device. 
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Get from GPS... Download route directly from a Garmin GPS device. 

Import... Import GPS/LOC or PathAway pw* files into PathAway databases. Brings up a file selector 
dialog that allows you to select the file to import. 

Export… 

Exports the selected file to PathAway comma delimited format. Brings up a file selector 
dialog that allows you to select the file to export to. 
For tracks the default extension is .pwtrk, Routes is .pwrte, Points is .pwpts.  
Note, do not export to a folder where PathAway has a registered folder. A PathAway 
delimited file in these folders will be automatically imported when the program starts up. 

Edit Menu  

Edit Points... Edit route records in the Points Record Dialog. 

Edit Details... 
For modifying the details of the route, such as name, transportation mode, and individual 
points. Launches the Route Database Details Dialog. 

Delete Deletes the selected route. 

Options  

Preferences Launches Route preferences dialog. 

Show All Enabled 
Display all the Checked/Enabled routes on the map screen. This feature is useful to see 
all the routes you've created on the map.  Note: Map Rendering can become slow if there 
a large number of route databases enabled. 

Rebuild Database 
Rebuild the database. If the route database has become corrupt or unstable, the 
database can be rebuilt. 

Sort Menu  

Unsorted No sorting. 

Sort by Name Sorts by name. 

Sort by Date Sorts by creation date. 

Sort by 
Transportation Mode 

Sorts by selected transportation mode name. 

Sort by Location Sorts in order of closest proximity to current location. 
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Options->Routes->Details 

For modifying the details of the route, such as name, transportation mode, and 
individual points. 

Name: Name of Route. 

Add Points...: Add points to route. Launches the Point Record Editor. Note: 
Route points can also be added from the map view by selecting a point on the 
map and selecting "Add to Route" from the menu.  

Edit Points...: Modify the points in the route. Add new points, delete points, 
or change order. Launches the Point Record Management dialog. 

Activity: Select the activity that the route will be used for from the list. Icons 
can be created using PathAway Icon Manager. 

 

Options->Tracks 

Lists of your recorded tracks. Choose a track to follow for pinpoint accurate 
routing. 

Manage your tracks by duplicating or joining tracks, and transfer between 
Garmin GPS devices. 

The checkboxes beside each name are for Enabling the track log to be 
displayed on the map. This is only relevant if “Options->Show All Enabled” 
is turned on. 
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Tracks Dialog Menus 

 

Name Description 

Close Close the current menu and return to the main screen. 

Goto Start Location 
Position the center of the map to the start of the selected track. If the track is the active track 
log, it will be shown on the map as well. 

Active Track Log: 

Sets the selected track as the active track log. The track is Displayed on the current navigation 
screen. All subsequent position recording added to this track. If checked, it indicates that the 
selected track is the active log and GPS data will be added to it. Press this option to deactivate 
the logging to the selected track. 

View Info… Show information on the selected route. 

Follow menu  

Follow Off:  
 

Clears the Follow flag on the selected track. 

Follow Forward:  
 

Activate the selected Track to follow from the start. As you travel, your current position along 
the route will be displayed. Information such as ETA, Dist to Next point, Distance to destination 
etc. can be displayed. 

Follow Reverse: Activate the selected Track to follow in reverse order starting at end point of the Track. 

Database Menu   

New Creates a new route. Will launch the Track Database Details Dialog. 

Duplicate... Duplicates the selected track. 

Join 
Select the Track database, then select the Join menu command. It will go back to the Track 
database Select screen. Then select the track you want to append to the previously selected 
one. Press OK. The Join will be performed. 

Move To... Move track selected database(s) to and from expansion card. 

Send to GPS... Send track to Garmin GPS device. 

Get from GPS... Download a track directly from a Garmin GPS device. 

Import... 
Import GPS/LOC or PathAway pw* files into PathAway databases. Brings up a file selector dialog 
that allows you to select the file to import. 

Export… 

Exports the selected file to PathAway comma delimited format. Brings up a file selector dialog 
that allows you to select the file to export to. 
For tracks the default extension is .pwtrk, Routes is .pwrte, Points is .pwpts.  
Note, do not export to a folder where PathAway has a registered folder. A PathAway delimited 
file in these folders will be automatically imported when the program starts up. 

Edit Menu  

Edit Points... Edit track records in the Points Record Dialog. 

Edit Details... 
For modifying the details of the track log, such as name, transportation mode, and individual 
points. Launches the Track Database Details Dialog. 

Delete Deletes the selected track database(s). 

Options  

Preferences… Launches Tracking preferences dialog. 

Show All Enabled Display all the Checked/Enabled track logs on the map screen. This feature is useful to see all 
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the tracks you've recorded on the map.  Note: Map Rendering can become slow if there a large 
number of tracking databases enabled. 

Rebuild Database 
Rebuild the database. If the track database has become corrupt or unstable, the database can 
be rebuilt. 

Sort Menu  

Unsorted No sorting. 

Sort by Name Sorts by name. 

Sort by Date Sorts by creation date. 

Sort by Transportation 
Mode 

Sorts by selected transportation mode name. 

Sort by Location Sorts in order of closest proximity to current location. 

Preferences Launches Track preferences dialog. 

 
 

Options->Tracks->Details 

For modifying the details of the route, such as name, transportation mode, and 
individual points.  

Name: Name of Track. 

Add Points...: Add points to track. Launches the Point Record Editor.  

Edit Points...: Modify the points in the track. Add new points, delete points, or 
change order. Launches the Point Record Management dialog. 

Mode of Transportation: Select the transportation mode from the list. Icons 
can be created using PathAway Icon Manager. 
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Options->Tracks/Routes/Points->Get From GPS 
Device 

For acquiring data from Garmin GPS devices. 

Routes: Downloads all routes from GPS. Each route will be downloaded to a 
unique route database. 

Tracks: Downloads recorded track logs from GPS. Garmin separates track logs 
into segments. The tracks can be downloaded into a single track log containing 
all track segments, or each segment can be placed in a separate database. 

Points: Downloads waypoints from GPS into selected Points database. 

   

Options->Tracks/Routes/Points->Send To GPS 
Device 

For sending data to handheld GPS devices. This operation is supported for only 
Garmin GPS devices in Garmin-Garmin Interface mode, and Magellan NMEA. 
Please ensure that your GPS device is on and connected before selecting this 
option. 

Routes: Sends selected route to GPS. All points in the route may be uploaded 
as waypoints linking to the route. 

Tracks: Sends selected track to GPS as a track log. 

Points: Sends points from entire Points database, or only the currently 
selected point. Points are stored as waypoints on the device.  
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Options->Maps 

Lists all loaded maps. Choose display to show the map on-screen. Transfer 
maps between memory expansion cards. 

Close: Returns to the current navigation screen. 

Show: Displays currently selected map on the current navigation screen. 

Delete: Deletes the current map. 

Details...: Allows editing of the map details. 

  

 

Map Dialog Menus 

Name Description 

Close Closes the dialog and returns to the main map screen 

Show Map 
Displays currently selected map on the current navigation screen. If the map is outside of the 
current location bounds. The current location pointer will be moved to the center of the map 
location. 

Map Menu  

Move To... Move maps to and from expansion cards. 

Edit Menu  

Edit Details Allows editing of the map details including name and activity used for. This brings up the Map 
Details Dialog. 

Calibrate Map Calibrate selected map to it's geographic coordinates.  

Delete Deletes the selected map. 

Options Menu  

Preferences… Brings up the Map Display preferences dialog 

Sort Menu  

Unsorted No sorting. 

Sort by Name Sorts by name. 

Sort by Location Sorts by the top-left longitude location 

Sort by Transportation 
Mode 

Sorts by selected transportation mode name. 
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Sort by Location Sorts in order of closest proximity to current location. 

Sort by Scale Sorts by highest map resolution to lowest. The higher the resolution, the more detail on a map. 

Preferences Launches Track preferences dialog. 

 
 

Options->Maps->Details  

Edit map information such as name, map type, and geographical coordinates, projection, and datum. The map details 
dialog is divided into sections, Info and Calibration. The Info section contains the information about the map. The 
Calibration section holds information on the map coordinates. 

Options->Maps->Details->Info 

Name: Edit the name of the map. The format must be a valid file name.  

The folder name appears to the right of the Name prompt. It is not editable. 
Use the Options->Maps->Database->Move To... option to move databases 
around folders. 

Transportation Mode: The travel type the map is intended for. Allows you to 
organize maps by type. I.e.. Aviation, boating, Hiking etc. Note, the 
transportation mode data comes from the Vehicles.prc Icon database. You can 
create your own types by editing this database in the Icon Manager. 

 

Options->Maps->Map Details->Calibration 

The Calibration of the map requires three major components: 

1. Type of Calibration 
2. Map Datum Information 
3. Map Geographic Coordinates relative to the pixel image of the map 
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1. Calibration Type  

PathAway allows the map to be defined by 4 different types. 

1. Top-Left Bottom-Right.  
2. Known Points 
3. Projection 
4. 3x3 Point (Touratech-QV) 

 
Top-Left Bottom-Right 

The Top-Left Bottom-Right coordinate system is a simple rectangular map 
shape. All longitude lines are perfectly vertical and all latitude lines are 
perfectly horizontal. This type of map is accurate enough for maps of small 
areas where the curvature of the earth is insignificant. PathAway will also run 
much faster with this system since no complex math is required to determine 
plot points on the map. To calibrate maps of this type you need to know only 
the top-left and bottom-right longitude and latitude coordinates of the map.  

See Entering Longitude/Latitude coordinates for specifying the top- left and 
bottom-right coordinates of the map. 

You can also calibrate the map right in PathAway using the locations of two or 
more known points. See the section on Calibrating Maps. 
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Projection 

The Projection type of map employs maps defined using specific named 
projections such as Lambert Conformal Conic, UTM, and Transverse Mercator. 
All projected maps require the library ProjLib.dll, and their appropriate 
projection library. (except Lambert Conformal Conic, which is built into 
ProjLib)  

Refer to the Advanced Mapping Manual for more information on 
specific projections and how to set them up in PathAway. 

  

  

 
 

 
Known Points 

The Known Points type of map is calibrated by using three or more known 
points. The points can be set from the Calibration Points dialog, or via 
selecting points on the map via the Options > Calibrate Map  dialog. 

This technique should be used when a projection is not known or the map 
does not have horizontal and vertical latitude and longitude lines. If the map 
is slightly skewed then this method will provide the best accuracy. 

Each known point has a geographic location coordinate, and a pixel offset on 
the map. 
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3x3 (Touratech-QV) 

The 3x3 map type is a non-rectangular map type controlled by 9 coordinate 
positions on the map. Currently these map types can only be generated and 
calibrated using Touratech Desktop mapping software. See the section on 
Touratech at http://pathaway.com/ttqv.htm for more information 

  

  

  

  

 
 
2. Map Datum  

You can also specify the source map datum used by the defined map. This 
allows you to convert coordinated of different datums to display correctly on all 
maps. Refer to the Advanced Mapping Manual for more information on 
specific datums and how to set them up in PathAway. 
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Options->Maps->Move To/From Expansion Cards 

From the a track/route/point or map database dialog. Select the Move to... 
menu option. 

Move or copy (Duplicate) databases to and from expansion card. 

Selected Database: Copy or move the currently selected database to. If the 
database is on the expansion card, the Option is to move from the card to 
Handheld main memory. 

All Databases: Copy All Databases To and From expansion cards 

Overwrite Existing: Delete and overwrite databases of identical name found 
in the destination folder. 

 

Options->Calibrate Map 

Once maps have been transferred to the device, you can fine-tune the map 
coordinates by matching the positions of known points on the maps, with the 
actual position displayed by the map. Resolution, and offset of the map is 
adjusted. Or the map database can be edited and the top-left - bottom-right 
coordinates of the map can be manually edited.   

First you should select the map you are going to calibrate. If the map to 
calibrate is not visible, go to the Options-Maps dialog, and choose the map by 
it's name, and tap the Show button.  

To calibrate the map, select the Options-Calibrate Map menu options. You 
will be shown a dialog with calibration options. 

 

Calibrate top-left and bottom-right by selecting TWO known points: The easiest way to calibrate a map is to 
simply choose two points where their geographical location (longitude-latitude) is already known. These may be points 
you've already captured using your GPS.  

Calibrate THREE or more known points on the map: This method allow you to select up to 9 known points to be 
used for calibration. This method is useful if your map does not have horizontal and vertical latitude and longitude lines 
respectively. Use this method for the highest map accuracy. Selecting this method will bring up a panel below the map. 
Options in this panel allow you to select points on the map for use in calibration, select captured points for use, or enter 
the coordinates manually. 
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Calibrate using Nudge Controls: Nudge Map Calibration controls are for making small adjustments to the maps. They 
work best when you have a map and have recorded tracks with the GPS and or have marked a few points. If the track 
doesn't exactly line up with a road, or points are not right on the place they should be, you can use the nudge controls to 
"Line up" the maps with the known points.  

Calibrate Manually: Manual calibration means simply setting the geographical (longitude-latitude) coordinates of the 
map, using the Map Details dialogs. 

 

Calibrate by TWO known points  

First you should select the map you are going to calibrate. If the map to 
calibrate is not visible, go to the Options-Maps dialog, and choose the map by 
it's name, and select Show. To choose a map. The screen will be changed to 
the Full Screen Map View. You are prompted to select the first point.  

   

  

 
Scroll the map to a position of known coordinates. I.e. your home. Click on the 
map the location where the point SHOULD be. This brings up the Points list.  

Select the point that should be displayed at the selected location. Press OK.  
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Do the same for the second point. It is best to try to pick two points that are 
as far away as possible. This gives the map calibrator more data to perform 
the adjustments. When you select the second point, the Points dialog appears 
prompting for the name of the known location.  

Choose this point and press OK. This will perform the map calibration. The Map 
Details dialog will be displayed showing the new top-left and bottom-right 
coordinates of the map.  

To accept the changes press OK. Your known points should be displayed on the 
map in their correct locations 

- To ensure that the two points you will use are correct, physically go to the 
point, and capture the exact coordinates of each point from the GPS. I.e.. 
Point 1 = Corner Store, Point 2 = Home. If this is not possible, try to 
determine the coordinates from a paper map, or pinpoint them on an 
electronic map on the Web. I.e.. Mapquest. 

- Select the Options-Calibrate Map menu options. The screen will be changed 
to the Full Screen Map View. You are prompted to select the first point. Scroll 
the map to a position of known coordinates. I.e. Corner store.  

- Click on the map the location where the point SHOULD be. This brings up the Points list. Select the point that should be 
displayed at the selected location. In this case, choose the Corner Store point. Press OK.  

- Do the same for the second point. I.e. Click where your home is on the map, then select the Home point you captured 
earlier. Note. It is best to try to pick two points that are as far away as possible, and not positioned horizontal or 
perpendicular to each other. This gives the map calibrator more data to perform the adjustments. Once calibrated, your 
known points should be displayed on the map in their correct locations. 
 

 
Calibrate by THREE or more known points  

The Known Points Calibration method brings up an interactive screen that 
allows you to select the known points on the map, and then specify their 
geographic coordinates. If you have saved points already, you can select 
these points to be used in the calibration. Commands are as follows: 

Show: Highlight this button to automatically move the map into view of the 
calibration point. 

Mark: Highlight this button to mark the point on the map as it’s pixel 
coordinate. To mark the point, tap and hold on the location on the map 
where this point resides. 

Point…: Select an existing point from the Points Database to use as the 
geographic coordinates for the calibration point. 

Del: Remove the calibration point. 

< # >: Traverse through the 9 calibration points.  

OK: Save the calibration settings. 

X: Exit Calibration mode 
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Calibrate using Nudge Controls 

When the option for calibrating using Nudge controls is selected, the nudge 
control screen is shown.  

Nudge moves adjusting the calibration of the map by geographical 
coordinates. This amount of adjustment is set by the nudge factor. The nudge 
factor is set in decimal degrees.  

This screen contains a number of buttons for adjusting the coordinates of the 
map. As well, a nudge factor can be set for adjusting the precision to which to 
move the map. 

Adjusts the map towards the corresponding direction by the given 
factor (nudge). 

Adjusts the map in both directions horizontally or vertically by the 
given factor. 

Adjusts the map in both directions equally horizontally and vertically by the given factor. Effect is to make the 
map appear to cover a larger or smaller geographical space. 

Note if the geographical width is not exactly the same as the height, then the map sizing movement will appear to be of 
different values horizontally and vertically, since the pixel coverage of a nautical mile (degree lat or lon) is different 
between width and height.  

 
 

Calibrate manually 

Set the geographical (longitude-latitude) coordinates, projection type, and 
datum of the map. See Map Details for more information 
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Options->Point Databases 

Lists of your points databases, Choose a point database to make the active 
database for which new points will be added to. 

Manage point databases by duplicating or joining databases, move to and from 
expansion cards, beam to others, and transfer between Garmin GPS devices. 

 

 

Point Database Dialog Menus  

Name Description 

Close Close the current menu and return to the main screen. 

View Info… Show information on the selected Points Database. 

Database Menu   

New Creates a new Points Database. Will launch the Points Database Details Dialog. 

Duplicate... Duplicates the selected Points Database. 

Join 
Select the Points Database, select the Join menu command. It will go back to the Points 
Database screen. Then you select the Points Database you want to append to the previously 
selected one. Press OK. The Join will be performed. 

Move To... Move Points Database to and from expansion card. 

Send to GPS... Send Points Database to Garmin GPS device. 

Get from GPS... Download a Points Database directly from a Garmin GPS device. 

Import... 
Import GPS/LOC or PathAway pw* files into PathAway databases. Brings up a file selector dialog 
that allows you to select the file to import. 

Export… 

Exports the selected file to PathAway comma delimited format. Brings up a file selector dialog 
that allows you to select the file to export to. 
For tracks the default extension is .pwtrk, Routes is .pwrte, Points is .pwpts.  
Note, do not export to a folder where PathAway has a registered folder. A PathAway delimited 
file in these folders will be automatically imported when the program starts up. 

Edit Menu  
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Edit Points... Edit Points in the Points Record Dialog. 

Edit Details... 
For modifying the details of the Points Database, such as name, transportation mode, and 
individual points. Launches the Points Database Details Dialog. 

Delete Deletes the selected Points Database. 

Options  

Preferences Launches Points preferences dialog. 

Rebuild Database 
Rebuild the database. If the route database has become corrupt or unstable, the database can 
be rebuilt. 

Sort Menu  

Unsorted No sorting. 

Sort by Name Sorts by name. 

Sort by Date Sorts by creation date. 

Sort by Transportation 
Mode 

Sorts by selected transportation mode name. 

Sort by Location Sorts in order of closest proximity to current location. 

  

 
 

 

Options->Web Maps  

WebMaps is a feature which allows you to download maps on-the-fly while 
navigating via GPS. WebMaps accesses various Web Map Servers to extract 
portions of the map to fill the screen. With WebMaps, you will always have 
the screen filled with a map, since new map sections are downloaded and 
displayed as you move.  
Note, the maps are extracted from third-party services, so their availability is 
not guaranteed.  
 
Download Maps from Internet (checkbox): When checked, PathAway will 
automatically connect to the internet and download map sections from the 
Source Map server. 
 
Show Cached Maps when offline (checkbox): When Download Maps is 
unchecked, and Show Cached is checked, then PathAway will display the any 
map sections stored in the cache. You should clear the Cache on a regular 
basis to prevent the device from running out of memory. 
 
Cache Folder: Specify where to store the cached portions of the map. 
Ensure this is a unique folder since clearing the cache deletes all of the files 
in the cache folder.  
Note, there is no limit set to the size of the Map Cache folder, so it should be 
cleared from time to time. If you need to cache a larger number of map tiles, then you can set the folder to point to your 
SD Card. 
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Options->Folders 

The Folders dialog allows you to specify the file folders that PathAway uses to 
look for Maps, Point, Route, and Track databases. By default, PathAway uses 
the following Folders:  

On first time startup, PathAway enumerates the folders as follows: 

1. Registers <Personal Folder>\PathAway folder. The actual name of the 
<Personal Folder> is resolved in the device registry. It is usually called 
"\My Documents".  

2. Searches and registers a "PathAway" folder in all storage cards found. 
If the storage car does not have a "PathAway" folder, it will be created, 
and a Database volume is mounted. (PathAwayDBV.cdb). This allows 
reading and writing of Tracks, routes, and points on the card. 

Subsequent startup: 

1. Storage cards are not automatically searched for. They must be 
registered via, the Options-Folders dialog. 

2. Card Insertion/Removal. Will automatically register cards inserted 
while PathAway is in use.  

• \My Documents\PathAway (for device Memory) 
• \Storage Card\PathAway (for expansion cards) 

  

Folders Menu Commands: 

Add Folder...: Register a new folder. PathAway will look for databases in the new folders. Note, PathAway does not 
search for databases in sub-folders. 

Delete Folder: Removes a folder from the Folder Enumeration list. PathAway will no longer search for databases in this 
folder. Note, the \My Documents\PathAway folder cannot be removed. 

Default Storage Folder: By default, all new PathAway databases are stored in the “\My Documents\PathAway” folder. 
This option allows you to change where the default databases are stored. This enables you to do things like record track 
logs to an external storage card to ensure the data is captured on secure media. 
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Options-Folders->Add Folders  

This dialog allows you to add and remove PathAway folders. Simply Check the 
folders you want PathAway to look for databases. Uncheck folders to remove 
them from the enumeration list. Note, the \My Documents\PathAway folder 
cannot be removed. 

To view the sub-folders, press the + sign to the left of the folder name. 

New Folder: Create a new folder. Edit the folder name inline, then tap outside 
the field to apply the name. 
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Options->Preferences 

Settings for options such as units of display, track recording options, map display options, time estimation settings, hard 
key settings, map and dashboard colors, routing options etc. 

Options->Preferences->Interface 

Configuration options for user interface and language.  

Language: 
Choose the language to operate the software in. The program will exit this 
dialog and the display will be set to the chosen language.  

User Interface: For Pocket PC/Classic/Professional devices only. PathAway 
can operate by using either standard text-based menus, or via larger icons 
for an easy “finger touch” interface. 

 

 
 

Options->Preferences->General 

Distance, Elevation, Area, Course: General settings for units of measure.  

New Trip on Startup: Automatically run the New Trip dialog when the 
program starts. Allows you to choose your route instead of the program 
automatically starting with the last used route and track log. 

Stay on when Connected: Override handheld's auto shutoff feature while 
navigating with the GPS. As long as the GPS is in use, the device will be forced 
to stay on. 

Backlight on when Connected:  When checked, the device backlight will 
remain on when the GPS is in use. This overrides any system Backlight 
timeout settings. 
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Options->Preferences->Coords 

Define the geographical coordinate display format and datum. 
Latitude/Longitude, UTM, OSGB, MGRS, or other national grid. 

Primary/Secondary Coordinates: You can set two sets of coordinates for 
PathAway. The primary coordinates are used as the default location display, 
and for editing and viewing of all particulars involving geographic coordinates 

Position: Define the geographical coordinate display format. 
Latitude/Longitude, UTM, OSGB or other national grid. 

Datum: Specify the Datum to use for the coordinates. Most popular datum is 
WGS84. 

Use Current Map Datum: Each map is calibrated using a specific datum. 
Turn this option on if you want your coordinate system to change to use the 
datum of the map currently being viewed. When no map is in view, the Map 
Datum is WGS 84.  Turning this option off allows you to select the datum of 
choice. 

 

 

Options->Preferences->Time 

Control how time-based estimates are calculated.  

Time Estimates based on: 

• Recorded Track Speed: Report to the exact time it took previously 
on a followed track. Applies only when following a recorded track. 

Then 

• Average Speed: Estimates based on current average speed. 
• Current Speed: Estimates based on current speed. Set the speed in 

the Custom Speed box. 

Local time offset: Add or subtract time extracted from GPS (Greenwich mean 
time). 

GPS calculates Speed/Course: When On, use the speed reported by the 
GPS device as the current speed and course. When off, PathAway will calculate 
the current speed and course. This option is provide because some GPS devices report course and or speed incorrectly. 

Set Clock to GPS Time: When connected to the GPS, the device system time is compared to the time reported from the
GPS. If the device system time is out by more than a minute, then the internal system clock is changed to match the 
GPS time. 
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Options->Preferences->Map 

See View->View-Map-Map Display 

Options->Preferences->Tracking 

Set track recording preferences. Allows you to Control how often position data 
is logged to the Active Track Database log. 

Record Track History: Saves recorded GPS location to a logging database 
while connected. 

Track Data Size: Control how large the track file can get. 

Record By Time 
Record track log point at time intervals. Set to Constant to record as often as 
the communications speed and device performance will allow.  

Record on Course Change only: Will only record track points if the time 
precision has passed and a course change has occurred since the last track 
was recorded. 

Record While Moving only: Will only record track points if the time precision 
has passed and have traveled the specified distance since the last track was 
recorded. 

Record By Distance 
Record track log point at distance intervals. PathAway will record a track point at specified distance traveled markers. 

Record 3D Fixes Only 
When recording to a track log, by default, all valid fixes are recorded. However, a GPS fix may not consist of an accurate 
elevation value. Hence, there can be a large error in the elevation recorded for a track. This can be problematic if 
elevation is essential if this map is used for routing later. This option allows you to record only coordinates that have a 
high accuracy for elevation as well as latitude and longitude. 
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Options->Preferences->Alarm 

Have audible alarms sound when you reach points of interest, or get off your 
route track. Set the distance threshold for the proximity point, and choose 
from one of the predefined alarm sounds. 

All Alarms: Enable/Disable alarms  

Off Track Warning: Set the Off Track warning alarm distance, and sound. 
This alarm will sound when you veer from the specified track by the off track 
distance. The Off track alarm will continue to sound every 30 seconds while 
off-track.  

Off Track Left/Right: Sound different alarms to indicate whether 
you are left or right of the track. Setting these checkboxes override 
the default off-track sound. 

Proximity Approaching and Reached: Proximity alarms can be set to alert 
you at two separate proximity distances. Different sounds can be set to notify 
you of when you are approaching points.  

 
Turn Instruction Approaching and Reached: Turn instructions can be created by setting a route point to be an 
Intersection (by editing the route point and setting the Icon as the Intersection Icon). The Turn alarm settings will sound 
as you approach turns. Note, turns are set by selecting “Add Turn Instruction” when adding routes, or by editing a Route 
point and selecting the “Intersection” icon for the route point. 

Turn Left/Right: Sound different alarms to indicate a left or right turn. Setting these checkboxes override the 
default turn instruction sound. 

Altitude Warning: Defines vertical distance of track route you can get before Elevation too low or too high warning is 
triggered. Route being followed must contain Elevation information.  

Altitude Too High/Low: Sound different alarms to indicate whether you are too high or too low from your 
target altitude. Setting these checkboxes override the default Altitude warning sound. 

GPS Fix Acquired/Lost: Alarms that sound when a GPS fix is first acquired, or when the signal is lost. 
 

Time Intervals: These are a series of alarms that can be set to alert after a certain time interval (ie. Every 5 minutes). 
There can be up to 8 timers set. These timers go off in sequence. This feature is ideal for training or racing where you 
may want to have timers go off to remind you that a new interval is starting. 

Distance Intervals: These are a series of alarms that can be set to alert after a certain distance interval (ie. Every 5 
miles). There can be up to 8 interval alarms set. These go off in sequence. This feature is ideal for training or racing 
where you may want to be notified of certain distances as you travel. 

Remote Location Notifications: Sound alarm when a new remote location is received or when your location is 
successfully sent. Or set different alarms when a send or retrieve fails. 

Location Send Notifications: Sound alarm when your location is successfully sent.  Sound a different alarm if 
the location send fails. 

Location Receive Notifications: Sound alarm when a new remote location is received or when a location 
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retrieval fails. The failure alarm applies only to the Http-based Location retrieval.  

Edit…: Select one of the alarm settings and choose “Edit…” to modify it’s sound, and trigger distance. 
 

Options->Preferences->Alarm -> Configure Alarm  

Set the distance threshold for the proximity, and choose from one of the 
predefined alarm sounds, or select a custom sound of your own. 

Distance from Target: The distance value that must be reached in order to 
trigger the alarm. Each trigger is different depending on the type. For 
Proximity and Turn Instructions, the alarm will sound when you get closer than 
the specified target distance. Of Off-Track and elevation warnings, you must 
be further away (or above or below) from this distance for the alarm to sound. 

Sound: Set the warning alarm sound. Choose from the pre-defined sounds, or 
from a sound file of your choice. Press the “Play” button to test the sound. 

  

 

Options->Preferences->Routes 

Route Preferences. Define preferences for navigating using routes. 

Route Warnings 

Off Track Warning: Defines distance to right or left of route track you can 
get before Off-track warning is triggered. 

Elevation Warning: Defines vertical distance of track route you can get 
before Elevation too low, too high warning is triggered. Route being followed 
must contain Elevation information. 

Route Navigation 

Follow Routes in Sequence: By Default, PathAway targets the Next Route 
point by determining the closest route point in the direction of travel. This 
might not be the most desirable method for navigation since, some routes 
my crisscross, or loop back. Or perhaps, the route requires a grid pattern to 
be run. In this case, the Follow Routes in Sequence can force PathAway 
to Target only the Next Point after the current target point, when it reaches 
the Route Pt Proximity Radius.  

Route Pt Proximity Radius: This specifies the criteria for determining when a Route point target has been reached. 
The wider the radius setting, the sooner the PathAway will move onto the next route point target.  

Manual Route Advance Only: In certain cases, it may be required that the Route target point be advanced manually. 
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If Manual Route advance is enabled, then PathAway will stay fixed on the target route point until you specify Advance 
Route Target Point 
 

Options->Preferences->Points 

Preferences related to the display of points and naming of new points.  

In Proximity when within: 
Defines the radius to search for points to display in proximity list.  

Auto Point Naming: 
Define how new points are auto-named. Points can be automatically named by 
geographical coordinate or be incrementing numeric ids. 

Point View Width: Set the map display range threshold for when to display 
the icons and text labels. When zoomed out to a range higher than these 
settings, the icons will be shown only as dots, and the text will not be 
displayed. Note, the icons and text can be turned on and off completely in the 
“View > Map Display” dialog. 

  

 

Options->Preferences->Radials 

Configuration options for the display of time and distance radials on the map.  

Show Estimated Travel Time Radials: 
When enabled, a circle will be drawn on the map for each specified radial 
value showing the estimated time to reach the area of the map.  

Range Time Radials (minutes): PathAway can display the estimated 
travel time graphically on the map via special range radials set a specific 
minutes. Each ring shows the estimated time to reach a certain portion of 
the map. Ie. If the first setting is set to 1 minutes, then there will be a ring 
shown on the map indicating where you will be in one minute. To adjust the 
time radials, enter the minutes for each radial separated by a comma.  
Note: Turn the radials on/off in the View->Map Display dialog. 

Show Distance Radials: 
When enabled, a circle will be drawn on the map for each specified radial 
value showing the distance to the area of the map.   

Range Distance Radials: PathAway can display the distances graphically 
on the map via special range radials set a specific distances. Each ring shows 
the estimated time to reach a certain portion of the map. Ie. If the first setting is set to 1 km, then there will be a ring 
shown on the map indicating 1 km from the current position. To adjust the radials, enter the distance for each radial 
separated by a comma. For values less then whole numbers, enter the decimal point distance value. Ie. 0.5 
Note: Turn the radials on/off in the View->Map Display dialog. 

 



PathAway Manual Page 119 of 137 17-Oct-08 

 

 
 

Options->Preferences->Colors & Lines 

The Colors and Lines dialog allows you to to improve the visibility of the 
navigation displays on the map. Select the preferences category Color and 
Lines to activate this dialog. Here you can change the way the lines and colors 
on the maps are displayed. If you have a color device, you can create easy-to-
read contrast between your maps and route and track lines. Experiment with 
this option until you've found a view that suits you. You can even change the 
look of the current Position Marker by selecting between 3 different styles.  

Active Route: Set the color and width of the Active route line. Can set 
whether to show each route point mark as well. Brings up Line Style dialog. 

Other Routes: Set the color and width of the non-active Route lines. These 
are shown when the preferences option "Show All Tracks" is on. Can set 
whether to show each route point mark as well. Brings up Line Style dialog. 

Line to Next Point: Set the color and width of the line from the current 
position to the next point on the route. These are shown when the preferences 
option "Show All Tracks" is on. Can set whether to show each route point 
mark as well. Brings up Line Style dialog. 

Active Track: Set the color and width of the Active track log line. Can set 
whether to show each track point mark as well. Brings up Line Style dialog. 

Other Tracks: Set the color and width of the non-active Track lines. These are shown when the preferences option 
"Show All Tracks" is on. Can set whether to show each track point mark as well. Brings up Line Style dialog. 

Dashboard Text/Background: Change the display color of the dashboard text and background. 

Point Labels Text/Background: Change the display color and background of the point label text. 
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Options->Preferences->Colors & Lines->Line 
Style 

The Line Style dialog displays the current style for the chosen Line Type. 
Change the color by clicking on the Color button, and the width of the line by 
pressing either the + or - buttons beside the width label. 

To have a circle drawn at each Route Point, check the Show Points button. 

Turn on the Show Turns setting, to display an Icon used to display the turns 
attached to the route. 

 

Options->Preferences->Colors & Lines->Position 
Marker 

The Position Marker is the Arrow or cursor in the center of the screen. It 
represents your current geographical position on the map. If you are 
navigating with a GPS, it points in your direction of travel. If you are 
disconnected and following a route, it will point in the direction to the next 
point in the route. If no route is being followed, you'll see only the cross-hairs.  

You can set the style of direction pointer in the Position Marker Style dialog. 
To do this, click on the Position Marker button, from the Lines & Style 
Dialog. 

In the Position Marker Style dialog, you can choose the desired Direction 
Arrow style, color, and size of the marker. For more emphasis on screen, set 
the 3d Effect to create a shadow behind the marker. 
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Options->Preferences->Pace 

The Pace feature allows you to define a certain pace that you are trying to 
maintain, and PathAway will monitor your travel, and display your pace time 
and distance information on new dashboard items. Set the Recover Distance, 
and PathAway can tell you the required speed to travel at for the specified 
distance in order to catch-up to the desired pace. Great for sports training, 
rally racing, and arrival time scheduling.  

The Pace Monitor information display is set via Dashboard menu settings. 
See Dashboard->Pace Menu. 

Monitor Pace By: 

- Average Speed: Set a fixed average speed that you want to 
maintain. PathAway will inform you as you travel how much you are 
ahead or behind this average speed. Correction distance will inform 
you of the Recover Speed you must travel in order to get back to 
the pre-set  average speed. 

- Elapsed Time and Distance: Enter the distance you need to 
travel, and the time you have to travel in. Distance can be a fixed 
distance, or a distance determined by the current route being 
followed. 

- PathAway will calculate the average speed required and Pace you along the way. 
- Arrival Time and Distance: Enter the required arrival time and distance to travel. PathAway will calculate 

speed required to travel at as you move. Distance can be a fixed distance, or a distance determined by the 
current route being followed. 

- Current Route: Keep Pace against the current route being followed. Note, this route must have timing 
information stored, such as in a previously recorded track log. 

 
Correction Distance: Correction distance is used to calcumate the Target Speed you should travel for a specified 
distance, in order to catch up to the target time. For example, if you set the correction distance to 5 km, then the target 
speed will show the speed you need to travel at in order to catch up (or fall back into) the target pace you have set. 
Target Speed display option is set from the Dashboard->Pace menu. 
 
Advanced: Displays the Advanced Pace settings. 
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Options->Preferences->Pace->Advanced 

Advanced options for Pace. 
 
Fixed Start Time: Setting a fixed start time will delay any tracking until the 
exact start time is met. This feature is useful for activities such as rally races 
where the start time is fixed.  
 
Snap Position to Route: Instead of calculating distance by exact GPS 
position, the position is calculated by the closest point on the route. This 
feature is useful for races that run on a fixed route and prevents from 
inaccurate data due to drift or GPS precision. 
 
Disconnect GPS at Finish: Disconnects GPS at the exact time the target 
distance has been reached. Provides an accurate reading of the travel 
duration instead of relying on the operator to disconnect. 

 
 

Options->Preferences->Pocket Mode 

Pocket Mode turns off the screen and locks keys but continues GPS tracking. 
This feature enables you to track your way while reducing battery 
consumption as much as possible. Locking the screen and keys allows you to 
put your handheld in your pocket without the worry of commands being 
accidentally pressed. Most handhelds will still communicate with Bluetooth 
GPS devices even if they’re in your pocket. 

To exit Pocket Mode and return the program to normal use, you must enter 
a 2 key sequence. This sequence is usually 2 different hard keys on the 
device. These are the customizable function keys. For Smartphone/Standard 
devices, Pocket Mode can be exited via 'Q' then 'P', or via '1' then '3'. 

The Pocket Mode preferences contain more settings for configuring the 
behavior of the Pocket Mode feature. Pocket Mode is enabled via the GPS-
>Pocket Mode command.  

Battery Save 

Turn off Screen: When enabled, the map display screen will be turned off 
while Pocket Mode is active. When disabled, PathAway will continue to show 
the map screen even while Pocket Mode is engaged. 

Touch Protect 

Lock Hard Keys: When enabled, the hard keys will be locked while in Pocket Mode. You must use the hard key 
sequence to exit Pocket Mode.  
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Disable Touch Screen: With this option enabled, the touch screen will be disabled while in Pocket Mode. When 
disabled, you will still be able to use the touch screen features while in Pocket Mode. “Turn Off Screen” should be diabled 
for this feature to be effective, otherwise the screen will be blank. 

 

 

Options->Preferences->Hard Keys 

The Hard keys dialog allows you to control the function of the hard keys on 
the device. Select the preferences category Hard Keys to activate this 
dialog.  

Enable Hard Buttons: Check this item to enable the hard buttons. 
Unchecking this button will disable the hard buttons completely. Note, that 
disabling the hard keys will make them inoperational while PathAway is the 
active application. The default System settings will not be executed. To set 
the hard buttons to execute the default system setting, select the individual 
button number, and choose “System Setting” from the drop-down. 

Enable Directional Buttons: Check this item to enable the hard navigation 
buttons to operate map zooming in and out. Unchecking this button will 
disable the directional buttons. 
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Options->Preferences->System 

The System preferences contain more advanced general settings for 
PathAway.  

Event Timeout: PathAway monitors for events from the system on a 
continuous basis. On occasion, it may be necessary to force PathAway to wait 
for a few seconds before checking for new commands. Typically, increasing the 
wait time may be necessary to enable for some system resources (like GPS 
device drivers) to process their own data.  

Show GPS Connecting Status: When the GPS is initially connected, a status 
line is shown at the bottom of the screen to show the flow of GPS information 
being sent by the device. Once a fix has been reached, the status bar is 
removed. This option allows you to disable this status line, so it does not show 
when connecting the GPS. 

Switch Units when within X nm: With this option enabled, PathAway will 
switch from Major distance units (such as nm, miles, kilometers) to minor 
units (ft, metres) when the value falls below the specified threshold. 

Speed Precision: When your speed drops below 10 nm per hr, PathAway will 
increase the number of decimal units used to display speed. Adjust this value 
to increase or decrease the number of decimal places used for these 
thresholds’. 

Track Depth in Elevation Field: For nautical GPS devices with Depth reporting, PathAway can be set to record these 
depths to the track log instead of elevation.  

Restore suppressed reminder messages: For the messages that you have requested to “Do not ask again”, this 
option will restore them, so you receive these prompts again. 

Skip loading preferences on next startup: Select this option will clear all of your saved preferences the next time 
you start the program. This will restore PathAway to all of it’s original default settings. Note, you will need to enter your 
registration information again. 
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Goto->Find Location->Options 

Find Location allows you find a specific location and either center the map on 
it, add it to a route, or create a new point. You can find locations by the 
following: 

Find by Location Coordinates: To enter specific location coordinates and 
center the map on this location. Useful if you know the exact coordinates 
you need to go to. You can also calculate coordinates by the relative 
distance from current location. See Goto->Find Location->Coordinates 
section for the next screen from this command. 

Lookup Address: This feature requires Web Access. Enter an physical 
street address to locate. Once found, you can center the map on the point, 
add it to your stored list of points, or add it to a route. 

Find stored point: Locate a stored point from your list of point databases. 
Once found, you can center the map on the point, or add the point to a 
route. 

Find start of route: Find the start of the current route and center it on the 
map, or create a new route to go to this point. 

Find start of track: Find the start of the current track and center it on the map, or create a new route to go to this 
point. 

  

 
 

Goto->Find Location->Coordinates 

Enter specific location coordinates. If the location is relative to an existing 
location. You can calculate the position by entering the distance and course 
offsets to the new location. 

Datum: Datum coordinates must be in. 

Latitude/Longitude or Grid, Northing, Easting: Enter coordinates in the 
format defined in the Preferences->Coords dialog.  

Calculate: Calculate the position by entering the distance and course offsets 
to the new location. See the Calculate Location Dialog. 
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Calculate Location Dialog 

Calculate a location by entering the distance and course offsets to the new 
location.  
 
Distance: Enter the distance to the new location. You can specify the 
distance units in the dropdown beside the distance field. 
 
Course: Enter the course in degrees to the new location. The value must be 
between 0 and 360 degrees. 
 
Calculate: Press this button to calculate the new position. It will be 
displayed below in the result line. 
 
OK: Press OK to save this new location and place into the previous screen. 

 
 

Find Location->By Address Dialog 

Find location by address requires an internet connection. The connection 
can be wired through ActiveSync, or wireless via cellular data or Wifi. 
 
Enter the address of the location to search for in the form of a comma 
separated string : 
Street, City, State, Country 
 
Once entered, press the Next button. PathAway will look up the address on 
the internet and present a list of results.  
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Find Location->Address Results Dialog 

 
The list of addresses found is returned in a list.  
 
Select the address from the list and press Next. If the desired address is not 
on the list, press Back to edit the Address entry. 
 

 
 

Find Location->Finish Dialog 

 
Provides list of choices of what to do with the location found.  
 
Add to Route: Adds the location to a new or current route.  
 
Add as Point: Adds the location as a new point. 
 
Show on map: Center the map on this location. 
 
Navigate to this location: Create a new route to this location. Any existing 
route will be overwritten. 
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Goto->World View 

World view displays your location on a view of the world. This feature is 
useful for easy scrolling to a relative world location. You may zoom in by 

pressing the Zoom Scale In button a few times. This image map of the 
world is very low resolution and will lose detail after zooming a few times.  

The Map Zoom In indicator on the Choose Map icon  will highlight when 
you position your location over an installed map. Press this button, when it 
turns yellow, to go to the map in that location. If this button is not 
highlighted, then your can still select the “Choose Map” icon and Map Zoom 
In to a No Map view, meaning no map will be displayed, but all tracks, 
routes and points within this location will be. With PathAway, you do not 
need maps to do navigation. 

  

 
 

 
 

Remote->Send My Location Dialog 

PathAway PRO provides the ability to send locations to others so they can 
see where you are. Others can view your location directly on their handheld 
or via Web server.   

There are two methods for sending location. SMS (Simple Messaging 
Service) or HTTP. To Send your location, ensure you have a Wireless data 
connection, and connect your GPS and acquire a fix of your current location. 
Next, select the main menu option Remote->Send My Location.  

 

You will be presented with the “Send My Location” dialog: 

In this dialog, you enter the following: 

Send Addresses: This is the addresses to send the location to. For SMS, 
enter the cellular phone number of the recipient.  
For Http, enter the Web URL of the recipient server.  Example 
http://pathaway.com/cgi-bin/locpost.cgi. This will perform an HTTP GET 
request to the web server. To send via HTTP Post, enter the word POST in 
front of the http URL. Example: POST http://pathaway.com/cgi-bin/locpost.cgi. 
Caution: Do not enter any variable parameters on this line (ie. http://url.com?x=y etc.).  

 

 
Note: You can send to multiple locations by separating each address with a semi-colon ‘;’. 
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Format: The Format dropdown lists the available formats available to send. If you are sending via SMS directly to other 
PathAway handhelds, use the PathAway format. Check with your Tracking Service provider for the required format to 
send in.  

… Button: There are certain settings required in order to correctly send your location. To set this up, press the ‘…’ 
button beside the Format dropdown. See Remote->Remote Settings->Send Loc->Send Format Settings for 
details. 
 
Comment: Entering a comment will cause a message alert to popup on the recipients screen. 
 
OK: PathAway will transmit the location in the background. When PathAway has completed sending it will return either 
“Location Send Successful” message on the status line at the bottom of the screen, or will return an unsuccessful 
message.  
 
If the send fails, check the error message received, and attempt to resolve the problem. If there is not enough 
information, you can check the log file in your \My Documents\PathAway folder. It is entitled 
“PathAwaySendLog.txt”. This log file contains a dump of the data being sent. 
 
 
 
 

Remote->Remote Settings->Send Loc Dialog 

You can configure PathAway to send your location manually via “Send My 
Location” command, or automatically on certain intervals. This dialog allows 
you to setup the automatic location send intervals. 

There are two methods for sending location. SMS (Simple Messaging 
Service) or HTTP. To Send your location, ensure you have a Wireless data 
connection, and connect your GPS and acquire a fix of your current location. 

Send Addresses: This is the addresses to send the location to. For SMS, 
enter the cellular phone number of the recipient.  
For Http, enter the Web URL of the recipient server.  Example 
http://pathaway.com/cgi-bin/locpost.cgi. This will perform an HTTP GET 
request to the web server. To send via HTTP Post, enter the word POST in 
front of the http URL. Example: POST http://pathaway.com/cgi-
bin/locpost.cgi. 
Caution: Do not enter any variable parameters on this line (ie. 
http://url.com?x=y etc.).  
Note: You can send to multiple locations by separating each address with a 
semi-colon ‘;’. 

Format: The Format dropdown lists the available formats available to send. If you are sending via SMS directly to other 
PathAway handhelds, use the PathAway format. Check with your Tracking Service provider for the required format to 
send in.  

… Button: There are certain settings required in order to correctly send your location. To set this up, press the ‘…’ 
button beside the Format dropdown. See Remote->Remote Settings->Send Loc->Send Format Settings for 
details. 

Location Send Frequency:  
Options to trigger the location send based on one of the following frequency settings:  
 
- Time Interval: Send location at the specified time intervals.  
- Distance Interval. Send is triggered every x distance traveled.  
- Distance Interval from Start. Sends your location as you cross the threshold of the specified distance from your 
start location. If you move back towards your start location, the trigger will again send the location. This feature is very 
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radius. 

 
 

Remote->Remote Settings->Send Loc->Send Format Settings Dialog 

The Send Format Settings dialog is for specifying your account information, 
and your identifier for the recipient to understand.  
 
Account name: Account name as provided from Remote Tracking service 
provider. 
 
Password: Password as provided from Remote Tracking service provider. 
 
Remote ID:  The Remote ID represents the name that will identify you to 
the recipient of your location. The ID to send can be set to your “Owner 
name“ or “UID” as it appears on your handheld, or it can be set to a custom 
ID by selecting “Other”. Usually, Remote Tracking Services have a unique 
name registered for each device authorized to send it’s data. 
 

 
 

 

 
 

Remote->Remote Settings->Retrieve Loc 
Dialog 

Settings and Configuration for Retrieval of Remote locations. 

Automatic SMS Location Receive: If your handheld has SMS (Simple Text 
Messaging) capabilities, turning on this option will monitor the incoming SMS 
messages for Remote Locations. As messages are received, then will be 
shown on the map.  

Automatic Http Location Retrieval: Locations tracked via Http are posted 
to a Web-based Tracking Server. 
 
Polling Interval: (Applies to Http Location Retrieval) Set the time interval 
between checking and downloading new locations.  
Note: If you are polling often, this could result in significant data usage 
charges from your service provider. 
 
Settings: Go to the Retrieve Location Settings Dialog to configure 
PathAway for Remote Location retrieval. 
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Remote - Retrieve Settings Dialog 

In this dialog you specify the settings for retrieve remote locations. This 
dialog applies to Http retrieval only. SMS retrieval is detected on receipt of 
the location.  
 
Format: The format to send the location in.  
 
‘…’ button: (beside the Format dropdown). Enter the settings for the 
retrieve format.   
 
Address: The Http address to retrieve locations from. Example, the 
PathAway location test service is at http://pathaway.com/cgi-
bin/locpost.cgi. 

Entering http:// as the start of address will perform an HTTP GET operation. 
To send via HTTP Post, enter the word POST in front of the http URL. 
Example: POST http://pathaway.com/cgi-bin/locpost.cgi. 
Caution: Do not enter any variable parameters on this line (ie. 
http://url.com?x=y etc.). Any extra parameters should be entered on the 
“Commands” line. 

 
 
 
 
 
Remote->Remote Settings->Remote Locations 
Dialog 

Lists all of the Remote Locations by ID. 
 
Checkbox: Turn On to display the Remote on the map. Turn Off to hide it 
from the display. Note: the “Show Remote Locations” option must be 
turned on for any remotes to be visible on the map screen. See the 
Remote->Remote Settings->Map Display Dialog. 
 
Tap and Hold Menu: Lists the commands available on the particular 
remote. See the Menu description list below: 
 
Close: Close the dialog and return to the main view screen. 
 

Menu Options: 

 
Info: Display all details on the selected remote. 
 
Show on Map: Center the selected Remote on the map 
 
  
New Remote ID: Create a new Remote ID. The Remote Item Info dialog will be called up in order to set the Remote 
ID, label, and display colors. 
 
Edit: Edit the current Remote details in the Remote Item Info dialog. 
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Delete: Delete the selected Remote. 
 
Delete All: Delete All remotes in the list. 
 
 
 
 

Remote->Remote Locations->Edit Remote Item 

Remote Items can be displayed in different colors and with either it’s ID, or 
a simpler label name. These can be changed by editing the attributes of the 
remote.  
 
ID: Identifier of the Remote. This ID must match the ID identified by the 
Remote Tracking Service. 
 
Label: Display label for remote. Use in cases where the remote id is a very 
long name, or if a more descriptive name is required. 
 
Background and Text buttons: You can change the Text and the 
background color of the Remote by selecting the appropriate buttons. This 
will bring up a color palette dialog where you can change the colors 
associated with the remote. 
  
 

 
 

Remote->Remote Settings->Map Display Dialog 

 
The labels for the remotes can contain a lot of information about the remote. 
This section allows you to control how and what displayed on the map 
screen. 
 
Show Remote Locations: Show or Hide all active Remote Ids.  
 
Show Name: Show the name or label of the remote. If the Label is empty, 
then the Remote ID will be shown. 
 
Show Elevation: Display the elevation above sea-level of the remote. 
 
Show Heading: Display the direction the remote is traveling in. 
 
Show Speed: Show the speed the remote is moving. 
 
Show Recorded Time: Show the date and time which the location was 
received. Note: if the location was received on the current day, then the 
date will not be shown. 
 
Show Distance to Remote: Show the distance from the current location to 
the remote’s location. 
 
Show Course to Remote: Show the directional heading from the current 
position to the remote. 
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Show Elevation to Remote:. Show the amount of above or below the current elevation. Note 123/ means remote is 
above the current location, 123\ means remote is below.  

Show Off-Map Remotes: If this option is turned on, then the label of the remote will be shown in the corner of the 
screen in the general direction of the remote. Note: You can tap and hold on the label and select “Show on Map” from 
the menu to center the map on the screen. 
 
Show Line to Remote: This option will draw a line from the current location to the location of each remote. The lines 
will be drawn in the color of the background of each remote. 
 
 
 
 

 
 

Entering Location Coordinates 

Location coordinates are the values used to represent an exact location on earth. These are defined in a number of ways. 
The most universal is via longitude and latitude. Other coordinate systems include UTM and USGB. You can setup your 
default location coordinates in the Preferences->Coords Dialog.  

 

Keyboard Shortcuts 

The Smartphone Edition of PathAway contains extra hard keys via the keypad on the device. The 
following shows the short-cut keys for these devices: 

0(zero) or 'y': next directional key mode (goes through all modes). 
1 or 's' Scroll map mode 
2 or 'z' zoom map mode 

Remote->Remote Settings->Auto Center Dialog 

Control the automatic cycling the map view to show the location of each 
Remote. 

Automatically Center Remotes:  Turn on this option to have the map view 
show each remote location one at a time. This option is only active while 
disconnected from the GPS. 

Auto Cycling Interval every x seconds:  
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3 or 'i' item select mode 
4 or 'd': Dashboard select mode 
6 or 'q' hard key 1 
7 or 'e' hard key 2 
8 or 'u' hard key 3 
9 or 'o' hard key 4 
'b' toggle toolbar 
'f' toggle taskbar 
'p' Pocket Mode 

Pocket Mode Exit 

Either left hard key then right hard key or 'Q' then 'P' or '1' then '3' 

 

Entering Longitude/Latitude Coordinates 

The geographical coordinates are specified as the vertical distance from the equator known as latitude, and horizontal 
distance from the Central meridian over Greenwich England, known as longitude. These coordinates are entered in one of 
these available formats:  

Hemisphere Coordinates Latitude coordinates north of the equator are prefixed by 'N' or a positive number. Coordinates 
in the southern hemisphere are prefixed by 'S' or negative numbers. 

Examples: 

Hemisphere-Degrees-minutes: 
N45 30.500, W79 30.500 
* must be a space between degrees and minutes. 
* no space between hemisphere and degrees 

Hemisphere-Degrees-minutes-seconds:  
N45 30 30.0, W79 30 30 
* must be a space between degrees, minutes, and seconds. 
* no space between hemisphere and degrees 

Decimal degrees: 
45.505, -79.505 or 
N45.505 W79.505 
* Latitude positive values specify Northern Hemisphere. 
* Longitude positive values specify Eastern Hemisphere. 
* no space between hemisphere and degrees  
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Entering UTM Coordinates 

Universal Transverse Mercator (UTM) coordinates define two dimensional, horizontal, positions. The sixty UTM zone 
numbers designate 6 degree wide longitudinal strips extending from 80 degrees South latitude to 84 degrees North 
latitude. UTM zone characters are letters which designate 8 degree zones extending north and south from the equator. 
Beginning at 80° south and proceeding northward, twenty bands are lettered C through X, omitting I and O. These bands 
are all 8° wide except for bond X which is 12° wide (between 72-84 N). There are some zones that are of different size. 
See the Map Projections manual for more info on UTM.  

If you have set your preferences to UTM coordinates (see Options->Preferences->General), the data is entered as 
follows: 

Grid Zone:  
Format: <Zone Number><Zone Letter Designator> 
Example: 17T, meaning Zone Number 17, Designator T. 

Northing: 
Northing or vertical value specified in Metres within the Grid Zone. 
Example: 5001954 

Easting:  
Easting or horizontal value specified in Metres within the Grid Zone. 
Example: 0603881 

 

Entering OSGB Coordinates 

Ordinal Survey of Great Britain (OSGB) coordinates define two dimensional, horizontal, positions within the area of Great 
Britain. 

If you have set your preferences to UTM coordinates (see Options->Preferences->General), the data is entered as 
follows: 

Grid Zone:  
Format: <Two Letter Designator> 
Example: ST 

Northing: 
Northing or vertical value specified in Metres within the Grid Zone. 
Example: 02115 

Easting:  
Easting or horizontal value specified in Metres within the Grid Zone. 
Example: 17353 
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PathAway Tools  

Installing 

Install PathAway Tools on your Windows PC, by running the Install program PathAway3Install.exe. The install wizard will 
lead you through the steps of installing the software. Ensure the option for PathAway Tools is selected. Once completed 
PathAway Tools will be installed on your computer in the folder you specify and can be run from your Start-Programs 
menu. 

  

 

Map Manager 

Use the Map Manager to prepare maps for PathAway. The application is quite simple and straight forward. For detailed 
information see the PathAway Map Manager manual.  

Quick Start: 

To prepare a map follow these steps: 

Ensure the map is in either Jpeg or BMP format. 

Run the Map Manager.  

To import a map, choose from the menu Map-Import Map. Select your map from the dialog. 

The Map Manager will convert the image into the format necessary to display in PathAway. 

Next, give the map a name, and set its color depth. The color depth must at least match your device's. Most handheld 
devices support color depths that are equal to or less than the maximum available on the device. I.e. if your handheld 
device supports up to 256 colors, then, 4-bit gray-scale maps will work. 

You can enter the longitude and latitude coordinates at this time, if you know them. If not, it is sometimes easier to 
match them up to known geographical points. This is done once the maps are transferred to the device. (See section on 
Calibrating Maps).  

The position coordinates can be specified by one of the following methods: 

1) By top-left and bottom right corners or, 

2) By the map center coordinates, and the total distance covered by the map. Total distance is in statute miles. To 
convert from nautical miles to statute miles, multiply nautical miles by 1.151. For Kilometers to Miles, multiply 
kilometers by 0.621 

3) by a number of known geographic points. 

4) by projection type along with some known points. 
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When you're done, save the map by selecting File-Save Map As. You will be prompted to save it with a .prc extension. 
You can also send the map directly to your handheld device via the File-Send To … command.  

Select the option File-Send Map to Windows Mobile Device... ActiveSync must be running and connected to the 
handheld device.   

For importing pre-calibrated maps, PathAway Map manager supports .jpr calibration, .cal format, and PathAway's own 
PWM format. See the Advanced Map Converter manual for details on these formats. 

  

 

Icon Manager 

The Icon Manager allows you to create your own custom icons to represent Points, or mode of transportation icons. 

If you haven't done so, download onto your PC, the sample icon and vehicle databases. 

Once done, open up the Icon.prc file from the File-Open dialog. You'll see the list of icons already in the database. Each 
name for an icon must be followed by a ",P" (comma P). This is an indicator to PathAway that the image is a Point Icon. 
Similarly ",V" (comma V) indicates a vehicle icon. 

Create your own icon using an application such as Windows Paint. Create an image no larger than 24 pixels wide by 14 
pixels high. The average is 11x11. Save the file as a .BMP, or Jpeg. 

Then, in the icon manager, choose Image-Add Image, and select the icon you just created. 

That's it, now save the file, or send it to your handheld. You're ready to use your new icon as a point. 

 


