
                     UTILITY PROGRAMS 
Jim McKnight              www.jimopi.net                Utilities1.lwp              revised  11-6-2015

My Favorite download site for common utilities is w ww.ninite.com. Always go there first to
see if what you want is available there.

WARNING: These days, pretty much every available fr ee utility tries to automatically install
Potenially Unsafe Programs (PUP’s) during the insta ll process of the desired utility. 

To prevent this, you must be very careful during th e install to uncheck any boxes for
unwanted programs (like Chrome, Ask Toolbar, Condui t Toolbar, Yahoo Toolbar, etc.). 

Also when asked to choose a “Custom” or “Express” I nstall, ALWAYS choose “Custom”,
because “Express” will install unwanted programs wi thout even asking you. 

Lastly, there are also sneaky windows that require you to “Decline” an offer to prevent an
unwanted program from installing. After clicking “I  Decline”, the program install will
continue. This is particularly sneaky. Always read carefully before clicking Next. 

Both download.com (aka download.cnet.com) and sourc forge.net have turned to the dark
side. In other words, don’t trust ANY download webs ite to be PUP or crapware free. 

CONTENTS:  
GENERAL TOOLS & UTILITIES 

    HARD-DRIVE & DATA RECOVERY UTILITIES  

MISC PROGRAM TIPS & NOTES - listed by Category

ADDITIONAL PROGRAM TIPS & NOTES - listed by Program Name : 
ADOBE READER BELARC ADVISOR 

 CCLEANER Setup & Use CODESTUFF STARTER 
FAB’s AUTOBACKUP MOZBACKUP 
REVO Uninstaller SANDBOXIE 
SECUNIA Personal Software Inspector SPEEDFAN
SPINRITE SYNCBACK
UBCD 4 WINDOWS Tips

GENERAL TOOLS & UTILITIES  (Mostly Free)  (BOLD = Favorites)
ANTI-MALWARE UTILITIES: (See my ANTI~MALWARE TOOLS & TIPS)
ABR (Activation Backup & Restore) http://directedge.us/content/abr-activation-backup-and-restore    
BART PE (Bootable Windows Environment) http://www.snapfiles.com/get/bartpe.html  
BOOTABLE REPAIR CD's.  Large list of utility and repair CD's http://www.technibble.com/large-list-of-useful-computer-repair-cds/
CCLEANER  (Cleans temp files and old registry entries): http://www.filehippo.com/download_ccleaner/  
     See the CCLEANER writeup at the end of this sheet.  
CLEARTYPE TUNER (Microsoft Powertoy) http://www.microsoft.com/typography/cleartype/tuner/Step1.aspx
CPUFreeBenchMark 2.2 http://majorgeeks.com/download5944.html
DAEMON TOOLS LITE (Mount/Open an ISO Image file) http://filehippo.com/download_daemon_tools/
DATAMIKE.NET (List of good Utilities): http://datamike.net/pc-adminservice-common-links-and-utilities/    
DAWN: E-mail Address book converter - Free: http://mysite.verizon.net/zakharin/software/Dawn/download.html
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DOTNET (.Net) FRAMEWORK TOOLS  (from Aaron Stebner)
    .Net Framework Verification Tool http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx
    .Net Framework Cleanup Tool & User Guide http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx    
EMAIL VIEWER (Outlook Express, Live Mail, or Thunderbird): http://www.mitec.cz/mailview.html
ENDITALL (Stops many running processes) - Free     http://enditall.en.softonic.com/download
FENCES: Customize your Desktop Icon layout - Free: http://www.stardock.com/products/fences/ 
GIZMO’S FREE SOFTWARE: (Utilities and other stuff) http://www.techsupportalert.com/
GLARY UTILITIES  (MISC Utilities. Scans for empty folders) http://www.glaryutilities.com/gu.html?tag=download
IE-HISTORY VIEW: http://www.nirsoft.net/utils/iehv.html
INDEX.DAT VIEWER: View Internet browing history: http://www.snapfiles.com/reviews/indexdat-analyzer/indexdatanalyzer.html
KETARIN  (Keeps your utility program "Installer Files" updated) - Free    http://ketarin.canneverbe.com/  
  If the PC has MSE installed, C:\\\\ketarin.exe must be set as an excluded process in MSE or it will load VERY slow.
LEELU SOFT - Misc Utilities for Win 7 & XP http://leelusoft.blogspot.com/
LINK200 (Scans your browsers bookmarks for bad links) Free http://www.snapfiles.com/get/link200.html
LINX - CPU benchmark & stress test http://www.technibble.com/downloads/windows-tools/linx062.zip
LOGMEIN FREE: “Listener Client” msi installer file http://en.kioskea.net/download/download-277-logmein-free     
  or “Listener Client” exe installer file:               http://www.download.com/LogMeIn-Free/3000-7240_4-10317491.html?tag=mncol     

      See my Logmein notes under “REMOTE DESKTOP”
MEMTEST86 (Exercises and Tests RAM. Bootable floppy/CD) http://www.memtest.org/
MEMSCOPE:(Exercises and Tests RAM) Bootable floppy/CD) http://m2ktech.com/MemScope_Memory_Tester.htm
MICROSOFT BASELINE SECURITY ANALYZER:     http://technet.microsoft.com/en-us/security/cc184923 
MOZBACKUP (Backs up & restores data for all Mozilla products):   http://www.download.com/MozBackup/3000-2242_4-10260383.html
NETWORKING UTILITIES:  (See my NETWORKING TIPS sheet)
PC DECRAPIFIER (Removes trial programs & junk): http://pcdecrapifier.com/download
PC FIXER (Scans PC for optimimum security settings) - Free:     http://www.digitalsupporttech.com/en-us/download.htm  
PSR (Problem Steps Recorder)  is built into Windows 7 and allows you to collect a series of print screens to Zip
and mail to a support person.  Just click Start > Run > type psr.exe > OK
REVO UNINSTALLER  (Removes Programs) http://www.revouninstaller.com/
SANDBOXIE  (Safely browse the internet - Free w/Nag screen)  http://www.sandboxie.com/index.php?DownloadSandboxie  
SECUNIA PSI (checks installed programs for vunerabilies) - Free: http://secunia.com/vulnerability_scanning/personal/
SECURABLE   (Displays CPU hardware features: 32/64 Bit, DEP, VT) http://www.grc.com/securable.htm     

   SPEEDFAN (Monitors Temperatures & speeds inside PC) - Free http://filehippo.com/download_speedfan/

   SYSTEM FILE CHECKER/FIXER: Open DOS Command Prompt window and enter:   sfc /scannow (May need Install CD)
   SYSTEM FILE REPLACE-SYSMATE: http://www.softpedia.com/get/System/File-Management/SysMate-System-File-Walker.shtml
   SVCHOST Lookup tool: See what started svchost http://www.tweaking.com/files/setups/Tweaking.com-svchost.exe_Lookup_Tool.exe
   TASK BLOCKER - Free: http://sourceforge.net/projects/taskblocker/
   TINYRESMETER: (Resource Meter)          http://pesoft.com/
   TEAMVIEWER 9+ (Free for personal use): http://www.teamviewer.com/en/index.aspx
        Get the Teamviewer Quick Support Module:  http://download.teamviewer.com/download/TeamViewerQS_en.exe
   TFC Temp File Cleaner (ver 3.1.7.0 cleans out temp files for all users at once) http://oldtimer.geekstogo.com/TFC.exe     
      On Vista and Windows 7, TFC must be “Run as Administrator”  TFC does not clean cookies or URL History. 
   TWEAKUI  (Powertoy for Windows XP only) - Free: http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

ULTIMATE BOOT CD (includes many utilities) www.ultimatebootcd.com/download.html
ULTIMATE BOOT CD for WINDOWS (includes many utilities):  www.ubcd4win.com/      See writeup below
ULTIMATE WINDOWS TWEAKER (Vista, Win 7)   http://download.cnet.com/Ultimate-Windows-Tweaker/3000-18487_4-10915128.html

UNIVERSAL EXTRACTOR (Makes most utilities portable) - Free: http://www.filehippo.com/download_universal_extractor/
UNLOCKER (a file unlock Utility so you can delete it) - Free http://filehippo.com/download_unlocker/
UPDATE NOTIFIER (checks installed programs for updates) - Free http://cleansofts.org/
USER PROFILE HIVE CLEANUP SERVICE  - Free        http://www.snapfiles.com/get/uphcservice.html   
VIRTUAL BOX - Free http://https://www.virtualbox.org/wiki/Downloads
WINBUBBLE (a TweakUI for VISTA & possibly WIn 7) http://www.snapfiles.com/reviews/winbubble/winbubble.html
WINDOWS INSTALLER CLEANUP UTILITY (WICU) - Free http://support.microsoft.com/kb/290301
WISE REGISTRY CLEANER               http://download.cnet.com/Wise-Registry-Cleaner/3000-2086_4-10605508.html?tag=mncol
ZONELARM REMOVAL TOOL http://download.zonealarm.com/bin/free/support/cpes_clean.exe
     (also see instructions at http://forums.zonealarm.com/showthread.php?p=265795   )      
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HARD-DRIVE, SSD, & DATA RECOVERY UTILITIES
   IMAGE BACKUP ~ DRIVE CLONING

� ACRONIS TRUE IMAGE   (Image Backups or drive cloning) Acronis TI Home is available for about $30.00
from Gene Barlow at:  http://ugr.com/ and includes a free tutorial.  This program the favorite of the LACS User
group.   See the Acronis TI Tips on my "Backing Up An Image of your Hard-drive" sheet for more info.

� EASEUS Disk Copy (drive cloning) - Free  http://download.cnet.com/Easeus-Disk-Copy/3000-2248_4-10867157.html

� R-DRIVE IMAGE - Free trial: http://www.drive-image.com/

   DATA BACKUP, DATA SYNC, AND ONLINE STORAGE/BACKU P
� SYNCBACK  (syncronize or back up specific folders) Free:   http://filehippo.com/download_syncback/

� WINDOWS LIVE SYNC (This appears to be an online utility)        http://https://sync.live.com/

� FAB’s AUTOBACKUP:  The easiest way to backup your data/files/favorites/email/etc is to use this utility from
Fabrice Parisot.  This will back up everything except personal data stored in unusual places.   
� Version 2 is free: http://www.fpnet.fr/index.php/getab2-en     
� Version 3 (for Vista and Win 7) is about $6.00 for the download: http://www.fpnet.fr/index.php/getab3-en  

� ONLINE DATA BACKUP and DATA SYNCING SITES :
�CARBONITE   www.carbonite.com/       Carbonite is currently $50.00 per year for unlimited storage. Jungledisk is variable

priced on usage but cheap, plus it supports LINUX and other platforms besides Windows. (Internal drives only).

�JUNGLEDISK: http://www.jungledisk.com/

�MOZY-Home: (about $5.00 per month) http://mozy.com/home
�DROPBOX: 2 GB for Free (I use it all the time): http://www.dropbox.com/  

�   DROPBOX PORTABLE: (a great technician tool) http://nionsoftware.com/dbpahk/download

�SPIDEROAK (2 GB free) http://https://spideroak.com/
�SKYDRIVE -FREE ONLINE Storage:  Use GLADINET with Microsoft WINDOWS LIVE SKYDRIVE (25 GB free storage)

� http://download.cnet.com/Gladinet-Cloud-Desktop/3000-18500_4-10904879.html?tag=mncol

� Http://skydrive.live.com/

�WUALA - by La Cie  5 GB free http://www.wuala.com/en/

   PARTITIONING TOOLS
� EASEUS Partition Manager  - Free  http://www.download.com/Easeus-Partition-Manager/3000-2248_4-10863346.html

� MINITOOL PARITITION WIZARD - Free:     http://www.minitool.com/partition-manager/partition-wizard-home.html

   DEFRAG & OPTIMIZE 
� Defraggler  (for all windows) Free - http://www.filehippo.com/download_defraggler

� MyDefrag (XP, WIN 7, & VISTA) http://filehippo.com/download_mydefrag/   
MyDefrag TUTORIAL http://mydefrag.com/Manual-UsingMyDefrag.html

� AUSLOGICS DEFRAG  (XP & WINDOWS 7) http://www.snapfiles.com/reviews/auslogics-disk-defrag/adiskdefrag.html

� SMART DEFRAG  (Win 7,8,10)  Free:  http://www.iobit.com/en/iobitsmartdefrag.php

� PAGE DEFRAG (From Microsoft.Defrags unmovable files) http://technet.microsoft.com/en-us/sysinternals/bb897426.aspx   
� GLARY UTILITIES (Registry Defrag)              http://www.glaryutilities.com/gu.html?tag=download    

� SSD TWEAKER SSD Drive Perf tweaker - Free http://members.westnet.com.au/tarcoola.computers/elpamsoft/SSDTweaker.zip

� ULTRA DEFRAG Free: http://ultradefrag.sourceforge.net/en/index.html?download#stable

   DISK SPACE ALLOCATION ANALYSIS
� WinDirStat - Free: http://download.cnet.com/WinDirStat/3000-2248_4-10614593.html

� SPACEMONGER Ver 2.1 is free to try (All Windows): http://www.download.com/SpaceMonger/3000-2248_4-10050288.html    
                  This is a good drive space analysis tool .   Version 1.4 is still totally free, but may be  hard to find.  

       Try this link for version 1.4: http://kwsupport.com/downloads/spcmn140.zip

� TreeSizeFree  - Free: http://www.jam-software.com/freeware/index.shtml   

   DRIVE PERFORMANCE ANALYSIS & REPAIR
� AS SSD Benchmark Guru3d.com - Free: http://downloads.guru3d.com/AS-SSD-Benchmark-download-2569.html

� CHKDSK (part of Windows XP): See my TROUBLESHOOTING XP sheet for details. 
� CRYSTAL DISK INFO (HDD HEALTH Monitoring) http://www.snapfiles.com/get/cdiskinfo.html         

� FTK IMAGER (pull data from a corrupted drive) - Free: http://www.accessdata.com/downloads.html

� HDD REGENERATOR (free to try): is my 2nd choice for repairing HDD's:   http://www.dposoft.net/
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� HD_SPEED (Monitor Drive Data transfer Speed) http://www.snapfiles.com/get/hdspeed.html   
� HD TUNE 255 (HDD health, performance, & Benchmark) Free  http://hdtune.com/download.html     

� HITACHI “DRIVE FITNESS TEST” CD - Free: http://www.hitachigst.com/support/downloads/#DFT

� MHDD32:  The best way to get this is on the Ultimate Boot CD:  www.ultimatebootcd.com/download.html

� SEATOOLS (Hard-disk Analyzer from Seagate)   http://www.seagate.com/www/en-us/support/downloads/seatools/

� SPIN-RITE: http://www.grc.com/sr/spinrite.htm
      The SpinRite Hard-Drive analysis and data recovery Utility Program is not free, but is money well spent.

� TESTDISK: http://www.cgsecurity.org/wiki/TestDisk

� TRINITY RESCUE KIT - (Recovery & repair) Free http://trinityhome.org/Home/index.php?wpid=1&front_id=12      

� Western Digital DATA LIFEGUARD  Free:    http://support.wdc.com/product/download.asp?groupid=501&lang=en

   DATA RECOVERY
� DDRESCUE and PARTED MAGIC BOOT CD ($5.00): http://https://partedmagic.com/downloads 

� Tutorial: http://www.bootmed.com/using-ddrescue-for-windows-machines/
� Tutorial: http://www.technibble.com/forums/showthread.php?t=48269

� GETDATABACK ($79.00,  Best paid program) http://www.runtime.org/data-recovery-software.htm

� R-STUDIO ($80.00) http://www.r-studio.com/

� RECOVERMYDATA   (tip from Podnutz.com) - Not Free http://www.recovermydata.com/

� RECUVA (Recover files from corrupted Flash Drives as well as Hard Drives)     http://www.filehippo.com/download_recuva/   

� Roadkil’s Unstoppable Copier - Free http://www.roadkil.net/program.php?ProgramID=29

� FTK IMAGER (pull data from a corrupted drive) - Free: http://www.accessdata.com/downloads.html   
� DDRescue  http://www.gnu.org/software/ddrescue/ddrescue.html   

� EASEUS Data Recovery Wizard (Up to 1GB for free)   http://www.easeus.com/datarecoverywizard/free-data-recovery-software.htm

� DISK INVESTIGATOR http://downloads.zdnet.com/abstract.aspx?docid=1457319&tag=nl.e530

� MINITOOL: http://www.minitool.com/download-center/data-recovery-download.html

� ZERO ASSUMPTION RECOVERY - Limited function Demo version is free: http://www.z-a-recovery.com/

  DELETE LOCKED FILES 
� UNLOCKER Utility 32-bit & 64-bit) Free - http://www.emptyloop.com/unlocker/

� UNLOCKME (Log into ZDNET.COM) Free - http://downloads.zdnet.com/abstract.aspx?docid=3762721

� Malware Bytes AntiMalware includes “FileASSASSIN” in the “More Tools” tab

  DUPLICATE FILES: Find and remove.
� ANTI-TWIN - Free:  http://www.snapfiles.com/get/antitwin.html

  ERASE ALL HARD-DRIVE DATA 
� DBAN (Derricks Boot And Nuke) WARNING: When DBAN is done, you end up with a completely blank Drive.

There is no partitioning and no formatting on it. To re-use the drive, you must run FDISK or a partitioning
program.

� SecureErase http://cmrr.ucsd.edu/people/Hughes/SecureErase.shtml

  ERASE UNUSED HARD-DRIVE SPACE
� CCLEANER  (Wipe Free Space option) http://www.filehippo.com/download_ccleaner/

See the CCLEANER writeup at the end of this sheet.  

� ERASER (Erases unused areas of a hard drive without messing up windows. ) Http://www.snapfiles.com/reviews/Eraser/eraser.html    
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MISC PROGRAM TIPS - LISTED BY CATEGORY:
   ACCESSIBILITY TOOLS

� DESKTOP ZOOM - Free                   http://download.cnet.com/DesktopZoom/3000-2072_4-10496377.html

   APP INSTALLERS:  See Installers

   ARCHIVING PROGRAMS (zipping and unzipping)
� IZARC (decompress ZIPPED or RAR files. opens ISO files)   http://filehippo.com/download_izarc/ 

� RAR Extract Frog (unpacks RAR files) http://www.softpedia.com/progDownload/Free-RAR-Extract-Frog-Download-131763.html    

   AUDIO: See the section = VIDEO~AUDIO~MUSIC PROGRAMS

   BOOT MANAGERS (DUAL BOOT) for LINUX & Windows or  XP & Win7 and others. 
� AUTO SUPER GRUB DISK - Linux (Repairs MBR for Windows and or Linux)      

http://www.supergrubdisk.org/category/download/supergrubdiskdownload/  
� EasyBCD (for dual booting Win 7 & XP)  - Free: http://neosmart.net/dl.php?id=1  

� YUMI (Install multiple operating systems on a Flash drive) Free: http://www.pendrivelinux.com/yumi-multiboot-usb-creator/

   CALIBRATE A MONITOR COLOR
      WINCOLORSETUP.EXE

Overview:  The Microsoft Color Control Panel Applet adds a new 'Color' item to the Windows control panel,
providing a single place to view and edit color management settings in Windows XP. Using it, you can install and
uninstall color profiles, change color profile associations for displays, printers and scanners, view detailed
properties for color profiles (including a 3D rendering of the color space gamut), and rename color profiles,
keeping the filenames and "internal" names consistent.

       PANTONE 
"huey Pro" is a program and device designed for automatically calibrate and profile all types of monitors – LCD
and CRT. It includes a Sensor to assist with calibration. $99.00.  
http://chris.pirillo.com/2008/02/28/screen-color-correction-with-pantone-huey-pro/   

   CELL PHONE PROGRAM :             
� BITPIM.COM  
� DATAPILOT. This is what I use. You can buy it with adapters for any brand of Cell Phone. If you have a

Bluetooth phone, I suggest you buy a Bluetooth USB dongle and a program to match. I believe DATAPILOT
now has a bluetooth version.

   CD & DVD BURNING & IMAGING SOFTWARE
� ACTIVE ISO BURNER - Burns ISO images to CD & DVD's 

http://www.download.com/Active-ISO-Burner/3000-2646_4-10602452.html

� CDBURNERXP - Free CD/DVD Burning Software. Http://cdburnerxp.se/

� Problems with SATA CD/DVD Drives?  See my WINDOWS 7 TROUBLESHOOTING sheet.
� CDSPEED2000 - Finds the best write speed for CD/DVD's http://www.cdspeed2000.com

� IMGBURN - Free CD/DVD Burning Software http://filehippo.com/download_imgburn/
Also can create an ISO file from a CD/DVD

� nLite - Create ISO file from a CD/DVD and then slipstream http://filehippo.com/download_nlite/

   CONTEXT MENU PROBLEM FIXERS
� See the Ccleaner writeup
� “Open With” View - Free: http://www.nirsoft.net/utils/open_with_view.html

   DESKTOP PUBLISHING - Free
� SCRIBUS http://www.scribus.net/  

� OPEN OFFICE http://download.openoffice.org/

   DEVICE DRIVER UTILITIES - (ASSESSMENT, BACKUP, & RESTORE PROGRAMS)
� DRIVERIDENTIFIER: My favorite for identifying and getting the right drivers - Free:  http://www.driveridentifier.com/

� DOUBLEDRIVER: My Favorite for backup/restore. (Windows 2000/XP/Vista/7 32 & 64).- Free:http://www.boozet.org/dd.htm  
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� HARDWARE IDENTIFY:    http://www.bleepingcomputer.com/download/hardware-identify/

� SEMPER DRIVER BACKUP - Free:     http://www.sempersoftware.com/products/semper-driver-backup    

� DRIVERBACKUP!  Backup & restore your full set of device drivers (95/98/2000/XP/Vista/Win7) Free (This program requires .NET
Framework 2.0 (or higher) to be installed from Windows Update before you install it). I like it because the backed up drivers ar e easily
accessed manually. They are not hidden in some strange file format as do other driver backup programs:  

� The best version of the program is English (not Italian) and can be downloaded as an .RAR file from:
http://sourceforge.net/projects/drvback/files/   .  Choose the  DrvBK2_0.rar  file. 

� Before installing DriverBackup!, you must first unpack the .RAR file (It is compressed like a ZIP) by downloading and installing
the IZARC  or RAR Extract Frog program.   

� DRIVER BOOSTER (IOBIT) Free: http://www.majorgeeks.com/files/details/iobit_driver_booster.html

� DRIVERMAX - Backup, Restore, & Update your full set of drivers (XP/Vista/Win7) - Free, but requires online registration. The free
version is only good for backup/restore, not for getting newer drivers. They purposely slow your driver downloads and limit you to two
drivers per day. You have to pay to get basic functionality. http://www.drivermax.com/download.htm

� DRIVERMAGICIAN LITE - Free to backup, but you must buy it to restore your Drivers  (98/XP/Vista/Win7):
http://www.download.com/Driver-Magician-Lite/3000-2242_4-10521270.html

� ADDPCS DRIVER BACKUP http://software.addpcs.com/ 

� INTEL DEVICE DRIVER  UPDATE UTILITY: http://www.intel.com/p/en_US/support/detect/

� DRIVER SWEEPER (Removes driver leftovers. Free: http://download.cnet.com/Driver-Sweeper/3000-2094_4-75219868.html    

� 3DP - Emergency Network Driver Installer - Free:   http://www.softpedia.com/progDownload/3DP-Net-Download-119349.html      

� DEVICE DOCTOR: (Analyzes your system for the latest drivers)-Free; http://www.devicedoctor.com/device-doctor-download.php

� "UNKNOWN DEVICE" IDENTIFIER TOOLS
� DRIVERMAX
� SIW
� ZHANGDUO DEVICE IDENTIFIER (Device Manager) - Free:http://www.zhangduo.com/unknowndeviceidentifier.html     
� Also see website to help identify unknown devices: http://pcidatabase.com/  First, go to your system’s Device

Manager, right click on the Unknown Device. Click Properties. Go to the “Details” Tab and choose
“Hardware ID’s” from the dropdown box. Enter these numbers at the website and it will identify what the
device is. 

EMULATOR UTILITIES:
� DOSBox: http://en.wikipedia.org/wiki/DOSBox 
� XP Virtual Machine: 
� VIRTUAL XP MODE: 

   ENCRYPTION UTILITIES:
� TrueCrypt   - Free: http://filehippo.com/download_truecrypt/

� KeePass - Free: http://filehippo.com/download_keepass/

� AXCRYPT - Free: http://www.axantum.com/AxCrypt/    
� Folder Lock http://www.newsoftwares.net/folderlock/?id=ll

   FTP CLIENTS
� FireFTP (Firefox add-on) I prefer this one. http://https://addons.mozilla.org/en-US/firefox/addon/684

 (Be sure to get the FireFTP Button also):  http://https://addons.mozilla.org/en-US/firefox/addon/2200

� Filezilla is also good:  http://sourceforge.net/projects/filezilla/

   ICON / FAVICON GENERATORS   (16x16, 32x32, 48x48, 64x64)           
� DEGRAEVE Favicon Generator - Free http://www.degraeve.com/favicon/

� GENFAVICON Favicon Generator - Free http://www.genfavicon.com/ 

� FAVICON VALIDATOR - Free http://www.html-kit.com/favicon/validator/

   INSTALLERS - AUTOMATIC APPLICATION INSTALLERS
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� NINITE - Free: http://ninite.com/
With Ninite, you can download and save a custom installer program that will download all yoru favorite

Programs at once. If it fails to install any of the selected programs, it will give you a status list at the end
� ALLMYAPPS - Free: http://allmyapps.com/.    

   INSTALLERS- WINDOWS UPDATE INSTALLERS 
� AUTOPATCHER (combines windows updates onto a CD) http://www.autopatcher.com/

� WSUS "WINDOWS UPDATE OFFLINE INSTALLER"  Combines Windows Updates onto a flash drive for
offline installation. (XP/Vista/Win7): - Free http://download.wsusoffline.net/

   KEY, PRODUCT (see PRODUCT KEYS RECOVERY & CHANGE  PROGRAMS)

   KEYBOARD UTILITIES
� AUTOHOTKEY: http://www.autohotkey.com/download/

LOCATOR SOFTWARE for missing, lost, or stolen lapto ps. 
� Prey Project - Free:   http://preyproject.com/    

MUSIC: See the section called = VIDEO~AUDIO~MUSIC PROGRAMS

NETWORKING UTILITIES:                (See my "NETWORKING TIPS" sheet)

   OFFICE SUITES - Free
� Libre Office: http://www.documentfoundation.org/download/
� Open Office:  http://www.openoffice.org/

   PASSWORD MANAGERS - Free
� KEEPASS: See under encryption tools
� LASTPASS: Password manager for online websites (if you don't use Firefox)

   PASSWORD RECOVERY PROGRAMS 
� POGOSTICK Pswd  Mgr - Bootable CD ISO: Free : http://pogostick.net/~pnh/ntpasswd/  

HOW TO USE: http://pogostick.net/~pnh/ntpasswd/

� Ophcrack Live CD (XP & VISTA) Free: http://ophcrack.sourceforge.net/download.php?type=livecd

� Kon-Boot (Boot CD to bypass pswds) Free http://www.piotrbania.com/all/kon-boot/ 
  (NOTES: MSE thinks Kon-Boot is a virus. Use caution. Free version is not supported. Paid version is $16.00 for a perpetual license)

� Hirens Boot CD: NTPWEdit Video from Britec09: http://www.youtube.com/watch?v=e6zYo5jTQZ0
  Other Password Recovery videos are also available on youtube.  Search: britec09 password  

� Trinity Rescue Kit - Free http://trinityhome.org/Home/

� Active@ Password Changer ($50.00) http://www.password-changer.com 

� WebBrowserPassView - Browser Password Recovery  - Free http://www.nirsoft.net/utils/web_browser_password.html   

� WirelessKeyView - Wireless Password Viewer - Free http://www.nirsoft.net/utils/wireless_key.html

   PDF's: 
� CONVERT DOCUMENTS TO PDF FILES

� PDF CREATOR - Installs as a virtual printer.     Http://sourceforge.net/projects/pdfcreator/

� PrimoPDF - Installs as  a virtual printer. (I have not tried this one) http://www.primopdf.com/

� DoPDF - Installs as a virtual Printer. (I have not tried this one) http://www.dopdf.com/

� COMPRESS LARGE PDF FILES
� FREE PDF COMPRESSOR: http://www.freepdfcompressor.com/

   PHOTO IMAGING PROGRAMS
� PHOTO PROGRAMS - Free

1. Irfanview http://filehippo.com/download_irfanview/

2. Picasa  (Has "Album Mode" only??? not "Folder Mode"?)     http://filehippo.com/download_picasa/

3. Paint.NET: http://filehippo.com/download_paint.net/

4. Inkscape http://www.inkscape.org/

� RESIZE PHOTOS - (Microsoft Powertoy)    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx
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� FASTSTONE CAPTURE: ($19.95) Versatile image capture             http://www.faststone.org/FSCaptureDetail.htm

� IMAGE MORPHING  SQIRLZ MORPH - Morphing software - Free http://www.xiberpix.net/SqirlzMorph.html

   PORTABLE APPS
� LIBERKEY (Manage Portable apps on a Flashdrive) - Free:  http://www.liberkey.com/en/download.html

� PORTABLE APPS SUITE (Collection of Portable applications) - Free: http://portableapps.com/     
� CAMEYO (Make most any application portable) - Free: http://www.cameyo.com/ 

Short Tutorial at Tekzilla Bites, Episode 4-30-2014 http://https://revision3.com/tekzillabites/how-to-make-portable-applications-in-windows-with/

   POWERPOINT PRESENTATION VIEWER (.PPS Files)     
� Download and install the free PPVIEWER.EXE Utility from Microsoft:  

http://www.microsoft.com/downloads/details.aspx?FamilyId=428D5727-43AB-4F24-90B7-A94784AF71A4&displaylang=en   

   PROCESS MONITORING: See “SYSTEM MONITORING / PROCESS MONITORING” below

   PRODUCT KEY RECOVERY & CHANGE PROGRAMS
� PRODUKEY  (Product Key Recovery for XP, Vista, Win7 & Office) - Free: http://www.nirsoft.net/utils/product_cd_key_viewer.html   

� INNOBATE Product Key Recovery Utility from ZDNET
http://downloads.zdnet.com/download.aspx?&compid=64390&docid=305770&tag=nl.e530

� ROCKXP - Recover XP Product Key (Activation Code) - Free  http://www.snapfiles.com/get/rockxp.html     
� KEYFINDER (Magic Jelly Bean XP) - Free  http://magicaljellybean.com/keyfinder/

� LICENSE CRAWLER:  - Free: http://licensecrawler.en.softonic.com/download

� Product Key Finder 2.1.3 (WIN95/WIN98/2000/Me/XP) 
http://download.cnet.com/Product-Key-Finder/3000-2094_4-10694022.html?tag=mncol         

� Windows Product Key Viewer and Changer Free to try (Cost $6.99) 
http://downloads.zdnet.com/abstract.aspx?&compid=53055&docid=218025&tag=nl.e530

� WINDOWS KEY FINDER - Bootable CD Image ($20.00) http://www.windows-key-finder.com/

� NEOSMART - WINDOWS 10 PRODUCT KEY TOOL http://neosmart.net/OemKey/ 
� PRODUCT KEY CHANGERS
� "Windows Product Key Changer" (for all versions of Windows) - Free to try :    

http://download.cnet.com/Windows-Product-Key-Changer/3000-2094_4-10908137.html     
� Product Key Update Tool from Microsoft for XP - Free:    

http://www.microsoft.com/genuine/selfhelp/XPPkuinst.aspx?displaylang=en&sGuid=cbf4d2fe-8a77-40d7-9b83-d9febc4d218a   

   PROFILE REPAIR:  See “USER PROFILE REPAIR”

   REGISTRY BACKUP TOOLS
� ERUNT (Emergency Recovery Utility NT) http://www.snapfiles.com/get/erunt.html      
� TWEAKING.COM Registry Backup  - Free: http://www.tweaking.com/content/page/registry_backup.html

   REMOTE DESKTOP / REMOTE ASSIST / REMOTE ACCESS T OOLS
� LogMeIn Free (Free for personal use, up to 10 PC’s) .  

� The controlling user needs to open a free account with logmein.com, but the remote user does not. The
remote user must however pre-install the Listener Client software before you can gain access. Logmein
works with all browsers. Here are the step-by-step details. .  

� To control a remote PC, open a free account at:  http://secure.logmein.com/US/home.aspx     

� The user of each remote PC must then pre-install the "Listener Client" software on his PC before you can
gain access: 

� “Listener Client” exe installer file:    http://www.download.com/LogMeIn-Free/3000-7240_4-10317491.html?tag=mncol  
� “Listener Client” msi installer file:    http://secure.logmein.com/logmein.msi

�  During the Listener Client program install, the e-mail address and the log-in password of the Control
Account must be entered. (Yes, the remote user now has your logmein password).

� If the remote PC’s User Account uses a password, you must use that password to gain access
remotely. If the remote user does NOT have a password, then during the “Listener Client” install, a
logmein access password must be chosen. I use the same password to control all my logmein PC’s.

� Windows 7 PC’s. You must set up Logmein to access the Username and password of the Admin Account
on the PC, even if you want to log in and use a Standard user Account. Once you are logged in, you can
go to the Welcome screen and log into any desired account, if you have the password for that user.
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� TFC: Warning: If you run the Temp File Cleaner Utility via Logmein, the system will hang with a user
message requiring an onsite operator to say  “OK” to Rebooti. Logmein loses contact during the TFC run.

� JOIN.ME (by Logmein.com) http://join.me/           

� JOIN.ME is great for a one time assist, since it does not require either user to open an account as does
Logmein.com and Mikogo. 

� JOIN.ME allows a User to allow one or more other users to view his desktop. He can also allow one of the
viewers to gain control of his PC. 

� WARNING: JOIN.ME is a resource hog and runs very slow on older computers, (whereas the logmein
listener client and the mikogo client both run fast on the same old PC). If JOIN.ME runs too slow for you,
you should use Logmein or Mikogo. 

� HOW TO START A “JOIN.ME” SESSION:    
1) USING ONLY INTERNET EXPLORER (ver 7 or higher), both users must go to the website:  

https//join.me  (Firefox note: I have had complications with people using Firefox and “Join.me” .
2) The User who needs the assistance goes to the “Share” area and first clicks on the “basic” button

(NOT PRO), then clicks the “Share” arrow. After a short download (click “Install/Run” if asked), a little
control panel will show up at the top of the desktop. In that window, a nine digit number (including
dashes) should show up that must be given over the telephone to the Control User (& other viewers).

3) The Control User (and other viewers) then enter the nine digit number nnn-nnn-nnn (including the
dashes) in the “Join” box and then click on the “Join” arrow. 

4) To gain control of the remote PC, the Control User must then click the “Mouse” icon at the top of his
browser window (the right-most Icon), and then click the words “Request Control”. 

5) The Remote User must then click “Yes” in the box that says: “Can Viewer x have Control?”.      

� TEAMVIEWER 9+ Free for personal use
� First, the controlling user needs to download and install the full version of the Teamviewer program from

teamviewer.com.  The remote user does not. 
� The remote user must go to teamviewer.com and click on “Join Remote Control Session” to download the

“Quick Support Module”.  JUST BELOW THE BIG GREEN BUTTON!
� Follow these step-by-step details to control a remote PC:     

1) The controlling User opens the program to the Teamviewer window.   
2) The remote user then opens the downloaded “Quick Support Module” program. The window will show

the user’s personal ID and a random password.  
3) The remote user must give the ID number and password the the controlling user. 
4) The controlling user then inputs the ID and password and clicks “Logon” to connect.   

� MIKOGO version 4.1+   - Free         

� Mikogo operates similar to Logmein. The controlling user does not have to open a free account with
mikogo.com, but it is a good idea. The upside is that the remote user never sees your mikogo password.
The downside is that mikogo is more complicated and confusing to set up for the account holder. It is fairly
simple for the remote user. 

� A user guide is available here: http://www.mikogo.com/downloads/docs/mikogo-4-user-guide-win.pdf     
� To control a remote PC:     

1) Optional:  Register for a free account at:  http://www.mikogo.com/  . This allows you to set up session
preferences ahead of time.   

2) Download the new Mikogo version 4 software (Portable):  
http://www.mikogo.com/download/new-version-4/ .  Double-click on the mikogo-host.exe file that was
just downloaded. After which there will be an M logo in the SystemTray/Notification area and small
Mikogo window on the desktop.

3) Optional: If you have registered, you can click the “Account Information” Icon and enter your Mikogo
Username and password, then check “Save user name and password”. Then enter your profile
session preferences.

4) Click the “Start session” Icon.  A nine digit “Session ID”  should show up that must be given over the
telephone to the Remote User. 

5) The Remote user must go to http://www.mikogo.com , click on “Join a Session”, and then enter the
session ID provided by the Control user (Numbers only. Dashes are automatically enter) and a name.
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Choose a Connection Method = “Connection Program” and click on “Join Session”. (Note: I have not
been able to get the “HTML Viewer” Connection Method to work yet). 

6) A file will be downloaded. The Remote user then double-clicks the downloaded file, after which there
will be an M logo in the SystemTray/Notification area and small Mikogo window on the desktop.

7) The Control User then changes the “Presenter” and “Control” to himself, after which the Remote user
will be asked: “Do you want to become the presenter”, then  “Do you want to give control to xxx”.
Answer YES.  The control user should now be in control. Either user can end the session. 

8) After the session is closed, the both users can right-click the M logo and click “Exit” to remove the
program. 

� ZOHO MEETING - Only four sessions per month are free): http://www.zoho.com/meeting/index.html

� Note: In my opinion, ZOHO MEETING runs slower  than LogMeIn Free or Mikogo. I never use ZOHO
� The Control User logs in to the site and sends an email to the remote PC. 
� The Remote User clicks on the link in the received e-mail. (Note: The link must use INTERNET

EXPLORER to get the “Run” option, so if the default browser is Firefox, this may not work). After a short
download, click “RUN” the downloaded file. An additional permission window may also pop up. Say “Yes”.
The Control User should now have control.

� TEAMVIEWER - Free http://www.teamviewer.com/index.aspx  I have not tried this.

  REPAIR WINDOWS
� Windows Update Repair: See the section below called WINDOWS UPDATE.
� Network/Internet Repair: See my “NETWORKING - TIPS” sheet
� MICROSOFT FIX IT CENTER: http://fixitcenter.support.microsoft.com/Portal   

� D7 (Full Windows Repair Suite) - Free    http://sites.google.com/a/obxcompguy.com/foolish-it/d7

� DIAL-A-FIX  (XP only ) Free: http://wiki.djlizard.net/Dial-a-fix  

             Dial-A-Fix Tips http://wiki.lunarsoft.net/wiki/Dial-a-fix/Tips?title=Dial-a-fix_tips

� SUPERAntispyware Repair Tools   (XP/Vista/7) - (Part of the Super Anti Spyware program).  Free: 
http://www.superantispyware.com/superantispywarefreevspro.html

� WINDOWS_REPAIR_ALL_IN_ONE http://www.tweaking.com/content/page/windows_repair_all_in_one.html

� COMPLETE INTERNET REPAIR Utility (RIZONE):    http://www.rizonesoft.com/2011/complete-internet-repair/    

  SCREEN CAPTURE TOOLS - Free
� SNIPPING TOOL
� JING
� SKITCH
� PIXIE: Color Capture of a pixel http://download.cnet.com/Pixie/3000-10247_4-10047496.html?tag=mncol

� COLOR CAPTURE - Pixeur: http://www.snapfiles.com/get/pixeur.html

  SD CARD WIPE AND FORMAT UTILITY PROGRAM
� Free Utility download.  http://https://www.sdcard.org/downloads/formatter_4/eula_windows/     

  SEARCH TOOLS for XP/Vista/Windows 7 (File Search tools)
� FILELOCATOR  LITE - Free http://www.mythicsoft.com/page.aspx?type=filelocatorlite&page=download   

� ULTRA FILE SEARCH LITE  - Free http://www.ultrafilesearch.com/download.html     

� EVERYTHING: http://www.voidtools.com/download.php

  START-UP MANAGEMENT
� AUTORUNS (Good, but very complicated to use):          http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

� CODESTUFF STARTER (Manually remove processes from startup): http://www.snapfiles.com/get/starter.html   
� GLARY UTILITIES (MISC Utilities. Scans for empty folders) http://www.glaryutilities.com/gu.html?tag=download   

� SOLUTO Startup Manager (Requires constant internet connection) - Free: http://soluto.com/Download/ 

  STRESS TEST (Burn In Test) FOR CPU GPU RAM COOLIN G: Be sure to run the SpeedFan utility
while you run these stress tests so you can watch temperatures while the tests are running. These tests max out
the CPU and/or GPU.
� PRIME95 -    Stress CPU / RAM - Free http://www.mersenne.org/freesoft/

� FURMARK - Stress GPU / Video - Free http://www.ozone3d.net/benchmarks/fur/
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   SYSTEM INFORMATION UTILITIES (Hardware & Softwar e Summary): 
� SPECCY: (From makers of Ccleaner - Free: http://www.piriform.com/speccy/download

� SIW:  Hardware/Software summary of your system (Portable) -Free http://www.gtopala.com/siw-download.html   
� SI SANDRA LITE XII (Performance analysis): http://filehippo.com/download_sandra_lite/    

               Limited version is free for personal use, Full version is $30.00.  
� BELARC ADVISOR  (Hardware & Software profiler):  http://www.belarc.com/free_download.html   
� LOOKINMYPC Portable: Free http://downloads.cybersitter11.com/LookInMyPC.zip

� SYSTEM SPEC:  (Portable)  - Free: http://www.alexnolan.net/software/sysspec.htm     

� COREINFO 3.1 (CPU Features list) - Free: http://majorgeeks.com/Coreinfo_d7157.html         

   SYSTEM MONITORING / PROCESS MONITORING
� Process Explorer http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx

� Performance Monitor
http://www.microsoft.com/downloads/details.aspx?FamilyID=31FCCD98-C3A1-4644-9622-FAA046D69214&displaylang=en

� Process Monitor http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

� Moo0 System Monitor :  http://www.softpedia.com/get/System/System-Info/Moo0-SystemMonitor.shtml#download   
� Moo0 System Monitor Portable :  

http://www.softpedia.com/get/PORTABLE-SOFTWARE/System/Portable-Moo0-SystemMonitor.shtml#download      

  TASKBAR REPAIR
� Taskbarplus!  A Free Utility from: http://www.kellys-korner-xp.com/taskbarplus!.htm     

   TEMP FILE CLEANERS: See TFC, CCleaner, and Glary Utilities on the first page under GENERAL
TOOLS & UTILITIES. Also see the writeup on CCleaner and TFC further on in this sheet

   TORRENT PROGRAMS: (Beware that peer to peer programs frequently are a source of malware)
� FIRETORRENT (Firefox add-on. My favorite Torrent program)  http://https://addons.mozilla.org/en-US/firefox/addon/10931  
� uTORRENT (Free lightweight) http://www.utorrent.com/

� MOZTORRENT (still not yet avail as of 12-2009)
� FOXTORRENT  (Bad. Too invasive)
� BIT COMET ???       Not tried yet
� BIT TORNADO ???  Not tried yet

   UNINSTALLERS - Program uninstallers
� List of Programs Unstallers from RaProducts: http://uninstallers.blogspot.com/
� Another list of Programs uninstallers: http://thewebatom.net/uninstallers/

   UNKNOWN DEVICE IDENTIFIER:  See above under DEVICE DRIVER UTILITIES.

   USB UTILITIES
� USB Device Viewer - “USBDeview” Utility - Free: http://www.nirsoft.net/utils/usb_devices_view.html     

   USER PROFILE REPAIR
� REPROFILER: Free: http://iwr.cc/reprofiler   

   VIDEO~AUDIO~MUSIC PROGRAMS
� PLAYER PROGRAMS

� DAUM POT PLAYER - Free: http://download.cnet.com/Daum-Potplayer/3000-13632_4-75587055.html

� VLC MEDIA PLAYER (Plays ALL Formats - Free http://www.videolan.org/vlc/

� SONGBIRD - Free: http://www.getsongbird.com/
� REALPLAYER ALTERNATIVE PLUGIN for WMP   http://www.free-codecs.com/download/Real_Alternative_Lite.htm

� "GSPOT" Utility: A program that identifies which codec is needed if an audio will not play:
                                   http://www.free-codecs.com/download/GSpot.htm

� MUSIC MANAGER / JUKEBOX PROGRAMS. 
� MEDIA MONKEY - Free: http://www.filehippo.com/download_mediamonkey/  

� WINAMP - Free http://www.filehippo.com/download_winamp/
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� VIDEO CONVERSION
� SUPER (Simplified Universal Player Encoder & Renderer. FREE!) http://www.erightsoft.com/SUPER.html

� Adobe Premier Elements.    
� MCEBUDDY - Free: http://mcebuddy.com/   

� VIDEO DOWNLOADING FROM WEBSITES
�    WM RECORDER or WM CAPTURE (Not free) http://www.wmrecorder.com/
�    FREEMAKE DOWNLOADER http://www.freemake.com/

� EDITING, CONVERTING, ETC. 
� AUDACITY (Record & Play - Free)
� CAKEWALK (SONAR)  
� CDEX ( from sourceforge) Best CD ripper - Free http://cdexos.sourceforge.net/?q=node/27

� DBPOWERAMP: ($38.00) (worth the money) http://www.dbpoweramp.com/

� LameXP - Free: http://sourceforge.net/projects/lamexp/   

� LIVE  (ABLETON.COM)
� PROTOOLS
� FREE AUDIO EDITOR 2008:   http://www.download.com/Free-Audio-Editor-2008/3000-2140_4-10809742.html   
� FREEMAKE  Video and Audio Converters http://www.freemake.com/   

� CODECS:
� See K-Lite codec Pack (Full):     http://filehippo.com/download_klite_codec_pack/

� Free CODECS - See the AUDIO/VIDEO Section of my "WEBSITES - USEFUL" sheet.
� More free CODECS: http://shark007.net/

� "GSPOT" Utility: A program that identifies which codec is needed if a video will not play:
                                         http://www.free-codecs.com/download/GSpot.htm     

   WINDOWS REPAIR: See “REPAIR WINDOWS”

   WINDOWS UPDATE - OFFLINE UPDATE TOOLS & REPAIR T OOLS:
� CT OFFLINE UPDATE (for XP) - Free: http://www.softpedia.com/get/Others/Signatures-Updates/ct-Offline-Update.shtml

� CTUPDATE - Free http://www.heise.de/ct/projekte/offlineupdate/download/ctupdate60.zip  
� WSUS Offline Update Tool -   Free:    http://download.wsusoffline.net/ 

� FIX WU (Repairs many Windows Update errors - Vista & Win 7 only)   http://www.thewindowsclub.com/downloads/Fix%20WU.zip

� MICROSOFT FIX IT CENTER: http://fixitcenter.support.microsoft.com/Portal

� DIAL-A-FIX  (Fixes Windows update errors, missing Registry entries - XP only) http://wiki.djlizard.net/Dial-a-fix  

� D7 (Full Windows Repair Suite) - Free    http://sites.google.com/a/obxcompguy.com/foolish-it/d7   

� COMPLETE INTERNET REPAIR UTILITY (RIZONE): 
� DOTNET FRAMEWORK TOOLS (.Net Framework) (from Aaron Stebner)

  .Net Framework Verification Tool http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx
    .Net Framework Cleanup Tool http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx     
� Windows XP Update BITS Fix: 

http://www.philmorgan.net/techie-tools/windows-update-bits-background-intelligent-transfer-service-fix-batch-file-for-windows-xp

WIRELESS NETWORKING UTILITIES:            (See my NETWORKING TIPS sheet)

ZIP PROGRAMS: (See ARCHIVING PROGRAMS)   
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ADDITIONAL PROGRAM TIPS & NOTES
ACRONIS TRUE IMAGE HOME:  See the tips on my “BACKING UP AN IMAGE OF YOUR

HARD-DRIVE” sheet.

ADOBE-READER XI:  
� By default Adobe Reader displays “In the browser”. If you have problems with using PDF’s in FIREFOX, then

follow this to make sure Adobe Reader opens the document in a separate incidence. (NOTE: Other browsers
have this option as well).  
1. In FIREFOX: (click Tools > Options > Applications). Choose all Adobe related applications and select “Use Adobe

Reader”
2. Most of the above items are listed under “A” for Adobe...... 
3. The entry for PDF’s is listed separately under “P” = “Portable Document Format”.  

� If you are having trouble with a PFS’s Internet hot-links hanging up in Adobe Reader XI (with a Not Responding
message), the only solution I currently have is to disable “Enhanced Security” (version 11.0.3, as of 6-7-2013).
(Click Edit > Preferences > Security (Enhanced)). Uncheck the box for “� Enable Enhanced Security” and click OK.
Hopefully Adobe will fix this soon.  

BELARC ADVISOR 
� If Belarc Advisor posts the wrong Anti-virus, try the following:

1. Stop the WMI Service
2. Delete the "repository" folder in C:\windows\system32\wbem
3. Start the WMI Service. Starting the service rebuilds the deleted folder and the database. Once I restarted my

system, Windows Security Center no longer showed McAfee Firewall as running. 

� The latest version of Belarc Advisor (version 8.1b or higher) now scans the entire local network and lists all
devices discovered. First by IP address, then Device Type, Device Name, & Device Description.  

CCLEANER - SETUP & USE:  (A File & Registry Cleaner):  (Ref: version 3.21.xxxx)
� TUTORIALS:  http://www.howtogeek.com/113382/how-to-use-ccleaner-like-a-pro-9-tips-tricks/   ,  

http://www.howtogeek.com/forum/topic/ccleaner-tutorial  ,  
http://www.howtogeek.com/118731/how-to-clean-up-your-messy-windows-context-menu-with-ccleaner/    
Best Video Tutorial (from Britec09):  http://www.youtube.com/watch?v=1fgb02WTFQw&feature=em-subs_digest-newavtr

� INSTALL TIPS:  When installing original or updated versions of CCLEANER, be sure to UN-CHECK the boxes
“� Add Run CCleaner option to recycle bin context menu",  and “� Add Open CCleaner option to Recycle
Bin....". Also be sure to UN-CHECK the boxes for “� Include Google Chrome”, and “� Make Google Chrome
my default browser".

� CREATE A BACKUP FOLDER: Before running CCleaner, create a sub-folder in "My Documents" called
"CCleanerRegBackups". NOTE: As of 12-2009 I no longer routinely do any ki nd of Registry cleaning. I
only do it during malware removals.

� UPDATES:  Each time you open the program, click "Check for updates..." in the far lower RH corner or set it up
for automatic update checking. (Options > settings >  � Automatically check for updates). If needed, download and install
the latest version. Always make sure you are using the latest version a vailable.

� SET-UP CHOICES:  
1. CLEANER SCREEN: (Click "Cleaner" on the left).  The Cleaner function removes unused & temporary Files.

Before running you must decide which files types you want processed. 
a. WINDOWS Tab: 

1) Internet Explorer: Un-check “� Autocomplete Form History”  
2) Windows Explorer: � Check all entries.
3) System: Un-check “� Windows Log Files”,  “� Start Menu Shortcuts”,  and “� Desktop Shortcuts". 
4) Advanced: Make sure ALL ENTRIES ARE UN-CHECKED.  
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b. APPLICATIONS tab: 
1) Firefox/Mozilla: Un-check “� Saved Form Information”
2) Applications: Un-check "� Adobe Reader or Acrobat", and "� Nero or any CD burning program". 
3) Internet: Un-check all entries.  
4) Multimedia: Un-check any desired Media Players.  
5) Utilities: Un-check all entries.
6) Windows: Un-check "� Regedit"

2. REGISTRY SCREEN: (Click "Registry" on the left): Leave all boxes checked �. NOTE: As of 12-2009 I no
longer do any kind of Registry cleaning except duri ng malware removals.  

3. TOOLS SCREEN: Leave this alone during install/setup.

4. OPTIONS SCREEN:  
a. SETTINGS:  

i. Make sure first three boxes are UN-CHECKED. I always check � Automatically check for updates.

Auto Checking for Ccleaner updates is good as it does update frequently.   
ii. Choose a preferred "Secure Deletion" method, 
iii. Under "Wipe Free Space drives", choose which drives upon which you want to have the Free Space

wiped. This is not used for normal scans.   (To run it, see above under CLEANER SCREEN >
WINDOWS tab > Advanced  > Wipe Free Space). 

b. COOKIES:  If desired, select which specific site’s cookies you want to always keep. 
c. INCLUDE & EXCLUDE: For advanced users only
d. ADVANCED:  I UN-CHECK the box for “� Only delete files in Windows Temp Folders older than 24

hours”. The only box I leave checked is for "� Show prompt to backup registry issues . I leave all other
boxes UN-CHECKED.   

� RUNNING THE FILE CLEANER : 
1. Click the “Analyze” button first to see what will be deleted, before you click the “Run Cleaner” button to

remove the files.  
2. After clicking the “Run Cleaner” button, clicking the “Analyze” button again should come up clean.

� RUNNING THE REGISTRY CLEANER : (NOTE: I no longer use this unless I am removing Malware)
1. Click the “SCAN FOR ISSUES” button first to see what entries will be deleted.  
2. Click the FIX SELECTED ISSUES button.

a. The first time you run Reg clean, say Yes to "Do you want to backup changes to the registry?". Then
browse the My Documents folder and find the new folder you created called "CCleanerRegBackups".
Save to that folder. It will then save the backup as a file named "cc with the Date and a unique sequence
number.reg".

b. NOTE: Each time you click FIX SELECTED ISSUES and say Yes to "Backup changes?", it will now
save the changes to the "CCleanerRegBackups" folder.

c. Click the FIX ALL SELECTED ISSUES button, then say Yes to the verify prompt.
d. If trouble follows, you can restore any Registry entry deletions by double-clicking on the saved Backup

file.  Each backup file is saved with the date and a unique sequence number.
3. Keep re-running SCAN FOR ISSUES and FIX SELECTED ISSUES until the scan comes up clean or with

just one or two entries. 

� TOOLS SCREEN:  
� Uninstall (Programs): NOTE: I prefer Revo Uninstaller for removing programs 
� Startup

� Windows Tab: I prefer "Codestuff Starter" for startup management. 
� Internet Explorer Tab: You can easily disable and enable IE Add-ons here.
� Scheduled Tasks Tab: You can easily disable and enable Scheduled Tasks here. This makes the job

easier, especially with Windows 7.  
� Context Menu Tab: You can easily disable and enable Context Menu (Right-click menu) items.
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�System Restore History: This is an easy way to remove old System Restore History entries. You must be
running as an Administrator or the screen will be blank. 

� Drive Wiper. This feature offers several levels of erasing security. It can be set to wipe “Free Space Only” or
an entire Drive. USE CAUTION with Drive Wiper. Make sure you do not erase your good data .

� WIPING FREE SPACE ON THE HARD DRIVE : (This option runs very slow and only needs to be done rarely)
1. First run a pass of the normal File Cleaner. (Click Cleaner on the left)
2. Next, make sure you have correctly selected the desired drives, under the (Options screen > Settings > Wipe Free

Space Drives).

3. Then go to the (Cleaner  screen  > Windows tab > Advanced)  and click to check the box for "� Wipe Free Space".
4. Click the '"Run Cleaner" button. 
5. After running this scan, be sure to UN-CHECK the box "� Wipe Free Space", (under the  Cleaner screen >

Windows tab > Advanced.) or it will do the Wipe scan every time you run Ccleaner. 

� DELETE SYSTEM RESTORE POINTS: (Tools > System Restore) This tool allows you to delete specific restore
points or all but latest one. If you are running Vista or Windows 7, you need to run CCleaner as Administrator.
Right-click the Ccleaner Icon and click “Run as Administrator”. 

CODESTUFF "STARTER" TIPS
� Stick with the "Startups" Tab and avoid the other tabs to be safe. Unless you are experienced, making changes

to entries on the "Processes" or "Services" Tabs can be risky. 

� Warning: There may a “startup” listed that has no name and no description. Do not disable this entry or
Windows will not boot. 

� Here is a list of undesired startups: http://www.bleepingcomputer.com/startups/    

FAB’s AUTOBACKUP NOTES
� Backup notes:

� Fab’s default settings usually will find and backup all the user data and settings. Ask the user if any data is
located in a strange or unusual folder.

� I do not believe you can backup from one kind of system (like XP) and restore to another kind like Vista. I
have not tried it yet. To go from XP to Windows 7, use the Windows 7 Easy Transfer Tool. See my writeup
under UPGRADE/MIGRATE XP OR VISTA TO WINDOWS 7.

� If you want to back up user data and settings from a System that will not boot, you must buy Fab’s
Autobackup version 4, then mount the drive in another running PC and select the drive. 

� NOTE: If User Accounts have been renamed in the past so that the user folder names (in C:\documents
and settings\) do not match the User Account names, this adds a level of complexity and can add a lot of
confusion to the backup/restore process.

� Restore notes:
� Create to the user account that you are want to restore. Log-in to that account and start Fab’s autobackup.

Select the backup file for that account and do the restore. 
� Also restore the common files for each user along with that user’s data. At least that is how I understand

the instructions.
� WARNING for Windows7 and Vista: Never select “Run as Admin” when starting Fab’s Autobackup. If you

do, all the data files will end up in the Admin user account.     

MOZBACKUP NOTES 
� FIREFOX: MOZBACKUP saves all your bookmarks, history, settings, saved passwords, etc and will restore

them to a Firefox installed on another computer.  When I have tried it, it also has successfully restored all my
installed add-ons & extensions. (They do not promise that will all work though).  

� FIREFOX BOOKMARKS: Firefox bookmarks can be manually exported and saved in a file (Bookmarks >
Organize Bookmarks > Import & Backup > Export HTML) without using MOZBACKUP. I do this regularly as
people have complained that very rarely, Firefox bookmarks just disappear.

� THUNDERBIRD: I have also successfully used MOZBACKUP to fully restore all my Thunderbird mail, mail
settings, & address books in one swell foop. NOTE:  MOZBACKUP can be erratic with Thunderbird if your
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mail file is too big or if you do not compact your mail folders first. I suggest you delete old mail or move it to
local folders first, then Compact Folders, then run MOZBACKUP.

� NOTES: One thing I have always done is to make sure the version of Firefox or Thunderbird I restore "To" is
the same version I used to back up "From".  Supposedly, this is not necessary but I do it anyway.  Also, I have
not yet tried it with Firefox 3.0.x.  

NORTON GOBACK
REMOVING GOBACK FROM THE SYSTEM MBR:  (XP, Win98, and VISTA/WIN7???)
� Problem description: http://www.knoppix.net/forum/viewtopic.php?p=61459     
� To remove the changes that GoBack made to the boot record
� The Symantec site has a GoBack ISO image you can use to burn to CD. Boot it to remove GoBack & fix MBR.
� Find or create a Windows Startup disk for Windows 98/Me. For more information, see the document How to

create a Windows Startup disk.
� Copy the GoBack Gb_prog.exe (See Note below) to the Windows Startup disk. If there is not enough room to

copy Gb_prog.exe to the Windows Startup disk, then copy Gb_prog.exe to a separate floppy disk.
� On the computer that you want to remove the GoBack changes from, insert the Windows Startup disk and

then start the computer. The computer has finished starting when you see an A:\> prompt and a blinking
cursor.

� Insert the disk that has the Gb_prog.exe file.
� Type   gb_prog.exe /u   and then press Enter.
� The utility removes the changes that GoBack made to the boot sector and the partition table and further

troubleshooting can proceed.
� Notes:

a. The following instructions require a computer that can successfully start Windows 98/Me in order to create
a Windows Startup disk. This computer does not have to be the computer you are trying to remove
GoBack changes from.

b. The  Gb_prog.exe can be located in the GoBack installation folder (C:\Program Files\GoBack is the
default location). Gb_prog.exe can also be found on the Norton SystemWorks CD in the
\Support\GBTools folder.

c. Note: This process does not entirely remove the GoBack program. Use the Add/Remove Programs utility
in the Windows Control Panel to remove the rest of the GoBack program.

GoBack Problems
�  DISABLING GOBACK.  Clearing the GoBack History takes forever.  

�FIX: Do not disable GoBack or clear the History from the GoBack program running in Windows. Instead do
a system restart and press the spacebar while the GoBack Flash screen is displayed. From the GoBack
boot window, tell it to clear the History or disable GoBack. It will clear much faster. 

�  Notes from Charles_Pattison on 10/4/2007 10:38:00 PM  On Windows XP:
a. Norton GoBack does not yet have the ability to restore the MBR and PBP when it is in doubt about its

backup copies. If the MBR can be restored by another utility from a backup copy, your data should be
intact. You may boot to a floppy to bypass the norton goback boot driver.

b. Quick fix ... use windows 98 cd .... boot to dos ... Type:   fdisk/mbr    This works . Now you can start XP
normally.   P.S. Booting to the Windows XP Repair terminal and replace boot sector..... does not work! 

� USB Drives. The presence of GoBack on a drive's MBR may cause the blue screen of death on the system
when plugged into a USB port on a system without GoBack installed. Try the GoBack removal Tool or
UBCD4WIN. (I am not sure if the GoBack removal tool recognizes USB Drives. --Jim) 

� The presence of GoBack on any internal drive can cause it to be unrecognized by Windows, unless GoBack is
already installed on the System. See my SYMPTOM FIX TIPS for more details.                               

PC FIXER (Optimizes system settings for XP/Vista/Win7, Firefox, and IE)
� Run the "Checkup" option to scan the PC for issues.

� On the Results window, check the category boxes for both � Security and � Performance.

� Check all items shown (at the left), EXCEPT for the "HID INPUT SERVICE"  , Do not disable this Service. It is
needed for custom buttons & controls on many keyboards.
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� Click <Apply Selected>. (Requires a restart)

REVO UNINSTALLER: 
� I love using Revo for uninstalling programs, but here are a few problems and considerations:

� The free version of Revo does not detect or remove 64-bit programs. Go to Windows 7 “Programs and
Features” to view and remove 64-bit programs,  

� I NEVER use Revo Uninstaller to remove any Microsoft Programs. You can mess things up reeeal good.  

� Deleting registry entries and/or files that are shared between multiple programs can cause problems with
the program that remains. (IE: Office 2003 and Office 2007). Make sure you are backed up.

� If you have progressed in the Revo removal process to where the program has been uninstalled, but you
are having second thoughts about removing any Registry entries, then on the “Found Leftover Registry
Items” window, just click “Next” without checking any of the boxes, then “Yes” then click “Next” again.  

� I you use Revo to remove an Anti-Malware suite, I still recommend using the Vendor’s removal program to
be sure all the remnants, hooks, and registry entries are gone. See my “ANTIMALWARE TOOLS & TIPS”
for how to remove Commercial Anti-Malware program suites. 

� When in doubt about whether to remove any registry entrie, use the “Add/remove Programs” (XP) or
“Programs and features” (Win7) window instead of Revo Uninstaller. 

SANDBOXIE:     (Safely browse the internet)
� See my separate sheet on SANDBOXIE under MALWARE TOPICS at www.jimopi.net

SECUNIA PSI - (Personal Software Inspector) Version 3.0.0.x
� PROBLEMS WITH VERSION 3.0.0.10004:  As of 3-11-2015 I have had problems with this version. It hangs

during the scan on many different PC’s and runs fine on others.  I tried installing an older version (3.0.0.9015,
3.0.0.9016) and the older version works fine. I find no mention of this problem on the internet. 

� ABOUT PSI :  This free scanner does a very thorough job of assessing many programs on your PC for
vulnerabilities. Secunia PSI scans for the latest updates from Microsoft, Adobe, Apple, Skype, and many other
companies. The new version 3.x allows vastly improved automatic updating of many programs and by default
does a weekly system scan. The GREEN Secunia Logo in the system notification area will turn RED or
ORANGE to let you know that Operator action is required.

� FIRST-USE SETUP: For the average user, I recommend allowing Secunia start up on every boot as well as
enabling autoupdate all possible programs and without requiring operator prompts. Not all programs allow
Secunia to auto-update them. 

� CLOSING SECUNIA PSI :  If the box for “Start Secunia on Boot” is checked, Secunia will continue running in the
background even after you close the program. In this case, to completely close Secunia, you must right-click
the Secunia PSI Icon in the taskbar System Tray (Notification area), and click “Close tray icon”.

� PROGRAMS THAT NEED UPDATING : 
1. Program Icons in this category may just be waiting for Secunia to update them. Their status should be

shown. Secunia is slow to update, especially if many programs need updating at the same time. Give
Secunia a day or two and possibly a reboot of the windows system before worrying about them.  

2. Some Programs in this category are here because Secunia was not able automatically update them. They
may require some kind of manual intervention or decision by the user (IE: Select lanquage). A hot link
should be in the Icon that tells you what is needed.  NOTE: Some programs require that you select the
Language twice before it will update. 

3. WINDOWS UPDATES, MICROSOFT OFFICE, AND OTHER MICROSOFT PROGRAM UPDATES:  If the
latest version lf “Windows Update” is installed on IE, then Secunia PSI 3.x will attempt to install all the  
necessary Windows Updates, Office updates, and updates for other Microsoft programs. If it cannot, then
it will tell you that some kind of user intervention is required.   ¿¿¿ Note: In some cases Windows Update
will show all available updates are already installed. In this case you must use the “Install Solution” button
in Secunia to download a specific update that is missing ???.       

                    

Page 17 of  22



4. END OF LIFE PROGRAMS: If a needed program is shown as "End-of-life", it has no updates available for
free (IE: Power DVD). Assuming you need the program and you do not want to pay for a newer version of
the program, you can set PSI to just Ignore it. Just right-click on the Icon and click “Ignore Updates to this
program”.   

5. NO PROGRAM UPDATES AVAILABLE: If a needed program that is shown as "Insecure" or at
"End-of-life" has no updates available for free (IE: Power DVD), and you do not want to pay for a newer
version of the program, you can set PSI to just Ignore it. Go to the Scan Results and tell Secunia to ignore
the error.

6. IGNORING A PROGRAM: To make Secunia PSI ignore a program, just right-click its Icon, then click
“Ignore Updates to this program”.  NOTE: If you don't need the program, I suggest removing it with
Add/Remove Programs (Programs and Features in Win 7) rather than ignoring the error.  

7. DELETING OLD PROGRAM FILES: 
a. Always try to first remove "Insecure" or "End-of-life" Programs using Add/Remove Programs. 
b. If PSI shows a program as "Insecure" or "End-of-life", and it is not listed in Add/Remove Programs,

then you can safely just delete the offending file. Right click on the Icon and click “Show details”.
Double-click the target file and manually delete it.  

c. On occasion, Windows will say the file is in use and will not let you delete it. In this case, close
Secunia, manually go to the folder where the program file is located and delete it. 

8. "FLASH" UPDATES:  When you update FLASH to a higher version, residual files are usually left on the
machine by the  Adobe installer. To the Secunia Inspector, these files look like down-level versions of
FLASH that are still actively running on your PC. You must manually find and delete the old files as shown
above. Also, be aware that there are two different versions of FLASH on a typical PC. One for IE (ActiveX)
and one for FIREFOX (General Plugin). To install the correct version, go to the adobe.com website using
the desired browser to download and install the correct FLASH. After that, track down and delete all the
old versions using the error messages in the “Scan Results” area.  You can also use the "Flash Player
Uninstall" Tool to remove all versions of Flash, and then install the latest version. See: 
http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157  

9. "JAVA" UPDATES:    
a. First, look in Add/Remove programs to see if older versions of JAVA , JRE or IBM JRE are listed.

Remove all but the latest one. JAVA may be listed as Microsoft JAVA (Look under "M"), and SUN
JAVA (Look under "J"), or it may be listed as JRE (Java Runtime Environment) or even as IBM JRE. 

b. In the past, when a new version of JAVA (jre) was installed, residual files and folders from old
versions of JAVA were frequently left behind by the JAVA installer.  Java version 6u11 and newer
seems to have fixed this issue for version 6 updates, but the problem showed up again during updates
to version 7.  

c. After installing the latest JAVA update, if PSI tells you old versions still exist, you must first try to
remove them using Add/Remove programs. If any old JAVAs are still listed, then you must manually
delete the folder for each old version as shown above. (Usually they are in C:\Program
Files\Java\jre...).  Both XP & Windows 7 should be the same. In a 64-bit system, it can be OK to have
both the 64-bit version of JAVA and the 32-bit version JAVA installed. 

� PROGRAMS THAT DO NOT RECEIVE UPDATES : 
1. Programs in this category have been set to be ignored by Secunia PSI.
2. To restore PSI monitoring for a program, right-click the Icon and click “Don’t ignore updates to this

program”.   

� ERROR: SECUNIA OPENS TO A BLANK SCREEN THEN DISAPPE ARS (XP Only) :  
1. In Windows XP: (Right-click the “All Programs” Secunia start Icon > Properties > Compatiblity tab), then check the box

for “Turn off advanced text services for this program”, click OK. 

2. If that does not fix it, then in XP go to (Control Panel > Regional and Language options > Languages tab > Details button

> Advanced tab). Check the box for: “Turn off advanced text services”.

� ERROR 1920:  If you get error 1920 on startup of Secunia PSI, reset the security settings for Internet Explorer
back to "Default" and try again. (Control Panel > Internet Options > Advanced tab > click the "Reset...." Button).  
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� SCRIPT ERROR (Version 3.0.0.7009 only). The Secunia Splash screen gives multiple prompts to “Stop running
this script?”. They added a 30 second timeout to the splash screen so Secunia does not look like it is hung up.
Now on older PC’s you may get the prompt:“Stop running this script?”. You must answer “NO” to this prompt
each time in order for Secunia to continue.  

SECUNIA OSI (Online Software Inspector)        http://secunia.com/vulnerability_scanning/online/

� I no longer recommend the OSI version of Secunia.  Secunia PSI is way, way better.

SPEEDFAN  (This utility allows you to monitor hardware temperatures, fan speeds, & voltages of various PC
components. It also allows you to control the speed of specific fans). 
� See this youtube tutorial: http://www.youtube.com/watch?v=hQsb0ld2eWk 

� SpeedFan can let you know if your PC is running hot without opening the covers.  It tells you the current
operating temperature of several components in a PC. 

� SpeedFan only runs on PC's that have hardware temperature monitoring chips. Older PC's cannot do this. 

� SpeedFan can also monitor system voltages on PC's equipped with the proper hardware & BIOS. 

� How do you know if your PC has hardware with temperature monitoring sensors & fan controls? 
� If SpeedFan shows valid temperatures, then your PC is new enough to monitor hardware temps.  
� If SpeedFan shows nothing or temps of 0 C, then you probably do not have hardware monitoring. You can

try looking in the BIOS setup to see if there are any options for activating it.
� Even it you can monitor temperatures, you may or may not be able to manually control fan speeds.  

� Too HOT? 
� If any component is running hot, a good cleaning of fans, grills, and heatsinks by a knowledgeable

technician will probably be the most help.
� Never attempt to clean out a laptop. Let an expert do it.
� Any component running hotter than 70 Celsius needs immediate attention.
� SpeedFan considers any temp over 50 Celsius to be too hot.
� You can reduce the temperature of some components by using the program to increase specific fan

speeds, but you should only do this after a thorough cleaning of dust & pet hair. 

� SpeedFan does not always clearly identify components, but you can click the "Configure" Button for some
definitions.  SpeedFan is at the mercy of the BIOS as far as names for components, so if you see something
strange like Temp1 (Chip = IT8712F) it will probably end up being some sensor on the motherboard, you will
have to go to your PC User Manual or Google it to find out exactly what it is.  Note: HD0 is usually the main
hard drive,  HD1 is usually the secondary hard drive,  GPU is usually the Video card,  CPU is the main
processor, but may be referred to by other names (Core 0, Core 1, etc). Basically if anything shows too hot,
you should take action. 

� NOTES:
� A PC that is running hot will run slower.
� Many Processors are programmed to "Throttle down" when getting hot to protect themselves.
� Windows does not warn you when this is occuring, it just runs slow .   

SPINRITE: If SpinRite gets an opcode error during boot message, suspect that the BIOS is set for RAID even if
there are no RAID drives. (Typical Dell issue)

SYNCBACK  With a click of a button you can backup or syncronize data files between two PC's or between
hard drives. You can also set up jobs to run automatically as a scheduled task as long as all devices are powered
on.   See these tutorials
� Syncback Help PDF http://www.2brightsparks.com/assets/pdf/SyncBackPDF.zip

� Video Tutorial http://www.youtube.com/watch?v=ITL7sA_wX6Y                  

TFC - TEMP FILE CLEANER  With a click of a button you can clean temp files for all users on the
PC. Be sure you are running version 3170 or higher.  Warning: If you run the Temp File Cleaner Utility via
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Logmein, the system will hang with a user message requiring an onsite operator to say “OK” to Reboot. Log me in
loses contact during the TFC run until the reboot completes.        
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"ULTIMATE  BOOT CD FOR WINDOWS" TIPS   (UBCD4WIN version 3.60)
� How to create a "UBCD4WIN" CD:  

� http://www.maximumpc.com/article/howtos/how_to_create_ultimate_boot_disk   or   http://datamike.net/?page_id=72

� I tried using an XP CD with SP3 and it failed, plus it was too big. XP CD at SP2 works good and the final size
was 697MB.  NOTE: If the ISO is a little to big to fit on a CD, delete the games from the ISO and try again.

� More Help:     http://www.bendburrows.com/?page_id=145

� TOOLS AVAILABLE ON THE CD: For a summary of tools,  see: http://www.ubcd4win.com/contents.htm

� OPERATING NOTES: 
� SINGLE CLICK: Note: The Desktop Icons are set up for "Single-click".  A "double-click" will open it twice. 

� BE PATIENT after clicking a button: UBCD4WIN runs slow. You are running from CD and a Virtual RAM Drive. 

� "NORTON GOBACK" WARNING: If GoBack is installed on the PC's drive, UBCD4WIN will not recognize it.
When you first boot the CD (Before UBCD loads), there is an option to remove GoBack. 

� If you get a message saying “Out of Virtual memory” or “Low on virtual memory”, make sure the BIOS video
memory setting is set to 2MB or more (8MB is preferred). 

� MOVE XP TO ANOTHER PC OR IF MOTHERBOARD IS REPLACED:
� See the steps below under XP BOOT FAILURES > AFTER MOBO CHANGE
� See this site:      

http://www.raymond.cc/blog/archives/2008/07/09/move-windows-xp-hard-drive-or-change-motherboard-without-getting-blue-screen-of-death/

� XP BOOT FAILURES: To restore an unbootable PC to an earlier state
� Run CHKDSK from UBCD4WIN: (Start > Programs > Disk Tools > Diagnostic > Check Disk. Run Option 3); o r go to

command prompt and enter: chkdsk c: /x /f /r   (or C:\windows\repair\chkdsk c: /x /f /r)

� Run HD TUNE to establish condition of the hard-drive: Its Icon is on the UBCD4WIN Desktop  (Also: Start >
Programs > Disk Tools > Diagnostic > HDTune). Tests, Benchmarks, and gets Drive SMART info

� Run the Registry Restore Wizard: (Start > Programs > Registry Tools > Registry Restore Wizard).   

� Try the EZPCFIX Utility. (Click the EZPCFIX Icon on the UBCD4WIN desktop)

� AFTER MOBO CHANGE: To fix XP so it will boot after a MOBO change, use the "FIX HDC" Utility to install a
generic IDE controller driver so Windows will boot. (Start > Programs > Registry Tools > Fix_hdc > Fix hard disk controller).

Run option T (Target is C:\Windows). Run option M. Run option 0, if M does not exit you from the program.
Reboot XP into safe mode and see if Windows can boot now.  Install any necessary drivers. 

� MALWARE RECOVERY: To do proper Anti-Malware scans, you need to have Networking started: If you did not
start Networking when you booted UBCD4WIN, go to (Start > Programs > Networking Tools > Start Network and Dialup

Services)

� SUPERAntispyware (Start > Programs > Anti-Spyware Tools > SUPERAntiSpyware). Do the online updates and then
scan drive C.  Any errors found on drive X or B can be ignored.

� Malwarebytes Anti-Malware (MBAM) (Start > Programs > Anti-Spyware Tools > MalwareBytes Anti-Malware). Do the online
updates and then select "Perform Full Scan". Check only Drive C and then click "Start Scan".  Any errors
found on drive X or B can be ignored. 

� Avira Antivir is on the Taskbar (Red umbrella). The first time you click the Icon, Antivir installs and updates.
When its done with that, it looks like nothing happened. Click the Icon again and Antivir will open to its normal
main screen. Make sure the update Date is current before running a scan. Note: Any errors found on drive X
or B can be ignored.

� CCLEANER (Does not work when booting from UBCD4Win CD)   

� DATA & SETTINGS AUTOBACKUP: Use FABS AUTOBACKUP Utility. Its Icon is on the UBCD4WIN Desktop.
(Also: Start > Programs > File Management > Recovery > Fabs's Autobackup). 

� DATA RECOVERY: RECUVA (Start > Programs > File Management > Recovery > Recuva). ????
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� PRODUCT KEY RECOVERY
� SIW: (Start > Programs > System Information > Info & Diag Tools > SIW ( Remote)). Save file to flash drive. (File > Create Report

File > HTML) 

� PRODUKEY: Copy the “Produkey” folder from flash drive to drive C:\ (root). Then click Start > Run:
C:\Produkey\produkey.exe  /external. Select all items and Save to flash drive. 

� PASSWORD RECOVERY: 
� To access a system, try (Start > Programs > Password Tools > Password Pro)

� To access a system, try the SALA PASSWORD RENEW Utility. (Start > Programs > Password Tools > Password
Renew)

� PARTITION RECOVERY: TESTDISK Utility. (Start > Programs > Disk Tools > Partition > TestDisk)

� RAM TESTING: MEMTEST86 (Scans RAM for errors) Run this from the Primary UBCD4WIN Boot menu.   
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