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Preliminary 
Notes

About this Tutorial This Tutorial offers a tour of the main inpO2 functions. The exercises
have been prepared with the intention of showing all of the most
commonly used features of inpO2. The examples may not reflect the
typical usage of the product.

The step by step exercises should require a few hours to complete.
All the material required for the Tutorial lessons can be found on the
DVD or downloaded from Dynagram’s web site.

To ease the learning process, it is strongly suggested to print this
pdf Tutorial file in order to better concentrate on inpO2 on screen. 

Product Modules inpO2 is composed of two base modules, the Wizard and the Layout
Editor and three optional modules, Assembly, Optimization and JDF
Export. The material shown in this tutorial can be specific to any of
these modules.

The four first lessons cover the following inpO2 functions: 
• Acrobat’s environment and navigation
• Light Table tools 
• Profiles
• Layout Creation
• Assembly Manager
• Document Manager and Ink Manager
• PDF Output

A fifth lesson for Web Presses is also included.

Operating Systems inpO2® is a plug-in for Adobe® Acrobat® Standard or Professional.
Before starting this Tutorial, we recommend that the user be familiar
with Adobe Acrobat and with the operating system on which it is
installed.

inpO2’s user interface is almost identical on Macintosh and Windows
platforms. However, some functions may differ slightly from one
environment to another. The Command key on the Macintosh system
is equivalent to the Ctrl key on the Windows system. All contextual
menus available on Windows using the right-click are available on
the Macintosh system with Ctrl-click.
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Technical 
Support 
This Tutorial covers the basics of inpO2 imposition application. You
can find more detailed information on all product features in the
User Manual that is available from inpO2’s Help menu.

If you are a registered customer and require assistance concerning
inpO2, please fill out the Support Form at www.dynagram.com/support.
It is the fastest and most efficient way to diagnose and resolve your
issue.

For immediate assistance, you may contact:

United States & Canada
Tel.: 418-266-1275
Fax: 418-694-2048
E-mail: support@dynagram.com
www.dynagram.com/support/

Other Countries
Contact your distributor or reseller.

For additional information concerning customer support and the var-
ious service and upgrade agreements we offer, see the Support sec-
tion on our web site www.dynagram.com.
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1st Lesson 
inpO2 Navigation
Creating a Sheet
Creating a Page Group
The Pagination Tool
Foldings

inpO2 Navigation

Exercise 1 This first exercise will introduce you to inpO2’s light table,
to its various viewing modes, preferences, menus and tool-
bars. 

Before starting, copy the Tutorial folder containing the
samples and working files to your desktop. This Tutorial
folder can be found in the installation DVD or downloaded
from the web site.

Viewing Modes
• In Acrobat’s File menu, select Open inpO2... and browse to the 

Tutorial folder previously copied from the DVD. 
• Select the file Tutorial Demo.layt and click Open. The layout is 

displayed on the light table working area. 
• Select the Two-Up display mode in View > Page Display menu. The 

Two-Up mode allows you to see the front and the back of the 
current sheet at the same time. Other available display modes are 
Single Page, Single Page Continuous, and Two-Up Continuous. You 
can change the view mode at will, to better suit the different 
tasks that you will be executing.

• You can also use all the tools provided by Acrobat in the Zoom 
Toolbar to reduce, magnify or fit the sheets in the window. 

• Now, click on the Pages Tab on the left of Acrobat’s window, or 
choose View > Navigation Panels > Pages. Acrobat will display all 
sheet thumbnails in the left-side panel.

• Sheets are identified as 1F, 1B, 2F, 2B, etc. You may have noticed 
from these labels that inpO2 uses pairs of PDF “pages” as the front 
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and the back of a same press sheet. You can adjust the width of 
the left side panel to display facing fronts and backs.

The left panel offers a global view of the entire project and eases the
navigation between the sheets.
• In the left side panel, click on sheet 2F. The sheet is displayed in 

the main window. 

The left side panel can be used to move, copy or delete sheets. Copy
and move are very similar in operation and uses the inpO2 Object
Selection Tool. The sheet is selected when a shade appears around it.
• To move a sheet, click on it and drag it to its new location. While 

dragging the sheet, a location bar appears, to indicate where the 
sheet will be inserted. Drop the sheet when this bar is in the 
desired location.

• To copy a sheet, click on it and Ctrl + drag the new sheet to its 
location (click and Alt + drag on Mac).

• Practice copying a few sheets and moving them around. Notice 
that although a single page is selected (Front or Back), the whole 
sheet is copied or moved (Front and Back).
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• It is possible to copy multiple sheets by selecting several sheets 
before clicking and dragging. The selection of multiple sheets is 
done as usual by using the Shift key for consecutive sheets, or the 
Ctrl key for non consecutive sheets.

The sheet deletion can not
be undone. Be careful when

using this function.

• To delete a sheet, simply select it in the Pages panel and press 
Delete. inpO2 will ask for a confirmation. Click OK. The front and 
the back will be deleted at the same time.

• Remove all sheets added and leave only the original sheets.

Menus, Toolbars and Preferences

Most imposition functions are gathered under the inpO2 menu
within the Acrobat menu bar. However, basic functions such as open-
ing and saving a file are part of Acrobat’s File menu. Close, Save and
Save As functions are shared with Acrobat and use the same short-
cuts. Undo and Redo functions are also shared in Acrobat’s Edit
menu.
• In the inpO2 menu, select About inpO2. The application splash 

screen will open, where you can find your product version and the 
type and status of the license. Click anywhere on the window to 
close it.

Location bar
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• Now select Help > Plug-in Help > inpO2 Help. The User Manual 
opens, allowing to use bookmarks, hyperlinks, as well as Acrobat’s 
navigation and search tools. 

• If you have an Internet access, you can also visit the Dynagram 
web site from the inpO2 > Help > Dynagram Website menu to 
check for latest news and product updates.

inpO2 offers three toolbars: inpO2 Tools, inpO2 Objects, and inpO2
Functions. 

Like all other toolbars, inpO2 toolbars can be converted into floating
palettes and positioned anywhere on the screen. They can also be
docked on any of the four sides of the window (top, bottom, left or
right).

inpO2 toolbars can be hidden or displayed at will by right-clicking
on the toolbar and selecting options in the contextual menu. This
menu also offers the possibility of displaying/hiding individual tool
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buttons in the toolbar, displaying/hiding button labels, etc. See
Acrobat’s Help for more details.

In Acrobat X and XI, all inpO2 toolbars can be found in the Tools
right panel. Each toolbar menu can be expanded or collapsed in the
panel.

The properties of most inpO2 objects can be accessed by clicking on
the arrow next to the button and by selecting Presets (last item in
the menu). 

Presets are used extensively to store all sorts of objects and their
properties. Once these objects have been defined they can simply be
selected from the drop list, which speeds up the process of building
layouts. Most presets can also be accessed from the inpO2 > Presets
menu. 

This tutorial gives two sets of values for all the exercises to accom-
modate the two systems of measurements: American (inches) and
metric (centimeters). 

inpO2’s rulers and default object properties use the measurement
unit defined from Acrobat’s preferences. 

Preferences must be set as follows:
• Under the Edit > Preferences menu, click on Units & Guides in the 

Categories alphabetical list and ensure that the Page & Ruler drop 
list in the Units section is set to the appropriate default value. 

• Click OK to close the Preferences dialogue.
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• Close the demo file without saving it.

This was a very quick tour of the inpO2 environment. In the next
exercises, you will learn how to use most of inpO2 tools by building
your own job. 

More information can be found at any time in the Complete Acrobat
Help (F1 key) or in inpO2 Help where you will also find a convenient
Glossary. 

Creating a Sheet

Exercise 2 In this exercise, you will create a new inpO2 layout and
define the sheet and plate properties.

The example that will be used during the rest of this tutorial is for a
128-page perfect bound book printed on uncoated paper. The trim
size will be 6 x 9 inches (15 x 23 cm) and the book will be printed
on a four-color press. The book will have a five-color glued cover.
• To start the layout, select File > Create inpO2 > Layout. The Plate 

and Sheet Presets dialogue opens.
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Before setting the values for the project, let’s explore the type of
dialogue.

All Presets dialogues can be resized and the splitters between differ-
ent areas of the window can be modified to allow for a better dis-
play. Simply move the cursor above the dialogue border or the
splitter and when the cursor changes shape, click and drag to adjust
it. Complete areas can even be hidden if the separation is moved as
far as the exterior limits of the window. 
• Increase and decrease the width of the two sections to adjust 

them and position the dialogue on the screen. These settings will 
be retained as preferences.

Some groups of properties may be expanded (opened) or collapsed
(closed) to view more or fewer details. 
• Try expanding group some nodes by clicking on the plus sign (+) 

and collapsing them by clicking on the minus sign (-).

Editing fields can trigger the display of additional fields relevant to
the new values that were entered.

You can create preset elements by clicking the Create New Item icon,
or selecting a similar model and clicking the Duplicate Selected Item
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icon. Apart from the built-in Default item which cannot be modified,
you can select and edit the properties of any existing preset. If you
exit the presets dialogue by clicking Cancel, no change will be
retained.
• Click on the Create New Item icon and enter the name Tutorial. 

Enter the following values:
• Sheet:

- Width: 26 in (66 cm)
- Height: 20 in (51 cm)

• Define Back should be set to Using Flip Axis.
• Back Side: choose Flip on Horizontal Axis in the drop list, as the 

press sheet will be tumbled on the press to print the back. 
• Gripper Area: Choose Bottom Edge

- Size: 0.25 in (0.7 cm)
- Inverted Gripper on Back: Uncheck the option.

• Side Guides/Sheet Guides: Select and give a 1 inch (2.5 cm) 
distance from the edge. Leave other settings as they are.

• Center Marks: Select All in the drop menu.
• Use Plate: The use of plates is optional but it may help 

positioning the paper on the plate surface. Select the option and 
enter:
- Width: 27 in (69 cm)
- Height: 21 in (54 cm)
- Sheet Alignment on Front: Leave the sheet centered on the 

plate (Middle Center) with no offset.
- Sheet Alignment on Back: Same as Front.

• Click Save and Apply: the preset is now saved, the dialog closes 
and a sheet is displayed.

• Activate the Two-Up view mode to see both sides, as you have 
learned in the previous exercise.

• If the rulers and/or its origins are displayed, go to inpO2 > Show/
Hide menu and deactivate the display of the Rulers to get a better 
view of the sheet.

The gripper zone is a
protected “non inkable”

area at the bottom of the
sheet where the paper is

gripped by the press.

• You should see two plates displaying the front and the back of the 
sheet. The sheet is delimited by four corner marks and the bottom 
gripper area is displayed in color. Notice that the back gripper is 
tumbled on the back of the sheet.
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Creating a Page Group

About inpO2 Page Groups 

In inpO2, a page group is undefined. It may represent a signature,
part of a signature, a step and repeat job or a single page, depending
on the context.

Exercise 3 In this exercise, you will explore the Page Group Presets dia-
logue.

• Click on the small arrow at the right of the Page Group icon to 
open its drop menu. 

• Click on Click on Add/Edit Presets. The Page Group Presets 
dialogue will open. 
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Create a new Page Group from the Create New Item icon at the top of
the left panel. Name it Tutorial. Then, edit the properties as follows:
• Structure: enter 4 columns and 2 rows. 
• The Page Orientation remains Upright. 
• Page Format: Click on the drop list where predefined formats can 

be selected. At the right of the drop list, click on the “...” button 
to create a custom page format. 

• A new Page Format dialogue opens with its own presets. 
• Create a new Page Format named Tutorial with the following 

values:
- Width: 6 in (15 cm)
- Height: 9 in (23 cm)

Generic Presets are provided
with inpO2 installer

to ease training. They can
be deleted at any time.

• Click on Save and Use button to go back to the Page Group 
dialogue.

• Page Aspect: Portrait
• Bleed: No bleed is required. Simply enter 0 inch in the field.
• Bleed Marks: Uncheck. 
• Trim Marks: Make sure the value is checked. Notice that marks 

could be customized by expanding the Trim Marks node. 
• Gutters: 

- Horizontal: 0.6 in (1,3 cm)
- Vertical: 0.25 in (0.7 cm)
- Fold Marks: checked.

• Margins: 
- Left and Right: 0.25 in (0.7 cm)
- Top and Bottom: 0.4 in (1 cm)

• Click Save to close the window. You have just defined and 
activated a Page Group Preset. All Page Groups that you will add 
on the layout from now on will have these properties until you 
choose another one. inpO2 remembers the last values of all 
objects that you have entered in their respective Presets window.

Exercise 4 This exercise explains how to position a Page Group on the
light table. You will edit a gutter and you will also learn
more about the sheet and plate geometry.

• After closing the Page Group Presets window, the Page Group 
cursor should be active. If not, click on the Page Group button. 
Notice how the cursor type has changed into a Page Group.

For this step to function as
described, make sure that

Snap to Objects from
inpO2 > Snap menu is

selected.

• Click in the center of the front sheet and hold the mouse. Move 
the Page Group until it snaps at the center of the sheet. 

• When snapped, vertical and horizontal dotted guides are shown 
across the sheet and aligned with the center marks. 
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• Release the click. The Page Group is now displayed on the light 
table. You will notice that the heads of all back pages are upside 
down, since you have selected to flip the sheet on the horizontal 
axis.

• Use the Zoom In tool to enlarge the center gutter on the front 
sheet. 

• The Default Gutters were defined in the Page Group dialogue but 
these default values can be edited on the light table.

• Using the Object Selection Tool, deselect the Page Group object by 
clicking outside of the object, then press the Shift key and click 
in the vertical center gutter to highlight it.

• Double-click on the selection or use the contextual menu to open 
the Object Properties window.
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• In this window, you can edit the gutter symmetrically by entering 
a value in the Total Width field or asymmetrically by expanding 
the field to enter different values in the First Half and Second Half 
fields. 
- Total Width: Enter 0 
- Fold Mark: Uncheck the Visible field.

• Close the window and click outside of the gutter to deselect it. 
• Zoom out to reset the display. Notice that the Page Group is still 

centered on the sheet.

You can edit the properties of most objects using their contextual
menu. All object’s contextual menus can be accessed by right-click-
ing on the object (or Ctrl + click on Macintosh) using inpO2’s Object
Selection tool. 

The Object Properties window is used to modify properties and posi-
tion of objects that are already on the sheet. Any changes made here
are applied only to the selected object(s). 

This window can also be displayed or hidden by clicking on the
Object Properties icon in the inpO2 tools toolbar. It toggles between
those two states (display/hidden) every time you click on it. The
title and properties displayed in the Object Properties window will
change according to the type of object selected.



 1st Lesson — The Pagination Tool • 13

Release: December 3, 2012

The Pagination Tool

Exercise 5 The next step is to use the Pagination Tool to enter folding
numbers and to set the page heads. You will see how to
paginate a selection of many pages with the same number. 

By default, all pages of a new page group are paginated number 1 on
the front and number 2 on the back (when applicable). When gang-
ing up step & repeat jobs on the same press sheet, you may have to
use pages 3 and 4 to link to different documents. Before creating the
folding numbers for our exercise, let’s see how to paginate a selec-
tion of many pages.
• Select the Pagination Tool and notice how the cursor type 

changes. 
• Drag a wide selection box around the four rightmost pages on the 

front of the sheet. 
• Type 3 on the keyboard and press Enter. The front pages will be 

paginated number 3 and the back pages number 4.
• To revert to the previous pagination, select Undo from the Edit 

menu or use Ctrl + Z on the keyboard. Undo is available for most 
actions on the light table.

You can paginate
independently the front and
the back by unselecting Also

Paginate Back in the tool’s
drop menu.

In most cases, you will paginate pages one at the time. Let’s create a
folding pattern for the book. 
• Ensure that the Pagination tool is still selected.
• Click on the upper left page on the front sheet. Type 1 and press 

Enter or Tab. Then, type 16 and press Enter or Tab. 
• Continue entering all numbers in the following sequence: 

- 1, 16, 13, 4, 
8, 9, 12, 5

• Now let’s change the head orientation for the first row of pages. 
Using the Pagination Tool, select all the pages in the upper row. 

• Select Invert Page Orientation in the page object contextual menu 
(right-click on the pages, or Ctrl + click on Macintosh). The 
orientation of a selection of one or many pages can also be 
inverted by using Page Up and Page Down on the keyboard.

• Your folding is now ready.
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• Save the layout on your desktop under the name Tutorial 
Layout.layt.

Foldings

About inpO2 Foldings 

In inpO2, folding involves the pagination pattern as well as the page
orientation of a page group. Foldings can be saved in inpO2’s folding
items list and used in all jobs. The most common foldings are already
provided in the list for your convenience. 

Exercise 6 In this exercise, you will learn more about the Folding Pre-
sets and how to save and apply your own foldings. 

The folding that you have just created can be saved and used in
future layouts. 

• Choose the Object Selection tool.
• Right-click (Ctrl + click on Macintosh) on the Page Group to open 

the contextual menu. 
• Select the Folding menu item. The Folding Presets dialogue will 

open with the full page group preview. 

• inpO2 provides some pre-defined foldings based on what is most 
commonly used.

• Simply click OK to close the window. 

A tool is also provided for quick access to the Folding Presets. The
button appears when selecting Apply Folding from the Pagination
tool drop menu.
• Select Apply Folding. The pagination button icon changes into a 

folding icon.
• Click on the page group with this folding tool to open the Folding 

Presets window. 
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• You have already noticed that only the foldings that fit with the 
structure of the selected page group are enabled. To apply a new 
folding, you would only have to select it from the list and click 
Apply Pagination to go back to the light table. 

• You can also create a new Folding Preset from the light table by 
right-clicking the page group with the object selection tool and 
choosing the contextual menu item Save Folding as New Preset.

• Click on Cancel to close the window without applying a new 
folding.

In the next lesson, we will work with different press marks to com-
plete the layout.
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2nd Lesson 
The Imported Mark
Adding a Collating Mark
Adding Register Marks
Positioning Objects
inpO2 Profiles

The Imported Mark

About inpO2 Imported Marks

Color bars, density bars, logos or any other images in PDF format can
be imported as imported marks in inpO2. 

Images are defined once and can be used in every job without having
to be adjusted each time. 

Once created, the source image file is actually embedded (not refer-
enced) in the Imported Marks Presets for future use. In the same
manner, Imported Marks are embedded in inpO2’s working files for
easier file exchange.

Exercise 7 This exercise will demonstrate how to add a PDF mark file
into inpO2’s library. 

• Click on the small arrow to the right of the Imported Mark icon to 
access its drop menu. 

• Click on Add/Edit Presets. The Imported Mark Presets dialogue will 
open.
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• Click on the Create New Item button to add an imported mark 
preset to the list. Name it Tutorial.

• Image: Click on the field to activate the “...” button at the right, 
then click on it to access the Imported Image Presets. 

• Notice that some images are already provided with the 
installation. 

• Click on the Create New Item button at the top of the window and 
browse to the Tutorial folder to select the file Tutorial Color 
Bar.pdf. Click Open.

• The color bar image will be displayed in the preview window. It 
can be zoomed in and out with the slider control to the right. 
This PDF color bar contains four colors, as will the PDF source 
document in this Tutorial.

• The imported file is now displayed in the Items list and the PDF 
image is embedded in inpO2 preferences. This image will be 
available for all future layouts.

• If needed, this dialogue offers the ability to select a different PDF 
box to better crop the image.

• Click Save and Use image to return to the Imported Mark Presets 
dialogue where you will define other marks parameters.

Exercise 8 In this exercise, you will add the imported mark using two
different methods. You will also learn about inpO2 gutters
and margins.

The Imported Mark Presets dialogue should be opened. It offers three
options to place an imported mark:
1. You can place it on the sheet using its original format.
2. You can place it on the sheet by defining a new format. The image

will be cropped or repeated to adapt to the defined surface. 
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3. You can adapt its length to a page group by placing it in a gutter
or margin (which is especially useful for color bars).

The third option will be used.

• First ensure that the Tutorial Color Bar image is still selected in 
the Image drop menu. 

• Placement and Usage: Select the option Crop and Repeat in Gutter.

• Open the Alignments node and select the option Middle Center to 
align the center of the color bar to the center of the layout. 
Ensure that the offset fields remain at zero.

• Click Save to keep the preset and exit the dialogue.

• Notice that the cursor type has changed to an imported mark 
icon. Click in the horizontal center gutter of the page group to 
place the imported mark. The outline of the mark will be drawn in 
the gutter with the length of the page group. 

The color bar image is visible on the light table. inpO2 display pro-
files will be explained in a future exercise.

We will place the same mark in a margin.

• Click again on the Imported Mark icon to select it.

• Click in the upper margin of the page group. The outline of the 
mark will be drawn in the margin.

Notice that margins act as gutters for the placement of marks. The
center of imported marks snaps into the center of gutters and mar-
gins in the same way. It is possible to either resize the margin or
apply an offset to the mark to obtain the exact position required.

• Using the Selection tool, select the second mark and delete it.

We will now place the same mark freely on the sheet.

• Reopen the Imported Mark Presets dialogue. The last used Tutorial 
mark should be still selected in the left panel. 

• Change the Placement and Usage option for Use Image Size. 
Confirm the changes by clicking on the Save button. 

To place objects freely on
the light table, unselect

Snap to Objects from
inpO2 > Snap menu.

• With the Imported Mark cursor, click, hold and drag in the upper 
area of the sheet. 



20 • Tutorial

Release: December 3, 2012

• Observe how the outline of the mark snaps to other objects but 
does not resize to fit the page group margin. 

• While the mark is selected, press Delete as we will keep only the 
first mark in the center gutter.

Adding a Collating Mark

About Collating Marks

Collating marks are step-marks printed on the spine of folded sheets
to facilitate collating and validating the sequence of book signa-
tures. On the layout, they appear in the gutter of the first page, on
the front of the sheet. 

Exercise 9 You will define and add a Collating Mark by snapping the
mark to a page.

We will also need Collating Marks on each booklet to ease the post-
press assembly of this Perfect Bound book. 
• Click on the small arrow at the right of the Collating Mark icon to 

access its drop menu. 
• Click on Add/Edit Presets. The Collating Mark Presets dialogue will 

open.
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• Create or duplicate an item to set the properties for a new 
Tutorial preset.

• Different parameters can be set to customize the mark cells and 
the entire mark range once repeated on many booklets. 

• Select the following values:
- Cell Range: Maximum
- Cell Spacing: 0
- Display Header: checked
- Display Outline: checked
- Length: 0,75 in (2 cm)
- Width: 0,125 in (0,4 cm)
- Text Direction: Horizontal

• Click Save to save the preset and return to the light table.
• The cursor type should now display as a collating mark icon. Click 

and hold the mouse, then drag the cursor over page 1 until it 
snaps into the gutter section between page 1 and 16. 

• Release the mouse and see the entire mark pattern that will be 
printed in the spine of the folded booklet.

Adding Register Marks

About Register Marks

Register marks are figures (usually crossed lines and a circle) placed
outside the trim page boundaries in color separation overlays to pro-
vide a common element for proper alignment.

Exercise 10 The addition of customized Register Marks on the sheet
will familiarize you with object’s anchor points.

The easiest way to add register marks on the layout is to apply a
group of marks symmetrically on the edges of the sheet.
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• Click on the small arrow to the right of the Register Mark icon.
• Click on Apply Register Mark Group... to open the Register Mark 

Group Presets window.

The Configuration field allows the user to select the desired position
of the register marks among eight possible locations.

Some of those locations have been pre-defined and you can choose
them in the Configuration drop list. By expanding the group, it is
possible to define any other Configuration.

Create or duplicate an element to set the properties for a new Tuto-
rial preset element.
• Choose the following settings:

- Register Mark: Keep the Default mark.
- Configuration: Select Only Corner Marks in the drop menu.
- Offset: Leave the value at 0,25 in (0,7 cm) to apply an offset 

inward from the edge of the sheet.
• Click on Apply on Layout to close the window and insert the 

register marks. Since these marks are small, you may need to 
zoom in to see them properly.

It is possible to add a Register Mark anywhere on the sheet by adding
them individually. 

We are going to add register marks close to one another for the pur-
pose of explaining the positioning tools. Those tools can be used not
only with Register Marks, but also with any object on the light table.
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• Click on the Register Mark icon.
• Click in an empty area at the top of the front sheet to place a 

register mark.
• Zoom in to have a clear view of the register mark.

For this step to function as
described, make sure that

Snap to Objects from inpO2
> Snap menu is selected

• Select again the Register Mark icon and add a new mark at the 
right of the previous one. Hold the mouse and align the cursor 
with the first mark. When the marks are perfectly aligned, a triple 
dotted snap guide will appear. These dotted lines are aligned with 
the mark’s anchor points. They may also align with other objects.

• Release the mouse to place the register mark.
• You can repeat the operation to experiment with the alignment 

lines. 
• There is no need for these extra register marks, so you can select 

them and remove them by pressing Delete on your keyboard. 

Positioning Objects

Exercise 11 With the Register Marks that you have just added, you will
learn how to use the Object Properties palette to position
objects. 

• Use Acrobat’s Zoom tool to magnify the lower left corner and 
select the register mark that you have placed in the previous 
exercise. 

• If the rulers are not displayed, check them in the inpO2 > Show/
Hide > Rulers menu. 

Most objects have nine (9) anchor points. They are represented by
small blue squares around the object except for the active anchor
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point that is shown in red. Positions and offsets are given in relation
with this active anchor point. 

Notice that the parent object is also selected, in this case, the sheet.
Instead of squares, diamond shaped anchor points are used for the
parent and the active point thus appears as a red diamond. The posi-
tion of the object on its parent is precisely given based on these two
active anchor points.
• Click on the Object Properties icon. This time, we are interested 

with the bottom portion of this window named Position and Size. 
• The Position measurements reflect the exact coordinates of the 

register mark’s selected anchor point from the zero point (origin) 
of the rulers.

The anchor point of the
selected object can be

changed with a click for
easier positioning.

• The Offset measurements reflects the exact coordinates of the 
register mark’s selected anchor point from the selected anchor 
point of its parent object (sheet).

• You will now modify the position of the rulers origin. 
• First notice that the zero point of the rulers is placed at the 

bottom left on the front of the plate corner. This default can be 
changed in the Preferences to always place the zero point of the 
rulers on the sheet lay corner. 

If this step does not work,
make sure that Rulers Origin

is selected in the
inpO2 > Show/Hide menu.

• To change the zero point manually, click and hold in the empty 
square area where the two rulers meet, and drag it to the lower 
left corner of the sheet, below the gripper. Observe that the zero 
point has moved up and right on the rulers. By selecting again 
the register mark, note that the Position measurements are 
modified in the Object Properties window.

• Now, double-click in the junction area of the two rulers and see 
that the origin of the rulers resets to its default position.

• Any object’s Position can be changed at will using the zero point 
of the ruler and the Object Properties palette. 

• To further explore the options of the Object Properties palette and 
understand the flexibility of the light table, try the following 
actions:
- Change the offset value. Notice the red arrow linking the par-

ent with the child while changing the values.
- Scale the mark 200% horizontally.
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- Give it a 45 degree angle rotation. Change the anchor point 
and try the rotation again. Observe that the active anchor 
point is this axis for the rotation.

• Use the Undo command many times to step back and revert to the 
initial positioning.

inpO2 Profiles

Exercise 12 In the last (but not the least) exercise of this lesson, you
will see how inpO2 is really WYSIWYG and how Profiles can
be used for different purposes. 

The profiles are used to set the visibility of all types of inpO2
objects. In addition to inpO2 default profiles, you can save your own
customized profiles and create any type of object combination for
screen preview, proofing or imaging. 
• Click on the Profiles contextual menu to open the contextual 

menu. 
• Until now, you have used the inpO2 Working Preview Profile. Select 

inpO2 Output Profile in the drop list.
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• The sheets now display only the objects that must be imaged on 
the plate. For example, the color bar is now previewed but the 
page outlines are hidden. Once document pages will be added, 
they will be previewed as well.

Objects to be viewed or printed will vary depending on the task or
the output device. That’s why inpO2 allows you to save any number
of working, proofing or output profiles as Presets. You can then
quickly switch from one profile to the other through the drop list.
• Click on the Profiles icon and select Add/Edit Presets. The Profiles 

dialogue will open.

• In the Items list, select inpO2 Working Preview Profile.
• Click on the Duplicate Selected Item icon at the top of the left 

panel and name the new element Tutorial.
• In the Marks section, uncheck Sheet Corners and Gripper Area.
• Once you have defined a viewing profile that is adapted to your 

exact needs, click on the Save and Use Profile button. See how the 
layout has changed. Saved profiles will be available for all future 
jobs.

• Save the layout file.



Release: December 3, 2012

3rd Lesson 
About Templates
The Assembly Manager
Creep Compensation 
Assemblies vs. Run lists

About Templates

Exercise 13 In this exercise, inpO2 file types will be explained. You
will export a template to be used in the Assembly Manager.

Now that you have completed the layout, you can use it on the fly
for a customer job or export it as a template file. A template cannot
be opened on the light table. It can be used as a model to create a
new Untitled layout (which can be edited and saved as another tem-
plate), or it can be loaded in the Assembly Manager as a building
block to create a new assembly project.

Let’s recapitulate. inpO2 has four types of working files: Layouts,
Templates, Assemblies and Managed Layouts.

• The Layout (*.layt) is the default working format. Layouts 
contain all sheets and objects on the light table, and may contain 
documents. Layout files are convenient for simple jobs such as 
flatworks. Layouts can also be exported as templates to be used in 
the Assembly Manager. 

• Template files (*.tmpl) are meant to be used in the Assembly 
Manager. They contain all the sheets and objects on the light 
table, without source documents. Templates are protected. To edit 
an existing template, use File > Create inpO2 > Layout from 
Template, edit the layout and export it again as a template (File > 
Export inpO2 Template). Use the existing name to override an old 
template version.

• Assembly files (*.ably) are imposition projects built from 
templates in the Assembly Manager. They contain one or many 
assemblies including binding information, sheet templates and 
may contain source documents.

• Managed Layout files (*.mlay) are created by the Layout Manager. 
They contain information such as press and post-press 



28 • Tutorial

Release: December 3, 2012

specifications that are used by the Optimization and Assembly 
modules. They may contain source documents as well.

Each file type has its own color icon so they are easy to identify in
your job folders.

In addition to saving in these file types, inpO2 can also export lay-
out content in ATM format (*.tpl) from the Acrobat file menu. Refer
the User Guide for more details.

Now we will export the current file Tutorial Layout.layt as a tem-
plate.
• Select File > Export inpO2 > Template... and browse to your 

desktop. To help sorting your production templates, you may 
want to give a descriptive name. For this tutorial, we will simply 
use Tutorial Body.tmpl since it will be used for the body of the 
book that will be assembled.

• Click on Save.
• Notice that the original layout is still opened on the light table. 

You can close it now as we will build the 128-page book with the 
Assembly Manager.

The Assembly Manager

Exercise 14 This exercise will introduce you to the basics of the
Assembly Manager: Templates, Tree View and Node Panels. 

• Select File > Create inpO2 > Assembly Project. The Assembly 
Manager will open.

• Click on Load, browse and open the template Tutorial Body.tmpl 
that you have just saved on your desktop. Click Open.

• The Preview displays the front and the back of the template. 
• Click on the Information tab to get a description of the template.

• If you had many sheets in the template, the Sheet control at the 
right of the preview window would allow you to select another 
sheet to be displayed.
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Loaded templates are
embedded in the Assembly

file. Any change in the
template file on disk will

have no impact on existing
projects.

• Click on the template in the list, hold the mouse and drag the 
template down into the Assembly Tree, just below the Assembly 1 
node and release the mouse.

• In the tree, a new Booklet node has been created. 
• Select the parent node in the tree called Assembly 1. Notice that 

the right panel contains all pertaining properties for the assembly 
node. 

• In the Assembly field, enter Body and press Tab. See that the new 
name is reflected in the Assembly Tree and in the right panel title 
bar.

• Select the Booklet node that you have placed in the tree. The 
properties in the right panel have changed to reflect those of the 
Booklet.
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• Select Show Page Ranges in the drop down list below the Assembly 
Tree. The booklet node displays its page range from 1 to 16. 

• Click on the small arrow to expand the Page Range node and 
display all individual pages.

• Select the Page Range node in the tree, then select any Page node 
and remark that the properties panel displays different 
information for each type of node, allowing to display the 
relevant set of properties.

• Click again on the small arrow to collapse the Page Range node. 

Exercise 15 In this exercise, an assembly will be created in the Tree
View using drag and drop. You will use two different types
of bindings: Perfect Bound and Saddle Stitched, and explore
the two different view modes.

• To ease the understanding of this exercise, first select Show 
Booklets Only in the drop down list below the Assembly Tree. 

• Click on the Tutorial Body template in the upper list, hold the 
mouse and drag the template down into the Assembly Tree. Keep 
holding down the mouse button and place the template over the 
icon of the existing booklet node. Notice the horizontal line 
below the icon.

• Now move slightly the mouse to the right over the name of the 
existing booklet node. Notice that the horizontal line is shorter. 

• Release the mouse when the line is shorter. If done correctly, the 
newly added booklet node will be indented compared to the first 
booklet.

• Click on the arrow to collapse the Booklet node and see that the 
child booklet disappears. Imagine that the tree root represents 

Longer line, indicating that 
the booklet will be inserted
in Perfect Bound

Shorter Line, indicating that
the booklet will be inserted
in Saddle-stitched
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the spine of the book. This tree view configuration simulates a 
Saddle-stitched assembly where booklets are inserted one into the 
other. 

• Now, drag another template from the list into the tree and place it 
just under the closed Booklet node icon to display the longer 
horizontal line.

• Release the mouse. If done correctly, the third booklet node will 
have the same indentation as the first one. This tree view 
configuration simulates a Perfect Bound assembly where booklets 
are stacked on top of each other. 

• You now have a mixed assembly with different binding types.
• Expand the closed booklet and select Show Page Ranges in the 

drop down list below the Assembly Tree to display all page ranges. 
Observe how the pages of the first booklet are split in two ranges 
by the second booklet. 

• Take the time to expand and collapse the different nodes to see 
how the assembly is represented in the tree and how pages are 
always ordered. 

Exercise 16 You will be shown a convenient dialogue for inserting
many templates at once, based on a target number of
pages.

• inpO2 offers a dialogue to build simple assemblies faster.
• Before doing this exercise, first select the topmost booklet node 

in the tree and click on Remove at the bottom of the window. 
Removing a node also deletes all its child nodes.
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• Select the remaining booklet and click again on Remove. Your 
Assembly node should now be empty.

• Ensure that the template is still selected in the Sheet Templates 
list and select the Body node in the tree view. 

• In the right panel of the assembly, enter 128 in the field Total 
Number of Pages, which represents the target number of pages in 
the book. 

• Click on the Insert button to open the dialogue.

• The upper section of the dialogue has two drop lists indicating 
the selected template (other loaded templates may be available), 
and the available insert location for the selected node. When an 
assembly node is already selected, there is only one possible 
location for the insertion: Inside. 

• In the second section, choose Perfect Bound in the Binding drop 
list. 

• The Target Number of Pages field should already have 128 written 
in it. 

• The Number of Templates is suggested to fill the target number of 
pages in the book.

• Enter different numbers of pages and templates and see that the 
information at the bottom calculates accordingly. Notice that half 
sheets could be used by checking Single Side and choosing a 
workstyle and location for the half sheet.

• Finally, reenter 128 pages and 8 booklets and click on OK. Notice 
the assembly project that is built at once in the tree.
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Creep Compensation 

About Creep

Creep is the apparent movement of page images on folded signatures
away from the spine caused by the thickness of the folded paper. To
compensate, inside pages are usually printed slightly closer to the
spine on successive signatures. This adjustment is also called “shin-
gling”.

Exercise 17 This exercise will explain how to use the paper thickness
or maximum values to automatically compensate for the
creep. You will then see the creep information and the
new page position on the layout.

• Although creep is of particular concern with saddle-stitched 
publications where each successive signature is folded and placed 
inside the previously folded signature, inpO2 can apply the creep 
adjustment to each booklet of a perfect bound publication as 
well.

• Select the Assembly node called Body.
• In the right panel, two options are offered to calculate the creep 

compensation: Compensation Range and Paper Thickness. We will 
use the first one in this exercise.

• The creep compensation range is the total movement of inside 
pages in each booklet. This amount can be measured with a ruler 
by folding a dummy signature with the same paper that will be 
used for the printed job. Let’s say that each perfect bound booklet 
has a compensation range of 0.2 inch (0.5 cm).
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• In the Inner Pages field, enter -0.2 in (-0.5 cm) and press Tab. 
This means that the most inner pages will be pushed in towards 
the spine (to the left) with the amount of -0.2 in (-0.5 cm). 

You can apply adjustments
in both directions to

minimize the visual impact
of the adjustment.

• Do not enter any value in the Outer Pages field. This means that 
the most outer pages will not move when the adjustment is 
applied. (Notice that you could also choose to move outer pages 
towards the edge by entering zero for Inner Pages and a positive 
value for Outer Pages, or a mix of both.)

• Ensure that the Show Page Ranges option is selected below the 
Assembly Tree view.

• Expand the Page Range node from the first booklet to see all 
individual pages. 

• Select the node Page 1 and see the creep value in the right panel. 
The value is zero for this page.

• Select the node Page 8 and see the creep value in the right panel. 
The value is -0.2 in. The same adjustment value applies to pages 
7, 9 and 10 since their position will be the same in the folded 
booklet. 

• Select successively Page 1, Page 3, Page 5, and Page 7 and see how 
the adjustment increments from outer pages to inner pages.

• Continue selecting Page 9, Page 11, Page 13, and Page 15 and see 
how the adjustment decrements to reach zero.
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Assemblies vs. Run Lists

About inpO2 Product Parts

The Assembly is the root node of the Assembly Tree. It gathers folded
booklets (signatures) to create an imposition. An Assembly can be a
complete printed product or part of a product since you may have
many product parts in the same project. Each Assembly has its own
corresponding run list. 

Exercise 18 You will add a new Assembly in the same project and learn
how Assemblies are linked to different run lists.

• A cover template has been provided in the Tutorial folder to 
accelerate the lessons. 

• Click on Load, browse to the Tutorial folder that you have 
previously copied from the installation DVD, and select the file 
Tutorial Cover Sample.tmpl and click Open. 

• This single side template contains 4 spread covers. Click the 
Information tab to see that the pages measure 12.5 x 9 inches 
(31.7 x 23 cm). The cover used in this example includes a half-
inch (1.7 cm) spine to wrap the inside booklets and to be glued.

• In the Assembly Manager, click on the Add Assembly button below 
the tree view. A new Assembly icon is added at the bottom of the 
tree.

• Select the Assembly 1 node and rename it Cover in the right panel.
• Drag the Tutorial Cover Sample template onto the Cover node. The 

booklet node will contain only page 1 repeated four times. 
• The entire project is now completed. Close the Assembly Manager 

to see the result on the light table.
• Ensure that Acrobat’s Pages panel is selected in order to see the 

entire project at once.
• Select Sheet 1F in the Pages panel.
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• Look at the creep arrows in pages that have been adjusted. The 
direction of the arrow indicates the direction of the page 
adjustment and the number inside the arrow indicates the 
adjustment value of the page.

• Click on the sheet 2F, then 3F. Notice that the same creep pattern 
is repeated on all sheets. This is normal as the publication is 
perfect bound.

• Continue clicking on sheet 3F, 4F, etc. and concentrate on the 
index value of the Collating Mark that increments on each 
subsequent sheet.

• Save your project on your desktop with the name Lorem 
Ipsum.ably.

• In the following lessons we will work with documents.
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4th Lesson 
The Document Manager
Page Adjustments
The Ink Manager
More Profile Options
Outputting PDF files

The Document Manager

Exercise 19 In this exercise, you will import PDF documents and build
the Run List. You will also display the pages on the layout
using the appropriate Profile. 

• Having your assembly project opened, click on the Document 
Manager icon of the inpO2 Functions toolbar. The Document 
Manager will open.

• The Document Manager and the Assembly Manager are always 
linked. The left side of the dialogue show the run lists for the 
product parts named Body and Cover. 
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• Click on Body to select it.
• Click on the Insert button at the top of the dialogue, browse to 

the Tutorial folder that you have previously copied from the 
installation DVD and select the file Tutorial Book Sample.pdf. Click 
Open. 

• A dialogue offers you to import the pages 1 to 124 from the 
source document, and to insert them at page index 1. Click OK 
and see the pages flowing in the layout.

• The document has 124 pages, but the layout contains 128 pages. 
We need to add 4 blank pages at the end of the book. Click on the 
Blank Page button at the top of the panel. A blank page should be 
inserted after the document. 

The layout must be filled
with all documents for final

output (if documents are
part of the output profile).

• With the Blank Page node selected, enter 4 in the Page Count field 
at the right to indicate that you need 4 times the blank page. The 
total number of pages in the run list now equals 128.

• We must now complete the second run list for the cover. In the 
Project Tree section, select Cover. 

• Click on Insert and browse to the Tutorial folder to select the file 
Tutorial Cover Sample.pdf. Click Open.

• In the Import Document Options, simply click OK to place the 
cover page at index 1.

• If you expand both product parts (Body and Cover) in the tree, 
you should now see the documents that have been inserted with 
their respective page range.
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• Close the Document Manager dialogue and save.
• Click on the arrow to the right of the profile icon and select the 

inpO2 Proofing Profile.
• inpO2 will display all pdf pages on the light table. This action 

may take some time since these are fat pdf files and not 
thumbnails. 

Page Adjustments

Exercise 20 This step will show you how to use the Page Adjustments
dialogue to scale, offset or rotate a document page. 

• Click on each sheet to proof the job. 
• Select sheet 7F. Notice even page 104 which has a landscape 

orientation. The customer requested at the last minute that the 
top of the table be placed at the spine to ease the reading. 

• Open again the Document Manager dialogue.
• In the Project Tree section, expand the Tutorial Book Sample to 

display individual pages.
• Scroll down in the page list and select page 104. The page should 

be displayed in the window.

• Select a 180 degree rotation to fit the page.
• Notice that you can move or scale any page in this same dialogue, 

and use the zoom tool to ease adjustments.
• Close the window.
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The Ink Manager

Exercise 21 The Ink Manager will be demonstrated in this exercise, so
that you can map the 5th color of the color bar to the
actual job color and prevent the output of the 6th color. 

• Go to sheet 9F to see the cover page. 
• The pdf document for the cover page has 5 colors, CMYK plus 

PANTONE 485 that is used for the logo. 
• The template used for the cover contains a custom color bar with 

6 colors, CMYK plus Green and Orange.
• Before outputting the plates, you must map the colors from 

imported marks to colors from the pdf documents and ensure that 
no extra color separation will be produced by colors in imported 
images.

• Open the Ink Manager dialogue. 

• Select Green in the left list. In the right part of the dialogue, 
select PANTONE 485 in the drop menu.

• Now select Orange and map it to None in the drop menu.
• Close the dialogue.
• Zoom into the color bar to see how the green color has changed to 

the logo color (Pantone 485), and the orange color has 
disappeared.

• Zoom out (or better click the Fit Page icon from Acrobat’s zoom 
toolbar) to fit the complete sheet on the light table.
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More Profile Options

Exercise 22 In this exercise, you will set a different color for the dis-
play of inpO2 layout and you will learn how this special
ink can be used for proofing. You will also see the final
print preview.

• Open the Profiles Preset dialogue to explore further options.
• In the Items list, select inpO2 Proofing Profile.
• Click on the Duplicate Selected Item icon at the top of the left 

panel and name the new element Tutorial Proofing.
• The Layout Ink group of properties, at the bottom of the window, 

controls the color recipe used for the layout ink. The layout ink is 
a special color separation used for outlines. It can be used or 
skipped at output depending on the selected profile.

• The Ink field is a drop list where you can choose one of the pre-
defined colors (Red, Green, Blue) or define a Customized color by 
entering values in Cyan, Magenta, Yellow and Black percentages.

• Define a golden color with the following values:
- Cyan: 0%
- Magenta: 0%
- Yellow: 100%
- Black: 10%

Profiles with different
layout inks can be saved

and reused at will.

• Click Save and Use Profile to apply the new color which gives a 
much better contrast for sheet 9. 

• Now, re-click on the Profiles button and select inpO2 Output 
Profile in the drop list.

• Notice that this profile completely discards the layout 
information and sheets now display as they should be printed. 
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Outputting PDF files

Exercise 23 The Output dialogue will be explained in this exercise. You
will learn how to produce multiple files based on the nam-
ing convention.

• The last step is to output the imposition job into pdf format.
• Open the Output dialogue by clicking on its icon in the Functions 

toolbar.

• All sheets and Both sides should be selected by default.
• Click on the “...” button to the right of the Output Configuration 

field. This opens the Output Configuration window where Presets 
can be defined.
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Output Configuration Presets can be classified by output devices and
type of output, for example plate setters, mock-ups, soft proofing,
etc.

Click on the Create New Item icon at the top of the left panel and
name the new element Tutorial.

Remember that all profiles
can be used for working,

proofing or final imaging.

• The inpO2 Profile field is a drop list that lets you choose the 
desired profile for output. The inpO2 Output Profile is selected by 
default for final imaging but you could choose any other profile 
to print to a proofing device, a plotter, etc. 

• Use JDF: Leave this option unchecked as the output will be a 
regular PDF imposition layout. The selection of JDF would enable 
more configuration settings that are explained in the User 
Manual.

• The Maximum supported PDF version should be set to the highest 
version supported by the RIP. A warning will display should the 
document pages use a higher PDF version. Leave the default 
version as is. Also leave the Embed mark fonts option as is.

• To define how the project will be split into files, click in the Flat 
Grouping and File Names field to enable the “...” button. Click on 
that button to open the File Naming Convention Presets window.

The default Output Settings would let you output a PDF file contain-
ing all pages in a single file. 
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Click on the Create New Item icon at the top of the left panel and
name the new element Tutorial.
• Place the cursor after <Project Name> in the center panel. Select 

the variable <Sheet Number> from the list and click on the Insert 
arrow. 

• Repeat the operation for the variable <Total Number of Sheets>.
• Complete the naming by typing “ Sheet ” after the first variable, 

and “ of “ after the second variable. The result should be 
<ProjectName> Sheet <SheetNumber> of <TotalNumberOfSheets>. 

• This naming convention will imply the creation of one file per 
sheet, front and back, for a total of 9 files in the current project. 

• Click the button Save and Use Naming Convention to save the 
preset and return to the Output Configuration window.

• In the Destination group of properties, click on the Delivery field 
and choose In the folder specified below... in the drop list. 

• Click in the Folder field to activate the “...” browse button. Click 
on that button and browse to the desktop where you will create a 
new folder called Out into which the imposition files will be 
saved. Select the folder and click OK. The path now appears in the 
Folder field.

• Click on the Save and Use Configuration button and return to the 
main Output window. Notice that the settings just defined are 
summarized in this window.

• Click Output to output your PDF imposition files.
• inpO2 will save 9 files in the destination folder, one for each 

sheet, front and back with the names:
Lorem Ipsum Sheet 1 of 9
Lorem Ipsum Sheet 2 of 9
Lorem Ipsum Sheet 3 of 9, etc.

• All output files can be opened in Acrobat as regular PDF files. 
• Save your project and have a good coffee!

Congratulations! 

You have now completed the four basic inpO2 Tutorial lessons and
you should now be able to start your own imposition jobs. The fifth
lesson will introduce you to working with web presses and the use of
templates.

Do not hesitate to open the inpO2 User Manual available from the
Help menu to find useful details on each function you are testing.

Periodically check out Dynagram’s web site to keep yourself
informed regarding product updates.



Release: December 3, 2012

5th Lesson 
Preparing a Template
Multi-web Assembly
Section Assembly
Come and Go

Preparing a Template

About Sections

A section is the smallest part of the sheet that is cut before folding
and assembly. It is made of a symmetrical block of pages within a
page group. Sections are identified with a letter in the pages, the
letter A being the default section identification. Sections can be
shown or hidden using the Profiles.

Exercise 24 In this exercise, you will modify an existing template to
create sections that will be used by the Assembly Manager. 

Remember that inpO2
templates are protected and
can not be opened directly

on the light table.

• Choose File > Create inpO2 > Layout from Template and select the 
template Tutorial Web.tmpl that is provided in the Tutorial folder. 

• You should see the letter A in all the pages. If not, ensure that 
inpO2 Working Profile is selected. 

• With the Selection tool, Shift + click and drag a box around four 
pages on the left side of the front sheet to select them.

• Right-click on the pages. In contextual menu select Section > B 
(New Section). You should now have four pages with letter A, and 
four pages displaying the letter B.

• Right-click again in the pages and notice that section C is now 
available. New sections are enabled each time previous ones are 
applied on the layout to ensure that consecutive letters are used 
in the template. Do not apply section C as the exercise needs only 
two sections, A and B.
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• Select File > Export inpO2 > Template... and save the template 
with the name Tutorial Sections.tmpl.

• Close the Untitled layout without saving it.

Multi-web Assembly

Exercise 25 In this exercise, templates will be loaded in the Assembly
Manager and the Assistant will be demonstrated. Before
starting this exercise, go inpO2 Preferences and select Use
Advanced Assembly Wizard.

• Choose File > Create inpO2 > Assembly Project to open the 
Assembly Manager. 

• Load the template Tutorial Web.tmpl that was provided in the 
Tutorial folder, and the template Tutorial Sections.tmpl that you 
have just created.

• In the display drop menu below the assembly tree, select Show 
Webs and Sections.

• Select the template Tutorial Web in the template list and click on 
the Insert button. A Wizard will guide you for the assembly of a 
double-web project. (If you do not see a Wizard, ensure that Use 
Advanced Assembly Wizard is selected in the inpO2 Preferences 
dialogue.)

• The first panel validates the template name to be inserted and the 
location for the insertion in the tree. Click Next.
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• In the second panel, the type of assembly must be defined. 
Choose Multi-web and the binding Perfect Bound. In the target 
number of pages, enter 64. Click Next.

• In the third panel, the number of booklets and the web 
configuration is defined. Enter 2 booklets of 2 webs each. See in 
the summary at the bottom that all the 64 pages will be used in 
the layout. 

• Click OK to exit the Wizard.
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• In the tree, the double-web assembly is shown. Under each 
booklet, a node Web List gathers the web nodes.

• At this point, it may be difficult to observe the pagination on the 
light table since the Assembly Manager must remain opened, but 
Acrobat’s Pages panel may be used. It is possible to enlarge the 
thumbnails by clicking on Options and selecting Enlarge Page 
Thumbnails. Repeat this step as many times as needed to allow for 
easy observations. 

• Observe the pagination of the light table. Since two sheets will be 
folded together in double-web, page 1 should be on the first sheet 
and page 3 on the second sheet.
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Exercise 26 In this exercise, the multi-web configurations will be mod-
ified within the Assembly Tree and a partial web will be
created. 

• Select the first booklet node in the Assembly Tree, and notice that 
the right panel offers an option to edit the number or webs. In 
the field Number of Webs, enter 3 instead of 2 and click elsewhere 
to apply the change. 

• Observe the layout that is instantly updated to show the new 
pagination. Since three sheets will be folded together in triple-
web, page 1 should be on the first sheet, page 3 on the second 
sheet and page 5 on the third sheet.

• In the drop menu below the tree, select Show All to display page 
nodes. This view mode helps to better figure out the page count, 
which is now 80.

• Let’s say that we need 76 pages in this production. A partial web 
can be created to fit this number of pages using a narrower paper 
roll.

• Select the third web node of the first booklet (Web 3). In the 
right panel, more options are available for partial web. 

• The number of page columns in the template allows for 1/4, 1/2 
or 3/4 webs. Select the type 3/4 and the Gear Side position in the 
drop menus and click to apply the change. 

• Look at the layout. The third web has automatically been 
converted into a 6-up and the pagination updated! 
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inpO2 allows for the
assembly of any number of
webs or partial webs with
any position on the press,

based on the same basic
template.

• The pages are placed on the left side of the web. Select Operator 
Side position in the drop menu: the pages are now placed on the 
right side and the pagination is again correctly updated.

• The page count is now 76. More pages will be added in the 
following exercise by using sections.

Section Assembly

Exercise 27 Sections can be used for sheet-fed or web presses. On web
presses, rolls of paper can be slit after printing and the
ribbons assembled for in-line folding. In this exercise, you
will use sections in the Assembly Manager to create slit
webs (ribbons). Additional booklets will be created within
the same assembly to reach a total of 124 pages. 

• Select the Tutorial Sections template in the template list. 

• In the upper-right area, select Preview tab. Notice that sections A 
and B can be seen in the pages.

• Drag the template Tutorial Sections into the Assembly Tree, and 
insert it at the first booklet position, below the Assembly 1 node.
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• Select the booklet node. In the right panel, different options are 
displayed, as inpO2 detected that the template contained more 
that one section.

• You can repeat the number of sections within the booklet. Enter 3 
in the Repeat field and click elsewhere to apply the change.

• The node should contain three sheets divided in two sections for 
a total of six ribbons: 
- Section A - Sheet 1
- Section B - Sheet 1
- Section A - Sheet 2
- Section B - Sheet 2
- Section A - Sheet 3
- Section B - Sheet 3

• Drag and drop sections within the same booklet node to stack all 
sections A, then all sections B, as follows:
- Section A - Sheet 1
- Section A - Sheet 2
- Section A - Sheet 3
- Section B - Sheet 1
- Section B - Sheet 2
- Section B - Sheet 3
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• Notice that the pagination is updated on the layout each time a 
node is moved within the tree. Observe the position of pages 1, 3, 
and 5 on the right section of the first three sheets, and the pages 
7, 9, and 11 on the left section of the same sheets. The Assembly 
Tree reflects this page arrangement.

• The total number of pages in the assembly is now 124.

• Close the Assembly Manager.
• Save the project with the name Web Tutorial.ably.

Exercise 28 In this optional exercise, you will quickly review the Docu-
ment Manager, the Profiles, and the Output dialogues, and
print a proof to your desktop printer. If you want to skip
this review, close the project and go to Exercise 29.

• You should now be able to add a pdf document into the run list. 
Open the Document Manager by clicking on its icon.

• Click on the Insert button and browse to the Tutorial folder to 
find the document Tutorial Book Sample.pdf. This document has 
124 pages.

• Click OK for the import, and close the Document Manager.
• In the Profiles menu, select the inpO2 Proofing profile. Allow some 

time to display all PDF pages.

Now you want to export the pdf plates and print them on a desktop
printer to proof the pagination.
• Open the Output dialogue.
• Select All sheets and Both sides.



 5th Lesson — Come and Go • 53

Release: December 3, 2012

• Select the Output Configuration that you have created at the end 
of lesson 4 (Tutorial Output). This configuration should be 
modified for proofing. 

• Click on the Duplicate Selected Item icon at the top of the element 
list. Name the new preset Tutorial Proofing.

• Click on the “...” button to open the Output Configuration window 
and set the profile to inpO2 Proofing Profile.

• Click the Save and Use Configuration button, so you don’t have to 
return to this window every time a document needs proofing.

• Click Output to send the imposed PDF files into the destination 
folder. As you have selected the proofing profile for output, the 
page numbers and trim boxes are part of the PDF file.

• Close the assembly project.

• You can use Acrobat to print the resulting output files to your 
desktop printer. You will have to auto-rotate and scale the pages 
to fit. 

• Once printed, take the time to cut and fold the mock-up to ensure 
that the pagination is correctly applied.

• You should get 3 booklets:
- A stack of six sections (half-sheets) folded together
- A stack of 2 webs plus a partial 3/4 web folded together
- A stack of 2 webs folded together.

Come and Go

About Come and Go

Come and Go is a type of assembly consisting in the binding of two
copies of a folded publication at the time before trimming. This is
achieved by the printing of double booklets, each part sharing the
same spine and paginated in opposite directions.

Exercise 29 In this exercise, you will create a Come and Go assembly.
To ease the demonstration, a template is provided in the
Tutorial folder.

• Choose File > Create inpO2 > Assembly Project to open the 
Assembly Manager. 

• Load the template Tutorial Come And Go.tmpl from the Tutorial 
folder.

• Notice in the preview how the folding indexes are located in the 
template: the lower indexes and higher indexes are placed in 
distinct page rows. Notice also that two collating marks are used 
in the same page group to help the post-press assembly.
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Come and Go pagination
can also be combined with

Saddle-Stitched and all
web configurations.

• Drag and drop the template five times in the Assembly Tree, in a 
Perfect Bound manner (all templates must be stacked with the 
same indent in the tree). The tree view must display 5 booklets. 

• Select Show Page Ranges in the drop menu below the tree. Notice 
that the first booklet contains pages 1 to 32.

• While the Assembly 1 root node is still selected, check the option 
Come and Go in the right panel. The tree view now displays 10 
booklets split in two halves. The first half (“Come”) contains 
lower page numbers and the second half (“Go”) contains higher 
page numbers.

Before Come and Go After Come and Go Renamed booklets
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• Select the first booklet. In the right panel, instead of the 
template name, rename the booklet Booklet 1 and click to apply 
the change. Notice that the name of the last booklet in the tree 
has also changed its name.

• Select the second booklet. In the right panel, rename the booklet 
Booklet 2 and click to apply the change. Notice the name of the 
second last booklet.

• Continue renaming the 5 booklets and see how the pairs of 
booklets are tied to their original template. The first booklet 
contains pages 1 to 16. It is linked to the last booklet that 
contains pages 145 to 160. The second booklet is linked to the 
second last booklet, and so on.

Exercise 30 In this last advanced exercise, you will adjust the fifth
Come and Go booklet to fit the page count.

• Let’s imagine that the job has 144 pages. You want to use the last 
double booklet to fit the number of pages by repeating the same 
pages twice. 

• Select the sixth booklet in the tree (the second half of Booklet 5 - 
Go) that contains pages 81 to 96.

• At the bottom of the right panel, select the option Restart at Page 
and enter 65 in the field. The two halves now have the same page 
range and all other booklets are repaginated for total number of 
144 pages.

• As it contains twice the same pages, the fitting booklet will have 
to be printed half of the quantity.

• You can save the project under the name Tutorial ComeAndGo.ably 
and print twice the reduced mock-up on a desktop printer to 
manually check the pagination and figure out the assembly. The 
collating marks will help you in this assembly task.

Congratulations! 

We have now completed the inpO2 Tutorial lessons and you should
now be able to start your own imposition jobs for web presses.

Do not hesitate to open the inpO2 User Manual available from the
Help menu to find useful details on each function you are testing.
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