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About the Tutorials

TaqMan Probes
For Quantitation

Chapter 2, “TaqMan Probes For Quantitation,” provides guidelines and 
procedures for designing TaqMan® probes using Primer Express 
software.

What You Will Learn

By the end of Chapter 2, you will have performed the following tasks:

� How to open a Primer Express® document

� How to use the features on the Sequence Page

� How to import a sequence

� How to generate a list of candidate primers and probes

� How to view primer data on the Primers Page

� How to quit Primer Express software

MGB Probes For
Allelic

Discrimination

Chapter 3, “MGB Probes For Allelic Discrimination,” describes how to 
use TaqMan MGB Probes for amplifying target sequences for allelic 
discrimination.

What You Will Learn

By the end of Chapter 6, you will have performed the following tasks:

� Reviewed the features of the TaqMan MGB probes.

� Reviewed TaqMan MGB Probe Design Guidelines.

� Loaded a DNA sequence.

� Designed a probe for Allele 1 and 2.

� Designed primers for an allelic discrimination assay.

Quick and Easy
Oligo Design

What You Will Learn

Chapter 4, “Quick and Easy Oligo Design,” guides you through the 
process associated with designing oligonucleotides for basic DNA PCR 
using Primer Express® software.

It is very much like a guided tour of the Primer Express software and is 
designed for the first-time user who is familiar with standard PCR 
techniques and feels fairly comfortable with basic oligo design. You will 
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observe many of the important features of the Primer Express software 
and become familiar with the process of designing oligos.

By the end of Chapter 4, you will have performed the following tasks:

� Imported a file into the Primer Express software.

� Viewed Sequence page annotations.

� Used page tabs to manipulate Primer Express pages.

� Viewed the parameters used for primer searches.

� Viewed the sorting primers found by the Primer Express software.

� Viewed and interpreted the information contained in the Map page.

� Manipulated the Map page controls.

� Viewed the information contained in the Results and Recipe pages.

Fine Tuning the
Oligo Design

In Chapter 5, “Fine Tuning the Oligo Design,” you start the Primer 
Express software and begin to explore the layout of the user interface of 
a DNA PCR document. If you have not installed the Primer Express 
software, install the software using the procedure found in the Primer 
Express Software User’s Manual.

What You Will Learn

Chapter 5 of this tutorial gives you the opportunity to get more hands-on 
experience. You will annotate the input sequence and modify the primer 
parameters to design primers that satisfy a set of design specifications.

By the end of Chapter 5, you will have performed the following tasks:

� Used several annotation tools to annotate the sequence data.

� Viewed and sorted the results of the sequence annotation.

� Adjusted the primer parameters to find primers that satisfy the 
design specifications.

� Created the PCR protocol.
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Oligo Design for
Allele Specific

PCR

Chapter 6, “Oligo Design for Allele Specific PCR,” provides 
step-by-step instructions on how to find primers for Allele Specific PCR 
using the Allele Specific PCR document.

Before starting this chapter, the following table lists what you are 
expected to know about 

What You Will Learn

By the end of Chapter 6, you will have performed the following tasks:

� Opened a new Allele Specific document.

� Imported an alignment file.

� Sorted alignment sequences to group them by allele.

� Used the checkboxes to include/exclude sequences.

� Viewed primers and primer data.

This section assumes that you... IF not, then see...

are familiar with the page and menu 
structure of the Primer Express 
software.

Chapter 4, “Quick and Easy Oligo 
Design.”

Chapter 3, “MGB Probes For Allelic 
Discrimination.”

installed the Primer Express 
software and created the PXArchive 
file

Refer to the following sections in the 
Primer Express Software User’s 
Manual

� Section 2, Installing Primer 
Express Software, for information 
on how to install the software.

� Section 3, Getting Started, for 
information on how to create the 
Primer Express software Archive 
File.
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Contacting Technical Support

Overview You can contact Applied Biosystems for technical support:

� By e-mail

� By telephone or fax

� Through the Applied Biosystems web site

Note For information on obtaining technical documents such as Applied 
Biosystems user documents, MSDSs, and certificates of analysis, see “To 
Obtain Technical Documents” on page 1-11.

By E-Mail To contact Applied Biosystems Technical Support by e-mail for help in 
the following product areas:

Product/Product Area E-mail address

Genetic Analysis (DNA Sequencing) galab@appliedbiosystems.com

Sequence Detection Systems (Real-Time PCR) and PCR pcrlab@appliedbiosystems.com

Protein Sequencing, Peptide and DNA Synthesis corelab@appliedbiosystems.com

� Biochromatography

� Expidite∑ 8900 Nucleic Acid Synthesis Systems

� Mass Genotyping Solution 1∑ (MGSI) Systems

� PNA Custom and Synthesis

� Pioneer Peptide Synthesizers

� Proteonomics Solution 1∑ (PSI) Systems

� ICAT∑ Reagent

� PerSeptive DNA, PNA and Peptide Synthesis systems

� FMAT∑ 8100 HTS System

� Mariner∑ Mass Spectrometers

� Voyager∑ Mass Spectrometers

� CytoFluor® 4000 Fluorescence Plate Reader

tsupport@appliedbiosystems.com

LC/MS (Applied Biosystems/MDS SCIEX) support@sciex.com

Chemiluminescence (Tropix) tropix@appliedbiosystems.com
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By Telephone or
Fax

In North America

To contact Applied Biosystems Technical Support in North America, use 
the telephone or fax numbers in the table below.

Note To schedule a service call for other support needs, or in case of an 
emergency, dial 1.800.831.6844, then press 1.

Product/Product Area Telephone Fax

ABI PRISM® 3700 DNA Analyzer 1.800.831.6844, 
then press 8a

1.650.638.5981

DNA Synthesis 1.800.831.6844, 
press 2, then 
press 1a

1.650.638.5981

Fluorescent DNA Sequencing 1.800.831.6844, 
press 2, then 
press 2a

1.650.638.5981

Fluorescent Fragment Analysis 
(including GeneScan® 
applications)

1.800.831.6844, 
press 2, then 
press 3a

1.650.638.5981

Integrated Thermal Cyclers 
(ABI PRISM® 877 and Catalyst 
800 instruments)

1.800.831.6844, 
press 2, then 
press 4a

1.650.638.5981

ABI PRISM® 3100 Genetic 
Analyzer

1.800.831.6844, 
press 2, then 
press 6a

1.650.638.5981

Peptide Synthesis 
(433 and 43x Systems)

1.800.831.6844, 
press 3, then 
press 1a

1.650.638.5981

Protein Sequencing 
(Procise® Protein Sequencing 
Systems)

1.800.831.6844, 
press 3, then 
press 2a

1.650.638.5981
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Sequence Detection Systems 
(Real-Time PCR) and PCR

1.800.762.4001, 
then press:

1 for PCRa

2 for TaqMan® 
applications and 
Sequence 
Detection 
Systems including 
ABI Prism‚ 7700, 
7900, and 5700a

6 for the 6700 
Automated 
Sample Prep 
Systema

or

1.800.831.6844, 
then press 5a

1.240.453.4613

Voyager∑ MALDI-TOF 
Biospectrometry Workstations

Mariner∑ ESI-TOF Mass 
Spectrometry Workstations

MassGenotyping Solution 1∑!
(MGS1) System

Proteomics Solution 1∑ )PS1∗!
System ICAT∑!reagent

1.800.899.5858, 
press 1, then 
press 3b

1.508.383.7855

Biochromatography 
(BioCAD®, SPRINT∑, VISION∑, 
and INTEGRAL®  Workstations 
and POROS® Perfusion 
Chromatography Products)

1.800.899.5858, 
press 1, then 
press 4b

1.508.383.7855

Expedite∑ 8900 Nucleic Acid 
Synthesis Systems

1.800.899.5858, 
press 1, then 
press 5b

1.508.383.7855

Pioneer Peptide Synthesizers 1.800.899.5858, 
press 1, then 
press 5b

1.508.383.7855

PNA Custom and Synthesis 1.800.899.5858, 
press 1, then 
press 5b

1.508.383.7855

Product/Product Area Telephone Fax
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a. 5:30 AM to 5:00 PM Pacific time.

b. 8:00 AM to 6:00 PM Eastern time.

c. 9:00 AM to 5:00 PM Eastern time.

By Telephone or
Fax

Outside North America

To contact Applied Biosystems Technical Support or Field Service 
outside North America, use the telephone or fax numbers below.

FMAT∑ 8100 HTS System

CytoFluor® 4000 Fluorescence 
Plate Reader

1.800.899.5858, 
press 1, then 
press 6b

1.508.383.7855

Chemiluminescence (Tropix) 1.800.542.2369 
(U.S. only),
or 
1.781.271.0045c

1.781.275.8581

LC/MS 
(Applied Biosystems/MDS 
SCIEX)

1.800.952.4716 1.508.383.7899

Product/Product Area Telephone Fax

Region Telephone Fax

Eastern Asia, China, Oceania

Australia (Scoresby, Victoria) 61 3 9730 8600 61 3 9730 8799

China (Beijing) 86 10 64106608 or
86 800 8100497

86 10 64106617

Hong Kong 852 2756 6928 852 2756 6968

India (New Delhi) 91 11 653 
3743/3744

91 11 653 3138

Korea (Seoul) 82 2 593 6470/6471 82 2 593 6472

Malaysia (Petaling Jaya) 60 3 79588268 60 3 79549043

Singapore 65 896 2168 65 896 2147

Taiwan (Taipei Hsien) 886 2 2358 2838 886 2 2358 2839

Thailand (Bangkok) 66 2 719 6405 66 2 319 9788

Europe

Austria (Wien) 43 (0)1 867 35 75 0 43 (0)1 867 35 75 
11

Belgium 32 (0)2 532 4484 32 (0)2 582 1886

Denmark (Naerum) 45 45 58 60 00 45 45 58 60 01
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Finland (Espoo) 358 (0)9 251 24 250 358 (0)9 251 24 243

France (Paris) 33 (0)1 69 59 85 85 33 (0)1 69 59 85 00

Germany (Weiterstadt) 49 (0)6150 101 0 49 (0)6150 101 101

Italy (Milano) 39 (0)39 83891 39 (0)39 838 9492

Norway (Oslo) 47 23 12 06 05 47 23 12 05 75

Portugal (Lisboa) 351.(0)22.605.33.14 351.(0)22.605.33.15

Spain (Tres Cantos) 34.(0)91.806.1210 34.(0)91.806.12.06

Sweden (Stockholm) 46 (0)8 619 4400 46 (0)8 619 4401

Switzerland (Rotkreuz) 41 (0)41 799 7777 41 (0)41 790 0676

The Netherlands (Nieuwerkerk 
a/d IJssel)

31 (0)180 392400 31 (0)180 392409 
or
31 (0)180 392499

United Kingdom (Warrington, 
Cheshire)

44 (0)1925 825650 44 (0)1925 282502

European Managed Territories (EMT)

Africa, English speaking
(Johannesburg, South Africa)

27 11 478 0411 27 11 478 0349

Africa, French speaking
(Paris, France)

33 1 69 59 85 11 33 1 69 59 85 00

India (New Delhi) 91 11 653 3743

91 11 653 3744

91 11 653 3138

Poland, Lithuania, Latvia, and 
Estonia (Warszawa)

48 22 866 40 10 48 22 866 40 20

For all other EMT countries not 
listed (Central and southeast 
Europe, CIS, Middle East, and 
West Asia)

44 1925 282481 44 1925 282509

Japan

Japan (Hacchobori, Chuo-Ku, 
Tokyo)

81 3 5566 6230 81 3 5566 6507

Latin America

Caribbean countries, Mexico, 
and Central America

52 55 35 3610 52 55 66 2308

Region Telephone Fax
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Through the
Applied

Biosystems Web
Site

At the Applied Biosystems web site, you can search through frequently 
asked questions (FAQs) or a solution database, or you can submit a 
question directly to Technical Support.

Brazil 0 800 704 9004 or 
55 11 5070 9654

55 11 5070 9694/95

Argentina 800 666 0096 55 11 5070 9694/95

Chile 1230 020 9102 55 11 5070 9694/95

Uruguay 0004 055 654 55 11 5070 9694/95

Region Telephone Fax

To search the FAQs:

Step Action

1 Go to http://www.appliedbiosystems.com

2 Click SERVICES & SUPPORT at the top of the page, then click 
Frequently Asked Questions.

The Frequently Asked Questions page opens.

3 Click your geographic region for the product area of interest.

4 Follow the instructions under the Frequently Asked Questions 
section (1) to display a list of FAQs for your area of interest.

To search the Solutions Database:

Step Action

1 Perform steps 1 and 2 above.

2 Follow the instructions under the Search the Solution Database 
section (2) to find a solution to your problem.

To submit a question directly to Technical Support:

Step Action

1 Go to http://www.appliedbiosystems.com

2 Click SERVICES & SUPPORT at the top of the page, then click 
Frequently Asked Questions.

The Frequently Asked Questions page opens.
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To Obtain
Technical

Documents

You can obtain technical documents, such as Applied Biosystems user 
documents, MSDSs, certificates of analysis, and other related 
documents for free, 24 hours a day. You can obtain documents:

� By telephone

� Through the Applied Biosystems web site

Ordering Documents by Telephone

3 In the Personal Assistance – E-Mail Support section (3), click
Ask Us RIGHT NOW.

4 In the displayed form, enter the requested information and your 
question, then click Ask Us RIGHT NOW.

Within 24 to 48 hours, you will receive an e-mail reply to your 
question from an Applied Biosystems technical expert.

To submit a question directly to Technical Support: (continued)

Step Action

To order documents by telephone:

1 From the U.S. or Canada, dial 1.800.487.6809, or from outside the 
U.S. and Canada, dial 1.858.712.0317.

2 Follow the voice instructions to order documents (for delivery by fax).

Note There is a limit of five documents per fax request.
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Obtaining Documents Through the Web Site

To Obtain
Customer Training

Information

To view, download, or order documents through the Applied Biosystems 
web site:

Step Action

1 Go to http://www.appliedbiosystems.com

2 Click SERVICES & SUPPORT at the top of the page, then click 
Documents on Demand.

3 In the search form, enter and select search criteria, then click Search 
at the bottom of the page.

4 In the results screen, do any of the following:

� Click the pdf icon to view a PDF version of the document.

� Right-click the pdf icon, then select Save Target As to download a 
copy of the PDF file.

� Select the Fax check box, then click Deliver Selected Documents 
Now to have the document faxed to you.

� Select the Email check box, then click Deliver Selected Documents 
Now to have the document (PDF format) e-mailed to you.

Note There is a limit of five documents per fax request, but no limit 
on the number of documents per e-mail request.

To obtain Applied Biosystems training information:

Step Action

1 Go to http://www.appliedbiosystems.com

2 Click SERVICES & SUPPORT at the top of the page, then click 
Training.
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TaqMan Probes For 
Quantitation 2

Introduction

In This Chapter Topics in this chapter include the following:

Topic See page

How to Open a Primer Express Document 2-2

Exploring the Features of the Sequence Page 2-5

How to Import a Sequence 2-7

Exploring the Sequence Page and Generating a List of 
Candidate Primers and Probes

2-9

How to View Primer Data on the Primers Page 2-14

How to Quit Primer Express 2-16
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How to Open a Primer Express Document

Introduction In this section you start the Primer Express® software and begin to 
explore the layout of the user interface of a TaqMan® Probe and Primer 
Design document. If you have not installed the Primer Express 
software, install the software using the procedure in Section 2, 
“Installing the Primer Express software,” in the Primer Express 
Software User’s Manual.

Opening a
Document

The following procedure describes how to open a Primer Express 
document.

To open a Primer Express document.

Step Action

1 Double-click the Primer Express software icon. The Primer Express 
software splash screen appears.

Note If this is the first time you use Primer Express, proceed to 
step 2. If you have already created the Archive file, go to step 5.

2 Enter registration information and click OK. 

Note This step is only required the first time you use Primer 
Express.
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3 Click New to create a new Primer Express software archive.

Note This step is only required the first time you use Primer 
Express.

4 Click Save to save the new Primer Express software archive as 
PXArchive. This is where all your files will be stored.

Note This step is only required the first time you use Primer 
Express.

5 You can either open a saved file or start a new file. 

� If you want to open an existing file, go to step 6

� If you want to start a new file, go to step 7.

6 Click Open in the File menu. The Document Archive dialog box 
displays. Click to select the file of interest and click Open. 

7 Select New from the File menu. The submenu appears.

To open a Primer Express document. (continued)

Step Action
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8 Click TaqMan Probe & Primer Design from the submenu. A new 
TaqMan Probe document opens with the Sequence page 
displayed.

To open a Primer Express document. (continued)

Step Action

Annotation 
Tools palette

Primer Data 
window

Sequence page
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Exploring the Features of the Sequence Page

Exploring the
Sequence Page

This section describes how to use many of the important features of the 
Primer Express software and the Sequence page.

To explore the Sequence page:

Step Action

1 Observe the layout of the TaqMan Probe document.

Note Seven tabs are arranged across the top of the TaqMan 
Probe document. Each of these tabs is connected to a separate 
page of the document. In the course of this chapter, you will view 
each of the pages and make a number of changes to the data 
contained in these pages.

The Sequence tab is bold (Sequence), which indicates that the 
Sequence page is at the front of the document.

2 Observe the Annotation Tools palette to the left of the TaqMan 
Probe document.

The Annotation Tools palette is one of four floating windows in the 
Primer Express software and contains twelve tools that let the user 
annotate the data on the Sequence page.

Active page (foreground)
TaqMan Probes For Quantitation 2-5



3 Move the Annotation Tools palette to a different location on your PC 
desktop. 

To do this:

a. Click and hold the mouse button on the title bar of the palette.

b. Drag the palette to a different location on the desktop.

4 You can hide the Annotation Tools palette by clicking the close box 
located in the upper right hand corner of the palette.

5 From the Options menu, select Show Annotation Tools to again 
display the Annotation Tools palette.

Note You can move, hide, or show all the floating windows in the 
Primer Express software in the same manner as the Annotation 
Tools palette. Try moving, hiding, and showing the Primer Data 
window.

To explore the Sequence page: (continued)

Step Action
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How to Import a Sequence

Introduction The first step in designing primers is to give the Primer Express 
software a sequence to use as the template for the primer design. The 
software lets you enter a sequence by typing it at the keyboard, but the 
most accurate method is to import a file that contains the sequence 
data.

In this section, you will import a sequence file processed by 
Factura™ software then look at the sequence data in both 
single-stranded and double-stranded views.

Note The Primer Express software recognizes Factura-processed files, as 
well as files in the Sequence Navigator® software format and the ABI PRISM® 
373, ABI PRISM® 377, and ABI PRISM® 310 instrument software formats. The 
software also recognizes the following formats: GenBank sequence, EMBL, 
FASTA, GCG, and ASCII text.

Importing a
Sequence

The following procedure describes how to import a sequence.

To import a sequence:

Step Action

1 From the Sequence page, click Import DNA File. The Open dialog 
box appears.

2 In the Primer Express folder, double-click the Sample Sequences 
folder. Then, double-click the ABI Sample Files folder. 
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3 Select Files of Type: All Files (at the bottom of the list). Click the 
sequence named ox208.131 to highlight it, then click Open.

The ox208.131 sequence appears in the Sequence page.

To import a sequence: (continued)

Step Action
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Exploring the Sequence Page and Generating a List of Candidate 
Primers and Probes

Exploring In this section, you will become familiar with features of the Primer 
Express software that are available after a sequence has been 
imported.

To explore the Sequence page and imported sequence.

Step Action

1 Observe the numbers at the right of the Sequence page as shown 
below.

These numbers indicate the sequential number of the final residue 
in each line of the sequence. According to the last number listed, 
the sequence ox208.131 contains 471 base pairs.

Base sequential numbers
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2 Select the following check boxes:

� Double Stranded. (When this checkbox is selected, both strands 
of the sequence are displayed, along with their existing 
annotations.)

� Limit 3’ G+C.

To explore the Sequence page and imported sequence. (continued)

Step Action

Check these
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3 Click the Params tab to select the Parameters page.

Note The Parameters page contains data fields for specifications 
that affect the Tm, GC percentage, and length of the primers and 
amplicon.

4 Observe the parameter values that the Primer Express software 
uses as defaults. These values follow the Probe & Primer Design 
guidelines for Quantitation assays.

To explore the Sequence page and imported sequence. (continued)

Step Action
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To explore the Sequence page and imported sequence. (continued)

Step Action

Primer Tm Requirements

Min Tm Minimum melting temperature allowed for either 
primer.

Max Tm Maximum melting temperature allowed for either 
primer.

Optimal Tm Optimal melting temperature desired. This figure 
is used when calculating optimal primer pairs.

Maximum Tm 
Difference

Maximum difference allowed between the Tms of 
each primer in the primer pair.

Primer GC Content Requirements

Min %GC Minimum percentage of G and C contained by 
either primer.

Max %GC Maximum percentage of G and C contained by 
either primer.

GC Clamp Number of residues on the 3´ end required to be a 
G or C.

Primer Length Requirements

Min Length Minimum length allowed for either primer.

Max Length Maximum length allowed for either primer.

Optimal Length Optimal primer length desired. This figure is used 
when calculating optimal primer pairs.

5’ Tail

Forward Primer You can specify a sequence to search for as the 
forward primer.

Reverse Primer You can specify a sequence to search for as the 
reverse primer.
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5 Choose Find Primers & Probe Now from the Options menu.

6 Observe the hollow arrows contained within the highlighted region. 
These arrows indicate a pair of primers calculated by the Primer 
Express software. The sequence inside the two primers is the 
amplicon. The sequence outlined in green is the probe. The 
sequence outlined by the left blue arrow is the forward primer. The 
sequence outlined by the right blue arrow is the reverse primer.

To explore the Sequence page and imported sequence. (continued)

Step Action
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How to View Primer Data on the Primers Page

Introduction This section describes how to examine the list of primers and probes 
that the Primer Express software has calculated and how to become 
familiar with the relationship between the Primers page and the Primer 
data window.

Viewing Primer
Data

To view primer data, Click the Primers tab to view the Primers page.

Contents of the
Primers Page

The Primers page contains a list of primers and probes that satisfy the 
search parameters you observed earlier on the Parameters page. Each 
primer and probe set contains sequence and parameter information.

The complete data for the selected (highlighted) set is shown in the 
Primer Data window. The Primer Data window provides a convenient 
method of viewing all the information associated with any single primer 
and probe set.

Primers pageProbe/Primer Data window
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Example The following example (Figure 2-1) shows that the primer and probe set 
in the Primer Data window has a Forward Primer with Tm of 59 °C, 
38%GC, start location of 270, length of 24 bp, and sequence data 
TTGTTCCATTTGCAACTTCTCAGT. The status bar displays information 
about the status of a primer calculation, for example, how many primers were 
found or what you need to do to find primers.

Figure 2-1 Corresponding locations on the Primers page and Primer Data 
window
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How to Quit Primer Express

Quitting the
Primer Express

Software

To quit the Primer Express software.

What You Have Learned

Summary of
Chapter 2

In Chapter 2 of this tutorial you have learned how to do the following:

� Open a Primer Express document.

� Work with the windows, pages, and palette.

� Import a sequence into a Primer Express document.

� View and interpret primer data on the Sequence page.

� View and interpret primer data on the Parameters page.

� View and interpret primer data on the Primers page.

� Quit Primer Express.

What Is In
Chapter 3

Chapter 3 of this tutorial guides you through the process of designing 
TaqMan MGB probes for Allelic Discrimination.

Step Action

1 Choose Quit from the File menu.

2 If you have any unsaved documents, a dialog box appears with a 
prompt to save the documents.

If you do not save your documents, you lose any changes you have 
made to the default parameters.
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3
MGB Probes For 
Allelic Discrimination3

Introduction

In This Chapter Topics in this chapter include the following:

Topic See page

Using TaqMan MGB Probes for Amplifying Target Sequences 
for Allelic Discrimination

3-2

How Allelic Discrimination Assays Work 3-2

Features of TaqMan MGB Probes 3-3

TaqMan MGB Probe and Primer Document Example 3-4

TaqMan MGB Probe Design Guidelines 3-5

Designing TaqMan MGB Assays for Allelic Discrimination 3-6

Designing the Allele 1 Probe 3-8

Designing the Allele 2 Probe 3-11

Primer Design Guidelines 3-12

Designing Primers 3-13
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Using TaqMan MGB Probes for Amplifying Target Sequences for 
Allelic Discrimination

How Allelic
Discrimination

Assays Work

In allelic discrimination assays, the PCR assay includes a specific, 
fluorescent, dye-labeled probe for each allele. The probes contain 
different fluorescent reporter dyes (FAM™ and VIC™) to differentiate 
the amplification of each allele.

During PCR, each probe anneals specifically to complementary 
sequences between the forward and reverse primer sites. AmpliTaq 
Gold® DNA polymerase can cleave only probes that hybridize to the 
allele. Cleavage separates the reporter dye from the quencher, which 
results in increased fluorescence by the reporter dye. Thus, the 
fluorescence signal(s) generated by PCR amplification indicate(s) the 
alleles that are present in the sample.

Mismatches Between Probe and Allele Sequences

Mismatches between a probe and allele reduce the efficiency of probe 
hybridization. Furthermore, AmpliTaq Gold DNA polymerase is more 
likely to displace the mismatched probe rather than cleave it to release 
reporter dye.

The figure below illustrates results from matches and mismatches 
between allele and probe sequences in allelic discrimination assays 
(Livak et al., 1995; Livak et al., 1999).

The table below summarizes the possible results of the example allelic 
discrimination assay shown above.

A substantial increase in… Indicates…

VIC fluorescence only homozygosity for Allele 1

Allele
1

Match

V

Q

Mismatch

Mismatch

Q
V

F
Q

Allele
2

Match

Q

F

Legend

AmpliTaq
Gold DNA
Polymerase

VIC

FAM

QuencherQ

F

V

GR1556
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Features of
TaqMan MGB

Probes

Applied BioSystems recommends the general use of TaqMan® MGB 
probes for allelic discrimination, expecially when conventional TaqMan 
probes exceed 30 nucleotides. The new TaqMan MGB probes provide 
the following features:

� A nonfluorescent quencher at the 3´ end

Because the quencher does not fluoresce, the Sequence Detection 
Systems instruments can now measure the reporter dye contributions 
more precisely.

� A minor groove binder at the 3´ end

The minor groove binder increases the melting temperature (Tm) of 
probes and thereby allows the use of shorter probes. Consequently, the 
TaqMan MGB probes exhibit greater differences in Tm values between 
matched and mismatched probes, which provides more accurate allelic 
discrimination.

FAM fluorescence only homozygosity for Allele 2

both fluorescent signals heterozygosity

A substantial increase in… Indicates…
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TaqMan MGB
Probe and Primer

Document
Example

The following is an example of a TaqMan MGB Probe and Primer 
document showing primers and probe graphics.
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TaqMan MGB
Probe Design

Guidelines

IMPORTANT When designing probes, it is important to consider probes from 
both strands.

Follow the guidelines in the table below for designing TaqMan MGB 
probes:

Priority Guideline

1 Avoid probes with a guanine residue at the 5´ end of the probe. A guanine residue adjacent to 
the reporter dye will quench the reporter fluorescence, even after cleavage.

2 Select probes with a Primer Express® software–estimated Tm of 65–67 °C.

3 Make TaqMan MGB probes as short as possible without being shorter than 13 nucleotides.

4 Avoid runs of an identical nucleotide. This is especially true for guanine, where runs of four or 
more should be avoided.

5 Position the polymorphic site in the central third of the probe. 

Note The polymorphic site can be shifted toward the 3´ end to meet the above guidelines, 
however, the site must be located more than two nucleotides upstream from the 3´ terminus.

The following figure illustrates the placement of a polymorphism in an example probe 
(N = Nucleotide).

5´ 3´

N N N N N N N N N N N N N N N N N N N N N

Polymorphism

First, try to position the polymorphic 
site in the central third of the probe.

If necessary, place the 
polymorphism here.

Do not place the 
polymorphism 
here.
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Designing TaqMan MGB Assays for Allelic Discrimination

Loading the
Sequence

IMPORTANT Because of the asymmetric placement of the minor groove 
binder at the 3´ end, complementary TaqMan MGB probes do not necessarily 
have the same Tm. 

To load the sequence:

Step Action

1 Launch the Primer Express software.

2 Import a DNA sequence for designing probes and primers.

To select a probe from… Then…

a DNA file a. From the File menu, scroll to New, and select 
TaqMan MGB Probe & Primer Design.

A TaqMan MGB Probe document appears.
b. Click Import DNA File.

c. Locate and select a DNA file in the browser.

d. Click Open.

The software loads the sequence and displays it 
in the Sequence tab.

an existing primer/probe 
document (located in the 
Document Archive)

a. From the File menu, select Open.

The Document Archive dialog box appears.

b. Double-click the document to load, or select the 
sequence and click Open.

The software loads the sequence and displays it 
in the Sequence tab.

a text document or 
GenBank sequence

a. Select the sequence from the text document or 
the navigator window.

b. From the Edit menu, select Copy.

c. From the File menu, scroll to the New submenu, 
and select TaqMan MGB Probe & Primer Design.

A TaqMan MGB Probe document appears.
d. From the Edit menu, select Paste.

The software pastes the nucleotide sequence 
into the Sequence tab.
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3 Select the following checkboxes for primer selection:

� Double Stranded

� Limit 3´ G+C 

The sense and antisense sequences appear on the Sequence tab.

4 Label the polymorphism within the sequence using the Line tool:

a. From the Tools palette, click the Line tool.

b. Select the polymorphic sequence.

The software automatically underlines the polymorphism.

5 Following steps 1-4, import the sequence for the other allele into a separate 
TaqMan MGB Probe document. 

To load the sequence: (continued)

Step Action

Select both checkboxes

Polymorphism
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Designing the
Allele 1 Probe

To design the probe for Allele 1:

Step Action
1 From the TaqMan MGB Probe document for Allele 1, click the Sequence tab.

The Sequence tab comes to the front of the dialog box.

2 Select a region containing potential probe sequences.

a. Highlight the polymorphism and approximately 10 nucleotides in both the 5´ and 
3´ directions.

b. From the Edit menu, select Copy.

c. From the File menu, scroll to New, and select TaqMan MGB Probe Test 
Document.

A TaqMan MGB Probe Test document appears.

d. Click the Probe 1 text box.

e. From the Edit menu, select Paste.

Primer Express copies the sequence into the TaqMan® MGB Probe Test document 
and calculates the Tm using a specialized algorithm for TaqMan MGB probes.

3 Test potential probe sequences in the complementary strand.

a. Return to the Sequence tab in the TaqMan MGB Probe document for Allele 1. 

The polymorphic sequence and surrounding nucleotides should still be selected.

b. From the Edit menu, select Copy Complement.

c. Return to the TaqMan MGB Probe Test document, and click the Probe 2 text box.

d. From the Edit menu, select Paste.

Primer Express copies the complementary sequence into the test document and 
calculates the Tm of the oligonucleotide.

10 nucleotides in both 
the 5´ and 3´ directions

Polymorphism
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4 For easier identification, label the polymorphism within each probe sequence.

a. Select the polymorphism within the sequence in the Probe 1 text box.

b. Press the key corresponding to the letter of the polymorphic base.

Primer Express replaces the uppercase letter of the base with a lowercase letter.

c. Repeat steps a and b for the sequence in the Probe 2 text box.

5 Highlight potential probe sequences until you identify a probe that meets the 
guidelines listed in “TaqMan MGB Probe Design Guidelines” on page 3-5.

Note Look at potential probes from the complementary sequence.

IMPORTANT Primer Express calculates the Tm for only the highlighted nucleotide 
sequence and excludes residues outside the selected region from the calculation.

6 From the Edit menu, select Trim.

The software eliminates all but the selected nucleotide sequence from the 
TaqMan MGB Probe Test document.

7 Copy and paste the final sequence for the Allele 1 probe into a text document for 
ordering.

8 Double-click the unused Allele 1 probe sequence and press the delete key.

The software clears the unused probe sequence from the TaqMan MGB Probe Test 
document.

To design the probe for Allele 1: (continued)

Step Action

Tm reflects this 
region only

Excluded from 
the calculation
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9 Label the selected Allele 1 probe.

a. From the TaqMan MGB Probe document for Allele 1, click the Sequence tab.

b. Click the Probe tool.

c. Highlight the final probe sequence.

The software labels the probe in green lowercase letters.

To design the probe for Allele 1: (continued)

Step Action

Probe sequence
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Designing the
Allele 2 Probe

To design the probe for Allele 2:

Step Action
1 In the TaqMan MGB Probe document for Allele 2, click the Sequence tab.

The Sequence tab appears.

2 Select a region containing potential probe sequences.

a. Highlight the polymorphic sequence and approximately 10 nucleotides in both 
the 5´ and 3´ directions.

b. Copy the sequence for the Allele 2 probe.

IMPORTANT Both probe sequences in the allelic discrimination assay must come 
from same strand, otherwise the two probes will hybridize to each other.

c. Return to the TaqMan MGB Probe Test document, and click the empty Probe text 
box.

d. From the Edit menu, select Paste.

Primer Express copies the appropriate sequence into the test document and 
calculates the Tm of the oligonucleotide.

3 For easier identification, label the polymorphism within the Allele 2 probe sequence.

a. Select the polymorphism within the Allele 2 sequence.

b. Press the key corresponding to the letter of the polymorphic base.

Primer Express replaces the uppercase letter of the base with a lowercase letter.

If the Allele 1 probe is on the… Then go to the Edit menu and select…

sense strand, Copy.

antisense (complementary) strand, Copy Complement.

Paste here

Allele 1 Probe
(for reference only)
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Primer Design
Guidelines

After selecting probes for the assay, choose primers based on the 
guidelines below. Consequently, amplicons are usually 50–150 bp. By 
limiting the parameters for amplicon design (such as amplicon size), it is 
possible to run all reactions with a single reaction buffer (such as the 
TaqMan® Universal PCR Master Mix (P/N 4304437)) and a single 
thermal cycling protocol. 

Note The Rxn Cond, Recipe, and Results tabs should not be used when 
designing a TaqMan MGB probe assay.

Guidelines for Designing Primers

� Avoid runs of an identical nucleotide. This is especially true for 
guanine, where runs of four or more should be avoided.

� The estimated Tm of the primers should be 58–60 °C.

� Keep the G+C content within 30–80%.

� Make sure the last five nucleotides at the 3´ end contain no more 
than two G+C residues.

� Place the forward and reverse primers as close as possible to the 
probe without overlapping it.

Note The default values on the Parameters page follow the guidelines 
described above.

4 Highlight potential probe sequences until you identify a probe that meets the 
guidelines listed in “TaqMan MGB Probe Design Guidelines” on page 3-5.

5 With the desired probe sequence highlighted, select Trim from the Edit menu.

The software eliminates all but the selected nucleotide sequence from the probe 
test document.

6 Copy and paste the final sequence for the Allele 2 probe into a text document 
for ordering.

To design the probe for Allele 2: (continued)

Step Action
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Designing Primers IMPORTANT Design primers after designing the probe with the probe tool. 
The probe should appear in green.

To design primers for the allelic discrimination assay:

Step Action
1 Click the Sequence tab from the TaqMan MGB Probe document for Allele 1.

The Sequence tab comes to the front of the dialog box.

2 Ensure that the Limit G+C checkbox from the Sequence tab is checked.

3 Select Find Primers/Probes Now from the Options menu.

4 Select a set of primers from the list that will produce the shortest amplicon while 
satisfying the guidelines above.

5 Copy and paste the final primer sequences into a text document for ordering.

6 Select Save from the File menu, and assign a name to the file to save the results.

IMPORTANT It is not necessary to design primers for the Allele 2 probe because 
the same primer pair will be used for both Allele 1 and Allele 2.

The Limit 3´ G+C 
check box must be 

If the software… Then…

finds acceptable primers a. Click the Primers tab.

b. Select a primer sequence from the list that 
satisfies all requirements listed above.

cannot find acceptable 
primers

design the forward and reverse primers manually 
according to the guidelines listed above.
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4
Quick and Easy Oligo 
Design 4

Introduction

In This Chapter IMPORTANT The Primer Express® document window must be displayed on a 
color monitor for you to see all the color features of the software.

Topics in this chapter include the following:

Topic See page

How to Open a Primer Express Document 4-2

Exploring the Features of the Sequence Page 4-5

How to Import a Sequence 4-8

Exploring the Sequence Page and Imported Sequence 4-10

How to View the Parameters 4-13

How to View Primer Data on the Primers Page 4-15

How to View Primer Data on the Map Page 4-19

How to Sort Primers on the Map Page 4-23

How to Compare the GC Plot with Sequence Data 4-28

How to Evaluate the Primer Results 4-30

How to Save Your Work 4-32

How to Quit Primer Express 4-34

What You Have Learned 4-34
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How to Open a Primer Express Document

Introduction In this section you start the Primer Express software and begin to 
explore the layout of the user interface of a DNA PCR document. If you 
have not installed the Primer Express software, install the software 
using the procedure in Section 2, “Installing the Primer Express 
software,” in the Primer Express Software User’s Manual.

Opening a
Document

The following procedure describes how to open a Primer Express 
document.

To open a Primer Express document.

Step Action

1 Double-click the Primer Express software icon. The Primer Express 
software splash screen appears.

2 Enter registration information and click OK. 

Note This step is only required the first time you use Primer 
Express.
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3 Click New to create a new Primer Express software archive.

Note This step is only required the first time you use Primer 
Express.

If you have already started the Primer Express software and 
created the archive file, go to step 5.

4 Click Save to save the new Primer Express software archive as 
PXArchive. This is where all your files will be stored.

Note This step is only required the first time you use Primer 
Express.

5 You can either open a saved file or start a new file. 

� If you want to open an existing file, go to step 6

� If you want to start a new file, go to step 7.

6 Click Open in the File menu. The Document Archive dialog box 
displays. Click to select the file of interest and click Open. 

To open a Primer Express document. (continued)

Step Action
Quick and Easy Oligo Design 4-3



7 Select New from the File menu. The submenu appears.

8 Click DNA PCR Document from the submenu. A new DNA PCR 
document opens with the document number incremented and the 
Sequence page displayed. See DNA PCR #2 that follows:

Note For information about RT PCR, Nested PCR, Multiplex, or 
any other PCR application refer to the Primer Express Software 
User’s Manual. 

To open a Primer Express document. (continued)

Step Action

Annotation 
Tools palette

Primer Data 
window

Sequence page
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Exploring the Features of the Sequence Page

Exploring the
Sequence Page

This section describes how to use many of the important features of the 
Primer Express software and the Sequence page.

To explore the Sequence page:

Step Action

1 Observe the layout of the DNA PCR document.

Note Seven tabs are arranged across the top of the DNA PCR 
document. Each of these tabs is connected to a separate page of 
the document. In the course of this chapter, you will view each of 
the pages and make a number of changes to the data contained in 
these pages.

The Sequence tab is bolded, which indicates that the Sequence 
page is at the front of the document.

Active page (foreground)
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2 Observe the Annotation Tools palette to the left of the DNA PCR 
document.

Note The Annotation Tools palette is one of four floating windows 
in the Primer Express software and contains twelve tools that let the 
user annotate the data on the Sequence page.

Note You will not use any of the annotation tools during this part 
of the tutorial. Chapter 3, “MGB Probes For Allelic Discrimination,” 
will show you how to use some of these tools to make sequence 
annotations. However, the next few steps will help you to become 
familiar with manipulating and displaying the Annotation Tools 
palette and the other Primer Express software floating windows.

3 Move the Annotation Tools palette to a different location on your PC 
desktop. 

To do this:

a. Click and hold the mouse button on the title bar of the palette.

b. Drag the palette to a different location on the desktop.

4 Hide the Annotation Tools palette by clicking the close box located 
in the upper left hand corner of the palette.

To explore the Sequence page: (continued)

Step Action
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5 From the Options menu, select Show Annotation Tools to again 
display the Annotation Tools palette.

Note You can move, hide, or show all the floating windows in the 
Primer Express software in the same manner as the Annotation 
Tools palette. Try moving, hiding, and showing the Primer Data 
window.

To explore the Sequence page: (continued)

Step Action
Quick and Easy Oligo Design 4-7



How to Import a Sequence

Introduction The first step in designing primers is to give the Primer Express 
software a sequence to use as the template for the primer design. The 
software lets you enter a sequence by typing it at the keyboard, but the 
most accurate method is to import a file that contains the sequence 
data.

In this section, you will import a sequence file processed by 
Factura™ software then look at the sequence data in both 
single-stranded and double-stranded views.

Note The Primer Express software recognizes Factura-processed files, as 
well as files in the Sequence Navigator® software format and the ABI PRISM® 
373, ABI PRISM®377, and ABI PRISM® 310 instrument software formats. The 
software also recognizes the following formats: GeneWorks, GenBank 
sequence, EMBL, FASTA, GCG, PRIMER, and ASCII text.

Importing a
Sequence

The following procedure describes how to import a sequence.

To import a sequence:

Step Action

1 From the Sequence page, click Import DNA File. The Open dialog 
box appears and displays the Sample Sequences folder.

2 Click Open to change the folder name in the Look in text box from 
Sample Sequences to ABI Sample Files.
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3 Select Files of Type: All Files. Then, click the sequence named 
ox208.131 to highlight it, then click Open.

The forward strand of the ox208.131 sequence appears in the 
Sequence page.

4 Select Find Primers Now from the Options menu to find printer 
pairs. 

Within a few seconds, the Primer Express software calculates 
primers and highlights the amplified region that includes one of the 
calculated pairs of primers (the highlighted region shown in 
Figure 4-1).

Figure 4-1 Sequence page with imported sequence ox208.131

To import a sequence: (continued)

Step Action

Amplified 
region

Forward primerReverse primer Primer Data 
window
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Exploring the Sequence Page and Imported Sequence

Exploring In this section, you will become familiar with features of the Primer 
Express software that are available after a sequence has been 
imported.

To explore the Sequence page and imported sequence.

Step Action

1 Observe the red lines crossing out the first 10 and the final 54 base 
pairs (Figure 4-2).

These lines indicate sequence data that is excluded when the 
Primer Express software calculates primers. The ox208.131 file 
contains these annotations because the sequence has been 
processed by Factura software. This type of annotation can also be 
made by hand using the Exclude tool on the Annotation Tools 
palette.

Figure 4-2 Sequence page indicating Exclude annotations

Exclude annotations
(red strike-through)

Base sequential numbers
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2 Observe the numbers at the right of the Sequence page 
(Figure 4-2).

These numbers indicate the sequential number of the final residue 
in each line of the sequence. According to the last number listed, 
the sequence ox208.131 contains 471 base pairs.

3 Observe the hollow arrows contained within the highlighted region 
(Figure 4-3).

Note These arrows indicate a pair of primers calculated by the 
Primer Express software. This set of primers is one of 105 primer 
pairs that the software has calculated for the ox208.131 sequence 
using the default parameters. The sequence inside the two primers 
is the amplicon.

Note You will view all the primer sets later in this chapter.

Figure 4-3 Sequence page indicating primer pair annotations and 
data

To explore the Sequence page and imported sequence. (continued)

Step Action

Forward primerReverse primer
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4 Click the checkbox named Double Stranded located at the upper 
right of the sequence page.

When this checkbox is selected, both strands of the sequence are 
displayed (Figure 4-4), along with their existing annotations.

Figure 4-4 Sequence page with Double Stranded checkbox selected

5 Observe how the sequence data in the reverse primer is displayed 
reversed in the Primer Data window (Figure 4-4).

6 a. Click the scroll arrow to scroll the sequence data pane. 

b. Observe how the Exclude annotation at the end of the sequence 
(bottom of the page) is marked on both strands of the sequence.

7 Click the Double Stranded checkbox again to deselect it.

To explore the Sequence page and imported sequence. (continued)

Step Action

Forward 
primer
Forward 
strand

Reverse 
strand

Reverse 
primer

Click arrow to 
scroll sequence 
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How to View the Parameters

Introduction This section describes how to view the Parameter page and the 
Reaction Conditions page. The Parameters page contains the 
specifications for calculating primers, so you will return to this page 
often when you are fine tuning a primer design.

Viewing the
Parameters

The following procedure describes how to view the parameters.

Note The software defaults are selected in the Params tab.

To view the parameters.

Step Action

1 Click the Params tab to select the Parameters page.

Note The Parameters page contains data fields for specifications 
that affect the Tm, GC percentage, and length of the primers and 
amplicon.

2 Observe the parameter values that the Primer Express software 
uses as defaults. The table below shows the purpose of each of the 
parameters on the Params page.

Note The default parameters are provided as a starting point for 
finding primer solutions. Do not make any changes to these values 
now. You return to the Params page in Chapter 3, “MGB Probes 
For Allelic Discrimination,” to make adjustments to the default 
values.
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3 Click the Rxn Cond tab to select the Reaction Conditions page.

Note The Reaction Conditions page allows you to select the PCR 
enzyme from a pop-up menu. This page also displays the 
concentrations for the Template DNA, salt, and magnesium ion. 
The salt and magnesium concentrations affect the Tm of the primers 
found.

4 Observe the reaction condition values that the Primer Express 
software uses as defaults.

Note You will use these values for many of your oligo designs, so 
do not change any numbers for now.

For more information about the Params and Rxn Cond pages 
parameters, refer to the Primer Express Software User’s Manual.

To view the parameters. (continued)

Step Action
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How to View Primer Data on the Primers Page

Introduction This section describes how to examine the list of primers that the 
Primer Express software has calculated and how to become familiar 
with the relationship between the Primers page and the Primer data 
window.

Viewing Primer
Data

To view primer data, Click the Primers tab to view the Primers page.

Contents of the
Primers Page

The Primers page contains a list of primer/amplicon sets that satisfy the 
search parameters you observed earlier on the Parameters page. Each 
primer/amplicon set contains sequence and parameter information.

One hundred five primer/amplicon sets are listed in the Primers page, 
and the complete data for the selected (highlighted) set is shown in the 
Primer Data window. The Primer Data window provides a convenient 
method of viewing all the information associated with any single 
primer/amplicon set.

Primer panePrimer Data window
Quick and Easy Oligo Design 4-15



Example The following example (Figure 4-5) shows that the primer/amplicon set 
in the Primer Data window has a forward primer with Tm of 58 °C, 
53%GC, start location of 75, length of 19 bp, and sequence data 
TGCTGAGATGGGAAACCA.

Figure 4-5 Corresponding locations on the Primers page and Primer Data 
window

Using the Page The following procedure describes how to use the Primers page.

Click this scroll arrow to view the rest of the primer data

To use the Primers page.

Step Action

1 Observe the status bar at the bottom of the document (Figure 4-5).

The status bar displays information about the status of a primer 
calculation, for example, how many primers were found or what 
you need to do to find primers.
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2 Click the right scroll arrow to view the remaining primer data.

Note Use Penalty scores as a relative indication of primer quality. 
Penalty scores are not absolute.

Observe the Penalty heading at the far right of the Primers page 
(Figure 4-6).

The underline indicates that the list of data is sorted by Penalty 
score. The list is initially sorted in ascending order (low to high)

The Penalty Score is a measure of how well a primer/amplicon set 
matches the parameters defined on the Parameters page. The 
smaller the Penalty score, the closer a primer pair is to optimal.

Figure 4-6 Primers page headings

3 Click the Penalty heading to sort the data in descending order 
(high to low).

The same primer set remains highlighted, but moves to the bottom 
of the list when the list is sorted from high to low.

4 Click other headings to sort the data by a different parameter. 

If you click a heading more than once, the list sorting alternates 
between ascending and descending order. 

The display changes when the primers are sorted by different 
parameters.

To use the Primers page. (continued)

Step Action

Click a heading to 
change the sorting
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5 Select Show Interim Results from the Options menu.

The Interim Results window appears and displays the results of a 
series of tests that narrow the search for primers.

For more information on each of the tests, refer to the Primer 
Express Software User’s Manual. 

6 Click the close box to close the Interim Results window, or move 
the window to an open location on the desktop.

To use the Primers page. (continued)

Step Action
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How to View Primer Data on the Map Page

Introduction The Map page displays much of the same information contained in the 
Sequence, Params, and Primers pages, but in a graphical display that 
is easier to read. Frequently, you can discover the solution to an oligo 
design problem more easily if the primer/amplicon data is viewed 
graphically.

Viewing the Map
Page

The following procedure describes how to view primer data on the Map 
page.

To view primer data on the Map page:

Step Action

1 Click the Map tab to change to the Map page.

The features of the Map page are in color to let you discern each 
feature more easily. The Map page is divided into two main areas: 

� Feature pane—Contains the sequence annotations, Tm plot, 
%GC Plot, Tm minimum/maximum plots, and the %GC 
minimum/maximum plots.

� Primer pane
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2 Observe the Exclude (red) annotation (Figure 4-7)

This marking corresponds with the Exclude annotation on the 
Sequence page (the red cross-out marking). 

You can return to the Sequence page and compare these 
annotations with their counterparts

Figure 4-7 Exclude annotation (Map Page)

3 As shown in Figure 4-8, observe the Tm plot (solid magenta line) 
and Tm parameter min/max lines (dotted magenta lines).

4 As shown in Figure 4-8, observe the Tm scale at the upper left 
(magenta scale with 25°, 50°, and 75° markings).

Look closely at where the min/max lines almost intersect the Tm 
scale and try to visually estimate the minimal and maximal Tm 
values.

The Tm min/max parameters are set for 57° and 63°. It is not 
important to be able to estimate these values in the Map page. 

You can precisely set these values in the Params page. You can 
return to the Params page to observe where the Tm minimal and 
maximal values are specified.

Note The optimal Tm and optimal GC parameters are not shown 
on the Map page.

To view primer data on the Map page: (continued)

Step Action

Tm scale

Tm plot 
(solid magenta)

Tm min/max
(dotted magenta)
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5 As shown in Figure 4-8, observe the graphic representations of the 
primer pairs found and the numerical attributes associated with 
each primer.

With the window at its original size, only four primer pairs are 
completely visible at any one time on the Map page. 

To view more primers, you can:

� Click the scroll arrows on the right edge of the Primer pane, or 

� Resize the window to a larger size.

Figure 4-8 Map page primer pair graphic

6 Select the second primer pair graphic shown in the pane. 

To do this, click any open space between the dotted grey lines 
between primer graphics.

Do not click any of the attribute numbers. 

If you do, this causes the primer pairs to sort and change position 
in the Primer pane.

7 Observe that the highlighted area in the Feature pane changes 
when you select a different graphic in the Primer pane. 

The highlighting indicates where in the sequence the selected 
region is located.

To view primer data on the Map page: (continued)

Step Action

Forward 
primer start 
location

Forward primer 
Tm

Reverse primer 
Tm

Reverse primer 
start location (5´ 
end)

Amplicon length

Forward primer Reverse primer

Amplicon
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8 Click the increase magnification (+) button (Figure 4-9) to change 
the magnification to 2X.

The scale of the Tm plot in the Feature pane changes.

Figure 4-9 Magnification controls

9 Change the view scale between 1X and 2X while you observe the 
change.

The greater detail in the Tm Plot shows more clearly the changes in 
Tm from nucleotide to nucleotide.

The primer pair graphics in the Primer pane have doubled in size 
along with the Tm Plot.

You can increase the magnification further to see even greater 
detail.

Use the left and right arrows at the bottom of the Map page to scroll 
the Primer pane.

10 Return the magnification scale to 1X by clicking the decrease 
magnification button (-).

You can also do this by:

a. Clicking and holding the cursor over the view scale.

b. Selecting the number 1 from the pop-up menu (Figure 4-10).

The magnification returns to 1X.

Figure 4-10 View scale pop-up

To view primer data on the Map page: (continued)

Step Action

Increase 
magnification

Decrease 
magnification

View scale
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How to Sort Primers on the Map Page
s

Introduction This section describes how to copy of the Map page, sort the primers 
displayed in the Map page, then observe how the results of the sorting 
action affect other pages in the Primer Express software.
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Dynamically
Linked Pages

The pages of the Primer Express software are dynamically linked so 
that when a calculation or sort is performed on one page, the results are 
reflected on all pages. In the table below the forward primer sequence 
data is simultaneously updated on all pages, when selected.

Page View

Sequence Page

Primers Page and 
Primer Data 
window

Map page
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Sorting Primers The following procedure describes how to sort primers on the Map 
page.

To sort primers on the Map page:

Step Action

1 Make a copy of the Map page by selecting Copy Page to Window 
from the Options menu.

2 Move the copy of the Map page to an open area of the desktop so 
you can see both the Map page copy and the original DNA PCR 
document (Figure 4-13).

3 Observe the highlighting in both the original document and the copy 
of the map page.

The original document shows the primer graphic highlighted by an 
outline only. All inactive documents display their highlighting in this 
way.

Figure 4-11 Copy of Map page and Original Map page

4 Click on the original DNA PCR document to make it active.

Copy of 
Map page 
(active 
document)
Note dark 
title bar

DNA PCR 
Document 
(inactive)
Note grey 
title bar
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5 Click the Primers tab to select the Primers page.

The primer/amplicon set on the Primers page is highlighted. This 
primer/amplicon set corresponds to the primer pair graphic on the 
Map page.

6 Click on the copy of the Map page to make it active.

You can sort the graphics in the Primer pane by clicking any of the 
numerical attributes. The sorting attribute is underlined.

Note When you first look at the attributes in the Primer pane, 
none of the attributes is underlined. This is because the 
primer/amplicon sets are sorted by Penalty score, which is not 
displayed on the Map page.

7 Click the amplicon length attribute of the first primer graphic to sort 
by amplicon length (Figure 4-12).

Figure 4-12 Primer pair graphic

8 Click the amplicon length attribute again to sort the graphics from 
high to low.

The sorting of the Primers page changes when you sort primer 
graphics on the Map page.

To sort primers on the Map page: (continued)

Step Action

Copy of Map page 
(inactive 
document)

DNA PCR 
document (active 
document)

Highlight

Click here to sort 
by amplicon length
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9 Try clicking other attributes on the Map page to sort the data 
differently (for an illustration of primer graphic attributes, see 
Figure 4-8 on page 4-21). 

If you click an attribute more than once, the list sorting alternates 
between high-to-low and low-to-high and the displays.

Observe how the displays on both pages change when the 
graphics are sorted by different parameters.

To sort primers on the Map page: (continued)

Step Action
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How to Compare the GC Plot with Sequence Data

Introduction In an earlier section, you observed the Tm Plot on the Feature Map 
portion of the Map page. In this section, you will become familiar with 
the appearance and operation of the GC Plot.

Comparing the GC
Plot with Sequence

Data

The following procedure describes how to compare the GC Plot with 
sequence data.

To compare the GC Plot with sequence data.

Step Action

1 Click the GC Plot checkbox to display a graphic plot of the %GC 
(solid green line) and the %GC parameter min/max lines (dotted 
green lines).

2 Observe that the changes in the GC Plot reflect roughly those of the 
Tm Plot. 

Also observe that the GC Plot at the far left region of the sequence 
drops down all the way to zero and is outside the min/max lines 
(Figure 4-13).

Figure 4-13 Tm and %GC Plots

Note Because the GC content requirements parameters used for 
the primer search specify a GC percentage between 45 and 55 
percent, no primer pairs will be found for this region.

3 Click the original DNA PCR #1 document to make it active.

Tm Plot (solid magenta line)

% GC Scale% GC Plot (solid green 
line) drops to zero
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4 Click the Sequence tab to return to the Sequence page.

Observe the high percentage of As and Ts that make up the first 50 
base pairs (the top line of the displayed sequence).

This high percentage of A and T is the reason that the GC Plot line 
displays at or near zero in this area and explains why there are no 
primer pairs found for this region of the sequence (Figure 4-14).

Figure 4-14 Effect of sequence data on the GC Plot

5 Change the view scale to observe in greater detail the relationship 
of the Tm and GC Plots.

For information on how to change the view scale, see step 8 on 
page 4-22

6 Click the close box in the upper left corner to close the copy of the 
Map page.

To compare the GC Plot with sequence data. (continued)

Step Action

Sequence data: high percentage of A 
and T (first line of Sequence page)

Area of low GC 
content (Map page)
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How to Evaluate the Primer Results

Evaluating the
Primer Results

This section describes how to view the contents of the Recipe and 
Results pages.

Note The following recipe pages apply only to DNA PCR documents.

After you have selected which primer pair to use, you can set the 
proportions of components required for the PCR reaction mixture. This 
information is displayed on the Recipe page, which operates like a 
spreadsheet application.

To evaluate the primer results:

Step Action

1 Click the Recipe tab to view the Recipe Page (Figure 4-15).

Figure 4-15 Recipe page showing the values for PCR 
protocol—DNA PCR documents only.

2 Observe the default values that the Primer Express software 
assigns to the Recipe page.

Do not make any changes to this page. Chapter 3, “MGB Probes 
For Allelic Discrimination,” of this section, adjusts the component 
values to create a useful PCR protocol.
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3 Click the Results tab to view the Results page.

The Results page contains all the important specifications and 
allows you to summarize the results of the oligo design.

The primer sequence and attribute data displayed in the Results 
page is specific to the primer pair currently selected in the Primers 
page or Map page.

4 Observe the values shown for the primers found using the default 
input values.

To evaluate the primer results: (continued)

Step Action

Comments text box
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How to Save Your Work

Three Ways to
Save

The following table lists the three ways you can save your work.

Saving the
Document

This section describes how to save your document so that you can 
retrieve and view your primer results later.

IF you want to save the... THEN use...

document in the document archive Save/Save As command

primer results in the results archive Save Results command

sequence data to your hard disk Export command

To save the document.

Step Action

1 Choose Save or Save As from the File menu.

A dialog box appears that shows your name and the name the 
document will be saved under.

2 Make any changes you wish to the names in the dialog box, then 
click the Save button.

This action saves your DNA PCR document in the Document 
Archive file.
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Saving the Results This section describes how to recall the document that you just saved 
so that you can make changes to the design.

To save the results.

Step Action

1 Type any comments that you wish to make in the Comments text 
box at the bottom of the Results page.

2 Click the Save Results button.

The dialog box shows the name under which the Results are being 
saved.

3 Click OK to save the Results.

The information shown on the Results page is saved in the Results 
Archive. Chapter 3, “MGB Probes For Allelic Discrimination,” views 
the results you have just saved.

Note This section does not discuss exporting sequence data. For 
information on exporting files, refer to Appendix C in the Primer 
Express Software User’s Manual.

Comments text box
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How to Quit Primer Express

Quitting the
Primer Express

Software

To quit the Primer Express software.

What You Have Learned

Summary of
Chapter 4

In Chapter 4 of this tutorial you have learned how to do the following:

� Open a Primer Express document.

� Work with the palette and windows.

� Import a sequence into a Primer Express document.

� View and interpret primer data on the Primers page.

� View and interpret primer graphics on the Map page.

� Sort primers on the Primers and Map pages.

� Save your work.

What Is In
Chapter 5

Most users, however, will not be satisfied with the results of a primer 
search using the Primer Express software default parameters. The 
process of designing oligos requires the scientist to make a series of 
changes to the input parameters to obtain a set of primers suitable for a 
particular application. The Primer Express software allows you to make 
changes easily and see the results of the changes very quickly.

Chapter 5 of this tutorial guides you while you change a number of the 
input parameters and observe how these changes affect the quantity 
and quality of the primer pairs calculated by the Primer Express 
software.

Step Action

1 Choose Quit from the File menu.

2 If you have any unsaved documents, a dialog box appears with a 
prompt to save the documents.

If you do not save your documents, you lose any changes you have 
made to the default parameters.
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5
Fine Tuning the Oligo 
Design 5

Introduction

Introduction This chapter guides you through a series of changes to the parameters 
used in the Primer Express® software and provides a simple example of 
oligo design. These changes cause the software to calculate primer 
pairs that have attributes different from those you observed in 
Chapter 4, “Quick and Easy Oligo Design.”

Because of the power and complexity of the Primer Express software, 
this chapter does not discuss every software feature available. For 
more information about all the features of the software, refer to the 
Primer Express Software User’s Manual.

In this Chapter Topics in this chapter include the following:

Topic See page

Setting the Design Specification 5-2

How to View Your Previous Results 5-3

How to Set the GC Clamp Parameter 5-4

How to Annotate the Sequence 5-5

How to Set the Parameters to the Design Specifications 5-14

How to Adjust Parameters 5-18

How to Expand the Search for Primers 5-20

How to Select a Primer Pair 5-22

How to Print Primer Express Software Data 5-22

How to Calculate Volumes for PCR Reaction 5-23

What You Have Learned 5-24
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Setting the Design Specification

Design
Specifications

For the purpose of this chapter, even though the default the Primer 
Express software parameters found 105 primer pairs, you will assume 
that the primer pairs you observed in Chapter 4 do not satisfy your 
needs. Further, assume that the purpose of your oligo design project is 
to find a set of primers that satisfy the following specifications:

As you follow the text, you will experience the process of discovering 
whether a set of primers that satisfy the original specifications can be 
found. The list above is something of a wish list: when choosing the 
design specifications, start with your best case, then compromise a little 
at a time until you find acceptable primer pairs. It can be useful to list 
specifications in order of importance so you can make parameter 
modifications in order of importance.

Item Specification

Sequence ox208.131

GC Clamp As large a possible (looking for 3–4 nt)

Amplicon (target region) Contains exactly one Alu 1 restriction site

Primer Tm match Match with 1 °C

Minimum nucleotides 25 nucleotides (nt) included between the Alu 1 
recognition sequence and either end of the 
amplicon

Optimal primer Tm 59 °C

Optimal primer length 20 nt

Amplicon length 200 nt
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How to View Your Previous Results

Viewing Your
Previous Results

The following procedure describes how to view your previous results.

To view your previous results:

Step Action

1 Start the Primer Express software by double-clicking the Primer 
Express software icon.

2 Close the default DNA PCR document.

3 Choose Open Results from the File menu.

The Results Archive window appears. The Results Archive 
contains all results saved by means of the Save Results button.

4 Click the first entry in the Results Archive to select it, then click the 
Open button.

The results you saved open in a special window that shows you a 
summary of the results.

5 Click the scroll arrows to view the rest of the summary data or 
picture.

6 Click the Open Related Document button to open the saved DNA 
PCR document.

Saved results file
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How to Set the GC Clamp Parameter

Introduction This section describes how to set the GC Clamp parameter. A GC 
clamp is a series of Gs and Cs positioned at the 3´-end of a primer. The 
triple hydrogen bonds in Gs and Cs cause stronger hydrogen bonding 
than As or Ts. Scientists have traditionally used a GC clamp to reduce 
mispriming.

Because design specification specifies as large a GC clamp as 
possible, a starting value of 2 could be appropriate.

Setting the GC
Clamp Parameter

To set the GC Clamp Parameter.

Step Action

1 Click the Params tab to view the Params page.

2 Select the GC Clamp value by dragging through or double-clicking 
the current value.

3 Type the number 2 in the GC Clamp data field.

4 Select Find Primers under the Options menu.
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How to Annotate the Sequence

Introduction You will use several annotation tools on the Sequence page to perform 
the following tasks:

� Finding and annotating the Alu 1 restriction site.

� Ensuring the Alu 1 restriction site is part of the amplified region.

� Setting the 25-nt cushion between the restriction site and either end 
of the amplicon.

Note For full descriptions of the Annotation Tools, refer to the Primer Express 
Software User’s Manual.

Annotating the
Alu 1 Restriction

Site

The following procedure describes how to annotate the Alu 1 restriction 
site.

To annotate the Alu 1 restriction site:

Step Action

1 Click the Sequence tab to view the Sequence page.
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2 Observe the status bar at the bottom of the window, which reports 
that 200 primer pairs were found using the current parameters.

The primer pair selected appears on the Sequence page as a pair 
of blue outline arrows surrounding sections of the sequence text.

Figure 5-1 Sequence page displaying the number of primer pairs 
that were found

To annotate the Alu 1 restriction site: (continued)

Step Action
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3 Choose Find Sequence from the Edit menu.

The Find Sequence dialog box appears.

4 Select Alu 1 from the Sites pop-up menu.

The dialog box now contains the sequence AGCT and the label 
Alu 1.

To annotate the Alu 1 restriction site: (continued)

Step Action

Sites 
pop-up 
menu
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5 Click OK to find all occurrences of the Alu 1 restriction site.

Note Only one Alu 1 restriction site exists in the ox208.131 
sequence. This satisfies the Amplicon (target region) specification 
on page 5-2. However, the Minimum nucleotides specification 
requires a 25-nt cushion between the Alu 1 restriction site and 
either primer. This requirement has not been satisfied by using the 
selected primer pair. (Figure 5-2).

Note When you select Alu 1, the primer pairs disappear.

Figure 5-2 Sequence page with Alu 1 restriction site annotation

6 If the Alu 1 recognition sequence was not found, you may have 
inadvertently highlighted some text before doing the search. 

To make sure no text is highlighted:

a. Click anywhere in the upper left corner of the Sequence to place 
the cursor, make sure no text is highlighted.

b. Go back to step 3 on page 5-3.

To annotate the Alu 1 restriction site: (continued)

Step Action

Alu 1 site annotation 
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Annotating a
Target Region

Because the minimum nucleotide specification requires a 25-nt cushion 
between the Alu 1 restriction site and either end of the amplicon, you 
can use the Target tool to specify a particular portion of the sequence 
that must be included in the amplified region.

To annotate a target region.

Step Action

1 Select Show Annotation Tools from the Options menu, if the 
palette is not already displayed.

2 Click the Target tool.

3 Position the cursor over the sequence text.
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4 Use the cursor to highlight the portion of the sequence from 
nucleotides 228 through 281 (Figure 5-3).

Figure 5-3 Sequence page with target region annotation

Note This annotation tells the software to include this portion of 
the sequence in the amplified region, which will require that any 
primer pairs have an amplified region that includes at least 25 nt to 
either side of the Alu 1 recognition sequence.

5 Observe that the Target annotation turns the text to green lower 
case letters.

6 If your Target annotation is off by several bases, you can correct the 
annotation by using either the

a. Eraser tool to erase the annotation and doing the annotation 
again, or

b. Select tool to adjust the end of the annotation. For more 
information about adjusting the target annotation, see 
page 5-11.

Note The 25 nt cushions start at both ends of the four nucleotides 
(AGCT) that make up the Alu 1 recognition site.

To annotate a target region. (continued)

Step Action

Target region 
annotation (green 
lower case letters)

Look here to make sure you have 
the correct region selected
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Note You may have a different primer pair selected on your computer screen.

Adjusting the
Target Annotation

This section describes how to adjust your target annotation if it is not 
exactly in the right location.

7 Select Find Primers Now from the Options menu to calculate the 
primers based on the new Target annotation.

The Primer Express software calculates primers and highlights the 
best primer pair on the Sequence page (Figure 5-4).

Note The best primer pair is determined by Penalty Score. For 
more information, refer to the Primer Express Software User’s 
Manual (P/N 4329500).

Figure 5-4 Sequence page after finding primers

To annotate a target region. (continued)

Step Action

To adjust the target location.

Step Action

1 Click the Select tool on the tool palette.
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Viewing the
Results

The following procedure describes how to view the results of the 
sequence annotations.

2 If any sequence text is highlighted, click anywhere in the text to 
eliminate the highlighting.

Note You cannot modify an annotation when any sequence text is 
highlighted.

3 Position the Select tool cursor over the beginning or end of the 
annotation.

4 When in the correct position, the arrow cursor changes to the 
transparent open hand cursor ( ).

5 Click and hold the cursor. 

The end piece of sequence data highlights with a small highlight 
box.

6 Drag the highlight box in any direction to change the length of the 
annotation.

7 After the annotation is in the correct location, select Find Primers 
Now from the Options menu to calculate the primers based on the 
new Target annotation.

To adjust the target location. (continued)

Step Action

To view the results.

Step Action

1 Click the Primers tab to view the Primers page.

The status bar at the bottom of the Primers page shows that 200 
primer pairs were found that can amplify the annotated target 
region using the default parameters. The design Minimum 
nucleotides specification has been satisfied because any of the 200 
primer pairs will have at least a 25-nt cushion between the Alu 1 
restriction site and either primer pair.
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2 Click the bottom scroll bar to view the amplicon data on the right 
side of the Primer pane (Figure 5-5).

Figure 5-5 Primers page showing primers found

Note To satisfy the rest of the design specification, the next step 
is to set the Tm parameters (the primer Tm match specification)

To view the results. (continued)

Step Action

Primer pane Amplicon data
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How to Set the Parameters to the Design Specifications

Setting the
Parameters

This section describes how to make a number of changes to the 
parameters with the objective of finding primers that satisfy the original 
design specifications.

To make changes to the parameters:

Step Action
1 Click the Params tab to view the Params page.

2 Enter the parameters that satisfy the original design specifications. 
To select any value, drag through, or double-click a number.

3 Click the Sequence tab to view the sequence page

4 Select Find Primers Now under the Options menu.

For this field... Take this action...

Primer Tm Enter optimal primer Tm of 59 °C, 
then minima and maxima 2 °C away 
from the optimum (min=57 °C, 
max=61 °C).

Maximal Tm difference Enter 1 (to require that the two 
primer Tms match within 1 °C.

3´ GC clamp Set the clamp value to 3 for now.

If there are plenty of primer pairs to 
choose from, then you can try 
changing the clamp value to 4.

Primer length Leave these values intact.

Minimal amplicon length Enter the minimal amplicon length of 
54 (25 cushion + 4 nt restriction 
site + 25 nt cushion).

Maximal amplicon length Set the maximal amplicon length to 
300.

Our target is 200, but it would be 
beneficial to see as big a list of 
primers as possible that have an 
amplicon length of approximately 
200. Amplicon length is usually of 
lesser importance when selecting 
primer pairs.
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5 Click the Primers tab to view the Primers page.

The status bar message states that no primer pairs can be found 
that now satisfy all of the original design specifications.

6 Choose Show Interim Results from the Options menu.

The Interim Results window displays a variety of tests and primer 
calculations. Study the numbers on the right side of the window. 
These numbers give you a clue as to which of the input parameters 
is causing potential primer pairs to drop out of consideration.

Before making any changes on the Params page, we will take a 
look at the Map page to get a better idea of what the Tm and GC 
parameters look like.

7 Click the Map tab to view the Map page.

Sometimes you can get a better idea about the quantity or location 
of primers found (or the reason they are lacking) by looking at the 
Tm and GC plots on the Map page.

To make changes to the parameters: (continued)

Step Action
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8 Observe how the Tm plot line remains outside the Tm min/max lines 
most of the time (Figure 5-6).

Figure 5-6 Tm plot with annotations

The Tm min/max parameters have been set to a somewhat narrow 
range of 57 to 61 °C. This narrow range of acceptable Tm may be 
too narrow to allow primer pairs to be found.

The lack of primer pairs indicates that you might have to change the 
min Tm parameter to a lower value, such as 53°, to see how that 
affects the number of primers found.

You will adjust a few of the values on the Params on page 5-18.

9 If it is not already selected, click the GC Plot checkbox.

The resulting display of both Tm and GC plot lines can look very 
jumbled and confusing, especially if the plot lines are close 
together.

10 Click the Tm Plot checkbox to turn off the Tm Plot display. 

Now you can see the GC plot more clearly.

To make changes to the parameters: (continued)

Step Action

Tm min/max lines

Target annotation (green)Tm plot line
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11 Observe how the GC plot line crosses through the GC min/max 
lines.

Look closely at the section just above the Target annotation 
(Figure 5-7). The GC plot line falls between the min/max lines twice 
in that area.

This should be good enough to allow primer pairs to be found. A 
GC plot line that stays within the min/max lines much of the time 
indicates that you really don’t need to change the GC parameters 
much, if at all.

Figure 5-7 GC plot with annotations

To make changes to the parameters: (continued)

Step Action

Look closely at 
this section

GC plot 
line

Target annotation (green)

GC min/max lines
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How to Adjust Parameters

Adjusting
Parameters

This section describes how to change several parameters in small 
increments to increase the number of primer pairs found. As you do 
this, you will discover where and how much you must compromise from 
the original design specifications.

To adjust the parameters:

Step Action

1 Choose the Show Interim Results from the Options menu. The 
Interim Results window appears. 

Because the Clamp test causes the largest dropoff of potential 
primer pairs, you will reduce the clamp value in an attempt to 
generate more primer pair results.

2 Change to the Params page. If the Interim Results window covers 
your view of the page, drag it to a different location on the screen.

3 Change the 3´ GC Clamp value to 2.

4 Change to the Map page. Select Find Primers Now under the 
Options menu.
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5 The primer pairs found on the Map page (shown in red) are 
considered optimal primer pairs by the Primer Express software. 

Optimal primer pairs are those that fall within 1 of the optimal primer 
Tm and optimal primer length values entered on the Params page.

You could select this primer pair if you are satisfied that it is the 
closest to fulfilling the original specifications.

However, the advantage of using software like the Primer Express 
software is that it is quite easy to experiment with parameters until 
you have explored many possible combinations.

To adjust the parameters: (continued)

Step Action
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How to Expand the Search for Primers

Expanding the
Search for Primers

Because primer length is not considered as important as other criteria, 
such as primer Tm, this procedure investigates the result of expanding 
the search for primers that are outside the current primer length range 
of 18 to 22 bp.

To expand the search for primers:

Step Action

1 Select the Params page.

2 Change the minimal primer length value to 16 and the maximal 
primer length value to 25.

3 Change to the Primers page. Select Find Primers Now under the 
Options menu.

4 Observe that 81 primer pairs have now been found. Several of 
these primers satisfy the original specifications (except for a 3-bp 
GC clamp).

5 Select Show Primer Data under the Options menu. Click on each 
primer pair in turn and observe each primer pair’s Tm, %GC, primer 
length, and amplicon length attributes in the Primer Data window.

Document window Primer Data window
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Changing the GC
Clamp Value

Let us now say that you have changed your mind and are willing to 
accept a lower GC clamp value in exchange for a pair of primers that 
have identical Tms.

6 Click the Optimal Primer Pairs Only checkbox in the lower left 
corner of the Primers page.

Observe that six primer pairs satisfy the requirements to be optimal.

7 Change to the Map page to view the primer pairs graphically.

Observe the six optimal (red) primer pairs.

8 Click the Optimal Primer Pairs Only checkbox (deselect it) in the 
Primers tab to view all potential primer pairs.

Note As you have seen by changing the 3´ GC Clamp value, this 
parameter is one of the most limiting in the Primer Express 
software. Observe that most of the primers that fall out of 
contention in the Interim Results window do so because they fail 
the Clamp test.

To expand the search for primers: (continued)

Step Action

To change the GC Clamp value:

Step Action

1 Select the Params page.

2 Change the Maximal Primer Tm difference to 0 and the GC Clamp 
value to 1. Select Find Primers Now under the Options menu.

3 Change to the Map page. Observe the 200 primers found using the 
new values.

Note Confirm that the Optimal Primer Pairs Only check box 
located in the lower left corner of the page is deselected.

Note Observe that many of these primer pairs satisfy the design 
specifications (except the original GC Clamp specification).

4 Change the GC Clamp parameter value to 3 and make any other 
modifications necessary to find primers with a GC Clamp of 3.

Note You will find that no primer pairs are possible using a GC 
Clamp of 3 residues and the 54 bp target region annotated on the 
Sequence page. Erase the target annotation or change the GC 
clamp parameter to find any primer pairs using the GC Clamp of 3 
residues.
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How to Select a Primer Pair

Selecting a Primer
Pair

After you have modified parameters and examined the primers 
available to you, select the primer pair that you feel best meets the 
needs of the objectives.

Of course, since this tutorial is a simulation, it really doesn’t matter 
which primer pair you select. But when you use the Primer Express 
software for a real project, select the primer pair that most meets your 
needs.

How to Print Primer Express Software Data

Printing Primer
Express Software

Data

You can print the data from the Sequence, Primers, and Map pages.

5 Click Defaults on the Parameters page to return the parameters to 
their default values.

To change the GC Clamp value: (continued)

Step Action

To print Primer Express software data:

Step Action

1 Select the Primers page.

2 Select Print Setup from the File menu.

The Print Setup dialog box appears.

3 Select 85% reduction and landscape mode.

Note You may have to click the Properties button in the Print 
Setup dialog box to change other properties, depending on your 
printer.

4 Click OK to save Print Setup.

5 Select Print from the File menu and then click Print.
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How to Calculate Volumes for PCR Reaction

Calculating
Volumes for PCR

Reaction

After you are satisfied with the primer pair you have selected, the 
Primer Express software gives you a quick way to calculate the 
volumes needed for your PCR reaction. The Recipe page is designed 
to let you enter the concentrations of the reaction components, along 
with the number of tubes you’ll use, and then the Primer Express 
software calculates all the values.

To calculate volumes for PCR reaction.

Step Action

1 Select the Recipe page.

The Recipe page is a spreadsheet for calculating reaction 
concentrations.

2 Make some changes to the values on the Recipe page and observe 
how your changes affect the final concentrations.

3 Click the Create Protocol button (bottom of page) to open an 
untitled window containing the PCR protocol based on the 
quantities entered on the Recipe page.

4 Select Print from the File menu to print the protocol.

5 Select Save As from the File menu to save the protocol.
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What You Have Learned

Summary of
Chapter 5

In Chapter 5 of this tutorial, you have learned how to:

� View your previous results.

� Find and annotate a sequence on the Sequence page.

� Insert a target region annotation in your sequence data.

� View primers calculated on the Primers and Map pages.

� Set parameters on the Params page.

� Use the Interim Results window as a tool for understanding why too 
few primers are found.

� View the Tm and GC plots on the Map page.

� Modify parameters to find more primers.

� Print the Primer Express software data.

� Create a PCR protocol.

You have also learned that it is not always possible to meet all of the 
original design specifications. When this is the case, you must rethink 
and re-prioritize the design specifications.

About Advanced
Oligo Design

The Primer Express software has more features than you’ve been 
introduced to in this chapter. Chapter 6, “Oligo Design for Allele Specific 
PCR,” introduces several new features for the advanced user, as well 
as specific step-by-step instructions on how to use the Allele Specific 
PCR document.
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6
Oligo Design for Allele 
Specific PCR 6

Introduction

In This Chapter Topics in this chapter include the following:

Topic See page

Introduction to Allele Specific PCR 6-2

How to Open an Allele Specific PCR Document 6-3

How to Import an Alignment File 6-5

Examining the Features of the Allele Specific PCR Document 6-6

How to Sort and Select Sequences in the Alignment 6-7

How to Find and View Discriminatory Primers 6-10

What You Have Learned 6-13
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Introduction to Allele Specific PCR

Allele Specific
PCR Document

The Allele Specific PCR document is designed to facilitate choosing 
primers from DNA sequence alignments that preferentially amplify a 
subset of target sequences and exclude the rest. This section is 
designed using the Chymase Alignment data file included with the 
Primer Express® software.

What are
Chymases

Chymases are a family of closely related mast cell serine proteases that 
are involved in diverse functions such as peptide hormone processing, 
the inflammatory response and parasite expulsion1. 

Within the chymase group of enzymes, a subgroup called β-chymases 
(alpha-chymases) includes:

� Human chymase

� Baboon chymase

� Dog chymase

� Mouse chymase-5

The remaining chymases (the rest of the mouse and rat chymases) are 
loosely classified as χ-chymases (beta-chymases). It is hypothesized 
that, in early vertebrate evolution, humans and baboons lost their 
χ-chymase genes and subsequently rats lost their β-chymase genes.

How You Use
Chymase

Alignment

You will use the Chymase Alignment data in this chapter to design 
Allele Specific PCR primers that specifically amplify any of the four 
β-chymase sequences and none of the χ-chymase sequences.

1.Chandrasekharan et al. 1996. Angiotensin II-forming Activity in a 
Reconstructed Ancestral Chymase. Science 271:502-505
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How to Open an Allele Specific PCR Document

Opening an Allele
Specific PCR

Document

This section describes how to open an Allele Specific PCR document.

To open an Allele Specific PCR document:

Step Action

1 If it is not already running, start the Primer Express software by 
double-clicking the Primer Express software icon.

After the splash screen appears, the default DNA PCR document 
opens.

2 Click the close box [x] in the upper right corner to close the DNA 
PCR document.
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3 Select New from the File menu and Allele Specific PCR Document 
from the submenu to open a new document.

The new Allele Specific document appears.

To open an Allele Specific PCR document: (continued)

Step Action
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How to Import an Alignment File

Importing an
Alignment File

To import an alignment file:

Step Action

1 Click Import Alignment File on the new Allele Specific PCR 
Document.

The standard PC file navigation dialog box appears.

2 Navigate to the Sample Sequences folder, click the sequence 
named, Chymase Alignment, to highlight it, then click Open.

The Allele Specific PCR document looks like the figure below after 
the Chymase Alignment file is imported and the Find Primers Now 
is selected (Options menu).

Note The Sequence Page displays 10 sequences in the 
alignment file along with a consensus sequence displayed at the 
top. Each sequence in the imported alignment file is approximately 
680 bases long.

Consensus sequence Alignment data
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Examining the Features of the Allele Specific PCR Document

Diagram The following is an example of an Allele Specific PCR document.

Features

The following table describes the features of the Allele Specific PCR 
document shown above.

Number Description

1 The boxes next to the sequence names are all checked.

Note The Primer Express software calculates primers that 
specifically amplify the checked sequences. Unchecked sequences 
are not amplified.

2 The data indicates that there are a total of 10 sequences in the 
alignment. All 10 sequences are included, with zero excluded and 
zero discriminatory residues.

3 The third base position in the consensus sequence in labeled with 
a Y.

This is the first differentiating position in the alignment because there 
are four sequences that have a C residue in this position and the rest 
have a T residue in this position.

1

2

3
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How to Sort and Select Sequences in the Alignment

Sorting and
Selecting

Sequences

This section describes how to sort the sequences in the Chymase 
Alignment. This action is not strictly necessary to find primers, but it is a 
convenient way of viewing the two differentiating groups of sequences.

Note With any imported alignment file, it may be necessary to have some 
prior knowledge of the differences between sequences in order for sorting to 
make sense.

To sort and select sequences in the alignment:

Step Action

1 Click the C residue in the Baboon sequence, third base from the 5´ 
end.

This action sorts the sequences in alphabetical order (A,C,G,T) for 
that position and groups them into the β- and 
χ-chymase–containing sequences. That is, the Baboon, Human, 
Dog and Mouse 5 are β-chymase sequences and the rest are 
χ-chymase sequences. 

Note The corresponding residue in this position in the consensus 
is a Y residue marked by a white box that indicates sort position 
(Figure 6-1).

Figure 6-1 Sequence data sorted by third base position

Sort position 
marked by box

β-chymase

χ-chymase
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2 Deselect all the χ-chymase sequences (Mouse 1,2,4,L, Rat 1,2) by 
clicking each checkbox (Figure 6-2).

As you deselect each sequence the value in the

� # Included field decreases.

� # Excluded field increases.

� # Discrim Res field (discriminatory residues) changes with each 
sequence.

Figure 6-2 Descelecting the χ-chymase—containing sequences

To sort and select sequences in the alignment: (continued)

Step Action

Click these 
checkboxes 
to deselect 
them

Watch these numbers change as 
you deselect sequences
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3 After you have deselected all six χ-chymase–containing 
sequences, there are now four sequences included, six sequences 
excluded and 92 discriminatory residues (Figure 6-3).

Figure 6-3 Alignment showing discriminatory residues

Note The Discrim Res field shows that there are 92 different base 
positions that distinguish the β-chymase and χ-chymase 
sequences. These residues are indicated by an asterisk in the 
Consensus sequence. The Primer Express software uses one or 
more of these discriminatory residues to calculate primers that 
amplify any of the four included sequences, but none of the 
excluded sequences.

Note Any further selecting or deselecting sequences decreases 
the number of discriminatory residues. This maximum number of 92 
discriminatory residues represents the optimal grouping of 
sequences into β- and χ-chymase sequences.

To sort and select sequences in the alignment: (continued)

Step Action

Selected

Discriminatory residues 
annotated with an asterisk

Deselected
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How to Find and View Discriminatory Primers

Finding and
Viewing

Discriminatory
Primers

The following procedure describes how to find and view discriminatory 
primers.

To find and view discriminatory primers:

Step Action

1 Click the Params tab to view the Parameters page (Figure 6-4). 

Figure 6-4 Allele specific Parameters page

2 Click the Default button to set all values to their default.

Note The discrimatory residue parameter (Figure 6-4) specifies 
that each primer found must contain at least one discriminatory 
residue within eight residues of the 3´ end. Locating the 
discriminatory residue near the 3´ end increases the specificity of 
the primers.

Discriminatory 
residues 
parameter
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3 Click the Primers tab to view the Primers page and select Find 
Primers Now under the Options menu.

The Primer Express software calculates and, after a few seconds, 
displays a total of 32 primer pairs that are sorted by an ascending 
order of penalty scores (the rightmost column). 

For more information about Penalty score, refer to the Primer 
Express Software User’s Manual.

Note The Discrim column indicates (True/False) whether a 
particular primer discriminates the two groups of sequences 
(Figure 6-5). Theoretically, only one primer in a primer pair is 
required for discrimination, but having both primers discriminatory 
is more powerful.

Figure 6-5 Primers page showing discriminatory primers.

To find and view discriminatory primers: (continued)

Step Action
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4 Click on the Sequence page to view the positions of the best primer 
pair, based on Penalty score, in the Consensus sequence. 

The Forward and Reverse Primers are indicated by open arrows 
(Figure 6-6). You can use this primer pair to preferentially amplify 
the β-chymase sequences over χ-chymase sequences.

Figure 6-6 Sequence page after primers are calculated

To find and view discriminatory primers: (continued)

Step Action

Forward primer (scroll to the right 
to view reverse primer)
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What You Have Learned

Summary of
Chapter 6

In chapter 6 of this tutorial, you have learned how to:

� Open a new Allele Specific document and import an alignment file.

� Sort alignment sequences to group them for inclusion/exclusion.

� Include/exclude sequences using the checkboxes.

� View primers and primer data.

When you work with new alignments, it is important to know what 
groups or subgroups the sequences fall into so that you can sort and 
include/exclude sequences accordingly.

5 You must have a large monitor and resize the Allele Specific PCR 
document (Figure 6-7) to view both primers at the same time on the 
Sequence page.

Figure 6-7 Sequence page after resizing

To find and view discriminatory primers: (continued)

Step Action

Primers (open arrows)
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