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The Magellan eXplorist is a navigation aid designed to assist you in arriving at your selected destination. When using the 
Magellan eXplorist, these safety rules must be followed to prevent accidents that can result in injury or death to yourself 
or others:

IN THE INTERESTS OF SAFETY, DO NOT USE THIS NAVIGATION DEVICE WHILE DRIVING A 
VEHICLE.

Please do not try to change any settings on the Magellan eXplorist while driving. Come to a complete stop or ask a 
passenger make any changes. Taking your eyes off the road is dangerous and can result in an accident in which you or 
others could be injured.

USE GOOD JUDGEMENT

This product is an excellent navigation aid, but does not replace the need for careful orienteering and good judgement. 
Never rely solely on one device for navigating.

USE CARE

The Global Positioning System (GPS) is operated by the U.S. Government, which is solely responsible for the accuracy 
and maintenance of the GPS network. The accuracy of position fixes can be affected by the periodic adjustments to 
GPS satellites made by the U.S. government and is subject to change in accordance with the Department of Defence 
civil GPS user policy and the Federal Radionavigation Plan. Accuracy can also be affected by poor satellite geometry 
and obstructions, like buildings and large trees.

USE PROPER ACCESSORIES

Use only Magellan cables and antennas; the use of non-Magellan cables and antennas may severely degrade 
performance or damage the receiver, and will void the warranty.

No part of this guide may be reproduced or transmitted in any form or by any means, electronic or mechanical, 
including photocopying and recording, for any purpose other than the purchaser’s personal use without the prior written 
permission of MiTAC Digital Corporation.

European notice

Products with the CE marking comply with Radio & Telecommunication Terminal Equipment Directive (R&TTE) (1999/5/
EC), the Electromagnetic Compatibility Directive (2004/108/EC) and the Low Voltage Directive (2006/95/EC) - issued 
by the Commission of the European Community. Compliance with these directives implies conformity to the following 
European Standards: 

EN 301 489-1: Electronic compatibility and Radio spectrum Matters (ERM), Electromagnetic Compatibility (EMC) 
standard for radio equipment and services; Part 1: Common technical requirements.

EN 301 489-17: Electronic compatibility and Radio spectrum Matters (ERM), Electromagnetic Compatibility (EMC) 
standard for radio equipment and services; Part 17: Specific conditions for 2.4 GHz wideband transmission systems and 
5 GHz high performance RLAN equipment. 

EN 55022: Radio disturbance characteristics 

EN 55024: Immunity characteristics 

EN 61000-3-2: Limits for harmonic current emissions 

EN 61000-3-3: Limitation of voltage fluctuation and flicker in low-voltage supply system

Safety Warnings



IEC 60950-1:2005: Safety of INFORMATION TECHNOLOGY EQUIPMENT

The manufacturer cannot be held responsible for modifications made by the User and the consequences thereof, which 
may alter the conformity of the product with the CE Marking.

Declaration of conformity
Hereby, the manufacturer declares that this device is in compliance with the essential requirements and other relevant 
provisions of Directive 1999/5/EC.

This product must not be disposed of as normal household waste, in accordance with the EU directive for waste 
electrical and electronic equipment (WEEE – 2002/96/EC). Instead, it should be disposed of by returning it to the point of 
sale, or to a municipal recycling collection point.

The information provided in this document is subject to change without notice. Improvements and enhancements to 
the product may occur without any formal notification. Check the Magellan website (www.magellangpseurope.com) for 
product updates and additional information.

Maximum normal use temperature is 66°C.

© 2011 MiTAC International Corporation. The Magellan logo, Magellan and eXplorist are registered trademarks of MiTAC 
International Corporation and are used under license by MiTAC Digital Corp. All rights reserved. All other trademarks 
and registered trademarks are property of their respective owners. 
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Using the Magellan eXplorist

The Magellan eXplorist GPS receiver is designed to be easy enough for the casual ‘explorer’ as well as having 
all of the advance features the ‘enthusiast’ requires.   This chapter provides information on the basics of using 
the Magellan eXplorist GPS receiver.

Use of the Joystick to select or ENTER. Throughout this manual you will be asked to ‘select’ a button or icon. 
This is done by using the joystck (left, right, up, down) to highlight the item on the display. Pressing down on the 
joystick provides the ENTER command to the receiver. 

Installing the Batteries
The Magellan eXplorist GPS receiver uses two 
AA batteries that provides 16 hours of normal use.  
(See the section on Power Settings for details as to 
how to extend the battery life.)  Lithium, alkaline or 
rechargeable batteries can be used but both batteries 
need to be of the same type and should be defined 
in the Tools > Power function in the receiver (see 
Setting Battery Type).

Replacing the Batteries

1. Remove the battery door by raising the arm 
on the battery door lock and turning it counter 
clockwise for one-quarter of a turn.

2. Remove the battery door.  The battery door 
pivots from the bottom.  The pivot points will 
release when the top of the battery door is 
being raised.   

3. Install two AA batteries as shown.

4. Replace the battery door by first aligning the 
pivot tabs at the bottom of the door with the 
receiver.  

5. Lower the battery door until it seats firmly 
against the receiver.  (Note:  you may need to 
turn the battery door lock counter clockwise to 
allow the door to seat against the back of the 
receiver.)

6. Turn the battery door lock clockwise, locking 
the door in place.  

Setting the Battery Type

1. Press and hold the Power button (top left of 
the receiver) for 2 seconds.

2. With the receiver on and the Map screen 
displayed, press the BACK button.

3. The Menu screen is displayed. Use the joystick 
to highlight the Tools icon. Press the joystick to 
Enter.

4. Select Settings (use the joystick to highlight 
Settings and press the joystick for Enter).

5. Select Power.

6. Select Battery Type. A drop-down menu is 
displayed.

7. Select the type of battery installed: Alkaline, 
Rechargeables or Lithium.
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Conserving Power
The Magellan eXplorist can be customised to extend 
the battery life of the AA batteries installed. There are 
four functions, (Backlight Timer, Brightness, Active 
Suspend Mode, and Power OFF Timer) that can be 
set to help extend battery life.

Setting the Active Suspend Timer
This option sets the time duration that if the buttons 
are not touched that the receiver will automatically 
go into Suspend Mode.  Press the Power button to 
exit Suspend Mode.

1. With the receiver on and the Map screen 
displayed, press the BACK button.

2. Select the Tools icon at the bottom of the 
display.

3. Select Settings.

4. Select Power.

5. Select Active Suspend Timer.   A drop-down 
menu is displayed.

6. Select the duration that the receiver will 
automatically go into suspend mode when the 
buttons are not touched.

Setting the Power OFF Timer
This option sets the time duration that the receiver 
will power off if the buttons are not touched.  (Useful 
for times when you forget that you set the receiver in 
suspend or sleep mode.)

1. With the receiver on and the Map screen 
displayed, press the BACK button.

2. Select the Tools icon at the bottom of the 
display.

3. Select Settings.

4. Select Power.

5. Select Power OFF Timer.   A drop-down menu 
is displayed.

6. Select the duration that the receiver will 
automatically power off when the buttons are 
not touched.

8. Use BACK button to return to the Menu 
screen.

9. Select the Map icon to return to the Map 
screen.

Powering the Magellan eXplorist

Turning the Receiver On
The Poewr button is recessed and requires 
that you hold it down for 2 seconds to prevent 
accidental power on.

1. Press and hold the Power button (top left of 
the receiver) for 2 seconds.

Turning the Receiver Off
When turning the receiver off you have three 
options, Suspend, Sleep or Power OFF.

Suspend: Turns off the receiver display but the 
GPS information will continue updating.  Also if 
you have an alarm set, it will continue to alert you 
at the appropriate times.  Use the Power button 
to activate the display while suspended.

Sleep: (Option is displayed only when an alarm is 
set.)  Turns off the display and the GPS receiver 
but alarms will continue to function, providing 
alerts for the current alarm settings. Use the 
Power button to activate the display and GPS 
while asleep.

Power OFF.  Shuts the receiver off completely.

1. Press the Power button.

2. Select Suspend, Sleep (when available), or 
Power OFF.

Warning:  Use caution when setting the 
receiver in Suspend or Sleep mode.  The 
receiver will appear off but is still using 

battery power.  Be sure to turn the receiver off using 
Power OFF whenever not in use.
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 Note:  The icon displayed changes to 
reflect the type of dashboard being used.

Main Menu

The Main Menu provides access to the Map screen, 
waypoint tools, track tools, geocaches, route tools, 
dashboard and POI.  The Main Menu also provides 
access to the eXplorist tools and settings.

Accessing the Main Menu

1. With the receiver on and the Map screen 
displayed, press the BACK button.

Options Menu

The Options Menu can be accessedx from many 
screens by pressing the menu button.  This menu 
provides quick access to the most commonly used 
functions associated with the screen being displayed.

Setting the Backlight Brightness
The receiver backlight is one of the primary drains 
on the battery life.  Setting the brightness to about 
40% and the backlight timer to 1 minute leaves 
the screen readable in most light conditions and 
extends the battery life.

1. With the receiver on and the Map screen 
displayed, press the BACK button.

2. Select the Tools icon at the bottom of the 
display.

3. Select Settings.

4. Select Brightness & Volume.

5. Select the Brightness slider to set the desired 
backlight brightness.

Setting the Backlight Timer
This option sets the time duration that the backlight 
will turn off if the buttons are not touched.  Touch 
any button to restore the backlight.

1. With the receiver on and the Map screen 
displayed, press the BACK button.

2. Select the Tools icon at the bottom of the 
display.

3. Select Settings.

4. Select Brightness & Volume.

5. Select Backlight Timer. A drop-down menu is 
displayed.

6. Select the duration that the backlight will turn 
off when the buttons are not touched.

Dashboard

The Dashboard is an optional navigation screen that 
can be used in conjunction with the Map screen.  
There are seven different dashboard styles that can 
be selected.  (See the chapter on the Dashboard 
screen for additional information.)

Accessing the Dashboard

1. With the receiver on and the Map screen 
displayed, press the BACK button.

2. Select the Dashboard icon.

3. To change the dashboard display, press the 
Menu button and select Switch Dashboard.
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The BACK Button
The BACK button is used to access the previously 
viewed screen unless you are viewing the Map 
screen and then it is used to access the Main Menu.

Entering Text and Numeric Data
Entering text and numbers is done by the use of a 
displayed keyboard. 

Accessing the different keyboard 
layouts is done by selecting on the 
left or right arrows. 
Uppercase characters can also be 
used by selecting the shift key.
Entering a space is done using the 
space bar key.
To backspace, select the 
backspace key.
To save the text entered, select the 
green accept button.

To cancel and return to the previous screen, press the 
BACK button.
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Map Screen

The Map screen will be the screen you most commonly use and a good understanding of its workings will 
enhance your experience with the Magellan eXplorist.  The Map screen can be displayed in two modes, 
Navigate and Pan.  In Navigate Mode your current location is displayed along with a graphical indication of 
where you’ve travelled (track) and information about where you are going (route).  In Pan Mode you can ‘pan’ 
around the map looking for places to go or places to create a waypoint.

Map Screen Overview

Changing the Zoom Levels

1. Use the Zoom + or the Zoom - buttons to 
change the zoom level.

2. The map scale will change and can be 
identified by the map scale in the lower 
rightportion of the map.

NOTE:  If you are in a route the map scale 
can change automatically to a scale that best 
displays the route.  You can turn Auto Zoom off 
in Tools > Settings > Map Options.

Setting the Number of Data Fields

1. Press MENU button while viewing the Map 
screen.

2. Select Edit # of Fields....

3. Use the joystick to set the number of data 
fields.

4. Press BACK to finish.

Customising the Data Fields

1. Press MENU button while viewing the Map 
screen.

2. Select Edit Nav Fields.

3. Select the Data Field to be customised.

4. Select a data type field from the listdisplayed.

5. Use the BACK button to exit.

Battery Life Backlight Time Mode Satellite Status

Map Scale

Current Location 
Icon

North Indicator

Data Fields
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3. Confirm that you want to delete the 
currentactive track and start a new track.

This track can be paused/restarted and saved 
to the receiver.

Viewing the Track Summary

1. Press the MENU button while viewing the Map 
screen.

2. Select Track Summary.

3. A summary of the current track is displayed.

Viewing an Overview of the Active Track

1. Press the MENU button while viewing the Map 
screen.

2. Select Active Track Area.

3. The Map screen is scaled to display the entire 
area covered by the active track.  The top of 
the display provides information about the area 
and the perimeter that the track covers.

Backtrack
You can use the track of your current travels to 
navigate back to your point of departure by creating 
a Backtrack route.  This will provide you with the 
information needed to travel back to where you 
started following the same path used to get where 
you are.

Creating a Backtrack Route

1. Press the MENU button while viewing the Map 
screen.

2. Select Backtrack.

Displaying a Compass on the Map Screen

1. Press MENU button while viewing the Map 
screen.

2. Select Show Compass.

3. Use the BACK button to exit.

Navigation Lines
Navigation lines are displayed on the map providing 
you with route destination indicators and active track.

Active Track.  Displays a history of 
your travels when you are routing to 
a destination.
Active Track.  Displays a history 
of your travels when you are not 
routing to a destination.
Origin Destination Line.  Originally 
computed route from point of origin 
to your destination.
Route Line.  Computed multi-leg 
route.
Point Destination Line.  Guidance 
from your current position to the 
destination.

Hiding/Showing an Active Track

1. Press the BACK button while viewing the Map 
screen.

2. Select on the Tracks icon.

3. Press the MENU button.

4. Select Hide Active Track or Show Active 
Track.

Clearing an Active Track

1. Press the BACK button while viewing the Map 
screen.

2. Select on the Tracks icon.

3. Press the MENU button.

4. Select Clear Active Track.

Starting a New Track

1. Press the BACK button while viewing the Map 
screen.

2. Select Start. (If a track is already being saved, 
you will need to select the Save icon first.)
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Maps
Additional maps for the eXplorist may be available 
from the Magellan Store at www.magellangpseurope.
com.  Once the map has been purchased and 
installed you will need to activate it on your receiver.

Accessing Loaded Maps

1. Press MENU while viewing the Map screen.

2. Select Maps.

3. Choose World Maps or Detailed Maps to see 
the individual maps installed.

4. If the map has a checkmark before its name 
it has been activated and is in use by your 
receiver.  You can toggle the map on or off by 
selecting on the check mark box to the left of 
the map name.

5. Select the map name to get more detailed 
information about the map that is installed.

Pan Mode

Accessing Pan Mode

1. Use the joystick to move the cursor while 
viewing the Map screen.

2. The Map screen goes into pan mode.

3. Keep using the joystick to display a point that 
you would like to create a route to or a make a 
waypoint.

Using the Zoom In and Zoom Out buttons 
will help you pick the location quickly and 
accurately.

Creating a Waypoint in Pan Mode

1. Use the joystick to move the cursor to the point 
at which you want to create a waypoint.

2. Press MENU.

3. Modify and save the waypoint as described in 
the chapter on Waypoints.

Alternately press and hold the joystick and a waypoint 
will be created.
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Dashboard Screens

The Dashboard provides a secondary screen that can be used to assist you in your travels.  There are seven 
screens, most of them customisable, that you can select from.

Accessing the Dashboard
Displaying the Dashboard Screen

1. While viewing the Map screen, press BACK.

2. Select the Dashboard icon.

3. The currently chosen Dashboard screen is 
displayed.

Changing the Dashboard Screen

1. Access the Dashboard screen.

2. Press MENU.

3. Select Switch Dashboard.

4. Select the icon of the Dashboard screen you 
want to display.

Types of Dashboard Screens

Compass Screen  

The Compass screen displays a recognisable 
compass that can be used to display your heading 
and your heading’s relation to the sun, moon and your 
destination (red arrow).  The data fields at the top of 
the display are customisable (see Customising the 
Data Fields).  The graphic displayed that is used for 
the compass is customisable as well.

Road Screen  

The Road screen displays a graphical road with 
a strip compass above the road.  This compass 
displays your heading and your heading’s relation 
to the sun, moon and your destination (black arrow) 
when they are within 50 degrees on either side of 
your heading.  The data fields at the top of the display 
are customisable (see Customising the Data Fields).  

Strip Compass Screen  

The Strip Compass screen displays a strip compass 
(similar to the Road screen but the Strip Compass 
screen provides more room for additional data 
fields).  This compass displays your heading and 
your heading’s relation to the sun, moon and your 
destination (black arrow) when they are within 50 
degrees on either side of your heading.  The orange 
arrows under the strip compass will show which way 
to turn to head towards your destination.  The data 
fields at the top of the display are customisable (see 
Customising the Data Fields).
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Dashboard Screen  

The Dashboard Screen displays a small compass and 
up to eight customisable data fields (see Customising 
the Data Fields).

Data Only Screen  

The Data Only Screen displays the most number of 
data fields available to be viewed at one time in the 
receiver.   Up to 12 customisable data fields can be 
viewed at one time (see Customising the Data Fields).

Satellite Status Screen  

The Satellite Status screen displays a graphical 
representation of the satellites overhead in relation 
to you current location (the centre of the circle).  The 
colour of the satellite graphics, as well as the bar 
graph, indicate the signal strength of the signals 
being received.  The numbers indicate the assigned 
satellite designation.  The data fields at the bottom of 
the display are customisable (see Customising the 
Data Fields).

Altimeter Screen  

The Altimeter Screen displays detailed elevation 
information using the GPS signal. The area on the 
graph can be expanded by selecting the icon in the 
lower right corner and defining the area to be used. 
Also a line can be moved along the graph to pinpoint 
an exact point on the graph and display detailed 
information on that point.
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Customising Data Fields

Setting the Number of Fields Displayed

1. Access the Dashboard screen on which you 
wish to change the number of displayed fields.

2. Press MENU.

3. Select Edit # of Fields.  (Not available on the 
Satellite Status screen.)

4. The current number of fields being displayed is 
shown with an arrow above and below it.  

5. Use the joystick up or down to change the 
number of fields to be displayed.  (Note: 
itstops increasing when it gets to the 
maximum number of fields available for the 
vieweddashboard screen.  The number of 
displayed fields can be set to 0 except for the 
Data Onlyscreen which has a minimum of 1.)

Changing Displayed Data

1. Access the Dashboard screen on which you 
wish to change the data displayed.

2. Press MENU.

3. Select Edit Nav Fields.  (Not available on the 
Satellite Status screen.)

4. Select the type of data to be displayed from 
the displayed list.

5. The Dashboard screen is displayed with the 
data selected displayed.



Magellan eXplorist 310 User Manual 11

Waypoints

Waypoints are fixed locations with a specified longitude and latitude that can be saved to your receiv.  Waypoints 
can mark a destination, a point along the way to a destination, or a point of reference.  On the eXplorist receiver 
you can edit saved waypoints using unique names and icons to help you identify the waypoint within a list or on 
the map.

The Waypoint List
Accessing the Waypoint List

1. From the Map screen press BACK.

2. Select the Waypoints icon.  All the waypoints 
you have saved will be displayed as a list.

  

You cant push the joystick right to ‘Go’ when you first 
get onto this screen.

 Sorting the Waypoint List

1. Access the Waypoint list.

2. Press MENU.

3. Select Sort & Search.

4. Select sort by Nearest, Date Created, Type or 
Name.

Use the Show drop-down menu to select All or 
just show Favorites.

5. Select the BACK button to return to the list of 
waypoints.

Searching for a Saved Waypoint

1. Access the Waypoint list.

2. Press MENU.

3. Select Sort & Search.

4. Select Search by Name.

5. Use the keyboard to enter the first 
fewcharacters of the waypoint name being 
searched.

6. Select the green checkmark.

7. The Waypoint List is displayed with the results 
of the search.

Editing a Saved Waypoint

1. Access the Waypoint list.

2. Select the name of the waypoint to be edited.

3. The Waypoint Description page is displayed.

Icon:  Select the waypoint icon to select a new 
icon.

Name:  Select the waypoint name and enter a 
new name using the keyboard.

Description:  Select Description.  Select the 
screen below the Description button.  Use 
the keyboard to enter a description for the 
waypoint.  Select the Back icon when done.

Location:  Select Location.  Select the 
Primary or Secondary coordinates fields. 
Select the coordinated to be changed and use 
the keyboard to enter the new values.
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Going to a Waypoint from the Waypoint 
Description

1. Access the Waypoint list.

2. Select the name of the waypoint to be routed 
to.

3. Press MENU.

4. Select GO.

Viewing the Waypoint on the Map

1. Access the Waypoint list.

2. Select the name of the waypoint to be viewed.

3. The Waypoint Description page is displayed. 

4. Press MENU.

5. Select View on map.

Marking a Waypoint as a Favourite

1. Access the Waypoint list.

2. Select the name of the waypoint to be added 
to your Favourites list.

3. Press MENU.  

4. Select Favorite.

5. The Waypoint Description page is displayed 
with a yellow star added to the icon in the 
upper left corner indicating that this waypoint is 
part of your favourites.

Waypoints and the Map Screen
Waypoints can be viewed on the Map screen using 
the default icon or the icon you select while editing 
the waypoint.

Creating a Waypoint while Panning

1. Select the Map screen.

2. Use the joystick to move the cursor.

3. This will put the Map into Pan mode.  Keep 
using the joystick in the direction of the map 
you want to go to.  Using the zoom buttons will 
assist in getting to the desired point quickly 
and accurately.

4. When you can see the point on the map you 
want to create a waypoint for, press the MENU 
button.

5. Select Add Waypoint.

6. The Waypoint Description page is displayed.

7. Edit the waypoint as needed.

8. Select the Disk icon.

9. Select Save as Waypoint.

10. Confirm the save.

Saving Your Current Location as a Waypoint

1. While viewing the Map screen press MENU.

2. Select Add Waypoint.

3. Edit the waypoint as desired.

4. Select the Disk icon at the bottom of the 
display.

5. The waypoint is saved and you are returned to 
the Map screen.

Waypoint Projection
A waypoint can also be created by entering the 
distance and heading for the waypoint from your 
current location.

Projecting a Waypoint

1. From the Map screen press BACK.

2. Select the Waypoints icon.

3. Press MENU.

4. Select Add Waypoint.

5. Select Projection.

6. Select the Bearing field.  Use the keypad 
toenter the degrees that the projected waypoint 
is from your current position.

7. Select OK.

8. Select the Distance field.  (Note that you 
canSelect the units of measure drop-down 
menu to change the units to be used.

9. Use the keypad to enter the distance from 
your current location that you want to project a 
waypoint.

10. Select OK.

11. Select Next>.

12. The Waypoint Description page is displayed.  
Make the necessary edits and select the Disk 
icon at the bottom to save.
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Geocaches

Geocaching is an outdoor activity that uses your receiver to find hidden treasures (geocaches) that can 
beplaced anywhere in the world.  A typical cache is a small, waterproof container containing a logbook and 
“treasure.”  

The Magellan eXplorist receiver is designed to connect with millions of passionate adventure seekers at www.
geocaching.com.  Geocaching.com is the premier website for organising the world’s geocaches.  Whether you 
want to learn about geocaching, hide or seek a cache, log your experiences, or find out about a localgeocaching 
event, Geocaching.com is your one-stop shop for all things geocaching!  No need to worry about clumsy data 
conversion as the eXplorist receiver connects seamlessly with the website for popular features such as Send to 
GPS, Upload Field Notes, and transfer Pocket Queries.

Installing Geocaches (Send to GPS) 

Installing Geocaches with ‘Send to GPS’ (List 
Page)

1. Go to www.geocaching.com on your browser 
and register or log in.

2. Use the search tools on geocaching.com to 
view a list of geocaches.

3. In the row indicated above with the red box, 

Magellan Communicator only needs to be 
installed the first time a connection is made 
between an internet browser and the receiver.

6. Click on the “Download” button.

7. The geocache selected is uploaded to your 
GPS receiver and can be accessed from the 
Geocaches function of the Main Menu on your 
receiver.

If these buttons are greyed out, check to 
see if your browser is requesting you to run 
Active X.  You may need to close the pop-
up window and send to GPS again.

click on the ‘Send to GPS’ icon on the right 
hand side which opens the “Send to GPS” 
window.

4. Select the Magellan tab in the “Send to GPS” 
window. 

5. The Send to GPS function first detects if you 
have the Magellan Communicator installed.  If 
not, the message “Magellan Communicator 
not found...” appears.  Select the “click here” 
link to install the Magellan Communicator.  The 



Magellan eXplorist Geocache Waypoints

Magellan eXplorist 310 User Manual 14

Installing Geocaches with ‘Send to GPS’ 
(Detail Page)

1. Go to www.geocaching.com on your browser.

2. Use the search tools on geocaching.com to 
view a list of geocaches.

3. In the row indicated above with the red box, 
click on the geocache name to open the 
geocache page.

The “GPX eXchange File” button is greyed out 
for non-premium users.

4. Select the “Send to GPS” button.

5. Select the Magellan tab in the “Send to GPS” 
window. 

6. The Send to GPS function first detects if you 
have the Magellan Communicator installed.  If 
not, the message “Magellan Communicator 
not found...” appears.  Select the “click here” 
link to install the Magellan Communicator.  The 
Magellan Communicator only needs to be 
installed the first time a connection is made 
between an internet browser and the receiver.

7. Click the “Download” button.

8. The geocache selected is uploaded to your 
receiver and can be accessed from the 
Geocaches function of the Main Menu on your 
receiver.
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5. A “Save File” dialog window will open on your 
computer.  Save the file to your computer.  
(The location of where the file is saved will 
depend on your browser and how you have it 
set up to save files.)

6. Turn your receiver on and connect it to your 
PC with a USB cable.  

7. Select “Connect to PC” on your receiver.  
You may need to wait while your computer 
recognises the device.

8. (There is no need to save one geocache at 
a time as explained above.  Continue saving 
geocache files until you have all you want for 
this session.)

9. Open the “MAGELLAN” device that has been 
installed on your computer.

10. Open the “Geocaches” folder in the 
MAGELLAN directory.

11. Drag the GPX file (GC1FGDZ.gpx in this 
example) to the Geocaches folder in your 
receiver.

12. The geocache (or geocaches) are loaded 
in your receiver and can be found from the 
Geocaches menu option in the Main Menu. 
(You need to disconnect or restart your 
receiver to exit the “Connect to PC” screen.)

The Magellan Communicator
The Magellan Communicator is used to communicate 
between geocaching.com and your Magellan GPS 
receiver.  You can install the plug-in by using the 
steps above or by going to the Magellan web site as 
explained here. 

Direct installation of the Magellan 
Communicator from www.magellangps.com

1. Go to www.magellangps.com and click on 
the “Products” tab, and then select “Outdoor 
Navigation.”

2. In the software section, select “Magellan 
Communicator.”

3. On the Magellan Communicator page 
(http://www.magellangps.com/Magellan-
Communicator-for-PC or http://www.
magellangps.com/Magellan-Communicator-for-
Mac), select the “Download Now” button.

4. When the download is complete, run the 
Magellan Communicator file to install the 
drivers.  (If you get a Security Warning, press 
‘Run’ to continue.)

5. When the Installation Wizard has finished 
installing the files, select ‘Finish’ to complete 
the installation.

Installing Geocaches (Drag n Drop)
Users of geocaching.com who are not premium 
members will have the “GPX eXchange File” button 
greyed out.  It is recommended that non-premium 
members use the “Send to GPS” button but it is 
also possible to save the geocache as a LOC 
Geocache File.  

Installing Geocaches with Drag ‘n Drop

1. Go to www.geocaching.com on your browser.

2. Use the search tools on geocaching.com to 
select a geocache to load.   

3. Click on the “GPX eXchange File” button.

4. Files are saved to your computer with the 
filename <GeocacheID>.gpx.  The Geocache 
ID can be found in the upper right corner of the 
web page describing the geocache.
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Going to a Geocache on the Geocache List

1. Access the Geocache list.

2. Select the Geocache you want to go to.

3. Press MENU.

4. Select Go.

5. The route is created and the Map screen 
displayed.

Editing a Stored Geocache

1. Access the Geocache list.

2. Select the name of the geocache to be edited.

3. The Geocache Description page is displayed.

Description:  Select Description.  Select the 
screen below the Description button.  Use 
the keyboard to enter a description for the 
geocache.  Select the Back icon when done.

Hint:  Select Hint.  Select the screen below 
the Hint button.  Use the keyboard to enter or 
edit the hint for the geocache.  Select the Back 
icon when done.

Found:  Select Found.  Select Found, Not 
Found, Needs Maintenance or Add a Field 
Note.  (If selecting Needs Maintenance you 
will be asked if you want to include any 
comments.)

Options:  Select Options.  Use the Profile 
drop-down menu to select the profildesired for 
this geocache.  Select Settings to change the 
values for the profile

(Note:  Other items are available on the 
Geocache Description page but they can only 
be viewed.)

Adding/Editing/Deleting a Field Note

1. Access the Geocache list.

2. Select a geocache from the list.

3. Press MENU.

4. Select Add a Field Note, Edit My Last Log, 
or Delete My Last Log.

5. Use the keyboard to add or edit the field note. 
If you are deleting a field note, you will need 
toconfirm the deletion

Geocache List

Accessing the Geocache List

1. Press the BACK button while viewing the Map 
screen.

2. Select the Geocaches icon.  All the geocaches 
you have saved or loaded will be displayed as 
a list.

Sorting the Geocache List

  

1. Access the Geocache list.

2. Press MENU.

3. Select Sort & Search.

4. Using the drop-down menus for each, set the 
display filters for Status, Type, Size, Terrain 
and Difficulty.

5. Select the Sort By drop-down menu and select 
Geocache ID, Nearest, Date Created, Type 
or Name.

6. Use the Show button to toggle between All or 
just show Favorites.

7. Use the BACK button to return to the list of 
geocaches.

Searching for a Saved Geocache

1. Access the Geocache list.

2. Press MENU.

3. Select Sort & Search.

4. Scroll down and select Search by Name or 
ID....

5. Use the keyboard to enter the first few 
characters of the geocache name or the ID.

6. Select the green checkmark.

7. The Geocache List is displayed with the results 
of the search.
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Adding a Geocache

Saving Your Current Location as a Geocache 
Waypoint

1. Access the Geocache list.

2. Press MENU.

3. Select Add Geocache.

4. The receiver will calculate the average position 
for the geocache providing increased accuracy.

5. Select Done.

6. Select the Geocache name to edit the name 
with the keyboard.

7. Select the Difficulty and Terrain stars 
to indicate the level of difficult.  (5 stars 
is the most difficult and 5 stars is the 
roughestterrain.)

8. Select the Size marker to indicate the size of 
the cache.

9. To add a Hint or Description, select the Options 
Menu icon and select Add Hint or Add 
Description.

10. When you have completed the entry for the 
geocache, press MENU and select Save.

Geocache Summary
When you want to view a summary of your geocache 
adventures you can access the Geocache Summary 
page.  This summary displays, the total geocaches 
in the receiver, how many geocaches have been 
found, how many not found, and how many you 
haven’t attempted.  Also displayed is the number 
of geocaches in the receiver that are needing 
maintenance.  Lastly is a summary of the average 
time spent in finding a geocache

Accessing the Geocache Summary

1. Access the Geocache list.

2. Press MENU.

3. Select Geocache Summary.

Going to a Geocache from the Geocache 
Description

1. Access the Geocache list.

2. Select the name of the geocache to be routed 
to.

3. Press MENU.

4. Select Go.

Viewing the Geocache on the Map

1. Access the Geocache list.

2. Select the name of the geocache to be viewed.

3. The Geocache Description page is displayed. 

4. Press MENU.

5. Select View on map.  The geocache is 
displayed with a projected route from your 
current position to the geocache.

Going to a Geocache While Viewing on the 
Map

1. Access the Geocache list.

2. Select the name of the geocache to be routed 
to.

3. Press MENU.

4. Select Go.  The geocache is displayed with a 
projected route from your current position to 
the geocache.

Marking a Geocache as a Favourite

1. Access the Geocache list.

2. Select the name of the geocache to be added 
to your Favourites list.

3. Press MENU.  

4. Select Favorite.

5. The Geocache Description page is displayed 
with a yellow star added to the icon in the 
upper left corner indicating that this geocache 
is part of your favourites.
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Points of Interest (POIs)

The Magellan eXplorist has preloaded points of interest waypoints that provide a wide array of locations that you 
may seek.  These POIs are waypoints for many commonly needed destinations.  The POIs are installed along 
with the maps used in the eXplorist.  The basemap contains some basic POIs and turning on a detailed map will 
provide a robust source of POIs.

Accessing POIs

Finding a POI by Category

1. Press BACK from the Map screen.

2. Select the POI icon.   

3. Scroll though the list of categories and select a 
category that defines the POI you are looking 
for.

4. Some POI categories have a subcategory.  If 
the category chosen does, scroll to find the 
subcategory for the POI you are searching.

5. A list of the nearest hospitals are displayed.

The default sorting criteria is by distance.  If 
you want to sort the list by name, press MENU 
and select “Sort by Name.”

You can also search by name for waypoints 
in the list displayed.  Press the MENU button 
and select “Search by Name.”  Enter the first 
fewcharacters of the name and select the 
green checkmark.

Finding a POI Using Search by Name

1. Press BACK from the Map screen.

2. Select the POI icon.   

3. Press MENU.

4. Select Search by Name....

5. Use the keyboard to enter the first 
fewcharacters in the name of the POI you are 
searching for and select the green checkmark.

6. A list of POIs is displayed, beginning with the 
characters entered in step 5.

Note that this search is not case sensitive.  

Creating a Route to a POI 

1. Access the list of POIs by category or 
searching by name.

2. Select the POI to be used as the destination.

3. Press MENU.

4. Select Go.

Viewing POI Details

1. Access the list of POIs by category or 
searching by name.

2. Select the POI to be viewed.
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eXplorist Tools

The Magellan eXplorist has a Tools Menu that gives you access to tools that you may find useful while using 
thereceiver.  Additionally, the Tools Menu provides access to the Settings Menu (see the chapter on Settings for 
details) which gives you the means to customise the eXplorist for your navigation requirements.

The Tools Menu

Accessing the Tools Menu

1. From the Map screen, press BACK.

2. Select Tools.   

3. The Tools Menu is displayed.

Settings

Provides access to the Settings Menu which allows 
for customisation of the receiver.

Accessing Receiver Settings

1. Access the Tools Menu.

2. Select Settings.

(See the chapter on Settings for details.)

Track Summary

Provides detailed statistics for the current active track.

Viewing Track Summary

1. Access the Tools Menu.

2. Select Track Summary.

Geocache Summary

Provides detailed statistics for all geocaching 
activities performed while using the eXplorist receiver.

Viewing Geocache Summary

1. Access the Tools Menu.

2. Select Geocache Summary.

Waypoint Projection

A waypoint can also be created by entering the 
distance and heading for the waypoint from your 
current location.

Projecting a Waypoint

1. Select the Bearing field.  Use the keypad 
toenter the degrees that the projected waypoint 
is from your current position.

2. Select OK.

3. Select the Distance field.  (Note that you can 
select the units of measure drop-down menu to 
change the units to be used.)

4. Use the keypad to enter the distance from 
your current location that you want to project a 
waypoint.

5. Select OK.

6. Select Next>.

7. The Waypoint Description page is displayed.  
Make the necessary edits and select the Disk 
icon at the bottom to save.
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Best Fishing & Hunting Times

This tool displays the best hunting and fishing times 
for your current location.

Using Best Fishing & Hunting Times

1. Access the Tools Menu.

2. Select Fish & Hunt.

Select the calendar and the arrows to the left 
and right of the month to select a day to view.

Sun & Moon Rising and Setting Times

This tool displays the sun and moon rise and setting 
times for your current location.

Using Sun & Moon Times

1. Access the Tools Menu.

2. Select Sun & Moon.

Select the calendar and the arrows to the left 
and right of the month to select a day to view.

Area Calculation

Walking around the Perimeter

1. Access the Tools Menu.

2. Select Area Calculatioin.

3. Select Walk around the perimeter.

4. Select Yes to clear an active track and start 
walking the perimeter.

5. After you walk the perimeter, the screen 
displays thick lines indicating the area being 
calculated with the numbers at the top of the 
screen.

Selecting Points of an Area

1. Access the Tools Menu.

2. Select Area Calculatioin.

3. Select Select Points.

4. Select Add Point.

5. Select how you want to select a point.

6. Repeat the steps to select another two points. 
At least three points are required for area 
calculation.

7. Press MENU.

8. Select Preview on Map. The area perimeter 
information is displayed.

You can also select Save to save the selected 
area in Routes.

Help

Use this tool to access Help files stored in the 
receiver.  

Accessing Help Files

1. Access the Tools Menu.

2. Select Help.

3. Select the help file to vie.

Play Product Demo

Accessing the Product Demo

1. Access the Tools Menu.

2. Select Play Product Demo.

3. Confirm that the receiver is in the Demo mode.

4. A video will be played demonstrating the 
Magellan eXplorist.

Stopping the Product Demo

1. Select the product demo video.

2. Access the Tools Menu.

3. Select Stop Product Demo.

4. Confirm that the receiver is no longer in 
theDemo mode.

Screen Capture

Activating Screen Capture
Once the Screen Capture is turned on you can use 
the Power Button to capture the screen and save it 
to the receiver’s internal memory.

Note that when screen capture is on, the Poewr 
button cannot be used to turn the receiver off.  You 
need to access the Screen Capture Tool and set it 
to OFF before you can power down the receiver.

1. Access the Tools Menu.

2. Select Screen Capture.

3. Select the Screen Capture button to toggle 
screen capture on or off.
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4. Select View Saved Screen Captures to view 
all screen captures currently stored in the 
receiver.

Owner Information

Setting Owner Information

1. Access the Tools Menu.

2. Select Owner Information.

3. Select any of the four fields and use 
thekeyboard to enter the information.
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Settings

The Magellan eXplorist has a Settings Menu that allows you to customise how the eXplorist displays 
information, run diagnostic tests and other useful functions that will enhance your navigating experience.  

The Settings Menu

Accessing the Settings Menu

1. Press the BACK button from the Map screen.

2. Select the Tools icon at the bottom of the 
menu.   

3. Select Settings from the Tools Menu.

4. The Settings Menu is displayed.

Settings

Brightness and Volume

Adjusting the Brightness

1. Access the Settings Menu.

2. Select Brightness & Volume.

3. Use the Brightness slider to increase or 
decrease the display intensity.

Setting the Backlight Timer
The Backlight Timer turns the backlight off, saving 
battery life, if no buttons have been pressed in the 
time selected.

1. Access the Settings Menu.

2. Select Brightness & Volume.

3. Select the Backlight Timer drop-down menu 
and select the duration that the backlight will 
remain on without button having been pressed.

Adjusting the Volume

1. Access the Settings Menu.

2. Select Brightness & Volume.

3. Highlight the Volume slider and use the joystick 
to increase or decrease the speaker volume.

Muting the Volume

1. Access the Settings Menu.

2. Select Brightness & Volume.

3. Select the Mute button.  When checked the 
volume is muted.

Power

Setting the Active Suspend Timer
This sets the duration that the receiver will remain 
on before going into active suspend mode if no 
buttons have been pressed.  Active suspend puts 
the receiver in a power save mode but continues to 
record your track.

1. Access the Settings Menu.

2. Select Power.

3. Select the Active Suspend Timer drop-down 
menu and select the duration that the receiver 
will remain active without a button having been 
pressed.

Setting the Power Off Timer
This sets the duration that the receiver will remain 
on before powering off if no buttons have been 
pressed.  

1. Access the Settings Menu.

2. Select Power.

3. Select the Power Off Timer drop-down menu 
and select the duration that the receiver 
will remain on without buttons having been 
pressed.
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Selecting the Battery Type

1. Access the Settings Menu.

2. Select Power.

3. Select the Battery Type drop-down menu and 
select the type of batteries that are being used.

Date and Time

Selecting the Date Format

1. Access the Settings Menu.

2. Select Date & Time.

3. Select the Date Format drop-down menu and 
select the format that dates will be displayed 
in.

Selecting the Time Format

1. Access the Settings Menu.

2. Select Date & Time.

3. Select the Time Format drop-down menu and 
select the format that time will be displayed (12 
hour or 24 hour).

Selecting the Calendar Format

1. Access the Settings Menu.

2. Select Date & Time.

3. Select the Calendar Format drop-down menu 
and select how weeks will be formatted (weeks 
start on Monday or Sunday).

Selecting the Time Zone (Auto or Manual)

1. Access the Settings Menu.

2. Select Date & Time.

3. Select the Time Zone & DST drop-down 
menu and select Auto or Manual.  If Manual is 
selected, you need to select the Set Time Zone 
button and enter your present time zone.

Maps

Setting Map

1. Choose World Maps or Detailed Maps to see 
the individual maps installed.

2. If the map has a checkmark before its name 
it has been activated and is in use by your 
receiver.  You can toggle the map on or off by 
selecting on the check mark box to the left of 

the map name.

3. Select the map name to get more detailed 
information about the map that is installed.

Map Options

Setting the Map View (2D or 3D)

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Map View drop-down menu and 
select how the map will be displayed (2D or 
3D).

Setting the Map Orientation

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Orientation drop-down menu and 
select the reference used to define the top 
ofthe display (Track Up, Course Up or North 
Up.) 

Setting the Number of Map Fields

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Map Fields drop-down menu 
and select how many data fields will be 
displayedon the map.

Defining Quick Info Details
This sets what details will be displayed when the 
map is in pan mode and popup information is 
displayed.

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Quick Info drop-down menu and 
select what will be displayed when popup 
information is displayed.

Toggling Position Destination Lines (On/Off)

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Position Destination Line drop-down 
menu and select if the line will be displayed on 
the map when a route is active.
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3. Select the Waypoints drop-down menu and 
select how waypoints will be shown on the 
map (Icons, Name and Icons, or Off).

Toggling POI Waypoints (On/Off)

1. Access the Settings Menu.

2. Select Map Options.

3. Select the POI drop-down menu and select if 
POI waypoints will be displayed on the map.

Selecting the Current Location Icon
When Smart Arrow is selected the current location 
icon will change colour, indicating how well you are 
on course to reach your destination.

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Current Location Icon drop-down 
menu and select Smart Arrow or Standard 
Arrow.

Toggling Auto Zoom (On/Off)
Auto Zoom automatically sets the map scale to 
best display the active route.

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Auto Zoom drop-down menu and 
select On or Off.

Map Draw Mode

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Map Draw Mode drop-down menu 
and select Exclusive or Hybrid.

Units (Units of Measure)

Setting Distance Units of Measure

1. Access the Settings Menu.

2. Select Units.

3. Select the Distance drop-down menu and 
select the desired units of measure.

Toggling Origin Destination Lines (On/Off)

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Origin Destination Line drop-down 
menu and select if the line will be displayed on 
the map when a route is active.

Toggling Track Lines (On/Off)

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Show Tracks drop-down menu and 
select if track lines will be displayed.

Setting the Map Detail Level

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Map Detail drop-down menu and 
select the level of detail that will be displayed 
on the map. 

Toggling Topo Lines (On/Off)

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Topo Lines drop-down menu and 
select if topo lines will be displayed on the 
map.

Setting the Shaded Relief Level

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Shaded Relief drop-down menu and 
select how the map will display shaded relief. 

Setting Geocache Waypoints Display Criteria

1. Access the Settings Menu.

2. Select Map Options.

3. Select the Geocache drop-down menu and 
select what criteria will be used to select which 
geocache waypoints will be displayed on the 
map.

Setting the Waypoint Display Style

1. Access the Settings Menu.

2. Select Map Options.
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Toggling the Arrival Alarm

1. Access the Settings Menu.

2. Select Alarms.

3. Select the Arrival drop-down menu and select 
if the arrival alarm will sound when you have 
reached your destination.

Defining the Arrival Alarm

1. Access the Settings Menu.

2. Select Alarms.

3. Select the Arrival Distance drop-down menu 
and select the distance from your destination 
that the arrival alarm will sound.

Setting the Waypoint Proximity Alarm

1. Access the Settings Menu.

2. Select Alarms.

3. Select the Waypoint Proximity drop-down 
menu and define the distance to a waypointthat 
an alarm will sound. 

Night Mode

Setting the Use of Night Mode

1. Access the Settings Menu.

2. Select Night Mode.

3. Select the desired option (Auto, On or Off).

Joystick Functions

This defines what function will be accessed 
whenpressing on the joystick while viewing the Map 
screen.

Assigning Joystick Functions

1. Access the Settings Menu.

2. Select Joystick.

3. Select Add Waypoint (default) or Display 
Dashboard.

Compass

This defines what graphic will be used to display the 
compass on the Map screen.

Setting Speed Units of Measure

1. Access the Settings Menu.

2. Select Units.

3. Select the Speed drop-down menu and select 
the desired units of measure.

Setting Elevation Units of Measure

1. Access the Settings Menu.

2. Select Units.

3. Select the Elevation drop-down menu and 
select the desired units of measure.

Setting Area Units of Measure

1. Access the Settings Menu.

2. Select Units.

3. Select the Area Units drop-down menu and 
select the desired units of measure.

Tracks

This setting sets the interval that track points will be 
saved.  Auto uses an internal formula that increases 
the number of track points saved during turns and 
decreases the number of points saved when travelling 
in a straight line.  

Setting Track Logging Mode

1. Access the Settings Menu.

2. Select Tracks.

3. Select the Logging Mode drop-down menu and 
set the interval for recording track points.

Note if you select “Time” or “Distance” you will 
need to set the time or distance intervals from 
the additional drop-down menu.

Alarms

Setting the Off Course Alarm

1. Access the Settings Menu.

2. Select Alarms.

3. Select the Off Course drop-down menu and 
define the distance that when of course that an 
alarm will sound.
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Setting the Primary Coordinate Type

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Primary Coordinate Type drop-down 
menu and select the desired measurement.

Setting the Primary Coordinate Accuracy

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Primary Coordinate Accuracy drop-
down menu and select the desired accuracy.

Setting the Primary Coordinate Datum

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Primary Coordinate Datum drop-
down menu and select the desired datum.

Setting the Secondary Coordinate System

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Secondary Coordinate System drop-
down menu and select the desired coordinate 
system.

Setting the Secondary Coordinate Type

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Secondary Coordinate Type 
drop-down menu and select the desired 
measurement.

Setting the Secondary Coordinate Accuracy

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Secondary Coordinate Accuracy 
drop-down menu and select the desired 
accuracy.

Setting the Secondary Coordinate Datum

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Secondary Coordinate Datum drop-
down menu and select the desired datum.

Assigning the Compass Graphic

1. Access the Settings Menu.

2. Select Compass.

3. Select the left and right arrows to set through 
the available compass graphics.

4. Press the joystick to select the compass 
graphic.

Background

This defines what graphic will be used as the 
background for the receiver

Assigning the Background Graphic

1. Access the Settings Menu.

2. Select Background.

3. Select the left and right arrows to set through 
the available graphics.

4. Press the joystick to select the background.

Satellite

Viewing the Satellite Status Screen

1. Access the Settings Menu.

2. Select Satellite.

3. Select the Back Icon to exit.

GPS

Turning the GPS Receiver On/Off

1. Access the Settings Menu.

2. Select GPS.

3. Select the GPS drop-down menu and select 
On or Off.

Navigation

Setting the Primary Coordinate System

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Primary Coordinate System drop-
down menu and select the desired coordinate 
system.
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3. Select  Audio Test.

Running the Video Test

1. Access the Settings Menu.

2. Select Diagnostics.

3. Select Video Test. 

Running the Video Test

1. Access the Settings Menu.

2. Select Diagnostics.

3. Select Keypad Test. 

Language

Selecting the Language

1. Access the Settings Menu.

2. Select Language.

3. Select desired language to use.

4. Confirm changing the language.

Product Information

Viewing the Receiver Serial Number

1. Access the Settings Menu.

2. Select Product Information.

3. The serial number for the receiver is displayed 
at the top of the screen.

Viewing the SW Version, EULA or Copyright 
Information

1. Access the Settings Menu.

2. Select Product Information.

3. Select Versions, EULA or Copyright Info.

Selecting the North Reference

1. Access the Settings Menu.

2. Select Navigation.

3. Select the North Reference drop-down menu 
and select the north reference.

Setting the Altimeter Source

1. Access the Settings Menu.

2. Select Navigation.

3. Select the Altimeter drop-down menu and 
select the desired source.

Memory

This setting is used to view memory usage and 
provides access to memory tools.

Clearing Memory from Device

1. Access the Settings Menu.

2. Select Memory.

3. Select Clear Memory from Device.

4. Confirm that you want to clear the 
deviceswaypoint, geocache, route memory.

Restoring Factory Defaults

1. Access the Settings Menu.

2. Select Memory.

3. Select Restore Factory Default.

4. Confirm that you want to restore the factory 
defaults.

Connectivity

Setting Receiver Connectivity

1. Access the Settings Menu.

2. Select Connectivity.

3. Select the Mode drop-down menu and select 
the desired connectivity mode.

Diagnostics

Running the Audio Test

1. Access the Settings Menu.

2. Select Diagnostics.
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