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Before you begin...

You must have the latest Windows and Internet Explorer Service Packs installed on your
system before continuing. Recent Service Packs are located in the Microsoft folder on the
DigiVoice CD. We also recommend that you monitor the Microsoft web site for updates
that are appropriate for your system.

Depending on your operating system, the images shown in this document may be slightly
different from what you see.

WARNING:  Recording laws vary
by location.  Some states legally
require that all parties be notified
when a conversation is being
recorded, while other states require
only one-party notification.

Be sure you understand and follow all applicable
recording laws in your state and/or county.

Depending on the laws in your locale and/or your
hardware, you may need a recorded announcement,
handset beep inserter, etc.  

Please telephone a Davacord, Inc. service representative
if you have questions. 
7



Log In

To log in to active.Console, double-click the active.Console  icon on your desktop or
select Start->Programs->Davacord->active.Console.    

When the Login box appears, enter the Username and Password your DigiVoice
Administrator provided to you. Both are case sensitive so be sure your CAPS LOCK key
is in the off position. 

The data server that appears in the last box is likely the one set up during the software
installation. You can store up to five (5) data server locations, and the last one accessed
will always appear when logging in. Use the drop-down box to change locations, or enter
a new location if needed.

Press OK.

Figure 1: Log In

NOTE:  Usually you will not need to change the data server location
unless  your organization uses more than one DigiVoiceXE system.
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If your login fails, make sure you entered the correct Username and Password and a valid
data server location. If your login still fails, contact your system administrator. 

Alternate Login Method: If an active.Agent icon is in your system tray,
right click and select active.Console from the popup menu. 

Warning: This method bypasses the procedure described above. In other
words, anyone with access to your desktop when the active.Agent icon is in
your system tray can automatically log in to active.Console without
entering your username and password.

A user may enable an Automatic Log Out feature that logs off a user after a certain length
of time (from 1-30 minutes). This is by PC user - not DigiVoice user, so it only applies if
you use an individual login procedure for each user, such as a Windows login. 

There are five components of the active.Console screen.

User Information - shows your user name and current view
Menu Bar - contains File, View, Tools, Admin, Help
Primary Toolbar - row of icons that control the same functions as the Menu Bar
Display Toolbar - 
Console Panel - shows channels/users you have permission to monitor
Status Bar - displays the current system status 

NOTE: If your system administrator designated you to receive
alerts and an alert is triggered (and you have Alerts enabled in the
Admin->Options section), you will receive the alert when you log
in to active.Console. You will hear an audible alert and/or see a
flashing alert icon. (See Alerts Toolbar)
9



The active.Console application launches in an appropriate size for the accessible channels
(by user). To resize it, use the maximize button or use your mouse to drag the edges of the
window. Scroll bars in a small window allow you to pan up and down or side to side.
When logged in, the first Primary Toolbar padlock icon is dimmed to indicate you are
logged in.

Figure 2: Console at Login

NOTE: Some information displayed in active.Console depends on
settings you or your System Administrator choose in active.Web.
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User Information 
User information in the upper left corner of your screen shows the name of the data server
your are connected to, the user name under which you are logged into active.Console and
the View with which you currently see the Console Panel. The view at login will always
be the last one used prior to logging out. In the example shown, the admin user is logged
into the [eng-data] server viewing channels on all servers. When logged out, the user
information shows active.Console->Logged Out.

Figure 3: User Information

Menu Bar
The Menu Bar (File, View, Tools, Admin, Help) and the Primary Toolbar icons perform
many of the same functions. Depending on privileges assigned by your DigiVoice system
administrator, some of the choices may not be available.

Figure 4: Menu Bar

File
Log Out
When logged in, selecting File allows you to Log Out, Change Passwords, or Exit. 

Figure 5: File

You can also log out by clicking the second Primary Toolbar icon, a closed padlock.

 When logged out, the active.Console window remains open but will not allow
access to any feature of the system except visual monitoring of channel activity and the
User’s Manual. 
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When logged out, the first icon in the Primary Toolbar (Log In)  becomes available,
but the second icon (Log Out) is dimmed. The User Information in the upper left corner
shows that the user is logged out and the most recent view.   

Figure 6: User Logged Out

When logged out with the console window open, log in again by selecting File->Log In
from the Menu Bar OR click on the first icon in the Primary Toolbar, an open padlock.
With either method, you are prompted to enter your Username and Password. 

Change Password
Select File->Change Password to change your password. Enter your old password, a new
password, then re-enter the new one. Click OK. A new password must be different from
the old one.

Figure 7: Change Password

Your system may be set to use strong passwords. Strong passwords are at least six (6)
characters long, and must contain at least one upper case letter, one lower case letter, and
one special character.  

Exit
Select File->Exit from the Menu Bar to log out completely and close the active.Console
window, or click the X in the upper right corner of the application window to exit.
12



View
The Console Panel can be changed according to your needs. On the Menu Bar, select View
to specify View Users, View Channels, View by Servers or to set or edit your Custom
View. A checkmark indicates the current view. (Edit View is only available to users with at
least one of the following privileges: System Configuration, Console Icons,
active.Monitor.)

Figure 8: Menu Bar - View 

(Sort and Toolbars are covered later in this section.)

Regardless of which view you use, a tab in the upper left corner of the Console Panel
indicates what users and/or channels are shown on the panel. For example, if viewing
users the tab might show Beckwith, Sandy, - Roth, Jimmy (indicating the first user shown
is Sandy Beckwith and the last user shown is Jimmy Roth). 

Figure 9: User Panel Tabs

In View Channels, a tab might show x0255 - x0257, meaning the channel labeled x0255
(extension 255) is the first channel shown and the channel labeled x0257 (extension 257)
is the last channel shown.

Figure 10: Channel Panel Tabs

A panel is capable of displaying up to 64 channels.  After that, a second tab appears
representing the next panel of channels. Click on a subsequent tab to access that panel of
users (and/or channels).
13



View Users
User View displays all users you are authorized to view and shows an icon representing
each one. The icon color and accompanying text denote each user’s current status. (See
Icon Key)  Users appear based on a your sort order and display choices (described below).

Figure 11: User View Icons

In User View, right-click on a user icon to launch active.Monitor, open System
Configuration, or turn the channel on or off. (A user on a T1 trunk system OR a user
without privileges for this channel won’t see System Configuration using the right-click
method.)

While viewing users, click the Sort icon (AZ) on the Display Toolbar to open a
drop-down menu and specify how to display users. The sort drop-down list
determines the sort order, whereas the other drop-down box specifies how the

users will appear in your chosen sort order. In the example below, the users are sorted
alphabetically by last name.  They are displayed on the console panel by last name, first
name.

Figure 12: User View Sort Options

Note that in user view, options for channel view are dimmed and unavailable.

HINT: To learn more about active.Monitor, launch the
application, select Help and choose the User’s Manual. Alternately,
select Start->Programs->Davacord from your desktop and launch
the active.Monitor User’s Manual.
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View Channels
Channel View displays all channels you are authorized to view with an icon representing
each channel. The icon color and accompanying text denote each channel’s current
recording status. (See Icon Key) 

Figure 13: Channel View

In Channel View, double-click on a channel icon to open System Configuration OR
right-click on a channel icon to launch active.Monitor, open System Configuration or turn
the channel on or off.

Figure 14: Channel View Right-Click Menu

While viewing channels, the Sort icon in the Options toolbar opens a drop-down
menu for specifying how to display channels. This determines the sort order,
whereas the other drop-down box specifies how channels appear in your chosen

sort order. For example, you can sort by channel number but have the channel label
display on the console panel.

Figure 15: User View Sort Options

Note that in channel view, options for user view are dimmed and unavailable.
15



View by Servers
When you select to view according to the channels on a particular server, select the server
you wish to view from the sub-menu.  This option is typically limited to admin users only.

Custom View
Select View->Custom to designate a custom view with which to view the Console Panel
or to edit a custom view. (Custom View is only available to users with at least one of the
following privileges: System Configuration, Console Icons, active.Monitor.)
 

Figure 16: Select Custom View

To configure a new custom view, select View->Custom->Edit View from the Menu Bar.
Select Create New View from the Custom View drop-down box. 

Figure 17: Edit Custom View(s)
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In the Custom View Name field, enter the desired name for this view.

Figure 18: Custom View Name

A list on the left shows items (users/channels/groups) that can be included in this custom
view. A list on the right shows existing items in this view. The icons in the center move
items from one list to the other as follows:

Add All

Add (Selected)

Remove (Selected)

Remove All

To add an item (user/channel/group) to the view, select it from the list on the left and
double-click OR select the item and click the Add Selected icon. To add multiple items,
select the first one you want to add, then hold down the CTRL key and select another. If
you want to select multiple items listed together, select the first one by clicking on it. Now
hold down the SHIFT key and select the last in the series. Only items (users/channels/
groups) you are authorized to view will be displayed. To unselect an item from the list to
be added, hold down the CTRL key and click on the one you want removed.

Figure 19: Add Items

To add all items to the view, click the Add All icon.
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To quickly add or remove all users and/or all channels (that you have access to) for this
custom view, place a checkmark in one or both boxes in the upper right corner of the View
section. Note that when you add all users and/or all channels, they are not shown
individually on the list.

Figure 20: All Users/Channels

To remove an item (user/channel/group) from this custom view, select it from the list on
the right and double-click OR select the item and click the Remove Selected icon. To
remove multiple items, use your CTRL and SHIFT keys as described above. 

Figure 21: Remove Users/Channels
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Use the bottom section of the custom view section to indicate your preferred View and
Sort options for this custom view. With all selections made, click Save.

Figure 22: View Options

To edit a custom view, select View->Custom->Edit View from the Menu Bar. Select the
view from the drop-down box at the top. The existing items (users/channels/groups) for
this group are shown on the right, and the items available to add to the view appear on the
left. (Edit View is only available to users with at least one of the following privileges:
System Configuration, Console Icons, active.Monitor.)

Repeat the steps listed above for adding items to and/or removing items from this custom
view. When all selections are made, click Save. When asked whether to overwrite the
existing properties for this custom view, select OK to continue.

HINT:  Custom views are “per user” and portable. In other
words, your custom views are available to you on any system
where you are logged in. 

Your currently selected view appears in active.Monitor, too. For example, if
you are viewing users in active. Console, you will also see those users
when you launch active.Monitor and begin to scan or search channels for
activity.

Finally, there is no limit to the number of custom views each user can
configure.
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When using a combined view of all users and channels you are authorized to view, the
Console Panel displays an icon representing each user and/or channel. The icon color and
text denote the current status for each user/channel. (See Icon Key) 

Figure 23: Combined View Icons

In combined view:

- Double-click on a channel icon to launch System Configuration. 
- Right-click on a user or channel icon to launch active.Monitor. 
- Right-click on a user or channel icon to open System Configuration. 
- Right-click on a channel icon to turn the channel On or Off or set the channel to

record using work hours (user defined field in Flex Recording). 

System Configuration opens by default to the channel your cursor was on when you
performed the double-click or right-click OR it will default to the channel bound to the
user your cursor was on when you performed the double-click or right-click. You can
change other channel properties from the System Configuration menu when it opens.

NOTE: If a user is set up as a free agent that you have access to,
right-clicking on the user icon will display the System
Configuration menu if that user is bound to a channel that you also
have access to.

However, if the free agent user you have access to is logged in on a channel
that you do not have access to, the System Configuration menu will not
display using the right-click method.
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Sort
The Sort feature changes the way user/channel information displays on the Console Panel.
Note that in user view, channel sorting information is dimmed and unavailable. In channel
view, user sorting information is dimmed and unavailable. In a combined view, both
sorting methods are available. Sorting can also be accessed from the Display Toolbar
when available.

Figure 24: Sort Options

Toolbars
Select View->Toolbars from the Menu Bar to set your preference for showing/hiding the
Primary Toolbar, the Display Toolbar and/or the Alerts Toolbar. A checkmark indicates
the toolbars that will appear. 

Figure 25: View Toolbars

Note The option to view or hide the alerts toolbar is dimmed and
unavailable unless there is an active alert.
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Tools
active.Monitor
active.Web
If your system administrator grants you access to the active.Monitor and/or active.Web
application(s), select Tools->and launch the application.

Figure 26: Tools

Both active.Monitor and active.Web can also be launched using the Primary Toolbar
icons.

Another way to launch active.Monitor is to hold your cursor over a user or channel, right
click, and select active.Monitor. The application opens and begins live monitoring that
user/channel. Select Mute to stop the monitoring process but leave the active.Monitor
window open or click the X in the upper right corner to close the active.Monitor window.

Figure 27: Launch active.Monitor

HINT: Users with a blue icon (multiple logins) can’t be
monitored, but each channel where they are logged in can be
monitored separately. 

Learn more about active.Monitor or active.Web by launching the
application, selecting Help, then choosing the User’s Manual. Alternately,
select Start->Programs->Davacord from your desktop and open the
appropriate User’s Manual.
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Admin
Users with access to the this tab (granted by a DigiVoice system administrator) can modify
the Alert Configuration, System Configuration, automatic logout and network alert
Options. Admin also contains a Silence Alert and View Alerts option. (Silence Alert and
View Alerts remain unavailable unless there is an active alert.)
 

Figure 28: Admin

Alert Configuration
Alert Settings enable authorized users to determine what events trigger an alert, the type of
alert sent, and who receives it. 

Figure 29: Alert Configuration
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Alert Settings
In the Alerts section, use a checkmark in the box to indicate the type of alert sent (E-mail,
Pager, and/or Server Beep) for each event that will trigger an alert.  Events that do not
pertain to your system are not shown. Your screen will be different from the one here.

Figure 30: Type of Alerts

In the Storage Alert Settings, use the slider bar to indicate what percentage of capacity
your primary storage drive and backup drive should reach before triggering an alarm.

Figure 31: Storage Alert Settings

IMPORTANT NOTE: Systems where one or more VoIP channels
exist on a system will not see some of the above alert types but will
see one for VoIP Tap NIC Disconnected or Disabled.
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In the Pager or E-mail Failures section, use the slider bar to indicate the number of
attempts of each type you want to occur (if preceding ones fail to deliver the E-mail or
page) and the number of minutes between each attempt.

Figure 32: Pager or E-mail Failure Settings

For example, if the Primary Storage Drive Maximum Reached is set to trigger an E-mail
and Pager alert when it reaches 99% of its total capacity, then a total of four (4) pager and
four (4) E-mail alerts will be sent at 5-minute intervals to each alert recipient
(simultaneously) unless the preceding E-mail or page is successfully sent. 

After the four pager and four E-mail attempts, no more notifications are sent but the alarm
remains active if viewed through active.Console or the Server Beep box is checked.
Alarms remain active until cleared.

Network alerts (configured in Options) are sent via DigiVoice active.Console and
active.Agent to users who log in and who are designated to receive alerts and have
Network Alerts enabled in Options. This means an audible and/or visual alert is sounded
at any computer where a user authorized to receive network alerts launches active.Agent
or active.Console.

In the lower right corner of the Alert Settings tab is an option to disable alerts. If the box is
checked, no audio, visual, E-mail or pager alert notifications are generated for any reason.
(NOTE: If alerts are disabled using this method, you will not see a Network Alerts section
when selecting Admin and Options.)

Figure 33: Disable Alerts

IMPORTANT NOTE: A checkmark in the Server Beep box
means an audible alert will be sounded where the service
(recording, data and/or video) is physically located. In some cases,
the location may be a secluded area where nobody actually hears
the warning.
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If alerts are disabled and you select Admin, Alert Configuration while in active.Console,
you will be asked whether you wish to enable alerts. Select Yes to launch the Alert
Configuration menu.

Figure 34: Enable Alerts

Read more about resolving alerts in the sections titled Silence Alert, View Alerts, and
Alerts Toolbar.

E-mail and pager alert recipients are configured in the following sections.
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E-mail Settings
Entries on this tab specify who will receive E-mail alerts and how they are sent when an
event set to trigger this type of alert occurs. E-mail addresses do not have to be internal.
Recipients are notified simultaneously and can be listed in any order.

Figure 35: E-mail Settings

In the first section, enter E-mail addresses that will receive the alert. How many E-mails
sent to each recipient and elapsed time between them is set in the previous section.

Figure 36: E-mail Notifications
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In the bottom section, enter the host name and port for your E-mail server. 

(NOTE: Changing the From Address is limited to the default Admin user only. A change
to the From Address changes it in the active.Web settings. Likewise, changing it in
active.Web changes it here.) If sender authentication is required, ask your system
administrator for a user name and password.

Figure 37: SMTP Settings

When selecting Use Local Host, the Host name defaults to localhost. Enter a valid E-mail
From Address. No password is required when using localhost. If using localhost, SMTP
services must be installed on all recording services. Refer to the System Setup Guide for
more information.

Figure 38: Use Local Host

E-mails will contain the subject "DigiVoice Alert!" and the E-mail body will contain the
code (see Alert Code Descriptions) and specific message text sent to the clients.

NOTE: Use this section to configure/modify mail settings. View your
settings in active.Web in the MANAGE Options section.
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Pager Settings
On the Pager Settings tab, enter the pager numbers the system will dial when an event set
to trigger this type of alarm occurs.  If the telephone system requires users to dial 9 to
obtain a dial tone, enter a 9 first, followed by a comma (,) and the pager number.

Figure 39: Pager Settings

The total number of attempted pages sent to each recipient and the elapsed time between
them is based on the information provided in Alert Settings. 

Pager alerts will display as *1*CODE*1* on your pager display. For example, when a
network connection failure with code 4 is sent, the text would be *1*4*1*.  Code numbers
are defined in the section titled View Alerts. For alphanumeric pagers, the text message
should be appended.

IMPORTANT NOTE: For pager alerts to work, the system sending the
alert must be hooked up to a modem and a digital phone line.   (See
Silence Alert and View Alerts).
29



System Configuration
System Configuration opens by default to Flex Recording. Tabs displayed depend on your
privileges and your hardware.

Figure 40: System Configuration Tabs

Flex Recording settings determine if/when to record activity.

Recording Control specifies conditions that must be present to trigger a recording.

Recording Quality settings adjust recording volume (gain) and compression levels.

File Storage determines the location on the data server where recorded files are stored.

Data Server Actions allow for a user-defined storage capacity, after which the oldest days
recordings are deleted. 

NOTE:  Parrot analog users will also see a Beep Tones tab.
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Alternately, you can access System Configuration by clicking the last icon in the Toolbar. 

During or after the configuration process, click the following keys at the bottom of the
System Configuration screen to perform the described procedure(s).

•Refresh undoes your actions unless you've pressed Apply.

•Reset to Default Values changes the settings back to the defaults. 

•Apply applies the changes without closing the System Configuration menu.

•OK applies the changes and closes the System Configuration menu.

•Cancel revokes all changes and closes the System Configuration menu unless you 
have clicked Apply.
 

Figure 41: Apply Your Changes

HINT: To open System Configuration for a specific channel, hold
your cursor over a channel icon on the Console Panel, right-click
and select System Configuration OR double-click on the icon. 

The right-click or double-click method also works on a user icon
if the user is bound to a channel (one channel only).

System Configuration opens by default to the channel your cursor was on
when you performed the double-click or right-click OR it will default to the
channel bound to the user your cursor was on when you performed the double-
click or right-click. From there, you can also make changes to other channels
by using the drop-down box.
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In many parts of the System Configuration menu, you can copy a setting to one or more
channels. To do so, make the change, right-click in the box that contains your new settings
and make the appropriate selection.

Figure 42: Copy This Value

EXCEPTION: When you configure a channel, then right-click in the Channel Label
column, you may choose to copy ALL values for the channel to all other channels or copy
ALL values for a channel to selected channels only.

Figure 43: Copy All Values
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Flex Recording
The Flex Recording settings determine if/when to record activity on each channel. When
accessed using the System Configuration icon on the Primary Toolbar or by choosing
Admin->System Configuration, the Flex Recording tab lists alphabetically (then
numerically) channels for which you are authorized. 

Figure 44: Flex Recording

Click on a channel where you want to set flex recording options. (A selected channel is
shown in blue.) Use the scroll bar if necessary to view all channels.

Figure 45: Select Channel
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For each channel, you can record activity either: 

•constantly (select On) 
•never (select Off) 
•only during certain times (select Work Hours) 

The Channel Control default is set to Off, but users with Record on Demand privileges can
override these settings in active.Agent. In an environment where phones are always hot
(live) and you want Record on Demand enabled, select Off. Read more about Record on
Demand and hot keys in the active.Agent User’s Manual.

To set the Channel Control, click the box that contains the current setting for that channel,
then use the drop-down arrow to make your selection from the three choices.

Figure 46: Channel Control

If you select Work Hours, add or remove the check mark next to each shift and indicate the
start/stop times to record the channel. Place a checkmark in the boxes for days of the week
to record and click OK.
.

Figure 47: Set Work Hours
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While configuring Flex Recording, a box at the bottom of the screen provides instructions
for what to do based on the area you have selected.

Figure 48: Detailed Instructions

As an indicator that work hours are set for a channel, the Flex Recording screen displays
Edit... in the Work Hours column. The word Set... means that work hours have not been
configured for a channel.

Figure 49: Edit Work Hours

HINT: Another way to select On, Off or Work Hours is to hold
your cursor over a channel icon on the Console Panel, right click,
and select On, Off or Work Hours.
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To set a minimum recording length for a channel (0-60 seconds), click the Min Rec.
Length (seconds) box and use the arrows to increase or decrease the call length OR
double-click to manually enter a number. Hit enter to go to the minimum recording length
for the next channel OR use the tab key to move to the next column (maximum record
length) for this channel. Calls shorter than the number of seconds shown will not be
recorded. For example, if you set the minimum recording length to five (5) seconds, calls
shorter than that will not be saved.

Figure 50: Minimum Recording Length

In some instances, you may wish to set a maximum recording length for a channel. If so,
put a checkmark in the Use Max Recording Length box. When the Max Rec. Length
column opens, use the arrow keys to increase or decrease the maximum recording length
OR double-click to manually enter a number. Hit enter. Calls longer than the length you
select (in seconds) will not be saved. Click the Max Rec. Length (seconds).

Figure 51: Maximum Recording Length

NOTE: Use caution when setting a maximum recording length.
While you don’t want to lose important recordings, you also
don’t want storage capacity used if a phone is left off-hook.
Consider setting a maximum recording length that is unlikely to

occur but might happen (12 hours, 24 hours, etc.)
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On the right side of the Flex Recording screen is a section to control audio recording and
screen capture (if available). 

Figure 52: Audio/Video Recording

If you select random audio, the system also defaults to random screen capture. However, if
you select full-time audio, it is possible to select only random screen capture. If random
recording is desired, use the slider bar OR manually enter a number to set the percentage
of audio and/or screen capture for this channel. (Slider bar only appears with Random
recording.)

Figure 53: Random Audio and Screen Capture

NOTE: Random audio recording MUST be set at a percentage
equal to or greater than screen capture. For example, you can
randomly record the audio on 50% of calls logged (according to
criteria set in System Configuration) and have only 25% of those

audio recordings be accompanied by video screen capture. But you can’t
set the system to screen capture a higher percentage of video than audio
because the audio triggers the video. Audio is primary; video is secondary.
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To apply some/all of the settings thus far to all channels or to selected channels, right-click
in the box that contains your new settings and make the appropriate selection.

Figure 54: Copy Value

Use the buttons in the bottom right corner of the Flex Recording screen to set Recording
Restrictions and/or Recording Requirements.

Figure 55: Recording Restrictions and Requirements

Recording Restrictions allow you to define certain recordings you do NOT want saved.

Figure 56: Recording Restrictions
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To enter information that will prevent recordings from being saved, click the new entry
icon in the appropriate section. Enter the data and click OK OR hit enter to input another
item in the Display Information column.

Figure 57: Recording Restrictions Fields

• Display is the party's name as displayed on Caller ID OR as displayed on a
digital phone display screen.

• Number is the calling party's phone number. For T1/E1 channels, number is the
calling party’s number (on PRI only);

• Dialed is the called party’s number.)

To delete items from the Recording Restrictions fields, click the item to select it and press
the red X in the appropriate section. When finished completing the desired recording
restrictions, click OK to close this menu and return to System Configuration.

EXAMPLE: A user can prevent any recordings that show 555-1212 as the calling party’s
phone number from being saved in the database by entering that number in the Caller
Number field. By also entering it in the Dialed Digits section as the called party’s number,
no calls to or from that number will likely be recorded.

The Recording Requirements button brings up a similar menu except that if the data for
any recording matches the information in the recording requirements section, the
recording will be saved.

When configuring recording restrictions and/or requirements, an asterisk (*) may be used
as the wildcard symbol at the beginning and/or at the end of a value.

To delete items from the Recording Requirements fields, click the item and press the red X
in the appropriate section. When finished completing the desired recording requirements,
click OK to close this menu and return to System Configuration.
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Recording Control
This tab specifies conditions that must be present to trigger a recording. What appears here
depends on your privileges and the hardware for the selected channel. Your screen may
be different than the one shown. 

Figure 58: Recording Control

When accessed using the System Configuration icon on the Primary Toolbar or from
Admin->System Configuration, the Recording Control tab lists alphabetically (then
numerically) channels for which you are authorized. 

The Start/Stop Method defaults to Standard (Loop/PBX), which starts a recording any
time it receives a signal from the telephone company or your digital PBX (Private Branch
Exchange) switch. Standard (Loop/PBX) is required for VoIP channels.

Figure 59: Start/Stop Method
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But in certain circumstances, such as if you are recording a dispatch radio, you should
select Voice Activation (VOX). VOX is also used if your system is set up to tap on the
handset of your digital telephone. 

To select VOX, Tones (DTMF), Client Device or CTI Host Device, click the Start/Stop
box for the channel. Use the arrow to open your options box and click the one appropriate
for the channel.

Figure 60: Start/Stop Control Settings

Once you select VOX for a channel, additional boxes appear on the right where you must
set Stop Delay and Threshold. Note that the stop delay and threshold settings are dimmed
and unavailable for the channels set to Standard (Loop/PBX) as they do not apply.

Figure 61: Stop Delay

On VOX, use the default Stop Delay (5 seconds) and Threshold (-52 Decibels) settings or
manually enter your own settings. Using the default settings, the system must detect noise
louder than –52 decibels to start recording. After five (5) seconds of silence, the recording
will stop. VOX Stop Delay on Parrot analog and digital channels are per channel and
cannot be set system wide. 

NOTE: If licensed for Concerto, you will also see CTI/Loop Mix. This
option defaults to Loop unless a login is triggered on the predictive dialer.
At that point, it goes into CTI mode until a logout occurs.
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Systems with at least one Pika (or Parrot) card who use the VOX setting may also set a
lead-in time (default = 0) to cache that segment of time at the beginning of each call and
append it to the recording.

Figure 62: Lead-in Time

VOX default levels work well for most customers, but you may need to raise the threshold
level in a very noisy environment. If you consistently have unwanted recordings or some
channels aren’t recorded, experiment with the settings until you find what works for you.

If you use a predictive dialer (where agent phones are always hot) and your system uses a
sequence code to indicate the beginning and ending of a call (e.g., **7 to begin and **9 to
end), you can select the Tones (DTMF) Start/Stop Method. Enter the Start and Stop Tone
Sequences your system uses so DigiVoice will start and stop recording at the sound of
those tones. 

Figure 63: DTMF Tones

NOTE: Parrot analog threshold range is 5-1500mV with a 5-second
stop delay default.  On Parrot digital, the stop delay default is 5 seconds
with no threshold setting. Changes to stop delay and threshold are per
channel. 

WARNING: A long stop delay setting on busy phones is not
recommended, as it may tie two unrelated recordings together.
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NOTE: We recommend making each sequence at least two characters and making each
one different.  Hit enter to go to the start or stop tone sequence for the next channel OR use
the tab key to move to the next column for this channel. If you select Tones (DTMF), you
must enter a Start Tone and Stop Tone. If you leave either one blank, the system will not
record.  

Client Device: Selecting Client Device allows the use of keyboard shortcuts to control
recording activity. However, if Client Device is selected for a particular channel, the
keyboard control on that channel must be configured for these start/stop keys in
active.Agent. Read more about these shortcuts in the active.Agent user’s guide.

CTI Host Device: You can only select CTI Host Device as the Start/Stop method if
licensed for Concerto Predictive Dialer. There is no threshold setting for CTI Host Device.

Figure 64: CTI Host Device

In the Encrypt Recordings column, check the box labeled for each channel if you want all
recordings on this channel encrypted. Encrypted recordings can NOT be E-mailed.
 

Figure 65: Encrypt Recordings

WARNING: Screen capture will NOT work properly if encryption
is set on a channel.
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Users on systems that include Parrot analog set to VOX, Parrot TOD/MOD digital or
Parrot T1/E1 see three additional columns. These column settings allow you to capture
DTMF digits during a call such as where calls are placed in a queue, where a touch tone
menu is in place or where an analog VOX system is tapped at the handset. 

The first column (DTMF) is checked by default on T1/E1 CAS systems and can’t be
changed. Others are unchecked by default but can be enabled by checking the DTMF box.  

Figure 66: Inter-digit Timeout

If the DTMF box is checked, place a checkmark in the second column (inter-digit timeout)
to set a maximum length of time between dialed digits recorded. Use the up/down arrow
menu in the third column  to configure the time in seconds (1-60) between one dialed digit
and the next (the default is 15). If the second column is unchecked, all digits are recorded.
If checked, only the digits dialed at the beginning of a call are recorded. 

To apply some/all settings to all channels or to selected channels, right-click in the box
that contains your new settings and make the appropriate selection. 

Figure 67: Copy Value

When finished completing the Recording Control section, click OK to close this menu and
return to System Configuration.
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Recording Quality
Use the Recording Quality tab to adjust volume (gain) settings and compression levels.
What appears on the Recording Control tab depends on your privileges and the
hardware for a selected channel. Yours may be different than the one shown.  

When accessed via Admin->System Configuration from the Menu Bar or the System
Configuration Primary Toolbar icon, this tab lists alphabetically (then numerically) the
channels for which you are authorized. 
 

Figure 68: Recording Quality

While the default Automatic Gain Control (AGC) settings work well for most customers,
system administrators may want to experiment with AGC settings in noisy environments
by carefully following the instructions in this section.

The system default Compression Level (Standard) is the industry standard. Sound quality
is very good, and there is a nice balance between quality and storage space. It provides for
reasonable remote live monitoring performance and approximately 180 hours per
Gigabyte of space. It plays on most computers running WindowsTM.

Figure 69: Default Compression Level
45



Selecting None applies no compression at all. This provides the best sound quality but can
severely hinder remote live monitoring performance. It requires a large amount of storage
space, providing only 18 hours per Gigabyte of space. It plays on any computer capable of
playing .wav files that are 16 bit 8 KHz PCM. 

Low applies only a slight amount of compression. Sound quality is still extremely good,
but it can hinder remote live monitoring performance and requires a large amount of
storage space. The Low setting is a reasonable compromise when high sound quality is
especially important, but no compression uses too much storage space. It provides 74
hours per Gigabyte of space and plays on most computers running WindowsTM.

High provides a sound quality as good as standard, but the file size is much smaller. It
provides for very good remote live monitoring performance but puts twice as much load
on the recording server. Having too many channels on this setting significantly reduces the
performance of your recording server. Setting all channels at this compression level
essentially cuts in half the maximum number of simultaneous recordings possible on the
recording server. It provides approximately 280 hours per Gigabyte of space and plays on
most computers running WindowsTM.

To select a compression level other than Standard for a specific channel, click the
Compression Level box for that channel. Use the drop-down arrow to view your choices
and make a selection. 

Figure 70: Compression Level

WARNING: Compression impacts storage capacity and server
performance. For more information, review Compression Details
for Telephony Voice Audio Recording on page 75.
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Automatic Gain Control (AGC) is selected (with a checkmark) for all channels by default,
which makes the Fixed Gain columns dimmed and unavailable. 
   

Figure 71: Automatic Gain Control

(NOTE: System using Parrot analog or Parrot analog beep tone cards should skip to
Parrot Analog AGC on page 48. Those with Parrot digital or Parrot T1/E1 should skip to
Parrot Digital or Parrot T1/E1 on page 48.)

Recording Quality defaults to Automatic Gain Control (AGC) and sets an AGC Threshold
of –52 Decibels and an AGC Target of –15 Decibels. This means sound below –52
decibels is considered background noise and will not be amplified; amplified recordings
will try to achieve a volume level of -15 decibels. These settings work well for most
customers, but system administrators may want to experiment with AGC settings in noisy
environments.

To change the AGC, remove the checkmark from the AGC column. When the Fixed Gain
box appears, use the arrows to select a different setting OR double-click to manually enter
a number. Hit enter to set fixed gain for the next channel OR use the tab key to move to the
next column for this channel.

Figure 72: Fixed Gain

VoIP
VoIP customers will also see a Jitter Buffer column.  The default setting is adequate for
most customers but can be increased if you experience garbled audio (usually the result of
network congestion).
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Parrot Analog AGC 
Systems containing Parrot analog or Parrot analog beep tone cards using Automatic Gain
Control (leaving the box checked) make adjustments in a different manner. Recovery
Speed (dB/sec) available settings are 7, 15, 30 or 60 with a default setting of 60.
Maximum Dynamic Range (dB) defaults to 30 but can be set anywhere from 0 to 30 in
increments of 2 (0, 2, 4, 6, etc.).

Figure 73: Parrot Analog AGC Settings

Parrot Digital or Parrot T1/E1
Systems containing Parrot digital or Parrot T1/E1 cards using Automatic Gain Control
(unchecking the AGC box) make adjustments using the arrows or entering a number in the
Fixed Gain (ear) and Fixed Gain (mouth) columns. Both default to 0 but can be set
independently anywhere between -18 and 24 decibels.  

Figure 74: Fixed Gain Adjustments

The toolbar area provides a brief explanation of the settings.

Figure 75: Fixed Gain Help
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To apply some/all settings to all channels or to selected channels, right-click in the box
that contains your new settings and make the appropriate selection. 

Figure 76: Copy Value

When finished completing the Recording Quality section, click OK to close this menu and
return to System Configuration.
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Beep Tones
This tab, used to set beep tone parameters, is seen only on systems with at least one Parrot
analog channel. The system must be licensed for beep tones and the card supported. Beep
Tones allow authorized users to set the pitch, volume, frequency and duration of the beep
tone. Depending on your state laws and/or your hardware, you may need a different type
of notification system (e.g., recorded announcement, handset beep inserter). Telephone a
Davacord, Inc. service representative if you have questions about using beep tones with
your system. 

Figure 77: Beep Tones

Beep Tone Parameter defaults are:

•Pitch: 800 Hertz
•Volume: -20 Decibels
•Frequency: 15 Seconds
•Duration: 200 Milliseconds.  

This  means every  15 seconds, you hear a beep for 200 milliseconds  (slightly  less  than
1/4 of second) at a pitch of 800 Hertz and a volume of -20 decibels. Try these settings
first. If you make adjustments to duration, we recommend no less than 150 milliseconds
and no more than 250.

•Refresh undoes your actions unless you've pressed Apply.
 
• Reset to Default Values changes the setting back to the defaults. 

When finished completing the Beep Tones section, click OK to close this menu and return
to System Configuration. A column titled Play Beep Tone appears on the Recording
Control tab with a checkmark next to each channel configured to use beep tones.
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File Storage
File Storage determines where the recorded files are stored on the data server.  Contact
your system administrator if you have questions about these settings!

Figure 78: File Storage

*Primary Storage Drive refers to the Data Server drive, NOT your PC. Use the
drop-down box to make/change your selection. 
*Primary Storage Path should look similar to the one shown: recds\ (NOT an
extended location such as Mylocation\recds). Enter the new or changed location.
*Archive Media Drive to Monitor must be a drive, NOT a device such as a DAT
drive. Use the drop-down arrows to make your selection.

Figure 79: File Storage

Make your selections. Click Apply to apply the change without closing System
Configuration. Otherwise, click OK.
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Data Server Actions
Use the Data Server Actions tab to specify backup and deletion conditions. 

CAUTION: Read and understand this entire section before adjusting your settings!

Figure 80: Data Server Actions Tab

In the Automatic Database Backup Section, use the up/down arrows to set the time
intervals at which you want your database automatically backed up. On the right, use the
backup retention slider bar to set the number of days between backups.

Figure 81: Automatic Database Backup
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The Conditional Automatic Deletion section allows you to set certain conditions on what
items are deleted and when.

Put a checkmark in the Primary Storage Limit box to enable this feature. The
recommended default is 95%. If not checked in a multiple box configuration, recordings
continue to be stored until the drive is completely full; recordings continue to be stored on
recording servers locally until room is made on the data server. Once full, new recordings
will not be made. In a single box configuration, recordings continue until completely full,
at which time new recordings will not be made. Use the slider bar or enter the percentage
of storage capacity reached before the oldest days recordings are deleted.

Figure 82: Conditional Automatic Deletion

Instead of and/or in addition to setting a storage limit, use the Age Limit (Days) section to
check the Database Entries, Audio Files and/or Video Files box(es) if you want to delete
those types of entries when they are a certain number of days old. Use the slider bar(s) to
adjust the number of days or manually enter the amount(s) in the box.

Figure 83: Configure Age Limit

WARNING: The length of time it takes to reach your system storage
capacity depends on call volume, hard drive size and recording
compression settings. Contact your system administrator or Davacord
representative if you have questions about this section.
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Some choices made in the Age Limit section automatically determine other choices in that
section. Likewise, some choices regarding the number of age limit (days) before files are
deleted also impact other choices in this section. For example:

Placing a checkmark in Database Entries places checks in the audio and video
boxes because if you delete database entries but leave audio and/or video files, you
will not be able to access them. Consequently, the number of days before database
entries are deleted must be equal to or greater than the number of days before
audio files are deleted.   

Placing a checkmark in the Audio Files box also checks the Video Files box
because if you delete an audio file that has an associated video file, you will not be
able to access the video portion. For the same reason, the number of days before
audio files are deleted must be equal to or greater than the number of days video
files are deleted.

You can, however, place a checkmark in the Video Files only box, as a video file
can be deleted without getting rid of the audio file. You can also wait more days to
delete audio files than video files but not vice versa.

IMPORTANT! Deleted recordings are no longer accessible via the
system but can be restored if backup files were properly created. If
you anticipate needing calls after they are deleted, it is important
that you schedule regular backups so that you can restore files that

have been purged in this manner.

Read the backup procedure in the System Setup Guide.  Telephone a Davacord
service representative if you have questions about the procedure or if you
intend to install any other type of backup device.
54



The next section (optional) allows you to put restrictions on which entries are deleted.
(NOTE: The Database Entries column is unavailable unless Database Entries is selected
in the Age Limit section. Color Codes and Accounts are also dimmed unless checked.)

If you select color codes and/or accounts, a pop-up window lets you specify which color
codes and/or accounts to exempt from the deletion process.

Figure 84: Do Not Delete Entries

Similar to the previous section, certain choices in these columns impact the same choices
in other columns (assuming you checked Database Entries in the Age Limit section). 

Any item checked in the video files column (flags, notes, etc.) automatically
checks the Audio Files and Database Entries columns. The reason is that if you
want to keep all video files with a flag, you must also keep all audio files and
database entries with a flag. Otherwise, you will have a flagged video file that you
can not access.

Similarly, any item checked in the Audio Files column automatically checks the
same item in the Database Entries column. As explained above, if you keep an
audio file without keeping the actual database entry, you can not access the audio
file in the future.

IMPORTANT SUMMARY: If you make selections in the audio and/or video portion of
this section without checking the corresponding data base entry column, you are
preventing audio and video files from being deleted but you will have NO way to access
them. 

The following examples show sample setups and explain what processes will occur as a
result of each configuration.
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EXAMPLE 1
In this example, the System Administrator configured the system to:

- back up the database at 11:59 PM every 7 days
- automatically begin deleting entries when primary storage capacity reaches 95% 
- delete database entries and audio files over 30 days old and video entries over 14
days old EXCEPT 

[1]databates entries and files with flags and/or tracking numbers regardless
of whether they are audio or audio/video combination, and 
[2] those database entries with account information 

In other words, all database entries and files will be deleted according to the specified time
frame except those with flags and/or tracking numbers, and database entries with account
information affiliated with them.

Figure 85: Backup/Deletion Example 1

Read more about accounts and color codes in the active.Web User’s Guide.
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EXAMPLE 2
In this example, the System Administrator configured the system to:

- back up the database daily at 11:59:59 PM
- automatically begin deleting entries when primary storage capacity reaches 95% 
- delete database entries and audio files over 60 days old and video entries over 5
days old without exception 

In other words, all database entries, audio files and video files will be deleted according to
these specifications without regard to whether there are flags, notes, etc., affiliated with
them.

Figure 86: Backup/Deletion Example 2
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At the bottom of the Data Server Actions page is an optional setting to delete records. If
you enable this feature by placing a checkmark in the box, all database entries, audio files
and video files are deleted when they reach this age regardless of any other settings on
this page.

For example, the default setting of 1,095 days (3 years) means that any item over three
years old will be deleted without exception. To enable this feature, check the Entry/
Recording Age Limit box in the Unconditional Automatic Database Entry and File
Deletion section. Use the slider bar or manually enter a number of days at which you want
the unconditional deletion to occur.

Figure 87: Unconditional Automatic Database and File Deletion

HINT: When configuring settings on this page, follow these simple 
guidelines.

You can’t delete database entries without deleting audio files.
You can’t delete audio files without deleting video files.
Video files can be deleted any time.

NOTE: The only records that your settings in this section won’t
get rid of are those marked Delete Disabled in active.Web. 
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Scheduled Transfers
When enabled, this feature allows a system administrator to determine when recordings
transfer from remote recording servers to the data server (on multi-box systems).
Recording data (the information about the recording, such as date/time of call, channel
number, user, etc.) will be placed in the database immediately even though the actual
recording (.wav file) is scheduled to transfer later. This allows users to search and locate
data about a recording as soon as the recording is complete even though the audio portion
of the recording is unavailable for playback until after the scheduled transfer time.  

Scheduled Transfers default to OFF until you place a checkmark in the Enable Scheduled
Transfers box. Once enabled, current Scheduled Transfers (if any) are shown on the left. 

Figure 88: Schedule Transfers

Scheduled transfers are configurable for audio only and not supported with screen
capture.

QUESTION: Why should I use scheduled transfers?

ANSWER: This option should only be used if the transfer of
recordings  causes network congestion.
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Create a schedule to allow transfer when network congestion is at a minimum.  To
schedule a new transfer, use the drop-down boxes on the right to select the day, start time
and duration.  Click Add. The scheduled transfer now displays on the left.

Figure 89: Configure Scheduled Transfer

If schedules transfers do not keep up with the number of additional recordings created,
simply add additional transfer periods or extend existing ones.

To modify or delete an existing transfer, select it from the list on the left. When the
settings appear in the section on the right, make the necessary adjustments and click
Modify or Delete, whichever is appropriate.

NOTE: A recording scheduled for transfer later can be heard any
time in the Search Results section of active.Web by clicking the
Scheduled Transfer icon.   

This retrieves the recording for immediate playback, bypassing the scheduled
transfer for that recording.
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When finished making changes to the Scheduled Transfers page, you MUST click OK or
Apply to apply these changes.

Figure 90: Apply Scheduled Transfer
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Options
Select Admin->Options to configure the automatic log out feature, network alerts and/or
the default data server.  (Network alert options are not shown if alerts are disabled in the
Alert Configuration section.)

Figure 91: Options

Automatic Log Out
You can set a period of time (1-30 minutes) of inactivity after which the user on this
system is automatically logged off. Inactivity means the user is not interacting with any
application on that desktop. For example, Mary is working on a spreadsheet in one
program with active.Console running and minimized. If she works on her spreadsheet for
25 minutes, she will not be automatically logged off because she is performing a task (any
task) on that system. But if she goes to lunch for 25 minutes and leaves her desktop
unattended, she is automatically logged off because there is no activity of any kind taking
place on her desktop in her absence. 

To enable this feature, place a checkmark in the Auto Log Out box, and slide the bar left or
right to set the number of inactive minutes (1-30) allowed.

Figure 92: Auto Log Out
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Network Alerts
A user with appropriate privileges can specify how network alerts are sounded (or seen).
Add a checkmark to the Enabled box in the Network Alerts section to enable alerts for the
user logged in on this machine, and select either PC Speaker or sound card to enable audio
alerts. Select Visual Only if this user will receive a visual alert only with no audio alert. To
receive alerts, a person must also be assigned the privilege in the MANAGE->User
Accounts section of active.Web.

Figure 93: Network Alerts

(Network alert options are not shown if alerts are disabled in the Alert Configuration
section.)

You may silence or view active alerts using the Admin menu (Admin->Silence Alert or
Admin->View Alert) or by using the buttons on the Alerts Toolbar.  

Data Server Host Name
The Default Data Server Host Name or IP Address indicates the name of your DigiVoice
database server. In most cases (i.e., you are using a single box system), this field is
automatically completed based on information provided during the installation process.   

Figure 94: Servers

If you have questions about this setting, see your system administrator or contact
Davacord Technical Support.
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Silence Alerts
To silence an audible alert, select Admin->Silence Alert OR click the Silence Alert button
on the Alerts Toolbar if it is displayed. 

Viewing the alerts toolbar, silencing an alert and viewing active alerts are dimmed and
unavailable unless there is an active alert.

View Alerts
To view an active alert, select Admin->View Alerts OR click the View Alerts button on
the Alerts Toolbar if it is displayed.

To view the Alerts Toolbar, select View->Toolbars->Alerts from the Menu Bar during an
active alert.

Each active alert is assigned a code that defines the type of alert, the server where the alert
was generated, the date and time of the alert, and a message  that contains additional
information about the alert.

Figure 95: View Alerts

Viewing the alerts toolbar, silencing an alert and viewing active alerts are dimmed and
unavailable unless there is an active alert.
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To clear an alert, select it from the list and click Clear Alert. Select whether to clear this
alert only, all like alert codes on this server, or all like alert codes on all servers. Click
Clear.

Figure 96: Clear Alert

To close the View Alerts window, click on Close or click the X in the upper right corner of
the window. 

Alert Code Descriptions

Authorized users may view an alerts log in active.Web.  The alerts log shows the type of
alert received, the server where the alert was generated and the type of alert. To view the
alerts log, launch active.Web and select Manage->Logs.  From the drop-down box, select
Server Alerts.

CODE MEANING

2 A channel line has become disconnected from the system.

3 A yellow T1/E1 alarm  has occurred.

4 A red T1/E1 alarm  has occurred.

5 A network connection has failed.

6 A database interaction has failed.

7 A channel has failed to record.

8 The primary storage location has become full.

9 The archive storage location has become full.

10 One of your disks has gone bad or your path is improperly specified.

11 The network connection to the Computer Telephony Integration Host 
has failed.

12 All video servers are busy.

13 No video server has connected.
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Help
Click Help on the Menu Bar to access the User’s Manual (Adobe Acrobat) OR select
Start->Programs->Davacord from your desktop to view the User’s Manual. When it
opens, click the - or + sign on your toolbar to re-size the page.
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Primary Toolbar
The Primary Toolbar contains icons that can be used as shortcuts for many of the functions
on the Menu Bar, such as logging in or out, accessing other DigiVoice applications, and
changing your system configuration. Depending on the privileges assigned by your system
administrator, your toolbar may be different than the one shown.

Figure 97: Primary Toolbar

To hide the toolbar but leave active.Console running, select View->Toolbars->Primary.
Repeat the process to restore the toolbar.

You can move the toolbar by holding your cursor on the left edge of the toolbar and
“dragging” it to a different area on your monitor.
 

Figure 98: Move Primary Toolbar

To close a toolbar that has been moved, click the X in the upper right corner of the toolbar
OR select View->Toolbars->Primary and uncheck the Primary toolbar. 

Figure 99: Close Primary Toolbar

Select View->Toolbars->Primary to view a toolbar in its last location.
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Icon Key
First padlock icon: click to log in.

Second padlock icon: click to log out.

Third icon: click .W to launch active.Web (if available).

Fourth icon: click .M to launch active.Monitor (if available).

Fifth icon: click to launch System Configuration (if available;
typically limited to system administrators).

Last icon:  click to display the Sort options.

HINT: Learn more about active.Monitor by launching the
application, selecting Help, then choosing the User’s Manual OR
select Start->Programs->Davacord from your desktop and open
the active.Monitor User’s Manual.
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Display Toolbar
The Display Toolbar performs the same tasks as using View->Sort on the Menu Bar,
enabling you to change the way users/channels appear on the Console Panel. Depending
on the privileges assigned by your system administrator, your Display area may be
different than the one shown.

Figure 100: Display Toolbar

Changing it in either place automatically changes it in the other so both reflect the same
option.

Figure 101: Display/Sort Options

Select View->Toolbars->Display to hide the Display toolbar but leave active.Console
running. Repeat the process to restore the toolbar.

You can move the toolbar by holding your cursor on the left edge of the toolbar and
“dragging” it to a different area on your monitor. 

Figure 102: Moving the Toolbar

To close a toolbar that has been moved, click the X in the upper right corner of the toolbar
OR select View->Toolbars->Display and uncheck the Display toolbar. To view the toolbar
in its last location, select View->Toolbars->Display 

Figure 103: Close Display Toolbar
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Console Panel
The Console Panel shows the status of users/channels you have permission to view with
an icon representing each one. The icon color and text denote the current status of each
user/channel.   A tab in the upper left corner of the panel indicates what users/channels are
shown on the panel. What you see depends on the View currently set to display.

Figure 104: Console Panel

A View Users tab might show Beckwith, Sandy - Roth, Jimmy (indicating the first user
shown is Sandy Beckwith and the last user shown is Jimmy Roth). 

Figure 105: User View Panel Tabs

In View Channels, a tab might show x0251 - x0257 (meaning the channel labeled x0251 is
the first channel shown on the panel, and the channel labeled x0257 is the last channel
shown on the panel.)

Figure 106: Channel View Panel Tabs

In a combined view (custom), the panel might show PJKinney - [32], indicating the first
user alphabetically is PJ Kinney and the last channel shown is channel 32 (unassigned).

Figure 107: Combined View Panel Tabs

Channels not assigned and not labeled appear numerically on the console panel.

A panel is capable of displaying up to 64 channels and/or users. After that, a second tab
appears representing the next panel of channels and/or users. Click on a subsequent tab to
access that panel of channels and/or users. When viewing a Console Panel (any View), the
icon color denotes the current status of each user and/or channel and corresponds to a
status message displayed above the icon. The next two pages define the icon meanings.
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Icon Key

COLOR ICON MEANING

Light Green Idle; ready to record

Dark Green Logged out

Red Recording*

Red with Bar
Record Limit (not enough licenses for another 
concurrent recording); contact a Davacord sales 
representative OR license expired**

Light Grey Off; no recording will take place

Yellow
Connected to recording server but no recording 
status received 

Yellow with 
Bar

Disconnect; no connection to recording server

Black
No Line; no phone line detected; no connection to 
PBX; check wiring (digital extensions only); refer 
to Troubleshooting Guide on Installation CD

Purple Bad Version; upgrades to DigiVoice have been
applied.  Contact Davacord, Inc.

Olive Drab No License; exceeded total licensed users.  If
additional licenses are needed, contact Davacord,
Inc.

Blue Multi Login; user is logged in on and associated 
with more than one channel          

Orange Record Fail; recording should have started but 
failed; contact your System Administrator
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*On VoIP systems, the icon turns red when a connection is made. On other systems, the
icon turns red as soon as a user picks up the extension.

**On systems equipped with an expiring license feature: authorized users can continue to
search for and play existing recordings after a license expires, but NO new recordings are
created.

On the Console Panel, double-click OR right-click on an icon to launch System
Configuration, which opens by default to the settings for that channel/user.    

When holding your cursor over a user or channel, other right-click options are: launch
active.Monitor (if available, to live monitor that user/channel), System Configuration (if
available, with that user/channel as the default), or turn the channel on/off or set it to use
work hours.

Figure 108: Right-click Options

Light green 
(with dimmed 
monitor)

Licensed/configured for screen capture but not 
currently capturing

Red (with 
monitor) Recording and screen capturing.

Light green 
(with monitor) Idle and screen capturing (wrap up)
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Status Bar
Beneath the channel information panel is a status bar showing (left to right): 

• amount of storage space remaining on the primary server
• approximate hours of recording time remaining (based on standard

compression levels)
• amount of storage space remaining on the archive drive if one exists (if

your system administrator designated you as someone who should receive
server alerts indicating server storage capacity has nearly been reached,
you will see that indicated here) 

Figure 109: Status Bar

What appears on the Status Bar depends on your privileges.  Yours may be different than
the one shown.   Also, if there is an active alert, the hours remaining field is replaced with
information about the alert.

Alerts Toolbar
Directly beneath the Status bar is the Alerts Toolbar showing any ongoing alert(s).

Figure 110: Alerts Toolbar

If your system administrator designated you to receive network alerts and an alert is
triggered (and Alerts are enabled on this machine), you will hear an audible alert and/or
see a red/white flashing alert when you log in to active.Console. The alert toolbar is
located in the bottom left corner of the console panel. To show/hide the toolbar during an
alert, select View->Toolbars->Alerts.
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View Alert
To view the details of an active alert, click on the View Alerts button on the alerts toolbar
or select Admin->View Alerts. 

Figure 111: View Alert

Silence Alert
To silence an audible alert with the alert toolbar displayed, click the Silence Alert button
on the Alerts Toolbar or select Admin->Silence Alert. 

Figure 112: Silence Alert

NOTE: To change the way alerts are sounded, refer to the Network Alerts section. 

For more information on types of alerts, refer to Alert Code Descriptions on page 65.

Viewing the alerts toolbar, silencing an alert and viewing active alerts are dimmed and
unavailable unless there is an active alert.
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Compression Details for Telephony Voice Audio Recording

DigiVoiceXE provides five compression level settings on the Recording Quality tab in
System Administration. Details for each settings are as follows:

None: 
•PCM 8.000 kHz, 16 Bit, Mono
•8000, 16 bit samples per second PCM wav files (16 bit 8 KHz PCM)
•Best quality possible for telephony voice audio
•This is the format provided by the telephony cards
•128000 bits per second = 125 Kbps
•The PCM 8.000 kHz, 16 Bit, Mono audio stream is fed to the Microsoft Audio 
Compression Manager that performs the compression directly into the format of one 
of our three other compression levels

Low:
•IMA ADPCM 8.000 kHz, 4 Bit, Mono
•32440 average bits per second = 31.7 Kbps
•Approximately 4:1

Standard:
•GSM 6.10 8.000 kHz, Mono
•13000 average bits per second = 12.7 Kbps
•Approximately 10:1

High:
•DSP Group TrueSpeech(TM) 8.000 kHz, 1 Bit, Mono
•8536 average bits per second = 8.3 Kbps
•Approximately 15:1
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