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Congratulations on your purchase of Finale 2009 for Windows! 
 
IMPORTANT: Read this document before you begin working with Finale 2008 and print a copy of it to keep with 
your Finale information.  
 
This file contains important information about Finale 2009 not included in the User Manual as well as information 
about converting older files into the new version's format. Please note that Finale 2009 files cannot be opened in 
previous versions of Finale. 
 
This document is organized by each version's changes; those of you already familiar with earlier versions may wish 
to read only the new information. The Read Me contains the following sections: 
 
Running Finale 2009 
New features in Finale 2009 
Fixes in Finale 2009 
 
You may also visit our web site, www.finalemusic.com for updated information about Finale and information on 
new releases.  
 

Running Finale 2009 
 
System Requirements 
Windows XP/Vista 32-bit. 400MB hard drive space required for software and user manual. 
 
DVD-ROM drive. 800x600 minimum monitor resolution. Minimum 512MB RAM (1GB or more recommended for 
optional use of Garritan and Tapspace (VST) sounds: more RAM = more available sounds.) An additional 2 GB 
hard drive space is required for all included VST sounds. 
 
Optional:   
MIDI interface. MIDI input and/or playback device. Printer. Scanner. Microphone required for use of MicNotator®. 
A soundcard (including Standard DirectSound, MME, or ASIO drivers) is required for playing the VST sounds in 
Windows. 
 
Additional VST instruments will perform best with faster processors and hard drives. 
 
Installing Finale 2009 
If any previous version of Finale has been installed on the machine, Finale 2009 recommends that you restart your 
computer and log on as System Administrator before installing. This will prevent erroneous font warnings. 
 
We recommend that you install Finale, and any other software, when logged in as System Administrator. 
 
If you encounter problems during installation, we recommend that you do the following: 
 

1. Turn off any programs running in the background. Virus detectors can often prevent Finale from installing 
necessary files and updating the registry. Rest assured, your Finale CD does not contain any viruses. 

2. Press Ctrl-Alt-Delete, then click on Task Manager and then the the Process tab. In the Processes Tab, click 
on "User Name" to sort the running programs by user ID name. This lists every process that is running on 
the system. 

3. Under the User Name column, look at all of the processes ("Image Name") with your account name. Click 



on each one, and then click "End Process" and select OK.  Do this for every process assigned to your name 
except “taskmgr.exe”, “explorer.exe”, and “System Idle Process.” 

4. Close the Task Manager. 
5. Check your system tray (lower-right corner of the screen) to see if any programs are running. Right-click 

each of these and choose Close - especially antivirus software, which does interfere with programs 
properly installing. 

 
Authorizing Finale 2009 
The first time you launch Finale, you will be prompted to authorize. To authorize a single copy of Finale, click 
Authorize Now! to open the Authorization Wizard (or, from the Help Menu, choose Authorize Finale). Then follow 
the instructions to authorize your copy of Finale via the Internet, phone, or mail. If you choose not to authorize, you 
will be prompted to do so each time you launch Finale. If you do not register within thirty days, printing and saving 
are disabled until you choose to authorize. 
 
Note that the User/Authorization Codes are computer specific, and will only work on the given computer 
installation. Make sure that the Authorization Code is typed in using capital letters, and also verify that the correct 
serial number has been entered. Your copy of Finale can be authorized on two computers simultaneously, and, with 
an Internet connection, authorization can be moved from one computer to another at will. Simply choose 
Deauthorize Finale from the Help Menu to open up a free slot. Your copy of Finale can now be authorized on a 
different computer. When you Deauthorize, printing and saving are disabled until authorization has been restored. 
 
If you make a change to the computer (such as replacing the hard drive or motherboard, or installing a new operating 
system), then you will need to re-authorize the installation. If you have already installed and authorized twice, you 
will need to contact Customer Support online at www.finalemusic.com/support with your serial number and the 
location ID for the specific installation in question. If the software is not "reminding" you to authorize when you run 
the program, then the registration/authorization has been successfully completed. 
 
Starting Finale 2009 - DLLs 
Most applications (including MakeMusic products) require a set of files, the Microsoft redistributables, in order to 
work successfully on your system. These redistributable files are normally already present on most systems and are 
not generally included in application setup/install scripts - doing so would add about 1.5 MB to the size of the 
package, and cause a longer installation process. More importantly, as these files are constantly updated by 
Microsoft and are operating-system specific, including these files in an application installer could result in incorrect 
files being added in your system and subsequent problems. 
  
In rare cases these files may be missing or out of date on your system. In this case an error will be reported when 
you start the program. Here are some examples of the errors that could be reported:  
If the files are missing...  
'The dynamic link library MSVCP60.DLL could not be found in the specified path...' 
or  
'The dynamic link library MSVCRT.DLL could not be found in the specified path...' 
If the files are out of date...  
'The OCXTS.EXE file is linked to missing export MFC42.DLL:6880.' 
 
If you see one of these messages, visit www.microsoft.com for more information regarding these files and how to 
restore them. 
  
User Manual 
For full documentation on how to use Finale 2009, see the User Manual. To access the User Manual, choose the 
Help menu, then User Manual, then Table Of Contents. 
 
Interface Changes 
Finale 2009 includes some interface changes that provide a more intuitive workflow environment, particularly in 
areas related to expression entry and management. For details, from the Help Menu, choose User Manual, then 
Table Of Contents. Then click “Finale 2009 Interface Changes.” 
 



Vista and Exporting EPS Graphics 
Windows Vista uses a new True Type font format that is not compatible with Finale’s EPS export mechanism. As a 
result, Vista users will notice the "Include Fonts" check boxes have been removed in the Export Selection and 
Export Pages dialog boxes. Including fonts in exported EPS graphics is still fully supported in Windows XP. 
 
Default View 
Page View, with new multi-page viewing and editing capabilities, is Finale 2009’s default view. To change the 
default view to Studio View or Scroll View, from the Edit Menu, choose Program Options and select the New page. 
Choose the desired default view and click OK.  
Use the View Menu's View Page Style submenu to choose the arrangement of pages on the screen. For example, 
you can choose a Book Style option to display left and right pages. 
 
Playing QuickTime Videos in Finale's Movie Window 
To play QuickTime videos in Finale for Windows, QuickTime (a free download at www.apple.com) must be 
installed on your computer. Movie files saved in Windows Media Player formats do not require QuickTime. 
 
Sharing Finale Documents Online 
Finale NotePad provides a free, reliable, and easy way to view and playback Finale documents downloaded from the 
Internet. To open a Finale (MUS) file available at Finale Showcase, or another online resource, viewers now need to 
simply download the file to their local machine and then open it in Finale NotePad. This means all Finale files 
posted on the Internet will be available for viewing on all machines immediately upon the release of Finale NotePad 
2009. Finale NotePad is available for download free of charge at www.finalemusic.com/notepad. (Note that 
documents saved in Finale 2009 are only compatible with NotePad 2009, which becomes available shortly after the 
Finale 2009 release. NotePad 2009 will open files saved in any Finale version 2009 or earlier.)  
 
Contacting Customer Support 
For Finale support, visit www.finalemusic.com/support. 
 
Converting Finale 2008 (and earlier) documents into Finale 2009 documents 
Finale 2009 has a different file format than earlier versions, and converts older files to the new format when you 
open them in Finale 2009. Finale 2009 will open and convert older versions' documents, giving them the default title 
"UNTITLED.MUS." We recommend saving a newly converted document with a different name than the original 
file, keeping the older unconverted file as a backup. If you do want to save the file using the same name, choose 
Save As from the File menu. Finale displays the original file name, so you can click OK to rewrite over the old file. 
 
Running older versions of Finale 
Finale 2008 (and earlier versions) for Windows or Macintosh cannot open any standard Finale 2009 file. To open a 
Finale 2009 document in an earlier version, save the file in MusicXML format and then open the MusicXML file 
using the MusicXML Import plug-in. Finale for Windows includes the MusicXML importer back to version 2003, 
and then back to 2000 using software available separately. Finale for Macintosh supports Music XML import back 
to version 2004 (OS X only) using software available separately. See www.recordare.com/finale.  

 
New Features in Finale 2009 
 

Categorized Expressions. Finale's new Expression categories  allow all markings of a similar type (e.g. 
dynamics) to share font, positioning, and staff list settings. 

New Expression Positioning. Expression positioning  is now part of every expression category's definition, and 
can also be assigned individually. 

Drag-apply Expressions. You can now click and drag over multiple staves to apply expressions en masse. 

Simplified Staff Lists. Staff lists are now part of expression categories, which makes editing, copying, and 
assigning expressions that apply to the full score easier. 



Easier Metatool Assignment. You can now assign several metatools at once in the Expression Selection dialog 
box. 

Attachment Indicators. Each expression is now equipped with an indicator that displays its attachment point 
on the staff (relative to the beat or measure). Expressions can now be dragged to different beats, measures, or 
staves to change their attachment point. 

Selection Dialog Box Zooming and Resizing. New "Zoom In" and "Zoom Out" buttons, and resize 
functionality have been added to Finale's selection dialog boxes for easier navigation. Some dialog boxes that 
benefit from this are the Expression Selection dialog box, Articulation Selection dialog box, and Shape 
Selection dialog box. 

Multiple Page Viewing and Editing. Finale  now displays more of your score at once with multiple pages 
accessible for convenient editing. 

FinaleScript 2.0. Finale's scripting language is now capable of calling virtually any command, whether in a 
dialog box, menu, or list. Press any button, check any check box, or enter a value into any text box. With an 
integrated dictionary and dynamic text coloring, creating powerful scripts is easier than ever. 

Updated Human Playback. Human Playback Enhancements include user interface improvements, 
compatibility with the Aria player, a new technique set supporting Finale 2009’s open VSTAU abilities, and 
additional fixes and improvements. Plus Human Playback options are now found in Finale’s MIDI menu, 
making access to different styles – as well as techniques and preferences – much more accessible. 

New Aria Player. The Garritan Aria Player is included FREE and is fully integrated into Finale 2009. It offers 
superior sound, more control, and a vastly improved user playback experience. 

New Garritan Sounds. Finale’s integrated library of Garritan sounds now includes baritone saxophone, vintage 
electric piano, electric guitar, electric bass, vibraphone, handbells, mellophone group, baritone group, and 
additional marching percussion cymbals. 

Enhanced VST plug-in management. Now specify which VST plug-ins load, eliminating conflicts and 
assisting troubleshooting. 

Full VST Instrument Support. Use any VST instrument plug-in and accompanying instrument libraries. 

Improved Playback Performance. With new ASIO drivers, Finale's playback engine has been retooled to 
allow for higher playback quality. 

Updated SmartMusic Accompaniment Creation. Creating SmartMusic Accompaniments (.SMP files) has 
never been easier with improvements to both Finale's saving mechanism and SmartMusic's interpretation 
capabilities. 

Updated Music XML. With support for MusicXML 2.0, +90 new features and a more transportable 
compressed file format, sharing documents between notation programs and between different versions of Finale 
is more accurate than ever. 

Tapspace Virtual Drumline Sounds. Finale now includes a library of performance-quality marching and 
concert percussion sounds by Tapspace. 

 
Fixes in Finale 2009 
 
Exercise Wizard 
• The session specific Items To Copy no longer affects the Exercise Wizard (i.e. if notes are not selected to be 

copied, the exercise will no longer be empty [no notes present]). 
 
Expressions 
• Copy Multiple no longer causes Expressions to be duplicated. 
• The Begin Playback At 'Position in Measure' setting of the Expression Assignment dialog box now functions 

properly. 



• Default file extensions are no longer uppercase. 
• The "Allow Individual Edits Per Score" setting no longer causes Expressions to jump when selected or nudged. 
• The mouse cursor is now hidden while dragging Expressions. 
• Unecessary full redraws no longer occur when using the arrow keys in the Expression Selection dialog box. 
• Unmodified keys (i.e. D) no longer modify objections in the selection dialog box. 
• In an overfilled measure, you can now assign expressions to beats outside the normal time signature. 
 
Human Playback 
• Fermatas no longer hang some files during playback with Human Playback. 
• Human Playback now considers tempo when applying tempo changes to "rit." expressions. 
 
Miscellaneous 
• The Mass Edit Tool can no longer be accessed by using the traditional tool palettes. 
 
Ossia 
• Ties in the source measure are no longer ignored in ossia measures. 
 
Page Layout 
• Scrolling no longer deselects Page Layout handles. 
• Horizontal scroll now works at low view percentages. 
 
Page View 
• Show PostScript Preview no longer only shows one page. 
 
Playback 
• The window frames for VST plug-ins are no longer resizable. 
• With HP set to None, Measure expressions with key velocities no longer playback incorrectly. 
 
Scroll View 
• Setup Wizard’s default time signature is now 4/4 (instead of C). 
 
Setup Wizard 
• The mnemonic for the Measure control no longer indicates the letter A. 
 
Selection 
• The Expression Designer in Finale for creating SmartMusic Marker Expressions no longer uses the 1-100 scale 

for IA instead of 1-10. 
• A warning appears no longer while trying to do a SmartFind and Paint function recommending you turn on 

partial measure selection. 
• Selection between optimized staves no longer produces unexpected results. 
 
Smart Shapes 
• Custom Smart Shapes no longer cause certain files to hang. 
• Slurs attached to notes with articulations no longer draw and print with unduly high slur contours. 
 
Staff Tool 
• Staff styles are no longer duplicated on Paste Multiple. 
• Applying a staff style no longer causes manuscript paper to be absent from pages 2 and up. 
• Chord symbols on staves set to a chromatic transposition are now transposed properly. 
 
 
 

 

 



 


