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Introduction to the Internet 

Introducing the Microsoft Internet Explorer web browser 
 

The Internet is a collection of computer networks that connects millions of computers around 
the world. Microsoft Internet Explorer enables you to connect to the Internet to gain access 
to the vast stores of information on these computers. Whether you’re searching for 
information or having it delivered to your computer, take a look at some of the features that 
make it easy to browse the Internet.  
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Internet Explorer web browser keyboard shortcuts 
 

You can use shortcut keys to choose commands and view documents. 

 

To do this Press this 

Go to next page ALT+RIGHT ARROW 
Go to previous page ALT+LEFT ARROW 
Display a shortcut menu for a link SHIFT+F10 
Move forward between frames CTRL+TAB 
Move back between frames SHIFT+CTRL+TAB 
Scroll toward the beginning of a document UP ARROW 
Scroll toward the end of a document DOWN ARROW 
Scroll toward the beginning of a document in larger 
increments 

PAGE UP 

Scroll toward the end of a document in larger 
increments 

PAGE DOWN 

Move to the beginning of a document HOME 
Move to the end of a document END 
Refresh the current page F5 
Stop downloading a page ESC 
Go to a new location CTRL+O 
Open a new window CTRL+N 
Save the current page CTRL+S 
Print the current page or active frame CTRL+P 
Activate a selected link ENTER 
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The standard toolbar 
 

The Microsoft Internet Explorer standard Toolbar comprises of the various icons that help you 
maneuver around the Internet. 

 

 
 

 

Back 
button 

If you want to go back to the previous page, click the Back button on the toolbar. To go 
more than one page back, you can click the small down arrow next to the button and 
then click a Web page on the list.  

 

Forward 
button 

If you want to go forward to the next page (provided you have viewed it just previously), 
click the Forward button on the toolbar. To go more than one page forward, you can 
click the small down arrow next to the button and then click a Web page on the list.  

 

Stop 
button 

If a page you are trying to load is taking too long to display, you can cancel it by clicking 
the Stop button on the toolbar.  

 

Refresh 
button 

If you get a message that a Web page cannot be displayed, or you want to make sure 
you have the latest version of the page, click the Refresh button 

 

Home 
button 

By clicking the Home button on the toolbar, you will go to the page that appears when 
you start Internet Explorer. 

 

Search 
button 

Select the Search button to search for specific data that you want information on. When 
you select this button, the Explorer bar appears. Type the word or phrase you're looking 
for, and then click Search.   In the list of search results, click a link to display the Web 
page in the right side of the browser window.  

 

Favorite 
button 

Select this option to view a list of your most frequently accessed web sites / pages.  

 

Media 
button 

The Media bar in Internet Explorer makes it easy for you to play music, video, or 
multimedia files. You can use the Media bar to listen to your favorite Internet radio 
station while you use your computer. 

 

History 
button 

On the toolbar, click the History button to re-visit recently viewed web pages. A list of 
folders appears, containing links for Web sites visited in previous days and weeks. Click 
a folder or page to display the Web page. 
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Mail 
button 

Select this option to launch the Mail program that is linked to Internet Explorer. In most 
instances your Mail program will be Microsoft Outlook Express. 

 

Print 
button 

Select the Print button to print the current web page. 

 

 

To change the appearance of the toolbar 
 

Customise 
the toolbar 
icons 

You can add or remove standard toolbar buttons, use smaller toolbar buttons like 
the ones used in Microsoft Office, and change the order they are displayed on the 
toolbar.  

1. Just right-click the toolbar, and then click Customize. 
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Resize the 
toolbar 

You can move or resize the Address bar and Links bar by dragging them up, down, 
left, or right. You can even move them into the menu bar. 

 

 

 

Hide the 
toolbars 

You can hide the Address bar or Links bar by right-clicking the toolbar, and then 
clearing the check mark for each item you want to hide.  

 

 

 

 

The address bar 
 

 
 

An Address bar is a space to type and display the address for a Web page. You don't even 
need to type the entire Web site address to go to that page. Just start typing, and the 
AutoComplete feature suggests a match based on Web sites you visited previously.  

 

What is an Internet address? 
 

An Internet address (sometimes called a URL, or Uniform Resource Locator) typically starts 
with a protocol name, followed by the name of the organisation that maintains the site; the 
suffix identifies the kind of organisation it is. (A protocol is a set of rules and standards that 
enable computers to exchange information.)  
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For example, the address http://www.cnn.com/ provides the following information: 

 
http: This Web server uses the http: protocol.  
www This site is on the World Wide Web. 
cnn The Web server is at CNN. 
.com This is a commercial site. 

 

Generally, South African commercial site addresses end with .co.za .  
If the address points to a specific page, additional information—such as a port name, the 
directory in which the page is located, and the name of the page file—is included. Web pages 
authored by using HTML (Hypertext Markup Language) often end with an .htm or .html 
extension.  

When you are viewing a Web page, the page's address appears in the Address bar in the 
browser.  

To enter a web address  
 

Step Procedure 

1 In the Address Bar, start typing the address you want to go to. 

Note: If you've visited the Web site before, the new AutoComplete feature 
suggests a match as you type. The suggested match is highlighted in the 
Address bar. 

2 After you finish typing the Web address, or when AutoComplete finds a 
match, press ENTER. 

 
3 To view other matches, press the DOWN ARROW key to the right of the 

Address Bar and select a different address. 

 

Notes: If you type a partial address and then press CTRL+ENTER, Internet Explorer 
attempts to go to the exact URL that you typed, filling in only the protocol, such as http:, and 
the extension, if needed. For example, if you type mi and then press CTRL+ENTER, Internet 
Explorer attempts to open a Web site named  http://www.mi.com/. 
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What is the explorer bar? 
The Explorer bar is a way to browse through a list of links, such as your History, while 
displaying the pages those links open in the right side of the browser window. For example, if 
you click the Search button on the toolbar, the Explorer bar opens and you can use it to 
search for the Web site you want.  

You can display your Favorites list, History list, or Search by clicking the toolbar. In addition, 
you can gain access to these items by clicking the View menu, and then pointing to Explorer 
bar.  
 

 
 

Searching the web 
You can find information on the Web in a variety of ways. When you click the Search button 
on the toolbar, the Explorer bar appears at the left of the window. It provides access to a 
number of search services that offer different kinds of searching capabilities. Try out the 
different search services to see what kinds of information they provide.  

Then, after you go to a Web page, you can search for specific text on that page.  
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Effective use of web search engines 
 

Search engines allow you to enter words or phrases that are matched against a database 
usually created automatically.  Based on criteria established by your search query and the 
search engine, the search engine retrieves documents (WWW, gopher, FTP, UseNet, email, 
etc.) that match your query.  

Factors that influence results include the size of the database, frequency of updating, the 
search capabilities and options of a given search engine. Search engines also differ what they 
index, their speed, the design of their user/search interface, how they display results, and the 
amount of help they offer.  

Some popular search engines include:  

• Google – http://www.google.com 

• Ananzi – http://www.ananzi.com 

• Yahoo – http://www.yahoo.com 

• Alexa – http://www.alexa.com 
 

A review of common sense searching tips  
 

Think before you start! A basic search strategy includes the following steps:  

• Identify the important concepts of your search.  

• Identify search terms (keywords) to describe those concepts.  

• Consider synonyms, related words, and variations of the terms such as plurals.  

• Read the instructions on the search engine home page.  

• help pages  

• advanced search documentation  

• frequently asked questions  

• Prepare the search logic.  

• Learn simple Boolean search logic.  

• Refine the search.  

• Make it broader -- OR, synonyms  

• Make it narrower -- AND, Proximity Operators, Precise Keywords  

• Try more than one search engine.  
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Searching the web using a search engine 
 

Use more than one word: Search for ideas and concepts, instead of just keywords, by using 
more than one word in your search. 

• Use descriptive, specific words: For example, a search for "Ferrari" will return much 
more specific results than a search for "sports cars". 

• Use "More like This" link: If you find that one of the many returned results better 
describes what you are searching for, click "More like This" next to the URL. 
Netscape Search will then use that document as an example in a new search, finding 
more sites similar to the one you liked. 

• Select words to add to your search: At the bottom of your Search results page, you 
will find a listing of search terms that can help you refine your search. Click on the 
boxes to select the terms you'd like to add to your search, then click Search Again to 
run a new search using the additional terms. 

• Try an advanced search. Use the "+" (plus) sign for words that your results MUST 
contain. Or use the "-" (minus) sign in your search to tell the search engine that your 
results should NOT contain a certain word. When using these options, do not leave 
any space between the sign and the word. 

• Quotation marks: Sometimes you can add characters to your words or phrases to 
more closely define your intentions for the search engine. For example, enclosing a 
multi-word phrase in quotation marks tells the search engine to list only sites that 
contain those words in that exact order.  

• Boolean operators: Boolean operators include AND, OR, AND NOT, and 
parentheses. To work, these operators must appear in ALL CAPS and with a space 
on each side.  

• AND - Similar to the plus sign, AND indicates that the documents found must 
contain all the words joined by the AND operator. For example, to find 
documents that contain the words wizard, oz, and movie, enter wizard AND 
oz AND movie.  

• OR - Documents found must contain at least one of the words joined by OR. 
For example, to find documents that contain the word dog or the word puppy, 
enter dog OR puppy.  

• AND NOT - Similar to the minus sign, using AND NOT indicates that the 
documents found cannot contain the word that follows the term AND NOT. 
For example, to find documents that contain the word pets but not the word 
dogs, enter pets AND NOT dogs.  

• Parentheses - Parentheses are used to group portions of Boolean queries together for 
more complicated queries. For example, to find documents that contain the word fruit 
and either the word banana or the word apple, enter fruit AND (banana OR apple).  

• Title search - This feature enables you to restrict searches to the title portion of web 
documents. For example, typing title:Mars or t:Mars will retrieve all documents that 
have the word Mars in their title.  
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To search the Internet 
 

Step Procedure 

1 On the toolbar, click the Search button.  

2 In the Explorer bar that appears, type the word or phrase you're looking 
for, and then click Search. 

3 In the list of search results, click a link to display the Web page in the right 
side of the browser window. 

 
 

Note: You can hide the Explorer bar by clicking the Search button on the toolbar again. 

To search for text on the current web page 
 

Step Procedure 

1 On the Edit menu in the browser, click Find (on this page). 

2 Type the text you want to find. 

3 Change any settings as needed. 

4 Click Find Next. 
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To find a web site when a web address doesn't work 
 

If the Web address (URL) you type in the Address bar or click on a Web page doesn't work 
and you get a message that the site could not be found, Internet Explorer can automatically 
use a search service to search for Web addresses containing the name or word you type. For 
example, you might type website, and Internet Explorer would try to go to a Web site named 
www.website.com. But if Internet Explorer cannot find a site with that name, it can search for 
sites that contain that name in the Web address, and either suggest possible matches or 
automatically go to the first match. 

 

Step Procedure 

1 On the Tools menu in the browser, click Internet Options. 

2 Click the Advanced tab. 

3 Under Search from the Address bar, select one of the following:  
• To view a list of likely matches in the Search bar, and display the 

most likely Web page in the main window, select Display the 
results, and go to the most likely site.  

• To view a list of likely matches in the main window so that you can 
choose which Web page to display, select Just display the 
results in the main window.  

• To view only the most likely Web page, select Just go to the 
most likely site.  

• To turn off searching from the Address bar, select Do not search 
from the Address bar.  

 
Notes 

• When you search from the Address bar, Internet Explorer can automatically display 
the Web page that most likely matches what you are searching for and list other likely 
sites as well. Just type common names or words in the Address bar, and then click 
Go.  

• No matter which option you choose, you can still search for Web sites by clicking the 
Search button on the toolbar.  
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To display all web pages faster 
 

Step Procedure 

1 On the Tools menu in the browser, click Internet Options. 

2 Click the Advanced tab 

3 In the Multimedia area, clear one or more of the Show pictures, Play 
animations, Play videos, or Play sounds check boxes. 

 
 

Tips 

• If the Show pictures or Play videos check box is cleared, you can still display an 
individual picture or animation on a Web page by right-clicking its icon and then 
clicking Show Picture.  

• If the pictures on the current page are still visible after you clear the Show pictures 
check box, you can hide them by clicking the View menu and then clicking Refresh. 
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To return to a web page you've already seen 
 

Last page To return to the last page you viewed, you can click the Back button on the 
toolbar, or press the BACKSPACE key. 

 

Last few  
pages 

To see a list of the last few pages you visited, click the small down arrow 
beside the Back or Forward button. Then click the page you want. 

 

 

Last five 
pages 

If you want to view one of the last five pages you visited in this session, click 
the File menu, and then on the list, click the page that you want to go to. This 
list is started fresh every time you start Internet Explorer. 

 

View pages 
from previous 
sessions 

To view more pages, including pages you visited in previous sessions, click 
the History button on the toolbar, and then click the appropriate folder.  
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Organising your links to web pages for easier access 
 

There are many ways you can make it easier to return to Web pages you’ve previously 
viewed. 

 

To add a page to your collection of favourite pages 
 

Step Procedure 

1 Go to the page you want to add to your collection of favorite pages. 

2 On the Favorites menu, click Add to Favorites. 

3 Type a new name for the page if you want to. 

4 Click the OK button. 

 
 

Tips 

• To open one of your favourite pages, click the Favorites button on the toolbar, and 
then click the page you want to open.  

• To keep track of your favourite pages, you can organise them into folders. Click the 
Create In button in the Add to Favorites dialog box. 
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To organise your favourite pages into folders 
 

Step Procedure 

1 On the Favorites menu, click Organize Favorites. 

2 Click the Create Folder icon, type a name for the folder, and then press 
ENTER. 

3 Drag the shortcuts in the list to the appropriate folders. 

Tips 

• You might want to organise your pages by topic. For example, you could create a 
folder named Art for storing information about art exhibits and reviews.  

• If the number of shortcuts or folders makes dragging impractical, you can use the 
Move button instead. 

 

Printing a web page  
When you print a Web page, you can print the page as you see it on the screen, or you can 
print selected parts of it, such as a frame. In addition, you can specify that you want to print 
additional information in the headers and footers, such as the window title, page address, 
date, time, and page numbers. 

To print the contents of the current window 
 

Step Procedure 

1 On the File menu, click Print. 

2 Set the printing options you want.3 

3 Click the PRINT button. 

 

 



 
 

Internet Explorer User Manual Introduction to the Internet  • 16 

To print the contents of a frame 
 

Step Procedure 

1 Right-click in the frame. 

2 On the menu that appears, click Print. 

3 Set the printing options you want. 

4 Click the PRINT button. 

 

To change how a page looks when it prints 
 

Step Procedure 

1 On the File menu, click Page Setup. 

2 In the Margins boxes, type the margin measurements in inches. 

3 In the Orientation area, select either Portrait or Landscape to specify 
whether you want the page printed vertically or horizontally. 

4 Click Headers. 

5 In each Headers and Footers box, specify the information to be printed 
by using the following variables. Variables can be combined with text (for 
example, Page &p of &P). 
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Keyboard 
shortcuts 

 

To print this Type this 

Window title &w 
Page address (URL) &u 
Date in short format (as specified by Regional Settings in Control 
Panel) 

&d 

Date in long format (as specified by Regional Settings in Control 
Panel) 

&D 

Time in the format specified by Regional Settings in Control Panel &t 
Time in 24-hour format &T 
Current page number &p 
Total number of pages &P 
Centered text (following &b) &b 
Right-aligned text (following &b&b) &b&b 
A single ampersand (&) && 

 

Note: If you want to set margins in centimeters instead of inches, you must change the 
Regional Settings in Control Panel.  

 

Saving information from a web page 
 

As you view pages on the Web, you’ll find information that you’d like to save for future 
reference, view without going to a Web site, or share with other people. You can save the 
entire Web page or any part of it—text, graphics, or links. After you save the information, you 
can use it in other documents or display it on your computer as wallpaper. You can also share 
information by sending the Web page or a link to it in e-mail to people who have access to the 
Web. For those who don’t have access to the Web or a computer, you can print Web pages.  
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To save the current page on your computer 
 

Step Procedure 

1 On the File menu, click Save As. 

2 Double-click the folder you want to save the page in. 

3 In the File Name box, type a name for the page, and then click Save. 

 

To save a page or picture without opening it 
 

Step Procedure 

1 Right-click the link for the item you want. 

2 Click Save Target As. 

3 In the File Name box, type a name for the item, and then click Save. 

 
Notes 

• Internet Explorer saves a copy of the page or picture rather than a shortcut to it.  

• You can use this method to download a copy of an item without opening it.  

• To save a copy of the link instead, just drag the link to the location you want, such as 
to your desktop. A shortcut to the Web page will appear.  
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To copy information from a web page into a document 
 

Step Procedure 

1 Select the information you want to copy. 

2 To copy the text of an entire page, click the Edit menu, and then click 
Select All. 

3 On the Edit menu, click Copy. 

4 In the document where you want the information to appear, click the 
location where you want to place it. 

5 On the Edit menu in that document, click Paste. 

 

Tip: You cannot copy information from one Web page into another.  

To send a web page in e-mail 
 

Step Procedure 

1 Go to the page you want to send. 

2 On the File menu, point to Send, and then click Page By Email. 

 
3 Type the address you want to send the Web page to, and then click the 

Send button on the toolbar. 
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To send a web link via e-mail 
 

Step Procedure 

1 Go to the page you want to send. 

2 On the File menu, point to Send, and then click Link By Email. 
Your mail program will open 

3 In the To field type in the address of the person you are sending the email 
to and then click on the Send button. 

 
 

 

Customising how web pages are displayed 
 

Web pages are designed to display their text in specific sizes, typefaces, and colours. In most 
cases, you can override the settings on the Web page with your own preferences. While 
these changes might affect the layout and change the design intended by the Web site 
author, they enable you to view text in a size, font, or colour that might be easier for you to 
read.  

In addition, if you frequently view Web pages that were written in languages other than the 
default language on your computer, you might want to add the ability to display Web pages in 
different languages. 
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Controlling how fonts and background colours are displayed  
 

When Web authors and designers create Web pages, they often specify particular font 
colours and sizes, typefaces, and background colours. These settings are specified for each 
item, or in a "style sheet," which is a type of template for specifying how different styles 
should appear throughout a Web page or site. 

You can override any or all of these settings, which is useful if you have limited or low vision. 
You can specify your font and colour preferences, so that Internet Explorer uses your 
preferences for all pages that do not use style sheets. Then you can specify whether you 
want to use any or all of your preferences on pages that use style sheets. 

 

To change how page colours are displayed 
 

Step Procedure 

1 On the Tools menu in the browser, click Internet Options. 

2 On the General tab, click Colors. 

3 Change the settings as needed. 

4 Click the OK button. 
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To display text in a different font 
 

Step Procedure 

1 On the Tools menu in the browser, click Internet Options. 

2 On the General tab, click Fonts. 

3 In the Proportional and Fixed-width font lists, click the fonts you want. 

4 Click the OK button. 
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To specify which font and colour settings to always use 
 

Step Procedure 

1 On the Tools menu in the browser, click Internet Options. 

2 On the General tab, click Accessibility. 

3 Change the settings as needed. 

 
4 Click the OK button. 
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To view Web pages written in a different language 
Some Web sites offer their content in several different languages. You can add languages to 
your list of languages in Internet Explorer, so that you can view these sites in your preferred 
language.  

 

Step Procedure 

1 On the Tools menu in the browser, click Internet Options. 

2 On the General tab, click Languages. 

3 Click Add. 

4 Select the language you want to add and click the OK button. 

 
 

Notes 

• If you speak several languages, you can arrange them in order of priority. If a Web 
site offers multiple languages, it will supply content in the language with the highest 
priority.  

• Adding languages does not guarantee that you have a font that can display Web 
pages in your preferred languages. You may need to download a Multi-language 
support pack to display pages in this language.  
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What is offline browsing? 
 

With "offline browsing," you can view Web pages without being connected to the Internet. 
This is handy if you don't always have access to the Web when you want to browse Web 
pages. You might be using your laptop computer at a location that does not provide any 
network or modem access. Or you might be at home and not want to tie up your only phone 
line.  

Make the most of offline browsing by using channels and subscriptions to get the latest 
content downloaded to your computer when you are connected and online. Then view the 
Web pages offline when you want, where you want.  

 

Subscribing to a web site 
 

Microsoft Internet Explorer introduces new ways to view Web content. You can use these 
features to have Internet Explorer check your favourite Web sites for new content, according 
to the schedule you specify. Then you can choose to either be notified that there is new 
content available or have the updated content automatically downloaded to your hard disk (for 
example, at night or when your computer is idle) so you can view the pages at your 
convenience. This is also called "subscribing" to a Web site.  

Subscribing to a site does not require paying fees to the site. 

You can schedule daily, weekly, or monthly updates for all of the Web sites you subscribe to 
or for individual sites.   

After you've set up your subscriptions, you can view your favourite Web sites offline at your 
leisure.   

 

Step Procedure 

1 Open the Web page you want to subscribe to. 

2 On the Favorites menu, click Add to Favorites. 

3 Select the Make available offline check box. 

4 To specify a schedule for updating that page, and how much content to 
download, click Customize. 

5 Follow the instructions on your screen. 

 

Note: Before you go offline, make sure you have the latest version of your pages by clicking 
the Tools menu and then clicking Synchronise.  
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Glossary of Terms 

ActiveX 
Microsoft's programming language that downloads and runs programs on your computer's 
own hard drive. ActiveX technology is used with Microsoft Internet Explorer to make 
interactive Web pages that look and behave like computer programs, rather than static pages. 
With ActiveX, users can ask or answer questions, use push buttons, and interact in other 
ways with the Web page. 

Attachment 
A file which is included with an email message. 

Bandwidth 
This refers to the amount of data that can be sent through a given communications circuit in a 
given amount of time. In general, greater bandwidth means faster transfer of data from one 
point to another on the Internet. 

Bookmarks 
The name given to Web sites which are 'marked' for future reference in Netscape Navigator. 
Also known as "Favorites" in Internet Explorer. 

Cookie 
Data that a Web server gives to a browser the first time the user visits the site. This is then 
updated with each return visit. The server saves the information the cookie contains about the 
user. The user's browser does the same - as a text file stored in the Netscape or Explorer 
system folder. Cookies store information such as user name and password and what parts of 
the site were visited. This information can be updated with each visit. The browser only 
shares each cookie with the server that originated it; other servers can only read their own 
cookies. 

DNS 
Domain Name Server or Domain Name System. This converts an address such as 
www.brandedinternet.co.za into an IP (Internet Protocol) number such as 194.72.242.3. 

Email 
Electronic mail. A way of sending messages and files from one computer to another via a 
network. 
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Flame 
Abusive messages sent by email or posted to a newsgroup in response to daft comments or 
elementary questions. 

Frames 
Frames are used to break up Web pages so that one part of a Web page stays the same 
while other parts change. 

FTP 
File Transfer Protocol. The method which is usually used for transferring files across the 
Internet. There are separate FTP programs although much of it is now done over the web. 

GIF 

Graphics Interchange Format. A format for saving images so they can be seen by a web 
browser. GIF was developed in 1987 by giant US service provider CompuServe. 

Hard Disk 
The part of your computer which permanently stores programs and files. It can be read from 
and written to. Its size is measured in Megabytes (Mb) and Gigabytes (Gb). 

HTML 
HyperText Markup Language. The universal language of the Web in which all pages are 
written. Official versions of HTML are defined by the W3 Consortium which is at 
http://www.w3.org. 

HTTP 
HyperText Transfer Protocol. This is the protocol used to carry traffic between a Web 
browser's computer and the Web site. 

Intelligent Agent 
A software routine that uses 'intelligence' to perform an assigned task. For example, 
searching through the web for pages that match your personal tastes. 

Intranet 
A (usually) private network which is only accessible by authorised users. For example, a 
company could connect its Johannesburg, Pretoria and Cape Town offices with its own 
private intranet. 

IRC 
Internet Relay Chat. A multi-user chat system. This is a feature of the net which allows you to 
hold 'live' text conversations with other people on the same 'channel'. 

ISDN 
Integrated Services Digital Network. A digital alternative to current analogue phone lines. 
ISDN modems are already available, enabling much faster connection speeds. 
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ISP  
Internet Service Provider. A company which sells connections to the Net. Compare with 
online service providers (OSPs) which provide an internet connection in addition to their own 
members-only services. 

JAVA 
A programming language developed by Sun Microsystems that enables a programmer to 
include multimedia effects and increased inter-activity within web pages. 

JPEG 
Joint Photographic Experts Group. JPEG is another file format that can be viewed on the 
web. The image is compressed thus reducing the file size, for faster loading. 

KBPS  
Kiobits per second. This represents your modem speed - high is better with 56k modems now 
commonplace. 

Leased Line 
A permanent phone line between two points on the internet. 

Links 
A link, or hyperlink, acts as a bridge between two separate web pages. By clicking on a link, 
you are taken to another web page. 

MMX 
Multimedia extensions. An improvement to Intel's pentium processor which processes 
graphics, sound and other data at high speeds. 

Modem 
Modulator/demodulator. A piece of equipment that connects computers to each other for 
sending communications via telephone lines. The modem coverts the digital data of 
computers into analogue signals to send over the telephones liens, then changes it back into 
digital signals to be read by the computer on the other end. Modems are used for sending and 
receiving electronic mail and surfing the net. 

MUD 
Multi-User Dungeon. An adventure game where many people around the world can play 
simultaneously and communicate within the confines of the game. 

Newsgroups 
Discussion groups which are held over the web. Also known as the Usernet.  
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Newsreader 
The software that enables you to read messages (or 'postings') that people have sent to 
newsgroups.  Built into popular web browsers. 

News (NNTP) Server 
The hardware that holds all the newsgroups you can access, usually based at your internet 
service provider. If you've used DejaNews or HotBot to find a newsgroup but can't find it when 
you look through your news server's list, you may find it on a 'public access' server. 

Offline 
When your computer is not connected to the internet. 

Offline Browser 
Software which downloads the content of Web pages onto your hard drive so whole sites can 
be viewed offline at your convenience. 

Online Service Provider 
A company offering internet access combined with its own interface and 'members only' 
services. 

Plug-ins 
In the context of the web, these are 'extensions' to your browser which enhance its 
functionality. Plug-ins enable you to play sound files or animations, for example. 

POPS 
Point of Presence. These are the modems which you dial into to connect to the internet. 

POP3 
Post Office Protocol 3. The most recent version of a standard protocol for receiving email. 
POP3 is a client-server protocol in which email is received and held for you by your internet 
server. Periodically, you check your mailbox on the server and download any new mail. 

Posting 
To 'post' a message onto a newsgroup for others to read. 

PPP 
Point to Point Protocol. The protocol that lets your computer connect to the internet via a 
modem. 

Processor 
The 'brains' of your computer. 
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MHZ 
MegaHertz.  The speed at which your computer's processor works. 

RAM 
Random Access Memory. Your computer uses RAM for storing data temporarily. 'Random 
Access' refers to the fact that any area of RAM can be accessed directly and immediately, in 
contrast to other media such as a floppy disk where the computer must scan through it to find 
the data. The more RAM you have, the more applications you can have open at once and the 
faster they will run. 

Search Engine 
Web sites which contain powerful search facilities for finding other pages on a certain subject. 

Smileys and Emoticons 
Icons attached to email or newsgroup messages to convey emotions. They are viewed 
sideways; therefore the smiling icon is :-). 

SMTP 
Simple Mail Transfer Protocol. A common protocol for sending email across the internet, 
gradually being placed by POP3. 

TCP/IP 
Transmission Control Protocol/Internet Protocol. The common language that all computers 
connected to the internet use in order to communicate with each other. No TCP/IP no 
internet. 

Telnet 
The Telnet protocol allows you to use the internet to type to another user's computer much as 
if you were sitting in front of it. This is known as 'terminal emulation'. Examples of Telnet 
services include searchable databass, bulletin boards and real-time chatlines. 

URL 
Uniform Resource Locator. A sequence of characters that specify the address of a resource 
on the web, for example, a web page (in the form http://) or an FTP site (in the form ftp://). 

VRML 
Virtual Reality Modelling Language. A programming language which is used to create the 
illusion of 3D objects for on-screen virtual reality environments. The computer shows an 
apparently three-dimensional object from a certain position, and then creates the illusion of 
movement by gradually changing the viewpoint. 

Web Browser 
A program installed in your computer's memory that reads, or 'browses' web pages. A full 
internet connection is needed for them to browse the web. Internet Explorer and Netscape 
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Navigator are the most popular web browsers, now available in 'suites' along with other 
essential internet programs. 

Web Site 
A specific address on the world wide web, comprising separate 'pages'. 

WYSIWIG 
What you see is what you get. In web terms, it means that the preview of a web page in an 
HTML editor  will be the same as when the HTML code is read by the browser. The term was 
borrowed from the early days of desktop publishing. 
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