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Unlike Word, which starts with a blank document, and Excel, which starts with a blank workbook, 
PowerPoint opens a dialog box to start with (see Figure 4.1).

FIGURE 4.1 Windows Start button, Programs, Microsoft PowerPoint opens the PowerPoint dialog 
box.

AutoContent Wizard

If you choose the AutoContent Wizard from the startup dialog box, the dialog box that opens shows 
you Start and Finish and the steps that you will be performing. You can also choose File, New, click 
the Presentations tab, and double-click AutoContent Wizard. Click the Next button and choose the 
Presentation type (see Figure 4.2).

FIGURE 4.2 Choose AutoContent Wizard from the opening dialog box and click Next to open the 
Presentation type section of the AutoContent dialog box.

The next step asks what kind of output you'll have. The steps following depend on this step. Choose 
one of the following kinds of presentations:

Presentations, informal meetings, handouts (generally, with a speaker)

1. Click one of the output options: On-screen presentation, Black and white overheads,
Color overheads, or 35mm slides. 

2. Click whether you will print handouts and choose Next.

3. On the Presentation options step, type the text that you want to appear on your first slide: 
Presentation title, Your name, and any Additional information you want to appear on the 
slide. Choose Next and Finish to create your presentation. 

Internet, kiosk (generally, without a speaker)

1. Check if you want a Copyright notice on each page and type the text for the notice. 

2. Check if you want to include the Date last updated.

3. If you want, check and type your E-mail address in the format of user@domain. Choose 
Next and Finish to create your presentation. 

Regardless of the presentation options you chose, you enter Outline view after PowerPoint creates the 
presentation (see View -> Outline, page 475). You can switch to the other views using the buttons to 
the left of the horizontal scrollbars (see View -> Slide Sorter, page 477 and View -> Notes Page, 
page 478). If you want to run the presentation, see View -> Slide Show, page 478.

The Screen

PowerPoint screen views are significantly different from each other. See the references to the Outline, 
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Slide Sorter, and Slide show in the paragraph above. The Slide view is the most common and is 
shown in Figure 4.3.

Typing in PowerPoint

The first step to typing in PowerPoint is to position the insertion point where you want to type. Click 
a section of a slide, outline, or on notes pages. You see the blinking vertical line (insertion point) 
where your type is inserted. When you create a new slide, you see prompts such as Click to Add Title 
and Click to Add Text to guide you.

Use the keyboard to type characters. When you type, any characters after the insertion point are 
pushed to the right. Press Backspace to remove characters before the insertion point.

The slide generally has two areas: the title area and text area. The text area often has bullets. After 
you type the first bullet, press Enter and you are at the second bullet. If you press Tab you get an 
indented bullet. Instead of pressing Enter, press Shift+Enter to create a line break and indent the 
text under the same bullet item.

FIGURE 4.3 Click the Slide view button to see and edit a slide.

Editing Text

To correct your document, use the following keys.

Delete text

Press To
Backspace Delete one character to the left of insertion point, or the selected text

Delete Delete one character to the right of insertion point, or the selected text

Ctrl+Backspace Delete one word to the left

Ctrl+Delete Delete one word to the right

Ctrl+Z Undo the last action

Editing Objects

You insert objects through many choices on the Insert menu (see especially Insert -> Picture page 
496, Insert -> Chart... page 498, and Insert -> Object...) or by double-clicking on an object 
placeholder when you choose that kind of AutoLayout (see Insert -> New Slide..., page 493).

To move the object, move the mouse pointer to the object. The mouse pointer changes to a four-
headed arrow. Drag the object to where you want to go.

To size the object, click it. Small square handles appear around the object. Move the mouse pointer to 
one of the squares. The mouse pointer changes to a double-headed arrow. Drag the handle to resize 
the object.

To delete a graphic object, click the object and press Delete.
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Navigating

To type on a slide, you need to position the insertion point where you want to edit.

Use the keyboard to move the insertion point in the selected area

Press To Move
Left Arrow A character to the left on an outline, slide, or note. To the next slide in Slide 

Sorter view.

Right Arrow A character to the right on an outline, slide, or note. To the previous slide in 
Slide Sorter view.

Up Arrow Up a line in an outline, slide, or note. To the previous row of slides in Slide 
Sorter view.

Down Arrow Down a line in an outline, slide, or note. To the next row of slides in Slide Sorter 
view.

Ctrl+Left Arrow A word to the left in an outline, slide, or note.

Ctrl+Right 
Arrow

A word to the right in an outline, slide, or note.

Ctrl+Up Arrow A paragraph up in a note.

Ctrl+Down 
Arrow

A paragraph down in a note.

Tab To the tab stop in a note. Demote the bullet in an outline and slide.

Shift+Tab To the tab stop in an outline and slide.

End To end of a line.

Home To beginning of a line.

Page Up Up one screen in Outline view. In full Slide view, to previous slide.

Page Down Down one screen in Outline view. In full Slide view, to next slide.

Ctrl+Home To first slide.

Ctrl+End To last slide.

After you use the mouse to scroll, make sure that you click to move the insertion point where you 
want to start editing.

Use mouse to scroll on the screen

Click To
Up scroll arrow Go to previous slide (or up a line if slide does not take up full screen) in 

Slide view. Scroll up one line in an outline.
Down scroll arrow Go to next slide (or down a line if slide does not take up full screen) in 

Slide view. Scroll down one line in an outline.
Above the scroll box Scroll up one screen or to previous slide.
Below the scroll box Scroll down one screen or to next slide.
Drag the scroll box Screen tip shows slide number and title.
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Left scroll arrow Scroll left.
Right scroll arrow Scroll right.
Double-arrow on bottom 
of vertical scrollbar

To previous or next slide.

Double-click slide icon in 
Outline view

To open slide in Slide view.

Double-click slide in Slide 
Sorter view

To open slide in Slide view.

Use Microsoft IntelliMouse

Do This To
Rotate the wheel toward you Scroll down a few lines in Outline view to the next slide in 

Slide view.
Rotate the wheel away from you Scroll up a few lines in Outline view to the previous slide in 

Slide view.

Hold Ctrl as you rotate the wheel 
toward you

Zoom so view is smaller.

Hold Ctrl as you rotate the wheel 
away you

Zoom so view is magnified.

Selecting Text

Before you do major editing or formatting, you need to select text first. After you select text, you can 
press Delete to remove the text. (See also the Format (page 499) and Edit (page 469) sections for 
many of the features you can do with selected text.)

See the navigation keys with the keyboard above. Select text by holding down the Shift key and using 
the movement keys (see Navigating, page 459). For example, hold Shift and press Ctrl+Right arrow. 
You select one word at a time. The following are some additional keys to select text in the document.

Press Ctrl+A to select the whole presentation in Outline, and Slide Sorter views. Press Ctrl+A to 
select all objects on the current slide in Slide view. In Notes Pages view, press Ctrl+A to select all 
objects on the slide and the notes.

Select with the mouse

Do This To Select
Drag over the text Any text
Double-click A word
Click the graphic A graphic
Click mouse pointer and drag down One or more lines

Ctrl + click in a sentence A sentence

Click at the start of the selection. Move to the end A block of text (use this method when the screen 
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of the selection with mouse. Hold down Shift and 
click again.

scrolls too fast to effectively select a large block 
of text)

File

The File menu helps you manage the document as a whole: where it is stored, the size and formatting 
of paper, where you want to print or email the document, and summary information.

File -> New...

The first item on the File menu---New--is your first step to creating a blank presentation or a 
presentation with preexisting text and formatting. When you first start PowerPoint or use the New 
toolbar button, the default presentation is based on the Blank Presentation template (shown as Blank 
Presentation on the General tab of the dialog box). The only differences between Word and 
PowerPoint are the templates available to start a new document and that you can create a new 
document or template with Word while you can only create a new document in PowerPoint from the 
dialog box (see Word's File -> New..., page 20).

After you choose the template, PowerPoint may ask for the layout of the first slide. Double-click the 
layout of the slide you want.

File -> Open...

File, Open enables you to open a file stored on a disk and display and edit it on your screen. The only 
difference between Word and PowerPoint is the list in the Files of type drop-down box (see Word's 
File -> Open..., page 21). You can open PowerPoint presentations, templates, add-ins, and HTML 
documents.

Also, one of the items in Files of Type is All Outlines. Use this to open a Word Outline document. 
Each Heading 1 becomes the title of the slide. Each Heading 2 and lower level headings become 
bullets and subbullets of the slides. If you open an Excel workbook, each row becomes a slide. You 
can also open a plain text file and each line becomes a slide. Other presentation files such as Harvard 
Graphics can also be opened, depending on which converters have been installed.

File -> Close

To remove the current presentation from the screen, use File, Close. If you haven't saved the file 
since your last change, PowerPoint prompts you to save. File, Close is also the same in Word and 
PowerPoint (see File -> Close, page 462).

File -> Save

If you already gave your presentation a name, File, Save or Shift+F12 saves changes to that 
presentation name on your disk (otherwise, the Save As dialog box opens). This command works the 
same way it does in Word (see Word's File -> Save, page 29).

File -> Save As...
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Saving a file places a copy of what is on the screen to a location on a disk. The first time you save a 
file with File, Save or the Save button, you enter the Save As dialog box. Thereafter, choose File,
Save As or press F12. The two commands in PowerPoint and Word (see Word's File -> Save As..., 
page 462) are the same except for a couple of the following options on the Save As dialog box:

l Check Embed TrueType to add the fonts to the document. If you open the presentation on 
another computer, that computer does not have to have the fonts installed.

l In the Save as type drop-down, choose from among the following: 

l The Save as type for PowerPoint is listed as Presentation. If you want to save the presentation 
as a different file format, click the Save as type drop-down and select a previous version of 
PowerPoint, a graphic format (such as Windows Metafile, Portable Network Graphics, 
CompuServe GIF, or JPEG File Interchange Format). 

If you want to save the presentation as a template that you can use over and over (see File ->
New..., page 461), choose Presentation Template. PowerPoint opens to the Templates folder. 
Double-click the Presentations folder.

If you want to save to presentation as an add-in so that you can use the features such as macros 
and toolbars, choose PowerPoint Add-In (see Tools -> Add-Ins..., page 515).

If you want to save the presentation as an outline, choose Outline/RTF. When you open this file 
in Word, the slide titles become Heading 1 style, bullets become Heading 2, 3, and so on.

You can save the presentation as a PowerPoint Show. Then, when you double-click the file 
name from the Windows Explorer, the file automatically opens in Slide Show view. When you 
finish the Slide Show, PowerPoint closes. If you want to edit the file, open it through the Open 
dialog box. 

File -> Save as HTML

If you want to save your presentation as HTML files for use on the Web, choose File, Save as 
HTML. The Save as HTML Wizard opens, enabling you to choose browser frames, the graphics 
format (GIF, JPEG, or PowerPoint animation), monitor resolution, home page identification, page 
colors and buttons styles, and location of your files. In typical installation, this item is dimmed on 
your menu. You may have to go through setup again to install this option.

File -> Pack and Go...

The Pack and Go Wizard enables you to copy your file for use on another computer. The wizard 
compresses the file and enables you to place one file on more than one disk if necessary. The wizard 
also asks you whether you want to include the PowerPoint Viewer, which is a free program that 
enables the user to look at your presentation, but not edit it.

Copy the file with the Pack and Go Wizard

1. Open the file you want to copy and choose File, Pack and Go. The Pack and Go Wizard 
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dialog box opens, listing the steps you need to take. Click the Next button to start. 

2. The Pick Files to Pack Step appears. You can check the Active presentation (the one on the 
screen). You can also check Other presentation(s) and type or use the Browse button to 
choose another presentation. If you want more than one, hold down the Ctrl key while you 
click each presentation and click Select to return to the wizard. Click the Next button.

3. On the Choose destination step, click the A:\drive or B:\drive. Alternatively, you can click 
the Choose destination option button and type or use the Browse button to choose a folder or 
disk to store the presentation(s). Click the Next button.

4. The Links step asks you whether you want to Include linked files--other applications' files 
you may have inserted (see Insert -> Object..., page 498). You can also check if you want to 
Embed TrueType fonts so that the presentation looks the same on another computer even if 
the computer doesn't have the same fonts installed. Click the Next button.

5. The next step asks whether you want to include the PowerPoint Viewer for Windows 95 or 
NT. This Viewer enables people without PowerPoint to see but not edit your presentation. 
Otherwise, click Don’t include the Viewer. Click the Next button.

6. If you told the wizard to store the presentation on a removable disk, insert the disk in the 
disk drive and click Finish. If the presentation and files don't fit on the disk, PowerPoint 
prompts you for additional disks as needed. 

When you give the disks to the other users, tell them to double-click the Pngsetup (Pack and Go 
Setup) file on the disk. The wizard asks for a destination and then prompts for each of the disks.

File -> Page Setup...

The Page Setup dialog box controls the size of slides and printed output and page numbers. Choose 
File, Page Setup and the Page Setup dialog box appears (see Figure 4.4).

FIGURE 4.4 File, Page Setup opens the Page Setup dialog box.

File -> Print...

To send your slides, notes pages, handouts, or outline to a printer, choose this option.

QUICK CHOICES: PRINT

l Click the Print button on the Standard toolbar. The slides print to the default printer. 

To print slides or other items to the printer, follow these steps:

1. Choose File, Print or press Ctrl+P. The Print dialog box displays (see Figure 4.5). 

FIGURE 4.5 File, Print opens the Print dialog box.
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2. To change the printer (or print to a fax) select from the Name drop-down. 

3. If you want to change Windows options for your printing, click the Properties button and 
change such things as paper size, paper orientation, where to get paper, and printer resolution. 
You want to change some of these options for the presentation through File, Page Setup (see 
page 464).

4. To print a portion or all resulting slides, choose one of the following: 
l Click All to print the entire presentation. 

l Click to print just the Current slide. 

l If you've selected multiple slides (in Slide Sorter view, hold down Shift as you click 
slides) or a portion of an outline, click to print the Selection. 

l If you've created a Custom Show (see Slide Show -> Custom Shows..., page 533), 
choose it from the drop-down list. 

l To print specific slides, type the slide numbers in the Slides text box. For example, 2-
4,6,9,13-15. 

5. In the Print what drop-down, choose whether you want to print Slides, Handouts (2, 3, or 6 
per page), Notes Pages, or the Outline view. 

6. To print more than one copy, use the spinner buttons or text box to reset the Number of 
copies.

7. If you have more than one copy and you want one entire set and a copy set, check Collate. 
With this option unchecked, printing can be faster, and you print multiple copies of page 1, 
then page 2, and so forth.

8. If you don't have the selected printer connected to your computer, choose to Print to file on 
your disk. When you choose OK, PowerPoint opens the Print to file dialog box. Give the file a 
name and location and click OK again. PowerPoint automatically gives the file a PRN 
extension. 
When you want to print the file, click the Windows Start button, choose Programs, MS-DOS 
Prompt. From the DOS window, type COPY /B filename port. A specific example would be 
COPY /B c:\docs\print.prn lpt1. (When using print to file, you need to have the print driver 
for the destination printer installed, even if you are not attached to it.)

9. Check one or more of the following check boxes on the bottom of the Print dialog box (the 
defaults can be set, see Tools -> Options... Print Tab, page 515): 

l Check Black & white to make color slides look as good as possible on a black and white 
printer. Prints colors as shades of gray. 

l Check Pure black & white to only print black and white and no shades of gray (you 
can't have both this and the box above checked at the same time). Use to print draft 
copies on a color printer and quick speaker's notes and handouts. 
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l Check Scale to fit paper to reduce or enlarge the slides so that they fit on a printed page. 

l Check Frame slides to add a thin border around slides on slides, handouts, and notes 
pages. 

l Check Print hidden slides if you want to print slides that you hid (see Slide Show -> 
Hide Slide, page 533). 

10. Click OK to print the presentation with your choices. 

File -> Send To

The File, Send To menu enables you to transmit your presentation electronically to one or more 
email recipients. The first three items on the Send To submenus are the same as Word's. (For Mail 
Recipient, Routing Recipient, and Exchange Folder, see Word's File -> Send To, page 45.) 
PowerPoint has two additional options--Microsoft Word and Genigraphics.

File -> Send To -> Microsoft Word...

You can export your notes, handouts, or outline to Microsoft Word and then use Word as an editor. If 
you export the outline to Word and edit it, you can then import it back into PowerPoint (see Word's 
File -> Send To -> Microsoft PowerPoint, page 46). Choose File, Send To, Microsoft Word to 
open the Write-Up dialog box (see Figure 4.6).

FIGURE 4.6 File, Send To, Microsoft Word opens the Write-Up dialog box.

File -> Send To -> Genigraphics...

Genigraphics is a company that can take your PowerPoint file and produce 35-mm slides, color 
prints, color overheads, posters, and other services. Use File, Send To, Genigraphics to open the 
Genigraphics Wizard so that you can package your file, identify your order specifications, and 
transmit your order by modem. In Typical setup, this item is dimmed on your menu. You may have to 
go through setup again to install this option.

File -> Properties

File properties enable you to identify and categorize your file in more detail than you can with just a 
name. You can add notes in many different fields (such as Subject and Comments). File properties 
also enable you to see more information about your file, such as the number of words, the creation 
date, and the MS-DOS name. The dialog boxes for Word and PowerPoint are almost identical with 
the following exceptions (see Word's File -> Properties, page 46):

l The bottom half of the Statistics tab in Word tells how many words, paragraphs, and so on the 
document has. In PowerPoint, this area adds how many slides, hidden slides, and Multimedia 
clips there are. 

l PowerPoint's Contents tab is much more thorough than Word's (see Figure 4.7). 
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FIGURE 4.7 File, Properties, opens the Properties dialog box. Click the Contents tab to see details 
of your presentation.

File -> Recently Used File List

To open one of your last saved presentations, choose File and then select one of the files on the 
bottom of the file menu. The hot keys are numbered for each of the files (1, 2, 3, and so on), with the 
last file saved indicated with number 1. If the names do not display at the bottom of the File menu, do 
the following procedure.

To display the recent files or change the number displayed, do the following:

1. Choose Tools, Options. The Options dialog box displays. 

2. Click the General tab.

3. Type or use the entries spinner button to change number of files that you want to see in the 
Recently used file list.

4. Click OK. 

PowerPoint displays up to the number of files you chose in step 3.

File -> Exit

To get out of PowerPoint, you use File, Exit or press Alt+F4. PowerPoint prompts you if you want to 
save each presentation changed since your last save. If you choose Yes and have not given the 
document a name, you enter the Save As dialog box (see Word's File -> Save As..., page 29).

Edit

The Edit menu enables you to make changes to the presentation as a whole: undo and repeat 
commands, cut, copy and paste information, clear and delete selected information, duplicate slides, 
find specific information in a presentation, replace information that has been found, create links, and 
edit objects.

Edit -> Undo...

The first item on the Edit menu enables you to Undo specific actions.

QUICK CHOICES: UNDO

l Click the Undo button on the Standard toolbar. 

l Choose Edit, Undo Action. The bracketed action is the last action you performed. For 
instance, Typing, Formatting, Duplicate, and so on. 
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l Press Ctrl+Z. 

l The last action that you performed is undone. 

QUICK CHOICES: UNDO MULTIPLE ACTIONS

l Click the pull-down arrow on the Undo button, and select the actions that you want to undo. 
All the actions up to the one you select are undone. 

Edit -> Redo...

Edit, Redo is similar to Edit, Undo. It redoes something that you have undone. It is a valuable tool 
to use with Undo.

QUICK CHOICES: REDO

l Click the Redo button on the Standard toolbar. 

l Choose Edit, Redo Action. The bracketed action is the last action you undid. For instance, 
Typing, Formatting, Duplicate, and so on. 

l Press Ctrl+Y. 

l The last action you undid is redone. 

QUICK CHOICES: UNDO MULTIPLE ACTIONS

l Click the pull-down arrow on the Redo button, and select the actions that you want to redo. All 
the actions up to the one you select are redone. 

Edit -> Repeat

Choose Edit, Repeat or press F4 or Ctrl+Y to repeat the last action or command. Edit, Repeat
replaces Edit, Redo when it is available. Actions such as formatting fonts, formatting slide color, and 
so on enable Edit, Repeat.

Edit -> Cut

The Cut command enables you to remove selected text and place it on the Windows Clipboard to 
Paste somewhere else. Select the text or slide that you want to cut (see Typing in PowerPoint on 
page 457 and Selecting Text on page 460 for more information).

QUICK CHOICES: CUT

l Click the Cut button on the Standard toolbar. 

l Press Ctrl+X. 
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l Choose Edit, Cut. 

l Right-click the selection and choose Cut. 

l Drag and drop--Point to the selected text; when the mouse pointer changes to a white arrow, 
click and drag the selection to the new location. 

l Right-click and drag the selection to the new location, and select Move Here, Copy Here, 
Create Hyperlink Here, or Cancel. 

If the drag-and-drop operation isn't working, make sure that the Drag-and-Drop text editing option 
is checked on the Tools -> Options... Edit Tab (see page 517 for more information).

Edit -> Copy

The Copy command enables you to copy selected text and place it on the Windows Clipboard to 
Paste somewhere else. Select the text or slide(s) that you want to copy (see Typing in PowerPoint on 
page 457 and Selecting Text on page 460 for more information).

QUICK CHOICES: COPY

l Click the Copy button on the Standard toolbar. 

l Press Ctrl+C. 

l Choose Edit, Copy. 

l Right-click the selection and choose Copy. 

l Drag and drop--Point to the selection; when the mouse pointer changes to a white arrow, hold 
down the Ctrl key, and click and drag the selection to the new location. 

l Right-click and drag the selection to the new location, and then select Move Here, Copy Here, 
Create Hyperlink Here, or Cancel. 

If the drag-and-drop operation isn’t working, make sure that the Drag-and-Drop text editing option 
is checked on the Tools -> Options... Edit Tab (see page 515 for more information).

Edit -> Paste

The Paste command enables you to paste what is on the Windows Clipboard at the location of the 
insertion point. Used with Edit, Cut, you move the original text. Used with Edit, Copy, you create a 
copy of the original text.

QUICK CHOICES: PASTE

l Click the Paste button on the Standard toolbar. 
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l Press Ctrl+V. 

l Choose Edit, Paste. 

l Right-click where you want to insert the copied information, and choose Paste. 

Edit -> Paste Special...

The Paste Special command enables you to paste, link, or embed what is on the Windows Clipboard 
(at the location of the insertion point) with the formatting you specify.

1. Cut or Copy the information you want to paste. 

2. Move the insertion point where you want to paste the information.

3. Choose Edit, Paste Special. The Paste Special dialog box displays (see Figure 4.8).

FIGURE 4.8 Choose Edit, Paste Special to display the Paste Special dialog box.

4. Choose Paste or Paste link. 

For more information about Paste Special, see Word's Edit -> Paste Special... on page 52.

Edit -> Paste as Hyperlink

The Paste as Hyperlink command enables you to paste Clipboard contents as a hyperlink. A 
hyperlink creates a shortcut to the source document. Click the hyperlink to jump to the source 
document. If the application that created the hyperlink is not open, it opens and the document also 
opens.

QUICK CHOICES: HYPERLINK

1. After you have cut or copied text to the Clipboard, move the insertion point to the location 
you want to paste to. 
2. Choose Edit, Paste as Hyperlink. 

or

Select the text to be moved, right-click it, drag it to the new location, and choose Create 
Hyperlink Here. 

Edit -> Clear

The Edit, Clear command deletes the selected text or object without putting it on the Clipboard.

1. Select the text or object you want to clear. 
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2. Choose Edit, Clear. 

Edit -> Select All

Choose Edit, Select All or press Ctrl+A to select the whole presentation.

Edit -> Duplicate

Select the object that you want to duplicate and choose Edit, Duplicate or press Ctrl+D to make a 
copy of the object. Choose Edit, Duplicate again to make additional copies of the object.

Edit -> Delete Slide

The Edit, Delete Slide command deletes the current slide in Slide or Notes view or deletes the 
selected slides in Slide Sorter or Outline view from the presentation.

Edit -> Find...

The Edit, Find command enables you to search for text you specify.

QUICK CHOICES: FIND

1. Press Ctrl+F. 

2. Type what you are looking for in the Find what text box, and choose the Find Next button or 
press Enter. 

Without the Find dialog box open, press Shift+F4 to repeat the last Find action without opening the 
Find dialog box. (For more information, see Excel’s Edit -> Find... on page 283.)

Edit -> Replace...

The Edit, Replace command enables you to search for and replace characters you specify.

1. Press Ctrl+H. 

2. Type what you are looking for in the Find what text box.

3. Type what you want to replace in the Replace with text box.

4. Select Match Case or Find Whole Words Only to turn those options on or off.

5. Choose the Find Next button.

6. To replace the found text with the new text, choose the Replace button. To replace all 
occurrences of the found text with the new text, choose Replace All. To skip this occurrence of 
the found text and continue the search, choose the Find Next button. To end this session, 
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choose the Close button. 

Edit -> Go To Property...

The Edit, Go To Property command enables you to move to a specific location in your presentation, 
similarly to Word's Edit -> Go To (see page 58). To enable the Edit, Go To Property command, 
you need to define File, Properties with a link to the location, which is similar to creating a 
Bookmark in Word.

To mark a location in your presentation, follow these steps: 

1. Select the text you want to mark. 

2. Choose File, Properties and select the Custom tab to display the Filename.ppt Properties 
dialog box (see Figure 4.9). 

FIGURE 4.9 Choose File, Properties and select the Custom tab to display this dialog box. 

To use the Go to Property command, follow these steps:

1. Choose Edit, Go to Property to open the Properties dialog box (see Figure 4.10). 

FIGURE 4.10 Choose Edit, Go to Property to open the Properties dialog box.

Edit -> Links...

Edit, Links remains dimmed until you have linked objects. (For information on creating links, see 
Excel's Edit -> Paste Special... on page 274 and Edit -> Paste as Hyperlink on page 277.) After 
you have linked objects, you may need to edit the information related to the object. If you move the 
source presentation or document or change the name of the presentation or document, the link is 
broken and you get an error in the active presentation. (See Excel's Edit -> Links on page 286 for 
more information. The only option that is different in PowerPoint is the addition of the Break Link
button.)

Choose the Break Link button to break the link between the source document and your presentation, 
and change the object to an unlinked embedded object. Because the connection is no longer a link, 
when the source information changes, your presentation remains the same.

Edit -> Object

Edit, Object is available if you have an object selected. The menu name and additional choices 
change to reflect the type of object that is selected. These menu commands may relate to the Edit, 
Paste Special choices and the Edit, Links choices. (For more information see Excel’s
Edit -> Paste Special... section on page 274, and Excel's Edit -> Links... section on page 286.)

To use the shortcut menu to edit an object, right-click an object and select one of the following 
commands:
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Edit commands on the shortcut menu

Command Description
Add Text Places the insertion point in the object so that you can type text.

Edit Text Selects the added text for you to edit. Add Text and Edit Text replace each 
other on the shortcut menu.

Font Opens the Font dialog box (see Format -> Font... on page 499).

Bullet Opens the Bullet dialog box (see Format -> Bullet... on page 501).

Grouping If you have more than one object selected, this gives you the grouping submenu 
options: Group, Ungroup, and Regroup.

Order Displays the submenu options: Bring to Front, Send to Back, Bring Forward, 
and Send Backward.

Set AutoShape 
Defaults

Sets formatting for all the AutoShapes you insert to these settings (see Format -
> Object... on page 505).

Custom
Animation

Opens the Custom Animation dialog box (see Slide Show -> Preset Animation,
page 527, and Slide Show -> Custom Shows, page 533).

Action Settings Opens the Action Settings dialog box (see Slide Show -> Action Settings..., 
page 525).

Format 
AutoShape

Opens the Format AutoShape dialog box (see Format -> Object... on page 505).

For information on inserting objects, see Word's Insert -> Picture on page 149 and Word's Insert -> 
Object... on page 158.

View

The View menu changes the way your screen looks. You can change the view to see slides, the 
outline, notes, and preview the slide show. You can also see headers and footers, make the view 
larger or smaller, and turn on or off certain screen items such as toolbars, the ruler, guides, and 
comments.

View -> Slide

For most tasks in PowerPoint (especially typing, formatting and editing), you want to be in Slide 
view. Choose View, Slide or click the Slide View button on the bottom left of the horizontal 
scrollbar to go to Slide view.

View -> Outline

Outline view in PowerPoint works similar to Outline view in Word (see Word's View -> Outline, 
page 63). Click the Outline View button on the bottom left of the screen or choose View, Outline to 
turn on Outline view. Type on a line, and it becomes the title of the slide. Press Enter, and 
PowerPoint is ready to type the next slide title. Press Tab, and the line becomes the first bullet on the 
slide. Type the text, press Enter, and you're ready to type the next bullet. Press Tab again, and you 
can type subbullets. Double-click the slide icon to go to Slide view. You can also use the following 
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toolbar buttons:

Outlining toolbar buttons

Button Name How to Use
Promote Click to move the heading to one level higher (subbullet1 becomes a bullet or first-

level bullet becomes slide title). You can also press Shift+Tab, Alt+Shift+Left 
Arrow or drag the bullet to the left.

Demote Click to move heading to one level lower. You can also press Tab, 
Alt+Shift+Right Arrow or drag the bullet or slide the icon to the right.

Move Up Click to move the current line up one row. You can also use the four-headed 
mouse pointer to drag a slide title (and all its bullets) or drag one bullet up a row. 
Alternatively, press Alt+Shift+Up Arrow.

Move Down Click to move the current line down a row. You can also use the four-headed 
mouse pointer to drag a slide title (and all its bullets) or drag one bullet down a 
row. Alternatively, press Alt+Shift+Down Arrow.

Collapse Click to hide all bullets on a selected slide or press Alt+Shift+Minus. Hidden text 
is represented by a gray line.

Expand Click to show all bullets on a selected slide or press Alt+Shift+Plus.

Collapse All Click to show only slide titles.

Expand All Click to show all slide titles and bullets. You can also press Alt+Shift+A
(available only in Outline view).

Summary Slide This creates a summary slide with the bullets being the titles of the selected slides. 
Click the first slide for the summary, hold down Shift, and click the last slide. 
Then click this button. Edit the title of the new summary slide (available only in 
Outline view).

Show 
Formatting

Click to show or hide formatting such as bold, italic, and underline. You can also 
press / (slash) on the numeric keypad (available only in Outline view).

1 In the table above, the bullet rows do not have to display the bullets. In the table, we’re using 
"bullets" also to mean subordinate items. You can click the Bullets button on the Formatting toolbar 
to turn the display of bullets on or off.

View -> Slide Sorter

Slide Sorter displays miniatures of your slides and enables you to move the slides around. You can 
also create transitions, animation effects, and set slide timings. Click the Slide Sorter View button on 
the bottom-left of the screen or choose View, Slide Sorter.

To move one or more slides in Slide Sorter view, follow these steps:

1. To select slides you want to move, do one of the following: 
l Click the slide you want to move. 

l Press the arrow keys to go to the slide you want to move. 
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l Click the first slide, hold down Shift, and click additional slides. 

l Move the mouse pointer in an area not occupied by a slide and draw a rectangle choosing 
the slides you want (you don't have to completely enclose the slides, just touch part of a 
slide).

2. The selected slides have a darker outline than the other slides. Drag in the middle of the 
selection to the area before a slide. The mouse pointer changes to an arrow with a box, and a 
vertical line appears where the slides will go. Release the mouse pointer. If you hold down Ctrl
when you drag the mouse, you copy the slides. 

You can also use Cut (see Edit -> Cut, page 470) and Paste (see Edit -> Paste, page 471) to move 
your slides.

Double-click a slide to return to Slide view for that slide. The following toolbar appears in Slide 
Sorter view.

Slide Sorter toolbar buttons

Button Name How to Use
Slide 
Transition

Click this button to open the Slide Transition dialog box. Choose the transition 
Effect and click Apply for this slide or Apply to All for all slides (see Slide Show 
-> Slide Transition..., page 529).

Slide 
Transition 
Effects

Instead of using the Slide Transition dialog box, click the drop-down arrow and 
choose transition effect for all the selected slides.

Text Preset 
Animation

Click the drop-down arrow and choose an effect for the bullets on the slide (see 
Slide Show -> Preset Animation, page 527).

Hide Slide Click to hide or display the selected slides (see Slide Show -> Hide Slide, page 
533).

Rehearse 
Timings

Click this button to display Slide Show view with the Rehearsal dialog box with a 
timer. Click the arrow when you think there has been enough time to show the slide 
to your potential audience (see Slide Show -> Rehearse Timings, page 520). 
Finish the slide show or press Esc. Choose Yes to record your timings. The time for 
each slide appears below the slide in Slide Sorter view.

Summary 
Slide

This creates a summary slide with the bullets being the titles of the selected slides. 
Click the first slide for the summary, hold down Shift, and click any slides you 
want. Then click this button. Double-click the summary slide and edit the title.

Show 
Formatting

Click this button to show only unformatted slide titles and no text, especially if it 
takes a long time to redraw your screen. Click the button again to show the slide 
miniatures with text and graphics.

View -> Notes Page

To add notes that don't show during the presentation, click the Notes Page View button on the 
bottom left of the screen or choose View, Notes Page. The screen shows the slide on the top half of 
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the screen and an area to write notes on the bottom half. You may need to change your Zoom percent
to see your typing as you add notes. Instead of using this view, you can choose View, Speaker Notes
to add notes in Slide view. To print your slides with speaker notes, choose File, Print and choose 
Notes Pages in the Print what drop-down box.

View -> Slide Show

To see how your slide show will look when it is presented, do one of the following:

l Click the Slide Show button on the bottom-left of the screen. 

l Choose View, Slide Show. 

l Choose Slide Show, View Show. 

If you have any automatic timings (see Slide Show -> Slide Transition..., page 529), the slides 
advance. If there are no timings, click the screen to go to the next slide or next animation effect.

While the slide show is on the screen, you can use any of the following to displays slides or create 
special effects.

Keyboard and mouse options during a slide show

Keyboard or Mouse Effect
Number, Enter Go to the slide.

Hold down both left and right mouse 
buttons for 2 sec.

Return to first slide.

Left-click, Spacebar, N, Right arrow, 
Down arrow, Enter, or Page Down

Advance to next slide.

Backspace, P, Left arrow, Up arrow, 
Page Up

Go to previous slide.

Esc, Ctrl+Break, - (minus) Stop the slide show.

B or . (period) Black or unblack the screen.

W or , (comma) White or unwhite the screen

A or = (equals) Show or hide white arrow mouse pointer.

S or + (plus) If automatic timing is set, stop or restart the slide show.

E Erase screen drawing.

H Go to hidden slide (see Slide Show -> Hide Slide, page 
533).

Ctrl+P Show pen for mouse pointer to enable presenter to drag 
on the screen to draw.

Ctrl+A Return to arrow mouse pointer to advance to next screen 
and display button.

Ctrl+H Hide both arrow and pop-up menu button on bottom-left 
of screen.
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Ctrl+L Turn off arrow and button permanently for this viewing 
of the presentation (press Ctrl+A to turn it back on).

Right-mouse click or pop-up menu button items

Menu Item Effect
Next Go to the next slide.

Previous Go to the previous slide.

Go Display a submenu with the following items.

Go, Hidden 
Slide

If the next slide is a hidden slide, go to that slide; otherwise, this item is dimmed.

Go, Slide 
Navigator

Slide Navigator opens a dialog box with a list of all slides (hidden slides are in 
parentheses). Double-click any slide to go to the slide. If custom shows available, 
they are listed in the Show drop-down box.

Go, By Title Displays titles of all the slides in the presentation. Click a slide to go to.

Go, Custom 
Show

Displays a list of all custom shows. Go to the slides in that show (see Slide Show -> 
Custom Shows..., page 533).

Go,
Previously 
Viewed

When you jump to another part of the presentation because of the action settings (see 
Slide Show -> Action Settings..., page 525) on an action button or graphic, choose 
this to go back to the slide from which you jumped.

Meeting 
Minder

Opens the Meeting Minder dialog box that enables you to take notes during a 
presentation (see Tools -> Meeting Minder..., page 512).

Speaker 
Notes

Opens Speaker Notes dialog box so that you and everyone else viewing the 
presentation can see your notes (see View -> Speaker Notes..., page 484).

Slide Meter Compare the actual speed of your presentation with the rehearsed timings (to not use 
timings, Slide Show, Set Up Show, Manually). See Figure 4.11 for a description of 
the meter.

Arrow Turn arrow mouse pointer on (turns pen off).

Pen Turn pen on (turns arrow off). When on, drag mouse pointer to draw on a slide (the 
drawing does not show next time slide appears).

Pointer 
Options

Opens a submenu with which to hide the mouse pointer; choose Hide Now (move 
mouse to unhide). To hide the mouse pointer even when the mouse is moving, 
choose Hide Always. You can also change the Pen Color to one of the colors on the 
submenu or Reset to the original color.

Screen Opens a submenu to Pause a presentation with automatic timings (choose Screen,
Resume to start the presentation again). Choose Screen, Erase Pen to remove all 
pen marks on the current slide.

End Show Return to editing the show or location that opened the slide show.

Note: You can have the right-click menu or the pop-up menu turned off (see Tools -> Options...
View Tab, page 515).

FIGURE 4.11 Right-click during a slide show and choose Slide Meter to display the Slide Meter.

View -> Master
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Masters enable you to change all pages of one type of view at once (slides, handouts, or notes). You 
add text or a graphic so that it prints on every page. While you are in a master view, you can do the 
following:

l Select the text indicating the style area and format the font (see Format -> Font..., page 499). 

l Type text in an area on the slide or insert a text box (see Insert -> Text Box, page 496). 

l Insert a picture or other graphic (see Insert -> Picture, page 496 and Insert -> Object..., page 
498). 

l With the four-headed arrow mouse pointer, drag the Header, Date, Footer, or Number area to 
change the position. 

When you display all four masters, the following toolbar displays.

Master toolbar buttons

Button Name How to Use
Slide 
Miniature

Show a small window showing the current slide (see View -> Slide Miniature, 
page 483).

Close Click this button to get out of the master view and back where you were when you 
got in.

View -> Master -> Slide Master

The Slide Master enables you to edit the default layout and formatting for all slides except title slides 
(see View -> Master -> Title Master, page 482). Hold down Shift and click the View Slide Master
button on the bottom left of the screen or choose View, Master, Slide Master to get to this view.

In addition to the procedures you can do (mentioned in View -> Master above), you can change the 
format of a bullet (see Format -> Bullet..., page 501). To add headers and footers to the slides, see 
View -> Header and Footer..., page 491.

Any slides that you already changed do not change to the new master format. If, however, you want to 
apply the slide master format to a slide with a different format, click the Slide Layout button on the 
Standard toolbar and choose the same slide type as the current slide (see Format -> Slide Layout..., 
page 503).

View -> Master -> Title Master

The Title Master sets the default layout and formatting for title slides only. Choose the procedures 
mentioned in View -> Master above. To add a new title slide, see Insert -> New Slide..., page 493, 
and double-click the first slide in the New Slide dialog box.

View -> Master -> Handout Master
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The Handout Master enables you to see what the position of the slides will be on handouts (see the 
toolbar buttons below). For handouts and the outline, you can also change the formatting and location 
of items as mentioned in View -> Master above. Hold down Shift and click the View Handout 
Master button on the bottom left of the screen, or choose View, Master, Notes Master to get to this 
view.

Handout Master toolbar buttons

Purpose
Show positioning of 2-per-page handouts
Show positioning of 3-per-page handouts
Show positioning of 6-per-page handouts
Show positioning of outline

View -> Master -> Notes Master

The Notes Master enables you to see the layout and formatting of speaker notes pages (see View 
-> Master, page 481). Hold down Shift and click the View Notes Master button on the bottom left 
of the screen or choose View, Master, Notes Master to get to this view.

View -> Black and White

Instead of showing the presentation in color, click the Black and White button on the Standard 
toolbar or choose View, Black and White to see and print the presentation in black, white, and 
shades of gray. The changes you make while working in this view do not affect colors in your 
presentation. Change the settings for black and white while in this view by right-clicking an object on 
the slide and choosing Black and White and one of the following options. (To change Slide Master 
to change all slides at once, see View -> Master, page 481.)

Black and White settings

Menu Item Description
Automatic Show only text and graphics and hide textured or shaded background.

Grayscale Print and display the selected object in shades of gray.

Light Grayscale Print and display the selected object in lighter shades of gray than 
Grayscale.

Inverse Grayscale Print and display the selected object in reverse shades of gray--lighter 
shades appear darker.

Gray with White Fill Print and display text, lines, and shape outlines in gray and everything else 
in white.

Black with Grayscale 
Fill

Print and display text, lines, and shape outlines in black and everything else 
in shades of gray.

Black with White Fill Print and display text, lines, and shape outlines in black and everything else 
in white.

Black Print and display selected object in black.
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White Print and display selected object in white (doesn't show on a white 
background).

Don’t Show Do not print or display the selected object.

View -> Slide Miniature

When you're done setting the Black and White settings, you can use the Slide Miniature to see what 
your presentation will look like when you print it on a non-color printer. Choose View, Slide
Miniature to display a small window with your slide.

By default, the miniature is in opposite mode to the slide. If the slide is in color, the miniature is in 
black and white and shows what the image will look like when printed. When you click the Black 
and White button, the slide toggles to black and white while the miniature goes to color. You can 
right-click the miniature and override this by choosing either Black and White View or Color View.

Click the slide or right-click and choose Animation Preview to see any animation settings and 
transitions you have for the slide or text (see Slide Show -> Preset Animation..., page 527, and Slide
Show -> Slide Transition..., page 527).

View -> Speaker Notes...

Instead of using notes pages (see View -> Notes Page, page 478), open a dialog box for notes by 
choosing View, Speaker Notes. Type your notes in the Slide text box. Although they are 
unformatted, they are easier to read than they are on notes pages. Navigate to each slide and add notes 
as you want. Click Close to remove the dialog box from the screen.

View -> Toolbars

To get many of your tasks done quickly, use a toolbar button rather than a menu item. The toolbar 
button (or a keyboard shortcut) usually is the quickest way to accomplish a task, while the 
corresponding menu item gives you more details. Many of the toolbars and the procedures for using 
them are the same or similar in Word and PowerPoint (see Word's View -> Toolbars, page 66).

The following toolbars are the same in both Word and PowerPoint (see the description in Word for a 
list of the buttons):

l Control (Word has two extra buttons: Design Mode and Image) 

l Picture 

l Visual Basic (except that Word has an extra button for Design Mode) 

l Web 

l WordArt 

The Drawing toolbar for Excel matches PowerPoint's Drawing toolbar more closely than Word's does 
(see both Excel's and Word's View -> Toolbars -> Drawing, page 293 and page 73).
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View -> Toolbars -> Standard

The Standard toolbar is one of the two default toolbars that appear on your screen unless you turn 
them off. Some of the features you use most, such as opening a file, saving, and printing, are on this 
toolbar.

Standard toolbar buttons

Button Name How to Use
New Click to create a new blank presentation.

Open Click to display the Open dialog box. Double-click the file you want to open (see 
Word's File -> Open..., page 21).

Save Click to save presentation with existing name or display Save As dialog box if no 
name yet given. Type name in File name text box (see Word's File -> Save As..., 
page 29).

Print Click to print the slide. For additional options, see File -> Print..., page 464.

Spelling Click to open the Spelling dialog box. Click the Change button to make the 
suggested change or Ignore to skip the word or phrase (see Tools -> Spelling..., 
page 507).

Cut Click to place a copy of the selection into the Clipboard (see Edit -> Cut, page 470) 
and remove the selection after you paste.

Copy Click to place a copy of the selection into the Clipboard (see Edit -> Copy, page 
470).

Paste Click to paste what you cut or copied into the slide (see Edit -> Paste, page 471).

Format 
Painter

Click the text or object whose format you want to pick up. Then click the button 
and click some text or an object to format. If you want to format multiple sections, 
double-click the button, then paint the sections you want to format. Click the 
Format Painter button again to turn it off.

Undo Click to cancel the last thing you did. You can cancel the last series of items you did
by choosing them from the drop-down arrow (see Edit -> Undo, page 469).

Redo Click to cancel the Undo for the last item. Alternatively, click the drop-down arrow 
for the last series of items.

Insert 
Hyperlink

Click to open the Insert Hyperlink dialog box. Type the hyperlink in the Link to File 
or URL text box (see Word's Insert -> Hyperlink..., page 159).

Web Toolbar Click to show or hide the Web toolbar (see Word's View -> Toolbars -> Web, page 
85).

Insert 
Microsoft 
Word Table

Click the button and drag to determine the number of rows and columns. Microsoft 
Word opens with a new table. Type and format the table as desired (see Word's
Table, page 230, and View -> Toolbars -> Tables and Borders, page 82). When 
finished with the table, choose Word's File menu and click Close & Return to your 
presentation.

Insert 
Microsoft 
Excel 
Worsheet

Click the button and drag to determine the number of rows and columns. Microsoft 
Excel opens with a new worksheet. Type within the worksheet and add any other 
worksheet features (see Excel's Typing in an Excel Worksheet, page 255).When 
finished, choose Excel's File menu and click Close & Return to your presentation.
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Insert Chart If you have Microsoft Graph installed, choose this button to create a graph (see 
Insert -> Chart..., page 498).

Insert Clip Art Click to open the Clip Art Gallery and double-click the graphic, sound, or motion 
picture you want (see Insert -> Picture -> Clip Art..., page 496).

New Slide Click this button and double-click the layout you want for a new slide (see Insert ->
New Slide..., page 493).

Slide Layout To reapply the master style to the current slide or change the layout of the slide, 
click this button and choose a type of slide (see Format -> Slide Layout..., page 
503).

Apply Design To choose a layout from another template, click this button and double-click a 
presentation template file (see Format -> Apply Design..., page 505).

Black and 
White view

Click this button to toggle between color and black and white for the slide. The 
Black and White view shows what the slides will look like when printed on a non-
color printer (see View -> Black and White, page 483).

Zoom Click the drop-down arrow or type in the box to change the magnification of what 
you see on the screen (does not affect printing). For more details, see View ->
Zoom..., page 492.

Office 
Assistant

Click and type a question for help. If you are in the middle of trying to do a task, 
choose from one of the bullet items (see Help, page 535).

View -> Toolbars -> Formatting

Like the Standard toolbar, the Formatting toolbar also appears by default unless you've turned it off. 
Most items are also on the Format menu.

Formatting toolbar buttons

Button Name How to Use
Font Select cells and click the drop-down arrow to change the font. For this button, 

the next buttons (through Shadow), and the font size buttons below, see more 
details at Format -> Font..., page 499.

Font Size Select cells and click the drop-down arrow to change size of the text.

Bold Click to make selected characters bold.

Italic Click to make selected characters italic.

Underline Click to make selected characters underlined.

Shadow Click to give selected characters a shadow format.

Left Alignment Click to make selected text line up on the left.

Center 
Alignment

Click to make text in selected cells centered between the edges of the text frame.

Right Alignment Click to make text in selected cells line up on the right.

Bullets Select bulleted or unbulleted text on a slide or slide master (see View -> Master 
-> Slide Master, page 482), and click this button to turn bullets on or off.

Increase 
Paragraph

Select multiple lines of text on a slide or on the notes page. Click this button to 
increase the space between the lines (see Format -> Line Spacing..., page 502).
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Spacing
Decrease 
Paragraph 
Spacing

Select multiple lines of text on a slide or on the notes page. Click this button to 
decrease the space between the lines.

Increase Font 
Size

Click to increase the size of selected characters.

Decrease Font 
Size

Click to decrease the size of selected characters.

Promote Click a line in the text part of a slide or outline to give the text less indent and 
give a higher level bullet (if bullets are turned on).

Demote Click a line in the text part of a slide or outline to give the text more indent and 
give a lower level bullet (if bullets are turned on).

Animation 
Effects

Turns the Animation Effects toolbar on and off (see View ->
Toolbars -> Animation Effects, page 488).

View -> Toolbars -> Animation Effects

Animation effects move text or objects in Slide Show view. You can turn this toolbar on or off with 
the Animation Effects button on the Formatting toolbar or through View, Toolbars, Animation 
Effects. Most of these items are also on the Slide Show, Present Animation submenu.

Animation Effects toolbar buttons

Button Name Description (and Sound if Sound Board Installed) Works with 
Graphic 
Objects*

Animate 
Title

Title of slide flies from top (turn on or off).

Build Slide 
Text

Each click of the mouse displays a new bullet item.

Drive-in 
Effect

Object flies from right with a car sound. Yes

Flying Effect Object flies from left with a whoosh sound. Yes

Camera 
Effect

Object starts from center outward with a camera sound. Yes

Flash Once Flashes the object on and then off. Yes

Laser Text 
Effect

Drops one letter at a time from top right with a laser sound.

Typewriter 
Effect

Adds one letter at a time with a typewriter sound.

Reverse 
Order

Quickly builds text from left to right. If bullets are selected, reverses 
order of bullets (builds from bottom to top).

Drop-in Drops down one word at a time.

Animation 
Order

If multiple objects are on a slide, chooses order for each animation 
effect.

Yes
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Animation 
Settings

Opens Animation Settings dialog box, which shows existing settings 
and gives more options than other buttons on Animation Effects 
dialog box alone (see Slide Show -> Action Buttons, page 524).

Yes

* All items in above table work with text. Those indicated with Yes in fourth column work with 
pictures, clip art, and drawn objects.

View -> Toolbars -> Common Tasks

The Common Tasks toolbar is a small toolbar with three of the most common procedures.

Common Tasks toolbar buttons

Name Alternative
New Slide Click this button and double-click the layout you want for a new slide (see Insert -> New 

Slide..., page 493). Also press Ctrl+M or click the New Slide button.

Slide 
Layout

To reapply the master style to the current slide or change the layout of the slide, click this 
button an choose a type of slide (see Format -> Slide Layout..., page 503). Also click.

Apply 
Design

To choose a layout from another template, click this button and double-click a 
presentation template file (see Format -> Apply Design..., page 505). Also click Apply 
Design button.

View -> Toolbars -> Reviewing

You can use the Reviewing toolbar to add or edit comments (see Insert -> Comment, page 494).

Reviewing toolbar buttons

Button Name How to Use
Insert Comment Click to add a comment. A yellow box opens with your name. Type the 

comment.

Show/Hide 
Comments

Toggle back and forth between displaying and hiding all comments.

Create Microsoft 
Outlook Task

Click to open Microsoft Outlook and create a task. The task area shows a 
shortcut to the presentation and enters the text of the comment.

Mail Recipient Click to open your email program with the current presentation as an 
attachment. The Subject becomes the name of the file.

View -> Toolbars -> Customize...

When you choose View -> Toolbars -> Customize, the Customize dialog box opens, enabling you to 
edit or create toolbars and menus. This is the same dialog box shown in Word's View -> Toolbars ->
Customize... section (see page 87). The only difference in PowerPoint is that you do not have the 
Keyboard option button.

View -> Ruler
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The ruler in PowerPoint in similar to the ruler in Word. You can see where you are on the document 
from the side and top in inches. You can also use the horizontal ruler to set indents and tabs (see 
Figure 4.12). In PowerPoint, Tab demotes text to the next level in PowerPoint (or creates a new level 
with additional indents). Use Shift+Tab to move to the tab stop. Another difference between 
PowerPoint and Word is that tabs and indents are set for the entire text section (in the hatched box) 
rather than just the selected rows.

View -> Guides

Guides are dotted lines across or up and down the slide that help you line up text or objects. To turn 
the guides on or off, choose View, Guides. You can do the following procedures with the guides.

QUICK CHOICES: CREATE, DELETE, AND USE GUIDELINES

l You can drag a guide by moving the tip of the white arrow mouse pointer onto the dotted line 
and dragging. As you drag, a number shows how far you are from the center line. 

l To create another guideline, hold down Ctrl as you drag a line. 

l To delete a guideline, drag it off the slide. 

l To line up objects, drag the object until its edge or center is near the guideline. When you 
release, the object automatically aligns with the guideline. 

l If you want to override aligning with the guideline, hold down Alt as you drag the object. 

FIGURE 4.12 View, Ruler displays the ruler.

View -> Header and Footer...

Headers and footers print at the top and bottom of your documents. You can have headers and footers 
on slides, handouts, note pages, and outlines. Choose View, Header and Footer. The Header and 
Footer dialog box opens (see Figure 4.13).

The Slide tab is essentially the same as the Notes and Handouts tab shown in Figure 4.13 except that 
you cannot place a header on the slide. This tab also has a check box for Slide number instead of 
Page number. The slide tab also gives you the option Don’t show on title slide so that there is no 
footer or other items on the first slide.

FIGURE 4.13 View, Header and Footer, Notes and Handouts tab opens the Header and Footer 
dialog box to change notes, handouts, and outlines.

To change the location of the footer, header, page number, or date box or to add additional text or 
graphics on every slide or page, use the master (see View -> Master, page 481).

View -> Comments
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Comments enable you to add a note directly to a slide. A comment is a small yellow box that puts 
your name (set through Tools, Options, General Tab, Name text box) and any text about a slide that 
you want to add to it. Comments print when you print the slide. Use the Reviewing toolbar to work 
with comments (see View -> Toolbars -> Reviewing, page 489).

QUICK CHOICES: ADD AND DISPLAY OR HIDE COMMENTS

l To turn comments on or off, choose View, Comments or click the Show/Hide Comments
button on the Reviewing toolbar. 

l To add a comment, choose Insert, Comment or click the Insert Comment button on the 
Reviewing toolbar. 

l To move a comment, drag it with the four-arrow mouse pointer. 

l To change the fill color for a comment, double-click the comment, click the Colors and Lines 
tab of the Format Comment dialog box and choose a Color from the drop-down box. 

View -> Zoom...

Zoom enables you to see more or less of your slide, notes, handout, or outline at one time. The 
magnification changes on the screen but does not affect printing.

Click the Zoom button on the Standard toolbar and choose a magnification from the drop-down list 
or type a value in the box. In Slide view, choose fit to see the whole slide on the screen. Alternatively, 
you can choose View, Zoom to make changes on the Zoom dialog box (see Figure 4.14).

FIGURE 4.14 View, Zoom opens the Zoom dialog box.

Insert

The Insert menu gives you options for inserting slides, the date and time, tabs, symbols, comments, 
slides from other files, slides from a Word outline, objects from other programs such as clip art 
pictures, Excel spreadsheets or charts, Word tables, organization charts, and many others depending 
on what you have installed on your computer.

Insert -> New Slide...

The Insert, New Slide command opens the New Slide dialog box so that you can select a slide layout 
for the new slide that is inserted after the active slide. You can also press Ctrl+M instead of using the 
menu commands.

Insert -> Duplicate Slide

The Insert, Duplicate Slide command inserts a copy of the slide you are on after the current slide. 
You can also press Ctrl+Shift+D.
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Insert -> Slide Number

The Insert, Slide Number command adds the slide number to an individual slide at the location of 
the insertion point. If you want to add the slide number to every slide, use the Header and Footer 
command (see View -> Header and Footer... on page 491).

Insert -> Date and Time...

The Insert, Date and Time command adds the current date and time to an individual slide at the 
location of the insertion point using the format you choose. If you want to add the date and time to 
every slide, use the Header and Footer command (see View -> Header and Footer... on page 491).

Insert -> Tab

The Insert, Tab command enables you to insert a tab at the location of the insertion point. When you 
press the Tab key, you change the outline level of the line you are on. Therefore, this enables you to 
insert a tab to move text over on the line.

Insert -> Symbol...

The Insert, Symbol command enables you to insert symbols and special characters in your text based 
on the fonts you have installed on your computer. You can insert foreign language characters, 
decorative characters, scientific characters, or even special characters for sports, transportation, 
holidays, and many more. When you insert a symbol, it is inserted into a text box; therefore, when 
you paste the symbol, it is pasted into its own text box.

To insert symbols, take these steps:

1. Move the insertion point to wherever you'd like to place the symbol you need. 

2. Choose Insert, Symbol to display the Symbol dialog box (see Figure 4.15). 
l Double-clicking a symbol is the same as selecting the symbol and choosing the Insert

button. 

l Click and drag the Title bar to move the Symbol dialog box out of your way. 

l You can also use the Character Map application that comes with Windows to see the 
codes for characters. Choose the Windows Start button and Run. Type CHARMAP and 
press Enter. The Character map dialog box is displayed with the ANSI code for a 
selected symbol in the lower right corner. 

FIGURE 4.15 Choose Insert, Symbol to display the Symbol dialog box.

Insert -> Comment

The Insert, Comment command gives you the capability to write comments to yourself or someone 
else.
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QUICK CHOICES: TO INSERT A COMMENT:

1. Switch to Slide view and position the insertion point where you want the comment. 

2. Choose Insert, Comment to open the comment box.

3. Type your comment in the box that displays.

4. Click outside the comment box to go back to the presentation. The comment box stays open 
and the Reviewing toolbar is displayed. 

To Edit Comments

1. Turn on the Reviewing toolbar if it is not visible. Right-click any visible toolbar and select 
Reviewing. 

2. Click to turn the comments on.

3. Click inside the comment box and make changes to the comment. 

To Delete Comments

1. Turn on the Reviewing toolbar if it is not visible. Right-click any visible toolbar and select 
Reviewing. 

2. Click to turn the comments on.

3. Click the comment you want to delete, click the hashed outline around the comment box, 
and press Delete. 

Insert -> Slides from Files...

The Insert, Slides from Files command enables you to select slides from other presentations to insert 
into the current presentation.

1. Move the insertion point where you want the inserted slide(s) to appear. 

2. Choose Insert, Slides from Files to display the Slide finder dialog box (see Figure 4.16). 

FIGURE 4.16 Choose Insert, Slides from Files to display the Slide Finder dialog box.

When you use the Browse button, the Insert Slides from Files dialog box opens. Navigate to the 
folder and file you want to use. For more information on navigating in the dialog box, see Word's File 
-> Open... on page 21. The slides are inserted after the active slide.

Insert -> Slides from Outline...
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The Insert, Slides from Outline command enables you to insert slides from outlines created in other 
programs into the current presentation.

1. Move the insertion point where you want the inserted slide(s) to appear. 

2. Choose Insert, Slides from Outline to display the Insert Outline dialog box (see Figure 
4.17). 

FIGURE 4.17 Choose Insert, Slides from Outline to display the Insert Outline dialog box.

Insert -> Picture

The Insert, Picture command enables you to insert pictures from many outside sources, such as 
drawing programs, scanners, and clip art collections. You can also insert pictures using PowerPoint's 
built-in tools: AutoShapes, WordArt, Organization Chart, Microsoft Word Table, and the drawing 
toolbar. (For detailed information, see Word's Insert -> Picture on page 149.)

Insert -> Text Box

The Insert, Text Box command enables you to insert a text box object. (For more information, see 
Word's View -> Toolbars -> Drawing Text Box on page 73.)

Insert -> Movies and Sounds

The Insert, Movies and Sounds command opens the Microsoft Clip Gallery 3.0 dialog box to enable 
you to insert videos, sounds, pictures, and clip art. (See Word's Insert -> Picture -> Clip Art... on 
page 149.)

Insert -> Movies and Sounds -> Movie from Gallery...

See Word's Insert -> Picture -> Clip Art... on page 149.

Insert -> Movies and Sounds -> Movie from File...

See Word's Insert -> Picture -> From File... on page 152.

Insert -> Movies and Sounds -> Sound from Gallery...

See Word's Insert -> Picture -> Clip Art... on page 149.

Insert -> Movies and Sounds -> Sound from File...

See Word's Insert -> Picture -> From File... on page 152.

Insert -> Movies and Sounds -> Play CD Audio Track...

The Insert, Movies and Sounds, Play CD Audio Track inserts an audio track from a CD in the 
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slide so that you can play it during a slide show.

1. Move the insertion point where you want the inserted audio to reside. 

2. Choose Insert, Movies and Sounds, Play CD Audio Track to display the Play Options 
dialog box (see Figure 4.18). 

FIGURE 4.18 The Insert, Movies and Sounds, Play CD Audio Track to display the Play Options 
dialog box.

Insert -> Movies and Sounds -> Record Sound

The Insert, Movies and Sounds, Record Sound enables you to Record a sound or comment on the 
active slide. Choose Insert, Movies and Sounds, Record Sound to display the Record Sound dialog 
box (see Figure 4.19).

FIGURE 4.19 Choose Insert, Movies and Sounds, Record Sound to display the Record Sound dialog 
box.

After you have inserted the sound, double-click the sound icon to play it while you are on the slide.

By default, PowerPoint assigns the name RecordingN.wav, where N is a number. PowerPoint embeds 
this sound on the current slide and adds the name to the Sounds list in the Custom Animation and 
Slide Transition dialog boxes. (See Slide Show -> Custom Shows... on page 533, and Slide Show -> 
Slide Transition... on page 529 for more information.)

Insert -> Chart...

The Insert, Chart command opens the Microsoft Graph 97 Chart applet. This is a quick way to 
create a simple chart. (See Word's Insert -> Picture -> Chart... on page 156 for more information.)

NOTE: If you don't have Microsoft Graph installed or, if you know Excel, create a chart 
in Excel and copy and paste it to your slide in PowerPoint. (See Excel's Chart menu on 
page 445)

Insert -> Object...

The Insert, Object command gives you a choice of inserting many types of objects in your 
document. The choices are related to the software you have installed on your computer. (For more 
information, see Word's Insert -> Object..., page 158.)

Insert -> Hyperlink...

The Insert, Hyperlink command enables you to create or edit a link to a document on your 
computer, network, or Internet (see Word's Insert -> Hyperlink..., page 159).

Format
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Formatting enables you to change the text and how figures look on the page.

Format -> Font...

Font is the way characters are printed and viewed on the slide. Font includes the type style, size, and 
effects such as bold or underline. To change the font, first select the text you want to change and then 
do any of the following. If you want to change the font throughout your presentation, change the slide 
master or title master (see View -> Master, page 481).

QUICK CHOICES: CHANGE THE FORMAT OF SELECTED TEXT

Do What Button on Formatting 
Toolbar

Keyboard Shortcut

Bold Bold Ctrl+B
Italicize Italic Ctrl+I
Underline Underline Ctrl+U
Shadow Shadow
Change font face Font Ctrl+Shift+F then use Up or 

Down arrow
Change font size Font Size Ctrl+Shift+P then use Up or 

Down arrow
Increase font size Increase Font Size Ctrl+Shift+>
Decrease font size Decrease Font Size Ctrl+Shift+<
Subscript Ctrl+=
Superscript Ctrl+Shift+=
Cycle through uppercase, title case, 
and lowercase

Shift+F3

To change multiple font characteristics at a time, first select the text that you want to change and then 
choose Format, Font or press Ctrl+T. The Font dialog box appears (see Figure 4.20).

FIGURE 4.20 Format, Font opens the Font dialog box.

The following table includes additional notes about the Font dialog box not shown in the next figure.

Dialog Box 
Item

What It Looks Like and Notes

Superscript Like the 2 in E=MC2

Subscript Like the 2 in H2O

Offset Type a number or click the spinner arrows to tell how much text falls above or below 
the baseline. Positive numbers will be superscript. Negative numbers will be 
subscript.

Shadow This effect makes text look like it is floating over the page.
Emboss This effect makes text look like it has been "pushed up" on the page.
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To work with fonts, you can also do the following:

l To copy text formatting, select the text formatting you want to copy and do one of the 
following: 

l Click the Format painter button on the Standard toolbar. The mouse pointer changes to a 
paintbrush with an I-beam. Select the text you want to change. 

l Double-click the Format painter button and continue selecting multiple areas for format. Click 
the Format painter button again to turn off the copy. 

l Press Ctrl+Shift+C to copy the format. Select the text to accept the format and press 
Ctrl+Shift+V. 

l To remove manual formatting, press Ctrl+Spacebar. 

Format -> Bullet...

Bullets are special characters before a line of text that summarize key points. Usually each level of 
bullets has different shaped bullets. The most common bullets are filled circles and dashes, but you 
have a choice of many different shapes.

QUICK CHOICES: USE BULLETS

l To turn bullets on or off for selected text, click the Bullets button on the Formatting toolbar. 

To change bullet shapes, take these steps:

1. Do one of the following: 
l Select the text on one slide. 

l To change all bullets on all slides, hold down Shift and click the Slide Master button to 
the left of the horizontal scrollbar. Click one of the bullet lines. 

2. Choose Format, Bullet. The Bullet dialog box opens (see Figure 4.21). 

FIGURE 4.21 Format, Bullet opens the Bullet dialog box.

Format -> Alignment

Alignment places text in a horizontal position on the page. In some software programs, alignment is 
called justification.

Format -> Alignment -> Left

Select the text to align on the left margin of the page and click the Left Alignment button on the 
Formatting toolbar, press Ctrl+L, or choose Format, Alignment, Left.
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Format -> Alignment -> Center

Select the text to center between the left and right margins and click the Center Alignment button on 
the Formatting toolbar, press Ctrl+E, or choose Format, Alignment, Center.

Format -> Alignment -> Right

Select the text to align on the right margin and click the Right Alignment button on the Formatting 
toolbar, press Ctrl+R, or choose Format, Alignment, Right.

Format -> Alignment -> Justify

Justify works for multiple lines of a paragraph or one bullet item. When you justify, both the left and 
the right edges of the line are lined up on the margin. The alternative is sometimes called ragged right 
or ragged left. Select the text to justify and choose Format, Alignment, Justify.

Format -> Line Spacing...

Line spacing is the distance between paragraphs of text. Normally each bullet is one line, but the text 
can wrap to the second or additional lines. You can format an individual slide or note area or change 
the formatting for all slides or notes (see View -> Master, page 481). Select multiple paragraphs of 
text (usually the bullet area on the slide) and then choose Format, Line Spacing. The Line Spacing 
dialog box displays (see Figure 4.22).

FIGURE 4.22 Format, Line Spacing opens the Line Spacing dialog box.

Format -> Change Case...

To change the capitalization of selected text, press Shift+F3 until it is the case you want. You can 
also choose Format, Change Case, and choose whether you want the text Sentence case (only first 
letter in line capitalized), lowercase, UPPERCASE, Title Case (first letter of every word 
capitalized), or tOGGLE cASE (change all uppercase to lowercase and vice versa).

Format -> Replace Fonts...

If you have one font throughout your presentation and want to change it to another font, choose 
Format, Replace Fonts to open the Replace Font dialog box. In the Rep lace drop-down list, choose 
the font you want to change. In the With drop-down list, choose the new font and click the Replace
button.

Format -> Slide Layout...

If you want to change the organization of your slide, you can choose the Slide Layout feature. For 
example, you may have a bullet list and want to put the bullets on the left side and a chart on the right 
side.

Change layout of a slide with these steps:
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1. Do one of the following: 
l Move to a slide in Slide view. 

l Go to Slide Sorter view and hold down Shift as you click each slide to select multiple 
slides you want to change. 

2. Open the Slide Layout dialog box (see Figure 4.23) through one of the following methods: 
l Click the Slide Layout button on the Standard toolbar. 

l Click the Slide Layout button on the Common Task toolbar. 

l Right-click the background of the slide and choose Slide Layout. 

l Choose Format, Slide Layout. 

FIGURE 4.23 Format, Slide Layout, opens the Slide Layout dialog box.

Format -> Slide Color Scheme...

The color scheme is the set of colors that you use for text, graphic objects, and the background. You 
can change the color scheme for one slide or for the whole presentation. Choose Format, Slide Color 
Scheme or right-click the background of the slide and choose Slide Color Scheme. The Color 
Scheme dialog box opens with two tabs (see Figures 4.24 and 4.25).

FIGURE 4.24 Format, Slide Color Scheme, Standard tab opens the Color Scheme dialog box so that 
you can pick a preset scheme.

FIGURE 4.25 Format, Slide Color Scheme, Custom tab opens the Color Scheme dialog box so that 
you can change individual colors on the scheme.

Format -> Background...

In addition to using Format, Slide Color Scheme for the background, you have more control with 
the background feature as far as gradients of colors and patterns when you choose Format,
Background. The Background dialog box displays (see Figure 4.26).

FIGURE 4.26 Format, Background opens the Background dialog box.

Format -> Apply Design...

The Apply Design feature enables you to apply the color scheme and master settings from a template 
file or another PowerPoint presentation. Choose Format, Apply Design to open the Apply Design 

dialog box. This dialog box has all the features of any open file dialog box for looking for a file (see 
Word's File -> Open, page 21). The dialog box opens to the Presentation Designs folder. You can 
preview the designs of each of the files. Click Ap ply to change the design of your active 

presentation.
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Format -> Colors and Lines...

To change the color and style of lines or borders around figures, choose Format, Colors and Lines. 
The Format dialog box opens to the Colors and Lines tab. You can also get to this dialog box through 
the Format, Object command below.

Format -> Object...

If you have an object selected such as a picture or AutoShape, the Format, Object menu item 
changes to the name of the type of object (Picture, WordArt, AutoShape). Generally, this is 
something you've added by pasting from the Clipboard, through the Insert menu (see Insert ->
Object..., page 498 or Insert -> Picture, page 496), or by double-clicking the object on an 
AutoLayout slide (see Insert -> New Slide..., page 493).

Most of the options for formatting an object are the same as they are for Word (see Word's Format -> 
Object... page 183). The following table shows what is added for PowerPoint.

Format Object dialog box--differences from Word

Dialog Box Item How to Use
Colors and Lines 
tab
Connector If the object is an AutoShape connector, this option is enabled. Choose 

whether you want the connector Straight, Elbow (angled), or Curved.

Default for new 
objects

If the object is an AutoShape or drawing, use the settings on this tab for new 
shapes you create in this presentation.

Size tab
Best scale for slide 
show

If the object is a picture, adjust the picture size for ideal viewing of the picture 
in a slide show. When this box is checked, change the Resolution to what the 
screen monitor will be for showing the presentation.

Position tab
Horizontal For the location across the slide for the shape, type or click the spinner buttons 

to change the distance and choose From the Top Left Corner or Center of the 
slide.

Vertical For the location down the slide for the shape, type or click the spinner buttons 
to change the distance and choose From the Top Left Corner or Center of the 
slide.

Picture tab
Recolor Click this button to open the Recolor dialog box (see Figure 4.27) and change 

colors of items in the selected picture.

Text Box tab
Text anchor point Within the text box, choose where you want the text (Top, Middle, Bottom, or 

Top Centered, Middle Centered, Bottom Centered). This doesn't show unless 
you have Resize autoshape to fit text cleared.

Word wrap text in Check to have text automatically come to the next line when the width of the 
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autoshape text box is reached. Clear for one long line of text.

Resize autoshape to 
fit text

Make the shape smaller or larger depending on how much text is in the text 
box.

Rotate text within 
the autoshape by 
90°

Have the text appear rotated and running from top to bottom of the text box, 
instead of left to right.

Tools

The Tools menu provides quick access to Office’s spell checker, AutoCorrect, and other handy 
features that improve the quality and presentation of all your Office documents. In PowerPoint, the 
Tools menu provides additional tools such as the Style Checker, AutoClipArt, and the Meeting 
Minder to help you organize and improve your slide shows.

FIGURE 4.27 Format, Picture, Picture tab, Recolor button opens the Recolor Picture dialog box.

Tools -> Spelling...

The Spelling dialog box checks the spelling of each word in your presentation. Spelling in Excel and 
PowerPoint are essentially the same (see Excel’s Tools -> Spelling..., page 382). Excel has a couple 
of extra options on the Spelling dialog box (Ignore UPPERCASE, Alway s Suggest, and Undo 

Last). In PowerPoint, if you want to undo the last spelling change that you made, click the Undo
button on the Standard toolbar. To set some of the other options for spelling, see the Spelling tab of 
the Options dialog box (see Tools -> Options... Spelling Tab, page 519).

Spell check also runs when you choose the Style Checker. (See the following section.)

Tools -> Style Checker...

The Style Checker checks your presentations for spelling, for ease of reading (visual clarity), for 
proper use of upper- and lowercase, and for proper punctuation.

To use the Style Checker, do the following:

1. Choose Tools, Style Checker. The Style Checker box appears with the option to check for 
Spelling, Visual Clarity, Case and end punctuation, or any combination of the three. Click 
Options.... 

2. In the Style Checker Options dialog box on the Case and End Punctuation page (see Figure 
4.28), establish any conventions or standards you’ve used throughout the presentation that may 
contradict traditional spelling, usage, and punctuation. The Style Checker recognizes and 
accepts these customized conventions. 

FIGURE 4.28 Tools, Sty le Checker, Options button, Case and End Punctuation tab opens the Style 
Checker Options dialog box and enables you to check for punctuation and case consistency.

3. Click the Visual Clarity tab (see Figure 4.29). 
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FIGURE 4.29 Tools, Sty le Checker, Options button, Visual Clarity tab opens the Style Checker 

Options dialog box and enables you to check for consistency with the font and numbers of lines.

4. In the Style Checker dialog box, click Start to begin the Style Checker. The Spelling dialog 
box appears (see Figure 4.30) where you can change, ignore, and otherwise manage the 
Spelling check in progress. 

FIGURE 4.30 Tools, Sty le Checker, Sp elling check box, Start button opens the Spelling dialog box.

5. After the spelling check is complete, the Style Checker automatically proceeds to the Visual 
Clarity, Case, and End Punctuation checks. Choose to Ignore or Change each of the 
discrepancies. When all three checks are complete, PowerPoint displays the Style Checker 
Summary dialog box pointing out the possible inconsistencies. Click OK to return to the main 
PowerPoint window where you can manually correct these inconsistencies if you want. 

Tools -> Language...

If you want spelling to skip a selection of text or to set a specific language for a selection of text, 
choose Tools, Language. The Language dialog box is the same as it is in Word (see Word's Tools -> 
Language -> Set Language..., page 192).

Tools -> AutoCorrect...

The AutoCorrect dialog box enables PowerPoint to fix mistakes as you type and expand 
abbreviations for words. PowerPoint's AutoCorrect dialog box has one tab---AutoCorrect. Word has 
this same tab with the same options, but also has additional tabs (see Word's Tools -> 
AutoCorrect..., page 195).

Tools -> Look Up Reference...

Microsoft Office comes with Bookshelf Basics, which is a collection of reference tools that includes a 
dictionary, thesaurus, and quotations. Bookshelf Basic also includes previews of an encyclopedia, 
almanac, atlas, Internet directory, chronology, and an address builder that finds zip codes.

Select a word on your presentation and choose Tools, Look Up Reference to open the Look Up 
Reference dialog box. Depending on what you have installed, choose the title that you want to view 
and click Keyword to search only article titles, Full Text to check the whole reference, or None to 
open the reference without searching.

Tools -> AutoClipArt...

AutoClipArt scans your presentation for important keywords and makes clip art suggestions based on 
its findings. You can insert a suggested piece of clip art, search the entire Microsoft Gallery for 
something appropriate, or ignore the AutoClipArt findings and continue building your presentation.

QUICK CHOICES: TO USE AUTOCLIPART



Microsoft® Office 97 User Manual - CH 4 - PowerPoint Page 44 of 59

file://J:\prodinfo\MEMBERS\MA\iq947.html 3/23/01

l Click the Insert Clip Art button on the Standard toolbar. 

Automatically add ClipArt to your presentation with the following steps:

1. Choose Tools, AutoClipArt.... PowerPoint automatically compares the content of your 
presentation with its collection of clip art to determine any matches. The AutoClipArt dialog 
box shows you PowerPoint's recommendations based on keywords in your presentation (see 
Figure 4.31). 

FIGURE 4.31 Tools, AutoClipArt opens the AutoClipArt dialog box.

2. Click View Clip Art to see PowerPoint's recommendations. The Microsoft Clip Art Gallery 
opens, showing you PowerPoint's suggestions for clip art, pictures, sounds, or video that match 
the key words that it found in your presentation (see Figure 4.32). If you want to insert some 
clip art you see previewed, click the image to highlight it and then click Insert. PowerPoint 
inserts the art into the corresponding slide. 

FIGURE 4.32 Tools, AutoClipArt, View Clip Art button opens the Microsoft Clip Gallery.

3. After you insert selected clip art or close the Gallery without changing your presentation, 
PowerPoint returns you to the AutoClipArt dialog box. Choose another keyword or slide from 
the drop-down box to view other clip art possibilities, or click Close. 

Tools -> PowerPoint Central

PowerPoint Central is a larger, more robust Help feature, downloadable from Microsoft's Web site. It 
contains upgrade information including patches and plug-ins, tips, usability information, and much 
more than regular PowerPoint Help.

To use PowerPoint Central, do the following:

1. Choose Tools, PowerPoint Central. PowerPoint may ask whether you'd like to update 
PowerPoint Central if it has been any significant length of time since you did so. (If you choose 
to update, establish an Internet connection first, because Office attempts to download the latest 
version of PowerPoint Central from the Microsoft Web site.) 

2. The PowerPoint Central document looks and acts like a PowerPoint presentation or a Web 
page. Click any of the options along the top to read more about PowerPoint and install free 
stuff downloadable from the Internet. When you're through, close the document like any other 
presentation. 

Tools -> Presentation Conference

Presentation Conference helps you establish and manage a conferenced PowerPoint presentation--
from gathering all participants together on the phone to customizing your connection options. If you 
are scheduling a presentation conference, make certain that everyone involved runs the Presentation 
Conference tool before joining in so that each person is properly set up.
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To use Presentation Conference, follow these steps:

1. Choose Tools -> Presentation Conference. The Presentation Conference Wizard launches 
(see Figure 4.33). Follow the instructions in the first step and click Next, or choose any step by 
clicking its corresponding box in the progress chart. 

FIGURE 4.33 Tools, Presentation Conference opens the Presentation Conference Wizard.

2. In the Presenter or Audience step, click the appropriate option button if you're leading the 
presentation or just viewing it. Click Next. 

3. In the Slide Show Details step, decide whether you want PowerPoint to display all the slides 
in the open presentation. (To make changes, you have to exit the wizard and choose Slide 
Show, Set Up Show or some similar PowerPoint feature--you can't customize the slide 
sequence here.) Click Next.

4. In the Connection Information step, connect to the Internet. Click Next.

5. In the Connection Details step, enter the computer name or Internet address of all the 
presentation participants as they each specify. Use the Add or Remove buttons to include or 
exclude individuals, use the Open List button to import a preestablished conference list, and 
use the Save List button to save the current list to your hard drive. Click Finish. 

Tools -> Meeting Minder

Meeting Minder enables you to take notes during a presentation and make a list of any discussed 
tasks or goals and who will be responsible for getting them done.

To Use Meeting Minder, do the following:

1. Choose Tools -> Meeting Minder. Type any notes here on the Meeting Minutes page (see 
Figure 4.34). 

FIGURE 4.34 Tools, Meeting Minder opens the Meeting Minder dialog box to the Meeting Minutes 
page.

2. Click the Action Items tab. List any tasks or assignments mentioned during the meeting, who 
will complete them, and when (see Figure 4.35). Click OK when finished. 

FIGURE 4.35 Tools, Meeting Minder, Action Items tab opens the Meeting Minder dialog box to 
enable you to create items for participants to do.

Tools -> Expand Slide

Expand Slide takes the bulleted items on an existing slide and creates a new slide for each. This 
feature enables you to quickly create more detailed slides in a presentation when you want to include 
more information without losing the flow or train of thought.
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To expand a slide, take these steps:

1. Click the Slide View button to choose the slide that you want to expand. Choose Tools -> 
Expand Slide. PowerPoint automatically creates new slides based on the selected slide's 
information. 

2. In the Expand Slide dialog box (see Figure 4.36), you have the option to view the new slides 
in sequence using the Outline view where you can easily add new text, or the Slide Sorter view 
where you can easily add graphics or animation. 

FIGURE 4.36 Tools, Expand Slide opens the Expand Slide dialog box.

Tools -> Macro

Macros are stored procedures that automate tasks you do often. You can record a macro or create a 
procedure directly in Visual Basic.

Tools -> Macro -> Macros...

When you choose Tools, Macro, Macros or press Alt+F8, you open the Macros dialog box, which 
enables you to run or manage your macros (see Figure 4.37).

FIGURE 4.37 Tools, Macro, Macros opens the Macros dialog box.

QUICK CHOICES: RUN MACRO

1. Press Alt+F8. The Macro dialog box opens. 

2. Double-click the macro name. 

Tools -> Macro -> Record New Macro...

You can record your keystrokes and menu choices and save them as a macro. PowerPoint 
automatically creates the Visual Basic procedure for you.

1. Choose Tools, Macros, Record New Macro. The Record Macro dialog box displays. 

2. Type the name in the Macro name text box.

3. Choose the workbook to Store macro in. To make the macro available to all workbooks, 
choose Personal Macro Workbook.

4. Type a Description for your macro. This box starts with your name and today’s date.

5. Click OK. You enter the presentation window with the Stop Recording toolbar open.

6. Type text, move the insertion point, or choose menu or toolbar buttons. Unlike Word, you 
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can record mouse movements.

7. When you're done recording your macro, click the Stop Recording button. 

Tools -> Macro -> Visual Basic Editor

If you want to edit a macro or see macro procedures, choose Tools, Macro, Visual Basic Editor or 
press Alt+F11. Microsoft Visual Basic Editor opens. Click the Find button. In the Find What text 
box, type your macro name and choose Find Next until you find your macro. For more information 
on Visual Basic for Applications, see Que's Special Edition Using Visual Basic for Applications 5.

Tools -> Add-Ins...

Add-ins extend the capabilities of PowerPoint. They can add new functions, new menu items, and 
new toolbars. To activate an add-in, choose Tools, Add-Ins. The Add-Ins dialog box opens. Check 
each add-in that you want, or click the Add New button and double-click any add-in file that you 
would like to add. Click Unload to save memory if you aren't going to use the add-in soon. Click 
Remove to delete the add-in from the list.

Tools -> Customize...

When you choose Tools, Customize, the Customize dialog box opens enabling you to edit or create 
toolbars and menus. This is the same dialog box shown in the Word's View -> Toolbars ->
Customize... (see page 87). For differences between Word and PowerPoint, see View -> Toolbars ->
Customize... (see page 490).

Tools -> Options...

The Tools, Options command modifies how PowerPoint works including screen appearance, 
printing, editing, spelling, and other options.

Tools -> Options... View Tab

Dialog Box Option How to Use
Show section
Startup dialog Check to have PowerPoint display the startup dialog box asking whether 

you want to create a new presentation or open an existing presentation 
when you launch PowerPoint.

New slide dialog Check to display the New Slide dialog box each time you insert a new 
slide; otherwise, PowerPoint inserts the last slide type used. Also, check 
to have PowerPoint prompt you for a layout for the first slide when you 
create a new presentation. If Startup dialog is clear, presentation starts 
with the New Slide dialog box. If both of these two options are clear, the 
presentation starts with a blank title slide.

Status bar Check to see the Status bar on bottom of the screen.

Vertical ruler Check to see the vertical ruler whenever the horizontal ruler is in view 
(see also View -> Ruler, page 490).



Microsoft® Office 97 User Manual - CH 4 - PowerPoint Page 48 of 59

file://J:\prodinfo\MEMBERS\MA\iq947.html 3/23/01

Slide show section
Popup menu on right 
mouse click

While in a Slide Show view, enable a right-click to bring up the pop-up 
menu to choose the slide to go to, arrow and pen options, and other 
choices (see View -> Slide Show, page 478).

Show popup menu 
button

While in Slide Show view, show button on bottom left of screen.

End with black slide After the last slide, place a blank slide, which can be either black or 
white depending on the template of the presentation.

Tools -> Options... General Tab

Dialog Box Option How to Use
Provide feedback with 
sound to screen elements

If Microsoft Office Sounds is installed on your computer, it provides 
sounds when you do certain events (close, maximize, menu popup). To 
change sounds associated with an event, choose the Windows Start
button, Settings, Control Panel, and double-click the Sounds icon.

Recently used file list Check and use entries spinner button to list up to nine file names at the 
bottom of your File menu (see File -> Recently Used File List, page 
468).

Macro virus protection Check this if you want a warning when you open a presentation that 
might have a virus, because the file has macros or customized toolbars, 
menus, or shortcuts.

Link sounds with file 
size greater than

Instead of embedding large sound files, link the sound to the file on disk 
if the sound file is greater than the size you choose.

Name Type the name that appears by default in Properties (see File -> 
Properties, page 467) and comments (see Insert -> Comment, page 
494).

Initials Type your initials.

Tools -> Options... Edit Tab

Dialog Box Option How to Use
Replace straight quotes with 
smart quotes

Check this box to replace straight up and down quotes with curly 
quotes.

Automatic word selection Check to select the word and space following a word when dragging 
across a selection.

Use smart cut and paste Check to remove extra space when you delete text or add space when 
you paste text.

Drag-and-drop text editing Check to enable you to drag selected text with a left-pointing arrow 
to a new location (press Ctrl to copy text).

New charts take on 
PowerPoint font

Clear this box to keep the fonts on inserted charts. Check this box to 
use 18-point Arial for fonts on inserted charts.

Maximum number of undos To save memory, limit the number of actions you can reverse at one 
time with the Undo button.
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Tools -> Options... Print Tab

Dialog Box Option How to Use
Printing options
Background printing If you want to be able to continue working while the presentation is 

printing, check this box.

Print TrueType font as 
graphics

Instead of downloading TrueType fonts to your printer, check this box (if 
available for your printer) to print the fonts as graphics for faster printing 
(but maybe lower quality).

Print inserted objects at 
printer resolution

Print all objects at the resolution of the printer (which may be lower than 
the object resolution). This may speed up printing and make the 
presentation more uniform, but it may reduce the quality of some 
graphics.

Options for current 
document only
Use the most recently 
used print settings

Print the presentation with the last used settings (see File -> Print..., page 
464).

Use the following 
default print settings

Activates the following choices. You can change these options when you 
choose File, Print or set the defaults here.

Print what In the drop-down box, choose whether you want to print Slides, Handouts 
(2, 3, or 6 per page), Notes Pages, or the Outline view

Print hidden slides If you want to print the slides that you hide (see Slide Show -> Hide 
Slide, page 533).

Black and white Check to make color slides look as good as possible on a black-and-white 
printer. Prints colors as shades of gray

. Pure black and white Check to only print black and white and no shades of gray (you can't have 
both this and the box above checked at the same time). Use to print draft 
copies on a color printer and quick speaker's notes and handouts.

Scale to fit paper Check to reduce or enlarge the slides so that they fit on a printed page.

Frame slides Check to add a thin border around slides on slides, handouts, and notes 
pages.

Tools -> Options... Save Tab

Dialog Box Option How to Use
Allow fast saves Speeds up saving files by only saving what is new to the disk. You cannot 

use this option with Always create backup copy. The general consensus, 
however, is not to use fast save; it tends to corrupt documents.

Prompt for file 
properties

After you save the document, PowerPoint displays the Properties dialog 
box (see File -> Properties, page 467).

Full text search 
information

Check this option to save text search information with the document so 
that the find features of the file dialog boxes are quicker (see Word's File 
-> Open... Find a File, page 24).

Save AutoRecover info If the computer crashes, the AutoRecover file automatically opens the 
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every next time you start PowerPoint and displays presentations you had open 
when the last AutoRecover save event happened. Enter a number in the 
minutes spinner box for this save frequency.

Save PowerPoint files as Changes the default Save as type option in the Save As dialog box (see 
File -> Save As... on page 462) when you first save a file.

Tools -> Options... Spelling Tab

Dialog Box Item 
How to Use

Check spelling as you type section

Spelling With the next option unchecked, check this box to show you a spelling error as 
soon as you press space or Enter after the word.

Hide spelling 
errors

Check to hide the (nonprinting) red wavy underline on words that you spell 
wrong as you type. If this box is cleared, right-click the misspelled word to 
display suggested words.

Suggest section
Always Check to always try to display a list of suggestions in the Spelling and Grammar 

dialog box (even if you really messed up the word). If the spell checker can't find
a close word, the Suggestions text box displays "no spelling suggestions" rather 
than be blank.

Ignore section
Words in 
UPPERCASE

Check to skip words in uppercase.

Words with 
numbers

Check to skip words that have a number.

Tools -> Options... Advanced Tab

Dialog Box Item How to Use
Picture section
Render 24-bit 
bitmaps at 
highest quality

For viewing, check this box to display 24-bit images at the highest quality (it may 
take longer to see them).

Export pictures When you export your presentation, choose whether pictures are exported Best 
for printing or Best for on-screen viewing.

File locations 
section
Default file 
location

When you first start PowerPoint, the File Open dialog box (see File -> Open..., 
page 462) defaults to this location and stays until you look in another folder. 
Examples include C:\My Documents or \\FinanceServer\SharedFolders.

Slide Show

The Slide Show menu helps you prepare and customize individual slides in a presentation: with 
viewing and rehearsal options; with timing and rehearsals; with adding Action Buttons, animation, 
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and other effects; and creating custom slide shows.

Slide Show -> View Show

This Slide Show, View Show menu item is identical to View, Slide Show (see View -> Slide Show, 
page 478).

Slide Show -> Rehearse Timings

Rehearse Timings opens the current presentation at full screen size along with a clock control dialog 
box for stopping, pausing, and restarting the presentation, a pop-up menu button for choosing pen and 
pointer options, access to the Meeting Minder and any related presentation Notes, and more.

To rehearse timings with a slide show, follow these steps:

1. Choose Slide Show, Rehearse Timings. The current presentation begins, and the clock 
control and pop-up menu button appear (see Figure 4.38). 

FIGURE 4.38 The Slide Show, Rehearse Timings command begins a timed practice session.

2. To go to the next slide, click the Play/Proceed button or choose Next from the Rehearsal 
pop-up menu, displayed in the lower-left corner of the screen during rehearsals (see Figure 
4.39). 

FIGURE 4.39 The Rehearsal pop-up menu.

3. Repeat a current slide by clicking the Repeat button on the Rehearsal dialog box. 

4. Close the current practice session by choosing End Show from the Rehearsal pop-up menu, 
or by clicking the left mouse button once at the end of a rehearsal. PowerPoint shows you the 
elapsed time and asks whether you want to save your progress. 

Keyboard commands while in rehearsal

T After the first time through rehearsal, run rehearsal again. Press T for new time shown.
O After the first time through rehearsal, run rehearsal again. Press O to use original time.
M After the first time through rehearsal, run rehearsal again. Press M to remove time and advance 

on a mouse click.

Slide Show -> Record Narration...

Record Narration enables you to record a voiceover for the presentation in progress. This is also 
where you establish the narration recording quality, format, and various other attributes such as 
stereo/mono sound.

To record narration, take the following steps:
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1. Choose Slide Show, Record Narration.... The Record Narration dialog box appears (see 
Figure 4.40). 

FIGURE 4.40 The Slide Show, Record Narration command opens the Record Narration dialog box.

2. Choose Settings... to display the Sound Selection dialog box (see Figure 4.41). 

FIGURE 4.41 The Slide Show, Record Narrations, Settings... command displays the Sound Selection 
dialog box.

3. The presentation is shown at full screen size and begins recording your narration. Use the 
left mouse button to move from slide to slide, and to close out the presentation when you have 
finished. PowerPoint asks whether you want your narrations saved. Click OK to accept or click 
Cancel to decline. 

Slide Show -> Set Up Show...

Set Up Show enables you to customize certain presentation features with regard to the intended 
audience, runtime, and customizable display parameters.

To set up the slide show, choose Slide Show, Set Up Show... (see Figure 4.42). 

FIGURE 4.42 The Slide Show, Set Up Show... command displays the Set Up Show dialog box.

Slide Show -> View on Two Screens

View on Two Screens enables the presentation to be viewed simultaneously on two computers, one 
for the presenter and another for the audience. PowerPoint enables you to see the presentation 
running on two screens--a larger size for the audience and a smaller size for the speaker--so you can 
familiarize yourself with this feature before you give the real thing.

Slide Show -> Action Buttons

Action Buttons enables you to choose from and drag and drop a group of custom or preset icons into 
each or all the individual slides in your presentation.

To insert an action button, follow these steps:

1. Click the Slide View button to the left of the horizontal scrollbar to view the presentation 
slides. 

2. Choose Slide Show, Action Buttons and select an Action Button to insert into the current 
slide. 

You have twelve Action Buttons from which to choose
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Button Name Purpose
Action Button: Custom Adds an action button that you can customize on the Action Settings dialog 

box (see Slide Show -> Action Settings, page 525)

Action Button: Home Adds a button that returns the viewer to the main or Home presentation 
page

Action Button: Help Adds a button that directs the viewer to a Help page

Action Button: 
Information

Adds a button that directs the viewer to an Information page

Action Button: Back or 
Previous

Adds a button that takes the viewer back to the page viewed previously

Action Button: 
Forward or Next

Adds a button that takes the viewer to the next slide in the presentation

Action Button: 
Beginning

Adds a button that returns the viewer to the first slide in the presentation

Action Button: End Adds a button that returns the viewer to the last slide in the presentation

Action Button: Return Adds a button that returns the viewer to the previous presentation page

Action Button: 
Document

Adds a button that directs the viewer to a document

Action Button: Sound Adds a button that plays a sound

Action Button: Movie Adds a button that plays a movie

3. After you select the type of button that you want to insert, a set of crosshairs appear on the 
slide; drag the cursor over the area where you want to insert the Action Button and release the 
left mouse key. 

4. The Action Settings dialog box appears. See the following section, Slide Show -> Action 
Settings to understand the choices on this dialog box. 

Slide Show -> Action Settings

Action Settings opens the Action Settings dialog box, enabling you to change the Mouse Click and 
Mouse Over options for a selected Action Button. (To add action buttons, see the previous section, 
Slide Show -> Action Buttons on page 524.)

To create an action setting, follow these steps:

1. If necessary, change to Slide View using to the left of the horizontal scrollbar. 

2. Click the Action button you want to customize and choose Slide Show, Action Settings or 
right-click the action button and choose Action Settings. The Action Settings dialog box is 
displayed (see Figure 4.44). 

FIGURE 4.44 The Slide Show, Action Settings command opens the Action Settings dialog box.

Mouse Click and Mouse Over options
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Option Description
None Click to remove an action from the action button.

Hyperlink to Click to define the hyperlink connected to this button--a slide in this presentation or 
another presentation, a file, or a URL address.

Use relative 
path for 
hyperlink

If this option is available, clicking it uses the relative path to the hyperlink. The link 
has no specific instruction for the drive or folder, just the filename. If you leave this 
unchecked, the path is absolute. This means that the link includes the drive or 
folder instructions. If you move the file, the link is broken.

Run program Enables you to run a program. You can select the Browse button to locate the 
program.

Run macro Enables you to run a macro you select from the list.

Object action Enables you to open, edit, or play the object you select from the list.

Play sound Enables you to play a sound you select from the list.

Highlight click Highlights the selected object when you click it or move the mouse over it. This is 
not available if the selected object is text.

Slide Show -> Preset Animation

Slide Show, Preset Animation enables you to add preset animation effects to the way that text 
appears on the slides in your presentation.

To apply a preset animation, do the following:

1. If necessary, change to Slide Sorter View or Outline View (buttons to the left of the 
horizontal scrollbar). 

2. Select the slide or slides that you want to affect. 
Open the Animation Effects toolbar (choose View, Toolbars, Animation Effects) and click 
either the Animate Title or Animate Slide Text button. (See View -> Toolbars -> Animation 
Effects on page 488 for a description of the tools on this toolbar.) 
Choose Slide Show, Preset Animation and select a preset animation from the submenu. The 
first eight choices (not including Off) are on the Animation Effects toolbar. (To see a 
description of what the choices are, see View -> Toolbars -> Animation Effects on page 488.) 

Additional animation effects choices

Effect Description
Off Is the default animation setting. The highlighted slide has no special text effects.

Wipe Right Makes the text appear word by word, forming in position in a silent, horizontal 
unrolling motion from right to left.

Dissolve Makes the text slowly appear in position line by line in a reverse, silent dissolve.

Split Vertical 
Out

Makes the text appear word by word, forming in position in a vertical motion like 
shutters opening silently.

Appear Makes the text appear silently in position.
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To create a custom animation, do the following:

1. Change the view from Outline View to Slide View to the left of the horizontal scrollbar. 
Choose Slide Show, Custom Animation (see Figure 4.45). 

2. Click the Effects tab (see Figure 4.46).

3. If there is a chart in the presentation, click the Chart Effects tab. Decide how to introduce the 
chart's individual elements with the Introduce chart elements drop-down menu, plus the 
Entry animation and sound and After animation effect via their drop-down menus.

4. Finally, click the Play Settings tab to establish timing options in the Play using animation 
order section, such as when or if the animation should play or pause and when it should stop 
altogether. Click Preview to view the settings in full-screen size and then click OK to save or 
Cancel to abort. 

Slide Show -> Animation Preview

Slide Show, Animation Preview enables you to preview animations on a slide in the Slide view or 
Outline view by opening a small preview window.

To see an Animation Preview, do the following:

QUICK CHOICES: PREVIEWING AN ANIMATION

l Choose Slide Show, Animation Preview. PowerPoint opens a smaller preview window and 
begins the animation immediately. 

FIGURE 4.45 Choose Slide Show, Custom Animation to display the Custom Animation dialog box.

FIGURE 4.46 Choose Slide Show, Custom Animation and click the Effects tab to display this portion 
of the dialog box.

Slide Show -> Slide Transition

Slide Show, Slide Transition enables you to add effects one by one or as a whole to the transitions 
between slides in a presentation.

To create a slide transition, take these steps:

1. Select the slide or slides to which you want to apply a transition. 

2. Choose Slide Show, Slide Transition, or right-click the selected slides and choose Slide 
Transition to display the Slide Transition dialog box (see Figure 4.47). 

FIGURE 4.47 The Slide Show, Slide Transition command opens the Slide Transition dialog box.
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The Transition Effect drop-down menu options are

Name How to Use
No Effect No effects applied
Appear Slide appears in position
Fly from Bottom Slide flies up from the bottom edge of the screen into position
Fly from Left Slide flies into position from the left side of the screen
Fly from Right Slide flies into position from the right of the screen
Fly from Top Slide flies down from the top of the screen into position
Fly from Bottom-
Left

Slide flies into position from an angle at the bottom-left corner of the screen

Fly from Bottom-
Right

Slide flies into position from an angle at the bottom-right corner of the screen

Fly from Top-Left Slide flies into position from an angle at the top-left corner of the screen
Fly from Top-Right Slide flies into position from an angle at the top-right corner of the screen
Blinds Horizontal Slide appears in position using a horizontal window blind effect
Blinds Vertical Slide appears in position using a vertical window blind effect
Box In Slide appears in position using a fill-in rectangular box-shaped effect
Box Out Slide appears in position using an expanding rectangular box-shaped effect
Checkerboard 
Across

Slide appears in position using a left-to-right fill-in checkerboard effect

Checkerboard Down Slide appears in position using a top-to-bottom fill-in checkerboard effect
Crawl from Bottom Slide slowly flies up from the top of the screen into position
Crawl from Left Slide slowly flies into position from the left side of the screen
Crawl from Right Slide slowly flies into position from the right side of the screen
Crawl from Top Slide slowly flies into position down from the top of the screen
Dissolve Slide slowly appears in position in a reverse dissolve
Flash Once, Fast Slide appears in position, flashes once quickly, and disappears
Flash Once, Medium Slide appears in position, flashes once at moderate speed, and disappears
Flash Once, Slow Slide appears in position, flashes once slowly, and disappears
Peek from Bottom Slide appears word by word, rising up from its line of position on the screen
Peek from Left Slide appears word by word, sliding out from left to right into its line of 

position on the screen
Peek from Right Slide appears word by word, sliding out from right to left into its line of 

position
Peek from Top Slide appears word by word, descending into its line of position
Random Bars 
Horizontal

Slide appears word by word, forming in position from randomly sized 
horizontal bars

Random Bars 
Vertical

Slide appears word by word, forming in position from randomly sized vertical 
bars

Spiral Slide swoops into position in a spiraling motion
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Split Horizontal In Slide forms in position in a horizontal motion like shutters closing
Split Horizontal Out Slide forms in position in a horizontal motion like shutters opening
Split Vertical In Slide forms in position in a vertical motion like shutters closing
Split Vertical Out Slide forms in position in a vertical motion like shutters opening
Stretch Across Slide forms in position in a horizontal unfolding motion
Stretch from Bottom Slide forms in position in a horizontal upward-tilting motion
Stretch from Left Slide forms in position in a horizontal swinging motion from left to right
Stretch from Right Slide forms in position in a horizontal swinging motion from right to left
Stretch from Top Slide forms in position in a horizontal downward-tilting motion
Strips Left-Down Slide forms in position in a horizontal unrolling motion from the upper-right to 

lower-left corner
Strips Left-Up Slide forms in position in a horizontal unrolling motion from the lower-right to 

upper-left corner
Strips Right-Down Slide forms in position in a horizontal unrolling motion from the upper-left to 

lower-right corner
Strips Right-Up Slide forms in position in a horizontal unrolling motion from the lower-left to 

upper-right corner
Swivel Slide forms in position with a horizontal pivoting motion
Wipe Down Slide forms in position in a horizontal unrolling motion from top to bottom
Wipe Left Slide forms in position in a horizontal unrolling motion from right to left
Wipe Right Slide forms in position in a horizontal unrolling motion from left to right
Wipe Up Slide forms in position in a horizontal unrolling motion from bottom to top
Zoom In Slide forms in position in a zooming motion
Zoom In from 
Screen Center

Slide forms from the center of the screen and moves into position in a zooming 
motion

Zoom In Slightly Slide forms in position in a slower zooming motion
Zoom Out Slide forms by dropping down and moving into position in a zooming motion
Zoom Out from 
Screen Bottom

Slide forms from the bottom of the screen and moves into position in a 
zooming motion

Zoom Out Slightly Slide forms by dropping down and moving into position in a slower zooming 
motion

Random Effects Slide forms with PowerPoint applying a different, random animation effect 
each time the slide loads, or in between each slide if this effect is applied to the 
entire presentation

Slide Show -> Hide Slide

Slide Show, Hide Slide enables you to remove a slide from the presentation lineup or hide it 
temporarily from view. When a slide is hidden, it does not appear in sequence when you practice or 
run the presentation. This feature enables you to vary or customize slightly the content of the same 
presentation for two different audiences.

To hide a slide, do the following:
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QUICK CHOICES: HIDING SLIDES

l Change to Slide Sorter View using the button to the left of the horizontal scrollbar, and choose 
Slide Show, Hide Slide. 

l Choose Hide Slide from the Shortcut menu while using the Rehearsal Settings option. 

Slide Show -> Custom Shows

Slide Show, Custom Shows enables you to create custom, shorter presentations based on a single, 
longer presentation by selecting and working a handful of existing slides. This feature goes one step 
beyond Slide Show -> Hide Slide if you want to alter an existing presentation.

To create a custom show, do the following:

1. Choose Slide Show, Custom Shows to display the Custom Shows dialog box (see Figure 
4.48). 

FIGURE 4.48 Choose Slide Show, Custom Shows to display the Custom Shows dialog box.

2. When you choose New to create a new custom show, the Define Custom Show dialog box is 
displayed (see Figure 4.49). 

FIGURE 4.49 Choose Slide Show, Custom Shows, and choose the New button to display the Define 
Custom Show dialog box.

To select multiple slides to add or remove use Shift+Click and Ctrl+Click.

l Shift+Click--Click the first slide in a group of slides, point to the last slide in the group, hold 
down Shift, and click the last slide in the group. 

l Ctrl+Click--Click the first slide you want to select, hold down Ctrl, and click the next and 
subsequent slides that you want to select. 

Window

The Window menu organizes your document windows on the screen.

Window -> New Window

Choose Window, New Window to open another window for the same document. You can display 
different slides or different views of the same presentation for copying or editing (for example, a slide 
view and outline view). Switch between windows by using the bottom of the Window menu or by 
pressing Ctrl+F6. Close the extra window by clicking the close button (X) for the window or pressing 
Ctrl+W.

Window -> Arrange All
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If you have two or more presentations open (or one presentation with more than one window), choose 
Window, Arrange All to see smaller windows for each document. If there are two presentations 
open, one window is on the left and one on the right. Click the maximize button of a window to make 
it full screen again.

Window -> Cascade

If you have two or more presentations open, choose Window, Cascade to have the windows stacked 
one on top of another. Click the title bar (or any other portion of the window) of any window to bring 
that window on top. Click the maximize button of a window to make it full screen again.

Window -> Fit to Page

Fit to Page restores the window of all presentations so that they are no longer maximized. Each 
window has its own title bar, scrollbars, and view buttons. Click any part of a window to bring it in 
front.

Window -> [Open Presentations]

The bottom of the Window menu shows you a list of all open presentations. Click a presentation 
name (or type the number 1, 2, and so on to the left of the document name). You can also press 
Ctrl+F6 to cycle through open presentations.

Help

Help enables you to look up more information on the application. The only major difference between 
Word and PowerPoint help is that Word has the WordPerfect Help, and PowerPoint does not have an 
equivalent item (see Word's Help, page 240). The first and last menu items say Microsoft PowerPoint 
Help and About Microsoft PowerPoint instead of Word, but they and all other menu items work the 
same. The Tech Support information is also the same but PowerPoint's help phone number is (425) 
635-7145.

See Word's Help, page 240, for detailed information regarding the Help menu, which is standard 
across all Office applications. 


