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Copyright  

Copyright 2010 by BenQ Corporation. All rights reserved. No part of this publication may be 

reproduced, transmitted, transcribed, stored in a retrieval system or translated into any 

language or computer language, in any form or by any means, electronic, mechanical, 

magnetic, optical, chemical, manual or otherwise, without the prior written permission of this 

company. 

 

Disclaimer 

BenQ Corporation makes no representations or warranties, either expressed or implied, with 

respect to the contents hereof and specifically disclaims any warranties, merchantability, or 

fitness for any particular purpose. Further, BenQ Corporation reserves the right to revise this 

publication and to make changes from time to time in the contents hereof without obligation 

of this company to notify any person of such revision or changes. 
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Chapter 1  Introduction 

Designed for the interactive whiteboard or virtual whiteboard, Q Draw is a powerful 

multi-media interactive tool that includes teaching, demonstrating and course making 

functions.  

 

Together with the interactive whiteboard or virtual whiteboard, Q Draw makes these types of 

communications more effective and vivid, such as product exhibition, business conference, 

video communication, news broadcast, securities evaluation, military command, 

entertainment, medical consultation, engineering design, competition tactics analysis, and 

weather analysis and so forth.  

 

The user-friendly interface and easy operation both help users to familiarize with Q Draw with 

ease. Its strong compatibility with the third-party software, such as Microsoft Word, Excel and 

PowerPoint, provides extensive benefits to users.   
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Chapter 2  Getting Started  

2.1  System Requirements 
 Windows 2000 / XP / 2003 / Vista / Win 7 

 Pentium III CPU or higher 

 64MB RAM (128MB recommended) 

 Microsoft DirectX 8.0 or above 

 1GB free hard disk space (for full installation) 

 800×600, 1024×768 resolution (16-bit high color or higher) 

 

2.2  Installing and Uninstalling Q Draw  
Q Draw can only be installed to Windows system under Administrator user account, but can 

be used in Windows system under any kind of user account. If your operating system is 

Windows 2000 SP3/SP4 or Windows XP SP1, the system will prompt you to update Windows 

Installer. Click Yes to update Windows Installer first. 

 

2.2.1  Installing Q Draw  

Double-click the Q Draw Interactive Software on the installation CD, and then follow the 

on-screen instructions to install the software. 

Note:  

1. After the installation, a Hardware Installation window appears. Click Continue Anyway to 

finish the hardware installation. Both Windows Media Encoder 9 and the handwriting 

recognition program are installed simultaneously.  

2. If the firewall impedes the installation of Q Draw on Microsoft Windows 7, follow these steps: 

a. Right-click the Q Draw installation program, and then select Properties. This dialog box 

appears.  
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b. Click the Compatibility tab, select Run this program as an administrator, and then click 

OK.  

c. Continue the installation of Q Draw program.  

 

2.2.2  Uninstalling Q Draw 
To remove Q Draw from your computer: 

1. Follow one of these steps: 

 Click Start > Programs > Q Draw >Uninstall.  

 Open Control Panel, select Add/Remove Programs, select Q Draw in the list of 

currently installed programs, and then click Remove. 

 Click Q Draw on the installation CD again. 

2. Follow the on-screen instructions to uninstall Q Draw. 
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2.3  Trial and Registration 

2.3.1  Trial 
You can download Q Draw from our website http://www.benq.com. After downloading and 

installing Q Draw on your computer, you can try it out immediately. The free trial edition 

allows 30 executions. The trial expires after 30 executions since you start Q Draw for the first 

time. In order to continue using Q Draw, you need to register your license.  

 

2.3.2  Registering Q Draw  
When you start the unregistered Q Draw, the Register Window appears. You also can select 

Register on the taskbar to open the Register Window. For details, see 3.4 Taskbar.  

 

Enter the Product Serial Number (on the installation CD cover), User Name, Telephone 

Number, E-mail Address, and Country fields in the Register Window, then click Register to 

finish the registration. 

 

After registration, the software will prompt the number of computers you can still register the 

software on. If the displayed number does not match the number stipulated in the software 

license, it may be the fact that  

1. This SN has been used by other people, or  

2. The retailers sell illegally. Please appeal to consumer organization for compensation. 

Note:  

1. When registering the product, please make sure your computer has been connected to 

Internet. 

2. The single-user license of Q Draw is only allowed to be registered on one computer. The 

enterprise license is allowed to be registered on multiple computers. 

3. If your Q Draw is of the enterprise license, after registration, the enterprise or school name will 

be displayed on the software interface and exported files (except .cdf files). 
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Chapter 3  Exploring Q Draw 

3.1  Starting Q Draw 
To start Q Draw, follow one of these steps: 

 Double-click the Q Draw desktop shortcut.  

 Click Start >Programs > Q Draw.  

The main window appears. 

 

3.2  Main Window 
The main window of Q Draw consists of: 
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No. Name  Function 

1. Menu Bar Provides menus for all functions. 

2. Common Tools toolbar Provides common page and object manipulating tools. 

3. Assistant Tools toolbar  Provides some screen tools and presenting tools 

4. Drawing Tools toolbar  Provides all drawing tools. 

5. Resource Panel  
Allows you access and manage different kinds of 
resources. There are five tabs: Page, Symbol, Template, 
Resource and Local.  

6. Whiteboard Area  
Displays the current page and enables you to create, edit 
and manipulate objects on a page. 

7. Floating Tools toolbar 
Allows you quickly access frequently used tools and 
features. For details, see 3.3 Floating Tools Toolbar. 

8. Comment Column  

To open the Comment Column to add comments or 
explanations to the current page, click the arrow button 
on the Whiteboard Area banner. Comments in this 
column can also be manipulated as objects. 
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3.3  Floating Tools Toolbar 
The Floating Tools toolbar enables you to quickly access frequently used tools and features. 

Unlike the traditional toolbar, Floating Tools toolbar can be moved around and placed 

anywhere on the screen.  

 
 

No. Function  Details 

1. Minimize Floating Tools toolbar  

Click    to minimize the Floating Tools toolbar. 

After the toolbar is minimized, click “Floating 

Tools” on the Taskbar icon menu to display the 

toolbar. 

2. 
Lock / Unlock Floating Tools 

toolbar 

Click the Lock button   to lock or unlock the 

Floating Tools toolbar position. 

3. 
Switch Floating Tools toolbar 

style 

Click the Arrows button    to display the 

Floating Tools toolbar horizontally or vertically. 

4. Move Floating Tools toolbar 
Click on any part of the Floating Tools toolbar and 

drag the toolbar to new location. 

5. 
Customize Floating Tools 

toolbar 

You can customize buttons on the Floating Tools 

toolbar so that the toolbar includes the tools you 

use most frequently. Refer to Chapter 12 System 

Setting for details. 
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3.4  Taskbar  
After the Q Draw is started, a small taskbar appears in the notification area.  

 

Click the taskbar icon to have the drop-down list.  

 

 

No. Name Function  

1. Main window Minimizes / displays the main window of Q Draw. 

2. Floating tools Minimizes / displays the Floating Tools toolbar. 

3. Right-click / Left-click  

Sets the mouse primary button to be right or left.  

Note: The mouse click behavior is changed here and remains 

the same. Note that clicking the Right-click button on the 

Assistant Tools bar             only allows the mouse to 

behave as a one-time right-click.     

4. 
Single click to open an 

item / Double-click to 

open item 

Switches the way to open items. The Single click to open 

item option allows you to open any programs or files with 

single click while the Double click to open item option 

allows you to do the same with double-click.  

5. System setting Enters the System Setting window. 

6. Register  
Registers Q Draw. For details, see 2.4.2 Registering Product 

Serial Number. 

7. Update Updates Q Draw. 

8. About Views the software version.  

9. Exit Exits the Q Draw. 
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Chapter 4  Working Modes 

Q Draw has 2 main working modes: Windows Mode and Board Mode. In Windows Mode, 

you can perform normal computer operation, annotate on screen in digital ink, and use some 

basic tools on the Floating Tools toolbar. The Board Mode displays whiteboard pages on 

screen.  

 

4.1  Windows Mode  
You can enter Window Mode by clicking the Board button     on the Floating Tools toolbar 

or minimizing the Q Draw main window. 

 

4.1.1  Annotating on Screen 
Select any drawing tool on Floating Tools toolbar to enter annotating mode, an annotating 

frame will appear around the screen. You can annotate on screen in digital ink. 

 

4.1.2  Operating Windows 
When you are not in annotating mode, you can perform normal computer operation as you 

usually do with mouse.  

 

4.1.3  Clearing Annotation 
Click the Clear button on the toolbar             at the right bottom screen to clear all 

annotations created by Q Draw. 

 

4.1.4  Capturing Screen 
Click the Capture button on the toolbar             at the right bottom screen to capture 

the current screen to whiteboard page on Board Mode. All annotations created by Q Draw can 

be edited again. 

 

4.1.5  Saving Annotation to Office Document 
In case you have opened a Word, Excel or PowerPoint document and made your annotation 

directly on it, you can click the Insert to Office button on the toolbar             at the 

right bottom screen to save your annotation to this Office document in original form. 

 

4.1.6  Exiting Annotation  
Click the Exit button on the toolbar             at the right bottom screen to close the 
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annotating frame. 

 

4.2  Board Mode 
Click the Board button    on the Floating Tools toolbar to enter Board Mode. In Board 

Mode, you can see the main window of Q Draw. 

 

4.2.1  Displaying Whiteboard Area on Full Screen 
Click the Full Screen button     on the Common Tools toolbar or Resource Panel, or click 

View > Full Screen on the Menu Bar to display whiteboard area on full screen. 

 

In this mode, all toolbars and Resource Panel will be hidden, but you can still access the tools 

on the Floating Tools toolbar. To exit full screen, click the Exit full screen button     on the 

left bottom of the screen. 
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Chapter 5  Working with Q Draw Files 

5.1  Creating a New File 
When you start Q Draw, a new file opens automatically. However, you can create a new file at 

any time.  

 

To create a new file, follow one of these steps: 

 Click File > New on the Menu Bar. 

 Click the New button    on the Common Tools toolbar. 

 

5.2  Opening a File 
With Q Draw, you can open a file in one of these formats: .cdf, .doc, .ppt, and .xls.  

 

1. To open a file, follow one of these steps: 

 Click File > Open on the Menu Bar. 

 Click the Open button     on the Common Tools toolbar. An Open dialog box 

appears.  

Note: If you create a new file and have not saved the current file yet, the system will prompt you to 

save it, click Yes to save to current file, click No to discard changes or click Cancel to quit closing 

the current file. 

2. Browse and select the file you want to open. 

3. Click Open. 

 

5.3  Saving a File 
Q Draw can save your file in .cdf format. You also can save your file in other formats, 

including document format (.doc, .ppt, .xls), webpage format (.html), and picture format 

(.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,).  

 

To save a new file:  

1. Follow one of these steps: 

 Click File > Save / Save as on the Menu Bar. 

 Click the Save button     on the Common Tools toolbar. 

2. Select the destination folder and file type, enter a file name, and click Save. The file will be 

named according to current time by default. 
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To save an existing file, follow one of these steps: 

 Click File > Save on the Menu Bar. 

 Click the Save button     on the Common Tools toolbar. 

. 

To save a file in a new name or location: 

1. Follow one of these steps: 

 Click File > Save as on the Menu Bar. 

 Click the Save button    on the Common Tools toolbar. 

2. Select the destination folder and file type, enter a file name, and click Save. The file will be 

named according to current time by default. 

Note: If you want to save your file in picture format (.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,), only 

the current page will be saved. 

 

5.4  Saving a File as Template 
If the layout of current file may be frequently used in future, you also can save it as template, 

which can be retrieved on Template tab. 

 

1. To save your file as template, click File > Save as template on the Menu Bar. 

The Save As dialog box appears. 

2. Click Save to save current file as template. By default, the template will be saved in the 

User-defined template folder and will be named according to current time. 

 

5.5  Encrypting a File 
You can encrypt .cdf file to protect it from the unwanted duplication and usage. The 

encrypted file cannot be opened without correct password. 

 

1. To encrypt current file, click File > Encrypt on the Menu Bar. 

This dialog box appears.  

 

2. Enter password and confirm it, and then click OK. 
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3. Save the current file in .cdf format. 

To modify the password, open the encrypted .cdf file and repeat the above steps. 

Note: 

1. The password is limited to 8 characters (case sensitive) in length. Please make sure you keep 

your password in mind, and we do not offer any file decryption service.  

2. The inputs in both Password and Confirm Password fields must be the same. 

 

5.6  Enabling Auto-Save Function 
Auto-save function can minimize your data loss in case of unexpected problems. 

 

1. To enable Auto-save function, click File > Auto-save on the Menu Bar. 

This dialog box appears.  

 

2. In this dialog box, you can enable or disable Auto-save function, and set time interval and 

destination folder. 

 

5.7  Printing a File 
You can print out your files.  

 

To print the current file, click File > Print on the Menu Bar. 

 

To preview the pages before you print, click File > Print preview on the Menu Bar. 

 

To set the printer, click File > Print setting on the Menu Bar. 

Note:  

1. When the page exceeds the A4 range, the system will automatically divide the page into several A4 
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sized pages and print them out. 

2. If no printer has been added to your computer, the system will prompt an error message when 

printing the page. 

 

5.8  Sending a File 
Send the current file as e-mail attachment in one of these formats: .cdf, .pdf, and .ppt 

 

1. To send the current file as e-mail attachment, click File > Send mail on the Menu Bar. 

The Save as dialog box appears.  

2. After you save the file, Microsoft Outlook automatically starts.  

Note: Please configure Microsoft Outlook before sending mail. 
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Chapter 6  Working with Pages 

6.1  Inserting a Page 
To insert a blank page, follow one of these steps: 

 Click Insert > Blank page on the Menu Bar. 

 Click the New page button    on the Common Tools toolbar. 

 Click the New page button    on Floating Tools toolbar.  

A blank page appears after the current page. 

 

6.2  Deleting a Page 
To delete a page: 

1. Select the thumbnail of the page you want to delete on Page tab. 

2. Follow one of these steps: 

 Click Edit > Delete page on Menu Bar. 

 Click the Delete page button    on the Common Tools toolbar. 

 Click the Delete page button    on the Floating Tools toolbar. 

 Click the menu arrow on page thumbnail in the List panel, and then select Delete 

page. 

 Right-click on page thumbnail in the List panel, and then select Delete page. 

  

6.3  Copying and Cutting a Page 
To copy a page: 

1. Select the thumbnail of the page you want to copy on Page tab. 

2. Follow one of these steps: 

 Click the menu arrow on page thumbnail in the List panel, and then select Copy page. 

 Right-click on page thumbnail in the List panel, and then select Copy page. 

 

To cut a page: 

1. Select the thumbnail of the page you want to cut on Page Tab. 

2. Follow one of these steps: 

 Click the menu arrow on page thumbnail in the List panel, and then select Cut page. 

 Right-click on page thumbnail in the List panel, and then select Cut page. 

 

To paste the copied or cut page, right-click on page thumbnail in the List panel, and then 

select Paste page. The copied or cut page appears before the current page. 
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6.4  Duplicating a Page 
This function allows you to insert a duplicate of an existing page. 

 

To clone a page: 

1. Select the thumbnail of the page you want to clone on Page Tab. 

2. Follow one of these steps: 

 Click the menu arrow on page thumbnail in the List panel, and then select Clone 

page. 

 Right-click on page thumbnail in the List panel, and then select Clone page. 

The cloned page appears immediately after the current page. 

 

6.5  Clearing a Page 
1. To clear all content on current page, follow one of these steps: 

 Click Edit > Clear page on Menu Bar. 

 Click the menu arrow on page thumbnail in the List panel, and then select Clear page. 

2. Right-click on page thumbnail on Page tab in the List panel, and then select Clear page. 

 

6.6  Inserting Page Number 
To insert page number: 

1. Click Insert > Page number on the Menu Bar. This dialog box appears.  

 

2. In this dialog box, you can set page number position and starting page number. 

 

6.7  Displaying a Page 
You can display any page on whiteboard area. 

 



 | Error! Use the Home tab to apply 標題 1 to the text that you want to appear here. 17 

 

To display a page, click a thumbnail of the page you want to display on the Page tab. 

 

6.7.1  First Page 
To display the first page, follow one of these steps: 

 Click View > The first page on the Menu Bar. 

 Click the Settings button     on the Operation Review toolbar on the bottom left 

page, and then select The first page. 

 

6.7.2  Last Page  
To display the last page, follow one of these steps: 

 Click View > The last page on the Menu Bar. 

 Click the Settings button     on the Operation Review toolbar on the bottom left 

page, and then select The last page. 

 

6.7.3  Previous Page  
To display the previous page, follow one of these steps: 

 Click View > Previous page on the Menu Bar. 

 Click the Settings button     on the Operation Review toolbar on the bottom left 

page, and then select Previous page. 

 Click the Previous Page button    on the Floating Tools toolbar. 

 

6.7.4  Next Page  
To display the next page, follow one of these steps: 

 Click View > Next page on the Menu Bar. 

 Click the Settings button     on the Operation Review toolbar on the bottom left 

page, and then select Next Page. 

 Click the Next Page button    on the Floating Tools toolbar. 

 

6.8  Moving a Page 
A whiteboard page can be infinitely extended. You can move a page to get more space or to 

display any part of the page on screen. 

 

To move a page: 

1. Follow one of these steps: 

 Click View > Move page on the Menu Bar. 

 Click the Move page button     on the Common Tools toolbar. 

2. After the mouse pointer becomes a hand, you can click on the page to move it. 
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6.9  Zooming a Page 
By default, whiteboard pages are displayed in their actual dimensions. But you can use the 

zoom tools to enlarge or reduce the size of whiteboard page. 

 

6.9.1  Increasing / Decreasing Page Magnification 
To increases or decrease page magnification:  

1. Follow one of these steps: 

 Click View > Zoom in or Zoom out on the Menu Bar. 

 Click the Zoom in button    or Zoom out button    on the Common Tools 

toolbar. 

 Click the Zoom in button    or Zoom out button    on the Floating Tools toolbar. 

2. After the mouse pointer becomes a magnifier, click page to enlarge or reduce it. 

 

6.9.2  Zooming to a Preset Percentage 
To zoom a page to a preset percentage: 

1. Follow one of these steps: 

 Click View > Zoom to on the Menu Bar. 

 Click the triangle button on the Common Tools toolbar               . 

2. Follow one of the these steps: 

 Specifies a zoom percentage between 50% and 200%.  

 Select Fit Page to make the entire page fit your display. 

 

6.10  Setting Page Background 
Specify a color, a gradient of two colors, a pattern, or an image as page background. 

 

6.10.1  Specifying Page Background 
To specify page background: 

1. Follow one of these steps: 

 Click Insert > Page background on the Menu Bar. 

 Click the Insert page background button    on the Common Tools toolbar. 

This toolbar appears.  

 

2. Select color, gradient, pattern, or image on this toolbar. 

Note: You can set the properties of color, gradient, pattern, or image. Refer to 7.11 Fill for 
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details. 

 

6.10.2  Canceling Page Background 
To cancel page background, follow one of these steps: 

 Click Insert > Cancel background on the Menu Bar. 

 Click the button   on the above toolbar. 

 Click the menu arrow on page thumbnail in the List panel, and then select Cancel 

background. 

 

 Right-click on page thumbnail in the List panel, and then select Cancel background. 

 

6.11  Saving a Page 
Q Draw can save every single whiteboard page in .cdf format. You also can save whiteboard 

page in other formats, including document format (.doc, .ppt, .xls), webpage format (.html), 

and picture format (.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,). Object in .cdf format can be 

re-edited by Q Draw. 

 

To save a page: 

1. Select the page thumbnail in the List panel you want to save. 

2. Click the menu arrow on page thumbnail in the List panel, and then select Save. 

The Save dialog box appears. 

3. Select the destination folder and file type, enter a file name, and click Save. The file will be 

named according to current time by default. 

 

6.12  Saving a Page as Template 
If the layout of current whiteboard page may be frequently used in future, you also can save it 

as template, which can be retrieved on Template tab. 
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To save a page as template: 

1. Select the page thumbnail in the List panel you want to save. 

2. Click the menu arrow on page thumbnail in the List panel, and then select Save as 

template. 

The Save As dialog box appears. 

3. Click Save to save the current page as template. By default, the template will be saved in 

the User-defined template folder and named according to current time. 

 

6.13  Printing a Page 
To print a page: 

1. Select the page thumbnail in the List panel you want to save. 

2. Follow one of these steps: 

 Click File > Print current page on Menu Bar. 

 Click the menu arrow on page thumbnail in the List panel, and then select Print page. 

 Right-click on page thumbnail in the List panel, and then select Print page. 



 | Error! Use the Home tab to apply 標題 1 to the text that you want to appear here. 21 

 

Chapter 7  Creating Objects 

Q Draw provides many tools to create various objects. In case you are in Windows Mode, you 

can use tools on Floating Tools toolbar In case you are in the main window of Q Draw, you 

can use tools on the Menu Bar, Drawing Tools toolbar, and Floating Tools toolbar. In case 

you are in Full Screen Mode, you can use drawing tools on Floating Tools toolbar. 

 

Note: When creating objects, if the stroke color is the same as the background color, the stroke will 

be displayed in reverse color. 

 

7.1  Freehand Drawing Tools 
The Freehand Drawing Tools are the most frequently used tools, use them to annotate, write 

and draw on the interactive screen. Q Draw provides several Freehand Drawing Tools. Each 

tool has its unique character. 

 

To use these Freehand Drawing Tools: 

1. Follow one of these steps: 

 Click Draw > Freehand Drawing Tools on the Menu Bar, then select a Freehand 

Drawing Tool. 

 Select a Freehand Drawing Tool on the Common Tools toolbar. 

 Select a Freehand Drawing Tool on the Floating Tools toolbar. 

2. Adjust its properties if necessary. Refer to 7.1.2 Customizing Freehand Drawing Tools for 

details. 

3. Create freehand objects by writing or drawing on the interactive screen. 

 

7.1.1  The Freehand Drawing Tools 
Pencil  

Pencil has the characteristic of trim and smooth writing, and is fit for calligraphy of letter, 

figure and common character. You can adjust color, thickness, transparency and arrow effect 

for the Pencil tool. Refer to 7.1.2 Customizing Freehand Drawing Tools for details. 

 

Brush Pen 

Brush Pen is a writing effect based on the characteristic of traditional calligraphy from some of 

Asia countries such as China, Korea, and Japan. It shows the writing art of brush pen 

brilliantly. You can adjust color, thickness for Brush Pen tool. Refer to 7.1.2 Customizing 

Freehand Drawing Tools for details. 
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Pen 

Pen has the pen-writing characteristic which can show the art of pen-writing brilliantly and is 

fit for superscription, signature, and other cases that need pen-writing effect. You can adjust 

color, thickness, and transparency for Pen tool. Refer to 7.1.2 Customizing Freehand Drawing 

Tools for details. 

 

Washing Brush 

Washing Brush is a writing effect based on the writing feature of Arabic. You can adjust color, 

thickness, and transparency for Pen tool. Refer to 7.1.2 Customizing Freehand Drawing Tools 

for details. 

 

Broad Brush 

Broad Brush is a writing effect of using several washing brushes in different colors to write 

together, usually used in case requiring special emphasizing such as title and frame, etc. 

You can adjust color, thickness, and transparency for Broad Brush tool. Refer to 7.1.2 

Customizing Freehand Drawing Tools for details. 

 

7.1.2  Customizing Freehand Drawing Tools 
You can customize the properties of Freehand Drawing Tools, including: 

 

 

Color 

Q Draw provides 6 color buttons on the properties toolbar. Select one of them to change the 

color of the Freehand Drawing Tool. 

 

To apply other colors: 

1. Double-click any color button or click the menu arrow of color section. 

2. Select the color you want from the color list. The new color will replay the color in the 

current color button. 
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Note: The color setting of Broad Brush is different from other Freehand Drawing Tools. There are 

6 color icons in total. By selecting a color for each color icon, you will get a combined writing effect 

of 6 colors. In case you don’t want to use 6 colors, for instance only 3, then set the last 3 color icons 

as white. 

 

Thickness 

Q Draw provides 3 thickness buttons on the properties toolbar. Select one of them to change 

the thickness of Freehand Drawing Tool. 

 

To apply other thicknesses: 

1. Double-click any thickness color button or click the menu arrow of thickness section. 

2. Select the thickness you want from the thickness list. The new thickness will replay the 

thickness in the current thickness button. 

 

 

Transparency 

Q Draw provides 3 transparency buttons on the properties toolbar. Select one of them to 

change the transparency of Freehand Drawing Tool. 

 

To apply other transparencies: 

1. Double-click any transparency button or click the menu arrow of transparency section. 

2. Select the transparency you want from the transparency list. The new transparency will 

replay the transparency in the current transparency button. 
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Note: You cannot set the transparency of Brush pen tool.  

 

Arrow effect 

Q Draw provides several arrow effects for Pencil tool. 

 

To apply an arrow effect: 

1. Click the menu arrow of arrow section. 

2. Select the arrow effect you want from the arrow effect list. 

 

 

Fill 

You can fill color, gradient, pattern, or image to a closed freehand drawing object. Refer to 

7.11 Fill for details. 

 

Shape Recognition  

The Pencil tool also has Shape Recognition function. If you enable this function, the stroke 

drawn by Pencil will be automatically revised to Solid Line, Arc, Circle, Rectangle, Triangle, 

Polygon, and adjacent Solid Lines will be automatically combined to polygons. 

 

To enable this function, click the Shape Recognition button    on the Pencil properties 

toolbar. 

You can click and drag any of the corner points to alter the shape. 

 

7.2  Line 
Q Draw provides different kinds of straight lines. 

 

7.2.1  Drawing a Line 
To draw a straight line on screen: 

1. Follow one of these steps: 

 Click Draw > Line on the Menu Bar. 

 Click the Line button    on the Common Tools toolbar. 

 Click the Line button    on the Floating Tools toolbar. 
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2. Choose one of available lines, and adjust its properties if necessary. Refer to 7.2.2 

Customizing Line for details. 

3. Create a straight line by pressing where you want the line to start and dragging to where 

you want the line to end. 

 

7.2.2  Customizing Line 
You can customize the properties of Line tool, including: 

 

 

Color 

Q Draw provides 6 color buttons in the properties toolbar. Select one of them to change the 

line color. 

 

To apply other colors: 

1. Double-click any color button or click the menu arrow of color section. 

2. Select the color you want from the color list. The new color will replay the color in the 

current color button. 

 

Thickness 

Q Draw provides 3 thickness button properties toolbar. Select one of them to change the line 

thickness. 

 

To apply other thicknesses: 

1. Double-click any thickness color button or click the menu arrow of thickness section. 

2. Select the thickness you want from the thickness list. The new thickness will replay the 

thickness in the current thickness button. 

 

Transparency 

Q Draw provides 3 transparency buttons properties toolbar. Select one of them to change the 

line transparency. 

 

To apply other transparencies: 

1. Double-click any transparency button or click the menu arrow of transparency section. 

2. Select the transparency you want from the transparency list. The new transparency will 

replay the transparency in the current transparency button. 
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Style 

Q Draw provides several line styles for Line tool. 

 

To apply a line style: 

1. Click the menu arrow of line style section. 

2. Select the line style you want from the line style list. 

 

To customize your own line styles: 

1. Click on the bottom of the line style list, 

2. Customize your own line style by selecting select start arrow, end arrow and line pattern. 

 

Show Length 

When you add a line to your whiteboard page, you can display the line length. 

 

To display line length: 

1. Click the Setting button    on the properities toolbar. 

2. Select Show Length. 

You also can set the Unit and Decimal Digits of length.  

 

To modify the length properties: 

1. Click the Setting button    on the properities toolbar. 

2. Select Length Settings. 

3. Set the Unit and Decimal Digits of length. 

 

7.3  Shapes 
Q Draw provides different kinds of 2D and 3D shapes. 

 

7.3.1  Adding a Shape 
To add a shape on screen: 

1. Follow one of these steps: 

 Click Draw >2D Shapes or 3D Shapes on the Menu Bar. 

 Click the Shapes button    on the Common Tools toolbar. 

 Click the Shapes button    on the Floating Tools toolbar. 

2. Use the Shapes drop-down list to select a 2D or 3D shape, and adjust its properties if 

necessary. Refer to 7.3.2 Customizing Shapes for details. 

3. Create a shape by pressing where you want to place the shape on screen and dragging until 

the shape is the size you want. 
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Note: You can create perfect circles, squares, triangles and other shapes by pressing and holding 

SHIFT as you draw the shape. 

 

7.3.2  Customizing Shapes 
You can customize the properties of Shapes tool, including: 

 

 

Color 

Q Draw provides 6 color buttons in the properties toolbar. Select one of them to change the 

side color. 

 

To apply other colors: 

1. Double-click any color button or click the menu arrow of color section. 

2. Select the color you want from the color list. The new color will replay the color in the 

current color button. 

 

Thickness 

Q Draw provides 3 thickness buttons properties toolbar. Select one of them to change the side 

thickness. 

 

To apply other thicknesses: 

1. Double-click any thickness color button or click the menu arrow of thickness section. 

2. Select the thickness you want from the thickness list. The new thickness will replay the 

thickness in the current thickness button. 

 

Transparency 

Q Draw provides 3 transparency buttons properties toolbar. Select one of them to change the 

side transparency. 

 

To apply other transparencies: 

1. Double-click any transparency button or click the menu arrow of transparency section. 

2. Select the transparency you want from the transparency list. The new transparency will 

replay the transparency in the current transparency button. 

 

Style 

Q Draw provides 3 shape buttons in the properties toolbar of Shapes tool. 
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To apply other shapes: 

1. Follow one of these steps: 

 Click Draw > Shapes on the Menu Bar. 

 Double-click any shape button or click the menu arrow of shape section. 

2. Select the shape you want from the shape list. The new shape will replay the shape in the 

current shape button. 

 

Solid / Outlined Effect 

Q Draw allows you to adjust Solid/Outlined Effect for Shapes. 

 

To draw a solid shape: 

1. Click the Setting button    on the properties toolbar. 

2. Select Solid Effect. 

Otherwise, the shape will be drawn outlined. 

 

Regular Shape 

When this item is selected, the shape you create will be regular. 

 

To create a regular shape: 

1. Click the Setting button    on the properties toolbar. 

2. Select Regular Shape. 

 

Show Length 

When you add a shape to your whiteboard page, you can display the length of each side. 

 

To display length of each side: 

1. Click the Setting button    on the properties toolbar. 

2. Select Show Length. 

You also can set the Unit and Decimal Digits of length.  

 

To modify the length properties: 

1. Click the Setting button    on the properties toolbar. 

2. Select Length Settings. 

3. Set the Unit and Decimal Digits of length. 

 

Show Circum Circle or Inner Circle 

You can display Circum Circle or Inner Circle for any Right-Angled Triangle, Isosceles, Triangle, 

or Regular Shape.  
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To display Circum Circle or Inner Circle: 

1. Click the Setting button    on the properties toolbar. 

2. Select Show Circum Circle or Show Inner Circle. 

 

Fill 

You can fill color, gradient, pattern, or image to a shape. Refer to 7.11 Fill for details. 

 

7.4  Point to Point 
This tool allows you to create a polygon or a polyline. 

 

7.4.1  Creating a Polygon 
To create a polygon: 

1. Follow one of these steps: 

 Click Draw > Point to Point on the Menu Bar. 

 Click the Point to Point button     on the Common Tools toolbar. 

 Click the Point to Point button     on the Floating Tools toolbar. 

2. Adjust its properties if necessary. Refer to 7.4.3 Customizing Point to Point Tool for 

details. 

3. Select a point on screen as the start point of the first line, and select another point as the 

end point of the first line (which is also the start point of the second line), and then select 

the end point of the second line. Repeat these steps until you have got the shape you want. 

4. Overlap the last point to the first point. 

5. You can click and drag any of the corner points to alter the polygon. 

 

 

7.4.2  Creating a Polyline 
To create a polyline: 

1. Follow one of these steps: 

 Click Draw > Polygon on the Menu Bar. 
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 Click the Point to Point button     on the Common Tools toolbar. 

 Click the Point to Point button     on the Floating Tools toolbar. 

2. Adjust its properties if necessary. Please see 7.4.3 Customizing Point to Point Tools for 

details. 

3. Select a point on screen as the start point of the first line, and select another point as the 

end point of the first line (which is also the start point of the second line), then select the 

end point of the second line. Repeat these steps until you have got the shape you want. 

4. Double-click the last point 

5. You can click and drag any of the corner points to alter the polyline. 

 

 

7.4.3  Customizing Point to Point Tools 
You can customize the properties of Point to Point Tool, including: 

 

 

Color 

Q Draw provides 6 color buttons in the properties toolbar. Select one of them to change the 

side color. 

 

To apply other colors: 

1. Double-click any color button or click the menu arrow of color section. 

2. Select the color you want from the color list. The new color will replay the color in the 

current color button. 

 

Thickness 

Q Draw provides 3 thickness buttons properties toolbar. Select one of them to change the side 

thickness. 

To apply other thicknesses: 

1. Double click any thickness color button or click the menu arrow of thickness section. 
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2. Select the thickness you want from the thickness list. The new thickness will replay the 

thickness in the current thickness button. 

 

Transparency 

Q Draw provides 3 transparency buttons properties toolbar. Select one of them to change the 

side transparency. 

 

To apply other transparencies: 

1. Double-click any transparency button or click the menu arrow of transparency section. 

2. Select the transparency you want from the transparency list. The new transparency will 

replay the transparency in the current transparency button. 

 

Straight Line Segment / Curve Segment 

You can use Straight Line Segment or Curve Segment to create a polygon or a polyline. 

 

To use Straight Line Segment: 

1. Click the Setting button    on the properties toolbar. 

2. Select Straight Line Segment. 

 

To use Curve Segment: 

1. Click the Setting button    on the properties toolbar. 

2. Select Curve Line Segment.  

 

Solid / Outlined Effect 

Q Draw allows you to adjust Solid/Outlined Effect for a polygon. 

 

To draw a solid polygon: 

1. Click the Setting button    on the properties toolbar. 

2. Select Solid Effect. 

Otherwise, the polygon will be drawn outlined. 

 

Show Length 

When you add a polygon or a polyline to your whiteboard page, you can display the length of 

each side. 

 

To display length of each side: 

1. Click the Setting button    on the properties toolbar. 

2. Select Show Length. 
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You also can set the Unit and Decimal Digits of length.  

 

To modify the length properties: 

1. Click the Setting button    on the properties toolbar. 

2. Select Length Settings. 

3. Set the Unit and Decimal Digits of length. 

 

Fill 

You can fill color, gradient, pattern, or image to a polygon. Refer to 7.11 Fill for details. 

 

7.5  Function 
Q Draw provides different kinds of function graphs. 

 

7.5.1  Creating a Function Graph 
To create a function graph on screen: 

1. Follow one of these steps: 

 Click Draw > Function on the Menu Bar. 

 Click the Function button    on the Common Tools toolbar. 

 Click the Function button    on the Floating Tools toolbar. 

2. Choose one of the available function graphs, and adjust its properties if necessary. Refer to 

7.5.2 Customizing Function Tools for details. 

 
3. Create a function graph by clicking where you want to place the function graph on screen. 
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On whiteboard page, you can click on the area of function curve (a rectangle area surrounding 

the function curve) to select only the function curve; you also can click on the area of 

coordinate system (outside the area of function curve) to select the whole function graph. 

 

7.5.2  Customizing Function Tools 
You can customize the properties of Function tool, including: 

 

 

Color 

Q Draw provides 6 color buttons on the properties toolbar. Select one of them to change the 

function curve color. 

 

To apply other colors: 

1. Double-click any color button or click the menu arrow of color section. 

2. Select the color you want from the color list. The new color will replay the color in the 

current color button. 

 

Thickness 

Q Draw provides 3 thickness buttons on the properties toolbar. Select one of them to change 
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the function curve thickness. 

 

To apply other thicknesses: 

1. Double-click any thickness color button or click the menu arrow of thickness section. 

2. Select the thickness you want from the thickness list. The new thickness will replay the 

thickness in the current thickness button. 

 

Transparency 

Q Draw provides 3 transparency buttons on the properties toolbar. Select one of them to 

change the graph curve transparency. 

 

To apply other transparencies: 

1. Double-click any transparency button or click the menu arrow of transparency section. 

2. Select the transparency you want from the transparency list. The new transparency will 

replay the transparency in the current transparency button. 

 

Function Expression 

Q Draw provides various function expressions. 

 

To select a function expression: 

1. Click the Arrow button on the Setting option of function section. 

 

2. Select the function you want from the function list. 

 

To customize your own function expression: 

1. Select the User-defined function on the bottom of the function list (see the figure above). 

2. Define the function and domain. 
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7.6  Pie Chart 
You can use Pie Chart to illustrating relative magnitudes or frequencies or percents. 

 

To create a Pie Chart on screen: 

1. Follow one of these steps: 

 Click Draw > Pie Chart on the Menu Bar. 

 Click the Pie Chart button    on the Common Tools toolbar. 

 Click the Pie Chart button    on the Floating Tools toolbar. 

2. Click where you want to put Pie Chart on screen. The Insert Pie Chart dialog box appears. 

 
3. In the dialog box, you can set the name, value and transparency for each section of the 

chart. You also can set Title, 3D Effect, Background Color, Transparency, and Style for the 

Pie Chart. 

4. Click the Ok button when you finish the settings. A pie chart will be displayed on the 

whiteboard page. 
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Note: You can modify the magnitude of each sector and separate one or more sectors from the Pie 

Chart. You also can use the Fill tools to change the color of each sector. 

 

7.7  Bar Chart 
You can use Bar Chart to compare two or more values. 

 

To create a Bar Chart on screen: 

1. Follow one of these steps: 

 Click Draw > Bar Chart on the Menu Bar. 

 Click the Bar Chart button    on the Common Tools toolbar. 

 Click the Bar Chart button    on the Floating Tools toolbar. 

2. Click where you want to put Bar Chart on screen. The Insert Bar Chart dialog box 

appears. 

 

3. In the dialog box, you can set the name, value and transparency of each bar. You also can 

set Title, Category (X) Axis, Value (Y) Axis, Background Color, 3D Effect, Transparency, 

and Style for the Bar Chart. 

4. Click the Ok button when you finish the settings. A bar chart will be displayed on the 

whiteboard page. 

Note: You can modify the magnitude of each bar directly on the Bar Chart. You also can use Fill 

tools to change the color of each bar. 

 

7.8  Table 
You can add tables to your page. After you create a table, you can insert text and object into 

the table's cells, and customize the table. 
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7.8.1  Creating a Table 
To add a Table: 

1. Follow one of these steps: 

 Click Draw > Table on the Menu Bar. 

 Click the Table button    on the Common Tools toolbar. 

 Click the Table button    on the Floating Tools toolbar. 

2. Set row number and column number. You also can set the border color, thickness, and 

transparency if you want. Refer to Customizing Table for details. 

3. Create a table by pressing where you want to place the table on screen and dragging until 

the table is the size you want. 

 

7.8.2  Resizing Columns and Rows 
To resize a column: 

1. Rest the mouse pointer on column boundary you want to move until it becomes a resize 

pointer. 

2. Drag the boundary to resize the column. 

 

To resize a row: 

1. Rest the mouse pointer on row boundary you want to move until it becomes a resize 

pointer. 

2. Drag the boundary to resize the row. 

 

7.8.3  Adding Objects to Tables 
To add an object a table: 

1. Select the object. 

2. Drag the object to the table cell. 

 

To move object from one cell to another: 

1. Select the object. 

2. Drag the object from one cell to another. 

 

To remove an object from a table: 

1. Select the object. 

2. Drag the object out of the table. 

 

7.8.4  Selecting Tables or Cells 
To select a table:  

1. Click the Select button   . 
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2. Follow one of these steps: 

 Click inside the table. 

 Click outside the table, and drag a rectangle surrounding the table. 

 

To select a cell: 

1. Click the Select button   . 

2. Follow one of these steps:  

 Click inside the table, and then click inside the cell. 

 Click inside, but near to, a corner of the cell, and then drag to the opposite corner. 

 

To select multiple cells: 

1. Click the Select button   . 

2. Click inside the top and leftmost cell, and then drag to the bottom and rightmost cell. 

Note: If you select multiple cells and drag them to a different position on the page, you can create a 

new table consisting of the selected cells and their contents. 

 

7.8.5  Moving Tables 
To move a table: 

1. Select the table.  

2. Click the square in the table's upper left corner, and then drag the table to a different 

position on the page. 

 

7.8.6  Adding Columns and Rows 
To add a column: 

1. Select a cell. 

2. Click the menu arrow of the cell, and then select Insert Column. A new column appears to 

the right of the current column. 

 

To add a row: 

1. Select a cell. 

2. Click the menu arrow of the cell, and then select Insert Row. A new row appears below the 

current row. 

 

To remove a column: 

1. Select a cell. 

2. Click the menu arrow of the cell, and then select Delete Column. 
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To remove a row: 

1. Select a cell. 

2. Click the menu arrow of the cell, and then select Delete Row. 

 

7.8.7  Splitting and Merging Cells 
To split a cell: 

1. Select the cell. 

2. Click the menu arrow of the cell and then select Split. 

 

To merge cells: 

1. Select the cells. 

2. Click the menu arrow of the cell, and then select Merge Cells. 

 

7.8.8  Inserting Text into Cells 
To insert text into a cell: 

1. Select the cell. 

2. Follow one of these steps: 

 Double-click the cell. 

 Click the menu arrow of the cell, and then select Insert Text. 

 

7.8.9  Customizing Tables 
You can customize the properties of Table tool, including: 

 

 

Color 

Q Draw provides 6 color buttons on the properties toolbar. Select one of them to change the 

border color. 

 

To apply other colors: 

1. Double-click any color button or click the menu arrow of color section. 

2. Select the color you want from the color list. The new color will replay the color in the 

current color button. 

 

Thickness 

Q Draw provides 3 thickness buttons on the properties toolbar. Select one of them to change 
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the border thickness. 

 

To apply other thicknesses: 

1. Double-click any thickness color button or click the menu arrow of thickness section. 

2. Select the thickness you want from the thickness list. The new thickness will replay the 

thickness in the current thickness button. 

 

Transparency 

Q Draw provides 3 transparency buttons on the properties toolbar. Select one of them to 

change the border transparency. 

 

To apply other transparencies: 

1. Double-click any transparency button or click the menu arrow of transparency section. 

2. Select the transparency you want from the transparency list. The new transparency will 

replay the transparency in the current transparency button. 

 

Column and Row Number 

You can use the drop-down lists on the properties toolbar to set the column and row number 

directly. 

 

Fill 

You can fill color, gradient, pattern, or image to each cell. Refer to 7.11 Fill for details. 

 

7.9  Text 
You can insert text on a page and customize its font style, size and color. 

 

7.9.1  Inputting Text on Page 
To input text on a page: 

1. Follow one of these steps: 

 Click Draw > Text on the Menu Bar. 

 Click the Insert text button     on the Common Tools toolbar. 

 Click the Insert text button     on the Floating Tools toolbar. 

2. Click where you want the text to start on page. The Text Box and Fonts toolbar appears. 
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3. Change the text format through the Fonts toolbar if necessary. 

4. Type your text. 

5. After you finish inputting, click outside of the Text Box. 

 

7.9.2  Inputting Text through On-Screen Keyboard 
Click the On-screen Keyboard button    on the Fonts toolbar or Assistant Tools toolbar, an 

On-Screen Keyboard appears. You can input text through the On-Screen Keyboard. 

 

7.9.3  Importing Text from .txt File 
Q Draw allows you to import text from .txt file to the Text Box. 

 

To import text from .txt file: 

1. After the Text Box and Fonts toolbar appears, click the Import text file button    on the 

Fonts toolbar. An Open dialog box appears. 

2. Browse and select the .txt file you want. 

3. Click Open. The text in the .txt file will be imported in the Text Box. 

4. Change the text format through the Fonts toolbar if necessary. 

5. Click outside of the Text Box to finish. 

Note: Right-click on the Text Box, you will see a menu providing basic Text Editing functions. 

 

7.9.4  Editing Text 
Q Draw also allows you to edit the text in a text object. 

 

To edit text in a text object: 

1. Follow one of these steps: 

 Double-click the text object, 

 Right-click the text objects, then select Properties. 

 Select the text object, click the text object's menu arrow, and then select Properties. 

The text box and the Fonts toolbar appear. 

2. Modify the text in the Text Box and change text format through the Fonts toolbar. 
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7.10  Label Tools 

7.10.1  Dimension Label 
You can make a Dimension Label for distance between two points. 

 

To add a Dimension Label on page: 

1. Follow one of these steps: 

 Click Tools > Math tools > Dimension Label on the Menu Bar. 

 Click the Label tools button     on the Assistant Tools toolbar, and then select the 

Dimension Label button     . 

 Click the Label tools button    on the Floating Tools toolbar, and then select the 

Dimension Label button     . 

2. Move the cursor onto the whiteboard page, determine the start point of the dimension, 

and click once. 

3. Move the cursor to another point on the whiteboard area, and click once. These two 

points will be automatically linked, and the length between will be displayed, as follows: 

 

Note: You can set the default properties for Dimension Label in System Setting. You also can 

change the properties for each Dimension Label object separately. 

 

7.10.2  Angle Label 
You can use the Angle Label tool to measure to an angle, and modify the magnitude of angle 

again. 

 

To add an Angle Label on page 

1. Follow one of these steps: 

 Click Tools > Label tools > Angle Label on the Menu Bar. 

 Click the Label tools button on the Assistant Tools toolbar, and then click the Angle 

Label button      . 

 Click the Label tools button on the Floating Tools toolbar, and then click the Angle 

Label button      . 

2. Move the cursor onto the whiteboard page, click the page once to determine the vertex, 

click again to determine one side of the angle, then move the cursor, relevant angle will be 
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displayed on the page, as follows: 

 

Note: 

1. The displayed degree of Angle Label is the degree created by the second side rotating from the 

first side counterclockwise. 

2. You can set the default properties for Angle Label in System Setting. You also can change the 

properties for each Angle Label object separately. 

 

7.10.3  Dividers: 
You can use the Dividers tool to draw an arc or a sector, and modify its radius, central angle, 

and other properties. 

 

To draw an arc or a sector on page: 

1. Follow one of these steps: 

 Click Tool > Math tools > Dividers on the Menu Bar. 

 Click the Label tools button on the Assistant Tools toolbar, and then click the 

Dividers button     . 

 Click the Label tools button on the Floating Tools toolbar, and then click the Dividers 

button     . 

2. Select a point on the page to determine the center of circle. 

3. Select another point on the page to determine the radius. 

4. Move the cursor to draw the arc or sector. After you finished drawing, click the page again, 

the arc or sector will be displayed on the page, as follows: 

 

Note: You can set the default properties for Dividers in System Setting. The default shape is Sector. 
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7.10.4  Ruler 
You can use Ruler to measure objects and to draw lines of a particular size. 

 

To add a Ruler on page: 

1. Follow one of these steps: 

 Click Tool > Math tools > Ruler on the Menu Bar. 

 Click the Label tools button     on the Assistant Tools toolbar, and then click the 

Ruler button     . 

 Click the Label tools button     on the Floating Tools toolbar, and then click the 

Ruler button     . 

2. Move the cursor onto the whiteboard page, determine the position of the ruler, click once, 

then the ruler will be displayed on the whiteboard page, as follows: 

 

The Ruler can be manipulated as an object, refer to Chapter 8 Manipulating Objects for details. 

When rotating the Ruler, the current angle of rotation is displayed in the center of the Ruler. 

You also can use Freehand Drawing Tools or Line tool to draw a straight line of a particular 

length with Ruler tool. 

 

To draw a straight line: 

1. Select a Freehand Drawing Tool or a Line tool. 

2. Move the cursor near the top edge of the ruler. The cursor will display a horizontal line. 

This indicates that you can draw a straight line along the edge of the ruler. 

3. Click and drag the cursor along the top edge of the ruler to draw a line. Release the click 

when the line is at the desired length. 

 

7.10.5  Protractor 
You can add a Protractor on the whiteboard page. You also can use Protractor to measure 

angle and draw arcs at a particular angle. 

 

To add a protractor on page: 

1. Follow one of these steps: 

 Click Tools > Math tools > Protractor on the Menu Bar. 

 Click the Label tools button on the Assistant Tools toolbar, and then click the 

Protractor button     . 

 Click the Label tools button on the Floating Tools toolbar, and then click the 



 | Error! Use the Home tab to apply 標題 1 to the text that you want to appear here. 45 

 

Protractor button     . 

2. Move the cursor onto the whiteboard page, determine the position of the protractor, click 

once, then the protractor will be displayed on the whiteboard page, as follows:  

 
The Protractor can be manipulated as an object, refer to Chapter 8 Manipulating Objects for 

details. 

You also can use Freehand Drawing Tools or Line tool to draw an arc of a particular angle 

with Protractor tool. 

 

To draw an arc: 

1. Select a Freehand Drawing Tool or Line tool. 

2. Move the cursor near the outside edge of the Protractor. The cursor will display an arc. 

This indicates that you can draw an arc. 

3. Click and drag the cursor along the outside edge of the Protractor to draw an arc. Release 

the click when the arc is at the desired angle. 

 

Right-angled Set Square 

Q Draw offers two Right-angled Set Squares for your convenience, including Isosceles 

Right-angled Set Square and 30 Degree Right-angled Set Square. The Right-angled Set Square 

can be used in angle measurement and drawing lines of a particular size. 

 

To add a Right-angled Set Square 

1. Follow one of these steps: 

 Click Tools > Math tools > Isosceles Right-angled Set Square or 30 Degree 

Right-angled Set Square on the Menu Bar.  

 Click the Label tools button on the Assistant Tools toolbar, and then click the 

Right-angled Set Square button    or the 30 Degree Right-angled Set Square 

button     . 

 Click the Label tools button on the Assistant Tools toolbar, and then click the 

Right-angled Set Square button    or the 30 Degree Right-angled Set Square 

button   .  . 

2. Move the cursor onto the whiteboard page, determine the position of the Right-angled Set 

Square and click once, the Right-angled Set Square will be displayed on the whiteboard, as 
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follows: 

 

Isosceles Right-angled Set Square   30 Degree Right-angled Set Square 

 

The Right-angled Set Square can be manipulated as an object, refer to Customizing Objects 

for details. When rotating the Right-angled Set Square, the current angle of rotation is 

displayed in the center of the Right-angled Set Square. 

 

You also can use Freehand Drawing Tools or Line tool to draw a straight line of a particular 

size with Right-angled Set Square. 

 

To draw a straight line: 

1. Select a Freehand Drawing Tool or Line tool. 

2. Move the cursor near the leg of the Right-angled Set Square. The cursor will display a 

horizontal line. This indicates that you can draw a straight line along the leg of the 

Right-angled Set Square. 

3. Click and drag the cursor along the leg of the Right-angled Set Square to draw a line. 

Release the click when the line is at the desired length. 

Note: You can set the default properties for Right-angled Set Squares in System Setting. The default 

shape is Sector. 
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7.11  Fill 
You can fill color, gradient, pattern, or image to any closed geometry. 

 

7.11.1  Creating Fill Effects  
Filling Effects 

To fill effect: 

1. Follow one of these steps: 

 Click Draw > Fill on the Menu Bar. 

 Click the Fill button     on the Common Tools toolbar. 

 Click the Fill button     on the Floating Tools toolbar. 

The Fill toolbar appears. 

 

2. Select one of the available colors, gradients, patterns, or images. 

3. Click the desired drawing on the screen to fill. 

 

Color Fill 

To apply other color as a Color Fill: 

1. Double-click any color fill button or click the setting button beside, 

2. Select the color you want from the color list. 

3. The new color will replace the color in current color fill button. 

 

Gradient Fill 

To apply other gradient as a Gradient Fill: 

1. Double-click any gradient fill button or click the setting button beside, 

2. Set the gradient in the Gradient Editor. 

3. The new gradient will replace the gradient in current gradient fill button. 

 

Pattern Fill 

To customize the foreground and background colors of a Pattern Fill: 

1. Double-click any pattern fill button or click the setting button beside, 

2. Set the foreground color and background color. 
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Image Fill 

To select an image as the Image Fill:  

1. Double-click the image fill button or click the setting button beside. An Open dialog box 

appears 

2. Browse to, and select an image file. 

3. Click Open. 

 

Clearing the Fill Effect 

To clear the fill effect: 

1. Click the button   . 

2. Click the geometry. 

 

7.11.2  Gradient Editor 
The Gradient Editor lets you define a new gradient. 

 

A indicates Gradient bar, and B indicates Color stop. 

 

1. To define the starting color of the gradient, click the left color stop under the gradient bar. 

2. Click the color swatch in the Color Stops section of the dialog box. Choose a color, and 

click OK. 

3. To define the ending color, click the right color stop under the gradient bar. Then choose 

a color. 

4. To add intermediate colors to a gradient, click below the gradient bar to define another 
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color stop. Specify the color as you would for the starting and ending stop and drag the 

stop to adjust its location. 

5. To delete an intermediate color stop, right-click the stop. 

 

7.12  Inserting Picture 
You can insert a picture into a page. Q Draw supports these formats: .bmp, .wmf, .emf, .jpg, 

and .jpeg.  

 

To insert a picture: 

1. Click Insert > Image file on the Menu Bar. The Open dialog box appears. 

2. Browse and select the picture you want to insert, and then click Open. 

3. The picture appears in the upper left corner of the page. 

 

7.13  Inserting Flash 
You can insert a Flash file into a page. 

 

To insert a Flash file: 

1. Click Insert > Flash file on the Menu Bar. 

The Open dialog box appears. 

2. Browse and select the Flash .swf file you want to insert, and then click Open. 

3. The Flash object appears in the upper left corner of the page. 

 

To play the Flash object, click the icon     on the Flash object's bottom left. 

 

7.14  Inserting Video 
You can insert a video file into a page, and play it on the page. 

 

To insert a Flash file: 

1. Click Insert > Video file on the Menu Bar. The Open dialog box appears. 

2. Browse and select the video file you want to insert, and then click Open. 

3. Click on the page. The Flash object appears in the upper left corner of the page. 

 

To play the video object, click the icon      on the video object's bottom left. 
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7.15  Eraser 
We have offered five erasing methods including the Normal Eraser, Circle Eraser, Area Eraser, 

Object Eraser and Erase All. 

 

7.15.1  Selecting an Eraser 

To select an eraser, follow one of these steps: 

 Click Draw > Eraser on Menu Bar, and then select one eraser. 

 Click the Eraser button     on the Common Tools toolbar, and then select one 

eraser. 

 Click the Eraser button     on the Floating Tools toolbar, and then select one eraser. 

 

7.15.2  Normal Eraser  

Normal Erasers are used for clearing the digital ink created by Freehand Drawing Tools. There 

are six Normal Erasers in different sizes and shapes. Select one and press it on the interactive 

screen to erase the digital ink. 

 
 

7.15.3  Object Eraser  

Object Eraser can erase any object on screen. Select Object Eraser and click an object to clear 

it. 

 

7.15.4  Circle Eraser  

Circle Eraser can delete any object the selected circular. Select Circle Eraser and draw a circle 

around the object you want to erase. 

Note: 

1. To delete the object created by Freehand Drawing Tools, you do not need to draw a closed 

circle. Q Draw will automatically close it. 

2. To delete object created by other tools, please draw a closed circle surround the entire object. 

 

7.15.5  Area Eraser 

Area Eraser can clear any object in the selected area. Select Area Eraser and drag a rectangle 

around the object you want to erase 

Note: Except the object created by Freehand Drawing Tools, please make sure the rectangle is 

surround the entire object you want to delete. 

 



 | Error! Use the Home tab to apply 標題 1 to the text that you want to appear here. 51 

 

7.15.6  Erase All  

Select Erase All and click on a page to remove all objects from the page. 
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Chapter 8  Manipulating Objects 

For each object created on whiteboard page, Q Draw provides a variety of ways to manipulate 

and edit them. 

 

8.1  Selecting Objects 
Before you can manipulate or edit an object, you must select it. You can select a single object, 

multiple objects or all objects on a page. 

 

8.1.2  Single Object  
To select a single object: 

1. Follow one of these steps: 

 Click Draw > Select on the Menu Bar. 

 Click the Select button    on the Drawing Tools toolbar. 

 Click the Select button    on the Floating Tools toolbar. 

2. Click the object you want to select. 

 

8.1.2  Multiple Objects 
To select multiple objects: 

1. Follow one of these steps: 

 Click Draw > Select on Menu Bar. 

 Click the Select button    on the Drawing Tools toolbar. 

 Click the Select button    on the Floating Tools toolbar. 

2. Follow one of these steps: 

 Click the interactive screen and drag until a rectangle surrounds the objects you want 

to select. 

 Press and hold <CTRL> on the keyboard, and then click the objects you want to 

select. 

 

To select all objects on a page, follow one of these steps: 

 Click Edit > Select all on Menu Bar. 

 Right-click the interactive screen, then click Select all. 

 Press <CTRL> + <A> on the keyboard. 

When an object is selected, a selection rectangle appears around the object. 
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8.2  Managing Objects 
You can copy or cut any object on a page, and paste it on the same or different page. 

 

8.2.1  Copying an Object  
To copy an object: 

1. Select the object you'd like to copy. 

2. Follow one of these steps: 

 Click Edit > Copy on the Menu Bar. 

 Click the Copy button    on the Common Tools toolbar.  

 Click the object’s menu arrow and select Copy. 

 Press <Ctrl> + <C> on the keyboard. 

 

8.2.2  Cutting an Object  
To cut an object 

1. Select the object you'd like to copy. 

2. Follow one of these steps: 

 Select Edit > Cut on the Menu Bar. 

 Click the Cut button    on the Common Tools toolbar. 

 Click the object’s menu arrow and select Cut. 

 Press <Ctrl> + <X> on the keyboard. 

 

8.2.3  Pasting an Object  
To paste the copied or cut object: 

1. Select one or more objects you'd like to copy. 

2. If you want to paste the object onto a different page, display the page by selecting the page 

thumbnail on Page tab. 

3. Follow one of these steps: 

 Select Edit > Paste on the Menu Bar. 

 Click the Paste button   on the Common Tools toolbar 

 Right-click where you want to paste the object on page, and select Paste. 

 Press <Ctrl> + <V>. 

 

8.3  Cloning a Object 
You can use this function to create a duplicate of an object. 

 

1. Select the object you want to clone. 
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2. Follow one of these steps: 

 Click Edit > Infinite Cloner on the Menu Bar. 

 Click the object’s menu arrow and select Infinite Cloner. 

3. Drag the object to another position on the page. 

4. Repeat Step 3 as many times as you want. 

5. When you finish cloning the object, repeat step 2 to clear the selection of Infinite Cloner. 

 

8.4  Rotating object 
You can rotate objects on a page. 

 

To rotate an object: 

1. Select the object. When an object is selected, a selection rectangle appears around the 

object. Above the rectangle you can find a Rotation Handle. 

 

2. Click the Rotation Handle, and then drag it in the direction you want to rotate the object. 

3. By default, the object rotates around its central point. You can define another base point 

by dragging the central point. 

Note: 

1. The center point by default is invisible, but can be found on right-click menu.  

2. No center point for function, pie chart and bar chart, label tools, table, subject tool, video file 

and flash.  

 

8.5  Resizing Objects 
You can rotate objects on a page. 

 

To resize an object: 

1. Select the object. When an object is selected, a selection rectangle appears around the 
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object. On the rectangle’s lower right corner, you can find the Resize Handle is a resize 

handle. 

2. Click the Resize Handle, and then drag it to increase or reduce the object’s size. In case of 

you select several objects, dragging handle of any object frame is ok. 

 

Note: If you have selected several object, drag the Resize Handle of one object, all other selected 

objects are resized automatically. 

 

8.6  Moving Objects 
You can move objects to another position on the same page. You can also move objects to 

another page. 

 

8.6.1  Moving Objects to Another Position 
To move object to another position on the same page:  

1. Select one or more objects. 

2. Drag the object or objects to a new position on the page. 

 

 

8.6.2  Moving Objects to Another Page 
To move objects to another page: 

1. Select one or more objects. 

2. Drag the object or objects onto the thumbnail of another page on the Page tab. 
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8.7  Grouping Objects 
To work faster, you can group several objects together, and manipulate or edit them as though 

they were a single object. 

 

8.7.1  Grouping 
To group objects: 

1. Select the objects. 

2. Follow one of these steps: 

 Select Format > Group on the Menu Bar. 

 Right-click any one of the selected objects, then select Group. 

 Click the menu arrow of any one of the selected objects, and then select Group. 

 

8.7.2  Ungrouping 
To ungroup objects 

1. Select the group. 

2. Follow one of these steps: 

 Select Format > Ungroup on the Menu Bar. 

 Right-click the group, then select Ungroup. 

 Click the group’s menu arrow, and then select Ungroup. 

Note: 

1. You cannot group Math Tools, Pie Chart and Bar Chart. 

2. When you draw or write on an interactive screen with Freehand Drawing Tools, Q Draw can 

automatically groups the objects you create in close proximity, enabling you to interact with 

these objects as a single object. Refer to 12.8 Other Settings for details. 
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8.8  Arranging Stacked Objects 
If objects overlap on a page, you can change the staking order. 

 

To change the staking order of overlapped objects: 

1. Select the object. 

2. Follow one of these steps: 

 Select Format > Arrange on the Menu Bar, and select Bring to Front, Send to Back,           

Bring Forward, or Send Backward from the submenu. 

 Right-click the selected objects, and select Bring to Front, Send to Back, Bring 

Forward, or Send Backward. 

 Click the object's menu arrow, and select Bring to Front, Send to Back, Bring Forward, 

or Send Backward. 

 

8.9  Flipping Objects 
You can flip an object on a page. 

 

To flip object:  

1. Select one or more objects 

2. Follow one of these steps: 

 Select Format > Flip > Flip Horizontally or Flip Vertically on the Menu Bar. 

 Right-click any one of the selected objects, then select Flip Horizontally or Flip 

Vertically. 

 Click the menu arrow of any one of the selected objects, and then select Flip 

Horizontally or Flip Vertically. 

 

8.10  Inserting Object to Background 
You can insert one or more objects into background. 

 

To insert object into background: 

1. Select one or more object, 

2. Select Format > Insert to background on the Menu Bar. 

Once inserted to background, the object cannot be manipulated and edited. 

 

8.11  Saving Objects as Image Files 
You can save one or more object as image files in bmp, png, gif, jpg, emf, wmf, or tif format. 
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To save object as image file: 

1. Select the object you'd like to copy. 

2. Click the object’s menu arrow and select Save as…  

The Save As dialog box appears. 

3. Select the destination folder and file type, enter a file name, and click Save. 

 

8.12  Locking Objects 
You can lock an object to prevent its modification, movement or rotation. You can remove 

this lock at any time. 

 

8.12.1  Locking 
To lock object in place 

1. Select one or more objects. 

2. Follow one of these steps: 

 Select Format > Lock on the Menu Bar. 

 Right-click any one of the selected objects, then select Lock. 

 Click the menu arrow of any one of the selected objects, and then select Lock. 

 

8.12.2  Unlocking 
To unlock object 

1. Select one or more locked objects. 

2. Follow one of these steps: 

 Select Format > Unlock on the Menu Bar. 

 Right-click any one of the selected objects, then select Unlock. 

 Click the menu arrow of any one of the selected objects, and then select Unlock. 

 

8.13  Adding Hyperlink to Objects 
You can hyperlink any object on a page to a Web page, or a file on your computer. 

 

8.13.1  Adding a Hyperlink 
To add Hyperlink to an object: 

1. Select the object. 

2. Click the object's menu arrow, then select Hyperlink. 

The Hyperlink setting window appears. 
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3. Follow one of these steps: 

 To hyperlink the object to a Web page or a file on your computer, select Web page or 

file, and then type the address for a Web page or a file. You also can browse and select 

the file directly. 

 To hyperlink the object to a page in current file, select Page in this File, and then 

specify a page. 

4. If you want to add sound effect when launching hyperlink, browse and select an audio file 

for the Sound Effect section. You also can type the audio file's path directly in the address 

box. 

5. Follow one of these steps: 

 If you want to open the link by clicking the corner icon, select Corner Icon. 

 If you want to open the link by clicking anywhere in the object, select Object. 

6. Click Ok. 

 

If you select Corner Icon, an icon      appears in the lower left corner of the object. When 

the object is hyperlinked to an image file, audio file, or video file, we use unique technique to 

display or play the file directly on whiteboard page. Meanwhile, you can use Drawing Tools to 

annotate on the hyperlinked files. 

 

8.13.2  Hiding a Hyperlink 
To stop displaying or playing the linked image file, audio file, or video file: 

1. Follow one of these steps: 

 Click Draw > Select on Menu Bar. 

 Click the Select button    on the Drawing Tools toolbar. 

 Click the Select button    on the Floating Tools toolbar. 

2. Click outside the displaying or playing window. 

 

8.13.3  Removing a Hyperlink 
To remove the Hyperlink from an object 

1. Select the object. 
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2. Follow one of these steps: 

 Right-click the selected objects, then select Remove Hyperlink. 

 Click the object's menu arrow, then select Remove Hyperlink. 

Note: 

1. If you want to hyperlink an object to a video or audio file, please install Windows Media Player 

V9.0 or above first. 

2. The supported video and audio file formats include mp3, midi, wav, wma, avi, wmv, mpg, 

mpeg, dat, asf, .rm, rmvb, vob and flv. 

3. The supported audio file formats for Sound effect include mp3 and wav. 

 

8.14  Changing Object Properties 
You can select an object on the page and change its properties. The properties you can change 

depend on the object you select. 

 

To change an object's properties” 

1. Select the object. 

2. Follow one of these steps: 

 Double-click the object. 

 Click Insert > Object Properties on Menu Bar. 

 Click the object's menu arrow, and then select Properties. 
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Chapter 9  Operation Review 

When you are creating and manipulating objects, Q Draw automatically records your 

operation, and allows you to review them anytime. By default, you can find the Operation 

Review toolbar on the bottom left of whiteboard area. 

 

1. Click    to start reviewing your operation on whiteboard page. When Q Draw is playing 

your action, you can use drawing tool to annotate on page. After the playing is finished, Q 

Draw will prompt you to save your annotation. 

2. Move the tracking button on the position slider                           to play 

at a specific point. 

3. Click    to pause playing. 

4. Click    to stop playing. If you have added some annotation during playing, Q Draw will 

prompt you to save your annotation. 

5. Click the Settings button    to call up the setting menu. 

The menu includes these options: 

No. Name  Function  

1. 

The first page 

Previous page 

Next page 

The last page 

Click these buttons to snap to the relevant page. In case 

you click these buttons when Q Draw is playing your 

action, Q Draw will snap to the relevant page and 

continue playing your action on that page. 

2. Play Play your actions on whiteboard page. 

3. Stop Stop playing your actions. 

4. Speed 
Set the playing speed in the “Speed” menu, the larger 

multiplication, the faster speed. 

5. Play from current page  Play your action from current page to the last page. 

6. Play current page only Play your action in current page only. 

7. Loop Repeat playing when selected. 

8. Tool bar position Adjust the position of the Operation Review toolbar. 

 

6. You also can snap to previous page or next page by clicking     or    .



62 Error! Use the Home tab to apply 標題 1 to the text that you want to appear here. |  

 

Chapter 10  Using Resource Panel 

On the right side of Q Draw main window is the Resource Panel, which allows you to browse, 

access, and manage resources for Q Draw. 

 

10.1  Managing Resource Panel  
The Resource Panel consists of 5 tabs, including Page, Symbol, Template, Resource, and Local. 

 

Moving the Resource Panel 

To move the Resource Panel, click this button again to move the Resource Panel back. 

 

Hiding the Preview Pane 

To hide the Preview pane of Resource Panel, click the Hide Preview button    on the bottom 

left. 

 

Hiding / Displaying the Resource Panel 

To hide or display the entire Resource Panel, click View > Toolbar > deselect or select 

Resource Panel. 

 

10.2  Page 
The Page tab provides an overview of the current file. The Page Sorter displays all of the pages 

as thumbnails and automatically updates these thumbnails as you change the contents of the 

pages. 

 

The Page tab displays all pages of current file as thumbnails. Page tab provides 2 preview 

modes: List Mode and Tile Mode. In List Mode, click the page thumbnail to enter the relevant 

page. In Tile Mode, double-click the page thumbnail to enter the relevant page. 

 

To rename the page, double-click the title under the page thumbnail. 
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10.3  Symbol 
The Symbol tab includes these options: Basic shape, Arrow, Star, Decorative line, Decorative 

rectangle, Subject symbol (English letter, Common number, Chinese phonetics, Algebra, 

Electronics, Chemistry, Music) and Common graphics (Office supply, Commodity, Weather).  

 
To add a symbol to whiteboard page: 

1. Select the symbol thumbnail you want to add in the preview area. 

2. Move the cursor onto the page, select the position on the page where you want to insert, 

click the page, then the relevant figure will be inserted into the page. 

3. You can use the Fill tool to fill the color into the symbol or its frame. You also can zoom 

and rotate the symbol. 

 

10.4  Template 
The Template tab offers various templates. You also can save a whiteboard page or a 

whiteboard file as template. 

 

 

10.4.1  Opening a Template 
To open a template 

1. Select the template thumbnail you want to insert to whiteboard in preview area. 

2. Click on the page (you also can drag the template onto the page), the relevant template 

will be inserted into the next page. 

Note: To set the frame and filling colors of a symbol, click Tools > System setting > Other settings 
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on the Menu Bar, and then use the drop-down lists in the Symbol field to change the settings.  

 

10.4.2  Managing Template Resources 
To manage the template resources: 

1. Select a template folder. 

2. Follow one of these steps: 

 Right-click the selected folder. 

 Click the folder's menu arrow. 

A menu appears 

 

In this menu, you can create a new sub folder, delete a folder, import a file, import and export 

a template folder. 

 

10.5  Resource 
On Resource tab, huge amount of picture and multimedia resources are waiting for you to use 

in presentation. 

 
To add a picture or multimedia resource to whiteboard page, follow one of these steps: 

1. Select a resource thumbnail and click on the page, the resource will be inserted into the 

page. 

2. Select a resource thumbnail and drag a rectangle in the whiteboard page, the resource will 

be displayed according to the size of the rectangle. When dragging the object, you can 

press <Shift> on the keyboard to keep its aspect ratio. 

3. Select a resource thumbnail and drag it onto the page, the resource will be inserted into 

the page. 

 

Each resource on whiteboard page can be manipulated as object. For multimedia resource, 
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you can click the button     on the object's bottom left to play it. 

Note: When you want to use picture resource in "edf" format from the Favorite folder, only the first 

and the third method are available. 

 

Q Draw also provides Favorite folders for picture and multimedia resources. You can add a 

picture or multimedia object on page to these folders 

 

To add a picture or multimedia object on page to the Resource Library or Favorite folder: 

1. Select the Resource Library or Favorite folder on the Resource tab. 

2. Select the object on page. 

3. Drag the object onto the preview area. 

 

To add an object on page to the Resource Library or Favorite folder: 

1. Select the Resource Library or Favorite folder on the Resource tab. 

2. Right-click the thumbnail on preview area, and select Delete. 

 

To manage the Resource Library or Favorite folder: 

1. Select the Resource Library or Favorite folder on the Resource tab. 

2. Follow one of these steps: 

 Right-click the folder. 

 Click the folder's menu arrow. 

A menu appears.  

 

3. In this menu, you can create a new sub folder, delete, rename, refresh a folder, and import 

resource file and folder. 

Note: 

1. The Recently Used folder will automatically save your currently used picture, for the 

convenience of your future usage. 

2. You can only delete and rename the self-added folders. 

3. You can only import picture resource in bmp, wmf, emf, jpg, jpeg and gif formats, and import 

multimedia resource in avi, wmv, asf, dat, mpg, mpeg, rm, rmvb, mov, vob and flv formats. 
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10.6  Local 
The Local tab allows you to add the files in the formats on your computer to whiteboard page, 

such as .edf, .bmp, .emf, .wmf, .tif, .jpg, .gif, .png, .cdf, .swf. 

1. Select the relevant file in preview area. 

2. Click on the page, or drag the file onto the page, then the file will be inserted into the page 

as an object. 

The inserted file can be manipulated as object, and can be saved into the Favorite folder. 

Note: 

1. The preview area can display file in any format, but only the files 

in .edf, .bmp, .emf, .wmf, .tif, .jpg, .gif, .png, .cdf and .swf formats to whiteboard page. For the 

file in other format, you can double-click the thumbnail to open it. 

2. For picture in .bmp, .jpg, .jpeg and .tif format, you can adjust its transparency by changing its 

properties.
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Chapter 11  Assistant tools 

Q Draw features with some useful assistant tools to make your teaching and presenting more 

convenient and efficient. The assistant tools include Screen Tools, Math Tools, Screen Capture, 

Screen Record, Special tools, and Quick Access to Application. 

 

11.1  Screen Tools 
11.1.1  Spotlight 

Spotlight can draw attention to an area of the screen. You can operate Windows system in the 

highlighted area. 

 

To use Spotlight: 

1. Follow one of these steps: 

 Click Tools > Spotlight on the Menu Bar. 

 Click the Spotlight button    on the Assistant Tools toolbar. 

 Click the Spotlight button    on the Floating Tools toolbar. 

2. You can drag the rim to zoom and move the Spotlight. 

3. You can click on the screen bottom right to adjust the properties of Spotlight. 

Note: If you do not quit Q Draw, it will save the current Spotlight settings for your next use. 

 

To close Spotlight, follow one of these steps: 

 Click   on the screen bottom right, then select Exit. 

 Click   on the screen bottom right. 

 

11.1.2  Reveal Screen (top-bottom, left-right, all direction) 
The Reveal Screen function can cover and reveal the information on your screen. You can 

operate Windows system in the revealed area. 
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To use Reveal Screen function: 

1. Follow one of these steps: 

 Click Tools > Reveal Screen on the Menu Bar, and then select a reveal style on the 

submenu. 

 Click the Reveal Screen button    on the Assistant Tools toolbar, 

 Click the Reveal Screen button    on the Floating Tools toolbar. 

2. You can drag the arrows to reveal screen horizontally and longitudinally, and from center 

to all directions. 

3. You can click on the screen bottom right to adjust the properties of Reveal Screen 

function. 

 

To exit the Reveal Screen function, follow one of these steps: 

 Click    on the screen bottom right, then select Exit.  

 Click    on the screen bottom right. 

 

11.2  Screen Arrow 
You can place a large arrow on the interactive screen to draw attention to a screen element or 

area. 

 

To use Screen Arrow: 

1. Click Tools > Screen arrow on the Menu Bar. 

2. To move the pointer, drag it to another location on the screen. When you drag the head of 

the arrow, it points in the direction that you drag it. 

3. You can right-click the screen arrow to adjust its prosperities. Click and hold the arrow to 

move to the desired direction.  

 

To close the Screen Arrow, right-click the screen arrow, then select Exit. 
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11.3  Black Screen 
You can display a black screen to draw attention or prompt the next teach step. 

 

To use Black Screen 

1. Follow one of these steps: 

 Click Tools > Black screen on the Menu Bar. 

 Click the Black screen button     on the Assistant Tools toolbar. 

 Click the Black screen button     on the Floating Tools toolbar. 

2. You can click the button   in the bottom right of screen to adjust the properties of Black 

Screen. 

 

To close the Black Screen, follow one of these steps: 

 Click the button   on the screen bottom right, then select Exit. 

 Click the button   on the screen bottom right. 

 Press <Ctrl> + <Alt> + <E> on the keyboard.  

 

11.4  Highlight 
You can highlight one or more areas on screen to draw attention. 

 

To use Highlight: 

1. Click Tools > Highlight on the Menu Bar. 

2. Move the cursor to create the highlighted area. 

3. You can click in the bottom right of screen to adjust the properties of Highlight. 

 

11.5  Screen Capture 
Q Draw offers 3 ways to capture screen, including Full Screen Capture, Area Capture and 

Window Capture. The image of the captured screen will be shown in the new page or the 

current page. 

 

To capture screen: 

1. Follow one of these steps: 

 Click Tools > Screen capture on the Menu Bar. 

 Click the Screen Capture button    on the Assistant Tools toolbar. 

 Click the Screen Capture button    on the Floating Tools toolbar. 

The Screen Capture toolbar appears. 
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2. Before capturing screen, you can click the Setting button    on the toolbar to change the 

inserting method for the captured screen. 

3. Follow one of these steps: 

 To capture the whole screen, click the Full Screen Capture button   on the toolbar. 

 To capture a Window on screen, click the Window Capture button   on the toolbar, 

select the window you want to capture, and click the window. 

 To capture an area of screen, click the Area Capture button   , and then click and 

drag the cursor to define the area you want to capture. 

 To capture a freehand area, click the Freehand Capture button   , and then click and 

drag the cursor to define the area you want to capture. 

4. After you capture the screen, the system will insert the captured image to relevant page 

according to the inserting method you selected. 

 

11.6  Screen Record 
Q Draw provides 3 ways to record the actions you take on the interactive screen, including 

Full Screen Record, Area Record, and Window Record. You can also record sound 

simultaneously. The recorded file can be saved in AVI format, and can be converted 

to .wmv, .swf (FLASH file), or .exe formats. You can play the recording using the media 

players, such as Windows Media Player. 

 

11.6.1  Using Screen Record 
To use Screen Record function, follow one of these steps: 

 Click Tools> Screen record on the Menu Bar 

 Click the Screen record button    on the Assistant Tools toolbar 

 Click the Screen record button    on the Floating Tools toolbar 

 The Screen Record toolbar appears. 

 
 

11.6.2  Recording Screen 
To record screen: 

1. Before start recording, you click the Options button    to configure the Screen Record 

options. 

2. Click the Start button   on the Screen Record toolbar. A message “Start recording 

screen?” appears. 
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3. Click OK. The Save AVI file window appears. Determine the file name and path, then 

click Save to start recording. 

 In case you have selected Full screen record, Q Draw will record the entire screen. 

 In case you have selected Window record, select the window you want to capture, and 

click the window. 

 In case you have selected Area record, press and drag the cursor to define the area you 

want to record. 

4. During recording, click the Pause button   to pause your recording. To finish recording, 

click    . 

 

11.6.3  Playing Record 
After you finish recording, a player will automatically appear. You also can click the Play 

button   on the Screen Record toolbar to manually start the player. 

 

To play the record, click the Play button on the player. 

Note: You can use other player, such as the Windows Media Player to play the record. 

 

11.6.4  Converting Video Format 
You can convert the recorded .avi file to these formats: .swf, .wmv and .exe file. 

 

To convert the recorded .avi file to .swf format 

1. Click the Converter button    on the Screen Record toolbar, and then select Convert 

AVI to SWF. The converter window appears. 

2. Open the .avi file you want to convert, click the     button in the converter window or 

select Convert to SWF format in the File drop-down menu, and then enter the name and 

path of SWF file. The converting starts. 

3. When the converting is finished, the software will prompt the success of converting 

(“Converting completed!”). Click Ok to complete the converting. 

 

To convert the recorded .avi file to .wmv format 

1. Click the Converter button    on the Screen Record toolbar, and then select Convert 

AVI to WMV. The converter window appears. 

2. Open the .avi file you want to convert, enter the name and path of the .wmv file, and click 

Start converting to start converting. 

3. When the converting is finished, the software will prompt the success of converting 

(“Converting completed!”). Click Ok to complete the converting. 
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Note: 

1. If Q Draw is installed on the operating system Window 2000, please upgrade Direct X to V8.0 

above. 

2. Currently this tool of this version does not support Windows Vista 64. 

 

To convert the .swf file to .exe format 

1. Click on the Screen Record toolbar, then select Convert SWF to EXE, the converter 

window appears. 

2. Click Open Flash file button to open the .swf file you want to convert, and then click 

Convert to EXE file to start converting. 

3. When the converting is finished, the software will prompt the success of converting 

(“Converting completed!”). Click Ok to complete the converting. 

 

11.7  Special Tools 
Q Draw also provides some useful tools, including Dice, Calculator, Magnifier, NetMeeting, 

Clock and On–Screen Keyboard. 

 

11.7.1  Dice  
You can use Dice to generate random number or a group of random numbers. 

 

To use Dice, 

1. Follow one of these steps: 

 Click Tools > Special tools > Dice on the Menu Bar. 

 Click the Special tools button     on Assistant Tools toolbar, and then click the Dice 

button    .                                              

 Click the Special tools button     on Floating Tools toolbar, and then click the Dice 

button    . 

This dialog box appears.  

 
2. Click Parameter setting to set the maximum value and the selecting amount.  

3. Click Start selecting to generate random number. 
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11.7.2  Calculator 
Q Draw provides a Calculator for performing mathematical calculations. 

 

To use Calculator, follow one of these steps: 

 Click Tool > Special tools > Calculator on the Menu Bar. 

 Click the Special tools button     on Assistant Tools toolbar, and then click the 

Calculator button     . 

 Click t he Special tools button     on Floating Tools toolbar, and then click the 

Calculator button     . 

 

11.7.3  Magnifier 
Magnifier can easily magnify areas of the screen. 

To use Magnifier, 

1. Follow one of these steps: 

 Click Tool > Special tools > Magnifier on the Menu Bar. 

 Click the Special tools button    on the Assistant Tools toolbar, and then click the 

Magnifier button     . 

 Click the Special tools button    on the Floating Tools toolbar, and then click the 

Magnifier button     . 

2. Click    or right-click the magnifying window to change the Magnifier Properties. 

 

11.7.4  NetMeeting 
Q Draw supports the connection to the third-party videoconference programs such as 

Microsoft NetMeeting to empower the real-time web conferencing.  

 

To start NetMeeting,  

1. Click Tools > Special Tools > NetMeeting on the Menu Bar. The NetMeeting dialog box 

appears.  

 

2. Enter the information in the required fields and click OK. The NetMeeting program is 

started.  
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Notes:  

1. The First Name, Last Name and E-mail fields are required.  

2. If your sound card is not AC’97, more configuration dialog boxes will pop up.  

3. Microsoft Windows Vista does not support NetMeeting.  

 

11.7.5  Clock 
The Clock tool allows you to display a clock or a counter on the screen. 

 

To use Clock: 

1. Follow one of these steps: 

 Click Tools > Special tools > Clock on the Menu Bar. 

 Click the Special tools button     on the Assistant Tools toolbar, and then click the 

Clock button    . 

 Click the Special tools button     on the Floating Tools toolbar, and then click the 

Clock button    . 

2. Click the Setting button    on the bottom right to customize the Clock. The menu options 

include: 

 Analogue Clock: Displays a traditional clock with a circular face and hands. 

 Digital Clock 1: Displays a digital clock with time and date. 

 Digital Clock 2: Displays a digital clock with time only. 

 Count Down: Displays a digital counter. The counter will count down from the time 

entered in the Counter Setting window. 

 Count Up: Displays a digital counter. The counter will count up to the time entered in 

the Counter Setting window. 

 

Clock Setting 

Click Setting on the popup menu to open the Clock Setting window. This window includes 

Background Setting tab and Counter Setting Tab. 

 

Background Setting: 

On this tab you can modify the color or image of the background as well as the transparency. 
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Counter Setting 

On this tab you can set the counting time, as well as the action and the sound you want to 

perform or play when the counter has reached timeout. 

 

 

Counting 

When you select one of the counters and define the counting time, the counter will start 

counting automatically when it appears on screen. Click on button to temporarily stop and 

resume counting. Click on button to end and restart counting. 

 

11.6.6  On–Screen Keyboard 
On–Screen Keyboard is a virtual keyboard on the screen that allows you to type and interact 

with your computer directly on the interactive whiteboard. 

 

To use On-Screen Keyboard, follow one of these steps: 

 Click Tools > Special tools > On-screen Keyboard on the Menu Bar. 

 Click the Special tools button     on the Assistant Tools toolbar, and then click the 

On-screen Keyboard button     .  
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 Click the Special tools button     on the Floating Tools toolbar, and then click the 

On-screen Keyboard button     . 

 

11.8  Quick Access to Application 
Q Draw provides a toolbar including the shortcut icons of frequently used applications. 

 

To run an application through this toolbar 

1. Follow one of these steps: 

 Click Tools > Frequently used Applications on the Menu Bar. 

 Click the Frequently used Applications button      on the Assistant Tools toolbar. 

 Click the Frequently used Applications button      on the Floating Tools toolbar. 

The Frequently used Applications toolbar appears. 

 

2. Click a shortcut icon on the toolbar. 

Note: By default, these two icons are not on the Floating Tools toolbar, you can customize the 

Floating Tools toolbar in System Settings. For details, see 12.6 Toolbars.
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Chapter 12  System Setting 

The System Setting panel allows you to customize the behavior of Q Draw and your Q Draw 

product. 

 

12.1  Opening System Setting Panel  
To open the System Setting panel, follow one of these steps: 

 Click Tools > System Setting on the Menu Bar. 

 Right-click the Q Draw software icon                      in the notification 

area, and then select System Setting. 

 

12.2  Restoring Default Settings  
To restore all default settings, click Reset to default. 

 

12.3  Importing Settings  
To import setting from a configuration file, click Import configuration. 

 

12.4  Exporting Settings  
To export setting to a configuration file, click Export configuration. 

 

12.5  Drawing Tools Properties 
You can change the default properties of Drawing Tools. You also can select whether to 

customized or default Drawing Tools properties. 
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 Always use customized Drawing Tools properties: Every time you restart Q Draw, it 

will apply the properties you customized last time for Drawing Tools. 

 Always Use default Drawing Tools properties: Every time you restart Q Draw, it will 

apply the default properties for Drawing Tools.  

 

12.6  Toolbars 
You can customize the icons on Drawing Tools toolbar, Common Tools toolbar, Assistant 

Tool toolbar, and Floating Tools toolbar. 

 
 

12.7  Quick Access 
You can customize the shortcut icons for frequent used applications and Q Draw. 

 
 

12.8  Other Settings 
Change the default properties for page background and symbol, as well as some settings for Q 



| Chapter 12  System Setting 79 

 

Draw. 

 
 

 Auto Group Setting: 

If you enable this function, when you draw or write on an interactive screen with 

Freehand Drawing Tools, Q Draw will automatically groups the objects you create in 

close proximity, enabling you to interact with these objects as a single object. 

 

For example, if you write the letters of a word, Q Draw groups the individual letters 

into a single object, allowing you to interact with the whole word. You can customize 

the Time Interval and Distance to determine whether two objects will be grouped. 

 

Time Interval: the duration between creating two different objects. 

Distance: the intervening space between two different objects. 


