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Section 1: Getting Started  
Microsoft Office Outlook with Exchange is an integrated email package that includes applications like 
Mail, Calendar, Contacts, Tasks, Notes and Journal. Outlook used as a client to Microsoft Exchange 
Server provides many more features than if used alone: 

• Share calendar information, address books and folders with colleagues 

• Track messages and meeting requests 

• Access email from your own computer, a shared computer, the Internet or a handheld device 

• Unified password  for network and email access 

Outlook Applications 
You may be familiar with some of Outlook’s applications if you’ve used other integrated email packages 
(like Lotus Notes). If you are migrating from Lotus Notes to Outlook 2010, there are a few terminology 
changes to note:  

Lotus Notes Outlook 2010  Purpose 

Memo Mail Send and receive email messages. 

Contacts Contacts Organize email addresses to quickly send mail or 
schedule meetings. 

To Do List Tasks Keep track of tasks and to do items. 

Personal Journal Notes Save random bits of information in a ‘notepad’. 

n/a Journal Not to be confused with the Lotus Notes “Journal”, the 
Outlook Journal logs and tracks your actions when 
working in Outlook and Office applications. 

Welcome Page Outlook Today The default view - see your appointments and tasks for 
the day in one place. 

Preview Pane Reading Pane Read emails in the Reading Pane without double clicking 
to open them. 

Window in tabs 
layout 

Windows Taskbar 
buttons 

Outlook works in a multi-pane layout. 
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Opening Outlook 
To open Outlook, go to Start > All Programs > Microsoft Office > Microsoft Outlook 2010.With the 
implementation of the new BeachID, your unified password will automatically log you into Outlook upon 
signing into your campus computer. As such, you only need to open the application to launch it – no 
second login required.  

Important: If you are part of CCPE, COE, Foundation or 49er Shops, currently your computer login does 
not automatically log you into the Outlook client (this will change in the future). To login to the Outlook 
client, use your BeachID account. 

• Click Use another account (after initial sign in, your username will be saved so you will just need 
to enter your password). 

• Username = campus-domain/999999999 (CampusID) 
• Password = BeachID password 
• Click Remember my credentials 
• Click OK. 
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The Interface 
Outlook operates in a multi-pane window. You can collapse, expand, drag and increase or decrease each 
pane’s size or shape. Each pane is dynamic; for example, if you click a folder in the Navigation Pane, the 
folder contents open in the View Pane. Select an item in the View Pane and the item details open in the 
Reading Pane.  

 
 

  

Navigation Pane  View Pane Reading Pane 
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Outlook Today 
A good place to start your day is at Outlook Today - a single view a summary of current and upcoming 
appointments, tasks and mail messages.  To view Outlook Today, click your email address in the mail 
navigation pane.  

 

  

 
By default, five days of appointments, meetings, and events are displayed. To customize this view, click 
Customize Outlook Today at the top right. To show Outlook Today at startup, instead of your inbox, 
check the box “When starting, go directly to Outlook Today.” 
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Backstage View (File Tab) 
The backstage view is where you will find Outlook administrative functions – like saving, printing, 
account options, out of office replies, mailbox cleanup and rules and alerts. The File tab is present no 
matter where you go within the application. It’s functions are as follows: 

Command Function 

Save As Save the currently selected item as a separate file outside of Outlook.  

Save Attachments Save attachments to the currently selected item as separate file(s) outside of Outlook. 
Only available if the item has attachments. 

Info Offers options to add an email account, open the Account Settings dialog, access mail 
cleanup tools, and manage rules and alerts. 

Open Provides commands to open a calendar or Outlook data file. You can also start the 
Import and Export wizard from here or open another user’s folder if you are on an 
Exchange server.  

Print Set print options for the selected item and print preview it.  

Help This tab lets you open the Help file, browse a Web page to learn the basics of using 
Outlook, check for product updates, and contact Microsoft.  

Options Opens the Outlook Options dialog. 

Exit Close Outlook.  

To close the File menu, click File again or click a different tab. 
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Section 2: Mail  
There are four tabs in the Mail interface. The names of these tabs remain the same no matter which 
folder you are in, although the commands may change slightly. 

The Home Tab  
When you open Outlook, the Home tab is displayed by default and contains the most common 
commands for working with your email. 

 

New Commands 
The first group on the Home tab is New. Click 
the New Email button to open a new, blank 
mail message or New Items to choose from a 
menu of Outlook items, like appointment, task, 
note, etc. Shortcut: Key Ctrl+N for new mail. 

 

 

Respond Commands  
The Respond group contains the standard responses Reply, Reply all and  Forward as well as commands 
that allow you to reply with a Meeting request or view More options.  

 

Delete Commands  
The next group contains commands for deleting messages. 

When you Ignore an email, future emails from the sender will be sent directly to your Deleted Items. 
Shortcut: Key Ctrl+Del 

 

  



  

 

 

 

Clean Up a conversation to delete all redundant messages (apply to a conversation, a folder or a folder 
and its subfolders). 

 

Send a message to the Deleted Items folder with the Delete button. Shortcut: Ctrl+D 

Recovering Deleted Items 
If you have deleted an item and emptied it from your deleted items folder by accident, and want to 
recover it, you can do so within 30 days from deletion. To recover a deleted item, click Folder > Recover 
Deleted Items:  

 

You will then see a list of items that can be recovered: 

 

The commands at the top perform the following actions: 

 Select all items. 

 Recover the selected items. 

 Purge the selected items from this list. 
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Select your item (hold ctrl key to select multiple items) and click the Recover selected items button.  

 

Quick Steps Commands 
The fourth group on the Home tab is dedicated to Quick Steps. Quick Steps allow you to complete 
repeated tasks with just one click. The default Quick Steps are shown below. You can create new Quick 
Steps by clicking Create New. 

 

Click a Quick Step in the gallery to apply it or click the More arrow (or the option button) to see 
commands for creating new Quick Steps. 

Move Commands 
The Move button provides a list of folders as well as advanced move commands and the ability to create 
a simple rule for this conversation. 

The Rules button expands into a menu offering quick rules and the ability to manage and create rules.  

Finally, the OneNote command does just that – moves the selected item to Microsoft OneNote.  

 

Recalling Messages 
If you are using an Exchange Server mailbox, you can recall a message sent by mistake if it has not yet 
been opened by the recipient and the recipient has an @csulb email address.  

To begin, open the message from the Sent Items folder by double-clicking it. On the Message tab, click 
Actions > Recall This Message: 
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Outlook will provide more information on what it is about to do, and ask you if you want to send a new 
message in its place: 

 

Click OK. 

Setting Email Preferences 

Email Signature 
Email signatures saved in other applications on campus will not be migrated over to the new email 
system. These must be recreated. 

To create a signature, go to File > Options and click Mail in the navigation list. Click the Signatures… 
button and click New. Enter a name for the signature (you can store multiple signatures) and click OK.



  

 

 

 

 

Enter your signature in the Edit Signature box. Items like web URLs or email addresses will automatically 
appear as hyperlinks in your signature. 

  
Outlook 2010 allows you to select one signature for new messages and another (or none) for reply and 
forwarded messages. To choose your default signature options, select a signature in the New Messages 
menu to only include a signature in new messages and to include a signature in replies and forwards, 
select a signature in the Replies/forwards menu. 

 

Click OK. 

 

If you opt to not automatically include a signature on mail items, you can always manually insert a 
signature on an individual basis from the Include group on the Message tab of your email window. 
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Rules 
A rule is an action that Microsoft Outlook performs automatically upon incoming or outgoing messages, 
based on conditions that you have specified. You can create a rule from a message, from a template or 
using your own conditions. 

 

Creating Rules from Messages 

To create a rule from a message, click the message in your mail folder.  On the Home tab and from the 
Move command group, click Rules > Create Rule.  

Outlook will show a dialog box with options based on the item that was selected when you clicked New 
Rule. 

  

You can easily check the box next to an item to use it as a condition, or to use other conditions, click 
Advanced Options. 

For example, to create a rule that puts mail from “Prospector Pete” into a specific folder, check the box 
next to “From Prospector Pete” and the box next to “Move the item to folder: then click the Select 
Folder button.  

Select the folder and click OK. 
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Creating Rules from a Template 

To create a rule based on your own conditions, click Rules > Manage Rules and Alters and in the dialog 
box that appears, click the New Rule button.  

 

Step 1: Select a template. You can browse thru the templates in the list and see an example of how it 
can be used at the bottom of the dialog window. 
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Step 2: Edit the rule description. Click  an underlined hyperlink to assign a specific value. 
 

 
 

Type the word value you want Outlook to look for, click the Add button and when finished with all 
values, click OK. 

 

Next, click the folder hyperlink and assign its value by clicking the folder of your choice and clicking OK. 
Click Next to proceed. If there are exceptions to this rule (for example, mail from specific people), you 
can assign those values in the next window. Click Finish. 

Creating Rules Using Your Own Conditions 

To create a rule based on your own conditions, click Rules > Manage Rules and Alters and in the dialog 
box that appears, click the New Rule button.  

 

In the dialog box that appears, scroll down to the section titled “Start from a blank rule”. Select either to 
apply a rule to message you receive or to message you send and click Next.  
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Then, use the underlined hyperlinks to assign values and complete the wizard. Click Finish when done. 

Note that the Manage Alerts tab does not apply to CSULB users since this function is specific to 
SharePoint, which is not currently available on campus. 

Out of Office Greeting  
You can set up Microsoft Outlook 2010 to automatically respond to people who send you send an email 
message. This helps inform people that you aren’t in the office or that your response might be delayed.  

In order to establish an Out of Office Automatic reply, go to the File Ribbon > Info > Automatic replies 
(Out of Office). 
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Out of Office Greeting – Inside My Organization 

You will be presented with the following Automatic replies options. Here you can set a time range for 
your automatic replies to be sent by checking the Only send during this time range box and specifying a 
date and time range. 

Or you may simply turn Automatic replies on and turn them off manually upon your return.  

If you do not specify a time and date range do not forget to turn automatic replies off when returning 
from your absence. 

Specify the text of your reply message in the given space and click OK. 
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There are two tabbed options within the Automatic replies options. One is for replies to email within 
CSULB and the other tab is for automatic replies outside of CSULB. If you wish to have automatic replies 
go to everyone that sends mail during your absence be sure to fill out both tabs within these option. 

Out of Office Greeting – Outside My Organization 

In order to set Automatic replies to go to mail senders outside of CSULB choose the “Outside My 
Organization” tab. Here you can set a time range for your automatic replies to be sent. You can set the 
time range by checking the “Only send during this time range” box and then specifying a date and time 
range.  

Specify the text of your reply message in the given space and click OK. 
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Multiple Mail Recipient Settings 
In order to use a comma to separate email addresses in the To, CC or BCC fields, you must make a 
settings change in Outlook. By default, only semicolons are accepted. Go to File > Options. 

 
Within the options window, select mail from the left navigation pane and scroll down to the “Send 
messages” section Check the box next to “Commas can be used to separate multiple message 
recipients” and click OK. 
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The Folder Tab 
Outlook gives you the ability to create your own folders to manage your mail. In this section, we’ll learn 
about creating, renaming, deleting, and using folders. 

Creating Folders 
Folders appear in the navigation pane below your email address. Folders can contain mail items or 
additional folders. If a folder contains additional folders, a triangle appears just to the left of the folder 
name. To expand a folder and view the additional folder(s) inside, click the triangle.  

To create a new folder, click the Folder tab and click New Folder: 

 

You can also use the Ctrl + Shift + E shortcut, or right-click in the navigation pane and click New Folder. 
With either action, you will see this dialog: 
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In the Name Field, type a name for your folder. Then, choose what type of items you want it to contain. 
Next, choose what folder you want to place it in and click OK. 

 

If a folder has a triangle next to it, it contains sub-folders. Click the triangle to hide or show sub-folders. 

 

Renaming Folders 
If you decide to change the name of a folder, click to select it and click Rename Folder on the Folder tab 
(or right-click for the same option). 

 

Your cursor will appear in the folder name. Type a new name and click Enter. Note that default folders 
(such as Inbox and Junk Email) cannot be renamed. 

 

Moving Folders 
The easiest way to change the location of a folder is to drag and drop it in its new location.  
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You can also right-click a folder to move or copy it or use the commands on the Folder tab. 

From the dialog box, choose a destination folder (or click New to create a new one) and click OK: 

 

Deleting Folders 
To delete a folder, select it and click Delete Folder on the Folder tab or right-click it and select Delete 
Folder from the submenu. 

 
 

This will move the folder and its contents to the Deleted Items folder. (The Delete All command will 
move all messages in the folder to Deleted Items but will leave the folder intact.) 

Moving Messages to Folders 
Moving messages to your folders is easy – just click the message and drag and drop it to the desired 
folder (hold down the Ctrl key to select multiple items at once).  

Alternatively, select the message(s) and click the Move button on the Home tab. Then choose a recently 
used folder in the list, or click the Other Folders command to see a complete list of folder. 
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Searching Mail 
Outlook’s search tools will help you perform a thorough search of your inbox and other folders in very 
little time. 

Using the Search Box 
To perform a basic search, type what you’re looking for in the search box. (Below, a mail folder is used 
as an example, but the tool is available in most folders.) 

Here, we’re searching in our Inbox:  

 

Notice the option to search in all mail folders if you haven’t found what you are looking for.  

You can see that as you type, results matching your query will appear in the list. The search term will be 
highlighted. You can work with the found items as you would any other item. 

Once you’ve found what you’re looking for, click the X to clear the search field and view all items.  

Search Folders 
A search folder find items that meet a specific set of conditions that you define and displace those items 
any time you click on the folder.  

Keep in mind that your messages aren’t stored in these folders, but you can work with those messages 
like you would any other; for example, you can delete, edit, reply to, or move them. 

If a search folder is in italics it means it hasn’t been updated recently. Once you click the folder, Outlook 
will update the search and remove the italics from the folder’s name. 

Here are some examples of search folders and how you can use them every day: 
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1. Use the criteria From Specific People and specify your boss’s email address so you can easily 
view all the email he or she has sent you. 

2. Use the Important Mail criteria to see all the messages sent to you marked as urgent. 

3. Use the Mail with Specific Words criteria and specify the phrase “XYZ Company” to keep track 
of correspondence relating to that contact. 

4. Use the Mail Sent Directly to Me criteria and specify the Inbox folder to help you sort through 
the mountain of email that accumulated during your vacation. 

Creating Search Folders 

Creating a search folder is easy. Click Folder > New Search Folder.   

 

  

 



 

 

CSULB 29 Information Technology Services 

This window will appear: 

 

 Click a mail type at the top and then set your criteria as instructed at the bottom and click OK. 

 

The new folder will appear in the Search Folders list. 
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Filtering Email 
You can also use the Filter command on the Home tab to quickly sort through messages. To start, click 
Home > Filter Email and choose a preset criteria: 

 

Then, only the messages that match that criterion will be shown in the current folder.  

Junk Mail  

Receiving Junk Mail 
To Block a Sender, select an option from the Junk menu button. Note: You cannot block a sender within 
the @csulb.edu domain. 

 

If you accidentally block a sender, you can unblock by going to Junk > Junk Email Options > Blocked 
Senders tab. Click the sender’s email address and click Remove. 
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You can right-click any message and choose the Junk menu to see options for dealing with messages. 

 

These same options can also be found on the Junk menu on the Home tab: 

 

Outlook will learn from its mistakes if you correct them, so it’s beneficial to take the time to mark a 
message as Not Junk if that applies. Note that if you right-click a message that is not in the Junk Email 
folder, the “Not Junk” option will not be available. 
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Junk E-mail Options 
The level of junk email protection is automatically set to Low. If you choose to increase it, be sure to 
check your junk folder often for items that shouldn’t have been blocked. 

 

Safe Senders 

 

You can also automatically trust emails from people in your Contacts list or those you email directly by 
checking the option. 
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Section 3: Contacts 
Outlook’s contacts folder gives you a place to store important information about the people you 
communicate with. You can use the information in this folder to address emails, schedule meetings, 
assign tasks, and more.  

 

Opening the Contacts Folder 
To open the Contacts folder, click the Contacts button in the Navigation Pane or use the Ctrl + 3 
shortcut.  

 

  



 

 

When the folder opens, you will see a structure much like any mail folder, with the ribbon interface, 
Quick Access toolbar, Navigation Pane, To-Do Bar, and central window.  

 

 

The Home Tab  
The Home tab is the central place for basic contact commands: 

 

Here are its options: 

Group Commands 

New Create a new contact or contact group. You can also create other items, like email 
messages and tasks.  

Delete Delete the current contact. 
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Group Commands 

Communicate Email the contact, send a meeting request, or perform more other. 

Current View Change how contacts are displayed. 

Actions Perform advanced actions with contacts, including moving them to another folder, 
performing a mail merge, or sending them to OneNote. 

Share Forward, share, or open contacts. 

Tags Categorize the item, mark it for follow-up, or make it private. 

Find Search for a contact or open your address book. 

Creating a New Contact 
There are several ways you can create a new contact. You can use the Ctrl + N shortcut or like a mail 
message, if you’re in the Contacts folder, you can use the New command on the Home tab. 

Or, to add a contact from an email you received, drag and drop the email from the view pane to the 
Contacts folder in the navigation pane. A new contact record will open. Click Save & Close when 
finished.  the Ctrl + N shortcut:  
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You will see a new contact window appear.  

 
You can then fill in the fields in the window. You can also use the commands on the Show group of the 
Contact tab to toggle between field sets.  

 

Once your information is filled in, click Save & Close to save your changes and return to the Contacts 
folder. 
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Editing Contacts  
To edit a contact, double click it to open it. You can then edit the contact and click Save & Close once 
you’ve made your changes. 

 
You can also right-click contacts to see more options.  

Creating Contact Groups 
To save a group of email addresses in a group for easier access, create a contact group. To create a 
group, from the Contacts folder, click the New Contact Group button. 

 

Enter a name and click the Add Members > Address Book. 
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In the list that appears, double-click all the member names you wish to add. When finished, click OK > 
Save & Close. The group will appear in your list of contacts. To send a mail or calendar item to the 
group, you can use the group name in the address to field. 

Searching for Contacts 
To search for a contact, type the contact’s name in the “Find a Contact” field in the Find group of the 
Home tab. 

 

 

When you press Enter, Outlook will display the contact if it finds it. An error will be displayed if the 
contact is not found. 
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Section 4: Calendar 
To open the calendar, click the Calendar button in the Navigation Pane or use the Ctrl + 2 shortcut. 

 
You will see a structure much like any mail folder, with the ribbon interface, Navigation Pane, and 
central window.  

 

Using the Calendar Navigation Pane 
At the top, you will see a mini calendar. The current week is highlighted. You can click any date to go to 
it or you can use the arrows beside the current month to go back or forward in the calendar.  

Then, in the My Calendars section, you will see all your available calendars.  



 

 

Customizing Calendar Views 
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You can change the appearance of your calendar using the view options on the Home tab or the status 
bar. The Home tab offers these options:  

 

Notice that the current view is highlighted in orange. Let’s review each choice. 

1. View one day at a time 

2. View a week, Monday to Friday 

3. View a seven-day week 

4. View a month in low, medium, or high detail 

5. Switch to Schedule View, which shows selected calendars horizontally 

The status bar offers these additional choices:  

 
From left to right, the options are: 

6. Normal (View the Navigation Pane, calendar, and tasks) 

7. Calendar and Tasks (Navigation Pane is hidden) 

8. Calendar (Navigation Pane and tasks are hidden) 

9. Classic (View the Navigation Pane, calendar, and To-Do Bar) 

10. Zoom slider to zoom in or out of the calendar 

 Click a command to change your view.  

You can also use the View tab to customize your view:  

 

You’ll notice that its commands are similar to those on the View tab in a mail folder. Let’s review the 
commands: 

Group Commands 
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Current View The Change View command offers a menu of views as well as commands to create and 
manage views. Or, use the View Settings command to open the Advanced View 
Settings dialog for the current view and customize it further. The final command in this 
group allows you to reset view changes.  

Arrangement Offers the same commands as the Arrange group on the Home tab. Also offers options 
to change time scale, view an overlay of multiple calendars, and set working hours.  

Color Change the background color of your calendar.  

Layout This group allows you to customize the Daily Task List, Navigation Pane, Reading Pane, 
and To-Do Bar. 

People Pane Customize the People Pane’s layout and its settings. 

Window Access the Reminders window, open the current folder in a new window, and close all 
open Outlook items. 
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Using Schedule View 
Schedule View is a new feature that lets you view calendars in a horizontal layout. It’s great for getting 
an overview of how a particular block of time looks for a group of people. You’ll find this command on 
the Home tab: 

 

Just as with regular calendar view, you can drag and drop appointments (and meetings, if you’re the 
organizer) within your own calendar to move them: 

To return to normal view, choose one of the other views in the Arrange group of the Home tab: 

 

You can also uncheck all shared calendars in the Calendars Navigation Pane. 
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Understanding the Home Tab 
The Home tab is the central place for basic calendar commands. 

 

Group Commands 

New Create a new appointment or meeting request. You can also create other 
items, like email messages and tasks. 

Go To Go to today or the next seven days. 

Arrange View your calendar in different ways, including the new Schedule View. 

Manage Calendars Open another calendar or manage calendar groups. 

Share Email, share, or publish your calendar. 

Find Search for a contact or open your address book. 

Creating and Editing Appointments 
There are several ways you can create a new appointment. Like a mail message, if you’re in the Calendar 
folder, you can use the New Appointment or New Meeting command on the Home tab or the Ctrl + N 
shortcut. Or, to add a new calendary entry from an email you received, drag and drop the email from 
the view pane to the Calendar folder in the navigation pane. A new appointment window will open. Click 
Save & Close when finished.  

Note that in Day, Work Week or Week view, the default entry type is an appointment. In the Month 
view, the default calendar entry type is an “All Day Event” – you will have to uncheck the All Day Event 
box to specify start and end times. 

 

  

 



 

 

CSULB 44 Information Technology Services 

You can also double-click a location in the calendar to place an appointment there, or right-click and 
click New Appointment: 
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You can also find the New Appointment and New Meeting commands in the New Items menu on the 
Home tab of other folders: 

 

With any of these actions, you will see the New Appointment window. 
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When the time for the appointment comes, Outlook will remind you of it. 

 
You can choose to dismiss this reminder or all reminders, open the item, or snooze.  

To edit an appointment, double-click to open, make your changes and click Save & Close.: 
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Understanding the Calendar Tools Tab 
When you are in the calendar and an event is selected, you will see the Calendar Tools tab. It is very 
similar to the Appointment tab:  

 

Its commands are as follows: 

Group Commands 

Actions Open the appointment, delete it, forward it, or send it to OneNote.  

Attendees Change the appointment to a meeting request.  

Options Choose how to show your time in your calendar and when the reminder for this 
appointment will appear. You can also set a recurrence.  

Tags Categorize the item, change the importance, or make it private. 
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Using the Daily Task List 
At the bottom of the calendar (except in month views), you will see a pane listing tasks that are due on 
each day. 

 

By default, tasks are shown on their due date. You can change this by right-clicking it. 

 
To create a task, click in the day that you want to create it and type (much like the To-Do Bar). 
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You can also right-click the task to see more options. 

 

  

 
As well, when you are in the tasks list, you will see the Daily Task List Tools tab which offers some 
options for managing and viewing tasks:  
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Sharing a Calendar 
The easiest way to share your calendar is to open your calendar, click Folder, and click Share Calendar:  
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Now, complete the Sharing Request and click Send: 

 

To complete the process, click Yes: 

 

Responding to a Calendar Sharing Request  
Here is what you will see if you receive a sharing request: 
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If you click Allow, you will be asked to confirm the sharing request: 

 

Viewing Another User’s Calendar 
When your sharing request has been approved, you will receive a notification email like this: 

 

If we click the “Open this Calendar” link, we will see the user’s calendar side-by-side with ours: 
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Shared calendars allow you to create a new appointment in the form of a meeting request, which means 
that they will have to confirm their attendance.  

Shared calendars stay in your Calendars list in a Shared Calendars section. To show or hide a calendar, 
check or uncheck the appropriate box:  

 

Scheduling Meetings with Exchange Server 
One of the most powerful features of Exchange Server mailboxes is the ability to easily view others’ time 
commitments and to schedule and manage meetings.  

Scheduling a Meeting 
To schedule a meeting with other Exchange users based on their availability, click New Meeting on the 
Home tab of the Calendar, or New Items > Meeting on the Home tab in any other folder. 
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This will open the Meeting Request window: 

 

Fill in the meeting attendees, the subject of the meeting, the location if desired, and the start and end 
time and date for the meeting: 



 

 

CSULB 55 Information Technology Services 

 

You can set up a recurring meeting just as you would a recurring appointment, with the Recurrence 
command on the Meeting tab:  

 

You can also set response options with the Meeting tab:  

 

And, you can use the Options group to choose how this time will appear in the recipient’s calendar (i.e. if 
it will leave their time free), and set when the reminder for the meeting will appear:  

 

Once your options are set, type a short message if desired: 
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Click Send to complete the meeting request. 

Using the Scheduling Assistant 
If you need help choosing a time for the meeting, use the Scheduling Assistant: 

 

This will show you what is currently available in each attendee’s calendar: 
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You can click and drag an area on the grid to set a time for the meeting: 

 

You can also click the Requirement column to choose whether this attendee will be required, optional, 
or just a resource (such as a room):  
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To toggle back to the appointment view, click Appointment in the Show group of the Meeting tab: 

Responding to a Meeting Request 
When someone invites you to a meeting, a meeting request will arrive in your inbox and will look like 
this:  
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You have the option to Accept the request, Decline it, or mark your presence as Tentative. You can also 
propose a new time (if the meeting organizer has allowed it) or view your calendar (which is 
conveniently also previewed in the email).  

The Accept, Tentative, and Decline options all offer additional choices: 

 

You can later change your response by finding the meeting in the calendar, right-clicking it, and choosing 
a new option. 
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Tracking Responses 
When you are the meeting owner and participants respond to the meeting request, you will 
automatically get a notification like this:  

 

The information will automatically be added to the meeting entry in the calendar. To see all responses 
to the meeting, click the entry and click Tracking: 
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You will then see a list of attendees and their responses: 

 

Note that you can click the Response field for each recipient and choose a response (Accepted, 
Declined, Tentative, or None) as appropriate. This is useful if someone responds to the request via 
phone or in person.  

Adding and Removing Attendees 
To add or remove invitees, select the meeting in the calendar, click the Calendar Tools tab, and click 
Add or Remove Attendees:  
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You will then be able to choose the new attendees (or remove existing attendees) and send an update: 

 

You will be prompted if you want to send a message to all attendees or just the attendees that were 
affected: 

 

Once you click OK, the update will be sent. 
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Contacting Attendees 
If you need to contact attendees (for example, to send out the agenda or to ask for issues), open the 
meeting from your calendar, click Contact Attendees, and choose a method:  

 

A new email with the meeting attendees will then open. 

Cancelling a Meeting 
You will also see a Cancel Meeting command on the Calendar Tools tab:  

 

This will delete the meeting from your calendar and send a cancellation message to each attendee (if 
desired). 
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Section 5: Tasks  
Using tasks is a great way to manage the things you have to do. To open the Tasks folder, click the Tasks 
button in the Navigation Pane (or Ctrl + 4 shortcut). Note that any tasks shown in red are overdue.  

 

Understanding the Home Tab  
The Home tab is the central place for basic task commands: 

 

Let’s look at its options: 

Group Commands 

New Create a new task or email. You can also create other items, like appointments and 
contacts.  

Delete Delete the current task. 

Respond Reply to the person that sent the task (if applicable), or Reply to All or Forward the task. 
You can also create a meeting if the task was sent to you, instant message the person that 
sent it to you, or forward the task as an email or text message.  

Manage Tasks Mark the selected task as complete or remove it from the list. 

Follow Up Mark the task for follow-up.  

Current View Change how tasks are displayed. 

Actions Perform advanced actions with tasks, including moving them to another folder or sending 
them to OneNote. 

Tags Categorize the item, make it private, or change its importance. 

Find Search for a contact or open your address book. 
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Creating a New Task 
To create a task based on an email you received, drag and drop the email from the view pane to the 
Tasks folder in the navigation pane. A new task window will open. Click Save & Close when finished.  

To create a basic task from scratch, complete the “Type a new task” field. Tab to complete additional 
information. 

 

 

 

To open the New Task window, you can click the New button on the Home tab, press Ctrl + N, or right-
click in the Task window and click New Task:  
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The New Task window will open: 

 
This is much like the New Appointment window. Type a subject, set a start date and a due date, add a 
reminder if you wish, and add notes. Then, click Save and Close. 

Editing a Task 
Like other Outlook items, you can double-click a task to open and edit it.  
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Note the Mark Complete command and the status area in the task.  

 
These commands will let you keep track of the progress of tasks and keep on top of overdue and 
upcoming tasks.  

You can also right-click on a task to see editing options, or use the Home tab to edit tasks.  
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Using the Tasks Navigation Pane 
By now, the Navigation Pane should look familiar to you.  

 

At the very top, you can toggle between your to-do list (which shows incomplete tasks) and your tasks 
list (which shows all tasks). At the bottom, we have our standard navigation buttons. 

Customizing Tasks Views 
There are many different ways that you can view your tasks. You can use the view options on the Home 
tab or the status bar. The Home tab offers these options:  
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You can also use the View tab to customize your view:  

 

You’ll notice that its commands are similar to those on the View tab in a mail folder. Let’s review the 
commands: 

Group Commands 

Current View The Change View command offers a menu of views (the same menu we saw in the 
Current View group of the Home tab) as well as commands to create and manage 
views. Or, use the View Settings command to open the Advanced View Settings dialog 
for the current view and customize it further. The final command in this group allows 
you to reset view changes.  

Arrangement Arrange your tasks by category, start date, due date, importance, and more. Use the 
More arrow to toggle group view on or off and set advanced view settings. Also offers 
options to reverse the sort, add columns, and expand or collapse groups.  

Layout This group allows you to customize the Navigation Pane, Reading Pane, and To-Do 
Bar. 

People Pane Customize the People Pane’s layout and its settings. 

Window Access the Reminders window, open the current folder in a new window, and close all 
open Outlook items. 
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Section 6: Notes  
Next, we will take a look at Notes. This is an electronic version of sticky notes. You can jot almost 
anything down in these notes and save them.  

 

Opening the Notes Folder 

To open the Notes folder, click the Notes button in the Navigation Pane. (By default, it is located in the 
bottom row of the Navigation Pane.)  

 

You can also use the Ctrl + 5 shortcut. 

Understanding the Home Tab  

The Home tab is the central place for basic note commands: 
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Home tab options: 

Group Commands 

New Create a new note. You can also create other items, like appointments and contacts.  

Delete Delete the current note. 

Current View Change how notes are displayed. 

Actions Perform advanced actions with notes, including moving them to another folder or 
sending them to OneNote. 

Tags Categorize the item. 

Find Search for a contact or open your address book. 

Creating a New Note 

To create a new note, you can double-click any blank area inside the folder.  
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You can also click the New Note button on the Home tab or right-click a blank area in the Notes folder 
and click New Note. (The Ctrl + N shortcut also works in this folder.)  

You will then see a sticky note appear on your screen. 

 

 Type your text and click the X in the top right hand corner when you’re done. Your changes will 
automatically be saved.  

Editing a Note 

To edit the text of a note, double click it.  

 

 
 

To see other editing options, right-click the note.  
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Section 7: Office Web App (OWA) 
Outlook Web App (OWA) is the web-based  version of Outlook Exchange. To access OWA, you need a 
web brower and an internet connection. 

Logging In  
Go to http://mail.csulb.edu. Enter your Email address (firstname.lastname@csulb.edu) and your 
Password. Click Sign In. 

 

If this is your first time logging in,  you’ll be prompted to select a Language and Time Zone. For low 
vision or screen reader users, you can opt to use the blind and low vision experience by checking the 
box. Otherwise, click OK to continue. 

 

  

http://mail.csulb.edu/
mailto:firstname.lastname@csulb.edu
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The OWA Interface 
OWA operates in a multi-pane window, very similar to the Outlook client. You can collapse, expand, drag 
and increase or decrease each pane’s size or shape. Each pane is dynamic; for example, if you click a 
folder in the Navigation Pane, the folder contents open in the View Pane. Select an item in the View 
Pane and the item details open in the Reading Pane. 

 

View Pane Navigation Pane Reading Pane 

Feature Differences 
Most features found in the full Outlook client are also found in Outlook Web App (OWA). The following 
table highlights the major differences between features in OWA and the full client. 

Feature  Supported in Outlook  Supported in Outlook Web 
App  

Search folders Full functionality Can't create Search folders. 
Can view default Search 
folders and custom Search 
folders that you previously 
created using Outlook. 

Message editing tools Full functionality Limited 

Notes Full functionality View only 

Journal Full functionality View only 
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Feature  Supported in Outlook  Supported in Outlook Web 
App  

Monthly calendar view Full functionality View and edit. You can't print. 

Searching Full functionality Not available in Calendar 

Custom dictionaries Yes No 

Import and export data from other 
data sources, such as .pst files, 
database files, other messaging and 
contact systems, other calendaring 
applications 

Yes No 

.pst file support Yes No 

Send to Office OneNote Yes No 

Hierarchical address book Yes No 

Delegate control Yes No 

RSS subscription and management Yes No 

Voting buttons Yes No 

Propose new time for meetings Yes No 

Related search through right-click Yes No 

Natural language search Yes No 

Windows SharePoint Services lists Yes No 

Outlook Today page Yes No 

To Do Bar Yes No 

Customize navigation pane Yes No 

Pasting inline images Yes No 

Task request Yes No 

Automatic formatting of calendar 
items 

Yes No 

Secondary time zone in calendar view Yes No 



 

 

CSULB 76 Information Technology Services 

Email 

Creating New Email 
To create new email, click the New button from within your mailbox.

 

A second window will appear with your blank email. Type the recipient’s email address in the To field. If 
you need to lookup a recipient’s email address in Contacts, click the To link and the Global Address Book 
will open. Double-click the recipient’s name and click Ok. The recipient will be added to the To field. 

 

 
Once you’ve completed your email message, click Send in the upper left hand corner. Your mail has 
been sent and the individual email window will close, taking you back to the original mailbox. 
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Responding from within the Reading Pane 
From the Reading Pane, you can respond to  an email, using the buttons in the upper right corner. Reply 
to only the sender by clicking the Reply button.  

 

To Reply to All recipients, click the Reply All button. 

 

To forward an email, click the Forward button. 

  

Responding from within the email  
If you double-click and email from the navigation pane, it will open in a secondary window. The respond 
commands are located in the upper left corner of the window: 

 
Click Reply to reply to only the sender, Reply All to reply to the sender and all other recipients or 
Forward to forward to another recipient. 

Deleting Mail 
To delete an email, click the Delete button in the View pane. The item will be moved to the Deleted 
Items recycle container. You can also choose to Ignore Conversation. New messages that are part of a 
conversation that a user has chosen to ignore are sent straight to the deleted items folder. 
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Organizing Mail 

Creating New Folders  
To create mail folders, in the navigation pane, right-click the location in which to place the folder. For 
example: If you want a folder inside the Inbox, right-click the Inbox and click Create New Folder. 

 

A blinking cursor will appear. Type the name of folder and Enter. 

 

To move mail from any location to a folder, drag it from the view pane and drop it in the folder. 

Note: Any folders you create in the client will also appear in the OWA interface and vice versa. 
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Renaming and Deleting Folders 
To rename a folder, right-click on the folder in the navigation pane and click Rename. The folder name 
will be highlighted. Type the new folder name and key Enter. To delete a folder, right-click it and click 
Delete.  

 

Contacts 

Personal Contacts 
When you  click on the Contacts button in the navigation pane, you will be taken to your personal 
contacts by default. 

To create a contact from scratch, click New > Contact.   

 
Complete the contact information and click Save & Close to finish. 

CSULB Campus Contacts 
To view the Global Address List, click the address book icon next to “Find Someone” from anywhere 

within OWA.  
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From here, you can browse the entire campus employee community. 

Calendar 
Once you have entries on your calendar, upon login reminder alerts will appear in a dialog box. The 
number in the upper right hand corner indicates how many total alerts you have. You can choose to 
Dismiss the alert, Dismiss All at once, Open Item or Snooze. Clicking Snooze will remind you again in five 
minutes (default). 

 

Viewing Your Calendar 
To view your calendar, click the Calendar button in the navigation pane. 

View your calendar in different formats by clicking the Day View, Work Week View, Week View, or 
Month Vew button. 

 

Scroll to different months by either clicking the forward and backward arrows in the navigation pane, or 
by clicking the month itself. 

 

Creating New Calendar Entries 
To create a new calendar entry from scratch, double-click a time slot or day on your calendar. Note that 
in Day, Work Week or Week view, the default entry type is an appointment. In the Month view, the 
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default calendar entry type is an “All Day Event” – you will have to uncheck the All Day Event box to 
specify start and end times. 

 

To invite others to a meeting, click the Scheduling Assistant tab. Enter the recipient’s name under your 
own. To see a list of campus contacts to invite, click the address book icon next to “Select Attendees.” 

 
When you have completed your entry, click Send (or Save and Close if you didn’t invite other recipients).  

The calendar entry will appear on your calendar. 

 

Receiving Meeting Invites 
Calendar invites will arrive in your mailbox. The calendar icon in the upper left hand of the mail item 

indicates it is a calendar invite. Within the body of the notification, you can click the check sign  to 

accept a meeting, the question mark to request more information from the sender or the ‘x’ to 
decline the meeting. 
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Section 8: Outlook Help  
 

Using the Help Screen 
To open Help from within Outlook, click the icon in the far right corner of the interface (or F1 shortcut 
key). 

 
When you perform either of these Help commands, the Help screen will open. Type your search term in 
the search box or click a topic from the list that appears. 

 

Other campus resources: 

• Technology Help Desk x54959 or its@csulb.edu 
• ITS Training Website http://training.csulb.edu 
• Your local technical coordinator 

mailto:its@csulb.edu
http://training.csulb.edu/
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