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IntroductIon
Thank you for choosing Garmin® MapSource®—the complete 
tool for managing your Garmin GPS unit. MapSource provides 
detailed geographic data that you can view on your computer 
or load on your GPS unit. This manual has been provided to get 
you started. For detailed information about using MapSource, 
refer to the Help system. 

Serial.Number
Use this area to record the serial number (8-digit number 
located on the back of the box) in case your MapSource 
software needs support. Keep your original sales receipt in a 
safe place or attach a photocopy inside the manual.
Serial Number: ____ ____ ____ ____ ____ ____ ____ ____

Contact.Garmin
Contact Garmin if you have any questions or if you should 
encounter any difficulty while using MapSource. 
In the U.S.A, contact Garmin Product Support by phone at 
913/397.8200 or 800/800.1020, Monday–Friday, 8 AM–5 PM 
Central Time; or go to www.garmin.com/support.
In Europe, contact Garmin (Europe) Ltd. at  
+44 (0) 870.8501241 (outside the UK) or  
0808 2380000 (within the UK). 

Map.Data.Information
One of the goals of Garmin is to provide customers with the 
most complete and accurate cartography available to us at a 
reasonable cost. that is available to us at a reasonable cost. 
We use a combination of governmental and private data 
sources, which we identify in product literature and copyright 
messages displayed to the consumer. Virtually all data sources 
contain some inaccurate or incomplete data. In some countries, 
complete and accurate map information is either not available or 
is prohibitively expensive. 
If the data source lacks a feature, or if an item is mislocated or 
misidentified, it will be incorrectly identified or missing in the 
Garmin cartography product as well. Each MapSource product 
has its strengths and weaknesses, and not all are suitable for 
every purpose. Please keep this in mind as you use and enjoy 
the benefits the cartography provides.
Garmin encourages you to report any errors found in our 
electronic maps by completing our online Error Reporting Form 
in the Cartography section of our Web site:  
www.garmin.com/cartography/mapSource/errorForm.html.

IntroductIon 

http://www.garmin.com/support
http://www8.garmin.com/cartography/mapSource/errorForm.html


MapSource User’s Manual �

InstallIng Mapsource > unlockIng Maps

InstallIng Mapsource

Unlocking.Maps
Some MapSource products need to be unlocked before 
you can use the detailed map data. If your product 
needs to be unlocked, you will find a piece of paper 
in the product packaging with an Unlock Code or a 
Coupon Code. 

If you just finished installing MapSource, the 
UnlockWizard opens automatically. You can also 
unlock your maps from within MapSource. Click 
Utilities > Unlock Maps.

Unlock.Codes.and.Coupon.Codes
An Unlock Code is 25 characters and is printed on 
a yellow piece of paper or on the product packaging. 
It unlocks all maps associated with your MapSource 
product. The yellow paper also includes a serial 
number and a 7-digit Registration Code. Unlock Codes 
are included with Garmin devices that also include 
mapping software. To unlock your product with a 25-
Character Unlock Code, see page 2.

A Coupon Code is 8 characters and is printed on the 
Unlock Certificate. It unlocks a map region of your 
MapSource product. Coupon Codes are included with 
software that is packaged separately from a Garmin 
device. To unlock your product with an 8-character 
Coupon Code, see page 2.

	 NOTE: Keep your Unlock Code or Coupon Code 
in a safe place. You may need this information 
if you reinstall MapSource. Garmin cannot give 
refunds or exchanges for MapSource Unlock 
Codes.
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To.unlock.your.product.with.a.25-Character.
Unlock.Code:

	 NOTE: An Internet connection is required for the 
following procedure.

1.	 In	MapSource,	click	Utilities.>.Unlock.Maps.	
Then	click	Next.

2.	 Click	Yes,.I.have.a.25-character.unlock.code.	
Then	click	Next.

3.	 Click	I.have.a.25-character.Unlock.code,.I.will.
type.it.in.	Then	click	Next.

UnlockW�zard

4.	 Enter	your	25-character	unlock	code	and	then	a	
comment,	if	desired.	Click	Next.

5.	 If	you	would	like	to	register	your	product,	you	
can	do	so	at	this	time	by	clicking	Yes,.I.have.
a.new.Registration.Code.	Enter	the	7-digit	
registration	code	on	the	yellow	piece	of	paper.	
Click	Next	and	follow	the	on-screen	instructions	
to	register	your	product.	

	 If	you	would	like	to	register	your	product	later,	
click	No,.I.will.register.my.product.later	and	
click	Next.	You	can	now	close	the	UnlockWizard	
and	use	MapSource.

To.unlock.your.product.with.an.8-character.
Coupon.Code:

	 NOTE: An Internet connection is required for the 
following procedure.

1.	 In	MapSource,	click	Utilities.>.Unlock.Maps.	
Then	click	Next.

2.	 Click	No,.I.need.to.get.a.25-character.unlock.
code.	Then	click	Next.

3.	 Enter	your	myGarmin™	user	information	in	the	
fields provided and click Next.	If	you	do	not	
have a myGarmin account, follow the steps on 
the	screen	to	create	one.
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4.	 Select	whether	you	are	a	new	customer	or	an	
existing	customer.	Click	Next.	If	you	are	an	
existing	customer,	enter	your	Garmin	Customer	
Code	and	click	Next.

5.	 Enter	the	required	information	and	click	Next.
6.	 To	continue,	you	need	either	your	GPS	unit’s	

internal	Unit	ID	or	Serial	Number.
	 To	get	the	Unit	ID,	follow	the	appropriate	steps	

in	the	UnlockWizard.	To	enter	the	unit’s	Serial	
Number, find the number on the back of the 
unit’s casing and enter it in the space provided.

7.	 Enter	the	8-character	Coupon	Code	found	on	
your	Unlock Certificate. Click Next.

Enter your Coupon Code.

8. Select and verify the region that you would like 
to	unlock.	After	checking	the	box	to	agree	to	
the	terms,	click	Next.to	complete	the	unlock	
process.	You	can	now	close	the	UnlockWizard	
and	use	MapSource.

Saving.and.Viewing.Unlock.Codes
If you ever need to view your Unlock Code, you can 
do so using the UnlockWizard. You may also want to 
back up your Unlock Codes to a safe location on your 
computer in case you need to reinstall MapSource.

If you registered your MapSource product, you can 
retrieve your Unlock Code from Garmin. 

To.view.your.installed.Unlock.Codes:
1.	 In	MapSource,	click	Utilities.>.Unlock.Maps.	

Then	click	Next.
2.	 Click	View.my.installed.unlock.codes.	Then	

click	Next.	
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Select View my installed unlock codes.

3.	 The	UnlockWizard	displays	a	list	of	all	of	the	
installed	MapSource	products.	

 To view the Unlock Code for a product, highlight 
the	product	and	then	click	Properties.

	 To	delete	an	Unlock	Code	for	a	product,	
highlight	the	product	and	click	Delete.

To.back.up.your.Unlock.Code:
1.	 In	MapSource,	click	Utilities.>.Unlock.Maps.	

Then	click	Next.
2.	 Click	Backup my unlock codes to a file.	Then	

click	Next.
3.	 Browse	to	the	folder	where	you	want	to	store	

your	Unlock	Codes.	

	 NOTE: Garmin recommends that you save the 
back up file to a separate location other than the 
MapSource folder.

4. Enter a file name for your Unlock Codes and 
click	Save.

5. The UnlockWizard saves all of your Unlock 
Codes into that file for future use. You can now 
close	the	UnlockWizard.

To.restore.your.(saved).Unlock.Codes:
1.	 In	MapSource,	click	Utilities.>.Unlock.Maps.	

Then	click	Next.
2.	 Click	Retrieve.and.reinstall.all.my.Garmin.

unlock.codes.	Then	click	Next.
3.	 Select	Retrieve my codes from a file on my 

PC.
4. Browse for the file where you saved your 

Unlock	Code	and	click	Open.
5.	 Your	codes	should	now	be	restored	to	

MapSource.	Select	Yes	to	return	to	the	
UnlockWizard	Options	menu	or	select	No,.I.am.
done	to	exit	the	UnlockWizard.
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To.retrieve.your.Unlock.Code.from.Garmin:
	 NOTE: An Internet connection is required for the 

following procedure.

1.	 In	MapSource,	click	Utilities.>.Unlock.Maps.	
Then	click	Next.

2.	 Click	Retrieve.and.reinstall.all.my.Garmin.
unlock.codes.	Then	click	Next.

3. If you have registered your MapSource products 
with	Garmin,	click	Retrieve.my.unlock.codes.
from.the.Garmin.Server.	Then	click	Next.	

4.	 Verify	that	you	are	connected	to	the	internet.	
Then	click	Next.

5.	 Enter	your	myGarmin™	user	information	in	the	
fields provided and click Next.	If	you	do	not	
have a myGarmin account, click Create.New.
myGarmin.Account	and	follow	the	steps	on	the	
screen.

6.	 Enter	your	Garmin	Customer	Code.	Click	Next.	
The products you have registered through the 
Garmin	Web	site	appear.	Click	Next.

7.	 Your	codes	are	restored	to	MapSource.	Close	
the	UnlockWizard.

Updating.Personal.Information
You can update your personal information on file with 
Garmin at any time using your Garmin Customer Code 
and the UnlockWizard.

	 NOTE: An Internet connection is required for the 
following procedure.

To.update.your.information.with.Garmin:
1.	 In	MapSource,	click	Utilities.>.Unlock.Maps.	

Then	click	Next.
2.	 Select	Update.myGarmin™.account.

information	and	click	Next.
3.	 Enter	your	myGarmin	user	information	in	the	

fields provided and click Next.	If	you	do	not	
have a myGarmin account, follow the steps on 
the	screen	to	create	one.

4.	 Enter	your	Garmin	Customer	Code.	Click	Next.	
5. Review the products registered in your name 

and	click	Next.
6.	 The	Garmin	Web	site	opens	in	your	browser.	

Review your personal information and make 
any	adjustments	as	necessary.	
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Registering.Your.Product
If you have not already registered your product using 
the UnlockWizard, you can register on Garmin’s Web 
site at http://my.garmin.com.

We highly recommend that you register your 
MapSource product to gain important benefits:

• You can be notified of product updates as they 
occur.

• You have proof of purchase on file with Garmin 
in case your product needs service.

• You have access to reduced-rate mapping data 
updates.

Changing.or.Removing.
MapSource
You can repair MapSource if it becomes corrupted. 
For some MapSource products, you can modify the 
regional coverage area. You can also remove any 
MapSource product from your computer.

Repairing.MapSource
In some MapSource products, you can repair 
MapSource if it becomes corrupt. If this option is not 
available, you can uninstall and reinstall the product.

	 NOTE: You need your MapSource installation 
disks to repair MapSource.

To.repair.MapSource:
1.	 Insert	the	MapSource	installation	disk	into	your	

computer disk drive. The InstallShield Wizard 
opens.	Click	Next.

2.	 Select	Repair.and	click	Next.
3.	 Follow	the	additional	instructions	to	repair	

MapSource.

http://my.garmin.com
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Modifying.Coverage.Areas
Some MapSource detailed map products allow you to 
modify the regional coverage areas. If your MapSource 
product allows this, Modify appears as an option when 
you open the MapSource InstallShield Wizard.

	 NOTE: You need your MapSource installation 
disks to modify MapSource.

To add or remove specific coverage areas:
1.	 Insert	the	MapSource	installation	disk	into	your	

computer disk drive. The InstallShield Wizard 
opens.	Click	Next.

2.	 Select	Modify	and	click	Next.
3. Select the areas you want to add or remove. 

Click	Next.
4.	 Follow	the	additional	instructions	to	modify	

MapSource.

Removing.MapSource
You can remove any MapSource product from your 
computer without using the MapSource installation 
disks.

To.remove.MapSource:
1.	 Click	the	Start.button.	Then	select.Settings.>.

Control.Panel.
2.	 Select	Add/Remove.Programs.
3.	 Highlight	MapSource.and	click	Change/

Remove. 
4.	 Follow	the	instructions	to	remove MapSource.
OR
1.	 Click	the	Start.button.	Then	select	Programs.

>.MapSource.>.MapSource.product.
Installation.Wizard	(if	enabled).

2.	 Click	Next.
3.	 Select	Remove.

 NOTE: To completely remove MapSource, you 
must also delete the C:\Garmin\USB_Drivers 
directory from your computer.
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Connecting.Your.GPS.Unit.to.a.
Computer
Install your MapSource software or run the installation 
disk for your product before you connect your GPS 
unit to your computer. If your MapSource product 
came with a setup guide, follow those instructions to 
learn how and when to connect your GPS unit to your 
computer. You can also find this information in your 
GPS unit owner’s manual.

To.connect.your.GPS.unit.to.your.computer:
1.	 If	your	GPS	unit	came	with	a	PC	Interface	

Cable,	connect	your	GPS	to	a	serial	
communications	port	on	your	computer	(see	
illustration	below).

Serial Communications Port

	

	 If	your	GPS	unit	came	with	a	USB	data		
cable, connect your GPS to an available USB 
data	port.

USB Data Port

2.	 Verify	that	your	GPS	is	turned	on	and	the	Serial	
Data	Format	is	set	to	Garmin,	if	applicable.

To.verify.proper.connection.to.the.
computer:
1.	 In	MapSource,	click	Utilities.>.Get.Unit.ID.
2.	 Verify	that	the	name	of	your	GPS	unit	appears	

in	the	Device.field. If not, your GPS unit may 
not	be	connected	properly.	Verify	that	the	unit	is	
turned	on,	check	the	connection,	and	then	click	
Find.Device.
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usIng Mapsource

Parts.of.MapSource
The MapSource window contains five main parts: the (1) toolbars, (2) data tabs, (3) splitter bar, (4) Graphic Map, 
(5) MiniMap, and (6) status bar.

1

43
2

6

5
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Loading.Maps.to.Your.Garmin.
GPS.Unit
You can load maps to your Garmin GPS in three  
simple steps:

• Connect your Garmin GPS unit to your 
computer.

• Select the maps you want to send to your  
GPS unit.

• Transfer the maps to your GPS unit.
For help connecting your GPS unit to your computer, 
see page 8 or consult the owner’s manual for your 
GPS unit. To select maps and send them to your GPS 
unit, see the next two sections, “Selecting Maps” and 
“Transferring MapSource Data.” You may also be able 
to view a tutorial on your MapSource installation disk 
about selecting and sending maps. The tutorial is also 
available online at www.garmin.com/cartography/
mapsourceTutorial.html.

	 NOTE: Not all Garmin GPS units can use 
detailed maps. Check your GPS unit owner’s 
manual to see if your unit is compatible.

Selecting.Maps
Use the Map tool  to select the map regions you 
want to send to your GPS unit. 

	 NOTE: To select map regions, you must unlock 
your MapSource product. For more information, 
see page 1.

To.select.map.regions:
1.	 Zoom	to	an	appropriate	distance	on	the	Zoom	

scale	(usually	30-70	miles	or	50-100	km).
2.	 Click	the	Map	tool	 	or	click	Tools	>	Map.	

Move the mouse over the Graphic Map. Each 
map	region	becomes	outlined	in	yellow	when	
you move over it with the mouse. The name and 
size	of	the	map	region	appear	in	the	status	bar.

3. Click a map region to select it. To select several 
map	regions	at	once,	click	and	drag	the	mouse	
over the areas you want to select. Selected map 
regions	are	shaded	pink.

http://www8.garmin.com/cartography/mapsourceTutorial.html
http://www8.garmin.com/cartography/mapsourceTutorial.html
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Selected map reg�ons appear shaded �n p�nk. 
BlueChart® map reg�ons appear outl�ned �n p�nk.

4.	 To	deselect	a	map	region,	click	a	shaded	pink	
area on the Graphic Map. To deselect several 
map	regions,	press	and	hold	the	Ctrl	key	while	
you	click	and	drag	across	the	map	regions	you	
want	to	deselect.

The map regions you select are called a “map set” 
and are listed in the Maps tab. Click the Maps tab to 
view the names and sizes of each map region you have 
selected.

Check the amount of memory your GPS unit has to 
store map data. Then check the Maps tab to see how 
much memory your map set requires. If the map set is 
too big, deselect some map regions.

Maps Tab

Memory 
needed to store 

th�s map set.

Names of map 
reg�ons.

Cl�ck to rename 
map set.

	 NOTE: If your GPS unit supports auto-routing, 
select the Include route calculation data check 
box (located at the bottom of the Maps tab).

You can create a route in MapSource and then select 
all of the map regions surrounding that route. You can 
also select maps around waypoints or tracks. For more 
information about creating routes, see page 20.
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To.select.maps.around.waypoints,.routes,.
or.tracks:
	 Right-click	a	route,	waypoint,	or	track	in	its	

Data	tab	and	click	Select.Maps.Around.Route	
(Waypoint/Track)	from	the	shortcut	menu.

	 NOTE: Some MapSource products sell area maps 
separately. You can only select maps that you have 
purchased and installed on your computer.

Adding.Maps.from.Multiple.MapSource.
Products
If you have purchased and unlocked multiple 
MapSource products, you can add maps from more 
than one MapSource product to a map set. You can 
only see data from one product on your GPS unit if the 
maps overlap. The maps are not transparent on the unit 
and cannot be combined. 

If two maps from different MapSource products 
overlap on your GPS unit, you need to turn the 
overlapping map off in order to see the other map 
underneath. Check your GPS unit owner’s manual to 
learn how to turn MapSource maps on or off.

For example, if you select both Topographical and City 
Navigator data for the same geographical area, you will 
not see a combination of topographic and road data. 
You will only see data from the City Navigator data set. 
In order to see the Topographical data, hide the City 
Navigator data in your GPS unit.
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Transferring.MapSource.Data
You can send map sets, waypoints, routes, and tracks to 
your GPS unit or storage card, or you can receive data 
from your GPS unit or storage card. You may use one 
of the following methods to transfer data to or from 
your GPS unit (check your GPS unit owner’s manual to 
see what data transfer options are available):

• Serial or USB Cable
• USB Data Card Programmer or USB Data 

Card Programmer RoHS (USB 2.0)—You can 
use this method if your GPS unit uses a Garmin 
data card (not preprogrammed). The USB Data 
Card Programmer RoHS works with Windows 
2000 or newer.

• Compact Flash (CF) or Secure Digital (SD) 
Card Reader—If your GPS unit uses a CF, SD, 
micro SD, or transflash card, you can purchase a 
third-party card reader to transfer data. In some 
instances, you cannot transfer waypoints, routes, 
or tracks using a card reader.

Each time you transfer maps to a data card, you 
completely erase all data currently stored on the card 
and replace it with new data. However, if you store 
maps on a data card and you transfer waypoints, routes, 
or tracks, you will not erase the maps on the card. 

You can transfer waypoints, routes, and tracks from 
a data card to your GPS unit’s internal memory to 
prevent them from being deleted from your data card. 
You cannot save maps from a data card to your GPS 
unit’s internal memory.

 NOTE: Not all units can accept waypoints, 
routes, or tracks from a data card. Check your 
GPS unit owner’s manual to see if your unit is 
compatible.

iQue®.Users
To transfer data to and from an iQue, you may need to 
synchronize with your personal computer. You may not 
be able to send or receive all types of data to/from your 
iQue. For more information, refer to your iQue owner’s 
manual.
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BlueChart, Fishing Hot Spots, and  
LakeMaster Data Cards
Preprogrammed BlueChart, BlueChart g2, Inland 
Lakes, Fishing HotSpots, Recreational Lakes with 
Fishing HotSpots, and LakeMaster data cards should 
not be used in the USB Programmer or in a GPS 
unit for saving MapSource maps—you will lose the 
preloaded data. Remove this preprogrammed data 
card from your GPS unit before you transfer maps, 
routes, waypoints, or tracks. MapSource warns you if 
you are in danger of erasing data. If you overwrite the 
preloaded data, Garmin will not replace or recover it.

Reloading the POI Database
If your GPS unit includes a preloaded/preprogrammed 
Points of Interest (POI) database, you will see a 
warning about erasing this preloaded data before you 
save MapSource maps. This warning does not refer to 
the basemap of your unit. You can restore the preloaded 
data to your GPS unit by downloading it from the 
Garmin Web site.

To.reload.Points.of.Interest:
1.	 Go	to	http://www.garmin.com.
2.	 Select	Support.>	Updates.&.Downloads.
3.	 Click	Additional.Software.	
4.	 Click	the	name	of	your	GPS	unit.
5.	 Under	Unit.Software,	click	Download.
6.	 Click	to	agree	to	the	terms	of	the	Software	

License	Agreement.
7.	 Under	Download.Preloaded.POI.Database,	

click	Download.	
Any MapSource maps on your GPS unit will be erased 
and replaced with the POI database.

http://www.garmin.com
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Sending.Data.to.Your.GPS.Unit.
If your GPS unit has a storage card, verify that the card 
is inserted correctly into the unit. Also, connect your 
GPS unit to your computer and set your unit’s Data 
Transfer mode to Garmin, if applicable (see your unit 
owner’s manual for instructions).

You can send maps, waypoints, routes, or tracks to 
your GPS unit. 

	 NOTE: MapSource transfers all of the data listed 
in a data tab to your GPS unit each time you 
transfer data.

To.send.data.to.a.GPS.unit.or.card.reader:
1.	 Verify	that	the	data	you	want	to	send	appears	in	

the	corresponding	data	tabs	on	the	left	side	of	
the	MapSource	window.

2.	 Click	Send.To.Device	 	or	click	Transfer	>	
Send.To.Device....	The	name	of	your	GPS	unit	
or	card	reader	should	appear	automatically	in	
the Device menu. If not, click Find.Device.

•	 If	you	are	using	a	USB	card	programmer,	
“USB	Data	Card	Programmer”	appears	in	
the	Device field.

•	 If	you	are	using	a	CF	or	SD	card	reader,	
select the correct drive letter from 
the	Device field. For example, select 
“Removable Disk (E:).”

•	 If	you	are	sending	data	to	an	iQue	or	cf	
Que, select where you want to save data 
under	Map.Storage.Location.	If	necessary,		
select	the	correct	user	name	from	the	
Device fields.

3.	 Under	What.to.Send,	check	the	boxes	next	to	
each	type	of	data	you	want	to	send.

4.	 Click	Send.	MapSource	begins	sending	data	to	
your	GPS	unit	or	card	reader.	After	you	begin	
transferring	data,	you	can	check	the	box	next	to	
Turn.Off.GPS.After.Transfer, if available. 

5.	 If	you	are	using	an	iQue	or	cf	Que,	synchronize	
with	your	personal	computer,	if	necessary,	so	
that your unit receives the data.
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Receiving.Data.from.Your.GPS.Unit
If your GPS unit has a storage card, verify that the card 
is inserted correctly into the unit. Also, connect your 
GPS unit or card reader to your computer and set your 
unit’s Data Transfer mode to Garmin, if applicable 
(see your unit owner’s manual for instructions).

You can receive waypoints, routes, and tracks from 
your GPS unit.

To.receive.data.from.a.GPS.unit.or.card.
reader:
1.	 If	you	are	using	an	iQue,	synchronize	with	your	

personal	computer,	if	necessary,	so	that	you	
can	send	information	to	MapSource.

2.	 Click	Receive.From.Device	 ,	or	click	
Transfer	>	Receive.From.Device.	The	name	
of	your	GPS	unit	or	card	reader	should	appear	
automatically in the Device menu. If not, click 
Find.Device.

•	 If	you	are	using	a	USB	card	programmer,	
“USB	Data	Card	Programmer”	appears	in	
the	Device field.

•	 If	you	are	using	a	CF	or	SD	card	reader,	
select the correct drive letter from 
the	Device field. For example, select 
“Removable Disk (E:).”

•	 If	you	are	using	an	iQue,	select	the	correct	
user	name	from	the	Device field.

3.	 Under	What.to.Receive,	check	the	boxes	next	
to each type of data you want to receive.

4.	 Click	Receive. MapSource begins receiving 
data	from	your	GPS	unit	or	card	reader.	The	
data	appears	in	the	corresponding	data	tabs	on	
the	left	side	of	the	window.
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Creating.and.Editing.Waypoints
A waypoint is any point on the Graphic Map that you 
store in memory. Waypoints are also known as “My 
Locations” or “Favorites” in some GPS Units. You can 
easily create waypoints in MapSource and then transfer 
them to your GPS unit. You can also load waypoints 
from your GPS unit into MapSource and then edit 
them. To send and receive information from your GPS 
unit, see page 13.

Creating.Waypoints
When you create a waypoint, MapSource automatically 
names the waypoint based on its location. If you create 
a waypoint on an existing map feature, MapSource 
bases the waypoint name on the feature. If you create 
a waypoint on an open location, MapSource names the 
waypoint with a number. Each waypoint you create 
appears in the Waypoints tab on the left side of  
the window.

To.create.a.waypoint:
1.	 Click	the	Waypoint	tool	 	or	click	Tools	>	

Waypoint.
2.	 Locate	the	place	and	then	click	anywhere	on	

the	Graphic	Map	to	create	a	waypoint	at	that	
exact	spot.	To	create	a	waypoint	in	the	center	
of	the	Graphic	Map,	press	Ctrl	+	W	on	your	
keyboard.	The	Waypoint.Properties	dialog	box	
appears.

Waypoint Properties dialog box

3.	 Make	changes	to	the	waypoint	properties	
as	necessary.	Click	More.Details to view all 
available waypoint properties. 

4.	 Click	OK to save the waypoint. Click Cancel	to	
exit	without	creating	the	waypoint.
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Editing.Waypoints
You can edit the properties of a waypoint by opening 
the Waypoint Properties dialog box using any of the 
following methods:

• Double-click a waypoint name listed in the 
Waypoints tab.

• Click the Selection tool . Then double-click a 
waypoint on the Graphic Map.

• Right-click any waypoint in the Waypoints tab 
or on the Graphic Map. Then select Waypoint 
Properties.

Finding.Places
In MapSource, click the Find button  to open the 
Find Places dialog box where you can easily find 
cities, Points of Interest (such as restaurants, parks, and 
shops) addresses, intersections, or waypoints. 

To have the most available search options from your 
MapSource product, you must unlock your maps. See 
“Unlocking Maps,” page 1.

As you type places to search for in the Find Places 
dialog box, MapSource uses an auto-complete list to 
make suggestions. For example, as you type the name 
of a city, a list of cities appears matching the letters you 
type. You can choose the city directly from the auto-
complete list or finish typing the name of the city.

	 NOTE: If the place you are searching for does 
not appear in the auto-complete list, MapSource 
will not allow you to continue typing. Verify the 
correct spelling of the place.



MapSource User’s Manual ��

usIng Mapsource > fIndIng places

Find Places dialog box

To find a place:
1.	 Click	Find.Places	 	or	click	View	>	Find.

Places.	
2.	 Click	one	of	the	following	tabs:	City,	Feature,	

Address,	or	Intersection.	
3.	 Start	typing	or	selecting	the	search	criteria.	

4.	 Click	Find	to	show	a	list	of	matches	in	the	
Places	list.	If	you	see	the	message	“No	items	
found,”	try	using	more	general	search	criteria.

5.	 Click	to	highlight	the	correct	place	from	the	list.	
The	place	appears	on	the	Graphic	Map.

6.	 Click	Make.Waypoint if you want to save the 
place	as	a	waypoint.	Click	OK	to	close	the	
Find	Places	dialog	box.	Click	Cancel	to	close	
and	return	to	the	part	of	the	map	you	were	
previously viewing.

Finding.Nearest.Places.and.Recently.
Found.Places
In MapSource, click the Find Nearest Places button 

 to open the Find Nearest Places dialog box where 
you can search for map features and other places near 
a specific location on the Graphic Map. You can find 
places near a waypoint, any map location, or the center 
of the Graphic Map (default). 

Click Recently Found Places	  to open the Recently 
Found Places dialog box where you can view a list of 
places you have searched for recently.
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Creating.and.Editing.Routes
Routes tell you how to get from one place to another. 
Depending on your MapSource product, you can create 
a direct route (a straight-line route), or an auto-route 
(turn-by-turn over roads).

Creating.Routes
You can create and modify routes in MapSource by 
using the Route Properties dialog box, the Route tool 

, or the Waypoints tab. A route can contain several 
points; each point is called a via point.

	 NOTE: Not all MapSource products can create 
an auto-route. You must be using a routable 
MapSource product for MapSource to calculate an 
auto-route.

To.create.a.route.using.the.Route.Properties.
dialog.box:
1.	 Press	Ctrl	+	R	or	click	Edit	>	New.Route	to	

open	the	Route	Properties	dialog	box.
2.	 To	add	a	city,	point	of	interest,	address,	or	

intersection,	click	the	Find.Places	button	 	
inside	the	dialog	box.

3. If you have previously created waypoints 
and	want	to	add	them	the	route,	click	Insert.
Waypoint.	Select	the	waypoint	from	the	list	that	
appears.	To	select	multiple	waypoints,	press	
the	Ctrl	or	Shift key while you click several 
waypoints.	Then	click	OK.

4. Repeat steps 2–3 until you are finished adding 
points	to	your	route.	Each	point	you	add	is		
listed in order from first to last under the Via 
Points	tab.

5.	 To	rearrange	the	points	in	the	list,	highlight	each	
point and click the arrows to move the point up 
or	down	in	the	list.	To	reorder	the	points	from	
last to first, click Invert.	
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 To view a point on the map, highlight the point 
and	click	Show.on.Map.	You	can	also	check	
the	box	next	to	Center.map.on.selected.item	
to	see	a	selected	point	in	the	center	of	the	map.

6.	 Click	OK to save the new route.

Cl�ck F�nd buttons to 
search for map features.

Cl�ck to �nsert a 
waypo�nt l�sted �n the 

Waypo�nts tab.

Editing.Routes
You can edit routes directly on the Graphic Map or 
using the Route Properties dialog box. 

From your route on the Graphic Map, you can add, 
move, and remove waypoints using the selection tool 

. 

Mov�ng a route waypo�nt on the Graph�c Map.

Route Properties dialog box
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From the Route Properties dialog box, you can: 

• Add points to a route
• Rename a route
• Invert a route
• Link a file or URL to a route
• View a vertical profile for a route
• View and print text directions for an auto-route
• Delete a route

For more information, refer to the MapSource Help 
system. Click Help > MapSource Help or press F1 on 
your keyboard to open the detailed MapSource Help 
files. 

Tracks
Tracks are trails on the Graphic Map that show exactly 
where you have been. The track appears as a tiny 
dotted line made up of track points. As you move, 
your GPS unit records a track point every second (by 
default) with the time and your position and speed. 
Your GPS unit then saves these points as a track.

Viewing.Tracks
Tracks received from your GPS unit appear in the 
Tracks tab after you receive them. You can view tracks 
on the Graphic Map and edit them using the Track 
Properties dialog box. 

Double-click any track in the Tracks tab to open the 
Track Properties dialog box. You can change the track 
name and color, invert the track, view a vertical profile 
of the track, and view and edit track points. For more 
information, see “Transferring MapSource Data” on 
page 13.
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Track Propert�es d�alog box

Filtering.Tracks
Each track point contains time, position, and speed 
information. From the Track Properties dialog box, 
click Filter. When you filter a track you have loaded 
from your GPS unit, you tell MapSource which track 
points you want to keep and which to discard. You can 
filter track points by time or distance, or you can let 
MapSource filter the track points automatically. 

Customizing.MapSource
After you become comfortable using MapSource, you 
may want to customize preferences to meet your needs. 
You can change many settings by opening MapSource 
Preferences. Click Edit > Preferences to open the 
Preferences dialog box. 

About.Google.Earth™.
With Google Earth installed on your computer, you 
can view waypoints, tracks, and routes saved in 
MapSource. Select an item in the data tabs and then 
select View > View in Google Earth.

Go to http://earth.google.com to download the Google 
Earth application. 

http://earth.google.com
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WarnIngs and cautIons
CAUTION: GARMIN MAKES NO WARRANTY AS TO 
THE ACCURACY OR COMPLETENESS OF THE MAP 
DATA IN THIS PRODUCT AND DISCLAIMS ANY AND 
ALL EXPRESS, IMPLIED, OR STATUTORY WARRANTIES, 
INCLUDING ANY IMPLIED WARRANTY OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE. IT IS THE USER’S RESPONSIBILITY TO 
USE THIS PRODUCT PRUDENTLY. THIS PRODUCT IS 
INTENDED TO BE USED ONLY AS A TRAVEL AID AND 
MUST NOT BE USED FOR ANY PURPOSE REQUIRING 
PRECISE MEASUREMENT OF DIRECTION, DISTANCE, 
LOCATION, OR TOPOGRAPHY. 
The following Warnings and Cautions may apply to some or all 
of the content in the MapSource BlueChart® installation disk:
WARNING: No National Hydrographic Office has verified 
the information in this product and none accept liability for the 
accuracy of reproduction or any modifications made thereafter. 
No National Hydrographic Office warrants that this product 
satisfies national or international regulations regarding the use 
of the appropriate products for navigation.

WARNING: This product has been produced, in part or whole, 
from the United Kingdom Hydrographic Office products. No 
liability is accepted for the use of this product and it must not 
be used to assist in navigation. The digital chart(s) contained 
herein have not been verified or updated. For your safety, 
users are advised to consult official updated nautical charts for 
navigational purposes. The Hydrographic Office has not verified 
the extracted data and the printed chart should be consulted for 
full navigational details.
CAUTION: The Australian Hydrographic Office does not 
check the information on this product and the Commonwealth 
accepts no liability for the accuracy of copying or for any 
modifications that may have been made to the information 
which it has supplied. Furthermore, the Commonwealth does 
not warrant that this product meets any regulations as an 
appropriate product for navigation or that it contains the latest 
hydrographic information available.
WARNING: The external boundaries of India as depicted 
in map(s) are neither correct nor authentic. Other external 
boundaries as depicted in the map(s) may neither be correct nor 
authentic. 
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