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Preface

Preface

Thank you for purchasing this Topcon product. The materials
available in this Manual (the “Manual”) have been prepared by
Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon
products, and is designed to assist owners with the use of the receiver
and its use is subject to these terms and conditions (the “Terms and
Conditions”).

@ Please read these Terms and Conditions carefully.

Terms and Conditions

USE This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your receiver. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.

P/N 7010-0491 Xi



Preface

TRADEMARKS System Five™, Millimeter GPS™, mmGPS™,
Pocket-3D™, HiPer®, Sonic Tracker II™, Topcon®, and Topcon
Positioning Systems® are trademarks or registered trademarks of
TPS. Microsoft, Windows, and CE.NET are trademarks or registered
trademarks in the United States and/or other countries. Product and
company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
RECEIVER ARE PROVIDED “AS-IS.” THERE ARE NO OTHER
WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY
PARTICULAR USE OR PURPOSE. TPS AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR
EDITORIAL ERRORS OR OMISSIONS CONTAINED HEREIN;
NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES
RESULTING FROM THE FURNISHING, PERFORMANCE OR
USE OF THIS MATERIAL OR THE RECEIVER. SUCH
DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED
TO LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS
OF PROFIT, SAVINGS OR REVENUE, OR LOSS OF THE
PRODUCT’S USE. IN ADDITION TPS IS NOT RESPONSIBLE
OR LIABLE FOR DAMAGES OR COSTS INCURRED IN
CONNECTION WITH OBTAINING SUBSTITUTE PRODUCTS
OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, OR
ANY OTHER COSTS. IN ANY EVENT, TPS SHALL HAVE NO
LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY
OTHER PERSON OR ENTITY IN EXCESS OF THE PURCHASE
PRICE FOR THE RECEIVER.

LICENSE AGREEMENT Use of any computer programs or software
supplied by TPS or downloaded from a TPS website (the “Software”)
in connection with the receiver constitutes acceptance of these Terms
and Conditions in this Manual and an agreement to abide by these

Terms and Conditions. The user is granted a personal, non-exclusive,
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Terms and Conditions

non-transferable license to use such Software under the terms stated
herein and in any case only with a single receiver or single computer.
You may not assign or transfer the Software or this license without
the express written consent of TPS. This license is effective until
terminated. You may terminate the license at any time by destroying
the Software and Manual. TPS may terminate the license if you fail to
comply with any of the Terms or Conditions. You agree to destroy the
Software and manual upon termination of your use of the receiver.
All ownership, copyright and other intellectual property rights in and
to the Software belong to TPS. If these license terms are not
acceptable, return any unused software and manual.

CONFIDENTIALITY This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent that the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the receiver. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS No statement contained at the
TPS website (or any other website) or in any other advertisements or
TPS literature or made by an employee or independent contractor of
TPS modifies these Terms and Conditions (including the Software
license, warranty and limitation of liability).

SAFETY Improper use of the receiver can lead to injury to persons or
property and/or malfunction of the product. The receiver should only
be repaired by authorized TPS warranty service centers. Users should
review and heed the safety warnings in an Appendix.

MISCELLANEOUS The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in

P/N 7010-0491 Xiii
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accordance with, the laws of the State of California, without reference
to conflict of laws.

All information, illustrations, and applications contained herein are
based on the latest available information at the time of publication.
TOPCON reserves the right to make product changes at any time
without notice.

Comments, suggestions, and questions about TOPCON products are
welcomed. Contact your local TOPCON representative or a
representative at our corporate facility.

TOPCON POSITIONING SYSTEMS, Inc.
7400 National Dr.

Livermore, CA 94551

925.245.8300

925.245.8583 FAX

Manual Conventions

This manual uses the following conventions:

Example Description

File » Exit Click/tap/press the File menu, then click/tap/press

Exit.
Enter Click/tap/press the button or key labeled Enter.
g Further information to note about the configuration,
NOTE maintenance, or setup of a system.

| . .
Supplementary information that can help you
configure, maintain, or set up a system.
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measurements, or personal safety.
Notification that an action has the potential to
adversely affect system operation, system

Supplementary information that can have an affect
@ on system operation, system performance,
@ performance, data integrity, or personal health.

_{ﬂ- Notification that an action will result in system
N damage, loss of data, loss of warranty, or personal
[ WARNING ) anury

Under no circumstances should this action be
performed.

Mercury Warning

The LCD display in the 9168 Topcon Control Box contains
mercury. The Control Box should not be disposed of or placed in
awaste stream destined for disposal until the mercury is removed
and reused, recycled, or otherwise managed to ensure that the
mercury in the product does not become mixed with other solid
waste or wastewater.

P/N 7010-0491 XV
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Chapter 1

Introduction

Topcon’s System Five-3D™ is a productive, automated grade control
system used on a variety of grading machines, providing both 3D and
2D elevation grade control.

¢ 3D control — a three-dimensional, GPS+/mmGPS/LPS control
system using the System Five™ and either GPS+/mmGPS
technology or a robotic laser transmitter. 3D control precisely
positions the cutting edge of the machine, in real time, anywhere
on the construction site, reducing the need for costly stakeout and
survey.

* 2D control — a conventional dual-control system using a
combination of the Sonic Tracker II™, a Trackerjack system,
laser sensors or a cross slope system, and the control box.

This chapter discusses System Five-3D components, as well as how
those components work separately and together to provide elevation
grade control. Also in this chapter is a discussion on the different
types of grade control and how to use them on your jobsite.
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System Five-3D Components

Table 1-1 lists System Five-3D components at a glance.

Table 1-1. System Five-3D Components

Components

Machine Base Control Box

Blade Slope Sensor; Mainfall Sensor; Rotation Sensor
Hydraulic Valve Kit

Remote Smart Knobs™ or Simple Auto/Manual Knob
Cables; Mounting hardware

3D GPS+ Rover Antenna
Rover Receiver Box
Round Vibration Pole
Base Station Kit

mmGPS PZS-MC Sensor
PZL-1 Laser Transmitter

3D LPS LS-2000 Laser Sensor
TM-1 Mast
GRT-2000 Robotic Total Station

2D Sonic Tracker 11
Trackerjack system
LS-B4 or LS-B2
Vibration pole

Other Pocket-3D
Supporting accessories and software/hardware

Additional options

Figure 1-1 on page 1-3 through Figure 1-4 on page 1-6 illustrate the
System Five-3D setup for both 3D GPS+/mmGPS and 3D LPS/2D
control applications on a grader or dozer.
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Grader System Five-3D GPS+

Hydraulic Manifold Assembly
Rover GPS+ Receiver Box

MC-A1 Antenna

Remote Smart Knobs™
MC-A2 Antenna

Control Box

Blade Slope Sensor

Rotation Sensor

Mainfall Sensor

PZS-MC Sensor

GPS Vibration Pole
12. Base Station Kit

11.

Figure 1-1. Grader System Five-3D GPS+
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Figure 1-2. Grader System Five-3D LPS/2D
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Dozer System Five-3D GPS+

Rover GPS+ Receiver Box

MC-A1 Antenna
MC-A2 Antenna

Blade Slope Sensor
PZS-MC Sensor

Hydraulic Valves

Simple A/M Knob
GPS Vibration Pole
Base Station Kit

Control Box

Figure 1-3. Dozer System Five-3D GPS+
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Dozer System Five-3D LPS or 2D
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Figure 1-4. Dozer System Five-3D LPS/2D
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Machine Components

The machine components for System Five-3D varies depending on
the type of application. However, every machine will have a control
box loaded with 3DMC software for precise grading control.

System Five-3D Control Box The control box (Figure 1-5) is the
operator’s interface, as well as the primary control for the System
Five-3D components. The 9168 combines the System Five platform
with a computer graphic display into a single, rugged unit that
provides dual hydraulic control for three-dimensional, stakeless
GPS+ and LPS control, and 2D control.

* The high-resolution, bright touch screen display easily adapts to a
variety of machine applications, providing the operator with easy-
to-view graphical information.

* A mounting bracket and one side or double side clamps secure
the control box in the cab. The clamps provide easy attachment at
the beginning of the day, and easy removal for storage in the
carrying case at the end of the day.

 All cables attach in the back and remove easily with quick-
disconnect connectors.

Figure 1-5. System Five-3D 9168 Control Box
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Remote Smart Knob Used most often on motor graders, the Remote
Smart Knob™ (Figure 1-6) is a remote switching unit for controlling
the left a right sides of the blade. The knob functions symmetrically
and mounts on a motorgrader’s control levers for easy access,
keeping the operator’s hands at the levers.

Figure 1-6. Remote Smart Knobs

Simple Auto/Manual Knob Used most often on dozers, the simple
auto/manual knob (Figure 1-7) is a remote mounted on the control
lever or in another convenient location. The A/M knob allows the
operator to switch between Automatic Control and Manual Control.

T —

Figure 1-7. Simple Auto/Manual Knob
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Sensor and Hydraulic Components

Blade Slope Sensor The blade slope sensor (Figure 1-8) is installed
on the machine’s blade and should not be removed, other than for
service, and has no manual adjustments.

The blade slope sensor provides precise slope measurements of the
cutting edge. The control box provides steps to calibrate the sensor.
To ensure correct slope, perform a sensor calibration before operating
the equipment.

Figure 1-8. Blade Slope Sensor

Rotation Sensor The rotation sensor (Figure 1-9) is installed on the
hydraulic swivel of a grader’s blade and should not be removed, other
than for periodic maintenance, and has no manual adjustments.

The rotation sensor provides precise angle measurements of the
blade’s rotation, allowing the operator to rotate the blade at any time,
while the System Five-3D continues to maintain an accurate cross-
slope. To ensure correct angles, perform a sensor calibration before
operating the equipment.

Figure 1-9. Rotation Sensor
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Mainfall Sensor The mainfall sensor (Figure 1-10) typically mounts
on the main frame of a motor grader and should not be removed, other
than for service, and contains no manual adjustment.

The mainfall sensor provides precise slope measurements in the
direction of machine travel and serves as a junction box to sensors
and hydraulic valves. To ensure correct slope, perform a sensor
calibration before operating the equipment.

Figure 1-10. Mainfall Sensor

Hydraulic Valve and Manifold Assembly The hydraulic valves and
manifold assemblies (Figure 1-11) are mechanically tied into the
machine’s hydraulic system and are also electrically connected to the
control box, and should not be removed. Initial adjustment is required
when first installed and at periodic maintenance.

The hydraulic valves and manifold assemblies automatically cause
electric hydraulic actions to produce the desired grade.

Figure 1-11. Hydraulic Valve and Manifold Assembly
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3D GPS+ Components

For 3D GPS+ applications, the machine requires a GPS+ antenna and
a GPS+ receiver. A Base Station is installed over a control point to
determine corrections and transmit them to the machine.

MC-A1l or MC-A2 Antenna In 3D GPS+ control applications, the
Rover GPS+ antenna (Figure 1-12) affixes to the top of the GPS
vibration pole mounted on the machine’s blade. These antennas are
specially designed to perform on earth-moving machinery and should
be removed at the end of the day for safety.

MC-A2

Figure 1-12. MC-A1 and MC-A2 Antennas

GPS Vibration Pole The GPS vibration pole (Figure 1-13 on

page 1-12) installs on the machine’s blade with several types of
mounts. The GPS vibration pole provides a lightweight, fixed mount
for the GPS+ antennas or PZS-MC, and utilizes shock isolation and
vibration dampening.
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Figure 1-13. GPS Vibration Pole

GPS+ MC-2.5 Receiver Box In 3D GPS+ and mmGPS control
applications, the GPS+ MC-2.5 Receiver Box (Figure 1-14) slides
into shock isolated magnetic slots in the trunk of the machine. Once
installed, it requires no manual adjustments and can remain in the
trunk compartment.

The MC-2.5 Receiver Box combines Topcon’s GPS receiver module
and a radio module into a single, rugged housing.

* When used in conjunction with a Base Station, the MC-2.5
Receiver Box provides 3DMC and operator with Real Time
Kinematic (RTK) measurements.

* When used in conjunction with a the PZL-1 and PZS-MC, the
MC-2.5 Receiver Box provides 3DMC and the machine with
millimeter level accuracy.

3DMC processes these real time measurements to compute grade and
graphical mapping information.
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Figure 1-14. MC-2.5 Rover GPS Receiver Box

Base Station Kit In 3D GPS+ control applications, the Base Station
Kit (Figure 1-15) sends position corrections to an unlimited number
of machines or survey Rovers. The kit includes Topcon’s Legacy-E+
receiver (with PG-A1 antenna and radio modem) or Hiper receiver,
tribrach, cables, and a hard carrying case.

The type of options on the Base Station kit can be customized based
on individual needs; some kits support GPS+ positioning with RTK
measurement and others support normal GPS positioning with RTK
measurement. If used with a portable foundation, like a tripod, daily
setup and daily height measurements are required.

HiPer Lite+ Legacy-E+
Base Station Base Station

Figure 1-15. Base Station Kit
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mmGPS Components

Topcon’s Lazer Zone™ and Millimeter GPS™ (mmGPS) products
provide unparalleled measuring accuracy at the jobsite, and is up to
300% more accurate than standard GPS. The Lazer Zone transmitter
provides wide vertical measurement area of 600m/2000ft diameter
and 10m/33ft height. The system provides multiple rover support for
machine and pole mounted sensors, and the technology works with
existing Topcon GPS+ systems.

In addition to standard GPS+ components (Base Station and MC-2.5
Receiver Box), mmGPS applications consists of two primary
machine components: the PZL-1 transmitter set up over a control
point and the PZS-MC sensor installed on the machine. A PZS-1
sensor on a range pole with a GPS+ receiver provides survey rovers
with the same mmGPS functionality as the PZS-MC.

PZS-MC Sensor The PZS-MC (Figure 1-16 on page 1-15) replaces
the machine-mounted GPS antenna. The PZS-MC combines the MC-
A1 GPS antenna with laser sensor technology into a total package.
Lazer Zone technology allows the sensor to detect up to four different
PZL-1 transmitters for increased range. The sensor attaches to a GPS
vibration pole on the machine blade, and cables connect the receiver
to the MC-2.5 receiver box for sending corrections to the 9168.

PZL-1 Laser Transmitter The PZL-1 laser transmitter (Figure 1-16
on page 1-15) operates similar to a standard rotating laser, but
transmits a unique signal to provide a working range of 2000ft and a
measuring area of 33ft in height. Up to four laser transmitters can be
linked for use on large sites. Each PZL-1 transmitter also supports
multiple rovers, even at different elevations for continuous
production.
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Figure 1-16. PZS-MC Sensor and PZL-1 Transmitter

PZS-1 Sensor and GPS+ Receiver (optional) The PZS-1 sensor
(Figure 1-17) instantly computes precise vertical information from
the PZL-1 laser transmitter. Using Lazer Zone technology, the PZS-1
automatically determines elevation based on job site control.
Mounting the PZS-1 to a range pole and attaching a GPS+ receiver
allows the sensor to receive the PZL-1 laser signal and wirelessly
transmit data to the receiver.

Figure 1-17. Receiver and PZS-1 on Rover Pole
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3D LPS Components

LS-2000 Laser Sensor The LS-2000 laser sensor (Figure 1-18)
affixes to the top of the TM-1 telescoping mast, and should be
removed at the end of each day for storage.

The LS-2000 detects the fan beam laser transmitted from the
GRT-2000, and sends digital signals to the 9168 for grade control
information and adjustments.

Figure 1-18. LS-2000 Laser Sensor

TM-1 Telescoping Mast In 3D LPS control or 2D laser control
applications, the TM-1 Telescoping Mast (Figure 1-19 on page 1-17)
installs on the machine’s blade with several types of mounts.

The TM-1 Mast provides a fast, accurate, and rugged mounting
platform for the laser receivers. The height can be remotely adjusted
from the 9168.
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Figure 1-19. TM-1 Telescoping

GRT-2000 Robotic Total Station The GRT-2000 (Figure 1-20 on
page 1-18) is a remote instrument independent from the machine.

The GRT-2000 is a robotic auto-tracking total station combined with
a fan beam laser, capable of transporting digital control data,
specifically for three-dimensional positioning. It also performs the
same functions as an individual surveying instrument, so it can be
utilized on any typical surveying project.

The GRT-2000 instrument should be stored in its carrying case at the
end of each day and set up at the beginning of the next day. When
setting up the GRT-2000, you must enter the height of the instrument
for accurate grade control.
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Figure 1-20. GRT-2000 Robotic Total Station

2D Components

For 2D applications, either sonic or laser technology can be used for
grading accuracy. For sonic control, a sonic tracker and stringline (or
some other consistent reference line) is all that is required. For laser

control, a laser sensor on the machine tracks the beam emitted from a
rotating laser set at a specific plane.

Sonic Tracker II™ The Sonic Tracker II (Figure 1-21 on page 1-19)
attaches to an L-bar on the moldboard, and should be removed at the
end of each day for storage. The Sonic Tracker contains no manual

adjustments, and may require periodic maintenance of the transducer.

The Sonic Tracker measures distance, controlling grade from a
physical grade reference, such as a curb, stringline or existing road
surface, adjusting the elevation of the moldboard. A transducer,
located in the bottom of the Tracker, generates sound pulses like a
speaker and listens for returned echoes like a microphone.
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Figure 1-21. Sonic Tracker Il

Laser Tracker and Trackerjack The Laser Tracker attaches to the
Trackerjack (Figure 1-22), which then mounts onto a vibration pole.
The Laser Tracker and Trackerjack should be removed at the end of
each day for storage.

The Laser Tracker receives a signal from a rotating laser, then sends
that signal through the Trackerjack and to the control box.

Figure 1-22. Laser Tracker and Trackerjack
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LS-B2 and LS-B4 Laser Sensors The LS-B2 or LS-B4 Laser
Sensor (Figure 1-23) attaches to a vibration pole or the TM-1 mast.
The Laser Sensor should be removed at the end of each day for
storage.

With 360° laser tracking, the LS-B2 and LS-B4 track laser beams
from a rotating laser anywhere on the jobsite, sending grading
information to 3DMC.

0
0
0
0

— =
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AN 1Y

Figure 1-23. LS-B2 and LS-B4 Laser Sensors

Round Vibration Pole The round vibration pole (Figure 1-24)
installs on the machine’s blade and provides a lightweight, fixed
mount for the laser sensor.

Figure 1-24. Round Vibration Pole
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Trackerjack Vibration Pole The Trackerjack vibration pole
(Figure 1-25) provides a sturdy, lightweight, fixed mount for the
Laser Tracker and Trackerjack for use in rough applications.

'y

Figure 1-25. Trackerjack Vibration Pole

Pocket-3D (Optional)

Optional field software for all control applications, Pocket-3D assists
superintendents, operators or grade checkers when staking or
checking grade on a site. This software runs on a portable field
controller (Figure 1-26 on page 1-22) and uses files common with
other equipment on the job site, allowing multiple users to work at the
same time. This software is required for some mmGPS operations.

Using Pocket-3D on a field controller, you can:

 Set up the Base Station, the mmGPS Transmitter, and the
mmGPS Rover

* Create and edit Control Point files and Design Surface files

* Create and edit Machine Configuration files and radio
configuration files

 Create and edit Point files and Linework files
* Import and export files
* Perform stakeouts and grade checks

* Perform topographic surveys
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Figure 1-26. Pocket-3D on Topcon’s FC-100

Elevation Control Overview

System Five-3D provides several types of elevation control using 3D
GPS+, mmGPS, 3D LPS, and 2D control systems. This section
discusses the concepts and functions behind each control system
application, as well as gives an overview of the functions behind
slope control, automatic control of the blade, and control using a
single point on the blade.

3D GPS+ Control Overview

3D GPS+ Control controls grade elevation with three processes:
comparing the cutting edge and design elevation, computing design
cross-slope based on machine orientation and location, and knowing
prior and coming grade surfaces.

1. Comparing the elevation of the cutting edge to the elevation of
the Design Surface, or design elevation.
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Since GPS+ measurements are made at the Rover GPS+ antenna,
you must enter the antenna’s offset elevation to know the
elevation at the cutting edge (Figure 1-27).

When measuring an elevation, System Five-3D assumes the
antenna is perpendicular to the Design Surface.

=
P — Offset from
Antenna to

Cutting Edge

Design Surface

Elevation of Cutting Edge %/MO

\

Figure 1-27. 3D GPS+ Design Control

Design Elevation

For example: If grading begins on a flat surface and then moves
to grading up a 5% hill, System Five-3D calculates the slope of
the mast. Once you begin grading uphill, System Five-3D knows
the mast tips backward at a 5% slope, making the proper
calculations to maintain the correct grade.

With the added accuracy of RTK providing quick corrections
from the Base Station, the Cut/Fill Reading precisely provides, in
real time, the difference between the cutting edge and the design
elevation (Figure 1-27).

During Automatic Control, the control box continuously sends
corrections to the hydraulic valve based on the Cut/Fill readings.
The hydraulic valve then raises or lowers the blade, keeping the
Cut/Fill Reading at, or very close to, zero, allowing the machine
to accurately cut grade anywhere on the Design Surface.

2. Continuously computing a Design Cross-slope based on the
machine’s orientation and location.
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As the construction design from the site project, the Design
Cross-slope is the true grade. The Design Cross-slope precisely
provides, in real time, the desired slope on the design surface.

System Five-3D continuously provides calculated Cross-slope
readings using measurement information provided from the Slope
Control System sensors: the Blade Slope, Rotation, and Mainfall
sensors. The control box continuously sends corrections to the
hydraulic valve to tilt the blade, keeping the cross-slope reading
at, or very close to, the Design Cross-slope.

3. Knowing how prior and coming grade surfaces look.

Similar to an operator manually cutting grade over one hub and
looking ahead to the next hub to determine where the cutting edge
needs to be, System Five-3D has unique software that computes
the cut grades while anticipating the Design Elevation in front of
the machine, providing a smooth and accurate graded surface
(Figure 1-28).

Predicted Point — .

C‘[l'o
3

Latest Point ——

Predicted Distance

Logged Data of Cut Surface

Figure 1-28. 3D GPS+ Calculated Predictions

Just as when grading manually, balancing material and
maintaining a constant speed improves grading results when
using System Five-3D. Grading accuracies can equal GPS+ RTK
measurement accuracies in surveying.
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3D LPS Control Overview

Except for the following differences, 3D LPS Control functions
similarly to 3D GPS+ Control.

1.

In 3D LPS Control applications, Pocket-3D calculates the Design
Elevation and Design Cross-slope.

With 3D LPS Control, the control box communicates with the
LS-2000 Laser Sensor and the Slope Control System, controlling
the hydraulic valves and providing an in-cab display of design
and current information.

Rather than determining the Design Elevation using digital
communication (as with GPS+), an optical laser beam from a
laser transmitter and a “smart” laser sensor establishes the Design
Elevation.

This system works like a traditional laser control system, but
control software in the Pocket-PC manipulates the laser beam on
the GRT-2000, essentially creating a “virtual stringline” in the
air. This stringline becomes an exact replica of the Design
Surface (Figure 1-29).

GRT-2000

Figure 1-29. 3D LPS Design Control

As the machine moves across the jobsite, the GRT-2000 tracks
the LS-2000, continuously measuring horizontal positions (X and
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Y). Once the GRT-2000 determines the machine’s position on the
site, the control software accesses the 3D jobsite model provided
during setup, determining the elevation of the Design Surface at
that point. The GRT-2000 then emits a fan laser beam that strikes
the LS-2000 sensor, keeping the cutting edge at the correct
elevation.

As the machine continues over the Design Surface, the control
software calculates the new elevation and provides a vertical
angle adjustment to the GRT-2000, changing the position of the
fan beam on the LS-2000. If the fan beam strikes above or below
the center of the sensor, the hydraulics move the blade up or
down to achieve an on-grade reading.

The GRT-2000 also sends additional 3D digital information. To
communicate the Design Cross-slope for the cutting edge to the
LS-2000, the GRT-2000 uses a modulated fan beam (similar to a
lighthouse sending Morse Code). The Design Cross-slope,
depending on the machine position and orientation, is sent to the
control box, which then sends the appropriate corrections to the
hydraulic valves. Employing the Slope Control System, System
Five-3D controls the cutting edge to the Design Cross-slope.

3. Along with Design Surface information, the fan beam transmits
steering information. This data provides the operator with simple
graphics to help follow a curb line or the shoulder on a road.

If using 3D LPS control, and the cutting edge gets outside the
Working Window (+/- .20 of a foot), the GRT-2000 continues to
track the LS-2000, but System Five-3D no longer grades in
automatic control.
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2D Sonic Control Overview

In 2D Sonic Control, the Sonic Tracker II™ measures and controls
the elevations of the moldboard. A transducer, located in the bottom
of the Tracker, generates ultrasonic pulses like a speaker and listens
for returned echoes like a microphone (Figure 1-30). The Tracker
measures the distance, and controls grade from a physical grade
reference, such as a curb, stringline, or existing road surface.

Transducer Echo Bounces Tracker Uses Echo's
Generates Off Physical Return Time To Calculate
Ultrasonic Pulse Grade Reference Distance To Grade Reference

==
\
<

Figure 1-30. Tracker Measuring Distance to Grade Reference

The Sonic Tracker II mounts to the moldboard, and as the moldboard
raises or lowers, the tracker measures exactly how far it is above or
below the desired grade reference. Built into the Tracker is an
operational zone, or Working Window, .2 feet above and below the
grade reference (Figure 1-31 on page 1-28). The grade lights on the
Sonic Tracker and control box continuously display this grade
information to the operator.
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Figure 1-31. Sonic Tracker Working Window

* If the Tracker is on-grade, the cutting edge will be at the desired
grade.

¢ If the moldboard and the Tracker start to raise, the Tracker and
control box indicate a down correction arrow, and apply lower
hydraulic valve corrections to bring the Tracker back to on-grade.

¢ If the moldboard and Tracker start to lower, the Tracker and
control box indicate a raise correction arrow, and apply raise
hydraulic valve corrections to bring the Tracker back to on-grade.

* If the Tracker side-shifts off a stringline or sees an obstruction
closer than the reference signal, the Tracker is out of the Working
Window, and no on-grade correction signals will be applied.
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2D Laser Control Overview

In 2D Laser Control, a rotating laser transmitter produces a plane of
laser beam which becomes the grade control reference for the job site.
The laser receiver controls the blade to cut grade parallel to the laser
beam reference (Figure 1-32).

I

Figure 1-32. Laser Grade Control Reference

As the plane of laser beam hits the laser receiver, LED lights indicate
the direction of movement for the moldboard to reach on-grade
(Figure 1-33 on page 1-30).

¢ When the laser beam hits the center of the receiver, it indicates an
On Grade signal.

¢ As the blade raises, the laser beam hits the receiver below the
center, and indicates a lower signal. The control box then applies
lower hydraulic valve corrections to bring the receiver back to
on-grade.

¢ As the blade lower, the laser beam hits the receiver above the
center, and indicates a raise signal. The control box then applies
raise hydraulic valve corrections to bring the receiver back to on-
grade.
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On Grade Above Grade Below Grade
Lower Blade Raise Blade

Figure 1-33. Laser Tracker Grade Indicators

Slope Control Overview

The slope control system consists of three individual sensors—blade,
rotation, and mainfall—installed on the machine, eliminating error
caused when grading up and downhill with a rotated blade.

* Grader System Five-3D uses the cross slope system to measure
the cross-slope of the cutting edge, and reports a measured slope
as the cross-slope reading.

* Dozer System Five-3D uses only the Blade Slope Sensor to
control cross-slope.

During automatic control, the control box sends corrections to the
hydraulic valve to tilt the blade to the desired cross slope. In 3D
control applications, the machine position and orientation, combined
with Design Surface information, determines the design cross-slope.
This cross slope continually updates while the machine travels within
the design surface. In 2D control, the operator manually dials in the
cross-slope, fixing the angle of the blade for grading, until the
operator changes the slope setting.
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Blade Slope Sensor

The Blade Slope Sensor contains an electronic level vial that acts like
a precision carpenter’s level. As the blade tilts, the Blade Slope
Sensor measures the slope of the cutting edge and sends this blade-
slope data to the control box (Figure 1-34).
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Figure 1-34. Blade Slope Sensor Function
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Rotation Sensor

The Rotation Sensor contains an electric potentiometer. As the blade
rotates, the Rotation Sensor monitors the rotation of the blade and
sends this rotation data to the control box (Figure 1-35). Since the
desired cross-slope is perpendicular to the direction of the machine
travel, the control box uses the rotation data to compensate for the
difference between the cross-slope and the blade-slope. Note that the
more the blade is rotated, the bigger the difference is between the
cross-slope and blade slope.

10.0% Slope Cross Slope Reading = 10.0%
A 4 Blade Slope Angle

i

Direction machine |\ |\
is moving

Figure 1-35. Rotation Sensor Function

Mainfall Sensor

The Mainfall Sensor contains an electronic level vial just like the
Blade Slope Sensor. As the machine travels uphill (on ascent) or
downhill (on descent), the Mainfall Sensor measures the longitudinal
slope of the machine and sends this mainfall data to the control box
(Figure 1-36 on page 1-33). Again, the desired cross-slope is
perpendicular to the machine travel. The control box uses the mainfall
data, as well as the rotation data, to compensate for the difference
generated when the machine is uphill or downhill with the blade
angled. Note that the steeper the hill is, the bigger the difference is
between the mainfall slope and rotation slope.
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Cross Slope
Reading
1

Blade Slope Angle Y

W

10.0% Upgrade

Figure 1-36. Mainfall Sensor Function

mmGPS Control Overview

mmGPS uses Topcon’s unique Lazer Zone™ technology to produce
millimeter accuracy. Lazer Zone technology combines the simplicity
of a rotating laser, the accuracy of a robotic total station, and the
flexibility and multiple-user capabilities of GPS into one complete
jobsite solution (Figure 1-37 on page 1-34).
* The PZL-1 laser transmitter emits a unique laser beam that
provides a working range up to 2000ft (600m).

* The PZS-MC laser sensor and GPS receiver at the machine
detects the laser beam and satellite signals, sending millimeter
accurate positioning data to the control box for correction control.

* The PZS-1 sensor and GPS receiver detects the laser beam and
satellite signals, providing millimeter accurate spot-checks
throughout the jobsite.
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Figure 1-37. mmGPS at the Jobsite

Placing Transmitters at the Jobsite

The physical location of the laser transmitter on the jobsite should be
outside the actual grading area, if possible. When choosing a location
to place the laser transmitter, remember the following two
recommendations.

1.

Minimize the working distance from the laser transmitter.

As the distance from the laser transmitter increases, grade
accuracy decreases. The following factors affect grade at long
distances:

* Ground vibration from * Laser movement from
machinery working near the blowing wind
laser transmitter » Atmospheric conditions

e (Calibration error

1-34 System Five-3D Reference Manual



Elevation Control Overview

2. Keep the laser transmitter as low as possible.

Keeping the laser transmitter low, where you can reach it, will
make setup and occasional adjustments easier. The transmitter
and laser receiver on the machine will also be more stable. On
windy days, you may need to anchor the tripod to keep the laser
transmitter from moving.

The laser transmitter does not need to be above the machinery on
the job. The benefits of keeping it low, as well as GPS
capabilities, far outweigh the momentary loss of the laser beam
due to passing equipment.

On small projects, place the laser transmitter off the working area
(Figure 1-38). The working distance from your laser will indicate the
type of project (small or large).

Figure 1-38. Laser Transmitter Placement — Small Project
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On larger projects, place the laser transmitter in the center of the
project to maximize the area you can grade and minimize the distance
from the laser (Figure 1-39). The working distance from your laser
transmitter will indicate the type of project (large or small).

Figure 1-39. Laser Transmitter Placement — Larger Project

For particularly large projects, you can use up to four PZL-1 laser
transmitters to increase the working range of the sensors.

Using Multiple Transmitters

Up to four PZL-1 transmitters can be used for a single job, increasing
the range of the sensors to cover nearly 8000ft (2438m) in distance or
up to 130ft (40m) of elevation changes. When using multiple
transmitters, you will use 3DMC and Pocket-3D to configure the
PZS-MS and PSZ-1 for detecting each transmitter (see the following
chapters for details).

When using multiple transmitters, place each transmitter so that its
beam will partially intersect the beam of its neighbor transmitter
(Figure 1-40 on page 1-37). The PZL-1 transmitters can be placed on
either level or hilly ground.

1-36 System Five-3D Reference Manual



Elevation Control Overview

Figure 1-40. Multiple Laser Transmitter Placement

Automatic Best-fit Blade Control

In 3D GPS+/LPS Control, Automatic Best-fit Blade Control allows
for precision grading when a design surface that has break lines. This
is an automatic feature of the software developed for System
Five-3D.

The three-dimensional Design Surface has of a multitude of triangle
planes or poly-lines with cross-section templates. In either case, the
Design Surface may have several break lines. Breaklines can be flow
lines in a parking lot, shoulders, or curbs on a road and in between
building pads. When an operator needs to grade along these
breaklines, System Five-3D has the ability to prevent undercutting in
these transitions.

* On a valley road, System Five-3D prevents the cutting edge from
undercutting the valley. When the blade passes over the
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centerline, the opposite edge raises to prevent the blade from
cutting into the other side of the road (Figure 1-41). This
transition occurs once the blade passes over the centerline. This
preventive performance works best when the machine travels
slowly.

Figure 1-41. Cutting Edge on Valley Road

* On a crown road, System Five-3D prevents the cutting edge from
undercutting at the centerline. Once the center of the blade passes
the centerline, the cutting edge flips to the other side of the slope
(Figure 1-42). The location of the sensor does not affect this
performance.

Figure 1-42. Cutting Edge on Crown Road
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Control Using Single Point on Blade

When grading an area where the Design Surface is smaller than the
blade itself, it is easier to control grade when using a specific, or
single, point on the cutting edge. In this blade control method, System
Five-3D looks only at a selected point on the blade rather than the
entire cutting edge (Figure 1-43).

Control Point on Blade

|
|
| T
i Blade :
| Roag g |
/‘m Sidewalk

|
¢

Figure 1-43. Cutting Edge as Single Point on Blade

For example, when grading a narrow sidewalk, the “Best-fit” method
may cause the blade to try and fit the adjacent road surface as well as
the sidewalk. The “Single point on blade” method forces blade slope
and elevation to be that of a single point on the design surface. The
operator must specify the location of the point on the blade (using the
slider bar) and, while grading, ensure the blade is positioned so that
the point remains on the desired surface (e.g. sidewalk). To illustrate
this, in the sectional sub-view a small red arrow indicates where the
controlling point position on the blade (see “The Section view” on
page 10-8 for details on this view).

To use this method, simply measure a distance from the end of the
blade to the desired point, then enter this value into the Blade Control
dialog box: simply drag the pointer across the screen to the measured
value (see “Setting Blade Control” on page 5-19 for details).
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Notes:
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Chapter 2

GComponent Functions

The components of the System Five-3D work together to provide the
control needed for precise grading applications. The System Five-3D
is capable of dual hydraulic control, and is used in the following
applications:

* In 3D GPS+, mmGPS, and 3D LPS Control with grader
applications, one side of the control box directs elevation control,
and the other side directs slope control. The operator selects the
side to use for elevation control.

¢ In 3D GPS+, mmGPS, and 3D LPS Control with dozer
applications, the left side always directs elevation control and the
right side always directs slope control.

* In 2D Control with grader applications, the operator controls the
right and left sides separately, so either side can be assigned to
either elevation or slope control.

* In 2D Control with dozer applications, the left side always directs
elevation control and the right side directs either slope or
elevation control.

Control Box

The control box is an integral part of System Five-3D and contains a
display panel, buttons for controlling 3DMC options, a light sensor,
cable connectors, and a machine mount.

* The touch-screen display panel displays Topcon’s 3DMC
software. Simply tap the screen to make a selection or enter
information.

* The buttons provide access to a menu of programs, moving
between/selecting options, and brightening/dimming the screen.
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* The light sensor monitors ambient light to automatically control
the screen’s backlight.

* The cable connector provides the communication link between
the control box and the machine’s components.

* The machine mount allows the control box to be conveniently
mounted inside the cab for easy access and grade monitoring.

The control box and 3DMC software is the operator’s main interface
with the various system components, and provides the following
function:

* Displays the machine’s position and orientation, as well as the
distance between the cutting edge and finish grade.

* Translates user input into system commands.
* Communicates with system sensors; processes information.
* Sends correction signals to the machine’s hydraulic system.
* Acts as a “personal computer” to support digital data.
The surface of the touch screen has a durable
@ coating, but avoid contact with metal or abrasive

objects.

Prevent hardware from contacting the display.
Do not rub or force dust from the surface.

Avoid striking the display with heavy or sharp
objects.

The following sections more thoroughly describe the various features
and functions of the control box and 3DMC software.
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Control Box Front Panel

The control box front panel (Figure 2-1) includes components for
viewing grade information, adjusting the grade, and making 3DMC
selections.

Auto Operation

Indicators
[ Y
Grade Grade
Indicators Indicators
Grade “ Grade
Adjustment | | | O Adjustment
Direction Direction
Arrows And \ ? Arrows And
Knob | Knob
Display Brightness Touch Screen
Sensor Display

Figure 2-1. Control Box — Front Panel

Automatic Operation Indicators The automatic operation
indicators, the “AUTO” LEDs located above the grade indicators,
illuminate when activating one or both Auto/Manual switches for
automatic grade control. The AUTO LEDs are independent of each
other.

Grade Indicators The grade indicators visually translate, in real
time, the distance of the cutting edge to on-grade. Table 2-1 on
page 2-4 describes the visual patterns to on-grade.
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Table 2-1. Grade Indicators

LED Action Elevation Indicator Slope Indicator

SlowBlinking o Out of range Out of range

Yellow E) GPS+ over .4 ft above grade Over 2% above grade
LPS/2D over .2 ft above grade

Triple Solid 9 Above grade Above grade

Yellow é) GPS+ between .05 and .4 ft Between 1% and 2%
LPS/2D between .05 and .2 ft

Double Solid S Above grade Above grade

Yellow é) Between .03 and .05 ft Between .5% and 1%

Single Solid § Above grade Above grade

Yellow & | Within .03 ft Within .5%

Blinking On grade On grade

a

Green Bar Within deadband Within deadband

Single Solid = Below grade Below grade

Red 8 | Within .03 ft Within .5%

Double Solid ¢ | Below grade Below grade

Red é Between .03 and .05 ft Between .5% and 1%

Triple Solid < | Below grade Below grade

Red é GPS+ between .05 and .4 ft Between 1% and 2%
LPS/2D between .05 and .2 ft

SlowBlinking o Out of range Out of range

Red §

GPS+ over .4 ft below grade
LPS/2D over .2 ft below grade

Over 2% below grade

2-4
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Grade Adjustment Knobs The grade adjustment knobs make
measured adjustments to the cross slope or elevation settings.

Table 2-2 describes knob operation for the different System-Five 3D
control modes.

Table 2-2. Grade Adjustment Knob Operation

Control Mode Grade Adjustment Knob Usage
3D GPS+/ The knob assigned to elevation control applies a Cut/Fill Offset
mmGPS to the Design Surface (that is, elevation setting).

¢ Turn the knob clockwise to apply a cut, lowering the blade.

e Turn the knob counterclockwise to apply a fill, raising the
blade.

The knob assigned to slope control is disabled during grading

operation.

3D LPS The knob assigned to elevation control applies a Cut/Fill Offset
to the original mast height (that is, elevation setting).

* Turn the knob clockwise to raise the mast, lowering the
blade.

* Turn the knob counterclockwise to lower the mast, raising the
blade.

The knob assigned to slope control is disabled during grading

operation.

2D The knob assigned to elevation control applies an adjustment to
the set point (that is, elevation setting).

* Turn the knob clockwise to increase the depth of cut,
lowering the cutting edge.

* Turn the knob counterclockwise to decrease the depth of cut,
raising the cutting edge.

The knob assigned to cross slope control adjusts the percentage

of slope in the direction of the knob’s rotation.

e Turn the knob clockwise to tilt the blade more to the right.

¢ Turn the knob counterclockwise to tilt the blade more to the
left.
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Grade Adjustment Direction Arrows The grade adjustment
direction arrows (Figure 2-2) illuminate red, indicating the direction
of knob rotation to reach on-grade. They also illuminate to indicate
you can use the grade adjustment knobs to change values while in
adjustment and calibration modes.

Rotate Knob
Clockwise To
Reach Grade

Rotate Knob
Counterclockwise
To Reach Grade

Figure 2-2. Grade Adjustment Arrows

Brightness Sensor Window This window allows an internal optical
sensor to measure ambient light, providing automatic adjustment of
the display’s backlight.

Blocking the Brightness Sensor may cause incorrect
adjustments of the display’s brightness level.

Touch Screen Display The touch screen display provides textual
information, graphic symbols and graphic mappings, all of which the
operator can use to prepare a job, to apply changes on screens and
functions, and to perform machine grading. For every operation
(except value changes using the grade adjustment knobs), simply tap
the screen with a finger to make selections or enter information.

The screen’s backlight varies automatically, depending on ambient
light, so the operator can always view the screen’s information under
optimum brightness.

The surface of the Touch Screen Display has a
@ durable coating, but avoid contact with any metal or

abrasive object. Prevent any hardware from
contacting the Touch Screen Display. Do not rub or
force dust from the surface. See “Touch Screen
Display Cleaning” on page 11-2 for more
information.
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Control Box Back and Side Panels

The control box back and side panels (Figure 2-3) include a USB slot
and cable connectors for communication, a cooling fan, a speaker,
and the power switch.

Compact Flash
Card Slot

Speaker
Power Switch

Cooling Fan
Outlet
USB Port > Cooling Fan
Slot Inlet

Figure 2-3. Control Box — Back and Side Panel

Compact Flash Card Slot The compact flash card slot allows you to
transfer files from the control box to a computer via a compact flash
card. The internal interface driver is compatible with commercially
available compact flash cards. A rubber flap seals the compact flash
card slot, preventing dust, water, etc. from entry.

Keep the rubber flap closed at all times, even during
use, to prevent dust from entering the slot.

When copying files to, or deleting files from a compact flash card, the
control box screen displays an hourglass, indicating the system is
busy. Once the hourglass goes away, you can remove the compact
flash card.

Occasionally, the control box may not properly
@ detect the compact flash card during a hot-swap

procedure. If this occurs, turn off and restart the
control box.
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The card can be damaged if you remove it before
completing the copying/deleting process.

Speaker The control box produces sounds through the speaker to
indicate certain activities, such as selecting a menu option or
changing a selection, on the 3DMC main screen.

Cooling Fan Inlet and Outlet The control box has an efficient air-
cooling system to keep it from overheating. When powered on, the
cooling fan rotates, bringing air in through the cooling fan inlet. The
air then circulates through the control box, cooling down
components, and out the cooling fan outlet. Air within the enclosure
constantly circulates, automatically cooling the internal heat sink
plate.

Do not place objects that can obstruct air circulation
near the inlet and outlet.

USB Port Slot The USB port slot allows you to connect with a
commercial keyboard or mouse. You can use a keyboard or mouse in
the same way you use the touch screen: to navigate through menus
and enter information. A rubber flap seals the USB port slot,
preventing dust, water, etc. from entry.

Keep the rubber flap closed while not in use, to
prevent dust from entering the port.

Power Switch The power switch (Figure 2-4) turns on the control
box, as well as the sensors installed on the machine. After a few
moments, the 3DMC software appears on the touch screen display

and is ready to use.

Figure 2-4. Power Switch
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The control box saves and stores previous settings, Cut/Fill Offsets,
and the cross-slope calibration. Upon power-up, the control box
applies these settings, offsets, and calibrations. Except for the height
of receiver and blade wear calibrations, you can use saved
calibrations and adjustments for several weeks or months.

Control Box Connectors

The connectors (Figure 2-5) supply power to System Five-3D
machine and link system sensors and components installed on the
machine with the control box.

Figure 2-5. Control Box — Connectors

Depending on your control application, the connectors used during
operation will vary. See your control application’s chapter for details
on connecting cables to the control box.
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3DMC Functions

3DMC is the software interface between the operator and the
machine’s components. The menus and keys allow files to be created,
updated, superimposed, copied, or deleted. Information and files the
operator can access will be stored and continuously updated to the
internal memory.

The main screen (Figure 2-6) displays a graphical view of the current
design surface, the machine, and status information of connected
components.

Topcon Logo Menu
Zoom In

Zoom Out

Slope Control Key Elevation Control Key

Figure 2-6. Main Screen
The main screen has the following components:

* Display — a graphical representation of the design surface and the
machine. The display varies according to the type of design
surface file and selected display options. Views include a
superimposed triangle mesh, contour lines, alignment lines and
points, a partial blade cross section view, and a machine profile
view.

The sections in “Changing the Display View” starting on

page 6-3 describe the different displays available to view jobsite
information and grade information. Units can be in feet or metric.
Tapping anywhere on the display screen brings up a pop-up menu
(see “Pop-up Menu” on page 2-16 for details).
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* Topcon Logo Key — provides access to menus that control a
variety of functions. See “Topcon Logo Key” on page 2-13 for
more information on the key and its menus.

* Zoom In Key — increases the magnification of the design view
each time you tap this key. The zooming pivot is the center of the
screen.

* Zoom Out Key — decreases the magnification of the design view
each time you tap this key. The zooming pivot is the center of the
screen.

* Elevation Control Key — displays elevation control information
and indicates the status of the connected sensor. Tap this key to
view or edit elevation information. See “Elevation Control Key”
on page 2-17 for more information on this key and its menu.

* Slope Control Key — displays cross-slope control information
and indicates the status of the connected sensor. Tap this key to
view or edit slope information. See “Slope Control Key” on
page 2-21 for more information on this key and its menu.

Using 3DMC

The various dialog boxes throughout 3DMC have buttons to perform
operations, such as creating, updating, copying, or deleting files
(Figure 2-7 on page 2-12). Any and all information the operator can
access will be stored and continuously updated to either the internal
memory or a compact flash card.

¢ New — Creates a new file or element.

» Edit — Changes an existing file or element. To edit a file, select a
file or element, then press the Edit key.

* Copy — Copies a file either from the compact flash card to the
internal memory or from the internal memory to the compact
flash card. To copy a file, select a file, then press the Copy key.
Copy new or edited files to the compact flash card to backup the
file.
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* Delete — Removes an existing file or element from of the internal
memory. To delete a file or element, select a file and press the
Delete key.

Once you delete a file, it no longer exists. The file
will need to be created from the beginning.

* Next — Displays the next step or dialog box during an operation
after all applicable settings have been entered.

* Back - Displays the previous step or dialog box during an
operation.

* OK - Applies settings and inputs and exits the dialog box and/or
operation, or used to change files or apply settings in sub-screens.

* Cancel — Cancels or pauses an operation without applying
changes or edits. However, changes or edits on the previous
screen will still be applied.

[ Machine files J
3DMC DOZER

figration

st PDL UHF
B

(New... || Edit |[Copy...|| Delete |

[ Ok [Cancel

[ Back || Next |[cancel

Dialog Box Buttons |
Figure 2-7. Example Dialog Box Buttons

When entering text or numbers, one of the following two pop-up
keyboards displays (Figure 2-8 on page 2-13):

* Alphanumeric keyboard — for entering letters and numbers.
* Numeric keyboard — for entering numbers.

File and point names can be up to 32 characters long; point
descriptions up to 64 characters long.
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When you press OK on the keyboard, entered information becomes
valid and the keyboard leaves the screen.

Backspace Negative Sign
LI T sk

a|wlE[R|T] Y| u|1]o]]
el el ww T | e =
B BEIE
Space Bar 1| 2 ‘ 3 ‘
Numeric Keyboard =——Jpp ) gsi%i;‘ﬂal
[ Ok ][Cancel]

Accept Entry Cancel Entry

Figure 2-8. Keyboards

Topcon Logo Key

The Topcon Logo key at the top right corner of the Main Screen
displays a pop-up bar of four menus: File, Control, Tools, and View.

To access the Topcon Logo menus, tap the Topcon Logo in the far
right corner; the four menus display (Figure 2-9).

Unless used, the menus disappear after 10 seconds.
Y
4 4

Press Topcon Logo Key
to view menus

Control “—

Figure 2-9. Topcon Logo Menus
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Table 2-3 describes the functions available under each menu.
Table 2-3. 3DMC Menus Description

Menu Available Functions
File menu creating, editing, and deleting control
oint files
Control... pomnt . .
creating, editing, and selecting
Surfaces ' working and reference (design) surface
Linework... files
Point files... selecting alignment files
) selecting linework

Exit 3DMC

creating, editing, and deleting point
files
exiting 3DMC

Control menu, mmGPS applications

Machine setup...
Blade control...
Road subgrade...
Steer indication...
PZS-MC receiver...
PZL-1 transmitters...

Calibrate sensors...
Valve offsets...

2D Control

creating, editing, copying, and deleting
machine setup files
setting blade control

if a road file is selected as the
reference surface, setting road
subgrade properties

selecting the steering indication
configuring the PZS-MC receiver

configuring up to four PZL-1
transmitters

calibrating the slope sensor
applying valve offsets
enabling 2D control

Control menu, 3D GPS+ applications
Machine setup...

Blade control...

Road subgrade...
Steer indication...
Calibrate sensors...
Valve offsets...

2D Control

creating, editing, copying, and deleting
machine setup files

setting blade control

selecting the steering indication
calibrating the slope sensor

applying valve offsets

enabling 2D control
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Table 2-3. 3DMC Menus Description (Continued)

Menu

Available Functions

Control menu, 3D LPS applications

Machine setup...
Blade control...
Road subgrade...
Steer indication...

Calibrate sensors...
Blade trim...
Valve offsets...

2D Control

¢ creating, editing, copying, and deleting
machine setup files
¢ selecting the steering indication

* selecting the station/control point over
which the GRT-2000 is installed

* calibrating the slope sensor

* making blade wear adjustments to the
cutting edge

¢ applying valve offsets

* enabling 2D control

Control menu, 2D applications
Machine setup...

Calibrate sensors...
Blade trim...
Valve offsets...

v2D Control

 creating, editing, copying, and deleting
machine setup files

* calibrating the slope sensor

¢ applying valve offsets

e disabling 2D control

Tools menu

Topo survey...
Position check...

Configure radios...

¢ collecting topographic points
¢ checking the position
 configuring the radio

The Tools menu is not active for 2D
applications.

View menu
Main window >
Left window '
Right window >
Lower window

Display options
About 3DMC...

* displaying Plan, Section, and Profile
views in the Main Window

* viewing a left window that displays the
Profile, Section, or Grade indicator

* viewing a lower window that displays
the Profile, Section, Light bar, or Cut/
fill history (for mmGPS applications)

» viewing and selecting display options
for various data; menu options depend
on the files selected for display

¢ viewing 3DMC information,
authorization codes, and options
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Pop-up Menu

The 3DMC pop-up menu provides quick access to the elevation
information and the steering or grading to polyline functions. Pop-up
menu selections depend on active files or selected object.

To access the pop-up menu, press anywhere on the 3DMC Main
Screen (Figure 2-10).

* Design Elevation — displays the elevation of the point tapped on
the Main Screen.

* Steer to Polyline — available for linework files; controls the
machine, steering it along the selected polyline.

* Grade to Polyline — available for linework files with elevation
information; controls the machine, grading along the selected
polyline in the linework file.

Design elev 69.994'

Steer to polyline
Grade to polyline

Figure 2-10. Pop-up Menu
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Elevation Control Key

The Elevation Control key displays cut/fill readings and the cut/fill
offsets for the elevation of the blade. The key also indicates the status
of the connected sensor with graphics, informational messages, and
colors. The information displayed will be different depending on the
control application (Figure 2-11, Figure 2-12, and Figure 2-13).

» Upper number — in 3D control, displays the current the Cut/Fill
Offset, and can be changed at any time. If the machine is
incapable of cutting to the Design Elevation, the operator dials an
offset into 3DMC, raising or lowering the Design Surface for a
more manageable cut or fill.

* Lower number — in 3D control, displays the current Cut/Fill
Reading, or distance from finish grade. The number continuously
updates according to the elevation difference between the cutting
edge and the Design Surface.

* Single number — in 2D control, displays the current elevation
setting, and can be changed at any time.

* Elevation Control Key color — the background color of the
elevation control key indicates sensor status.
— Green: indicates sensor status suitable for grading.

— Red: indicates an error status and Automatic Control will be
disabled.

— Orange: in GPS/mmGPS applications, indicates low GPS
precisions.

¢ Icon color — for mmGPS applications, the icon color will be
BLUE when the system is receiving a mmGPS signal, and GRAY
when a mmGPS signal is unavailable.

* Icon status — a crossed out icon indicates the corresponding
sensor/receiver is not available. A flashing radio icon indicates
the radio link is between three and ten seconds old (weak signal).
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Cut/Fill Offset

Cut/Fill Reading

GPS Status  Radio Status

PZS-MC Status Radio Status

Dual GPS Status Radio Status

Figure 2-11. Elevation Control Keys for 3D GPS+ Applications

Cut/Fill Offset

Cut/Fill Reading

GRT Status LS2000 Status
Figure 2-12. Elevation Control Key for 3D LPS Applications

Elevation
Setting

Laser Sensor
Status Sonic Tracker Status

Figure 2-13. Elevation Control Key for 2D Applications

The Elevation Control key also provides access to elevation
information and elevation configuration functions. The information
and available selections depend on the current control application,
and are described in the following sections. See “Changing Offsets
Using the Elevation Control Key” on page 10-15 for more details on
using this dialog box.
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Adjust Elevation in 3D GPS Control

To display the following elevation settings for 3D GPS applications
(Figure 2-14), press the Elevation Control Key:

Elevation (left edge) — displays the elevation of the left edge of
the blade based on local site coordinates.

Elevation (right edge) — displays the elevation of the right edge of
the blade based on local site coordinates.

Elevation valve gain — displays the current Valve Gain setting for
elevation control. The valve gain setting determines the speed of
the hydraulic response during Automatic Control. A higher
setting speeds up the response; a lower setting slows down the
response. See “Adjusting Valve Gain” on page 10-19 for details.

Elevation set point — displays the current cut/fill offset, or amount
of additional height applied to the Design Surface.

Match — sets the current Design Surface to the elevation of the
cutting edge, changing the cut/fill reading to zero. The cut/fill
Offset number then displays the distance from the new, matched
grade to the original Design Surface. This key allows you to
quickly adjust the grade to a more manageable cut or fill.

Zero — sets the elevation set point value to zero.

GPS info — displays the GPS information dialog box; see
“Viewing GPS Information” on page 5-21 for details.

[ Adjust elevation |

Elevation (left edge) |66.088'
Elevation (right edge) | 67.963'

Elevation valve gain 75 I'S_et]
Elevation set point : [ 0.000' | Set |
| Match | - (Zero |
| GPSinfo... | | Ok ||cancel

Figure 2-14. Open Adjust Elevation Dialog Box for 3D GPS Control
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See “Changing Cut/Fill Offsets” on page 10-14 for details on
adjusting the elevation while grading.

Adjust Elevation in 3D LPS Control

To display the following elevation settings for 3D LPS applications
(Figure 2-15), press the Elevation Control Key:

* Elevation (left edge) — displays the elevation of the left edge of
the blade based on local site coordinates.

* Elevation (right edge) — displays the elevation of the right edge of
the blade based on local site coordinates.

* Elevation valve gain — displays the current Valve Gain setting for
elevation control. The valve gain setting determines the speed of
the hydraulic response during Automatic Control. A higher
setting speeds up the response; a lower setting slows down the
response. See “Adjusting Valve Gain” on page 10-19 for details.

* Elevation set point — displays the current cut/fill offset, or amount
of additional height applied to the Design Surface.

» Zero — sets the elevation set point value to zero.

* GRT info — displays the GRT information dialog box; see
“Viewing GRT Information” on page 8-24 for details.

[ Adjust elevation |

Elevation (left edge) |66.088'
Elevation (right edge) | 67.963'

Elevation valve gain 75 I'S_et]
Elevation set point | 0.55' | Set |

(Zero |
| GRTinfo... | | Ok ||cancel

Figure 2-15. Open Adjust Elevation Dialog Box for 3D LPS Control

See “Changing Cut/Fill Offsets” on page 10-14 for details on
adjusting the elevation while grading.

2-20 System Five-3D Reference Manual



3DMC Functions

Adjust Elevation in 2D Control

To display the following elevation settings for 2D applications
(Figure 2-16 on page 2-21), press the Elevation Control Key:

Elevation (left edge) — disabled for 2D control.
Elevation (right edge) — disabled for 2D control.

Elevation valve gain — displays the current Valve Gain setting for
elevation control. The valve gain setting determines the speed of
the hydraulic response during Automatic Control. A higher
setting speeds up the response; a lower setting slows down the
response. See “Adjusting Valve Gain” on page 10-19 for details
on setting the valve gain.

Elevation set point — displays the cut/fill offset, or amount of
additional height applied to the Design Surface.

Survey — used to quickly lock the blade on-grade.
Change to Slope — used to switch to 2D slope control.

[ Adjust elevation |
Elevation (left edge) ' '
Elevation (right edge) |

Elevation valve gain 75 I'S_et]
Elevation set point | 0.55' | Set |
| Survey | (Zero |
E:hange to Slope; [ Ok J [Cancel]

Figure 2-16. Adjust Elevation Dialog Box — 2D Control

Slope Control Key

The Slope Control Key displays the Design Cross-slope and indicates
sensor status with graphics, messages, and colors (Figure 2-17).
While grading, the Design Cross-slope continuously changes
according to the Design Surface.
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* Design Cross Slope — Displays the current cross slope. In 3D, this
number is based on the Design Surface; in 2D control, the
number is entered by the operator.

* Type of Control Application — Displays either 3D or 2D for the
current control application.

* Color of Slope Key — the background color of the slope control
key indicates sensor status.
— Green: indicates sensor status suitable for grading.

— Red: indicates an error status and Automatic Control will be
disabled.

Type of Control Application

Angle of Blade

Design Cross Slope

Figure 2-17. Slope Control Key

Adjust Slope in 3D Control

To display the following slope settings for 3D applications
(Figure 2-18 on page 2-23), press the Slope Control Key:

* Blade slope — the current percentage of slope for the blade slope
Sensor.

* Blade rotation — only for graders; the current degree of rotation
for the rotation sensor.

* Mainfall slope — only for graders; the current percentage of slope
for the mainfall sensor.

* Slope Gain — displays the current Valve Gain setting for slope
control. The Valve Gain setting determines the speed of the
hydraulic valve response while in Automatic Control. A higher
setting speeds up the response; a lower setting slows down the
response. See “Adjusting Valve Gain” on page 10-19 for details
on setting the valve gain.
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* Slope Locked — used to grade at a constant (fixed) slope, keeping

the elevation side in 3D control. Enabling the check box locks the
cross slope to the value entered into the box. The cutting edge
stays at the same slope until the percentage of slope changes
using the Grade Adjustment Knob, or entering a new value in the
Slope Locked box.

[ Adjust Slope 4_]-_ 3D LPS Control

Blade slope 0.0% [ Adjust Slope ]

Bl o Blade slope [0.0% [ Set

Mainfall slope l3.9%

Slope gain 25

- Slope locked 0.0% |Sslope gain (45 | Set |

[ ok | Slope locked [0.0% | Set

3D GPS Control——p [ Ok J [Cancel]

Figure 2-18. Adjust Slope Dialog Box — 3D LPS and GPS Control

Adjust Slope in 2D Control

To display the following slope settings for 2D applications
(Figure 2-19 on page 2-24), press the Slope Control Key:

* Blade slope — the current percentage of slope for the blade slope

P/N 7010-0491

sSensor.

Slope Gain — displays the current Valve Gain setting for slope
control. The Valve Gain setting determines the speed of the
hydraulic valve response while in Automatic Control. A higher
setting speeds up the response; a lower setting slows down the

response. See “Adjusting Valve Gain” on page 10-19 for details

on setting the valve gain.

* Survey — used to quickly lock the blade on-grade.

* Change to Elevation — used to switch to 2D elevation control.
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Adjust Slope |
Blade slope [0.0% [ Set
Slope gain [25 | Set |
[Sur\fey
| ChangetoElev. | | Ok |[Cancell
Figure 2-19. Adjust Slope Dialog Box — 2D Control
About 3DMC

To view About 3DMC information, press Topcon Logo »

View » About 3DMC. The About 3DMC dialog box displays the
displays version number, copyright date and publisher, registered
user, and authorization codes (Figure 2-20).

&
3DMC : 6.11

Control firmware : 0
OS date :

Copyright (C) 2002-2006
Topcon Positioning Systems

Registered to : WORKER BOB

[Options...] [ Ok ]
Figure 2-20. About 3DMC Dialog Box

To check and/or update control box options, see “Viewing and
Updating 3DMC Options” on page 10-34 for details. If needed,
contact your Topcon dealer with questions.
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Remote Smart Knobs
Operation

The Remote Smart Knobs allow the operator to perform several
System Five-3D functions quickly (Figure 2-21), without having to
reach up to the control box. The smart knobs mount on the grader’s
control levers for easy access and allow the operator to keep his hands
where they belong, on the control levers.

LEFT RIGHT

Manual Auto

_— Set Point
(2D Control)

Survey Survey

Figure 2-21. Remote Smart Knobs Operation

Auto/Manual Switch The Auto/Manual switch allows the operator to
switch between Automatic Control and Manual Control.

When not in use, leave the Auto/Manual switch in
Manual Control.

* Automatic Control — Push the left and right Smart Knob toggle
switch outward for Automatic Control. The AUTO LED indicator
illuminates when control is in Automatic.

* Manual Control — Push the left and right Smart Knob toggle
switch inward for Manual Control.
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Raise and Lower Buttons Depending on the control application, the
raise and lower buttons control cut/fill offset, or slope and elevation
adjustments. In 2D Control applications, these buttons also control
on-grade locking.

* Adjust Cut/Fill Offsets — In 3D Control applications, the Raise/
Lower buttons assigned to the elevation control side make
adjustments to the Cut/Fill Offset.

— 3D GPS+/mmGPS Control: adjustments made to the Design
Surface. Each time you press either button, the Cut/Fill
Offset changes one step.

The outside (Raise) button raises the moldboard, applying a
Fill; the inside (Lower) button lowers the moldboard,
applying a Cut.

— 3D LPS Control: adjustments made to the original mast
height. Each time either button is pressed, the height of the
TM-1 with the LS-2000 will change by one step.

The outside (Raise) button raises the moldboard, shortening
the mast; the inside (Lower) button lowers the moldboard,
extending the mast.

* Adjust Slope/Elevation Settings — In 2D Control applications, the
Raise/Lower buttons assigned to the elevation control side make
measured adjustments to slope or elevation settings. Each time
you press either button, the slope/elevation changes by one step.

The outside (Raise) button raises the moldboard, shortening the
measurement; the inside (Lower) button lowers the moldboard,
extending the measurement.

Survey Buttons Survey is enabled only when in 2D control, and is
used to quickly lock on-grade. The Sonic Tracker will search and trap
the stringline, curb or any other physical reference. The Slope Control
System will lock on to and display the slope the moldboard is setting
on.

To activate Survey mode, hold both the Raise and Lower buttons for
one second.
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Swap Buttons The swap operation is enabled only when in 2D
control and is activated when pushing the left side toggle switch
inward for one second. Swap performs two functions at once: it
reverses the sensor functions being used from one side of the machine
to the other. Essentially, the Slope Control System reverses the
direction of fall, and switches the side of the machine controlling
elevation.

Swapping machine sensor function sides is commonly used when
turning the machine around at the end of a pass (Figure 2-22).

Notice that the slope of the blade is the same,
Despite the direction of the machine,
When you swap sensor control sides.

Front View Back View
Figure 2-22. Swapping Sensor Sides
The swap function only affects sensor control, not elevation control.

For example, if the current elevation setting on the left side is 0.0 ft
and the right side is 0.5 ft, activating the Swap function leaves the left
side elevation at 0.0 ft and the right side elevation at 0.5 ft.

control from the left to right side, the elevation
grade setting used previously on each side remains
the same.

@ Although Swap switches elevation and slope
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Set Points Buttons In 2D Control applications, only the right knob
controls the Set Points feature. This feature allows the operator to
preset up to 3 different elevation and slope settings. Operators
commonly use Set Points when the job application requires multiple
settings from one pass to another.

Each time the operator toggles the right side switch inward, the
current Set Point number appears on the main screen above the
control keys (Figure 2-23). When holding the toggle switch inward
for one second, the control box cycles to the next Set Point, and the
number on the screen changes accordingly.

Figure 2-23. Set Points Selection
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Simple Auto/Manual Knob
Operation

The Simple Auto/Manual Knob allows the operator to switch
between Automatic and Manual control during operation
(Figure 2-24).

* Automatic Control — Flip the switch forward to activate this
control mode.

* Manual Control — Flip the switch backwards to activate this
control mode.

Flip Lever
Forward for Auto

Flip Lever
Backward for Manual

t‘%

Figure 2-24. Simple Auto/Manual Knob

The knob is normally placed just below the blade control lever for
easy access, allowing the operator’s hands to stay near the control
lever.
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MC-2.5 GPS+ Receiver Box
Functions

Three LED indicators on the MC-2.5 GPS Receiver Box provide
status on power, satellites, and radio signal (Figure 2-25). Two
function (FN) buttons provide diagnostic and reset for the internal
receiver boards.

* Radio RX LED - radio status indicator. This LED blinks green
when receiving data from the Base Station, typically once per
second.

* Main LED and FN Button — power and satellite indicator.

— When the MC-2.5 box is hooked up to power, but is not
connected to a GPS antenna and therefore not tracking any
satellites, only the red LED blinks.

— When the MC-2.5 box is attached to an MC-A1 GPS antenna,
green blinks indicate the number GPS satellites being tracked
while red blinks indicate Glonass satellites. A pause precedes
each repetition of blinks.

— Pressing the FN button changes the Main receiver board’s
information mode between Normal Mode and Extended
Information Mode. See below for details.

* Aux LED and FN Button — only active in dual GPS applications.

Aux LED

Red/Green /V\
Main LED

Red/Green

Aux Function
\

Button

Main Function
— Button

Radio RX LED
Red/Green —j

Figure 2-25. MC-2.5 GPS Receiver Box Indicators
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In normal mode, the LED indicates the number of tracked satellites
and the position’s computation status.

The MC-2.5 receiver box also has an extended information mode
(EIM) used for receiver testing purposes. In this mode, the receiver
continues to work as usual, but the LED indicates “extended”
information using a delimiter. The delimiter is a distinguishable
double-blink that shows the overall status of tests performed in EIM.
The LED color for delimiter is calculated from the colors of other
LED blinks.

* Orange — at least one blink is orange.
* Red — no orange blink and at least one red blink.
* Green — all other cases.
The delimiter double-blink is followed by six LED blinks

corresponding to six receiver tests, where each blink indicates the
following information:

Blink 1. Sufficient data for position computation.

Blink 2. GPS S/N ratios are good.

Blink 3. GLONASS S/N ratios are good.

Blink 4. Oscillator’s frequency offset is less than three ppm.

Blink 5. Oscillator's Allan Variance is better than 2.7e-10.

Blink 6. Continuous tracking time is more than 15 minutes.
The color of the blink indicates that information for test is unavailable

(orange), the receiver passed the test (green), or the receiver failed the
test (red).

1. To switch to EIM, press and quickly release (within one second)
the Main FN button.

2. Watch for the delimiter double-blink. With good receiver,
antenna, and observation conditions, all blinks should be green
within 15 minutes of powering on.

¢ Green — ok
* Orange — wait
¢ Red — some tests failed

3. To switch back to normal mode, press the Main FN button.
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Notes:
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Chapter 3

Building Job Files

Before beginning to work with the System Five-3D™, you must have
job files that contain the various information needed to accurately
grade the jobsite. The job files you need include control point files,
design surface files, and machine configuration files. This chapter
discusses how to create and access these files.

Copying 3DMC Files

You can copy the following files between the 9168 control box and
other applications using a Compact Flash card.

 Control point files * Alignments
* Surface files * Points
* Linework * Machine configurations

1. Insert the compact flash card and turn on the control box.

2. When the 3DMC main screen displays, navigate to the desired
file type dialog box (Figure 3-1 on page 3-2 shows an example of
copying a control file).

* Topcon Logo » File » Control

* Topcon Logo » File » Surfaces » Working or Reference
* Topcon Logo » File » Linework

* Topcon Logo » File » Alignments

* Topcon Logo » File » Point files

* Topcon Logo » Control » Machine setup
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3. Press Copy and select the location of the file to copy from the
Copy drop-down list (Figure 3-1), either “from data card to
internal disk” or “from internal disk to data card”.

( Control point files )

cherry

[ Copy files ]
3Bl om data card to internal disk g

Project files

| New... |[ Edit |(Copy...|[ D

Cox

[ Ok ] [Cancel]
Figure 3-1. Copying File to the GMU (Internal Disk)
4. Select the file to copy and press Ok (Figure 3-2).

During the copy process, an hourglass displays indicating that the
system is busy.

[ Copy files ]
Copy |from data card to internal disk ~ -|
Project files

SIMPSON'S RANCH CONTROL. ~\ s —@

 okeHome——@

Figure 3-2. Select and Copy File

5. When finished copying the desired file(s), select the files and
press Ok to apply the data to the current job.
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Control Point Files

The first task, when setting up the 3DMC system on a new jobsite, is
to create a new control point file. You can use either use the machine
to create a control point file, or copy a control point file from a
Pocket-3D controller. For more information on Pocket-3D, see the
“Pocket-3D Getting Started Guide” on page A-1 or the Pocket-3D
manuals.

The control point file consists of descriptions, local site coordinates,
global GPS coordinates, and units of measurements for each Control
Point located on the site. Typically, the project’s survey team
provides control point information after accurately measuring these
points with a surveying instrument.

Selecting a Control Point File

1. When the 3DMC main screen displays, press Topcon
Logo » File » Control points.

2. Select the control point file for the jobsite and press Ok
(Figure 3-3).

[ Control point files ]

SIMPSON FAMILY RANCH
SIMPSON'S RANCH CONTROL

| New... |[ Edit... | [Copy...|| Delete |

| Okeemeet—@

Figure 3-3. Applying a Control Point File
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Creating a Control Point File

This section describes how to create the control point file using
control point information. The control point file created here may be
tentative, but will provide a beginning from which to create a more
thorough file later.

When creating a control point file, neither the receiver box nor any
sensors need to be attached or ready to use at this stage.

The accuracy of measurements for local site
@ coordinates of a control point directly affects the

quality of grade.

1. Turn on the control box.

2.  When the 3DMC main screen displays, press Topcon Logo »
File » Control.

3. Press New and enter a name for the control point file, then press
Ok (Figure 3-4).

( Control points |

[Name H.Error | V.Error
( New file |

Name
| SIMPSON FAMILY RANCH

| Add... |[ Edit... || Delete |
| Ok

Ok ] [Cancel]

Figure 3-4. Press New and File Name
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4. Select the newly created file and press Edit. Then press Add
(Figure 3-5).

[ Control point files ] ‘
[ Control points
SIMPSON FAMILY RANCH :
SIMPSON'S RANCH CONTRoOL | Name H.Error  V.Error
A

[New Edlt Copy

Ok swAdd... || Edit | Delete
@ £ @/ [ Ok ][Cancel]

Figure 3-5. Edit Selected File

5. Enter the following information for the control point (Figure 3-6):
* Name — enter a unique name

* Site coords — enter the coordinates for northing (N), easting
(E) and elevation (Z)

* WGS84 — if you have precise GPS coordinates, enter the
coordinates for latitude (Lat), longitude (Lon) and height
(Hgt)

* Localization check boxes — only enable these if currently
performing a GPS localization

6. Press Ok to save this control point.

1]
[ Control point

[ Control point

Name ' MAGGIE _

Site coords wesss | ame MAGGIE

N | 2065148.01" Lat Site coords WGS84

E [6178836.88° _ Lon| N 2065148.01" Lat N37°39'32.75938"

7 [376.79 " Hgt| E |6178836.88 _ Lon| W121°49'21 40995
z [376.79' Hgt | 295.40°

~ Use for horizontal GPS localizati
Use for vertical GPS localization

[ Measure... ] [ Ok

= Use for horizontal GPS localization
= Use for vertical GPS localization

[ Measure... ] [ Ok ][Cancel]

Figure 3-6. Control Point Coordinates Without and With GPS Localization
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7. Press Add on the Control points dialog box and repeat steps 5
and 6 on page 3-5 for all control points.

8. After adding all control points (Figure 3-7), press OK to save the
control points file.

[ Control points ]

Name H.Error  V.Error
MAGGIE

LISA

BART

MARGE

HOMER

| Add... || Edit |[Delete
[ Ok ][Cancel]

Figure 3-7. Save Control File After Adding Control Points

Data entry errors have a direct affect on grading
accuracy.

will result in losing all information, and require you
to repeat the process.

@ You must press Ok to save the file. Failure to do so
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Machine Configuration Files

The machine configuration file provides vital information about the
type of machine, the setup of the components on the machine,
machine measurements, and radio configuration information. You
must have a machine configuration file before beginning to grade.

0 Machine configuration files reference the machine
and equipment to a 3D jobsite for control purposes.
For 2D applications, a machine configuration file is
not required.

Selecting a Machine Configuration

When selecting a machine file, check that the machine and equipment
in the file match the physical machine and equipment setup for the
jobsite.

Use the Edit button on the Machine files dialog box to view the
selected configuration’s setup screens and parameters.

1. When the 3DMC main screen displays, press Topcon Logo »
Control » Machine setup.

2. Select the machine file and press Ok (Figure 3-8).

[ Machine files ]

| New... |[ Edit |[Copy...||Delete |
|_Ok #Gance—@)

Figure 3-8. Applying a Machine Configuration
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Creating a Machine Configuration

1.

Machine setup.

When the main screen displays, press Topcon Logo » Control »

Press New and enter or select the following information

(Figure 3-9). Then press Next.
* Configuration name — enter a name for the machine

' Include the application and/or sensor type in the
machine name to easily identify the configuration.

* Machine type — select the type of machine.

» Sensor — select the type of sensor attached to the machine.

¢ Location — select the sensor’s location on the machine.

¢ Units of measure — select the unit of measure used to take
machine measurements (meters, feet, inches, centimeters,

feet+inches).

[ Machine files

)

3DMC DOZER

[ New... ] [ Edit ] [Copy...] [ Del¢
[ ok |

[ Configuration nameltype J

Configuration name :
| mmGPS Dozer

Machine type : |Bulldozer J
Sensor type : |GPS antenna J
Mounting location : |Middle of blade J
Units of measure : _’Feet—j

)E Next ] [Cancel]

Figure 3-9. Enter Sensor Information
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3. Select and enter the following antenna information, then press
Next (Figure 3-10). When entering measurements, use the same
units of measure selected in the previous step.

* Antenna — select the antenna type.

* Above (1) — enter the height of the antenna from the
outermost position on the metal rim of the antenna to the
blade.

¢ Inside (2) — enter the distance of the antenna from the outer
edge (right side) of the blade.

¢ Behind (3) — enter the distance of the antenna behind the
blade.

¢ Width (4) — enter the width of the blade.

( Bulldozer wiGPS |

Antenna: [Topcon PZS-MC (mmGPS) |
Above (1)
11.79
Inside (2)
4.92'
Behind (3)

0.35'

Figure 3-10. Enter Antenna Location Information

direct affect on paving accuracy. Take each

@ Incorrect measurements or data entry errors have a
measurement twice to ensure accuracy.
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4. Select the desired GPS precisions for measuring moving and
static points. Press Next to continue.

[ GPS Precisions ]

Max. GPS errors (roving) :

Max. Horizontal RMS ; |0.20°
Max. Vertical RMS : [0.30°
Max. GPS errors (point measurement) :
Max. Horizontal RMS : [0.10°
Max. Vertical RMS : |0.20°

[ Back ][ Next ][Cancel]
Figure 3-11. Enter GPS Precisions

5. Select the following radio information and press Next
(Figure 3-12 on page 3-10).
» Radio type — use the same radio type used in the Base setup

* Connected to — the serial port the radio is connected to,
usually Serial Port B

* Baud rate — usually 38400

» Format — use the same format used in the Base setup, usually
CMR

[ GPS radio configration ]

Radiotype |[Internal Spread Spectrum |
Connected to [Serial Port B -
Baud rate [38400 |

Format [cmR |

[ Back ][ Next ][Cancel]

Figure 3-12. Enter Antenna Information
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6. For mmGPS configurations, select the following information
(Figure 3-13 on page 3-12). Then press Next.

* GPS port — select the port used for GPS communication
between receiver and sensor (typically port D).

* Sensitivity — select the sensitivity level for detecting the
transmitter, usually Auto. Select a different setting when
working at very short or very long distances, or during
inclement weather that can affect laser detection.

¢ Channels — select the channel to scan for mmGPS
connection. The “All” selection will allow the sensor to
independently select the transmitter with the smallest error

rate!. If setting up only one transmitter, but the job has been
configured for multiple transmitters, select the individual ID
of the transmitter for the sensor to detect.

» LazerZone aided initialization — select to use the mmGPS
signal to assist in initializing the GPS receiver. This option is
useful to decrease the initialization time when satellite
visibility is limited (for example, tracking only four or five
satellites).

* Calc. LazerZone/GPS weighted elevations — select to
combine LazerZone elevations and GPS elevations. When
selected, this option will force the receiver/sensor to always
consider the angle and distance when determining the
elevation, then combine the two elevations accordingly. This
option works well at large (300m) distances and steep angles.

1. Note the following exception:
If using more than one transmitter, and all transmitters have been
previously calibrated and initialized, selecting “All” will cause the
Pocket-3D program to search for the transmitter with the smallest error
rate, even if the physical unit is not set up. In this case, the sensor will
not detect the transmitter.
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LazerZone Receiver ]

GPS port : Serial PortC -
Sensitivity : Auto

Channels : All |

Advanced
LazerZone aided initialization

» Calc. LazerZone/GPS weighted elevations

L Back ” Next ][Cancel]

Figure 3-13. Enter Lazer Zone Information for mmGPS Configurations

7. Press Finish to save the machine configuration file.

8. Select the machine configuration file on the Machine files dialog
box and press OKk to set this as the machine for the job.

You must press Finish to save the file. Failure to do
@ so will result in losing all information and require
you to repeat the process.
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Selecting Jobsite Files

Besides control point, surface and machine files, the following files
may also be available for the jobsite.

* Alignments — alignments define the route of a road, utility line,
water way, etc. and may include cross-sectional information.

* Linework — linework are polyline entities that can represent
features or object within a project, such as building pads, curbs,
sidewalks, top and toe of slope, or a project’s boundary.
Linework files are often comprised of layers, where each layer
has a unique name and color.

* Points — points can represent topographic information, backup
control coordinates, “as-build” information, etc.

Depending on the selected surface file, some file types may not be
available for selection.

1. When the 3DMC main screen displays, press Topcon
Logo » File » Control.

2. When the 3DMC main screen displays, navigate to the desired
file type dialog box:

* Topcon Logo » File » Linework

* Topcon Logo » File » Point files
3. Select the file for the jobsite and press Ok (Figure 3-14).

[ . Linework files ]

<none>
———————— @
L)

[:Copy...] [ Delete]

ok ¢eamcet—@

Figure 3-14. Applying a Linework File
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Surface Files

In 3D control applications, the project engineer provides a design
surface file for the jobsite. Before paving, the correct file must be
copied into the control box and selected as the surface for the jobsite.

3DMC supports the selection of two design surface files: working and
reference. The working surface is the surface that the machine will
pave to, while the reference surface is simply a visual reference on-
screen in relation to the working surface. Typically, the reference
surface will be an optional selection depending on the requirements
of the job while using the 3DMC system. The reference surface could
be the final design surface (which may be different than the current,
working surface), or could be a surface used to monitor the progress
of the current surface.

3DMC also has the ability to create surface model using a unique,
onsite method. The surface model is created on the machine, in real-
time, and can be used as a design surface file for grading in 3D GPS/
mmGPS control. Unlike conventional applications using a laser
control system, using the 3DMC to create a surface model eliminates
the required, repetitive setup of a transmitter at the job site.

3DMC can create the following surfaces:

* Flat plane surface — Creates a planar surface with a 0% cross
slope and mainfall. This surface is primarily used for building
pads.

* Sloping plane surface — Creates a sloping surface with cross
slopes and mainfall based on a reference elevation. In paving
applications, you can create this surface when a 3D design
surface is not available.

» Raise/lower existing surface — Raises or lowers the current
surface. This function will display the reference cut/fill value
from O (zero) rather than the distance between current and desired
surfaces.

* Subgrade of existing road — Creates a surface with a cross slope
different from the design road surface. For most road surfaces,
the cross slopes for the finish design surface will be different than
the subgrade design slopes.
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Selecting Surface Files

When setting up 3DMC design files, first select the working surface
then select the reference surface.

1. On the 3DMC main screen, press Topcon Logo » File »
Surfaces » Working.

2. Select the working surface file for the jobsite and press Ok
(Figure 3-15).

[ Surface files ]

6220-A12 Grade Work

Inner perimeter of lake — —@
LAGOS

[ New... ] [Copy...] [ Delete
| Ok <{eance——@
Figure 3-15. Applying a Working Surface File
3. Press Topcon Logo » File » Surfaces » Reference.

4. If needed, select the reference surface file for the jobsite and
press Ok (Figure 3-16).

[ Surface files ]

6220-A12 Grade Work
Inner perimeter of lake

M e )

[ New... ] [Copy...] [ Delete

Figure 3-16. Applying a Reference Surface File
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Creating a New Plane Surface File

Occasionally, a flat or sloping plane surface may need to be adjusted
to fit current conditions at the jobsite.

1. On the 3DMC main screen, press Topcon Logo » File »
Surfaces » Working or Reference.

2. Select the desired plane surface file and press New (Figure 3-17).
3. Enter the name of the surface. Press Next.

® @
[ Su[face files ] ‘ P

/.

6220-A2 Grade Wpork || Surface Name an/i ['ype
Inner glarimeter offlake N -
L AGO¢ Configuration name

Fere <N I | PAD17-SLOPING
Surface type

Sloping plane surface |

[ Ne!t ] [Cancel]

Figure 3-17. Editing a Plane Surface File

4. Depending on the type of plane surface, edit the following
properties. Press Next, then press Finish to save the changes.

Flat Plane Surface Sloping Plane Surface
¢ Point on surface ¢ Point on surface and/or Main-fall
e Grid interval direction/grade
¢ Grid interval and/or Crossfall Grade
| Flat Plane Surface
Point on surface Grid interval | Sloping Plane Surface
X 87928611 1.000° Point on surface Main-fall (A -> B)
Y |11003.426' X |2064431.760' Direction| 315°37'00'
z | -3.338 Y |6178673.670° Grade |-1.697%
Measure pt... | Z |423.210 (A ][ B ]
Measurept.. |
Grid interval Crossfall
[ Back || Next | Cancell [ 20.000' Grade | -1.500%
| Back || Next |(Cancel|
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Creating a Flat Plane Surface

The flat plane surface model is composed of a reference elevation
point through which the plane intersects. The operator will need to be
prepared with the elevation reference point to fulfill the requirements
for creating the surface.

Figure 3-18 illustrates the factor needed for a plane surface model.

Figure 3-18. Flat Plane Surface Diagram

3DMC accurately measures the point directly below the sensor, but
does not compensate for a slant error of the sensor mast. Therefore,
for a more accurate measurement, keep the mast as vertical as
possible when measuring the point.

1. Press Topcon Logo P File » Surfaces » Working or Reference
and press New. Enter and select the following information for the
new surface file. Press Next (Figure 3-19 on page 3-18).

* Configuration name — enter a name for the file.

* Surface type — select flat plane surface (no slope).
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<)
[ Surface files | ¢ @

Surface Nln e and |'ype

Configuration narg/:
FlatPlane_1

Surface type
Flat plane surface  \/ |

Sloping plane surface
[Copy Raise / lower existing surface
[ Subgrade of existing road

[ New! ]

v
[ Next ] [Cancel]
Figure 3-19. Create New Surface File
2. Move the machine to the elevation reference point. The

measurement of this point brings the entire plane up or down to
intersect the point and determine its relative elevation.

If you have the NEZ coordinates for the elevation

reference point, press the corresponding entry box
and enter in the information.

When the sensor is over the point, press Measure pt to measure
the elevation reference point (Figure 3-25 on page 3-23). The
Measuring dialog box briefly displays.

Enter a grid interval for the main screen. Press Next
(Figure 3-25 on page 3-23).
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Flat Plane Surface ]

Point on surface Grid interval
N [8523.585' | 50.000"
E [10995.233'

Z [59.669' ‘

e—-[b Measure pt... ]

[ Back H Next | [Cancel]

Figure 3-20. Measure Elevation Reference Point and Enter Grid Interval

5. Press Finish to save the new surface file and end the process.

Creating a Sloping Plane Surface

The sloping plane surface model is composed of four basic factors: a
mainfall orientation, a mainfall grade, a crossfall grade, and a
reference elevation point on the plane. Just like aligning the rotating
laser plane and adjusting the laser receiver height, the operator needs
to be prepared with a set of relative information to fulfill the four
factors. This information is composed of three points: A, B, and an
elevation reference point.

Figure 3-21 on page 3-20 illustrates the basic factors needed for a
sloping plane surface model.

The following is the most common method using three reference
points prepared at the site: two points (A and B) are measured to
determine a mainfall orientation, and the other point (elevation
reference point) is measured to determine an elevation.
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0%
v

.- Mainfall

L Orientation
/Elevatlon Reference Point -

R%‘amfall Grade
=z ’ >
é»oélo/f?// = Crossfall Grade ~.

s Crossfall -

e Orientation

0%

Figure 3-21. Sloping Plane Surface Diagram

3DMC accurately measures the point directly below the sensor, but
does not compensate for a slant error of the sensor mast. Therefore,
for a more accurate measurement, keep the mast as vertical as
possible when measuring the point.

1. Press Topcon Logo » File » Surfaces » Working or Reference
and press New. Enter and select the following information for the
new surface file. Press Next (Figure 3-22).

* Configuration name — enter a name for the file.

* Surface type — select sloping plane surface (compound
slope).

(1)

[ Surface files | @

Surface Nln e and |'ype

Configuration narg/:
| SlopePlane_1

Surface type
[Flat plane surface

Sloping plane surface ]

[ New... ] [Copy Raise / lower existing surface
[ Subgrade of existing road

[ Ne!t ] [Cancel]

Figure 3-22. Create New Surface File
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2. Move the machine to point A and position the sensor on the
cutting edge on the selected point.

3. When the cutting edge rests on the point, press A to measure the
point; (Figure 3-23) the Measuring dialog box displays during
the measurement process.

4. Move to B point and position the sensor on the cutting edge on
the selected point.

5. When the cutting edge rests on the point, press B to measure the
point; (Figure 3-23) the Measuring dialog box displays during
the measurement process .
Once the A and B point measurements finish, 3DMC determines
the mainfall orientation and grade connecting the A measurement
toward the B measurement (see Figure 3-21 on page 3-20).

If needed, you can re-measure the points; 3DMC saves the A and
B point coordinates separately. Also, it allows the operator to
manually type in a desired grade by pressing the entry box.

A positive sign (+) designates an upgrade from A to B, and the
negative (-) sign designates a downgrade from A to B.

[ Sloping Plane Surface ]
Point on surface Main-fall (A -> B) /@
N | Direction| 0°00'00"
E | Grade |0.005%
T View Measured Main-
Z -
§ . [ A ) B A|/ fall Direction and Grade
[ Measure pt... ]
Grid interval Cros[ Sloping Plane Surface ]
50.00' Gr Poinﬁon surface Main-fall (A-‘J'S)
N | Direction 315°37'54"
[ Back ” - -
- = E | Grade |-1.697%
2 - (AaJ(e)
[ Measure pt... ]
Grid interval Crossfall
50.00' Grade |0.000%

[ Back ” Next ][Cancel]

Figure 3-23. Measure Points A and B to Determine Main-fall
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6. Press the Crossfall Grade entry box and enter a crossfall
(Figure 3-24).
The crossfall grade is the grade that falls across at a 90° angle to
the line of main-fall (see Figure 3-21 on page 3-20), and together
with the main-fall, determines the plane with the compound
slope. A positive (+) sign designates a fall from right to left, and a
negative (-) sign designates a fall from left to right.

[ Sloping Plane Surface ]

Point on surface Main-fall (A -> B)
N | Direction| 315°37'54"
E | Grade |-1.697%
| _ [ A J B | E'[n;zro Graclie
| Measure pt... | /; mairirf]e?lle
Grid interval Crossfall
50.00' Grade -1.500%

[ Back H Next ][Cancel]

Figure 3-24. Enter Crossfall Grade

7. Move the machine to the elevation reference point. The
measurement of this point brings the entire plane up or down to
intersect the plane and determine its relative elevation.

| . . . .
Substitute point A or point B for the elevation
reference point.

| If you have the NEZ coordinates for the elevation
% reference point, press the corresponding entry box

and type in the information.

8. When the antenna rests over the point, press Measure pt to
measure the elevation reference point (Figure 3-25 on page 3-23).
The Measuring dialog box briefly displays.

3-22 System Five-3D Reference Manual



Surface Files

9. Enter a grid interval and crossfall for the main screen. Press Next
(Figure 3-25).

[ Sloping Plane Surface |
Point on surface Main-fall (A -> B)
N |2064431.76' Direction| 315°37'54"
E [6178673.67" Grade |-1.697%
Z |423.21 [ A J "B |
©— Measurept.. | ! i
Grid interval Crossfall
Q—— 2000 Grade |-1.500%
@ ,r ::+>r Next ][Cancel]

Figure 3-25. Measure Elevation Reference Point and Enter Grid Interval
10. Review the created surface plane (Figure 3-26). If needed, press
Back to change parameters or measurements for the surface.

Press Next.
11. Press Finish to save the new surface file and end the process.

[ Surface Review

ans

[ Back || Next $<zmcer—@

Figure 3-26. Surface Review
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Raising or Lowering the Existing
Surface

Creating a surface by raising or lowering it based on the current
surface allows you to more accurately display current blade
information on the screen. For example, if you want to lower a finish
grade design surface to 6” below the current surface, lower the
surface in 3DMC so that the cut/fill reference will be from 0 (zero)
rather than from -6 (negative six).

3DMC accurately measures the point directly below the sensor, but
does not compensate for a slant error of the sensor mast. Therefore,
for a more accurate measurement, keep the mast as vertical as
possible when measuring the point.

1. Press Topcon Logo P File » Surfaces » Working or Reference
and press New. Enter and select the following information for the
new surface file. Press Next (Figure 3-27).

* Configuration name — enter a name for the file.

* Surface type — select raise/lower existing surface.

(12

[ Surface files | @

Surface N%n e and |'ype

Configuration narg/:
NewSurface_1

Surface type
Flat plane surface

: V- - Sloping plane surface.
| New... | (M Raise /lower existing Mirface |

[ Subgrade of existing road

v
[ Next ] [Cancel]
Figure 3-27. Create New Surface File

2. Select the surface to use as the reference from which to raise or
lower the new surface (Figure 3-28 on page 3-25).
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3. Enter an elevation adjustment. Press Next (Figure 3-28).

* A positive number raises the surface above the existing
surface.

* A negative number lowers the surface below the existing

surface.
[ 2] (32

[ Raise | Lower Surface ]

Exiﬁting iurface :
Lacos ¥ ;

Elevation adjustment : 10.000"

@

Figure 3-28. Select Existing Surface and Enter Adjustment

4. Press Finish to save the new surface file and end the process.

Creating a Subgrade of the Existing
Road

On most road surfaces, the cross slopes for the finish design surface
will be different than the subgrade design slopes. Creating a subgrade
surface of an existing road will allow you to enter the cross slopes
required to pave at the correct slope.

3DMC accurately measures the point directly below the sensor, but
does not compensate for a slant error of the sensor mast. Therefore,
for a more accurate measurement, keep the mast as vertical as
possible when measuring the point.
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1. Press Topcon Logo » File » Surfaces » Working or Reference
and press New. Enter and select the following information for the
new surface file. Press Next (Figure 3-29 on page 3-26).

» Configuration name — enter a name for the file.

» Surface type — select raise/lower existing surface.

<)
[ Surface files | ¢ @

Surface Nln e and |'ype

Configuration narg/:
NewSubgrade_1

Surface type

Flat plane surface
Sloping plane surface
[Copy Raise / lower existing v:rface

[ grade of existing rfad l_

[ New! ]

[ Next ] [Cancel]

Figure 3-29. Create New Surface File

2. Select the road surface to use as the reference from which to
create the surface. Enter an elevation adjustment
(Figure 3-30 on page 3-28).

* A positive number raises the subgrade in comparison to the
working/reference surface.

* A negative number lowers the subgrade in comparison to the
working/reference surface.

* This value will be applied to the centerline of the working/
reference surface.
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3. Select the type of grade (Figure 3-30 on page 3-28).

* If selecting Manual, enter the percentage of the left/right side
of the subgrade element. This will determine the slope for the
left/right side of the machine or road.

* If selecting Copy from, use the gradient (grade) of the
reference cross section element that matches the entered
offset value (lateral offset from centerline). The left/right
grade will be copied from the existing road.

4. Select the slope extension for both the left and right side
(Figure 3-30 on page 3-28).
* If selecting Vertical, the cross section of the subgrade at will
stop at the same horizontal offset as the cross section of the
reference surface.

* If selecting Continue, the last element of both surfaces
selected in the “Maximum extension” entry box will be
continued. Select this option if there are more intersection
points expected beyond the end of the cross section.

5. If selecting “Continue” for either the left/right side slope
extension, enter the Maximum extension. This is the distance
(limit) of how far the extension goes beyond the end of the cross
section of the reference surface.

Maximum extension only active if at least one side has
“Continue” selected in the Extend slope entry box.

6. Press Next (Figure 3-30 on page 3-28).
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/
[ Subgrade of existing roag/ |
Road : 6220-A12 Grade Work
Elevation adjustment : '3.28%
e—b Grade : Left side : Right side :
= Manual : 10.000% 10.000%
- Copy from :
@ —> Extendsiope :  Vertical | |vertical |
Maximum extension : [ 4‘_@

Figure 3-30. Select Grade and Slope Extension Parameters
7. Press Finish to save the new surface file and end the process.

On the section view, the new road has the same centerline as the
reference surface. The new cross section consist of grade elements
with the same user defined grade value (Figure 3-31) as the subgrade.
If the cross section of the new subgrade intersects those of the
reference grade, the subgrade will show a new feature line. Dotted
lines in the section window indicates surface information outside of
the last feature line.

>1.721

-0+002.682"
, +0.000'

Figure 3-31. New Road Subgrade
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Editing the Road Subgrade

On most road surfaces, the cross slopes for the finish design surface
will be different than the subgrade design slopes. Quickly changing
the elevation or grade of the current road surface will allow you to
grade at the correct slope/elevation. This function is only available if
the reference surface is a road surface.

1.
2.

Press Topcon Logo » Control » Road subgrade.

Select the road surface to use as the reference from which to
create the surface. Enter an elevation adjustment
(Figure 3-32 on page 3-30).
* A positive number raises the subgrade in comparison to the
working/reference surface.

* A negative number lowers the subgrade in comparison to the
working/reference surface.

* This value will be applied to the centerline of the working/
reference surface.

Select the type of grade (Figure 3-32 on page 3-30).

* If selecting Manual, enter the percentage of the left/right side
of the subgrade element. This will determine the slope for the
left/right side of the machine or road.

* If selecting Copy from, use the gradient (grade) of the
reference cross section element that matches the entered
offset value (lateral offset from centerline). The left/right
grade will be copied from the existing road.

Select the slope extension for both the left and right side
(Figure 3-32 on page 3-30).
* If selecting Vertical, the cross section of the subgrade at will
stop at the same horizontal offset as the cross section of the
reference surface.

* If selecting Continue, the last element of both surfaces
selected in the “Maximum extension” entry box will be
continued. Select this option if there are more intersection
points expected beyond the end of the cross section.
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5. If selecting “Continue” for either the left/right side slope
extension, enter the Maximum extension. This is the distance
(limit) of how far the extension goes beyond the end of the cross
section of the reference surface.

Maximum extension only active if at least one side has
“Continue” selected in the Extend slope entry box.

[ Subgrade of Inner perimeter of lake ]

Elevation adjustment : [3.281" 4——e
Grade : Left side : Right side :

= Manual : 10.000% 10.000%

- Copy from :

Extend slope : Vertical -| |Continue -|
Maximum extension : 32.808

Figure 3-32. Select Grade and Slope Extension Parameters
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Chapter 4

Galibrations

Calibrating machine components ensures accurate, consistent, and
efficient grading. Operators or technicians perform calibrations in the
following instances:

» Upon initial installation of machine components.

* After servicing the system, performing maintenance, or replacing
a component.

* When the machine no longer cuts the correct cross-slope.

* For Blade Trim on motorgraders, on a daily basis to ensure the
most accurate grading possible.

» After installing an MC-A2 antenna or PZS-MC antenna on the
machine.

Valve Offset Calibration

The valve offset calibration determines the minimum electrical signal
required to begin moving the machine’s hydraulic cylinder to return
the cutting edge to on-grade. Valve offsets simple determine
electrical requirement, valve gain determines the speed of the
cylinder.

System Five-3D requires four valve offsets, which must be
individually calibrated upon initial setup or after hydraulic
maintenance. If valve offsets are set too low, the cutting edge will not
reach on-grade. Likewise, if the valve offsets are set too high, the
cutting edge will move too far and overshoot on-grade.
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Factory preset for valve offsets: 0

Perform Valve Offset calibrations before adjusting

@ Elevation and Slope Valve Gains. If Valve Offset is
altered, Valve Gain adjustments need to be
performed again.

perform Valve Offset calibrations and Valve Gain

@ When using the control box on different machines,
adjustments for each machine.

1. Raise the machine blade so that both sides of the cutting edge rest
a few inches above the ground.

At the control box, tap Topcon Logo » Control » Valve offsets.

3. Press the Raise left Set button to enable the entry box and
calibrate the left valve offset value (Figure 4-1).

The control box begins sending a raise signal to the left valve and
the grade indicators display the currently active offset.

[ Valve Offsets |
Raise left 0 -
Lower left 0 [ Set |
Raise right 0 [ Set |
Lower right 0 [ Set |

[ Ok J [Cancel]

Figure 4-1. Begin Valve Offset

If the blade is moving, turn the Grade Adjustment
Knob counterclockwise until the blade stops.
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4. Slowly turn the Grade Adjustment Knob clockwise until the
blade just begins moving (Figure 4-2 on page 4-3).

* Turning clockwise increases the Valve Offset value.

* Turning counterclockwise decreases the Valve Offset value.

Valve Offsets |

rs
Raise left v | [os7  (ISEED
Lower left [999 [ set |
Raise right 999 [ set |
Lower right [999 [ set |
More | | Ok |/cancel|

Figure 4-2. Setting Valve Offsets

5. Press the Set key for each of the remaining selections, repeating
steps 3 and 4 on page 4-2 until all four valve offsets are complete.

6. Press OK to store the calibrations.

otherwise, automatic control will not work

@ You must press Ok to save and store Valve Offsets;
correctly.

Sensor Calibrations

Sensor calibration calibrates the slope control system of the
machine’s blade. The sensors attached to the machine—blade,
rotation, and mainfall—also need to be calibrated. These sensors are
attached to moving parts that wear at different rates. In order for
System Five-3D to work correctly, it has to be “told”” what changes
have occurred on the machine. The control box saves calibration
settings in its memory until the operator or technician changes them.
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Grader Cross Slope Calibration

For correct grader cross-slope, the blade slope sensor, rotation sensor,
and mainfall sensor need to be calibrated. All three sensors work
together to maintain the desired cross-slope, providing accurate and
consistent grade.

A motor grader machine file must be selected for
this function to be available.

1. At the control box, tap Topcon Logo » Control » Calibrate
sensors (Figure 4-3).

( Blade Rotation ]

90&

Rotate blade to chisel marks on frame so
that blade is square to machine. Press "Next’

oconinee: Next |[Cancel|

Figure 4-3. Calibrate Sensors — Blade Rotation Dialog Box

2. Rotate the machine’s blade to the chisel marks the installer
provided on the A-frame assembly (Figure 4-4).
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Figure 4-4. Rotate Blade to Chisel Marks

3. Press Next (Figure 4-5 on page 4-5). Place the cutting edge so it
gently rests on the ground, and mark the ground position at each
edge.

may lift the front of the machine and cause an error

@ Do not push the blade firmly into the ground as it
in the Mainfall calibration.

( First blade position ]
g oo
|
I e

Rest blade on flat surface and mark ground
position at each edge. Press 'Next' to
continue...

[ Back ][ Next ][Cancel]

Figure 4-5. First Blade Position
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4. Press Next and wait five seconds until the Second blade position
dialog box displays (Figure 4-6). Turn the machine around 180
degrees and gently reposition the blade on the same marks.

If needed, rotate or side-shift the blade to place it on the same

marks.
( Second blade position ]
i
= . o
| ]
= T

f
Move machine around 180° so that blade is
repositioned on same ground marks then
press 'Next' to continue...

[ Back || Next |[Cancel|

Figure 4-6. Second Blade Position

5. Press the Next key and wait five seconds (Figure 4-7
on page 4-6).

6. Press Finish to apply the calibrations (Figure 4-7).
* Press Back to perform the blade calibrations again.

* Press Cancel to use previous calibrations.

| Blade calibration complete |

Blade slope adjustment 0.0%
Blade rotation adjustment | 0°
Mainfall slope adjustment | 0.0%

Press Finish' to apply new calibration...

[ Back | Finish |[Cancel|

Figure 4-7. Blade Calibration Complete
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Dozer Cross Slope Calibration

Dozers only require one sensor to control cross slope, the Blade Slope
Sensor. The Blade Slope Sensor must be calibrated to accurately
measure the slope of the cutting edge. The dozer system has two
methods for calibrating the blade sensor:

* The preferred method requires measuring the cutting edge with
an accurate carpenter’s level or an instrument.

* The second method requires setting the blade on the ground for a
slope reading and then turning the dozer around and taking
another reading.

Method One: Measure the Cutting Edge
1. At the control box, press the Slope Control key.

2. Manually raise the blade and place a precision carpenter’s level
along the bottom of the cutting edge. Then manually tilt the blade
until the cutting edge is level.

3. Once the cutting edge is dead level, press the Blade slope Set key
to adjust the slope (Figure 4-8 on page 4-8).

4. Press the display window next to the Set key to display the Small
Pop-up keyboard. Enter 0.0 and press OK. The Blade slope value
displays as 0.0% on the Adjust Slope dialog box (Figure 4-8).

5. Press OK to apply the new calibration. Press Cancel to use the
previous calibrations.

| If you have an instrument that can accurately
measure the slope of the cutting edge, simply press
the Set key and enter the actual blade slope into the
Blade Slope window.
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[

Adjust Slope

J

Blade slope

Slope gain

~ Slope locked

0.5%
‘-_K Adjust Slope ]

(60 [ se
[0.0% [ se

Blade sope > [0.0%  (JEEHD

Slope gain 60
- Slope locked 0.0%

Figure 4-8.

Adjust Slope

Method Two: Position the Blade
1. At the control box, tap Topcon Logo » Control » Calibrate

sensors.

2. Place the cutting edge of the blade firmly on the ground and mark
the location at both edges.

3. Press Next (Figure 4-9).

( First blade position

Ll ]
ol

continue...

Rest blade on flat surface and mark ground
position at each edge. Press 'Next' to

Figure 4-9. Calibrate Sensor — First Blade Position Dialog Box

4. Wait five seconds until the Second blade position dialog box

displays

(Figure 4-10).
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5. Turn the machine around 180 degrees and reposition the blade on
the same marks. If needed, rotate the blade to place the cutting
edge on the same marks.

[ Second blade position ]

L[
(T

Move machine around 180° so that blade is
repositioned on same ground marks then
press 'Next' to continue...

[ Back ][ Next ][Cancel]

Figure 4-10. Second Blade Position

6. Press Next and wait five seconds until the Blade calibration
complete dialog box displays (Figure 4-11).

7. Press Finish to apply the new calibrations. Press Cancel to use
the previous calibration.

[ Blade calibration complete ]

Blade slope adjustment 0.0%

Press 'Finish' to apply new calibration...

| Back || Finish |[Cancel|

Figure 4-11. Blade Calibration Complete
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Blade Trim Adjustments
(Graders Only)

The blade trim calibration allows the operator to make blade wear
adjustments to the cutting edge on the motor grader. The operator
performs this adjustment while cutting grade right on the jobsite, and
can be completed in less than five minutes. Daily adjustments ensure
a perfect cross slope calibration and verify System Five-3D grades.

1.
2.

Using the control box, tap Topcon Logo » Control » Blade trim.

Using the Remote Smart Knobs, switch cross slope control to
Auto, and grade a smooth finish pass at least 50 feet long.

The amount of slope dialed in does not matter, but it is best to dial
in a slope that will closely match the area being graded. The
dialed-in slope displays at the lower left of the dialog box
(Figure 4-12). If the ground is fairly rough, back up and grade
two or three passes until you have a smooth finish grade.

( Blade trim first pass ]
—
[ [ . oo
|
o B B
—

Adjust slope and make a smooth finish pass

in automatic...
[ Next | [Cancel

Figure 4-12. Blade Trim First Pass

2.0%

Press Next. Turn the machine around 180 degrees and position
the blade over the first finish pass.

Leaving the cross-slope control in Auto, slowly lower the blade
on the elevation side and observe to see if the cutting edge
matches the previous pass.
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Blade Trim Adjustments (Graders Only)

5. Check the slope at the lower left corner of the dialog box
(Figure 4-13 on page 4-11).
* If the slope of the cutting edge matches the previous pass, no
adjustment is needed.

* If the slope of the cutting edge differs from the previous pass,
continue below to calibrate the cutting edge.

[ Blade trim second pass J

A—
Jleceeedt] Jeceeedd]
| |
Jecceedd] H =
A—
Make another pass in automatic and turn
grade knobs until blade matches...

-2.0%

[ Back || Next |[Cancel

Figure 4-13. Blade Trim Second Pass Dialog Box

6. If the cutting edge does not match, turn either Grade
Adjustment Knob to get the blade to match (Figure 4-14).
The Slope indication at the lower left of the dialog box changes
accordingly.

Blade trim second pass

Make another pass in automatic and turn
grade knobs until blade matches...

2.0%

Back Next | Cancel

Figure 4-14. Adjust Blade Slope

7. Press Next with the blade matching to the previous pass.

8. Press Finish to apply the new adjustment (Figure 4-15
on page 4-12). Press Cancel to use previous adjustments.
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Calibrations

( Blade trim complete ! |

Blade slope adjustment 0.0%

Press Finish' to apply new calibration...

[ Back | Finish |[Cancel|

Figure 4-15. Blade Trim Complete
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Chapter 5

3D GPS+ Applications:
Setup and Usage

3D GPS+ applications use satellite signals to determine location. A
radio connection between a GPS Base Station and the GPS machine
allows the control box to receive GPS corrections from the Base
Station. With the corrections, the control box can accurately
determine the difference between the cutting edge and the design
surface and control the blade to move just the right amount of
material.

Daily setup of GPS+ equipment includes the following:
> Base Station set up, antenna height measured, and Base Station
initialized
= Machine GPS antenna, radio antenna, and receiver box

installed with cables connected to the control box

= Control point, surface, and machine setup files selected in
3DMC
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Equipment Setup: Base Station

The Base Station always sets up over a Control Point on the jobsite;
to ensure accuracy, the Base Station GPS+ antenna must be
positioned directly over the top of the Control Point.

The Base Station can be set up and taken down on a daily basis, or
can be mounted on a permanently fixed pole and left for the duration
of the project. A permanent setup prevents errors due to incorrect
antenna height measurements.

When setting up the Base station, make sure you select the correct
point from the control points file and verify the point has a northing,
easting, and elevation coordinate. The more accurate these
coordinates are, the tighter the control while grading.

Use the following checklist for quick setup of the Base Station.
[0 Select a control point and install the Base station over it.
[0 Measure the antenna height.

[0 Connect all Base Station components and cables.

O

Select the correct radio settings. Refer to your Base Station’s
documentation for specific radio configuration procedures.

The Base and Machine must use the same radio settings.
[ Initialize the Base station.

Once you have set up the Base Station, simple checks ensure the
machine receives corrections from the Base station: if the elevation
control key is green, the Base Station is ready.

Figure 5-2 on page 5-5 shows a completed Base Station setup.

' Use a plumb bob for quick and easy setup of the
tripod, especially if the ground is uneven.
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Equipment Setup: Base Station

Step 1: set up the tripod and GPS receiver/antenna over a control
point, accurately level the tripod as described below.

1. Over a control point, extend the extension legs of the tripod to
suitable lengths. Tighten the leg screws.

2. Attach the universal tribrach to the tripod, securing it in place
(Figure 5-1) and insert the tribrach adapter into the tribrach.

3. Insert the horizontal spacer into the adapter and securely attach
the GPS antenna to the spacer.

HiPer Lite+ receiver PG-A1 antenna

oooooo %
’ -~ -~

\N

& Horizontal Spacer
1

%:. Tribrach Adapter (precision)
@ Universal Tribrach

Figure 5-1. Base Station Setup
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4. Roughly Level the Antenna
Using the Circular Level.

Turn leveling screws A and B to move
the bubble in the circular level. The
bubble is now located on a line
perpendicular to a line running through
the center of leveling screws A and B.

¥
O /\ Leveling
. screw C
# Leveling

screw A .
Leveling

screw B

Turn leveling screw C to center the
bubble in the circular level.

5. Center Using the Plate Level.

Rotate the instrument horizontally using
the horizontal motion/clamp screw and
place the plate level parallel with the line
connecting leveling screws A and B.
Turn leveling screws A and B to bring
the bubble to the center of the plate
level.

Rotate the instrument 90° around its
vertical axis and turn leveling screw C to
center the bubble once more.

Leveling
screw C

™
2N

Repeat step 4 for each 90° rotation of the
instrument and check that the bubble
correctly centers at all four points.

6. Center Using the Optical
Plummet Telescope.

Adjust the eyepiece of the optical
plummet telescope to your eyesight.
Slide the instrument by loosening the
tripod screw, place the point on the
center mark, and then tighten the tripod
screw. Slide the instrument carefully to
prevent any dislocation of the bubble.

Point
Centermark

—.’

7. Level the Instrument.

Level the instrument as in step 4. Rotate
the instrument, checking that the bubble
is in the center of the plate level,
regardless of telescope direction. Then
tighten the tripod screw to lock in
position.

5-4

System Five-3D Reference Manual



Equipment Setup: Base Station

Step 2: attach additional components to the tripod (Figure 5-2).

Attach and/or prepare additional Base Station components. These
components will vary depending on the type of base station.

* For the HiPer Lite+ base station, attach a power source (optional).

¢ For the PG-A1 base station, attach the radio modem, radio
antenna, GPS receiver, and power source.

PG-A1 Base Station with
t_l' Legacy-E+ GPS receiver

HiPer Lite+ Base Station

Figure 5-2. Base Station Setup

Step 3: connect component cables to the receiver (Legacy-E+ or
HiPer Lite+), then connect the cables to other components
(Figure 5-3 on page 5-6).

* Ifusing Bluetooth wireless technology to connect a controller and
the HiPer Lite+ receiver, refer to the controller’s or receiver’s
documentation.
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3D GPS+ Applications: Setup and Usage

* Connect the following cables for the following components to the
Legacy-E+ receiver, then to component:

— GPS antenna: connect the antenna cable to the receiver’s
ANT port, then to the GPS antenna.

— Power: connect the power cable to the receiver’s PWRI1 or
PWR2 port. Attach the alligator clamps to the battery: RED
to positive, BLACK to negative.

— Radio Modem: connect the radio modem cable to the
receiver’s port C and the radio modem. Connect the other end
to the battery.

— Controller: connect the cable with 7-pin circular connector to
the receiver’s port A. Connect the other end of the cable to
the controller. The controller will initialize the Base Station.
See “Base Station Initialization” on page 5-7 for details.

‘% Radio Modem

Field Controller
Figure 5-3. PG-A1 Base Station Cable Connections

Step 4: start the Base Station

1. Turn on the controller. For a PG-A1 base station, turn on the
radio and select the correct channel on the radio modem.

2. Press the PWR button on the GPS receiver for one to two
seconds. The power LED flashes red then rapidly green.

Once powered up, the number of successive red and green flashes
indicates the number satellites being tracked.

* GPS - only green flashes
* GPS+GLONASS - green flashes followed by red flashes

To turn off the receiver, press PWR button for one to two seconds
until LEDs are off.
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Equipment Setup: Base Station

Step 5: measure the antenna height from the control point to the
rim (slant) or ARP (vertical) of the antenna (Figure 5-4).

This measurement will be used when initializing the Base Station.

HiPer Lite+

Slant Height
to Edge of
Antenna

Vertical Height
to ARP

Slant Height
to SHMM

Vertical Height
to ARP

Station Marker Station Marker

Figure 5-4. Measure Base Station Antenna Height

Base Station Initialization

Before initializing the Base Station, check the Units used in the

current jobsite (Setup » Units) and that the correct Control Point file

is selected (Data » Control). Figure 5-5 on page 5-8 shows the

procedure listed below.

1. Connect the controller and receiver. Tap Setup » Base station.

2. Select the control point over which the base station is installed
and the connection between controller and receiver. Press Next.

3. Enter antenna type and height information. Press Next.

4. Enter radio type and communication information. If using a

Pacific Crest PDL UHF radio, press Configure the select channel
information and press Set. Press Next.
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3D GPS+ Applications: Setup and Usage

5. Press Finish to initialize the GPS receiver and start the Base.

6. Immediately disconnect the Pocket-3D controller from the
receiver.

Performing any other activities while connected to
the Base Station will convert the Base to a Rover.

7. Check that the TX LED on the Base radio flashes once a second.
This indicates data transmission.

Control point Antenna type
[Pz v opcon PG-Al v
Antenna height IF
Measured to Base v
Equipment...
Radios... Units Feet v
Antenna...
Base station. Connection (Pocket-3D) %
|Serial Cable on COM1: v .:.T
Setup ] Data JSurveyDisplay (Next J(Cancel] [ ok ] Cancel

£F|Topcon Pocket-30. 4¢ 1:40 @ £ Toncon Pocket-30  4¢ 142 (O IEY Pocket 3D

Radio type Ready to connect. Press the Ready to connect. Press the

‘Pacific Crest PDL UHF -| "FINISH" button to connect "FINISH" button to connect
to GPS receiver... to GPS receiver...

Port Serial Port C M
Baud rate 38400 -

Format CMR -
Base started QK !
Ok ? Cancel Back || Finigh J|Cancel Back | Finish |Cancel

o

Figure 5-5. Enter Base Station Information and Start Base
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Equipment Setup: Base Station

General Base Station Setup Rules
and Notes

» Every time the Base Station is setup, a new slant measurement
must be taken since the height of antenna will be different, unless
using a fixed-height tripod, or other permanent mount. If using a
permanent mount, you will only need to measure the height of the
antenna once and initialize the Base Station once using
Pocket-3D. The Topcon receiver will remember the initial
settings. However, if any setting stored in the receiver has been
changed or initialized (like a reset function), you will need to re-
initialize the Base Station.

* When the receiver tracks a sufficient number of satellites, the
receiver takes only a few seconds to process and report the
successful start. See “Troubleshooting” on page 12-1 if the
receiver fails to respond or fails to initialize.

¢ Ideally, the Base Station should be placed in an area free of
objects that can obstruct signals from satellites and degrade
positioning accuracy. Obstructions can include trees, buildings,
vehicles, or fences.

¢ Ideally, the radio antenna should not be placed too close to the
receiver. For large job sites, or sites with hilly terrain, use a tall
tripod or a sturdy structure to raise the radio antenna as high as
possible for better radio transmission range.
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Machine Setup

Machine setup for GPS+ control application is quick and easy. First
install the machine antenna (single or dual), then install the radio
antenna, and finally connect the cables.

MC-A1 GPS Antenna Setup

The MC-A1 GPS+ antenna is designed for quick setup at the
beginning of the day and quick removal at the end of the day.
Figure 5-6 shows an example of mounting the MC-A1 antenna and
connecting the antenna cable.

1. Ensure the GPS vibration pole is positioned vertically on the
blade when the machine is placed on level ground.

2. Mount the antenna on the pole and connect the antenna cable to
the antenna. Tighten the hand knob firmly.

3. Connect the GPS antenna cable to the antenna and machine
(Figure 5-6).

%/mp POLE CLAMP
‘Tu

\
BOTTOM POLE CLAMP /

SERVICE

Loor STRAIN RELEIF

ADD DUST CAP TO
é MATING CONNECTOR

HOOD-MOUNT
(WELD-ON)

Figure 5-6. MC-A1 Antenna Mounting on GPS Vibration Pole — Dozer Example
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Machine Setup

Blade and Antenna Measurements

Take the following measurements for the antenna and machine and
record these measurements for entering into 3DMC (Figure 5-7):

* The height of the antenna from the outermost position on the
metal rim of the antenna to the cutting edge.

* For dozers, the distance of the antenna from the right edge of the
blade.

* For graders, the distance of the antenna beyond the outside edge
of the blade.

* The distance of the antenna behind the cutting edge.
¢ If known, the width of the blade.

\
i€ DISTANCE FROMRIGHT
i EDGE OF BLADE (DOZERS)

—b| | 4— DISTANCE
[\ BEHIND
—"CUTTING

EDGE

DISTANCE BEYOND
OUTSIDE EDGE OF
BLADE (GRADERS)

1HOI3H

=i

:

Figure 5-7. Measure Antenna Placement on Blade of Machine

Incorrect measurements or data entry errors have a
@ direct affect on grading accuracy.

Take each measurement twice to ensure accuracy.
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Radio Antenna Installation

The radio antenna is attached to the machine’s roof using a magnetic
mount, and generally stays on the machine. The antenna should be
positioned vertically and as high as possible on the machine to
maximize signal reception (Figure 5-8).

1. Attach the radio antenna to the roof of the machine.

2. Connect the radio antenna cable.

When the system has not been used for several days or months, the
antenna might have been removed for storage or transportation. To
reinstall the radio antenna, set it up as described above and ensure the
magnet mount attaches to an even and smooth surface.

Rover Radio
Antenna ?

\\

[l

Figure 5-8. Machine Radio Antenna Setup
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Machine Setup

MC-2.5 GPS+ Receiver Box Setup for
GPS Applications

The MC-2.5 receiver box is designed for quick attachment at the
beginning of the day and quick removal at the end of the day. When
connecting cables to the receiver box (Figure 5-9), ensure that the
cables do not impede machine operation.
1. If needed, attach the MC-2.5 box to a convenient location on the
machine.

. Connect the MC-A1 antenna cable to the MAIN GPS port.

3. Connect the radio antenna cable to the RADIO ANTENNA port.

Connect the control box cable to the MAIN-A port.

Radio
Antenna

MC-Al
GPS Antenna

Figure 5-9. Connect Cables to MC-2.5 Receiver Box and Control Box
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Control Box Setup

The control box is designed for quick attachment at the beginning of
the day and quick removal at the end of the day.

1. Use the hand knob to attach the control box to the in-cab bracket
(Figure 5-10).

Figure 5-10. Attach Control Box to Machine

2. Connect the various electrical cables (Figure 5-11). Cable
connections differ depending on the machine type.

Power Cable

Cable to Mainfall
Cable to GPS+ Box

Grader
GPS+ Control

Power Cable
Cable to Valve
Cable to Junction Box

GPS+ Control Cable to GPS+ Box

Figure 5-11. Control Box Cable Connections for GPS Applications
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Machine Setup

Activating GPS+ Control in 3BDMC

To activate the control box for GPS+ control applications, ensure the
correct options have been activated in the control box. To check and/
or update control box options, see “Viewing and Updating 3DMC
Options” on page 10-34 for details. If needed, contact your Topcon
dealer with questions.

The desired control application is activated when selecting or creating
a machine configuration file. For GPS+ applications, select and enter
antenna and radio information.

Applying a GPS+ Machine Configuration

The Machine Configuration file provides vital information about the
type of machine, the setup of the components on the machine,
machine measurements, and radio configuration information. You
must have a machine configuration file before beginning to grade.

1. Press Topcon Logo » Control » Machine setup.
2. Select the desired GPS-configured machine file and press OK.

3DMC will connect to the GPS components and the Elevation
Control key will display an single antenna icon.

[ Machine files | ?

DOZER 2D =

Dozer D6 GPS dual ﬂ) +
Grader right GPS
LPS MACHINE

MMGPS

| New... || Edit |[Copy..||Del...

(2c] » ok |[cancell

Figure 5-12. Selecting a GPS Machine Configuration

Connecting to GPS...

E:ance]
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3D GPS+ Applications: Setup and Usage

Creating a GPS+ Machine Configuration
1. Press Topcon Logo » Control » Machine setup.

2. Press New to create a new machine configuration file or select an
existing machine configuration file and press Edit.

3. Enter or select the following configuration and equipment
parameters (Figure 5-13). Then press Next.

* Configuration name — enter a name for the machine. For easy
identification later, include the application type.

* Machine type — select the type of machine

» Sensor — select the type of sensor attached to the machine
(GPS antenna).

¢ Location — select sensor’s location on the machine (middle
for dozers, left or right for graders).

¢ Units of measure — select the unit of measure (meters, feet,
inches, centimeters, or feet + inches).

[ Machine files ] ‘

DOZER 2D - -
Dozer D6 GPS dual [ Configuration nameltype |
Grader right GPS
LPS MACHINE

Configuration name :

MMGPS 'SYS 5-3D DOZER GPS
Machine type : [Bulldozer -
Sensor type : |GPS antenna 5
 New... || Edit |(Copy... @ Mounting location : |Middle of blade 1

| Ok

| Units of measure : Feet B
@—.r [ Next ] [Cancel]

Figure 5-13. Creating the Machine File

4. Select and enter antenna information, then press Next
(Figure 5-14 on page 5-17). When entering measurements, use
the same units of measure selected in the previous step.

* Antenna — select the type of antenna.

» Height — enter the height of the antenna above the cutting
edge. Use the most vertical distance between an outermost
position on the metal rim of the antenna and the cutting edge.
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Machine Setup

* From right — for dozers, enter the distance of the antenna
from the outer edge (right side) of the blade.

» Beyond — for graders, enter the distance of the antenna
beyond the outside edge of the blade.

¢ Behind — enter the distance of the antenna behind the blade.
¢ Width — enter the width of the blade.

[ Bulldozer wiGPS |

Antenna
Above (1)
11.79'
[
& [ Motorgrader wiGPS ]
Be Antenna :
|E ) Above (1)
“Width (4) | ©! .79
Inside (2)
sz
Behind (3)
0.00'
Width (4) | 9.84'
| Back || Next |[Cancel

Figure 5-14. Enter Antenna Information

Incorrect measurements or data entry errors have a
direct affect on grading accuracy.
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5. Select the desired GPS precisions for measuring moving and
static points. Press Next to continue (Figure 5-15).

[ GPS Precisions ]
Max. GPS errors (roving) :
Max. Horizontal RMS : [0.200
Max. Vertical RMS : [0.30'
Max. GPS errors (point measurement) :
Max. Horizontal RMS : [0.10°
Max. Vertical RMS : [0200
[ Back ][ Next ] [Cancel]

Figure 5-15. Enter GPS Precisions Information and Save File

6. Select radio information and press Next (Figure 5-16).
» Radio type — use the same radio type used at the Base Station

* Connected to — the serial port the radio is connected to,
usually Serial Port B

* Baud rate — usually 38400

» Format — use the same format used during Base Station setup,
usually CMR

[ GPS radio configration ]
Radio type  [Pacific Crest PDL UHF y

Connected to [Serial Port B
Baud rate [38400 -

Format [cMR

[ Back ][ Next ][Cancel]

Figure 5-16. Enter Antenna Information and Save File
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Operations for GPS+ Control

7. Press Finish to save the machine configuration file (Figure 5-17).

[ Configuration complete ! |

Machine configuration is complete ! Press
"Finish" to save the configuration file.

[ Back H Finish ] [Cancel]

Figure 5-17. Save Machine Configuration

8. Select the machine configuration file on the Machine files dialog
box and press Ok to set this as the machine for the job.

You must press Finish to save the file. Failure to do
@ so will result in losing all information and require
you to repeat the process.

Operations for GPS+ Control

Some 3DMC operations—such as setting blade control, viewing GPS
information, and changing the radio’s channel—are only available
while in GPS control. These functions are discussed on the following
pages. Other application independent functions are discussed in
Chapter 10.

Setting Blade Control

The blade control function selects the point on the blade at which to
control the position of the machine’s cutting edge. See “Automatic
Best-fit Blade Control” on page 1-37 and “Control Using Single Point
on Blade” on page 1-39 for a discussion on the blade control method
to use for a jobsite.
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To quickly change the blade control point using the section
view:
* To move to the far left or far right edge of the blade, press and

hold the edge of the blade for one second. On the pop-up menu,
tap Move control left or Move control right.

* Press and hold a point on the blade for one second. On the pop-up
menu, tap Move control. Figure 5-18 illustrates this process.

.Lsnoz-aa' _‘

-0.03'

r66+15.13' ‘

Figure 5-18. Move Blade Control Point Using Section View

To change the blade control point using the Control menu:

1. Press Topcon Logo » Control » Blade control.

2. With Control using single point on blade selected, hold the slider
button and move it left or right to select a point at a distance from
the left/right side of the blade (Figure 5-19 on page 5-20).

3. Press OK to apply this blade control point to the machine.

[ Blade Control ]

- Automatic best-fit (whole blade)

= Control using single point on blade

From left : 2.854" From right : 6.988'

o

| Ok |[cancel

Figure 5-19. Blade Control Using Single Point on Blade
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Viewing GPS Information

To view the GPS information dialog box and tabs, press the
Elevation control key, then press the GPS info button (Figure 5-20).

[ Adjust elevation |

Elevation (left edge) |63.50

Elevation (right edge) | 65.24'

-~ | .
i i —1| 75
Elevation valve gain - -
Elevation set point [v.550" [s

@\[ Match (Zero |
» GPS info... | | Ok ||cancel

Figure 5-20. View GPS Information

The following sections describe the GPS information tabs.

GPS Status and Quality

The Fix tab displays satellite status and positioning quality based on
GPS satellites currently being tracked (Figure 5-21). Once a GPS
solution is initialized, 3DMC reports the Fix status. The positioning
quality is an estimation computed from valid satellite status (RMS:
Root Mean Square).

Fix Position Satellites|ID Planning
Initialized !
Total sats tracked 16
GPS sats used 9
GLONASS sats used 5
Horizontal RMS [0.05'
Vertical RMS [0.07"
[ Ok ] [Cancel]

Figure 5-21. GPS Info — Fix Tab
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Cutting Edge Position

The Position tab displays current locations for the left and right sides
of the cutting edge (Figure 5-22). These values are based on the local
site coordinates, providing quick position and elevation checks at
particular points on the project. The “Z” values on this tab match the
elevation numbers on the Adjust elevation dialog box.

Fix Position Satellites ID Planning
- --::::T
= ' |
| _®
l'. _—  X=B454.6T
W Y=10865.37"
o Z=58.34'
X=8464.24'
Y=10867.05"
Z=59.91'
Ok |[cancel

Figure 5-22. GPS Info — Position Tab

Monitor Satellites and Enter Mask Angle

To monitor the current distribution of satellites or enter the mask
angle for satellites, press the GPS status button, then tap the
Satellites tab on the GPS status dialog box.

The Satellites tab displays the following information (Figure 5-23 on
page 5-23):
* Satellite plot — displays used and unused satellites, and the
current mask angle.
— Blue dots: GPS satellites
— Red-with-cross dots: GLONASS satellites
— Black dots: unused satellites
— Red mask circle: satellites inside will be used for positioning

* Mask angle — enter the mask angle for the jobsite.
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Operations for GPS+ Control

Fix |Position Satellites|Info |Planning|

Mask angle
[ Ok ] [Cancel]
Figure 5-23. GPS Info — Satellites Tab

View Receiver Information or Reset Receiver

The ID tab displays the following (Figure 5-24):

¢ Identification information, firmware revision, and radio link
information (type, latency, and quality) for the receiver.

* Reset receiver — press to clear all data and reset all settings stored
for the GPS+ receiver.

* Reset RTK — press to reset RTK ambiguities.

Fix |Position|Satellites Info |Planning|

Receiver ID [ 1234567
Firmware | Version 2.2
Radio link : | CMR,age=3s,100%

Reset RTK |
Reset receiver |

[_ok_|[cancel

Figure 5-24. GPS Info — ID Tab
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Satellite Planning Information

The Planning tab displays the estimated grading precisions on an
hourly scale (Figure 5-25).

* Press the Next key to display the chart for the next day.
* Press the Prev key to display the chart for the previous day.

The Planning tab provides useful information for predicting GPS
solution accuracy for grading. The red vertical line marks the current
time.

Fix Position Satellites|ID Planning

021 Estimated precisions [for : [ N ]
ext

Thursday, June 15, |—|

[ Prev |

0.1'4

L L e S
0000 0200 0400 0600 0800 1000 1200 1400 1600 1800 2000 2200 2400

[ ok |[cancel

Figure 5-25. GPS Info — Planning Tab

Changing Radio Channels

If needed, you can use 3DMC to temporarily change the radio
channel of PDL radio modems. The MC-2.5 receiver box stores radio
settings, including the radio channel. The original settings (from the
machine configuration file) will be restored after turning off then
back on the control box.

Some radio modems, such as Teledesign, have an
automatic channel scanning feature, allowing them
to automatically detect and connect with a Base
Station.
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1. Press Topcon Logo » Tools » Configure radio and press
Configure (if available) to run the radio setting program.

3DMC may take a few seconds to a few minutes to connect to the
radio module and check the current setting. When the current
setting is confirmed, the radio’s channel and frequency
information displays (Figure 5-27 on page 5-26).

[ GNSS Radio Setup |
Radiotype  |Pacific Crest PDL UHF

Connected to [Serial PortB -

Baud rate [38400
Format |CMR
[ Configure... J [ Ok ][Cancel]

Figure 5-26. Temporarily Change Radio Settings
2. Select the desired channel number. The frequency of the channel
changes automatically depending on the selected channel.

3. Press Set to activate and save the new radio channel setting. The
radio setting program may take a few seconds to a few minutes to
program and complete the process.
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PDL configuration |
Channel -
Frequency [464.650 Mhz

[ Set J [Cancel]

Figure 5-27. Radio Configuration Information

[ If you have difficulty connecting to the radio
% module when changing radio configurations,

disconnect the radio antenna cable at the MC-2.5
receiver box. Signals from the Base Station’s radio
can interfere with the machine’s radio when making
changes.

GPS Localization

After you have setup all the hardware components and initialized the
Base Station, you need to localize the GPS coordinates to the jobsite’s
coordinates. This section gives information on the principles of GPS
localization and methods of GPS localization, as well as the
procedures needed to localize using either the Pocket-3D and an RTK
Rover system or the control box and Rover 3D machine.

Principles of GPS Localization

The GPS+ system is capable of precise positioning, but the positions
it computes are relative to a global reference system defined in terms
of a geographic latitude, longitude and height above (a representation
of) the earth’s surface. To be useful for local site work, global GPS
coordinates need to be converted into local site coordinates, defined
in terms of a distance north and east of some origin point and some
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distance above an elevation datum. These north, east, and elevation
coordinates (often abbreviated to NEZ coordinates) may be those of a
regional coordinates system—for example, a state plane system in the
United States—or the project’s survey crew may arbitrarily define
these coordinates for the specific site; NEZ coordinates must be
defined in terms of the construction design data. In either case, a
mathematical conversion is necessary to turn global GPS coordinates
into NEZ coordinates relative to a locally defined coordinate system.

The basic approach to calculating the mathematical conversion is to
provide pairs of point coordinates for each Control Point on the
project. A point pair consists of the following coordinates:

* (a) local NEZ coordinates for the point (obtained from the
project’s survey crew).

* (b) global latitude, longitude, and height coordinates for the point
(measured as described in this section or obtained from the
project’s survey crew).

These pairs of points are needed to calculate a precise mathematical
conversion formula for converting all global GPS coordinates
generated in the GPS+ or GPS receiver to local NEZ coordinates for a
particular project.

The following steps will help to ensure a high-quality localization
suitable for centimeter-level machine grading with System Five-3D
GPS+.

* First, the surveyor’s local Control Points must be precisely
measured. The quality of measurements directly affects grade
accuracy.

* Second, the Control Points need to be located more or less evenly
around the site. Generally, the more Control Points the better, but
if they are clustered together or are all at one section of the site,
then the results will be less than ideal.

Locate Control Points evenly distributed around a perimeter of
the site or grading area. While not directly related to the quality
of localization, locate Control Points that are elevated, easily
accessible, and not obstructed by trees, buildings, other
structures, moving vehicles, etc.
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* GPS localization requires a minimum of three Control Points, but
at least four or more points should be used for the localization.

GPS localization is processed in the control point file created prior to
beginning each project. This control point file contains the formula
necessary for the mathematical conversion between global GPS
coordinates and NEZ coordinates. A control point file can be
localized using one of the following methods:

* Measuring each control point with a Topcon GPS+ or GPS RTK
Survey Rover System and Pocket-3D.

See “Localizing with Pocket-3D” on page A-14 for this
procedure.

* Entering global GPS coordinates from third party sources directly
into the Control Computer.

See “Entering Localized GPS Coordinates” on page 5-28 for this
procedure.

Entering Localized GPS Coordinates

GPS localization is processed in the control point file created prior to
beginning each project. This control point file contains the formula
necessary for the mathematical conversion between global GPS
coordinates and NEZ coordinates. The control point file can be
localized by entering global GPS coordinates directly into the 9168
control box. One of the following sources can measure points and
provide coordinates:

» Each control point is measured with a Topcon GPS+ or GPS RTK
Survey Rover System and Pocket-3D.

* A third party source provides GPS coordinates.

If the control point file in 3DMC needs to be updated with localized
coordinates, the operator can enter global GPS coordinates directly
into the 9168 control box. The control box then processes the
localization as the operator sits in the cab.

Because this method deals with control point files, see “Creating a
Control Point File” on page 3-4 for further information.
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1. Power on the control box and allow the 3DMC application
program start up. Have the measurements for each Control Point
available.

2. Press Topcon Logo » File » Control Points. The Control point
files dialog box displays (Figure 5-28).

3. On the Control point files dialog box, select the correct control
points file, and press Edit. The Control points dialog box
displays, listing all control points for the file and jobsite
(Figure 5-28).

( Control point files ]

Control points ]

H.Error V.Error

(New... || Edit |(Copy...|[Del

[ ok |

[ Add... || Edit... || Delete |

ok | Gancel

Figure 5-28. Control Point Files Dialog Box

4. Select a control point and press Edit, the Control point dialog
box displays. This control point file should already have local site
coordinates from the selected control point file (Figure 5-29 on
page 5-30).

5. Tap in each WGS84 coordinate entry box to display the numeric
pop-up keyboard and enter the coordinates for latitude (Lat),
longitude (Lon) and height (Hgt) (Figure 5-29 on page 5-30).

6. Tap the two GPS localization check boxes to enable (check) them
for performing the GPS localization mathematical conversion
(Figure 5-29 on page 5-30).
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( Control point J ‘

Name | MAGGIE [ Control point

Site coords WGSB4

N [2065148.01" Lat | Name [MAGGIE

E |6178836.88' Lon| Site coords WGS84

Z 376,79 Hgt | N |2065148.01 Lat | N37°39'32.75938
E [6178836.88' Lon| W121°49'21.40995

~ Use for horizontal GPS localization

~ Use for vertical GPS localization
= Use for horizontal GPS localization

[ Measure... ] [ Ok ] [E = Use for vertical GPS localization

| Measure... | | ok |[cancel|

Z [376.79 Hgt | 295.40°

Figure 5-29. Control Point Coordinates and GPS Localization

7. Press Ok to return to the Control point files dialog box.

8. Repeat step 4 to step 7 for all listed control points. When finished,
check the horizontal (H.Error) and vertical (V.Error) values listed
on the Control points dialog box. They should be within
acceptable tolerances (Figure 5-30).

[ Control points ]

Name H.Error V.Error
MAGGIE 0.023 0.0071°
LISA 0.01¢’ 0.047"
BART 0.006 -0.048"
MARGE 0.010° -0.010°
HOMER

sl L]

|Add... || Edit || Delete |

[ ok _|[cancel

Figure 5-30. Control Point Files with GPS Localization

9. Press Ok until you return to the 3DMC main screen, saving the
control point localization information and the control points file.

At this time, make a backup copy of the control
point file on a USB device.
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Chapter 6

Dual GPS+ Application:
Setup and Usage

In addition to standard GPS+ benefits, dual GPS applications provide
the following added benefits:

 Constant heading

— Dual GPS immediately establishes a heading, instead of
waiting for the machine to begin traveling.

— Dual GPS excels in tight areas when changing directions
often.

— Dual GPS maintains the correct heading when “sliding”
sideways on a steep slope.

¢ Back blade in auto — Dual GPS maintains correct elevation and
cross slope when a dozer or motordromes travels backwards in
automatic control.

* Dozer blade rotation — Dual GPS allows six-way blades on dozers
to rotate freely.

* Grader blade tilt — Dual GPS maintains correct elevation even
when the blade is tilted. See “Recommended Tilt Angles for the
MC-A2” on page 6-11 for details on tilt angles.
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Equipment Setup: Base Station

The Base Station always sets up over a Control Point on the jobsite;
to ensure accuracy, the Base Station GPS+ antenna must be
positioned directly over the top of the Control Point.

When setting up the Base station, make sure you select the correct
point from the control points file and verify the point has a northing,
easting, and elevation coordinate. The more accurate these
coordinates are, the tighter the control while grading.

for detailed instructions on setting up the Base

@ See “Equipment Setup: Base Station” on page 5-2
Station for GPS applications.

Use the following checklist for quick setup of the Base Station.
[0 Select a control point and install the Base station over it.
[0 Measure the antenna height.

[0 Connect all Base Station components and cables.

O

Select the correct radio settings. Refer to your Base Station’s
documentation for specific radio configuration procedures.

The Base and Machine must use the same radio settings.
[ Initialize the Base Station using Pocket-3D.

Once you have set up the Base Station, simple checks ensure the
machine receives corrections from the Base station: if the elevation
control key is green, the Base Station is ready.
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Machine Setup

Machine setup for GPS+ control application is quick and easy. First
install the machine antenna (single or dual), then install the radio
antenna, and finally connect the cables.

Dual GPS Antenna Installation

1. Mount the GPS vibration pole, using the indexing tabs for
consistent orientation.

2. Attach the MC-A2 antenna to the GPS vibration pole. Orient the
dual antenna with the label pointing forward (Figure 6-1).

3. Connect the MC-A2 antenna cables to the antenna (Figure 6-1)
and then to the antenna cable connector on the machine.

* The main GPS antenna connection is marked with yellow
indicators and must be attached to the forward antenna.

* The auxiliary GPS antenna connection is marked with black
indicators and must be connected to the rear antenna.

Figure 6-1. Mount Dual Antenna to GPS Vibration Pole
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Blade and Antenna Measurements

Dual GPS antenna systems require three measurements for accurate
grading: the antenna height and antenna behind distance, and the
distance of the antenna from the side of the blade. The following
sections describe taking these two measurements for dozers and
motor graders. These values will then be entered during machine
setup (see “Activating Dual GPS Control in 3DMC” on page 6-8).

Incorrect measurements or data entry errors have a
@ direct affect on grading accuracy.

Take each measurement twice to ensure accuracy.

Dozer Dual Antenna Measurements:

1. To measure the height value, measure the distance from the
cutting edge to the leading edge of the leading antenna.

2. To measure the behind value, pull a stringline from the top of the
pole to the cutting edge, keeping the stringline centered to the
pole.

Measure the distance from the stringline to the cutting edge
(Figure 6-2).

3. Measure the distance of the antenna from the right edge of the

blade. See Figure 5-7 on page 5-11 for an example.

Measure
BEHIND value.

Measure
HEIGHT value.

Figure 6-2. Measure Antenna for Dozer
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Motorgrader Dual Antenna Measurements

edge, measure Height and Behind values carefully.
Incorrect values will cause exaggerated elevation
errors when tilted.

@ If mounting the dual antenna behind the cutting

1. To measure the behind value, determine the mid-range of blade
tilt for normal use.

2. Loosen the L-bar slightly and pivot vibration pole until
approximately vertical. Tighten the L-bar.

3. Pull a stringline from the top of the pole to the cutting edge,
keeping the stringline centered to the pole.
Measure the distance from stringline to cutting edge (Figure 6-3).
4. To measure the height value, keep the antenna in the same
position and measure the distance from the cutting edge to the
leading edge of the leading antenna (Figure 6-3).

5. Measure the distance of the antenna beyond the outside edge of
the blade. See Figure 5-7 on page 5-11 for an example.

Measure
BEHIND value.

Measure
HEIGHT value.

Figure 6-3. Measure Antenna for Motorgrader
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Radio Antenna Installation

The radio antenna is attached to the machine’s roof using a magnetic
mount, and generally stays on the machine. The antenna should be
positioned vertically and as high as possible on the machine to
maximize signal reception. See “Radio Antenna Installation” on
page 5-12 for more details.

MC-2.5 GPS+ Receiver Box Setup for
Dual GPS Applications

The MC-2.5 receiver box is designed for quick attachment at the
beginning of the day and quick removal at the end of the day. When
connecting cables to the receiver box (Figure 6-4 on page 6-7), ensure
that the cables do not impede machine operation.

1. If needed, attach the MC-2.5 box to a convenient location on the
machine.
2. Connect the MC-A2 antenna cables to the following ports:
* The main GPS antenna connection is marked with yellow
indicators and is connected to the forward facing antenna.

Connect this cable to the MAIN GPS antenna port on the
MC-2.5 receiver box.

* The auxiliary GPS antenna connection is marked with black
indicators and is connected to the rear antenna. Connect this
cable to the AUX GPS antenna port on the MC-2.5 receiver
box.

3. Connect the radio antenna cable to the RADIO ANTENNA port.
Connect the control box cable to the MAIN-A port.

6-6 System Five-3D Reference Manual



Machine Setup

Radio
Antenna

Yellow
Forward

Figure 6-4. Connect Cables to MC-2.5 Receiver Box and Control Box

Control Box Setup

The control box is designed for quick attachment at the beginning of
the day and quick removal at the end of the day.

After installing the control box in the cab, connect the various cable
to the back for communication with the machine’s components. See
Figure 5-11 on page 5-14 for further details.

O Power cable to first (top) connector.

O For graders, valve cable to second connector.

O For graders, junction box cable to third connector.
O For dozers, mainfall cable to third connector.

O MC-2.5 receiver box cable to fourth (bottom) connector.
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Activating Dual GPS Control in 3DMC

To activate the control box for Dual GPS control applications, ensure
the correct options have been activated in the control box. To check
and/or update control box options, see “Viewing and Updating
3DMC Options” on page 10-34 for details. If needed, contact your
Topcon dealer with questions.

The desired control application is activated when selecting or creating
a machine configuration file. For Dual GPS applications, select and
enter antenna and radio information.

Step 1: Apply a Dual GPS Machine
Configuration

The Machine Configuration file provides vital information about the
type of machine, the setup of the components on the machine,
machine measurements, and radio configuration information. You
must have a machine configuration file before beginning to grade.

1. Press Topcon Logo » Control » Machine setup.
2. Select the desired GPS-configured machine file and press Ok.

3DMC will connect to the GPS components and the Elevation
Control key will display an MC-A2 antenna icon.

Creating a Dual GPS Machine Configuration

See “Creating a GPS+ Machine Configuration” on page 5-16 for
more information on the fields available during machine
configuration activities.

For easy identification later, include the application
type in the name of the configuration.

1. During machine setup, select “Topcon MC-A2 (dual)” from the
Antenna list on the <machine type> w/GPS dialog box
(Figure 6-5 on page 6-9).

2. Enter the measurements taken during antenna setup (see “Blade
and Antenna Measurements” on page 6-4 for details).
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3. Press Next and continue with other configuration activities as
needed.

4. When finished, be sure to press Finish to save machine
configuration file and store the antenna settings.

[ Motorgrader wiGPS ]

Antenna: S PATTED] -

Above (1)

11.79
Inside (2)
492"
Behind (3)

l0.00"
Width (4) | 9.84'
[ Back ][ Next ][Cancel]

Figure 6-5. Enter MC-A2 Antenna Information During Machine Setup

Step 2: Dual Antenna Slope Calibration
After saving the machine setup file, calibrate the antenna’s slope.

1. Place a level on the GPS vibration pole and tilt the blade until
level (Figure 6-6).

2. At the control box, press Topcon Logo » Control » MC-A2
alignment to enter the calibration screen.

3. Press Zero on the MC-A2 Alignment dialog box (Figure 6-6).

( MC-A2 Alignment J
Antenna slope 0° (
Machine orientation 1°

Antenna orientation 0° [Match)|

With blade perpendicular drive machine
forward to estimate machine orientation...

| Ok |(cancel

Figure 6-6. Level GPS Vibration Pole and Zero Out Antenna Slope
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Step 3: Dual Antenna Orientation Calibration

After calibrating the slope, calibrate the antenna’s orientation to the
machine.

1. Square the blade to the machine (Figure 6-7)—for motorgraders,
rotate the blade to the chisel marks.

Figure 6-7. Square Blade with Yellow Antenna Arrow Forward

2. Drive the machine several feet forward and in a straight line.
System Five-3D will calculate a heading during travel and
display the result in the Machine orientation field (Figure 6-8).

3. Once the machine orientation has been determined (usually 10 to
15 seconds), press Match to orient the antenna to the machine
(Figure 6-8). Press Ok to complete the calibration.

[ MC-A2 Alignment ]

Antenna slope 0° | Zero |
Machine orientation 1
Antenna orientation 0° [Matc

With blade perpendicular drive machine
forward to estimate machine orientation...

Ok | Cancel

Figure 6-8. Orient Machine and Antenna to Same Alignment
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Recommended Tilt Angles for the
MC-A2

Elevation accuracy with GPS depends on the ability of the GPS
antenna to “see” the satellites. As the antenna tilts, some satellites
will no longer be in view and the ability of System Five-3D to
consistently calculate precise elevations reduces accordingly.

Before grading with different tilt angles, determine the GPS
“accuracy range” for the dual antenna. This accuracy range is the
degree to which the antenna can tilt without affecting grade
accuracies. While GPS conditions vary, generally, the accuracy range
is between 15° backward and 15° forward (Figure 6-9).

y:

AN e

o
g ~_ | | _—
o On-Grade —
§ | — —
(]
; 1 T~
§ @
(e T
30 20 10 0 10 20 30

Tilt Angle
Figure 6-9. GPS Dual Antenna Accuracy Range
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GPS Operations

Some 3DMC operations—such as setting blade control, viewing GPS
information, and changing the radio’s channel—are only available
while in GPS control. Other application independent functions are
discussed in Chapter 10.

“Operations for GPS+ Control” on page 5-19 discusses the following
GPS-specific 3DMC operations in more detail.

* Setting blade control (via the Profile view or the Topcon
Logo » Control » Blade control menu option)

* Viewing GPS information (via the Elevation Control key)

* Changing Radio Channels
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Chapter 7

mmGPS Application:
Setup and Usage

Millimeter GPS (mmGPS) combines the elevation accuracy of a laser
with the horizontal and vertical accuracy of GPS+ receivers to
provide millimeter accuracy while grading or surveying. The system
provides multiple rover support for machine and pole mounted
Sensors.

| See “mmGPS Control Overview” on page 1-33 for
% a discussion on placing transmitters around the

jobsite and for using up to four transmitters.

Equipment Setup

mmGPS applications require both a GPS Base Station and a Base
Transmitter, the first to transmit GPS corrections and the second to
transmit a laser plane. An optional Rover surveying setup provides a
GPS receiver/radio and a laser sensor in one package for various site
checking activities.

GPS Base Station Setup

The Base Station always sets up over a Control Point on the jobsite;
to ensure accuracy, the Base Station GPS+ antenna must be
positioned directly over the top of the control point.

When setting up the Base Station, make sure you select the correct
point from the control points file and verify the point has a northing,
easting, and elevation coordinate. The more accurate these
coordinates are, the tighter the control while grading.
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for detailed instructions on setting up the Base

@ See “Equipment Setup: Base Station” on page 5-2
Station for GPS applications.

Use the following checklist for quick setup of the Base Station.
[0 Select a control point and install the Base station over it.
[0 Measure the antenna height.

[0 Connect all Base Station components and cables.

O

Select the correct radio settings. Refer to your Base Station’s
documentation for specific radio configuration procedures.

The Base and Machine must use the same radio settings.
[0 Initialize the Base Station using Pocket-3D.

Once you have set up the Base Station, simple checks ensure the
machine receives corrections from the Base station: if the elevation
control key in 3DMC is green, the Base Station is ready.

PZL-1 Transmitter Setup and
Calibration

For machine control applications, the PZL-1 transmitter attaches to
either a standard tripod or a fixed 2m tripod over a surveyed point. To
locate the transmitter over an unknown point, see ‘“Performing a
Resection” on page 7-19.

The following setup requires Pocket-3D to activate and initialize the
transmitter. For more information on the Pocket-3D software, refer to
the Pocket-3D User’s Manual and Pocket-3D Reference Manual.

1. Locate a control point over which to set up the PZL-1 transmitter.

See page 5-2 for detailed notes on how to setup and
level a tripod.
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Attach the transmitter to the tripod.

3. Turn on the transmitter’s power and select a channel for the
transmitter (Figure 7-1).

To assign a channel to the transmitter, press the channel button
until the corresponding LED lights up.

4. Connect the transmitter and Pocket-3D controller (Figure 7-1).

FC-100

Press button to select
channel for transmitter.

Connect Pocket-3D
controller and transmitter.

Figure 7-1. Setup PZL-1 Transmitter, Select Channel, and Connect Controller
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5.

In Pocket-3D, check that a mmGPS-enabled machine
configuration is loaded. Then tap Setup » mmGPS Transmitters
to set up from one to four transmitters.

On the Transmitters tab, select the connection method used
between the controller and transmitter. Then perform one of the
following functions (Figure 7-2):

* To load transmitter data for the first time — tap Download
to retrieve calibration data from the connected transmitter.
The download is complete when the firmware version
displays in the Firmware column.

* To add a transmitter — tap Add and enter a transmitter serial
number or other description.

* To delete a transmitter — select a transmitter and tap Delete.

* To calibrate the transmitter — see “Transmitter
Adjustment” on page 7-23.

Once the Transmitters tab contains a list of transmitters, each
transmitter must be set up on a unique channel. The channel
button on the transmitter determines the channel that the
transmitter broadcasts on.

Transmitters

|Serial Cable on COM1: v

(E e s |
I Ok Cancel

Figure 7-2. Load Transmitters into Pocket-3D

7. To enter transmitter setup information, tap the Channel tab and

select the connected transmitter, then press Edit Channel. Set the
following parameters and tap Ok (Figure 7-3 on page 7-5):

¢ Transmitter — select the ID of the transmitter
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* Control Point — select the control point over which the

transmitter is set up

* TX height — enter the height of the transmitter
e Measured to — select where on the transmitter (Base or Mark/

Slant) the height was measured

t Setup

If needed, repeat steps 6 and 7 for up to three other transmitters.

Press OK when done.

Transmitters| Channel

N
Ch-2  <none>
Ch-3  <none>
Ch-4  <nohe>

<

Edit Channel...

Ok Cancel

Channel 1

Transmitter :

[Txv3 v
Control point :

[PPs v

TX height :  [6.800°

Measured to : |Mark/SIant A

[ Benchmark check... |
[ Resection... ]

0ok Cancel

Figure 7-3. Enter Transmitter Channel and Control Point Data

PZS-1 Sensor Setup and Initialization

For machine control applications, the PZL-1 transmitter attaches to
either a standard tripod or a fixed 2m tripod over a surveyed point.

The following procedure requires a mmGPS-enabled machine
configuration file to be selected in Pocket-3D (Setup » Equipment).

Connect the GPS+ receiver to the 5/8inch plug on the PZS-1
sensor. Connect the PZS-1 to the range pole.

1.

Connect the serial cable from port D of the GPS+ receiver to the

serial port on the PZS-1 sensor.

Turn on the power to both the receiver and sensor.

Connect the Pocket-3D controller and GPS+ receiver using one

of the following techniques:

* A serial cable connected to port A of the receiver.

* Bluetooth wireless technology.
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Figure 7-4. Connect Receiver and Sensor

5. In Pocket-3D, tap Setup » mmGPS receiver.
6. Select the following mmGPS parameters (Figure 7-5 on
page 7-7):
* GPS port — select the port used for GPS communication
between receiver and sensor (typically port D).

* Sensitivity — select Auto to automatically control the mmGPS
receiver's detection level of the transmitter's signal.

* Channels — select the channel to scan for mmGPS
connection. See page 7-4 for more details.

* Advanced - select advanced mmGPS options.

— mmGPS aided initialization: select to use the mmGPS
signal to assist in initializing the GPS receiver. See
“Activating mmGPS Control in 3DMC” on page 7-11 for
details.

— Calc. weighted mmGPS/GPS elevation: select to
combine mmGPS elevations and GPS elevations. See
“Activating mmGPS Control in 3DMC” on page 7-11 for
details.

7. Tap Ok.
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GPs port :  |EXEINNNEN
Sensitivity : Auto b
Channels : [ 4

Firmware :

Advanced
mmGPS aided initialization

Calc weighted
mmGPS/GPS elevation

Ok Cancel

Figure 7-5. Select mmGPS Information

Machine Setup

When setting up the machine for mmGPS, the control box and 3DMC
software provides the interface for building machine files, entering
PZS-MC receiver information, and selecting channels for one or more
transmitters.

Transmitter information, such as serial number/
description, firmware and adjusted status, comes
from a copied Pocket-3D control point file.

Except for the mmGPS sensor setup, the machine’s components are
installed as with standard GPS+ applications (see “Machine Setup”
on page 5-10); other exceptions are noted below.

PZS-MC Setup

After mounting the PZS-MC receiver to the vibration pole, use
3DMC to configure the receiver for the machine. Figure 7-7 on
page 7-10 shows the mounting and cable connections for the
PZS-MC receiver.
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The PZS-MC receiver has the following setup
@ requirements:

* Face the receiver’s logo and LEDs forward; face
the connectors towards the machine.

» Connect the right-angle end of the serial cable to
the PZS-MC receiver.

1. With the blade placed on level ground, position the pole
vertically.

2. Attach the PZS-MC receiver to the pole and position the it with
the LEDs facing forward (Figure 7-6). Tighten the hand knob.

3. Connect the cable to the receiver and then to the machine.
¢ antenna cable to the connector on the left
* serial cable to the connector on the right

==

YLED's

—p-

FORWARD

Level GPS
Vibration Pole

Figure 7-6. Level GPS Vibration Pole and Attache PZS-MC
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Blade and Antenna Measurements

mmGPS antenna systems require the same measurements as for
standard GPS setups. These values will then be entered during
machine setup (see “Activating mmGPS Control in 3DMC” on
page 7-11).

Incorrect measurements or data entry errors have a
@ direct affect on grading accuracy.

Take each measurement twice to ensure accuracy.

See Figure 5-7 on page 5-11 for an illustration of the following
measurements:

* The height of the PZS-MC receiver from the outermost position
on the metal rim of the antenna to the cutting edge.

* For dozers, the distance of the PZS-MC receiver from the right
edge of the blade.

* For graders, the distance of the PZS-MC receiver beyond the
outside edge of the blade.

* The distance of the PZS-MC receiver behind the cutting edge.
¢ If unknown, the width of the blade.

Radio Antenna Installation

The radio antenna is attached to the machine’s roof using a magnetic
mount, and generally stays on the machine. The antenna should be
positioned vertically and as high as possible on the machine to
maximize signal reception. See “Radio Antenna Installation” on
page 5-12 for more details.
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MC-2.5 GPS+ Receiver Box Setup for
mmGPS Applications

The MC-2.5 receiver box is designed for quick attachment at the
beginning of the day and quick removal at the end of the day. When
connecting cables to the receiver box (Figure 7-7), ensure that the
cables do not impede machine operation.

1.

A

If needed, attach the MC-2.5 box to a convenient location on the
machine.

Connect the PZS-MC antenna cable to the MAIN GPS port.
Connect the PZS-MC serial cable to the MAIN C port.

Connect the radio antenna cable to the RADIO ANTENNA port.
Connect the control box cable to the MAIN-A port

PZSMC
(back vien

Radio
Antenna

Figure 7-7. Connect Cables to MC-2.5 Receiver Box and Control Box
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Control Box Setup

The control box is designed for quick attachment at the beginning of
the day and quick removal at the end of the day.

After installing the control box in the cab, connect the various cable
to the back for communication with the machine’s components. See
Figure 5-11 on page 5-14 for further details.

O Power cable to first (top) connector.

[J For graders, valve cable to second connector.

O For graders, junction box cable to third connector.
[J For dozers, mainfall cable to third connector.

O MC-2.5 receiver box cable to fourth (bottom) connector.

Activating mmGPS Control in 3DMC

To activate the control box for mmGPS control applications, ensure
the correct options have been activated in the control box. To check
and/or update control box options, see “Viewing and Updating
3DMC Options” on page 10-34 for details. If needed, contact your
Topcon dealer with questions.

The desired control application is activated when selecting or creating
a machine configuration file. For mmGPS applications, select and
enter antenna information, radio information, and Lazer Zone sensor
information.

Step 1: Apply a mmGPS Machine Configuration

The Machine Configuration file provides vital information about the
type of machine, the setup of the components on the machine,
machine measurements, and radio configuration information. You
must have a machine configuration file before beginning to grade.

1. Press Topcon Logo » Control » Machine setup.

2. Select the desired mmGPS-configured machine file and press Ok.

3DMC will connect to the machine components and the Elevation
Control key will display a PZS-MC sensor icon.
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Creating a mmGPS Machine Configuration

See “Creating a GPS+ Machine Configuration” on page 5-16 for
more information on the fields available during machine
configuration activities.

For easy identification later, include the application
type in the name of the configuration.

1. During machine setup, select “GPS antenna” from the Sensor list
on the Configuration name/type dialog box. Press Next.

2. Select “Topcon PZS-MC (mmGPS)” from the Antenna list on the
<machine type> w/GPS dialog box (Figure 7-8).

3. Enter the measurements taken during antenna setup (see “Blade
and Antenna Measurements” on page 7-9 for details). Press Next.

[ Bulldozer wiGPS |
CUCLUEER Topcon PZS-MC (mmGPS)

Above (1)
11.79
Inside (2)
4.92'
Behind (3)
/,/ 0.00'
~*Width (4) | 9.84'
Back ][ Next ][Cancel]

Figure 7-8. Enter MC-A2 Antenna Information During Machine Setup

4. Select the desired GPS precisions for measuring moving and
static points. Press Next to continue.
5. Enter radio information and press Next.

6. Select Lazer Zone information (Figure 7-9 on page 7-13) and
press Next:

* GPS port — select the port used for GPS communication on
the MC-2.5 receiver box; usually, Serial Port C.

* Sensitivity — select the sensitivity level for detecting the
transmitter, usually Auto. Select a different setting when

7-12 System Five-3D Reference Manual



Machine Setup

working at very short or very long distances, or during
inclement weather that can affect laser detection.

¢ Channels — select the channel to scan for mmGPS
connection. The “All” selection will allow the sensor to
independently select the transmitter with the smallest error

rate!. If setting only one transmitter, but the job has been
configured for multiple transmitters, select the individual ID
of the transmitter for the sensor to detect.

» LaserZone aided init — select to use the mmGPS signal to
assist in initializing the GPS receiver. This option is useful to
decrease the initialization time when satellite visibility is
limited (for example, tracking only four or five satellites).

* Calc. LaserZone/GPS weighted elevations — select to
combine Lazer Zone elevations and GPS elevations. When
selected, this option will force the receiver/sensor to always
consider the angle and distance when determining the
elevation, then combine the two elevations accordingly. This
option works well at large (300m) distances and steep angles.

[ LazerZone Receiver J

GPS port : Serial PortC -
Sensitivity : Auto 3
Channels : an
Advanced

~ LazerZone aided initialization
r Calc. LazerZone/GPS weighted elevations

[ Back ][ Next ][Cancel]

Figure 7-9. Select LaserZone Information

7. When finished, be sure to press Next to save machine
configuration file and store the antenna settings.

1. Note the following exception:
If using more than one transmitter, and all transmitters have been
previously calibrated and initialized, selecting “All” will cause
Pocket-3D/3DMC to search for the transmitter with the smallest error
rate, even if the physical unit is not set up. In this case, the sensor will
not detect the transmitter.

P/N 7010-0491 7-13



mmGPS Application: Setup and Usage

Step 2: Copy and/or Select the mmGPS Control
Point File

For mmGPS applications, the control point file also stores transmitter
information, including calibration data, setup location, and height
data. This information is copied from a Pocket-3D controller to the
control box via a compact flash card.

1. Save the Pocket-3D control point file to a compact flash card.

2. Insert the CF card that contains the mmGPS control point file into
the CF card slot on the control box.

3. Tap Topcon Logo » File » Control points and tap Copy.

Select “from data card to internal disk™ and the file to copy from
the Project files list (Figure 7-10). Tap OK.

( Copy files |
Copy [from data card to internal disk -/

Project files

cherry
PP topo Nov20

| ok |[cancel

Figure 7-10. Copy File

During the copy process, an hourglass displays to indicate the
system is busy.

5. When done, select the copied file on the Control point files
dialog box and tap OK.
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Step 3: Setup the PZL-1 Transmitter in 3SDMC

1. Press Topcon Logo » Control » PZL-1 transmitters.

2. Tap the channel tab that corresponds to the channel at the
transmitter (Figure 7-11).

3. Enter the following information and press Ok (Figure 7-11).
* Select the serial number of the transmitter on this channel.

* Select the control point over which the transmitter is
installed.

* Enter the height of the transmitter.

* Select the method used to measure the height of the
transmitter.

[ PZL-1 Transmitters
Ch-1 |ch-2 |Ch-3 |Ch-4 |Transmitters|

Transmitter S/N : 1900026

Control point 3

PP3

Height of transmitter :  6.560'
Measured to : Mark/Slant 7

[ Ok J [Cancel]

Figure 7-11. Set up PZL-1 Transmitter in 3DMC

4. To view firmware and adjustment status for the transmitter(s), tap
the Transmitters tab (Figure 7-12).

The Adjusted column shows whether the transmitter has been
adjusted to compensate for significant changes in ambient
temperature. This information is included in the Control Point
file.
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[ PZL-1 Transmitters ]

Ch-1 |ch-2 [Ch-3 |Ch-4 Transmitters|
SIN |[Firmware |Adjusted |

[ Ok J [Cancel]

Figure 7-12. Transmitter Details

Operations for mmGPS Control

Some 3DMC operations—such as setting blade control, viewing GPS
information, and changing the radio’s channel—are only available
while in GPS control. Other application independent functions are
discussed in Chapter 10.

“Operations for GPS+ Control” on page 5-19 discusses the following
GPS-specific 3DMC operations in more detail.

* Setting blade control (via the Profile view or the Topcon
Logo » Control » Blade control menu option)

* Viewing GPS information (via the Elevation Control key)
* Changing Radio Channels

The following sections describe mmGPS-specific operations, such as
performing a resection or calibrating the PZL-1 transmitter. Both
3DMC and Pocket-3D, when enabled for mmGPS, include an option
to view the on-going highs and lows of the project as determined by
both laser and GPS readings.
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Changing the PZS-MC Settings in
3DMC

If needed, you can use 3DMC to temporarily change the settings of
the PZS-MC sensor. The original settings (from the machine
configuration file) will be restored after turning off then back on the
control box.

At the control box, press Topcon Logo » Control » PZS-MC
receiver and select the following receiver parameters
(Figure 7-13 on page 7-18):

* Receiver port — select the port used for GPS communication
at the MC-2.5 Receiver Box; usually Serial Port C.

* Receiver sensitivity — select the sensitivity level for detecting
the transmitter, usually Auto. Select a different setting when
working at very short or very long distances, or during
inclement weather that can affect laser detection.

* Transmitter selection — select the channel to scan for mmGPS
connection. The “Any” selection will allow the sensor to
independently select the transmitter with the smallest error

rate!. If setting up only one transmitter, but the job has been
configured for multiple transmitters, select the individual ID
of the transmitter for the sensor to detect.

» LaserZone aided init — select to use the mmGPS signal to
assist in initializing the GPS receiver. This option is useful to
decrease the initialization time when satellite visibility is
limited (for example, tracking only four or five satellites).

* Calc. LaserZone/GPS weighted elevations — select to
combine Lazer Zone elevations and GPS elevations. When
selected, this option will force the receiver/sensor to always
consider the angle and distance when determining the

1. Note the following exception:

If using more than one transmitter, and all transmitters have been
previously calibrated and initialized, selecting “Any” will cause the
3DMC program to search for the transmitter with the smallest error rate,
even if the physical unit is not set up. In this case, the sensor will not
detect the transmitter.
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elevation, then combine the two elevations accordingly. This
option works well at large (300m) distances and steep angles.

2. Press OKk to save this information and temporarily overwrite
current PZS-MC information.

[ PZS-MC Receiver |

Receiver port : 'Serial Port C |
Receiver sensitivity : [High
Transmitter selection : 'Any

Firmware version : [

= LaserZone-aided initialization

= Calc. LaserZone/GPS weighted elevations

[ Ok J [Cancel]

Figure 7-13. Temporarily Change PZS-MC Receiver Information

Copying PZL-1 Transmitter
Information

The control point file contains PZL-1 transmitter information.
Occasionally, this information may need to be updated, depending on
day-to-day operations and possible setups. As the job progresses, the
transmitter’s position may have to be moved or multiple transmitters
set up.

To change the transmitter’s channel information, see “PZL-1
Transmitter Setup and Calibration” on page 7-2.

To copy transmitter information from an existing control point
file, first make sure the desired control point file has been copied to
the control box from Pocket-3D.

1. Press Topcon Logo » Control » PZL-1 transmitters.

2. Tap the Transmitters tab and press Copy (Figure 7-14 on
page 7-19).
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3. Select an existing control point file that contains mmGPS
transmitter data. Press Ok (Figure 7-14 on page 7-19).

[ PZL-1 Transmitters |

~PTransmitters |

200026

SIN |Firmware |Adjusted | @ @

Figure 7-14.

[ Copy Transmit|er Dita ]
Copy from : v
chery (| J

SIN |Firmware |Adjusted

be transferred to the current projf:ct. Press
OK to continue...

All PZL-1 transmitter and CalibraI:m data will

[ Ok " | [Cancel]

Copy Transmitter Data

Performing a Resection

The resection function measures an unknown transmitter location
using the rover and three or more points. In general, the results from a
resection are adequate for horizontal positioning of the transmitter (an
error estimate will also display). Performing a height check and
adjustment will fine-tune the calculated elevation.

When performing a resection,

use the following guidelines to ensure

accurate measurements at the Rover points:

* take measurements at three or more points around the Base
transmitter in a balanced, symmetrical pattern (not clustered in

one area)

* have the sensor facing towards the transmitter during each

measurement

* angle the sensor between 6° higher or lower than the transmitter’s

beam, not straight on
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1. Set up the transmitter at an unknown location. Power on the
transmitter and select a channel to transmit on.

2. Setup the PZS-1 sensor. Power on the sensor and receiver.
Connect the sensor and Pocket-3D controller.

| . .
Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.

3. Walk several feet away from the transmitter and face the sensor
towards the transmitter (Figure 7-15).

10 ft

Figure 7-15. Setup Transmitter and Sensor

4. 1In Pocket-3D, tap Setup » mmGPS transmitters.

5. On the Channel tab, press Edit Channel.

6. Tap the Resection button on the channel setup dialog box
(Figure 7-16 on page 7-21).

7. [If desired, enter the following measurement parameters on the
resection dialog box (Figure 7-16 on page 7-21).

¢ Duration (secs) — enter the duration, in seconds, in which to
measure the point

e H. Precision / V. Precision — enter a horizontal / vertical
precision, in the project’s units, with which to measure the
point
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The point name will be automatically added to the list of control
points as “TX-[n] (Resected)”, where “n” is the channel number.
Subsequent resections with the same transmitter will overwrite

any previous points.

Channel 2 Pt : [TX-2 (Resected)
Transmitter : Measured pts :
v
. Duration (secs) 10

Control point : -
IPP3 2 H. Precision 0.100

V. Precision 0.150
TX height :  |5.600'

Status
Measured to : |Mark/Slant + Pts. in calculation : 0
[ Benchmark check... | H.Error :
[ Resection... ) ¥.Error :

Ok Cancel L Ok Cancel

Figure 7-16. Begin Resection

8. Press Measure. The Measuring dialog box displays during the
measurement. When done, the Pts. in calculation field will
increment by one.

9. Move to the next point and repeats step 7 and 8. Continue until at
least three points, evenly located around the transmitter, have
been measured.

To clear the measurements and begin again, press Reset.

After three points have been successfully measured, horizontal
and vertical errors for the measured point will display. Further
measurements should improve the positional error.

10. Press OK when done.
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Checking the Transmitter’s Height

1. Set up the transmitter and tripod at an known control point.
Power on the transmitter and select a channel to transmit on.

2. Setup the PZS-1 sensor over a known point. Power on the sensor
and receiver. Connect the sensor and Pocket-3D controller.

| . .
Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.

In Pocket-3D, tap Setup » mmGPS transmitters.
On the Channel tab, press Edit Channel.
Press Benchmark check (Figure 7-17).

On the transmitter height dialog box, select one of the following
and press Start to measure (Figure 7-17). During the
measurement, the Measuring dialog box displays.

A

o If the transmitter is set up over a known control point, tap the
first radio button then select the control point from the drop-
down list.

* If the transmitter is set up over a point with a known
elevation tap the second radio button, then enter the

elevation.

Channel 1 (@ Known Rover control point
Transmitter : |PP3 g
[Tx3 v
Control point : (O Known elevation of Rover
[PP3 g —>
TX height :  [5.000° Transmitter height
Measured to : |Base v Previous: 6.560'
[ Benchmark check... | New height:
[ Resection... ] Vert. Difference:|

0ok Cancel Start Cancel

Figure 7-17. Begin Height Check

7-22 System Five-3D Reference Manual



Operations for mmGPS Control

7. Press Ok. When done the Transmitter height fields displays the

(® Known Rover control point

|pr3 v
O Known elevation of Rover

—

Transmitter height

Previous: 6.560'
New height: 6.250'

Vert. Difference: |0.310"
Ok Cancel

Figure 7-18. Measure Height of Transmitter

calculated difference between the height originally specified for
the transmitter and the calculated height (Figure 7-18).

8. To apply this change to the transmitter setup, press Ok. Or press

Cancel to exit without saving the measurement.

Transmitter Adjustment

The adjustment function fixes errors in incline in the self-leveling
mechanism of the transmitter, applying an offset to the transmitter.

1.
2.

P/N 7010-0491

Set up the transmitter and tripod at an known control point.

At the transmitter, hold the plumb beam key, then press and
release the power key to put the transmitter into calibration

Turn the front of the transmitter towards the sensor.

Set up the PZS-1 sensor at the same level as the transmitter, on
relatively level ground, and approximately 50 meters (100 feet)
away. Power on the sensor and receiver (Figure 7-19). Connect
the sensor and Pocket-3D controller.

Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.
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Hold Plumb Beam Key,
then turn on power

~30 m (100 ft)

Figure 7-19. Setup Transmitter and Sensor

5. In Pocket-3D, tap Setup » mmGPS transmitters and press TX
Calibration (Figure 7-20).

If indicated, check the setup listed on-screen (Figure 7-20).

Pocket 30

Please check...

o (1) mmGPS transmitter in

calibration mode

(2) mmGPS receiver is level
with mmGPS transmitter
[Serial Cable on COM1:  ~ (3) mmGPS receiver ~100'

from mmGPS transmitter
I[ ok | [Cancel 0Ok Cancel

Figure 7-20. Begin Field Calibration Adjustment

Transmitters

Serial # | Firmw...

< >

6. If needed, adjust the height of the sensor so the angle is less than
1°. Once the angle is ok, tap Next (Figure 7-21).
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7. Press Next to begin the first phase of the adjustment

(Figure 7-21).

[ |
Turn front face of mMmMGPS
transmitter to receiver...
Angle :
Time to go
Next ||Cancel

Figure 7-21. Begin Adjustment

ST

If the sensor experiences excessive movement
during any stage of the adjustment, an error
message will display. Press Cancel and stabilize the

Rover pole. Then press Adjust again.

8. Follow the on-screen instructions, pressing Next to measure
(Figure 7-22). If indicated, check the setup listed on-screen.

/\

/\

////\\\ﬁ

Turn right face of mmGPS
transmitter to receiver...

////\\ﬁ

Turn back face of mmGPS
transmitter to receiver...

///\\ﬁ

Turn left face of mmGPS
transmitter to receiver...

Angle : Angle : Angle :
Time to go | Time to go | Time to go |
Next ||Cancel Next ||Cancel Next ||Cancel

Figure 7-22. Transmitter Adjustment Process

P/N 7010-0491
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When the adjustment completes, the Adjustment dialog box displays
the offsets (Figure 7-23).

¢ If both Axis measurements are less than 10", no adjustment is
needed at the transmitter.

¢ If either or both Axis measurements are more than 10", disconnect
from the sensor and connect to the transmitter. Press Finish to
upload the adjustments to the transmitter. When finished
uploading, the transmitter will apply the adjustments and turn off.

E’}' Topcon Pocket-3D 4% 1:46 ()

Adjustment
Axis (1) [0°00'15"
Axis (2) [0c00'18"

Back || Finish J|Cancel

Figure 7-23. Adjustment Results

After loading the new self-leveling offset data into
the transmitter, re-calibrate to check the system.
The transmitter may need to be calibrated a couple
of times depending on site conditions.

Note that this process only applies an offset to the self-leveling
mechanism to ensure correct grade, the control point file is not
affected.

7-26 System Five-3D Reference Manual



Operations for mmGPS Control

Viewing a Cut/Fill History
For mmGPS applications, both 3DMC and Pocket-3D have an option
to view the cut/fill history of the loaded project.
e In 3DMC, tap Topcon Logo » View » Lower window » Cut/fill
history.
* In Pocket-3D, tap Display » Cut/fill history.

The cut/fill window (Figure 7-24) displays the on-going highs and
lows of the project as determined by both laser and GPS readings.
The red line indicates mmGPS detection; the blue line indicates GPS

only detection.

B 71
Setup | Data [Survey |Display

Figure 7-24. Cut/fill History Windows for 3DMC and Pocket-3D
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Notes:
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Chapter 8

3D LPS Application:
Setup and Usage

3D LPS applications use an laser transmitter to transmit an optical
laser beam at a pre-defined elevation, a “virtual stringline”, that
represents the design surface. A laser sensor on the machine detects
the beam and establishes the design elevation. Through the control
box, the laser sensor keeps the cutting edge at the correct elevation.

Daily setup of LPS equipment includes the following:

= Laser Transmitter set up, height measured, and Laser
Transmitter initialized

=> Machine laser sensor and receiver box installed with cables
connected to the control box

= Control point, surface, and machine setup files selected in
3DMC

Equipment Setup: GRT-2000

The LPS Station consists of the GRT-2000 and Pocket-3D installed
on the Pocket-PC. For precise grading, the GRT-2000 must have
accurate coordinates for its location and an accurate azimuth angle for
its orientation on the project. When you set up the LPS Station over a
known Control Point, this point must be included in the Control Point
File used for the project. This Control Point must have complete
northing, easting and elevation values to be useful as a station point.

To setup an LPS station, accurately measure the height of the GRT-
2000 over the Control Point, then determine the station position and
circle orientation, and finally, select the appropriate Control Point in
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the Pocket-3D. Once set up, simple checks ensure that it successfully
transmits information to the machine.

Refer to the GRT-2000 Instruction Manual for specific GRT-2000
setup and operation information.

Figure 8-2 on page 8-4 shows a completed GRT-2000 setup.
Use a plumb bob for quick and easy setup of the
tripod, especially if the ground is uneven.

Step 1: set up the tripod over a control point, accurately leveling
the tripod as described below.

1. Place the tripod over the Control Point (station point) and center
the head plate roughly plumb to the ground point.

2. Attach the universal tribrach to the tripod, securing it in place.
Attach the GRT-2000 on the head plate and affix lightly with the
centering screw through the head plate.

3. Check the tripod so the center dot viewed through the optical
plummet built in the left side of the GRT-2000 is close to the
ground point.

4. Extend or shorten two legs to level the head plate so the bubble of
the circular level vial is close to center. Repeat step 2 as needed.

5. Secure the extension knobs or hooks at the midsection of the legs,
and plant the legs firmly and evenly in the ground.

6. Turn the leveling screws, leveling the tribrach so the bubble is
precisely centered.

7. Move and align the tribrach, while slightly loosening the
centering screw, superimposing the center dot in the optical
plummet over the ground point. Ensure the bubble is still
centered. Repeat step 4 as needed.

8. To accurately level the instrument, slowly turn the two leveling
screws until the bubble in the linear-level vial on the GRT-2000
consistently rests in the center when rotating 180° in a direction
parallel to the line that connects two leveling screws. The Al and
A2 positions in Figure 8-1 illustrate this leveling process.
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9. Repeat step 8 in the perpendicular direction (B1 and B2 positions
in Figure 8-1). Check repeatedly, and be sure to level in both
directions.

The bubble may not center exactly in both positions due to the
linear-level vial being slightly unlevel with the instrument base.
In this case, place the bubble symmetrically at both positions (C1
and C2 in Figure 8-1).

@ / Bubble @
]

Figure 8-1. Leveling Vial and Screw Example
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Step 2: attach the controller and power source and connect the

cables (Figure 8-2).

1.

Connect the controller cable, with the 3-pin circular connector, to

“SIG” port. Connect the other end to the controller.

Connect the power cable, with the 2-pin circular connector, to the
“DC IN” port. Connect the alligator clamps to the battery: RED

to positive, BLACK to negative.

a / GRT-2000

-]

L
Control %E:

Point

Figure 8-2. GRT-2000 Setup
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Step 3: start the GRT-2000

1. Press the POWER key to turn on the GRT-2000 and allow the
instrument to go through its zero set routine.

2. Turn on the Pocket-3D controller.

Before proceeding further, you may need to
@ perform a field inspection and calibration of the
GRT-2000 to ensure proper finish grade. See
“GRT-2000 Inspection and Calibration” on
page 11-9 for inspection and calibration details.

Step 4: measure the GRT-2000 from the control point to the center
index of the GRT-2000, using the slant distance shown in Figure 8-3.

This measurement will be used when initializing the GRT-2000 using
Pocket-3D.

Figure 8-3. Measure Base Station Antenna Height
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LPS Station Initialization

Once the GRT-2000 Robotic Total Station has been setup and
Pocket-3D has been loaded with an equipment configuration file,
determine the LPS station’s position (coordinates) and set the circle
orientation using either:

* an accurate geometric measurement of a backsight
* an accurate geometric measurement of several resection points

The following method gives one way to determine the location of the
LPS Station on the jobsite. “Alternative Methods to Determine LPS
Coordinates” on page 8-8 provides additional methods for locating
the station on the jobsite.

Incorrect measurements or data entry errors directly
affect grading accuracy.

Before initializing the GRT-2000, check the Units used in the current
jobsite (Setup » Units) and that the correct Control Point file is
selected (Data » Control). If needed, create an equipment file in
Pocket-3D (see “Step 1: Create an Equipment Configuration File” on
page A-10 for details). Figure 8-4 on page 8-7 shows the procedure
listed below.

1. In Pocket-3D, tap Setup » Station setup.

2. Select “Known station & BS pts” from the drop-down list and
press Next.

See “Alternative Methods to Determine LPS Coordinates” on
page 8-8 for a description of the other setup methods.

3. Enter instrument height measured in step 1 and the units used for
measurement. Press Next.

4. Select the following control points:
* The control point over which the GRT-2000 is installed.

* The control point that will be used to measure the position of
the GRT-2000 relative to the point it occupies.
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5. If the reference backsight has a prism, enable this check box and
enter both the target height from the Control Point to the center of

prism at backsight and the prism constant.

6. Sight the backsight prism (or the vertical reference if the
backsight has no prism) through the telescope, exactly placing the
cross-hairs in the center of the prism. Press Ok to measure.

A2 141 (D

opcon Pocket- fD

=
14.6

[‘j Topcon Pocket-

Setup method

}1} Topcon Pocket-3

Setup method

Known station & BS pts

[known station & BS pts -

Known station & BS pts
Known station & azimuth
New station by resection

Station setup...
LS2000 receiver...

Units... {*j Topcon Pocket-3D

Setup | Data [S Station

¢ 1:a0 (D

HOMER

1 |&

Backsight

E Target height
Prism constant

ok )

MAGGIE Y

Backsight has prism

Instrument height |5.50'

Units Feet S

{33 | Topcon Pocket-3D

Sight backsight and press
OK to start measurement

¢ 142 (D

] Cancel

3.00'
0.00'
Cancel m

Camesl e

Figure 8-4. Enter Base Station Information and Start Base

7. Check that the backsight point is correct and all differences are
within acceptable tolerances (if using a prism measurement), then

press OKk.

8. Press Finish to store the coordinates, and initialize and set the

LPS Station.
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3D LPS Application: Setup and Usage

orientation resets, and a new initialization will be
required.

If the GRT-2000 is powered off, accidentally or
unintentionally, the initialization procedure must be
performed again.

@ Each time you turn off the GRT-2000, the circle

£ Topcon Pocket-3D 4:43p (k)

£ Topcon Pocket-3D 6:37p (k)

Backsight Station coordinates
MAGGIE North [2063953.55"
Differences East  [6178537.18'
H.Angle 0°00'16" Elev  [43742'
V.Angle 00°00'08"
S, Dist 0.001'
e—m Cancel Back [M—g

Figure 8-5. GRT-2000 Initialized

Alternative Methods to Determine
LPS Coordinates

When you reach step 2 (page 8-6) of the initialization process, you
can choose from several options (screen 2 in Figure 8-4 on page 8-7)
to determine the station’s position and the circle orientation. The
following is a description of the different methods available to
determine the LPS Station’s coordinates.

* Known station and backsight points
The most common method. Select a station point and backsight
point from the list of Control Points for the job site. Specify if a
check to a prism on the backsight is required.

* Known station and backsight azimuth

Choose a station point from the list of Control Points and enter an
azimuth value for the orientation.
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* New station by resection

Add a Control Point to the resection and take a measurement to
each point. Measurements may be a combination of “horizontal
angle”, “horizontal and vertical angles”, or “horizontal and
vertical angles and slope”. You can use any number of points, but
at least three points need to be used for an accurate resection.
Once computed, the new, resected point can be added to the
Control Point file as a Control Point.

Activating LPS Control in Pocket-3D

After you have setup and initialized your LPS Station, you need to
load LPS control application files and begin tracking the machine and
LS-2000.

1. Open Pocket-3D on the controller and select the following jobsite
files (Figure 8-6):
 Control point file (Data » Control)
* Machine file (Setup » Equipment)

* Design surface file (Data » Surface)

B3| Pocket 3D £7]| Pocket 3D

14H GRADER LPS <none>
Simpson's ranch DTM

New...)(Edit...|Copy..)Delete New...) [Copy...|[Delete

Ok Cancel Ok [Cancel ok Cancel

Figure 8-6. Select Jobsite Files

2. On the Pocket-3D main screen, press the red GRT-2000 icon to
open the LPS control dialog box and set the searching and
tracking parameters for 3D LPS control.

3. Press the Search tab and set the following parameters
(Figure 8-7):
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» Search wait — set the length of time for the GRT-2000 to hold
before beginning to search. The default is five seconds.

¢ Set search area at GRT - enable (check) if the GRT-2000 has
the RC-2 option. Disable (uncheck) to limit the searching
area to four selected angles, designating the area in which the
GRT-2000 will search.

* Obs — press the observation key to set the four limit angles
for the search area: Left, Right, Up, and Down.

4. Press the Track tab to adjust the tracking performance of the
GRT-2000. Refer to the GRT-2000 instruction manual for details
on adjustment. The following parameters are standard for most
applications (Figure 8-7).

* Track sensitivity — select Medium
* Tracking speed — select Fast

5. After setting the searching and tracking parameters, press Ok to
continue.

e [Ed|rPocket 3D - 5 E7]| Pocket 3D g
Position | Search | Track Position | Search | Track

B cearch walt (secs) (5 || |Track sensitivity

[ Set search area at GRT Tracking speed
Left
Right
"
Down

ok [Cancel ok *—E-@

Figure 8-7. Set GRT-2000 Search and Track Parameters

6. Position the machine so the blade faces squarely toward the
GRT-2000, keeping the TM-1 mast as vertical as possible, and
with the machine/L.S-2000 and the GRT-2000 60 to 90 feet apart.
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7. Press Setup » LS-2000 receiver to begin the receiver setup, and
press Next when the machine is ready (step 6 is complete)
(Figure 8-8).

El| Pocket 3D

g NI

g
Station setup... " Move machine so blade is

7 ' facing GRT2000 and mast is

Units vertical...
Nextqr=v _6

Figure 8-8. Setup->LS-2000 and Position Machine Blade

8. Accurately sight the GRT-2000 telescope on the LS-2000 prism,
and press Next to measure the sensor position (Figure 8-9).

9. Move the GRT-2000 telescope so the cross-hairs rest on the
cutting edge. Press Next to measure the vertical height from the
prism to the cutting edge (Figure 8-9).

When the GRT-2000 finishes the measurement, the height of the
LS-2000 from the cutting edge displays on the LS-2000 height
dialog box (Figure 8-9).
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10. Press Finish to save the new sensor height; Pocket-3D updates
the sensor height stored in the Machine Configuration file.

8 9 10
EA| Pocket 3D : EZ]| Pocket 3D ;s ) EA| Pocket 3D

Height 12.05'

Point GRT2000 to] L52000 Point GRT2000 crq:s-hairs to LS2000 height m{asurement

prisms and press Jlext' to edge of blade belojv is complete ! Preds "Finish"

take a measuremgit... LS2000... to accept the new height.
Back Ne)a Cancel Back Nexa Cancel Back [#@ Cancel

Figure 8-9. Measure Height of LS-2000

| Enter the new sensor height in the control box at
this time. See “Machine Configuration Files” on
page 3-7 for this procedure.

11. Sight the GRT-2000 telescope on the LS-2000 prism again, and
press Control » Start LPS Control to start 3D LPS control
(Figure 8-10 on page 8-12).

12. Check the GRT-2000 and LS-2000 icons, they should turn from a
red status to a green status, indicating that 3D LPS control
functions correctly (Figure 8-10 on page 8-12).

Extra V.Offset (0.00")
Setup | Data [Control[Display,

Figure 8-10. Start 3D LPS Control and Check Status
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Machine Setup

Machine setup for 3D LPS control application is quick and easy. First
install the control box, then install the laser sensor.

LS-2000 Installation

The LS-2000 Laser Sensor is designed for quick setup at the
beginning of the day and quick removal at the end of the day.

1.

With the machine placed on level ground, position the TM-1
Mast vertically on the blade.

Using the light coil cord, connect the LS-2000 and TM-1 mast.
Plug the right-angle connector into the LS-2000.

Mount the LS-2000 on the post of the TM-1 and tighten the
securing knob firmly. Plug the other end of the light coil cord into
the top connector on the TM-1. Make one wrap of the coil cord
around the strain-relief spool.

Using the heavy coil cord, connect the TM-1 mast to either the
Mainfall Sensor or Junction Box.

* For graders, connect the heavy coil cord to the Mainfall
Sensor.

* For dozers, connect the heavy coil cord to the right connector
on the Junction Box. (The cross slope cable connects to the
left connector on the Junction Box.)

Hang the snap hook on the hanger plate installed around the
cylinder on the motor grader or around the nose of the bulldozer.
Plug the female connector to the middle connector on the TM-1
Mast.
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Figure 8-11 shows the machine setup for 3D LPS control
applications.

ght Coil Cord

Figure 8-11. LS-2000 Grader and Dozer Setups
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Blade and Antenna Measurements

Take the following measurements for the sensor and machine and
record these measurements for entering into 3DMC (Figure 8-12):

* The height of the sensor from the outermost position on the metal
rim of the antenna to the cutting edge.

* For dozers, the distance of the sensor from the right edge of the
blade.

* For graders, the distance of the sensor beyond the outside edge of
the blade.

* The distance of the sensor behind the cutting edge.
¢ If unknown, the width of the blade.

!4 DISTANGE FROM RIGHT b
i EDGE OF BLADE (DOZERS)

DISTANCE BEYOND ¥ 14 *3 |4 DISTANCE
OUTSIDE EDGE OF BEHIND
BLADE (GRADERS) CUTTING

EDGE

.,
>
i

LHOIFH—

()

CE]

)

Figure 8-12. Measure Sensor Placement on Blade of Machine

Incorrect measurements or data entry errors have a
@ direct affect on grading accuracy.

Take each measurement twice to ensure accuracy.
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Control Box Installation
The control box is designed for quick attachment at the beginning of
the day and quick removal at the end of the day.

1. Using the hand knob, attach the control box to the bracket
(Figure 8-13).

Figure 8-13. Attach Control Box

2. Connect the various electrical cables (Figure 8-14). Cable
connections differ depending on the machine type.

Power Cable

Cable to Mainfall

Grader
3D LPS Control

Power Cable
Cable to Valve

Cable to Junction
Box

Dozer
3D LPS Control

Figure 8-14. LPS Control Application Control Box Cable Connections
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Activating LPS Control in 3DMC

To activate the control box for GPS+ control applications, ensure the
correct options have been activated in the control box. To check and/
or update control box options, see “Viewing and Updating 3DMC
Options” on page 10-34 for details. If needed, contact your Topcon
dealer with questions.

The desired control application is activated when selecting or creating
a machine configuration file. For 3D LPS applications, select and
enter LS-2000 information, and select the location of the GRT-2000.

Step 1: Apply an LPS Machine Configuration

The Machine Configuration file provides vital information about the
type of machine, the setup of the components on the machine,
machine measurements, and radio configuration information. You
must have a machine configuration file before beginning to grade.

1. Press Topcon Logo » Control » Machine setup.
2. Select the desired GPS-configured machine file and press Ok.

3DMC will connect to the LPS components and the Elevation
Control key will display GRT-2000 and LS-2000 icons.

[ Machine files ]

2a SRADER LPS

14H GRADER DUAL GPS
DOZER D& MC-A1
DOZER D6 MMGPS
GRADER RIGHT GPS

| New... |[ Edit |[Copy..||Delete |
@ P Ok ][Cancel]

Figure 8-15. Selecting an LPS Machine Configuration
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Creating an LPS Machine Configuration File

1. Press Topcon Logo » Control » Machine setup.

2. Press New to create a new machine configuration file or select an
existing machine configuration file and press Edit.

3. Enter or select the following configuration and equipment

parameters (Figure 8-16). Then press Next.

* Configuration name — enter a name for the machine. For easy
identification later, include the application type.

* Machine type — select the type of machine

» Sensor — select the type of sensor attached to the machine

(LS2000 receiver).

¢ Location — select sensor’s location on the machine (middle

for dozers, left or right for graders).

¢ Units of measure — select the unit of measure (meters, feet,

inches, or centimeters).

Configuration nameltype ]

[ Machine files ]

14H GRADER DUAL GPS [

DOZER D& MC-A1 X -

DOZER D6 MMGPS Configuration name

GRADER RIGHT GPS 14H GRADER LPS
Machine type
Sensor

| New... |[ Edit |[Copy..||De
| Ok

o—

Location

Units of measure

|Motorgrader |
ILS2000 receiver
Right E
[Feet /|

[ Next ][Cancel]

Figure 8-16. Creating the Machine File

4. Select and enter sensor information, then press Next (Figure 8-17
on page 8-19). When entering measurements, use the same units

of measure selected in the previous step.

» Height — enter the height of the sensor above the cutting edge.
Use the most vertical distance between an outermost position
on the metal rim of the antenna and the cutting edge.
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* From right — for dozers, enter the distance of the antenna
from the outer edge (right side) of the blade.

» Beyond — for graders, enter the distance of the antenna
beyond the outside edge of the blade.

¢ Behind — enter the distance of the antenna behind the blade.
¢ Width — enter the width of the blade.

[ Bulldozer wiLPS |

i

’( U p Height |1 Motorgrader w/LS2000
_From right =
=738 o Height | 12.05'

| | Behind | ( A

' &4~¢ Behind

K > [ lo200

: r | o
\_1 = Width |1Beyond () e s
4.50' ' ——
[ Back H Next ][ [( r,-;jff""Width 4447
Iy [ Back H Next ][Cancel]

Figure 8-17. Enter Antenna Information

Incorrect measurements or data entry errors have a
direct affect on grading accuracy.

&>
ST

LPS control.

Use identical sensor height measurements between
the LPS station and the control box while in 3D

Any time you reset the TM-1 mast height, the
sensor height must be updated at the both ends.
Failure to update the sensor height directly affects
the quality of machine grading accuracy.

5. Select LPS control options and press Next (Figure 8-18 on

page 8-20).

* GRT2000 controlled by Pocket-3D — enable if using a
Pocket-3D controller to initialize and load/download files to

the GRT-2000 total station.
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* GRT2000 controller remotely via radio link — enable if using
aradio link to initialize and load/download files to the GRT-
2000 total station. Select the following radio parameters:

— Radio type: set the same radio type used at the Total
Station

— Baud rate: usually 38400

LPS control options ] ‘

- GRT2000 controlled by Pocket-3D [ Lo ol cfele

- GRT2000 controlled remotely via r{ - GRT2000 controlled by Pocket-3D

[ = GRT2000 controlled remotely via radio link
I ] Radio type |Pacific Crest PDL UHF b
Baud rate (38400 -

[ Back ” Next ]

[ Back ” Next ][Cancel]

Figure 8-18. Select LPS Control Options

6. Press Finish to save the machine configuration file (Figure 8-19).

[ Configuration complete ! ]

Machine configuiation is complete ! Press
"Finish" to save the configuration file.

[ Back ] [ Finish ] [Cancel]
Figure 8-19. Save Machine Configuration

7. Select the machine configuration file on the Machine files dialog
box and press OKk to set this as the machine for the job.

so will result in losing all information and require

@ You must press Finish to save the file. Failure to do
you to repeat the process.
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Step 2: Copy and/or Select the Control Point
File

For LPS applications, the control point file also stores GRT-2000
information, including initialization information, setup location and

height data. This information is copied from a Pocket-3D controller to
the control box via a compact flash card.

1. Save the Pocket-3D control point file to a compact flash card.

2. Insert the CF card that contains the control point file into the CF
card slot on the control box.

3. Tap Topcon Logo » File » Control points and tap Copy.

Select “from data card to internal disk™ and the file to copy from
the Project files list (Figure 8-20). Tap OK.

During the copy process, an hourglass displays to indicate the
system is busy.

( Copy files |
Copy [from data card to internal disk -/

Project files

SIMPSON'S RANCH CONTROL
PP topo Nov20

| ok |[cancel

Figure 8-20. Copy File

5. When done, select the copied file on the Control point files
dialog box and tap OK.
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Step 3: Select the GRT-2000 Location

After loading a control point file, set up 3DMC and the machine to
use GRT-2000 total station.

1. Tap Topcon Logo » Control » GRT2000 location and select the
Control Point (station point) over which the GRT-2000 is
installed (Figure 8-21).

2. Press Ok to activate the station location in 3DMC.

[ GRT2000 location |

GRT2000 station location

[ Ok J [Cancel]

Figure 8-21. Select GRT-2000 Station Location (Control Point)

GRT-2000 initialization. An incorrect selection will
have a direct affect on the quality of machine
grading accuracy.

@ Select exactly the same control point as used during

Setting Blade Control

The blade control function selects the point on the blade at which to
control the position of the machine’s cutting edge. See “Automatic
Best-fit Blade Control” on page 1-37 and “Control Using Single Point
on Blade” on page 1-39 for a discussion on the blade control method
to use for a jobsite.

To quickly change the blade control point using the section
view:

* To move to the far left or far right edge of the blade, press and
hold the edge of the blade for one second. On the pop-up menu,
tap Move control left or Move control right.
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* Press and hold a point on the blade for one second. On the pop-up
menu, tap Move control. Figure 8-22 illustrates this process.

.Lsnoz-aa' _‘

-0.03'

r66+15.13' ‘

Figure 8-22. Move Blade Control Point Using Section View
To change the blade control point using the Control menu:

1. Press Topcon Logo » Control » Blade control.

2.  With Control using single point on blade selected, hold the slider
button and move it left or right to select a point at a distance from
the left/right side of the blade (Figure 8-23).

3. Press OK to apply this blade control point to the machine.

[ Blade Control ]

- Automatic best-fit (whole blade)

= Control using single point on blade

From left : 2.854" From right : 6.988'

o

| Ok |[cancel

Figure 8-23. Blade Control Using Single Point on Blade
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Operations for LPS Control

Some 3DMC operations—such as viewing GRT information—are
only available while in LPS control. These functions are discussed on
the following pages. Other application independent functions are
discussed in Chapter 10.

Viewing GRT Information

To view GRT information, press the Elevation control key, then
press the GRT info button (Figure 8-24).

[ Adjust elevation |

Elevation (left edge) | 384.93'

Elevation (right edge) | 384.44'

Elevation valve gain 75 [ Set
Elevation set point | 0.00' =5
(Zero |

@ ————» GRTinfo... | | Ok ||cancel

Figure 8-24. View GRT Information

The Position tab displays current locations for the left and right sides
of the cutting edge, in real time (Figure 8-25). These values are based
on the local site coordinates, providing quick position and elevation
checks at particular points on the project.

Position|
—
| " N=2064673.42
\\59 E=6178930.41'
Z=384.44'
N=2064673.42"
E=6178944.40"
Z=384.93"
[ Ok ][Cancel]

Figure 8-25. View Position Information
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Chapter 9

2D Application: Setup
and Usage

2D control applications consist of either a sonic tracker tracking a
feature or stringline, or a laser receiver tracking a rotating laser.
When the control box and 3DMC are in 2D mode, unnecessary
functions are disabled for quick access to 2D-specific functions.

Machine Setup

For 2D control applications, machine setup is quick and simple. After
installing the control box, install the chosen method of grade control
(either sonic or laser tracker), and then align the sonic tracker or laser
tracker with the grade reference.

Machine Setup: Sonic Tracker

When setting up the Sonic Tracker consider the following:

* The Tracker has a total working range of 14 inches to 55 inches—
41 inches of adjustment—allowing the Tracker to be set over a
stringline on one pass, then match grade on the next pass without
moving the tracker.

Therefore, the job application determines the position of the
Tracker. For example, when using a stringline reference, keep the
Tracker about two feet above the string, giving the operator about
six inches of lateral movement to keep the Tracker over the
string. When tracking a curb, you may want to lower the Tracker,
to keep it over the lip of the curb, and avoid the Tracker from
“seeing” the top, or face, of the curb.
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* When setting up the Tracker over a grade reference, consider the
size of the Sonic Cone, or the “footprint”. For example, at about
two feet from the tracker, you will have a footprint, or cone, of
about six inches.

1. Connect the coil cord to the Sonic Tracker (Figure 9-1).

Figure 9-1. Attach Coil Cord to Tracker

2. Bolt the Tracker to the bracket, and visually check to get the
L-Bar and Tracker plumb (Figure 9-2).

PLUMB

- —

G
Figure 9-2. Bolt Tracker to Bracket

9-2 System Five-3D Reference Manual



Machine Setup

3. Make one wrap of the coil cord around the L-Bar (Figure 9-2).
This will act as a strain relief for the connector on the Tracker.

4. Ensure the coil cord snap hook is in place and secure.

5. Position the L-Bar horizontally so the Tracker rests over the
reference for the jobsite (Figure 9-3).

Figure 9-3. Position L-Bar and Tracker Over Grade Reference

For example, when tracking a stringline offset from the edge of
the road, set the end of the moldboard at the edge of the road and
slide the L-Bar so the Tracker is over the stringline (Figure 9-3).
When tracking a curb, keep the L-Bar in close to keep the Tracker
over the lip of the curb.

6. Raise or lower the Tracker bracket to position it at a proper height
above the grade reference (Figure 9-3).

Although the Tracker can be set as close as 14 inches and as far as
55 inches from the grade reference, consider the job application
for the best set up. For example, when tracking multiple
references—using elevated string on one pass, then matching
grade on the next pass—consider the Tracker position so it works
for both applications without having to move the Tracker.
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Machine Setup: Trackerjack

1. Bolt the vibration pole to the L-Bar installed on the machine’s
blade. For graders, visually check to get the L-Bar and vibration
pole plumb.

Attach the laser tracker or LS-B4 to the Trackerjack.

3. Attach the coil cord to the Trackerjack, then attach the cables to
the control box. Turn on the control box.

4. Place the Trackerjack on the vibration pole so the four wheels
slide into the slots at the bottom of the pole (Figure 9-4).

Figure 9-4. Attach Trackerjack to Vibration Pole

5. Raise the Trackerjack until its magnetic pickup sensor is above
the magnet at the bottom of the pole (Figure 9-5 on page 9-5).
The magnets at the top and bottom of the pole keep the
Trackerjack on the pole.
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Magnetic
Sensor

Figure 9-5. Attach Laser Tracker System to Machine

6. Position the vibration pole vertically so the Trackerjack is at an
optimum height for the job application (Figure 9-6). For graders,
position the L-Bar horizontally so the Laser Tracker is near the
end of the moldboard.

L
/W\ gk
Fa

/A
)
/]

A

= =

Figure 9-6. Laser Tracker Machine Setup

For most jobs, position the vibration pole so the
receiver is just above the machine frame when the
Trackerjack is at the lowest position.
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2D Control Box Setup

The control box is designed for quick attachment at the beginning of
the day and quick removal at the end of the day.

1. Using the hand knob, attach the control box to the bracket
(Figure 9-7).

Figure 9-7. Attach Control Box

2. Connect the various electrical cables (Figure 9-8). Cable
connections differ depending on the machine type.

Power Cable

Cable to Mainfall

Grader
2D Control

Power Cable
Cable to Valve

Cable to Junction

B
Dozer X

2D Control

Figure 9-8. 2D Control Application Control Box Cable Connections
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Activating 2D Control in 3DMC

When using the System Five-3D for 2D control applications, only the
equipment file is relevant to 2D Control applications. Other files,
settings, and selections have no affect in this mode.

Step 1: Apply a 2D Machine Configuration

The Machine Configuration file provides vital information about the
type of machine selected All other sensor settings and measurements
are ignored. You must have a machine configuration file before
beginning to grade.

1. Press Topcon Logo » Control » Machine setup.
2. Select the desired GPS-configured machine file and press OK.

( Machine files |

14H GRADER LPS

14H GRADER DUAL GPS
DOZER D& MC-A1
DOZER D6 MMGPS
GRADER RIGHT GPS

2a JOZER D6 2D LASER

| New... |[ Edit |[Copy...|[Delete |
@— } Ok ][Cancel]

Figure 9-9. Selecting an LPS Machine Configuration

Creating a 2D Machine Configuration File
1. Press Topcon Logo » Control » Machine setup.

2. Press New to create a new machine configuration file or select an
existing machine configuration file and press Edit.

3. Enter or select the following configuration and equipment
parameters (Figure 9-10 on page 9-8). Then press Next.

* Configuration name — enter a name for the machine. For easy
identification later, include the application type.

» Machine type — select the type of machine
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Machine files ]

14H GRADER LPS = -
14H GRADER DUAL GPS [ Configuration nameltype ]
DOZER D6 MC-A1 X -

DOZER D& MMGPS Configuration name
GRADER RIGHT GPS DOZER 2D

DOZER D6 2D LASER

Machine type :Bulldozer

, - ~___|sensor [LS2000 receiver -|
| New... || Edit ,[Cop[y...,[De Location e .
Ok

Units of measure  |Feet

e—ir | Next | [;Zancel]

Figure 9-10. Creating the Machine File.

4. Press Next until the Machine Configuration Complete dialog
box displays, then press Finish to save the file.

Other machine configuration measurements and
settings are not required for 2D control
applications.

5. Select the machine configuration file on the Machine files dialog
box and press Ok to set this as the machine for the job.

so will result in losing all information and require

@ You must press Finish to save the file. Failure to do
you to repeat the process.
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Step 2: Activate 2D Control

Press Topcon Logo » Control » 2D Control to activate 2D control
mode (Figure 9-11).

3DMC will connect to the 2D components and the Elevation Control
key will display either a laser receiver icon or a sonic tracker.

Figure 9-11. 2D Control on the Plan View
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2D Control Operations

Some 3DMC operations—such as quickly locking on-grade and
changing the control mode—are only available while in 2D control.
These functions are discussed on the following pages. Other
application independent functions are discussed in Chapter 10.

Locking On-grade

The Survey button is used to quickly lock on-grade, performing the
same function as the Remote Smart Knobs feature. See “Remote
Smart Knobs Operation” on page 2-25 for details.

To lock the elevation on-grade, (Figure 9-12)

1. Press the Elevation Control key.
2. Press Survey to quick lock on-grade.
3. Press Ok to return to the Main Screen.

To lock the slope on-grade,

1. Press the Slope Control key
2. Press Survey to quick lock on-grade.
3. Press Ok to return to the Main Screen.

[ Adjust elevation

Elevation (left edge)

Elevation (right edge) |

Elevation valve gain 75 I’S_et]
Elevation set point | 0.55' =5
Q—?Su rvey (Zero |
khange to Slope% [ Ok J [Cancel]

Figure 9-12. Survey On-grade — Elevation Example
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Changing Control Methods

In 2D control applications, the Adjust elevation and Adjust slope
dialog boxes can be used to change the control method to either slope
or elevation.

To change the elevation side of the machine to slope,
(Figure 9-13)

1. Press the Elevation Control key
2. Press Change to Slope to use the slope method for control.

[ Adjust elevation |

Elevation (left edge)

Elevation (right edge) |

Elevation valve gain 75 [ Set
Elevation set point 0.55' | Set |
| Survey | (Zero |

ei*hange to Sloptﬂ [ Ok J [Cancel]

Figure 9-13. Change to Slope

To change the slope side of the machine to elevation,

(Figure 9-14)

1. Press the Slope Control key.

2. Press Change to Elev. to use the elevation method for control.

[ Adjust Slope ]

Blade slope [0.0% | Set
Slope gain 25 -

[Survey
e—-}Changeto Elev. | [ Ok :[:Cancel]

Figure 9-14. Change to Elevation
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2D Application: Setup and Usage

Notes:
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Chapter 10

Grading Application

Once you have your System Five-3D™ setup for the desired control
application, most grading operations remain the same. This chapter
discusses the following operations typically performed while grading:

* Changing Cut/Fill offsets

* Adjusting the valve gain

* Viewing different displays

* Steering and grading to polylines

Once you have your System Five-3D control application components
setup, you can also perform surveys and create design files. This
chapter also discusses:

* Performing topographic surveys

* Creating a plane surface model

Setup Checklists

Before beginning to grade at the job site, the operator should review
setup procedures and ensure all steps have been completed for the
type of control application. See the following checklists.

* 3D GPS+ Control — Table 10-1 on page 10-2
* mmGPS Control — Table 10-3 on page 10-4
* Dual GPS control — Table 10-2 on page 10-3
3D LPS Control — Table 10-4 on page 10-5

* 2D Control — Table 10-5 on page 10-6
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Grading Application

Table 10-1. 3D GPS+ Setup Checklist

Setup Page Number Complete?
Building Job Files page 3-1
Control Point Files page 3-3
Surface Files page 3-14
Machine Configuration Files page 3-7
3D GPS+ Applications: Setup and Usage page 5-1
Equipment Setup: Base Station | page 5-2
Machine Setup page 5-10
GPS Localization page 5-26
Calibrations page 4-1
Valve Offset Calibration page 4-1
Sensor Calibrations page 4-3
Blade Trim Adjustments page 4-10

(Graders Only)

Now continue on page 10-6 for further grading information and
grading application procedures.

10-2
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Setup Checklists

Table 10-2. Dual GPS Setup Checklist

Setup Page Number Complete
Building Job Files page 3-1
Control Point Files page 3-3
Surface Files page 3-14

Machine Configuration Files page 3-7

Dual GPS+ Application: Setup and Usage | page 6-1

Equipment Setup: Base Station | page 5-2

Machine Setup page 6-3

Dual GPS Antenna Installation page 6-3

GPS Localization page 5-26
Calibrations page 4-1

Valve Offset Calibration page 4-1

Sensor Calibrations page 4-3

Step 2: Dual Antenna Slope page 6-9

Calibration

Step 3: Dual Antenna page 6-10

Orientation Calibration

Now continue on page 10-6 for further grading information and
grading application procedures.
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Grading Application

Table 10-3. mmGPS Setup Checklist

Setup Page Number Complete
Building Job Files page 3-1
Control Point Files page 3-3
Surface Files page 3-14

Machine Configuration Files page 3-7

mmGPS Application: Setup and Usage page 7-1

Equipment Setup: Base Station | page 5-2

PZL-1 Transmitter Setup and page 7-2

Calibration

Machine Setup page 7-7

PZS-MC Setup page 7-7

PZS-1 Sensor Setup and page 7-5

Initialization (optional Rover

setup)

GPS Localization page 5-26
Calibrations page 4-1

Valve Offset Calibration page 4-1

Sensor Calibrations page 4-3

PZL-1 Transmitter Setup and page 7-2
Calibration

Step 3: Setup the PZL-1 page 7-15
Transmitter in 3DMC

Now continue on page 10-6 for further grading information and
grading application procedures.
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Table 10-4. 3D LPS Setup Checklist

Setup Checklists

(Graders Only)

Setup Page Number Complete?

Building Job Files page 3-1
Control Point Files page 3-3
Surface Files page 3-14
Machine Configuration Files page 3-7

3D LPS Application: Setup and Usage page 8-1
Equipment Setup: GRT-2000 page 8-1
Activating LPS Control in page 8-9
Pocket-3D
Operations for LPS Control page 8-24
Activating LPS Control in page 8-17
3DMC

Calibrations page 4-1
Valve Offset Calibration page 4-1
Sensor Calibrations page 4-3
Blade Trim Adjustments page 4-10

Now continue on page 10-6 for further grading information and
grading application procedures.
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Grading Application

Table 10-5. 2D Setup Checklist

Setup Page Number Complete?

Building Job Files page 3-1
Control Point Files page 3-3
Machine Configuration Files page 3-7

2D Application: Setup and Usage page 9-1
Machine Setup page 9-1
Activating 2D Control in page 9-7
3DMC

Calibrations page 4-1
Valve Offset Calibration page 4-1
Sensor Calibrations page 4-3
Blade Trim Adjustments page 4-10
(Graders Only)

Now continue on page 10-6 for further grading information and
grading application procedures.

Along with the setup checklist, confirm all sensors are
communicating and functioning before you start grading. Simply
check the color of the Elevation and Slope keys on the bottom of the
screen:

* The background color will be GREEN when all sensors function
properly.
* The background color will be RED when a part of the system is

working improperly. 3DMC will display text or graphical
information indicating which sensor is causing the problem.

» for mmGPS applications, the icon color will be BLUE when the
system is receiving a mmGPS signal, and GRAY when a mmGPS
signal is unavailable.
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Changing the Display View

System Five-3D determines the machine’s orientation once it begins
moving; therefore, start the machine in motion before switching to
Automatic Control. After moving a few feet, the system will know
the machine’s location on the project and access the Design Surface
to calculate the exact cross-slope. This feature is especially important
on steep slopes.

Changing the Display View

3DMC can display several types of views, each of which contain
useful information. Some options require specific files, provided from
the design engineer or other sources on the project.

Main Window Views

Display options for the main window include a Plan view, a Section
view, and a Profile view.

To access the desired main window view, press Topcon Logo »
View » Main window (Figure 10-1), then tap the desired view; a
check mark indicates the active view.

vPlan Main window ’

Section | Left window
Profile Right window
Lower window

Display options
About 3DMC...

Figure 10-1. Main Window Display Menu Selections

The Plan view (Figure 10-2 on page 10-8) displays the jobsite from
above the machine, and the main window is always oriented in the
forward direction of machine travel.

* The point on the cutting edge below the location of the GPS
antenna is always in the center of the main window.

* This view allows for additional representations of triangle mesh
and contour lines in a desired color; as well as superimposing
Linework, Alignment lines, and Topo points.
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Grading Application

Figure 10-2. Plan View on Main Window

The Section view (Figure 10-3) displays a cross section view of the
cutting edge and the selected Design Surface where the right side of
the Main Screen is the right side cutting edge.

* The cut/fill readings are provided on both sides of the blade and
represent how far the cutting edge is from on-grade.

¢ When a road surface model is selected, the centerline and the
elements on the template are presented in red.

* Additionally, the section view displays steering information from
a target alignment line to a target edge and the longitudinal
distance along the road.

< 46.08' ,
18+00.83' | 18+00.72

+0.00" g ~0-00

[ 85% -

Figure 10-3. Section View on Main Window
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Changing the Display View

The Profile view (Figure 10-4) displays a side view of the machine
where the right side of the screen is always the forward direction of

machine travel.

Figure 10-4. Profile View on Main Window

Left Window Views

Display options for the left window include a Profile view, a Section
view, and a Grade indicator.
To access the desired lower window view, press Topcon Logo »

View » Left window (Figure 10-5), then tap the desired view; a
check mark indicates the active view. None indicates no left window

18 active.

| Main window

vNone
Profile Right window
Section Lower window
Grade indicator ‘ Display options
_ About 3DMC...

Figure 10-5. Left Window Display Menu Selections

Selecting one of the options adds the view as a window at the left side
of the main window (Figure 10-6 on page 10-10).
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Grading Application

The Profile view displays a side view of the machine where the right
side of the view is always the forward direction of machine travel.
The “+/-” buttons increase and decrease magnification for this Left
window view.

The Section view displays a cross section view of the cutting edge
and the selected Design Surface where the right side of the view is the
right side cutting edge. The cut/fill readings are provided on both
sides of the blade and represent how far the cutting edge is from on-
grade. The “+/-” buttons increase and decrease magnification for this
Left window view.

The Grade indicator view acts as an infinitely scrolling grade tape,
displaying the amount of cut or fill in regards to the design surface.
For details on the Grade indicator pop-up menu, see “Changing the
Grade Indicator” on page 10-16.

e

Figure 10-6. Left Window Views
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Changing the Display View

Right Window View

Only the grade indicator is available as a view in the right window.

To access the right window view, have the Plan view visible and
press Topcon Logo » View » Right window (Figure 10-9), then tap
the desired view; a check mark indicates the active view. None
indicates no right window is active.

Main window v
Left window v

vNone Right window c

Grade indicator | Lower window '
| Display options
About 3DMC...
Figure 10-7. Lower Window Display Menu Selections
Selecting the option adds the indicated view as a window at the right

side of the main window (Figure 10-8).

The Grade indicator view acts as an infinitely scrolling grade tape,
displaying the amount of cut or fill in regards to the design surface.
For details on the Grade indicator pop-up menu, see “Changing the
Grade Indicator” on page 10-16.

Figure 10-8. Right Window View

g The selected Right window view will remain visible
&TE when showing Left/Lower window views.
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Grading Application

Lower Window Views

Display options for the lower window include a Profile view, a
Section view, a Cut/fill history view for mmGPS applications, and a
Light bar.

To access the desired lower window view, press Topcon Logo »
View » Lower window (Figure 10-9), then tap the desired view; a
check mark indicates the active view. None indicates no lower
window is active.

Main window
Left window
Right window
vNone OWE g
Profile Display options
Section About 3DMC...
Cut/fill history
Light bar

Figure 10-9. Lower Window Menu Selections (incl. mmGPS)

Selecting one of the options adds the view as a small window above
the Elevation Control Key (Figure 10-10 on page 10-13).

The Profile view displays a side view of the machine where the right
side of the screen is always the forward direction of machine travel.
The “+/-” buttons increase and decrease magnification for this Lower
window view.

The Section view displays a cross section view of the cutting edge
and the selected Design Surface where the right side of the view is the
right side cutting edge. The cut/fill readings are provided on both
sides of the blade and represent how far the cutting edge is from on-
grade. The “+/-” buttons increase and decrease magnification for this
Lower window view.

The Cut/fill history view for mmGPS applications displays the on-
going highs and lows of the project as determined by both laser and

GPS readings. The red line indicates mmGPS detection; the blue line
indicates GPS only detection. In the example below, the background
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Changing the Display View

color of the main screen was changed to better display the cut/fill
history.

The Light bar is used for steering indication where the green zone
indicates “on-grade”. For details on the Light Bar pop-up menu, see
“Changing the Light Bar Scale” on page 10-18.

<4582 gl

17+89-27 17+88.81'

-0.00' +0.00"

W

Figure 10-10. Lower Window Views
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Grading Application

Changing Cut/Fill Offsets

The cut/fill offset can be manually adjusted, on the fly, relative to the
Design Surface. After each pass, the cut/fill offset can be updated as
necessary while approaching the final design surface.

For safety reasons, 3DMC limits the amount of vertical movement
possible while in automatic control. The maximum cut/fill movement
(working window) while in automatic is +/- .20 of a foot for 2D
control and +/- .40 of a foot for 3D GPS+/mmGPS control. To grade
in automatic within a significant cut or fill, the operator must
manually apply a cut/fill offset.

| When changing the cut/fill offset, both the
% Elevation Control Key and Grade Indicator reflect

the new value.

Changing Offsets Using the Control
Knobs

To quickly change the cut/fill offset, turn the grade adjustment knob
until the you reach the desired elevation (Figure 10-11). The cut/fill
offset number increases/decreases and the scale on the grade indicator
updates.

Grade Indicator
also updates

~
~

B e T Y T
hicY 7

= ~
~

TTeeli[]#25000 %000

Figure 10-11. Changing Offset Using Joystick Buttons
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Changing Cut/Fill Offsets

Changing Offsets Using the Elevation
Control Key

1. On the 3DMC Main Screen, press the Elevation Control key.
2. Press the Elevation set point Set key, changing it to red.

[ Adjust elevation |

Elevation (left edge) |66.088'

Elevation (right edge) | 67.963'

Elevation valve gain 75 [ Set
F. -
i i — | 0.000°
Elevatlon set point - [ -

W (Zero |

{ GPS info... ] | Ok ||cancel

Figure 10-12. Press Elevation Control Key then Set

3. Change the offset using the numerical keyboard, the +/- buttons
on the joystick, or the up/down arrows on next to the entry field.

* Press the Elevation set point entry box, tap in a new offset
value, and press Ok (Figure 10-13). A negative value is a
Cut; a positive value is a Fill.

* Press the +/- buttons on the joystick to quickly increase or
decrease the offset value.

7| 8] 9 <]
BEE R
s

| Ok ][_C.ancelll

Figure 10-13. Use Keyboard to Change Offset

4. Press OK to set the new offset value and return to the 3DMC
Main Screen.
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Grading Application

Changing the Grade Indicator

The Grade Indicator acts as an infinitely scrolling grade tape, and
displays the amount of cut or fill in regards to the design surface.

To view the grade indicator, press Topcon Logo » View » Left
window » Grade indicator. This process applies to both the left and
right Grade Indicators.

To change the grade display, press and hold the grade indicator
for one second, tap Grade display, then the desired option. This
option applies a cut/fill reference for a position on the screed.

* Best fit — the grade tape allows for precision paving when a
design surface has break lines. Only available if Automatic
best-fit (whole blade) is selected from the Blade Control dialog
box in the Control menu.

» At left edge — the grade tape follows the position at the left edge
of the screed.

* In from edge — the grade tape follows a position on the screed, an
entered distance from the left edge. Tap to display the numeric
pop-up keyboard to enter a distance from the left edge.

The “In from edge” selection determines the point on the screed to
measure, regardless of where the elevation point is located.

Example: At Left Edge

When using the Left Edge (Figure 10-14 on page 10-17), the
grade tape will follow the cut/fill status of the left side of the
screed, regardless if elevation reference point is at the middle or
right edge of the screed. The cut/fill number in the elevation
control key is tied directly to the Elevation Reference point.
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Changing the Grade Indicator

Grade Indicator
reports cut/fill
number of left edge
of blade, even if
elevation reference
(red arrow) is on i

. <3.713
the right edge of the 000" —H 0+00.002'
blade. 1 . -0.000*

Figure 10-14. Example: Grade Indicator and Left Edge Cut/fill

Example: In From Edge

When using In From Edge, the grade tape will follow the cut/fill
of the entered distance from the left side of the blade, regardless
if elevation reference point is at the middle or right edge of the
blade. The cut/fill number in the elevation control key is tied
directly to the Elevation Reference point.

The Elevation Control Key reflects the elevation reference point.

Grade Indicator
reports cut/fill
number of edge of
blade in from left
edge 1.25Ft, even if
elevation reference
(red arrow) is on the
right edge of the
blade.

Figure 10-15. Example: Grade Indicator and In From Left Edge Cut/fill
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Grading Application

To change the on-grade or extents, press and hold the grade
indicator for one second, then tap the desired menu option
(Figure 10-16).
* On-grade — displays the current on-grade (green zone) width. Tap
to change the on-grade zone.
» Extents — displays the current scale (unit spacing) for the grade
indicator. Tap to change the unit spacing.
Red = Fill

Arrow = Current
Position of Edge

Green =
On-grade

Grade display

Blue = Cut On-grade (0.200%)
Extents (3.000')

Figure 10-16. Grade Indicator Pop-up Menu

Changing the Light Bar Scale

The light bar displays the distance to the grade reference. Much like
the sonic tracker working window (Figure B-3 on page B-3), green
indicates on-grade status, yellow indicates above grade status, and red
indicates below grade or out of range.

To view the light bar scale, press Topcon Logo » View » Lower
window » Light bar (Figure 10-17).

To change the light bar scale, press and hold the light bar scale for
one second, then tap the desired menu option (Figure 10-17 on
page 10-19).

* Green — displays the current on-grade (green zone) width. Tap to
change the on-grade zone.

* Yellow — displays the current above/below grade (yellow zone)
width. Tap to change the above/below-grade zone.
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Adjusting Valve Gain

» Extents — displays the current scale (unit spacing) for the light
bar. Tap to change the unit spacing.

" Green (0.250")
Yellow (0.750") &
Extents (1.500') |

Figure 10-17. Light Bar Scale Indicators

Adjusting Valve Gain

A Valve Gain adjustment allows the operator to speed up or slow
down the response of the hydraulic valves, and can be adjusted on the
fly while in Automatic Control.

* If the blade seems to be moving too slow and the Grade
Indicators take too long to reach on-grade, increase the Gain
value to cause the hydraulics to respond faster.

* If the blade is moving too fast and the Grade Indicators run past
on-grade, decrease the Gain value to cause the hydraulics to
respond slower.

To change the valve gain, first change the elevation valve gain, then
change the slope gain.

1. On the 3DMC Main Screen, press the Elevation Control key.

2. Press the Elevation valve gain Set key, changing it to red
(Figure 10-18 on page 10-20).
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Grading Application

[ Adjust elevation

ﬁ Elevation (left edge) | 63.50°

Elevation (right edge) | 65.24'

Elevation valve gain

Elevation set

“Match | (Zero |
e/[ GPS info... | | Ok ||cancel

Figure 10-18. Press Elevation Control Key then Set

3. Change the offset using the numerical keyboard, the +/- buttons
on the joystick, or the up/down arrows next to the entry field.

* Press the Elevation valve gain entry box, enter a new offset
value on the numeric keyboard, and press Ok (Figure 10-13
on page 10-15). A negative value is a Cut; a positive value is
a Fill.

* Press the +/- buttons on the joystick to quickly increase or
decrease the offset value.

2:‘ 8| 9 <«
4] 8|8 -]
2] s3]

e

| ok |[cancell
Figure 10-19. Use Keyboard to Change Offset

4. Press OK to set the new offset value and return to the 3DMC
Main Screen.

10-20 System Five-3D Reference Manual



Checking the Blade’s Position

Checking the Blade’s Position

The position check option provides a daily benchmarking tool to
verify that the calculated elevation and position are repeatable.

1. To check the position of the blade, press Topcon Logo » Tools »
Position check.

2. Select the Point of interest (either left edge or right edge of
blade), and press Measure (Figure 10-20); the Measuring dialog
box displays during measurement.

[ Position Check |

Point of interest : 'Right edge of blade .H_®
East [

North |

Elev [

Cut to design surface :
Alignment stationing :

[ .
| Measure... "Tancel| 120)
Figure 10-20. Select Point of Interest and Press Measure

3. When finished, the Position check dialog box displays the point
on the job at the selected edge of the blade (Figure 10-21). Press
OK to return to the Main Screen.

[ Position Check |
Point of interest : Right edge of blade -|
East [9129.570"

North [11267.444'

Elev | 58.454"

Cut to design surface : 10.02
Alignment stationing : | 15+45.465'

| Measure... | Cancel|

Figure 10-21. Position of Point of Interest
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Grading Application

Changing Display Options

3DMC has several types of display options, each of which contain
useful information. Some options require specific files, provided from
the design engineer or other sources on the project.

Available display options depend on the type of files loaded into
3DMC and the type of control application (3D GPS+/mmGPS or 2D).
To view available options, tap Topcon Logo » View » Display
options (page 10-22).

Main window
Left window
Right window
Lower window
Working surface... Display options
Linework... About 3DMC...
Points...
Background color...
Display units...

Figure 10-22. Display Options (All)

Working Surface Display Options

When using a TIN surface model file, press Topcon Logo » View »
Display options » Working Surface to display the Working surface
dialog box (Figure 10-23).

[ Working surface

Alignment centerline color : Color

Alignment feature-line color : Color

= Show regular station lines m

~ Show station labels

Station interval : 50.000'

N

[ Ok ] [Cancel]

Figure 10-23. Working Surface Display Options
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Changing Display Options

This dialog box has the following selections for displaying
information on the main screen (Figure 10-24):

» Show triangle mesh — displays triangle lines on the Main Screen
according to the TIN Surface Model.

Show boundaries/breaklines — displays boundary lines and
breaklines outlining the Working Surface.

Show contours at intervals — displays contour lines on the main
screen; tap the entry box to display the numeric pop-up keyboard
and specify the elevation spacing interval between lines.

Color — press to display the Color Selection dialog box. Tap a
color to select it and press Ok. You can change the color of the
alignment centerline, alignment feature-line, and the station line
to the operator’s preference, or to maintain consistency between
the office and the field.

Figure 10-24. Working Surface on the Main Screen
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Grading Application

Alignment Display Options

When using either a road surface model or an alignment file, press
Topcon Logo » View » Display options » Alignment to display the
Alignment dialog box (Figure 10-25).

[ Alignment |
Alignment centerline color : [ Color J
Alignment feature-line color : [ Color

= Show regular station lines _

Show station labels

Station interval : 100.00"

[ Ok J [Cancel]
Figure 10-25. Alignment Display Options

This dialog box has the following selections for displaying
information on the main screen:

* Alignment centerline color — sets the color of the centerline.
* Alignment feature-line color — sets the color for feature lines.

» Show regular station lines — displays graphical cross lines relative
to the horizontal alignments on the main screen. Press the Station
interval entry box to specify the longitudinal interval between
lines.

» Show station labels — displays station labels for each station on
the main screen.
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Changing Display Options

Linework Display Options

When using a Linework file, press Topcon Logo » View » Display
options » Linework to display the Linework layers dialog box
(Figure 10-26).

| Linework layers ]

Layer Show

Ok I:Cancel

Figure 10-26. Linework Layers

Linework files contains layers composed of a group of lines, each
identified with a color. All layers will be listed in the Linework layers
dialog box.

1. Todisplay desired layers on the Main Screen, select the layer and
press Show, “Yes” displays in the Show column. Press Show
again to not display the layer on the Main Screen; “No” displays
in the Show column.

2. Press OK to return to the main screen (Figure 10-27).

Figure 10-27. Linework Display — Main Screen
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Grading Application

Point Display Options

When using a Point file, press Topcon Logo » View » Display
options » Points to display the Points dialog box (Figure 10-28).

| 0 Points ]

Layer
GROUND

= Show point symbols on this layer
~ Show point nhumbers on this layer

|Cancel|

Figure 10-28. Points Display Options

Point files contain information about surveyed points and may
represent topographic information, control coordinates, “as-build”
information, etc. A point file can contain one or more layers.

1. To display the desired points layer on the main screen, select the
layer and press Ok.

2. To display points and/or point numbers during a topographic
survey, select the corresponding check box and press Ok
(Figure 10-29).

Figure 10-29. Topo Points on Main Screen
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Changing Display Options

Changing the Background Color

Note that changing the background color does not affect the color of
linework, TIN, alignments, or point information.

| .
Select a color that contrasts with on-screen
information.

1. To change the background color of the Main Screen, press
Topcon Logo » View » Display options » Background color.

2. Select a color and press Ok (Figure 10-30).

Figure 10-30. Color Selections
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Grading Application

Display Units Options

To set the type of units used in the job, press Topcon Logo » View »
Display options » Display units to display the Display Units dialog
box (Figure 10-31).

Using this dialog box, change the type of units displayed on the
screen, or update preset units in the files currently being used. Note
that any conversion will not affect grade accuracy.

Distances — select either Meters, US survey feet, International
feet, or Feet+Inches (measures to a fraction of an inch).

If using Feet+Inches, all values will show as 1'11"1/2 where 12
inches equal 1 foot and any value smaller than an inch will show
as a fraction of an inch.

Angles — select either DD° MM’SS”, NDD° MM’SS”, or Gons.
Grades — select either Percent (%) or Run: Rise.

Stations — select either 100.000, 1+00.000, 10+0.000, or
1+000.000.

Volumes — select either Cubic meters or Cubic yards.

Coordinates — select either North-East-Elev, East-North-Elev, or
X-Y-Z.

[ Display Units ]
Distances m
Angles |DD°MM ss" 5
Grades |Percent (%) o
Stations 1+00.000 |
Volumes (Cubic yards 5
Coordinates INorth-East-Elev 5

[ ] [Cancel]

Figure 10-31. Display Units Dialog Box
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Steering or Grading to Polyline

Steering or Grading to Polyline

3DMC can be used to steer the machine to and cut to a polyline
layered in the Linework file. Typically, you use an Alignment file to
cut along an alignment line. The polylines represent features or
objects such as building pads, curbs, sidewalks, top and toe of slopes,
or any boundary on the project. If the polyline is composed of three
dimensional information at each transition point, it can be selected on
the main screen and used as the alignment line to steer to, or can be
used as the design elevation to control the cutting edge.

Steer to Polyline

1. Press Topcon Logo » Linework, select the Linework file for the
job, and press OKk.

2. Press Topcon Logo » View » Display options » Linework and
select the polylines to display.

3. View the steering light bar and left section view:
* Topcon Logo » View » Lower window » Light bar
* Topcon Logo » View » Left window » Section

4. Tap and hold the polyline to use for steering, then tap Steer to
polyline on the pop-up menu; graphical cross lines display along
the selected polyline.

Figure 10-32 shows an example of the main screen after
completing the above steps.

Distance to edge
of polyline

Figure 10-32. Steer To Polyline
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5. Press Topcon Logo » Control » Steer indication to change the
following (Figure 10-33). Press Ok when done.

* Point of interest — the edge of the blade to steer from

* Alignment feature — the feature to steer to

* Additional steer offset — an offset from the feature to apply

( Steer Indication ]
Alignment : Polyline alignment

Point of interest :
Alignment feature :  [Centerline ]
Additional steer offset : [0.000'

[ Ok ] [Cancel]

Figure 10-33. Steering Options

6. Press Topcon Logo » View » Display options » Alignment to
change the color of the centerline, feature-line, or station lines.
Also use this screen to show station labels and change the interval
between cross lines (Figure 10-34).

[ Alignment |
~ Show sections at interval | 100.00°
Steering indication
From
To |Center|ine J
Light bar green zone 0.20°

Ok | Cancel

Figure 10-34. Polyline Alignment Options

7. Begin driving. As needed, repeat step 4 on page 10-29 to steer to

another polyline.
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Grade to Polyline

This selection and feature is available only in GPS+/mmGPS control
applications.

While the Design Elevation is determined depending on the vertical
profile of the polyline, the Design Cross-slope is predetermined with
a constant 0% (flat cross-slope). When grading to a polyline,
Automatic Control and other screen features remain.

1. Press Topcon Logo » Linework, select the correct Linework file,
and press OKk.

2. Press Topcon Logo » View » Display options » Linework,
select the polylines to display, and press Ok. See “Linework
Display Options” on page 10-25 for more information.

3. On the main screen, tap and hold the polyline to use for grading
to, then tap Grade to polyline the pop-up menu. Graphical crss
lines display along the polyline (Figure 10-35).

4. Being grading (Figure 10-35). As needed, repeat step 3 above to
grade to another polyline.

Figure 10-35. Grade to Polyline — Main Screen
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Performing Topographic
Surveys

3DMC has the ability to perform an “on the fly” topographic survey
of the whole project, or any portion thereof. This would be helpful
when creating as-build surfaces to determine amount of material to
move.

1. Tap Topcon Logo » File » Point files to display the Point files
dialog box. Create a new point file or select an existing point file.
Press OK to return to the Main Screen.

2. Tap Topcon Logo » Tools » Topo survey and enter or select the
following information (Figure 10-36 on page 10-33). Press Ok
when done.

* Log by — select between minimum distance or time interval:

— Minimum distance: measures each point at a set distance
from the previous logged point.

— Time interval: measures points at a constant time interval.

* Minimum distance — available when minimum distance
selected; tap the entry box to display the small pop-up
keyboard and enter the minimum distance by which to log
points.

¢ Time interval (secs) — available when time interval selected;
tap the entry box to display the small pop-up keyboard and
enter the time interval in seconds in which to log points.

* Log to layer — stores measured points to the selected layer.

* Log at — determines the measurement point relative to the
cutting edge.

* Lower all elevations by — used when keeping the blade a
certain distance above ground to prevent the cutting edge
from digging into the surface. Manually measure the height
between the ground and the target position on the cutting
edge, then tap the entry box to display the small pop-up
keyboard, enter the measured height value, and press Ok.
Use a positive value when the cutting edge is above the
design surface.
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Topo survey ]

A

Log by minimum distance __§

Minimum distance 30.00
Log to layer |GROUND |
Log at |Lef1 edge of blade J

Lower all elevations by 0.00'

[ Ok ] [Cancel]

Figure 10-36. Enter Parameters for a Topo Survey

3. Press OKk to start the topo survey function.

Begin driving. When the machine begins to move, 3DMC will
begin measuring and logging the data.

5. To stop topo measurements, press Topcon Logo » Stop topo
survey (Figure 10-37). Otherwise, 3DMC will continue to log
measurements.

Tools | View |

Stop topo survey
Configure radios...

Ol"ltl'Ol

Figure 10-37. Stop Topo Survey

Measurement data will be saved in the currently
selected point file.

6. Copy the point file to an external memory (USB) card for
analysis or design work in the office.
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Viewing and Updating 3DMC
Options

3DMC and 3DMC software uses authorization codes to enable the
desired options. For most applications, these codes are initially
entered at the factory, but will need to be updated if updating the
options for other application functions.

1. To view information about 3DMC, press Topcon Logo » View »
About 3DMC. The about 3DMC dialog box displays version
number, copyright date and publisher, registered user, and
authorization codes (Figure 10-38).

2. To view the enabled options, press Options on the about 3DMC
dialog box (Figure 10-38).

3. To modify 3DMC options, press Modify on the Options dialog
box (Figure 10-38).

s |
3DMC : 6.11 -
Control firmware : 0 [ Options
OS date : Bulldozer Yes
Copyrint (0 oozznes | Moo o
Topcon Positioning Systems Single tow scraper No
Registered to : WORKER BOF Generic machine No
Excavator (dual gps) No
GPS (Topcon RTK) Yes
LPS (GRT2000 controlled) No
[0 ti ] LaserZone [millimeter—GPS} Yes
A Astamatic hlada contenl Vac
© p Modify| | Ok |

Figure 10-38. About 3DMC and Control Box Options for 3DMC

4. From the ControlBox dialog box, record the Device identification

number to give to your Topcon representative. Contact your
Topcon representative to obtain new authorization codes for the
desired applications.

When you have received the new authorization codes, enter the
codes in the ControlBox dialog box using the alpha-numeric
keyboard (Figure 10-39 on page 10-35).
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6. Press Ok to apply the new codes and options. Press Ok on each
screen to return to the main screen.

7. Turn off the control box, wait a couple seconds, and then turn on
the control box to activate the new passwords.

[ ControlBox ]

Device identification 555555 4— |
Registered user name
Alan Smith i

1/2|3|4|5|6|7|8|9]|0] -
e_ Authorization code (1)

. a/w E|R|T|Y|U|I|O|P
12345A6B78912345 Als|p|Fle|H|a/ KL oK

Authorization code (2) Z X|€ VB NM _
1A2ZB3C4D5SE6F789G Cancel

(6] » Ok |[Cancel ‘

Figure 10-39. Enter New Authorization Codes

—0

Clearing the MC-2.5 Box
NVRAM

The receiver’s Non-Volatile Random Access Memory (NVRAM)

holds data required for satellite tracking, such as ephemeris1 data and
receiver position. The NVRAM also keeps the current receiver’s
settings, such as active antenna input, elevation masks and recording
interval, and information about the receiver’s internal file system.

Even though clearing the NVRAM is not a common (nor normally a
recommended) operation, there are times when clearing the NVRAM
can eliminate communication or tracking problems. Clearing the
NVRAM can be interpreted as a “soft boot” of your computer.

After clearing the NVRAM, your receiver will require some time to
collect new ephemerides and almanacs (around 15 minutes). Clearing
the NVRAM of the MC-2.5 receiver box will reset the box to factory
default values.

1. Ephemeris (ephemerides): Data giving the coordinates of a celestial
body at a number of specific times during a given period.
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In addition, the NVRAM is used to keep information about the
receiver file system. Note that after clearing the NVRAM, the
receiver's LED(s) will flash orange for a few seconds indicating that
the receiver is scanning and checking the file system.

1. Turn off power to the MC-2.5 Box by unplugging the power
cable.

2. Press and hold the Main FN key for a single box or the AUX key
for a dual box (Figure 10-40 on page 10-36).

3. Plug the power cable from the MC-2.5 Box to return power.

The LED corresponding to the pressed FN key or AUX key turns
green.

4. Wait until the Main LED blinks orange (about three seconds).

Figure 10-40. Hold FN Key While Turning PWR On to Clear NVRAM
5. Release the FN key or Aux key while the LED blinks orange.

10-36 System Five-3D Reference Manual



Chapter 11

Maintenance

Good daily care, preventive maintenance, and routine maintenance
will prevent many problems before they occur.

Daily Care

The following guidelines provide for trouble-free operation:

» Keep the carrying case clean and dry. Do not leave it open and
exposed to the elements. Clean and dry all components prior to
placing them into the carrying case.

» Ensure that protective connector caps, provided on some
components, are in place when not using the cables. Water
accumulating on the connectors can cause electrical shorts.

* Place System Five-3D cables in their appropriate storage
connectors after removing the control box.

* Do not use high-pressure spray water steam cleaner hoses directly
on cables and components. The components can be used in the
rain or light spraying.

* Check for oil leaks in hydraulic assemblies and hoses.
* Check for loose components due to physical damage.

» Use proper battery supplies for components isolated from the
machine (e.g. Base Station, LPS Station). Keep the machine’s
battery good condition.
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Preventative Maintenance

Preventive maintenance will help to keep your System Five 3D
components running.

Touch Screen Display Cleaning

The Touch Screen Display should be cleaned often in order to
maintain a quality image and prevent faulty operation.

free of dirt, dust, fingerprints and other materials

@ The front surface of the touch screen should be kept
that could degrade optical properties.

Long term contact with abrasive materials will scratch the front
surface, and image quality will be detrimentally affected. For best
results, use a clean (damp) non-abrasive cloth towel and any
commercially available window cleaner to regularly clean the
surface. The cleaning solution should be applied to the towel rather
than the surface of the touch screen. Many touch screens have air
vents and are not designed with water tight bezels. Fluid ingress may
occur from behind the panel if it is not cleaned properly.

1. Dust the Touch Screen Display lightly with a non-abrasive cloth
towel.

2. Dampen the towel with water or a very diluted mild/neutral
detergent solution.

Never use alcohol, ether, benzene, acetone or any
@ sort of solvent. Do not use a high-pressure spray.

Do not spray towards the screen, the speaker, or the
fan.

3. Wipe residual dust off with the damp towel.

Clean any residual detergent solution off by using a cloth
dampened with only water. Then wipe water and damp area
completely dry around the screen.

5. Allow to dry thoroughly.

6. Store the control box in its carrying case.
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Rotation Sensor Cleaning and
Lubrication

The Rotation Sensor base plate should be periodically cleaned and
greased. Although the sensor does not need lubrication, the grease
will keep contaminations from accumulating in the base plate and
binding the sensor.

may need to be more frequent if operating around

@ Cleaning and lubricating of the Rotation Sensor
excessively dusty or gritty materials.

1. Place the moldboard perpendicular to the frame of the motor
grader and lower the cutting edge to the ground.

2. Remove the four screws securing the two halves of the retaining
ring and remove the retaining rings (Figure 11-1).

Remove Four (4)
Screws And Two (2)
Halves Of Retainer

Figure 11-1. Remove Retainer Rings
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3. Remove the shoulder screw, washer, and jam nut from the sensor
arm (Figure 11-2).

Remove
Shoulder Screw,
Washer, Aand
Jam Nut From
"L"-Bracket

Figure 11-2. Remove Sensor Arm

4. Carefully lift the Rotation Sensor from its base plate
(Figure 11-3).

Gently Lift Rotation Sensor
From Base Plate And
Wipe Surfaces Clean

Figure 11-3. Carefully Remove Rotation Sensor

Do not force or pry the sensor from the base plate.
The sensor pin may bend or break.
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5. Using a clean rag, thoroughly clean the base plate and bottom of
the sensor.

6. Pack the base plate reservoir and pin cavity with fresh grease
(Figure 11-4).

Pack Sensor Channel
Aand Pin Slot With
Fresh Grease

Figure 11-4. Pack Sensor Channel with Fresh Grease

7. Place the sensor back on the base plate. Make sure the rotation
pin seats firmly in the pin cavity—the pin will seat correctly only
one way (Figure 11-5).

Place Rotation Sensor
On Base Plate

Ensure
Rotation Pin
Aligns Correctly

Figure 11-5. Replace Sensor on Base Plate
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8. Place the two halves of the retaining rings on the base plate
with the screw holes aligned and replace the four screws
(Figure 11-6). Tighten until firm.

Place Both Halves
Of Retainer Ring
On Rotation Sensor Base
And Re-install Screws

Figure 11-6. Replace Retainer Rings

9. Realign the sensor arm with the “L” bracket and replace the
shoulder screw, washer, and jam nut (Figure 11-7). Tighten until
firm.

Rotate Sensor
Until Arm Lines Up
With "L"-Bracket And
Install Shoulder Screw,
Washer, And Jam Nut

Figure 11-7. Replace “L" Bracket

Before returning the Rotation Sensor to work, the Rotation Sensor
must be calibrated again. See “Sensor Calibrations” on page 4-3 for
this procedure.
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Pole-dampening Bushing
Replacement on Round Vibration
Pole

The Pole-dampening Bushing and the Bottom Support should be
periodically replaced depending on its fatigue level. To identify a
fatigued part, observe the clearance and play between the pole rim
and the Bushing bore. The two Bottom Support pieces should be
replaced at the same time. Fatigued Bushing and Supports may affect
the performance of satellite tracking or may cause hardware damage.

Figure 11-8 on page 11-8 displays an assembly diagram for the
following procedure.

1. Remove the three screws and washers securing the top ring cap
and remove the ring cap over the pole.

2. Remove the four screws and washers securing the bottom cap and
carefully remove the bottom ring cap through the cast housing
while holding the entire pole assembly.

Because the pole assembly is heavy, avoid dropping
it on other pieces of hardware or parts of the body.

3. Remove the Bushing and the Support and replace them with new
parts. Depending on the age of your vibration pole and the type of
application, the bushing and support for your pole will differ. The
following replacement parts can be ordered through Topcon’s
local dealer, or contact your dealer with questions.

* For newer Round Vibration Poles — either 2150-0207 low
temperature BUSHING (blue) or 2150-0208 high
temperature BUSHING (yellow)

¢ For older Round Vibration Poles — 2150-0164 BUSHING,
1.75 ID CONTROL 1 pc/each

* 2150-0206 BUSHING, SUPPORT 2 pcs/each
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4. Place the cast housing back over the pole, and hold up the pole
using the bottom cap. Then align the screw holes to the threads on
the bottom of the cast housing and replace the three screws and
washers. Tighten until firm.

5. Replace the top ring cap and the three screws.Tighten until firm.

Top Ring Cap

Pole-dampening
Bushing

Cast Housing

Bottom
/QSupport

S
Bottom Cap K

Figure 11-8. Vibration Pole Assembly

11-8 System Five-3D Reference Manual



Preventative Maintenance

Lubricate Quick Removal Knob

Periodically lubricate the several Quick Removal Knobs to prevent
galling caused by tightening too strongly or through repetitive use
(Figure 11-9).

Wi

Ls-2000

Figure 11-9. Lubricate Antenna, Control Box, and Laser Receiver Knobs

Simply apply a lubricant, such as normal grease, to the threads of the
knob attachment.

GRT-2000 Inspection and Calibration

The GRT-2000 should be periodically cleaned, inspected, and
calibrated in order to provide the best performance. You need to
periodically check the following three items to maintain desired
system performance:

* Vertical Angle Zero Datum (can be performed without equipment
installed on machine)

* Optical Axis For Auto-tracking (can be performed without
equipment installed on machine)

* Fan Beam Axis (must be performed with equipment installed on
machine)

For operation and maintenance procedures, refer to the GRT-2000
Instruction Manual.
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LS-2000 Reflecting Strips
Replacement

The reflecting strips of the LS-2000 can be periodically replaced the
surface gets hazy or scratched. All four strips should be replaced at
same time and can be ordered through Topcon’s local dealer: 32960-
11800 REFLECTION TAPE UNIT 4 pc/each.

Figure 11-10 on page 11-10 shows the assembly diagram for the
following procedure.

1. Remove the screw, the washers, and the reflecting strip.
2. Place the new strip on the instrument, and secure the strip with

the screw.
Plane Washer
Spring Washer
Screw \\f

Reflecting Strip

Screw
Spring
Washer
Plane
Washer

Spring Washer
Orientation

Figure 11-10. Replace LS-2000 Reflecting Strips
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Sonic Tracker 1l Transducer Cleaning

This procedure is not meant to be a regular
maintenance procedure. Clean the Transducer only
when contamination is suspected or evident.

shortened Transducer life and/or water damage to
the Sonic Tracker.

@ Cleaning the transducer too much will result in a

1. Hold the Sonic Tracker II™ in an upright position to prevent
moisture from inadvertently entering the Sonic Tracker.

2. Mix a mild detergent with water and place the mixture in a spray
bottle (use Simple Green® where available).

3. With the Sonic Tracker upright, thoroughly spray the Transducer
with the detergent solution.

4. After spraying the Transducer with the detergent, fill the spray
bottle with clean water and rinse any residual detergent off of the
Transducer.

5. Allow the Sonic Tracker to thoroughly dry.
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Sonic Tracker Il Transducer
Replacement

If the ability of the Sonic Tracker II to “see” a sonic stringline
continues to be impaired, the transducer may be damaged and needs
replaced.

1. Remove and discard the Filter Foam—a new Filter Foam is
provided in the Transducer Replacement Kit (Figure 11-11).

Figure 11-11. Remove Filter Foam

2. Remove the four screws and the black Retaining Ring. Remove
and discard the “O”-Ring (Figure 11-12).

The Transducer Replacement Kit includes an “O”-Ring and four
replacement screws; however, you should use the original screws
and keep the four supplied in the kit for replacements in the event
one or more are lost.

Figure 11-12. Remove Screws, Retaining Ring, and “O”-ring
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Always remove and discard used “O”-Rings. Used
@ “0O”-Rings are distorted and can loose elasticity due

to weather or exposure to diesel fumes.

3. Gently pull out the Transducer and use a SMALL pair of dikes to
gently cut the Ty-Wrap then remove the small wire connectors
from their tabs (Figure 11-13).

When cutting the Ty-Wrap, be careful not to cut or
damage the wires.

@
( h &
/a 5 CAREFULLY
N REMOVE WIRE
CONNECTORS

Figure 11-13. Remove Transducer, Cut Ty-Wrap, and Remove Connectors

4. Place the wire connectors of the new Transducer firmly on their
tabs; the gray wire connector is placed on the elevated tab. Place
the Ty-Wrap in the slot next to the elevated (gray wire) tab,
tighten and trim. DO NOT pinch the wires (Figure 11-14 on
page 11-14).
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CAREFULLY PLACE
WIRE CONNECTORS
ON TABS

TRIM EXCESS
TY-WRAP
2

=)

N)
@ ) PLACE NEW TY-WRAP
AROUND WIRES
AND TIGHTEN

Figure 11-14. Replace Transducer, Connectors, and Ty-Wrap

5. “Feed” the wires back up into the Sonic Tracker II and seat the
Transducer into place (the two wire tabs have to sit down into the
extra deep area of the recess). Place the new “O”-ring around the
Transducer and seat firmly between the Transducer and the Sonic
Tracker II Transducer recess (Figure 11-15 on page 11-15)
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TRANSDUCER
WIRE CONNECTOR
PINS

Figure 11-15. Replace Wires, Transducer, and “O”-ring

6. Place the black Retaining Ring over the Transducer assembly
with the beveled edges out and the flat surface against the Sonic
Tracker II base. Line up the holes for the mounting screws. The
mounting screw holes are set to an irregular pattern, ensuring the
retaining ring only lines up with the mounting holes one way
(Figure 11-16 on page 11-16).

7. Start the mounting screws into the holes and tighten each until
firm (Figure 11-16 on page 11-16). DO NOT OVER TIGHTEN.
Use a cross (X) pattern when tightening the screws.

DO NOT use Loctite® on the mounting screws.
Loctite® will attack and degrade the plastic

g retaining ring.

Over tightening the screws can distort the
Transducer metallic material and may crack the
Retaining Ring. The “O”-ring provides tightness
while preventing vibration from loosening the
mounting screws.
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Figure 11-16. Replace and Tighten Mounting Screws

8. Ensure the metallic surface inside the Transducer has no visible
wrinkles. If distortion is evident, repeat step 5 on page 11-14 to
step 8.

9. Place a new Filter Foam over the Transducer. The Sonic Tracker
II is now ready for operation.
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Chapter 12

Troubleshooting

In general, as long as you follow the maintenance and safety
instructions provided in this manual, you should have few problems
with your System Five-3D™. This chapter will help you diagnose
and solve some common problems you may encounter with the
various components.

Before contacting TPS Customer support about any problems, try the
following and see the following sections:

* Check that the various components (radio, Rover Receiver Box,
control box, Base Station receiver, GRT-2000, etc.) have power
and are powered up.

* Check that all cables are securely and properly connected to the
various components of the System Five-3D (control box, TM-1
mast/Round Vibration Pole, laser receiver/antenna, valves,
sensors, etc.). See the Machine Setup section for your control
application.

* Disconnect cables and inspect them for damage or contamination.
Clean all connections with an electrical contact cleaner.

_{ﬂ- Do not attempt to repair equipment yourself. Doing
N so will void your warranty and may damage the
[WARNING )
hardware.
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Base Station

This section lists possible Base Station problems you may encounter
(also refer to the Base Station’s documentation). If you still have
problems after trying the solutions listed here, contact TPS customer

support.

Problem

Legacy-E+ or Hiper receiver does not power on.

Causes

Solutions

The PWR button was
pressed too quickly.

Make sure you hold the PWR button down
for at least one second. A quick press will
not activate the receiver.

The power cable is
incorrectly connected
or damaged.

Check that the power cable is correctly
connected to the battery—RED to positive
and BLACK to negative—and that the
battery is charged.

Check that the RED dots on the power
cable connector and the socket on the
receiver are aligned, and the cable is
pushed in as far as it can go.

If the power cable is damaged, contact your
dealer to replace it.

Problem

Radio modem does not power on.

Causes

Solutions

The power cable is
incorrectly connected
or damaged.

Check that the power cable is correctly
connected to the battery—RED to positive
and BLACK to negative—and that the
battery is charged.

If the power cable is damaged, contact your
dealer to purchase a new cable.
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The radio receives
power through the
Legacy-E+ receiver.

Some radios do not require a separate
power supply, but are supplied power
through the port on the Legacy-E+. For
these radios, check that the Legacy-E+ is
also switched on.

Problem

Pocket-3D does not con

nect to Legacy-E+ or Hiper.

Causes

Solutions

The Legacy-E+ or
Hiper may be off.

Check that the Legacy-E+ or Hiper is
switched on.

The cable may be
incorrectly connected.

Check that the cable is connected to the
COM port on the computer and Port A on
the Legacy-E+.

If still no connection, try to reset the
computer and repeat.

Problem

Pocket-3D is waiting for satellites.

Causes

Solutions

The cable is incorrectly
connected or damaged.

Check that the Legant antenna cable is not
cross-threaded and is screwed in all the
way.

If the cable is damaged, contact your dealer
to purchase a new cable.

The antenna has poor
PDOP.

Check that the LegAnt antenna has a clear
view of the sky.

The receiver is
collecting an almanac.

If this is the first time connecting to the
Legacy-E+, or if an internal reset has
recently been performed, this message may
persist for several minutes while the
Legacy-E+ obtains a new almanac.
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Problem

Radio modem light is not flashing

Causes

Solutions

The cable is incorrectly
connected or damaged.

Check that the cable from the Legacy-E+ is
properly connected to the radio.

If the cable is damaged, contact your dealer
to purchase a new cable.

The radio does not
have a TX LED.

Some radios may not have a TX (Transmit)
LED so the radio may in fact be
functioning.

The radio has a TX
LED, but it is not yet
flashing.

All radio types specifically listed for the
Base Station kit have a TX light and should
flash every second. It may take several
seconds after connection for this flashing to
commence.

LPS Station

This section lists possible LPS Station problems you may encounter.
If you still have problems after trying the solutions listed here, contact

TPS customer support.

Problem

The GRT-2000 does not power on.

Causes

Solutions

The cable is incorrectly
connected or damaged.

Check that the power cable is correctly
connected to a fully charged battery—RED
to positive and BLACK to negative. A
weak battery can cause intermittent errors.

If the power cable is damaged, contact your
dealer to purchase a new cable.

The fuse may be
blown.

Check that the fuse placed in the base plate
of the GRT-2000 is not blown.

12-4

System Five-3D Reference Manual



LPS Station

Problem

Pocket-3D does not communicate with the GRT-2000.

Causes

Solutions

The GRT-2000 may be
turned off or may have
no power.

Check that they are turned on.
Check that the battery has a full charge.

The cable may be
incorrectly connected.

The GRT-2000 serial cable (gray/ 3 pins -
DB9socket) and the iPAQ serial cable
(black/ iPAQ connector - DB9pin) should
be firmly connected.

If still no connection, try to reset the
computer and repeat.

The cable settings in
the GRT-2000 may be
incorrect.

Check that the RS-232 settings at the GRT-
2000 are as follows.

BIT FORMAT: D8 S1 NONE
TRANSMIT SPEED: 38400
TERMINATE: EXT+CRLF

If still no connection, try to reset the
computer and repeat.

Problem

GRT-2000 displays an error code.

Causes

Solutions

The GRT-2000 has an
internal error.

Refer to chapter 10, “Error Displays”, in
the GRT-2000 Instruction Manual for help
diagnosing the error code.

Problem

GRT-2000 loses signal or tracking.

Causes

Solutions

The GRT-2000 is out
of range.

The working range of the LPS system is 10
to 300 meters (approximately 35ft-1,000ft)
in optimum conditions.
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Environmental
conditions are
affecting the working
range.

The system applies a high rate optical
scanning and measuring technology that
although free from electromagnetic noise
(radio interference), dusty, hot and other
environmental conditions may affect the
working range during operation.

If this occurs, turn off automatic control
and grade manually until you are back with
the working range or where the
environmental conditions no longer affect
the signal.

Excessive undulations
in the grade or sharp
blade movements can
also cause tracking
loss, especially at short
distances.

If this is the case, balance the material in
manual control, then change back to
automatic when the grade is somewhat
close to the Design Surface.

Problem

RC-2 remote does not resume tracking

Causes

Solutions

The RC-2 is not
connected to the GRT-
2000.

First, check that “RC-2 CONNECTED?”
displays when powering up the GRT-2000,
and that you answer “YES”.

The GRT-2000 does
not ask to if an RC-2 is
connected.

If there is no message, the internal search
settings are incorrect; contact customer
support to enable the RC setting.

The RC-2 is outside its
working range, being
blocked, or moving
excessively.

The RC-2 working range is up to 250
meters.

Prevent obstacles from interfering with the
infrared beam pass.

Hold the remote controller steady as its
emitting window faces toward the GRT-
2000, especially great distances.
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Rover GPS+ Receiver Box

Reflective object Try not to shoot through the cab’s window
interfere with the glass.
transmission of the

) If there is a prism (e.g. backsite) close to
infrared beam.

the machine or in close alignment on the
machine, move away and try again.

The searching Change the searching parameters for RC-2
parameters in Pocket- |usage as follows:
3D and on the GRT- 1. First, ensure the Pocket-3D search

2000 are incorrect. parameter, “Set search area at

GRT”, is checked ON.

2. Then ensure the GRT-2000 search
parameters are set as follows,
SEARCH PATTERN is set at
HIGH and SEARCH AREA is set
toH=5, V=15

Rover GPS+ Receiver Box

This section lists possible Rover GPS+ Receiver Box problems you
may encounter. If you still have problems after trying the solutions
listed here, contact TPS customer support.

Problem

Power indicator does not flash red.

Causes Solutions

The power cable may |Power is supplied through the cable

be incorrectly connected on the Power port. Check that
connected. the cable is properly connected

The control box does | The Receiver Box turns on only while the
not have power. control box is powered on.
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Troubleshooting

The Receiver Box
receives power from
another source, which
is not on.

If power is supplied through another cable
connected to the power port, check that the
origin of the power cable, and other
connectors, are secure.

The power cable may be connected to an
ignition switch or a master circuit on the
machine, if so, turn on the power source.

Problem

Satellite Status indicator does not flash green.

Causes

Solutions

The cable is incorrectly
connected or damaged.

Check that the antenna cable is not cross-
threaded at the antenna and is connected to
the intermediate cable installed on the
machine.

Check the connection at the GPS Antenna
port on the Receiver Box.

If the cable is damaged, contact your dealer
to purchase a new cable.

The antenna has poor
PDOP.

Check that the Rover Antenna has a clear
view of the sky.

The receiver is
collecting an almanac.

If this is the first time connecting to the
Receiver Box, no LED flashing may persist
for several minutes while the GPS+
receiver obtains a new almanac.

Problem

Radio Status indicator does not flash yellow.

Causes

Solutions

The Base Station and/
or Base Station radio
has a problem.

Check that the Base Station is running
correctly and the TX light on the radio
modem flashes on.
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GPS Localization

Different channels are
used between the Base
Station and the Rover

machine.

Check that the Base Station and Machine
use the same radio channel.

e For the Base Station, use the button on
the radio modem or use “GPS Radio
Configuration” program with the
Pocket-3D connected. See “Equipment
Setup: Base Station” on page 5-2.

¢ For the machine, use the control box
function. See “Changing Radio
Channels” on page 5-24.

The antenna at the
Rover or Base may be
too low, incorrectly
placed, or too far away.

If the yellow LED flashes when near the
Base Station, but not when farther away,
check that the Rover Radio Antenna mast is
mounted vertically at the highest point on
the machine.

If the Rover machine gets too far from the
Base Station, elevate the radio antenna at
the Base Station or move it to a closer
Control Point.

GPS Localization

This section lists possible GPS localization problems you may
encounter. If you still have problems after trying the solutions listed
here, contact TPS customer support.

Problem

Measurement takes too long.

Causes

Solutions

The machine may be
blocking satellite
signals to the range-
pole or tripod-mounted
antenna.

Watch the status of the measurement
screen. If the status indicates “waiting for
satellites” move the machine away from the
antenna.

P/N 7010-0491
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Troubleshooting

The Control Point may | Move to an alternative Control Point or
be located too close to |have the surveyor place a new Control

obstructions. Point away form the obstructions.

The Rover GPS+ has | The status indicates “waiting for better

not yet initialized; the
system may be
tracking many
satellites.

precision”. The Rover GPS+ may take
several minutes to initialize.

The range-pole was
unsteady.

Make sure that the pole is held steady while
measurement is taking place. Any
movement will make for a lengthy
initialization and/or measurement.

Problem

Localization produces large errors.

Causes Solutions
A typographical error | If errors are 10s or 100s of feet or meters, it
occurred. is likely that a typographical error has

occurred.

If coordinates are manually entered, check
that longitudes are correctly prefixed with a
minus sign if working in the western
hemisphere (e.g. USA).

Re-enter the coordinates.

The range-pole was
unsteady.

If the errors are decimeter level in
magnitude, it may point to either
inaccurately measured local site
coordinates or not holding the range-pole
vertical when measuring the GPS
coordinates.

Inaccurate local site
coordinates or
erroneous GPS
measurement.

12-10

If error values of the first few points are
reasonable but increase when a new point is
measured, the point just measured must
have either inaccurate local site coordinates
or erroneous GPS measurement.
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GPS Localization

To isolate the error, disable horizontal and/
or vertical localization for each Control
Point in turn and observe the set of errors.

When the errors become acceptable due to
certain isolation, the point isolated is most
likely to detract from the quality of the
localization.

Also, as a general rule, if error values of the
first few points are reasonable but increase
when a new point is measured, the point
just measured must have either inaccurate
local site coordinates or erroneous GPS
measurement.

Once a problematic Control Point is
discovered, try to re-measure the point
again to see any improvement. If it is still
suspect and affects the acceptable
tolerance, the horizontal and/or vertical
localization for this point may be disabled.

Problem

There are no H.Error an

d V.Error values.

Causes

Solutions

“Use for horizontal
GPS localization” and/
or “Use for vertical
GPS localization”
check boxes may not
have been selected.

These check boxes need to be selected for a
minimum of three points. Note that the
error value will be calculated once three
Control Points are measured and used for
the GPS localization. This troubleshooting
is useful when the Pocket-3D is being used
to perform GPS localization as well as the
control box.

P/N 7010-0491
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Troubleshooting

Control Box

This section lists possible control box problems you may encounter.
If you still have problems after trying the solutions listed here, contact

TPS customer support.

Problem

Control box does not power on.

Causes

Solutions

The cable is the wrong
cable, incorrectly
connected, or
damaged.

Check that the power cable supplies 12 to
24 VDC and is negative conductive.

* A socket (positive) = 12 to 24 VDC
e E socket = Ground

Check that the power cable is connected to
the correct port (“Control Box Connectors”
on page 2-9) and the ends are securely
fastened.

If the cable is damaged, contact your dealer
to purchase a new cable.

Problem

Screen display turns off by itself.

Causes

Solutions

The fan may be
damaged, causing the
control box to
overheat.

Check that the fan is rotating.

If the fan is not rotating, it may be damaged
and needs to be replaced with new one.
Contact your dealer.

Contact your dealer for information on
replacing the fan.
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System Five-3D Reference Manual



Control Box

Problem

Screen display gets dim by itself

Causes

Solutions

The fan may not be
rotating.

Check that the fan is rotating.

If the fan is not rotating, it may be damaged
and needs to be replaced with new one.
Contact your dealer for information on
replacing the fan.

The control box has the
self-adjusting ability of
screen brightness.

Brightness may be reduced when the
control box gets over-heated with high
temperature around the cab, as well as
when the ambient light becomes dim.

The backlight also reduces when the
ambient light becomes dim.

Problem

Screen has transferred to operating system.

Causes

Solutions

“Exit 3DMC” function
may have been pressed
unexpectedly or
incorrectly.

If the screen displays the desktop, the “My
Computer” folder should be visible.

1. Double-tap “My Computer” folder.

2. Look for the folder named “Disk C”,
and double-tap on it.

3. Look for the “Control Box” icon and
double-tap on it. The application
program will open and return to the
Main Screen.

P/N 7010-0491
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Troubleshooting

Problem

“Control file has no GPS localization” message.

Causes

Solutions

Not enough Control
Points used for
localization.

Press the Ok pad to exit the message
screen. Check that the Control Points file
used has a minimum of three localized
points.

Perform the localization process again.

No GPS localization
has been performed for
the project.

Plan to implement the GPS localization.
See “GPS Localization” on page 5-26 for
detailed instructions.

An LPS application is
the current job

Create or select the correct LPS Machine
Configuration file so the Control Points file
will require no GPS localization.

Problem

“Loading....” or “Building....” message.

or making graphics.

Causes Solutions

The program in the If the pointer on the Main Screen moves,
control box is in the when you tap in different places, the
middle of loading files |control box is computing.

When the system is busy, the pointer
becomes an hourglass.

Wait for a few more minutes to let it
complete the process.

Remember, computing will take longer
when a larger file is selected.

If the pointer does not

move, the control box

may have a computing
problem.

Switching off the control box can fix the
computing problem.
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Control Box

Problem

Elevation/Slope Control pad displays:

“GPS receiver not connected!”

Causes Solutions

Either the GPS+ signal |For GPS+ signal, check cable connections

or radio signal is along the GPS antenna cable from the GPS

invalid. Antenna port on the Receiver Box to the

The graphic may Rover Antenna.

indicate what causes | Check connections at the System Five port

the problem. on the Receiver Box and Connector D
(bottom) on the control box.

Problem

Elevation Control key displays:

“Waiting for radio link”

Causes

Solutions

Radio transmission,
radio antenna, lights
status on the Legacy-
E+ receiver, and/or
power may have a
problem.

Check that the Base Station is working
correctly. See “Base Station” on page 12-2
to troubleshoot Base Station problems.

Also check that the Rover Radio Antenna
on the machine and its cable connections
are properly connected.

Make sure that the radio channel is
identical between the Base Station and the
Machine Rover, and that the radio is
correctly configured on the control box.
See “Equipment Setup: Base Station” on
page 5-2 and “Machine Setup” on page
page 5-10 for information.

P/N 7010-0491
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Troubleshooting

Problem

Elevation Control key displays:

“Waiting for Initialization”

Causes

Solutions

The GPS+ receiver has
not been successful
tracking enough valid
satellites.

Check that the Rover Antenna has a clear
view of the sky.

Check for obstructions, such as trees,
buildings, and vehicles, that can block or
reflect satellite signals.

The system is still in
the process of
determining a solid
position.

If this is the very first time operation, this
message may persist for several minutes
while the Legacy-E+ or Hiper obtains a
new almanac.

Problem

“Out of design area”

Elevation Control key displays:

Causes

Solutions

The machine is out of
the Design Surface
area.

Make sure that the correct Control Point
File and Design Surface file is selected.

Move into the Design Surface area so the
operator can start grading.

Problem

“No GPS localization”

Elevation Control key displays :

Causes

Solutions

The Control Points file
currently selected has
not been localized

properly.

Make sure that the correct Control Point
file currently is selected.
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Control Box

You are in a process of
building a Control
Point file or just
starting the process.

Disregard the message until the localization
is complete. See “GPS Localization” on
page 5-26 to perform localization.

Problem

Slope Control key displays:

“Slope sensor not connected!”

Causes

Solutions

Cross slope system is
not connected

properly.

Check cable connections from the
Connector C on the control box (third from
the top), the Mainfall Sensor, the Rotation
Sensor and to the Blade Sensor.

Problem

Elevation Control key displays:
“LS2000 not connected!”

Causes

Solutions

The incorrect cables or
cords are used.

Make sure the correct coil cords are used.

The cable connections
may be incorrect or
loose.

Check cable connections on the LS-2000,
the TM-1, the Junction Box and the
Connector C on the control box.

Problem

Elevation Control key displays:
“Waiting on data from GRT”

Causes

Solutions

The LS-2000 is not
receiving correct
position data on the fan
beam from the
GRT-2000.

If the machine is close to the
GRT-2000, move away from it and check
the progress of the machine

Check that the Pocket PC is working
properly and ensure that the correct Design
Surface file is selected in the Pocket-3D.

P/N 7010-0491
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Troubleshooting

Problem

Elevation Control key displays:

“ELEV sensor not connected!”

Causes

Solutions

2D Control sensor is
not properly
connected.

Use the correct coil cord

Ensure the cable connections between the
Mainfall Sensor (grader) or the Junction
Box (dozer), and the elevation sensor are
correct and secure.

Use the correct location at the Mainfall
Sensor or the Junction Box to connect the
coil cord. For example, when direction the
right side for elevation control, use the
right side connector on the Mainfall Sensor
to connect the coil cord.

Wrong control mode
selected.

If in 3D GPS+ or 3D LPS Control,
deactivate 2D Control Mode: select
Topcon Logo » Control » 2D Control.
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Blade Response

Blade Response

This section lists possible Blade Response problems you may
encounter. If you still have problems after trying the solutions listed
here, contact TPS customer support.

Problem

Blade is moving too slowly. The blade seems to move too slowly in
Control Mode. The Grade Indicator takes too long to reach grade.

Causes

Solutions

The Valve Gain setting
is too low.

Increase the Valve Gain setting, which
will cause the hydraulics to respond
quicker. See “Adjusting Valve Gain” on
page 10-19 for details.

Check which control is slow before
adjusting the Valve Gain. Remember that
the larger number setting (or turning the
knob clockwise) speeds up the response.

Problem

Blade is moving too fast. The blade seems to move too fast in
Control Mode. The Grade Indicator skips through on-grade.

Causes

Solutions

The Valve Gain setting
is too high.

Decrease the Valve Gain setting, which
will cause the hydraulics to respond
slower. See “Adjusting Valve Gain” on
page 10-19 for details.

Check which side control is fast before
adjusting the Valve Gain. Remember that
the lower number setting (or turning knob
the counterclockwise) slows down the
response.
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Troubleshooting

Problem

Blade reacts, but does not reach On Grade

Causes Solutions

Valve Offsets are too Assume that Valve Offsets are too small,

small. and perform a Valve Offsets Calibration.
See “Adjusting Valve Gain” on page 10-
19.

Problem

Blade reacts, but overshoots around On Grade

Causes Solutions

Valve offsets are too Assume that Valve Offsets are too large,

large. and perform a Valve Offsets Calibration.
See “Adjusting Valve Gain” on page 10-
19.
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Appendix A

Pocket-3D Getting
Started Guide

Pocket-3D is grade and staking control software for hand-held
controllers. At the jobsite, Pocket-3D provides a way to make quick
changes and updates to files, double-check control points, initialize
the GPS base, and many other useful functions.

3DMC and Pocket-3D save files in the same format, making it simple
to share files and updates between surveyors, machine operators,
grade checkers, etc.

Refer to the Pocket-3D User’s Manual and Pocket-
3D Reference Manual for further details.

Before performing any Pocket-3D configuration or application
function, check the units used at the job. Units are the method of
measurement used for measuring various data. To check, change, or
apply units to the project, tap Setup » Units (Figure A-1).

Distances (US Survey fest ~
Decimal Places  [ZJT:0N ~
Angles  |DDOMM'SS" =
Equipment... Areas Square feet v
Radios... Volumes |Cubic yards v
Antenna...
_ Coords  |North-East-Elev +
Base station...
titaisiisl Stations  [1+00.000 v
Grades  |Percent (%)  ~

Setup | Data Jsurvey|Display ok Cancel
Figure A-1. Setup Units
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Pocket-3D Getting Started Guide

Equipment Setup: GPS

Equipment setup consists of jobsite files to ensure correct data is used
for positioning activities and a machine file to ensure the correct
measurements are taken.

Step 1: Create a Control Point File

First, create a control point file (Figure A-2):

1.

Nk w

Tap Data » Control » [<none> or file name].
Tap New to create a control point file.

Enter a name for the file and press OKk.

Select the control point file and press Ok.
Press Yes to apply the file to the jobsite.

Topcon Pocket-3D £ 1:52 @

&E Control point files :
PP_topo_Nov20
SIMPSON'S RANCH CONTROI

Control points...
Import/Export *

Options...

New control file name :

TEST +——©

PP_topo_Mov20
SIMPSON'S RANCH CONTROll

New.../(Info...)(Copy..) [ Delete
[Rename..] [Save As.,

Ok Cancel

Figure A-2. Create a Control Point File

Cancel
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Then, enter control point data into the file (Figure A-3):

Equipment Setup: GPS

1. Tap Data » Control » Control points.
2. Tap Add to enter the local coordinates for the control point.
3. Enter a name and description for the control point and its local
coordinates. Press Ok.
4. Repeat steps 2 and 3 for each control point.
5. Press Ok to save the data.
opcon Pocket 30 ©
Narme |H.Error |V.Err0r
TEST...
»
Import/Export * :
Options... v
Cale wizard... Add )(Edit...] (Delete]fmport..,
e [Ee—— ]
Setup | Data
Name [PP9 || Name H.Error | V.Error |
Description <4— —Q
fir Eg‘;
Coords PP7
North  [5000.000° Eig
East  [5000.000"
Elev  |100.000
[ Add ](Edit... ) [Delete] fmport. .
ok Cancel]  @—p Ok ] Cancel
Figure A-3. Enter Control Points
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Pocket-3D Getting Started Guide

Step 2: Setup and Initialize a Base
Station/Transmitter

For a GPS Base Station, enter antenna and radio information
(Figure A-4):
1. Connect the controller and receiver. Tap Setup » Base station.

2. Select the control point over which the base station is installed
and the connection between controller and receiver. Press Next.

3. Enter antenna type and height information. Press Next.

Enter radio type and communication information. If using a
Pacific Crest PDL UHF radio, press Configure to select channel
information and press Set. Press Next.

5. Select GPS receiver settings. Press Finish to initialize the GPS
receiver and start the Base.

6. Immediately disconnect the Pocket-3D controller from the
receiver. Performing any other activities while connected will
convert the Base to a Rover.

Antenna type

Antenna height |6.56'
Measured to Base v

Units Feet 4

Control point
PP3

Equipment...
Radios...

Radio type GPS receiver settings:
[Pacific Crest PDL UHF [] Use co-op tracking

& Port Serial Port C < [ Use multipath reduction
] Use GLONASS satellites
Setup | Data ]Survg Baud rate 38400 - Next Cancel

Format CMR - Ready to connect. Press the
"FINISH" button to connect
to GPS receiver...

Base started OK !

Back ][ Next |(Cancel Back |[Finish |(Cancel

6 6

Figure A-4. Enter Base Station Information and Start Base
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Equipment Setup: GPS

For a mmGPS transmitter, enter transmitter information:

1.

Connect the controller and transmitter. Check the channel of the
transmitter. Tap Setup » mmGPS transmitters.

Tap the Transmitters tab and press Download to retrieve
calibration data from the connected transmitter. Refer to the
Pocket-3D User’s Manual to calibrate or adjust the transmitter.

Tap the Channel tab and press Edit Channel to select the
channel, the transmitter description, the transmitter ID, and the
control point over which the transmitter is installed. Enter the
height of the tripod.

Press OKk. Transmitter information is stored in the control point
file; copy this file to the machine for mmGPS grading
applications.

? &
Transmitters | Channel Chanr:l 2

; : ; Transthitter :
Serial # | Firmw... | Adjt|sted e
Equipment... |W ~
Radios... Contre]l point :
Antenna... Ipp3 N
Base station...

DG o = TXhefht: |5.600'
mmGPS receiver... < > Measu|ed to : |Mark/Slant ~
Units... |Ser|a| Cable on COML: A [ Blnchmark check... )
> oy |dd) Deletelf catraon. JBowrioad * Resection... )

SetupI Data ISurveyIDispIay I[ ok | Cancel Ok | Cancel

Figure A-5. Enter Base Transmitter Information
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Pocket-3D Getting Started Guide

Step 3: Create a Range Pole
Equipment Configuration

Pocket-3D creates an equipment configuration for a range-pole Rover
(Figure A-6 to Figure A-8). A Rover can be used to check and verify
grade.

1. After initializing the Base, connect the Pocket-3D controller to
the Rover GPS receiver. Tap Setup » Equipment.

2. Tap New. Enter a configuration name and equipment
information. Press Next.

[
Madqhine files : Configuration name
[HIPER MMGPS11
Machine type
e IRange pole o
Radios... Sensor |GPS Antenna v
Antenna... Location
Base station... |To of pole %]
Units New...]| Edit... | |[Copy..||Delete P P I—
— P [Rename..] [Save As.. Ui m *
Ok Cancel Next ||Cancel

Figure A-6. Enter Configuration Type

3. Enter antenna information for the range-pole. Press Next.

4. Enter radio information. Press Next.

f:] Topcon Pocket-3D 44 1:36 (DY

Radio type

|Pacific Crest PDL UHF -
[Topcon HiPer Pius (mmGt v Connected to |Serial Port C ~
Antenna height 6.6 Baud rate 38400 -
Measured to IBase & e, MR 3
Connection {Pocket-3D)
|Serial Cable on COM1: v

Back || Next |[Cancel Back || Next ||Cancel

Figure A-7. Enter Antenna Information and Measurements
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Equipment Setup: GPS

5. For a mmGPS Rover (PZS-1 and receiver), enter mmGPS
parameters. Refer to the Pocket-3D User’s Manual for important
information about these settings. Press Next.

6. Select the configuration and press Ok. Press Yes.

-T T [rotera Il
GPS port : [Serial Port D~ Jeteilrs fles ¢ ®
Sensitivity : Auto v DOZER MMGPS
Channels : All v Set HIPER MMGPS to be the
current equipment ?
A (This will cancel all
. o measurement operations
.mmGPS aided initialization that may be active)
[]Calc weighted | (New...)(Edit...)[Copy..)(Delete
mMmGPS/GPS elevation (Rename..) (Save As..
Cancel ok Cancel Yes

Figure A-8. Enter Radio (and mmGPS Information); Set As Equipment

Step 4: Setup the Rover Radio

Configuring the range pole Rover radio (Figure A-9) ensures proper
communication with the Base.

Select the radio type and enter its communication settings. If

needed, press Configure to select the channel.

Radio type /
Pacific Crest PDL UHF

l_— Channel
Connected  Serial Porf .\ ency  [864.550 Mhz
Baud rate |38400
Format CMR

Back || Next @
[ Set | Cancel

Figure A-9. Enter Radio Parameters

1. Tap Setup » Radios.
2.
3. Press Ok.

Equipment...

Antenna...

Base station...

Units...

Exit

Setup | Data JSurveyDisplay,

Rev B
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Pocket-3D Getting Started Guide

Step 5: Setup the Rover Antenna

Setup the Rover antenna’s type and measurements (Figure A-10).

1. Tap Setup » Antenna.

2. Select the type of antenna and enter its measurement information.
Press Ok.

Equipment...
Radios...
Antenna...

Base station...

Units...
Exit

9—»@

Setup | Data [SurveylDisplay

[vj Topcon Pocket-30 ¢ 1:41 (D

Antenna type

[Topcon HiPer Plus (mmGPS)
Antenna height
Measured to
Units |

Ok Cancel

Figure A-10. Enter Antenna Information for GPS+ (or mmGPS Rover)

Step 6 for mmGPS: Setup the mmGPS

Receiver

For mmGPS, setup the mmGPS receiver.

1. Tap Setup » mmGPS receiver.

2. Enter mmGPS parameters. See Pocket-3D or 3DMC manuals for
important information about these settings. Press Ok.

Equipment...
Radios...
Antenna...
Base station...
mmGPS transmitters...

Units...
Exit Q)

Channels : All v
Firmware :
e
Advanced

SetupI Data ISurveyIDispIay

GPS port :  |Serial D v
Sensitivity : High A

mmGPS aided initialization

Calc weighted
mmGPS/GPS elevation

Ok Cancel

Figure A-11. Enter mmGPS Information for mmGPS Rover
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Equipment Setup: GPS

Step 7: Connect to the Rover

After setting up the rover, connect to the GPS receiver to begin using
Pocket-3D at the jobsite (Figure A-12).

1. On the main screen, tap the GPS setup button.

2. Once the connection has been established, press Ok.

Notice that the GPS setup button changes color from red to green,
indicating successful communication between the Base and Rover.

opcon Pocket-3D 9 (b [f Topcon Pocket-3D £ 2:39 @
B I

Connecting to GP5...

i
e

l

?

Setup | Data [Survey|Display Cancel

[j Topcon Pocket-3D  4$ 10:35 (D opcon Pocket-3D 9 (D

Fix | Position | Satellitd 4] »

Initialized !

I

Total sats tracked

GPS sats used E _’

GLONASS sats used |5 |

Horz. RMS

N Y N
g g gy e g 1

Vert. RMS §
?
H Ok Cancel Setup | Data |Survey|Display

Figure A-12. Connect to GPS
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Pocket-3D Getting Started Guide

Equipment Setup: LPS

Pocket-3D creates an equipment configuration for a motor grader.
with an LS-2000 receiver. Refer to the Pocket-3D User’s Manual for
more information.

Step 1: Create an Equipment
Configuration File

1.
2.

Tap Setup » Equipment.

Tap New. Enter a configuration name and equipment

information.

Press Next.

Enter blade measurements for the motor grader. Press Next.

Equipment...
Station setup...

Units...
Exit

LS2000 receiver...

Setup | Data Jcont

e—

Figure A-13. Enter Configuration Type/Check Sensor Information

2b
E [*j Topcon Pocksi L3D 9:13p 'u:k'
:.Ia ;ine files : i Configuration name
ixell range pole & HiPer
roJER 14H GRADER LPS
G|  |Machine bype
MMEPS11 Motor grader M
3-TEKCURB-GUTTER
Sensor |L52000 receiver M
Location [Left_____|
[New..)(Edit... Copy..)(Delete]  [Units freel i
I al o
opcon Pocket-3D ok 7| Topcon Pocket-3D ¢ 1:45 (D
Setup | Image Setup | Image ext |[Cancel
1. Blade width
2. Height of prisms above
cutting edge 12.00'
3. Offset of mast behind
cutting edge
4, Offset of mast from
edge of blade
Back || Mext ||Cancel Back || Mext |Cancel

4. Enable “Machine has 3D display”. Press Next.
5. Press Finish to complete.

A-10
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Equipment Setup: LPS

[vj Topcon Pocket-3D 2:23p mik'

[j Topcon Pocket-3D ¢ 146 (D

Machine has 3D display ¢ e Machine configuration is
complete ! Press "Finish" to
GRT2000 controlled...

save the configuration file,
@ by Pocket-3D confroller
1 remotely via radio link

Radio type
|Pacific Crest PDL UHF -

Baud rate 9600 -

Back || Next J[Cancel e {Baeld Finish )(Cancel

Figure A-14. Select In-Cab Display Option

Step 2: Setup the Station

Tap Setup » Station Setup.

Select a setup method. Press Next.

Enter or select backsight setup parameters and press Next.
Enter station coordinates and press Finish.

Sight the backsight and press OK. The backsight results display.

cket3D di230 @

Setup method

Known station & BS pts -
Instrument height

Units Feet 9

AN

-
|
]

Equipment...
Station setup.
PR et £ | Topcon Pocket-3D =€ 11:56 (D
Units... Station coordinates & 0000 |
Exit North  |5000.00'
East Ight backsight and
Setup ] Data JCc M Sight backsight and press | " Neyt ) (Cancel
I I Eley 100.00' —E OK to start measurement j

o o

[‘Back )(Finish ][Cancell] || ok ] Cancel

Figure A-15. Setup LPS Station
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Step 3: Setup the LS-2000 Receiver

1. Tap Setup » LS2000 Receiver.
2. Follow the instructions on each screen. Press Next to continue.

3. Enter height of receiver and press Finish.

Equipment... 905p (R

Station setup...

Topcon Pocket-3D

/\

L52000 receiver.. Move maching
facing GRT20
vertical...

Setup | Data [Control|Display,

9:53p (0

Ej Topcon Pocket-30

f} Topcon Pocket-3D 9:53

Height 12.08' Point GRT20(
prisms and pr]
talke a measu

W@

L52000 height measurement Point GRT2000 cross-hairs to

is complete ! Press "Finish" edge of blade below
to accept the new height. LS2000...

_» BRce —Q Back || Next ||Cancel

Figure A-16. Setup the LS-2000 Receiver
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Equipment Setup: LPS

Step 4: Start LPS Control and Check
Status

1. To start LPS control, tap Control » Start/Stop LPS control.

2. Tap the LPS Status button to view LPS status information,
change search area, or change track sensitivity and speed. Refer
to the Pocket-3D Reference Manual for more information.

3. Press OK to exit.

[wj Topcon Pocket-3D 2:13p ‘u:kw

Position
Tracking OK
H.Angle [280°

V.Angle (93"
S.Dist  [13.5

=

Search wait (secs)

A\V4 Northing [800i| - o cearch area at GRT
Start LPS control... Easting [498(

Blade control... Elevation[204.
V. Surface Offset (1.000") (oK ) Right [180°|| Position | Search | Track

Seb.lpI Data IControIDisplay Up 85°%| Track sensitivity
Down (37°1f Tracking speed

0—hHo ) Cancel

Figure A-17. Start LPS Control
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Localizing with Pocket-3D

After setting up the Base Station, localize the jobsite coordinates with

GPS+ coordinates.

1. Ensure the control point file for the jobsite is selected (Data »
Control) and select the equipment configuration for the current
setup (Setup » Equipment) (Figure A-18).

2. Tap Data » Control » Control points. Select the point to edit
and press Edit.
3. Check the local coordinates and press the GPS tab.
| Narme 1 Error |V Error Name |PP3
Description
iy
TEST... - Coords GPg
I' - 't I;' "t " ' North 5000.000"
mport/Bxport |, East  [5000.000
Options... B Elev W
Calc wizard... [ Add J(Edit.". ] (Delete]fmport...
Clear selection
Setup | Data [Survey]Display] ok Cancel Cancel

Figure A-18. Select Control Point to Localize

4. Enable “Use horizontal” and “Use Vertical” and press Measure.
Press Ok to save the measurement (Figure A-19).

—

Name |PP3

Description

iy

Lat B
Lon _
Hgt

[ Use horizontal ‘
[ Use Vertical m
Cancel

| Measuring...

:D

Narjie |PP3
Number of sats 8 Ded:ription
H.Precision 0.033 i
V Precision 0.066° || co|rds| GPs
Duration (secs) |3— Latj N33°14'52.00000
W111925'45.00000"
Measurements 3 L=y -
Hg 320.00
Initialized ! Ise horizontal
[ENERRRRR Vertical
Cancel [ ok ] Cancel

Figure A-19. Measure Control Point

5. Repeat steps 2, 3, and 4 for each control point.
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Creating Files in Pocket-3D

6. View the results and press Ok to save the control point file.

Name | H.Error |V.Error |
PP3 0.026' -0.038
PP4 0.028' -0.022'
PP& 0.022' 0.094'
PP7 0.017* -0.007'
PP8 0.018" -0.005'
PP9 0.023' -0.022

Add )(Edit...) (Delete]fmport...

Cancel

Figure A-20. Localized Control Points

Creating Files in Pocket-3D

In preparation for collecting point and polyline data, create a points
file and a linework file for the jobsite.

Creating a Points File

1. Tap Data » Points » [<none> or file name]. Press New.
2. Enter a name for the points file and press Ok.
3. Press Layers.

Point files

<hnone >
ﬁmW|

Layers...
Listing...
Import/Export * bey Co&..m New...||Layers]|Copy..||Delete
LRename..] [Save As..
Ok Cancel Ok Cancel

Figure A-21. Create Points File
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Press Ok.
Repeat step 4 for any other layers.

jobsite.

}:j Topcon Pocket-3D <% 10:11 (DY

Lavers

Press New. Enter a name for the layer and the layer’s parameters.

Press Ok to save the file. Press Yes to apply the file to the current

Ij Topcon Pocket-30 4§ 10:12 (9

B et Layer name
efau
LECTRIC
¥ISEWER |
Show point numbers

[] Show point descriptions
[J Show point elevations

~ ][Ed't ] [D I te] Symbol |Dot -
‘H ew... | Edit... elel -
Ok Cancel Ok )(Color..) (Cancel]

Figure A-22. Add Layers to Points File

Creating a Linework File

1.

(Figure A-23).

Press Layers.

Enter a name for the linework file and press OKk.

I;':z ::;k fllsk New linework file name :
flage [ROAD \
Control 4
Surface 4
Alignment 4
ROA
Poin 15
" zers... New ... @Avers (Copy..) (Delete
alc wizard...
R " S As..
Clear selection [ ename. ) ave
Setup | Data [Survey|Display Ok Cancel 0Ok Cancel

[f Topcon . «ket-30

Tap Data » Linework » [<none> or file name]. Press New

2217 (@

Figure A-23. Create Linework File
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Collecting Data

4. Press New. Enter a name for the layer and the layer’s parameters.
Press Ok.

5. Repeat step 4 for any other layers.

6. Press Ok to save the file. Press Yes to apply the file to the current
jobsite.

i:j Topcon Pocket-30 4% 12:24 (D

[v} Topcon Pocket-3D ¢ 12:38 (D

. Laver name
= [CENTERLINE
LI CENTERLINE
)1 (Color..)

@ —Pev. e [Delete)
Ok Cancel fm Cancel

Figure A-24. Add Layers to Linework File

Collecting Data

Pocket-3D can be used to collect points, create polylines, or measure
a control point. When collecting data, the project must be localized.

Collecting Points

The following procedure collects individual points (Figure A-25 on
page A-18).

1. Tap Survey » Measure pts » Topo-shot.

2. Enter a point number and point descriptor.

3. Select a layer in which to add the point.

4. Press Ok to measure the point and return to the main screen.
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Topo-shot
Pt. number 12

e—’ Pt. descriptor
|

Add to layer
Topo-shot w. offset... 9 > IGROUND 4
Reference line...
Start polyline...
Start tape dimension...
Options... e—} ok Cancel

Figure A-25. Measure a Point

Creating Polylines

The following procedure collects points along a line, creating a
polyline in a linework layer (Figure A-26 on page A-19).

1. Tap Survey » Measure pts » Start polyline.

2. Select a layer in which to add the polyline.

3. Press Ok to collect the point.
4

Move to the next point and press the Enter button on the
controller to collect the next point. Repeat this step for all points
in the polyline.

5. At the end of the polyline, tap Survey » Measure pts » End
polyline.

6. If collecting three or more points to create a closed polygon, tap
Survey » Measure pts » Close polyline to connect the first and
last points.
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Topo-shot...
Topo-shot w. offset...
Reference line...

Start polyline...
Start tape dimension...

Options...

next point

{‘j Topcon Pocket-3D

Add to layer
BOUNDARY

New layer...

Collecting Data

d2512

o

Cancel

Collectthe

Disconnect from GPS

Next polyline pt...
End polyline
Close polyline

Options...

3

Display,

Figure A-26. Collect a Polyline (Using Pocket-3D on an FC-100 Controller)

Performing a Survey

The following procedure is for performing an auto-topo survey based
on distance traveled (Figure A-27 on page A-20).

1. Tap Survey » Auto-topo » By distance.

2. Enter a minimum distance for measuring points and select a
method to check the distance between points.

3. Select a layer in which to add the surveyed points and enter a
point number to start with. If desired, enter a point descriptor.

Press Start to collect the first point.

5. Travel in a regular pattern to survey the desired area.

6. When done, tap Survey » Stop auto-topo.

Rev B
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#|Topcon Pocket-30 4233 @

e—’ Min. distance 5.00'
O Check dist to last point
Disconnect from GPS Check dist to all points Disconnect from GPS
By distance , e—} Add to layer Measure pts »
By time.. [GROUND v
By el.evation... : D asion Bt Tobere Stake-out . ’
Polyline... veyIDlspIay S.tarting fom 127 I Data ISurveyIDlsplay
Pt. descriptor
[rsT2
e—} [m] Cancel

Figure A-27. Perform an Auto-topo Survey by Distance

Performing a Stakeout

Among the most common stakeouts performed with Pocket-3D are
point and surface check stakeouts.

Staking out Points

Tap Survey » Stake-out b Point list.

2. Select the layer and the point to stakeout. Press Ok. If needed,
travel to the point using the main screen directions.

3. Position the Rover at the point and tap Survey » Stake-out »
Measure stake. After measuring the point, view the results.

4. To stakeout the next point in the list, press Next (Figure A-28 on
page A-21).
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Surface check

Point list...
Alignment...
Polyline...
Coordinate...

Control point...

Create custom point list...

| Description

V. Surface Offset (1.000")

Optiog

D. Station :

0.000'
Offset : -1.001'
Elev : -6.908'

1440

Fill : 2577.991'
Pt. number 1440

Pt. descriptor  [NTZOV34Y
Add to Layer

Default v

New layer...

o—ﬂ[ Next ] [Save] [Cancel

NTZOW34Y
NTZOW34Y

Figure A-28. Stakeout Point

Performing a Stakeout

Stop stake-out

Measure stake...
Stake-out previous point
Stake-out next point

V. Surface Offset (1.000")

Stop stalke-out
Measure stake...

V. Surface Offset (1.000")
Match grade

Options...

5. To stop the stakeout, press Ok and tap Survey P Stakeout » Stop
stake-out (Figure A-28).
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Checking the Surface

1. Tap Survey b Stake-out » Surface check (Figure A-29).
2. View the cut or fill and current elevation.
3. Tap Survey b Stake-out » Stop stake-out.

Point list...

Alignment...

Polyline...

Coordinate... Stop stake-out \
Control point... Measure stake..,

Create custom point list...
V. Surface Offset (1.000")
Options...

V. Surface Offset (1.000")
Match grade

Options...

Figure A-29. Perform a Surface Check

Calculating the Inverse
Between Two Points

An inverse calculation in Pocket-3D calculates the opposite direction
and distance between two points (Figure A-30 on page A-23).

1. Tap the Selection Window icon and drag a selection box around
two points.
Tap Survey » Calc wizard.

With “Inverse between two pts” selected, press Next. The results
of the calculation display.

Press Cancel to exit the results screen.
5. Tap Survey » Clear selection.
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Calculating the Inverse Between Two Points

Convert polyline t§ points

Control v Convert alignmen{ to points
Surface 4 TIN surface from Pts/lines
Alignment » Convert polyline t} alignment
Lineworl » Best-fit plane frory points
Points N Compare two surflices

a ard
Clear selection
Setup | Data |Survey|Display

[ — )

7
Horiz, dist.  1121.030' <—®

[Cancel]

opcon Pocket-3D  4£ 6:30 @

Slope dist.  [121.050° Control

- — Surface
Azimuth 223°37'38 Alignment
Gradient -1.826% Linework
Delta X -83.506' Points
Delta Y -87.607' Calc wizard...

Delta Z -2.210' 5
Crcell4—Q

Figure A-30. Perform an Inverse Calculation
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Notes:
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Appendix B

Safety Information

It is your responsibility to be completely familiar with the cautions
described in this manual. These messages advise against the use of
specific methods or procedures which can result in personal injury,
damage to the equipment, or unsafe operating conditions. Remember,
most accidents are caused by failure to observe basic safety
precautions.

General Precautions

1.

Read and become familiar with the machine manufacturer’s
operating instructions, including safety information, before
installing or using your Topcon equipment.

Use extreme caution on the jobsite. Working around heavy
construction equipment can be dangerous.

DO NOT attach System Five-3D brackets or hose connections
while the machine is running.

DO NOT allow any System Five-3D component to limit the
visibility of the operator.

Use Ty-wraps, supplied with System Five-3D, to keep hoses and
wires secured and away from possible wear or pinch points.

Use eye protection whenever welding, cutting or grinding is
being done on the machine.

P/N 7010-0491 B-1



Safety Information

7. Protect yourself at all times, and wear protective clothing, when
working on or near hydraulic lines. Hydraulic lines can be under
extreme pressure, even when the machine is turned off.

_{ﬂ. Relieve all pressure in the hydraulic lines before

disconnecting or removing any lines, fittings or
USLLD  related components. If injury does occur, seek
medical assistance immediately.

8. Avoid direct exposure to your eyes when using laser control.

DO NOT stare into the laser beam or view the beam
directly with optical equipment.

9. Use appropriate welding precautions and practices when welding.
After welding, all paint all affected areas with a rust inhibitor..

'ﬂT,] DO NOT weld near hydraulic lines or on any
(T equipment when in operation.

Disconnect all Topcon system electrical cables
prior to welding on the machine.

strong to prevent the sensor equipment from
vibrating excessively or from becoming detached at
the weld during operation.

@ All mounting bracket welds must be secure and

10. To prevent vandalism or theft, do not leave removable Topcon
components on the machine at night. Remove the components
each evening and store appropriately in the Carrying Case.

11. Keep the Carrying Case dry at all times.

DO NOT allow moisture to get inside the case.
Moisture trapped in the case can adversely affect
components.
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Radio Usage Information

If moisture does enter the Carrying Case, leave it open and allow
it to thoroughly dry before storing any components.

Radio Usage Information

All users must obtain an FCC (Federal Communications
Commission) license before operating the GPS+ system (GPS RTK
(Real-Time Kinematic) or simultaneous calculation of Global
Positioning System and Global Navigation Satellite System).

¢ The Federal Communications Commission is at:
http://www.fcc.gov/

¢ The rules are at:

http://www.access.gpo.gov/nara/cfr/waisidx_00/
47¢cfr90_00.html

There have been many problems in the past with RTK base radio
modems interfering with voice users. The issue finally culminated
with the FCC refusing to grant licenses until something was done to
ensure that surveyors did not interfere with voice users. The solution
was to stop using frequencies in the 469MHz range, to add an
identifier to the broadcast message, and other measures designed to
minimize interference with voice users. The user and his employer
are subject to fines of up to $82,500, confiscation of surveying
equipment and legal action, if the rules are ignored.

Topcon cannot obtain the license for the user. There are companies to
assist with licensing. Two are listed here:

¢ Professional Licensing Consultants Inc.

P.O.Box 1714
Rockville, MD 20849-1714

¢ Atlas License Company and Data Services

1725-A North Shadeland Avenue
Indianapolis, IN 46219

http://www.alcds.com/

P/N 7010-0491 B-3



Safety Information

Notes:
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Appendix C

Specifications

The sections in this appendix give the features and specifications for
the physical components of the System-Five 3D™.

Control Box

The 9168 control box is backward compatible with System Four+ and
System Five sensors and remote switches. Table C-1 lists
specification details for the 9168 control box.

Table C-1. Control Box Specifications

Housing Cast aluminum
Weight 11.751b. (5.3 kg)
Display Color LEDs

6-1/4” diagonal, sunlight viewable

640 x 480 enhanced color, 1300 nit

Touch screen

Three-color, linear grade indicators with automatic
adjustable brightness

Supply Voltage 10 to 30 VDC

Operating Current Typical: 3.0 A
Maximum: 15 A

Operating -20 to +60°C (-4 to 140° F)
Temperature

Moisture MIL standard 810D

Valve Drive Progammable dual hydraulic control.

External data storage | One slot for compact flash card to download/upload job
files
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Specifications

Table C-1. Control Box Specifications

USB Port One port for keyboard or mouse hookup
Connectors Four connectors for power, valves, RS485, RS232
Speaker For the tones, beeps, and chimes of audible alerts
Computer Board 300 MHz processor

28 MB SDRAM
Operating System Microsoft Windows® CE.NET™

Figure C-1 shows the dimensions of the 9168 control box:

P 1
( )
\

Figure C-1. Control Box Dimensions
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Remote Smart Knobs

Remote Smart Knobs

The Remote Smart Knobs mount on the left and right control lever for
easy access. Table C-2 lists specification details for the Remote
Smart Knobs.

Table C-2. Remote Smart Knob Specifications

Housing Black ABS plastic
Buttons Two each for grade and elevation control
Switches One each for Manual/Auto control, a momentary switch

to control slope or toggle set points

Operating 0 to +60°C (32 to 140° F)
Temperature

Supply Voltage 10 to 30 VDC

Supply Current 100 mA (typical operating current)

Figure C-2 shows the dimensions of the Remote Smart Knobs:

2 0.45

Figure C-2. Remote Smart Knob Dimensions
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Specifications

Simple Auto/Manual Knob

The Simple Auto/Manual Knob mounts on the control lever for easy
access. Table C-3 lists specification details for the Simple Auto/

Manual Knob.

Table C-3. Simple Auto/Manual Knob Specifications

Details
Profile Epoxy
Switches One for switching between Auto and Manual control
Mounting Threads .375-16 x.60 inch deep course threads

Figure C-3 shows the dimensions of the Simple A/M Knob:

e —— @0.5

5.0

Figure C-3. Simple Auto/Manual Knob Dimensions
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Blade Slope Sensor

Blade Slope Sensor

The Blade Slope Sensor provides superior accuracy and repeatability,
is free adjusting, and has a rugged, sealed design. Table C-4 lists
component specification for the Blade Slope Sensor.

Table C-4. Blade Slope Sensor Specifications

Housing Cast aluminum
Epoxy sealed electronics
Supply Voltage 10 to 30 VDC
Supply Current 200 mA (typical operating current)
Operating 0 to +60°C (32 to 140° F)
Temperature
Resolutions +/-0.025% slope
Range 9150P: 0 to +/-20% slope
9152P: 0 to +/-100% slope

Figure C-4 shows the dimensions of the Blade Slope Sensor:
5.0 >

Sensing Axis

Figure C-4. Blade Slope Sensor Dimensions
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Specifications

Rotation Sensor

The Rotation Sensor provides precise angle measurement and has a
rugged, sealed design. Table C-5 lists specification details for the
Rotation Sensor.

Table C-5. Rotation Sensor Specifications

Housing Cast aluminum

Color Topcon yellow

Supply Voltage 5VDC

Supply Current 1 mA (typical operating current)
Operating 0 to +60°C (32 to 140° F)
Temperature

Resolutions 0.5 degrees

Range 360 degrees

Figure C-5 shows the dimensions of the Rotation Sensor:

26

6.25 ~i

MOUNTING
PLATE
(TYPICAL)

Figure C-5. Rotation Sensor Dimensions
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Mainfall Sensor

Mainfall Sensor

The Mainfall Sensor provides superior accuracy and repeatability, is
free adjusting, and has a rugged, sealed design. Table C-6 lists
specification details for the Mainfall Sensor.

Table C-6. Mainfall Sensor Specifications

Housing Cast aluminum

Supply Voltage 10 to 30 VDC

Operating Current Typical: 100 mA
Operating 0 to +60°C (32 to 140° F)
Temperature

Resolutions +/-0.025% slope

Range 0 to +/-20% slope
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Specifications

Figure C-6 shows the dimensions of the Mainfall Sensor:
=

* T & lf.’- el .

2}0 ETH][ up lua'l [ﬂ

SENSING AXIS

5.0
II_ '|J
Left g

]

Control Box

A2 TOPCON

ﬁ Right

|

L]

[ ﬁl
13.0

Figure C-6. Mainfall Sensor Dimensions
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Rover GPS+ Receiver Box

Rover GPS+ Receiver Box

The Rover GPS+ Receiver provides the industry’s most advanced
GLONASS and GPS dual-frequency satellite tracking system in a
heavy-duty construction design with a shock absorbing mounting
bracket. Four, high-power, bottom mounted magnets keep receiver in
place on machine. The receiver also features compliance with CMR
and RTCM industry standards and has optional advanced multipath
mitigation and optional in-band interference rejection. Table C-7 lists
specification details for the Rover GPS+ Receiver Box.

Table C-7. Rover GPS+ Receiver Box Specifications

Housing Cast aluminum

Weight 12.10 Ib. (5.5 kg)

LEDs Three LEDs: Power (red); Satellite status (green for
GPS; green and red GPS and GLONASS); Radio status
(yellow)

Supply Voltage 10 to 30 VDC

Radio Built in UHF or Spread Spectrum

Radio Frequency Band | UHF 450 to 470 MHz
Spread Spectrum 915

Channels 14 for Pacific Crest PDL
6 for TeleDesign TS4000

Channel Switching Manual for Pacific Crest PDL
Clear channel scan for TeleDesign TS4000

Baud Rate Up to 38400 bps

RTK Update Rate 10 Hz

GPS+ Tracking 20 channels GPS L1+L2+GLONASS

Channels
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Specifications

Figure C-7 shows the dimensions of the Rover GPS+ Receiver Box:

[ 6.75
il
1B a4l
L 14.75 J
! o
5.0

T

Figure C-7. Rover GPS+ Receiver Box Dimensions

MC-A1 Antenna

The MC-A1 Antenna is specifically designed to mount on the
machine’s blade. Table C-8 lists specification details for the MC-A1
Antenna.

Table C-8. MC-A1l Antenna Specifications

Antenna Type Aluminium ground plane with plastic dome
Mounting Clamp ID 1.75 in
Mounting Thread 5/8-11in
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MC-A1 Antenna

Figure C-8 shows the dimensions of the MC-A1 Antenna:

L—’L "MACHINE MOUNT"

1.750% .015 DIA

N FEMALE RF
CONNECTOR

Figure C-8. MC-A1 Antenna Dimensions
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Specifications

LS-2000 Laser Sensor

The LS-2000 Laser Sensor is a rugged, waterproof design that detects
optical and digital beams, has height resolution using the linear
sensor, and detects conventional rotating lasers. Table C-9 lists
specification details for the LS-2000 Laser Sensor.

Table C-9. LS-2000 Laser Sensor Specifications

Housing Base: cast aluminum; Body: extrusion plastic
Operating -20 to +50°C (-4 to 122° F)

Temperature

Waterproof 1PX6

Beam Detection 360°

Prism Constant -31mm (prism constant value +31)
Mounting Clamp ID 1.75 in

Detector Height 200mm

Figure C-9 shows the dimensions of the L.S-2000 Laser Sensor:

442 (mm)

190 (mm)
Figure C-9. LS-2000 Laser Sensor Dimensions
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Round Vibration Pole

Round Vibration Pole

The Round Vibration Pole has a lightweight, shock isolation, and
vibration dampening design, as well as a high vertical range.

Table C-10 lists specifi

cation details for the Round Vibration Pole.

Table C-10. Round Vibration Pole Specifications
Housing Base: Cast aluminum; Pole: OD 1.75 in extruded
aluminum
Range 5 ft 5-1/2 in (169cm)
Weight 19.9 1bs (9.05 kg)

Figure C-10 shows the

@45

Figure C-

P/N 7010-0491

dimensions of the Round Vibration Pole:

— |<—®1.75

e—11.5

10. Round Vibration Pole Dimensions
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Specifications

Trackerjack Vibration Pole

The Trackerjack Vibration Pole has a lightweight, shock isolation,
and vibration dampening design and is reinforced for rough
applications. Table C-10 lists specification details for the Trackerjack
Vibration Pole.

Table C-11. Trackerjack Vibration Pole Specifications

Housing Base: Cast aluminum; Pole: OD 1.75 in extruded
aluminum

Range 5 ft 1-1/2 in (156.2cm)

Weight 22.31bs (10.15kg)

Figure C-10 shows the dimensions of the Trackerjack Vibration Pole:
— ‘k®1,75

@45

*+—11.5

Figure C-11. Trackerjack Vibration Pole Dimensions

c-14 System Five-3D Reference Manual



GPS Vibration Pole

GPS Vibration Pole

The GPS Vibration Pole features a steel pole with a larger diameter to
improve stiffness. Increased temperature range is provided by the use
of high or low temperature bushings. Table C-10 lists specification
details for the GPS Vibration Pole.

Table C-12. GPS Vibration Pole Specifications

Housing Base: Cast aluminum; Pole: OD 1.75 in extruded
aluminum

Range 6 ft 7-1/2 in (201.9cm)

Weight 29.0 Ibs (13.0 kg)

Figure C-10 shows the dimensions of the GPS Vibration Pole:

@2.0" — — — |+ 91.75"+.015

CABLE MOUNT

i_i
Lr

MOUNTING POST
‘ / 2.00 NOM
|

@4.5" —=| ~— L— 11.5" —|

Figure C-12. GPS Vibration Pole Dimensions
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Specifications

TM-1 Telescoping Mast

The TM-1 Telescoping Mast is a heavy duty design with high
resolution, ramping acceleration, and electric brake, and feedback
servo positioning with no slipping. Table C-13 lists specification
details for the TM-1 Telescoping Mast.

Table C-13. TM-1 Telescoping Mast Specifications

Housing

Base: cast aluminum; Extension and main tube:
extruded aluminum; Top pole: OD 1.75 in DELRIN

Travel Range

42in (1.06m)

Weight

64 Ibs (29 kg)

Mounting Pins

3.00 in diameter tube 4 bolt plate with dowel.

Supply Voltage

10 to 32 VDC

Power Requirement

10A at 12 VDC

Operating 0to +50 deg C (32to 122 deg F)
Temperature
Power Over current, overload, and over voltage protection.
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TM-1 Telescoping Mast

Figure C-13 shows the dimensions of the Round Vibration Pole:
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Figure C-13. TM-1 Telescoping Mast Dimensions
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Specifications

GRT-2000 Robotic Total Station

The GRT-2000 Robotic Total Station has a digital fan beam
transmitter and full capability as an auto-tracking total station. A
radio for radio transmission can be optionally added. Table C-14 lists
specification details for the GRT-2000 Robotic Total Station. Refer to
your total station’s documentation for more details.

Table C-14. GRT-2000 Robotic Total Station Specifications

Housing Cast aluminum

Weight 19.8 Ibs (9.0 kg)

Port 1 external, RS232C port for communication
Supply Voltage 12 VDC

Power Requirement 5to 18 W

Operating -20 to +50 deg C (-4 to 122 deg F)
Temperature

Moisture Waterproof

3D Controlling Range | Approx. 10 to 300 m
Distance Measurement | +/- 20 mm

Accuracy

Data Update Ratio Approx. 100 msec.

Laser Classification Class II

Telescope 30X

Magpnifications

Radio Type (optional) | Satellite-2ASd

Radio Channels 16 total

Radio TX/RX 433.400 to 433.775 MHz
Frequency Range

Radio Channel 25kHz

Spacing

Radio Power 1w
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Sonic Tracker Il

Figure C-14 shows the dimensions of the GRT-2000 Robotic Total
Station:

180 {mm] 1
Figure C-14. GRT-2000 Robotic Total Station Dimensions

240 {memi)

Sonic Tracker 1l

The Sonic Tracker II™ has ruggedly sealed electronics, a field
replaceable sonic transducer, and temperature compensation for
atmospheric disturbances that contribute to industry standard
accuracies. With bright grade indication lights and a patented
working window, it’s easy to use and see for controlling grade.
Table C-15 on page C-20 lists specification details for the Sonic
Tracker II.
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Specifications

Table C-15. Sonic Tracker |l Specifications

Housing Cast aluminum; Epoxy sealed electronics
Connector 1 for power and communication
Display Raise/lower/on-grade LED’s
Supply Voltage 10 to 30 VDC
Operating Current Typical: 200 mA
Operating 0 to +60 deg C (32 to 140 deg F)
Temperature
Range Adjustable from 14 to 55 inches (35.5 to 140 cm)
Working Window On-grade adjustable
Course: 0.15 ft
Fine: 0.05 ft
Resolution 0.0025 ft.
Transducer Frequency | 50 kHz with 40 Hz maximum repetitive rate

Figure C-15 shows the dimensions of the Sonic Tracker II:

le—— 40 — | e 45 5
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Figure C-15. Sonic Tracker Il Dimensions
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Laser Tracker

Laser Tracker

The Laser Tracker features bright indication lights, built in valve
drivers for indicate and proportional automatic control, and a motor
drive for attachment to the Trackerjack. Table C-16 lists specification
details for the Laser Tracker.

Table C-16. Laser Tracker Specifications

Housing Base: cast aluminum
Body: polycarbonate
Detector Height 51/2in
Mounting Thread 5/8-11in
Supply Voltage 10 to 30 VDC
Operating Current Typical: 200 mA
Operating 0to +60 deg C (32 to 140 deg F)
Temperature
On-grade Zone +/- 0.013ft (variable with beam spot)
Beam Acceptance 360°
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Specifications

Figure C-16 shows the dimensions of the Laser Tracker:

3.8

ON-GRADE
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Figure C-16. Laser Tracker Dimensions

Trackerjack

The Trackerjack has driving capabilities on a Trackerjack Vibration
Pole, is lightweight, and has manual override buttons for pole
installation. Table C-17 lists specification details for the Trackerjack.

Table C-17. Trackerjack Specifications

Enclosure Cast aluminum
Weight 4.7 1bs (2.13 kg)
Supply Voltage 12 VDC for 9221
24 VDC for 9220
Operating Current Typical: 0.5A
Maximum: 10.5A
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Trackerjack

Table C-17. Trackerjack Specifications

Operating 0to +60 deg C (32 to 140 deg F)
Temperature

Figure C-17 shows the dimensions of the Trackerjack:

‘«— 3.0 J

Figure C-17. Trackerjack Dimensions
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Specifications

PZS-MC Sensor

The PZS-MC sensor combines the MC-A1 GPS antenna with laser
sensor technology. The sensor attaches to a GPS vibration pole on the
machine blade, and cables connect the receiver to the control box.
Table C-18 lists specification details for the PZS-MC.

Table C-18. PZS-MC Specifications

Beam Detection +10° by +10° window
Channels 4

Weight 6.6 1bs (3kg)

Power Supply DC 8V~DC 32V

Waterproof IPX6

Operating Temperature -20°C to +50°C (-4°F to 122°F)

Figure C-18 shows the dimensions of the PZS-MC:
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Figure C-18. PZS-MC Dimensions
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Appendix D

Regulatory Information

The following sections provide information on this product’s
compliance with government regulations for use.

FCC Compliance

This device complies with Part 15 of the FCC rules. Operation is
subject to the following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including
interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits
for a digital device, pursuant to Part 15 of the FCC rules. These limits
are designed to provide reasonable protection against harmful
interference in residential installations. This equipment generates,
uses, and can radiate radio frequency energy, and if not installed and
used in accordance with the instructions, may cause harmful
interference to radio communications. However, there is no guarantee
that interference will not occur in a particular installation.

If this equipment does cause interference to radio or television
equipment reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.
* Move the equipment away from the receiver.

* Plug the equipment into an outlet on a circuit different from that
to which the receiver is powered.

» Consult the dealer or an experienced radio/television technician
for additional suggestions.
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Regulatory Information

expressly approved by the party responsible for
compliance could void your authority to operate
such equipment.

E Any changes or modifications to the equipment not

UHF Radio Usage

UHF radio without a license may result in fines or
other penalties. Be sure you comply with all local
laws before operating a UHF radio. Contact your
local authorities (such as, the FCC in the United
States) for details.

@ Using a UHF radio requires a license. Operating a

Surveying in RTK mode has made UHF the most popular choice for
communications between Base and Rover receivers. Know the
strengths and weaknesses of this technology to get the best use out of
your receiver. The quality and strength of the UHF signals translates
into range for UHF communications.

1. The system’s range will greatly depend on the local conditions.
Topography, local communications and even meteorological
conditions play a major role in the possible range of RTK
communications. If needed, use a scanner to find clear channels.

2. The system’s range will increase by adjusting the Base station’s
antenna using the following methods.

 Ensure the Base radio has a fully charged battery.

» Use directional antennas and/or repeaters to increase your
system’s range. Directional antennas concentrate the signal
power within a more narrow direction, significantly
increasing the range of your system.

* Check the TPS accessory line for items to raise the Base
radio.
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Community of Europe Compliance

Community of Europe
Compliance

The product described in this manual is in compliance with the
R&TTE and EMC directives from the European Community.

WEEE Directive

Following information is for EU-member states only:

The use of the symbol indicates that this product may not be treated
as household waste. By ensuring this product is disposed of correctly,
you will help prevent potential negative consequences for the
environment and human health, which could otherwise be caused by
inappropriate waste handling of this product. For more detailed
information about the take-back and recycling of this product, please
contact your supplier where you purchased the product or consult.
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Notes:
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Appendix E

Warranty

TPS laser and electronic positioning equipment are guaranteed
against defective material and workmanship under normal use and
application consistent with this Manual. The equipment is guaranteed
for the period indicated, on the warranty card accompanying the
product, starting from the date that the product is sold to the original

purchaser by TPS’ Authorized Dealers.!

During the warranty period, TPS will, at its option, repair or replace
this product at no additional charge. Repair parts and replacement
products will be furnished on an exchange basis and will be either
reconditioned or new. This limited warranty does not include service
to repair damage to the product resulting from an accident, disaster,
misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS warranty
service dealer. If this product is delivered by mail, purchaser agrees to
insure the product or assume the risk of loss or damage in transit, to
prepay shipping charges to the warranty service location and to use
the original shipping container or equivalent. A letter should
accompany the package furnishing a description of the problem and/
or defect.

The purchaser’s sole remedy shall be replacement as provided above.
In no event shall TPS be liable for any damages or other claim
including any claim for lost profits, lost savings or other incidental or
consequential damages arising out of the use of, or inability to use,
the product.

1. The warranty against defects in Topcon batteries, chargers, or cables is
90 days.
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Warranty

Notes:
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Index

Index

Authorization codes 10-34
Automatic control
Simple A/M Knob control 2-29
Smart Knob control 2-25

Numerics

2D control 1-1, 2-1
checklist 10-6
control box 2-1
machine configuration files 3-7,

5-15,6-8,7-11,8-17,9.7 B

setup —9-9 Background, change color 10-27
Smart Knob control 2-26-2-28 Base station

3D control 1-1, 2-1 LEDs 5-6

control box 2-1 Benchmark 10-21

control point files 3-3 Blade control 1-37, 1-39, 5-19, 8-22
GPS+ checklist 10-2, 10-3, 10-4 Blade trim 4-10

LPS checklist 10-5 adjustment 4-11
machine configuration files 3-7, Blue 10-6

5-15, 6-8, 7-11, 8-17, 9-7
Smart Knob control 2-26

3DMC c
about 10-34 Change
color 10-23
A display 10-7, 10-22
radio channel 5-24
About 3DMC 10-34 units 10-28
Adjust cut/fill Clear NVRAM 10-35

using Smart Knobs 2-26
Adjust elevation

using Smart Knobs 2-26
Adjust slope 4-7

using Smart Knobs 2-26
Alignment files

and grading 10-29

applying 10-30

display options 10-24

Antenna
and MC-2.5 LEDs 2-30
radio 5-12, 6-6, 7-9
rover 5-10
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Compact flash card 3-1
copy files from 3-1
Connectors 2-9
2D 9-6
3D GPS+ 5-14
3D LPS 8-16
base station 5-5
LPS station 8-4
sonic tracker 9-2
trackerjack 9-4
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Index

Control box 1-7
authorization codes 10-34
dozer 2-1
grader 2-1
options 10-34
Control menu 2-14, 2-15
Control point
accuracy 5-27
localization 5-28
location 5-27
Control point files
control box 3-6
Coordinates
elevation reference 3-18, 3-22
GPS 3-5
LPS station 8-6, 8-8
NEZ 3-5, 3-18, 3-22
Copy files 2-11, 3-1
Copying 3DMC Files 3-1
Creating a Linework File A-16
Cross slope 4-3
adjust 4-7, 4-7, 4-8-4-9
calibrate 4-4-4-6
grader 4-4, 4-6
Cut/fill 2-17
See also Offset
adjust elevation 2-19, 2-20, 2-21
and grade indicator 10-16, 10-17
change 10-15, 10-20
grade indicator 10-16
in from edge 10-17
left edge 10-16
negative 10-15, 10-20
offset 2-19, 2-20, 2-21
positive 10-15, 10-20
reading 2-19, 2-20, 2-21
section view 10-8, 10-10, 10-12

Delete files 2-12
Design surface 3-14
display options 10-22

Index

Design surface file
create plane model 3-17-3-19, 3-
20-3-23, 3-24-3-25, 3-26,
3-28
Display 10-22, 10-28
See also Views
alignments 10-24
boundaries/breaklines 10-23
contours 10-23
linework 10-25, 10-29, 10-31
points 10-26
polylines 10-29, 10-31
triangle mesh 10-23
Dozer
2D control 1-6, 2-1
3D control 1-5, 1-6, 2-1
cross slope 4-7

E
Edit files 2-11
EIM 2-31
LED blink indications 2-31
Elevation
adjust for 3D 2-19, 2-20
adjust in 2D 2-21, 2-22, 2-23
key 2-17
Elevation control 2-11
Elevation key
blue 10-6
green 10-6
red 10-6
Elevation reference 10-16, 10-17

F

Files 2-14
control point 3-3
copy 2-11
delete 2-12
design surface 3-14
edit 2-11
new 2-11
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G

GPS coordinates 3-5

GPS information 5-21-5-24, 8-24
cutting edge position 5-22
planning 5-24
status 5-21

GPS mask angle 5-22

GPS status
receiver ID 5-23
satellites 5-22

Grade adjustment knob operation 2-5

Grade indicator 10-10, 10-11, 10-18
and elevation reference 10-16, 10-

17
and offset change 10-14
change extents 10-18
change on-grade 10-18
cut/fill 10-16
display 10-11

Grade indicators 2-3

Grader
2D control 1-3, 1-4, 2-1
3D control 1-3, 1-4, 2-1
cross slope 4-4-4-6

Green 10-6

J

Joystick
operation 10-15, 10-20

K

Keyboard
connect using USB 2-8
pop-up 2-12

L

Laser
height 1-35
location advice 1-34
placement 1-34
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Index

Laser sensor 1-16
installation 8-13

LEDs 5-6, 5-8, 10-36
on MC-2.5 2-30

Level
LPS station 8-2
Light bar 10-13, 10-18
and alignment file 10-13
display 2-15, 10-12
steer to polyline 10-29
Light Bar Scale 10-18
Linework 3-13, 10-25, 10-29
display options 10-25
Localization
See also Control point
with third party coordinates 5-28
Location 1-34—
large project 1-36
small project 1-35
working distance 1-34
working height 1-35
Lock on-grade 2-26
Lock slope 2-23

Machine configuration files 3-7-3-12,
5-15-5-19, 6-8—, 7-11—, 8-17-8-
20, 9-7

Machine orientation 10-7

Machine setup

blade control 5-19, 8-22

Manual control

Simple A/M Knob control 2-29
Smart Knob control 2-25
Mask angle 5-22
MC-2.5 receiver box 2-30
clear NVRAM 10-35
EIM mode 2-31
LEDs 2-30
normal mode 2-31

Index



Index

Measure
antenna on blade 5-16
cutting edge 4-7
LPS station 8-5

points for plane surface 3-18, 3-

21-3-22

sensor on blade 3-9, 8-18
Menus 2-13-2-15

Control 2-14, 2-15

File 2-14

pop-up 2-16

Tools 2-15

View 2-15

New files 2-11
NEZ coordinates 3-5, 3-18, 3-22
NVRAM 10-35

clear 10-35

o

Offset 2-17, 2-19, 2-20, 2-21
change 10-15, 10-20
On-grade 2-3
lock 2-26

P

PDL radio 1-12
Plane surface

edit 3-16

see Design surface
Pocket-3D 1-21

units A-1
Points 3-13

display 10-26
Position check 10-21
PZS-MC sensor

icon color 10-6

Index

Radio

antenna 5-12, 6-6, 7-9
base station 5-2, 6-2, 7-2
change channel 5-24
connection tip 5-26
LED 5-8

licensing B-3

machine 5-10, 6-3
PDL 1-12

select channel 5-6
signal 2-30

Teledesign 1-12

usage B-3

Range D-2
Receiver

mask angle 5-22
reset 5-23

Receiver ID, GPS 5-23
Red 10-6

Reset receiver 5-23
Right window 10-11

S

See also Views

Satellites 5-24
Satellites, GPS 5-22
Sensors 1-9-1-10, 1-31-1-32

calibration 4-3
laser 1-16, 1-20

Set points 2-28
Slope

gain 2-22, 2-23
key 2-21
green 2-22
red 2-22
locked 2-23

Slope control 2-11
Slope control system

calibration 4-3

Slope key

green 10-6
red 10-6

System Five-3D Reference Manual



Steer indication
steer to polyline 10-29
Steering options 10-30
Surface
plane, edit 3-16
Surface Files
Creating a Flat Plane Surface 3-17
Editing a Plane Surface File 3-14
Survey
see also Topographic survey
Survey mode
activate 2-26
Swap 2-27
System range D-2

T

Teledesign radio 1-12
Test 2-31
EIM 2-31
TM-1 mast installation 8-13
Tools menu 2-15
Topcon logo 2-13
Topo survey
display points 10-26
Topographic survey 10-32-10-33
stop 10-33

U

UHF usage D-2
Units 10-28, A-1
USB 2-8

\'

Valve gain 2-22, 2-23
adjust 10-19
speed 2-22, 2-23
Valve offset 4-1
calibration 4-2—4-3
factory setting 4-2
Vibration pole installation 9-4-9-5
Views 2-15, 10-7-10-10
grade indicator 10-11
right window 10-11
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W

Warnings
touch screen 2-2
Working distance 1-34
large project 1-36
small project 1-35
Working height 1-35
Working window 1-26, 1-27, 1-28

Index
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