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Chapter 1. Before You Begin 

This user’s guide describes the protocol for comparative genomic hybridization 
(CGH) using these NimbleGen array formats: 

 385K (385,000 probes)  
 4x72K (4 x 72,000 probes) 
 2.1M (2.1 million probes) 
 3x720K (3 x 720,000 probes) 
 12x135K (12 x 135,000 probes) 

The CGH protocol involves independently labeling of test and reference 
genomic DNA using a NimbleGen Dual-Color DNA Labeling Kit and co-
hybridization of these DNAs to a NimbleGen CGH array using a NimbleGen 
Hybridization System. Following hybridization, the arrays are washed, dried, and 
scanned. Array CGH data are extracted and analyzed using our NimbleScan 
software and SignalMap software. 

 

What’s New? 

Version 5.0 of this user’s guide includes instructions on using NimbleGen 
3x720K arrays for CGH experiments. 

Version 5.1 includes instructions for processing samples using the NimbleGen 
Dual-Color DNA Labeling Kit and NimbleGen Microarray Dryer.   
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Step  Process Time 

Sample Preparation & QC  0.5h - 1h 

   

Sample Labeling  0.5h - 1h 

     2h 

Sample Cleanup & Quantitation  1h - 2h 

   

Microarray Hybridization  0.5h - 2h 

           16h - 72h 

Microarray Washing  0.5h 

   

Microarray Scanning  0.5h 

   

Data Analysis  385K & 4x72K Arrays: 2h 

2.1M, 3x720K & 12x135K Arrays: 4h 

Figure 1: Workflow for NimbleGen CGH Analysis. Steps in the process and estimated time 
for each step, based on the processing of one slide, are shown in the boxes. (Note that a 
12x135K array requires the longer processing time due to the handling of a larger number of 
samples.) Incubation times are indicated beneath the appropriate process times.  
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Components Supplied 

Component 
385K 
Array 

4x72K 
Array 

2.1M 
Array 

3x720K 
Array 

12x135K 
Array 

NimbleGen 
Arrays 

As ordered 

NimbleGen 
Mixers 

One X1 
mixer is 
ordered 
separately 
from the 
385K array 

One X4 
mixer is 
provided per 
4x72K array 
 
 

One HX1 
mixer is 
provided per 
2.1M array 

One HX3 
mixer is 
provided per 
3x720K 
array 

One HX12 
mixer is 
provided per 
12x135K 
array 

Mixer Port 
Seals  
or Mixer 
Multi-port 
Seals 

Mixer port 
seals are 
provided 
with X1 
mixers 

Mixer multi-
port seals 
are provided 
with X4 
mixers 

Mixer port 
seals are 
provided 
with HX1 
mixers 

Mixer port 
seals are 
provided 
with HX3 
mixers 

Mixer multi-
port seals 
are provided 
with HX12 
mixers 

NimbleGen 
Arrays User’s 
Guide: CGH 
Analysis 

 

One booklet 

NimbleGen 
Design Files 

 

One CD/DVD 

  
 

Microarray Storage 

Store NimbleGen microarrays in a desiccator at room temperature until ready to 
use. 

 

Protocol Information & Safety 

 Wear gloves and take precautions to avoid sample contamination. 

 Cy dyes are light sensitive. Be sure to minimize light exposure of the dyes 
during use and store in the dark immediately after use. 

 Cy dyes are ozone sensitive. Take the necessary precautions to keep 
atmospheric ozone levels below 20ppb (parts per billion). 
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 Cy dyes are humidity sensitive. Take the necessary precautions to keep 
humidity levels below 40%. 

 Roche NimbleGen has found that using VWR water and DTT for all post-
hybridization washes results in higher signal from Cy dyes. 

 Roche NimbleGen recommends using a NanoDrop Spectrophotometer for 
quantifying and characterizing nucleic acid samples because this instrument 
requires only 1.5μl of sample for analysis. 

 Perform all centrifugations at room temperature unless indicated otherwise. 

 

Required Equipment, Labware & Consumables 

You assume full responsibility when using the equipment, labware, and 
consumables described below. These protocols are designed for the specified 
equipment, labware, and consumables. 

NimbleGen Hybridization System 

Choose between the following: 

Equipment Supplier 
Process 
Quantity 

Item Number 

05223652001 (110V) NimbleGen Hybridization System 4* Roche NimbleGen 4 slides 

05223679001 (220V) 

05223687001 (110V) NimbleGen Hybridization System 12* Roche NimbleGen 12 slides 

05223695001 (220V) 

* NimbleGen Hybridization Systems include an accessory kit that contains a Precision Mixer 
Alignment Tool (PMAT), Mixer Disassembly Tool, Mixer Brayer, System Verification Assemblies, 
replacement O-rings, and forceps. 

Microarray Drying System 

Equipment Supplier 
Process 
Quantity 

Item Number 

NimbleGen Microarray Dryer Roche NimbleGen 24 slides 05223636001 (110V) 

   05223644001 (220V) 
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Scanner 

Equipment Supplier Item Number 

GenePix 4000B Molecular Devices NA 

Software 

Program Supplier Item Number 

NimbleScan v2.5 Roche NimbleGen 05225035001 
(Individual License) 

  05225043001 
(Site License) 

SignalMap v1.9 Roche NimbleGen 05225051001 
(Individual License) 

Standard Laboratory Equipment 

Equipment Supplier Item Number 

NimbleGen Compressed Gas Nozzle Roche NimbleGen 05223628001 

Desiccator Multiple Vendors  

Electrophoresis system Multiple Vendors  

Heat block  
(capable of temperatures to 98°C) 

Multiple Vendors  

Microcentrifuge  
(12,000 x g capability) 

Multiple Vendors  

Microman M10 Pipette 
(recommended for 4x72K and 
12x135K arrays) 

Gilson F148501 

Microman M100 Pipette 

(recommended for 385K, 2.1M, and 
3x720K arrays) 

Gilson F148504 

Sonicator with converter, 
½” externally threaded disruptor 
horn, and tapered microtips 

Branson Sonicator:  
Model 450 Sonifier 

Converter:  
101-135-022 

Disruptor Horn: 
101-147-037 

Microtips: 
101-148-062 

Spectrophotometer NanoDrop ND-1000 
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Equipment Supplier Item Number 

SpeedVac Thermo Savant  

Thermocycler Multiple Vendors  

Vortex Mixer Multiple Vendors  

Consumables & Accessories from Roche NimbleGen 

Component 
Package Size /  
Process Quantity 

Item Number 

5 mixers 05391717001 NimbleGen X1 Mixer (for 385K 
arrays; includes mixer port seals) 

10 mixers 05223725001 

5 mixers 05391725001 NimbleGen X4 Mixer (for 4x72K 
arrays; includes mixer multi-port 
seals) 10 mixers 05223733001 

5 mixers 05391733001 NimbleGen HX1 Mixer (for 2.1M 
arrays; includes mixer port seals) 

10 mixers 05223741001 

5 mixers 05391741001 NimbleGen HX3 Mixer (for 3x720K 
arrays; includes mixer port seals) 

10 mixers 05223750001 

5 mixers 05391768001 NimbleGen HX12 Mixer (for 
12x135K arrays; includes mixer 
multi-port seals) 10 mixers 05223768001 

NimbleGen Dual-Color DNA 
Labeling Kit 

10 Cy3 labeling reactions and 
10 Cy5 labeling reactions 

05223547001 

NimbleGen Hybridization Kit   100 hybridizations using 
X1 mixers 

 160 hybridizations using 
X4 mixers 

 40 hybridizations using 
HX1 mixers 

 100 hybridizations using 
HX3 mixers 

 120 hybridizations using 
HX12 mixers 

05223474001 
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Component 
Package Size /  
Process Quantity 

Item Number 

NimbleGen Hybridization Kit, LS 
(Large Scale) 

 300 hybridizations using 
X1 mixers 

 480 hybridizations using 
X4 mixers 

 120 hybridizations using 
HX1 mixers 

 300 hybridizations using 
HX3 mixers 

 480 hybridizations using 
HX12 mixers 

05223482001 

NimbleGen Sample Tracking 
Control Kit 

 120 hybridizations using 
4x72K or 12x135K arrays 

 300 hybridizations using 
3x720K arrays 

05223512001 

NimbleGen Wash Buffer Kit 10 washes (processing 
4 slides per wash) 

05223504001 

NimbleGen Array Processing 
Accessories 

 05223512001 

Contents of NimbleGen Kits & Accessories 

Kit  Contents 

NimbleGen Dual-Color DNA 
Labeling Kit 

 Nuclease-free Water (2 x vial 1) 

 Random Primer Buffer (vial 2) 

 Cy3-Random Nonamers (vial 3) 

 Cy5-Random Nonamers (vial 4) 

 Klenow Fragment (3’->5’ exo-) 50U/μl (vial 5) 

 10mM dNTP Mix (vial 6) 

 Stop Solution (0.5M EDTA) (vial 7) 

 5M NaCl (vial 8) 

NimbleGen Hybridization Kit and 
NimbleGen Hybridization Kit, LS 

 2X Hybridization Buffer 

 Hybridization Component A 

 Alignment Oligo1 

NimbleGen Sample Tracking 
Control Kit 

Sample Tracking Controls2 
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Kit  Contents 

NimbleGen Wash Buffer Kit  10X Wash Buffer I 

 10X Wash Buffer II 

 10X Wash Buffer III 

 1M DTT 

NimbleGen Array Processing 
Accessories 

 Slide Rack 

 Wash Tanks 

 Slide Containers 

1 The Alignment Oligo is a mixture of Cy3- and Cy5-labeled 48mer oligonucleotides that 
hybridize to alignment features on NimbleGen arrays. It is required for proper extraction of 
array data from the scanned image. 

2 Twelve Sample Tracking Controls (STCs) are provided. Each STC is a Cy3-labeled 48mer 
oligonucleotide. When a unique STC is added to each sample before hybridization to a 
multiplex array, the STC can be used to confirm that the correct sample was hybridized to each 
array. 

Reagents/Consumables from Other Vendors 

Component Supplier Package Size Item Number 

β-Mercaptoethanol Sigma Aldrich 25ml M3148 

Absolute Ethanol Sigma Aldrich 500ml E702-3 

Compressed Inert Gas* Multiple Vendors    

192 tips F148412 CP10 Pipette Tips 
(for 4x72K and 12x135K 
arrays) 

Gilson 

960 tips F148312 

192 tips F148414 CP100 Pipette Tips 
(for 385K, 2.1M, and 3x720K 
arrays) 

Gilson 

960 tips F148314 

Isopropanol Sigma Aldrich 500ml I-9516 

Water: reagent grade, ACS, 
nonsterile, type 1 

VWR 2.5 gallon RC915025 

Cotton Swabs Multiple Vendors   

* Roche NimbleGen recommends using the NimbleGen Compressed Gas Nozzle to gently blow 
compressed inert gas across arrays to remove any dust or debris. The use of canned aerosol 
compressed air for this purpose is not recommended and could compromise array and data 
quality. 
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Technical Support 

If you have questions, contact your Roche NimbleGen Account Manager or 
Roche Microarray Technical Support. Go to www.nimblegen.com/arraysupport 
for contact information. 
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Notes 
 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Chapter 2. Sample Preparation & QC 

Chapter 2 describes sample requirements and preparation and the sample QC 
protocol for NimbleGen array CGH experiments.  

 

Sample Requirements 

 Purified, unamplified, and unfragmented genomic DNA (gDNA) is required 
for optimal sample labeling and hybridization.  

 Roche NimbleGen recommends starting with the following gDNA amounts 
for each hybridization: 

Sample 
Requirements 

385K 
Array 

Each 
Sample for 

a 4x72K 
Array 

2.1M 
Array 

Each 
Sample for 
a 3x720K 

Array 

Each 
Sample for 
a 12x135K 

Array 

Test gDNA 2µg 2µg 2.5µg 1.5µg 1.5µg 

Reference 
gDNA 

2µg 2µg 2.5µg 1.5µg 1.5µg 

 

 Samples should be prepared at a concentration of 250ng/μl to 1,000ng/μl in 
nuclease-free water or 1X TE buffer (10mM Tris-HCl and 0.1mM EDTA, 
pH 7.5 - 8.0). 

 Samples should have an A260/A280 ≥ 1.8 and A260/A230 ≥ 1.9 for optimal 
labeling yields. 
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Sample Preparation & QC 

Note: Roche NimbleGen has tested several common genomes and found that the 
sonication step described below can be omitted without adversely affecting CGH 
data quality.  

1. Dilute test and reference gDNA to 80μl with VWR water in a 1.5ml micro-
centrifuge tube. 

2. Clean the sonicator tip with 70% ethanol and wipe dry with a tissue. 

3. Select the following settings on a Branson model 450 Sonifier: 

Note: If using another sonicator, adjust the settings as necessary to produce a 
smear from ~500bp to 2,000bp. 

• Time = 10 seconds 
• Amplitude = 10% 
• Pulse On = 0.5 second 
• Pulse Off = 0.5 second 

4. Lower the sonicator tip to near the bottom of the tube and push the start 
button. Positioning of the probe near the bottom of the tube will prevent 
splashing and ensure complete sonication of your sample. 

Important: Wear hearing protection when operating the sonicator. 

5. To QC your sample, run 250ng of gDNA on a NanoDrop 
Spectrophotometer and 250ng of pre- and post-sonicated gDNA on a 1% 
agarose gel to ensure they show no signs of RNA contamination or 
degradation. 

Important: Genomic DNA should appear as a single prominent band greater 
than 12kb. If the sample appears as more than one band or as a smear, the 
DNA may be degraded or have a contaminant that could affect the labeling 
procedure. RNA contamination will result in a smear less than 200bp. 
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Sonicated sample should appear as a smear from ~500bp to 2,000bp with the 
majority of the fragments migrating between 500bp and 1,000bp. Genomic DNA 
exhibiting significant degradation (all bands <500bp) is unsuitable for CGH 
analysis. 

Figure 2: Examples of Agarose Gel Electrophoresis for Unsonicated DNA (left) and 
Sonicated DNA (right) 
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Notes 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
 



 

 

Chapter 3. Sample Labeling 

Chapter 3 describes how to label your gDNA samples using a NimbleGen Dual-
Color DNA Labeling Kit. Be aware of the following when using these kit 
contents: 

 Aliquot dNTPs and Cy primers into single-use amounts. 
 5M NaCl could precipitate. Vortex if necessary. 

Pairs of samples intended for hybridization to the same array should be labeled 
in parallel using Cy3-Random and Cy5-Random Nonamers from the same kit 
(or multiple kits from the same lot). Roche NimbleGen recommends labeling 
test samples with Cy3 and reference samples with Cy5, although the dyes can be 
reversed if you choose. 

1. Prepare the following solution: 

Random Primer Buffer 
All Array 
Formats 

Notes 

 Random Primer Buffer (vial 2)  998.25µl 

 β-Mercaptoethanol  1.75µl 

 Total  1ml 

Prepare fresh buffer each time 
primers are resuspended.  

 

2. Briefly centrifuge Cy3-Random and Cy5-Random Nonamers (vials 3 and 4, 
respectively) because some of the product could have dislodged during 
shipping. Dilute the primers in 462μl each of Random Primer Buffer with β-
Mercaptoethanol. Aliquot to 40μl individual reaction volumes in 0.2ml 
thin-walled PCR tubes and store at -20°C, protected from light. 

Note: Do not store diluted primers longer than 4 months. 
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3. Assemble the test and reference samples in separate 0.2ml thin-walled PCR 
tubes. 

All Array Formats 
Component 

Test Sample Reference Sample 

 gDNA Sample prepared in Chapter 2  1µg*  1µg* 

 Diluted Cy3-Random Nonamers 
from step 2 

 40µl  

 Diluted Cy5-Random Nonamers 
from step 2 

  40µl 

 Nuclease-free water (vial 1) To volume (80µl) To volume (80µl) 

 Total  80µl  80µl 

* If labeling sonicated gDNA, 2.1M arrays require two labeling reactions for both the test and 
reference samples per slide. To accomplish this, assemble two separate 0.2ml thin-walled 
PCR tubes each containing 1µg of gDNA of test and reference sample. Test and reference 
sample pairs intended for hybridization to the same 2.1M array should be labeled in parallel. 
   

Note: The NimbleGen standard protocol specifies 1μg of starting material in a 
100μl reaction (step 6, below). For multiplex slides where less labeled DNA is 
required for hybridizations, it is possible to input less genomic DNA into the 
labeling reaction volume. For 4x72K, 3x720K, and 12x135K arrays, Roche 
NimbleGen recommends starting with 500ng of gDNA in a 100μl reaction.  

4. Heat-denature samples in a thermocycler at 98°C for 10 minutes. Quick-
chill in an ice-water bath for 2 minutes. 

Important: Quick-chilling after denaturation is critical for high-efficiency 
labeling. 

5. Prepare the following dNTP/Klenow master mix for each sample prepared 
in step 4. 

Important: Keep all reagents and dNTP/Klenow master mix on ice. Do not 
vortex after addition of Klenow. 

dNTP/Klenow Master Mix: Recipe per Sample All Array Formats 

 10mM dNTP Mix (vial 6)  10µl 

 Nuclease-free Water (vial 1)  8µl 

Klenow Fragment (3’->5’ exo-) 50U/µl (vial 5)  2µl 

 Total  20µl 
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Important! 

6. Add 20μl of the dNTP/Klenow master mix prepared in step 5 to each of the 
denatured samples prepared in step 4. Keep on ice. 

All Array Formats 
Component 

Test Sample Reference Sample 

 Reaction volume from step 4  80µl  80µl 

 dNTP/Klenow Master Mix from step 5  20µl  20µl 

 Total  100µl  100µl 

   

7. Mix well by pipetting up and down 10 times. 

Important: Do not vortex after addition of Klenow. 

8. Quick-spin to collect contents in bottom of the tube. 

9. Incubate for 2 hours at 37°C in a thermocycler with heated lid, protected 
from light. 

10. Stop the reaction by addition of the Stop Solution (0.5M EDTA). 

All Array Formats 
Component 

Test Sample Reference Sample 

 Reaction volume from step 6  100µl  100µl 

 Stop Solution (0.5M EDTA) (vial 7)  10µl  10µl 

 Total  110µl  110µl 

   

11. Add 5M NaCl to each tube. 

All Array Formats 
Component 

Test Sample Reference Sample 

 Reaction volume from step 10  110µl  110µl 

 5M NaCl (vial 8)  11.5µl  11.5µl 

 Total  121.5µl  121.5µl 
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Important! 

12. Vortex briefly, spin, and transfer the entire contents to a 1.5ml tube 
containing isopropanol. 

All Array Formats 
Component 

Test Sample Reference Sample 

 Reaction volume from step 11  121.5µl  121.5µl 

 Isopropanol  110µl  110µl 

 Total  231.5µl  231.5µl 

   

Note: Up to 4 reactions containing the same sample can be combined in a 1.5ml 
tube and precipitated together. If combined, be sure to scale the isopropanol 
volume appropriately. 

13. Vortex well. Incubate for 10 minutes at room temperature, protected from 
light. 

14. Centrifuge at 12,000 x g for 10 minutes. Remove supernatant with a pipette. 
Pellet should be pink (Cy3) or blue (Cy5) depending on the dye. 

15. Rinse pellet with 500μl 80% ice-cold ethanol. Dislodge pellet from tube wall 
by pipetting a few times. 

16. Centrifuge at 12,000 x g for 2 minutes. Remove supernatant with a pipette. 

17. Dry contents in a SpeedVac on low heat until dry (approximately 5 
minutes), protected from light. 

18. STOP POINT: Proceed to step 19, or store labeled samples at -20°C (up to  
1 month), protected from light. 

19. Spin tubes briefly prior to opening. Rehydrate pellets in 25μl Nuclease-free 
Water (vial 1) per reaction. For 2.1M arrays, if you combined reactions, 
scale the volume accordingly. 

20. Vortex for 30 seconds and quick-spin to collect contents in bottom of the 
tube. Continue to vortex or let sit at room temperature, protected from 
light, for approximately 5 minutes or until the pellet is completely 
rehydrated, then vortex again and quick-spin. 
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21. Quantitate each sample using the following formula: 

Concentration (μg/ml) = A260 x 50 x Dilution Factor 

Note: The NanoDrop user’s manual specifies that in the Nucleic Acid module 
the maximum accurate reading is 3,700ng/μl, and in the Microarray module, 
the maximum accurate reading is 700ng/μl. Roche NimbleGen recommends 
using the spectrophotometer in the Nucleic Acid module. If sample 
concentration exceeds these values, dilute sample appropriately and 
requantitate. 

22. Based on the concentration, calculate the volume of the test sample and 
reference sample required for each hybridization per the following table and 
combine both test and reference samples in a 1.5ml tube: 

Sample 
Requirements 

385K 
Array 

4x72K 
Array 

2.1M 
Array 

3x720K 
Array 

12x135K 
Array 

 Test Sample 6µg 4µg 34µg 31µg 20µg 

 Reference Sample 6µg 4µg 34µg 31µg 20µg 
  

23. Dry contents in a SpeedVac on low heat, protected from light. 

24. STOP POINT: Proceed to Chapter 4, or store labeled samples at -20°C (up 
to 1 month), protected from light. 
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Notes 
 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Chapter 4. Hybridization & Washing 

Chapter 4 describes the NimbleGen protocol for sample hybridization and 
washing. Be aware of the following: 

 The hybridization protocol requires a NimbleGen Hybridization System. 
Refer to its user’s guide for specific instructions on its use. 

 The hybridization protocol requires adhering a NimbleGen mixer to the 
microarray slide. Refer to the package label to identify the mixer design. 
Some instructions in the protocol are specific to the mixer design. 

 The Alignment Oligo and Sample Tracking Controls (STCs) provided in the 
NimbleGen Hybridization and Sample Tracking Control Kits, respectively, 
are labeled with Cy dyes, which are sensitive to photobleaching and freeze-
thawing. After thawing stock tubes for the first time, aliquot the Alignment 
Oligo and STCs into single-use volumes and freeze at -20°C. Protect tubes 
from light. 

 

Step 1. Prepare Samples 

1. Set the Hybridization System to 42°C. With the cover closed, allow at least 
3 hours for the temperature to stabilize. 

Note: Be aware that the temperature of the Hybridization System may 
fluctuate during stabilization. 

2. Resuspend the dried sample pellet in VWR water (for 385K and 2.1M 
arrays) or appropriate Sample Tracking Control (for 4x72K, 3x720K, and 
12x135K arrays) according to the following table. Each sample to be 
hybridized to a 4x72K, 3x720K, or 12x135K array should be resuspended in 
a unique STC. Record which STC is used for each sample. 
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Component 
385K 
Array 

Each 
Sample 

for a 
4x72K 
Array 

2.1M 
Array 

Each 
Sample 

for a 
3x720K 
Array 

Each 
Sample 

for a 
12x135K 

Array 

Reagent for 
resuspension 

VWR 
Water 

Sample 
Tracking 
Control 

VWR 
Water 

Sample 
Tracking 
Control 

Sample 
Tracking 
Control 

Volume to add to 
Cy-labeled Sample 

from step 23 in 
Chapter 3 

5µl 3.3µl 12.3µl 5.6µl 3.3µl 

      

3. Vortex well and spin to collect contents in bottom of the tube. 

4. Using components from a NimbleGen Hybridization Kit, prepare the 
hybridization solution master mix according to the following table. For 
4x72K, 3x720K, and 12x135K arrays, the amount listed is sufficient to 
hybridize all 4, 3, or 12 subarrays, respectively, on a slide. To hybridize 
multiple slides, adjust the amounts accordingly. 

Hybridization Solution 
Master Mix to Hybridize 
a Single Slide 

385K 
Array 

4x72K 
Array 

2.1M  
Array 

3x720K 
Array 

12x135K 
Array 

2X Hybridization Buffer 11.8µl  29.5µl  29.5µl  35µl  88.5µl 

Hybridization Component A  4.7µl  11.8µl  11.8µl  14µl  35.4µl 

Alignment Oligo  0.5µl  1.2µl  1.2µl  1.4µl  3.6µl 

Total  17µl  42.5µl  42.5µl  50.4µl  127.5µl 

 

5. Add the appropriate amount of hybridization solution to each sample pair 
according to the following table: 
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Component 
385K 
Array 

Each 
Sample 

Pair for a 
4x72K 
Array 

2.1M 
Array 

Each 
Sample 

Pair for a 
3x720K 
Array 

Each 
Sample 

Pair for a 
12x135K 

Array 

Resuspended 
sample  

from step 2 
 5µl  3.3µl  12.3µl  5.6µl  3.3µl 

Hybridization 
solution  

from step 4 
 13µl  8.7µl  31.7µl  14.4µl  8.7µl 

Total  18µl  12µl  44µl  20µl  12µl 

 

6. Vortex well (approximately 15 seconds) and spin to collect contents in 
bottom of the tube. Incubate at 95°C for 5 minutes, protected from light. 

7. Place tubes at 42°C (in the Hybridization System sample block or heat 
block) for at least 5 minutes or until ready for sample loading. Vortex and 
spin prior to loading. 

 

Step 2. Prepare Mixers 

1. Locate the appropriate mixer. Remove from its package. 

Note: For best results, use the NimbleGen Compressed Gas Nozzle to gently 
blow compressed inert gas across the mixer and slide to remove any dust or 
debris. The use of canned aerosol compressed air for this purpose is not 
recommended and could compromise array and data quality. 

Load samples within 30 minutes of opening the vacuum-packaged mixer 
to prevent the formation of bubbles during loading and/or hybridization. 

Array Format Mixer 

385K array X1 mixer 

4x72K array X4 mixer 

2.1M array HX1 mixer 

3x720K array HX3 mixer 

12x135K array HX12 mixer 
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2. Position the Precision Mixer Alignment Tool (PMAT) with its hinge on the 
left. Open the PMAT (Figure 3). 

3. Snap the mixer onto the two alignment pins on the lid of the PMAT with 
the tab end of the mixer toward the inside hinge and the mixer’s adhesive 
gasket facing outward (Figure 3). 

4. While pushing back the plastic spring with a thumb, place the slide in the 
base of the PMAT so that the barcode is on the right and the corner of the 
slide sits against the plastic spring. The NimbleGen logo and barcode 
number should be readable. Remove your thumb and make sure the spring 
is engaging the corner of the slide and the entire slide is registered to the 
edge of the PMAT to the rightmost and closest to you. In addition, be sure 
that the slide is lying flat against the PMAT. Gently blow compressed inert 
gas across the mixer and slide to remove dust. 

Note: Take care to align the slide correctly in the PMAT. Incorrectly aligned 
slides may result in inaccurate attachment of the mixer and may not fit well 
into the Mixer Disassembly Tool used to remove the mixers after hybridization. 

5. Using forceps, remove the backing from the adhesive gasket of the mixer 
and close the lid of the PMAT so that the gasket makes contact with the 
slide. 

6. Lift the lid by grasping the long edges of the PMAT while simultaneously 
applying pressure with a finger through the window in the lid of the PMAT 
to free the mixer-slide assembly from the alignment pins. 
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Figure 3: PMAT with X1 Mixer and Slide 

7. Remove the mixer-slide assembly from the PMAT.  

8. Place the mixer-slide assembly on the back of a 42°C heating block to 
facilitate adhesion of the mixer to the slide. 

9. Rub the Mixer Brayer over the mixer with moderate pressure to adhere the 
adhesive gasket and remove any bubbles. For X1 and HX1 mixers, start in 
the center of the array and rub outwards. For X4, HX3, and HX12 mixers, 
first use a corner of the Mixer Brayer to rub the borders between the 
subarrays and then rub around the outside of the subarrays. The adhesive 
gasket will become clear when fully adhered to both surfaces. 

10. Place the mixer-slide assembly in the slide bay of the Hybridization System. 

Alignment 
Pins 

Slide 

Register slide 
to this edge 

Barcode 

Plastic  
Spring 

Mixer 

PMAT 
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Step 3. Load & Hybridize Samples 

1. Refer to the appropriate diagram below when loading sample: 

B
ar

co
de

Fill Port

Vent Port  
Figure 4: X1 Mixer and Slide for a 385K Array 

Ba
rc

od
e A

02
A

01

A
03

A
04

Fill Ports
A01A02 A03 A04

Vent Ports  
Figure 5: X4 Mixer and Slide for a 4x72K Array 

Vent Port

Fill Port

 
Figure 6: HX1 Mixer and Slide for a 2.1M Array 
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Vent Ports
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Figure 7: HX3 Mixer and Slide for a 3x720K Array 
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Figure 8: HX12 Mixer for a 12x135K Array. The enlarged image shows the positioning 
of fill and vent ports on the HX12 mixer. 

2. Keep the following in mind before loading sample: 

• Leave residual volume in the sample tube to avoid bubbles. The 
volumes listed in the table below account for this additional amount. 

• After aspirating the designated sample volume, inspect the pipette tip 
for air bubbles. Dispense and reload the pipette if bubbles exist. 

Keep the following in mind when loading sample: 

• Keep the pipette tip perpendicular to the slide to avoid possible leakage 
at the fill port. 

Vent Ports

A
12

A
11

Fill Ports
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• Apply gentle pressure of the tip into the port to ensure a tight seal while 
loading the sample. 

Component 
385K 
Array 

4x72K 
Array 

2.1M 
Array 

3x720K 
Array 

12x135K 
Array 

Sample Loading 
Volume 

16µl 9µl 41µl 18µl 6µl 

Pipette Tip CP100 CP10* CP100 CP100 CP10* 

* The CP10 tip is thin and flexible. Place the thumb and forefinger of your free hand on the tip to 
guide it into the port. 

 

3. Using the appropriate Gilson Microman pipette, slowly dispense the 
appropriate sample volume into the fill port. Load samples and seal mixer 
ports as described below for each array format: 

• For 385K, 2.1M, and 3x720K arrays: 

a. Load sample into the fill port. Dry any overflow from the fill and 
vent ports with a cotton swab after loading the array. For 3x720K 
arrays, it is not unusual for small bubbles to form in the corners of 
the mixer-slide assembly during loading. These bubbles will 
dissipate upon mixing and will not compromise the data. 

b. Use one mixer port seal to cover the fill port and another to cover 
the vent port on X1 or HX1 mixers. Use one mixer port seal to 
cover both the fill and vent ports on HX3 mixers, filling and sealing 
one chamber at a time. Press the mixer port seal, using uniform 
pressure across the seal to adhere. 

c. Use forceps to press the mixer port seal around the fill and vent 
ports to ensure it is adhered in those areas. 

• For 4x72K arrays: 

a. Load sample into the A01 fill port. Dry any overflow from the fill 
and vent ports with a cotton swab after loading. Repeat loading 
samples into the A02 - A04 fill ports, using a fresh cotton swab for 
drying the ports for each array. 

b. Use one mixer multi-port seal to cover all fill and vent ports on X4 
mixers. Press the mixer multi-port seal, using uniform pressure 
across the seal to adhere. 

c. Use forceps to press the mixer multi-port seal around the fill and 
vent ports to ensure it is adhered in those areas. 
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• For 12x135K arrays:  

a. Load sample into the A01 fill port. Due to the close proximity of 
the fill and vent ports, do not overfill the arrays. Load sample until 
it enters the vent port channel. Do not allow sample to come to the 
surface of the HX12 mixer. If overflow occurs, dry the overflow 
from the fill and vent ports with a cotton swab after loading. 
Repeat loading sample into the A02 - A06 fill ports, using a fresh 
cotton swab for drying the ports for each array. 

b. Use one mixer multi-port seal to cover A01 - A06 fill ports. Apply 
light pressure at each fill port to seal.  

c. Use one mixer multi-port seal to cover A01, A03, A05 vent ports 
and one mixer multi-port seal to cover A02, A04, A06 vent ports. 
Apply light pressure at each vent port to seal.  

d. Repeat steps a - c to load samples into and seal A07 - A12. 

4. Close the bay clamp. 

5. Turn on the Mixing Panel on the Hybridization System, set the mix mode to 
B, and press the mix button to start mixing. Confirm that the Hybridization 
System recognizes the slide in each occupied bay (its indicator light becomes 
green). 

6. Approximately 10 minutes after starting the Hybridization System: 

• Ensure the mix mode is set to B. 
• Ensure a green light is displayed for all occupied stations. 

7. Hybridize sample at 42°C to the array(s) for the following incubation times: 

• For 385K and 4x72K arrays: 16 - 20 hours  
• For 2.1M arrays: 60 - 72 hours 
• For 3x720K and 12x135K arrays: 40 - 72 hours 

Roche NimbleGen has found that longer hybridization times result in 
higher signal-to-noise ratios, which may be beneficial for some experiments.  
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Step 4. Wash Hybridized Arrays 

Important: To ensure high quality data, it is important to proceed through all the 
washing and drying steps without interruption. The NimbleGen Microarray Dryer 
dries up to 24 slides at a time. If using a microarray dryer that dries one slide at a 
time, wash only one slide at a time. 

1. Locate the components of the NimbleGen Wash Buffer Kit and NimbleGen 
Array Processing Accessories (refer to page 7). 

2. Before removing the mixer-slide assemblies from the Hybridization System, 
prepare Washes I, II, and III according to the following tables. Note that you 
prepare two containers of Wash I. 

Washing Multiple Slides 
Wash I 

(user-supplied dish1) 
Washes I, II, and III 

(wash tank 
2) 

 VWR Water  225ml  225ml 

10X Wash Buffer I, II, or III  25ml  25ml 

 1M DTT  25µl  25µl 

 Total  250ml  250ml 

Washing One Slide 
Wash I 

(user-supplied dish1) 
Washes I, II, and III 
(slide container 

2) 

 VWR Water  225ml  22.5ml 

10X Wash Buffer I, II, or III  25ml  2.5ml 

 1M DTT  25µl  2.5µl 

 Total  250ml  25ml 

1 Ensure that this dish is shallow and wide enough to accommodate the mixer-slide assembly 
loaded in the Mixer Disassembly Tool. This dish must also be small enough to ensure that the 
Mixer Disassembly Tool is completely submerged in the wash solution. 

2 If washing multiple slides, prepare the washes in the wash tanks. If washing only one slide, 
prepare the washes in the slide containers. 

 

3. To facilitate the removal of the mixer, heat the shallow dish containing 
Wash I to 42°C. Roche NimbleGen recommends measuring the temperature 
of Wash I at every use. Keep the remaining three wash solutions at room 
temperature. 



 

NimbleGen Arrays User’s Guide: CGH Analysis v5.1 | 31 

4. Insert the Mixer Disassembly Tool into the shallow dish containing warm 
Wash I. If you will be washing multiple slides, insert a slide rack into the 
wash tank containing Wash I at room temperature. 

5. Remove a mixer-slide assembly from the Hybridization System and load it 
into the Mixer Disassembly Tool immersed in the shallow dish containing 
warm Wash I. 

Important: Do not allow the mixer-slide assembly to cool before removing the 
mixer. Keep power on to the Hybridization System’s heat block and mixer 
system during mixer-slide disassembly, and transfer each mixer-slide assembly 
one at a time to Wash I for immediate removal of the mixer. 

6. With the mixer-slide assembly submerged, carefully peel the mixer off the 
slide. It is important to hold the Mixer Disassembly Tool flat while 
removing the mixer and to avoid any horizontal movement or scraping with 
the mixer across the slide. Do not touch the array surface of the slide. 

Important: The mixer is extremely flexible. Peel the mixer off slowly to avoid 
breaking the slide. 

 
Figure 9: Using the Mixer Disassembly Tool to Remove a Slide  
from a Mixer 

7. Working quickly, discard the mixer and remove the slide from the Mixer 
Disassembly Tool. 

8. Gently agitate the slide for 10 - 15 seconds in the shallow dish containing 
warm Wash I to quickly remove the hybridization buffer. 

Slide 

Mixer 

Mixer 
Disassembly 
Tool 
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Note: It is important for achieving good array uniformity to quickly and evenly 
wash the hybridization buffer off the slide surface as soon as the mixer is 
removed. 

9. If washing multiple slides, transfer the slide with the barcode at the top into 
a slide rack (Figure 10) in the wash tank that contains Wash I. If washing 
one slide, transfer the slide into a slide container that contains Wash I. 
Agitate vigorously for 10 - 15 seconds.  

Slide rack users: To ensure high quality data, make sure the microarray area 
of the slide remains submerged at all times during all wash steps. 

 
Figure 10: Insert Slides with the Barcode at the Top into the Slide Rack 

Note: If you are using a NimbleGen Microarray Dryer or other microarray 
dryer that dries multiple slides at a time, repeat steps 4 - 9 until you have 
removed the mixer from all slides to wash. Load each slide into the slide rack 
with the array facing the same direction. 

10. Wash for an additional 2 minutes in Wash I with vigorous, constant 
agitation. If washing multiple slides, move the rack up and down with 
enough agitation to make foam appear. If washing one slide, shake the slide 
container at least 20 times every 10 seconds. 

Important: At several times during the wash, rock the wash tank so the wash 
solution covers and cleans the top of the slide(s). 

11. Quickly blot the rack, or edges of the slide if only washing one slide, several 
times using paper towels to remove excessive buffer carryover. Transfer the 
slide(s) to Wash II and wash for 1 minute with vigorous, constant agitation. 
If washing multiple slides, rock the wash tank so the wash solution covers 
and cleans the tops of the slide(s). 

Important: Do not allow slides to dry between wash steps. 

Barcode 
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12. Transfer the slide(s) to Wash III and wash for 15 seconds with vigorous, 
constant agitation. If washing multiple slides using the slide rack, rock the 
wash tank so the wash solution covers and cleans the tops of the slide(s). 

13. Remove the slide(s) from Wash III. Spin dry in a NimbleGen Microarray 
Dryer or other microarray dryer per the manufacturer’s recommendation. 
For a NimbleGen Microarray Dryer, the recommended drying time is 2 
minutes (120 seconds). 

14. Remove the slide(s) from the NimbleGen Microarray Dryer or other 
microarray dryer. Blot dry the edges to remove any residual moisture. 

Note: When not in use, store the dried slide in its original slide case in a dark 
desiccator. 

15. Proceed immediately to the steps for scanning the array(s) in Chapter 5. 
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Notes 
 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Chapter 5. Two-Color Array Scanning 

Chapter 5 describes the protocol for scanning two-color NimbleGen arrays with 
a GenePix 4000B Scanner and associated software. Keep arrays in a dark 
desiccator until you are ready to scan them. 

1. Turn on the scanner using the power switch on the back right side. 

2. Launch the GenePix software 10 minutes before scanning to allow lasers to 
warm. 

3. Open the scanner door and the slide carriage. 

4. Using a NimbleGen Compressed Gas Nozzle, gently blow compressed inert 
gas across the slide to remove any dust or debris from the array. Do not use 
canned aerosol compressed air for this purpose. 

5. Place the slide in the slide carriage so that the array is face down and the 
barcode end is closest to you. 

6. Move the black lever on the left side of the 
carriage to the left until the slide is lying flat in 
the carriage. 

7. Release the lever so that the slide is gently 
pushed to the right side of the carriage and 
held firmly. 

8. Close the carriage (you should hear a click) 
and slide the scanner door shut. 

9. Open the Hardware Settings dialog box (right 
side, second icon from the bottom or Alt + Q). 
Select the following settings for scanning: 

• Wavelength (532 = Cy3, 635 = Cy5) 
• 532 PMT Gain = 650 
• 635 PMT Gain = 750 
• Power (%) = 100% 
• Pixel size (μm) = 5 
• Lines to average = 1 
• Focus position (μm) = 0 

10. Under Image on the left side of the screen, select Ratio to view both 
channels simultaneously. 

Figure 11: Hardware 
Settings Dialog Box 
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11. Preview the entire slide by clicking the preview scan icon (or Alt + P). This 
will allow you to locate the array(s) on the slide. 
 

12. Under Tools on the left side of the screen, click the scan area icon (or Ctrl + 
V). Click and drag to define a box that surrounds the array image on 385K 
arrays, all 4 subarray images on 4x72K arrays, all 3 subarray images on 2.1M 
arrays, or all 12 subarray images on 12x135K arrays. The box dimensions 
should be stretched to create a box just slightly larger than the array 
image(s). Balance the border around the scanning area to ensure proper 
data extraction later. It is critical to include all of the corner probes within 
the scan image. 

Note: Only one scan is required per slide. It is not necessary to scan each 
subarray individually. Be sure to scan the entire slide regardless of whether each 
subarray was used. 

Approximate coordinates and size of the scan area are as follows and can be 
entered into the Scan Area Properties (F10): 

Coordinate 385K and 4x72K Arrays 
2.1M, 3x720K,  

and 12x135K Arrays 

Left 4,200 2,600 

Top 26,000 2,800 

Width 13,400 15,500 

Height 18,000 62,200 
    

13. Scan the array by clicking the play icon (or Alt + D). 

Switch to zoom mode by clicking on the array image and pressing Z on the 
keyboard. Click and drag the cursor over the region in which you want to 
zoom. To restore the prior view, press Alt + Z or use the zoom icon. Center 
the entire array image in the viewing window. 

14. Based on the appearance of the array features, 
adjust the PMT setting as appropriate (you can 
make this adjustment while the scan is running). 
The features should be mostly yellow. If the 
features are mostly green, either decrease the 532 
PMT setting or raise the 635 PMT setting. If the 
features are mostly red or orange, either raise the 
532 PMT setting or decrease the 635 PMT 
setting. 

Figure 12: Example 
Array Features 
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15. Zoom into a region scanned under the most recent PMT settings. Zoom 
into as large a region as possible to get an accurate reading for the whole 
array. If there is high background outside of the array area, avoid these 
regions. The histogram is calculated from all regions bound by the current 
view, but ratios must be selected for array areas only. 

16. Click the Histogram tab at the top of the left side of the screen to check the 
global intensity of the features. 

• On the top left side of the screen, make sure the Wavelength 532 and 
Wavelength 635 boxes are checked so both wavelength histograms are 
displayed. 

• On the left side of the screen, under Y Axis, make sure the Log Axis box 
is checked. 

 
 

 

Figure 13: Example Histograms. The top histogram shows perfectly overlapping curves 
from a scanned image with properly adjusted red and green PMT levels. The bottom 
histogram shows an acceptable image. Note that the curves are overlapping for nearly the 
entire intensity range of the image. 
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• The red and green curves should be superimposed or as close as 
possible to one another. If the red curve is above the green, lower the 
red PMT setting or raise the green PMT setting on the Image tab. 

• The curve should end above 1e-5 normalized counts at the 65,000 
intensity level (saturation). 

• The superimposed position of the two curves is more important than 
obtaining the 1e-5 normalized counts. 

• The histogram graphs the region of the image viewable on-screen in the 
image tab. If the histogram is no longer changing, either the scan is 
complete or the area on the current view has been scanned. 

17. After the PMT settings are properly adjusted, stop the current scan, and do 
not save this image. Restart the scan and allow the scan to run completely at 
the new settings. 

18. When the scan completes, zoom into each corner and confirm all features 
are visible. If some features are missing, refer to step 12. Adjust the scanning 
area appropriately and rescan. 

19. Save the images for the 532nm and 635nm wavelengths using the following 
naming convention: 

NNNNN_XXXXX_WWW.tif 

where NNNNN is the slide’s barcode number, XXXXX is optional user-
defined text, and WWW is the wavelength. 

Important: Be sure to save both the 532nm and 635nm images as single image 
.tif files. You will need both images to calculate test versus reference ratios. 

20. (For 4x72K, 3x720K, or 12x135K arrays only) If the signal intensities 
between the subarrays are not uniform, you can scan the slide multiple 
times, each time adjusting the PMT gain to acquire the best image of a 
specific subarray. Alternatively, scan and save each subarray individually 
(refer to page 39). 

Scan and save the images as described in steps 17 - 19, specifying the 
subarray for which the PMT gain was optimized in the file name. 

Note: Non-uniformity in the signal intensities between arrays will be corrected 
when normalization is applied during analysis using NimbleScan software. 

21. After scanning, remove the slide from the scanner. Store slides in a dark 
desiccator in the event that rescanning is necessary. 
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Scanning Individual Subarrays on Multiplex Arrays 

If the signal intensities between subarrays on 4x72K, 3x720K, or 12x135K 
(multiplex) arrays are not uniform, you can scan individual subarray(s) with a 
higher or lower PMT gain, as appropriate, to acquire the best image of the 
subarray(s). The locations of individual subarrays on the scanned image are 
shown in Figure 14. The coordinates in the associated tables may be used for 
defining the scan area for an individual subarray. 

Scan and save the image as described in steps 17 - 19 above, specifying the 
subarray and the PMT gain in the file name. 

Important: When viewing this scanned image in NimbleScan software, you do not 
need to burst (separate) its file as described in Chapter 6. 
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4x72K Array Left Top Width Height 

A01 11,540 36,075 6,100 8,340 

A02 4,100 36,075 6,100 8,340 

A03 4,100 26,420 6,100 8,340 

A04 11,540 26,420 6,100 8,340 

      

 

3x720K Array Left Top Width Height 

A01 2,800 44,600 15,500 20,000 

A02 2,800 23,200 15,500 20,000 

A03 2,800 2,100 15,500 20,000 

      

 

 
 

 
 
 
 
 
 
 
 
 
 
 
 

12x135K Array Left Top Width Height 

A01 11,250 54,950 6,850 9,200 

A02 3,175 54,950 6,850 9,200 

A03 11,250 44,500 6,850 9,200 

A04 3,175 44,500 6,850 9,200 

A05 11,250 33,700 6,850 9,200 

A06 3,175 33,700 6,850 9,200 

A07 11,250 23,300 6,850 9,200 

A08 3,175 23,300 6,850 9,200 

A09 11,250 12,600 6,850 9,200 

A10 3,175 12,600 6,850 9,200 

A11 11,250 2,150 6,850 9,200 

A12 3,175 2,150 6,850 9,200 
  

Figure 14. Dimensions and Example Images of Multiplex Arrays 
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Chapter 6. NimbleScan Data Analysis 

Chapter 6 describes how to import your scanned image and extract the data 
using NimbleScan software. Refer to the NimbleScan v2.5 User’s Guide for 
computer system requirements and detailed information on using the software. 

 

Step 1. Burst Multiplex Image  
(4x72K, 3x720K & 12x135K Arrays Only) 

If your files contain the scanned images of 4x72K, 3x720K, or 12x135 arrays, 
follow the steps below to burst (separate) each slide image into 4, 3, or 12 
separate array images, respectively. Otherwise, proceed to “Step 2. Import 
Image.” 

1. Select File -> Burst Multiplex Image. The Burst Multiplex Image dialog box 
appears. 

2. To choose the .tif files to burst, click Add images. 

3. Navigate to the directory containing your array image file (.tif) and select 
the file. 

4. Click Add to batch. Add both 532 and 635 images for each slide. Multiple 
slide images can be burst at once. 

5. Browse to select the correct multiplex description file (.ncd) in the Design 
File disk provided with the 4x72K, 3x720K, or 12x135K array for the 
Multiplex description file field. 

6. Browse to select the desired output file destination in the Output burst 
images to field. 

7. Click Burst. NimbleScan software creates 4 or 12 image files. The subarray 
designation (A01 - A04 for 4x72K, A01 - A03 for 3x720K, and A01 - A12 for 
12x135K arrays) for each bursted image is specified in the original image’s 
file name. For example: 

• NNNNNA01_XXXXX_WWW.tif…NNNNNA04_XXXXX_WWW.tif 
• NNNNNA01_XXXXX_WWW.tif…NNNNNA03_XXXXX_WWW.tif 
• NNNNNA01_XXXXX_WWW.tif…NNNNNA12_XXXXX_WWW.tif 

where NNNNN is the slide’s barcode number, XXXXX is optional user-
defined text, and WWW is the wavelength (532 or 635).  
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8. Repeat steps 1 - 7 for each multiplex image.  

Note: Alternatively, you can burst all images designed with the same layout file 
in a batch mode by selecting all files to burst in step 2 above. 

 

Step 2. Import Image 

1. Select File -> Open. The Open an Alignment dialog box appears. 

Note: Open and grid both the 532 and 635 images separately. 

2. Navigate to the directory containing your array images and select one image. 
If you scanned multiplex arrays at multiple PMT gain settings, remember to 
select the optimized image of each array for further analysis. 

3. Select the design file (.ndf) in the Design File disk provided with your array. 
This file describes the placement of the probes on the array. 

4. Click Open. For 2.1M arrays, NimbleScan software will split the image into 
3 subarrays and display each subarray under a separate tab. 

 

Step 3. Extract Image 

1. Select the auto brightness/contrast adjust function.  
 
 

2. Select the auto align tool to overlay the grid on the array. Alternatively, 
select Analysis -> Auto Align. For 2.1M arrays, the auto align feature will 
overlay the grid on all 3 subarrays at once. 

Note: If the software indicates auto alignment was not successful, perform a 
manual alignment as described in the NimbleScan v2.5 User’s Guide. 
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3. Zoom into the top corner of the array with the zoom tool. Check to make 
sure all fiducial controls align correctly with the grid. For 2.1M arrays, check 
grid placement for the images on the A01, A02, and A03 tabs and adjust if 
necessary. 

 Good Alignment Poor Alignment 

  
Figure 15: Examples Showing Good and Poor Grid Alignments 

4. If necessary, adjust the grid by clicking on the green highlighted square 
located in the corner. Move this square so that the corner fiducial controls 
line up correctly with the grid. Move to each corner using the jump to 
location buttons. For 385K and 2.1M arrays, also check the center fiducial 
controls. 

5. Select File -> Save to save the gridded image. 

6. If you are analyzing data from a 4x72K, 3x720K, or 12x135K array, proceed 
to “Step 4. Confirm Experimental Integrity (4x72K, 3x720K, and 12x135K 
Arrays Only).” If you are analyzing data from a 385K or 2.1M array, proceed 
directly to “Step 5. Generate an Experimental Metrics Report.”  

 

Step 4. Confirm Experimental Integrity  
(4x72K, 3x720K & 12x135K Arrays Only) 

A unique STC should have been added to each test and reference sample pair 
prior to loading onto 4x72K, 3x720K, or 12x135K arrays as described in Chapter 
4, Step 1. This control hybridizes to probes on the microarray and enables you to 
confirm the sample identity on each array and ensure integrity of the 
experiment. STC probes are placed as repeating sets of 20 along the perimeter of 
each array and as two 4 x 5 blocks in the upper left corner and in the center of 
the array (Figure 16). Roche NimbleGen recommends performing a sample 
tracking analysis (refer to page 45) and visually checking the STC features along 
the perimeter (refer to page 47) to confirm that the correct sample has been 
added to each array. 
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Figure 16: Location and Numbering of Sample Tracking Control Probes on  
a 4x72K Array 

Location of 
Sample Tracking 
Control Probes 
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Performing a Sample Tracking Analysis 

When you run a Sample Tracking analysis, NimbleScan software generates a 
Sample Tracking report based on signal intensities of features in the two 4 x 5 
blocks (Figure 16). Using this report and sample records from your experiment, 
you can confirm the intended sample was hybridized to the intended array. 

1. Select Analysis -> Sample Tracking. 

2. Click Add files. 

3. Select all gridded images for the experiment (for example, select 4 images for 
4x72K arrays). 

4. Click Add to List. 

5. Click Browse to select the destination of the output file. To view the output 
file in Microsoft Excel®, save as an .xls file. 

6. Click Run to start the analysis. 

7. Open the Sample Tracking report in spreadsheet software, such as Microsoft 
Excel. An example report is shown in Figure 17. 

a. Confirm that the Image ID, Design ID, and Design Name are accurate. 

b. Enter the Sample Name and Input STC in the appropriate spreadsheet 
cells. The Input STC is the unique STC number added to each sample 
before hybridization. 

c. For each array, review the signal intensity and the Absent or Present call 
for each of the up to 20 STCs that Roche NimbleGen may provide. The 
STC identified as Present should be the same as the Input STC you 
entered for the sample. 

d. Ensure that a Present call is reported for only the unique STC added to 
the sample. If more than one Present call is reported, the integrity of 
your data could be compromised due to cross-contamination that 
occurred during sample preparation, loading, or hybridization. The 
extent of cross-contamination that can be tolerated depends on your 
samples, experimental setup, and experimental goals. Roche 
NimbleGen recommends repeating experiments that show cross-
contamination. 

e. Select File -> Save to save the changes to the file. 
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Figure 17: Example of a Sample Tracking Report 
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Visually Checking STC Features 

1. If necessary, zoom into the upper left corner of the array with the zoom tool. 

 

2. Locate the repeating set of 20 features along the perimeter of the array. 
Figure 18 shows an example of an array hybridized with a sample containing 
STC 5. 

 

 

 
Figure 18: Example of an Array Hybridized with Sample Containing STC 5 

3. Survey the entire perimeter of the array. If more than one STC is visible, the 
integrity of your data could be compromised due to cross-contamination 
that occurred during sample preparation, loading, or hybridization. Roche 
NimbleGen recommends repeating experiments that show cross-
contamination. 

Feature  
for STC 5 

Feature for STC 5 Feature for STC 5 
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Step 5. Generate an Experimental Metrics Report 

The Experimental Metrics report provides a set of metrics that can be used to 
establish guidelines for determining the quality of the data. Roche NimbleGen 
recommends that you use these metrics to develop criteria for assessing the 
overall quality of your microarray experiments. The metrics provided will vary 
according to application, array format, probe design, organism, sample type and 
quality, and hybridization conditions. Refer to the “Guide to Interpreting the 
Experimental Metrics Report” provided with NimbleScan v2.5 software. 

1. Select Analysis -> Generate Experimental Metrics Report. 

 
Figure 19: Experimental Metrics Report Dialog Box 

2. In Step 1: Choose the array scan files to analyze…: 

• List box. Identifies the files to analyze.  

• Click Add files and folders to select all gridded images (.tif) for the 
experiment (for example, select 12 images for 12x135K arrays). When 
the Open dialog box opens, navigate to the location of the files. You can 
select multiple files by pressing the Ctrl key and clicking each file name. 

• If you choose the wrong file, click the file name in the list box, and click 
Remove selected. 

• To remove all selected files, click Clear. 
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3. In Step 2: Choose the desired algorithm settings…: 

• (Optional) Click Browse to select the sample key file. 

• (Optional) Adjust the settings in the Uniformity blocks fields. For 2.1M 
arrays, Roche NimbleGen recommends the following settings: 4 for 
horizontal and 18 for vertical. For all other array formats (385K, 4x72K, 
etc.), we recommend the default settings (4 for horizontal and 6 for 
vertical).  

4. In Step 3: Choose the destination file…, type the path to the folder in the 
Destination file field or click Browse to open a dialog box for navigating to 
the destination folder. 

5. In Step 4: Run the Analysis, click Run to start the analysis.  

6. Open the Experimental Metrics report in spreadsheet software, such as 
Microsoft Excel. An example report is shown in Figure 20. 
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Figure 20: Example of an Experimental Metrics Report  
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Following is a description of the contents of the Experimental Metrics 
report: 

• IMAGE_NAME. The name of the analyzed image file.  

• INTERQUARTILE_DENSITY. The interquartile range (IQR) of the raw 
signal intensities. 

• RATIO_RANGE. The ratio range for two-color microarray applications. 
Ratio range is calculated by dividing the array into a grid of uniformity 
blocks (4 x 18 on 2.1M arrays and 4 x 6 on 385K, 4x72K, 3x720K, or 
12x135K arrays), calculating the average log2 ratio of each block and 
calculating the range from the block averages. 

Note: This metric applies only to two-color applications. 

• SIGNAL_RANGE. The signal range represents the signal range on a per 
channel basis for both one- and two-color microarray applications. 
Similar to ratio range, the signal range is calculated based on the range 
of signal means from the average signal per block. 

• UNIFORMITY_MEAN. The mean signal intensity of all the probes in 
each uniformity block. 

• UNIFORMITY_CV. The coefficient of variation of the block uniformity 
means. 

• NUM_EMPTY. The number of empty features present on the array. 

• MEAN_EMPTY. The mean signal intensity of empty features present on 
the array. 

• NUM_EXPERIMENTAL. The number of experimental features present 
on the array. 

• MEAN_EXPERIMENTAL. The mean signal intensity of the 
experimental features present on the array. 

• NUM_RANDOM. The number of random control features present on 
the array. 

• MEAN_RANDOM. The mean signal intensity of the random control 
features present on the array. These probes generally have the same 
length and GC characteristics as the experimental probes on the array, 
and can be used to estimate the amount of non-specific binding in the 
hybridization. 
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Step 6. (Optional) Create Pair Reports 

Important: In previous versions of NimbleScan software, .pair files were used as 
input for copy number analysis. Using NimbleScan v2.5, copy number analysis (Step 
7) can use either .pair or gridded .tif files (generated in Step 3) as input. 

Pair reports (.pair), the raw data format for NimbleGen CGH experiments, 
contain the signal intensities for each probe on the array. Create two pair reports 
for each array, one for the Cy3 image and one for the corresponding Cy5 image. 
Images from arrays with the same design can be analyzed in batch mode. 

1. Select Analysis -> Reports -> Pair. 

 
Figure 21: Pair Report Dialog Box 
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2. Choose the image files (.tif) to process: 

• Click Add images to select image files (.tif). When the Open dialog box 
opens, you can navigate to the location of the image files. Select 
multiple files by pressing the Ctrl key and clicking each file name. 

• If you choose the wrong file, click the file name in the list box, and click 
Remove selected. 

• To remove all selected files, click Clear. 

3. Browse to and select the appropriate design file name in the Design file (.ndf) 
field and for 2.1M arrays, the layout file name in the Layout file (.ncd) field. 
The .ndf and .ncd files are included on the CD/DVD shipped with your 
arrays. 

4. (Optional) Fine-tune feature quantification: 

Local Alignment. When selected, the software shifts a quantification square 
(without overlapping the adjacent features) until it finds the maximum 
intensity for the feature. 

Note: Local alignment is not recommended for 2.1M, 3x720K, or 12x135K 
arrays. 

5. Choose where to save the reports in the Save in field. 

6. Choose the Include controls? option if you want the software to report the 
raw data for the fiducial controls and Sample Tracking Controls. 

7. Click Report to generate the report(s). 

 

Step 7. Analyze Data 

1. To start a copy number analysis, select Analysis -> CGH-DNACopy or 
Analysis -> CGH-segMNT. 

Note: Roche NimbleGen recommends analyzing your data with the segMNT 
algorithm, described below, which exhibits increased accuracy and performance 
when compared with the DNACopy algorithm. Refer to the NimbleScan v2.5 
User’s Guide for detailed instructions for DNACopy analysis. 
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Figure 22: CGH-segMNT Analysis Dialog Box 

2. In Step 1: Choose the data files to process...: 

• List box. Identifies the files to process.  

• Click Add files to select either the .pair file(s) generated in Step 6 or the 
gridded .tif files generated in Step 3 to process. When the Open dialog 
box opens, navigate to the location of the files. You can select multiple 
files by pressing the Ctrl key and clicking each file name. 

• If you choose the wrong file, click the file name in the list box, and click 
Remove selected. 

• To remove all selected files, click Clear. 

Note: All .pair or .tif files selected must be from arrays that contain the same 
design. 
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• Quant Border. (Specify if processing gridded .tif files) The 
quantification border dropdown menu offers a means to fine-tune 
feature quantification by decreasing or increasing the pixels to sample. 
By default, this value is set to zero (0). 

• Locally Align. (Specify if processing gridded .tif files) Click the Locally 
Align checkbox to shift each quantification square for a feature (without 
overlapping the adjacent features) to find the maximum intensity for 
that feature. By default, this setting is not applied. 

Note: Local alignment should not be used with 2.1M, 3x720K, or 12x135K 
arrays. 

• NDF design file. (Specify if processing gridded .tif files) The design 
(.ndf) file describes the placement of your probes on the microarray. 
Refer to Appendix A. File Descriptions and Examples in the NimbleScan 
User’s Guide for an example of a design file. 

3. In Step 2: Choose the data channels to ratio...: 

• 532/635 or 635/532. These option buttons allow you to select the data 
channels to ratio. By default, the 532/635 option button is selected. 

• Sample key file. Select the sample key file, which maps data file names to 
samples and eliminates mistakes when processing a large number of 
samples. Following is an example of a sample key file. 

 
Figure 23: Example of a SampleKey.txt File 

4. In Step 3: Choose the desired algorithm settings...: 

• Min segment difference. This value represents the minimum difference 
in the log2 ratio that two segments must exhibit before they are 
identified as separate segments. By default, the minimum value is set to 
0.1. Increasing this value reduces the number of segments with smaller 
log2-ratio shifts. 

• Min segment length (number of probes). This value represents the 
minimum number of consecutive probes that must exhibit a change in 
log2 ratio in order to call a segment. By default, this value is set to two 
probes. Increasing this value reduces the number of shorter segments. 
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• Acceptance percentile (0.4 - 0.999). This value represents the stringency 
with which initial segment boundaries are selected. By default, this 
value is set to 0.999. Higher values are more stringent, meaning that 
segment breakpoints are less likely to start or end at subtly-shifted data 
points. 

• Number of candidate breakpoints. This value represents the number of 
data points to be analyzed to determine whether a segment should start 
or end there. By default, this value is set by the algorithm according to 
number of data points in the chromosome to be segmented. The 
number of candidate breakpoints can be adjusted and impacts the 
algorithm’s sensitivity: too few and not all of the breakpoints will be 
found, too many and the analysis time increases greatly. 

• Number of permutations (10 - 50). This value represents the number of 
times segmentation is performed on simulated pure noise data sets for 
the purpose of distinguishing significant segments from insignificant 
segments. By default, this value is set to 10. The segMNT algorithm uses 
permutation to justify the number of segments to output as the results. 

• Averaging windows. Choose the window size to use when the software 
performs a set of transformations on the raw signal data of all probes 
within that window and reduces the raw data to a single data point. For 
example, when a 10x averaging window is applied to a whole-genome 
tiling-path array in which probes are spaced every 1,000bp across the 
genome, each window-averaged datapoint represents the average of 
approximately 10 original data points contained within a 10,000bp 
window. By default, the software uses 1x (unaveraged) and 10x 
averaging windows. You may specify other averaging windows in the 
dialog box (e.g. 5x, 20x, 50x, etc.). Note that when averaging windows, 
noise may be reduced at the expense of resolution. 

Note: Averaging windows may be specified as described above (e.g. 5x, 
20x) or by indicating the number of bp contained within each window (e.g. 
5,000, 20,000). If the averaging window is smaller than the spacing 
between probes, the data is not averaged. 

• Include non-unique probes. Choose whether to include non-unique 
probes in segmentation analysis. In most cases, only unique probes 
(frequency = 1) are included in the array design. The design file 
includes the frequency count of each probe sequence within the 
genome. However, some designs include genomic regions that are 
duplicated in the genome (e.g. segmental duplications) and may thus 
contain non-unique probes (frequency > 1). By default, the Use non-
unique probes? checkbox is selected. To omit non-unique probes from 
analysis, deselect this checkbox.  
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Note: Unique probes are always included in segmentation analysis 
regardless of the inclusion or exclusion of non-unique probes. 

• Spatial Correction. Provides an option for applying a spatial correction 
to the raw data. Roche NimbleGen has found that spatial correction 
reduces some artifacts observed in CGH data from 2.1M arrays and has 
minimal impact on overall noise and log2-ratio values in regions of 
copy number variation. When spatial correction is applied, it corrects 
position-dependent non-uniformity of signals across the array. 
Specifically, locally weighted polynomial regression (LOESS) is used to 
adjust signal intensities based on X,Y feature position. By default, the 
checkbox is selected to enable spatial correction. When enabled, spatial 
correction is applied to the raw data signal intensities of each feature 
before normalization and segmentation analysis. 

• Normalize. Choose whether to apply qspline fit normalization 
(Workman, et al. 2002) to the data prior to segmentation analysis. By 
default, normalization is applied. Normalization compensates for 
inherent differences in signal between the two dyes. However, it may 
not be desirable for all data sets including, for example custom fine-
tiling designs with large regions of copy number changes. 

• Generate GFFs. Choose whether to generate GFF (General Feature 
Format, .gff) files with log2-ratio data of the two channels. The software 
generates GFF files by default. These files offer a simple and interactive 
means to view and analyze CGH data. 

• Generate data summaries. Choose whether to generate data summary 
files (.txt).  

• PDF formats. Select the PDF format or formats in which to report CGH 
data. By default, NimbleScan software generates single panel rainbow 
and multi-panel plots.  

• Single panel, rainbow plot. Single panel, rainbow PDF plots show 
the log2 ratio for all probes plotted versus genomic position for all 
chromosomes or regions in a single plot with each chromosome or 
region differentiated by color and vertical dashed lines. 

• Single panel, black & white plot. Single panel, black & white PDF 
plots show the log2 ratio for all probes plotted versus genomic 
position for all chromosomes or regions in a single plot with each 
chromosome or region differentiated by vertical dashed lines. 

• Multi-panel plot. Multi-panel PDF plots show the log2-ratio data on 
a chromosome-by-chromosome (or region-by-region) basis. 
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• Y axis (pdf). For single panel and multi-panel PDF plots, choose the 
Y axis (log2-ratio) scale. Choose from the following options: 

• Min/max. Select this option to use a minimum/maximum range of 
values. Probes that exhibit log2-ratio values below or above these 
values are excluded from the PDF plot. By default, this option is 
selected with a minimum Y axis of -3.0 and a maximum of 3.0. You 
may also specify other minimum and maximum Y axis values. 

• Autoscale. Select this option to generate PDF plots in which the 
Y axis is automatically set to encompass all the probes on the array.  

• Container mode. Choose whether to combine or segregate probe sets 
based on the container in which they reside. Some NimbleGen array 
designs contain on-chip replicates scattered randomly across the array 
or separated into physically distinct blocks on the array. Each replicate 
is identified by its unique container name (usually enumerated as 
BLOCK1, BLOCK2, etc. or FORWARD1, FORWARD2, etc.). Replicate 
containers generally contain exact duplicates of the probe set and can be 
assessed independently (By container option) or aggregated (Whole 
array option). If your array does not contain on-chip replicates, these 
two options are equivalent. 

• Position file. Select the positions file (.pos) that corresponds to the raw 
data .pair files specified in Step 1 of the dialog box. The positions file 
maps each probe on the array to its genomic location. Each microarray 
design has a single corresponding positions file on the CD/DVD 
shipped with your microarrays. 

5. In Step 4: Choose the destination folder...: 

• Destination folder. Type the path to the folder or click Browse to open a 
dialog box for navigating to the location where analysis results will be 
stored. 

• Summary file (.xls). Type the path to the folder or click Browse to open 
a dialog box for navigating to the location where the summary file will 
be stored and to designate the name of the summary file. This file 
provides metrics specific for CGH analysis (refer to “Reviewing the 
Summary File” on page 62 for a more detailed description of these 
metrics). 

6. In Step 5: Run.., click Run. It will take some time to complete the analysis. 
Expect processing for each 2.1M array to take at least 20 minutes to 
complete using the default window-average settings. 
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Step 8. Review Your Data 

NimbleScan software can produce the following files for CGH data: 

 Segmentation PDF plots (.pdf): Show CGH data in single panel rainbow 
plots or multi-panel plots. 

 GFF files (general feature format, .gff): Contain the log2 ratio of Cy3 and 
Cy5 for each probe plotted versus genomic position. 

 Data summary files (.txt): One set of these files contains the log2-ratio data 
of all data points. A second set contains a summary of predicted segments. 

Below you learn how to review these files. 

Note: For detailed information on the file formats of PDF plots, GFF files, and data 
summary files, refer to the NimbleScan v2.5 User’s Guide. 

Reviewing Segmentation PDF Plots 

You review segmentation PDF plots (.pdf) using Adobe Acrobat Reader. 

1. Open Acrobat Reader. 

2. Select File -> Open and open .pdf plots generated by the CGH data analysis 
(hold down Ctrl and click to select multiple files). Be aware of the following 
when selecting .pdf plots: 

• NimbleScan software can generate .pdf plots in two formats: 

• Single panel rainbow plots show the log2 ratio for all probes plotted 
versus genomic position for all chromosomes or regions in a single 
plot with each chromosome or region differentiated by vertical 
dashed lines. 

• Multi-panel plots show the data on a chromosome-by-
chromosome (or region-by-region) basis. 

• NimbleScan software can generate .pdf plots for unaveraged (1x) and 
window-averaged data. Roche NimbleGen recommends generating and 
viewing 10x window-averaged .pdf plots for an initial snapshot 
overview of your data. 
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Figure 24: Human CGH Whole-Genome Array Data Displayed as a Single Panel 
Rainbow Plot 

Reviewing GFF Files 

You review GFF files (.gff) using SignalMap software. For more information on 
using SignalMap software, refer to the SignalMap User’s Guide provided with the 
software. 

1. Open SignalMap software. 

2. Select File -> New and import .gff files generated by the CGH data analysis 
(hold down Ctrl and click to select multiple files). Be aware of the following 
when selecting .gff files: 

• NimbleScan software can generate .gff files containing normalized (no 
segmentation algorithm applied), unaveraged (1x), and window-
averaged data. 

• Roche NimbleGen recommends generating and viewing the unaveraged 
.gff files for a comprehensive and highest-resolution view of your data. 

Tip: You can drag and drop files into the SignalMap window to open. 

3. (Optional) Import the design_ID.gff file that contains gene annotation 
specific to your design. 

a. Insert the CD/DVD provided with your array(s), which includes the 
design_ID.gff file, into the appropriate drive. 

b. Select File -> Import and import the design_ID.gff file into SignalMap 
software. 
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Figure 25: Array CGH Data Corresponding to a Region of Human Chromosome 6. A 
.gff annotation track showing known genes is displayed in parallel to the unaveraged 
(normalized and segmented) array CGH data in SignalMap software. 

4. (Optional - for human hg18 designs only) Download and import the human 
hg18 annotation files. Appendix A provides detailed information about the 
human hg18 annotation files offered by Roche NimbleGen. 

a. In a web browser, download Roche NimbleGen hg18 annotation files 
from www.nimblegen.com/human-annotation. 

b. In SignalMap software, select File -> Import and import the human 
hg18 annotation files (hold down Ctrl and click to select multiple files). 

5. Review your data using these SignalMap functions: 

• Select chromosomes: Use the pane selector field below the toolbar to 
change the view to either all chromosomes (All Tracks) or a selected 
chromosome (e.g. chr2). 

• Set the log2-ratio scale: To compare multiple .gff tracks, set the log2-
ratio scale so it is the same for all selected tracks: 

a. Select Edit -> Select All (hold down the Ctrl key and click the 
Y axis to select individual tracks). 

b. Select View -> Manual Scale. Enter the desired minimum and 
maximum scale values (Roche NimbleGen recommends starting 
with a scale from -2 to 2) and click OK. 

• Set track height: Select the desired .gff tracks as described above, select 
Track -> Set Height, enter the desired track height (Roche NimbleGen 
recommends 120), and click OK. 

Appendix B describes additional SignalMap functions you can use when 
reviewing .gff files. 

Unaveraged Data

Known Genes
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Reviewing Data Summary Files 

You review data summary files (.txt) using spreadsheet software (e.g. Microsoft 
Excel) or a text editor (e.g. Microsoft WordPad). 

1. Open spreadsheet software or a text editor. 

Tip: Spreadsheet software allows you to sort segments by genomic position, size, 
or log2-ratio mean. 

2. Select File -> Open and open data summary files (.txt) generated by the 
CGH data analysis (hold down Ctrl and click to select multiple files). Be 
aware of the following when selecting data summary files: 

• NimbleScan software can generate one set of data summary files that 
lists log2-ratio values for all data points. These .txt files can be generated 
for non-segmented data (.txt), unaveraged (1x) data (unavg.txt), and 
window-averaged data (avg.txt). 

• NimbleScan software can generate a second set of data summary files 
that lists the predicted segments and their corresponding genomic 
position (by chromosome and base pair coordinates), size, log2 ratio, 
and number of data points contained within the segment. These .txt 
files can be generated for unaveraged (1x) data (unavg_segtable.txt) and 
window-averaged data (segtable.txt). 

Reviewing the Summary File  

You review the summary file (.xls) using spreadsheet software (e.g. Microsoft 
Excel) or a text editor (e.g. Microsoft WordPad). 

1. Open spreadsheet software or a text editor. 

2. Select File -> Open and open the summary file (.xls) generated by the CGH 
data analysis. 

 

Figure 26: Example of a Summary File 
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Column Header Description 

IMAGE_ID Name of the image file (minus the .tif extension) the data was 
extracted from. For NimbleGen image files, this is the array ID, 
followed by an underscore, plus additional information, such as 
the wavelength used to scan the array.  

mad.1dr The median absolute deviation of the log2-ratio difference 
between consecutive probes. This metric provides a surrogate 
measure of experimental noise. 

CHR-X The mean log2-ratio of the largest segment detected in 
Chromosome X from experiments using sex-mismatched 
samples. 
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Notes 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
 



 

 

Chapter 7. Troubleshooting 

This chapter helps you troubleshoot problems that occurred with your 
microarray experiment. 

 

Sample Quality 

Problem Possible Cause 
Recommended Corrective 
Action 

260/230 Absorption Ratio 
is less than 1.8. 

DNA sample is 
contaminated with 
carbohydrate or 
phenol/chloroform.  

Clean up samples using a 
DNA cleanup column or 
phenol/chloroform extraction 
followed by ethanol 
precipitation. 

260/280 Absorption Ratio 
is less than 1.8. 

DNA sample is 
contaminated with protein. 

Clean up samples using a 
DNA cleanup column or 
phenol/chloroform extraction 
followed by ethanol 
precipitation. 

260/280 Absorption Ratio 
is greater than 2.0. 

DNA sample is 
contaminated or degraded. 

Clean up samples using a 
DNA cleanup column or 
phenol/chloroform extraction 
followed by ethanol 
precipitation. Or if degraded, 
repeat genomic DNA 
extraction. 

Gel image shows a smear 
of DNA and/or large 
amounts of low molecular 
weight material. 

DNA sample is 
contaminated with RNA. 

Perform RNase A digestion 
followed by phenol/ 
chloroform extraction and 
ethanol precipitation. 

 DNA sample is degraded. Repeat genomic DNA 
extraction. 
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Labeling 

Problem Possible Cause 
Recommended Corrective 
Action 

Labeling yield is less than 
10µg per reaction (or less 
than 34µg total for 2.1M 
arrays). 

DNA sample is 
contaminated or degraded. 

Check genomic DNA 
absorption ratios and gel 
image. If necessary, clean up 
samples or repeat genomic 
DNA extraction. Repeat 
labeling. 

 Random Primer Buffer is 
missing ß-Mercaptoethanol 
or diluted primers, or is older 
than 4 months. Primers were 
not diluted correctly.  

Check the age of the diluted 
Random Primer Buffer and 
that the ß-Mercaptoethanol 
was added. If necessary, 
prepare a fresh dilution of 
nonamer primers. Repeat 
labeling.  

 Klenow enzyme is expired or 
degraded. 

Check the expiration date 
and follow the labeling kit’s 
storage requirements. 
Repeat labeling, using fresh 
enzyme, if necessary.  

 Primers are degraded. Store primers at -20°C, 
protected from light, and 
avoid freeze-thaw cycles. 
Repeat labeling, using fresh 
primers, if necessary. 

 dNTPs are expired or 
degraded. 

Check the expiration date, 
follow the labeling kit’s 
storage requirements, and 
avoid freeze-thaw cycles. 
Repeat labeling, using fresh 
dNTPs, if necessary.  

Pellets are not solid. Incorrect ratio of water, 
isopropanol, and salt. 

Repeat labeling, making sure 
to precipitate samples with 
110µl of isopropanol per 
reaction. 
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Hybridization 

Problem Possible Cause 
Recommended Corrective 
Action 

Mixer is poorly aligned on 
slide.  

The slide was not flush in 
the PMAT. 

Remove the mixer using the 
Mixer Disassembly Tool then 
reassemble using a new 
mixer. 

 PMAT is not properly 
calibrated (multiple mixers 
misalign). 

Send PMAT to Roche 
NimbleGen for calibration. 

Hybridization solution 
does not enter the 
hybridization chamber. 

The pipette tip is not 
situated properly on the fill 
port. 

Refer to page 27 for proper 
loading technique. Ensure 
that the pipette tip is placed 
firm and snug against the fill 
port before dispensing.  

Bubbles formed when 
loading the sample into 
the mixer’s hybridization 
chamber.  

Air was present in the 
pipette tip. 

Use Gilson Positive 
Displacement Pipettes and 
follow the instructions on 
page 27 for proper loading 
technique. 

Using the pipette, remove 
the bubbles and replace 
with hybridization solution. 

Remove the bubbles or push 
them to the corners using 
the mixer brayer.  

Sample leaked out of the 
mixer before or during the 
hybridization.  

The mixer was not fully 
adhered to the slide due to 
incomplete braying. 

Refer to page 25 for proper 
braying technique. Repeat 
hybridization. 

 The mixer port seals/multi-
port seals were not fully 
adhered to the mixer. 

Refer to page 28 for proper 
sealing technique. Ensure 
that excess hybridization 
solution has been wiped 
from the ports before 
adhering the mixer port seal/ 
multi-port seal. Repeat 
hybridization. 
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Scanning 

Problem Possible Cause 
Recommended Corrective 
Action 

Scratches and/or 
fingerprints are seen on 
the array image.  

 

The slide was mishandled or 
dropped.  

Grip the slide only on its 
edges and handle with care.  

 

Dust is seen on the array 
image. 

 

The array was exposed to 
environmental dust. 

If the amount of dust 
present is small, use the 
NimbleGen Compressed Gas 
Nozzle to gently blow 
compressed inert gas across 
the array to remove the dust. 
Rescan the array.  

If the amount of dust is 
excessive, repeat wash, dry, 
and scan.  

 Dust or dirt was present in 
the microarray dryer. 

Clean the NimbleGen 
Microarray Dryer or other 
microarray dryer as 
instructed in its operator’s 
manual. Repeat wash, dry, 
and scan. 

Scratch 

Dust 
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Problem Possible Cause 
Recommended Corrective 
Action 

Wash artifacts are seen 
on the array image. 

 

Slides were not washed and 
dried completely.  

 

Use the recommended 
microarray dryer: the 
NimbleGen Microarray 
Dryer. 

Repeat the slide wash, dry, 
and scan steps, making sure 
to transfer the slide 
immediately from the wash 
solution to the microarray 
dryer. Blot residual wash 
buffer from the edges of the 
slide.  

Bright streaks are seen on 
the array image.  

The microarray dryer does 
not accelerate fast enough. 

Ensure proper function and 
maintenance of the 
microarray dryer. The 
microarray dryer should 
achieve a top speed of at 
least 1,400rpm in a minimum 
of 0.8 seconds. 

Part of the array is 
missing from the array 
image. 

The scan area is not 
specified properly. 

Refer to page 36 for 
instructions on how to 
specify the scan area. 
Repeat the scan ensuring 
that fiducial features are 
included in the scan area.  

The array image appears 
dim. 

PMT settings are not 
adjusted correctly. 

Refer to page 36 for 
instructions on how to adjust 
PMT settings. Repeat scan. 

 Hybridization conditions are 
too stringent. 

Check that the hybridization 
solution was prepared 
correctly (refer to page 22) 
and the NimbleGen 
Hybridization System is set 
to and maintaining 42°C. 
Repeat hybridization.  

 Sample leaked out of the 
mixer during hybridization 
due to incomplete braying. 

Refer to page 25 for proper 
braying technique. Repeat 
hybridization. 



 

70 |  NimbleGen Arrays User’s Guide: CGH Analysis v5.1 

Problem Possible Cause 
Recommended Corrective 
Action 

The array image appears 
dim. (continued) 

Cy dye(s) are degraded due 
to exposure to light, ozone, 
and/or humidity. 

Store primers at -20°C, 
protected from light. 
Maintain ozone levels below 
20ppb and humidity levels 
below 40%. Repeat 
hybridization.  

The fiducial features 
appear dim or blank. 

The alignment oligo was 
either not added to the 
hybridization solution or was 
degraded due to repeated 
freeze-thaw cycles. 

Repeat hybridization, using 
fresh alignment oligo, if 
necessary. 

Features appear blank on 
portions of the array. 

The slide contains a scratch 
or fingerprint. 

Grip the slides only on the 
edges and handle with care. 
Repeat hybridization. 

 One or more bubbles were 
present in the hybridization 
chamber.  

Repeat hybridization if blank 
regions cover greater than 
5% of the array area. 

  

 Wash buffer dried onto the 
array surface in between 
wash steps. 

Ensure that slides are 
transferred quickly between 
wash steps. Repeat 
hybridization. 

Bubble 

NimbleGen 
Control Regions 
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Problem Possible Cause 
Recommended Corrective 
Action 

The array image is too 
bright. 

Hybridization conditions are 
not stringent enough.  

 

 

 

 

Check that the hybridization 
solution was prepared 
correctly (refer to page 22) 
and the NimbleGen 
Hybridization System power 
is on, mixing is on, and 
temperature is set to and 
maintaining 42°C. Repeat 
hybridization. 

 PMT settings are not 
adjusted correctly. 

Refer to page 36 for 
instructions on how to adjust 
PMT settings. Repeat scan. 

The array image 
brightness is uneven.  

One or more bubbles were 
present in the hybridization 
chamber, and/or there was 
poor mixing during 
hybridization.  

Repeat hybridization. If the 
problem persists, refer to the 
NimbleGen Hybridization 
System User's Guide for 
troubleshooting information.  

 Sample leaked out of the 
mixer during hybridization 
due to incomplete braying 

Refer to page 25 for proper 
braying technique. Repeat 
hybridization. 

 The sample pellet was not 
properly rehydrated or mixed 
with the hybridization 
solution. 

During sample preparation, 
be sure to vortex and spin 
the sample before and after 
the 95°C incubation. Repeat 
hybridization. 

 Array washing was not done 
properly. 

Refer to page 30 for proper 
washing technique. Repeat 
hybridization. 

The array image is 
uniformly yellow and 
lacks red or green 
saturated features. 

The hybridization conditions 
are not stringent enough.  

Check that the hybridization 
solution was prepared 
correctly (refer to page 22) 
and the NimbleGen 
Hybridization System power 
is on, mixing is on, and 
temperature is set to and 
maintaining 42°C. Repeat 
hybridization. 
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Problem Possible Cause 
Recommended Corrective 
Action 

The array image is either 
too green or too red. 

The PMT settings are not 
adjusted correctly. 

Refer to page 36 for 
instructions on how to adjust 
the PMT settings. Repeat 
scan. 

 Test and reference samples 
were not added in equal 
amounts. 

Combined sample pellets 
and hybridization solution 
should be violet in color, 
pink or blue color suggests 
that too much of one sample 
was added. 

Red and green features 
appear out of alignment. 

Scanner is out of alignment. Refer to the scanner user’s 
guide. Standard procedure is 
to grid each image (Cy3 and 
Cy5) individually, then 
generate pair reports so that 
data quality is not 
compromised.  

Scanner calibration/service 
is recommended.  
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Sample Tracking Controls (STCs) 

Problem Possible Cause 
Recommended Corrective 
Action 

STC features are not 
visible in the STC control 
regions that are located 
along the perimeter, in 
the upper left corner, and 
in the center of the array. 

Test and reference samples 
were not resuspended in an 
STC, or the STC was 
degraded from repeated 
freeze-thaw cycles. 

Repeat hybridization, using a 
fresh STC, if necessary. 

STC features representing 
multiple STCs are visible 
on the array image or 
reported in the Sample 
Tracking report. 

Sample integrity was 
compromised during sample 
preparation, loading, or 
hybridization. 

Repeat hybridization, 
ensuring the following: 

 The mixer is fully 
adhered to the slide 
before loading sample. 
Refer to page 25 for 
proper braying 
technique. 

 Excess sample is 
removed from around 
the loading ports. Refer 
to page 28 for proper 
sealing technique. 

 The mixer port 
seals/multi-port seals 
were not fully adhered to 
the mixer after loading 
sample. Refer to page 28 
for proper sealing 
technique. 
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Data Analysis 

Problem Possible Cause 
Recommended Corrective 
Action 

Data appear noisy. DNA sample was of poor 
quality. 

Refer to Chapter 2. Sample 
Preparation & QC (page 11). 
Repeat labeling and 
hybridization. 

 Species/strain variation 
between test and reference 
samples.  

If test and reference samples 
are of different species or 
strains, data may be noisy.  

Data show periodic 
waves. 

DNA sample may be of poor 
quality. 

Refer to Chapter 2. Sample 
Preparation & QC (page 11). 
Repeat labeling and 
hybridization. 

No copy number changes 
are detected. 

Hybridization conditions are 
not stringent enough. 

Check that the hybridization 
solution was prepared 
correctly (refer to page 22) 
and the NimbleGen 
Hybridization System power 
is on, mixing is on, and 
temperature is set to and 
maintaining 42°C. Repeat 
hybridization. 

The log2-ratio values are 
muted. 

Samples are not 100% pure 
(e.g. mosaicism). 

Mosaic samples will yield 
lower than expected log2-
ratio values.  

 The slide-mixer assembly 
reached room temperature 
between the hybridization 
and wash steps. 

Remove the slide-mixer 
assemblies one at a time 
from the NimbleGen 
Hybridization System, 
immediately disassemble, 
and place in Wash Buffer I.  

 DNA sample was of poor 
quality. 

Refer to Chapter 2. Sample 
Preparation & QC (page 11). 
Repeat labeling and 
hybridization. 
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Problem Possible Cause 
Recommended Corrective 
Action 

The log2-ratio values are 
muted. (continued) 

Hybridization conditions are 
not stringent enough. 

Check that the hybridization 
solution was prepared 
correctly (refer to page 22) 
and the NimbleGen 
Hybridization System power 
is on, mixing is on, and 
temperature set to and 
maintaining 42°C. Repeat 
hybridization. 

NimbleScan fails to open 
the image TIFF file or 
Multiplex images fail to 
burst. 

The wrong .ncd file was 
specified. 

 

 

Refer to page 41 for 
instructions on how to 
specify the correct .ncd file 
when bursting multiplex 
arrays. 

 The image was corrupted. Rescan array. 

 A non-16-bit TIFF image was 
specified. 

Rescan and save as a 16-bit 
TIFF image. 

NimbleScan software reads 
only 16-bit grayscale images. 

Multiplex images were 
burst incorrectly.  

The entire array area was 
not scanned.  

Refer to page 36 for 
instructions on how to 
specify the scan area. Check 
the image in GenePix 
software and rescan. 

 The scanned area is too 
large. 

Refer to page 36 for 
instructions on how to 
specify the scan area. Crop 
the image in NimbleScan 
software and attempt 
bursting again. 

 The array area is not 
centered in the scanned 
image. 

Refer to page 36 for 
instructions on how to 
specify the scan area. Crop 
the image in NimbleScan 
software or rescan if 
necessary. 
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Problem Possible Cause 
Recommended Corrective 
Action 

The auto align function 
fails to grid the array 
image. 

The fiducial features are dim. Perform a manual alignment 
as described in the 
NimbleScan User’s Guide. 

 NimbleScan v2.4 or higher 
was not used. 

Install the latest version of 
NimbleScan software. 
Reload the image and 
perform the auto align 
function.  

The auto align function 
improperly grids the 
array. 

Bright artifacts are present 
in the corners of the array 
image.  

Perform a manual alignment 
as described in the 
NimbleScan User’s Guide. 

 

 

 



 

 

Appendix A. Annotation Files 
Available for Human HG18 
Array Designs 

Roche NimbleGen offers a suite of annotation .gff files based on build hg18 of 
the human genome. You can download these files at 
www.nimblegen.com/human-annotation, and then import and view them 
alongside your experimental data in SignalMap software. Each annotation .gff 
track includes Internet links, allowing you to click on a particular annotation 
feature and access its entry in the relevant online database. 

 Genes.gff track: Indicates all genes for build hg18 as reported in the UCSC 
Genome browser (http://genome.ucsc.edu). Genes annotated above the 
baseline in each track represent features identified on the sense strand, while 
entries below the baseline represent features identified on the antisense 
strand. 

 Genes_Exon-Intron.gff track: Indicates the exon-intron boundaries of all 
genes in build hg18 as reported in the UCSC Genome browser. Exons are 
denoted as dark blue bars, and introns are denoted as light blue bars. 

 Transcription_Start_Sites .gff track: Indicates all transcription initiation 
sites for build hg18 as reported in the UCSC Genome browser. 

Note: Features in this track may be more easily viewed by changing the feature 
style from dots to bars. To do this, select the track by clicking its Y axis and 
select Track -> Style -> Bars. 

 Structural_Variants.gff track: Displays all copy number variants as reported 
in the Database of Genomic Variants (http://projects.tcag.ca/variation). 

 Segmental_Duplications.gff track: Displays regions of genomic duplication 
>1kb in size and with >90% sequence identity after masking high-copy 
repeat regions (Bailey, et al. 2001; 11:1005-17) and reported in the UCSC 
Genome browser. The level of similarity is indicated as follows: light to dark 
gray bars = 90 - 98% similarity, light to dark yellow bars = 98 - 99% 
similarity, light to dark orange bars ≥99% similarity; red = duplications of 
>98% that lack sufficient evidence in the Segmental Duplication database. 
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 Cytogenetic_Ideogram.gff track: Displays the cytogenetic bands, in 
grayscale format, for each chromosome as reported in the UCSC Genome 
browser. 

 miRNA.gff track: Indicates all miRNAs as reported in the miRBase database 
(http://microrna.sanger.ac.uk/). Each feature represents the entire hairpin 
sequence for the miRNA. 

Note: Features in this track may be more easily viewed by changing the feature 
style from dots to bars. To do this, select the track by clicking its Y axis and 
select Track -> Style -> Bars. 

 



 

 

Appendix B. Additional Techniques  
for Reviewing GFF Files 

The following SignalMap functions are also helpful when reviewing .gff files: 

 Zoom: Select the magnifier button on the toolbar. Position the magnifier 
cursor to the region of interest then click and drag to draw a bounding box 
around the region to magnify. Alternatively, hold down the Ctrl key and 
press + to zoom in or - to zoom out. 

 Arrange tracks: To move a data track above or below another track, click in 
the left margin of the track, move the cursor until a gray dashed line 
appears, and then click to place the track in the new position. 

 Search for genes: To search for a particular gene by gene name or accession 
number, select Edit -> Search. Type the gene name or accession number in 
the search field and click Find. To jump to the data track where the gene is 
located, click Go to Selected. 

 Pointer information: To gather information about a specific data segment 
or annotation feature, click the pointer button on the toolbar and position 
the cursor over the region of interest. For data segments, the log2 ratio and 
genomic position will be displayed in the top left corner of the SignalMap 
window. For annotation features, details including gene name, cytoband 
coordinates, and CNV reference information from the Database of Genomic 
Variants will be displayed. 

 Attach Cursor: To move quickly from one data point or annotation feature 
to the next, click the Y axis of the track of interest and select Cursor -> 
Attach Cursor. A vertical line will appear at the left-most feature of the 
track. To jump to the next feature, use the left and right arrows. To remove 
the cursor from the track, select Cursor -> Detach Cursor. This function is 
particularly useful when there are large gaps between data points or 
annotation features. 
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Notes 
 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Appendix C. Limited Warranty 

ROCHE NIMBLEGEN, INC. 
NIMBLEGEN ARRAYS 

 

1. Limited Warranty 

A. Products: Roche NimbleGen, Inc. (“Roche NimbleGen”) warrants that its Products 
conform to its published specifications and are free from defects in material or 
workmanship. Customer’s sole and exclusive remedy (and Roche NimbleGen’s sole 
and exclusive liability) under this limited warranty shall be to either (a) replace the 
defective Products, or (b) provide Customer with a refund, as solely determined by 
Roche NimbleGen. 

B. Under no circumstances shall Roche NimbleGen’s liability to Customer exceed the 
amount paid by Customer for the Services and Products to Roche NimbleGen. Roche 
NimbleGen will bear all reasonable shipping costs if service is re-performed at Roche 
NimbleGen or the Products are replaced. This warranty does not apply to any defect 
or nonconformance caused by (i) the failure by Customer to provide a suitable 
storage, use, or operating environment for the Materials or Customer’s submission of 
substandard quality Materials or contaminated or degraded Materials to Roche 
NimbleGen, (ii) Customer’s use of non-recommended reagents, (iii) Customer’s use of 
the Products, Materials or Data for a purpose or in a manner other than that for 
which they were designed, (iv) the failure by Customer to follow Roche NimbleGen’s 
published protocols; or (v) as a result of any other abuse, misuse or neglect of the 
Products, Materials or Data by Customer. This warranty applies only to Customer and 
not to third parties. 

C. TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, ROCHE NIMBLEGEN 
DISCLAIMS ALL OTHER REPRESENTATIONS, AND WARRANTIES, EXPRESS OR 
IMPLIED, WITH RESPECT TO THE PRODUCTS, SERVICES AND DATA, INCLUDING 
BUT NOT LIMITED TO, ANY IMPLIED WARRANTIES OF MERCHANTABILITY, 
FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT. CUSTOMER’S 
SOLE REMEDY FOR BREACH OF WARRANTY ARE STATED ABOVE. 

D. Any action by Customer against Roche NimbleGen for Roche NimbleGen’s breach 
of this warranty must be commenced within 12 months following the date of such 
breach. Notwithstanding such 12-month period, within twenty (20) days of the 
delivery of Data and/or Products to Customer, Customer must notify Roche 
NimbleGen in writing of any nonconformity of the Services and Products, describing 
the nonconformity in detail; otherwise all Services and Products shall be conclusively 
deemed accepted without qualification. 
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2. FURTHER LIABILITY LIMITATION 

TO THE FULLEST EXTENT PERMITTED UNDER APPLICABLE LAW, ROCHE 
NIMBLEGEN SHALL NOT HAVE ANY LIABILITY FOR INCIDENTAL, 
COMPENSATORY, PUNITIVE, CONSEQUENTIAL, INDIRECT, SPECIAL OR OTHER 
SIMILAR DAMAGES, HOWEVER CAUSED AND REGARDLESS OF FORM OF ACTION 
WHETHER IN CONTRACT, TORT (INCLUDING NEGLIGENCE), STRICT PRODUCT 
LIABILITY OR OTHERWISE, EVEN IF ROCHE NIMBLEGEN HAS BEEN ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES. CUSTOMER UNDERSTANDS THAT ANY 
RISKS OF LOSS HEREUNDER ARE REFLECTED IN THE PRICE OF THE SERVICES AND 
PRODUCTS AND THAT THESE TERMS WOULD HAVE BEEN DIFFERENT IF THERE 
HAD BEEN A DIFFERENT ALLOCATION OF RISK. 

If you have any questions concerning service of this product, please contact 
your Roche NimbleGen Account Manager or Roche Microarray Technical Support. Go 
to www.nimblegen.com/arraysupport for contact information. 

Evidence of original purchase is required. It is important to save your sales 
receipt or packaging slip to verify purchase. 



 

 

INTELLECTUAL PROPERTY RIGHTS/USE OF PRODUCTS AND SERVICES 
PRODUCTS, AND/OR COMPONENTS OF THE PRODUCTS SOLD PURSUANT TO THESE TERMS, 
ARE LICENSED BY AFFYMETRIX UNDER CERTAIN PATENTS OWNED BY AFFYMETRIX. THIS 
PRODUCT IS LICENSED FOR RESEARCH USE ONLY, AND IS NOT FOR USE IN DIAGNOSTIC 
PROCEDURES. THIS LIMITED LICENSE PERMITS ONLY THE USE OF THIS PRODUCT FOR 
RESEARCH PURPOSES. NO OTHER RIGHT, EXPRESS OR IMPLIED, IS CONVEYED BY THE SALE OF 
THIS PRODUCT. IN PARTICULAR, NO RIGHT TO MAKE, HAVE MADE, OFFER TO SELL, OR SELL 
MICROARRAYS IS IMPLIED BY THE SALE OR PURCHASE OF THIS PRODUCT. THE PURCHASE OF 
THIS PRODUCT DOES NOT BY ITSELF CONVEY OR IMPLY THE RIGHT TO USE SUCH PRODUCT IN 
COMBINATION WITH ANY OTHER PRODUCT(S) WHOSE MANUFACTURE, SALE OR USE IS 
COVERED BY AN AFFYMETRIX PATENT. NO RIGHT TO MAKE, HAVE MADE, USE, IMPORT, OFFER 
TO SELL, OR SELL ANY OTHER PRODUCT IN WHICH AFFYMETRIX HAS PATENT RIGHTS 
(INCLUDING WITHOUT LIMITATION MICROARRAY READERS OR DETECTORS OR SOFTWARE FOR 
USE WITH MICROARRAY READERS OR DETECTORS) IS IMPLIED BY THE SALE OR PURCHASE OF 
THIS PRODUCT. 

Use Restrictions 
FOR NON-COMMERCIAL RESEARCH USE ONLY IN THE FIELD OF FLUORESCENCE DYES AND 
REAGENTS. NOT FOR THERAPEUTIC, DIAGNOSTIC, IN VIVO APPLICATIONS, OTHER SEQUENCING 
APPLICATIONS OTHER THAN ARRAY-BASED SEQUENCING, DRUG SCREENING OR PROTEIN 
ARRAYS. OTHER USE NEEDS LICENSE FROM GE HEALTHCARE BIO-SCIENCES CORP. UNDER U.S. 
PATENT NOS. 5,268,486, US 5,556,959, DE3943862, AND OTHER PATENTS PENDING. 

THIS MATERIAL IS SUBJECT TO PROPRIETARY RIGHTS OF GE HEALTHCARE BIO-SCIENCES CORP. 
AND CARNEGIE MELLON UNIVERSITY. THIS PRODUCT OR PORTIONS THEREOF IS 
MANUFACTURED UNDER LICENSE FROM CARNEGIE MELLON UNDER PATENT NUMBER 
DE3948362 AND OTHER PENDING PATENT APPLICATIONS. THIS PRODUCT OR PORTIONS 
THEREOF IS MANUFACTURED UNDER LICENSE FROM GE HEALTHCARE BIOSCIENCES CORP 
UNDER U.S. PATENT NUMBERS 5,808,044 AND 5,556,959. THIS PRODUCT IS LICENSED FOR SALE 
BY ROCHE NIMBLEGEN ONLY FOR RESEARCH USE. IT IS NOT LICENSED FOR ANY OTHER USE. 
THERE IS NO IMPLIED LICENSE HEREUNDER FOR ANY COMMERCIAL USE. 

COMMERCIAL USE shall include: 
1. Sale, lease, license or other transfer of the material or any material derived or produced from it; 
2. Sale, lease, license or other grant of rights to use this Material or any material derived or produced 

from it; 
3. Use of this material to perform services for a fee for third parties. 

IF YOU REQUIRE A COMMERCIAL LICENSE TO USE THIS MATERIAL AND DO NOT HAVE ONE 
RETURN THIS MATERIAL, UNOPENED, TO ROCHE NIMBLEGEN, INC. HAVING A PRINCIPAL PLACE 
OF BUSINESS AT 504 S ROSA ROAD, MADISON, WI 53719, USA AND ANY MONEY PAID FOR THE 
MATERIAL WILL BE REFUNDED. 

The use of this product in relation to the manufacture or use of nucleic acid arrays may be covered 
by one or more of the following patents owned by Oxford Gene Technology Limited or Oxford Gene 
Technology IP Limited (together “OGT”): US 6,054,270, US 5,700,637; EP 0,373,203; Jap. 3,393, 528 
and 3,386,391, and pending patents. The purchase of this product does not confer on the purchaser 
any rights or licenses under any of OGT’s patents. 



 

 

Notes 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



www.nimblegen.com/arraysupport For Life Science Research Only

Roche NimbleGen, Inc. 
504 S. Rosa Road
Madison, WI 53719 USA

www.nimblegen.com

NimbleGen Arrays User’s Guide
CGH Analysis




