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Terms and Conditions

Thank you for buying this Topcon product. This manual has been prepared to assist
you with the care and operation of the product and its use is subject to these Terms
and Conditions and those more fully set forth in the Operator’s/User’s Manual.

Usage and Safety

This product is designed for use by professionals. Always use safety precautions
when operating this or any Topcon product.

Copyrights

All information contained in this Manual is the intellectual property of, and
copyrighted material of TPS. All rights are reserved. You may not use, access, copy,
store, display, create derivative works of, sell, modify, publish, distribute, or allow
any third party access to, any graphics, content, information or data in this Manual
without TPS’ express written consent and may only use such information for the care
and operation of your Product. The information and data in this Manual are a valuable
asset of TPS and are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and arrangement by TPS.

Trademarks

TopNET CORS, TopNET-S, TopNET-R, HiPer, and Topcon are trademarks or
registered trademark of Topcon Positioning Systems, Inc. Windows and Outlook are
registered trademarks of Microsoft Corporation. InstallShield is a registered
trademark of InstallShield Software Corporation.

Other product and company names mentioned herein may be trademarks of their
respective owners.

Disclaimer of Warranty

EXCEPT FOR SUCH WARRANTIES AND LICENSES PROVIDED WITH THE PRODUCT,
THIS MANUAL AND THE PRODUCT ARE PROVIDED “AS-IS”. TOPCON AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL
DAMAGES RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS
MATERIAL OR THE PRODUCT.

Please see the Operator’s/User’s Manual for detailed information on warranties and
the license agreement which may apply to the Product.

License Agreement

Use of any computer programs or software supplied by Topcon or downloaded from
the Topcon website in connection with the Product implies acceptance of the Terms

and Conditions here and in the Operator’s/User’s Manual.

Please see the Operator’s/User’s Manual for detailed information on warranties and

the license agreement which may apply to the Product.
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Chapter 1

GR-3 Digital UHF Radio
Gonfiguration

The GR-3 receiver is a multi-frequency, GPS+ receiver built to be the
most advanced and compact receiver for the surveying market. The
following is an addendum to the GR-3 Operator’s Manual on
configuration of the Digital UHF radio modem for the Base and
Rover in PDL and Simplex mode and configuration of a GSM radio
modem.

Configuring the Radio Modem

Modem-TPS is Topcon’s radio modem configuration utility for
modems embedded in Topcon receivers.Modem-TPS (version 2.2 or
newer) provides the following functions:

» Connecting a computer to an integrated radio modem via a serial
port or Bluetooth wireless technology.

* Displaying information about the radio modem installed in the
receiver.

* Programming the radio modem’s settings.

Topcon’s configuration and surveying software, TopSURYV or
Pocket-3D, also have the ability to configure Topcon receivers. Refer
to the TopSURYV or Pocket-3D manuals for details.
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GR-3 Digital UHF Radio Configuration

Configuring a Base/Rover
Digital UHF Radio Modem in
PDL Mode

% To comply with RF exposure requirements,

maintain at least 25cm between the user and the
radio modem.

For the GR-3 Digital UHF, the integrated radio modem provides
TX/RX UHF communications between a Base Station and a Rover.
To configure the UHF radio modem, have the following ready:

* PC running Windows 98 or newer
* Modem-TPS 2.2p0 or newer
* A Serial cable or Bluetooth connectivity with PC

1. Connect the computer and receiver using an RS-232 cable or
Bluetooth wireless technology. Turn on the receiver.

2. Open Modem-TPS and select the COM Port the receiver is
connected to (Figure 1-1). Click Connect.

7 CIEf)|

Fort's sething

COM

Cancel

Disconnnctod

Figure 1-1. Connect to Modem-TPS

3. Onthe Radio Link tab, set the following parameters (Table 1-1 on
page 1-3) for the Base and Rover’s radio modem in PDL protocol
and click Apply (Figure 1-2 on page 1-4).
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Configuring a Base/Rover Digital UHF Radio Modem in PDL Mode

Table 1-1. Receiver Parameters for the Radio Link Tab in Protocol Mode

Parameter Base Receiver Rover Receiver
Protocol Select PDL w/EOT. This is the default setting for the
GR-3 Digital UHF.
Modulation Select GMSK; recommended for most applications.
Mode Select Transmitter Select Receiver
Channel Select the current Transmit/Receive frequency channel in
MHz.

Assign a channel on which to transmit/receive data.

¢ Use the same channel for both the transmitter and the

receiver.
Forward Error Enable to maximize data communication. The rover radio
Correction (FEC) modem has the capability to check and correct

transmission errors (if any) in an incoming data stream.

See Notice on page 1-4 for more information on FEC.

Scrambling Enable to provide more robust data communication over
high interference areas.

Output power Select the transmission n/a
power for the radio
modem (from 10 mW
to I1W).

Link rate Select 9600 as the link rate, which is the default link rate
for GMSK (recommended for most applications).

The link rate is the rate at which data is transmitted over
the RF Link.

For maximum efficiency, the data packet size transferred
to the radio modem in a given time should be equal to or
less than the link rate. Use Table 1-3 on page 1-8 to
determine the link rate.
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GR-3 Digital UHF Radio Configuration

check bits to the data stream. If using FEC with a
differential messages format that produce a great
deal of data, select a link rate of 19200 and a
modulation type of 4-level FSK to ensure reliable
radio communication between receivers.

@ FEC reduces data throughput by adding redundant

[ arwest Radio Modem
Fe Took Hep

Radio Link: | GSMICOMA | Serial intedace | identifcation |

Protocol [ POLwEOT =] Chi[ 461100000 =]
Y,
Modulation | GMSK =]  Forward Error Comection: & S -
Serambling ¥
Mede [ Tramsmater =]
g Lo i Link D |1
Network has Repeater. ™ Radio Link | GSMICOMA | Seeial intertace | dentifcation |
5 = Apply
Link Rate:[— 9600 =] Protocol. [ POL wEDT =] Ch 361100000 -
Qutpet power W] Modutation | GHSK =]  Fonward Emor Corection:
- Scrambling: P
Mode: [ Recener _~
COM1, 115200 Link ID: ||

Link Rate 9600 =

Output power W -
Exit

COM1, 115200 0-00:33

Figure 1-2. Apply Radio Link and Baud Rate Parameters
4. On the Serial Interface tab, select the following baud rate
parameters and click Apply (Figure 1-3 on page 1-5).

* Baud Rate — select a baud rate for the modem’s serial port.
The same rate must be used for the receiver and the modem.

e RTS/CTS — controls the flow of data between the receiver and
modem. “On” enables handshaking/hardware flow control.

hardware handshaking to prevent the radio link

@ If the serial baud rate exceeds the link rate, enable
from overflowing, resulting in data loss.

5. When finished, click File » Disconnect.
6. Click File » Exit to close Modem-TPS.
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Configuring a Base/Rover Digital UHF Radio Modem in Simplex Mode

7. Launch PC-CDU and set up the receiver to run as an RTK Base
Station.

[ Arwest Radio Modem

Be Toos Hep
Radio Link | GSMICOMA  Senal intertace | identibcation |
I AW}'[
Baud Rate: [ 115200 =]
RTSICTS on =
Exit
COM1, 115200 oo155

Figure 1-3. PDL/Simplex Serial Interface Tab

Configuring a Base/Rover
Digital UHF Radio Modem in
Simplex Mode

maintain at least 25cm between the user and the

@ To comply with RF exposure requirements,
radio modem.

For the GR-3 Digital UHF, the integrated radio modem provides
TX/RX UHF communications between a Base Station and a Rover.
To configure the UHF radio modem, have the following ready:

* PC running Windows 98 or newer
* Modem-TPS 2.2p0 or newer
* A Serial cable or Bluetooth connectivity with PC

1. Connect the computer and receiver using an RS-232 cable or
Bluetooth wireless technology. Turn on the receiver.

2. Open Modem-TPS and select the COM Port the receiver is
connected to (Figure 1-4 on page 1-6). Click Connect.
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GR-3 Digital UHF Radio Configuration
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Figure 1-4. Connect to Modem-TPS

3. On the Radio Link tab, set the following parameters (Table 1-2)
for the base station’s and rover’s radio modem in Simplex Mode
(Figure 1-5 on page 1-7).

Table 1-2. Receiver Parameters for the Radio Link Tab in Simplex Mode

Parameter Base Receiver Rover Receiver
Protocol Select Simplex. This is the default setting for the GR-3
Digital UHF.
Modulation Select DBPSK. Recommended for most applications.
Mode Select Transmitter Select Receiver
Channel Select the current Transmit/Receive frequency channel in
MHz.

Assign a channel on which to transmit/receive data. Each
channel uses a unique communication frequency,
allowing up to five simultaneously transmitting radio
modems, without interference, at the jobsite.

¢ Use the same channel for both receiver and transmitter
in the same network.

* Assign different channels to other networks.

Forward Error Enable to maximize data communication. The rover radio
Correction (FEC) modem has the capability to check and correct
transmission errors (if any) in an incoming data stream.

See Notice below table for more information on FEC.
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Configuring a Base/Rover Digital UHF Radio Modem in Simplex Mode

Table 1-2. Receiver Parameters for the Radio Link Tab in Simplex Mode
(Continued)

Parameter Base Receiver Rover Receiver

Scrambling Enable to provide more robust data communication over
high interference areas.

Note: For Simplex protocol, the scrambling should be
toggled off.

Output power Select the transmission n/a
power for the radio
modem (from 10 mW
to 1 W).

Link rate Select 9600 as the link rate, which is the default link rate
for DBPSK. Recommended for most applications.

The link rate is the rate at which data is transmitted over
the RF Link. See Table 1-3 on page 1-8 to determine the
link rate.

FEC reduces data throughput by adding redundant

@ check bits to the data stream. If using FEC with a
differential messages format that produce a great
deal of data, select a link rate of 19200 and a
modulation type of 4-level FSK to ensure reliable
radio communication between receivers.

P/N 7010-0802 1-7



GR-3 Digital UHF Radio Configuration
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Figure 1-5. Apply Radio Link and Baud Rate Parameters
Table 1-3. Link Rate vs. Modulation Type
For this Link Rate Use this Modulation Type
4800 baud DBPSK
9600 baud (default; recommended) DBPSK (default; recommended) or

DQPSK
19200 baud DQPSK

4. On the Serial Interface tab, select the following baud rate
parameters and click Apply (Figure 1-6).

* Baud Rate — select a baud rate for the modem’s serial port.
The same rate must be used for the receiver and the modem.
Recommended baud rate is 115200.

e RTS/CTS — controls the flow of data between the receiver and
modem. “On” enables handshaking/hardware flow control.

If the serial baud rate exceeds the link rate, enable
@ hardware handshaking to prevent the radio link
from overflowing, resulting in data loss.

5. When finished, click File » Disconnect.
6. Click File » Exit to close Modem-TPS.
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Configuring a GSM Radio Modem

7. Launch PC-CDU and set up the receiver to run as an RTK Base

station.
i
i ArWest Radio Modem
He Toos Help
Radio Link | GSM/ICOMA  Serial Interface | Identifcation |
Apply [
BaudRate:[ 115200 _~]
RTSICTS on -
Exit
COM1, 115200 00155

Figure 1-6. Apply Baud Rate Parameters

Configuring a GSM Radio
Modem

maintain at least 25cm between the user and the

@ To comply with RF exposure requirements,
radio modem.

For the GR-3 Digital UHF, the integrated radio modem configured
with a Wavecom GSM Module provides TX/RX GSM
communications between a Base and Rover, or communications with
a GPS network using IP based connections. To configure a GSM
modem, have the following ready:

* PC running Windows 98 or newer
* Modem-TPS 2.2p0 or newer
* A Serial cable or Bluetooth connectivity with PC

1. Connect the computer and receiver using an RS-232 cable or
Bluetooth wireless technology. Turn on the receiver.
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GR-3 Digital UHF Radio Configuration

2. Open Modem-TPS and select the COM Port the receiver is
connected to (Figure 1-7). Click Connect.

page 1-11).

Ele ook tep

s LX)

Fort's sething

com d
Cancel

Disconnoctod

Figure 1-7. Connect to Modem-TPS

3. On the GSM/CDMA tab, set the following parameters
(Table 1-4 on page 1-10), and click Apply (Figure 1-8 on

Table 1-4. Receiver Parameters for a GSM Radio Modem

Parameter

Base Receiver Rover Receiver

Model

Shows the model of the Wavecom module and the GSM
band that it uses.

Status

Shows whether the SIM card inserted into the GR-3 is
registered on the service provider’s network. It will report
one of three things:

1. Registered, home network
2. Registered, roaming

3. Not registered

Operator

Shows the service provider on the SIM card inserted into
the GR-3 Digital UHF.

S/N GSM modem

Reports the electronic serial number of the Wavecom
GSM module inside the GR-3 Digital UHF.

Signal quality

Indicates the strength of the GSM signal. The lower the
number — the closer to zero (0) — the better the signal
quality. The minimum signal cutoff is -111 dB.

1-10
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7.
8.

Configuring a GSM Radio Modem

As long as the SIM card is registered, it will work,
although it may be roaming.

Select ON in the Mode drop-down entry box, then click Apply to
enable the GSM module.

“On” enables handshaking/hardware flow control.

The Wavecom GSM modem can either be in the US GSM band
(GSM 850/1900 MHz as in Figure 1-8 on page 1-11) or the
European GSM band (900/1800 MHz).

Click on the GSM info tab (Figure 1-8) to view GSM modem
information, then click Quit to return to the previous screen.

On the Serial Interface tab (Figure 1-7 on page 1-9), select a baud
rate for the modem’s serial port. For the GR-3 digital UHF, the

baud rate must be set to 115200. The same rate must be used for
both the receiver and the modem.

|20 A rest Radio Mcdam. i =
At i - X Wavecom GSM modem
fe Took pHep . .
information
Radio Link  GSMCDMA | Senal Intertace | ideetificaticn | l
Apph
Made on - BavdRate: [ 115000 =] .
GSM Modem Information EArWeﬂ Radio Modem

WAVECOM MODEM

MULTIBAND GBS0 1900 Modet
If.lUL‘\ENJD GBS0 1900

Status

_GSMink | |Hcg|s'.e'cd [r—

COM1, 115200 e
[omgisr
SN GEM modem Signal quality
[orozsozizoss  [otes
——» Qust
COM1, 115200 0.09:10

Figure 1-8. Enable the GSM Module/View GSM Parameters

Click Apply (Figure 1-8), then click File » Disconnect.

If needed, launch PC-CDU and set up the receiver to run as an
RTK Base station.

P/N 7010-0802 1-11



GR-3 Digital UHF Radio Configuration

Notes:
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Chapter 2

Troubleshooting

This chapter will help you diagnose and solve some common
problems you may encounter with your GR-3 Digital UHF receiver.

so will void your warranty and may damage the

@ Do not attempt to repair equipment yourself. Doing
hardware.

Check This First!

Before contacting Topcon support, check the following:

* Check all external receiver connections carefully to ensure
correct and secure connections. Double check for worn or
defective cables.

* Check all power sources for drained batteries or incorrectly
connected batteries/cables.

* Check that the most current software is downloaded onto the
computer and that the most current firmware is loaded into the
receiver. Check the TPS website for the latest updates.

* If connecting via Bluetooth, check that the port used for
connection is in Command mode. Refer to the GR-3 Operator’s
Manual for more information.

Then, try the following:
» Reset the receiver using PC-CDU (Tools » Reset receiver).

* Restore default settings using PC-CDU (Configuration »
Receiver, then click Set all parameters to defaults).

* Clear the NVRAM (Refer to “Clearing the NVRAM” on
page 5-13 in the GR-3 Operator’s Manual for more information).
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Troubleshooting

* Initialize the file system (click Tools » Initialize file system).
This will erase all files inside the receiver.

Receiver Problems

The following are some of the most commonly encountered receiver
problems:

The RX/TX LED is flashing green on my base receiver.

¢ The base has been set into Receiver mode, not transmit mode.
Change this using the data collector software or Modem-TPS.

* The base is set into GSM mode. Change this using data
collector software or Modem-TPS.

There is no radio link between Base and Rover and the RX/TX
LED is flashing green on the rover.

The LED indicates that the receiver is set into Receive mode;
however no radio link has been established

* Check to make sure that the base receiver is powered on

¢ Check to make sure that the base and rover receivers are on
the same channel.

¢ Check to make sure the rover is not set into GSM mode.
There is no radio link between Base and Rover and the Rover
RX/TX LED is solid green

e The LED indicates that the rover has established a radio link
with the base receiver, however it is not receiving RTK
Corrections.

* Check to make sure that the base is tracking enough satellites.

* Check to make sure that the base is transmitting via a radio
scanner or by setting up the base receiver with PC-CDU or
application software.
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Receiver Problems

The RX/TX LED is flashing red on my receiver
* A fault condition has been detected.
* Check the radio modem’s antenna to see if it is undamaged.

* Check to see if the radio antenna is connected properly and
securely.
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Appendix A

Specifications

This TPS product is a 72-channel GNSS receiver with an internal
radio modem, a Bluetooth® wireless technology module, an optional
GMS module, an optional, removable SD memory card, and a rugged
magnesium housing complete with MINTER and cable connectors.

Receiver Specifications

The following sections provide specifications for the GR-3 Digital
UHF Modem and its internal components.

General Details

Table A-1 lists the modem’s general specifications.
Table A-1. GR-3 Digital UHF Modem General Specifications

Parameter

Specification

Operating frequency range
country/region/purpose dependent

410-470 MHz

Modulation techniques

GMSK, 4-level FSK, DBPSK, DQPSK,
DBPSK, and 16QAM

Channel spacing

12.5 kHz/25 kHz

Transmission rates at 25 kHz spacing

« DBPSK/GMSK - 9600 bps
+ DQPSK/4FSK — 19200 bps
« DBPSK - 28800 bps

« D16QAM - 38400 bps

Transmission rates at 12.5 kHz spacing

« DBPSK/GMSK - 4800 bps
« DBPSK/4FSK — 9600 bps
+ DBPSK - 14400 bps

« DI6QAM — 19200 bps
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Specifications

Table A-1. GR-3 Digital UHF Modem General Specifications (Continued)

Parameter Specification
Data speed of serial interface Max 115200 bps
Forward Error Correction Available
Scrambling Available
Communication mode Half-Duplex

Digital UHF Transmitter
Specifications

Table A-2. Digital UHF Transmitter Specifications

Parameter Selection

Output power 0.01 W (+10dBm), 0.02 W (+13 dBm),
0.05 W (+17 dBm), 0.1 W (+20 dBm),
0.25W (+24 dBm), 0.5 W (+27 dBm),

IW (+30 dBm)

Nominal output impedance 50 Ohms 2.0:1 VSWR

Output power control accuracy + 1dB (at normal test condition)
+2.0 dB and -3.0 dB (under extreme test
condition)
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Digital UHF Receiver Specifications

Digital UHF Receiver

Specifications

Table A-3. Digital UHF Receiver Specifications

Parameter

Specification

Receiver sensitivity for DBPSK (@

BER <1x10* | over temperature -30°C
to +60°C

-115 dBm for 25 kHz Channel Spacing
-116 dBm for 12.5 kHz Channel Spacing

Adjacent channel selectivity

-70 dB for 25 kHz Channel Spacing
-60 dB for 12.5 kHz Channel Spacing

Nominal output impedance

50 Ohms 2.0:1 VSWR

Output power control accuracy

+ 1dB (at normal test condition)

+2.0 dB and -3.0 dB (under extreme test
condition)
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