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NAVTEX-receiver on 518kHz in English language and
on 490 kHz in national language
Barograph

This manual contains important information for correct using of this device. 
Please read the manual carefully before start up. 
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All rights are reserved.
Technical ones are subject to change.

An liability for the correctness of the contents of this publication cannot be taken over.
In spite of careful processing and programming a defect and/or complete failure of the 
WIB2B can not be completely excluded. Due to atmospheric disturbances or to 
disturbances of other electrical and electronic devices, contents of messages can be 
falsified. The operators of the transmitting plants can change or stop the broadcasting 
service (temporarily or permanent).
Therefore no liability for availability and correctness of the indicated messages are taken 
over. In particular no liability for possible damages resulting from use of the WIB2B and 
information of this manual will be taken over.
In this manual trademark, trade names, customer names, etc. are used.  Even if these are 
not particularly characterized, the appropriate protection regulations are effective. 

Note

Software updates for this product are available in the Internet:
http://www.weatherinfobox.com/english/Downloads.htm
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Scope of delivery

The following parts belong to the scope of delivery of the WIB2B: 
• 1 x WIB2B, 
• 1 x USB cable,
• 1 x CD with WIB2B software
• 3 x NiMH rechargeable batteries AAA, 800mAh (are placed inside the device).

3



Introduction

The WIB2B is a dual frequency NAVTEX-receiver for the board PC. The device receives 
simultaneously NAVTEX-messages on medium wave frequencies 518 kHz (international, 
English) and on 490 kHz (national, national language).
The WIB2B equiped with an inserted precision air pressure sensor, is able to record the air 
pressure during a period of up to seven days. 
The device will be connected to the PC via an USB interface. It is similar to an USB-
memory-stick and appears as a new storage medium on the PC. This storage medium 
contains all received messages as well as all data of the air pressure sensor.
An antenna installation is not necessary, since the WIB2B is equipped with an internal 
ferrit rod antenna. The device is equipped with rechargeable batteries (3 x NiMH, Typ 
AAA), which are  recharged via the USB bus. The battery capacity lasts for approx. three 
days of operation without PC.

Software

The operation of the WIB2B will be done by a comfortable Windows software. The 
software is working with the operating systems Windows 2000, XP and Vista, available in 
German, English and French version.
Software updates for the WIB2B will be spread via internet. Nevertheless, please look form 
time to time under http://www.weatherinfobox.com, to make sure, you have the latest 
version. 

Software installation

The software of the WIB2B is stored on the enclosed CD, which is part of the scope of 
delivery. In the folder Deutsch on the CD you will find the installation program for the 
German version. The folder English contains the installation program for the English 
version and the folder Francais contains the appropriate installation program for the 
French version. 
In order to install the software please start the required installation program (Setup.exe) 
with a  double click. Afterwards you have to follow the instructions shown on the screen. 
After installation the WIB2B is ready for operation. Please attach the WIB2B via USB cable 
to the PC and start the WIB2B program.
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NAVTEX-Messages

In order to view NAVTEX-messages, please activate the tab 
NAVTEX. Here the NAVTEX menu structure is shown, in 
which the NAVTEX messages are sorted according to their 
message type. 
For both used NAVTEX frequencies (490 kHz and 518 kHz) 
an own menu structure is availiable.

New messages are displayed in the menu tree in bold font. Messages which were already 
displayed once are shown in normal font. The entire menu structure can completely be 
opened with the button  and closed with the button .
All NAVTEX-messages will automatically be stored for two days and afterwards deleted. 
The transmission method for NAVTEX-messages (Sitor) permits a reduced recognition 
and correction of transfer errors. Characters, which were not received correctly, will be 
represented as underscore (_).  Nevertheless it is possible that also normally represented 
characters are incorrect. 

Structure of a NAVTEX message

The make up of a NAVTEX message is to be explained on the basis  of following example:
ZCZC PA09
NETHERLANDS COASTGUARD
NAVIGATIONAL WARNING NR. 9 172128 UTC AUG
PLATFORM L10-G  53-29.4N 004-11.7E
UNLIT
NNNN

Each NAVTEX-message begins with the letters ZCZC, followed by the message 
identification (PA09). The first letter of the message identification serves the master station 
for identification. In this example it is NETHERLANDS COASTGUARD (P).
In the second letter the kind of message is coded, here navigational warning (navigation 
warnings). The last two numbers of the message identification (09) are a serial numbers. 
The number 00 has a privileged position. It is reserved for distress messages. 
NAVTEX messages have a time stamp. It is shown at the end of the third line (172128 
UTC August) and means: 17. August, 21:28 UTC. The time stamp refers to the date, the 
message was produced and not to the time of the radiant transmission. Afterwards  the 
message content follows. The message ends with NNNN. 
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The following table contains an overview of the message types:
Code Message type Menu option
A Navigational warnings Navigational warnings
B Meteorological warnings Meteorological warnings
C Ice reports Ice reports
D Search and rescue information Search and rescue information
E Meteorological forecasts Meteorological forecasts
F Pilot service messages Pilot service messages

G Information about 
DECCA navigational system Electronic navaid messages

H Information  about
LORAN navigational system Electronic navaid messages

J Information about GPS navigational system Electronic navaid messages
K Information about other navigational systems Other messages

L Additional navigational warnings 
(i.e. Ring moves) Additional warnings

V Other navigational warnings 
(i.e. ring list) Remaining messages

W Reserved for special service Remaining messages
X Reserved for special service Remaining messages
Y Reserved for special service Remaining messages
Z QRU (there are no messages) Remaining messages

Barograph

The second tab contains the BAROGRAPH. The 
measuring data are represented in the diagram from left 
to right. I.e. the current measured value is on the right 
side of the curve. The barograph has a measuring 
interval of one minute and a resolution of 0,1hPa. 
The representation period can be decreased with the 
Zoom-In-Button  and increased with the Zoom-Out-
Button . The temporal gradation is 12h, 24h, 48h and 7 
days. 
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You can increase a cut out of the air pressure curve. Draw in 
addition a rectangular window with the mouse from above left 
to downward right. Use the left mouse button. If the mouse 
button is released, the appropriate range of the diagram will 
be shown increased. 
The enlargement can be cancelled again by drawing any 
rectangular window with the mouse in reverse direction (from 
downside right to upward left). 

The diagram is movable in any direction. Click in addition with the right mouse button into 
the air pressure curve and move the mouse. As long as you keep the mouse button 
pressed, the air pressure curve will follow the mouse movements.
The data of the barograph are only up to date, if a WIB2B is attached to the computer. 
Then the curve is represented in blue colour. If the air pressure data are not up to date (no 
WIB2B attached), the curve will be represented in black. 

While the WIB2B is attached to the PC, the current temperature, the air pressure and the 
three hours of air pressure tendency are indicated on top of the screen. Please note: The 
device heats up with charging batteries. The displayed temperature is thereby corrupted.

The air pressure sensor in the WIB2B measures the absolute 
air pressure. Because air pressure is normaly referred to sea 
level, a too small measurement value is displayed without 
correction, if the device is above sea level.
To display the correct air pressure you have to set the 
barometre height in the configuration dialog. You reach the 
dialog about the menu Settings->Configuration... 

Please note, that the data of the barograph are lost, if the batteries of the WIB2B are 
exhausted. Therefore you should charge the batteries in time.

Status line

The status line is located at the lower edge of the WIB2B program window.
At this line information of the condition of the WIB2B are indicated.

The following information are contained in the status line (from the left to the right): 
● information of the data communication with progress bar,
● Information of new NAVTEX messages,
● status of battery,
● status of the WIB2B.
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Function overview

The following table gives an overview about the functions of the WIB2B:

Menu option Icon Function
File->Open... Opens an already stored message. 

File->Save... Stores a message. 

File->Print... Prints a message or a barograph curve. 

File->Exit Terminates the program. 

Settings->Configuation Opens the dialogue for adjustment of the 
barometre height.

Settings->Expand tree Opens / unfolds the NAVTEX menu tree. 

Settings->Collapse tree Closes / folds the NAVTEX menu tree. 

Settings->Zoom In Increases the barograph view (only the 
time scale). 

Settings->Zoom Out Decreases the barograph view (only the 
time scale). 

Help->Manual... Opens the User Manual. 

Help->System information... Shows system information of the 
software and of the WIB2B. 

Operating instructions

Environment

Please use the equipment only in the interior in dry environment. Do not expose the 
equipment in use to temperatures higher than 50°C and lower than 0°C. 

Switching WIB2B on & off

The WIB2B has no operating controls. The device is switched on when it is attached to a 
PC. It switches off automatically, if the internal battery is empty. Thus it is guaranteed that 
the battery does not become deep discharged. 
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Hints to radio reception

The internal ferrite rod antenna of the WIB2B has a 
directionality. For good reception the equipment must be 
operating flat lying. 
With small distance to the transmitter the directionality of 
the antenna will become hardly noticeable. The range of 
the bad receipt (see illustration) is hardly to be 
determined.
With increasing distance from the transmitter the 
directionality of the antenna will become more visible. In 
this case the WIB2B must be aligned to the transmitter 
for a good receipt.
Electromagnetic interferences can impair the receipt. 
This can occur due to e.g. computer, electronic 
navigation equipment, fluorescent lamps, inverters, 
battery chargers, generators, electric motors, high 
voltage transmission lines etc. 
Therefore the equipment should be positioned as far 
away as possible from this equipment.

The receipt can be impaired also by atmospheric disturbances (e.g. Thunderstorms). 
The transmission method for NAVTEX-messages (Sitor) permits a reduced recognition 
and correction of transfer errors. Characters, which were not received correctly, will be 
shown by the WIB2B as an underlined (_). Nevertheless it is possible that also normally 
represented characters are incorrect.  Steal and/or aluminium yachts are like Faraday's 
cages. An insufficient receipt is probable. 

Rechargeable batteries

The WIB2B contains three NiMH rechargeable batteries, type AAA with a capacity of 800 
mAh. The batteries are recharged via the USB interface of the PC. Fully recharged 
batteries last in use for approx. three days. 
The battery management of the WIB2B always provides for optimally recharged batteries, 
so you don't have to pay attention about the recharging of the batteries. If you do not want 
to use the WIB2B for a longer period (longer than one year), it is meaningful to take out the 
batteries in full recharged condition out of the device and to replace them when needed. 
Pay particular attention to the correct polarity. 
If you want to exchange the batteries, use only fast rechargeble NiMH batteries, type AAA 
with a capacity of min. 800 mAh. 
Suitable rechargeable batteries are i. e.:
Ansmann AAA NiMH 800mAh,
GP GP80AAAH,
Sanyo HR-4U.
Used up batteries must duly be disposed and do not belong into domestic waste.
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Operational status indicators

The WIB2B has two light emitting diodes (LED's), which have the following meaning: 
LED Lights Meaning

Red LED

Steady light Operation via PC, the batteries are completely recharged 

Flashes evenly Operation via PC, batteries are rechargeing

Short flash Battery operation
Off Device has been switched off

Green LED Steady light Just receiving a NAVTEX-message 

Specifications

Receipt frequency 518 kHz and 490 kHz
PC interface USB Full Speed, socket mini-B 5-pin
Rechargeable battery 3 x NiMH batteries, type AAA, 800mAh
Resolution temperature 0,1°C 
Measurement error of the temperature 
sensor ±1°C 

Resolution of the air pressure sensor 0,1hPa 
Absolute measurement error of the air 
pressure sensor ±1,5hPa

Typical long term stability of the air 
pressure sensor -1hPa/year 

Air pressure measuring interval 60s
Maximum recording span air pressure 7 days 
Power input in battery operation 10 mA
Battery operation period Approx. 3 days
Power input USB Max. 450 mA when rechargeing, otherwise 15mA
Battery recharge time 2-3 hours
Operating temmperature 0...50°C
Supported operating systems Windows ME, 2000, XP, Linux, Mac OS
Memory 762 KB flash memory
Antenna Inserted ferrite rod antenna
Dimensions (LxWxH) Approx. 90mm x 57mm x 23mm
Weight 107g without cable
For inside use only.
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Accessories

12 / 24 Volt recharge adapter for WIB2B
Continuous operations on board  are possible, independently of the PC.
Cigarette lighter plug with USB socket for charging of the internal batteries via 12 
V electrical systems. Usable with the USB cable contained in the scope of 
supply.

Item-No.: 38153

230 Volt recharge adapter for WIB2B Item-No.: 38154
Nylon bag for WIB2B Item-No.: 38160

Warranty

If the WIB2B exhibits a defect due to production or material defects within 24 months 
starting from the purchase date, it is either repaired by us or exchanged free of charge 
against appropriate equipment. 
To wearing parts (e.g. housing, batteries, etc.) the warranty applies for six months starting 
from purchase date. The warranty does not apply, if the defect is caused on inappropriate 
treatment or neglection of the manuals. 
A receipt of the warranty voucher with purchase date is required.

Devices with a crossed out dustbin label have to disposed in the European Union via a separate garbage 
collection at a suitable collective places for the recycling of electric and electronic devices.

MÖRER SCHIFFSELEKTRONIK does not take responsibility for injuries or damages, which develop during 
or in consequence of the installation of this product. Each article of equipment can fail by various different 
reasons. Never use this equipment as the only information source, if by the loss of the equipment a danger 
exists for lives, health or material possession. Remember: This equipment is only assistance for the weather- 
and message information, and is no replacement for good sailor shank. The use of the equipment is on your 
own risk. Use it carefully and test its operability occasionally on the basis of other data from time to time.
No part of this publication may be reproduced, copied, stored in a retrieval system or transmitted in 
any form, electronic or otherwise without prior written permission from Mörer Schiffselektronik.
Mörer Schiffselektronik hereby grants the right to load an individual copy of this manual on non removable 
disk or another electronic storage medium for looking at it on a computer and to print out a copy of this 
manual, if this electronic or printed copy contains the complete text of this copyright explanation and a further 
unauthorized commercial spreading of this manual strictly one forbids. All rights reserved. 
The  information  contained  herein  can  be  changed  at  any  time  without  previous  proclamation.  Mörer 
Schiffselektronik reserves itself the right to change or improve the products without notification.
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