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System Configuration Requirements
The system configuration required for ACMPro to operate properly includes the 
following:

• Microsoft Windows 98® or higher

• Pentium® processor

• Minimum 32 MB of RAM

• Monitor, 800 x 600 (minimum), 1024 x 768 (recommended)

• CD-ROM drive

• 10 MB free space

Pull-Down Menus
Like most programs, ACMPro uses pull-down menus, which are opened from the 
menu bar in the program’s Main window by pointing to the item with the mouse 
pointer and clicking the left mouse button. When the menu is open, you can select 
an item from it in the same manner.

In many of the procedures presented in this manual, the ➤ symbol is used to 
represent a sequence of menu item selections. For example, “Choose
File ➤ Open” means select File from the menu bar, and then choose Open from 
the File menu when it opens.

Customer Service
FSI welcomes your feedback. Please contact FSI customer service to offer any 
comments or suggestions or to request technical support. FSI can be contacted 
using any of the following means:

Mail

Falmouth Scientific, Inc.
P.O. Box 315

Cataumet, MA  02534
U.S.A.

E-mail

fsi@falmouth.com

Telephone or Facsimile

Telephone: (508) 564-7640
Facsimile: (508) 564-7643
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1-1
SECTION 1: Introduction

he Falmouth Scientific 2-Dimensional Acoustic Current Meter 
(2D-ACM) collects, outputs and stores instantaneous current velocity data 
in two dimensions along with 3-axis compass data, 2-axis tilt data, 

temperature data, and data from optional sensors, including a CTD. The current 
velocity and tilt data can also be output and stored as vector averages over 
specified averaging intervals.

The 2D-ACM is configured using ACMPro, a Microsoft Windows based software 
program included with the instrument. With ACMPro you can configure and 
deploy the instrument, acquire data in real time or download the data from the 
instrument’s internal memory. And the real-time data can be viewed on a digital or 
graphics display. In addition, the data can be input to ACMPost, a software 
program available from FSI that processes the data for display on various graphics 
displays. ACMPost also creates DAT, C00 and HDR files from the CTD data 
acquired from the optional CTD. These files can be input to FSIPost, a software 
program available from FSI that processes, displays and saves the CTD data.

The 2D-ACM Instrument
The 2D-ACM, which is shown in Figure 1-1, measures current velocity in the two 
horizontal dimensions using four acoustic transducers. Included inside the 
instrument’s housing is a 3-axis solid state compass for measuring the Earth’s 
magnetic field and a 2-axis solid state accelerometer for measuring tilt. A 
temperature sensor for measuring water temperature is located on the top end cap. 
Along with the optional CTD, the 2D-ACM includes two DC input channels which 
interface with most DC output sensors, including dissolved oxygen, pH, 
chlorophyll, light transmission, and others. The 2D-ACM can be powered from an 
external DC power supply or from an internal alkaline battery pack. Data can be 
acquired in real time in ASCII format through an RS-232 or optional RS-485 serial 
interface at baud rates up to 19200 bits/sec, or the instrument can be deployed and 
the data stored in its standard 1 MB internal flash memory for later retrieval. A 
single bulkhead connector on the top end cap provides the RS-232 or RS-485 
connection and inputs external power. The 2D-ACM is small in size and low in 
weight and has a depth rating of 200 meters. In addition, a 1.5-ton working 
strength 316 stainless steel mooring frame is included with pad eyes on the top and 
bottom for securing to a mooring line, and zinc anodes attached to the frame 
provide cathodic protection. Optionally available is a 7000-meter rated 2D-ACM 
and a 5-ton 316 stainless steel mooring frame. A 2D-ACM is shown with this 
frame in Figure 1-2. A 7000-meter rated 2D-ACM in a 5-ton frame and a 
2D-ACM with an optional CTD is shown in Figure 1-3 on page 1-4.

T
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Figure 1-1:  The 2D-ACM Main External Components

Bulkhead connector

1.5-ton frame Acoustic transducers (4)

Temperature Sensor

Housing

Zinc anodes (2)

Pad eyes (2)
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1-3The 2D-ACM Instrument
Figure 1-2:  The 2D-ACM with the Optional 5-Ton Stainless Steel
Mooring Frame
P/N 8000-2DACM, Rev. –



    
S

E
C

TIO
N

 1
Introduction

2D
-A

C
M

 U
ser M

anual
N

ovem
ber 2006

1-4

oring Frame and the 2D-ACM 
Figure 1-3:  The 7000-Meter 2D-ACM with the Optional 5-Ton Stainless Steel Mo
with the Optional CTD

7000-meter
2D-ACM with

optional CTD
2D-ACM with

the optional
5-ton mooring
frame



1-5Specifications
Specifications
Below are the general specifications for the 2D-ACM along with the specifications 
for the velocity, compass, tilt, and temperature sensors.

Note:  These specifications are subject to change without notice.

General
Power requirements: Internal battery pack or external

9–20 VDC @ 12 mA with no CTD; 
32 mA with CTD

Depth rating: 200 m standard, epoxy resin housing

7000 m optional, 6AL4V titanium 
housing

Sample rate: 2 Hz maximum

Vector averaging period: 15 seconds to 59 minutes and 59 seconds

DC channels: 0–5.0 VDC

Mooring frame: 1.5-ton painted 316 stainless steel 
standard; 5-ton painted 316 stainless 
steel optional

Bulkhead connector: Subconn MCBH5F; mates with 
MCIL5M

Real time clock stability: ±5 ppm initial accuracy, ±12 ppm/year

Communication interface: RS-232 standard; RS-485 optional

Baud rate: 110–19200 bits/sec

Data format: 8 data bits, 1 stop bit

Internal memory: 1 MB

Battery pack: 5 welded alkaline "D" cells; 7.5 V 
(nominal) at 10 A·h

Weight in air: 8.0 lb (3.6 kg) with 200-m housing;
9.5 lb (0.7 kg) with CTD

Weight in water: 4.0 lb (1.8 kg) with 200-m housing;
5.0 lb (2.3 kg) with CTD
P/N 8000-2DACM, Rev. –
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Velocity
Sensor type: Acoustic

Range: 0–600 cm/s

Accuracy: 2% of reading or 1 cm/s

Resolution: 0.01 cm/s

Compass
Sensor type: 3-axis magnetometer

Range: 0–360°

Accuracy: ±2°

Resolution: 0.01°

Tilt
Sensor type: 2-axis accelerometer

Range: 0–45°

Accuracy: 0.5°

Resolution: 0.01°

Temperature
Sensor type: Semiconductor

Range: -2–35°C

Accuracy: 0.1°C

Resolution: 0.5°C standard; 0.01°C optional
2-D ACM User Manual November 2006



1-7Optional CTD Specifications
Optional CTD Specifications
Below are the specifications for the conductivity, temperature and pressure sensors 
of the optional CTD.

Note:  These specifications are subject to change without notice.

Conductivity
Sensor type: Inductive cell

Range: 0–7.0 S/m

Accuracy: ±0.002 S/m

Stability: ±0.005 S/m

Resolution: 0.0001 S/m

Temperature
Sensor type: Platinum resistance

Range: -5–32°C ITS-90

Accuracy: ±0.03°C

Stability: ±0.005°C

Resolution: 0.001°C

Pressure
Sensor type: Precision micro-machined silicon 

transducer

Range: 0–200 dBar or 0–7000 dBar, customer 
specified

Accuracy: ±0.3% of full scale

Stability: ±0.01% of full scale

Resolution: 0.01% of full scale
P/N 8000-2DACM, Rev. –
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ACMPro Overview
ACMPro runs on the Windows 98 or higher platform. ACMPro is primarily used 
to check, to configure and to prepare for deployment a 2D-ACM. In addition, 
ACMPro is used to acquire and display data from the 2D-ACM in real time, to 
download data from the instrument’s internal memory, to view the data, and to 
save the data for processing by ACMPost. Specifically, the major functions that 
ACMPro allows you to perform are the following:

Check the instrument  to establish communications with the 2D-ACM and 
to retrieve the instrument’s model and serial numbers, the version of the 
firmware installed in the instrument, and the instrument’s calibration date.

Choose the instantaneous parameters to be output and stored by 
the instrument  by selecting the parameters; namely, the instantaneous 
current velocity and optional parameters and the instantaneous compass and 
tilt parameters. One record of the selected instantaneous parameters is output 
and stored along with the selected vector averaged parameters at the end of 
each averaging interval.

Choose the vector averaged parameters to be output and stored 
by the instrument  by selecting the parameters; namely, the vector averaged 
current velocity and tilt parameters. The selected vector averaged parameters 
are output and stored at the end of each averaging interval.  

Set the averaging interval  by specifying the period during which the 
selected vector averaged current velocity and tilt parameters are averaged.  

Set the instrument run times  by specifying what periods, other than 
running continuously, during which the instrument is to run and collect data 
and the delay time and date if the instrument is to begin collecting data at a 
future time and date. The instrument time and date is set by accepting the time 
and date from the computer on which ACMPro is running.

Prepare the instrument for deployment under its own internal 
battery power  by selecting one of three operating modes—Continuous, 
Interval or Delayed—in which the instrument is to run when deployed under 
its own internal battery power.

Acquire data from the instrument in real time  while saving the data to 
a text file, storing the data to the instrument’s internal memory, and viewing 
the data on a digital display or a graphics display.

Retrieve and save the data from the instrument after it has been 
recovered  by downloading the data from the instrument’s internal memory 
and saving the data to a text file.

View saved data  by opening a text file that contains data.
2-D ACM User Manual November 2006
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ACMPro Compatible Processing Software
Text files containing current velocity and pressure data that have been acquired 
from the 2D-ACM by ACMPro can be processed for display on various graphics 
displays. In addition, data from the optional CTD can be processed and displayed. 
The following two processing programs are available from FSI for performing 
these functions, and they run under the Windows 98 or higher platform:

ACMPost  which is used to input current velocity data that have been 
acquired from the 2D-ACM. These data are processed for display in four 
separate graphics displays: the Time display, the Speed and Direction display, 
the Progressive Vector display, and the Direction Distribution display. The 
Time display shows a plot of current velocities verses either number of scans 
or time. The Speed and Direction display shows a stick plot of current speed 
and direction, where the speed is calculated from the square root of the sum of 
the squares of the vector averaged horizontal current velocities and the 
direction is calculated from the arctangent. The current speed is represented as 
the length of a line—one line for each scan, and the direction as the orientation 
of each line—0° to 360° clockwise from straight up, where 0° is true north. 
The Progressive Vector display shows current speed and direction information 
on a polar graph, and as in the Speed and Direction display, the vector 
averaged horizontal current velocity is represented as the length and 
orientation of a line—one line for each scan. The Direction Distribution 
display shows histograms of the vector averaged current velocities and the 
current directions, each verses number of scans.       

FSIPost  which is used to input CTD data that have been acquired from an 
optional CTD by ACMPro and saved into three files created by ACMPost: a 
data file with extension .dat, a calibration file with extension .c00 and a header 
file with extension .hdr. FSIPost inputs all three files and provides a number of 
data processing features, including first difference editing, time lag correction, 
calculation of selected parameters, and calculation of pressure averages. In 
addition, FSIPost allows you to save, view and print reports, including plots of 
the CTD data and calculated parameters.
P/N 8000-2DACM, Rev. –
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SECTION 2: Connecting the 2D-ACM
and Verifying Operation

efore you can perform most of the functions provided by ACMPro, your 
computer must be connected to the 2D-ACM through an available serial 
port. The default serial port for ACMPro is COM1, and the default baud 

rate is 9600 bits/sec; however, any serial port from COM1 to COM4 can be used, 
and baud rates of 110–19200 bits/sec are additionally available. This section 
provides instructions on how to unpack the 2D-ACM and connect it to your 
computer, how to install and start ACMPro on your computer, how to configure 
ACMPro for a serial port and baud rate other than the defaults, and how to verify 
that the instrument is communicating with your computer and is functioning 
properly.

Unpacking the 2D-ACM
Before unpacking the 2D-ACM, check the shipping container for signs of external 
damage. If the container appears damaged, report the damage to FSI and to the 
freight carrier.

When unpacking the 2D-ACM, inspect all the items for any apparent damage and 
verify that all the items listed in the packing list are included in the shipment. 
Report any damage or missing items to FSI. 

Battery Pack
An alkaline battery pack is shipped with the 2D-ACM but is not installed. (See 
“SECTION 7: Replacing the 2D-ACM Battery Pack,” for instructions on how to 
disassemble the instrument and install the battery pack.)

Standard Items
The following standard items are included with each delivery:

• 2D-ACM

• ACMPro for Windows CD-ROM

• Test cable

• Power supply with AC line cord

B

P/N 8000-2DACM, Rev. –



2-2    SECTION 2 Connecting the 2D-ACM and Verifying Operation
• Documentation package

• Dummy connector and locking sleeve

• This manual

• Alkaline battery pack (degaussed)

Optional Items
Optional items typically include the following:

• Additional test cable

• Additional power supply with AC line cord

• Additional battery pack

• RS-485 interface

• Watertight case

These items are available from FSI and are listed with their part numbers in 
Table 2-1 below. (See “Customer Service” on page iii for information on how to 
contact FSI to order any of these items.)

Optional Items Available from FSI

ITEM FSI PART NUMBER

Test Cable 2ACM-CAB-TST

Power Supply 2ACM-OP-PWR

Alkaline Battery Pack 2ACM-OP-AB

RS-485 Interface 2ACM-OP-485

Watertight Case 2ACM-OP-PSC

Table 2-1:  Optional Items Available from FSI
2-D ACM User Manual November 2006
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Installing ACMPro
The 2D-ACM is configured using the ACMPro software which must be installed 
on the computer to which the instrument will be connected.

To install ACMPro:

Exit all programs and turn off any virus protection or screen saver software.

Insert the ACMPro for Windows CD into your CD-ROM drive.

Select Start ➤ Control Panel  ➤ Add or Remove Programs.

The Add or Remove Programs dialog box opens.

Click Add New Programs, and then click CD or Floppy and follow the 
instructions to install the software.

Starting ACMPro
To start ACMPro choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro. 
ACMPro starts and the ACMPro Main window opens.

The "Kick Start" Feature
The 2D-ACM includes a "Kick Start" (KS) feature, which when enabled allows 
you to configure the instrument or retrieve data from it even when the instrument 
has been configured to remain off using the run time settings. The test cable 
includes a KS switch which allows you to connect the power supply and the 
computer to the 2D-ACM and to switch the KS feature on or off. KS can also be 
enabled by connecting Pin 5 (KS) to Pin 1 (Ground) on the instrument’s bulkhead 
connector or directly to power supply ground. (See “APPENDIX B: Bulkhead 
Connector Wiring,” for information on the 2D-ACM bulkhead connector wiring.)

The Optional RS-485 Interface
An optional RS-485 interface, instead of the standard RS-232 interface, can be 
installed on the 2D-ACM. If the instrument has been ordered with this option, an 
RS-485/RS-232 converter is also included.

1

2

3

4
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Connecting the 2D-ACM to Your Computer
The following items are required to connect the 2D-ACM to your computer:

• Test cable

• Power supply and AC line cord

• RS-485/RS-232 converter, for RS-485 interface option only

• An available serial port on the computer

Note:  If you will be fabricating your own cable for connecting the 2D-ACM to 
your computer, see “APPENDIX B: Bulkhead Connector Wiring,” for 
information on the 2D-ACM bulkhead connector wiring.

Note:  Although any serial port from COM1 to COM4 can be used, use COM1 if 
it is available, as it is the default serial port setting of ACMPro. If you use any 
other serial port, you must select it in ACMPro as described in “Changing the 
Serial Port” on page 2-6.

Connecting to the RS-232 Interface
A 2D-ACM with an RS-232 interface is shown set up with a computer in
Figure 2-1.

Figure 2-1:  2D-ACM Setup—with RS-232 Interface
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2-5Connecting the 2D-ACM to Your Computer
To connect a 2D-ACM with an RS-232 interface to your computer:

Disconnect the dummy connector from the bulkhead connector on the 
2D-ACM.

Connect the test cable to the bulkhead connector on the 2D-ACM and to the 
serial port on your computer.

Connect the power supply to the POWER connector on the test cable.

Connect the AC line cord to the power supply and to a 110–240 VAC,
50–60 Hz power source.

Connecting to the RS-485 Interface
A 2D-ACM with an RS-485 interface is shown set up with a computer in
Figure 2-2.

Figure 2-2:  2D-ACM Setup—with RS-485 Interface
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2-6    SECTION 2 Connecting the 2D-ACM and Verifying Operation
To connect a 2D-ACM with an RS-485 interface to your computer:

Disconnect the dummy connector from the bulkhead connector on the 
2D-ACM.

Connect the test cable to the bulkhead connector on the 2D-ACM and to the 
RS-485 connector of the RS-485/RS-232 converter.

Connect the RS-232 connector of the RS-485/RS-232 converter to the serial 
port on your computer.

Connect the AC line cord to the power supply and to a 110–240 VAC,
50–60 Hz power source.

Selecting a Different Serial Port and Baud Rate
The default serial port for the 2D-ACM is COM1. And the default baud rate is 
9600 bits/sec with one stop bit, eight data bits and no parity. Both the serial port 
and the baud rate can be selected in ACMPro.

Changing the Serial Port
To select a different serial port:

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Communications ➤ Setup.

The Configuration COM Setup dialog box shown in Figure 2-3 opens.

Select the new serial port in the Communications Port area of the 
Configuration COM Setup dialog box.

Click OK to save the new serial port selection and close the Configuration 
COM Setup dialog box, or click Cancel to close the dialog box without 
saving the new selection.
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2-7Selecting a Different Serial Port and Baud Rate
Changing the Baud Rate
To select a different baud rate:

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Communications ➤ Communications Window.

The Communications Window shown in Figure 2-4 opens.

Figure 2-3:  The Configuration COM Setup Dialog Box

Figure 2-4:  The Communications Window
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2-8    SECTION 2 Connecting the 2D-ACM and Verifying Operation
Type ***O, and then press Enter.

This places the instrument in Open mode. To verify this, press Enter again. 
The words “OPEN MODE” should be displayed.

Do one of the following to select the baud rate of the instrument:

• Type SB30, and then press Enter to set the baud rate to 300 bits/sec.

• Type SB12, and then press Enter to set the baud rate to 1200 bits/sec.

• Type SB96, and then press Enter to set the baud rate to 9600 bits/sec.

• Type SB19, and then press Enter to set the baud rate to 19200 bits/sec.

Click Close to close the Communications Window.

Choose Communications ➤ Setup.

The Configuration COM Setup dialog box shown in Figure 2-3 on page 2-7 
opens.

Select the new baud rate—300, 1200, 9600, or 19200—in the Baudrate area 
of the Configuration COM Setup dialog box.

Caution:  If you click Cancel in the next step, the instrument will not be able to 
communicate with your computer.

Click OK to save the new baud rate selection and close the Configuration 
COM Setup dialog box, or click Cancel to close the dialog box without 
saving the new selection.

Verifying the Operation of the 2D-ACM
Once you have connected the 2D-ACM to your commuter’s serial port and to a 
power supply, you can verify that your computer is communicating with the 
instrument and that the instrument is functioning properly. This procedure is 
recommended when you connect an instrument to your computer for the first time.
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2-9Verifying the Operation of the 2D-ACM
To verify the operation of the 2D-ACM:

Switch the KS switch on the test cable to KS ON.

Note:  If you have fabricated your own test cable, be sure Pin 5 and Pin 1 of the 
instrument’s bulkhead connector are connected to power supply ground. This 
connection enables "Kick Start."

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Communications ➤ Communications Window.

The Communications Window shown in Figure 2-4 on page 2-7 opens.

Note:  In the steps that follow you are instructed to type characters directly in 
the Communications Window. Unless otherwise stated, letters can be typed in 
either upper case or lower case. Each series of characters, which are shown in 
bold type in the instructions, compose a single command. And unless otherwise 
stated, you must press Enter after typing the characters to execute the command. 
For detailed information on these commands and many other 2D-ACM 
commands, refer to “APPENDIX B: Bulkhead Connector Wiring,”

Type ***O, and then press Enter.

This places the instrument in Open mode. To verify this, press Enter again. 
The words “OPEN MODE” should be displayed.

Type S/N, and then press Enter.

The serial number of the instrument should be displayed. For example,
S/N=1000.

Type AVGI, and then press Enter.

Type 00:00, and then press Enter.

This sets the averaging interval to zero if it is not already zero.

Type TX=ON, and then press Enter.

This selects the Tilt X instantaneous parameter.

Type TY=ON, and then press Enter.
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2-10    SECTION 2 Connecting the 2D-ACM and Verifying Operation
This selects the Tilt Y instantaneous parameter.

Type RDM, and then press Enter.

The instantaneous and average parameters that have been selected to be 
output and stored by the instrument should be displayed.

Look for TX = ON and TY = ON and note which two adjacent columns they 
are located in. The columns are separated by commas.

Type ***R, and then press Enter.

This places the instrument in Run mode and the following message should be 
displayed:

“Logging Pointers Not Reset, Reset (N)o or (Y)es?”

Type “N” or “n” without pressing Enter.

A message, which varies in content depending on the current configuration of 
the instrument, should be displayed and should include the following:

“Tilt Function is ON”

Type SC, and then press Enter.

Data should output continuously from the instrument and should be displayed 
in the Communications Window. Look for the columns noted in Step 11. 
These are the X and Y components of the instrument’s tilt—Tilt X and Tilt Y. 
(See “Selecting the Compass and Tilt Instantaneous Parameters” on page 3-7 
for a description of these parameters.)

While observing the Tilt X and Tilt Y data, vary the vertical position of the 
instrument.

The data should vary and be consistent with the vertical position of the 
instrument.

Note:  After a few minutes the data will appear to stop updating. This is because 
the window buffer is filled. However, data are still being output by the instrument.

To stop data from being output by the instrument, type an upper case S. It is 
not necessary to press Enter.
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2-11Checking and Saving the Calibration Constants To a File
Checking and Saving the Calibration Constants 
To a File

ACMPro allows you to check the calibration constants of the 2D-ACM. In 
addition, you can save the calibration constants to a file. When saved, you can 
open the calibration constants file and load the calibration constants to the 
instrument’s internal memory.

Note:  Saving the calibration constants of the 2D-ACM to a file is highly 
recommended. Should the lithium battery that is used for memory backup of the 
2D-ACM fail, or should the flash memory of the 2D-ACM become corrupted, the 
calibration constants can be loaded to the instrument’s internal memory once the 
problem is corrected. 

To check and save the calibration constants to a file:

Switch the KS switch on the test cable to KS ON.

Note:  If you have fabricated your own test cable, be sure Pin 5 and Pin 1 of the 
instrument’s bulkhead connector are connected to power supply ground. This 
connection enables "Kick Start."

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Configure ➤ Check Instrument.

ACMPro checks the instrument and displays which items are being checked 
during the check instrument process. (See “Checking the 2D-ACM” on page 
3-1 for more information on checking the instrument.)

Choose Help ➤ Check Constants.

ACMPro checks the calibration constants, and then the Calibration Constants 
window shown in Figure 2-5 opens.

Click OK.

The Save Calibration Constants dialog box opens:
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2-12    SECTION 2 Connecting the 2D-ACM and Verifying Operation
Click Yes if you want to save the calibration constants to a file, or click No if 
you do not.

If you click Yes, the Save As dialog box for CAL files shown in Figure 2-6 
opens. This dialog box is used to create the file in which to save the 
calibration constants. 

If you click No, the Save Calibration Constants dialog box closes and the 
calibration constants are not saved.

Figure 2-5:  The Calibration Constants Window

Figure 2-6:  The Save As Dialog Box for CAL Files
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2-13Loading the Calibration Constants from a Saved File
Click the arrow in the Save in drop-down list box and select the folder in 
which to save the calibration constants file.

In the File name text box enter the name of the file in which to save the 
calibration constants. The extension .cal is added automatically.

Click Save to save the calibration constants to the specified file and close the 
Save As dialog box for CAL files, or click Cancel to close the dialog box 
without saving the calibration constants.

Loading the Calibration Constants from a Saved 
File

ACMPro allows you to load the calibration constants from a calibration constants 
file, a file with extension .cal that contains the instrument calibration constants, to 
the internal memory of the 2D-ACM. 

To load the calibration constants from a saved file to the internal memory of the 
2D-ACM:

Switch the KS switch on the test cable to KS ON.

Note:  If you have fabricated your own test cable, be sure Pin 5 and Pin 1 of the 
instrument’s bulkhead connector are connected to power supply ground. This 
connection enables "Kick Start."

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Configure ➤ Check Instrument.

ACMPro checks the instrument and displays which items are being checked 
during the check instrument process. (See “Checking the 2D-ACM” on page 
3-1 for more information on checking the instrument.)

Choose Help ➤ Store Calibration Constants.

The Warning dialog box opens:
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2-14    SECTION 2 Connecting the 2D-ACM and Verifying Operation
Click Yes if you want to load the calibration constants to the instrument’s 
memory, or click No if you do not.

If you click No, the Warning dialog box closes and the calibration constants 
are not loaded.

If you click Yes, the Open dialog box for CAL files shown in Figure 2-7 
opens. Although more than one file may be displayed, the example in the 
figure shows a single file of filename Cal Const01.cal. If the file you want to 
open is not visible, it may be in a different folder than the one shown. In this 
case, click the arrow in the Look in drop-down list box and select the folder 
in which the file is located.

Click the file you want to load, and then click Open to load the calibration 
constants to the instrument’s internal memory. Or click Cancel to close the 
dialog box without loading the calibration constants.

Figure 2-7:  The Open Dialog Box for CAL Files
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3-1
SECTION 3: Checking and Configuring
the 2D-ACM

fter you have connected the 2D-ACM to your computer’s serial port and 
to a power supply as described in “Connecting the 2D-ACM to Your 
Computer” on page 2-4, you are ready to check and configure the 

instrument. This section describes how to perform these tasks and includes 
descriptions of each of the configuration settings and the instantaneous and vector 
averaged parameters.

Checking the 2D-ACM
Before you can configure the 2D-ACM, you must check the instrument. Checking 
the instrument establishes communications with it and retrieves the instrument’s 
model number, serial number, firmware version, and calibration date. In addition, 
ACMPro checks the instrument’s address and verifies the serial port to which it is 
connected.

Note:  ACMPro can be configured to automatically check the 2D-ACM after the 
program has completed its startup. (See “Checking the 2D-ACM Automatically 
on Startup” on page 3-2 for instructions on how to perform this function.)

To check the 2D-ACM:

Connect the 2D-ACM to your computer’s serial port and switch the KS 
switch on the test cable to KS ON.

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Configure ➤ Check Instrument.

ACMPro displays which items are being checked during the check instrument 
process and then displays a graphic of a 2D-ACM in the display area of the Main 
window as shown in Figure 3-1. The Instrument window in the Main window 
displays the model and serial numbers, firmware version, and calibration date of 
the instrument.
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3-2    SECTION 3 Checking and Configuring the 2D-ACM
Checking the 2D-ACM Automatically on Startup
To configure ACMPro to automatically check the 2D-ACM on startup:

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose File ➤ Properties.

The ACMPro Properties dialog box shown in Figure 3-2 opens.

Select the Check for Instrument at Program Start check box.

Click OK to save the new setting and close the ACMPro Properties dialog 
box.

If you click OK, ACMPro will check the 2D-ACM automatically the next 
time the program completes its startup.

Figure 3-1:  The Main Window after Checking a 2D-ACM
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3-3Configuring the 2D-ACM
Configuring the 2D-ACM
Configuring the 2D-ACM requires that you make the following settings:

• Select the current velocity and optional instantaneous parameters to be 
output and stored.

• Select the compass and tilt instantaneous parameters to be output and 
stored, and whether to use them in the current velocity calculations.

• Select the current velocity and tilt vector averages to be output and stored 
and over what interval.

• Enter the delay time and date, the interval time and the on time.

• Select whether to log data to memory.

• Review the statistics.

• Select options.

Figure 3-2:  The ACMPro Properties Dialog Box
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3-4    SECTION 3 Checking and Configuring the 2D-ACM
The 2D-ACM is configured from the Configure ACM dialog box shown in 
Figure 3-3.

To open the Configure ACM dialog box, Choose Configure ➤ Configure 
Instrument. ACMPro first reads the current configuration of the 2D-ACM while 
displaying which items are being read, and then it opens the dialog box.

Note:  If the 2D-ACM has not been checked since starting ACMPro, the 
Configure Instrument item in the Configure menu is grayed and cannot be chosen. 
(See “Checking the 2D-ACM” on page 3-1 for instructions on how to check the 
instrument.)

Note:  Check boxes in the Configure ACM dialog boxes that are grayed cannot 
be selected for a 2D-ACM. 

Selecting the Current Velocity and Optional
Instantaneous Parameters
Selecting the current velocity and optional instantaneous parameters to be output 
and stored by the 2D-ACM is performed using the Parameters tab in the Configure 
ACM dialog box. The Parameters tab is the one shown in Figure 3-3. All the 
parameters are instantaneous parameters—parameters that are not averaged.

Figure 3-3:  The Configure ACM Dialog Box—Parameters Tab
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3-5Configuring the 2D-ACM
Note:  The number of selected parameters determines the number of bytes in 
each data record. The record length in bytes is shown in the Memory tab in the 
Configure ACM dialog box. (See “Setting Up Memory” on page 3-14 for 
information on the Memory tab.)

The current velocity and optional instantaneous parameter selections are listed 
below, where the X and Y Velocity parameters reflect the orientation of the ACM 
shown in Figure 3-4.

X Velocity: The X component of the current velocity 
in cm/sec relative to the direction 
indicator arrow on the velocity head of 
instrument.

Y Velocity: The Y component of the current velocity 
in cm/sec relative to the direction 
indicator arrow on the velocity head of 
instrument.

North Velocity: The north/south (+/-) component of the 
current velocity in cm/sec relative to 
magnetic north and compensated for the 
instrument’s tilt.

East Velocity: The east/west (+/-) component of the 
current velocity in cm/sec relative to 
magnetic north and compensated for the 
instrument’s tilt.

Sound Velocity: The sound velocity in water in m/sec.

CTD: The CTD outputs of conductivity in 
mmho/cm, temperature in °C and 
pressure in dBars. (with optional CTD 
only)

Sea Temperature: The water temperature in °C.

Battery Voltage: The instrument battery voltage in volts.

User A/D Channel 1: The output in counts, from 0 to 4095, of 
the Channel 1 A/D.

User A/D Channel 2: The output in counts, from 0 to 4095, of 
the Channel 2 A/D

Path Velocities (VPATH): The raw velocity data for each of the 
acoustic paths.
P/N 8000-2DACM, Rev. –



3-6    SECTION 3 Checking and Configuring the 2D-ACM
Figure 3-4:  Parameter Orientation Definitions of a 2D-ACM

Y+

X+

Z+

Tx

Ty+

+

-

-

Hz

Hx

Hy

Index mark aligns
with X axis
2-D ACM User Manual November 2006



3-7Configuring the 2D-ACM
To select the instantaneous parameters:

Choose Configure ➤ Configure Instrument.

After ACMPro reads the instrument configuration, the Configure ACM 
dialog box shown in Figure 3-3 on page 3-4 opens.

Select the Parameters tab.

Select the check boxes for the instantaneous parameters you want to output 
and store, and clear the check boxes for those you do not.

Do one of the following:

• Click Save to save your selections and close the Configure ACM dialog 
box.

• Click another tab.

• Click Cancel to close the Configure ACM dialog box without saving any 
changed selections.

Selecting the Compass and Tilt Instantaneous 
Parameters
Selecting the compass and tilt instantaneous parameters to be output and stored by 
the 2D-ACM is performed using the Compass tab in the Configure ACM dialog 
box. The Compass tab is shown in Figure 3-5. The compass and tilt parameters are 
instantaneous parameters—parameters that are not averaged.

Note:  The number of selected parameters determines the number of bytes in 
each data record. The record length in bytes is shown in the Memory tab in the 
Configure ACM dialog box. (See “Setting Up Memory” on page 3-14 for 
information on the Memory tab.)
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3-8    SECTION 3 Checking and Configuring the 2D-ACM
The compass and tilt instantaneous parameter selections are listed below and 
reflect the orientation of the ACM shown in Figure 3-4 on page 3-6.

Compass X: The cosine of the instrument’s X axis 
rotation (Hx) relative to magnetic north.

Compass Y: The cosine of the instrument’s Y axis 
rotation (Hy) relative to magnetic north.

Compass Z: The cosine of the instrument’s Z axis 
rotation (Hz) relative to magnetic north.

Tilt X: The X component of the instrument’s tilt 
(Tx) in degrees.

Tilt Y: The Y component of the instrument’s tilt 
(Ty) in degrees.

Direction (0–360): The instrument’s heading from 0° to 
360° relative to magnetic north.

You can also select whether to use the compass and tilt parameters in the north and 
east current velocity parameter calculations:

Use Compass in
Velocity Calculation: Select to use the X, Y and Z compass 

parameters.

Use Tilt in
Velocity Calculations: Select to use the X and Y tilt parameters.

Figure 3-5:  The Configure ACM Dialog Box—Compass Tab
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3-9Configuring the 2D-ACM
To select the compass and tilt instantaneous parameters and to select whether to 
use them in the north and east instantaneous current velocity calculations:

Choose Configure ➤ Configure Instrument.

After ACMPro reads the instrument configuration, the Configure ACM 
dialog box shown in Figure 3-3 on page 3-4 opens.

Select the Compass tab.

Select the check boxes for the compass and tilt instantaneous parameters you 
want to output and store, and clear the check boxes for those you do not.

Select whether you want to use the compass or tilt parameters, or both in the 
north and east current velocity calculations.

Do one of the following:

• Click Save to save your selections and close the Configure ACM dialog 
box.

• Click another tab.

• Click Cancel to close the Configure ACM dialog box without saving any 
changed selections.

Selecting the Current Velocity and Tilt Vector 
Averages
Selecting the current velocity and tilt vector averages to be output and stored by 
the 2D-ACM is performed using the Average tab in the Configure ACM dialog 
box. The Average tab is shown in Figure 3-6. The averaging interval for the 
selected current velocity and tilt vector averages is also entered in the Average tab. 
When one or more of the current velocity and tilt vector averages are selected 
along with an averaging interval, the vector averages and one record of the 
selected instantaneous parameters are stored at the end of every averaging interval. 
Hence the instrument’s memory will fill at a slower rate than it would if no vector 
averages were selected. This rate is displayed in the Statistics tab. (See 
“Reviewing the Statistics” on page 3-15 for information on the Statistics tab.)

Note:  Selecting the current velocity and tilt vector averages increases the 
number of bytes contained in each data record. The record length in bytes is 
shown in the Memory tab in the Configure ACM dialog box. (See “Setting Up 
Memory” on page 3-14 for information on the Memory tab.) 
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3-10    SECTION 3 Checking and Configuring the 2D-ACM
The current velocity and tilt vector averages selections are the following:

Average North Velocity: The vector averaged north/south (+/-) 
component of the current velocity in
cm/sec relative to magnetic north and 
compensated for the instrument’s tilt.

Average East Velocity: The vector averaged east/west (+/-) 
component of the current velocity in
cm/sec relative to magnetic north and 
compensated for the instrument’s tilt.

Average Instrument Tilt: The vector average of the instrument’s 
tilt in degrees.

Vector averaging of the selected parameters is performed at specified intervals. 
The averaging interval is entered in minutes and seconds (mm:ss) in the Average 
Interval text boxes. The minimum averaging interval is 15 seconds; the maximum, 
59 minutes and 59 seconds.

Note:  If a value for the On Time is entered, the Average Interval should be set to 
an integer number that is evenly divisible into the On Time. (See “Setting the Run 
Times” on page 3-11 for information on the On Time.) For example, if the On 
Time is 10 minutes, the Average Interval should be set to 1, 2, 5, or 10 minutes. 
Otherwise the last averaging interval during the On Time will be shorter than the 
Average Interval setting. 

Figure 3-6:  The Configure ACM Dialog Box—Average Tab
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3-11Configuring the 2D-ACM
To select the current velocity and tilt vector averages and their averaging interval:

Choose Configure ➤ Configure Instrument.

After ACMPro reads the instrument configuration, the Configure ACM 
dialog box shown in Figure 3-3 on page 3-4 opens.

Select the Average tab.

Select the check boxes for the current velocity and tilt vector averages you 
want to output and store, and clear the check boxes for those you do not.

Enter the averaging interval in minutes and seconds (mm:ss) in the Average 
Interval text boxes.

Do one of the following:

• Click Save to save your selections and close the Configure ACM dialog 
box.

• Click another tab.

• Click Cancel to close the Configure ACM dialog box without saving any 
changed selections.

Setting the Run Times
You can configure the 2D-ACM to run for specified periods—the On Time, 
beginning at the start of specified intervals—the Interval Time. When running, the 
instrument is on and collecting data. In addition, you can configure the instrument 
to delay running, hence remain off, until a specified time and date—the Delayed 
Time and the Delayed Date. These settings are made in the Time tab in the 
Configure ACM dialog box. The Time tab is shown in Figure 3-7. In addition, the 
Time tab displays and allows you to set the instrument’s current time and date and 
record a time stamp with each data record.

The run times are entered in the following text boxes:

Interval Time: The time in hours, minutes and seconds 
between the start of each On Time.

On Time: The time in hours, minutes and seconds 
beginning at the start of each Interval 
Time during which the instrument is on 
and collecting data. All data are output 
and stored.
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3-12    SECTION 3 Checking and Configuring the 2D-ACM
Note:  If the Interval Time is set to zero, or if the On Time is greater than the 
Interval Time, the instrument will begin collecting data continuously when it is 
turned on or at the specified Delayed Time and Delayed Date as described below. 

Note:  If one or more of the current velocity and tilt vector averages are selected 
and a value for the Average Interval is entered, the On Time should be set to an 
integer number that is evenly divisible by the Average Interval. (See “Selecting 
the Current Velocity and Tilt Vector Averages” on page 3-9 for information on 
the Average Interval.) For example, if the Average Interval is 5 minutes, the On 
Time should be set to 5, 10, 15 or any multiple of 5 minutes. Otherwise the last 
averaging interval during the On Time will be shorter than the Average Interval 
setting.

Delayed Date: The date on which the instrument will 
turn on and begin collecting data at the 
Delayed Time.

Delayed Time: The time of day on the Delayed Date the 
instrument will turn on and begin 
collecting data.

You can also select whether you want to record a time stamp with each data 
record:

Record Time in Memory: Select to record a time stamp with each 
data record.

Figure 3-7:  The Configure ACM Dialog Box—Time Tab
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3-13Configuring the 2D-ACM
To set the run times and select whether to record a time stamp with each data 
record:

Choose Configure ➤ Configure Instrument.

After ACMPro reads the instrument configuration, the Configure ACM 
dialog box shown in Figure 3-3 on page 3-4 opens.

Select the Time tab.

Enter the Interval Time in hours, minutes and seconds (hh:mm:ss) in the 
Interval Time text box.

Enter the On Time in hours, minutes and seconds (hh:mm:ss) in the On Time 
text box. Be sure it is at least five seconds less than the Interval Time entered 
in Step 3. 

Enter the Delayed Date as the month, day and year (mm-dd-yyyy) in the 
Delayed Date text box.

Enter the Delayed Time in hours, minutes and seconds (hh:mm:ss) in the 
Delayed Time text box.

Select the Record Time in Memory check box to record a time stamp with 
each data record, or clear the check box to not record a time stamp.

Do one of the following:

• Click Save to save your selections and close the Configure ACM dialog 
box.

• Click another tab.

• Click Cancel to close the Configure ACM dialog box without saving any 
changed selections.

The Time Tab also displays the 2D-ACM’s current time and date in the Instrument 
Time and Instrument Date displays.

Caution:  The displayed time and date is that which was read by ACMPro from 
the 2D-ACM when the instrument was checked. It is not updated while the dialog 
box is open. However, the time and date can be set using the Enter Local Time 
and Date dialog box as described in the next page.
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3-14    SECTION 3 Checking and Configuring the 2D-ACM
To set the 2D-ACM’s time and date:

Choose Configure ➤ Configure Instrument.

After ACMPro reads the instrument configuration, the Configure ACM 
dialog box shown in Figure 3-3 on page 3-4 opens.

Select the Time tab.

Click Set.

The new time and date as acquired from the computer on which ACMPro is 
running is shown in the Instrument Time and Instrument Date displays. The 
Time Set window also opens displaying the time and date.

Click OK or Cancel in the Time Set window, and then click Save in the 
Configure ACM dialog box.

Setting Up Memory
You can select whether to store data to the 2D-ACM’s internal memory using the 
Memory tab in the Configure ACM dialog box. The Memory tab is shown in 
Figure 3-8. In addition, the Memory tab displays the length in bytes of each data 
record and the total memory in bytes available in the instrument.

The only memory setup selection is the following:

Log Data to Memory: Select to store data to the instrument’s 
internal memory.

Figure 3-8:  The Configure ACM Dialog Box—Memory Tab
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3-15Configuring the 2D-ACM
To set up memory:

Choose Configure ➤ Configure Instrument.

After ACMPro reads the instrument configuration, the Configure ACM 
dialog box shown in Figure 3-3 on page 3-4 opens.

Select the Memory tab.

Select the Log Data to Memory check box to store data to the instrument’s 
internal memory, or clear the check box to not store data.

Do one of the following:

• Click Save to save your selections and close the Configure ACM dialog 
box.

• Click another tab.

• Click Cancel to close the Configure ACM dialog box without saving any 
changed selections.

The Memory tab also displays the length in bytes of each data record in the 
Current Record Length display and the size of instrument’s memory in bytes in the 
Memory Size display. The length of a data record increases with the number of 
selections made in the Parameters, Compass and Average tabs.

Reviewing the Statistics
Reviewing the statistics for the 2D-ACM is performed using the Statistics tab in 
the Configure ACM dialog box. The Statistics tab is shown in Figure 3-9. The 
Statistics tab displays the instrument start date, the expected number of running 
days, the expected end date, the expected memory usage, and the number of days it 
will take to fill the instrument’s internal memory. These statistics depend directly 
on the selections and entries in most of the other tabs in the Configure ACM dialog 
box. The selections in the Parameters, Compass and Average tabs affect the 
amount of memory usage; the selections in the Average tab also affect the speed in 
which the memory will fill; and the entries made in the Time tab determine the 
start date. In addition, the displayed statistics account for the planned method of 
deployment, which is selected for the purpose of calculating the statistical values 
only. 
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3-16    SECTION 3 Checking and Configuring the 2D-ACM
The statistics displays are the following:

Start Date: The date on which the instrument will 
turn on and begin collecting data. This 
date is the current date, or if the Delayed 
option is selected in the Method of 
Deployment area of the Statistics tab, it 
is the date entered in the Delayed Date 
text box in the Time tab.

Expected Running Days: The approximate number of days the 
instrument will remain powered and 
capable of collecting data.

Caution:  Expected Running Days is an approximation of the battery life; hence 
the instrument’s internal memory can fill before the expected number of running 
days has been reached.

Expected End Date: The date on which the instrument will no 
longer be powered and is based on the 
Expected Running Days.

Expected Memory Usage: The amount of the instrument’s internal 
memory in percent that is expected to be 
used during the Expected Running Days. 

Memory Will Fill in: The number of days it will take to fill the 
instrument’s internal memory. 

Caution:  The instrument’s internal memory can fill before the expected number 
of running days shown in the Expected Running Days display has been reached.

Figure 3-9:  The Configure ACM Dialog Box—Statistics Tab
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3-17Configuring the 2D-ACM
There are three operating modes: Continuous, Delayed and Interval. (See “Modes 
of Operation” on page 4-1 for information on the operating modes.) The operating 
mode selected determines the planned method of deployment. Selecting an 
operating mode in the Method of Deployment area of the Statistics tab only 
determines the values shown in the statistics displays; it does not determine the 
actual operating mode. The three method of deployment options are the following:

Continuous: Once deployed, the instrument will 
immediately turn on and begin collecting 
data continuously.

Interval: Once deployed, the instrument will 
immediately turn on and begin collecting 
data for the On Time and at the Interval 
Time entered in the Time tab.

Delayed: Once deployed, the instrument will turn 
on and begin collecting data on the date 
shown in the Start Date display. Data 
will be collected for the On Time and at 
the Interval Time entered in the Time 
tab.

To review the statistics:

Choose Configure ➤ Configure Instrument.

After ACMPro reads the instrument configuration, the Configure ACM 
dialog box shown in Figure 3-3 on page 3-4 opens.

Select the Statistics tab.

Select the planned method of deployment.

Verify the correct start date in the Start Date display. This date should be the 
date entered as the Delayed Date in the Time tab when the Delayed option in 
the Method of Deployment area of the Statistics tab is selected. Otherwise it 
should be the instrument’s date, which is typically the current date.

Note:  If the instrument’s date is not correct, see “Setting the Run Times” on 
page 3-11 for instructions on how to set the instrument’s time and date.

Verify that the expected running days shown in the Expected Running Days 
display is adequate.
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3-18    SECTION 3 Checking and Configuring the 2D-ACM
Verify that the expected end date shown in the Expected End Date display is 
adequate.

Note the amount of the instrument’s internal memory that will be used in the 
Expected Memory Usage display.

Note how many days it will take to fill the instrument’s internal memory in 
the Memory will Fill in display.

Do one of the following:

• Click Save to save your selections and close the Configure ACM dialog 
box.

• Click another tab.

• Click Cancel to close the Configure ACM dialog box without saving any 
changed selections.

Selecting the Options
Selecting options for the 2D-ACM is performed using the Options tab in the 
Configure ACM dialog box. If the Options tab is not visible, click the right arrow 
in the Configure ACM dialog box. The Options tab is shown in Figure 3-10.

The only option selection is the following:

Output data to the
RS-232 (SCOP): Enables continuous output of data 

immediately after power up.

Figure 3-10:  The Configure ACM Dialog Box—Options Tab
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3-19Saving the 2D-ACM Configuration to a File
To select the options:

Choose Configure ➤ Configure Instrument.

After ACMPro reads the instrument configuration, the Configure ACM 
dialog box shown in Figure 3-3 on page 3-4 opens.

Select the Options tab.

Select the Output data to the RS-232 (SCOP) check box to enable output of 
data after power up, or clear the check box to disable output of data.

Do one of the following:

• Click Save to save your selections and close the Configure ACM dialog 
box.

• Click another tab.

• Click Cancel to close the Configure ACM dialog box without saving any 
changed selections.

Saving the 2D-ACM Configuration to a File
Once you configure the 2D-ACM, you can save the instrument configuration to a 
file. When saved, you can open the instrument configuration file to configure the 
2D-ACM with the saved settings instead of configuring the instrument manually. 
(See “Configuring the 2D-ACM from a Saved File” on page 3-20 for instructions 
on how to open the configuration file and configure the instrument.)

To save the 2D-ACM configuration to a file:

Choose File ➤ Save.

The Save As dialog box for ACM files shown in Figure 3-11 opens. This 
dialog box is used to create the file in which to save the configuration 
settings.

Click the arrow in the Save in drop-down list box and select the folder in 
which to save the instrument configuration file.

In the File name text box enter the name of the file in which to save the 
configuration settings. The extension .acm is added automatically.
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3-20    SECTION 3 Checking and Configuring the 2D-ACM
Click Save to save the configuration settings to the specified file and close 
the Save As dialog box for ACM files.

Configuring the 2D-ACM from a Saved File
ACMPro allows you to open an ACM configuration file, a file with extension .acm 
that contains 2D-ACM configuration settings. Once the file is opened, you can 
configure the instrument with the settings in the file. (See “Saving the 2D-ACM 
Configuration to a File” on page 3-19 for instructions on how to save the 
instrument configuration to a file.) 

To open an ACM configuration file and configure the 2D-ACM:

Choose File ➤ Open.

The Open dialog box for ACM files shown in Figure 3-12 opens. Although 
more than one file may be displayed, the example in the figure shows a single 
file of filename 2D-ACM Config.acm.

If the file you want to open is not visible, it may be in a different folder than 
the one shown. In this case, click the arrow in the Look in drop-down list box 
and select the folder in which the file is located.

Click the file you want open, and then click Open.

The Configure ACM dialog box shown in Figure 3-3 on page 3-4 opens to 
the Parameters tab.

Figure 3-11:  The Save As Dialog Box for ACM Files
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3-21Printing the Configuration File
Click Save to close the Configure ACM dialog box and configure the 
2D-ACM.

Printing the Configuration File
Once you have configured an ACM, either manually or from a saved file, the 
configuration file can be printed.

To print an ACM configuration file:

Choose File ➤ Print Configuration.

The Print dialog box opens.

Select the printer to use, and then click OK.

The ACM configuration file is printed. An example of a printed 2D-ACM 
configuration file is shown in Figure 3-13.

Figure 3-12:  The Open Dialog Box for ACM Files
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3-22    SECTION 3 Checking and Configuring the 2D-ACM
Figure 3-13:  Example 2D-ACM Configuration File Printout
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SECTION 4: Deploying the 2D-ACM

nce you have checked and configured the 2D-ACM, you can deploy the 
instrument under its own internal battery power and store all the data to 
the instrument’s internal memory for later retrieval. (See “SECTION 3: 

Checking and Configuring the 2D-ACM,” for instructions on how to check and 
configure the 2D-ACM.) This section describes the various modes of operation in 
which the 2D-ACM can run under its own internal battery and provides 
instructions on how to prepare the 2D-ACM for deployment.

Modes of Operation
Before you deploy the 2D-ACM under its own internal battery power, you must 
decide which method of deployment to use. The method of deployment is 
determined by which of the available modes of operation is selected. The different 
operating modes allow you to deploy the 2D-ACM under its own battery power in 
a way that makes the most efficient use of the available memory and maximizes 
the battery life. The 2D-ACM has three operating modes:

Continuous mode  where the instrument continuously stores the selected 
current velocity and tilt vector averages and one record of the selected 
instantaneous parameters at the end of every averaging interval.

Interval mode  where the instrument stores the selected current velocity and 
tilt vector averages and one record of the selected instantaneous parameters at 
the end of every averaging interval for the On Time beginning at the start of 
every time interval.

Delayed mode  where the instrument commences the Interval mode 
beginning at the Delayed Time on the Delayed Date.

Note:  For any mode, if the Average Interval is zero, or if no current velocity or 
tilt vector averages are selected, the selected instantaneous data are stored at the 
2 Hz sampling rate of the instrument. Any selected vector averages are not stored.

Note:  For Delayed mode, if the Interval Time is zero, or if the On Time is 
greater than the Interval Time, the instrument commences Continuous mode 
beginning at the Delayed Time on the Delayed Date.
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4-2    SECTION 4 Deploying the 2D-ACM
Preparing the 2D-ACM for Deployment
After a 2D-ACM has been checked and configured, it can be deployed under its 
own internal battery power and the data stored to the instrument’s memory for 
later retrieval. Once checked and configured, the 2D-ACM can be prepared for 
deployment. If necessary, however, before deploying the instrument, replace the 
battery pack. (See “SECTION 7: Replacing the 2D-ACM Battery Pack,” for 
instructions on how to replace the battery pack.)

Note:  Because the 2D-ACM includes a lithium battery for memory backup and 
the real time clock (RTC), which provides the instrument’s time and date, 
replacing the battery pack will not affect the instrument’s configuration, stored 
data or time and date settings.

To prepare the 2D-ACM for deployment:

Connect the 2D-ACM to your computer’s serial port and switch the KS 
switch on the test cable to KS ON.

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Configure ➤ Check Instrument.

ACMPro displays which items are being checked during the check 
instrument process and then displays a graphic of a 2D-ACM.

Choose Run Instrument ➤ Deploy.

A Question window opens indicating that all memory will be erased and 
asking if you want to continue:

Click Yes if you want to erase all of the 2D-ACM memory and continue the 
deployment, or click No to not erase memory and stop the deployment.

If you click Yes, ACMPro erases all of the 2D-ACM memory and the Select 
Operating Mode window opens:
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4-3Preparing the 2D-ACM for Deployment
Do one of the following:

• Select Continuous, and then click OK to start running the instrument in the 
Continuous mode.

• Select Interval, and then click OK to start running the instrument in the 
Interval mode.

• Select Delayed, and then click OK to start running the instrument in the 
Delayed mode.

• Click the Close button to close the Select Operating Mode dialog box and 
stop the deployment.

If you click OK, one of three windows opens: 

The Run Continuous Mode window if Continuous is selected;

Note:  If you have selected Interval in the Select Operating Mode window, a 
warning window opens asking if you want to keep the current Interval and On 
Times. Click Yes in the warning window to use these settings and continue, or 
click No to stop the deployment.

the Run Interval Mode window if Interval is selected;

6

P/N 8000-2DACM, Rev. –



4-4    SECTION 4 Deploying the 2D-ACM
or the Run Delayed Mode window if Delayed is selected.

Click OK, remove the test cable and install the dummy plug.

The 2D-ACM continues to run in the selected mode and is ready to be 
deployed.

Caution:  If you are not deploying the 2D-ACM and only want to verify that it is 
acquiring and storing data, you can leave the test cable connected. However, you 
must switch the KS switch on the test cable to KS OFF to ensure that the selected 
operating mode functions correctly.

Changing the Mode of Operation
After the 2D-ACM has been prepared for deployment and the test cable has been 
removed, it will remain in the selected mode until the battery is disconnected. To 
change the selected mode, repeat the instructions in “Preparing the 2D-ACM for 
Deployment” on page 4-2. This time, when choosing Check Instrument from the 
Configure menu, a Question window will open asking if you want to stop the 
deployment:

If you want to change the mode of operation and redeploy the instrument, click 
Yes. ACMPro will check the instrument and stop the deployment. Click No if you 
want the instrument to remain in the selected mode.
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4-5Preparing the 2D-ACM for Deployment
Checking the Delayed Time and Date Settings
When the 2D-ACM has been deployed in Delayed mode, you can check the 
Delayed Time and Delayed Date settings of the instrument at any time.

Caution:  Do not attempt to check the Delayed Date and Delayed Time settings 
by choosing Check Instrument or Configure Instrument from the Configure menu, 
as doing so requires that you stop the deployment. 

To check the Delayed Time and Delayed Date settings:

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Configure ➤ Check Delayed Start.

The Test Cable window opens:

Connect the 2D-ACM to your computer’s serial port, switch the KS switch 
on the test cable to KS ON, and then click OK.

ACMPro displays which items are being checked and then opens the Delayed 
Start OK window:
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4-6    SECTION 4 Deploying the 2D-ACM
After verifying the time and date information in the Delayed Start OK 
window, click Yes to go back to the selected mode. Or click No if you want 
to reconfigure or redeploy the instrument.

If you click No, see “SECTION 3: Checking and Configuring the 2D-ACM,” 
if you want to reconfigure the instrument, or see “Preparing the 2D-ACM for 
Deployment” on page 4-2 if you want to redeploy the instrument.

If you click Yes, the Delayed Start Pass window opens:

Switch the KS switch to KS OFF, remove the test cable, and then Click OK.

The 2D-ACM continues to run in the selected mode and is ready to be 
deployed.

Caution:  If you are not deploying the 2D-ACM and only want to verify that it is 
acquiring and storing data, you can leave the test cable connected. However, you 
must switch the KS switch on the test cable to KS OFF to ensure that the selected 
operating mode functions correctly.
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SECTION 5: Acquiring and Viewing
Real-Time Data

fter the 2D-ACM has been checked and configured, it can be run directly 
from the test cable. (See “SECTION 3: Checking and Configuring the 
2D-ACM,” for instructions on how to check and configure the 2D-ACM.) 

Or the test cable can be replaced with a mooring cable, where the maximum length 
of the cable depends on the selected baud rate of the instrument. In both these 
configurations data can be acquired, viewed and saved—all in real time, but only 
in Continuous mode; the Interval and Delayed modes are not available for 
real-time data acquisition. Viewing is either on a digital display or on a graphics 
display, and recording is directly to a text file or to the instrument’s internal 
memory or to both.

Real-Time Acquisition Digital and Graphics 
Displays

ACMPro provides a digital display for viewing real-time data from the 2D-ACM. 
The digital display allows you to view instantaneous and average current 
velocities; current speed in cm/sec or knots; sea temperature, sea pressure, sound 
velocity, compass, and CTD data; battery voltage and A/D channel outputs; and 
instrument and computer time and date, all on one display. In addition, ACMPro 
provides a graphics display for viewing real-time data from the 2D-ACM. The 
graphics display provides a combination of analog and digital displays of the same 
information provided in the digital display. You can also change the graphics 
display settings such as full scale ranges and the colors of the needles in the analog 
displays. See “Changing the Graphics Display Settings” on page 5-9 for 
instructions on how to change the graphics display settings.

Viewing the Digital Display and Saving Data from
the 2D-ACM
Once configured, the 2D-ACM can be run and the data acquired in real time while 
viewing the data on a digital display and saving the data to a text file or to the 
instrument’s internal memory or to both. When the text file is opened in a text 
editor, the data are listed under the parameter names.
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5-2    SECTION 5 Acquiring and Viewing Real-Time Data
To commence data acquisition, and to view the digital display and save the data:

Connect the 2D-ACM to your computer’s serial port and switch the KS 
switch on the test cable to KS ON.

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Configure ➤ Check Instrument.

ACMPro displays which items are being checked during the check 
instrument process and then displays a graphic of a 2D-ACM.

Choose Run Instrument ➤ Continuous Data Mode.

The ACM Real-Time Display window shown in Figure 5-1 opens.

Click Setup in the ACM Real-Time Display window.

The Real Time Setup dialog box shown in Figure 5-2 opens.

Figure 5-1:  The ACM Real-Time Display Window—Data
Displays Stopped
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5-3Real-Time Acquisition Digital and Graphics Displays
To save the data to the 2D-ACM internal memory, select the Log Data to 
ACM Internal Memory check box in the Real Time Setup dialog box.

To save the data to a text file, select the Log Data to File check box, and then 
click Browse.

The Save As dialog box for log files shown in Figure 5-3 opens. This dialog 
box is used to create the file in which to save the data.

Figure 5-2:  The Real Time Setup Dialog Box

Figure 5-3:  The Save As Dialog Box for Log Files
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5-4    SECTION 5 Acquiring and Viewing Real-Time Data
Click the arrow in the Save in drop-down list box and select the folder in 
which to save the data file.

In the File name text box enter the name of the file in which to save the data. 
The extension .dat is added automatically.

Click Save to create the file in which to save the data and close the Save As 
dialog box for log files.

In the Real Time Setup dialog box, select the Display and Log Velocities in 
Knots check box to display and save the current velocities in knots. Clear the 
check box to save them in cm/s.

If you want to average the data, select the Turn On Averaging check box and 
enter an average length in minutes and seconds (mm:ss) in the Average 
Length text box.

Clear the Turn On Averaging check box to turn off averaging and display the 
data at the 2 Hz sampling rate of the instrument.

Click OK in the Real Time Setup dialog box.

Click Start in the ACM Real-Time Display window

The Deployment Information window opens:

Enter the deployment information in the Deployment Information window.

The deployment information is saved in the text file along with the data.
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5-5Real-Time Acquisition Digital and Graphics Displays
Click OK to save the entries and close the Deployment Information window, 
or click Cancel to close the window without saving the entries.

Note:  Regardless whether you click OK or Cancel, the time and date at the start 
of data acquisition and the serial number of the instrument are saved.

The ACM Real-Time Display window displays in real time the data for all the 
parameters selected in the Parameters, Compass and Average tabs in the Configure 
ACM dialog box. (See “SECTION 3: Checking and Configuring the 2D-ACM,” 
for the parameter descriptions and units of measure.) Those parameters that have 
not been selected are displayed as “OFF.” The displays are updated at the end of 
every averaging length as entered in the Real Time Setup dialog box if the Turn 
On Averaging check box is selected. If this check box is cleared, the displays are 
updated at the 2 Hz sampling rate of the instrument.

To close the ACM Real-Time Display window and stop data acquisition, click 
Close.

Figure 5-4:  The ACM Real-Time Display Window—Data
Displays Started
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Viewing the Graphics Display and Saving Data from
the 2D-ACM
Once configured, the 2D-ACM can be run and the data acquired in real time while 
viewing the data on a graphics display and saving the data to a text file. When the 
text file is opened in a text editor, the data are listed under the parameter names.

To commence data acquisition, and to view the graphics display and save the data 
to a text file:

Choose Run Instrument ➤ Graphics Mode.

The Log Data window opens:

Click Yes if you want to save data to a file, or click No if you do not.

If you click Yes, the Save As dialog box for log files shown in Figure 5-3 on 
page 5-3 opens. This dialog box is used to create the file in which to save the 
data.

If you click No, the data are not saved and the graphics display shown in 
Figure 5-5 on page 5-8 opens.

Click the arrow in the Save in drop-down list box and select the folder in 
which to save the data file.

In the File name text box enter the name of the file in which to save the data. 
The extension .dat is added automatically.

Click Save to create the file in which to save the data and close the Save As 
dialog box for log files.

The Deployment Information window opens:
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5-7Real-Time Acquisition Digital and Graphics Displays
Enter the deployment information in the Deployment Information window.

The deployment information is saved in the text file along with the data.

Click OK to save the entries and close the Deployment Information window, 
or click Cancel to close the window without saving the entries.

Note:  Regardless whether you click OK or Cancel, the time and date at the start 
of data acquisition and the serial number of the instrument are saved.

The graphics display shown in Figure 5-5 opens.

The graphics display displays in real time the data for all the parameters selected in 
the Parameters, Compass and Average tabs in the Configure ACM dialog box. 
(See “SECTION 3: Checking and Configuring the 2D-ACM,” for the parameter 
descriptions and units of measure.) Those parameters that have not been selected 
are displayed as “OFF” in the Parameters area of the graphics display or zero in the 
analog displays. The displays are updated at the end of every averaging interval. 
However, if the Average Interval is zero, or if no current velocity or tilt vector 
averages are selected, the displays are updated at the 2 Hz sampling rate of the 
instrument.

In addition to the parameter displays, the following time and date displays, which 
are based on the set time and date of your computer, are provided:

Current Time: Displays the time the last averaging 
interval ended.

Current Date: Displays today’s date.

Next Time: Displays the time the next averaging 
interval will start.

Next Date: Displays the date the next averaging 
interval will start.
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5-8    SECTION 5 Acquiring and Viewing Real-Time Data
Note:   If the Average Interval is zero, the Current Time and Next Time displays 
are the same, as are the Current Date and Next Date displays.

Note:  The Velocity Up display provides no data for the 2D-ACM.

The time and date displays, which are based on the set time of the instrument, are 
also provided:

Instrument Time: Displays the instrument time.

Instrument Date: Displays the instrument date.

To close the graphics display and stop data acquisition, choose Run 
Instrument ➤ End Graphics Mode.

Figure 5-5:  The Graphics Display
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Changing the Graphics Display Settings
ACMPro allows you to change the full scale ranges and the needle colors of all the 
analog displays in the graphics display. The displays are organized into three 
groups: Velocity, Tilt, and Speed and Direction.

Note:  The Velocity Up displays provide no data for the 2D-ACM.

Changing the Velocity Display Settings
To change the settings of the Velocity displays:

Double-click anywhere in any one of the three Velocity displays.

The Velocity Settings dialog box shown in Figure 5-6 opens.

In the Left Meter area of the Velocity Settings dialog box, enter the full scale 
range of the Velocity North display in the Maximum Velocity text box.

In the Left Meter area click the down arrow in the Needle Color drop-down 
list box and select a color for the display’s needle.

Repeat Steps 2 and 3 in the Center area for the Velocity East display.

Select the Display in Knots check box to display the current velocities in 
knots.

Click OK to save your changes and close the Velocity Settings dialog box.

Figure 5-6:  The Velocity Settings Dialog Box

1

2

3

4

5

6

P/N 8000-2DACM, Rev. –



5-10    SECTION 5 Acquiring and Viewing Real-Time Data
Changing the Tilt Display Settings
To change the settings of the Tilt displays:

Double-click anywhere in either of the two Tilt displays.

The Tilt Settings dialog box shown in Figure 5-7 opens.

In the X Tilt area of the Tilt Settings dialog box, enter the full scale range of 
the X Tilt display in the Maximum Tilt text box.

In the X Tilt area click the down arrow in the Needle Color drop-down list 
box and select a color for the display’s needle.

Repeat Steps 2 and 3 in the Y Tilt area for the Y Tilt display.

Click OK to save your changes and close the Tilt Settings dialog box.

Changing the Speed and Direction Display Settings
To change the settings of the Speed and Direction display:

Double-click anywhere in the Speed and Direction display.

The Speed and Direction Settings dialog box shown in Figure 5-8 opens.

Figure 5-7:  The Tilt Settings Dialog Box
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5-11Changing the Graphics Display Settings
In the Maximum Magnitude text box, enter the full scale range of the Speed 
and Direction display.

This setting affects the length of the needle.

Select the Knots check box to display the current velocities in knots.

Select the Show Velocities check box to display the North and East current 
velocities

This information is displayed directly under the Velocity and Direction 
displays and is the same as that displayed in the digital displays of the 
Velocity displays. 

In the Needle Color area of the Speed and Direction Settings dialog box, click 
the down arrow in the 0 to 39% drop-down list box and select a color for the 
display’s needle.

The color of the needle in the Speed and Direction display will be the 
selected color when the displayed speed and direction is anywhere in the 
range 0 to 39% of the Maximum Magnitude entered in Step 2.

Repeat Step 5 for the 40 to 79% and 80 to 100% drop-down list boxes.

The color of the needle in the Speed and Direction display will be the 
selected color when the displayed speed and direction is within the 
corresponding range of the Maximum Magnitude.

Click OK to save the new graph setup and close the Speed and Direction 
Settings dialog box.

Figure 5-8:  The Speed and Direction Settings Dialog Box
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6-1
SECTION 6: Retrieving and Saving Data
from the 2D-ACM

fter recovering the 2D-ACM and connecting it to your computer’s serial 
port and to a power supply as described in “Connecting the 2D-ACM to 
Your Computer” on page 2-4, data that are stored in the instrument’s 

internal memory can be retrieved and saved to a text file. When the text file is 
opened in a text editor, the data are shown listed under the parameter names. The 
File can also be opened using View Data File from the File menu. This section 
describes how to retrieve and save the data from the 2D-ACM and how to view the 
data using View Data File.

Retrieving and Saving data from the 2D-ACM
To retrieve the data from the 2D-ACM:

Connect the 2D-ACM to your computer’s serial port and switch the KS 
switch on the test cable to KS ON.

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Configure ➤ Check Instrument.

ACMPro displays which items are being checked during the check 
instrument process and then displays a graphic of a 2D-ACM.

Choose Retrieve Data ➤ Retrieve Data.

ACMPro reads the current configuration of the instrument while displaying 
which items are being read. Then the Retrieve Memory dialog box shown in 
Figure 6-1 opens.
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6-2    SECTION 6 Retrieving and Saving Data from the 2D-ACM
Click Options.

The Download Options dialog box shown in Figure 6-2 opens.

Note:  The Options button in the Retrieve Memory dialog box is available only if 
both instantaneous North Velocity and East Velocity or both average North 
Velocity and East Velocity are selected; it is grayed out and cannot be selected 
otherwise.

In the Store Options area of the Download Options dialog box, select the 
Calculate Speed check box if you want ACMPro to calculate and save current 
speed; select the Calculate Direction check box if you want ACMPro to 
calculate and save current direction.

Figure 6-1:  The Retrieve Memory Dialog Box

Figure 6-2:  The Download Options Dialog Box
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6-3Retrieving and Saving data from the 2D-ACM
In the Calculate Speed and Direction area, select one of the following 
options:

• Use Average Velocities (AVN, AVE, AVU) to calculate speed and 
direction using the average velocity selections. This option is available 
only if both average North Velocity and East Velocity are selected.

• Use Burst Velocities (VN, VE, VU) to calculate speed and direction using 
the instantaneous velocity selections. This option is available only if both 
instantaneous North Velocity and East Velocity are selected. 

• Use Both to calculate speed and direction for both the average and 
instantaneous velocity selections. This option is available only if both 
average North Velocity and East Velocity and both instantaneous North 
Velocity and East Velocity are selected.

Click OK to close the Download Options dialog box and apply the selections.

Click Browse.

The Save As dialog box for ASCII files shown in Figure 6-3 opens. This 
dialog box is used to create the file in which to save the retrieved data.

In the File name text box enter the name of the file in which to save the data. 
The extension .dat is added automatically.

Figure 6-3:  The Save As Dialog Box for ASCII Files
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6-4    SECTION 6 Retrieving and Saving Data from the 2D-ACM
Click Save.

The Save As dialog box for ASCII files closes.

Click Download to retrieve the data from the instrument and close the 
Retrieve Memory dialog box.

If you click Download, the Deployment Information window opens:

Enter the deployment information in the Deployment Information window.

The deployment information is saved in the text file along with the data.

Click OK to save the entries and close the Deployment Information window, 
or click Cancel to close the window without saving the entries.

Note:  Regardless whether you click OK or Cancel, the time and date at the start 
of data retrieval and the serial number of the instrument are saved.

ACMPro downloads the data in binary format from the internal memory of 
the 2D-ACM. Then the Download window opens:

Click OK to close the Download window. 
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6-5Viewing the Data
Viewing the Data
The data from a saved data file can be viewed at any time from the File menu. 
Furthermore, it is not necessary to have the 2D-ACM connected to your computer 
to view the data.

Before you can view the data, the specific DAT file that contains the data must be 
known.

To view the data: 

Choose File ➤ View Data File.

The Open dialog box for data files shown in Figure 6-4 opens. Although 
more than one file may be displayed, the example in the figure shows a single 
file of filename 2D-ACM data01.dat.

If the file you want to open is not visible, it may be in a different folder than 
the one shown. In this case, click the arrow in the Look in drop-down list box 
and select the folder in which the file is located.

Click the file you want to view, and then click Open.

The View Data window shown in Figure 6-5 opens. This window lists all the 
data in the data file as well as the deployment information if any were saved.

Figure 6-4:  The Open Dialog Box for Data Files
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6-6    SECTION 6 Retrieving and Saving Data from the 2D-ACM
To view columns that are not shown, drag the scroll box in the horizontal 
scroll bar to the right. This scroll box is shown only if one or more columns 
are hidden. To view scans that are not shown, click the up or down arrow in 
the vertical scroll bar to scroll through the scans one scan at a time. Or drag 
the scroll box up or down to quickly scroll through the scans. This scroll box 
is shown only if one or more scans are hidden.

To close the View Data window, click Close.

The column headings for all the parameters that can be viewed in the View Data 
window are the following:

AVN: Vector averaged north current velocity in cm/sec

AVE: Vector averaged east current velocity in cm/sec

ASPD: Calculated vector averaged current speed in cm/sec

AVDIR: Calculated average direction in degrees

ATLT: Vector averaged tilt in degrees

TIME: Time in hours, minutes and seconds

Figure 6-5:  The View Data Window
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6-7Viewing the Data
DATE: Date in month, day and year

COND: Conductivity in mmho/cm from optional CTD

TEMP: Water temperature in °C from optional CTD

PRES: Water pressure in dBars from optional CTD

HDNG: Instantaneous instrument heading in degrees

BATT: Battery voltage in volts

VX: Instantaneous X current velocity in cm/sec

VY: Instantaneous Y current velocity in cm/sec

TX: Instantaneous Tilt X in degrees

TY: Instantaneous Tilt Y in degrees

HX: Instantaneous Compass X

HY: Instantaneous Compass Y

HZ: Instantaneous Compass Z

VN: Instantaneous north current velocity in cm/sec

VE: Instantaneous east current velocity in cm/sec

SPD: Calculated instantaneous current speed in cm/sec

VDIR: Calculated instantaneous current direction in degrees

STEMP: Sea temperature in °C

SV: Calculated sound velocity in water in m/sec

AUX1: Auxiliary channel 1 A/D output, 0–4095 counts for 0–5 volts

AUX2: Auxiliary channel 2 A/D output, 0–4095 counts for 0–5 volts

Note:  For more information on the parameters listed and how to select them, 
see “SECTION 3: Checking and Configuring the 2D-ACM.”
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7-1
SECTION 7: Replacing the 2D-ACM 
Battery Pack

efore deploying the 2D-ACM, you should check the instrument’s battery 
pack and, if necessary, replace the battery pack. In addition, when you 
replace a battery pack, you should degauss it first. Degaussing minimizes 

the effects the magnetic materials contained in the battery pack have on the 
instrument’s compass. (See “Optional Items” on page 2-2 for the FSI part number 
for the battery pack.) To check or replace the 2D-ACM battery pack, you must first 
remove the mooring frame and then the instrument’s end cap. After these items are 
removed, the battery pack can be checked while it is connected to the instrument. 
This section provides instructions on how to degauss a battery pack and how to 
check and replace the battery pack.

Note:  In addition to degaussing the battery pack, you should run the software 
program Hardiron which is included on the CD with ACMPro. Hardiron 
calibrates the compass to additionally compensate for any residual magnetic 
effects remaining after degaussing the battery pack.

Degaussing a Battery Pack
Before installing a new battery pack in the 2D-ACM, the battery pack should be 
degaussed. This is especially important for alkaline battery packs, which contain 
magnetic materials that may adversely affect the performance of the instrument’s 
compass. Degaussing reduces these magnetic effects. To degauss a battery pack a 
degaussing coil is required, which is simply a large coil that is energized with an 
AC current. The battery pack is passed through the coil and then slowly removed. 
Degaussing coils are typically used to eliminate the magnetic fields that affect 
picture tube alignment and are available from a number of sources including the 
following:

Butler Tool & Design
641 South Newton Street

Goodland, IN  47948

Telephone: (219) 297-4531
Facsimile: (219) 297-4554
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7-2    SECTION 7 Replacing the 2D-ACM Battery Pack
A battery pack is shown being passed through a Butler Tool & Design degaussing 
coil in Figure 7-1. This degaussing coil is also the unit used in the instructions that 
follow.

To degauss a battery pack:

With the degaussing coil directly in front of you, hold the battery pack in 
your hand and pass it through the degaussing coil lengthwise approximately 
12 inches to the other side.

While pressing the red button, slowly pull the battery pack through the 
degaussing coil until it is approximately 24 inches in front of the coil. Then 
release the button.

 Turn the battery pack around and repeat Steps 1 and 2.

Figure 7-1:  Degaussing a Battery Pack with a Degaussing Coil

1

2

3

2-D ACM User Manual November 2006



7-3Checking and Replacing the Battery Pack
Checking and Replacing 
the Battery Pack

To disassemble the 2D-ACM and 
check the battery pack:

Place the 2D-ACM on a table 
such that the pad eye in the frame 
hangs over the edge of the table.

Using a 3/32-inch Allen wrench, 
loosen the four screws at the top 
of the mooring frame as shown in 
Figure 7-2.

Using a 5/16-inch Allen wrench 
and a pair of pliers, loosen the 
zinc anode in the mooring frame 
as shown in Figure 7-3. Unscrew 
the anode far enough such that it 
will be possible to use an 
adjustable wrench to loosen the 
nut next to the anode as described 
in Step 5.

Using a 5/16-inch nut driver and 
an adjustable wrench, remove the 
nut and bolt securing the band 
clamp as shown in Figure 7-4, 
and then spread the band clamp 
slightly and remove it from the 
end cap.

Figure 7-2:  Loosening the Four 
Allen Head Screws in the Mooring 

Frame

Mooring
frame 

Allen head
screws (4)

1

2

Figure 7-3:  Loosening the Zinc 
Anode

Zinc anode

3

Figure 7-4:  Removing Band Clamp

Band
clamp
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7-4    SECTION 7 Replacing the 2D-ACM Battery Pack
Using a 5/16-inch Allen wrench 
and an adjustable wrench, loosen 
the nut and bolt securing the 
mooring frame to the housing as 
shown in Figure 7-5. Loosen 
them just enough such that the 
mooring frame will be able to 
slide over the housing.

Carefully thread the mooring 
frame around the "fingers" of the 
velocity head until the frame is 
free. Set the frame aside.

Carefully pull the end cap 
straight out from the housing and 
lay it on its side as shown in 
Figure 7-7. Leave the in-line 
connector, which connects the 
battery pack to the electronics, 
plugged in.

Touch the probes of a digital 
voltmeter to the exposed pins on 
the back of the in-line 
connector—the (+) probe to the 
red wire’s pin and the (-) probe to 
the black wire’s pin.

The voltage should be 6.0 VDC 
or higher.

Figure 7-5:  Loosening the Nut and 
Bolt Securing the Mooring Frame
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Figure 7-6:  Removing the Mooring 
Frame

Velocity
head

Velocity head
fingers
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Figure 7-7:  The End Cap Removed 
from the Housing

Battery

Electronics

In-line
connector

pack
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7-5Checking and Replacing the Battery Pack
To install a fresh battery pack:

Disconnect the in-line connector.

Install a fresh battery pack into 
the housing, being sure the foam 
pad is inserted first as shown in 
Figure 7-8.

Connect the in-line connector.

To reassemble the 2D-ACM:

Clean the O-ring on the end cap 
and the O-ring surface inside the 
housing with a lint-free cloth or 
paper towel, and after carefully inspecting the O-ring for any nicks or 
scratches, apply a thin coat of silicone grease.

If nicks or scratches are found on the O-ring, replace it. When replacing the 
O-ring, first clean the O-ring surface on the end cap with a lint-free cloth or 
paper towel. Then lightly lubricate the new O-ring with silicone grease and 
install it onto the end cap.

Reassemble the 2D-ACM in the 
reverse order of disassembly, 
making sure to align the fingers 
of the velocity head with the 
mooring frame for maximum 
protection as shown in
Figure 7-9.

Figure 7-8:  Inserting a Fresh 
Battery Pack

Foam pad
Battery
pack
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Figure 7-9:  Aligning Fingers of 
Velocity Head with Mooring Frame
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A-1
APPENDIX A: Configuring the DC 
Channels

he 2D-ACM includes two DC input channels which interface with most 
DC output sensors, including dissolved oxygen, pH, chlorophyll, light 
transmission, and others. You can configure each of the two DC channels 

by entering a name, an equation type and up to five coefficients which are saved 
with the data.

To configure a DC channel:

Choose Start ➤ Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Configure ➤ Auxiliary 1 Coefficients or Auxiliary 2 Coefficients.

If you chose Auxiliary 1 Coefficients, the Auxiliary 1 Coefficients Setup 
dialog box shown in Figure A-1 opens. For Auxiliary 2, the Auxiliary 2 
Coefficients dialog box opens instead. Both dialog boxes perform the same 
functions.

Figure A-1:  The Auxiliary 1 Coefficient Setup Dialog Box
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A-2    APPENDIX A Configuring the DC Channels
Enter a name for the DC channel in the Channel Name text box.

Select an Equation Type option.

Enter the number of coefficients in the Number of Coefficients text box.

Enter each of the coefficients in the Coefficients text boxes. 

Click OK to save the DC channel configuration and close the Auxiliary 1 or 
Auxiliary 2 Coefficients Setup dialog box.

The DC channel configuration can also be saved to an ACM file by clicking Save 
to File in the Auxiliary 1 or Auxiliary 2 Coefficients Setup dialog box and creating 
or selecting the file in the Save As dialog box for ACM files. The configuration 
can also be read from an ACM file by clicking Read from File and opening the file 
in the Open dialog box for ACM files.
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B-1
APPENDIX B: Bulkhead Connector 
Wiring

he 2D-ACM includes a Subconn MCBH5F bulkhead connector on the 
top end cap for connecting to a computer and to power. You can fabricate 
your own cable using a pigtail that mates with the 2D-ACM’s bulkhead 

connector. This pigtail is a Subconn MCIL5M. Figure B-1 shows the pin 
orientation of the connector, which is shown face up. Table B-1 shows the required 
connections from the instrument to the computer; Table B-2, the required 
connections from the instrument to the power supply.

 

Figure B-1:  Bulkhead Connector—Face View
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Instrument to Computer Connections

Instrument Bulkhead
Connector Signal 

Direction

Computer DB-9 
Connector

PIN WIRE 
COLOR LABEL FUNCTION PIN LABEL FUNCTION

1 Black GND Ground — 5 GND Ground

2 White RXD Received 
Data

Computer to 
Instrument 3 TXD Transmitted 

Data

4 Green TXD Transmitted 
Data

Instrument to 
Computer 2 RXD Received 

Data

Table B-1:  Instrument to Computer Connections
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B-2    APPENDIX B Bulkhead Connector Wiring
Instrument to Power Supply Connections

Instrument Bulkhead
Connector Power 

Supply
PIN WIRE 

COLOR LABEL FUNCTION

1 Black GND Ground Ground

3 Red Power(+) Instrument 
Power

12 VDC
(nominal)

5 Orange KS Kick Start Ground

Table B-2:  Instrument to Power Supply Connections
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C-1
APPENDIX C: 2D-ACM Commands

ll 2D-ACM commands are entered in the Communications window by 
typing the commands directly from the keyboard of your computer. To 
enter commands ACMPro must be installed and running on your 

computer with the 2D-ACM connected to it. (See “Installing ACMPro” on page 2-
3 and “Connecting the 2D-ACM to Your Computer” on page 2-4.)

Most of the 2D-ACM commands are listed in Table C-1 on page C-6. Also listed 
in the table are the page references to where detailed descriptions of the commands 
are provided.

2D-ACM Operating Modes
The 2D-ACM always runs in one of three operating modes. Each command 
applies specifically to one or more of these modes. The 2D-ACM can be placed 
into any operating mode by entering the appropriate command. The 2D-ACM 
operating modes are the following:

Run mode  is the normal operating mode in which data are acquired and 
stored. There are three Run modes: Continuous, where data are acquired 
continuously; Interval, where data are acquired at specified intervals for 
specified periods; and Delayed Start, where data acquisition begins at a 
specified time and date in the future in Continuous or Interval mode. The 
instrument normally powers up in Run mode. 

Open mode  is used to update calibration and other operational parameters.

Calibration mode  provides certain functions that are used when the 
instrument is calibrated.

Command Properties
All the 2D-ACM commands exhibit the following common properties:

• A command is executed only after a carriage return <CR> or a line feed 
<LF> character is received.

• Additional characters received after a <CR> or <LF> character are ignored 
until the command is executed.

• Unless specified otherwise, a command can be entered in either upper or 
lower case letters.
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C-2    APPENDIX C 2D-ACM Commands
• All displays are followed by a <CR> and a <LF> character at the end of 
each line.

• A command is invalid if it is not recognized for the specific operating 
mode or if it is entered incorrectly or incompletely.

• If an entered command is invalid, the message "BAD COMMAND is 
displayed.

Entering Commands
To enter a 2D-ACM command:

Choose Start ➤ All Programs ➤ FSI Applications ➤ ACMPro.

ACMPro starts and the ACMPro Main window opens.

Choose Communications ➤ Communications Window.

The Communications window shown in Figure C-1 opens.

Type the command in accordance with the commands listed in Table C-1 or 
as described below.

Figure C-1:  The Communications Window
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C-3Entering Commands
Entering Commands for Selecting Parameters
You must select the parameters that you want logged to memory or output or both. 
To select any of the parameters listed below, go to the Open mode and then enter 
the parameter name followed by "=ON" and a <CR> or <LF>. To deselect the 
parameter, enter the parameter followed by "=OFF" and a <CR> or <LF>.

For example, to select AVN, enter AVN=ON followed by a <CR> or <LF>; to 
deselect AVN, enter AVN=OFF followed by a <CR> or <LF>.

Note:  Either lower or upper case characters may be used.

The selected parameters can include the following:

AVN: Vector averaged north current velocity in cm/sec

AVE: Vector averaged east current velocity in cm/sec

ATLT: Vector averaged tilt in degrees

ATIME: Data record time

CTD: CTD input

HDNG: Instantaneous instrument heading in degrees

BATT: Battery voltage in volts

VX: Instantaneous X current velocity in cm/sec

VY: Instantaneous Y current velocity in cm/sec

TX: Instantaneous Tilt X in degrees

TY: Instantaneous Tilt Y in degrees

HX: Instantaneous compass X

HY: Instantaneous compass Y

HZ: Instantaneous compass Z

VN: Instantaneous north current velocity in cm/sec

VE: Instantaneous east current velocity in cm/sec

STEMP: Sea temperature in °C

SV: Calculated sound velocity in water in m/sec

AUX1: Auxiliary channel 1 A/D output, 0–4095 counts for 0–5 volts

AUX2: Auxiliary channel 2 A/D output, 0–4095 counts for 0–5 volts

VPATH: Instantaneous current velocity along acoustic paths in cm/sec
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C-4    APPENDIX C 2D-ACM Commands
Entering Commands for Activating and Deactivating
the Tilt and Compass Functions
The tilt and compass functions can be activated or deactivated when the instrument 
is in the Open operating mode. When deactivated, the tilt and compass parameter 
values are the following:

TX: 0

TY: 0

HX: 1

HY: 0

HZ: 0

With the values as shown above, the tilt is set to vertical and the compass is set to 
due north.

To activate the tilt function, go to the Open mode and then enter TILT=ON 
followed by a <CR> or <LF>; to deactivate the tilt function, enter TILT=OFF 
followed by a <CR> or <LF>.

To activate the compass function, go to the Open mode and then enter COMP=ON 
followed by a <CR> or <LF>; to deactivate the compass function, enter 
COMP=OFF followed by a <CR> or <LF>.

Note:  Either lower or upper case characters may be used.

Entering Commands for Changing Constants
You can change the 2D-ACM constants listed below. To change a constant, go to 
the Open mode and then enter the constant name followed by "=nnnn" where nnnn 
is the desired value.

Warning:  Consult FSI before changing any of the 2D-ACM constants listed 
below.

The constants that can be changed are the following:

Kn: Tilt constants, where n=1–8

T0: Tilt constant

ZHX: Compass offset X

ZHY: Compass offset Y

ZHZ: Compass offset Z
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C-5Operational Commands
Tnn: Compass matrix calibration constants, where nn=11–33

TOFF: Sea temperature calibration constant

SAL: Salinity constant which must be set for correct sound velocity 
estimation

DBAR: Pressure constant which must be set for correct sound velocity 
estimation.

ABOF: Velocity path offset

CDOF: Velocity path offset

EFOF: Velocity path offset

GHOF: Velocity path offset

VELXS: Overall velocity scale factor

CDATE: Instrument calibration date

Ver: Instrument firmware version

Operational Commands
The operational commands for the 2D-ACM commands are listed in Table C-1 
followed by detailed descriptions of each command. Also listed in the table are the 
page references to the command descriptions.
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C-6    APPENDIX C 2D-ACM Commands
COMMAND

OPERATIING 
MODE FUNCTION PAGE

NO.
R O C

***R – • – Go to the Run operating mode C-9

***O • – • Go to the Open operating mode C-11

***C – • – Go to the Calibration operating mode C-12

***I – • – Go to Interval mode C-14

***D – • – Go to Delayed Start mode C-16

***E – • • Save the EE data base C-18

CDATE – • – Displays the calibration date C-19

DTIME – • – Displays and sets the delayed start date and 
time

C-20

ITIME – • – Displays and sets the interval time C-22

OTIME – • – Displays and sets the on time C-24

RAUX – • – Displays the DC channel outputs C-26

RCAL – • • Displays the calibration constants C-27

RCALC – • • Displays the compass calibration constants C-29

RCALT – • • Displays the tilt calibration constants C-30

RCALV – • • Displays the velocity calibration constants C-31

RCTD – • – Displays the CTD outputs C-32

READP – • – Displays the current location of the read pointer C-33

READP= – • – Sets the current location of the read pointer C-34

Table C-1:  2D-ACM Commands

2D-ACM Commands
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C-7Operational Commands
RLOP – • – Displays the logging data operational setting C-35

ROP – • – Displays the current operational settings C-36

SCOP – • – Enables continuous on power up C-37

CCOP – • – Disables continuous on power up C-38

SLOG – • – Turns data logging on C-39

CLOG – • – Turns data logging off C-40

SMEM – • – Displays memory size in bytes C-41

SB – • – Sets the baud rate C-42

MODE • • • Displays the current mode C-43

TIME – • – Displays and sets the RTC time C-44

DATE – • – Displays and sets the RTC date C-45

ZMEM – • – Erases the entire flash memory C-46

AVGI – • – Sets the averaging interval C-47

DDMP – • – Outputs and displays scans from memory in 
ASCII

C-49

BDMP – • – Outputs and displays scans from memory in 
binary

C-50

BDALL – • – Outputs and displays all of memory in binary C-51

DLEN – • – Displays the number of scans to output C-52

DLEN= – • – Sets the number of scans to output C-53

COMMAND

OPERATIING 
MODE FUNCTION PAGE

NO.
R O C

Table C-1:  2D-ACM Commands (Continued)

2D-ACM Commands
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DLYC – • – Displays the compass electronics settling time C-54

DLYC= – • – Sets the compass electronics settling time C-55

DLYV – • – Displays the velocity electronics settling time C-56

DLYV= – • – Sets the velocity electronics settling time C-57

LGPTR – • – Displays the current location of the logging 
pointer

C-58

LGPTR= – • – Sets the current location of the logging pointer C-59

RALLC – – • Enables display of compass calibration 
constants

C-60

RALLV – – • Enables display of velocity calibration 
constants

C-61

S/N – • – Displays the serial number C-62

VER – • – Displays the firmware version number C-63

RDM • • • Displays the selected parameters C-64

S • – • Stops continuous data output C-65

SC • – • Starts continuous data output C-66

COMMAND

OPERATIING 
MODE FUNCTION PAGE

NO.
R O C

Table C-1:  2D-ACM Commands (Continued)

2D-ACM Commands
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***R

Go to the Run operating mode

Usage
***R <CR> or <LF>

Operating Modes
Open

Description
The ***R command sets the instrument into the Run operating mode. In Run mode 
the instrument acquires data in Continuous, Interval or Delayed Start mode.

In Continuous mode, data are acquired continuously.

For the instrument to acquire data in Interval mode, valid interval and on times 
must have been entered. In Interval mode the instrument turns on and data are 
acquired at the beginning of each interval time as set by the ITIME command for 
the on time as set by the OTIME command. The instrument turns off at the end of 
each on time.

For the instrument to acquire data in Delayed Start mode, a valid delayed start time 
and date must have been entered. In Delayed Start mode data are acquired in either 
Continuous or Interval mode commencing at the date and time specified by the 
DTIME command.

Returns
See Examples below.

Examples
Enter ***R <CR> or <LF>

The instrument asks if you want to reset the logging pointers:

Logging Pointers Not Reset, Reset No or (Y)es ? y

Enter y or <CR>

The instrument resets the logging pointer and zeros memory:
P/N 8000-2DACM, Rev. –
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Logging Pointer Reset
Each '.' = 65536 bytes. Type 'S' to Stop.
. . . . . . . . . . . . . . . 
Logging Pointer Reset

Logging Memory Zeroed
Logging NOT On, Turn Logging On No or (Y)es ?

Enter y or <CR>

The instrument begins logging data:

Logging Ops Set
Running, Fingers UP
Tilt Function is ON  Compass Function is ON

Logging Ops Set

See Also
ITIME, OTIME, DTIME, S, SC
2-D ACM User Manual November 2006
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***O

Go to the Open operating mode

Usage
***O <CR> or <LF>

Operating Modes
Run, Calibration

Description
The ***O command sets the instrument into the Open operating mode. In Open 
mode data are not acquired and operational settings and calibration constants can 
be displayed and edited.

Returns
<CR><LF>

Entering a <CR> or <LF> character a second time and every time thereafter 
displays the following:

OPEN MODE
P/N 8000-2DACM, Rev. –
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***C

Go to the Calibration operating mode

Usage
***C <CR> or <LF>

Operating Modes
Open

Description
The ***C command sets the instrument into the Calibration operating mode. In 
Calibration mode reference data and raw data can be displayed.

The Calibration mode allows you to read raw data for either the velocity interface 
or the compass interface. Upon entering this mode, the instrument will send the 
velocity raw data. Using the RALLV and RALLC commands you can change 
between reading raw data for the velocity interface and the compass interface.

The output format in the case of raw data for the velocity interface is the 
following:

Row1  Raw readings of acoustic signals for the AB path of phase shifted 
signals in both directions.

Row2  Raw readings of acoustic signals for the CD path of phase shifted 
signals in both directions.

Row3  Raw readings of acoustic signals for the EF path of phase shifted 
signals in both directions.

Row4  Raw readings of acoustic signals for the GH path of phase shifted 
signals in both directions.

Row5  Calculated current velocities along the AB, CD, EF, and GH paths.

The output format in the case of raw data for the compass interface is the 
following:

Hx, Hy, Hz, H1, H2, H3, H4, H5, H6
T1x, T1y, T2, up_down
sea_temp, tilt_temp, battery_voltage
aux1, aux2
2-D ACM User Manual November 2006
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where Hx, Hy and Hz are the calculated magnetometer outputs in the x, y and z 
directions; H1–H6 are the magnetometer raw readings; T1x, T1y and T2 are the tilt 
sensor readings; up_down is the up-down sensor output; sea_temp is the sea 
temperature sensor raw reading; tilt_temp is the tilt sensor temperature sensor raw 
reading; battery_voltage is an A/D reading corresponding to the battery voltage; 
and aux1 and aux2 are the auxiliary analog input raw readings.

Returns
<CR><LF>

Entering a <CR> or <LF> character a second time and every time thereafter 
displays a scan of data followed by a <CR><LF>.

See Also
RALLC, RALLV
P/N 8000-2DACM, Rev. –
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***I

Go to Interval mode

Usage
***I <CR> or <LF>

Operating Modes
Open

Description
The ***I command sets the instrument into the Interval operating mode of the Run 
mode if valid interval and on times have been entered. In Interval mode the 
instrument turns on and acquires and saves data to the file at the beginning of each 
interval time as set by the ITIME command for the on time as set by the OTIME 
command. The instrument turns off at the end of each on time.

Returns
See Examples below.

Examples
Enter ***I <CR> or <LF>

The instrument asks if you want to reset the logging pointers:

Logging Pointers Not Reset, Reset No or (Y)es ? y

Enter y or <CR>

The instrument resets the logging pointer, zeros memory and begins logging data:

Logging Pointer Reset
Each '.' = 65536 bytes. Type 'S' to Stop.
. . . . . . . . . . . . . . . 
Logging Pointer Reset
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Logging Memory Zeroed
Time = 11:24:59 Date = Mon 09-12-2006
This ON Time Ends 11:26:58  09-12-2006
The NEXT Interval Starts 11:34:58  09-12-2006
Running, Fingers UP
Tilt Function is ON  Compass Function is ON

Logging Ops Set

See Also
ITIME, OTIME, S, SC
P/N 8000-2DACM, Rev. –
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***D

Go to Delayed Start mode

Usage
***D <CR> or <LF>

Operating Modes
Open

Description
The ***D command sets the instrument into the Delayed Start mode of the Run 
operating mode if a valid delayed start time and date have been entered. In 
Delayed Start mode the instrument turns on and acquires and saves data to the file 
in the Continuous or Interval mode of the Run operating mode beginning at the 
date and time specified by the DTIME command

In Continuous mode, data are acquired continuously.

For the instrument to acquire data in Interval mode, valid interval and on times 
must have been entered. In Interval mode data are acquired at the beginning of 
each interval time as set by the ITIME command for the on time as set by the 
OTIME command. The instrument turns off at the end of each on time.

Returns
See Examples below.

Examples
Enter ***D<CR> or <LF>

The instrument asks if you want to reset the logging pointers:

Logging Pointers Not Reset, Reset No or (Y)es ?

Enter y or <CR>

The instrument resets the logging pointer and zeros memory:
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Logging Pointer Reset
Each '.' = 65536 bytes. Type 'S' to Stop.
. . . . . . . . . . . . . . . 
Logging Pointer Reset

Logging Memory Zeroed
Logging NOT On, Turn Logging On No or (Y)es ?

Enter y or <CR>

The instrument begins logging data:

Logging Ops Set
Time = 11:49:22 Date = 09-12-2006
Normal Run Starts 11:55:00  09-13-2006
Tilt Function is ON  Compass Function is ON

Logging Ops Set
bye_bye

See Also
DTIME, ITIME, OTIME
P/N 8000-2DACM, Rev. –
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***E

Save the EE data base

Usage
***E <CR> or <LF>

Operating Modes
Open, Cal

Description
The ***E command causes all calibration constants and operational settings to be 
written to flash memory.

Caution:  The ***E command overwrites the current calibration constants and 
operational settings in flash memory. Before using the ***E command, use the 
RCAL command to verify that the calibration constants are correct.

Returns
<CR><LF>

See Also
RCAL
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CDATE

Displays the calibration date

Usage
CDATE <CR> or <LF>

CDATE=ddmmmyy <CR> or <LF>

Operating Modes
Open

Description
The CDATE command displays the calibration date of the instrument.

Returns
See Examples below.

Examples
Enter CDATE <CR> or <LF>

The instrument displays the current date:

CDATE=12AUG5 <CR><LF>
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DTIME

Displays and sets the delayed start date and time

Usage
DTIME <CR> or <LF>

Operating Modes
Open

Description
The DTIME command displays and allows you to set the delayed start date and 
time of the instrument.

Note:  The time set by the DTIME command must be later than the current time 
and date by at least one minute.

When setting the delayed start date, use the mm-dd-yyyy format:

mm: Month—01 to 12

dd: Day—01 to 31

yyyy: Year—1998 to 2030

When setting the delayed start time, use the hh:mm:ss format:

hh: Hours—01 to 24

mm: Minutes—00 to 59

ss: Seconds—00 to 59

Returns
See Examples below.

Examples
Enter DTIME <CR> or <LF>
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The instrument displays the current delayed start date and allows you to enter a 
new date:

Delayed Start Date = 09-12-2006
Enter date (mm-dd-yyyy):

Enter a <CR><LF> to leave the delayed start date as is, or enter the date in months, 
days and years, and then enter a <CR><LF>.

The instrument displays the current delayed start time and allows you to enter a 
new time:

Delayed Start Time = 13:14:54
Enter time (hh:mm:ss):

Enter a <CR><LF> to leave the delayed start time as is, or enter the time in hours, 
minutes and seconds, and then enter a <CR><LF>. 

See Also
TIME, DATE
P/N 8000-2DACM, Rev. –
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ITIME

Displays and sets the interval time

Usage
ITIME <CR> or <LF>

Operating Modes
Open

Description
The ITIME command displays and allows you to set the interval time of the 
instrument. The interval time is the time in hours, minutes and seconds between 
the start of each on time.

Note:  The time set by the ITIME command must be longer than the time set by 
the OTIME command by at least five seconds.

When setting the interval time, use the hh:mm:ss format:

hh: Hours—01 to 24

mm: Minutes—00 to 59

ss: Seconds—00 to 59

Returns
See Examples below.

Examples
Enter ITIME <CR> or <LF>

The instrument displays the current interval time and allows you to enter a new 
time:

Interval Time = 00:10:00
Enter time (hh:mm:ss): 

Enter a <CR><LF> to leave the interval time as is, or enter the time in hours, 
minutes and seconds, and then enter a <CR><LF>.
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See Also
OTIME, TIME, DATE
P/N 8000-2DACM, Rev. –
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OTIME

Displays and sets the on time

Usage
OTIME <CR> or <LF>

Operating Modes
Open

Description
The OTIME command displays and allows you to set the on time of the 
instrument. The on time is the time in hours, minutes and seconds beginning at the 
start of each interval time during which the instrument is on and collecting data. 

Note:  The time set by the OTIME command must be shorter than the time set by 
the ITIME command by at least five seconds.

When setting the on time, use the hh:mm:ss format:

hh: Hours—01 to 24

mm: Minutes—00 to 59

ss: Seconds—00 to 59

Returns
See Examples below.

Examples
Enter OTIME <CR> or <LF>

The instrument displays the current on time and allows you to enter a new time:

ON Time = 00:02:00
Enter time (hh:mm:ss):

Enter a <CR><LF> to leave the on time as is, or enter the time in hours, minutes 
and seconds, and then enter a <CR><LF>.
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See Also
ITIME, TIME, DATE
P/N 8000-2DACM, Rev. –
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RAUX

Displays the DC channel outputs

Usage
RAUX <CR> or <LF>

Operating Modes
Open

Description
The RAUX command displays the outputs of the two DC channels, AUX1 and 
AUX2.

Returns
See Examples below.

Examples
Enter RAUX <CR> or <LF>

The instrument displays the outputs of the two DC channels:

Waiting for at least 0 msec to read AUX sensors.
AUX1 = 668, AUX2 = 864
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RCAL

Displays the calibration constants

Usage
RCAL <CR> or <LF>

Operating Modes
Open, Calibration

Description
The RCAL command displays all of the instrument calibration constants.

Note:  The ***E command must be entered to save any changed calibration 
constants. In addition, the instrument serial number and the version number of the 
firmware cannot be changed.

Returns
See Examples below.

Examples
Enter RCAL <CR> or <LF>

The instrument displays the calibration constants:

S/N=1738-2D
VER=2.2
CDATE=7APR4
ABOF = 4.494000e-01
CDOF = 1.568800e+00
EFOF = 1.342800e+00
GHOF = -1.408000e-01
ABSL = 1.000000e+00
CDSL = 1.000000e+00
EFSL = 1.000000e+00
GHSL = 1.000000e+00
K1 = 7.662500e+00
K2 = -3.281813e-02
K3 = -3.599594e+00
P/N 8000-2DACM, Rev. –
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K4 = -3.836499e-04
K5 = 7.975200e+00
K6 = -4.546167e-02
K7 = 4.030540e+00
K8 = -3.292473e-04
T0 = 2.300000e+01
SAL = 3.500000e+01
DBAR = 0.000000e+00
STOFF = 0.000000e+00
VELXS = 1.000000e+00
ZHX = 9.878999e+02
ZHY = -5.827750e+03
T11 = 9.401084e-02
T21 = 3.935865e-03
T12 = -3.101840e-03
T22 = 8.902404e-02
T13 = -2.535081e-03
T23 = -1.787802e-04
T31 = -4.238105e-04
T32 = 4.003417e-03
T33 = 1.133374e-01
DEX = 5.310700e+01
DEY = 2.127300e+01
DEZ = 0.000000e+00

See Also
***C, ***E
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RCALC

Displays the compass calibration constants

Usage
RCALC <CR> or <LF>

Operating Modes
Open, Calibration

Description
The RCALC command displays the compass calibration constants.

Returns
See Examples below.

Examples
Enter RAUX <CR> or <LF>

The instrument displays all the compass calibration constants:

rcalc
S/N=1738-2D
VER=2.2
CDATE=7APR4
ZHX = 9.878999e+02
ZHY = -5.827750e+03
ZHZ = 2.081500e+02
T11 = 9.401084e-02
T21 = 3.935865e-03
T12 = -3.101840e-03
T22 = 8.902404e-02
T13 = -2.535081e-03
T23 = -1.787802e-04
T31 = -4.238105e-04
T32 = 4.003417e-03
T33 = 1.133374e-01
DEX = 5.310700e+01
DEY = 2.127300e+01
DEZ = 0.000000e+00
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RCALT

Displays the tilt calibration constants

Usage
RCALT <CR> or <LF>

Operating Modes
Open, Calibration

Description
The RCALT command displays the tilt calibration constants.

Returns
See Examples below.

Examples
Enter RCALT <CR> or <LF>

The instrument displays all the tilt calibration constants:

K1 = 7.662500e+00
K2 = -3.281813e-02
K3 = -3.599594e+00
K4 = -3.836499e-04
K5 = 7.975200e+00
K6 = -4.546167e-02
K7 = 4.030540e+00
K8 = -3.292473e-04
T0 = 2.300000e+01
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RCALV

Displays the velocity calibration constants

Usage
RCALV <CR> or <LF>

Operating Modes
Open, Calibration

Description
The RCALV command displays the velocity calibration constants.

Returns
See Examples below.

Examples
Enter RCALV <CR> or <LF>

The instrument displays all the velocity calibration constants:

S/N=1738-2D
VER=2.2
CDATE=7APR4
ABOF = 4.494000e-01
CDOF = 1.568800e+00
EFOF = 1.342800e+00
GHOF = -1.408000e-01
SAL = 3.500000e+01
DBAR = 0.000000e+00
STOFF = 0.000000e+00
VELXS = 1.000000e+00
P/N 8000-2DACM, Rev. –
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RCTD

Displays the CTD outputs

Usage
RCTD <CR> or <LF>

Operating Modes
Open

Description
The RCTD command displays the outputs of the optional CTD.

Returns
See Examples below.

Examples
Enter RAUX <CR> or <LF>

The instrument displays the outputs of the CTD if installed:

Waiting 5 sec for CTD Data
0.00, 0.00, 0.00
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READP

Displays the current location of the read pointer

Usage
READP <CR> or <LF>

Operating Modes
Open

Description
The READP command displays in bytes the location of the next byte to be read 
from memory.

Returns
See Examples below.

Examples
Enter READP <CR> or <LF>

The instrument displays the current location of the read pointer:

65653

See Also
READP=, LGPTR, RDM, DDMP, DLEN, SMEM, SLOG, CLOG
P/N 8000-2DACM, Rev. –
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READP=

Sets the current location of the read pointer

Usage
READP=nnnnnnn<CR> or <LF>

Operating Modes
Open

Description
The READP= command sets the current location of the read pointer in bytes which 
is the location of the next byte to be read from memory.

The range for nnnnnnn is 65536 to 1048575.

Returns
<CR><LF>

Examples
Enter READP=556655 <CR> or <LF>

The instrument sets the current location of the read pointer. You can use the 
READP command to verify the correct location:

Enter READP <CR> or <LF>

The instrument displays the current location of the read pointer as set by the 
READP= command:

556655

See Also
READP, LGPTR, RDM, DDMP, DLEN, SMEM, SLOG, CLOG
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RLOP

Displays the logging data operational setting

Usage
RLOP <CR> or <LF>

Operating Modes
Open

Description
The RLOP command displays the logging data operational setting, which is set for 
data logging on, or cleared for data logging off.

Returns
See Examples below.

Examples
Enter RLOP <CR> or <LF>

The instrument displays the logging data operatonal setting:

Logging Ops Set

See Also
SLOG, CLOG
P/N 8000-2DACM, Rev. –
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ROP

Displays the current operational settings

Usage
ROP <CR> or <LF>

Operating Modes
Open

Description
The ROP command displays the current operational settings for the instrument.

Returns
See Examples below.

Examples
Enter ROP <CR> or <LF>

The instrument displays all the current operational settings:

continuous set

address op clear

Logging Ops Cleared
RLD checksum output set

where continuous set indicates that the continuous output of data immediately 
after power up is enabled (see the SCOP and CCOP commands), address op clear 
indicates that address mode operations is currently not available, Logging Ops 
Cleared indicates that data logging is on (see the SLOG and CLOG commands), 
and RLD checksum output set indicates that RLD operation is currently available.
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SCOP

Enables continuous on power up

Usage
SCOP <CR> or <LF>

Operating Modes
Open

Description
The SCOP command enables output of data after power up. Data are output at the 
baud rate set by the SB command.

Note:  The SCOP command must be followed by the ***E command to save the 
setting.

Returns
<CR><LF>

See Also
***E, CCOP, SB
P/N 8000-2DACM, Rev. –
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CCOP

Disables continuous on power up

Usage
CCOP <CR> or <LF>

Operating Modes
Open

Description
The CCOP command disables continuous output of data immediately after power 
up. 

Note:  The CCOP command must be followed by the ***E command to save the 
setting.

Returns
Continuous cleared

See Also
***E, SCOP
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SLOG

Turns data logging on

Usage
SLOG <CR> or <LF>

Operating Modes
Open

Description
The SLOG command turns data logging on.

Returns
<CR><LF>

See Also
CLOG
P/N 8000-2DACM, Rev. –
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CLOG

Turns data logging off

Usage
CLOG <CR> or <LF>

Operating Modes
Open

Description
The CLOG command turns data logging off.

Returns
<CR><LF>

See Also
SLOG
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SMEM

Displays memory size in bytes

Usage
SMEM <CR> or <LF>

Operating Modes
Open

Description
The SMEM command displays in bytes the size of memory in the instrument.

Returns
See Examples below.

Examples
Enter SMEM <CR> or <LF>

The instrument displays the size of its memory:

SMEM = 1048576

See Also
LGPTR, CLOG, SLOG
P/N 8000-2DACM, Rev. –
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SB

Sets the baud rate

Usage
SBnn <CR> or <LF>

Operating Modes
Open

Description
The SB command sets and displays the baud rate of the instrument.

Note:  The SB command must be followed by the ***E command to save the 
setting.

Warning:  If you change the baud rate of the instrument, you will not be able to 
communicate with the instrument until you set the baud rate of your computer to 
the same.

When setting the baud rate, use the nn format as follows:

15: Sets the baud rate to 115000

57: Sets the baud rate to 57600

38: Sets the baud rate to 38400

19: Sets the baud rate to 19200

96: Sets the baud rate to 9600

12: Sets the baud rate to 1200

30: Sets the baud rate to 300

Returns
<CR> <LF>

See Also
***E
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MODE

Displays the current mode

Usage
MODE <CR> or <LF>

Operating Modes
Run, Open, Calibration

Description
The MODE command displays the current operating mode of the instrument.

Returns
If the instrument is in Open mode:

open mode

If the instrument is in Run or Interval mode:

run mode

If the instrument is in Delayed Start mode:

delayed start mode

If the instrument is in Calibration mode for velocity calibration:

cal vels mode

If the instrument is in Calibration mode for compass calibration:

cal comp mode

See Also
***R, ***O, ***C
P/N 8000-2DACM, Rev. –
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TIME

Displays and sets the RTC time

Usage
TIME <CR> or <LF>

Operating Modes
Open

Description
The TIME command displays and allows you to set the current time of the real 
time clock in the instrument.

When setting the current time, use the hh:mm:ss format:

hh: Hours—01 to 24

mm: Minutes—00 to 59

ss: Seconds—00 to 59

Returns
See Examples below.

Examples
Enter TIME <CR> or <LF>

The instrument displays the current time and allows you to enter a new time:

Time = 14:57:46 
Enter time (hh:mm:ss):

Enter a <CR><LF> to leave the time as is, or enter the time in hours, minutes and 
seconds, and then enter a <CR><LF>.

See Also
DATE
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DATE

Displays and sets the RTC date

Usage
DATE <CR> or <LF>

Operating Modes
Open

Description
The DATE command displays and allows you to set the current date of the real 
time clock in the instrument.

When setting the current date, use the mm-dd-yy format:

mm: Month—01 to 12

dd: Day—01 to 31

yyyy: Year—1998 to 2030

Returns
See Examples below.

Examples
Enter DATE <CR> or <LF>

The instrument displays the current date and allows you to enter a new date:

Date = Tue 09-12-2006

Enter date (mm-dd-yyyy): 

Enter a <CR><LF> to leave the date as is, or enter the date in days, months and 
years, and then enter a <CR><LF>.

See Also
TIME
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ZMEM

Erases the entire flash memory

Usage
ZMEM <CR> or <LF>

Operating Modes
Open

Description
The ZMEM command erases all of the data stored in the flash memory of the 
instrument. The calibration constants are not erased. In addition, the memory 
pointers are reset after the data are erased.

Returns
See Examples below.

Examples
Enter ZMEM <CR> or <LF>

The instrument resets the logging pointer and zeros memory:

Each '.' = 65536 bytes. Type 'S' to Stop.
. . . . . . . . . . . . . . . 
Logging Pointer Reset

Logging Memory Zeroed

See Also
LGPTR, SLOG, CLOG, DLEN, DDMP
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AVGI

Sets the averaging interval

Usage
AVGI <CR> or <LF>

Operating Modes
Open

Description
The AVGI command displays and allows you to set the averaging interval of the 
instrument. The averaging interval is the time during the Continuous or Interval 
mode of the Run Operating mode that the selected current velocity and tilt vector 
data are averaged. In Interval mode data are averaged during the on time only.

Note:  The time set by the AVGI command must be 15 seconds or longer.

When setting the interval time, use the mm:ss format:

mm: Minutes—00 to 59

ss: Seconds—00 to 59

Returns
See Examples below.

Examples
Enter AVGI <CR> or <LF>

The instrument displays the current averaging interval and allows you to enter a 
new interval:

Averaging Interval Time = 00:15
Enter interval (mm:ss): 

Enter a <CR><LF> to leave the averaging interval as is, or enter the interval in 
minutes and seconds, and then enter a <CR><LF>.
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See Also
DATE, TIME, ITIME, OTIME, DTIME
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DDMP

Outputs and displays scans from memory in ASCII

Usage
DDMP <CR> or <LF>

Operating Modes
Open

Description
The DDMP command outputs and displays scans of recorded data in ASCII. The 
number of scans output and displayed is specified by the DLEN command.

Logged data will be output starting with the memory location pointed to by the 
READP setting. You can set READP to any value between 65536 and 1048575. 
The current position of the logging pointer can be read using the LGPTR 
command. To transfer every logged scan from memory, set DLEN to be greater 
than (LGPTR - 65536)/number of bytes per scan, and set READP to 65536.

Note:  To determine which parameters have been logged, and in which order 
they were logged, enter the RDM command. The RDM command displays the 
number of bytes per scan.

Returns
See Examples below.

Examples
Enter DDMP <CR> or <LF>

The instrument outputs and displays in ASCII the number of scans specified by the 
DLEN command.

See Also
LGPTR, READP, DLEN, BDMP, BDALL, CLOG, SMEM, RDM
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BDMP

Outputs and displays scans from memory in binary

Usage
BDMP <CR> or <LF>

Operating Modes
Open

Description
The BDMP command outputs and displays scans of recorded data in binary. The 
number of scans output is specified by the DLEN command. The data are output in 
IEEE Standard 4-byte binary form.

Logged data will be output starting with the memory location pointed to by the 
READP setting. You can set READP to any value between 65536 and 1048575. 
The current position of the logging pointer can be read using the LGPTR 
command. To transfer every logged scan from memory, set DLEN to be greater 
than (LGPTR - 65536)/number of bytes per scan, and set READP to 65536.

Note:  To determine which parameters have been logged, and in which order 
they were logged, enter the RDM command. The RDM command displays the 
number of bytes per scan.

Returns
See Examples below.

Examples
Enter BDMP <CR> or <LF>

The instrument outputs and displays in binary the number of scans specified by the 
DLEN command.

See Also
LGPTR, READP, DLEN, DDMP, BDALL, CLOG, SMEM, RDM
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BDALL

Outputs and displays all of memory in binary

Usage
BDALL <CR> or <LF>

Operating Modes
Open

Description
The BDALL command outputs and displays all of recorded data in binary. The 
data are output in IEEE Standard 4-byte binary form.

Note:  To determine which parameters have been logged, and in which order 
they were logged, enter the RDM command. The RDM command displays the 
number of bytes per scan.

Returns
See Examples below.

Examples
Enter BDMP <CR> or <LF>

The instrument outputs and displays all of memory in binary.

See Also
LGPTR, READP, DLEN, DDMP, BDMP, CLOG, SMEM, RDM
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DLEN

Displays the number of scans to output

Usage
DLEN <CR> or <LF>

Operating Modes
Open

Description
The DLEN command displays the number of scans of recorded data that will be 
output and displayed when using the BDMP or DDMP command.

Returns
See Examples below.

Examples
Enter DLEN <CR> or <LF>

The instrument displays the number of scans that will be output and displayed:

128

See Also
LGPTR, READP, CLOG, SLOG, DLEN=, DDMP, BDMP, SMEM, RDM
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DLEN=

Sets the number of scans to output

Usage
DLEN=nnnnnnn <CR> or <LF>

Operating Modes
Open

Description
The DLEN= command sets the number of scans of recorded data to output and 
display when using the DDMP or BDMP command. To transfer every logged scan 
from memory, set DLEN to be greater than (LGPTR - 65536)/number of bytes per 
scan, and set READP to 65536.

The range for nnnnnnn is 1 to 1048575.

Returns
<CR> or <LF>

Examples
Enter DLEN=1200 <CR> or <LF>

The instrument sets the number of scans of recorded data to output to 1200 
followed by a <CR><LF>.

See Also
LGPTR, READP, CLOG, SLOG, DLEN, DDMP, BDMP, SMEM, RDM
P/N 8000-2DACM, Rev. –
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DLYC

Displays the compass electronics settling time

Usage
DLYC <CR> or <LF>

Operating Modes
Open

Description
The DLYC command displays the settling time in milliseconds for the compass 
electronics. This time is factory set to 50 ms.

Returns
See Examples below.

Examples
Enter DLYC <CR> or <LF>

The instrument displays the compass electronics settling time in milliseconds:

DLYC = 50.000

See Also
DLYV, DLYC=
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DLYC=

Sets the compass electronics settling time

Usage
DLYC=nn.nnn <CR> or <LF>

Operating Modes
Open

Description
The DLYC= command sets the settling time in milliseconds for the compass 
electronics. 

Note:  The compass electronics settling time is factory set to 50.000 ms and 
should not be changed without first contacting FSI, as changes to this time will 
affect the instrument’s operation.

Returns
See Examples below.

Examples
Enter DLYC=50.000 <CR> or <LF>

The instrument sets the compass electronics settling time in milliseconds. You can 
use the DLYC command to verify the correct time:

Enter DLYC <CR><LF>

The instrument displays the compass electronics settling time in milliseconds as 
set by the DLYC= command:

DLYC = 50.000

See Also
DLYV, DLYC
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DLYV

Displays the velocity electronics settling time

Usage
DLYV <CR> or <LF>

Operating Modes
Open

Description
The DLYV command displays the settling time in milliseconds for the velocity 
electronics. This time is factory set to 1.999 ms.

Returns
See Examples below.

Examples
Enter DLYV <CR> or <LF>

The instrument displays the velocity electronics settling time in milliseconds:

DLYV = 1.999

See Also
DLYC, DLYV=
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DLYV=

Sets the velocity electronics settling time

Usage
DLYV=nn.nnn <CR> or <LF>

Operating Modes
Open

Description
The DLYV= command sets the settling time in milliseconds for the velocity 
electronics. 

Note:  The velocity electronics settling time is factory set to 1.999 ms and should 
not be changed without first contacting FSI, as changes to this time will affect the 
instrument’s operation.

Returns
See Examples below.

Examples
Enter DLYV=1.999 <CR> or <LF>

The instrument sets the velocity electronics settling time in milliseconds. You can 
use the DLYV command to verify the correct time:

Enter DLYV <CR><LF>

The instrument displays the velocity electronics settling time in milliseconds as set 
by the DLYV= command:

DLYV = 1.999

See Also
DLYV, DLYC
P/N 8000-2DACM, Rev. –
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LGPTR

Displays the current location of the logging pointer

Usage
LGPTR <CR> or <LF>

Operating Modes
Open

Description
The LGPTR command displays in bytes the location of the next byte to be written 
to memory.

Returns
See Examples below.

Examples
Enter LGPTR <CR> or <LF>

The instrument displays the current location of the logging pointer:

68607

See Also
LGPTR=, READP, RDM, DDMP, DLEN, SMEM, SLOG, CLOG
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LGPTR=

Sets the current location of the logging pointer

Usage
LGPTR=nnnnnnn <CR> or <LF>

Operating Modes
Open

Description
The LGPTR= command sets the current location of the logging pointer in bytes 
which is the location of the next byte to be written to memory.

The range for nnnnnnn is 65536 to 1048575.

Returns
<CR><LF>

Examples
Enter LGPTR=255665 <CR> or <LF>

The instrument sets the current location of the logging pointer. You can use the 
LGPTR command to verify the correct location:

Enter LGPTR <CR> or <LF>

The instrument displays the current location of the logging pointer as set by the 
LGPTR= command:

255665

See Also
LGPTR, READP, RDM, DDMP, DLEN, SMEM, SLOG, CLOG
P/N 8000-2DACM, Rev. –
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RALLC

Enables display of compass calibration constants

Usage
RALLC <CR> or <LF>

Operating Modes
Calibration

Description
The RALLC command enables the display of the compass calibration constants in 
the Calibration mode.

Returns
See Examples below.

Examples
In Calibration mode enter RALLC <CR> or <LF>, and then again enter <CR> or 
<LF>.

The instrument displays the compass calibration constants:

69, 2719, 14845, 6556, 6487, 11219, 8500, 15596, 751
20529, 22402, 43749, 0
43, 44, 3960
7, 2

Entering a <CR> or <LF> character every time thereafter displays a scan of data 
followed by a <CR><LF>.

See Also
***C, RALLV
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RALLV

Enables display of velocity calibration constants

Usage
RALLV <CR> or <LF>

Operating Modes
Calibration

Description
The RALLV command enables the display of the velocity calibration constants in 
the Calibration mode.

Returns
See Examples below.

Examples
In Calibration mode enter RALLV <CR> or <LF>, and then again enter <CR> or 
<LF>.

The instrument displays the velocity calibration constants:

8764, 8336, 8524, 8980, 8687, 8446, 8587, 8841
8697, 8364, 8624, 8980, 8640, 8332, 8588, 8917
8670, 8660, 8598, 8608, 8759, 8588, 8545, 8724
8733, 8584, 8613, 8770, 8707, 8522, 8558, 8756
 -10.48,   -1.55, -134.15,   -1.50

Entering a <CR> or <LF> character every time thereafter displays a scan of data 
followed by a <CR><LF>.

See Also
***C, RALLC
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S/N

Displays the serial number

Usage
S/N <CR> or <LF>

Operating Modes
Open

Description
The S/N command displays the serial number of the instrument.

Returns
See Examples below.

Examples
Enter S/N <CR> or <LF>

The instrument displays its serial number:

S/N=1738-2D

See Also
VER
2-D ACM User Manual November 2006



C-63Operational Commands
VER

Displays the firmware version number

Usage
VER <CR> or <LF>

Operating Modes
Open

Description
The VER command displays the version number of the firmware in the instrument.

Returns
See Examples below.

Examples
Enter VER <CR> or <LF>

The instrument displays the version number of the firmware:

VER=2.2

See Also
S/N
P/N 8000-2DACM, Rev. –
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RDM

Displays the selected parameters

Usage
RDM <CR> or <LF>

Operating Modes
Run, Open, Calibration

Description
The RDM command displays a list of the selected parameters in the order that they 
will be logged and output plus a count that is equal to the number of bytes written 
to memory for each scan. Parameters that are not selected are not displayed and 
will not be output or logged.

For a list of parameters that can be selected, see “Entering Commands for 
Selecting Parameters” on page C-3.

Returns
See Examples below.

Examples
Enter RDM<CR>

The instrument displays the selected parameters and the number of bytes written to 
memory for each scan:

AVN = ON, AVE = ON, ATLT = ON, ATIME = ON, HDNG = ON, BATT = ON, 
TX = ON, TY = ON, STEMP = ON, 39
2-D ACM User Manual November 2006



C-65Operational Commands
S

Stops continuous data output

Usage
S

Operating Modes
Run, Calibration

Description
The S command stops the output of data in the Continuous mode of the Run 
operating mode. No <CR> or <LF> character is required.

Note:  The S command must be entered as an upper case character.

Returns
None.

See Also
SC
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SC

Starts continuous data output

Usage
SC <CR> or <LF>

Operating Modes
Run, Calibration

Description
The SC command starts the output of data in the Continuous mode of the Run 
operating mode or the Calibration operating mode. The instrument outputs the data 
as soon as it is available.

Note:  To stop the continuous output of data, use the S command.

Returns
Data are displayed one scan at a time.

See Also
S

2-D ACM User Manual November 2006



D-1
APPENDIX D: Warranty, Liability and 
RMA Return Procedure

Falmouth Scientific, Inc. Limited Warranty
Falmouth Scientific, Inc. (FSI) guarantees its products to be free from defects in 
materials and workmanship for a period of one year from the date of shipment. In 
the event a product malfunctions during this period, FSI’s obligation is limited to 
the repair or replacement, at FSI’s option, of any product returned to the FSI 
factory. Products found defective should be returned to the factory freight prepaid 
and carefully packed, as the customer will be responsible for any damage during 
shipment.

Repairs or replacements, parts, labor, and return shipment under this warranty will 
be at no cost to the customer. This warranty is void if, in FSI’s opinion, the product 
has been damaged by accident or mishandled, altered, or repaired by the customer, 
where such treatment has affected its performance or reliability. In the event of 
such mishandling, all costs for repair and return freight will be charged to the 
customer. All products supplied by FSI that are designed for use under hydrostatic 
loading have been certified by actual pressure testing prior to shipment. Any 
damage that occurs as a direct result of flooding is NOT covered by this warranty.

If a product is returned for warranty repair and no defect is found, the customer 
will be charged a diagnostic fee plus all shipping costs. Incidental or consequential 
damages or costs incurred as a result of a product’s malfunction are not the 
responsibility of FSI.

Equipment not manufactured by FSI is supported only to the extent of the original 
equipment manufacturer’s (OEM) original warranties. All OEM sensors that 
utilize electrodes (oxygen cartridges, pH, ORP, etc.) are warranted at the time of 
shipment, and shall perform upon initial installation within stated specifications. If 
the product proves to be defective within the OEM’s warranty, FSI will replace the 
product or defective part with a similar model, product or part, but only to the 
extent that the OEM warrants.

All returned products must be accompanied by a Returned Material Authorization 
(RMA) number issued by FSI. Shipments without an RMA number will not be 
accepted.
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Liability
FSI shall not be liable for incidental or consequential damages, injuries, or losses 
as a result of the installation, testing, operation, or servicing of FSI products.

RMA Return Procedure
Before returning any equipment to FSI, you must contact FSI and obtain a 
Returned Material Authorization (RMA) number. The RMA number assists FSI in 
identifying the origin and tracking the location of returned items. 

When returning items to FSI from outside the United States, follow the checklist 
presented below to prevent any delays or additional costs.

❏ Include with all shipments two copies of your commercial invoice showing the 
value of the items and the reason you are returning them. Whenever possible, 
send copies of the original export shipping documents with the consignment.

❏ Route via courier (FedEx or UPS).

❏ If there is more than one item per consignment, include a packing list with the 
shipment. It is acceptable to combine the commercial invoice and packing list 
with the contents of each carton, clearly numbered and identified on the 
commercial invoice.

❏ If it is necessary to ship via air freight, contact FSI for specific freight 
forwarding instructions. You will be charged for customs clearance and 
inbound freight.

❏ Insure the items for their full value.

❏ Refer to the FSI issued RMA number on all documents and correspondence.

❏ Prepay the freight.
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