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1 Melanie Non-DIGE Tutorial 

This tutorial will take you through the analysis of a conventional, single 

stain gel electrophoresis experiment. The tutorial takes about 45 min to 

complete and is therefore the fastest way to start exploring Melanie on 

your own. More detailed and advanced information can be found in 

the User Manual. Nevertheless, if you have any questions or need 

assistance, please contact us at melanie-support@genebio.com. 

The Melanie Demo version is fully functional when analyzing the tutorial 

images, but it does not allow spot detection and matching on other 

gels. To analyze your own images, you may purchase a Full license or 

request a Trial license by contacting us at melanie@genebio.com. 

Please note that there is another tutorial for the analysis of DIGE 

experiments. Although the main workflow is the same for DIGE and non-

DIGE experiments, the Melanie DIGE Tutorial will specifically address the 

particularities of DIGE analyses. 

We assume several things at this point: 

 You are an experienced computer user. 

 You have already successfully installed Melanie. 

 You have knowledge of electrophoresis and staining techniques. 

1.1 The non-DIGE tutorial experiment 

The sample gels used in this tutorial come from an experiment that aims 

to study protein expression changes between four conditions. Cells 

were grown on two different substrates (substrate A and substrate B) 

and underwent one of two treatments (treatment 1 and treatment 2). 

Condition Substrate Treatment 

A_T1 Substrate A Treatment 1 

A_T2 Substrate A Treatment 2 

B_T1 Substrate B Treatment 1 

B_T2 Substrate B Treatment 2 

To keep the tutorial simple and short, only six images belonging to the 

conditions A_T1 and A_T2 are included in the current analysis. 

mailto:melanie-support@genebio.com
mailto:melanie@genebio.com
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The complete set of 12 images is available in the software installation 

folder. 

1.2 A few words about experimental design 

The tutorial experiment contains a bare minimum of biological 

replicates (three samples per condition) and no technical replicates to 

investigate analytical variation. It is essential to understand that 

appropriate experimental design and planning are critical if you want 

to draw significant conclusions from your study. We recommend the 

following articles to learn more on the subject: 

Cairns, D. A. (2011). Statistical issues in quality control of proteomic 

analyses: good experimental design and planning. Proteomics, 11(6), 

1037-48. doi:10.1002/pmic.201000579 

Karp, N. A., & Lilley, K. S. (2007). Design and analysis issues in 

quantitative proteomics studies. Proteomics, 7 Suppl 1, 42-50. 

doi:10.1002/pmic.200700683 

Horgan, G. W. (2007). Sample size and replication in 2D gel 

electrophoresis studies. Journal of proteome research, 6(7), 2884-7. 

doi:10.1021/pr070114a 

1.3 Open your images 

 The first time you launch the software, a pop-up window prompts 1

you to enter a name for a new project. If you get this message now, 

ignore it by choosing Cancel. 

 Instead, select File > Open in the menu. In the Open Files window, 2

locate the Tutorials\Images folder in the Melanie installation folder 

(by default, C:\Program Files\GeneBio\Melanie 7\Tutorials\Images) 

and select the six .tif files belonging to A_T1 and A_T2. Click Open. 
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 In the Gel Properties window, select Coomassie Blue from the 3

Staining drop-down, tick Apply Staining to All, and click OK. 

 

Note: The Staining is purely informational and you can enter your 

own stain if it is absent from the list. The only exceptions are for the 

Cy2, Cy3 and Cy5 dyes. Images with these stains will specifically be 

treated as DIGE images. 

 A message will appear to inform you that you are using non-4

calibrated images, or images with different calibration or calibration 

units. Since the current .tif images do not contain calibration, this is 

normal and you can simply click OK. 
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However, if your images are supposed to be calibrated or contain 

specific intensity encoding (the case of most vendor-specific file 

formats), verify the consistency of the calibration/intensity encoding 

between your images. 

The software interface shows the Menu bar, the Toolbars, the 

Workspace window, the Image Pool sheet in the Display region and the 

Status bar at the bottom left. 

Note: The toolbars can be customized. Consult the User Manual to 

learn more about adding or removing buttons. 

 

The most common commands will be available in the toolbars. The full 

set of features (except Workspace-specific commands) can be 

accessed from the menus. 

The Workspace displays the open files in the Image Pool folder. To add 

more gel images, right-click on the Image Pool folder and select Add. 

The Workspace also shows the hierarchical structure (see Section 1.5) of 

your projects and their content (match sets, classes and gel images). 

Using the contextual menus (right-click), the buttons, and drag and 

Workspace Menu bar Toolbars Image Pool sheet 

Status bar 

 

Status bar 
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drop in the Workspace, you can display, copy, paste, move and 

rename files and folders. 

The projects Tutorial and TutorialDIGE are automatically installed to give 

you a quick view of what a project and detected and matched gels 

look like. These projects are unfinished but can be completed with the 

tutorial images. 

The Status bar displays the number of selected Gels, Spots, Matches 

and Annotations. Hovering the mouse over these items will also display 

tool tips with additional information (e.g. total number of spots, 

matches or annotations). The Status bar also displays the coordinates 

and the raw intensity value for the pixel under your cursor (when 

moving over a gel in the Image Pool sheet). 

The gel images are arranged in a tabbed sheet labeled Image Pool. 

 You can drag the border of the Workspace window to the left in 5

order to gain space for viewing the images. 

 

1.4 Review your images 

1.4.1 Basic operations 

Basic operations such as moving and zooming in on images, and 

defining a region of interest are carried out with the icons in the 

toolbar. 

 

1 To move an image, select the Move tool, click on an image and 

hold down the left mouse button while moving the cursor. The 
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image changes position. Release the button at the position you 

want. 

 To rapidly move all gels in the current sheet to the same position 2

with the same zoom factor, double-click on one of the gels. 

 To view the complete gel image, click on the small gray rectangle 3

at the bottom-right of the image. The zoom factor will be 

automatically adjusted so that the entire image becomes visible. 

4 To zoom in, select the Zoom tool, left-click repeatedly in the area of 

the gel where you want to zoom in. Right-click repeatedly on the 

gel to zoom out.  

5 You can also define a zoom area: with the Zoom tool selected, 

place the cursor at the top left corner of the area, hold down the 

left mouse button, and move to the bottom right position (a red box 

is displayed). Release the mouse button at the end point. 

6 To define a region of interest (for cropping, displaying the 

corresponding region in 3D, and previewing contrast adjustment or 

spot detection), click the Region tool and place the cursor at the 

top left position of the area you want to define. Hold down the left 

mouse button and move the cursor to the bottom right position (a 

dashed box is displayed). Release the mouse button at the end 

point. 

Note: To simultaneously carry out the manipulations described above 

on all gels in the current sheet, hold down the Shift key while moving or 

zooming in on one gel, or defining a region. 

1.4.2 Image toolbar 

The tools in the Image toolbar are convenient if gels need to be 

rotated, flipped, cropped, or their gray levels need to be inverted. 

These tools are only available as long as your images are in the Image 

Pool. Once you add your images to a project, they can no longer be 

altered. 

 

Note: Any modifications made are only applied to copies of your 

raw/source images. The original image files are never modified by 

Melanie. 

Note: The operations are only applied to selected gels. To select a gel, 

click the gel name on the image. Click the sheet tab to select all gels. 

Use the Shift or Ctrl keys to select a subset of gels. 
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To consistently crop the same region on all images: 

 Click the Region tool and define a region around the area of the 7

gel you want to crop before further analysis. You can move the 

crop area by clicking inside the box and dragging it, or change the 

size of the area by dragging a corner or edge. 

 Identify a spot that can be recognized on all images in your 8

experiment, and hold the Alt key while clicking on it. A dark blue 

circle will be centered on the spot. This so-called anchor may be 

located inside or outside the crop area. 

To change the position of the anchor, hold the Alt key and click 

another spot. To remove the anchor, hold the Alt key and click on 

the anchor. 

 

 Propagate the crop area to the other images in your sheet by 9

holding the Shift key while clicking in the crop area. Adjust the 

position of the crop area in each gel by moving it so that the 

anchor is centered on the appropriate spot. 
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For this tutorial, no cropping is required. When cropping is necessary, 

click the Crop icon in the Image toolbar. The software will ask you if you 

want to create new images. Answer No to replace the existing images 

(copies of your original files) with the cropped ones, or Yes to keep 

both original-sized and cropped versions of the images. 

 Since the current images do not require cropping, double-click in a 10

gel while holding the Shift key to remove the regions from all gels. 

Note: It is recommended to remove any gel borders and other artifacts 

in the periphery in order to save disk space and memory. This will 

improve processing speed and optimize performance, specifically 

matching and normalization. You may want to retain molecular weight 

(MW) ladders for pI/MW calibration. 

1.4.3 Adjust the contrast 

To improve the display of your images and identify any saturated 

regions in your gels, you can adjust the contrast. Please note that 

contrast adjustment is only a visual tool. It does not affect the 

underlying raw data and will not influence the quantitation results. 

 Click Region in the toolbar. 11

 Hold the Shift key and define a region in one of the images. A 12

region of identical size appears in the other images. 

 Click on the Image Pool sheet tab to select all images. 13

 Click Adjust Contrast in the toolbar.  14
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 Adjust the horizontal scroll bar below the histogram and/or the 

vertical bending parameter to modify the contrast and brightness 

of the images and see the effect on the regions in the selected gels. 

 

Note: You can redefine the regions of interest to look at other areas in 

the images. 

 To view saturated and background regions in the images, change 16

the palette in the Colors drop-down list to Gray+Saturation.  

 To apply the contrast settings to all selected images, reset the Color 17

drop-down list to Gray and click Apply. 

 Close the Adjust Contrast window. 18

1.5 Create a hierarchical match structure 

All images in an experiment are not equally easy to compare, even 

when the gels are run in a highly controlled way. Typically, gels 

belonging to the same treatment (biological condition) or analytical 

groups (e.g. technical replicates) are easier to match than images 

from different groups. This information is not exploited when matching 

all images against a unique arbitrary reference image and often results 

in missed spots in the analysis. 
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With hierarchical matching, more efficient match designs can be 

created. An example of a match hierarchy, where images are first 

matched within a match set, and two of these match sets are then 

compared at a higher level, is shown below. 

 

The advantages of hierarchical population matching are: 

 By first matching gels within biological populations, the number of 

difficult match combinations is minimized. This significantly reduces 

time spent on manual match editing. 

 With one or two easily created landmarks (tie points), the entire 

experiment is matched in a matter of seconds, and matches are 

automatically propagated at each level of the unrestrained match 

hierarchy. 

 This strategy for comparing groups of gels reduces the number of 

spots missed in the analysis, by minimizing the influence of the 

global match reference. 

 Any protein spot can be matched against equivalent spots in other 

images, not necessarily the reference image. 

Note: If images of all sample types are quite similar, a hierarchical 

match structure does not need to be created. 
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1.5.1 Planning the hierarchy 

Before creating the hierarchy, you must decide which gels to group in 

a given match set, and which images are to be used as the reference 

for each match set. 

Typically, replicates (technical or biological) can be grouped. You may 

also want to group all gels that have been produced with exactly the 

same running conditions (e.g. same temperature, same operator, 

same equipment) even if they belong to different treatment groups. 

Such images are supposed to have very similar migration patterns. It is 

therefore likely that they are easy to match, unless the treatment 

groups have very different protein expression. 

As no technical replicates were included and all gels were run in the 

same batch, for the current tutorial we will group gels by treatment. 

For each match set, you must identify the image that is most 

representative of the group and should therefore be used as the 

reference. This reference should be a gel with a nicely separated spot 

pattern and the fewest possible artifacts. 

Note: If your experiment contains any bad images that you do not 

want to include in the analysis, you can remove them from the 

workspace by right-clicking on them and choosing Remove, or simply 

not add them to a project (see below). 

1.5.2 Creating the hierarchy 

To create the match hierarchy: 

1 Select the images A_T1_Gel1, A_T1_Gel2 and A_T1_Gel3 in the 

Image Pool sheet. 

2 Click the Add Files to Project button in the Image toolbar.  

 

3 In the Add Files to Project window, select <New> in the Project drop 

down. Enter the name Bacteria as the new Project Name and click 

OK. 
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4 Click <New> in the MatchSets field, enter the name AT1 as the new 

MatchSet Name and click OK. The project Bacteria has now been 

created in the Workspace and contains a match set AT1. The 

images A_T1_Gel1, A_T1_Gel2 and A_T1_Gel3 have been moved 

from the Image Pool to AT1. 

Once a project has been created, you can create a match set in an 

alternative way: 

5 Select the images A_T2_Gel1, A_T2_Gel2 and A_T2_Gel3 in the 

Image Pool sheet.  

6 Click on one of the gel names and drag the images onto the 

project Bacteria in the Workspace. In the Create MatchSet window, 

enter AT2 as the name and click OK. 

In order to compare AT1 and AT2, the match sets need to be further 

combined: 

 Select the match sets AT1 and AT2 in the Workspace, right-click and 7

choose Merge MatchSet. 

 In the Create MatchSet window, enter the name A and click OK. 8

The project Bacteria now contains a match set A with two sub-match 

sets, AT1 and AT2. The root match set contains the folders Match and 

Classes. 

Gels or match sets with a red marker are used as the reference in 

viewing and matching and appear first in the list. 

 To change the reference, drag the desired gel or match set onto 

the Match folder so that it moves into the first position.

Changing the reference of a match set is only possible while the match 

set is not displayed in a sheet and as long as matching has not been 

carried out. Once the images have been matched, it is not possible to 

change the reference without losing the matches. 

1.5.3 Displaying images in a match set sheet 

 To view the gels in a match set, right-click on the match set name 

(A) and select Display.
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The gels are placed in a sheet labeled with the match set name (A). 

Gels in sub-match sets are grouped in panes labeled with the sub-

match set name (AT1, AT2). 

You can change the layout of the interface in order to optimize the 

available space: 

 To arrange images within a pane, use the buttons in the top-right 11

corner of the pane tab. 

 To arrange panes within a sheet, use the buttons in the top-right 12

corner of the sheet. 
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1.6 Detect spots 

1.6.1 Detecting spots 

1 To preview the spot detection results, click Region in the toolbar to 

define a region in one or more selected gels in areas with 

representative spots. Please note that you will be able to redefine 

the regions at any time during the detection preview. 

 To display the Cursor Information window, click Cursor Info in the 2

toolbar. 

 Choose Edit > Spots > Detect or click Detect in the toolbar. 3

 In the Detect Spots window, first adjust the Smooth parameter, 4

which fixes the number of times Melanie smooths the image before 

detecting spots, using a smooth-by-diffusion algorithm. The Smooth 

parameter should be optimized to detect all real spots and 

correctly split any overlapping ones. Do not worry about the many 

artifact spots at this point. A Smooth factor of 2 can be selected for 

the tutorial images. 
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 Move the cursor over a few spots that you consider to be noise or 5

artifacts and look at their Saliency values in the Cursor Information 

window. The Saliency is a measure based on the spot curvature. It 

indicates how far a spot stands out with respect to its environment. 

Real spots generally have high saliency values whereas artifacts 

and background noise have small saliencies. 

 In the Detect Spots window, enter a Saliency value that is just above 6

that of the spots to be filtered out. Make sure not to filter out real 

spots. If in doubt, it is safer to keep a few spots that you think are 

artifacts. A value of 80 works well for the tutorial images. 

 

 Sometimes, very small but intense artifacts like speckles cannot be 7

eliminated with the Saliency parameter without removing real spots. 

To get rid of such artifact spots, set an appropriate Min Area value. 

This eliminates spots that have an area smaller than the specified 

threshold (expressed in number of pixels). For the tutorial images, the 

default Min Area (5) can be used. 

 When the detection preview gives satisfactory results, click OK to 

detect all spots in the selected gels.



1 Melanie Non-DIGE Tutorial 

1.6 Detect spots 

 

18  Melanie 7.0 Tutorial – Edition AB 

 

Processing may take a few minutes to complete. The detected spots 

are outlined in red. 

 Close the Cursor Information Window. 9

 Hold Shift and double-click in a gel with the Region tool activated 10

to remove the preview regions. 

 To view the entire images, hold Shift and click on the small gray 11

rectangle at the bottom right of one of the images. 
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1.6.2 Editing Spots 

It is recommended that spot editing be avoided as much as possible. 

Isolated artifact spots generally will not turn up in the analysis of 

significantly differentially expressed proteins, so it is useless to spend 

time removing them or changing their shapes. If you really want to 

Add, Split, Merge, Grow or Shrink spots, click Edit enabled in the toolbar 

to access the corresponding tools, and refer to the User Manual 

concerning their use. 

Spot editing can be done at any time during the analysis of the results. 

Even if it is good practice to quickly review the spot detection results at 

this point, it is more efficient and convenient to edit spots during the 

results review process. 

You may want to delete spots on the gel borders or on gel artifacts 

(e.g. broken gel). To do so, you must select the spots first: 

 Click Select in the toolbar and click on a spot. Once selected, the 12

spot is highlighted in green. 

 To select all spots in an area, place the cursor at the top left position 13

of the desired area, hold down the left mouse button, and then 

drag the cursor to the bottom right position. All spots in the 

designated area are selected. 
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 To select more than one spot, select the first one and then hold 14

down the Shift or Ctrl key while clicking on additional spots. 

 To select all spots in all images, make sure all gels are selected by 15

clicking on the sheet tab, and then choose Select > Spots > All or 

use the Shift+A keyboard shortcut. 

 To deselect a spot, hold down the Shift or Ctrl key while clicking on 16

it. 

 To deselect all spots, click anywhere in the image (not on a spot). 17

 

 To delete all selected spots, click Delete in the toolbar. 18

1.6.3 Reference confirmation 

Before continuing with the matching process, it is a good idea to 

carefully review your images to confirm the matching references. 

Reference images for matching should have nicely separated spots, no 

gel distortions, a minimum number of streaks, and – all other things 

being equal – the highest number of detected spots (real spots, not 

artifacts). 

19 To quickly see the number of spots detected on each gel, hover 

over the Spots item in the Status bar at the bottom-left of the 
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program window. For each image, the number of currently selected 

spots and the total number of spots is shown. 

At this point, you can still change the reference images or sub-match 

sets in the Workspace, based on the spot detection results. 

You can keep the default references for the tutorials. 

To maximize the available space for viewing gels, you can click Auto 

Hide at the top right of the Workspace window to minimize the 

Workspace. 

1.7 Add landmarks 

When gels are distorted or relatively different, you may need to help 

the matching process by specifying a few landmarks. Landmarks are 

points that relate corresponding spots in each of the gels to be 

matched. 

Try to match your gels with a single landmark or, if possible, none at all. 

If the matching results are not satisfactory, you can repeat the 

automatic matching procedure using additional landmarks. 

The following rules should be considered when defining landmarks: 

 Keep the number of landmarks to a minimum. 

 Only define landmarks on clearly corresponding spots. Protein 

variants should definitely not be used as landmarks. 

 Landmarks should be placed on small, sharp spots rather than on 

large, diffuse ones (to reduce the error in the position). 

 Landmarks essentially correct global deformations of gels. 

Therefore, it is recommended not to put landmarks on spots in 

locally distorted regions. Rather place landmarks around such 

regions. 

1 Zoom in on a region with a clearly recognizable spot pattern. 

2 Click Landmark in the toolbar. 

 Position the cursor over a known, well-defined spot in the reference 3

gel and click. A “Validated” landmark symbol (bold orange circle) 

appears on the spot. 

 In the other images, drag the “Non-validated” symbols (green circle 

with orange plus sign) onto the corresponding spots. Once the 
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mouse button is released, the landmark is validated and identified 

with a number.

 If you put the landmark on the wrong spot, just drag it to the right 5

spot. 

 

In certain gels, the symbols will only become visible once the landmark 

has been validated in the reference. In the example, the landmark has 

to be validated in the image A_T2_Gel1 before any landmark symbols 

appear in the images A_T2_Gel2 and A_T2_Gel3. 

For the tutorial data set, only one landmark needs to be defined. 

1.8 Match gels 

1.8.1 Matching gels 

1 Select all gels by clicking on the sheet tab. 

2 Choose Edit > Matches > Match Gels or click Match Gels in the 

toolbar. 

 Use the Ctrl or Shift keys to choose the match sets to be matched. In 

principle, all of them can be selected. Click OK.
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 When the process is completed, the number of matches created 4

appears. Click OK. 

The match vectors are displayed in blue. Vectors link the spot in a gel 

with the corresponding spot in the Sheet Display Reference image 

(imagine that the reference lies below). This reference image should 

not be mistaken for the match reference and can be changed with 

View > Sheet > Set Reference. In general, it is most intuitive to keep the 

default global match reference as the Sheet Display Reference. 

If the matching performed well, the match vectors will point in the 

same direction and have the same magnitude. If there is a mismatch, 

the vector has a different length and/or orientation. 

When a gel is moved, the vectors become longer. Select Move in the 

toolbar and double-click in the gel to recenter all the images, including 

the reference, to the same position and therefore minimize the match 

vectors. 

A blue upside-down triangle on a spot indicates that the spot was 

matched to one or several spots in other gels, for which no 

corresponding spot in the Sheet Display Reference was found. 

A spot with a blue triangle means that the corresponding position in the 

Sheet Display Reference lies outside the visible area. 
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1.8.2 Edit matches 

To review matching: 

 Use the Select tool to click on a spot. The spot and any matched 5

spots are highlighted in green. 

 Choose Select > Matches > All and specify the hierarchical level at 6

which you want to select the matches (e.g. A to select all spots 

matched to the global reference). Matched spots are highlighted in 

green. The matching of any red spots should be scrutinized. 

 

As for spot editing, match editing can be done at any time during data 

analysis. Even if it is good practice to quickly review the match results at 

this point in order to rematch with additional landmarks if necessary, it is 

more efficient and convenient to edit matches during the results review 

process. 

Melanie offers several ways to edit matches (and possibly spots): 

 To easily locate the examples in the tutorial images, select View > 7

Global > Show Overview from the menu. In the small view of the 

entire gel at the bottom right of each image, you will see a green 

square that localizes the visible area of the gel. 
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When spots are absent in some images, due to a too stringent Saliency 

cutoff in the spot detection for instance (as in the example above), you 

can propagate spot outlines from one image to the other images. 

Please note that this only works once the gels have been matched. 

 Select the spots to be propagated (copied) to other images. 8

 Select the gel (A_T2_Gel1 in this example) from which the spots 9

should be copied. 

 Choose Edit > Spots > Propagate in the menu.  10

 Select one or several destination gels. In this example, you can 11

leave all gels selected. Click OK. The spot outlines now appear in all 

images. For matched spots, the spots in the destination image were 

replaced with the shapes of the spots in the source image. For non-

matched spots, the spots from the source image were copied to 

the equivalent locations in the destination image. The position is 

extrapolated from the surrounding match vectors. 
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In the next example, the selected spot was correctly matched 

throughout match set AT2. However, due to the fact that the spot was 

not split in A_T1_Gel1, no matches were created within the group AT1 

and between AT2 and AT1. 
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Rather than splitting the spot in A_T1_Gel1 or merging the two spots in 

the other images (editing spots should be avoided whenever possible), 

a multiple match can be created. 

 Hold the Shift or Ctrl key and select all spots that should be part of 12

the same match (the single spot in A_T1_Gel1 and two spots in each 

of the other images). 

 Choose Edit > Matches > Add Match or click Add Match in the 

toolbar. All of the selected spots are now matched. 
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In the analysis, the quantitation value of the single spot in A_T1_Gel1 will 

be compared with the summed quantitation values of the two spots in 

A_T1_Gel2, etc. 

The Add Match tool can also be used to easily create simple matches. 

 To delete matches, select matched spots and choose Edit > 14

Matches > Delete Match or click Delete Match in the toolbar. 

 Choose View > Global > Show Overview to hide the small image 15

views. 

1.9 Create and open classes 

To analyze protein expression variations between different conditions 

(e.g. treatment groups), it is necessary to define classes. A class is a set 

of gels that includes all samples from a given condition (e.g. control 

group or treatment group). 

1 Open the Workspace window by clicking on its tab at the left side 

of the program window and click the Auto Hide icon to pin it so that 

it does not close automatically. 
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2 Select a match set (e.g. AT1) in the Match folder and drag it into 

the Classes folder. 

 In the Create Class window, confirm or modify the Name of the 3

class (AT1) and click OK. 

 

Alternatively: 

 In the Match folder, select all gels to be added to a new class. The 4

gels may be part of different sub-match sets but must belong to the 

same match hierarchy. For the purpose of this tutorial, select the 

three images belonging to the match set AT2. 

 Right-click on one of the images and select Add in Class. 5

 In the Add Gels in Class window, enter a Name (AT2) and click OK. 6

Repeat these steps until all classes are created. You can create as 

many classes as required. In the example of the original tutorial data 

set (see Section 1.1), you could create the classes AT1, AT2, BT1 and BT2 

to compare the four conditions. Additionally, you could create and 

compare classes A and B, to study the effect of the substrate, or 

classes T1 and T2 to investigate the effect of the different treatments. 

In this tutorial, the classes defined reflect the structure in the Match 

folder. This is not always the case in other experiments. 
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 Hold the Shift or Ctrl key to select the classes to be compared (AT1 7

and AT2). 

 To open the images in a class sheet, right-click and select Display. 8

 

A new sheet with the name AT1-AT2 opens in the display area. You 

must be in such a Class sheet (indicated by the icon and the tooltip 

when hovering over the sheet tab) to access the reports that compare 

different conditions (Class Analysis Tables and Histograms). 

 Rearrange the Sheet and Pane layouts as explained for the match 9

set sheet in section 1.5.3. 

 Hide the Workspace by clicking on Auto Hide at the top right of the 10

window. 

1.10 Data analysis 

By default, Melanie uses the %Vol (relative volume) for non-DIGE spot 

quantification. This can be changed by choosing Tools > Options and 

going to the Quantification tab. Please refer to the User Manual for 

further details. The default %Vol works well for this tutorial experiment 

and for most data sets. 
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1.10.1 Class Analysis Table 

Differential analysis between populations of gels, i.e. classes, is 

essentially based on the values found in the Class Analysis Table. 

1 Choose Reports > Analyse Classes > Table. 

The title of the table indicates that the Central tendency and 

Dispersion values calculated for each class correspond to the Mean 

and M.S.D. (Mean Squared Deviation), respectively. Choose Center in 

the Class Analysis Table drop down list to display the Central tendency 

for each class (columns AT1 and AT2). When choosing Dispersion in the 

list, the columns AT1 and AT2 show the Dispersion for the corresponding 

class. 

 

 Click Statistics in the Class Analysis Table toolbar to change the 2

statistical values displayed. 

Note: The sliders in the Classes Statistics window allow you to remove a 

percentage of outliers for the calculation of the Central tendency and 

the Dispersion. As explained in the User Manual, this can be used in 

combination with the other options to compute statistics that are less 

sensitive to extreme values (outliers). Keep in mind that this is only useful 

for experiments with sufficiently large sample sizes. By default, no 

outliers are excluded, and the Mean and Mean squared deviation are 

calculated. 

Note: Only two classes can be compared when using the Mann-

Whitney and Kolmogorov-Smirnov tests (indicated for data with non-

normal distributions). If you have more than two classes in a Class sheet, 
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you can select the two classes to be used for the calculation of the 

Mann-Whitney and Kolmogorov-Smirnov statistics in the section Classes 

for Statistical Tests. This choice is not taken into account for the ANOVA 

test, which allows the comparison of more than two classes. 

3 Keep the default statistics (Mean, Mean squared deviation, both 

sliders set at 100%) and click OK. 

By default, columns AT1 and AT2 in the Class Analysis Table display the 

Center, i.e. mean value (including 100% of spots) for the corresponding 

class. The Max column lists the highest of these values, whereas the Fold 

column shows the fold-change between the classes. Please note that 

when you compare three or more classes, the Fold column displays the 

fold-change between the class with the lowest mean value and the 

class with the highest mean value. 

1.10.2 Class Analysis Histograms 

 For a visual representation of these values, choose Reports > 4

Analyse Classes > Histograms.  

 

Each histogram displays, for a given spot, the quantification values in 

the different gels as orange bars. To see which gel corresponds to 

which letter, click the Settings button in the Class Analysis Histograms 
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toolbar and select Show Labels. Alternatively, move your cursor over a 

letter to view the gel name. The quantification values for different 

classes are separated by gray vertical lines. 

The blue horizontal lines in the histograms represent the mean values for 

each class. The red lines delimit the dispersion intervals defined by 

[Mean value - M.S.D, Mean value + M.S.D]. 

1.10.3 Identifying protein expression changes 

Generally, you will only want to review the most interesting protein 

spots. You can do this for instance by limiting the analysis to spots that: 

 show statistically significant expression variations between groups 

(e.g. ANOVA probabilities < 0.01) 

 show differences of a certain magnitude (e.g. Fold changes > 2) 

To select all spots that satisfy such criteria: 

 Click Settings in the toolbar of the Class Analysis table. 5

 Tick the Anova box and click OK to display a column with the 6

probabilities for the ANOVA test in the Class Analysis Table. 

 

7 Click Select By Value in the toolbar of the Class Analysis Table. 

8 In the Select By Value window, select Anova in the displayed list. 

Make sure the <= box is checked and enter a value of 0.01 as the 

cutoff. Deselect the >= box and click OK. All spots that show 

statistically significant expression variation between AT1 and AT2, 

based on the selected criterion, are now selected. 

9 Click Create Spot Set in the Class Analysis Table toolbar. 

10 In the Create Spot Set window, enter Anova < 0.01 as the name of 

the new spot set and click OK. 
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11 Again click Select By Value in the toolbar of the Class Analysis Table. 

12 In the Select By Value window, select Fold in the displayed list. 

Check the >= box and enter a value of 2. Deselect the <= box and 

click OK. All spots that show a fold change larger than or equal to a 

factor of 2 between the AT1 and AT2 groups are now selected. 

13 Click Create Spot Set in the Class Analysis Table toolbar. 

14 In the Create Spot Set window, enter Fold > 2 as the name of the 

new spot set and click OK. 

You have created two new columns in the Class Analysis Table. 

Double-click on the right border of their headers to resize the columns 

so that their name becomes visible. Spots that belong to a spot set 

have the box in the corresponding column checked. 

 

You can combine spot sets to select spots that satisfy both criteria: 

15 Select Edit > Spot Sets > Combine in the menu. 

16 In the Inputs lists, select the spot sets Anova < 0.01 and Fold > 2, 

make sure And is selected as the Operator, and enter the name 

Verify in the Output field in order to create a spot set with that 

name. Click OK. A new spot set Verify is created. 
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17 Click twice on the header of the Verify column in the Class Analysis 

Table to put all spots belonging to this spot set at the top of the 

table. 

 Scroll to the top of the table and select the first spot in the list. 18

Matched spots will be automatically selected in all images. 

1.10.4 3D view 

To review the spots that you have just selected, it is convenient to have 

the 3D View displayed in addition to the Class Analysis Table and 

Histograms. 

 Choose Reports > 3D View in the menu to visualize the three-19

dimensional views for the selected spot in all the images. 

 To rotate the images in the 3D View, left-click and move your 20

mouse. 

 Use the scroll wheel of your mouse to zoom in or out. 21

Note: You can explore the 3D views in more detail with the other 

options in the 3D View toolbar.  

The 3D View is displayed in the same window as the Class Analysis 

Histograms. 

 To move the 3D View to a separate window, click on the 3D View 22

tab at the bottom of the window and drag towards the center of 

the gel display area. Blue arrows will appear. By moving the cursor 

over the arrows, a shaded blue box will show where the window will 

appear once the left mouse button is released. Release the mouse 

button over the arrow pointing to the right. The 3D View window will 

be placed to the right of the gel display area. 
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23 Similarly, click the Class Analysis Histograms title and drag the 

histograms to the right of the Class Analysis Table. 

 Resize the windows to obtain the layout below.  24
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1.10.5 Reviewing spots 

You can now decide, for each spot marked Verify whether you want to 

include or exclude it for further analysis (e.g. by mass spectroscopy). 

 As shown in the image above, the first spot in the Class Analysis 25

Table is clearly up-regulated in the AT2 group compared to the AT1 

group. 

 Click Create Spot Set in the Class Analysis Table toolbar. 26

 In the Create Spot Set window, enter Include as the name of the 27

new spot set and click OK. 

 Again click Create Spot Set in the Class Analysis Table toolbar. 28

 In the Create Spot Set window, enter Exclude as the name of the 29

new spot set and click OK. 

You have created two new columns in the Class Analysis Table. 

Double-click on the right border of their headers to resize the columns. 

You can now use these spot sets to include or exclude spots from the 

analysis. 
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 Deselect the Exclude box for the first spot (this spot automatically 30

became part of the Exclude spot set because it was selected when 

the spot set was created). 

 Use the down arrow key to move to the next spot in the table. 31

Note: Using the up or down arrow keys to move from one spot to 

another in a table will only work if the table is active (has a darker title 

bar). To activate a table, just click on its title. 

 Use the information in the 2D and 3D views, as well as the Class 32

Analysis Table and Histograms, to decide if a spot should be 

included or excluded in the analysis. Tick the corresponding box 

(Include or Exclude) while working down the list. You can stop 

reviewing when spots no longer satisfy the fixed criteria (i.e. belong 

to spot set Verify). 

Note: While reviewing your spots in this way, you can edit spots or 

matches if necessary. The quantification values are automatically 

recalculated. When spots are sorted based on a numerical value (e.g. 

Anova, Fold) rather than a spot set, this means that spots can move up 

or down in the list. When this happens, just scroll back to the first non-

reviewed spot after ticking Include or Exclude.  

Note: Do not spend time editing ambiguous or uninteresting spots (e.g. 

saturated spots, spots in streaks, background artifacts). Just click to 

Exclude them. 

 Close the AT1 - AT2 sheet when you have finished reviewing spots. 33

1.11 Pick lists 

By creating a set, you can now generate a pick list and export the 

spots of interest to a spot excision robot: 

1 Choose Select > Spot Sets. 

 Select Include in the Select Spot Set window and click OK. 2

 Choose File > Export > Spots to Picker and select one of the options. 3

Consult the User Manual for more details about the different spot 

picker formats. 



 Melanie Non-DIGE Tutorial 1 

  

 Melanie 7.0 Tutorial – Edition AB 39 

 

Note: If your spot picker is not in the list of available spot excision robots, 

try exporting a Spot Table by choosing Report > Spot Table, and edit 

the generated file as necessary. 

1.12 Export tables 

1 To export the data in a table (e.g. Class Analysis Table) in text, Excel 

or XML formats for use in other software, click Save in the table 

toolbar. 

2 In the Save Table window, indicate whether you want to export all 

rows or only the selected ones.  

 Browse to select a location and enter a File Name. Select the type 3

of file from the Save as type drop-down list and click Save. 
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