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1. Prerequisites 
Readers of this document are assumed to have basic knowledge of using Windows computers, and of 
linguistic transcription and coding. 
 

2. Target Audience 
• Linguists who want to use MultiTool. 

 

3. What this Document Is Not 
• A technical documentation. 
• A general computer/Windows user guide. 
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4. A Sample Session 
This chapter describes a typical scenario, using MultiTool to transcribe a digitalized video recording. 
 
Start MultiTool. In the Windows case, you find the MultiTool icon under Start -> Programs -> 
MultiTool.   
 
Depending on the state it was in last time MultiTool as open, some windows will open. In our 
imaginary case, it looks like this: 
 

 

Figure 1: Start-up screen. 
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The task is to annotate the transcription with head nods, and so I start to playback the video looking for 
nods. Playback starts by pressing Start in the media view. 
 

 

Figure 2: Starting to playback the video. 

 
 
After a short while, I see one of the participants nod as he says “yes”. What I would like to do now is to 
add a coding (annotation) over the word “yes”. The word starts at Coding Point (CP) 3 and ends at CP 
4. So I select Coding->New..., and fill out the dialog as shown below. 
 

 

Figure 3: The dialogue for adding a new coding. 

 
The new coding appears in the partiture view. 
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5. Starting a New Project 

5.1 Starting a New Project from Scratch 
It may be that you work with several transcriptions during the same period, and so you want to be able 
to switch between different transcriptions. A project in MultiTool is a collection of a transcription, a 
video/audio file, and any other files needed.  
 

1. Create a folder where you put the digitalized video or audio recording. The file format must be 
MPEG-1 for video and MPEG-3 for audio. 

2. Start MultiTool. If a project is open, close it. (File -> Close). 
3. Select File->New.... If you already have a GTS (MSO) transcription, see Importing GTS 

Files below. 
4. Fill out the dialog: 

a. Project Name is a convenient name for the project, such as MyProject. 
b. Project Directory should be the complete path to the folder you created, 

where your media file is. You can click Browse..., and navigate to the folder. 
(Remember not to open the folder, but just select it and click Open.) 

c. Media File should be the digitalized recording you placed in the project folder. 
d. Click OK. 

 

 

Figure 4: Starting a new project. 

 
5. A new project opens. Most people become really disappointed at this point, since almost 

nothing happens. Some buttons in the Main view becomes active, that’s about all. First thing 
to do is to create a new amplitude file; all you need to know about amplitude files is that you 
need them in order to open the Timescale (amplitude wave) view. Select File -> 
Generate amplitude file.... Answer OK, and wait for the process to finish. 

6. Next thing to do is probably to start transcribing or coding (there is no real difference between 
transcribing and coding in MultiTool). Open the Media View by clicking Media in the Main 
view. The media view opens. You might need to adjust the size of the window to see all of the 
view; see Figure 2 for a sample video view. 

7. Open the Partiture view by clicking Partiture in the Main view. 
8. Start playing the media file by clicking Start, and click Stop when the first phrase has 

been said. We assume that the first phrase is hi john, uttered by a speaker called Mary. 
9. Select Coding -> Edit speakers..., click Add... and fill out the dialogue as 

shown in Figure 5. 
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Figure 5: New speaker. 

 
10. Click OK, and Close. Select Coding->New..., and fill out the dialog as shown below. The 

Interval value is explained in chapter 6 below. The Scheme value is explained in chapter 10 
below. 

 

 

Figure 6: Adding a new coding. 

 
11. Click OK, and the coding shows in the Partiture view. 
12. The project is saved every three minutes whether you want it or not, but you can also 

explicitly save the project by selecting File -> Save. 
13. Leave MultiTool by selecting File -> Exit in the main view. 

 
 

5.2 Importing GTS Files 
In its current state, MultiTool is not very convenient to use for transcribing. A better idea in that case is 
to transcribe in GTS (formerly known as MSO) using some standard text editor (or word processor), 
and then import the transcription into MultiTool.  

1. Start MultiTool and close any open project (File -> Close). 
2. Select File -> New from MSO6.... 
3. Click Browse... and navigate to the transcription file. Click OK. 
4. Fill out the New Project dialogue (see Starting a New Project from Scratch above). Click OK. 
5. MultiTool now tries to import the GTS transcription. Most likely you have made some error in 

your transcription that makes it impossible for MultiTool to do the import. You get an error 
message like the following: 
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Figure 7: An import error message. 

 
 If you do not get a message like this, skip to step 8. 
 

If you have several files that you would like to import, it is a good idea to download and 
install MTTextEditor, a program which checks a GTS1 transcription for errors. If it is just this 
single transcription you are interested in, remember the line number of the error, and then 
click Edit File.... A text editor appears, displaying the transcription and the line with 
the error. (This is really the same software as in MTTextEditor, so you can check its user 
manual for details).  

 
6. Correct the error, save the file (easy to forget, but important), and select Tools->Check 

syntax. The transcription is checked again, and if there is another error, you are informed 
about that. Repeat until there are no more errors. 

7. Close the editor, and click Try again in the import dialogue. 
8. You should get the message Import finished. 
9. Open the partiture view by clicking Partiture in the Main view. 

 

                                                           
1 Göteborg Transcription Standard. 
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6. The Partiture View 
The Partiture view is for many users the most important one, and the one they put most of their effort 
into. There are certain concepts one needs to understand to use the view. 

• Partiture. Each speaker has a line of his or her own. The line is infinitely long, or rather as 
long as it needs to be; you just scroll away. 

• Scheme Styles. To be more precise, there are one line per speaker and scheme. A scheme is a 
coding scheme, where the most important one is “text”, the scheme used for transcribing what 
the speakers say. Another typical scheme is “comment”, used for commenting what the 
speakers say and do (corresponding to the comment lines in GTS1). The schemes and how to 
control how they are displayed is explained in chapter 10 below. An example partiture is 
shown below. 

 

 

Figure 8: A sample partiture view. 

 
Here two speakers M and J are transcribed, the black line showing the text scheme, and the 
blue line showing the comment scheme (there is just one comment visible). 

 
• Codings. A coding is a stretch of text or comment added to the transcription. MultiTool does 

not make any big distinction between transcription and annotating; it is all called coding. 
Think about it  – transcription is just annotation on an audio/video recording. A coding needs 
not be a complete utterance or even a complete anything. It is something that starts happening 
at some time, and ends at a later time. (Read about Coding Points below as well.) 

 
• Coding Points. There is no way, even in theory2, to automatically insert information about 

when something is said (synchronizing the transcription with the recording), so if you want 
that information, you will always have to put some manual work into it. When you just 
transcribe or annotate, you usually do not worry much about the precise time of what is said. 
That is where Coding Points (CPs) come in.  

 
The last row in the partiture view shows coding points. A coding point is an abstract time 
point, usually causing a lot of confusion first time someone comes across it. You can think of 
it as “phoney seconds” - in Figure 8 above hi john starts at second 1 and ends at second 2, and 
then hi what are you up to starts at second 2 and ends at second 3. Obviously it takes longer to 
say hi what are you up to than hi john, but we need not worry about that right now. We’ll 
pretend that it takes as long time, that’s the phoney part. CPs are moments that have some 
kind of importance to the transcription, e.g. that an coding starts or ends there.  
 
If we discover that we need another CP, it is easily added. E.g. we would like to add a 
comment about the pronoun you in Figure 8. That would require a re-structuring of the 
codings so that hi what are goes from CP2 to CP3, you goes from CP3 to CP4, and up to from 
CP4 to CP5. The easiest thing then is to  

1. Double-click twice at the CP row between CP2 and CP3. Each double-click adds a 
new CP.  

2. Double-click on the coding what are you up to, which brings up a dialogue. 
3. Change the text to hi what are, and click OK. 

                                                           
1 Göteborg Transcription Standard. 
2 Well, you can dream about automatic transcription and voice recognition etc. 
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4. Select Coding -> New, and add a coding from 3 to 4 with the text you. 
5. Select Coding -> New again, and add a coding from 4 to 5 with the text up to. 
6. Select Coding -> New again, and add a coding from 3 to 4 for the scheme 

comment and the pronoun. 
7. The resulting partiture is shown in Figure 9. 

 

 

Figure 9: The sample partiture with coding added for pronoun. 

 
To remove a CP, you double-click it, remove all text, and click OK. You get a confirmation 
dialogue. 

 
• Time Points. In some cases you want to synchronize your transcription with the recording, i.e. 

specify which precise time a certain CP corresponds to. Each such specification is called a 
Time Point (TP). It is rather straight-forward:  

1. Play the recording until you hear the word being uttered (the gesture made), and then 
you stop the playback. The top left corner of the media view displays the time. 

2. Double-click on the TP-row underneath the CP in question. 
3. Fill out the dialogue. MultiTool makes a guess at which CP you meant, but if the 

guess is wrong, you just change it. Click OK. 
4. The TP shows up under the CP. 
5. Single-click the TP to select it (it should become red). 
6. Select View -> Align all. This makes all open views scroll to the selected TP, 

and the media view starts playing from there. You here if you got the TP right. If you 
did not, double-click the TP and change the time. 

 

7. The Timescale View 

7.1 Opening 
The timescale view shows an amplitude wave of the recording. You open the view by clicking 
Timescale in the main view. If the button is inactive, it is because the amplitude information is not 
present. The easiest way to correct that is to select File -> Generate amplitude file.  
 

7.2 Basic Use 
If the recording is in stereo, the view is split horizontally displaying the amplitude for the two channels. 
The sliders to the right of the view control the visual amplification of the amplitude; slide them a little 
to get the hang of it. 
 
The zoom buttons control how much time is displayed on each “page”; press zoom in and zoom out a 
few times to see the effect. 
 

7.3 Alignment 
When you are into alignment, the Timescale view can be of great help. The TPs created in the Partiture 
view show up in this view too, and you can edit them here as well. If you select a TP in the Timescale 
view, and then press right-arrow (on the keyboard), the TP is adjusted by adding 0.01 seconds. Holding 
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down the ctrl and pressing right-arrow adds 0.1 seconds, and Shift-ctrl adds a full second. The 
left-arrow behaves, as you might expect, the same way, only subtracting time instead. 
 
When a TP is selected in the Timescale, Align->Align all will scroll all views to that time, and 
the media view will start playing from there. 
 

8. The Media View 
MultiTool can handle audio files in MPEG-3 format, and video files in MPEG-1 format. The media 
view look essentially the same whether you have an audio or a video recording, with the rather obvious 
exception that in the video case there is a video image as well. Figure 10 below shows the media view 
in the audio file case. 
 

 

Figure 10: An audio recording media view. 

 
At the bottom there is a small play-symbol, which changes into a pause/stop symbol when the 
recording starts playing, but you are strongly recommended to use the Start and Stop buttons in the top 
right corner. 
 
There is no fast-forward or rewind, but instead you can use the slider at the bottom to move to the 
desired position in the recording. 
 
When you press the Set A button, the current time is captured and stored as time A. When you press 
Set B, the current time is stored and saved as time B. Pressing Play A-B causes MultiTool to play 
from time A to time B. 
 
You can also set the time precisely by selecting and overwriting the time value in the bottom left 
corner. 
 
The button Sync is the same as View -> Align all, which works the same way as in Partiture or 
Timescale: the other views jump to the same location as the media view, and the recording starts to 
play. 
 

9. Other Views 

9.1 Standard View 
This is a more traditional view of a recording. It shows the text part of what is shown in the Partiture 
view, organised as one line per utterance. 
 

9.2 Coding View 
This view is an embryo for a more advanced statistical view. Currently it shows all codings organised 
in a tree structure. You can also get a count for each coding type. 
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10. Scheme Styles 
MultiTool is intended to be as general as possible, and though we at the Department of Linguistics in 
Göteborg uses the Göteborg Transcription Standard (GTS) for transcription, MultiTool should not be 
limited to that particular standard. To enable this freedom, MultiTool lets the user define scheme styles, 
which controls how the codings are displayed. The predefined styles are text and comment, two 
schemes you probably have already come across. You are likely to want to change the very general 
“comment” scheme into something more specialised, like “gesture”,  “part-of-speech” or “function”. 
To understand how scheme styles work, let's look at the settings dialogue. 
 
Select File->Settings... and click the Partiture View tab. In the select box Display 
Rule you select the scheme Comment. The dialog should look like Figure 11. 
 

 

Figure 11: The scheme style dialogue. 

 
The top section, named Display Rule1, is used to select the current scheme style, add new styles and 
remove styles you do not want anymore. 
 
The section labelled Scheme is used to define which codings are affected. The field labelled Scheme 
corresponds to the scheme field in the new coding dialogue in the Partiture view. In this case it says 
comment, which means that the style affects all comment codings. 
 

                                                           
1 Display Rule is a bad label; it should have said Scheme Style. 
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The field labelled subscheme is a way to be more precise about which codings the style should affect. 
In this case it is empty, which means that all comment codings will be affected, but you could e.g. add 
“event:” here, which would limit the scope for the style to comment codings that start with “event:”. 
 
The effect section controls the basic way of displaying a coding. The most obvious, and most common, 
way is to display it on a separate line for each speaker. That is how the text and comment styles work. 
But a coding can also be displayed as ornamentation on another scheme. E.g. you might want to have 
all names marked in italics. In that case you would set up a scheme style for name codings that would 
be displayed as “affect other”, and the scheme field would be “text”. 
 
The looks section controls the font, colour, size and ornamentation of the coding. It is rather 
straightforward. The text at the bottom of the dialogue saying, “This is a sample coding” should change 
its appearance according to your looks-settings. 
 
Example - Defining a Scheme Style for Gesture Codings 
 

1. Click New rule, and enter the name Gesture. 
2. In section Scheme, enter gesture in the scheme field. Leave the subscheme blank. 
3. In section Effect, make sure that Display on separate line is selected. 
4. In the Looks section, click the small button right of the Text Colour field, and pick a green 

colour. 
5. Click OK. 
6. Restart MultiTool, and open a project. 
7. Go to the partiture view, and add a coding where scheme is gesture. 
8. The coding should now be displayed in green. 
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11. Files 

11.1 MTP (MultiTool Project) 
This file contains information about all other files in the project, the state of the windows, and other 
project specific settings. 
 

11.2 MT (MultiTool) 
This file contains all codings in a transcription. Though it is probably not a good idea to edit this file, it 
is a simple text file, and quite easily understood. If you would like to do some parsing of the data 
outside of MultiTool, it should be no great problem, as long as you are used to computers and parsing 
etc. The format is like this: 
1. <the first interval> 
2. (Optional) ,<the second interval> 
3. TAB<speaker initial> 
4. TAB<scheme>·<content> 
 
A typical row looks like this: 
 
3-5 A text·hejsan svejsan 
 

11.3 MTA (MultiTool Amplitude) 
The Timescale view displays the contents of the mta-file. 
 

11.4 The Media File 
The media file is an mpeg-file. 
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12. FAQ 
 

1. How do I remove a CP? 
Double-click it, remove all text, and click OK. You get a confirmation dialogue.  
 
2. How do I remove a TP? 
Double-click it, and click Delete. 
 
3. How do I change a TP? 
Double-click it, and change the value. 
 
4. The Timescale view is just a (or two) black line(s). What am I doing wrong? 
Use the sliders to the right. You might need to resize the window to see the sliders. 
 
5. Why does not my coding show in the partiture? 
The scheme for the coding must have a corresponding scheme style; other wise MultiTool does not 
know how to display the coding. See the chapter about Scheme Styles for details. 
 
6. How do I add new speakers? 
In the partiture view, select Coding -> Edit speakers.... 

 
7. How do I add a new CP? 
Double-click to the right of an existing CP, on the CP line. 

 
8. How do I remove superfluous CPs? 
In the partiture view, select Coding -> Purge. 
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