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C H A P T E R 1

G e t t i n g  S t a r t e d

Chapter overview

The following information is covered in this 
chapter:

• User Manual overview  . . . . . . . . . . . . .2

• Understanding the basics . . . . . . . . . . .6

• Getting help. . . . . . . . . . . . . . . . . . . . . . 11

• Aatrix Payroll Series overview . . . . . . . . . 14
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Aatrix Payroll Series
User Manual overview

This manual is for Aatrix Top Pay, Aatrix PayCheck, and Ultimate Payroll 
users. The detailed instructions and explanations in this manual refer to all 
these programs, unless specifically noted.

Note that some of the features described in this manual are not available in all 
programs. If your program does not contain a feature you need, you can easily 
upgrade your program without losing any of the information you’ve already 
entered. Call our Sales Department at (800) 426-0854 for details.

Program Instal lat ion Instruct ions

Instructions for installing our payroll program are not provided in the User 
Manual, instead they are provided as a separate document that is included 
with your software order. If you misplace your installation instructions, you 
can find them in a folder called INSTALLATION INSTRUCTIONS on the 
Aatrix CD-ROM.

Symbols and convent ions

To help you understand and use the manual more effectively, this user manual 
uses the following symbols and conventions to make specific types of 
information stand out.

The light bulb symbol indicates a helpful tip, shortcut, hint or suggestion 
on the current topic.

The warning symbol is used to alert, warn, or caution you of particular 
procedures, actions or notices.

Note: The Note format (i.e., line above, line below) is used to format a special note.

The (>) symbol indicates a selection to make from a menu. For example, 
File > Print is the same as select the Print command from the File menu.
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Aatr ix Payrol l  Ser ies PDF User Manual

Aatrix Software provides a Payroll Series User Manual in Adobe’s Portable 
Document Format (PDF). PDF user manuals can be read on your computer 
screen or printed. You can access the User Manual by selecting Help from the 
menu bar and choosing Aatrix Payroll Series User Manual.

The Aatrix Payroll Series User Manual can also be accessed by clicking the 
Manual button on the toolbar.

You can also download User Manuals from our website (www.aatrix.com) or 
access them from the Documentation folder within your Aatrix payroll 
application folder.

Navigat ing onl ine manuals

Using Adobe Reader

There are different ways to navigate through this document using Adobe 
Reader:

Use Page Up and Page Down keys or the Left and Right arrow keys on the 
keyboard to move from one page to the next. The Up and Down arrow keys 
scroll through the pages.

If reading this document as an electronic manual (using Adobe Reader), you 
may directly access various chapters or topics by clicking the chapter and 
topic headers on the directory tree to the left of the document window 
(Bookmarks). This document also contains linked cross references, marked by 
blue text, which may be clicked upon to directly access targeted locations with 
more information. 
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Accessing topics using bookmarks

Using Bookmarks is a speedy and accurate way to move through a document.

Instruction Set 1–1:  Accessing a topic using bookmarks

1 Launch Adobe Reader.

The bookmark window displays to the left of the main document win-
dow.

2 Move the mouse pointer over the topic you want to read and click. Alter-
natively, use the arrow keys on the keyboard to move up and down 
though the topics. 

3 When the topic you want is highlighted, press Enter.

If the bookmark window is not displayed, select Window > Show Bookmarks
on the Adobe Reader menu bar. Alternatively, use the keyboard command F5, 
or move the mouse pointer on the bookmark button . 

Searching for speci f ic  topics

To locate specific words, phrases, or topics quickly, use the Adobe built-in 
Search feature.

Instruction Set 1–2:  Searching for a specific topic

1 On the Adobe Reader toolbar, click the Search button (binoculars) or se-
lect Edit > Search.

2 Type the text you want to search for in the text box.

3 Click Search. 
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4 To search for the next instance, press CTRL-F.

Note: For more help using Adobe Reader, select Help from the menu bar, and then 
choose Acrobat Reader Help.

Print ing PDF Manuals

This document is laid out to print on standard size (8.5" x 11") paper in portrait 
orientation with a left edge binding. The layout also allows for duplex (both 
sides of page) printing.

Instruction Set 1–3:  Printing a PDF manual

1 Launch Adobe Reader.

2 Select File > Print or click the Printer button on the toolbar.

3 In the Print dialogue, make selections as needed.

Pages
To print a specific range of pages, mark the desired range in the From and 
To boxes.

4 Click OK.
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Understanding the basics

The following information is dedicated to those users who are not familiar 
with the Macintosh computer and Apple Interface. Experienced Macintosh 
users can skip this section. This section is not intended to replace the guide 
that came with your Macintosh. We recommend that you read that guide first.

Qu itting the program
To quit the payroll program, select Aatrix Payroll > Quit Aatrix Payroll.

Using pull-do wn menus
Your payroll program uses a series of pull-down menus that contain com-
mands that operate the program. The menus are listed across the top of 
the screen. To pull down a menu, point to the title of the menu at the top 
of the screen you want to access. Press and hold down the mouse button 
to open the menu. To choose a command, drag the pointer to the com-
mand you want. Release the mouse button and the command will acti-
vate.

Pop-up menus
The payroll program also uses a feature called pop-up menus. The pop-
up menus offer you additional features and options to choose from as you 
operate the payroll program. These pop-up menus are located within var-
ious dialogue boxes as you operate the program. 

When you hold the mouse button down on a pop-up menu, the menu lit-
erally “pops-up” from the dialogue. Move the mouse pointer to your se-
lected option choice and when you release the mouse button, your choice 
will be selected.

Small black triangles indicate
the availability of a pop-up
menu.
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The Save/Open windows
A Save window allows you to tell the computer where to save any new 
files you create. A similar window called the Open window is used for 
opening files that have already been created. These dialogues allow you 
to open every folder on both your hard disk or your disk drives.

If you hold the mouse down on the title of the current folder (at the top), 
you can move backwards through your folders to your hard disk. Use the 
Desktop button to switch from one drive to another (e.g., hard disk to 
floppy disk). Once you find the file, double clicking it will activate it. 

Com mand keys
Notice that when making selections from the menu bar that some of the 
commands have what is called Command Key equivalents listed next to 
the them. 

Command Keys are a combination of the Command Key (the key with the 
apple on it) and another key on the keyboard, pressed simultaneously. 
Command Key functions allow you to activate a command from the key-
board instead of using the menu bar. 

For example, the Save command can be accomplished either by using the 
menu bar or by using Command Keys.

Menu bar: File > Save

Command Key: Command Key + S key

Enter file name.Displays current  
folder. Click to  
select different  

folder.  
Files in current folder.
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Payrol l  Softw are terms
Check Queue
A temporary storage area for employee paycheck information. This al-
lows the printing and recording of all employee paychecks at the same 
time.

Deductions
Refers to the payroll items that are deducted from employee paychecks. 
This includes federal taxes, state taxes, Social Security, Medicare, health 
insurance and other similar items.

Employee List
A list or grouping of employees for the purpose of processing payroll or 
generating reports. The Employee List is displayed on the left side of the 
Employees, Process Payroll, and Reports tab windows.

Employer Paid
This refers to payroll items that are paid by the employer. This includes 
“matching” employer amounts for Social Security, Medicare, health insur-
ance, and similar items. It also includes employer payments for federal 
unemployment, state unemployment, disability, and other related items.

Extra Income
This refers to additional income such as bonuses, commissions, tips, dif-
ferent pay rates for different jobs, and other sources of extra income. 

Pay History
This refers to your employee's year-to-date payroll records. Individual 
paychecks can be viewed in Pay History.
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The Inter net menu

From the menu bar, a category called Internet is available when your payroll 
program is open. The commands in this menu are detailed below.

Check for updates
With your Customer ID#, you can access updates for your payroll pro-
gram.

Online Registration
Rather than using mail or fax, this web page provides you with direct on-
line registration of your software.

Payroll FAQ
Provides you, free of charge, access to a Knowledge Base that contains fre-
quently asked questions about the Aatrix payroll software.

Online Support
This web page provides a variety of Support information (e.g., how to use 
eSupport).

Find a Consultant
Provides information on Aatrix Resellers and Qualified Installers.

eSupport
This web page allows you to send an E-mail directly to the Aatrix Techni-
cal Support staff.
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Ordering Supplies
This connection takes you to the Aatrix Online Store.

State Forms
This web page has information on the federal and state forms our pro-
gram supports. From this list you can view the form name as well as its 
function.

Support Plans
Provides information on the different support plans that are available to 
our Aatrix customers.

Aatrix Care
If you are on the Aatrix Care Support Plan, this connection provides ac-
cess to the Support Knowledge Base and QuickTime help movies.

Online Manuals
From this web page, you can download the electronic version of the User 
Manuals. To open these manuals, you need Adobe Reader installed on 
your computer.
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Gett ing help

Aatrix is proud to provide you with several resources to assist you with all 
your payroll needs.

Payroll QuickHelp
To assist you with setting up your payroll program, we have designed 
context-sensitive help that displays with each screen of the “Aatrix Pay-
roll Series overview” on page 1-14 as well as each of the main windows 
within the payroll program: Company, Employee, Payroll Items, Process-
ing Payroll, Reports, and Liabilities. 

The Help window may be closed or opened by clicking the Help button 
on the toolbar. 

Additional information is noted with an arrow. 
Clicking the arrow will expand the information.
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The User Manual
Use this manual as a starting point for finding solutions to all of your pay-
roll questions. The manual is the fastest, easiest, and most cost effective 
manner to resolve all of your payroll questions. Looking up specific 
words or topics is fast and easy in PDF manuals. In Adobe Reader, select 
Edit > Find or Command+F to find information using specific words. All 
table of contents, indices, and cross-references are interactive.

On-Line Help
Check out our on-line help at http://support.aatrix.com. 

Telephone Support
For customers who want that human touch, Aatrix is proud to provide 
telephone support with our qualified customer support staff. 

To help us provide answers to your questions, please have the following 
information ready when you call.

Company name, phone number, and credit card number. Your 
company phone number will remain on file and serve as an identifier 
once you register.

Computer information such as computer type, amount of memory 
(RAM), system version, and printer type.

Be at your computer with the program open so that we can walk you 
through your solution step by step.

•

•

•
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Contact ing Customer Support

Note: Customer Support is available for a nominal charge on a credit card.

Hours:
Monday - Friday 8:00am - 5:00 pm CST

Telephone:
701-746-6017

Fax:
701-746-4393

E-Mail:
esupport@aatrix.com

Mail:
Aatrix Software, Inc.
c/o Customer Support Dept.
PO Box 5129
Grand Forks, ND 58206-5129
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Aatr ix Payrol l  Ser ies ov erview

Thank you for choosing Aatrix Software. Our payroll programs have been 
designed with an “open architecture” format that allows you to define and set 
the parameters for your deductions, employer paid contributions, and extra 
income items to fit your payroll needs.

If the software “as is” cannot perform a needed payroll task, call customer 
support. A variety of additional plug-ins have been created to handle most 
situations.

While comprehensive and powerful, our payroll programs use the latest in 
user friendly interface features which have made our software among the 
most popular on the market. However, if you have never done payroll 
processing before or you have any questions, our support staff will be happy 
to help you. For information on contacting Customer Support, please refer to 
“Payroll Software terms” on page 1-8.
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Aatr ix Payrol l  Setup Ut i l i ty

The Aatrix Payroll Setup Utility was created to help guide you through the 
steps needed to start processing payroll as quickly as possible. Required fields 
(for example, Company Name) must be entered before accessing the next 
screen. A progress bar at the top of the Setup Utility displays the setup status 
as you enter information. Additionally, a context-sensitive help window 
displays with steps to complete each screen. For more information on Payroll 
Help see page 11. 

The Payroll Setup Utility is accessed when you click the New Company
button in either the Select Company window or in the Company tab window 
within the program.

Buttons on each window:

• Cancel
Clicking this button will close the Setup Utility without saving any da-
ta. A confirmation window will display that gives you the option to 
not exit in case you accidentally clicked the Cancel button.
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• Finish
If you click the Finish button, the information that you have entered 
will be saved and any additional information will need to be added in 
the appropriate tab window.

• Back
Returns you to the previous screen to enter or edit information.

• Next
Advances you to the next screen to continue adding information.

• Help
This button will open or close the Help window.

Before you start  the Payrol l  Setup Ut i l i ty

To save time during the setup process, please have the following information 
readily available:

• Company information

• Employee information

• Chart of account information
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The tab windows

After you have set up your company with the Payroll Setup Utility, you will 
be entering information directly into the tab windows. Before you begin using 
your payroll program, there are some things you should become familiar with 
in order to use the program more easily.

Note: There is no need to close or minimize windows when switching between 
modes in the payroll application or your accounting application.

It is helpful to think of your payroll program as operating in seven different 
modes: Company Setup, Employees, Payroll Items, Process Payroll, Reports, 
Liabilities, Human Resources and QuickBooks.

To access any one of the modes, click the appropriate tab as illustrated below.

Each tab window contains a set of toolbar buttons that change depending on 
which mode you are in. Clicking these buttons will execute the command that 
the button represents. For example, clicking the New employee button allows 
you to create a new employee file.

Note: Clicking the QuickBooks tab will launch the QuickBooks program.

Click a tab to access that specific mode.
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Company tab window

Click the Company tab to open the window that contains your company 
information.

The Company tab window displays buttons in the toolbar that allow you to 
set up new companies, store bank information such as bank routing number 
for printing checks on blank checkstock or direct deposit. 

Clicking the Prefs button allows you to set up your preferences for 
accounting, employees, printing, program, security, and Time Card. 

Clicking the Enroll EFTPS button allows you to enroll with the Aatrix’s EFTPS 
Service.

The Calendar feature can be used to create reminders to remind yourself of 
important events, such as employee birthdays or dates that government 
reports are due.

With the Checkstock Watcher, you can create an alert to warn you when your 
check stock is running low.

You can use the Error Checking feature to create rules to catch payroll 
processing errors before they occur.
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Human Resources tab window

Click the Human Resources tab to set up the human resources information for 
your employees.

Note: The buttons on the toolbar are context-sensitive to the tab selected in the Hu-
man Resources window. For detailed information, please see “Human Resources” 
on page 3-1.

In the Cafeteria Plans tab, you can assign payroll items to the Medical 
Flexible Spending Account (FSA) and the Dependent Care FSA. The column 
to the right of the Reimbursement column will display the balance of the FSA. 
By clicking the Options for Group Insurance Premiums button, you can also 
assign payroll items to the following:

• Health

• Dental

• Vision

• Term

• Long Term

• Short Term Dis.
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• Prescription Drug

• Other

In the Pension Plans tab, assign the appropriate payroll items to the 
Retirement Plan(s) your company offers: 401k, IRA, SIM-IRA, or SAR-SEP or 
you can enter additional plans by clicking the Options button. The column to 
the right of the Employer Match selection will display the balance of the 
retirement plan.

In the Personal Time tab, you can set up the PTO for your employees. This 
includes vacation, sick and holiday time.

The Evaluate tab is used to review an employee’s evaluation history as well 
as to create the evaluation form(s) that can be used to rate an employee’s 
improvements, etc.
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Employee s tab window

Click the Employees tab to set up new employee files or to edit the employees 
you already have entered.

It is in the Employees tab window that you will set up your new employee 
files with such information as name, address, pay rate, and tax information. 
This is also where you will make changes to your existing employees or delete 
them from the system.

When you select an employee from the Employee List and click the Personal 
Info button, you can add information such as emergency contact name, 
birthday, phone number, and other related information.

When you click the Pay History button, a window opens where you can enter, 
edit, or view the pay history records of the selected employee. You can also 
keep notes about an employee with the Notes feature.

The New Employee Settings option listed at the top of the Employee List is 
where you enter the default settings for new employee files. This file contains 
the pay period, filing status and other related payroll information you want 
automatically assigned to new employees. You can think of the New 
Employee Settings file as the template the program uses when you create each 
new employee file.
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Payrol l  I tems t ab window

Click the Payroll Items tab to open the Payroll Items window.

Any payroll item that is displayed in this window is available to assign to 
your employee files. The payroll items you initially see are the ones you 
created via the installation process. A checkmark (√) will appear next to the 
name of the payroll item to indicate that it is assigned to the currently 
highlighted employee in the Employee List.

Use the New buttons to create additional items in the Income, Deductions, 
and Employer Paid categories. Initially, you can highlight Employee List 
Settings and assign the items to all employees, later customizing them to 
individual employees as needed. This process is fully explained in Chapter 
Five, Payroll Items. 

Note: Users of Aatrix PayCheck have the ability to assign a maximum of two In-
come items to each employee.
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Clicking Show/Hide will turn on/off the detail (e.g., type) of each item.

To edit an item, highlight the payroll item and click Edit Item, or simply 
double-click the item.

Clicking Delete Item will delete the selected payroll item.

Clicking the Print Report button allows you to print a report showing the 
assigned payroll items and their setup for whatever is selected in the 
Employee List (i.e., Employee List Settings, an individual employee).
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Process Payrol l  t ab window

When you are ready to process your payroll, click the Process Payroll tab.

An Employee Paysheet like the one displayed in the above illustration 
appears. The paysheet will display the selected employee's itemized income, 
deductions, and employer paid contributions. You can enter or change many 
of the values as well as add or remove payroll items on-the-fly. 

Clicking the Revert button returns the selected employee’s paysheet back to 
its original values. This is helpful if you make changes to an employee 
paysheet and then determine that the original values were accurate.

A unique feature of your payroll program is the Check Queue. Your 
paychecks are held in the queue until you are ready to print them. This is the 
preferred method for processing payroll. It allows you to process all your 
paychecks and then print them at the same time. After queuing all the checks, 
click the Print Queue button to access the Check Queue and print your 
paychecks.

The Send/Post button allows you to send your payroll information to various 
accounting programs such as Aatrix MacP&L, Intuit QuickBooks, and 
Quicken.
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Reports tab window

Click the Reports tab to open the Reports window. You can generate reports 
for an entire Employee List or a specific employee. A list of all the reports that 
are available for use are located in the Reports list.

Use the Edit List feature to select which reports you want displayed in the 
Reports list.

Once you’ve designated the time limits for your report (e.g., quarter, month), 
clicking Preview allows you to view your report on the computer screen 
before sending it to the printer. Clicking the Print button will send the report 
directly to the printer without previewing it.

Note: The exception to the above “rule” are the Print and Mail reports, which re-
quire you preview and verify them before printing.
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You can use the EZ Report button to access the EZ Report Builder, a utility 
that enables you to quickly put payroll information together into a report 
format, while the Freeform Report button launches a powerful report 
designer that allows you to build an incredible array of customized reports.

The Freeform Report Builder is a feature only available in Ultimate Payroll. Aatrix 
Top Pay and Aatrix PayCheck both have EZ Report Builder, but do not have the 
Freeform Report Builder. If you require the ability to customize reports, you can 
upgrade your current payroll program. Call (800) 426-0854 for details.
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Liabi l i t ies t ab window

Click the Liabilities tab to print/record both liability and miscellaneous 
checks.

In the Liabilities tab window, you can set up your payments (e.g., 941 deposit, 
health insurance payment) beforehand and “use” them whenever you write 
checks. When you use a payment, the program calculates the amount of the 
check using data it gathers from the Pay History records. 

Once your check is calculated, you can send it directly to the printer, record it 
without printing, or if it is a federal tax deposit, you can submit the payment 
to the government through the Aatrix EFTPS Server.

You can view the entries in the selected check register by clicking the View 
Register button. 

Clicking the Payment History button allows you to quickly view the 
payments you have already made.

The Deposit button allows you to make a deposit into the selected check 
register without having to go into the check register itself.

The Withdrawal button allows you to make a withdrawal from the selected 
check register without having to go into the check register itself.
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C H A P T E R 2

C o m p a n y

Chapter overview

The following information is covered in this 
chapter:

• Company overview  . . . . . . . . . . . . . . . .2

• Opening a company . . . . . . . . . . . . . . . .5

• Creating a new company . . . . . . . . . . . .7

• Company tab window overview  . . . . .9

• Departments and Groups overview. . 11

• Preferences overview . . . . . . . . . . . . . .15

• Other features . . . . . . . . . . . . . . . . . . . .32
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Company overview

When you click the Company tab, a window such as the following is 
displayed. The information you enter in the Company Setup window will be 
used throughout the payroll program and for reporting purposes.

The list on the left displays the names of your companies. Initially, the list will 
contain the sample company, Rock Castle Construction. You can use the 
sample company to become familiar with the program and to experiment 
with different payroll options.

To switch to a different company, click the name of the company you want to 
open. Any changes you make to the company setup are automatically saved 
by the program.

You can create additional companies by clicking the New Company button. 
For details, refer to “Creating a new company” on page 2-7.
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Following is a brief description of the other features provided in the Company 
tab window.

MICR Info
Click this button to enter banking information such as the name of your 
bank, account number, and other banking related information. The infor-
mation can be used for printing your checks on blank check stock with 
the MICR line. For more information, refer to the file called MICR Check 
printing located in the Documentation folder in the Payroll folder in your 
hard drive. This is also located on the Payroll Series CD in the Documen-
tation folder.

Direct Deposit
If you plan to use Direct Deposit, click this button and enter the required 
information. For details, refer to “Direct Deposit” on page 14-1.

Preferences
Clicking this button opens the Preferences window where you can set up 
the preferences for all companies. For details, refer to “Preferences over-
view” on page 2-15.

EFTPS
Clicking this button brings up the Aatrix Electronic File Transfer Payment 
System Enrollment Form. EFTPS is used to submit payments for liabili-
ties. Fill out this two-page and send it to Aatrix Software if you wish to 
enroll with the Aatrix EFTPS Service. For more information, refer to 
Chapter 14, “Aatrix EFTPS” on page 15-1.

Calendar
Clicking this button opens the Reminders Calendar window. Reminders 
are a handy way to remember employee anniversaries, employee birth-
days, and due dates for state and federal tax forms. For details, refer to 
Chapter 11, “Setting up reminders” on page 12-4.
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Checkstock
Clicking this button opens the Checkstock Watcher. It is here that you can 
set up the program to warn you when the number of checks you have on 
hand are running low. For details, refer to the “Checkstock Watcher” on 
page 2-32.
Error Check

Clicking this button opens a dialogue where you can setup error checking 
rules that will stop payroll processing errors from occurring. For more in-
formation, refer to “Error checking” on page 2-34.
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Openin g a company

The following window will display when you launch the payroll program.

Buttons on this window:

New Company
Select this button to create a new company. For more information, please 
see “Creating a new company” on page 2-7

Back up Company
Select this button to begin the backup procedure. For more information, 
please see the Backing Up Your Data section in the Year End Procedures 
PDF document (Help > Year End Procedures).

Restore from Backup
If you should need to restore a backup, you would select the Restore from 
Backup button. For more information on how to restore from a back up, 
please see the Backing Up Your Data section in the Year End Procedures 
PDF document (Help > Year End Procedures).
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Delete Company
To delete a company, select the company and click the Delete Company 
button. The following window will display.

Click the proceed button to continue with the delete process.

Quit
To stop the launching of the payroll program, click the Quit button.

Continue
Select the company you want to open, then click the Continue button. The 
program will open to the Employees tab window of the company you se-
lected.
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Creat ing a new company

There are two ways you can create a new company. To use either option, click 
the New Company button in:

• The Company tab window

• The Company Selection window

Instruction Set 2–1:  Creating a new company

If you are using your payroll program with QuickBooks, you MUST create the 
necessary links either within the Payroll Setup Utility or within the payroll 
program as described in “Menu link to” on page 2-18. 

Note: For detailed directions for each window of the Payroll Setup Utility, please see 
the PDF document called Using the Payroll Setup Utility (Help > Using the Payroll 
Setup Utility).

1 Click the New Company button in either the Company tab window or the 
Company Selection window (at program startup) to access the Payroll 
Setup Utility.

2 Click the Next button to begin entering your data. 

3 The only required field is the Company Name. If you wish to link the 
payroll program with another accounting program (example, QuickBooks 
Pro), you will also need to enter your Employer Identification Number 
(EIN).

4 To advance to the next screen, click the Next button.
2 – 7



Aatrix Payroll Series
Note: You can also click the Cancel button to enter the data via the tab windows in 
the Payroll program. Once you have begun entering data within the Payroll Setup 
Utility, to quit and save what you have currently entered, click the Finish button.

5 When you have completed the Payroll Setup Utility, click the Finish but-
ton.

The program creates a folder for this company and saves it in the Aatrix 
Payroll folder. The company folder will contain a Checkforms ƒ folder, an 
Employee Files ƒ folder, a Registers ƒ folder and a Reports ƒ folder.

Once the folders have been created, the payroll program will display with 
the Employees tab window defaulted.

The next time that you launch the payroll program, the name of the new 
company will be displayed in the Companies list.
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Company tab window overview

Once you have completed the Payroll Setup Utility, the program will open to 
the Employee window. Click the Company tab to display the Company tab 
window. The company information that was entered in the Setup Utility will 
display in this window. If you need to enter any additional company 
information, you will be entering it in this window.

Note: If you need to enter additional employee information, please click the Employ-
ee tab.

Taxpayer ID Number (TIN) 
A Taxpayer Identification Number (TIN) is an identification number used 
by the Internal Revenue Service (IRS) in the administration of tax laws. It 
is issued either by the Social Security Administration (SSA) or by the IRS. 
A Social Security number (SSN) is issued by the SSA whereas all other 
TINs are issued by the IRS.

Taxpayer Identification Numbers

• Social Security Number “SSN”

• Employer Identification Number “EIN”

• Individual Taxpayer Identification Number “ITIN”

• Taxpayer Identification Number for Pending U.S. Adoptions “ATIN”

• Preparer Taxpayer Identification Number “PTIN”

Note: The temporary IRS Numbers previously assigned are no longer valid.

State and Unemployment IDs
To enter your State and Unemployment IDs, click into each column, en-
tering the two-letter abbreviation for your state in the first column, your 
state ID in the middle column, and your state unemployment ID in the 
last column.
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Defau lts
Your payroll program will default to the selections you make in the 
Checkform, Register, and Employee List pop-up menus. If needed, you 
can change a default on-the-fly. For example, when you print checks, the 
program defaults to the checkform you have selected here. However, you 
have the option to change to a different checkform in the Print Checks di-
alogue.

Departments/Groups
Setting up Departments and/or Groups is optional. For more informa-
tion, refer to “Departments and Groups overview” on page 2-11.

6 You are now ready to verify your default settings and enter your employ-
ee information. For details, refer to “Setting up new employee defaults” 
on page 4-2 and “Entering new employees” on page 4-5.
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Departments and Groups overview

You can set up a list of departments and/or groups and assign each employee 
to a department and/or group. This can help you to organize your payroll and 
provide you with detailed reporting options, such as generating reports 
combining employees from more than one Employee List.

Creat ing departments

Departmentalization is mainly used for distinguishing groups of employees 
for reporting purposes. After determining all the departments your company 
has, you are ready to set them up in the payroll program.

Instruction Set 2–2:  Creating a department

1 In the Company tab window, click the Departments radio button.

2 Click the New button.

3 In the text box, enter the name of the department.

You cannot remove the names of the departments from the list. You can, however, 
change the names of existing departments.

4 Click OK. 

The department name appears in the scrolling list.

5 Follow steps 2 to 4 until all your departments are created.
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You are now ready to assign your employees to departments. For infor-
mation on how to assign employees to departments, please refer to “Cre-
ating departments” on page 2-11.

Edit ing department names

There may be times, due to company re-organization or company marketing 
plans, that you will need to edit the name of an existing department.

Instruction Set 2–3:  Editing a department name

1 In the Company tab window, click the Departments radio button.

2 Select the department you want to edit.

3 Click the Edit button. 

4 In the dialogue that appears, edit the department name.

5 Click OK.

The department will be listed with its new name.

Note: If a department is assigned to an employee, the program automatically chang-
es the name of the department in the Personal Info dialogue too.
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Creat ing groups

Many employers need to designate which group an employee belongs to for 
the purposes of certified payroll. Since the titles for these groups may be 
different in every state, you can enter your own titles.

Instruction Set 2–4:  Creating a group

1 In the Company tab window, click the Groups radio button.

2 Click the New button.

3 In the text box, enter the name of the group.

You cannot remove the names of the groups from the list. You can, however, change 
the names of existing groups.

4 Click OK. 

The group name appears in the scrolling list.

5 Follow steps 2 to 4 until all your groups are created.

You are now ready to assign your employees to groups. 
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Edit ing group names

There may be times, due to changes in government reporting requirements, 
that you may need to edit the name of an existing group.

Instruction Set 2–5:  Editing a group name

1 In the Company tab window, click the Groups radio button.

2 Select the name of the group you want to edit.

3 Click the Edit button. 

4 In the dialogue that appears, edit the group name.

5 Click OK.

The group will be listed with its new name.

Note: If a group is assigned to an employee, the program automatically changes the 
name of the group in the Personal Info dialogue too.
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Prefere nces overview

Preferences are options that allow you to customize the way certain things 
work within the program. They are global, meaning that all companies use the 
same preferences settings.

To access the Preferences, you can either select Edit > Preferences or in the 
Company tab window, click the Preferences button.

The following preferences will be set up here:

• Program

• Security

• Time Card

• Payroll

• Printing

• Holidays

• Employees
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When you make changes to any of the preferences options, the program 
automatically saves your changes when you click the OK button. If you make 
changes and decide you don’t want to save these changes, click the Cancel
button.

Note: You do not have to set your preferences every time you use the program be-
cause the program will always use the current preference settings.
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Program preferences

When you select the Program tab, the following window opens.

Following is a description for each option in the Preferences window:

Currency symbol
Use this field to define the monetary symbol to print on checks. The pro-
gram defaults to the standard “$” sign. To change the program default, 
tab to the Currency symbol field, delete the $ character, then enter the 
symbol you want.

Plural of currency name
Use this field to define the monetary unit to print on checks. The program 
defaults to Dollars. To change the program default, tab to the Plural of 
currency name field, delete the text, then enter the text you want.
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Menu link to
Select the accounting program you are linking your payroll program to. If 
this option does not apply to you, or your accounting program is not list-
ed in the pop-up menu, choose the None option.

If you choose an accounting program, its name will appear as a pull-
down menu in your payroll program. For example, if you choose Intuit 
QuickBooks, your payroll program will have a QuickBooks menu listed.

Automatic backup
The program defaults to automatic backup. This means that whenever 
you print or edit a check, you are prompted to back up when you quit the 
program. There is always the possibility of hard disk failure or damage to 
your data due to a variety of causes. Therefore, always keep a backup of your 
data. If needed, refer to “Backing up payroll data” on page 13-2.

Support large employee lists
If selected, a dialogue will appear when opening the program that allows 
you to create a customized Master List on-the-fly.

In this dialogue, all employees are initially selected. To exclude an em-
ployee from the list, click the employee’s name. The names of excluded 
employees are grayed out. Click the None button to exclude all employ-
ees, then you can select just those employees you want to appear on the 
list. Click Active Only to display only active employees. The Employee 
List pop-up menu will display your customized employee list as Modi-
fied Master List.

Auto-create employee lists
By default, the program automatically creates an employee list for each of 
your different pay periods and your active and inactive (terminated) em-
ployees. These employee lists are saved to the Employee Files ƒ folder 
and are displayed in the Employee List pop-up menu. 

Disable Payment History window on start up
If selected, the Payment History window will not appear upon program 
startup. You can, however, view the Payment History window at any time 
by selecting Utilities > Payment History.
2 – 18



Aatrix Payroll Series
Disable automatic Help display
If selected, the QuickHelp window will not automatically display the con-
text-sensitive help window. To display the QuickHelp window, you can 
click the help icon located in the lower left-hand corner of each window.

Secur i ty preferences

When you click the Security tab, the following window opens.

It is highly recommended that you use password security to protect the 
integrity of your payroll data. Password protection is beneficial in protecting 
your payroll data from unauthorized use and alteration of data. The program 
offers two levels of password protection as well as password access to the 
Time Card application. This allows you to limit portions of the program to 
certain individuals. For example, you may not want some individuals to have 
the capability of editing your employee records and printing reports.
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Passwords are case sensitive. This means if you set up the password(s) in capital let-
ters here, you must use capital letters when entering your password to access the 
program. You will only be allowed to enter the program if you type in the correct 
password.

When you open the program and enter in your password, the letters of the 
password appear on the screen as bullets (•). This prevents anyone looking 
over your shoulder at the monitor from learning the password while you are 
typing.

Following is a description for each option in the above preference window:

Password protect this program
Select this option to set up passwords for accessing the program. Textbox-
es will appear allowing you to enter the Admin, User, and Time Card pass-
words. To turn off password protection, deselect this option.

Admin Password
Entering the Admin password at program startup allows the user to ac-
cess and perform all the functions of the program.
User Password
Entering the User password at program startup allows the user to access 
selected functions only, such as editing checkforms and employee 
records. If users attempt to access a function that is not selected, they will 
be warned that they do not have security clearance for that function.

Time Card entry only
Entering the Time Card password at program startup takes the user di-
rectly to the Time Card application, allowing the user to enter punch in/
out times.

Note: The program requires you to set up all three passwords. If you don't need a 
User password or you aren't using Time Card, enter the same password in all three 
text boxes. If you want to change your password(s), open the Preferences window 
and select the Security tab to enter your new passwords.
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Defaul t  password

If your password doesn’t work, or the password dialogue appears and you 
never set up password protection, type in the default password, password, in 
lower case letters. Once you are in the program, set up your passwords in the 
Security Preferences dialogue or uncheck the Password protect this program
box if you choose to not have any passwords set up.

If you can't open the Employees tab window and the Preferences command in 
the Edit menu is grayed out, enter your Admin password when you launch 
the program. If you did not password protect your program with an Admin 
password, enter the default password, password, in lower case letters. Once 
you are in the program, set up your passwords in the Security Preferences 
dialogue.
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Time Card preferences

When you select the Time Card tab, the following displays.

Following is a description for each option in the above preference window:

Time format
The manner in which you plan to enter your employee's hours is set up 
with the Time Format options. The 12 Hour option uses the standard 
AM/PM format. The 24 Hour option uses a 0-23 hour format. The Min-
utes option uses the standard minute (0-59) format. The Hundredths op-
tion allows you to enter the fractions of hours in hundredth (e.g., 6:92).

Automatic Overtime Calculation
If you want the program to automatically calculate the overtime hours 
when you import time card hours into your payroll program, select the 
Automatic Overtime Calculation checkbox. 
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Work week begins on
Select from the pop-up menu the day of the week the program should 
start accumulating hours worked. For example, if your regular work 
week starts on Monday, select Monday from the pop-up menu.

Overtime hours
In the appropriate boxes, enter the number of hours your employees must 
work before they begin to earn overtime and double overtime. Then select 
the period of hourly calculation, either by day or week.

Saturday / Sunday / Holiday hours
Select the proper pay rate for weekend hours worked on Saturday, Sun-
day, and holidays, as either regular, overtime, or double overtime hours.

Note: If you select overtime and/or double overtime for Saturday, Sunday, and/or 
Holiday hours, the program will override the number of hours you entered in the 
above text boxes.
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Payrol l

When you select the Payroll tab, the following displays.

Store payroll records by
All payroll data is saved by date. By default, the program stores the pay-
roll data in the employee's Pay History records using the Paycheck date. 
If you want the program to store your payroll data using the pay period 
ending date, select the Pay Period ending date option.

Reports are generated using the date that the payroll checks were stored 
in Pay History.

Alternate default hours
If you want to change the default hours (e.g., 86.67) to a different number, 
select this option and enter the hourly number you want the program to 
default to. So instead of the standard hours like 86.67 for semi-monthly 
employees, the amount could be changed to 70. This number would be 
the default and it would automatically display in the employee’s pay-
sheet.
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Default to employee hours from previous period
When this option is selected, the program will enter the hours you en-
tered for your employees in the previous pay period into the current pay-
sheet. 

Note: Make sure this option is not selected if you plan to import Time Card hours 
for processing payroll.

Qu ickCalc™ real time check calculation
When you are entering or changing values in an employee's paysheet, the 
program, by default, uses a real-time check calculating process called 
QuickCalc™. When the QuickCalc™ option is selected, the program auto-
matically calculates the employee's deductions and contributions when 
an income value is changed.

If you deselect QuickCalc™, the program will not calculate the paycheck 
values until you click the Calculate button. The Calculate button is dis-
played only after deselecting the QuickCalc™ option.

Include tips in g ross pay
Select this checkbox if you want to include your employee's tips in their 
gross pay.

Per item income sources
Extra Income items can be set to reflect Per Hour, Per Unit, or some other 
“per item” rate of income. You can name this third rate of income to fit 
your needs. When creating a New Extra Income item, use the Income 
Types pop-up menu to select the newly-created option.

Additional setup (optional):

• Error Checking Setup
The Error Checking feature enables you to catch errors before record-
ing your payroll into Pay History. For more information, please see 
“Error checking” on page 2-34.
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• Checkstock Watcher Setup
The Checkstock feature will warn you when the number of checks 
you have on hand is running low when you quit the payroll program. 
For more information, please see “Checkstock Watcher” on page 2-32.

Print ing preferences

When you click the Printing tab, the following displays

Following is a description for each option in the Printing preference window:

Precede/follow net pay amounts
These fields allow you to insert special characters onto your printed 
checks before and after both the numerical value of the check as well as 
the written text value on the check. This is an excellent feature to prevent 
anyone from writing extra dollar amounts, either numerically or with 
text, onto your checks.
2 – 26



Aatrix Payroll Series
The program defaults to asterisk characters. You can change the default 
setting by using your cursor to delete the current characters and entering 
the characters you want.

Language on check
The language option allows you to decide which language the text of the 
check should be printed in. English and French Canadian are the only op-
tions available at this time. If you would like to use other languages, 
please contact Aatrix Software, Inc. with your request.

Don’t zero out n egative value paychecks
Restauranteurs may find this option useful. Sometimes because of deduc-
tion amounts, an employee can have a negative net pay. If this happens, 
the program automatically makes the check amount $0.00 and warns you. 
Select this option to turn off this warning and allow the program to write 
negative checks.

When printing queue, print __ checks per page

This option allows you to print a specified number of checks per page. 
Use this option for printing two, three, or four checks on a pre-printed la-
ser check form. Your checkform template must correspond to the number 
of checks per page. Refer to “Form Setup options” on page 10-8.

Autom atically print liability checks
Selecting this option will bring up the Print Liability Checks dialogue 
when you quit the payroll program. It allows you to print your liability 
checks. For details, refer to “Printing liability checks” on page 8-11.

Enable MICR ch eck printing
You can print your checks on blank check stock using this optional MICR 
(magnetic ink character recognition) check printing feature. Just insert 
blank check stock and the MICR toner cartridge into your laser printer 
and print your checks complete with the MICR line at the bottom of the 
check. You no longer need separate check stock for each checking ac-
count.
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When the checkbox is marked, the MICR Setup button is available. 
Please note that you will be prompted for the unlock code to proceed with 
the MICR setup. For information on purchasing the MICR kit, contact Aa-
trix Sales at (800) 426-0854. Instructions for setting up the MICR Check 
Printing feature are located in the Documentation folder on the CD-ROM.

Include commas in numbers over 999.99
Selecting this option will print commas in numbers larger than 999.99, 
making it easier to read large amounts. Keep in mind that government 
forms like the 941 and W2 require no commas in large numbers.

Reports Font
Use the pop-up to select the default printing font for reports.

Size
Use the pop-up to select the default printing font size for reports.

Printing to an Imagewriter
Select this option if you use the Imagewriter dot matrix printer. The pro-
gram has a built-in mode it needs to switch to when printing to this type 
of printer.
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Hol iday Preferences

When you click the Holidays tab, the followingdisplays.

Following is a description for each option in the Holidays preference window:

Mark the checkbox next to the holidays observed
The dates for the ten “fixed” holidays default in for the current year, but 
they can be edited in the text field to the right of the appropriate holiday. 
To unassign a holiday, click the checkbox to the left of the holiday.

Create Additional Paid Holidays
To add any additional holidays that are not displayed in the Holiday pref-
erences window, click this button.
2 – 29



Aatrix Payroll Series
The following window will display.

Enter the text to print on the checkstubs and reports, the date (MM/DD/
YY) and how many hours to pay for the holiday. Additionally, mark the 
checkbox next to the holidays that you want to activate. 

Click the OK button to save the additional holidays or click the Cancel 
button to return to the Holiday Preferences window.

Automatically assign holiday hours
Marking this checkbox will automatically assign and pay the holiday pay 
for the pay period that the holiday 

Auto assign to salaried employees only
Mark this checkbox to assign the holiday pay to only those employees 
who have been set up as salaried. 
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Employees Preferences

When you select the Employees tab, the followingdisplays.

The Employees preferences window is designed to help you quickly set up 
your employees by having the information entered in this window default 
into each new employee’s setup window. 

Note: You can edit the individual employee records as needed in the Employee tab 
window.
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Other features

There are other payroll related features in your payroll program that you may 
find helpful. These features are:

• Checkstock Watcher

• Error Checking

• Find and replace

• Mailing labels

Checkstock Wa tcher

The Checkstock feature is a unique function of your payroll program. When 
set up, the program will warn you when the number of checks you have on 
hand is running low when you quit the payroll program. 

Instruction Set 2–6:  Setting up the Checkstock Watcher

1 In the Company tab window, click the Check Stock button.

2 In the dialogue that appears, select the Turn Checkstock Watcher On! 
checkbox.
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3 Set up the options as needed.

Checkstock is used for paychecks only
Select this option if you only print paychecks.

Checkstock is used for paychecks and misc. checks
Select this option if you print both paychecks and miscellaneous checks. 
In the text box, enter the average number of miscellaneous checks you 
write per week.

Highest check number of checkstock on hand
Look at your existing checkstock and enter the highest check number.

Warn “x” weeks ahead of time
Enter how many weeks in advance you want to be warned when your 
checkstock is running low.

4 Click OK.

How the Checkstock Watcher works

Each time you quit the payroll program, the number of checks you printed is 
tracked. If your checkstock is running low, a dialogue such as the following 
will appear projecting when you are most likely to need more checkstock.
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If you have not ordered more checkstock and you don't want to order any at 
this time, click OK to exit the program. If you’ve already ordered more 
checkstock, enter the highest check number in the Highest check # text box, 
then click OK. The Checkstock Watcher will be reset with the check number 
you entered.

Clicking the Order Supplies button allows you to order checks directly from 
Aatrix. After printing out your order form, enter how many checks you 
ordered. The Checkstock Watcher will reset with the appropriate check 
number. If you didn’t order any checks, leave the text box blank.

Error chec king

The Error Checking feature enables you to catch errors before recording your 
payroll into Pay History. You can set up your own error checking rules that 
will catch errors when you process payroll. For example, you can create a rule 
to warn you if the deduction called Social Security isn't being deducted from 
an employee paycheck or if the net pay of an employee paycheck is over 
$2500.00. Although not required, using the Error Checking feature can help 
you avoid problems later on.
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Instruction Set 2–7:  Setting up rules for error checking

1 In the Company tab window, click the Error Checking button.

2 If you want, create rules to warn you if the gross pay on your employee 
paychecks is over or under an amount you specify.

3 If you want, create rules to warn you if the net pay on your employee pay-
checks is over or under an amount you specify.
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4 If you want to create an error checking rule that pertains to a specific pay-
roll item, click the New button.

Use the above dialogue to create a rule that warns you if a particular de-
duction or employer paid contribution is not included on an employee 
paycheck. You can even limit the warning to employees of specific cities 
and/or states.

5 After setting up your error checking rule, click OK.

The rule will be displayed in the scrolling list where it can be edited or re-
moved from the list.

6 Click OK when you have finished setting up your error checking rules.

Find and r eplace

The Find and Replace feature saves you the time of having to go into each 
employee's file and make a change that must also be made in many other 
employee files. For example, if you need to change a health insurance 
deduction amount from $100 to $125, you simply Find the $100 and Replace
it with $125, or if you need to replace your salaried employees pay from $700 
to $750, or if you need to change the pay rate of your minimum wage hourly 
employees from $4.25 to $4.50. The Find feature also allows you to Find and 
Replace an amount of a deduction, extra income item, or employer paid 
contribution.
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In the Employees tab window, select Edit > Find to open the Find dialogue. 

Items such as state name, area code on employee telephone numbers, zip code, salary 
pay rate, and hourly pay rate are found using the Employee files option.

Print ing mai l ing labels

The Print Mailing Labels feature allows you to print one label or multiple 
labels for both your employees and your company. Labels can be printed for 
direct employee mailings, notices, return addresses, and many other uses as 
well.
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Instruction Set 2–8:  Printing mailing labels

1 Select File > Print Mailing Labels.

The Print button will not be active until you click the Label Setup button and set 
up your label printing specifications. 

Choose the company for which you need to print labels.

Current company information
Select the Current company information radio button to print labels that 
contain your company name and address.

Selected employees
To print labels that contain your employee's name and address, select the 
Selected employees radio button, then select the employee(s) you want to 
print labels for from the scrolling list. Only those employees who are se-
lected will be printed.

2 Enter the number of copies you want printed of each label.
2 – 38



Aatrix Payroll Series
If you need more than one copy of a particular label (e.g., 30 company la-
bels for the return address on 30 envelopes), enter the number of copies 
you need in the text box.

3 Click the Print button.

4 Align the label paper in your printer, then click the Print button.

You may want to test print on plain paper before printing on actual label paper. Also, 
depending on the type of laser printer you have, label paper may be placed in the 
printer either face up or face down. Check with your printer guide to determine how 
your printer feeds paper.

Label Set up

Use the options in the following window to set up the specifications for 
printing mailing labels, then click OK.

Labels are:
Select the type of label paper (1 up, 2 up, or 3 up) you are printing on. 
The 1 up labels come on a sheet with only one column of labels. The 2 up 
labels come on a sheet with two columns of labels. The 3 up labels have 
three columns of labels across the page.
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Measurements
Carefully measure the width of the label from the left edge to the right 
edge (or the left edge of the next label if you are using 2 up or 3 up). Then 
measure the height of the label from the top edge of the first label to the 
top edge of the next label on the sheet. Always include the distance be-
tween labels in your measurements. To determine the top margin, mea-
sure from the top edge of the sheet down to the first label. Enter your 
measurements in inches and use decimals to express a fraction of an inch 
(i.e., for a 2 1/2 inch label, enter 2.5).

Printing on a LaserWriter
Select this option if you are printing labels to a laser printer and the labels 
are mounted on an 8.5 by 11 sheet of paper.

Note: Once the mailing label setup is organized to your specific needs, you will not 
have to set it up again unless you wish to make changes.
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C H A P T E R 3

H u m a n  R e s o u r c e s

Chapter overview

The following information is covered in this 
chapter:

• Human Resources overview . . . . . . . . .2

• Cafeteria Plans tab window  . . . . . . . . .3

• Pension Plans tab window  . . . . . . . . .20

• Personal Time tab window . . . . . . . . .27

• Evaluate tab window . . . . . . . . . . . . . .32
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Human Resources overview

The Human Resources tab window offers a complete spectrum of tools and 
command buttons to assist you with assigning pay items to and making 
claims for cafeteria plan accounts, pension plans, setting up and maintaining 
personal time, customizing evaluation forms, and assisting you with 
evaluation scheduling.

As with setting up your new employee defaults (see “Setting up new 
employee defaults” on page 4-2), you can also set up information to default in 
for new employees from the Human Resources tab window. Should you need 
to customize each employee’s record, you can then highlight each employee 
and update his or her record.
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Ca feter ia Plan tab window

The Cafeteria Plan section of the Human Resources window allows you to set 
up and administer your company’s cafeteria plan. Instructions are provided 
in this section of the chapter for setting up your payroll program. Please 
familiarize yourself with it before entering your cafeteria plan information.

A Cafeteria Plan is an employee benefit program designed to take advantage 
of the regulations contained in Section 125 of the Internal Revenue Code. 
Employees may choose from among two or more benefits consisting of cash 
and qualified benefits offered by the employer.

Both the employer and employee save money by converting unreimbursed 
medical and dependent care expenses and group insurance premiums from 
an after-tax to before-tax basis. Your payroll program allows you to manage 
such a Plan with a feature called the Cafeteria Plan.

Note: Written documentation for a Sample Cafeteria Plan is located in the Cafete-
ria Plan Documents folder, located within the Aatrix program folder on your hard 
drive. These documents are stand-alone, self-running files. That is, no particular ap-
plication is needed to open them. All you have to do is double-click the file to open it. 
If you are going to use the Sample Cafeteria Plan as a model for setting up your own 
Cafeteria Plan, you should do these three steps. 1) Print out all the documentation. 
2) Review it carefully. 3) Make any necessary changes as it applies to your own par-
ticular company.

How does the tax savings work?

Under Section 125, the taxes that are eligible for reduction are Federal Income 
Tax, State Income Tax, Employer and Employee FICA, and Federal 
Unemployment tax. In most states, the State Unemployment tax is reported 
using the full gross wages. Contact your State Unemployment office to check 
if your State Unemployment tax is eligible for the reduction.
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The following is an example of what an employee may save by participating 
in a group insurance premium conversion plan. The employee works in North 
Dakota, married and claims two exemptions. He is paid a monthly salary of 
$1500.00, and out of this salary, pays $100 a month in insurance premiums.

Without Premium Conversion:

Monthly Salary $1500.00

Minus: Federal Withholding 82.50

ND Withholding 11.55

Social Security (FICA) 93.00

Medicare (FICA) 21.75

Take-home pay $1291.20

Minus: Employee’s Insurance 
Premium

100.00

Net Take-home pay $1191.20

With Premium Conversion:

Monthly Salary $1500.00

Minus: Employee’s Insurance 
Premium

100.00

New Salary for Withholding 
Taxes

$1400.00

Minus: Federal Withholding 67.50

ND Withholding 9.45

Social Security (FICA) 86.80

Medicare (FICA) 20.30

New Net Take-home pay $1215.95
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By participating in a premium conversion plan, the employee’s take-home 
pay is increased by $24.75 a month or $297.00 a year.

The same employee now wants to set aside before-tax dollars in Flexible 
Spending Accounts (FSAs): $200.00/month for child care in a Dependent Care 
Spending Account and $50.00/month for medical expenses to a Medical 
Spending Account.

Without Flexible Benefits:

Monthly Salary $1500.00

Minus: Federal Withholding 82.50

ND Withholding 11.55

Social Security (FICA) 93.00

Medicare (FICA) 21.75

Take-home pay $1291.20

Minus: Employee’s Insurance 
Premium

100.00

Medical Expenses 50.00

Dependent Care 200.00

Net Take-home pay $941.20

With Flexible Benefits:

Monthly Salary $1500.00

Minus: Employee’s Insurance 
Premium

100.00

Medical Expenses 50.00

Dependent Care Expenses 200.00

New Salary for Withholding 
Taxes

$1150.00
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By participating in both premium conversion and Flexible Spending 
Accounts, the employee’s take-home pay increased by $86.62 a month or 
$1039.44 a year. 

Who can of fer /part ic ipate in a Cafeter ia Plan?

Any sole-proprietorship, partnership, corporation, or S-Corporation can offer 
a cafeteria plan to its employees.

Employees choose whether or not they want to participate in all or part of the 
plan. Prior to the effective date of each Plan Year, an enrollment form must be 
filled out by each employee (including those who do not wish to participate).

Those not eligible to participate in such a plan include a sole proprietor, a 
partner or owner of an S-Corporation who owns 2% or more, and an 
employed spouse of a Sub S-Corporation. Owners, however, benefit from tax 
savings from those employees who do participate. 

Minus: Federal Withholding 30.00

ND Withholding 4.20

Social Security (FICA) 71.30

Medicare (FICA) 16.68

New Net Take-home pay $1027.82

With Flexible Benefits:
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What benef i ts are al lowed?

There are two basic options in a Section 125 benefits plan: flexible spending 
accounts (medical and dependent care) and premium conversion.

• Flexible spending accounts

Medical

A Medical Spending Account allows an employee to set aside before-
tax dollars to pay for medical expenses which are not paid for through 
insurance or the employer. Expenses include dental, medical, and vi-
sion expenses normally allowed by the IRS as deductions on a tax re-
turn. Insurance premiums cannot be included in a medical spending 
account. Refer to IRS Publication 502 for a list of eligible medical ex-
penses and other related information. It is recommended that employ-
ers set an allowed maximum for a medical spending account so as to 
reduce their risk.

Dependent Care

A Dependent Care Spending Account allows an employee to set aside 
before-tax dollars to pay for day care expenses for children under 13 
years old or for adult day care for a disabled spouse or other disabled 
dependent. According to IRS regulation, a maximum of $5000.00 can 
be set aside in a Dependent Care account each Plan Year for married 
couples filing jointly and single heads of households. Refer to IRS Pub-
lication 503 or a tax advisor for information on eligible dependent care 
expenses.

• Premium conversion
The premium conversion part pays insurance premiums in before-tax 
dollars for Group Sponsored Insurance Programs such as Health In-
surance, Dental Insurance, Prescription Drug Insurance, Term Life In-
surance (up to $50,000), etc.

Note: Benefit payments on long-term and short-term disability will be taxable to the 
recipient if the premiums are paid in before-tax dollars.
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Buttons on this window

Update
The Update button is only active when the New Employee Settings 
selection is made from the Employee List. Clicking this button will 
update any settings made in the Cafeteria Plan tab window for all 
employees.

Clear File
At the end of each Plan Year, all employee account balances must be 
zeroed out. The Clear File button will zero the balances for all employees 
and delete the Flex Register file.

Make sure that your Flex Register file (located in the Top Pay folder or Aatrix Pay-
roll Folder) is backed up before continuing.

Pay Claim
Click the Pay Claim button to open a window that allows you to cut a 
reimbursement check. 

Note: To reimburse the employee through the normal payroll process, once the claim 
is made, the claim total will be paid as long as there are sufficient funds in the em-
ployee’s Flexible Spending Account.

Make Claim
Click the Make Claim button to open the Claim Entry window.

Register
Click the Register button to display the Flexible Spending Account 
register window. 

Save
If you have made any changes to the setup of an employee’s Flexible 
Spending Account(s), click the Save button to save these changes.
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Sett ing up the Cafeter ia Plan Administrator

Before setting up your employees in the Cafeteria Plan Administrator, you 
should have finalized all the details of your Cafeteria Plan (e.g., benefits being 
offered, eligibility requirements, reimbursement schedule, etc.).

Instruction Set 3–1:  Setting up the Cafeteria Plan Administrator

1 Make sure you have created all applicable deductions and reimbursement 
payroll items and assigned them to the appropriate employees.

2 In the Human Resources tab window, select the Cafeteria Plan tab.

Located at the top of the Employee List is an option called New Employee Settings. 
It is a file that acts like a template. If all (or most) of your employees have the same 
Cafeteria Plan setup, it will save you time and frustration if you first configure this 
file and then update the Employee List instead of setting up each employee individu-
ally.
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3 Decide whether you want to set up all employees at the same time, or to 
individually set up each employee.

• To set up all your employees at the same time, select the New 
Employee Settings option located at the top of the Employee List.

• To set up an individual employee, select the name of the employee in 
the Employee List.

4 Select from the pop-up menus the deductions and reimbursement payroll 
items that apply to your Cafeteria Plan’s Flexible Spending Accounts.

5 Click the Options for Group Insurance Premium button to display the 
Group Insurance Premium setup window.

6 Select from the pop-up menus the deductions and reimbursement payroll 
items that apply to your Cafeteria Plan’s Group Insurance Premium 
Conversion. Leave the pop-up menu selection as None if you don’t offer a 
particular group premium conversion or Flexible Spending Account.

7 Mark the Make default for all employees checkbox if you wish to have 
these pop-up options selected for all of the employees.

8 Click the OK button.

9 Click the Save button.
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10 If you are setting up the New Employee Settings file, click the Update 
button.

When you click Update, the setup in the New Employee Settings file is as-
signed to all employees in the Employees List. A message will appear 
stating that this has been done. Click OK.

11 If you need to personalize the setup of any particular employee, simply 
select the employee from the Employees List and make the necessary 
changes.

Viewing/Edi t ing Flex spending account  registers

When you record a paycheck or reimbursement check that includes Flex 
Spending Account (FSA) data, the program takes this data and stores it in 
separate FSA registers. The following instruction set explains how to access 
the FSA registers for viewing and/or editing purposes.

Instruction Set 3–2:  Viewing/editing a FSA register

1 In the Human Resources tab window, click the Cafeteria Plan tab.

2 Select the name of the employee whose FSA register you want to view or 
edit.

3 Click the Register button.
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4 From the Register pop-up menu, select either Medical FSA or Dependent 
Care FSA.

5 View, delete, or edit any of the entries in the displayed register.

Delete Entry
To delete an entry, select the entry you wish to delete. Click the Delete En-
try button. The entry will be permanently deleted from the selected FSA 
register.

The program does not automatically adjust the FSA registers if you delete a paycheck 
from Pay History. You must go into the FSA register(s) and manually delete the 
corresponding entry.

Edit Entry
To edit an entry, select the entry you wish to edit. Click the Edit button. A 
dialogue will appear allowing you to change any of the information relat-
ed to the selected entry.

6 Click Done to return to the Cafeteria Plan window.
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Pre-designed Cafeteria Plan reports that cull information from the FSA registers are 
available in the Reports tab window. 

Enter ing reimbursement c la ims

Whenever an employee submits a claim for reimbursement of an eligible 
medical or dependent care expense (e.g., child care, dental fees, eyeglasses, x-
rays), you must enter that claim into the employee’s file. If you have questions 
concerning eligible expenses, consult IRS Publications 502 (Medical) and 503 
(Dependent Care) or your tax advisor. 

Note: Insurance premiums are not eligible for reimbursement from Flexible Spend-
ing Accounts.

Instruction Set 3–3:  Entering a reimbursement claim

1 In the Human Resources tab window, click the Cafeteria Plan tab.

2 Select the employee’s name in the Employees List.

3 Click the Make Claim button.

4 The employee’s name will display in the title of the Make Claim window. 
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5 Select whether the claim type is a Medical or Dependent Care expense.

6 Enter the relevant information (date, amount, and description) in the text 
boxes.

7 Click the Pend button to add the claim to the employee’s file.

When you click Pend, the claim is placed in the Currently pending list.

Pending claims are removed from the list when the employee is reim-
bursed.

8 What next?

• If you don’t want to reimburse the employee’s claim now, click the 
Done button to return to the Cafeteria Plan window.

• If you want to reimburse the employee now, refer to the next section. It 
provides instructions for reimbursing claims.

Reimbursing claims

There are two ways in which you can reimburse an employee for an eligible 
medical or dependent care expense:

• Add the amount of the reimbursement to the employee’s paycheck

• Print a separate reimbursement check

No matter which method you use, the outcome is the same— the employ-
ee is reimbursed for an eligible expense using money that has been set 
aside in his/her Medical or Dependent Care Flexible Spending Account.
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Adding reimbursements to paychecks

If you want to include Medical and Dependent Care reimbursement 
payments on your employee’s paychecks, you must first set them up as extra 
income payroll items (reimbursement type, exempt from all deductions) and 
then assign them to all applicable employees.

Also, these reimbursement items must be selected from the Reimbursement
pop-up menus in the main window of the Cafeteria Plan Administrator.

The program will correctly maintain your employee’s Flexible Spending Account 
registers ONLY if the reimbursement payroll items are linked appropriately in the 
Cafeteria Plan Administrator.

Instruction Set 3–4:  Adding a reimbursement to a paycheck

This method includes the reimbursement amount in the paycheck’s Net pay 
as a non-taxable item.

1 Open the Process Payroll tab window and process payroll as you 
normally do.

2 When you get to an employee who is to receive a reimbursement, verify 
that the amount pending for reimbursement displays.

When you record the paycheck, a copy of the paycheck is placed in Pay 
History and the reimbursement amount is recorded in the Flexible 
Spending Account register.

To view the Flexible Spending Account register, access the Human Re-
sources tab window. Click the Cafeteria Plan tab. Select the employee 
and then click the Register button and then click on the appropriate Reg-
ister from the Register pop-up.
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If you have to reprint a check that contains a Medical and/or Dependent Care reim-
bursement, reprint the check from the Pay History window. 

Writ ing reimbursement checks

Use the following instructions to write out a separate reimbursement check.

Instruction Set 3–5:  Writing a reimbursement check

1 In the Human Resources tab window, click the Cafeteria Plan tab.

2 Select the employee for whom you are writing a reimbursement check.

3 Click the Pay Claim button.

Note: If the claim has not yet been entered in the employee’s file, click the Make 
Claim button, enter the claim information, then click the Reimburse a Claim
button. For information on how to make a claim, please see “Entering a reim-
bursement claim” on page 3-13.
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4 Select whether the reimbursement claim type is for a Medical or 
Dependent Care expense.

5 Enter the relevant information (i.e., date, amount, check number, 
description) in the text boxes.

If applicable, the Reimbursement amount field will contain the cumula-
tive dollar amount for the claims currently pending for the selected claim 
type.

6 From the Check Register pop-up menu, select the register you want this 
check recorded in.

7 (Optional) If you want to print the check, set up the bottom check 
printing portion of the window.

Print a check... 
Select the Print a check... checkbox. If this option is not selected, the check 
will be recorded only.

Pay to the order of
Enter the name of the employee you are printing this check for.
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Check form
From the Check form pop-up menu, select the checkform you want to use 
for printing.

8 Click OK.

If you are printing the reimbursement check, the print dialogue will ap-
pear. Insert your checkform in the printer, then click the Print button. The 
check will be printed and then recorded in the appropriate Flexible 
Spending Account register and selected check register.

If you aren’t printing the check, the check is recorded in the appropriate 
Flexible Spending Account register and selected check register.

Closi ng out a Plan Year

At the end of your Plan Year, you will need to zero out the balances in your 
employees’ FSA registers. If your Cafeteria Plan has a provision that allows 
your employees a certain amount of time (e.g., 90 days) after the end of the 
Plan Year to submit claims, you will want to wait to close out your Plan Year 
until that time. 

Money left in Flexible Spending Accounts and not paid out in reimbursements are 
forfeited to the company. Suggestions on what an employer can do with forfeited 
money are provided in the Cafeteria Plan Setup documentation.

Instruction Set 3–6:  Closing out a Plan Year

1 Before opening your payroll program, make a backup of your Flex 
Register file. It is located in the Registers ƒ folder of your Aatrix payroll 
program folder. (QuickBooks users will find the Aatrix program folder 
within the QuickBooks program folder.)

2 In the Human Resources tab window, click the Cafeteria Plans tab.
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3 Select any employee name from the list to make the Clear File command 
active.

Note: Selecting an employee name simply makes the Clear File command active. 
The Clear File process will remove ALL the employee records, not just for the select-
ed employee.

4 Click the Clear File button.

5 A warning dialogue reminding you to back up your Flex Register 
appears. Click Cancel to cancel the operation; Continue to proceed to the 
next dialogue.

6 If you choose Continue, the next dialogue will offer the following 
choices:

Delete all entries (the new Plan Year hasn’t started)
Deletes all entries in the Flex register.

Delete all entries dated before...
Deletes only all the entries before the date you enter in the text box.

7 After making your selection, click OK.

The entries you specified will be deleted from the Flex Register file.
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Pension Plans tab window

The Pension Plans tab window gives you the ability to track employee 
pension deductions and employer-paid pension contributions for your 401K, 
Simple IRA, or any other pension plans you may have. Also, you can provide 
your employees with a detailed record of the deductions and the total 
contributed to their pension from the registers maintained by the Pension 
Administrator.

Buttons in th is window

Edit Titles

Click the Edit Titles button to open the Edit Titles dialogue that allows 
you to edit existing titles or create new titles.

Update
The Update button is only active when the New Employee Settings 
selection is made from the Employee List. Clicking this button will 
update any settings you make for all employees.

Clear File
At the end of each Plan Year, all employee account balances must be 
zeroed out. The Clear File button will zero the balances for all employees 
and delete the Flex Register file.

Make sure that your Flex Register file (located in the Top Pay folder or Aatrix Pay-
roll Folder) is backed up before continuing.

Register
Click the Register button to display the Pension Plan register window. 

Save
If you have made any changes to the setup of an employee’s Pension Plan 
Account(s), click the Save button to save these changes.
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Setting up Pension Plans

Before setting up your employees in the Pension Plans tab window, you 
should have finalized all the details of your company’s pension plan with 
your pension plan provider. In addition, all your deduction pensions and 
employer-paid contribution pensions need to be set up in the payroll program 
and assigned to the appropriate employees. For information on creating 
deductions and employer paid items, please see “Creating payroll items” on 
page 5-3.

Instruction Set 3–7:  Setting up Pension Plans

1 In the Human Resources tab window, click the Pension Plans tab.
3 – 21



Aatrix Payroll Series
2 Click the Edit Titles button to enter or edit titles for your pension types.

Enter the titles in the order you want them to appear in the Pension Plans 
window.

3 Click OK to return to the Pension Plans window.

Located at the top of the Employee List is an option called New Employee Settings. 
It is a file that acts like a template. If all (or most) of your employees have the same 
Pension Plan setup, it will save you time and frustration if you first configure the 
New Employee Settings file and then update the Employee List instead of setting 
up each employee individually.

4 Decide whether you want to set up all employees at the same time, or to 
individually set up each employee.

• To set up all your employees at the same time, select the New 
Employee Settings option located at the top of the Employee List.

• To set up an individual employee, select the name of the employee in 
the Employee List.

5 Select from the pop-up menus all those deductions and employer-paid 
payroll items that apply to the designated pension types.

Leave the pop-up menu selection as None if no deductions or employer-
paid contributions apply.
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6 Click the Save button.

7 If you are setting up the New Employee Settings file, click Update.

When you click Update, the setup in the New Employee Settings file is 
assigned to all employees in the Employees List. A message will appear 
stating that this has been done. Click OK.

8 If you need to personalize the setup of any particular employee, simply 
select the employee from the Employees List, make the necessary 
changes.

Crea t ing pension registers

The following dialogue appears when you process payroll for an employee 
who does not yet have a pension register.

Choose whether you want to build (i.e., create) a register for the employee 
with a 0.00 balance, with the pay history year-to-date balance, or not to create 
one at all.
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Vie wing/edi t ing pension registers

When you record a paycheck that includes pension data, the payroll program 
takes this data and stores it in separate pension registers. The following 
instruction set explains how to access the pension registers for viewing and/
or editing.

Instruction Set 3–8:  Viewing/editing a pension register

1 In the Human Resources tab window, click the Pension Plans tab.

2 Select the name of the employee whose pension register you want to view 
or edit.

3 Click the View Register button.

4 From the Register pop-up menu, select the pension register you wish to 
view or edit.

The register displays the selected employee’s pension deductions and em-
ployer-paid pension contributions.
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5 View, delete, edit, increase, or decrease any of the entries in the displayed 
register.

Delete Entry
To delete an entry, select the entry you wish to delete, then click the De-
lete button. The entry will be permanently deleted from the selected pen-
sion register.

Edit Entry
To edit an entry, select the entry you wish to edit, then click the Edit but-
ton. A dialogue will appear allowing you to change any of the informa-
tion related to the selected entry.

Increase
Click the Increase button to add an entry that increases the amount of the 
selected pension register.

Decrease
Click the Decrease button to add an entry that decreases the amount of 
the selected pension register.

6 Click Done to return to the Pension Plans window.
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Clea r ing pension registers

The Clear Files feature allows you to remove the detail (e.g., entries) from 
your employee’s pension registers without removing the balances.

Instruction Set 3–9:  Clearing a pension register

1 In the Human Resources tab window, click the Pension Plans tab.

2 Determine whether you want to clear the pensions registers for all 
employees or a single employee.

• If you want to clear the pension registers of all employees, select the 
New Employee Settings option.

• If you want to clear the pension register of a single employee, select 
the name of the employee.

3 Click the Clear Files button.

The detail (e.g., entries) are cleared from the pension register(s) while the 
balances remain.
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Personal  Time tab window

Save
If you have made any changes to the setup of an employee’s Pension Plan 
Account(s), click the Save button to save these changes.

Setting up vacat ion,  hol iday,  and personal  pay

Setting up your payroll program to calculate vacation, holiday and/or 
personal pay is a two step process. This includes:

• Setting up income items for your vacation, holiday and/or personal 
pay and assigning them to all applicable employees. For information 
on how to set up the income items, please see “Setting up paid time off 
(PTO) items” on page 5-9.

• Setting up the calculation method of the vacation, holiday and/or per-
sonal pay for each employee.

Instruction Set 3–10:  Setting up vacation and holiday pay

In this example, we will be setting up the vacation pay. To set up the Sick and/or Per-
sonal pay, follow the same steps however select the appropriate type (Vacation, Sick, 
or Personal).

Please see “Setting up paid time off (PTO) items” on page 5-9 for the 
instructions on how to set up the income items.

Step 1 Creating a vacation pay item.
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1 In the Human Resources tab window, click the Personal Time tab.

2 Highlight the New Employee settings option in the Employee List to set 
this up for all new employees or you can highlight a specific employee.

3 Set up the vacation time calculations that apply to all or most of your 
employees.

Type
Select the Vacation accrual option. (Available types: Vacation, Holiday, or 
Sick.)

Link to
Select the income item you created for handling vacation pay. Please see 
“Setting up paid time off (PTO) items” on page 5-9 for information on set-
ting this up.

Step 2 Setting the vacation time calculations
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Accrue x Time
Enter the number of hours the employee should earn for every number of 
hours/days/weeks/pay period worked. 

Options
Click the Options button to view additional, yet optional, setup options.

• Reduce available hours to
Click this option if you want to reduce the number of available hours on a particular date. En-
ter the number of hours in the text box and choose the desired date from the pop-up menu.

• Increase available hours by
Click this option if you want to increase the number of available hours on a particular date. 
Enter the number of hours in the text box and choose the desired date from the pop-up menu.

• Hours available should never exceed
Select this option if you wish to put a cap on the number of hours available to accrue. Enter 
the desired cap (in hours) in the text box.

• Allow hours taken to earn more hours
If this box is checked, when the employee takes vacation hours, the hours will be used as 
“worked” hours for the calculation of other hours.

Hours Earned/Taken/Available
Enter the number of hours that are currently available for use.
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4 To set up your Holiday pay, mark the Include holiday time checkbox 
and select the income item from the pop-up.

5 Click the Options button to open the Holidays Preferences window (also 
available by selecting Edit > Preferences).

Mark the checkbox next to the holidays observed
The dates for the ten “fixed” holidays default in for the current year, but 
they can be edited in the text field to the right of the appropriate holiday. 
To unassign a holiday, click the checkbox to the left of the holiday.

Create Additional Paid Holidays
To add any additional holidays that are not displayed in the Holiday pref-
erences window, click this button.
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The following window will display.

Enter the text to print on the checkstubs and reports, the date (MM/DD/
YY) and how many hours to pay for the holiday. Additionally, mark the 
checkbox next to the holidays that you want to activate. 

Click the OK button to save the additional holidays or click the Cancel 
button to return to the Holiday Preferences window.

Automatically assign holiday hours
Marking this checkbox will automatically assign and pay the holiday pay 
for the pay period that the holiday 

Auto assign to salaried employees only
Mark this checkbox to assign the holiday pay to only those employees 
who have been set up as salaried. 

Note: If you need to include personal time and/or sick pay in your payroll, complete 
the same steps changing the options as needed.
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Evaluate tab window

A well-planned performance appraisal can give employers valuable insights 
into the work being done and those employees who are doing it well.

Some of the many advantages of conducting performance evaluations on a 
consistent basis include reinforcing good work performance, providing 
corrective feedback, communicating your expectations for good job 
performance and better capabilities for judging who is eligible for bonuses 
and pay raises.

Buttons in th is window

Print

Use the Print button to print out previous employee evaluations.

Remind

Use this command to set up reminders for upcoming employee evalua-
tions.

Evaluate
When you’re ready to evaluate an employee, select the employee from the 
Employees list, then click the Evaluate button.

Clear File
The Clear File button allows you to delete some or all of the previous 
evaluations from the selected employee's file.

Form Setup
This button allows you to create and edit the performance appraisal 
form(s) you will use for evaluating employee work performance.

Save
Click the Save button to exit the window.
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The Employee Evaluator window

To use the Employee Evaluator, open the Human Resources tab window and 
then click the Evaluate tab.

If the program cannot find an evaluation form on your computer, a window will 
appear asking you to name and save a form before it will open the Employee Evalua-
tor window.

Evaluat ion History

When you select an employee, the Employee Evaluator window displays the 
score from the employee’s last evaluation as well as all previous evaluations.

Print ing previous evaluat ions

There may be times in which you need to review previous employee 
evaluations. A hard copy of these evaluations can be printed out using the 
Print button.
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Instruction Set 3–11:  Printing a previous evaluation

1 In the Human Resources tab window, click the Evaluate tab.

2 From the Employee scrolling list, select the employee for which you wish 
to print a previous evaluation.

3 In the Previous evaluations scrolling list, select the date of the evaluation 
you want to print out.

4 Click the Print button. In the print window that appears, click OK to print 
the results of the selected evaluation.
3 – 34



Aatrix Payroll Series
Delet in g previous evaluat ions 

If needed, you can easily delete previous evaluations from an employee’s file.

Instruction Set 3–12:  Deleting a previous evaluation

1 In the Human Resources tab window, click the Evaluate tab.

2 From the Employee scrolling list, select the employee for which you wish 
to delete a previous evaluation.

3 Click the Clear File button.

4 Choose either Delete all evaluations or Delete all evaluations but the 
most recent.

5 Click Delete.
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Probat ion Per iods

If your company utilizes probation periods for new hires or perhaps for 
disciplinary action, mark the appropriate checkbox and enter the beginning 
and end dates.

New Hire
Enter the start date and the end date in the appropriate fields.

Disciplinary
Enter the start date and the end date in the appropriate fields.

Notes
Click the Notes button to open a text window to enter any information 
pertinent to this employee. 

Instruction Set 3–13:  Creating a note

1 Click the Notes button. The first time you click the Notes button, the 
following window will display:

2 Clicking Yes will display a password prompt window.

Be sure to write the password down and store it in a safe place. There is no way to 
retrieve a password!
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3 Enter the password and click OK.

4 If you clicked No to encrypting or have just entered the password, the 
text window will display. The day/date will automatically insert in the 
text window. Enter the text.

5 Once you have entered your note, you can save the note by clicking File > 
Return to Payroll. Click the Save button. 

Note: If you set up a password for the employee note, you will be prompted to enter 
this password in order to access the note.
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Evaluat ion forms

With the Evaluate window, you can set up your own customized performance 
appraisal form by adding the desired questions (e.g., Employee completes 
tasks on time?) and possible response options (e.g., Always, Often, Seldom, 
Never) to the form.
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Creat ing evaluat ion forms

You can create as many performance appraisal forms as needed with each 
form containing as many questions you deem necessary.

Instruction Set 3–14:  Creating an evaluation form 

1 In the Human Resources tab window, click the Evaluate tab.

2 Click the Form Setup button.

3 In the dialogue box that appears, enter a name for the evaluation form 
you are creating, such as Performance Evaluation Form.

4 Click Save.

5 Once the form has been saved, you can add whatever questions you want 
to it. For details, refer to “Adding questions to evaluation forms” on 
page 3-40.
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Adding que st ions to evaluat ion forms

Once an evaluation form is saved, you can add the questions you want to the 
form.

Instruction Set 3–15:  Adding a question to an evaluation form

1 In the Human Resources tab window, click the Evaluate tab.

2 Click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form you want to add 
questions to.
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4 Click the New button.

5 In the Question text box, enter the question (limited to 255 characters) 
exactly as you want it to appear on the evaluation form.

6 Select the type of Response Format you want for this question.

Open ended
When Open ended is selected, click the Default button to enter a default 
response for the open ended question.
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Multiple choice
When the Multiple choice option is selected, click the Responses button 
to enter all the possible responses for your multiple choice question. Then 
enter how many points each possible response is worth. For example, in 
the following illustration, if the question is answered with an “Always” 
response, the employee would receive 5 points for this question.

Checklist
When the Checklist option is selected, click the Responses button to enter 
all the possible responses for your checklist question. Then enter how 
many points each possible response is worth.

Yes/No
When the Yes/No option is selected, text boxes appear allowing you to 
enter the number of points a “Yes” answer or “No” answer is worth.

True/False
When the True/False option is selected, text boxes appear allowing you to 
enter the number of points a “True” answer or “False” answer is worth. 
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7 (Optional) Click the Next Question button if you want to add another 
question to this evaluation form.

Note: When you click the Next Question button, the question you just set up is 
added to the evaluation form. The New Question window remains open so that you 
can set up another new question. Thus, you can add all of your questions to the eval-
uation form at this time by clicking the Next Question button. 

8 Click OK.

Your question is added to the evaluation form and you are returned to the 
Evaluation Form Setup window.

9 Click Done to return to the Human Resources tab window with the 
Evaluate tab selected.

Edit ing evaluat ion quest ions

There may be times in which you feel you need to modify a question on an 
existing evaluation form. Use the following instructions to do so.

Instruction Set 3–16:  Editing an evaluation question

If you change the responses of a question that has been used in previous evaluations, 
the employee's response and score on that evaluation may no longer be valid. If you 
feel that your changes may invalidate previous evaluations, set it up as an entirely 
new question.

1 In the Human Resources tab window, click the Evaluate tab.

2 Click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which contains 
the question you want to edit.
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4 From the Existing evaluation questions scrolling list, select the question 
you wish to edit.

5 Click the Edit button.

6 Make the changes you want.

7 Click OK.

8 Click Done to return to the Human Resources tab window with the 
Evaluate tab selected.
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Delet ing evaluat ion quest ions

Because an evaluation question may be part of a previous evaluation, the 
program does not allow you to delete a question from the Existing evaluation
questions list. Instead, the program allows you to delete the question from 
appearing on future evaluation forms.

Instruction Set 3–17:  Deleting an evaluation question

1 In the Human Resources tab window, click the Evaluate tab.

2 Click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which contains 
the question you want to delete.

4 From the Existing evaluation questions scrolling list, select the question 
you wish to delete.

5 Click the Delete button.

Note: The deleted questions are indented slightly. When a deleted question is high-
lighted, the Delete button will change to Undelete.

6 Click Done to return to the Human Resources tab window with the 
Evaluate tab selected.
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Undelet i ng evaluat ion quest ions

There may be times when a question you’ve previously deleted from the 
evaluation form needs to be undeleted.

Instruction Set 3–18:  Undeleting an evaluation question

1 In the Employees tab window, click the Evaluate button.

2 In the Employee Evaluator window, click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which contains 
the question you want to undelete.

4 From the Existing evaluation questions scrolling list, select the question 
you wish to undelete.

5 Click the Undelete button.

Note: The selected question shifts to the left and the Undelete button will change to 
Delete.

6 Click Done to return to the Human Resources tab window with the 
Evaluate tab selected.
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Moving evaluat io n quest ions

You can arrange your evaluation form questions in any order you wish by 
using the Move Up and Move Down buttons.

Instruction Set 3–19:  Moving an evaluation question

1 In the Human Resources tab window, click the Evaluate tab.

2 Click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which contains 
the question(s) you want to move.

4 From the Existing evaluation questions scrolling list, select the question 
you wish to move.

5 Click either the Move Up or Move Down button to move the question.

6 Click Done to return to the Employees tab window.
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Print ing evaluat ion forms

You can print out a copy of your evaluation form if you wish to examine the 
setup of the questions you've added.

Instruction Set 3–20:  Printing an evaluation form

1 In the Human Resources tab window, click the Evaluate tab.

2 Click the Form Setup button.

3 From the Evaluation Form pop up menu, select the form which contains 
the question(s) you want to print.

4 Click the Print button. 

5 In the print window that appears, click OK to print the evaluation form.

6 Click Done to return to the Human Resources tab window with the 
Evaluate tab selected.

Delet ing Evaluat ion Forms

To delete a form, open the Defaults ƒ folder in your Aatrix Top Pay folder (or 
the Aatrix Payroll Folder if you are not using QuickBooks). Drag the form you 
don’t want to the Trash.
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Evaluat ing employee work performance

This section covers all topics related to the evaluation of your employee’s 
work performance. Topics covered are:

• Evaluating employees

• Printing and deleting evaluation results

• Setting up reminders for future evaluations

Evaluat ing employees

When you have finished setting up an evaluation form, you can use it to 
evaluate the work performance of your employees. Based upon your 
responses, the program will provide you with a score for each employee you 
evaluate.

Instruction Set 3–21:  Evaluating an employee

1 In the Human Resources tab window, click the Evaluate tab.

2 From the Employee scrolling list, select the employee you wish to 
evaluate.

3 Click the Evaluate button.

4 Select the evaluation form you wish to use.
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5 Click OK.

The following window will appear displaying the first question of the 
selected evaluation form.

6 Choose the appropriate response for the displayed question.

If the displayed question does not apply to this employee, select the
“question doesn't apply” checkbox at the bottom of the window. The 
question will not be printed on the employee's evaluation form, nor will it 
be included in the employee's evaluation score. 

Note: This option is grayed out for text answer questions.

7 Click the Next button to advance to the next question. To return to the 
preceding question, click the Previous button. You can also display a 
question by selecting (highlighting) the desired question in the Questions 
list.
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8 Click the Save button.

9 Fill in the Save Review window with relevant information.

Comments (Optional)
Enter any applicable comments in the text box (up to 255 characters). 

Remind (Optional)
Enter the date for this employee's next review.

Print a copy of this review (Optional)
Select this box to print out the employee's evaluation.

Your name or initials
Enter the name or initials of the person who conducted this evaluation. 
This field is required in order to save the review.

10 Click Save.

The evaluation will be added to the employee's file.
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Sett ing up evaluat ion reminders

Use this feature to set up reminders and due dates for conducting employee 
evaluations.

Instruction Set 3–22:  Setting up an evaluation reminder

1 In the Human Resources tab window, click the Evaluate tab.

2 From the Employee scrolling list, select the employee for which you wish 
to set up an evaluation reminder for.

3 Click the Remind button

4 In the text box, enter the date you want to be reminded of an employee 
evaluation.

5 Click OK.

On the date that this reminder comes due, the program will remind you 
to conduct the evaluation when you start your computer as well as when 
you open your payroll program.

Note: You can set up multiple reminder dates for the same employee (for example, 6/
27/02, 7/27/02, and 8/28/02) by simply repeating steps 3-5, and entering a different 
date each time.
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C H A P T E R 4

E m p l o y e e s

Chapter overview

The following information is covered in this 
chapter:

• Employees overview  . . . . . . . . . . . . . . .2

• Employee Information tab window . . .5

• Hours/Wage tab window . . . . . . . . . . .8

• Tax tab window. . . . . . . . . . . . . . . . . . .10

• Employee pay history  . . . . . . . . . . . . .23

• Using employee lists  . . . . . . . . . . . . . .34
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Employees overview

Employees are the backbone of your business. There would be no reason for 
a payroll application without them. All the processes for creating and 
maintaining your employees start here. The Employees tab window offers a 
complete spectrum of tools and command buttons to assist you with creating 
new employees, maintaining multiple employee lists, keeping notes, and 
setting default values for pay rates.

Sett ing up new employ ee defaul ts

The process of entering employees into the payroll program involves setting 
up the default information file for new employees and then entering each 
employee with their own specific information (e.g., pay rate).

In many cases the default information will not differ greatly from one 
employee to the next. For instance, all the employees may have the same city, 
state, and zip code or from the Human Resources tab (see “Human Resources” 
on page 3-1)all the deductions like Federal taxes, State taxes, Social Security 
and Medicare may be the same.
4 – 2



Aatrix Payroll Series
As a result of the payroll installation process, a file called Default Stationery 
was created. This file contains all the deductions, employer paid 
contributions, and other information. It can be thought of as a “new employee 
template” because when you click the New Employee button, the program 
starts a new employee file that consists of the information contained in the 
Default Stationery file (e.g., pay period, zip code). All you have to do is enter 
each employee’s unique information.

You can edit the new employee default settings at any time however, it is best 
if you make any necessary changes before entering new employees to be sure 
that the defaults reflect your “average” employee.

Before entering your employees, verify that the new employee default 
settings are set up as needed. The new employee settings should include 
information such as pay period, filing status, state, and zip code as well as the 
default information from the Human Resources tab window (see “Human 
Resources” on page 3-1) such as payroll items (i.e., income, deductions, 
employer paid contributions).

After setting up the new employee defaults, enter your employees (see 
“Entering new employees” on page 4-5). Once an employee is entered, the 
name is displayed in the employee list on the left of the window.
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Commands on the button bar
New Employee
Use this button to create a new employee. See “Entering new employees” 
on page 4-5.

Delete Employee
Use this button to delete an employee. See “Deleting employees” on 
page 4-13.

Be very careful not to accidentally delete an employee for which you need to pro-
cess reports such as the W2 report.

Personal Info
Clicking this button will display a window used to enter additional 
information. See “Adding personal information” on page 4-17.

Pay History
Select an employee and then click this button to view the pay history for 
the employee. See “Entering past pay history” on page 4-24.

Notes
Enter additional notes for the selected employee. See “Adding notes to 
employee files” on page 4-20.

Save
Saves the current employee record. See “Saving employees” on page 4-11.
4 – 4



Aatrix Payroll Series
Employee Informat ion tab window

Setting up employees in order to process payroll involves:

• Entering employee information

• Entering prior pay history, if applicable

• (Optional) Creating additional employee lists

• (Optional) Setting up performance evaluation forms for evaluating 
employee work performance

Enter ing new employees

After the new employee default settings are set up, you need to enter the 
individual employee information such as name, address, social security 
number, and pay information. Each employee file starts with the new 
employee default settings, but information can be changed as needed.

Instruction Set 4–1:  Entering a new employee

Before entering your employees, verify that the new employee default settings are set 
up as you wish them to be. For details, refer to “Setting up new employee 
defaults” on page 4-2.

1 In the Employees tab window. click the New Employee button.

2 If you are importing your employee information, select File > Import Em-
ployees. For details, refer to “Importing employee information” on 
page 4-16.
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3 Enter the employee’s information.

Employee Name
Enter the employee name exactly as you want it to appear on reports and 
paychecks. The name should be in this format: John P Smith (first name, 
middle name or initial, last name). The name must not exceed 25 
characters and should not contain a colon (:) symbol.

An employee’s name should always be entered exactly the way it appears on their 
Social Security card. Titles that come before or after names, such as Dr., Jr., Esquire, 
II, etc., are not desired by filing entities on state and federal payroll reports.

Address, City, State, and Zip Code
The address line should be used for the employee’s street address, 
including the route number or apartment number. Use the two-letter 
abbreviation for your state and type it in capital letters (e.g., CA for 
California).

Telephone Number
Enter the employee’s telephone number.

Social Security Number
Enter the Social Security number in this format: 456-56-6789. Include the 
dashes.

4 You can designate a department and group that applies to this employee 
by choosing the appropriate selections from the pop-up menus. For infor-
mation on creating departments/groups, refer to “Departments and 
Groups overview” on page 2-11.

Note: You can have your Gross Pay expensed by departments. This allows you to 
post to multiple G/L accounts in your accounting software. For details, refer to 
“Gross pay expensing by department” on page 9-3.
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5 Verify the date in the Date Hired field. The field automatically fills in 
with the date you create the employee file. You can change this date by 
clicking the mouse in this field and typing in the appropriate hire date.

To terminate an employee (i.e., make inactive, designate that the 
employee is no longer on the payroll), click the Termination date 
checkbox and enter the date of termination. After being terminated, the 
employee's name will appear in the Employee List as red bold type (plain 
bold type on a monochrome monitor). Do not delete terminated 
employees from your hard drive if you need to process reports (e.g., W2, 
941) using their payroll data.

If you have an employee who becomes deceased, click the Deceased
checkbox and enter the deceased date. The program tracks this 
information for your W2s.

6 (Optional) Click the Personal Info button if you want to add personal in-
formation to this employee’s file.

For detailed information, refer to “Adding personal information” on 
page 4-17.

7 Click the Hours/Wage tab.
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Hours/Wage tab window

The Hours/Wage tab window of the Employee window is used to set up the 
pay information for your employees.

Instruction Set 4–2:  Setting up employee pay

1 Select the Pay Period from the pop-up window.

• Daily

• Weekly

• Bi-Weekly (paid every two weeks)

• Semi-Monthly (paid twice a month)

• Monthly

• 10 Monthly (employees paid only ten months out of the year such as 
teachers)

• Quarterly

• Semi-Annually

• Annually

2 Enter the pay amount either for Hourly or Salary for the employee.

If the employee is paid on an hourly basis, click the Hourly radio button, 
then enter the Hourly Rate (e.g., 10.75) in the per hour field. Do not type 
in a $ (dollar sign). When you tab out of the per hour field, the program 
automatically calculates the Annual salary for you.

If this is a salaried employee, click the Salary radio button, then type in 
the employee’s annual salary in the Annual salary field. Do not type in a 
$ (dollar sign). When you tab out of the Annual salary field, the program 
recalculates the annual salary amount for the selected pay period.
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3 Select the Direct Deposit checkbox if this employee’s paycheck is depos-
ited into a bank account via Direct Deposit. For information on using Di-
rect Deposit with your payroll program, refer to Chapter 13,“Direct 
Deposit” on page 14-1. When you print your paychecks from the Check 
Queue, paychecks will be printed for regular employees and “pay stubs” 
will be printed for the direct deposit employees.

4 Click the Tax tab.
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Tax tab window

The Tax tab window of the Employee window is used to set up the tax 
information for your employees.

Instruction Set 4–3:  Set up tax information

1 From the Filing status pop-up menu, select the marital status of this em-
ployee.

2 If this employee is eligible to receive advance Earned Income Credit pay-
ments added to his/her paycheck, click the Payment Eligible checkbox 
(refer to IRS Circular E, Employer's Tax Guide to verify EIC requirements). 
If this employee's spouse has also filed to receive advance EIC payments, 
click the Both spouses filing checkbox.

3 Set up the claims, extra withholding and exempt settings.

The Number of claims fields are used to enter the number of allowances 
that the employee claimed on the W-4 for Federal, State, and Local taxes. 
If nothing is entered, the program calculates taxes based on zero 
exemptions claimed.

The Extra Withholding fields are for any extra withholding the employee 
may wish to have taken out of his paycheck for federal, state or local 
taxes. The extra withholding will be above and beyond what is normally 
taken out for taxes based on the tables you are using. You can enter a 
different amount for each of the three taxes, or leave them at zero.

Select the appropriate Federal, State and/or Local Exempt checkboxes if 
this employee is exempt from any Federal, State and/or Local taxes.

4 Select the 1099 Recipient checkbox if you are giving this individual a 1099 
form. It is a way to remind yourself that the individual is a 1099 recipient.
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5 Click Save.

An employee file will be created and saved in the Employee Files ƒ folder 
of the currently open company. For more information on saving employee 
information, refer to “Saving employees” on page 4-11.

6 Open the Payroll Items tab window and select the employee you are set-
ting up.

7 Select (√) the payroll items that you want assigned to this employee and 
modify if necessary.

For details on personalizing a payroll item, refer to “Editing payroll 
items” on page 5-31.

8 Some states require you to set up a special employee tax status. Please 
view the Tax Tables Guide in the Other Help Guides section of the Help 
menu.

Saving employees

When saving a new employee file, the program automatically places the new 
record in the Employee Files ƒ folder of the currently open company and adds 
the employee's name to the Master List. If an Employee List other than the 
Master List is open when a new employee is saved, the program also adds the 
employee's name to this list.

Click the Save button upon entering a new employee or editing an existing 
one.
4 – 11



Aatrix Payroll Series
Edit ing employees

When an employee’s marital status, pay rate, or other information changes, 
their file needs to be edited and saved with the new data.

Instruction Set 4–4:  Editing an employee

1 In the Employees tab window, select the employee you want to edit from 
the Employee List on the left.

If this employee is on more than one list, it does not matter which 
Employee List is open. Changing employee information in one list 
changes that same information in all lists.

2 Make the necessary changes.

3 Click Save.

Renaming an employee in the Employees tab window does not change the name of the 
employee on the Employee Lists, just on the screen. To change the name of an employee, 
use the Rename Employee feature. For details, refer to “Renaming employees” on 
page 4-15.
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Del et ing employees

The Delete Employee feature permanently deletes from your hard disk all 
information associated with an employee (e.g., pay history, time card logs, 
etc.).

Instruction Set 4–5:  Deleting an employee

Deleting an employee PERMANENTLY removes that employee from the program! 
Use extreme caution when deleting an employee. Be very careful not to accidentally 
delete an employee for which you need to process reports such as the W2 report.

1 In the Employees tab window, select the employee you want to delete 
from the Employee List on the left.

It does not matter which employee list is open, deleting an employee file 
deletes the employee from all lists.

2 Click the Delete Employee button.

A window will appear warning that if you continue, the selected 
employee will be permanently deleted from your hard disk.

3 Click Delete to delete the employee or Don’t Delete to close the window 
without deleting the selected employee.
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Finding employees

The Find feature allows you to quickly locate an employee in the currently 
open employee list based on the search criteria you specify.

Instruction Set 4–6:  Finding an employee

1 On your keyboard, press Command-F.

2 From each pop-up menu, choose the search criteria you want to use to 
find the employee.

The Find feature will look for an employee whose ID Number, SSN, or 
Name contains or matches what you enter in the text box.

3 Click Select.

If the program finds an employee meeting the search criteria, that 
employee’s name is highlighted in the employee list.
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Renaming employees

There will be times when you need to change the name of an employee (e.g., 
a marriage or the name was not spelled correctly in the first place).

Instruction Set 4–7:  Renaming an employee

Renaming an employee by just typing a new name into the Employees tab window will 
not change the name in the system, just in the screen. We recommend the following 
instructions to rename an employee.

1 In the Employees tab window, select the name of the employee you want 
to rename from the Employee List on the left.

It does not matter which employee list is open if the employee is on more 
than one list. Renaming an employee in one list changes the name in all 
lists.

2 From the Employee List pop-up menu, select Rename Employee.

3 Rename your employee (middle name or initial is optional).
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An employee’s name should always be entered exactly the way it appears on their 
Social Security card. Titles that come before or after names, such as Dr., Jr., Esquire, 
II, etc., are not desired by filing entities on state and federal payroll reports.

4 Click OK.

The new name will appear in your employee list(s) and will be used for 
checks and reports. The program also renames the employee's file name.

Imp ort ing employee informat ion

Once the payroll program is installed, you can import a tab-delimited file that 
contains employee’s information (e.g., name, address, wages). This can save 
the time of having to manually enter much of the general employee 
information requirements.

The tab-delimited text file format may be created with any word processor 
providing the file is saved in text format. In the Save dialogue, name the file 
and select TEXT from the pop-up menu.

The information for each employee must be typed in sequence using all of the follow-
ing information, even if it is zero. A Tab must be put between each field and a 
Return after each employee.

Employee Name
Address
City
State
Zip Code
Social Security Number
Base Wage (if the Base Wage is a salary, tab once, add an X and tab again)
Number of federal exemption claims
Number of state exemption claims
Marital status (1=single, 2=married, 3-married-filing separately, 4=head 
of household)
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Employee Name <tab>Address<tab>City<tab>State<tab>Zip 
Code<tab>Social Security Number<tab>Base Wage<tab> Number of 
federal exemption claims<tab>Number of state exemption 
claims<tab>Number of local exemption claims<tab>Marital Status 
<RETURN>

Following is an example of what such a file might look like. Note that one 
employee is on salary (as indicated by the X) and the other is paid hourly.

Note: Ignore what the text file might look like on your screen, the important thing is 
that you put a Tab between each field and a Return key after each employee.

Adding p ersonal  informat ion

The information you enter in the Personal Information window allows you to 
keep a small human resource database for your company. You can also use the 
personal information in the Check Designer utility as actual items to place on 
a checkform template.

Instruction Set 4–8:  Adding personal information

1 In the Employees tab window, select the employee you want to add per-
sonal information to from the Employee List on the left.
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2 Click the Personal Info button.

3 Click the Standard Fields tab and enter the personal information of the 
selected employee.

Phone Number
The phone number of the employee can be useful when questions appear 
concerning the employee's paycheck.

Personal Contact
This field can be used to enter the name of the person to call in case of an 
emergency.

Contact Phone
Use this field to enter the phone number of the personal contact in case it 
is not the same as the employee's.

ID Number
Many companies use an ID number in addition to the Social Security 
number. This number can be entered in this field and used on any report 
or paycheck layout.
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Birthday
Use this field to keep track of your employees' birthdays.

Gender
Some states require employee gender data. You can designate whether the 
selected employee is male or female by clicking the appropriate radio 
button. This feature is used only for those State Forms that require gender 
data.

4 Click OK.

5 Click the Custom Fields tab to define up to ten (10) custom fields.

The fields you set up in this window can be used in reports created with the EZ 
Report Builder.
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To create titles for the fields, click the Setup button.

In the window that appears, enter a title for each of the fields you want to 
set up (e.g., fax number, e-mail address), then click OK.

The titles of the fields appear on the Custom Fields window.

6 Click OK to return to the Employees tab window.

Addin g notes to employee f i les

Built into your payroll program is a special word processor. It allows you to 
enter and date stamp up to 16 pages of notes for review, reprimand, or other 
information regarding each of your employees.

Instruction Set 4–9:  Adding a note to an employee file

1 In the Employees tab window, select the employee you want to add notes 
about from the Employee List on the left.

2 Click the Notes button.
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The following window box will appear the first time you attempt to create 
notes on an employee.

When a file or program is made secure, requiring a password for entry, it 
is encrypted. This program offers the option of encrypting employee files 
to prevent unauthorized access. To secure this employee’s information, 
click the Yes button and enter a password for this file.

This password applies only to this file, so use a password that can be 
linked to the employee (e.g., employee #, first name), or use the same 
password with all your protected files.

Make sure you write your password down in a safe place because there is no way to 
discover or change this password once it is entered.

3 Once you have entered the password (if one is desired), the Notes win-
dow opens and notations concerning the selected employee can be en-
tered.

The Notes feature works the same way any Macintosh word processor 
does with the font, style, and margin control. You can move the cursor 
with the mouse or by using the arrow keys.

Date menu
It is extremely important that you date your employee's personal notes. 
The program automatically stamps the note with the day and date as soon 
as you open the Notes window. If you are only reviewing the notes, delete 
the date. To turn off this feature, select Date > Auto Stamp On Start Up.
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From the Date menu, choose whether or not to include the Day, Date, or 
Time, then select the desired style for each. A check mark (√) will appear 
next to the options you have selected. The program automatically enters 
today's date at the position of the cursor in the format you selected.

Margins
To set the margins and/or tab size, select File > Set Margins. A window 
will appear allowing you to set up your margins.

Selecting text
Selecting text is accomplished by clicking the mouse and then dragging 
over the desired text. Once selected (highlighted), you can cut and paste 
the text, remove it (Clear), or change the format (font, size, style).

Deleting text
Text can be deleted by selecting it and choosing the Edit > Cut, or by 
using the delete key.

Deleting files

When you have added notes to an employee's file, select File > Return to 
Payroll. A dialogue will display, asking if you want to save your changes. 

Note: These text files will have a .txt extension. If you wish to delete a text file, drag 
it to the Trash. These files are found in the Employees Files ƒ folder, which is in your 
company folder located in the Aatrix Payroll or Top Pay folder.
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Emplo yee pay history

All payroll checks are stored in Pay History. To access an employee’s pay 
history records, open the Employees tab window, select an employee from the 
Employee List on the left, then click the Pay History button.

The Pay History window allows you to view or edit existing paycheck 
records. To open/view an already issued paycheck, select the date it was 
recorded from the Select Check Date pop-up menu. Once open, the paycheck 
record can be edited, duplicated, deleted, or reprinted.

If the selected employee does not have any paycheck data stored in Pay 
History, the screen appears blank and no paycheck records appear in the 
Select Check Date pop-up menu.

WARNING! When editing in Pay History, changing the Gross Pay or the deductions 
will cause Net Pay to change. Use caution when making changes, especially when the 
employee has cashed the paycheck: changes will cause discrepancies between the Pay 
History record and the actual paycheck recorded in your accounting program.
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How does the paycheck date af fect  reports?

Paychecks are recorded into pay history with both the paycheck date and pay 
period ending date. By default, the program uses the paycheck date for 
reporting purposes. If you would rather use the pay period ending date for 
reporting purposes, go to the Program Preferences and change the default to 
pay period ending date.

The monthly/quarterly reports you generate are based on the dates that the 
paychecks are recorded. In other words, if you want the payroll information 
reported in the first quarter, it must be saved using a date within the first 
quarter.

Enter ing past pay history

If you begin using the payroll program in the middle of the year, you need to 
enter your employee's prior pay history totals in order for reports such as the 
W2 and 941 to calculate correctly.

Note: Before you begin entering prior pay history data, your employees must be set 
up with the correct deductions, employer paid contributions, regular pay (hourly/
salary), extra income, and claims information. If needed, refer to “Setting up new 
employee defaults” on page 4-2.

We recommend that you use the Process Payroll tab window to enter your 
prior pay history. But instead of printing the paychecks, click the Record 
Check button and enter the appropriate dates for the paycheck information. 
For details on processing employee paychecks, refer to Chapter 6, “Processing 
Payroll” on page 6-1.

Before you begin, decide which of the options described below you’ll use to 
enter the past payroll data. When you enter your employee’s paycheck data, 
make sure the values match the original paychecks. If needed, you can change 
an amount by clicking the cursor directly on the field you wish to edit.
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Available options for entering prior pay history:

• Enter every paycheck for every employee. This option is the most time 
consuming, but will give you an accurate breakdown for your reports.

• Enter monthly, quarterly, or yearly totals for each employee's pay-
check, depending on the reports you need. If you are entering the data 
by quarters, use the quarter ending date for each of the quarters com-
pleted in the current year (i.e., Mar. 31, June 30, Sept. 30, Dec. 31).

• Enter one total for each employee's paycheck to instantly “catch up” 
your employee's Pay History records. This allows you to print W-2s, 
but not other reports you might need. Since the government requires 
quarterly reports, this method may not be appropriate for your use.

Edit ing pay history records

Many of the numeric fields in a pay history record can be edited and if needed, 
you can add or remove pay items. In addition, if you have an employer paid 
contribution that needs to be changed retroactively, use the feature called 
Update Rates. For details, refer to “Updating employer paids in pay history” 
on page 4-29.

To enter or change an amount on a paycheck record, click the cursor on the 
field you wish to edit. Once a field is selected, it becomes highlighted and you 
can enter the amount you want. Press the Tab key to move from field to field.

Be careful to change all fields as necessary because changing one field will NOT 
automatically affect the other fields (i.e., changing Regular Pay will not change the 
Federal Tax amount). Also, be careful if this is a check that the employee has already 
cashed because changing or adding a deduction or income item will affect the net 
pay.

You can revert changes made to a paycheck back to the original values by clicking the 
Revert to Original button.
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Adding pay i tems to paychecks

If necessary, you can add payroll items to an existing paycheck record. Be 
aware that when you enter an amount for the new item(s), the program does 
not recalculate deductions and contributions. You must change the values 
yourself.

Note: Other than being in different windows, the instructions for adding payroll 
items to a paysheet in the Process Payroll window are similar to adding pay items to 
a paycheck record.

Instruction Set 4–10:  Adding pay items to a paycheck record

1 In the Employees window, select an employee from the Employee List on 
the left, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the paycheck you want 
to add a payroll item to.

3 Click the Add Item button.
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The Add Pay Item window lists all payroll items not currently on the 
paycheck or paysheet. This list is available to all employees and may 
include some items that are not assigned to the selected employee.

4 Select the payroll item you want to add to this paycheck record.

5 Click the Add button.

6 If needed, repeat steps 4 and 5 to add more pay items.

7 Click Done when you have finished adding the pay item(s) you want.

Note: This action adds the payroll item(s) to this paycheck record only. It is not per-
manently assigned to the employee's payroll file.

8 Once the payroll item is added, enter the appropriate values (e.g., wages, 
amounts) for this period, keeping in mind that the amounts for deduc-
tions and contributions are not recalculated.

Removing pay i te ms from paycheck records

If needed, you can remove payroll items from a paycheck record. Be aware 
that after removing the payroll item(s), the program does not recalculate the 
deductions and contributions.
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Note: Other than being in different windows, the instructions for removing payroll 
items from a paysheet in the Process Payroll window are similar to removing pay 
items from a paycheck record.

Instruction Set 4–11:  Removing pay items from a paycheck record

1 In the Employees tab window, select the employee you want from the 
Employee List on the left, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the paycheck you want 
to remove payroll item(s) from.

3 Click the Remove Item button.

The Remove Pay Item window lists only the payroll items for the selected 
paycheck. The Regular Pay item can not be removed from the paycheck 
record, however you can zero it out by editing the Regular Pay field.
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4 Select the payroll item you wish to remove from this paycheck record.

5 Click the Remove button.

6 If needed, repeat steps 4 and 5 to remove more pay items.

7 Click Done when you’ve finished removing the item(s) you want.

Note: The program removes the pay item(s) from this paycheck only. It does not re-
move the payroll item(s) from the employee's assigned payroll file.

Instruction Set 4–12:  Updating employer paids in pay history

You can update the pay history records with new employer paid rates. This is 
especially useful when you must retroactively update payroll items (e.g., 
FUTA, SUTA) because you did not receive the new rates at the start of the year.

Instruction Set 4–13:  Updating an employer paid in pay history

If you’ve added an employer paid item to a paycheck using the Add Pay Item button, 
be sure to enter the wages for the employer paid item on the paycheck, otherwise the 
Update Rates feature will not work correctly.

1 Select Edit > Update Rates.
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2 From the Change the rate of pop-up menu, select the desired item.

3 Enter the new percentage rate and the date the change is to take effect.

4 Click Update.

The program recalculates the amount of the selected employer paid item 
using the new rate and makes the appropriate changes in your pay 
history records. The program also changes the rate in the employer paid 
setup.

Print ing paycheck records

You can print paycheck records exactly as they appear in the Pay History 
window using the Print as Report feature.

Instruction Set 4–14:  Printing a paycheck record

1 In the Employees window, select the employee you want from the Em-
ployee List on the left, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the paycheck you want 
to print as a report.

3 Click the Print as Report button.

4 Click OK in the print window which appears.

The paycheck record will be printed exactly as it appears in the Pay 
History window.
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Delet ing payc hecks from pay history

If for some reason you need to delete a paycheck from an employee or an 
entire Employee List, you can do so using the Delete Paycheck feature. Be 
sure to use extra care when you are deleting paychecks to protect necessary 
records for W-2s and other government reports.

Instruction Set 4–15:  Deleting a paycheck from pay history

If you have two paychecks recorded with the same date, the program will only delete the 
check you select.

1 In the Employees window, select an employee from the Employee List on 
the left, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the date of the paycheck 
you want to delete.

3 Click the Delete Paycheck button.

4 In the window that appears, select whether you want to delete the pay-
check for the selected employee only or for all the employees in the cur-
rently open Employee List, with that check date.

5 Click Continue to delete the paycheck(s) from pay history or Cancel to re-
turn to the Pay History window.

Note: When you delete a paycheck from pay history, the program automatically 
voids the deleted paycheck in the check register.
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Reprin t ing paychecks

There may be times when you need to go back and reprint a paycheck. This 
can be done using the Reprint Check feature.

Instruction Set 4–16:  Reprinting a paycheck

1 In the Employees window, select the employee for whom you want to re-
print a check, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the date of the paycheck 
you want to reprint.

3 If necessary, change the date and check number of the paycheck before 
printing, since the regular ‘date’ dialogue box does not appear when you 
print from the Pay History window.

4 Click the Reprint Check button.

5 In the window that appears, select the checkform you wish to use, then 
click OK.

6 The standard Macintosh print window will appear allowing you to re-
print the paycheck.
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Dupl icat i ng paycheck records

If you need to enter a group of paychecks and they are all for the same amount 
(such as for a salaried employee), you can do so with the Duplicate Paycheck 
feature.

Instruction Set 4–17:  Duplicating a paycheck record

1 In the Employees window, select the employee for whom you want to du-
plicate paycheck records, then click the Pay History button.

2 From the Select Check Date pop-up menu, select the date of the paycheck 
you want to duplicate.

3 Click the Duplicate Paycheck button.

The program creates a new record exactly like the one that is currently 
open and adds it to the bottom of the Check Date pop-up menu.

4 Once the new paycheck is created, select it from the Select Check Date 
pop-up menu and make any necessary changes (such as the date and 
check number).

Note: Duplicating a paycheck in Pay History will not create that duplicate pay-
check record in your Check Register.

5 Click Save.
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Using employee l is ts

An employee list is simply a list of employee names. You can create as many 
employee lists (e.g., Part-time Help, Health Insurance, Interns) as you need, 
and an employee can be on as many lists as you deem necessary. 

The lists themselves actually contain no data except for the employee names. 
Except for the Master List (which is described below), names may be added 
or removed from these lists at any time. You can use the Master List for 
processing payroll and department employee lists for running reports. 

What is the Master List?

The Master List is an employee list which is automatically created every time 
you start your payroll program. It includes the names of all the employees 
who are in the Employee Files ƒ folder of the currently open company. 

The Master List is automatically created with all the employees in the 
Employee Files ƒ folder.

How employee names are displayed in employee l is ts

The status of an employee determines how his or her name is displayed in an 
employee list.

Blue type
Current employees (i.e., those you process payroll for) are displayed in 
blue type.

Red type
An employee who has been terminated appears in red type.
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The Employee Li st  and pop-up menu

Following is an illustration of the Employee List pop-up menu.

The top portion of the Employee List pop-up menu contains the commands 
needed for creating and configuring your Employee Lists.

The bottom portion of the Employee List pop-up menu displays the names of 
your employee lists. A check mark appears next to the name of the currently 
open employee list.
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Creat ing emp loyee l is ts

By default, the program automatically creates certain types of Employee Lists 
for you. They are created from the pay period and active/inactive (i.e., 
terminated) settings. For example, if you have both active and terminated 
employees, the program will create two lists; one that contains your active 
employees and another for your terminated employees. This option can be 
enabled and disabled in Program Preferences.

Instruction Set 4–18:  Creating an employee list

1 From the Employee List pop-up menu, select New Employee List.

2 Enter a descriptive name for your new employee list.

The list can be the name of a department (i.e., Sales Dept.) or any other 
descriptive name (i.e., Interns).

3 Click Save.

Note: When you click Save, the Employee List is saved to the Employee Files ƒ fold-
er of the currently open company and its name is displayed at the bottom of the Em-
ployee List pop-up menu. If you remove this file from the Employee Files ƒ folder, it 
will no longer appear in the Employee List pop-up menu. 

4 You can now add employee names to this list. To do so, refer to “Adding 
employees to employee lists” on page 4-38.
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Opening empl oyee l is ts

Use the following instructions to switch to a different employee list.

Instruction Set 4–19:  Opening an employee list

1 Click on the Employee List pop-up menu. Note the check mark displayed 
next to the name of the currently open Employee List. 

2 Drag your mouse pointer to the employee list you want to open.

The selected employee list will open. Its name is displayed in the pop-up 
menu bar and the employees on that list will appear in the scrolling list.

Delet ing em ployee l is ts

If you no longer want an employee list to appear in the Employee List pop-up 
menu use the following instructions to remove the list.

Instruction Set 4–20:  Deleting an employee list

1 Quit out of your payroll program.

2 On your hard disk, open the Aatrix Payroll ƒ folder.

Note: If you use Top Pay with QuickBooks 5 or greater, locate and open the Quick-
Books program folder and open the Top Pay folder within it.

3 Open the company folder that contains the employee list you want to de-
lete.

4 Open the Employee Files ƒ folder.
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5 Locate the name of the employee list you want to delete then drag this file 
to the trash.

6 Close each of the folders you opened.

7 Go ahead and open the payroll program again if you want.

Adding employe es to employee l is ts

The program provides two methods in which you can add employees to the 
Employee Lists you create. It is probably more convenient to use the first 
method if you want to add a number of employees to a newly created 
Employee List. The second method can be used to add one employee at a time 
to an Employee List. You should experiment with both methods to find the 
method you prefer. You may find, however, that you prefer both methods 
depending upon the circumstances.

Instruction Set 4–21:  Adding an employee to an employee list

You should not add the same employee twice to the same Employee List, although 
you may add the same employee to as many different lists as you wish.

METHOD 1:

This method uses the Add Employee to List... command. Use it if you have a 
number of employees to add to a list.

1 Open the Employee List you wish to add names to.

2 From the Employee List pop-up menu, select Add Employee to List.

3 If you want all the employees in the list added to the currently open Em-
ployee List, click the Add All button. To add one or more names to the 
currently open Employee List, select the name of an employee and click 
the Add button.
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To help you keep track of which employee names have been added to the 
list, the program removes the employee's name from this list when you 
add it to the Employee List. This way, you won't have to rely on the scroll 
bar to search to the bottom of a lengthy list because the list gets shorter.

4 Click the Done button when you have finished adding names.

METHOD 2:

This method uses the Add “<< ------- >>” to list selection. Use it to add a single 
employee to a list.

1 Select the name of the employee you want to add to another list.

2 Open the Employee List you want to add the employee to from the bot-
tom of the Employee List pop-up menu.

3 From the Employee List pop-up menu, select Add “employee name” to 
list.

The employee's name will be added to the Employee List you selected in 
Step 2 and will be displayed in this list whenever it is open.

Note: If the Add employee name to List selection is grayed out, the employee has 
already been added to the list.
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Removing na mes from employee l is ts

There may be times when you want to remove an employee from an 
Employee List. For example, you may have an employee on your “Full Time” 
Employee List that is now working part time, or you may have an employee 
who is no longer on your “Union” Employee List.

Instruction Set 4–22:  Removing a name from an employee list

1 Open the Employee List that contains the name of the employee you wish 
to remove.

2 Select the name of the employee you wish to remove.

3 From the Employee List pop-up menu, select Remove Employee.
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C H A P T E R 5

P a y r o l l  I t e m s

Chapter overview

The following information is covered in this 
chapter:

• Payroll Items overview  . . . . . . . . . . . . .2

• Creating payroll items . . . . . . . . . . . . . .3

• Managing payroll items. . . . . . . . . . . .29

• Job costing overview  . . . . . . . . . . . . . .34
5 – 1



Aatrix Payroll Series
Payrol l  I tems overview

Clicking the Payroll Items tab opens the following window. The Payroll Items 
list displays the names of the payroll items you created during the installation 
process. To create additional payroll items or modify existing ones, click the 
New button associated with the type of payroll item you want to create.

For better organization and display purposes, the Payroll Items window 
separates the payroll items into their specific categories:

• BLUE text is used for Income Items

• RED text is used for Deduction Items

• GREEN text is used for Employer Paid items.

Another useful feature of this window is that you can quickly view the 
detailed setup of your payroll items (e.g., Limit). You can turn on/off this 
detail by clicking the Hide/Show button. Click the Print Report button to print 
a detailed payroll items report for the employee or Settings option you have 
selected in the Employee list.

Once a payroll item is created, you can assign it to your employee files. For 
details, refer to “Assigning payroll items to employees” on page 5-29.
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Creat ing payrol l  i tems

There are three different types of payroll items you can create: income, 
deductions, and employer paid contributions. Instructions for creating each 
type of payroll item are detailed in the following sections.

The payroll program uses the payroll items you create to track individual 
amounts on a paycheck and the year-to-date wage and tax amounts for each 
employee.

The names of the payroll items are used when printing your reports and 
employee paychecks. You can set up a payroll item at any time however, we 
recommend that before processing your first payroll, all the payroll items you 
need are set up and assigned to the appropriate employees.

In come

Several income items are already created in the payroll application: Regular 
Pay, Overtime, Double Overtime, Commission, and Bonus.

Extra income may include such things as travel reimbursement, different pay 
rates for performing different jobs, piecework, or any additional type of pay 
including vacation, sick, or holiday.

The number of extra income items you can assign to each employee file 
depends on which Aatrix payroll program you are using. Aatrix Paycheck, for 
example, is limited to two extra income items.
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The next instruction set will guide you through the process of creating a new 
income item.

Instruction Set 5–1:  Cr eating a new income item

1 In the Payroll Items tab window, click the blue New button.

Note: If the option called “Menu link to” in Program Preferences is set to anything 
other than None, and you have not yet imported your chart of accounts into the pay-
roll program, a window will appear asking if you want to import your chart of ac-
counts now. Click No if you don’t want to import your chart of accounts now. You 
can import them later in the Send/Post Payroll window or the next time you create a 
new payroll item. Clicking Yes will display an Open dialogue where you can locate 
and select the chart of accounts file you need to import. Once imported, the account 
names will display in the Liability pop-up menu. (Note: If needed, refer to the User 
Guide of your accounting program for information on how to export your chart of 
accounts.)

2 In the Title text box, enter the name of the income item.

The title can be anything you want. It should be descriptive enough so 
you can distinguish it from others you set up because it will be used 
throughout the program (e.g., checkforms, reports).

3 From the Type pop-up menu, select the type of income item it is.
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Salary
This type is used for any flat dollar amount to be paid to the employee. 
You might not call it salary, but this simply means any flat amount. Enter 
the flat amount into the Salary field.

Hourly
Use this type for an income item that is paid on an hourly basis.

Commission
Select this type if the income item is to be used for employees who earn 
their wages according to what or how much they sell. The amount en-
tered represents the commission. This field corresponds to the commis-
sion field in the EZ Report Builder.

Bonus
The bonus type can be used to enter a bonus amount. This field corre-
sponds to the bonus field in the EZ Report Builder.

Note: Bonus pay can be taxed differently than regular income, so check with your 
state and federal laws for the current rates. If, after creating a bonus, you need to 
change its tax rate from the normal tax rate default, refer to “Processing bonus 
checks” on page 6-12.

Minimum Pay
This type is for employees who need to be paid a minimum amount each 
pay period. The amount you enter in the Amount field is the minimum 
amount the employee can be paid. If the employee does not make this 
much from their other sources of income, Minimum Pay will add in the 
difference. If the other income sources exceed the minimum pay, then this 
income item is not used.
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Minimum Per Hour
This type is for those employees who get paid at least the minimum wage 
on a per hour basis. It is generally used by restaurant businesses. For ex-
ample, if a waitress earns $2.25 an hour and works 10 hours, and also re-
ceives $10 in tips, she would receive $32.50. The program would calculate 
her hourly wage to be $3.25, which is less than the minimum wage. The 
Minimum Per Hour feature would “kick in” so the employee would re-
ceive the minimum wage on a per hour basis.

Tips
This income type allows you to keep tipped wages separate from the oth-
er wages for FICA reporting purposes.

Differential
Differential is shifting your regular rate pay to a higher rate. The program 
offers four different differential types. Depending on which type you se-
lect determines the options for setting the differential rate.

Reimbursement
Use this income type for reimbursement payments (e.g., gas, travel, Med-
ical Spending Account) that are not part of the employee's gross pay (i.e., 
non-taxable income that is a straight, flat amount).

Job Task
Select this type if the income item is related to a specific job that you will 
select from the Default Job pop-up menu.

Per Unit/Other
This type is used for any amount that is to be paid on a variable basis 
where you will enter a number during payroll which will stand for num-
ber of pieces, number of feet, the number of something completed.

The number entered during payroll will be multiplied by the fixed 
amount you enter for this extra income item (which can be personalized 
for each employee, once assigned). The fixed amount you enter (or after 
the extra income is on the assigned side) is multiplied by the variable 
amount entered during payroll. Enter hourly rates (e.g., 4.50), piecework 
rates, or other rates in this field. This field can be used for all types of 
hourly rates including overtime or double overtime.
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Note: In Payroll Preferences, you can name the third “per item” extra income to fit 
your needs.

Vacation, Holiday, Personal Pay, Sick Pay
Select the appropriate type for the income item(s) you are creating. For 
detailed information, refer to “Setting up paid time off (PTO) items” on 
page 5-9.

Reimbursement per unit
Use this to set reimbursements based on units, such as mileage, which are 
not part of the employee’s gross pay.

4 From the Income Settings pop-up menu, select the appropriate option.

Regular
Select this option if the income item is an hourly or salary rate and then 
enter the appropriate amount.

Tips
Select this option if you need to enter a straight dollar tip amount.

Look-Up Table
Select this option if you want to link this extra income item to a table. 
When selected, another pop-up menu appears allowing you to select the 
appropriate table for this income item.

Note: You must first set up a look-up table for this option to work.

Deduct after
This method can be used for an income item that is added into the gross 
pay for tax purposes, then taken out after the deductions have been fig-
ured. The most common use for this method is tips, which are added to 
the gross for taxes, but not added to the net pay because the employee has 
already received their tip income.
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5 If applicable, from the Default Job pop-up menu, select the job you want 
assigned to this income item. For details, refer to “Job costing overview” 
on page 5-34.

You can create jobs on-the-fly by selecting the Edit Job List command in the Default 
Job pop-up menu.

6 If you’ve already imported your chart of accounts, you can link this in-
come item now, or later in the Send/Post Payroll window.

If you prefer to designate the link now, select the account that this income 
item should be linked to from the Expense pop-up menu.

7 Click OK when you have finished setting up this income item.

The income item will appear in the Income portion of the Payroll Items 
tab window.

8 Assign this income item to those employees it applies to. If needed, see 
“Assigning payroll items to employees” on page 5-29.

9 Once the income item has been assigned to all applicable employees, you 
can personalize it for individual employees, if needed. Refer to “Editing 
payroll items” on page 5-31.

Partial detail of Expense pop-up list
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Setting up paid t ime of f  (PTO) i tems

Setting up your payroll program to calculate special paid time off, or PTO, 
items such as vacation, holiday, personal, and/or sick pay is a two step 
process. This includes:

• Setting up income items for your vacation, holiday, personal, and/or 
sick pay and assigning them to all applicable employees.

• Setting up the calculation method of the vacation, holiday, personal, 
and/or sick pay for each employee. Please see “Personal Time tab win-
dow” on page 3-27 for information on how to set up the calculation 
methods in the HR tab window.

Instruction Set 5–2:  Setting up PTO items

1 In the Payroll Items tab window, click the blue New button.

2 In the New Income window Title field, enter a name for the vacation, per-
sonal, sick, or holiday item.

3 From the Type pop-up menu, select the appropriate type (Vacation, Sick, 
Holiday, Personal).

4 For the Income Settings, select Regular from the pop-up menu and then 
enter the pay rate that applies to most or all employees or leave it at 0.00.

If needed, the pay rates can be personalized later for individual employ-
ees.

Step 1 Creating a paid time off payroll item
5 – 9



Aatrix Payroll Series
5 Click OK.

The item will appear in the Income portion of the Payroll Items tab win-
dow.

6 Assign this income item to those employees it applies to. If needed, refer 
to “Assigning payroll items to employees” on page 5-29.

1 In the Human Resources tab window, click the Personal Time tab.

2 Highlight the New Employee settings option in the Employee List to set 
this up for all new employees or you can highlight a specific employee.

3 Set up the vacation time calculations that apply to all or most of your 
employees.

Step 2 Setting the PTO calculations
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Type
Select the Vacation accrual option. (Available types: Vacation, Holiday, or 
Sick.)

Link to
Select the income item you created for handling vacation pay. Please see 
“Setting up paid time off (PTO) items” on page 5-9 for information on set-
ting this up.

Accrue x Time
Enter the number of hours the employee should earn for every number of 
hours/days/weeks/pay period worked. 

Options
Click the Options button to view additional, yet optional, setup options.

• Reduce available hours to
Click this option if you want to reduce the number of available hours on a particular date. En-
ter the number of hours in the text box and choose the desired date from the pop-up menu.

• Increase available hours by
Click this option if you want to increase the number of available hours on a particular date. 
Enter the number of hours in the text box and choose the desired date from the pop-up menu.

• Hours available should never exceed
Select this option if you wish to put a cap on the number of hours available to accrue. Enter 
the desired cap (in hours) in the text box.
5 – 11



Aatrix Payroll Series
• Allow hours taken to earn more hours
If this box is checked, when the employee takes vacation hours, the hours will be used as 
“worked” hours for the calculation of other hours.

Hours Earned/Taken/Available
Enter the number of hours that are currently available for use.

4 To set up your Holiday pay, mark the Include holiday time checkbox 
and select the income item from the pop-up.

5 Click the Options button to open the Holidays Preferences window (also 
available by selecting Edit > Preferences).
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Mark the checkbox next to the holidays observed
The dates for the ten “fixed” holidays default in for the current year, but 
they can be edited in the text field to the right of the appropriate holiday. 
To unassign a holiday, click the checkbox to the left of the holiday.

Create Additional Paid Holidays
To add any additional holidays that are not displayed in the Holiday pref-
erences window, click this button.

The following window will display.

Enter the text to print on the checkstubs and reports, the date (MM/DD/
YY) and how many hours to pay for the holiday. Additionally, mark the 
checkbox next to the holidays that you want to activate. 

Click the OK button to save the additional holidays or click the Cancel 
button to return to the Holiday Preferences window.

Automatically assign holiday hours
Marking this checkbox will automatically assign and pay the holiday pay 
for the pay period that the holiday 

Auto assign to salaried employees only
Mark this checkbox to assign the holiday pay to only those employees 
who have been set up as salaried. 

Note: If you need to include personal time and/or sick pay in your payroll, complete 
the same steps changing the options as needed.
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Deduct io ns

Deductions are anything that must be withheld from an employee’s gross pay. 
They include the basics such as federal and state tax, Social Security, and 
Medicare as well as retirement funds like a 401K, KEOGH, or IRA. They also 
include such things as health insurance, union dues and anything else that 
you as the employer need to withhold from an employee’s gross pay. 
Depending on the type of deduction you are creating, it can be set up so it is 
deducted before taxes, after taxes, or sheltered from specific payroll items that 
you designate.

The following instruction set will guide you through the process of creating a 
new deduction.

Instruction Set 5–3:  Cre ating a new deduction

1 In the Payroll Items tab window, click the red New button.
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Note: If the option called “Menu link to” in Program Preferences is set to anything 
other than None, and you have not yet imported your chart of accounts into the pay-
roll program, a dialogue will appear asking if you want to import your chart of ac-
counts now. Click No if you don’t want to import your chart of accounts now. You 
can import them later in the Send/Post Payroll window or the next time you create a 
new payroll item. Clicking Yes will spawn an Open (OS 9: Getfile) dialogue where 
you can open your chart of accounts file. Once imported, the account names will dis-
play in the Liability pop-up menu. (Note: If needed, refer to the User Guide of your 
accounting program for information on how to export your chart of accounts.) 

2 In the Title text box, enter the name of the deduction.

The title can be anything you want. It should be descriptive enough so 
you can distinguish it from others you set up because it will be used 
throughout the program (e.g., checkforms, reports).

3 From the Type pop-up menu, select the type of deduction it is.

Federal Income Tax
This type should only be used for the Federal income tax deduction.
5 – 15



Aatrix Payroll Series
Social Security
This type should only be used for the Social Security deduction.

Medicare
This type should only be used for the Medicare deduction.

State Income Tax
This type should only be used for a State withholding deduction. Select it 
for each state deduction you set up.

Local Income Tax
This type should only be used for a Local withholding deduction. Select it 
for each local deduction you set up.

Miscellaneous Deduction
Select this type for any miscellaneous deduction you create for your em-
ployees such as insurance, dental insurance, union dues, cash deductions, 
etc.

Pension
This type is for a pension plan your company may be contributing to. 
Generally, Federal, State, and Local deductions are exempt from pensions. 
Check with your accountant to be sure these defaults are correct.

Disability
Select this type for each disability deduction (e.g., SDI) you create.

Training
Select this type for each training deduction you create.

Garnishment
Select this type for any sort of general garnishment, such as unpaid debt.

Child Support
Select this type for each child support deduction you create.
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Flexible Spending Account
This type is available in Multi-Ultimate Payroll. It is to be used for the 
Medical and/or Dependent Care Flexible Spending Accounts (FSA) of a 
Cafeteria Plan.

Special Groups
These deductions are the same as Miscellaneous deductions. The program 
allows three different ways to group your miscellaneous deductions. Each 
group of deductions can then be sheltered from other deductions, such as 
tax deductions.

Insurance
Can be set up as a deduction from the paycheck for the employee’s portion.

Note: Please check with your accountant to see if your insurance deductions are ex-
empt from federal and state taxes.

Employee Advance
Allows you to set a balance and payment amount in the Edit Deduction 
window. The balance amount is maintained automatically and, once the 
balance reaches a zero dollar amount, the payment deducted from the 
employee paycheck will no longer be taken from the paycheck.

4 From the Apply to pop-up menu, select the appropriate option.

All income items
Select this option if all your income items apply to this deduction.

Custom
If there are specific income items that apply to this deduction, select the 
Custom option. In the dialogue that appears, uncheck the income items 
that do not apply to this deduction.
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5 From the Income Settings pop-up menu, select the appropriate option.

Flat Amount
Select this option if the deduction represents a simple dollar amount to be 
deducted each pay period, then enter the amount to be deducted in the $ 
text box.

If the amount to be deducted will not be the same for all (or most) your 
employees, you may want to enter 0.00 here and then customize the de-
duction for each individual employee.

Percent of Gross Pay
Select this option if the deduction needs to be calculated as the percentage 
of the gross pay. The number you enter into the % text box will be the per-
centage of the gross pay that is deducted each pay period.

Percent of Federal Income Tax
Select this option if the deduction needs to be calculated as the percentage 
of the Federal income tax. The number you enter into the % text box will 
be the percentage of the Federal tax that is deducted each pay period.

Percent of State Income Tax
Select this option if the deduction needs to be calculated as the percentage 
of the State income tax. The number you enter into the % text box will be 
the percentage of the State tax that is deducted each pay period.

Look-Up Table Calculation
Select this option if you want to link this deduction to a tax table. When 
selected, another pop-up menu appears allowing you to select the appro-
priate table for this deduction.

Note: You must first create a look-up table for the above option to work
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Tax Calculation

Use this option for Federal, State, and Local deductions. When selected, 
another pop-up menu appears allowing you to select the appropriate tax 
table.

Note: Not all Local deductions may be listed. You may have to know how a local tax 
is calculated and set it up accordingly. 

Amount Per Hour
Select this option if the deduction is based on the number of hours an em-
ployee works. The program multiplies the amount you enter in the $ text 
box by the number of hours worked this the pay period (e.g., for every 1 
hour worked, deduct $0.25). If the employee is paid using a salary, you 
can still enter the number of hours worked and this deduction will apply 
to those hours.

Percent of Net Pay
This option is used if the deduction needs to be calculated as the percent-
age of Net Pay. The number you enter in the % text box will be the per-
centage of the Net Pay that is deducted from each pay period.

6 From the Limit options, set up the deduction as needed. 

Select None if the deduction has no upper or lower limits. To set up an 
upper or lower limit, refer to “Setting limits on payroll items” on page 5-
26.

7 (Optional) From the Tax Exempt list, select (√) the payroll items that this 
deduction is exempt from.

Another option available when creating a deduction is to exempt it from 
some or all of the other payroll items. This is commonly known as shelter-
ing a deduction. When a deduction is sheltered, it is deducted from the 
gross pay before any of the other payroll items take affect. 
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8 If you’ve already imported your chart of accounts, you can link the de-
duction now, or later in the Send/Post Payroll window.

If you prefer to designate the link now, select the appropriate liability ac-
count for this deduction from the Liability pop-up menu.

9 Click OK when you have finished setting up this deduction.

The deduction will appear in the Deductions portion of the Payroll Items 
tab window.

10 Assign this deduction to those employees it applies to. If needed, refer to 
“Assigning payroll items to employees” on page 5-29.

11 Once the deduction has been assigned to all applicable employees, you 
can personalize it for individual employees, if needed. Refer to “Editing 
payroll items” on page 5-31.
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Emplo yer paids

Employer paid items are contributions to the employee’s compensation and 
do not affect employee paychecks. The most important ones are Social 
Security and Medicare Match and Federal and State Unemployment that must 
be tracked and reported. Examples of other employer paids are retirement 
and health insurance contributions.

The following instruction set will guide you through the process of creating a 
new employer paid item.

Instruction Set 5–4:  Cr eating a new employer paid item

1 In the Payroll Items tab window, click the green New button.

Note: If the option called “Menu link to” in Program Preferences is set to anything 
other than None, and you have not yet imported your chart of accounts into the pay-
roll program, a dialogue will appear asking if you want to import your chart of ac-
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counts now. Click No if you don’t want to import your chart of accounts now. You 
can import them later in the Send/Post Payroll window or the next time you create a 
new payroll item. Clicking Yes will generate an Open (OS 9: Getfile) window where 
you can open your chart of accounts file. Once imported, the account names will dis-
play in the Liability pop-up menu. (Note: If needed, refer to the User Guide of your 
accounting program for information on how to export your chart of accounts.)

2 In the Title text box, enter the name of the employer paid.

The title can be anything you want. It should be descriptive enough so 
you can distinguish it from others you set up because it will be used 
throughout the program (e.g., reports).

3 From the Type pop-up menu, select the type of employer paid item it is.

Federal Unemployment
This type is only for the Federal Unemployment contribution.

Social Security
This type is only for the Social Security matching contribution.

Medicare
This type is only for the Medicare matching contribution.

State Unemployment
This type should only be used for a State Unemployment contribution.

Disability
Use this type when creating a disability contribution, such as SDI.
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Training
Select this type for any sort of training contribution you create.

Pension
This type is for a pension plan your company may be contributing to. 
Generally, Federal, State, and Local deductions are exempt from pensions. 
Check with your accountant to be sure these defaults are correct.

Miscellaneous
Select this type for any miscellaneous employer paid item you create, 
such as an employer retirement contribution, life insurance contribution, 
etc.

Flexible Spending Account
This type is available in Ultimate and Top Pay Payroll. It is to be used for 
the Medical and/or Dependent Care Flexible Spending Accounts (FSA) of 
a Cafeteria Plan.

Special Groups
Grouping is a convenient way of tracking similar types of payroll items. 
For example, if you are contributing state unemployment taxes to three 
different states, you could assign the three state unemployment items to 
the State Unemployment type, and then generate a Freeform report that 
computes a single unemployment total instead of three separate totals. 

Note: Contributions can also be grouped on checkforms.

4 From the Apply to pop-up menu, select the appropriate option.

All income items
Select this option if all your income items apply to this employer paid 
item.

Custom
If there are specific income items that apply to this employer paid item, 
select the Custom option. In the window that appears, uncheck the in-
come items that do not apply to this employer paid item.
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5 From the Income Settings pop-up menu, select the appropriate option.

Flat Amount
Select this option if the employer paid item represents a simple dollar 
amount to be tracked each pay period, then enter the appropriate amount 
in the $ text box.

Percent of Gross Pay
Select this option if the employer paid item needs to be calculated as the 
percentage of the gross pay. The number you enter into the % text box will 
be the percentage of the gross pay that is tracked each pay period.

Percent of Federal Income Tax
Select this option if the employer paid item needs to be calculated as the 
percentage of the Federal income tax. The number you enter into the % 
text box will be the percentage of the Federal tax that is tracked each pay 
period.

Percent of State Income Tax
Select this option if the employer paid item needs to be calculated as the 
percentage of the State income tax. The number you enter into the % text 
box will be the percentage of the State tax that is tracked each pay period.

Amount Per Hour
Select this option if the employer paid item is based on the number of 
hours an employee works. The program multiplies the amount you enter 
in the $ text box by the number of hours worked this the pay period (e.g., 
for every 1 hour worked, contribute $0.25). If the employee is paid using a 
salary, you can still enter the number of hours worked and this item will 
apply to those hours.

Percent of Net Pay
This option is used if the employer paid item needs to be calculated as the 
percentage of Net Pay. The number you enter in the % text box will be the 
percentage of the Net Pay that is tracked each pay period.
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6 From the Limit options, set up the employer paid item as needed. 

Select None if the item has no upper or lower limits. To set up an upper or 
lower limit, refer to “Setting limits on payroll items” on page 5-26.

7 If applicable, from the Tax options, override this item from your exempt-
ed deductions and/or exempted income.

8 If you have already imported your chart of accounts, you can link this 
employer paid item now, or later in the Send/Post Payroll window.

If you prefer to designate the links now, select the accounts that this em-
ployer paid item should be linked to from the Liability and Expense pop-
up menus.

9 Click OK when you have finished setting up this employer paid item.

The item will appear in the Employer Paid portion of the Payroll Items 
tab window.

10 Assign the employer paid item to those employees it applies to. If needed, 
refer to “Assigning payroll items to employees” on page 5-29.

11 Once the employer paid item has been assigned to all applicable employ-
ees, you can personalize it for individual employees, if needed. Refer to 
“Editing payroll items” on page 5-31.
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Sett ing l i mi ts on payrol l  i tems

Many government payroll items such as Social Security, Federal and State 
Unemployment, and disability have limits that are based on wages. You may 
also have other payroll items (e.g., pension) that need to be set up with a limit. 

Note: The following instruction set applies to both deductions and employer paid 
items.

Instruction Set 5–5:  Setting the limit on a payroll item

1 Depending on which type of limit you are setting up (or editing), click the 
Upper or Lower radio button.

Upper Limit

Click the Upper radio button if the payroll item requires an upper limit. 
For example, contribute $200 up to 50% of gross pay for this period.
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There are different variables for each option in the Upper Limit dialogue, which 
remain invisible until a selection is made. These variables are illustrated and 
explained in the following text.

Maximum wages

If the payroll item requires an upper limit that is based on the amount of 
gross wages for the year, select this option and then enter the actual wage 
in the maximum wages text box. When the value is reached in the pay his-
tory records, the program stops calculating for this payroll item.

Dollar amount

If the upper limit is a dollar amount, select this option and enter the ap-
propriate amount in the text box. Then select whether the amount applies 
to the whole year (e.g., $2,600 per year), or to the pay period (e.g., $26.00 
per pay period).

Percentage

If the upper limit is a percentage, select this option and enter the appro-
priate value in the text box. Then select whether the value is a percentage 
of the gross pay for the pay period or a percentage of the net pay for the 
pay period.
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Lower Limit

A payroll item can be set up with a lower limit that must be reached be-
fore it begins. For example, with a lower limit set at $2000.00, the employ-
ee must make $2000.00 before the deduction kicks in. When you click the 
Lower radio button, the following window appears.

Designate the conditions for when the payroll item begins calculating and 
what the calculations are based on.

Don’t calculate until
If you select Gross pay YTD, the program will not begin deducting/con-
tributing until the employee's year to date gross pay equals the amount 
you enter.

If you select Gross pay for pay period, the program will not begin deduct-
ing/contributing until the employee's gross pay for this period equals the 
amount you enter.

Calculate based on
Choose whether the payroll item is based on the entire gross pay (whole 
amount), or only on the amount of the gross pay that exceeds the lower 
limit.

2 Click OK to save your settings and return to the previous window.
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Managing payrol l  i tems

Making sure that your payroll items are set up correctly and assigned to the 
appropriate employees is essential to processing accurate paychecks.

Assign ing payrol l  i tems to employees

Once a payroll item is created, you can assign it to those employees it applies 
to.

Instruction Set 5–6:  Assigning a payroll item to employees

1 Determine which employee(s) you want to assign the payroll item to, 
then make the appropriate selection in the Employee List (i.e., Employee 
List Settings, New Employee Settings, or an individual employee).

Employe e List Settings
If you want to assign a payroll item to all the employees on an Employee 
List, choose the list you want from the Employee List pop-up menu, then 
select the Employee List Settings option.

New Em ployee Settings
If you want to assign a payroll item to new employees, select the New 
Employee Settings option. (Note: You can think of the New Employee 
Settings option as the default set up for any new employee you enter into 
the program. When you enter a new employee, the program automatical-
ly sets up the employee with the payroll items you have selected for the 
New Employee Settings option.)

Use the Employee List Settings option to globally
assign/edit the payroll items for the employees on the
selected Employee List.
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Individual employees
If you want to assign a payroll item to an individual employee, select the 
name of the employee in the Employee list.

2 Assign the payroll item by clicking in the Selection column located to the 
left of the payroll item.

If you selected the Employee List Settings option in Step 1, a window will 
appear asking if you want to assign the payroll item to the selected Em-
ployee List and to the New Employee Settings file. Clicking Yes will as-
sign the item to all the employees on the selected Employee List and the 
New Employee Settings file.

Una ssigning payrol l  i tems

There may be times when you need to unassign a payroll item from an 
employee. For example, an employee may no longer want dental insurance 
deducted from their paycheck.

Instruction Set 5–7:  Unassigning a payroll item

1 Determine which employee(s) you want to unassign the payroll item, 
then make the appropriate selection in the Employee List (i.e., Employee 
List Settings, New Employee Settings, or an individual employee).

2 Unassign the payroll item by clicking in the Selection column located to 
the left of the payroll item.

A check mark will appear next to the name of the
item to indicate that it is assigned.
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If you selected the Employee List Settings option in Step 1, a window will 
appear asking if you want to remove the payroll item from the selected 
Employee List and the New Employee Settings file. Clicking Yes will un-
assign the item for all the employees on the selected Employee List and 
the New Employee Settings file.

3 The checkmark (√) will be removed from the item.

Edit ing payrol l  i tems

There will be times when you need to edit your payroll items. You can have 
this change affect all of the employees or just a particular employee. An 
example might be that the upper limit on one of the payroll deductions has 
changed for all of the employees; or perhaps you need to personalize a payroll 
item for individual employees (an example might be United Way 
contributions).

Instruction Set 5–8:  Editing a payroll item

1 Determine which employee(s) you need to edit the payroll item for, then 
make the appropriate selection in the Employee List (i.e., Employee List 
Settings, New Employee Settings, or an individual employee).

Personalizing an employee
If you select an individual employee, your changes will affect this em-
ployee only.

Employ ee List Settings
If you select the Employee List Settings option, your changes will affect 
only those employees the deduction is assigned to on the selected Em-
ployee List.

New Employee Settings
If you select the New Employee Settings option, your changes will affect 
only the new employees you enter into the system.
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2 Select the payroll item. Click the Edit Item button.

3 In the Edit Item window that appears, make the changes you want.

Note: The Title or Type of a payroll item can only be changed using the Employee 
List Settings option. It does not matter which Employee List is open because the pro-
gram will update the item in all lists.

4 Click OK.

If you selected the Employee List Settings option in Step 1, a window will 
appear in which you can select the Employee List you want to update and 
optionally the New Employee Settings file. 

5 The program returns you to the Payroll Items window. What the program 
does to the payroll item depends on your selection in Step 1.

Personalizing an employee
The program updates the payroll item in the employee file, and places a 
“P” next to the name of the item to indicate that it has been personalized 
for this employee.

Employee List Settings
The program updates the payroll item for all the employees the item is as-
signed to on the selected Employee List.

New Employee Settings
The program updates the payroll item in the New Employee Settings de-
fault file. If you change the payroll item to a different set up than the Em-
ployee List Settings, the program places a “P” next to the name of the item 
to indicate that it has been personalized for new employees.
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Delet ing payrol l  i tems

You can delete a payroll item from the Payroll Items tab window if it is not 
currently assigned to any employees and it is not part of a paycheck in Pay 
History.

Instruction Set 5–9:  Deleting a payroll item

1 In the Payroll Items tab window, select the payroll item you want to de-
lete.

2 Click the Delete Item button.

3 In the confirmation window, choose Yes to delete the item, No to return 
to the Payroll Items tab window.

Note: If the selected payroll item is currently assigned to an employee, you will be 
warned that you need to delete the payroll item from the employee file. Additionally, 
if the item is part of the pay history records you will receive a warning message that 
the payroll item must be removed from the pay history records before it can be delet-
ed from the Payroll Items tab window.

Print ing payrol l  i tems reports

Clicking the Print Report button allows you to view/print a report that lists 
the payroll items that are assigned your selection in the Employee List (i.e., 
Employee List Settings, New Employee Settings, or an individual employee).

For example, if you select an employee in the Employee List, then click the 
Print Report button, the program will open the report in Preview mode. The 
report will display all the items that are assigned to this employee along with 
their settings. To print the report, select Preview > Print All.
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Job cost ing overview

A job can be something small, such as designing a flyer, or something large, 
such as constructing a building. The job costing feature allows you process 
payroll with multiple jobs per employee. Each employee can have an 
unlimited number of jobs assigned to them with regular, overtime, double-
overtime, and even vacation hours assigned to each job. 

Creat ing jobs

Before you can assign a job to an income item, you must first create the job. 
There is no limit on the number of jobs you create. Also, a breakdown of your 
job information can be obtained from the Job Costing reports.

Instruction Set 5–10:  Creating a job

1 Select Utilities > Jobs.

2 In the Add Jobs dialogue, tab to a blank field and enter the information 
for the job.
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Job Title
Enter a descriptive name for the job (50 characters or less).

Description
Enter a description of the job (200 characters or less).

3 If you want to enter another job, tab into a blank field and repeat Step 2.

4 Click Done when you have finished entering your jobs.

You can now assign each job to an income item (see next section).

Assigning j obs to income i tems

Once you’ve entered the names of your jobs, you can assign each job to the 
income item it applies to.

Instruction Set 5–11:  Assigning a job in Payroll Items window

1 In the Payroll Items tab window, select the income item to which you 
want to assign a job.

2 Click the Edit Item button.

Make sure the income item is set up as needed. If the item has not yet 
been created, click the blue New button next to Income and create it. See
“Creating payroll items” on page 5-3.
5 – 35



Aatrix Payroll Series
3 From the Default Job pop-up menu, select the job you want assigned to 
the income item.

You can create jobs on-the-fly by selecting the Edit Job List command in the Default 
Job pop-up menu.

4 Click OK.

5 If you have not yet assigned this income item to those employees it ap-
plies to, do so now.

This income item is now ready to be used to track payroll job costing in-
formation. 
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Assigning more than one job to an income i tem

If you need to assign more than one job to an income item, you can do so in 
the Process Payroll window.

Allocate by
Choose to allocate amounts by dollar amount or percentage.

Gross Amount
Displays the gross amount for the income item

Total Unallocated
Displays the amount left to be allocated

Total Allocated
Displays the amount that has been allocated.

Job Title
Displays the assigned jobs.

Allocation Amount
Enter the dollar or percentage amount in this column.

Note: Enter percentages as whole numbers, example 15% would be entered as 15.
5 – 37



Aatrix Payroll Series
Assign Jobs
Click this button to access the Add Jobs window to assign jobs.

Instruction Set 5–12:  Assigning more than one job 

1 Access the Process Payroll window.

2 Highlight the employee you wish to assign the job to from the employee 
list. Enter the income item information (pay rate, hours).

3 Click the Allocate button to the right of the Income Item to display the 
Job Costing window. The gross amount for the income item will display 
if the Allocate by Dollar radio button is selected.

4 Click the Assign Jobs button to display the Add Jobs window.

Note: You can also add jobs in this window by tabbing into a blank field.
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5 Click in the Assign column to the left of the appropriate job(s) to assign 
the job to the income item.

6 Click the Done button to return to the Job Costing window.

7 The assigned jobs will display. Enter the Allocate Amount to the right of 
the appropriate job. The Total Unallocated and Total Allocated amount 
fields will update as you tab to the next Allocate Amount field.

Note: Any unallocated amounts will be allocated to the Regular Pay income item.

8 Click the Done button when you have finished allocating the amounts.
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9 In the Alloc. Amount column to the right of the Job Titles, enter the 
amount to allocate by.

Delet i ng jobs

To delete a job, access the Add Jobs window (Utilities > Jobs). Highlight the 
job you want to delete and click the Delete Job button. Answer Yes in the 
confirmation dialogue that will appear to finalize the deletion.

Job Cost ing Reports

There are two job costing reports available in the Reports window:

Job Costing Detail
Breaks out the actual total income (i.e., job) by state withholding, other 
deductions and employer paid items.

Job Costing Summary
Provides actual and estimated income (i.e., job) by the state withholding, 
other deductions, and employer paid items.
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P r o c e s s i n g  
P a y r o l l

Chapter overview

The following information is covered in this 
chapter:

• Processing payroll overview . . . . . . . . .2

• Check Queue overview . . . . . . . . . . . .15

• Processing payroll with STPro  . . . . . .27
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Proce ssing payrol l  overview

After your employees are set up, you are ready to process an actual payroll. 
To do so, open the Process Payroll tab window.

The Process Payroll tab window displays the Employee Paysheet. When you 
select an employee, the paysheet itemizes the income, deductions, and 
employer contributions that you assigned to the selected employee. The 
program totals the amounts and displays them at the top of the paysheet.

If needed, you can enter or change many of the values in an Employee 
Paysheet without permanently changing the settings in the employee’s file. 
Refer to “Editing Employee Paysheets” on page 6-8.

Once the employee’s paysheet is correct, you can either print the paycheck, 
record it into Pay History without printing, or send it to the Check Queue 
where you can print it later with all the paychecks. We recommend that you 
print/record your paychecks from the Check Queue. For details on using the 
check Queue feature, refer to “Check Queue overview” on page 6-15.
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Before processing payrol l

Please read the following information before processing your first payroll. 
Some of the issues are purely informational while others require you to 
perform some action.

• Before processing your first payroll, print out an Employee Data Sum-
mary report using your Master List. Use this report to verify the cor-
rectness of your employee settings for such things as deductions, pay 
rate, limit amounts, and filing status. You can avoid a lot of frustration 
by making sure your employees are set up correctly at the start.

• Paychecks are stored in Pay History with the date printed on the 
check. If you want your payroll data stored with the pay period end-
ing date, select Edit > Preferences, then click the Payroll Options but-
ton. In the Payroll Options window, select the Pay period ending date 
option.

• Reports are generated based on the date on which the payroll is re-
corded. For example, if you want the payroll data reported in the 1st 
quarter, make sure you record it using a date within the 1st quarter.

• If you intend to print your paychecks, you must have a checkform 
template that matches the checks you will be using. For more informa-
tion, refer to “Sample checkform templates” on page 10-2.

• If you want to import the employee’s hours from a file (e.g., text file), 
refer to “Importing employee hours” on page 6-13.

• If you are using Time Card, you will want to review the instructions 
for importing employee hours. See “Importing Time Card hours into 
payroll” on page 11-12.
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Processing e mployee paychecks

It is in the Process Payroll tab window that you will process your employee 
paychecks. Because the program automatically calculates the payroll items for 
you, processing payroll takes very little effort.

Instruction Set 6–1:  Processing employee paychecks

1 Before processing your first payroll, make sure you have read the previ-
ous section called Before processing payroll.

2 Open the Process Payroll tab window.

3 From the Employee List pop-up menu, select the employee list you want 
to use to process payroll.
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We recommend that you use the Master List for processing payroll. You 
can, however, use different lists for processing payroll (e.g., Part Time and 
Full Time). Just be careful that an employee is not assigned to more than 
one employee list.

4 Select the first employee in the list.

Are you rewriting an earlier check?
If you select an employee on the same day that a paycheck has already 
been recorded, a window will appear asking if you are rewriting an 
earlier check. Click Yes if you want to replace the existing check with a 
new one.

5 What you do next depends on whether you are importing a file that con-
tains your employee hours or not.

• If you are NOT importing employee hours, continue to the next step.

• If you are importing employee hours, select File > Import Hours, then 
proceed to step 6. For details, refer to “Importing employee hours” on 
page 6-13 or “Importing Time Card hours into payroll” on page 11-12.

6 Enter all relevant information (e.g., hours, rates) in the selected employ-
ee’s paysheet.

Salaried employees
Typically you will not need to enter any payroll information for salaried 
employees because their payroll data is the same each pay period. 
However, if necessary you can change the Pay Rate and Hours fields as 
needed. 

The Amount field for salaried employees will be the same as the amount 
in the Pay Rate field and will not be affected by entering different hours. 
This is the nature of salaried employees whose paycheck is the same ev-
ery pay period and is not based upon hours worked.
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Hourly Rate employees
Enter the number of hours worked for Regular Pay, Overtime, and 
Double Overtime fields. The number of hours displayed for Regular Pay-
Hours corresponds to the pay period you selected for this employee (e.g., 
semi-monthly equals 86.67 hours). The Overtime and Double Overtime 
rates are calculated using the rates the employee was set up with. For 
information on displaying different hours, refer to “Time Card prefer-
ences” on page 2-22.

Com mission and Bonus
Commission and bonus amounts are generally simple dollar amounts. A 
bonus may have a special tax rate applied to it. If so, refer to “Processing 
bonus checks” on page 6-12.

Jobs
If you are using the Jobs feature, select the appropriate job for each extra 
income item from the pop-up menus located to the right of the item. This 
feature allows you to track your jobs for reporting purposes. For more 
information, refer to “Creating jobs” on page 5-34.

7 When the employee paysheet is correctly filled out, select from the fol-
lowing three options.

Qu eue Check
Selecting this option adds the employee’s paycheck to the Check Queue. 
This is the recommended method for printing/recording your payroll 
because it allows you to print all your employee paychecks at the same 
time.

When you are ready to print your queued paychecks, refer to “Printing 
paychecks from the Check Queue” on page 6-18.

Print Check
Selecting this option allows you to print paychecks for selected 
employees now. For more information, refer to “Printing checks from the 
Process Payroll window” on page 6-9.
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Record Check
Selecting this option will record the paycheck information of the selected 
employee directly into Pay History without printing it. For more infor-
mation, refer to “Recording checks” on page 6-10.

8 After queuing, printing, or recording the paycheck, the program automat-
ically brings up the paysheet for the next employee on the list. Continue 
processing your employee paychecks.

Skipping employees
If you do not need to pay a particular employee, you can skip over the 
employee by pressing (Command +). The program will display the next 
employee in the list without doing anything to the employee you 
skipped. The skipped employee will remain on the list for subsequent 
payrolls. Terminated employees are automatically skipped over.

Paycheck already exists
If you try to print or record a paycheck with a pay period date that 
already exists in Pay History, a window will appear giving you the option 
of replacing the paycheck that is already in Pay History, leaving the pay-
check in Pay History and recording the new one, or not to do anything 
with either paycheck.
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Edit in g Employee Paysheets

You can change a value in the Employee Paysheet by clicking the mouse 
pointer directly on the field you wish to change. Once the field is selected, you 
can type in the new value. Any changes you make in the paysheet (e.g., 
change a pay rate) will not alter the settings that were established when you 
set up the employee.

Note: You can edit the components of each section (Income, Deductions, Employer 
Paid) but not the section totals.

Be careful to change all fields as necessary because changing one field does NOT 
automatically affect the other fields. For example, changing Federal wages does not 
change the Federal Tax amount. 

You MUST hit the tab or return key to enter a change, however you do not have to 
wait for a change to calculate before entering the next value.

Qu ickCalc™
QuickCalc™ is a real-time check calculating process used by the 
program. The program automatically calculates the employee’s deduc-
tions and contributions if you change an Income value.The checkbox for it 
is located in the upper right of the Process Payroll tab window. 
QuickCalc™ is active by default; however, you may unmark the checkbox 
it if you do not wish to use this feature.

Calc ulate
If QuickCalc™ is not selected in Payroll Preferences, a Calculate button is 
displayed at the top of the paysheet. When you are in Calculate mode and 
change an Income value, the program does not update the deductions or 
contributions until you click the Calculate button or print the paycheck.

If you change the value of a deduction or employer paid without clicking 
the Calculate button, a window will appear asking whether you want to 
calculate or use the changed amounts.
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Revert to Original

After making changes to the hours or amounts in the paysheet, you can 
always reset the paysheet back to its original amounts by clicking Revert 
to Original.

Add or Remove Pay Item “on-the-fly”
When needed, you can easily add or remove payroll items from an 
employee’s paysheet. Instructions for the Add Pay Item and Remove Pay 
Item commands are detailed in “Adding pay items to paychecks” on 
page 4-26.

Print ing checks from the Process Payrol l  window

Depending on what you need to do, there may be times in which printing a 
single check from the Process Payroll tab window is simply more convenient.

Instruction Set 6–2:  Printing a check from the Process Payroll 
window

1 In the Process Payroll tab window, make sure the paysheet of the employ-
ee whose paycheck you processing is correct.

2 Click the Print Check button.

3 In the Print Check Options window that appears, set up the options as 
needed, then click OK.

4 Insert your checkform sheet in the printer. If necessary, refer to “Aligning 
checks in the printer” on page 6-26.

5 In the Print window that appears, click Print.

6 After the paycheck has printed, look to see if it printed correctly.
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7 Another Print Checks Options window will appear asking what you 
want to do next.

Record
If the paycheck printed correctly, click the Record button to record the 
paycheck into Pay History and the selected check register.

Reprint
If you need to reprint the check, enter the appropriate check number, then 
click the Reprint button.

Exit
Click Exit if you do not want to record or reprint the check.

8 After making your selection you are returned to the Process Payroll tab 
window.

Recording checks

There may be times when you want to record a single paycheck into Pay 
History without printing the paycheck (e.g., the paycheck was handwritten).

Instruction Set 6–3:  Recording a check from the Process Payroll 
window

1 In the Process Payroll tab window, make sure the paysheet of the employ-
ee whose paycheck you are processing is correct.

2 Click the Record Check button.

3 In the Record Check Options window that appears, set up the options as 
needed.
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Note: Enter the date that was written on the check and the date that represents the 
pay period for this payroll. If the date you enter is at least a week earlier than today’s 
date, the program assumes you are entering prior pay history data and will display 
the Record Check Options window each time you click Record Check. 

4 Click OK.

The program will record the paycheck into Pay History and the selected 
check register.

5 After recording the check, you are returned to the Process Payroll tab 
window.

Quit t ing th e payrol l  process

You can quit processing payroll at any time and finish later. To end the payroll 
process, either exit out of the Process Payroll tab window or quit the payroll 
program all together. Any checks that have been recorded or added to the 
Check Queue will remain there. When you return to finish processing your 
payroll, continue where you left off by selecting the next employee from the 
Employee List.

Other tasks

Besides using the Process Payroll tab window to process your payroll, there 
are other features this window provides such as the Print as Report feature. 
This section details these other features.

Print ing an Employee Paysheet

Click the As Report button to print an employee’s paycheck information 
exactly as it appears in the Employee Paysheet.
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Processing bonus checks

The payroll program provides different methods for calculating bonuses into 
the paychecks. The following instruction set covers three possible scenarios.

Instruction Set 6–4:  Processing a bonus check

Bonus included in regular paycheck

If you want to include a bonus in the regular paycheck, enter the amount of 
the bonus in the Bonus field on the employee’s paysheet.

Bonus check only

If you want to print a bonus check separate from a regular paycheck (e.g., 
Christmas Bonus), zero out all the values in the employee’s paysheet except 
for the Bonus field. The changes you make in the paysheet will not alter the 
employee’s default setup.
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Bonus pay that is taxed differently than regular income

Bonus pay may be taxed differently than the regular income. Check your state 
and federal laws for the current rates. If you need to change the tax rate for 
bonus pay from the normal default tax rate, access the Employee tab window 
or the Payroll Items tab window, highlight the employee, then choose Edit > 
Bonus Tax Rates.

In the Bonus Tax Rates window, enter the tax rate for the Federal and/or State 
taxes to a different percentage than the regular withholding. The rate you 
enter here will override the normal withholding rate and will only affect the 
Regular Pay Bonus of the selected employee.

Impo rt ing employee hours

You can use the Import Hours feature to import a file that contains the hours 
your employees have worked. The file you create must conform to the 
following specifications.

File Specifications

The import file can be created in any word processor or text editor providing 
it is saved in TEXT format. However, it is best to use a program like Microsoft 
Excel™.
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The information must be typed in sequence for each employee using all of the 
following information, even if it may be zero.

• Employee name

• Regular hours 

• Overtime hours 

• Double-Overtime hours 

• Commission amount 

• Bonus amount

Employee name<press TAB key>Regular hours<press TAB key>Overtime 
hours<press TAB key>Double-Overtime hours<press TAB key>Commission 
amount<press TAB key>Bonus amount<press RETURN key>

The names in the text file must match the names in the Employees tab 
window. For example, if an employee’s name is entered into the program as 
John E Johnson, you must enter it in the text file as John E Johnson.

Following is an example of what the text file could look like.

Note: This may look different on your screen. This is fine. The important thing is 
that you put a Tab between each field and a Return after each employee’s line of data.

Once you have your data file ready to import, open the Process Payroll tab 
window, then select File > Import Hours. An Open dialogue will appear 
allowing you to locate the file and import the data. The data is then placed into 
each employee’s paysheet.
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Check Que ue overview

The Check Queue (pronounced “Q”) feature is the preferred method for 
printing/recording your payroll because it allows you to print/record all 
your paychecks at the same time.

Note: If you have employees with Direct Deposit, you will have to queue the payroll 
into the check queue and Print or Record the payroll from the Check Queue. This 
will record all the check numbers as “DD” for employees with Direct Deposit.

Because the Check Queue is a file that is saved to your hard disk, you can add 
your employee paychecks to the Check Queue when you process payroll, quit 
the program and then return at a later time to print/record the paychecks.

If you are setting up the payroll program mid-year, the “record” buttons allow 
you to enter your employees’ prior paychecks into Pay History without 
having to print the paychecks.

There are two ways in which you can access the Check Queue window:
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• In the Process Payroll tab window, click the Print Queue button.

• Select File > Print/View Check Queue.

Note: You cannot access the Check Queue window unless it contains at least one 
queued paycheck.

Previewing payche cks before pr int ing

There are times when you may want to view a paycheck before sending it to 
the printer. The Preview command allows you to preview your queued 
paychecks just as they will appear when printed.

Instruction Set 6–5:  Previewing a paycheck before printing

The Preview button is grayed out if more than one employee is selected in the list.

1 In the Process Payroll tab window, click the Print Queue button.

2 In the Check Queue window, select the name of the employee whose pay-
check you want to preview.
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3 Click the Preview button.

4 Click the close button in the upper left-hand corner to close the window 
and return to the Check Queue window.

Click Print to print this check.

Click this button to Maximize the preview.

Click this button to Minimize the preview.
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Print ing pay checks from the Check Queue

Printing your paychecks from the Check Queue is a convenient way of 
printing an entire batch of checks at one time.

Instruction Set 6–6:  Printing paychecks from the Check Queue

1 In the Process Payroll tab window, click the Print Queue button.

2 (Optional) Print the Queue Summary, Queue Detail, or Queue Hours Re-
port and verify the accuracy of the queued paychecks.

3 Decide if you want to print all the paychecks or only selected paychecks.

Print only selected paychecks
If you want to choose only certain paychecks to print, select the 
employee(s) whose paycheck(s) you want to print, then click the Print
button.

Print all paychecks
If you want to print all the paychecks listed in the Check Queue, click the 
Print All button.
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4 In the Print Check Options window that appears, set up the options as 
needed.

Checkform
From the Checkform pop-up menu, select the checkform you want to use 
for printing the paychecks.

Check Register
From the Check Register pop-up menu, select the register you want the 
paychecks posted to.

Starting check number
Enter the starting check number. If all employees have Direct Deposit, 
type “DD” as the starting check number.

Dates
Enter the date you want printed on the paychecks and the pay period 
ending date. The program automatically fills in both fields with today’s 
date. You can enter a date to be printed on the paycheck (usually the 
actual date the checks are handed out), and a date that represents the pay 
period for this payroll.
6 – 19



Aatrix Payroll Series
Direct deposit employees only
If any of the paychecks in the Check Queue are for direct deposit 
employees, select a form from the Direct Deposit form pop-up menu. The 
form that you select will be used to print a “pay stub” for any employee 
who is marked direct deposit. If you do not have any direct deposit 
employees, the program will disregard whatever form you select.

If you ever need to print regular paychecks for your direct deposit em-
ployees, select the For this payroll, instead of direct deposit, print 
checks... option.

Note: When a direct deposit check is recorded into Pay History, the letters DD are 
inserted in the Check Number field.

5 Click OK.

6 Insert your checkform sheets in the printer. Refer to, “Aligning checks in 
the printer” on page 6-26.

7 In the Print window that appears, click OK.

8 After the paychecks have printed, look to see if they were printed correct-
ly.

9 If you chose to Print All the paychecks, the following window will ap-
pear.
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The options will provide you with an After Queue Summary report. You 
can print, view, or export this report in the format of a text file. If you do 
not want to view the report, click the Cancel button to exit the window.

10 The following window will appear asking what you want to do next.

Record then Clear
Select this option if your checks printed correctly. The program will 
record the paychecks into the Pay History and selected check register, 
then remove them from the Check Queue.

Reprint
Select this option if you want to reprint some or all the paychecks you 
printed.

To reprint only those you need to reprint, select the Reprint selected 
checks option, select the employees whose paychecks need to be reprint-
ed, enter the starting check number, then click the Reprint Checks button.
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To reprint all the paychecks, select the Reprint all checks option, enter the 
starting check number, then click the Reprint Checks button.

After reprinting the checks, you will again be allowed to record or reprint 
the paychecks, or exit the Check Queue window

Exit

If you decide that you do not want to record or reprint any of the pay-
checks, click Exit to return to the Check Queue window. The paychecks 
will stay in the queue - it will be as if you never printed anything.

11 Click Done to return to the Process Payroll tab window.

Reco rding queued paychecks without pr int ing

There may be times when you need to process payroll without actually 
printing the paychecks, such as when you need to enter prior paychecks into 
the Pay History records.

Instruction Set 6–7:  Recording queued paychecks without printing

1 In the Process Payroll tab window, click the Print/View Queue button.

2 (Optional) Print the Queue Summary, Queue Detail, or Queue Hours Re-
port and verify the accuracy of the queued paychecks.

3 Decide if you want to record all the paychecks or only selected paychecks.

Record only selected paychecks
If you want to choose only certain paychecks to record without printing, 
select the employee(s) whose paycheck(s) you want to record, then click 
the Record Check button.
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Record all paychecks
If you want to record all the paychecks listed in the Check Queue, click 
the Record All button.

4 In the Record Check Options window that appears, set up the options as 
needed.

Check Register
From the Check Register pop-up menu, select the register you want the 
paychecks posted to.

Starting check number
Enter the starting check number.

Dates
The program automatically fills in both fields with today’s date. Enter the 
date that was written on the check and the date that represents the pay 
period for this payroll.

If the date you enter is at least a week earlier than today’s date, the program assumes 
you are entering prior pay history data and will display the Record Checks Options 
window each time you click the Record Check button.

5 Click OK.
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6 What happens next depends on whether you chose to record all the pay-
checks or only the selected paychecks.

Record All
If you chose to Record All the paychecks, the following occurs:

• All the paychecks are recorded into Pay History.

• A window appears providing options to print, view or export an After 
Queue Summary report. If you do not want to view this report, click 
the Cancel button to exit the window.

• The program removes the paychecks from the Check Queue and you 
are returned to the Process Payroll tab window.

Record Check
If you chose to record only selected paychecks, the following occurs:

• The selected paychecks are recorded into Pay History.

• You are returned to the Check Queue where the recorded checks are 
now grayed out.

• When you are finished in the Check Queue window, click Done to re-
turn to the Process Payroll tab window.

Edit ing que ued paychecks

There may be times when you need to edit a paycheck before it is printed 
and/or recorded.

Instruction Set 6–8:  Editing a queued paycheck

1 In the Check Queue window, select the employee whose paycheck you 
want to edit.

2 Click the Edit Check button.
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3 Make the changes you want.

4 Click Done to return to the Check Queue window.

5 If you want to print or record the paychecks, do so now; otherwise click 
the Done button.

Removing p aychecks from the Check Queue

There may be times during the course of processing your payroll that you 
need to remove one, two, or perhaps even several checks from the Check 
Queue.

Instruction Set 6–9:  Removing paychecks from the Check Queue

1 In the Process Payroll tab window, click the Print/View Queue button.

2 Remove selected checks or remove all the paychecks from the Check 
Queue. 

Remove

If you want to remove only certain paychecks, select the paycheck(s) you 
want to remove and click the Remove Check button. The following will 
occur:

• A window appears asking if you are sure you want to remove those 
checks. Click the Yes button to the remove the selected paychecks from 
the Check Queue.

• You are returned to the Check Queue where the removed checks are 
now grayed out.

• When you are finished in the Check Queue window, click Done to re-
turn to the Process Payroll tab window.
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Note: These checks will appear in gray and will stay in the queue until you remove 
all of the checks from the queue following the steps outlined below.

Remove All

If you want to remove all the paychecks from the Check Queue, click the 
Remove All button. The following will occur:

• A window appears asking if you are sure you want to remove all the 
entries. Click the Yes button to remove all the paychecks in the Check 
Queue.

• The program removes all the paychecks from the Check Queue and 
you are returned to the Process Payroll tab window.

Al igning che cks in the pr inter

We recommend that you check the user’s guide that accompanied your 
printer to determine the correct placement of checks in the paper cassette tray 
or the manual document feed.

To determine the correct alignment of fields on your check (either preprinted 
or blank), See “Test printing checkforms” on page 10-41.
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Processing payrol l  wi th ST Pro hours

Export ing hours out of  ST Pro

Process Regular Payrol l :

1 Enter the dates you wish to use.

2 Enter the hours for each employee for the time period you entered.

Fi le Menu:

1 Select Save - will save hours and deductions for future reference.

2 Select Print - to the screen and then printer - to get report to add to 
payroll records.

3 The window in which you entered your employee hours will re-ap-
pear:

4 Click Export.

5 Find, select, and open the Payroll Folder and save the new file (Gross 
Pay **/**/** to **/**/**) into that folder.
6 – 27



Aatrix Payroll Series
Import ing hours into an Aatr ix payrol l  program

In your Aatr ix payrol l  program:

Import your employee hours:

1 Click the Process Payroll tab.

2 Select File > Import Hours.

3 In the window that appears, locate your Payroll Folder and select the 
file you exported out of ST Pro, then click Import.

Process and queue the paychecks:

1 Select the first employee listed in the Employee List and check to see 
that the employee’s totals are correct.

2 Click the Queue Check button to put this employee’s check in the 
Check Queue.

3 Process and queue each employee paycheck.

Print the paychecks:
Please see “Check Queue overview” on page 6-15 for more information.
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R e p o r t s

Chapter overview

The following information is covered in this 
chapter:

• Reports overview . . . . . . . . . . . . . . . . . .2

• Generating reports . . . . . . . . . . . . . . . . .5

• Reports List overview  . . . . . . . . . . . . .10

• Report Queue overview. . . . . . . . . . . . 11

• Print & Mail overview . . . . . . . . . . . . .14

• EZ Report Builder overview . . . . . . . .22

• Freeform Report Designer overview .27

• Report Bundles overview  . . . . . . . . . .57
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Reports overview

Following are illustrations of the Reports tab window, toolbar, and file menu. 
The reports you generate can be previewed, printed, and even exported in a 
format that is accepted by other programs. 

The Reports tab window provides a number of different selection criteria to 
help you gather the information you want. For example, you can limit your 
reports to specific employee lists, specific time periods, and specific 
departments.

The tabs to the left of the reports list are as follows:

• Print & Mail: Displays the state and government reports. Please see 
the Print & Mail PDF in the Documentation folder for more informa-
tion on the State and Federal payroll report features.

• Standard: Displays the standard reports such as the Employee Data 
Summary report.

• Custom: Displays the customer reports created with by the EZ Report 
Builder and the Freeform Report Builder.
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• Bundles: Allows you to group several reports together in a “bundle” 
for printing purposes. This provides a convenient way of printing out, 
in a single print job, all the reports you generally print (e.g., after pay-
roll). The report bundle option is also still available by clicking Edit 
Reports > Report Bundles from the button toolbar. For more informa-
tion on report bundling, please refer to “Report Bundles” on page 7-
57.

The Reports list, to the left of the sample report preview, displays all the pre-
designed reports that are installed with the program, as well as any you create 
with the EZ Report Builder or Freeform Report Builder.

The Reports list can be modified to display only those reports that are 
important to you. For complete details, refer to “Edit Reports List” on page 7-
10.

You can generate and print your state tax remittance and unemployment 
forms using data culled from the payroll program. For more information on 
which State forms are currently available, call Aatrix Software at (800) 426-
0854.

Buttons on this window
Edit List
Modify the list of displayed reports by clicking this button. For more in-
formation, please see “Edit Reports List” on page 7-10.

Freeform Report
Access a separate utility built into the program that can be used to create 
an incredible array of customized reports. For more information, please 
see “Freeform Report Builder overview” on page 7-27.

EZ Report
This is a utility built into the payroll program that can be used to quickly 
put together payroll information in a report format. For more informa-
tion, please see “EZ Report Builder Overview” on page 7-22.
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Edit Report
Use this button to edit any custom reports that you have created with the 
Freeform Report utility or the EZ Report utility. For more information, 
please see “Headers and footers” on page 7-53.

Export
Click this button to save the report as a text file that can be read by vari-
ous programs. Note that state and federal reports as well as report bun-
dles can not be exported. For more information, please see “Exporting EZ 
reports” on page 7-26.

Preview Report
Click this button to send the currently selected report to the computer 
screen so that you can view the information prior to printing. For more in-
formation, please see “Preview vs. Print Report” on page 7-8.

Print
Click this button to send the currently selected report to the printer. For 
more information, please see “Preview vs. Print Report” on page 7-8.

New Bundle
Click this button to create a new report bundle. The Report Bundle fea-
ture allows you to group several reports together in a “bundle” for print-
ing purposes. For more information, please see “Report Bundles” on 
page 7-57.

Edit Bundle
Click this button to change the reports that comprise a report bundle. For 
more information, please see “Editing Freeform reports” on page 7-56.
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Genera t ing reports

The basic steps for generating a report are outlined in the following 
instruction set. No matter what type of report you are generating (e.g., pre-
designed, EZ Report), the steps are basically the same. That is, you set the 
report criteria in the Reports tab window, then determine whether you want 
to first preview the report or send it directly to the printer.

Instruction Set 7–1:  Generating a report

1 In the Reports tab window, select either a specific employee or an em-
ployee list.

2 Now select the type of report you want to generate. 

3 Select the report you want from the Reports list to the left of the sample 
preview.

1

2

3

4
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4 Set the criteria for the report.

Report on
You can generate a report from an entire Employee List or an individual 
employee by clicking the desired radio button. The name of the currently 
selected Employee List and the name of the currently selected employee 
is displayed.

If you wish to change to a different Employee List, select the one you want 
from the Employee List pop-up menu.

If you wish to report on a different employee than the one currently se-
lected, highlight the desired employee’s name on the Employee list. Some 
reports only use an Employee List, in which case the Employee option is 
grayed out even when an employee is selected.

Report on the period
You can limit the report with the following options:

• All Periods
This option accumulates data from all pay periods in the employee 
file.

• One Year
This option uses all the information that has accumulated in the em-
ployee file for the year you enter.

• One Quarter
Select this option if you want the report to reflect an entire quarter of 
activity. Choose the quarter you want and enter the appropriate year. 
The date range the program uses are:

1st Quarter: Jan. 1 to March 31
2nd Quarter: April 1 to June 30
3rd Quarter: July 1 to Sept. 30
4th Quarter: Oct. 1 to Dec. 31
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• One Month
This option narrows the data gathered to a specific month of a specific 
year. Enter the appropriate choices in the text box.

• One Day
This option generates a report based on payroll information processed 
specifically on the date you enter in this format: DD/MM/YY.

• Between
Upon selecting this option, enter a data range from DD/MM/YY to 
DD/MM/YY in the appropriate text boxes.

Skip employees not paid
Check this box if you do not want the report to include employees who 
were not paid during the selected reporting period.

Report Limits
Click the Set report limits button to further restrict the report using the 
following options.

Mark the checkboxes and fill text fields as needed. Click OK when fin-
ished, or Cancel to exit.

5 Decide whether you want to preview the report first or send it directly to 
the printer. For details, refer to “Preview vs. Print Report” on page 7-8.
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Preview vs.  Pr int  Report

Your payroll program provides you with a wide variety of reports that you 
can use to view the payroll information you enter. Following is a brief 
description of what you can do with a report.

• Clicking the Print button sends the currently selected report to the 
printer.

• Clicking the Preview Report button sends the currently selected report 
to the computer screen so that you can view the information prior to 
printing.

Note: Previewing enables you to catch errors before you print which ultimately 
saves you in printing time and paper. While in the Preview mode, you can use the 
commands in the Preview menu to print the report or send it the Report Queue. For 
a description of the commands, refer to “The Preview menu” on page 7-8

The Preview menu

While previewing a report, a Preview menu is available with the following 
commands.

Next Page/Previous Page
These commands allow you to advance forward or return to prior pages 
in a multipage report.
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Index
Selecting this command allows you to view thumbnail images of each 
page in the report. Clicking a thumbnail image will open that page in the 
Preview window.

Print Page/Print All
These commands allow you to print the currently displayed page or all 
the pages in the report.

Add to Report Queue
Selecting this command sends the report to the Report Queue whereby 
you can print it later along with a batch of reports. For complete details, 
refer to “Report Queue overview” on page 7-11.

Exit Viewing
Selecting this command closes the active report window.
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Reports List  overview

The Reports List in the Reports tab window initially displays all the reports 
that were installed with the program. You can modify this list using the 
instructions provided in this section.

Edit  Reports List

After using the payroll program, you may find that you don’t have a need for 
all the reports provided by the program. You can easily edit this list to display 
only those reports you want.

Instruction Set 7–2:  Editing the Reports List

1 In the Reports tab window, click the Edit List button. 

2 Select (√) the names of the reports you want to display in the Reports List.

Selecting a report that is already selected removes the check mark and the 
report will not display in the Reports tab window.

3 Click OK. Your customized report list displays the next time you access 
the Reports tab window and click the Custom report type tab.
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Report  Queue overview

The Report Queue (pronounced simply like the letter “Q”) is similar to a print 
spooler. Use this feature to store a list of reports to print all at once, at the time 
you choose. Since the report queue file is saved to your hard disk, the reports 
already in it will remain even if you exit the program.

Addin g reports to the Report  Queue

In order to use the Report Queue feature, you must first add the reports you 
want to it. The following instruction set guides you through this process.

Instruction Set 7–3:  Adding a report to the Report Queue

1 In the Reports tab window, click the Standard or Custom tab and select a 
report in the Reports list.

2 Click the Preview Report button.

3 Select Preview > Add to Report Queue.

A dialogue appears confirming that the report was added to the Report 
Queue.

4 Click OK.

5 To return to the Reports window select Preview > Exit Viewing.
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Print ing/v iew ing the Report  Queue

All reports that are added to the Report Queue remain there until you are 
ready to print them. 

Instruction Set 7–4:  Printing/viewing the Report Queue

1 Select File > Print/View Report Queue.

Each report that is waiting to be printed is displayed with the report 
name, company name, how many pages the report is, and the date the re-
port was queued.

2 Decide whether you want to Print, Preview, or Remove a report in the 
Report Queue.

Print
To print a single report, select the report and then click the Print button. 
The standard Macintosh Print dialogue will appear allowing you to print 
the report. To print all the reports, click the Print All button.
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Note: After printing all your reports using the Print All option, a message window 
will appear asking if you would like to delete all of the reports from the Report 
Queue.

Preview
If you want to preview a report before printing it or removing it from the 
Print Queue, select the report and then click the Preview button. To exit 
the preview mode, select Preview > Exit Viewing.

Remove
To remove a single report from the Report Queue, select the report and 
then click the Remove Report button. A dialogue will appear asking if 
you are sure that you want to remove the report. Click Yes to remove the 
selected report or Cancel to return to the Report Queue. To remove all the 
reports in the Report Queue, click the Remove All button.

3 Click Done when you are finished with the Report Queue.
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Print  & Mai l

Note: You may be prompted to enter an unlock code when printing or previewing 
forms from the Print and Mail selections. This will display only if you have not pur-
chased the Payroll Reports Update. This can be purchased from Aatrix by calling 
(800) 426-0854 or online at http://store.aatrix.com. You may try out the forms in 
“demo” mode by clicking the Use in Demo mode button.

Form 9 41 Overview

The IRS requires every employer to submit a Form 941 - Employer’s Quarterly 
Federal Tax Return at the end of each quarter. It reports the amount of 
earnings withheld from your employees’ paychecks against how much you 
actually deposited to the IRS over the course of the quarter. Categories 
included on a Form 941 report include Federal Income Tax, Social Security, 
and Medicare.

Your payroll program culls the information for the Form 941 from information 
already stored in your employees’ Pay History files. This includes the total 
amount of 941 liability payments deposited to the IRS.
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Processing Form 941

The following set of instructions lead you through the process of generating a 
941 form. Because your payroll program has the ability to separate your 
payroll data by quarter and year, you can generate a 941 after a new quarter 
has started.

Instruction Set 7–5:  Processing Form 941

Before processing Form 941, print out the Federal Tax Summary report (in the 
Standard tab view) for the same quarter you are processing Form 941. Use the infor-
mation from this report to assist in processing Form 941.

1 In the Reports tab window, click the Print & Mail tab and then select 941 
Form from the Reports list.

If the 941 Form option does not appear in the Reports list, be sure it is 
checked in the Edit Reports List window. If necessary, refer to “Edit Re-
ports List” on page 7-10.

2 From the Employee List pop-up menu, select an employee list that con-
tains the names of all the employees who worked for you throughout the 
quarter.

3 In the Report On options, be sure the Employee List radio button is 
marked.

4 In the Report on the period options, select the appropriate quarter from 
the pop-up menu and then enter the year for which you are generating 
the 941 report.

5 Click the Preview Report button.
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6 In the 941 Form Setup window, select the proper item names from the 
pop-up menus to match the required fields. For example, your federal 
withholding deduction must be selected for the Federal Withholding 
field.

Select None from the pop-up menu if a specific item does not apply to 
your payroll.

7 Click the Next button to advance to screen 2.

8 Click OK. 
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9 The 941 Report form will appear on the screen.

The 941 you see on the screen is designed to look like an actual pre-print-
ed Form 941, with certain fields automatically filled in by the program. It 
is a self-calculating form - meaning that any time you change a value on the 
form, the fields affected by this change will be reset with the appropriate 
values.

If the form is not readable on the screen, you can either refer to an actual 
pre-printed Form 941 or print out a Form 941 using the Print numbers 
and background picture option in the Print Options dialogue.

10 Review the information and make any necessary changes.

If needed, you can use the Get Value command to insert amounts into the 
form. For more information, refer to “Get Value” on page 7-20.

If you make changes to any amounts on the Form 941, be sure that you make the 
appropriate changes in your check register.

Manual entry of certain information may be needed in some fields, such 
as your name and title at the bottom of the form. To enter information in 
any of the non-calculating fields, click the cursor in the field and type in 
the needed information.

Use the Tab key to move from field to field. Use the Next Page and Previ-
ous Page commands in the File menu to move from page to page.

If the values on your 941 report are not accurate, refer to “Troubleshooting Form 
941” on page 7-19.

11 When you are sure that all the information on both pages of your Form 
941 is accurate, you can print it using one of the three possible printing 
options. For details, refer to “Printing Form 941” on page 7-18.
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Print ing Fo rm 941

When you print your Form 941, the numbers and background picture are 
printed on plain paper. This printing format has been approved by the federal 
government.

Instruction Set 7–6:  Printing Form 941

1 Insert blank paper into the printer.

2 When you are ready to print, select File > Print Report.

3 In the Important Notice window, click Double Check to go back and 
check your figures, or click Agree to print.

4 After printing, select File > Close Window.

If your 941 information did not print correctly, refer to “Troubleshooting Form 
941” on page 7-19.
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Troubleshoot ing Form 941

Before calling Technical Support, use the following information to 
troubleshoot your 941 problem.

• Make sure the correct payroll items are selected in the 941 Form Setup 
window.

• Preview the Pay History Detail report for the quarter (Totals only). 
Verify and double-check the following for accuracy:

• General deduction amounts and wages.

• That amounts and wages for the Social Security deduction and So-
cial Security contribution match. 

• That amounts and wages for the Medicare deduction and Medicare 
contribution match.

• Be aware that adjustments are made to Form 941 for employees that re-
ceive Advance Earned Income Credit (EIC).

• Verify that none of your employees have duplicate deductions.

• If, after printing the form, you realize that it needs to be better aligned, 
select File > Print Options. In the dialogue that appears (see below), 
use the scroll bars to move the form up/down and left/right.
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Fi le menu commands

Outlined below are two commands provided in the File menu you may not 
have encountered before.

Auto Calculation
Auto Calculation is the default selection for government forms. Any time 
you change a value on the form, the totals on the form are updated auto-
matically.

Ge t Value
On government forms such as the 941, the program automatically inserts 
the amounts for many variables. Depending on the form and your payroll 
circumstances, you may want other variables on the form. You can use the 
Get Value command to assign a payroll variable to a certain field. In or-
der for this command to be active, the cursor must be in the desired field.
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The Get Value dialogue lists all your payroll variables. When you select a 
variable and click the Get It button, the program searches the pay history 
records. It extracts the amount of the selected variable and inserts it on the 
form.

• Add to field
If selected, the amount extracted from pay history will be added to the 
amount already in the report field.

• Overwrite field
If selected, the program will replace whatever is in the report field 
with the amount it extracts from pay history.

• Append to field
This option is reserved for W2 processing.
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EZ Report  Bui lder Overview

The EZ Report Builder is a utility built into the payroll program. It can be used 
to quickly put together payroll information in a report format. You simply 
select the items you want on the report, in the order your want them to appear, 
and the program “builds” the report for you.

To open the EZ Report Builder, click the EZ Report button in the Reports tab 
window.

The EZ Report window contains all the variables you need to create your own 
reports. Note the scrolling list on the left. It displays all the variables that are 
available for your deductions, employee data, contributions, and extra 
income. The variables in the list change depending on which report item is 
selected.
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Note: When you select Extra Income, all income variables including Regular Pay 
and any additional extra income you have created appear in the list. Remember that 
Regular Pay refers to hourly rates and/or salary that you designated in the Employ-
ees tab window. When Employee Data is selected, the Total deductions, Total Contri-
butions and Gross Pay variables allow you to combine all applicable variables into 
one item on the report.

Crea t ing EZ reports

The following instruction set guides you through the process of creating your 
own EZ report.

Instruction Set 7–7:  Creating a EZ report

1 In the Reports tab window, click the EZ Report button.

2 In the Report Heading field, enter a title for your report.

The title you enter will be printed at the top and center of your report and 
displayed in the Custom section of the Reports tab window.

3 Set the Column Width.

You have the option of letting the program automatically set the column 
widths for you, or you can determine these widths yourself. If you decide 
to set your own column widths, click the Manual radio button and enter 
the width you want (in inches) in the text box. The program will print 
your report using the column width you entered (except for the employee 
name column, which is automatically set at approximately 25 characters 
by the program).
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4 Depending on the order you want the items to print, select either Employ-
ee Data, Deductions, Employer Paid, or Extra Income.

The order is very important. The program prints the items in the order 
that you add them to the Assigned Report Items list, starting from the 
top. You will probably want to add the Employee Data first, so that items 
such as employee name, social security number, etc. are listed first.

5 Select a report item (e.g., Employee name) from the list on the left.

6 If applicable, select what type the report item is.

A type is active when it applies to a report item and grayed out when it 
doesn’t. For example, the only types that are available for deductions and 
contributions are the Amount, App. Wages, and App. Tips.

Amount
The Amount option prints the amount of the selected item for the period 
you defined in the Reports tab window (monthly, quarterly, etc.).

Hours
This option prints the total hours worked for the item you selected.

App. Wages and Tips
Certain deductions and employer paid contributions such as Social Secu-
rity and Federal Unemployment need to report the wages that are used to 
calculate the deduction or contribution. For most employers, applicable 
wages will be the same as gross wages. If you have a travel reimburse-
ment, pension plan, or similar non-taxed income, the applicable wages 
will not be the same. For these cases, use the App. Wages option. The 
App. Tips option is used for reporting tip income.

Pay Rate
This option prints the pay rate for the income item you selected.

7 Click the Add button.

The item is added to the Assigned Report Items list.
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8 Continue adding items to the Assigned Report Items list by repeating 
Steps 4-7, until you’ve added all the items you want on your report.

9 (Optional) Change the position of the assigned items using the Move but-
tons (refer to illustration in Step 1.).

Move Up
Moves the selected report item one position up.

Move Down
Moves the selected report item one position down.

Move to First
Moves the selected report item to the beginning of the list.

Move to Last
Moves the selected report item to the end of the list.

Note: Remember, the order that the report items are listed in Assigned Report Items 
field (from top to bottom), is the order that the report items will appear in your 
printed report (from left to right).

10 (Optional) Selecting the Departmental Report option prints the name of 
each department along with the totals of each report item.

11 Click OK to save.

12 In the dialogue that appears, select where you want to save the report.

Saving the report to the Reports ƒ folder makes it available only to this 
company. Saving the report to the Shared Reports ƒ folder makes it avail-
able to all companies.

Your EZ report list will display the next time you access the Reports tab 
window and click the Custom report type tab.
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Other EZ tasks

Edit ing EZ reports

If you wish to make any changes to a report created with the EZ Report 
Builder, select the report in the Reports list in the Reports tab window, then 
click the Edit Report button. The EZ Report Builder window appears allowing 
you to make changes to the selected report.

Export ing EZ reports

Reports created with the EZ Report Builder can be saved as a text file or in 
HTML format for easy posting on the internet. To do so, select an EZ report in 
the Reports list, then click the Export button. A Save (OS 9: Putfile) window 
displays allowing you to name and save the report file in either text or HTML 
format.
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Freeform Report  Bui lder overview

A powerful new feature of Ultimate Payroll is the Freeform Report Builder. It 
is a separate utility built into the program and can be used to create an 
incredible array of customized reports. These reports can have borders, lines, 
boxes, headers, footers, artwork, and more. To create a Freeform report layout, 
simply designate which fields will go on your report and then move them 
where you want.

Using the Freeform Report  window

To access the Freeform Report Builder, click the Freeform Report button in the 
Reports tab window. Use the commands in the menu bar at the top of the 
window and the graphic tools to create your custom report.
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G raphic tools

On the left of the Freeform Report Designer window is a palette containing 
tools for drawing lines, boxes, or circles. These tools are similar to the tools 
you would find in any paint or draw program on your Macintosh. By moving 
the mouse pointer onto the gray bar at the top of the palette, you can drag and 
drop it to any location on the screen

The Object Selection tool is used to select and drag fields that 
appear on the report form template. It is automatically selected 
when you enter the Freeform Report Builder.

The Rectangle tool is used to draw rectangles (boxes). To make a 
rectangle, click the Rectangle tool and the pointer changes to a 
cross hair (+). Mouse over to the approximate spot on the check-
form you want to place the rectangle. Then click and hold the 
mouse button down to draw and shape the rectangle. After 
obtaining the proper size and shape for the rectangle, release the 
mouse button. To move the rectangle around on the form, first 
click the Object Selection tool and then click the shape and, hold-
ing the mouse button down, drag the object

The Circle tool is used to make circles. To make a circle, click the 
circle tool and the pointer changes to a cross hair (+). Mouse over 
to the approximate spot on the checkform you want to place the 
circle. Then click and hold the mouse button down to draw and 
shape the circle. After obtaining the proper size and shape for the 
circle, release the mouse button. To move the circle around on the 
form, first click the Object Selection tool and then click the shape 
and, holding the mouse button down, drag the object.

The Line tool is used to draw lines. One such use is to separate 
fields and columns on the report form template. Use it the same 
way the Rectangle and Circle tools are used.
7 – 28



Aatrix Payroll Series
Vi ewing Freeform reports

When a report form is too large to fit completely on the screen, select File > 
View and slide the cursor to the desired size to reduce the report form to 75%, 
66%, or 33% of its actual size. To return to the form's regular size, click the 
Close button/box in the upper left corner of the screen.

Note: You cannot edit the form while you are in view mode. 

Disp lay Opt ions

The Freeform Report Builder utility comes with many built-in display 
options. To access them, select Edit > Display Options.

Use these options to save time and effort in designing a report template. As 
you make your choices, a check mark (√) will appear next to each selection.

Snap to Grid
This feature lines up the print fields on the report by automatically snap-
ping the field into an exact grid location. This is useful when lining up a 
number of fields in a row or column. The grid is invisible and does not 
show up on the report screen.

The symbols on the Key represent the various types of New fields 
you can add to a report form.

• This symbol signifies a YTD field.

“ This symbol signifies a Fiscal YTD field. 

∆ This symbol signifies an Hours field.

∑ This symbol signifies an Accumulated field.

¶ This symbol signifies a Prompted field.
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Show Grid
This option actually shows the report grid on the screen, allowing more 
accurate drawing and positioning of fields. This grid does not print on the 
reports.

Grid Size
This feature allows you to change the size of the grid squares appearing 
on your screen. When selecting this option, a dialogue window opens in 
which you can adjust both the vertical and horizontal lines of the grid by 
entering the number of spaces, in pixels, desired. Certain lines on the grid 
can be darkened, giving a more detailed reference point and making the 
alignment of different fields easier. The Grid Size option affects fields dif-
ferently depending on whether the fields were created using the Snap to 
Grid option.

Show Rulers
This option displays rulers at the top and the left hand side of the report 
template window. Use the rulers to line up fields with the mouse. To turn 
the rulers off, select the Show Rulers option again. The rulers do not print 
on the reports.

Hide Tools / Show Tools
The Hide Tools option removes the tool palette from the window display. 
To re-display the tool palette select Show Tools.

The posi t ion of  the mouse is shown on the 
rulers by smal l  dot ted l ines wi th in the ruler. 
For example,  the mouse posi t ion as shown 
below is 6.25 hor izontal  and 2.5 ver t ical . 
NOTE: The circ le and arrows do not appear in 
the Repor t  Designer program. 
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Form Setup opt ions

The first thing to do when setting up a Freeform report is to establish the size 
of the form you will be printing.

To access the Form Setup dialogue, open the desired report, then select File > 
Form Setup.

Enter the size of your form
Measure the length and width of the form and enter the values (in inches) 
into the text boxes. Use decimals (e.g., 1.5, 3.8) to denote the dimensions. 
Most of your reports will be 8.5 x 11 to fit a normal sheet of paper.

Fit as many as possible on a sheet of paper
Selecting this option prints as many employee files as possible on each 
page of the form. Otherwise, the program will only print one employee's 
information per page.

After selecting this option, adjust your page size to represent the amount 
of space each employee file is going to use. For example, if each employ-
ee's information is to be printed across the page in one row, then the page 
size should be 1 inch or less. This way the program will fit as many em-
ployees at 1 inch each per employee, as possible on each page. This pro-
duces a report with rows and columns filling the entire page.
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Printing from an employee list
If you plan to use an Employee List for the report, the program can total 
the amounts of the variables you place on the report form. 

Print each file as a separate report page
Selecting this option will not give you the bottom line totals for all the 
employees on the list.

Just print the totals of all files in the list
This feature prints just the bottom line totals for the variables you added 
to the report.

Do both of the above options 
This feature prints a list of each employee and their individual totals as 
well as giving you the bottom line total for the entire Employee List.

Total after every
This feature prints a sub-total after the specified number of employees 
you enter in the Total after every box.

Understanding Fields

This section provides instructions for the three different types of fields you 
can add to your Freeform report templates.

The term fields describes any item that appears on your report, such as 
employee names, paycheck information, or anything that you created for your 
payroll such as Federal taxes, State taxes, Social Security, Health Insurance 
deductions, Retirement Plan contributions, etc.

There are three different types of fields that you can place on a custom report.

Text
These fields are simply text. They are used primarily for headers or iden-
tifying other types of fields. Text fields are commonly located above or 
next to each data field so that it can be identified by you or your employ-
ees. For details, refer to “Text fields” on page 7-34.
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Picture
These are fields that contain graphics, such as your company logo or your 
signature. For details, refer to “Picture fields” on page 7-35.

New
These are fields that represent your payroll calculations and data. For de-
tails, refer to “New data fields” on page 7-36.

To become familiar with the features in the Freeform Report Builder, you may wish to 
edit one of the sample report forms that came with the program. Use the sample 
report to practice adding, moving, aligning fields, etc., before actually creating your 
own customized report form. After experimenting, you can close the form without 
saving changes and the fields will return to their original positions.

When you are ready to set up your own report form, refer to “Creating Freeform 
reports” on page 7-47.

Both text fields and new fields may contain data in text or numeric format. 
Text and numeric formats are designed to align differently.

For example, text fields are aligned so they are left justified. That is, they are 
aligned according to the first letter of the field as shown below, where the F in 
Federal and the N in ND Tax are properly aligned.

Numeric fields are right justified. That is, they are aligned according to the last 
number of the field as shown below, where the 9 and the 7 are properly 
aligned.

Federal Tax:

ND Tax:

329.99

413.97
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Note: Text representing a field will often override text for another field. The reason 
is that text like ‘Date as MM/DD/YY’ (16 characters) is much longer than the actu-
al, such as 4/15/02 (7 characters).

Text f ie lds

Text fields are fields that contain words. They are used primarily for headers 
or identifying other types of fields. Having a text field above or alongside each 
data field makes identification of the data easier for you or your employees. 
Text fields print on the report exactly the way they appear on the template.

Instruction Set 7–8:  Adding a Text field

1 Select Fields > Text Field.

2 Enter text that describes the item you want displayed on the report.

3 Click OK. 

The text you entered appears in the upper left corner of the report form.

4 Move the newly created Text field on your report by dragging the text 
field to its correct position. For details, refer to “Moving fields” on page 7-
45.

You can change the font and font style of your Text fields to further customize your 
reports.
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Picture f ie lds

Picture fields are fields that contain graphics, such as your company logo or 
your signature. They are a nice feature in that you can use to customize your 
report with unique designs that identify your company and report 
information. It is recommended that you add picture fields after all other text 
fields and numeric fields have been added, positioned and tested.

Instruction Set 7–9:  Adding a Picture field

1 While in a paint program or graphics viewer, copy your selected Pict Art 
or graphic into the Clipboard. (If needed, see your Macintosh reference 
manual for instructions on using the Clipboard).

2 Open the report form to which the Picture field will be added.

3 Select Fields > Picture Field.

The Picture Field command is grayed out if there is no picture in your 
Clipboard.

4 Move the Picture field to the desired location on the form template.

If the Picture field is placed on top of a Text field, use the Edit > Send to Back and 
Edit > Bring to Front commands to re-position the fields correctly.

To make text visible over a picture, select the Text field and change the Style to Out-
line. This will white out the center of the text and make it visible on a black back-
ground.
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New data f ie lds

The New Field option allows you to add your deductions, employer paid 
contributions, extra income, or other items you've set up in the program to 
your report form.

Instruction Set 7–10:  Adding a New field

1 Open the Freeform report you want to add New fields to.

2 Select Fields > New Field.

The New Field dialogue allows you to select any variable in the payroll 
program and place them onto your report form template.

Options from the three pop-up menus create different combinations di-
rectly dependant on the initial selection.

3 From the pop-up menus, select the desired combination of items. If need-
ed, refer to ““Field Is” pop-up descriptions” on page 7-37.

Wha t does “Text during layout” do?
The ‘Text during layout’ text box defaults to the name of the item you se-
lect from the last pop-up menu. It is used to help you recognize which 
field is which on the form template. If you want, you can change the text 
by placing the cursor in the textbox and typing in the new text. When you 
print a Freeform report, the text entered here is not printed on the report.
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4 Click OK. 

The New field appears in the top left corner of your form template.

5 Move the field to its desired location.

6 Continue adding as many New fields as you need to complete the report 
form.

“Field Is”  pop-up descr ipt ions

This section describes many of the options available in the new field dialogue. 
In most cases, what you select in the top pop-up menu controls the selection 
of options that become available in the other two pop-ups.

Normal
Prints the information for that field into the space provided on the report 
form.

Year to Date
Calculates the year-to-date total values and displays the amount in the 
space provided. A “•” (bullet) character identifies YTD fields.

Fiscal YTD
Calculates the fiscal year-to-date total value for this field and displays the 
amount in the space provided. Fiscal YTD fields are identified by a " (quo-
tation mark) character.

Hours
Place the hours for this variable into the space provided instead of the 
dollar amount. Hours fields are denoted by a ∆ (triangle) symbol.
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Accumulated
An Accumulated field allows you to add up other fields you have already 
placed on the form. You can combine up to fifty (50) different fields for 
your own customized calculations. When you select the Accumulated 
field, the following dialogue will appear.

The Accumulator field dialogue allows you to select variables from the 
left list and assign them to the accumulated fields on the right side.

The variables you select will be added together to produce the accumulat-
ed variable. For example, an accumulation can be used to create a total li-
ability field to add up your total tax deposit for the pay period.

After assigning your fields to the right side, click the close button/box in 
the upper left corner.

Enter a title in the Text during layout textbox for your “accumulator” 
field. Keep the title short if possible, in order not to clutter up the form 
template.

When you click OK, the field will appear on the report form with a “∑” 
character next to it signifying that the field is an accumulated field.
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Prompted
A Prompted field type allows you to enter information just before print-
ing a report. A “¶” (paragraph mark) character is displayed alongside 
prompted fields as an identification mark. A memo is the best example of 
how to use this field.

A prompted Enter Memo dialogue appears when you run the report. At 
this time, you can fill in the text for this field (the text appears on the re-
port). 

If this text will be the same for each of your employees, you can mark the 
Save check box.

Pay Rate
A field will be included on the report showing the employee's pay rate.

YTD Hours
Prints the employee's regular YTD Hours on the report.

Fiscal YTD Hours
7 – 39



Aatrix Payroll Series
Prints of the employee's Fiscal YTD Hours on the report.

Applicable Wages
Wages that are applied to whatever deduction or employer-paid contribu-
tion selected in the bottom pop-up menu. This option becomes active 
whenever Deduction Types or Emplr. Cont. Types is selected from the 
middle pop-up menu.

Applicable Tips
This option applies to Social Security or Medicare. It becomes active 
whenever Deduction Type or Emplr. Cont. Types is selected from the mid-
dle pop-up menu.

Overtime Hours/D. Overtime Hours 
These fields allow you to print your employees’ hours and amounts for 
both overtime and double-overtime.

Overtime Hours/D. Overtime Amounts
These fields allow you to print your employee’s pay rates for both over-
time and double-overtime.

Note: Available options in both the middle and top pop-ups are directly affected by 
the choices you make. If an option is grayed out on either pop-up menu, it does not 
apply to the criteria you are setting in the next.

Middle pop-up menu options:

Personal Data
The Personal Data category allows you to add fields to your report that 
utilize information from the Employees tab window as well as the Per-
sonal Info dialogue.

Paycheck Data
The Paycheck Data option allows you to display information that is nor-
mally found on the employee paycheck. The Adjusted Gross field is only 
used when you are sheltering deductions. The adjusted gross is the actual 
gross pay that the deductions were based on.

Income Sources
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The Income Sources category allows you to add to the report any of the 
extra income sources you have created.

Deduction Types
The Deduction Types category allows you to add to the report any of the 
deductions you have created.

Employer Contribution Types
This type allows you to add any of your employer paid contributions to 
the report form.

Other Types
The Other Types category are miscellaneous fields that do not fit in any 
other category. Many of these fields can be used in the header or footer of 
a report.

Regular Pay Types
These fields display income items that do not appear as extra income.

Deduction Groups
These are fields that total groups of items together, providing you proper-
ly classify them into a group when you set a deduction up. For example, if 
you use more than one state tax table, you will have a separate field avail-
able in the Deductions menu for each state tax. The State field from the 
Deduction Groups options will total all the state tax amounts.

Active Income Fields
This option is not available in Freeform Report Builder. It is part of the 
Check Designer utility.

Employer Paid Groups
This type of field works like the Deductions Groups field above, only it is 
used with Employer Paid Contributions.

Liability Checks
This option makes available all fields that relate to liability checks.

Bottom pop-up menu options
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The bottom pop-up menu in the New Fields dialogue contains options 
specific to your company. What is available here depends on the choices 
made in the above two pop-ups. 

For example, if you have selected Personal Data in the middle pop-up, the 
choices in the bottom menu reflect Employee personal data items such as 
hire date, contact name and address, and pay period. If you have selected 
Deduction Types, on the other hand, the choices reflect items such as Fed-
eral Income Tax, Medicare, and Social Security.

Field maintenance

Once a field has been placed on your report form template, there are many 
things you can do so it will print the way you want. For example, you may 
want to change the font or you may need to use the align feature to properly 
align a column of data. Feel free to experiment with the different methods for 
managing Freeform fields described in this section.

Select ing f ie lds

To select a single field, click the mouse pointer anywhere on the text of the 
field.

When a field is selected, 
you will see the “handles.” 
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To select multiple fields, hold down the SHIFT key while clicking the mouse 
pointer on the text of the fields. You can also “draw” a rectangle around the 
fields that you want to select as illustrated below. Note that you don’t have to 
completely draw around the field, as long as the field is touched by the dotted 
rectangle, it will be selected. You will note that each item you select has 
“handles” on the corners.

Edit ing f ie lds

Throughout the process of creating a customized report, there may be times 
when you need to edit or modify an existing Text or New field.

Instruction Set 7–11:  Editing a field

1 Open the Freeform report that has a field you want to edit.

2 Double-click the field (Text or New) that needs to be edited.

3 In the dialogue that appears, edit the field as needed.

• If you are editing a Text field, type in the new text or edit the existing 
text.

• If you are editing a New field, select the appropriate options in the 
pop-up menus.

4 Click OK.

Draw the rectangle around the fields 
you want to select. (Use the Object 
Selection tool to access the arrow.)

The selected fields 
look like this.
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Delet ing f ie lds

There may be times when you decide you need to remove a field from a report 
you have created. 

Instruction Set 7–12:  Deleting a field

Listed below are two ways to remove a field from a report form template:

• Select the field(s) to remove, then select Edit > Clear.

• Select the field(s) to remove, then press the Delete key on your key-
board.

Dupl icat ing f ie lds

There may be times when you want to duplicate a field. All types of fields, 
including Picture and Text fields, can be duplicated.

Instruction Set 7–13:  Duplicating a field

Listed below are two ways to duplicate a field on a report form template:

• Select the field(s) to duplicate, then select Edit > Duplicate. The dupli-
cated field appears on the report. Move the field where you want it to 
print.

• Select the field(s) to duplicate, then select Edit > Copy to copy the field 
to the Clipboard. Select Edit > Paste. The duplicated field appears in 
the top left corner of the report form. Move the field where you want it 
to print.
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Mo ving f ie lds

Once a field has been placed onto a report form, there are several ways to 
move the field into its correct position. 

Instruction Set 7–14:  Moving fields

There are four different ways you can move a field.

• Click the mouse pointer anywhere on the text of the field. When the 
handles (four squares at the corners of the field, see below) appear, 
click the field while holding the mouse button down. Drag the field 
into the new position (a show box will show you where the field will 
be placed), and let up on the mouse button.

• You can move any item or group of items by selecting them and using 
the arrow keys located at the bottom right corner of your keyboard to 
move the item(s). This will move the item 1/72 of an inch.

• Select the field(s) to move. Then while holding down the COMMAND 
key, use the arrow keys to move the selected field(s).

• Select the field(s) to move.Select Edit > Cut (the field will be cut to the 
Clipboard). Use your mouse to select the new location for the field(s). 
Select Edit > Paste to place the field(s) back on the form.
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Al ig ning f ie lds

Use the Align feature to align multiple fields to either the left, right, top, or 
bottom.

Instruction Set 7–15:  Aligning fields

1 Open the Freeform report that needs to be modified.

2 Select the fields you want to align.

3 Select Edit > Align.

4 In the Align dialogue, set the horizontal and/or vertical alignment op-
tions as needed. 

5 Click OK.

Cha nging fonts and font sty les

You can further customize the form by choosing the individual font and size 
of each field on the report. All fields can be the same font and size, or each field 
can be different.

To set the font or size of a field before you place it on the report form, use the 
Font and Style menus to select the desired setting before defining the field. To 
change a font or size after a field has been placed on the form, select that field 
by clicking on it and use the Font or Style menus to change the setting. Use 
the Other command in the Style menu to set a font size that is not available 
from the menu. This would be used to enter a very large font size.
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Creat ing Freeform reports

The following instruction set is meant as a lesson to guide you through the 
process of designing a report template from scratch. The report will be set up 
using an Employee List and print out all of the employees in rows and 
columns on one page. As part of the lesson, you will learn how to designate 
fields to represent report items and how to place them on the report. When 
you want to design your own customized reports, simply use the information 
you learned in this lesson.

Instruction Set 7–16:  Creating a Freeform report

1 In the Reports tab window, click the Freeform Report button.

2 Select File > Save As.
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3 In the Save Form As dialogue that appears, enter a descriptive name (e.g., 
Sample Report Design) for your report form.

4 Click Save.

5 (Optional) Select the commands in the Display Options menu that you 
want to use. For detailed information, refer to “Display Options” on 
page 7-29.

6 Select File > Form Setup. 

7 In the Form Setup dialogue, set up the options as illustrated below. For 
details on the options in this dialogue, refer to “Form Setup options” on 
page 7-31.
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Size
Since this report will print all the employees in rows and columns on one 
page, enter a page size that represents the length and width that is neces-
sary for one employee's information. Enter .5 inches for the length and 9.5 
inches for the width. The length of the form is very short because it will 
be repeated for each employee on the list to fill the whole page.

Fit as many as possible...
Click the Fit as many as possible on a sheet of paper check box so the 
program prints the information for as many employees as possible on one 
page.

When printing from an Employee list
Click the Do both of the above options radio button.

8 Click OK.

The report screen should re-appear as shown below

Since this report template is only .5 inches long vertically, it only takes up 
the top part of the screen.

9 Add the new fields to the form template.

Note: For details on each of the different field types, refer to the section called “Un-
derstanding Fields” on page 7-32.
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a. Select Fields > New Field.

b. Select a field to add to the report by using the top, middle, and bottom 
pop-up menus. The name of the field you select will be displayed in the 
Text during layout textbox.

c. Click the OK button. The selected field appears in the top left corner of 
the report.

d. Move the new field into its proper location on the report.

e. Repeat steps a - d, selecting the new fields to add as you go.

Place the following fields across the top of the report form as shown below.

Top pop-up 
menu

Middle pop-up 
menu

Bottom pop-up 
menu

Normal Personal Data Name

Normal Personal Data Social Security #

Normal Paycheck Data Gross Pay

Normal Paycheck Data Net Pay

Normal Deductions Social Security

Normal Deductions Medicare

Normal Deductions Your State Tax
7 – 50



Aatrix Payroll Series
They should appear on the template as shown:

10 Add a header to the report. To do so:

a. Select Fields > Open Header.

b. Select Fields > Text Field. Enter the text for the field in the dialogue.

c. Repeat the procedure, creating a Text field for each of the columns on 
your report. Give each column a descriptive name and place them in the 
header the same way the data will appear on the report. 

d. After lining up the column headings in the Header window, click the 
close button/box.

e. Select Header > Show Header.

The new fields that you placed on the report form as well as the head-
er columns will be displayed. If necessary, move the new fields so that 
they line up with the column titles, then click the close button/box.

11 Select File > Save to save your report.

Refer to “Headers and footers” on page 7-53 for information on saving re-
ports.

12 Select File > Return to Payroll to return to the Reports tab window.

13 Select File > Page Setup.
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For this particular report, set the page orientation to Landscape, then 
click OK.

Note: The landscape page orientation allows you to have more report items across 
your report because the report is printed out horizontally.

14 In the Reports tab window, select your new report from the Reports 
scrolling list.

15 Click the Print Report button.

16 If needed, go ahead and modify the report. For details, refer to “Editing 
Freeform reports” on page 7-56.
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Headers and footers

You can set up your Header and/or Footer lines to print out most any 
descriptive information you may want.

A dding headers to reports

By using headers, you can add items such as the date, company information, 
column headings, and page numbers to the top of each page of the report.

Instruction Set 7–17:  Adding a header to a report

1 Open the Freeform report you want to add a header to by selecting the re-
port from the Report List and click the Edit Report button.

2 Select File > Form Setup.

3 Select the Fit as many as possible on a sheet of paper option.

4 Click OK.

5 Select Fields > Header > Open Header.

The Header dialogue will appear at the top of your report form.

Headers here work the same way as headers in word processing pro-
grams. 
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6 Add any of the fields (Text, Picture, New) normally available to a regular 
report form to the Header. The header will be printed at the top of each 
page of your report.

Note: You can remove a header from a report by selecting Fields > Header > Re-
move Header.

A dding footers to reports

Use footers to customize your reports by adding items such as the date, 
company information, column headings, and page numbers to the bottom of 
each page of the report.

Instruction Set 7–18:  Adding a footer to a report

1 Open the Freeform report you want to add a footer to.

2 Select File > Form Setup.

3 Select the Fit as many as possible on a sheet of paper option.

4 Click OK.

5 Select Fields > Footer > Open Footer.

Footers here work the same way footers work in any other word proces-
sor programs.
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Add any of the fields (Text, Picture, New) normally available to a regular 
report form to the Footer. The footer will be printed at the bottom of each page 
of your report. 

Note: You can remove a footer from a report by selecting Fields > Footer > Remove 
Footer.

Sav ing Freeform reports

It is recommended that you save your report form before adding fields to it.

Instruction Set 7–19:  Saving a Freeform report

1 While in the Freeform report window, select File > Save As.

2 In the dialogue that appears, enter a descriptive name for your report.

3 Click the Save button.

4 If you are using a single company payroll program, the report is automat-
ically saved in the Reports ƒ folder. If you are using a multi-company 
payroll program, you will be prompted to save the report in either the Re-
ports ƒ folder or the Shared Reports ƒ folder.

Note: After naming/saving a form template, use the Save command to save any 
changes you may make to it.
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Edit ing Freeform reports

Use the following instructions to modify (e.g., add fields, move fields, etc.) 
any of your Freeform reports.

Instruction Set 7–20:  Editing a Freeform report

1 In the Reports tab window, select the report you want to edit from the Re-
ports scrolling list.

2 Click the Edit button.

3 Make the necessary changes to your report.

4 Select File > Save to save your changes.

Troubleshoot ing Freeform reports

If your Freeform report does not print out as you want it to, try the following 
suggestions to correct the problem.

• Select the field(s) you want moved and drag them to the desired loca-
tion.

• Use the Form Setup dialogue to change the size of the form.

• Use the Page Setup dialogue to change the report orientation.
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Report  Bundles

The Report Bundle feature allows you to group several reports together in a 
“bundle” for printing purposes. This provides a convenient way of printing 
out, in a single print job, all the reports you generally print (e.g., after payroll).

Cr eat ing report  bundles

The following instruction set guides you through the process of grouping 
together reports you specify in order to create a report bundle.

Note: A Report Bundle can only be printed — you cannot preview it or export the 
information as text.

Instruction Set 7–21:  Creating a report bundle

1 In the Reports tab window, click the New Bundle button.

2 In the Bundle title text box, enter a title for your report bundle.

3 Select the names of the reports you want included in the new report bun-
dle. A check mark (√) appears to the left of each selected report.

Because the program generates reports using the date limits you set such as One 
Day, One Quarter, All periods, etc., your Bundled Reports should be comprised of 
reports with similar date limits. For example, you could bundle only those reports 
you typically generate after each payroll and not include those reports you process on 
a quarterly basis.

4 (Optional) If you wish to automatically print this report bundle when 
quitting the payroll program, select the Automatically print when quit-
ting payroll option.
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5 Click OK. The names of your report bundles are displayed in the Report 
Bundle window and the Reports List in the Bundles tab window.

Note: You can also create a report bundle by clicking Edit Reports > Report Bundles 
from the button toolbar.

Edit ing a report  bundle

At some point you may want to change the reports that comprise a report 
bundle.

Instruction Set 7–22:  Editing a report bundle

1 From the Reports tab window, click the Bundles report type tab.

2 Select the report bundle you wish to edit.

3 Click the Edit Bundle button.

4 When finished, close all open windows to return to the Reports tab win-
dow.
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Removing a report  bundle

The instructions below will tell you how to delete a report bundle.

Instruction Set 7–23:  Removing a report bundle

1 From the Reports tab window, click the Edit List button.

2 Click the Bundles button.

3 Select the report bundle you wish to remove and click the Remove but-
ton.

4 When finished, close all open windows to return to the Reports tab 
window.
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C H A P T E R 8

L i a b i l i t i e s

Chapter overview

The following information is covered in this 
chapter:

• Liabilities overview  . . . . . . . . . . . . . . . .2

• Liability payments . . . . . . . . . . . . . . . . .5

• The Check Register window . . . . . . . .15

• The Liability register window. . . . . . .32
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Liabi l i t ie s overview

The options in the Liabilities tab window allow you to set up your liability 
payments as well as write and print/record them.

The Payment portion of the Liabilities tab window is where you create, edit 
and delete those liabilities you pay regularly (e.g., 941 deposit). For details, 
refer to “Creating liability payments” on page 8-5. 

When you use a payment to write a check, the program, if applicable, 
calculates the amount of the check using data extracted from your pay history 
records. The total amount of the check is inserted into the Total field and the 
amounts of the payroll items are allocated to the appropriate liability 
registers. The program then tracks the amount of the payment for reports, 
such as the 941. For details, refer to “Writing/printing liability checks” on 
page 8-9.
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Finally, another benefit of the Payment feature is that when you write a check 
using a payment, the recorded payment is maintained in the Payment History
window for quick viewing. For details, refer to “Viewing your liability 
payment history” on page 8-14.

Note: You can use the “check” portion of the window to write/record miscellaneous 
checks that don’t need to be calculated or tracked for reports.

If you want the program to track your liability payments for a report such as the 941, 
you need to decide at what point you want to begin tracking the payments. You also 
need to know how many prior checks you need to enter into the system.

For example, if you begin using the payroll program sometime during the second 
quarter and you want to track your 941 deposits for the 941 report, you need to enter 
all prior second quarter 941 liability payments into your check register. If there are 
only a few days left in the quarter, you may want to wait until the next quarter to 
begin tracking your liability payments. The point is that if any 941 payment is 
missing from the check register for the quarter you are processing the 941 report, the 
deposit amount on your 941 report will not be accurate.

Automat ical ly pr int ing l iabi l i ty  checks

If the option Automatically print liability checks is selected in the Printing
Preferences and you process payroll for at least one employee, a window 
appears when you quit the program that allows you to print your liability 
payment(s). For details, refer to “Printing liability checks” on page 8-11. (This 
feature is available only for Aatrix Top Pay and Ultimate Payroll users.)
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Using check registers

The name of the check register you created during the installation routine is 
displayed in two separate locations:

• In the Defaults portion of the Company tab window. 

• In the Register pop-up menu of the Liabilities tab window.

You do not have to maintain a separate check register in payroll. The program 
however, does require you to select a default register for recording purposes. So even 
if you choose not to maintain a check register, you must have one selected in the 
Defaults portion of the Company tab window.
8 – 4



Aatrix Payroll Series
Liabi l i ty  payments

The advantage of using the liability payment feature is twofold:

• The program can calculate the amount of the check for you and track 
the data for particular reports, such as the 941 report.

• Your recorded “liability payment” checks are displayed in the Pay-
ment History window. This allows you to see which payments you 
have already made. For details, refer to “Viewing your liability pay-
ment history” on page 8-14.

Creat ing l iabi l i ty  payments

For payments that occurs on a regular basis (e.g., 941 liability payment, 401K 
deposit), we recommend that you create a payment to use whenever you write 
a check for the payment.

Instruction Set 8–1:  Creating a liability payment

1 In the Liabilities tab window, click the New button located below the 
Payments list.
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2 Enter the general information for this payment.

Title
Enter a descriptive name for your payment.

Pay to and Address
Enter the name and address of the payee.

In order for the address to print on the check, the checkform template you 
use must have an address field on it.

Memo
What you enter in the optional Memo field is recorded with your transac-
tion in the check register, it does not print on the check.

Remind
Click the Remind button if you want to create a reminder for this pay-
ment. For details, refer to “Setting up reminders” on page 12-4.
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3 Select (√) the payroll items you want included in the payment.

The next step is very important because the program calculates the 
amount of the payment based on what payroll items you select. To se-
lect an item, click the name of the payroll item and a √ will appear next to 
the item name. To unselect a payroll item, click the item again. You can set 
up to a maximum of ten payroll items to include.

4 From the Report type pop-up menu, select the type of report the payment 
is associated with.

The Report type option allows you to track the amounts of your pay-
ments (e.g., 941 tax deposit) for specific reports (e.g., Form 941).

Select the None option if you are setting up a payment that does not ap-
pear in the pop-up menu (e.g., 401K Plan). The title of the payment will be 
used in the Payment History window.

5 From the Frequency pop-up menu, select how often you make this pay-
ment.

6 Click OK.

7 A window will appear that displays the payment settings. Click Continue 
if the settings are correct or Cancel to go back and correct them.

The title of the payment is added to the Payments list. For details on us-
ing payments when writing checks, refer to “Writing/printing liability 
checks” on page 8-9.
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Edit ing l iabi l i ty  payments

There may be times when you need to edit the setup of an existing payment. 
For example, the payment schedule for your 401K deposits changed, so you 
need to correct the frequency of payment.

Instruction Set 8–2:  Editing a liability payment

1 In the Liabilities tab window, select the payment you wish to edit from 
the Payments list.

2 Click the Edit button.

3 In the window that appears, make the changes you want, then click OK.

Delet ing l iabi l i ty  p ayments

At some point, you may find that you want to delete an existing payment 
because it is no longer needed.

Instruction Set 8–3:  Deleting a liability payment

1 In the Liabilities tab window, select the payment you wish to delete from 
the Payments list.

2 Click the Delete button.

3 A window will appear asking if you are sure you want to delete the se-
lected payment. Click Yes to delete the payment, or click No if you decide 
not to delete this payment.
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Writ ing/p r int ing l iabi l i ty  checks

You are not required to use payments to write liability checks, however, the 
following instruction set assumes you have already set up a payment for the 
check you are writing. If you have not yet set up a payment, refer to “Creating 
liability payments” on page 8-5 for details.

Instruction Set 8–4:  Writing/printing a liability check

1 In the Liabilities tab window, select the payment you are writing a check 
for from the Payments list.
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2 Select which Employee List the program should use when calculating the 
payment amount.

Note: If you are writing a “miscellaneous” check in which the amount does not need 
to be calculated from your pay history data, or if it’s not a payment you want to 
track via the Payment History window, you can fill in the check fields (e.g., Check 
#, Pay To, Total, Memo, etc.). After entering the check information, go ahead and 
print and/or record the check.

3 Select the Period the program should use when calculating the payment 
amount.

4 Click the Calculate Amounts button.

The program fills in the check fields using information gathered from the 
pay history records of all employees on the selected Employee List for the 
period you designate.

5 (Optional) To confirm that the amount of the payment is correct, click the 
Verify button and print the Verification Report.

Based on the period set up and selected Employee List, the Verification 
Report lists the following: total amount of payroll items allocated for each 
Pay Period, amounts of the payments already recorded, amount of the 
current payment, and the difference between these amounts.

The difference amount should be zero. If it is not, examine all the payroll 
and liability checks recorded during the selected period and determine 
where the error is. Then you need to make the appropriate corrections.
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6 Click either the Print Check, Record Check or Send EFTPS button.

Print Check
Align a checkform in your printer, then click the Print Check button. In 
standard print window that appears, click the Print button. Once the 
check has been printed, it will be recorded into the selected check register.

Record Check
If you would like to enter the check directly into your register without ac-
tually printing it, fill in the necessary fields. Then click the Record Check
button. The check is recorded in the currently selected register.

Send EFTPS
Click the Send EFTPS button if you are transmitting a federal liability 
payment to the Aatrix EFTPS Service. For complete details, refer to “Aa-
trix EFTPS” on page 15-1.

Print ing l i abi l i ty  checks

In addition to printing your liability checks from the Liabilities tab window, 
you can also print them from the Print Liability Checks window. (This feature 
is available only for Aatrix Top Pay and Ultimate Payroll users.)

Instruction Set 8–5:  Printing liability checks

In order for the Print Liability Checks window to appear, the option labeled 
Automatically print liability checks must be selected in Printing Preferences.

1 Process payroll for at least one employee.
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2 When you are done using the payroll program, select Aatrix Payroll > 
Quit Payroll. A window similar to the following will display.

The Print Liability Checks window displays the names of your liability 
payments, the amount due for each payment, a field to enter the amount 
you want to pay towards the liability amount, and a Pay column where 
you select which liabilities you want to pay.

If you don’t want to print your liability checks now, click Cancel. You can 
pay them later using the options in the Liabilities tab window.

3 In the Pay column, select (√) the liabilities you want to pay.
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4 If you don’t want to pay the entire amount of a liability at this time, click 
on the amount you want to change in the Amount to pay column, enter 
the amount you want to pay, then press tab. The following window may 
appear in which you need to allocate an amount to each item.

5 Set up the printing options, then click the Print button.

Checkform
Select the checkform you want to use to print your liability check(s).

Register
Select the check register you want the liability check(s) posted to.

Starting check #
Enter the starting check number you want printed on the check.

Record checks without printing
Select this option if you want to record the check(s) directly into the se-
lected check register without printing.

Date on checks
Enter the date you want printed on the check(s).

6 If you chose to record the liability checks without printing, the program 
enters the checks into the selected check register, otherwise the standard 
Print window appears allowing you to print the checks.
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Viewing your l iabi l i ty  payment history

To view the Payment History window, click the Payment History button in the 
Liabilities tab window, or select Utilities > Payment History.

For each liability payment you have set up in the Liabilities tab window, the
Payment History window displays the dates of your recorded liability checks, 
as well as the amount due for the year-to-date.

About the Payment History window

• The brackets ({.......}) indicate the number of remaining payments. You 
can designate the “Frequency” (e.g. quarterly, annually) of your pay-
ments when you set up your payments. When you make a payment, 
the next bracket is replaced with the date of the payment. Brackets are 
not used for payments set up with a frequency of “Undefined or Irreg-
ular”.

• The Payment History window defaults to automatically open every 
time you launch your payroll program. If you want, this option can be 
disabled in Program Preferences.

• In order for your payments to appear in the Payment History window, 
you must have a report type selected when writing checks in the Lia-
bilities tab window.
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The Check R egister window

The Check Register window displays both your payroll and liability check 
information in much the same format as your regular checkbook register.

To open the check register, click the Liabilities tab. From the Register pop-up 
menu, select the register you want to open, then click the View Register
button.

The Check Register window displays the transactions in the same format as 
your regular checkbook register. You can use the scroll bar at the right to scroll 
through your transactions.

About the Check Register window

• The program automatically opens the register to the last transaction in 
the register. 

• The Display and Limit by Options at the top part of this window allow 
you to display your transactions based on the criteria you select.

• To mark a transaction as cleared (√), you must balance your check reg-
ister with your bank statement in the Reconcile window.
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• If Direct Deposit was used to deposit employee paychecks, the letters 
DD will appear in the Number field.

• To close the register, click the close button/box in the upper left corner.

Viewing opt ions

Note the viewing options (Display and Limit by) in the top portion of the 
Check Register window. These options allow you to view your registers based 
on criteria you select. For example, you can set the register to display only 
uncleared checks. The Display and Limit by options are detailed in this 
section.

Display opt ions

The Display options can be used to display entries based on the criteria you 
select. You can choose more than one option, giving you many possible 
combinations. Marking a checkbox means that any entry that fits the selected 
category will be displayed.

Cleared
Cleared transactions are those transactions that have appeared on your 
bank statement. The program will mark (√) a transaction in the register 
when you mark a transaction as cleared in the Reconcile screen.

Uncleared
Uncleared transactions are those entries that have not appeared on a bank 
statement and that you have not marked as cleared in the Reconcile
screen.

Checks
Check this box to display checks you have entered into the register.

Deposits
Check this box to display deposits you have entered into the register.

Withdrawals
Check this box to display withdrawals you have entered into the register.
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Show Memos
Check this box to display the memo fields in the register.

Limit  by opt ions

Use the Limit by options to further define and specify the types of 
transactions displayed in the register. You are allowed to choose more than 
one option, giving you many possible combinations.

Amount
Limits transactions that are displayed in the register according to a specif-
ic amount. Allows you to view transactions that match, is less than, is 
more than, or is between the amount you select.

Date
Limits transactions that are displayed in the register according to a specif-
ic date. Allows you to view transactions that match, is before, is after, or is 
between the date you select.

Number
Limit transactions that are displayed in the register according to a specific 
check number. Allows you to view transactions that match, is before, is af-
ter, or is between the check number you select.

Description
Limit transactions that are displayed in the register according to a specific 
description. Allows you to view transactions that contains, starts with, 
ends with, or matches the description you select.

Memo
Limits transactions that are displayed in the register according to a specif-
ic memo. Allows you to view transactions that contains, starts with, ends 
with, or matches the memo you select.

Voided
Displays only the voided transactions in your check register.

Note: To return to the original register display, click the Stop limiting button
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Managing check registers

You do not have to maintain a separate check register in payroll.

Managing a check register can involve many different actions. For example, 
you will need to record deposits and withdrawals if you want to keep an 
accurate balance. Also, you may find there are times when you need to void a 
check. This section describes those actions that are involved in managing a 
check register.

Enter ing deposi ts

In order to maintain an accurate check register balance, you need to record all 
deposits that you make into the checking account.

Instruction Set 8–6:  Entering a deposit

1 In the Liabilities tab window, select the appropriate register from the 
Register pop-up menu.
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2 Click the Deposit button to display the following window.

3 Fill in the following deposit information:

Date
Enter the date of the deposit. The program defaults to today’s date.

Description
Enter a brief description of your deposit. This description will appear in 
the register.

Amount
Enter the amount of the deposit in the $ field.

Memo
Enter an optional brief memo to your deposit entry.

4 Click OK.

The deposit is entered into the selected check register.
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Enter ing wi th drawals

In order to maintain an accurate check register balance, you need to record all 
withdrawals that you make from the checking account.

Instruction Set 8–7:  Entering a withdrawal

1 In the Liabilities tab window, select the appropriate register from the 
Register pop-up menu.

2 Click the Withdrawal button to display the following window:

3 Fill in the following withdrawal information

Date
Enter the date of the withdrawal. The program defaults to today’s date.

Description
Enter a brief description of your withdrawal (e.g., Service Charge). This 
description will appear in the register.

Amount
Enter the amount of the withdrawal in the $ field.
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Memo
Enter an optional brief memo to your withdrawal entry.

4 Click OK.

The withdrawal is entered into the selected check register

Finding entr ies

The Find feature allows you to locate a specific entry in your register by using 
the description, memo, check number, amount, and date of the entry as 
criteria for the search.

Instruction Set 8–8:  Finding an entry

1 Access the Check Register window by clicking the View Register button.

2 In the Check Register window, click the Find button to display the fol-
lowing window.

3 Select the categories you are searching (e.g., Description, Date).
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4 Use the pop-up menus next to each category to define the parameters of 
your search.

5 Enter your search criteria in the text boxes.

Description
Use this option to find entries that match or contain the description you 
enter. The program also finds partial matches. For example typing in 
“pay” will find “paycheck” and “payroll”.

Memo
Use this option to find entries that match or contain the memo you enter.

Check number
Use this option to find entries that match, come before, come after, or is 
between a specific check number you enter. 

Amount
Use this option to find entries that are equal to, less than, more than, or 
between an amount you specify.

Date
Use this option to find entries that occur on, before, after, or between a 
specific date.

6 Mark the Beginning of Register checkbox if you want to start the search 
from the very beginning of the register.

To start your search from a particular entry in the register, select that en-
try, then click the Find button. 

7 Click Find.

The program will locate and highlight the first entry in the register that 
matches your criteria. If the search is unsuccessful, you will hear a system 
beep and the program will highlight the first entry on the screen at the 
time of the search.
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When you click Find, the program brings up the first entry in the register that 
matches your find criteria. If that entry is not the particular one you are searching 
for, press Command-G and the program will find the next entry that matches your 
criteria. Note that for the Command-G feature to work, the Search from
beginning of register option must be turned off. 

Edit ing entr ies

From time to time you may find that you need to go into your check register 
and edit an existing entry.

Instruction Set 8–9:  Editing a check register entry

1 Access the Check Register window by clicking the View Register button.

2 In the Check Register window, select the entry you want to edit.

3 Click the Edit Entry button to display a window similar to the following:.
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4 Make the changes you want.

If the amount of the check is changed and it has been allocated, be sure to change the 
Allocated Amounts correspondingly. The total Allocated must equal the check total.

5 Click OK.

Note: When you click the Reprint button, a window will appear allowing you to se-
lect the checkform you want to use for reprinting. The program prints only the date, 
check number, address, description, and the amount of the check. If you need to re-
print a paycheck, do so from the Pay History window. If you change any informa-
tion in the Edit Entry window before clicking the Reprint button, you must exit the 
Edit Entry window, then return to the Edit Entry window in order for your changes 
to print using the Reprint option.

Voiding e ntr ies

If you have recorded a transaction in error and it is no longer valid, you can 
use the void option to void that entry.

Instruction Set 8–10:  Voiding a check register entry

1 Access the Check Register window by clicking the View Register button.

2 In the Check Register window, select the entry you want to void.

3 Click the Void button.

The program inserts the term VOID in the entry line of the selected trans-
action and recalculates the register balance. The voided entry remains in 
the register to serve as an audit trail.

To “undo” a voided transaction, select the voided entry and click the
Void button again. The term VOID will be removed from the entry line of 
the selected transaction and the register balance will be re-calculated.
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Note that voiding a paycheck from the check register does not void the check in Pay 
History. Also, voiding an allocated liability check will not void the corresponding 
transaction in your liability registers. If the information has been sent and posted to 
your accounting program, it will have to be removed from the accounting program as 
well.

Delet ing entr ies

You should not delete entries that have actually taken place. Instead use the 
Void command in order to maintain a proper audit trail of your entries.

Instruction Set 8–11:  Deleting an entry

1 Access the Check Register window by clicking the View Register button.

2 In the Check Register window, select the entry you want to delete.

3 Click the Delete Entry button.

4 In the warning window that appears, click OK to delete the entry.

Deleting a paycheck from the check register will not delete the check from the Pay 
History records. Also, deleting an allocated liability check will not delete the 
corresponding transaction in your Liability registers. You will need to manually 
delete those checks. You will also have to remove these checks from your accounting 
program if they have been sent and posted.
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Print ing check registers

After you have entered a number of transactions in the register, you may want 
to print the register to review the transactions or to keep a hard copy for your 
records. 

Instruction Set 8–12:  Printing a check register

1 Access the Check Register window by clicking the View Register button.

2 If you want, use the Display options and Limit by options to limit the 
printout to a specific range of transactions.

The program will print all the transactions in the register if the register is 
not limited by some criteria such as the date.

3 Click the Print button. 

4 In the standard Print window that appears, click the Print button.

Holding down the OPTION key while clicking the Print button will export the 
current register as an Excel file. 
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Recon ci l ing check registers

Perhaps the most tedious and complicated aspect of keeping a check register 
is reconciling it with your monthly bank statement. Fortunately, your payroll 
program has taken much of the work out of this important task and allows 
you to reconcile your check register in just minutes!

Instruction Set 8–13:  Reconciling a check register

1 Open the Check Register that you want to reconcile.

2 Click the Reconcile button.

3 Review your Bank Statement for any deposits, withdrawals, bank charges 
or interest that do not appear in your check register.

4 From your Bank Statement, enter the following information:

Statement Ending Balance
This is the balance the bank had for your register on the day the statement 
was issued. This balance does not include any transactions that have oc-
curred since this date. To balance the register, the program will compare 
this amount with the cleared balance amount for this register.
8 – 27



Aatrix Payroll Series
Interest Earned
If your Bank Statement lists any earned interest and you have not yet en-
tered it into your check register, enter the amount and the date in the In-
terest Earned fields. When you click OK, the program will enter a cleared 
transaction for the interest earned in the register.

Service Charge
If your Bank Statement lists a service charge and you have not yet entered 
it into your check register, enter the amount and the date in the Service 
Charge fields. When you click OK, the program will enter a cleared trans-
action for the service charge in the register.

5 Mark (√) all cleared transactions.

A cleared transaction is one that the bank has processed and appears on 
your bank statement. The Reconcile window displays all the transactions 
from your register that have not been marked as cleared. To mark a trans-
action, click the transaction and a √ will appear to the left of the transac-
tion description. To unmark a transaction, click the transaction again.

Make sure that the amounts for these transactions match each other exact-
ly. If there is a discrepancy, you should keep track of what the difference 
is and after reconciling the register, edit the transaction in your check reg-
ister to match that of the bank statement using the Edit Entry button. You 
may wish to make a note of these changes and check them against the ac-
tual check to make sure the bank has not made a mistake.

If, after reconciling the register, you find that you need to unclear a trans-
action that has already been cleared, select the transaction in the Register 
window, then click the Edit Entry button. Click the Cleared checkbox, 
then click OK. The transaction will appear in the register as an uncleared 
transaction.

6 Check the amount you entered for the Ending Balance against the amount 
the program now has for the Cleared Balance.

• If the amounts are the same, your check register is balanced.
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• If the Statement Ending Balance does not equal the Cleared Balance 
and there is an amount in the Difference field, then your check register 
is not balanced and you need to find the error. Suggestions for finding 
the error are listed below:

7 When the register is reconciled, click the OK button.

Finding reconciliation errors
Following are some suggestions for finding a reconciliation error:

• Determine the difference between the two amounts. Once you 
know this number, you can search for amounts that equal this 
number or possibly end with this amount. For example, if the dif-
ference is $4.57, search for a transaction that equals $4.57 or an 
amount that ends in 57¢.

• Check all of your transactions to make sure the amount listed on 
the bank statement equals the amount entered in your check regis-
ter.

• Make sure you have entered all service charges that appear on 
your bank statement.

• Check to see if your Cleared Balance was correct to begin with. If 
you start with an unbalanced check register, the amounts will most 
likely not match up.
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Creat ing n ew check registers

There may be times in which you want to create a new check register, either 
because you are using a different checking account now or you just want to 
start a new register for tracking your checks.

Instruction Set 8–14:  Creating a new check register

1 In the Liabilities tab window, select the New Register command from the 
Register pop-up menu.

2 In the New Register Name window enter a descriptive name for your new 
register.

3 Click Save

4 Enter the current balance for your new register.
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If you are setting up a check register that is already in use, you may not 
know the exact current balance of the check register at the time you set it 
up. If this is the case, enter the ending balance from the last time you bal-
anced your checkbook. Then enter all the transactions since then into the 
register. For details, refer to “Entering deposits” on page 8-18 and “Enter-
ing withdrawals” on page 8-20.

5 Click OK.

The program automatically saves the new check register file in the Regis-
ters ∫∫∫∫ folder of the currently open company. The name of your new check 
register will appear in the Register pop-up menu in both the Liabilities
and Company tab windows.
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The Liabi l i ty  R egister window

Liability registers allow you to track the amount of payroll taxes you owe, 
such as federal and state withholdings. They can also be used to track other 
liabilities such as business loans. Using Liability registers is an optional 
feature.

Whether you decide to use liability registers or not is completely up to you. 
(Note that Liability Registers is not a feature of Aatrix PayCheck.)

To access your Liability registers, select File > Liability Registers.

The Register pop-up menu lists all Liability registers that were created during 
the installation process.

A Liability register contains an Increase and Decrease column.

• Each time you record your payroll, the amounts of the payroll taxes 
and liabilities are automatically entered in the Increase column of the 
appropriate Liability register.

• When you Enter a Payment, record the amount of your payment in the 
Decrease column of the appropriate Liability register. 
8 – 32



Aatrix Payroll Series
Managing l iabi l i ty  registers

Managing a liability register can involve many different actions. For example, 
you may need to manually enter a liability payment in order to keep an 
accurate balance. This section describes those actions that are involved in 
managing your liability registers.

Creat ing l iabi l i ty  registers

Whenever you incur a new liability, either payroll related or for general 
business purposes, you may want to set up a new liability register to track the 
amount of that liability.

Instruction Set 8–15:  Creating a liability register

1 Select File > Liability Register.

2 Click the New Register button to display the following window.

3 From the pop-up menu, select either Withholdings or Employer Paids, 
depending on the type of liability register you are creating.

4 From the scrolling list, select the payroll item you are creating the register for.
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5 (Optional) Select the Include YTD records checkbox if you want the regis-
ter created with data already recorded in Pay History.

Note: This does not include any liability payments.

6 Click the Create button.

The program adds the name of the new liability register to the Register 
pop-up menu in the Liability Registers window.

7 Click Done when you have finished creating your registers.

Enter ing l iabi l i ty  register payments

In order to maintain an accurate balance in your Liability Registers, you must 
enter any liability payments you make. 

Instruction Set 8–16:  Entering a liability register payment

Note that you can manually enter a liability payment as outlined here, or via 
the Liabilities tab window where it is automatically entered for you.

1 Select File > Liability Register.

2 From the Register pop-up menu, select the register you want.

3 Click the Enter Payment button to display the following window.
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4 In the Liability Payment dialogue, enter the payment information, then 
click OK.

The balance of the liability register will be decreased by the amount of the 
payment.

5 Click Done to close the Liability Registers window.

Edit ing l i abi l i ty  register entr ies

From time to time you may need to edit the information already recorded into 
a liability register.

Instruction Set 8–17:  Editing a liability register entry

1 In the Employees tab window, select File > Liability Register.

2 From the Register pop-up menu, select the register you want.

3 Select the entry you want to edit.

4 Click the Edit button.

5 In the Edit Entry dialogue, make the changes you want, then click OK.

Any changes you make to the register entry are automatically saved.

6 Click Done to close the Liability Registers window.
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Delet ing l iabi l i ty  register entr ies

Once an entry has been deleted, the program cannot recover it. Be sure you really 
want to delete an entry before doing so.

Instruction Set 8–18:  Deleting a liability register entry

1 Select File > Liability Register.

2 From the Register pop-up menu, select the register you want.

3 Select the entry you want to delete.

4 Click the Delete button.

5 In the alert dialogue that appears, click Yes to delete the selected entry.

The program removes the entry from the register and recalculates the balance.

6 Click Done to close the Liability Registers window.

Note: Deleting an entry in the Liability Register does not delete the check from the 
Check Register. Refer to “Voiding entries” on page 8-24.
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C H A P T E R 9

P o s t i n g  P a y r o l l  
D a t a

Chapter overview

The following information is covered in this 
chapter:

• Posting Overview . . . . . . . . . . . . . . . . . .2

• Posting to Intuit QuickBooks  . . . . . . . .5

• Posting Aatrix MacP&L . . . . . . . . . . . .17

• Posting to Quicken . . . . . . . . . . . . . . . .30
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Post ing overview

You can use your payroll program to send/post your payroll and liability 
check data to other programs.

To select the program you want to post your payroll data to, select Edit > 
Preferences, then click Program. Choose the program you use for your 
accounting from the Menu link to pop-up menu and then click OK. For more 
information, see “Program preferences” on page 2-17.

This chapter contains posting information for the following programs:

• QuickBooks

• Aatrix MacP&L

• Quicken

If you process payroll for more than one company, you will need to designate account 
links for each company you want to post payroll data for.
9 – 2



Aatrix Payroll Series
Gross pay expensing by department

Your gross wages can be assigned to different expense accounts for the 
purpose of creating departmentalized reports. For example, you can generate 
a report that shows the expenses of a particular department by first creating 
your departments and assigning them to your employees.

You will also need to set up the corresponding gross wage expense accounts 
in QuickBooks. Please refer to your accounting software guide for 
information on creating gross wage expense accounts.

Instruction Set 9–1:  Gross pay expensing by department

1 If you have not yet done so, set up your departments and assign a depart-
ment to each applicable employee.

If necessary, refer to “Creating departments” on page 2-11 and to assign 
employees to departments refer to “Entering new employees” on page 4-
5.

2 Export the chart of accounts out of your accounting program. In the Save 
window that appears, name the file Chart of Accounts, click the Desktop 
button, then click Save.

Note: QUICKBOOKS 5.x users: see “Importing a QuickBooks Chart of Accounts” 
on page 9-7.

Launch your Aatrix payroll program, then select the Send/Post Payroll
command under the menu items for your accounting application.

If the menu bar does not display the correct accounting program, refer 
to“Menu link to” on page 2-18.

3 Set up the links between your payroll items and accounts.
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The links you need to create are outlined in the next step. For details on 
how to create a link, refer to “Linking QuickBooks accounts to payroll 
items” on page 9-6 or “Linking Aatrix MacP&L accounts to payroll items” 
on page 9-18.

4 In the Designate Account Links portion of the window:

• Link each of the Gross (DEPARTMENT) payroll items to the 
corresponding QuickBooks (or MacP&L) gross wage expense 
account(s).

When imported into your accounting program, employee gross wages 
are debited to the expense account linked to the Gross (DEPART-
MENT) payroll item.

• Link each of the Gross (Not assigned or all) payroll items to a general 
salary expense account in QuickBooks (or MacP&L).

This is the account that will be used if an employee is not assigned to a 
department or if a department that doesn't have its gross linked to a 
specific QuickBooks (or MacP&L) account.
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Post ing to QuickBooks

This section contains the following information:

• The QuickBooks menu

• Linking to QuickBooks accounts to payroll items

• Sending/posting paychecks to QuickBooks

• Sending/posting liability checks to QuickBooks

Before you can send/post any payroll data, you must import your 
QuickBooks Chart of Accounts and then establish links between your Aatrix 
payroll items and the appropriate QuickBooks accounts. Once these links are 
set up, you can send/post your paycheck data, as well as your liability check 
information to QuickBooks.

The QuickBooks menu

The following menu will appear in the menu bar at the top of the screen when 
the Intuit QuickBooks option is selected in Accounting Preferences. You will 
use the commands in this menu to post your payroll data to your QuickBooks 
accounting software.

Note: If the QuickBooks menu is not displayed in the menu bar, select Edit > 
Preferences. In the Preferences tab window that appears, click the Program tab. 
From the Menu Link to pop-up menu, select Intuit QuickBooks, then click OK.
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Linking QuickBooks accounts to payrol l  i tems

Select QuickBooks > Send/Post Payroll (or click the Send/Post Payroll button 
in the Process Payroll tab window).

The Send/Post Payroll window has two distinct functions:

Send/Post
The top portion (Send/Post) of the window is used to post paychecks and 
liability checks to QuickBooks.

Designate Account Links
The bottom portion of the window is used to create, view, and edit the 
links between your payroll items and QuickBooks accounts. If you don’t 
see this portion of the window, click the arrow button located on the low-
er left corner. This chapter provides instructions for creating links in this 
window.

The required links are listed on page 10. You can also create links while setting 
up new payroll items.
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Im port ing a QuickBooks Chart  of  Accounts

Before you can establish any links between your payroll items and 
QuickBooks accounts you must create an export file that contains your 
QuickBooks Chart of Accounts. Once it is created, you’ll import it into your 
payroll program.

You only need to export your Chart of Accounts once, unless you create a new 
account that is payroll related (e.g., you change banks and now have a new 
checking account). In which case, you will need to export the new Chart of 
Accounts and link the appropriate payroll item(s) to the new account.

Instruction Set 9–2:  Importing a QuickBooks Chart of Accounts

STEP 1– IN QUICKBOOKS

1 Launch the QuickBooks application and open the company data file.

2 Click the Payroll button or select Activities > Payroll. 

3 A dialogue will display asking “Continue processing payroll and export 
chart of accounts?” Click OK.

STEP 2 – IN YOUR AATRIX PAYROLL APPLICATION

4 Click the Process Payroll tab and then select the Send/Post button.

5 In the Send/Post Payroll window, locate the Designate Account Links 
area and verify the chart of accounts was imported automatically.

6 Before linking payroll items, click the Report button.

This essential step will generate a report that lists the existing links and 
provides helpful linking tips. To print this report: while in the Preview 
mode, select Preview > Print All. To return to the Send/Post window, 
select Preview > Exit Viewing.
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7 In the Send/Post Payroll window, select Net Pay from the Payroll Vari-
ables scrolling list (Box 1). 

8 From the Chart of Accounts scrolling list (Box 2), select the checking ac-
count to which you wish to link the payroll variable.

9 From the Entry type popup list, select Credit.

10 Click the Link button.

11 Repeat these steps for all of the items in the Payroll Variables list (Box #1). 
Use the chart below as a reference. You can swap between entry types 
(debit or credit) by clicking the Swap c/d button.

12 In the window that appears, click the Desktop button, select the Chart of 
Accounts file you saved in step 4, then click Open.

Your Chart of Accounts should now be displayed in the Chart of Accounts 
scrolling list in the Designate Account Links portion of the Send/Post 
Payroll window. You can now establish the links between your payroll 
items and QuickBooks Chart of Accounts (refer to the next section).

Linking payrol l  i tems to accounts

The options in the Designate Account Links portion of the Send/Post Payroll 
window are used to link your payroll items to QuickBooks accounts.

If you want, you can have your “Gross Pay” expensed by departments. This 
allows you to post to multiple G/L accounts in QuickBooks. Refer to “Gross 
pay expensing by department” on page 9-3.
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Instruction Set 9–3:  Linking payroll items to accounts

The following instructions assume you’ve already imported your Chart of 
Accounts. If you have not, refer to “Importing a QuickBooks Chart of 
Accounts” on page 9-7.

1 Select QuickBooks > Send Post Payroll.

2 Open the Designate Account Links portion (lower part) of the window by 
clicking the arrow button located on the left the window. (Disregard this 
step if it’s already open.)

3 Before linking your payroll items, click the Report button.

This allows you to view, on screen, a report that lists any links and helpful 
linking tips. If you want to print this report, select Preview > Print All. 
Select Preview > Exit Viewing to return to the Send/Post window.

4 Establish the links between your payroll items and QuickBooks accounts. 
The required links and additional notes are provided on the next page.

To link an individual payroll item to a QuickBooks account:

a. Select a payroll item from the Payroll Variables list.

b. Select the account it should post to from the Chart of Accounts list 
on the right.

Click the triangle to 
display the 
Designate Account 
Links portion of the 
Send/Post Payroll 
window.
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c. From the Entry Type pop-up menu, choose Debit or Credit.

d. Click the Link button.

When you click Link, a description of the link will appear in the Existing 
links list. To remove or change a link, select the link in the list and click 
Unlink. To change the entry type (debit or credit) click Swap c/d.

Required links

Note: In the following list, CR means “credit” and DR means “debit”.

(I) Net Pay to a Cash Account CR (usually the checking account)

(I) Gross Pay (Not assigned or all) to an Expense DR

(D) Federal Withholding to a Liability CR

(D) State Withholding to a Liability CR (if required)

(D) Social Security to a Liability CR

(D) Medicare to a Liability CR

(E) Social Security Employer Match to an Expense DR

(E) Social Security Employer Match to a Liability CR

(E) Medicare Employer Match to an Expense DR

(E) Medicare Employer Match to a Liability CR

Additional Notes

• When creating employer paid items that match the deductions it 
reduces confusion when linking by giving the item a different name 
from the deduction.

• If you have more than one expense account that you need individual 
income items linked to, you must link each income item (i.e., Regular 
Pay, Regular Overtime, etc.). Otherwise, simply link “Gross Pay (Not 
assigned or all)” and not link individual income items.
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• Generally, you will link Income variables as Debits to Expense 
accounts, Deductions as Credits to Liability accounts, and Employer 
Paid Contributions to both Liability accounts as Credits and to 
Expense accounts as Debits.

• For posting to be successful, Net Pay + Deductions must equal all 
combined Gross Pay expenses, and any Employer Paid contribution 
Expense debit must be offset with an Employer Liability credit.

5 Click the Report button.

6 Select Preview > Print All.

Refer to the printout and verify that all links are set up correctly. The 
report provides helpful troubleshooting information. If you ever have 
problems sending/posting payroll data, print your current Existing links
list and follow any troubleshooting suggestions the report may provide 
before calling Technical Support.

7 When you are sure that all your links are set up correctly, click Done.

A QBLinks file is saved to this company’s Employee Files ƒ folder.  The 
payroll program uses the links you designated in this file every time you 
post your payroll or liability data for this company.

8 You can now send/post your paycheck data, as well as your liability 
check information to QuickBooks when needed. For detailed instructions, 
refer to “Sending/posting paychecks to QuickBooks” on page 9-13 and 
“Sending/posting liability checks to QuickBooks” on page 9-14.
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Edit ing exist ing l inks

This section describes how to modify existing links for the currently open 
company.

Removing links
To remove a link from the Existing links list, select the link you want to 
remove, then click the Unlink button.

Swapping links
To swap the type (credit or debit) of an existing link, select the link you 
want to swap, then click the Swap c/d button.

Adding new links
You can choose from two methods for adding new links:

• If you are creating a new deduction or employer paid contribution, 
you can create the link in the New Deduction or New Contribution 
window.

• Create the link in the Designate Account Links portion of the Send/
Post Payroll window. If needed, click the arrow button to open the 
Designate Account Links portion of the window.

Note: If your QuickBooks Chart of Accounts has any payroll related changes (e.g., 
you change banks and change your checking account name), you will need to export 
the new Chart of Accounts information out of QuickBooks, then import it into your 
payroll program. For detailed instructions, refer to “Importing a QuickBooks 
Chart of Accounts” on page 9-7.
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Sending/post ing paychecks to QuickBooks

Once the links have been set up for each of your companies, you can send 
your payroll to QuickBooks whenever you process payroll. To post your 
payroll data into QuickBooks, however, you must have recorded payroll at 
least once for the company you are posting to.

Instruction Set 9–4:  Sending/posting paychecks to Quickbooks

1 Process/record at least one payroll.

2 Select QuickBooks > Send/Post Payroll.

3 In the Send/Post portion of the window, enter information as needed.

Payroll data type
Click the Paychecks button. 

Employee list
From the Employee List pop-up menu, select the employee list whose 
payroll you want to post.

Date recorded
Enter the payroll date you wish to post. The date must exist in your Pay 
History records and be entered in this format: 8/4/02 (month/day/year). 
Note that the program sends by date and not by employee.

Override date
(Optional) If you want to post payroll using a different payroll date, click 
the Override date with checkbox and enter the date you wish the checks 
to appear within the accounting program.
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4 Click the Send button.

A dialogue box will inform you that there is payroll information ready to 
import.

5 Click OK.

You will see another dialogue indicating that your payroll information 
was successfully imported.

6 In QuickBooks, go to the check register and verify the payroll exported 
properly.

Note: The employee names and liability payee names may appear in your Other 
Names list in QuickBooks.

Sending/post ing l iabi l i ty  checks to QuickBooks

After you’ve created and recorded a liability check(s), you can send/post it to 
QuickBooks. 

Instruction Set 9–5:  Sending/posting liability checks to QuickBooks

1 Process/record at least one liability check.

2 Select QuickBooks > Send/Post Payroll.
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3 In the Send/Post portion of the window, enter information as needed.

Payroll data type
Click the Liability checks radio button.

Register
From the Register pop-up menu, select the register containing the 
check(s) you want to post to QuickBooks.

Date recorded
Enter the date of the liability check(s) you wish to post to QuickBooks. 
The date must exist in the selected check register and entered in this for-
mat: 8/4/02 (month/day/year). Note that the program sends by date and 
not specific check.

Override date
(Optional) If you want to post your liability check(s) using a different 
date, click the Override date with checkbox and enter the date you wish 
the checks to appear within the accounting program.

Cash Account
Enter the name of the QuickBooks cash account you want the liability 
check(s) posted to, if different than the account used for payroll checks.

Export checks already exported
Select this option to make sure that all checks you have previously export-
ed actually do get exported.

4 Click the Send button.

Your payroll program creates a liability check data file called Aatrix
Payroll Liabs Export and saves it in your Aatrix Payroll folder.

5 If QuickBooks is not open, select QuickBooks > Open QuickBooks. When 
you do so, an Open (OS 9: Getfile) window will appear allowing you to 
locate and open the QuickBooks application.
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If the RAM memory on your computer is running low, QuickBooks will be opened 
using the minimum memory requirements specified in the Get Info window. If there 
is not enough RAM memory to open QuickBooks at the minimum memory setup, the 
payroll program will quit and QuickBooks will open.

6 In QuickBooks, open the company you want, then select File > Import.

7 An Open (OS 9: Getfile) window will appear allowing you to open the 
Aatrix Payroll Liabs Export file that was saved in the Aatrix Payroll fold-
er. to do so, click the Desktop button, open your hard drive, select the Aa-
trix Payroll folder and select Aatrix Payroll Liabs Export.

The steps provided for finding the export file will be different if you 
moved the Aatrix Payroll folder after installing. 

8 Once your liability check data is posted, trash the Aatrix Payroll Liabs Ex-
port file so that you don’t accidentally post the data again.

Note: The employee names and liability payee names may appear in your Other 
Names list in QuickBooks.
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Post ing to Aatr ix MacP&L

This section contains the following information:

• The Aatrix MacP&L menu

• Linking Aatrix MacP&L accounts to payroll items

• Sending/posting paychecks to Aatrix MacP&L

• Sending/posting liability checks to Aatrix MacP&L

Before you can send/post any payroll data, you must import your Aatrix 
MacP&L Chart of Accounts and then establish links between your Aatrix 
payroll items and the appropriate Aatrix MacP&L accounts. Once these links 
are set up, you can send/post your paycheck data, as well as your liability 
check information to Aatrix MacP&L.

Note: If you wish, you can have your Gross Pay expensed by departments. This al-
lows you to post to multiple G/L accounts in Aatrix MacP&L. For details, refer to 
“Gross pay expensing by department” on page 9-3.

The Aatr ix MacP&L menu

The following menu will appear in the menu bar at the top of the screen when 
the Aatrix MacP&L option is selected in Accounting Preferences. You will use 
the commands in this menu to post your payroll data to your Aatrix MacP&L 
accounting software. 

Note: If the MacP&L menu is not displayed in the menu bar, select Edit > Prefer-
ences. In the dialogue that appears, click the Accounting Options button. From 
the Menu Link to pop-up menu, select Aatrix MacP&L™, then click OK.
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Linking Aatr ix MacP&L accounts to payrol l  i tems

Select MacP&L > Send/Post Payroll (or click the Send/Post Payroll button in 
the Process Payroll tab window).

The Send/Post Payroll window has two distinct functions:

Send/Post
The top portion (Send/Post) of the window is used to post paychecks or 
liability check(s) to Aatrix MacP&L.

Designate Account Links
The bottom portion of the window is used to create, view, and edit the 
links between your payroll items and Aatrix MacP&L accounts. If you 
don’t see this portion of the window, click the arrow located on the lower 
left corner. This chapter provides instructions for creating links in this 
window.

The required links are listed on page 22.

You can also create links while setting up new payroll items.
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Import ing an Aatr ix MacP&L Chart  of  Accounts

Before you can establish any links between your payroll items and Aatrix 
MacP&L accounts you must create an export file that contains your Chart of 
Accounts. Once it is created, you’ll import it into your payroll program.

You only need to export your Chart of Accounts once, unless you create a new 
account that is payroll related (e.g., you change banks and now have a new 
checking account). In which case, you will need to export the new Chart of 
Accounts and link the appropriate payroll item(s) to the new account.

Instruction Set 9–6:  Importing an Aatrix MacP&L Chart of Accounts

1 Open the desired company in Aatrix MacP&L.

2 Select Lists > Chart of Acct.

3 Select File > Export.

4 In the dialogue that appears, choose Tab Delimited, click the Desktop 
button, enter Chart of Accounts in the text box, then click Save.

5 Open your payroll program.

6 Select MacP&L > Send/Post Payroll.

7 In the dialogue that appears, use the disclosure triangle (located on the 
lower left of the dialogue) to open the Designate Account Links portion 
of the window. (Disregard this step if it is already open.)

8 Click the Import Chart of Accounts button.

9 In the dialogue that appears, click the Desktop button, select the Chart of 
Accounts file you saved in step 4, then click Open.
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Your Chart of Accounts should now be displayed in the Chart of Accounts 
scrolling list in the Designate Account Links portion of the Send/Post 
Payroll window. You can now establish the links between your payroll 
variables and Aatrix MacP&L Chart of Accounts (refer to the next 
section).

Linking payrol l  i tems to accounts

The options in the Designate Account Links portion of the Send/Post Payroll 
window are used to link your payroll items to Aatrix MacP&L accounts.

If you want, you can have your “Gross Pay” expensed by departments. This 
allows you to post to multiple G/L accounts in Aatrix MacP&L. For details, 
refer to “Gross pay expensing by department” on page 9-3.

Instruction Set 9–7:  Linking payroll items to accounts

The following instructions assume you’ve already imported your Chart of 
Accounts. If you have not, refer to “Importing an Aatrix MacP&L Chart of 
Accounts” on page 9-19.

1 Select MacP&L > Send Post Payroll. (Disregard this step it is already 
open.)

2 Open the Designate Account Links portion (lower part) of the window by 
clicking the arrow located on the left of the window. (Disregard this step 
if it is already open.)

3 Before linking your payroll items, click the Report button.

This allows you to view, on screen, a report that lists any links and helpful 
linking hints. If you want to print this report, select Preview > Print All. 
Select Preview > Exit Viewing to return to the Send/Post window.
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4 Establish the links between your payroll items and Aatrix MacP&L ac-
counts. The required links and additional notes are provided on the next 
page.

To link an individual payroll item to an Aatrix MacP&L account:

a. Select a payroll item from the Payroll Variables list on the left.

b. Select the account it should post to from the Chart of Accounts list 
on the right.

c. From the Entry Type pop-up menu, choose Debit or Credit.

d. Click the Link button.

When you click Link, a description of the link will appear in the Existing
links list. To remove or change a link, select the link in the Existing links 
list and click Unlink. To change the account type (debit or credit) select 
SWAP c/d.

The following illustration provides an example of the links you could set 
up between your payroll items and the Aatrix MacP&L accounts.
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Required links

(I) Net Pay to a Cash Account CR (usually the checking account)
(I) Gross Pay (Not assigned or all) to an Expense DR
(D) Federal Withholding to a Liability CR
(D) State Withholding to a Liability CR (if required)
(D) Social Security to a Liability CR
(D) Medicare to a Liability CR
(E) Social Security Employer Match to an Expense DR
(E) Social Security Employer Match to a Liability CR
(E) Medicare Employer Match to an Expense DR
(E) Medicare Employer Match to a Liability CR
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Additional Notes

• When creating employer paid items that match the deductions it 
reduces confusion when linking by giving the item a different name 
from the deduction.

• If you have more than one expense account that you need individual 
income items linked to, you must link each income item (i.e., Regular 
Pay, Regular Overtime, etc.). Otherwise simply link “Gross Pay (Not 
assigned or all)” option and not link individual income items.

• Generally, you will link Income variables as Debits to Expense 
accounts, Deductions as Credits to Liability accounts, and Employer 
Paid Contributions to both Liability accounts as Credits and to 
Expense accounts as Debits.

• For posting to be successful, Net Pay + Deductions must equal all 
combined Gross Pay expenses. Any Employer Paid contribution 
Expense debit must be offset with an Employer Liability credit.

5 Click the Report button.

6 Select Preview > Print All.

Refer to the printout and verify that all links are set up correctly. The 
report provides helpful troubleshooting information. If you ever have 
problems sending/posting payroll data, print your current Existing links
list and follow any troubleshooting suggestions the report may provide 
before calling Technical Support.

7 When you are sure that all your links are set up correctly, click Done.

A MacP&LLinks file is saved to this company’s Employee Files ƒ folder. 
The payroll program uses the links you designated in this file every time 
you post your payroll or liability data for this company.

Don’t trash the Aatrix MacP&L Chart of Accounts export file until you 
successfully send/post payroll to MacP&L at least once.
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8 You can now send/post your paycheck data, as well as your liability 
check information to Aatrix MacP&L when needed. For details, refer to 
“Sending/posting paychecks to Aatrix MacP&L” on page 9-25 and 
“Sending/posting liability checks to Aatrix MacP&L” on page 9-28.

Edit ing  exist ing l inks

This section describes how to modify existing links for the currently open 
company.

Removing links
To remove a link from the Existing links list, select the link you want to 
remove, then click the Unlink button.

Swapping links
To swap the type (credit or debit) of an existing link, select the link you 
want to swap, then click the Swap c/d button.

Adding new links
You can choose from two methods for adding new links:

• If you are creating a new deduction or employer paid contribution, 
you can create the link in the New Deduction or New Contribution 
window.

• Create the link in the Designate Account Links portion of the Send/
Post Payroll window. If needed, click the arrow to open the Designate 
Account Links potion of the window.

Note: If your Aatrix MacP&L Chart of Accounts has any payroll related changes, 
you will need to export the new chart of accounts information from Aatrix MacP&L, 
then import it into your payroll program. For details, refer to “Importing an Aa-
trix MacP&L Chart of Accounts” on page 9-19.
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Sending/post ing paychecks to Aatr ix MacP&L

Once the links have been set up for each of your companies, you can send 
your payroll data to Aatrix MacP&L whenever you process and record your 
payroll. In order to post your payroll data into Aatrix MacP&L, however, you 
must have recorded your payroll at least once for the company you are 
posting to.

Instruction Set 9–8:  Sending/posting paychecks to Aatrix MacP&L

1 Process and record at least one payroll.

2 Select MacP&L > Send/Post Payroll.

3 In the Send/Post portion of the window, enter information as needed.

Payroll data type
Click the Paychecks button.

Employee List
From the Employee List pop-up menu, select the employee list whose 
payroll you want to post.

Date recorded
Enter the payroll date you wish to post. The date must exist in your Pay 
History records and be entered in this format: 8/4/02 (month/day/year). 
Note that the program sends by date and not by employee.

Override date
(Optional) If you want to post payroll using a different payroll date, click 
the Override date with checkbox and enter the date you wish the checks 
to appear within the accounting program.
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Project costing
If you do Project Costing in Aatrix MacP&L, select the Project costing re-
quired in MacP&L checkbox. When this option is selected, the Project Al-
location dialogue is displayed when you open the company in Aatrix 
MacP&L. This allows you to allocate your employees pay to multiple 
projects.

4 Click the Send button.

5 A dialogue will appear allowing you print or view (on screen) a report 
displaying the information that will be posted to Aatrix MacP&L. It is 
strongly recommended that you print this report because it can be helpful 
in tracking down any posting problems you may encounter.

6 After printing/viewing the report, a dialogue will appear asking if you 
want to post this data into Aatrix MacP&L. Click Yes if the information is 
correct.

Note: Prior to posting to Aatrix MacP&L, you may preview the information in the 
posting file by selecting the MacP&L Pending Posts Report listed in the Reports
tab window.

7 What happens next depends on whether Aatrix MacP&L is open or not.

• If Aatrix MacP&L is not open

A message will appear telling you to select MacP&L > Open MacP&L. 
When you do, a Getfile dialogue will appear allowing you to locate 
and open the Aatrix MacP&L application. Once the correct company is 
open in Aatrix MacP&L, your payroll data will automatically post to 
the accounts you designated for this company.
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If the RAM memory on your computer is running low, Aatrix MacP&L 
will be opened using the minimum memory requirements specified in 
the Get Info window. If there is not enough RAM memory to open Aa-
trix MacP&L at the minimum memory setup, the payroll program will 
quit and Aatrix MacP&L will open.

• If Aatrix MacP&L is open

If the correct company is open in Aatrix MacP&L, select MacP&L > 
Open MacP&L. Your payroll data will automatically create a General 
Journal entry that must be posted.

If the wrong company is open in Aatrix MacP&L, a message will ap-
pear telling you to open the correct company. When you open the cor-
rect company, the payroll data will automatically post to the accounts 
you designated for this company.

8 If you selected the Project Costing required in MacP&L option, the 
Project Allocation dialogue appears. 

The Project Allocation dialogue allows you to allocate your employees 
pay to multiple projects (refer to your Aatrix MacP&L user manual for 
details). Review each employee's pay record and allocate to the projects as 
needed.

9 Select Journals > Post Journals.

10  Select the General Journal checkbox.

11 Click Post.
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The payroll data for the date you specified is now posted in Aatrix 
MacP&L.

Sending/post ing l iabi l i ty  checks to Aatr ix MacP&L

After you’ve created and recorded a liability check(s), you can send/post it to 
Aatrix MacP&L.

Instruction Set 9–9:  Sending/posting liability checks to Aatrix 
MacP&L

1 Process/record at least one liability check.

2 Select MacP&L > Send/Post Payroll.

3 In the Send/Post portion of the window, enter information as needed.

Payroll data type
Click the Liability checks button.

Register
From the Check Register pop-up menu, select the register containing the 
check(s) you want to send to Aatrix MacP&L.

Date recorded
Enter the date of the liability check(s) you wish to send to Aatrix MacP&L. 
The date must exist in the selected check register and be entered in this 
format: 8/4/02 (month/day/year). Note that the program sends by date 
and not by check.
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Override date
(Optional) If you want to post your liability check(s) using a different 
date, select the Override date with checkbox and enter the date you wish 
the checks to appear within the accounting program.

Export checks already exported
Select this option to make sure that all checks you have previously export-
ed actually do get exported.

Note: You will need to use this feature even if you delete the posted checks in the ac-
counting program.

4 Click the Send button.

5 Click the Done button.

6 Select MacP&L > Open MacP&L.

7 In Aatrix MacP&L, select Journals > Post Journals.

8 Select the General Journal checkbox.

9 Click the Post button.

The liability check(s) for the date you specified is now posted in Aatrix 
MacP&L.
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Post ing to Quicken

This section contains the following information:

• The Quicken menu

• Linking Quicken categories to payroll items

• Sending/posting paychecks to Quicken

• Sending/posting liability checks to Quicken

Before you can send/post any payroll data, you must first create the necessary 
account(s) and categories in Quicken. You will then import this information 
into your payroll program so that you can link your Aatrix payroll items to the 
appropriate Quicken accounts and categories. Once these links are set up, you 
can send/post your paycheck data, as well as your liability check information 
to Quicken.

The Quicken menu

The following menu will appear in the menu bar at the top of the screen when 
the Quicken option is selected in Program Preferences (Edit > Preferences). 
You will use the commands in this menu to post your payroll data to your 
Quicken software.

Note: If the Quicken menu is not displayed in the menu bar, select Edit > Prefer-
ences. In the dialogue that appears, click the Accounting Options button. From 
the Menu Link to pop-up menu, select Quicken, then click OK.
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Linking  Quicken categor ies to payrol l  i tems

Select Quicken > Send/Post Payroll (or click the Send/Post Payroll button in 
the Process Payroll tab window).

The Send/Post Payroll window has two distinct functions:

Send/Post
The top portion (Send/Post) of the window is used to post paychecks and 
liability checks to Quicken.

Designate Account Links
The bottom portion of the window is used to create, view, and edit the 
links between your payroll items and Quicken categories. If you don’t see 
this portion of the window, click the arrow located on the lower left cor-
ner. This chapter provides instructions for creating links in this window.

The required links are listed on page 34.

You can also create links while setting up new payroll items.
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Import ing  Quicken categor ies

Before you can establish any links between your payroll items and Quicken 
you must create an export file that contains your Quicken accounts and 
categories. Once it is created, you’ll import it into your payroll program.

You only need to import this information once, unless you create a new 
account or category that is payroll related (e.g., you’ve started a pension plan). 
In which case, you will need to import the new categories file and link the 
appropriate payroll item(s) to it.

Instruction Set 9–10:  Importing Quicken categories

1 Open your Quicken company.

2 Select File > Export.

3 In the dialogue that appears, click the Custom Export radio button, select 
(√) the Categories option, then click the Export button.

4 Open your payroll program.

5 Select Quicken > Send/Post Payroll.

6 In the dialogue that appears, use the disclosure triangle (located on the 
lower left of the dialogue) to open the Designate Account Links portion 
of the window. (Disregard this step if it is already open.)

7 Click the Import Categories button.

8 In the dialogue that appears, click the Desktop button, select the file you 
saved in step 3, then click Open.
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Your categories should now be displayed in the Chart of Accounts 
scrolling list in the Designate Account Links portion of the Send/Post 
Payroll window. You can now establish the links between your payroll 
items and Quicken categories (refer to the next section).

Linking payrol l  i tems to categor ies

The options in the Designate Account Links portion of the Send/Post Payroll 
window are used to link your payroll items to Quicken categories.

Instruction Set 9–11:  Linking payroll items to categories

The following instructions assume you’ve already imported your categories. 
If you have not, refer to “Importing Quicken categories” on page 9-32.

1 Select Quicken > Send Post Payroll. (Disregard this step if it’s already 
open.)

2 Open the Designate Account Links portion (lower part) of the window by 
clicking the arrow located on the left the window. (Disregard this step if 
it’s already open.)

3 Before linking your payroll items, click the Report button.

This allows you to view, on screen, a report that lists any links. If you 
want to print this report, select Preview > Print All. Select Preview > Exit 
Viewing to return to the Send/Post window.

4 Establish the links between your payroll variables and Quicken accounts 
and categories. The required links and additional noted are provided on 
the next page.

To link an individual payroll item to a Quicken account or category:

a. Select a payroll variable from the Payroll Variables list on the left.
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b. Select the account or category it should post to from the Chart of 
Accounts list on the right.

c. Click the Link button.

When you click Link, a description of the link will appear in the Existing 
links list. To remove or change a link, select the link in the list and click 
Unlink. 

To change the account type (debit or credit) click Swap c/d.

The following illustration provides an example of the links you could 
setup between your payroll items and the Quicken accounts and 
categories.

Required links

(I) Net Pay to a Cash Account Positive (usually the checking account)

(I) Gross Pay (Not assigned or all) to an Expense Negative

(D) Federal Withholding to a Liability Positive

(D) State Withholding to a Liability Positive (if required)
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(D) Social Security to a Liability Positive

(D) Medicare to a Liability Positive

(E) Social Security Employer Match to an Expense Negative

(E) Social Security Employer Match to a Liability Positive

(E) Medicare Employer Match to an Expense Negative

(E) Medicare Employer Match to a Liability Positive

Additional Notes

• When creating employer paid items that match the deductions it 
reduces confusion when linking by giving the item a different name 
from the deduction.

• If you have more than one expense account that you need individual 
income items linked to, you must link each income item (i.e., Regular 
Pay, Regular Overtime, etc.). Otherwise simply link “Gross Pay (Not 
assigned or all)” option and not link individual income items.

• Generally, you will link Income variables as a Negative Value to 
Expense accounts, Deductions as Positive Values to Liability accounts, 
and Employer Paid Contributions to both Liability accounts as 
Positives and to Expense accounts as Negatives.

• For posting to be successful, Net Pay + Deductions must equal all 
combined Gross Pay expenses. Any Employer Paid contribution 
Expense Negative value must be offset with an Employer Liability 
Positive value.

5 Click the Report button.

6 Select Preview > Print All.

Refer to the printout and verify that all links are set up correctly. If you 
ever have problems sending/posting payroll data, print your current 
Existing links list before calling Technical Support.
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7 When you are sure that all your links are set up correctly, click Done.

A Quicken Links file is saved to this company’s Employee Files ƒ folder. 
The payroll program uses the links you designated in this file every time 
you post your payroll or liability data for this company.

Don’t trash the Quicken Categories export file until you successfully send/
post payroll to Quicken at least once.

8 You can now send/post your paycheck data, as well as your liability 
check information to Quicken when needed. For details, refer to “Send-
ing/posting paychecks to Quicken” on page 9-37 and “Sending/posting 
liability checks to Quicken” on page 9-39.

Edit ing exist ing l inks

This section describes how to modify existing links for the currently open 
company.

Removing links
To remove a link from the Existing links list, select the link you want to 
remove, then click the Unlink button.

Swapping links
To swap the type (credit or debit) of an existing link, select the link you 
want to swap, then click the Swap c/d button.

Adding new links
You can choose from two methods for adding new links:

• If you are creating a new deduction or employer paid contribution, 
you can create the link in the New Deduction or New Contribution 
window.

• Create the link in the Designate Account Links portion of the Send/
Post Payroll window. If needed, click the arrow button to open the 
Designate Account Links part of the window.
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Note: If your Quicken accounts or categories have any payroll related changes, you 
will need to export the new information out of Quicken, then import it into your 
payroll program. Refer to “Importing Quicken categories” on page 9-32.

Sending/post ing paychecks to Quicken

Once the links have been set up for each of your companies, you can send 
your payroll data to Quicken whenever you process payroll. To post your 
payroll data into Quicken, however, you must have processed payroll at least 
once for the company you are posting to.

Instruction Set 9–12:  Send/post paychecks to Quicken

Do not use your original Quicken company file until you are sure that all the links 
are setup correctly. Instead open your Quicken folder and duplicate your company 
file. Use the duplicate company file to test your links.

1 Process/record at least one payroll.

2 Select Quicken > Send/Post Payroll.

3 In the Send/Post portion of the window, enter information as needed.

Payroll data type
Click the Paychecks button.
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Employee list
From the Employee List pop-up menu, select the employee list whose 
payroll you want to post.

Date recorded
Enter the payroll date you wish to post. The date must exist in your Pay 
History records and be entered in this format: 8/4/02 (month/day/year). 
Note that the program sends by date and not by employee.

Override date
(Optional) If you want to post payroll using a different payroll date, click 
the Override date with checkbox and enter the date you wish the checks 
to appear within the accounting program.

4 Click the Send button.

The payroll program will create a paycheck data file called Aatrix 
Export.QIF and save it in your Aatrix Payroll ƒ folder.

5 If Quicken is not open, select Quicken > Open Quicken. When you do so, 
a Getfile dialogue will appear allowing you to locate and open the Quick-
en application.

If the RAM memory on your computer is running low, Quicken will be 
opened using the minimum memory requirements specified in the Get 
Info window. If there is not enough RAM memory to open Quicken at the 
minimum memory setup, the payroll program will quit and Quicken will 
open.

6 In Quicken, open the company you want. (If this a test import, open the 
duplicate copy of your company file).

7 Open the appropriate checking account.

8 Select File > Import QIF.
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9 A Getfile dialogue will appear allowing you to open the Aatrix Ex-
port.QIF file that was saved in the Aatrix Payroll ƒ folder.

After opening the data file, the payroll information will be posted to the 
checking account and the employer expenses/employee deduction 
information will be transferred into the appropriate liability accounts.

10 Verify that everything imported correctly.

• If the import worked correctly, start at step 6 and import your payroll 
data into the original Quicken company. Quit Quicken and trash the 
duplicate copy of your company file.

• If the import didn't work correctly, quit Quicken, trash the duplicate 
copy of your company file. Make a new duplicate. Open your payroll 
program and make the necessary changes to your Existing Links. 
Send/Post your payroll again using the duplicate company file.

11 Once your paycheck data is posted, trash the Aatrix Export.QIF file so 
that you don’t accidentally post the data again.

Sending/post ing l iabi l i ty  checks to Quicken

After you’ve created and recorded a liability check(s), you can send/post it to 
Quicken. 

Instruction Set 9–13:  Send/post liability checks to Quicken

1 Process/record at least one liability check.
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2 Select Quicken > Send/Post Payroll.

3 In the Send/Post portion of the window, enter information as needed.

Payroll data type
Click the Liability checks button.

Register
From the Register pop-up menu, select the register containing the 
check(s) you want to post to Quicken.

Date recorded
Enter the date of the liability check(s) you wish to post to Quicken. The 
date must exist in the selected check register and be entered in this for-
mat: 8/4/02 (month/day/year).

Override date
(Optional) If you want to post your liability check(s) using a different 
date, click the Override date with checkbox and enter the date to use for 
posting.

Export checks already exported
The program will export checks only once. So if, for some reason, you 
need to export checks that were previously exported, click this checkbox.

4 Click the Send button.

Your payroll program creates a liability check data file called Aatrix
Export Liabs.QIF and saves it in your Aatrix Payroll ƒ folder.
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5 If Quicken isn’t open, select Quicken > Open Quicken. When you do so, a 
Getfile dialogue appears allowing you to locate and open the Quicken ap-
plication.

If the RAM memory on your computer is running low, Quicken will be 
opened using the minimum memory requirements specified in the Get 
Info window. If there is not enough RAM memory to open Quicken at the 
minimum memory setup, the payroll program will quit and Quicken will 
open.

6 In Quicken, open the company you want. (If this a test import, open the 
duplicate copy of your company file).

7 Open the appropriate checking account.

8 Select File > Import QIF.

9 A Getfile dialogue will appear allowing you to open the Aatrix Export Li-
abs.QIF file that was saved in the Aatrix Payroll ƒ folder.

After opening the data file, the liability information will be posted to the 
checking account and the employer expenses/employee deduction 
information will be transferred into the appropriate liability accounts.

10 Verify that everything imported correctly.

• If the import worked correctly, start at step 6 and import your payroll 
data into the original Quicken company. Quit Quicken and trash the 
duplicate copy of your company file.

• If the import didn't work correctly, quit Quicken, trash the duplicate 
copy of your company file. Make a new duplicate. Open your payroll 
program and make the necessary changes to your Existing Links. 
Send/Post your payroll again using the duplicate company file.

Once your liability data is posted, trash the Aatrix Export Liabs.QIF file so that 
you don’t accidentally post the data again.
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C h e c k  D e s i g n e r

Chapter overview

The following information is covered in this 
chapter:

• Check Designer overview . . . . . . . . . . .2

• Using the Check Designer window . . .4

• Understanding fields . . . . . . . . . . . . . . .9

• Modifying existing templates . . . . . . .26

• Creating new checkforms  . . . . . . . . . .28

• Test printing checkforms . . . . . . . . . . .39
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Che ck Designer overview

One of the most powerful features of the payroll program is the Check
Designer. While other computer programs require you to use specific pre-
printed checks, the Check Designer allows you to create your own customized 
checkform templates that include graphics and your choice of fonts or you can 
modify any of the sample templates that come with the program to fit your 
needs.

Note: The Check Designer includes templates that print paychecks identical to those 
that are printed out of QuickBooks.

Sample checkfor m templates

Several sample checkform templates have been included with the program. 
Their names indicate the style of check (e.g., Aatrix AML-2, Quicken) and the 
type of printer it was created for (e.g., Laser). Any template that includes the 
name Aatrix has been designed specifically for the pre-printed check stock 
you can order through Aatrix Software.

Illustrated on the next page are some examples of the preprinted checkstock. 
All are available as Laser Printer or Continuous Feed checks. Under each 
illustration are the names of the templates that were created for that particular 
style of check.
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Using the Che ck Designer window

To access the Check Designer, select Utilities > Check Designer. Use the 
commands in the menu bar at the top of the window and the graphic tools to 
either create your custom checkform templates or edit existing ones.

To become familiar with the features in the Check Designer, you may wish to 
edit one of the sample checkform templates. Use the sample templates to 
practice adding, moving, aligning fields, etc. After experimenting, you can 
close the template without saving changes and the fields will return to their 
original positions.

G raphic tools

On the left of the Check Designer window is a palette containing tools for 
drawing lines, boxes, or circles. These tools are similar to the tools you would 
find in any paint or draw program on your Macintosh. By moving the mouse 
pointer onto the gray bar at the top of the palette,  you can drag and drop 
it to any location on the screen.

A description of each tool is on the following page.
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The Object Selection tool (j) is used to select and drag fields that 
appear on the check template. It is automatically selected when you 
enter the Check Designer.

The Rectangle tool is used to draw rectangles (boxes). To make a rect-
angle, click the Rectangle tool and the pointer changes to a cross hair 
(+). Mouse over to the approximate spot on the checkform you want 
to place the rectangle. Then click and hold the mouse button down to 
draw and shape the rectangle. After obtaining the proper size and 
shape for the rectangle, release the mouse button. To move the rect-
angle around on the form, first click the Object Selection tool and 
then click the shape and, holding the mouse button down, drag the 
object

The Circle tool is used to make circles. To make a circle, click the cir-
cle tool and the pointer changes to a cross hair (+). Mouse over to the 
approximate spot on the checkform you want to place the circle. 
Then click and hold the mouse button down to draw and shape the 
circle. After obtaining the proper size and shape for the circle, release 
the mouse button. To move the circle around on the form, first click 
the Object Selection tool and then click the shape and, holding the 
mouse button down, drag the object.

The Line tool is used to draw lines. One such use is to separate fields 
and columns on the pay stub. Use it the same way the Rectangle and 
Circle tools are used.

The symbols on the Key represent the various types of New fields 
you can add to a checkform.

• This symbol signifies a YTD field.

“ This symbol signifies a Fiscal YTD field. 

∆ This symbol signifies an Hours field.

∑ This symbol signifies an Accumulated field.

¶ This symbol signifies a Prompted field.
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Vi ewing checkform templates

When a checkform template is too large to fit completely on the screen, select
File > View and slide the cursor to the desired size to reduce the checkform to 
75%, 66%, or 33% of its actual size. To return to the form's regular size, click 
the close button/box in the upper left corner of the screen.

Note: You cannot edit the form while you are in view mode. 

Disp lay Opt ions

The Check Designer utility comes with many built-in display options. To 
access them, select Edit > Display Options.

Use these options to save time and effort in designing or editing your 
checkform template. As you make your choices, a check mark (√) will appear 
next to each selection.

Snap to Grid
This feature lines up the print fields on the checkform by automatically 
snapping the field into an exact grid location. This is useful when lining 
up a number of fields in a row or column. The grid is invisible and does 
not show up on the screen.
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Show Grid
This option actually shows the checkform grid on the screen, allowing 
more accurate drawing and positioning of fields. The grid will not print 
on your checks.

Grid Size
This feature allows you to change the size of the grid squares appearing 
on your screen. When selecting this option, a dialogue window opens in 
which you can adjust both the vertical and horizontal lines of the grid by 
entering the number of spaces, in pixels, desired. Certain lines on the grid 
can be darkened, giving a more detailed reference point and making the 
alignment of different fields easier. 
Note that the Grid Size option affects fields differently depending on 
whether the fields were created using the Snap to Grid option.

Show Rulers
This option displays rulers at the top and the left hand side of the Check 
Designer window. Use the rulers to line up fields with the mouse. To turn 
the rulers off, select the Show Rulers option again. The rulers will not 
print on your checks.

Hide Tools / Show Tools
The Hide Tools option removes the tool palette from the window display. 
To re-display the tool palette, select Show Tools.
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Form Setup opt ions

The first thing to do when setting up a checkform template is to establish the 
size of the checkform you will be printing. To access the Form Setup window, 
select File > Form Setup.

Enter the size of your form
Measure the exact size (in inches) of the form, including check and any 
accompanying stubs, from top to bottom and side to side. Use decimals to 
express your form length and width (e.g., 8.5, 3.8).

Fit as many as possible on a sheet of paper
This option is primarily designed for checkstock that contains two, three, 
or four checks on a sheet of paper. If you need to use this option, enter a 
page size that represents the amount of space each paycheck will use.

Note: Do NOT select this option if you are using continuous feed checks.

If you are using checkstock that contains more than one check per sheet, the size of 
your checkform must be set up appropriately in order to print multiple checks per 
sheet. Also, if you plan to print these checks from the Check Queue you must set 
up the When printing queue, print ____ checks per page option in Printing 
preferences.
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Understanding Fields

This section provides instructions for the three different types of fields you 
can add to your checkform templates.

The term field identifies any item that is placed on a checkform template. 
Examples of some fields you may want to place on a template include check 
amount, payee name, check date, memo, and stub information (e.g., tax and 
deduction amounts). The position in which the fields are placed on a template 
is where they will print on your checks.

There are three different types of fields you can place on a checkform 
template:

Text
These fields are simply text. They are used primarily for headers or iden-
tifying other types of fields. Text fields are generally located right above 
or next to each data field so that data can be identified by you or your em-
ployees. For details, refer to “Text fields” on page 10-11.

Picture
These are fields that contain graphic art such as your logo or signature. 
For details, refer to “Picture fields” on page 10-12.

New
These are fields that represent your payroll calculations and data. For de-
tails, refer to “New data fields” on page 10-13.

Before printing any checks, you will need to modify one of the sample templates to fit 
your needs or create a new checkform from scratch. You may find it easier to modify 
one of the sample templates than to create an entirely new one. For more information 
on the sample templates, refer to “Sample checkform templates” on page 10-2.
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Following is an illustration of a checkform template that includes several 
fields, borders, lines, and a picture. This style of check can be printed on blank 
check stock using the MICR font and toner kit.

Both text fields and new fields may contain data in text or numeric format. 
Text and numeric formats are designed to align differently.

For example, text fields are aligned so they are left-justified. That is, they are 
aligned according to the first letter of the field as shown below, where the F in 
Federal and the N in ND Tax are properly aligned.

Numeric fields are aligned so they are right-justified. That is, they are aligned 
according to the last number of the field as shown below, where the 4 and the
7 are properly aligned.

Note: Text representing a field will often appear to override text for another field. 
This happens because the actual string used to identify a field, such as Social Securi-
ty (15 letters in the name), is longer than the actual number that prints on the 
check, such as 469-08-0001 (10 characters including the hyphens).

Federal Tax:

ND Tax:

329.94
13.97
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Add ing f ie lds

Text f ie lds

Text fields are fields that contain written text. They are used primarily for 
headers and as labels identifying other types of fields. Text fields print on your 
checks exactly the way they appear on the checkform.

Some standard text fields are Memo, Pay to the order of, and DOLLARS. If 
you are using pre-printed checkstock, you won’t need to add them to your 
template.

Instruction Set 10–1:  Adding a text field

1 Select Fields > Text Field.

2 Enter the text you want printed on your checks.

3 Click OK.

The text you entered appears in the upper left corner of the template

4 Move the newly created Text field to its correct position. If necessary, re-
fer to “Manually moving fields” on page 10-23.

5 (Optional) Change the font and font style of the Text field using the Font 
and Style menu commands.
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To enter multiple lines of text for such things as an address, do so one text line at a 
time. Enter one line of text in the text field, click OK, then choose the Text Field com-
mand again to enter the next line.

Pict ure f ie lds

Picture fields contain graphics, such as your corporate logo or your signature. 
They are a nice feature in that you can customize your checks with unique 
designs that identify your company. It is recommended that you add picture 
fields after all other fields have been added, positioned and tested.

Instruction Set 10–2:  Adding a Picture field

1 While in a paint program or graphic viewer, copy your PICT Art or 
graphic into the Clipboard. (If needed, see your Macintosh reference man-
ual for instructions on using the Clipboard).

2 Open the checkform template to which the Picture field will be added.

3 Select Fields > Picture Field.

The Picture Field command is grayed out if there is no picture in your Clipboard.

4 Move the picture field to the desired location on the checkform.

If the picture field is placed on top of a text field, use the Edit > Send to Back and 
Edit > Bring to Front commands to re-position the fields correctly.

To make text visible over a picture, select the text field and change the Style to Out-
line. This will white out the center of the text and make it visible on a black back-
ground.
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Ne w data f ie lds

The New Field option allows you to add data fields onto your checkform. 
These may include such items as deductions, employer paid contributions, 
extra income, and any other items you have set up in your payroll program.

Instruction Set 10–3:  Adding a New field

1 Open the checkform template you want to add New fields to.

2 Select Fields > New Field.

The new field dialogue allows you to select any variable in the payroll 
program and place it on your checkform template.

When you select an option from the top pop-up menu, the middle pop-up 
menu displays the categories associated with the option selected in the 
top pop-up menu.

As you choose categories from the middle pop-up menu, the third pop-up 
menu will display the categories associated with your selection in the 
middle pop-up menu.

Note: The above illustration shows the selections needed to create an employee Ad-
dress field.
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What do es “Text during layout” do?
The text in the “Text during layout” text box defaults to the name of the 
item selected in the bottom pop-up menu. This text helps you to recog-
nize the fields on your checkform; it does not print on your checks. You 
can change the text by placing the cursor in the textbox and typing the 
text you want.

3 From the pop-up menus, select the desired combination of items from the 
three levels of pop-up windows. Depending on the selection, you may 
only need to specify the first or second level of pop-up windows. For 
more information, refer to the““Field Is” pop-up descriptions” on 
page 10-15.

4 Click OK.

The new field appears in the top left corner of the checkform template.

5 Move the field to its desired location.

6 Continue adding as many new fields as you need to complete the check-
form.
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“Field Is”  pop-up descr ipt ions

This section describes many of the options available in the new field dialogue. 
In most cases, what you select in the top pop-up menu controls the selection 
of options that become available in the other two pop-up menus.

Accumulated
An Accumulated field allows you to create a calculated field to add up 
other fields you have already placed on the form. You can combine up to 
fifty (50) different fields for your own customized calculations. When you 
select the Accumulated field, the following dialogue will appear.

The Accumulator field dialogue allows you to select items from the left 
list and assign them to the accumulated fields on the right side.

The items you select will be added together to produce the accumulated 
variable. For example, an accumulation can be used to create a total de-
ductions field that adds up the total deductions for the pay period.

After assigning your fields to the right side, click the close button/box in 
the upper left corner. Enter a title in the Text during layout textbox for 
your “accumulator” field. Keep the title short if possible, in order not to 
clutter up the form template.

When you click OK, the field will appear on the checkform template with 
a “∑” character next to it signifying that the field is an accumulated field.
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Prompted
A Prompted field allows you to enter information for paychecks (e.g., 
memo) just before printing them. When you select this field type, the fol-
lowing dialogue appears.

The Prompt for this field is a way of reminding yourself what the field is 
for when you actually use the checkform to print checks. For example, the 
prompt could be “Enter memo”. This text will appear when you actually 
use the checkform to print checks. The Default text can be something you 
always want to appear for this field such as “Have a Good Day!”. Use the 
Default field if the prompted information never or rarely changes.

When you click OK, a “¶” (paragraph mark) character is displayed along-
side the prompted field as an identification mark. Move the prompted 
field where you want it to print.

When you use this checkform to print checks, a dialogue such as the fol-
lowing will appear. 
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Notice that the prompted text “Enter memo” displayed at the top of the 
dialogue to remind you what this field is for. Enter the text you want 
printed on the check. If this text will be the same for all the employees, 
mark the Save for all subsequent checks check box. The program prints 
the text on the checks. If you don’t save, different text can be entered for 
each paycheck.

Pay Rate
Prints the employee pay rates on the paychecks.

Hours
Prints the YTD and Fiscal YTD Hours on the paychecks.

Applicable wages and tips
Prints the amount of applicable wages or tips applied to whatever you se-
lect in the bottom pop-up menu.

Overtime
Prints the employee’s OT and Double OT hours and amounts for the pay 
period.

Normal (Year to Date, Fiscal YTD and Hours)

Note: Because there are so many possible combinations for the Normal, Year to 
Date, Fiscal YTD and Hours field types, only the Normal type will be illustrated as 
well as some options that need further explanation.
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Middle pop-up sect ion:
Paycheck Data
The following illustration shows what options are available in the bottom 
pop-up menu when the Paycheck Data option is selected in the middle 
pop-up menu.

• Use the Adjusted Gross field only when you are sheltering deductions. 
It is the actual gross pay that the deductions were based on.

• The Net Pay field prints with the characters you set up in Preferences 
(such as *** asterisks), while Net pay [plain] prints without any char-
acters and is generally placed on the pay stub portion of the check.

• The Stub detail fields, when placed on a checkform, automatically cal-
culates employee income, deductions, and employer contributions.

Normal/(Income Sources, Deduction Types, Emplr. Cont. Types)
When you select either the Income Sources, Deduction Types, or Emplr. 
Cont. Types option from the middle pop-up menu, the bottom pop-up 
menu will list your “available” payroll items.
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The following illustration shows an example of the options available in 
the bottom pop-up menu when Income Sources is selected from the mid-
dle pop-up menu.

Regular Pay Types
When you select the Regular Pay Types option in the middle pop-up 
menu, the bottom pop-up menu will list the Income items that are built 
into the payroll program.

Other Types
When you select the Other Types option in the middle pop-up menu, the 
bottom pop-up menu will list a variety of miscellaneous fields.

• The Report Page Number and Report Period selections are not 
available in Check Designer and appear in gray.

Deduction Groups, Empl. Paid Groups
When you select either the Deduction Groups or Empl. Paid Groups op-
tion from the middle pop-up menu, the bottom pop-up menu will list all 
the “types” that a payroll item can be. Type fields, when placed on a 
checkform, total all the payroll items of the same type. For example, if 
you have two pension deductions, the Pension type field totals the 
amounts of both pensions.

Active Income Fields
The Active Income Fields will only print the extra income items that were 
used for this pay period. For example, if you have ten different extra in-
come items, but only use four on a given pay period, only those four will 
print on the check. This way, you will not have to change your checkform 
each time you use different extra income items.
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• An Excess Income field will subtotal all extra income items after your 
ninth one, in case you have more than nine.

• An Income Explanations field will place a legend or key on the 
checkform to detail what the extra income items represent. Be sure to 
leave adequate room for the legend at the bottom of your stub portion. 
The program marks each item with a lowercase letter. For example:

a) 34.43 b) 54.78 c) 50.00

The Income Explanations field will specify what each letter stands for. For 
example:

a) Overtime; b) Training; c) Travel money

• The Inc. Expls. [inc. rts] field works the same way as the Income Expla-
nations field, but it also provides the hourly rate for each extra income 
item, if applicable. In order for this field to work properly, you must 
have the Active Income fields on the checkform. The legend should be 
placed at the bottom of the check or stub and will look something like 
the following when it is printed out:

a) Overtime [8.75/hr];   b) Training [12.50/hr];   c) Travel money

Liability Checks
When you select the Liability Checks option in the middle pop-up menu, 
the bottom pop-up menu will list the fields that should be used specifical-
ly for liability checkform templates.

Field Maintenance

Once a field has been placed on your template, there are many things you can 
do to get it to print the way you want. For example, you may want to change 
the font or you may need to use the Align feature to properly align a column 
of data. Feel free to experiment with the different methods described in this 
section.
10 – 20



Aatrix Payroll Series
Select ing f ie lds

To select a single field, click the mouse pointer anywhere on the text of the 
field.

To select multiple fields, hold down the SHIFT key while clicking the mouse 
pointer on the text of the fields. You can also “draw” a rectangle around the 
fields that you want to select as illustrated below. Note that you don’t have to 
completely draw around the field, as long as the field is touched by the dotted 
rectangle, it will be selected. You will note that each item you select has 
“handles” on the corners.

Edit ing f ie lds

Throughout the process of creating or modifying a checkform template, there 
will be times when you need to edit or modify a Text field or New field that 
has already been placed on the template.

Instruction Set 10–4:  Editing a field

1 Open the checkform template that has a field you want to edit.

2 Double-click the field (Text or New) you want to edit.

When a field is selected, you will
see the “handles.” 

Draw the rectangle around the  
fields you want to select. (Use the  
Object Selection tool to access  
the arrow.)

The selected fields look 
like this.
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3 In the dialogue that appears, edit the field as needed.

• If you are editing a Text field, type in the new text or edit the existing 
text.

• If you are editing a New field, select the appropriate options from the 
pop-up menus.

4 Click OK.

Del et ing f ie lds

There may be times when you need to remove a field from a template.

Instruction Set 10–5:  Deleting a field

Listed below are two ways to remove a field from a template:

• Select the field(s) to remove, then select Edit > Clear.

• Select the field(s) to remove, then press the Delete key on your key-
board.

Dupl icat ing f ie lds

There may be times when you want to duplicate a field. All types of fields, 
including Picture and Text fields, can be duplicated.

Instruction Set 10–6:  Duplicating a field

Listed below are two ways to duplicate a field on a template:

• Select the field(s) to duplicate, then select Edit > Duplicate. The dupli-
cated field appears on the template. Move the field where you want it 
to print.
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• Select the field(s) to duplicate, then select Edit > Copy to copy the field 
to the Clipboard. Select Edit > Paste. The duplicated field appears in 
the top left corner of the template. Move the field where you want it to 
print.

Manual ly mo ving f ie lds

Once a field has been placed onto a template, there are several ways to move 
the field into its correct position. 

Instruction Set 10–7:  Moving fields

There are four different ways you can manually move a field.

Method 1    Click the mouse pointer anywhere on the text of the field. When 
the handles (four squares at the corners of the field, see below) 
appear, click the field while holding the mouse button down. 
Drag the field into the new position (a show box will show you 
where the field will be placed), and let up on the mouse button.

Method 2    You can move any item or group of items by selecting them and 
using the arrow keys located at the bottom right corner of your 
keyboard to move the item(s). This will move the item 1/72 of an 
inch.

Method 3    Select the field(s) to move. Then while holding down the COM-
MAND key, use the arrow keys to move the selected field(s).

Method 4    Select the field(s) to move. Select Edit > Cut (the field will be cut 
to the Clipboard). Use your mouse to select the new location for 
the field(s). Select Edit > Paste to place the field(s) back on the 
form.
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Al i gning f ie lds

The Align feature allows you to align multiple fields to the left, right, top, or 
bottom of a checkform.

Instruction Set 10–8:  Aligning a field on a checkform

1 On the template, select the fields you want to align.

2 Select Edit > Align.

3 In the dialogue window that appears, choose the direction to align the se-
lected fields horizontally or vertically.

Note: You can align fields either by column or by row, but not by both column and 
row simultaneously. 

4 Click OK.
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Changing f onts and font sty les

You can further customize your paychecks by choosing the individual font 
and size of each field on the checkform. All fields can be the same font and 
size, or each field can be different. However, make sure you use fonts that 
your printer will recognize.

To set the font or size of a field before you place it on the checkform, use the 
Font and Style menus to select the desired setting before defining the field. To 
change a font or size after a field has been placed on the form, select that field 
by clicking on it and use the Font or Style menus to change the setting. Use 
the Other command in the Style menu to set a font size that is not available 
from the menu. 
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Modif y ing exist ing checkform templates

If you decide to use one of the included checkform templates to print your 
checks instead of creating a new one, you may find that the template needs 
some modification so that it prints your checks the way you want, For 
example, you may want to add/remove fields or you may want to move a 
field so that it prints in a different location.

Instruction Set 10–9:  Modifying a checkform template

1 From the menu bar, select Utilities > Check Designer.

2 If the checkform you wish to modify appears in the Check Designer win-
dow, continue to the next step.

If an Untitled checkform or a checkform you don’t want to modify ap-
pears, select File > Close, select File > Open, in the window that appears 
select the checkform you want, then click Open.

3 Modify the checkform template to fit your specific needs.
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Instructions for moving, adding and deleting fields are provided in the 
section called “Field Maintenance” on page 10-21. If you want to add 
graphics such as lines or boxes, refer to the section called “Graphic tools” 
on page 10-4.

Note: To delete a field on a checkform template, select the field to delete with the 
pointer tool, then press the DELETE key on the keyboard.

4 (Optional) Add a MICR line to the bottom of the checkform.

If you want your checks to print with a MICR line, refer to the document 
called “MICR Check Printing” located in the Documentation folder on the 
CD-ROM disk. This document outlines the different fields you need to 
add to your checkform template and how to enable the MICR check print-
ing feature in the payroll program.

5 Select File > Save As to save the modified checkform.

By using the Save As option, you maintain a copy of the original tem-
plate. Once you name and save your template, you should use the 
Save command to save any further changes you may make.

6 Enter a descriptive name for your checkform that is recognizable should 
someone else need to edit the form.

7 Click the Save button.

The program automatically saves the checkform template to the Check-
forms ƒ folder of the currently open company.

8 Select File > Return to Payroll.

9 Test print your checkform. For details, refer to “Test printing checkforms” 
on page 10-41.
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When you’ve completed the checkform you want to use, select it in the Defaults sec-
tion of the Company tab window. The program will default to the designated check-
form when you print checks.
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Creat ing n ew checkforms

The following instruction set is meant as a lesson to guide you through the 
process of designing a new checkform template. The template will print one 
check per page in the center with some stub information at the top. To create 
an entirely new check layout, you need to determine which fields the check 
needs and where they will be placed on the template. When you are ready to 
design your own customized checkform template, simply use the information 
you learn from this lesson.

Instruction Set 10–10:  Creating a new check design form

This instruction set will produce a template for pre-printed checkstock. 
Because most pre-printed checks come with certain text already printed on 
them (e.g., Company information, Check #, Pay to the order of) as well as graphics 
like the signature line, the template won’t include those type of fields.

1 Choose Utilities > Check Designer.

2 If an Untitled checkform window appears in the Check Designer win-
dow, continue to the next step.

If a completed checkform appears, select File > Close, then select File > 
New to bring up a blank Untitled checkform window.

3 Select File > Save As.

4 In the dialogue that appears, enter a title (e.g., Test Checkform) for the 
checkform, then click Save.
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5 Select File > Form Setup.

6 In the Form Setup dialogue that appears, set up the form as illustrated. If 
needed, refer to “Form Setup options” on page 10-8.

7 (Optional) Select Edit > Display Options. Decide if you want to activate 
any of the available options. Refer to “Display Options” on page 10-6.

Next you’ll add fields to the checkform template. For complete details on 
each field type, you can refer to the section called “Understanding Fields” 
on page 10-9. For information on what you can do with the fields once 
they are placed on a template (e.g., move, align), refer to the section called 
“Field Maintenance” on page 10-21.

8 Add the fields for the “Check” portion of the paycheck.

Change the length to 11”. For this example, our
checkform will consist of a check and a top stub.
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To do so, select Fields > New Field.

The top, middle, and bottom pop-up menus are used to create fields. For 
example, the above illustration shows the selections needed to create an 
address field. When the OK button is clicked, an address field will appear 
in the upper left corner of the template. The data for this field will print 
on the paychecks wherever it is positioned on the template.
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Add the following New fields to your checkform template and move 
them to their proper locations in the center of the checkform.

When you are done adding these fields and moving them to their proper 
locations, the template should look similar to the following illustration.

You can change the font and font style using the Font and Style menu 
commands. For details, refer to “Changing fonts and font styles” on 
page 10-25.

The bottom 5/8 inch of the printed check area must be clear of borders, lines, or 
graphics of any kind. The only item that can appear on the bottom 5/8 inch of the 
check is your bank information, printed with the MICR font.

Top pop-up 
menu

Middle pop-up 
menu

Bottom pop-up 
menu

Normal Paycheck Data Net Pay as Text

Normal Paycheck Data Payroll Date

Normal Paycheck Data Net Pay

Normal Personal Data Name

Normal Personal Data Address

Normal Personal Data City

Normal Personal Data State

Normal Personal Data Zip Code
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9 Add fields to the “Stub” portion of the paycheck.

Because a typical stub has many fields, these instructions will have you 
add only a few fields to give you a general idea of how to create the stub 
portion of your checkform. You may find it helpful to open one of the 
sample checkform templates to see how their stubs are set up and posi-
tioned.

It is recommended that you select File > Save frequently to save your changes. If 
you need to revert to a previously-saved form, close the checkform without saving, 
then open the form again to continue setting up the template from the last save.

Add the following fields to the checkform template and move them to 
their proper locations at the top of the checkform.

When you are done adding these fields and moving them to their proper 
locations, the template should look similar to the following illustration.

Top pop-up 
menu

Middle pop-up 
menu

Bottom pop-up 
menu

Normal Personal Data Name

Normal Personal Data Social Sec. Number

Normal Paycheck Data Payroll Date

Normal Paycheck Data Check Number
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Now use the Text Field command in the Fields menu to add the Text label 
fields that will become the headers for your columns and rows of stub da-
ta. If necessary, refer to “Text fields” on page 10-11. 

Refer to the following illustration for the naming of the text fields and 
where they should be positioned.

Next, you will add some calculating fields to the stub. The purpose of 
these fields is to print paycheck data such as hours worked, regular pay 
amounts, and YTD amounts.Add the following New fields to the check-
form template and move them to their proper locations at the top of the 
checkform. Note that the Text during layout field is used for the example 
shown below to alter the field name display.

Top pop-up 
menu

Middle pop-up 
menu

Bottom pop-up 
menu

Text during lay-
out

Hours Regular Pay 
Types

Regular Pay Hours

Normal Regular Pay 
Types

Regular Pay C. Hours

Year to Date Regular Pay 
Types

Regular Pay YTD Hours

Normal Deduction 
Groups

Federal Federal
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When you are done adding these fields and moving them to their proper 
locations, the template should look similar to the following illustration.

You should now have a general idea on how to create a variety of stub 
fields. Next you will add the fields needed to complete the deduction col-
umn and then you’ll create a field that totals the data in the column.

Add the following New fields to the checkform template and move them to 
their proper locations at the top of the checkform.

Year to Date Deduction 
Groups

Federal Federal YTD

Top pop-up 
menu

Middle pop-up 
menu

Bottom pop-up 
menu

Text during lay-
out

Normal Deduction 
Groups

State State

Normal Deduction 
Groups

Social Security FICA

Normal Deduction 
Groups

Local Local

Normal Deduction 
Groups

Miscellaneous Misc
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When you are done adding these fields and moving them to their proper 
locations, the template should look similar to the following illustration.

Now you are ready to create a field that will total the fields in the deduc-
tion column. To create this field, select Fields > New Field. In the dialogue 
that appears, select the Accumulated option in the top pop-up menu.

The following dialogue will appear. Select the Federal item from the left 
list, then click the Assign button. The Federal item will be added to the 
Accumulating list on the right.

Continue assigning the deduction items to the Accumulating list until 
your dialogue looks like the above illustration. After assigning the appro-
priate items, click the close button (the red button in OSX or the close but-
ton/box in OS 9).
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In the Text during layout textbox, enter a brief title for the field such as 
TTL DED (for Total Deductions), then click OK.

When you click OK, the field will appear in the upper left corner of the 
template. The name of the field will include a ∑ character to signify that it 
is an Accumulated field.

Move this field to its proper location. Your template should now look sim-
ilar to the following illustration.

Up to this point, you have learned how to use the options in the New 
Fields dialogue to create many different types of fields such as the Nor-
mal, Hours, Year to Date and Accumulated types. 
10 – 37



Aatrix Payroll Series
Finish adding the fields to the stub portion of your checkform template. 

Top pop-up 
menu

Middle pop-up 
menu

Bottom pop-up 
menu

Text during lay-
out

Hours Regular Pay 
Types

Regular Overtime OT

Normal Regular Pay 
Types

Regular Overtime C. OT

Year to Date Regular Pay 
Types

Regular Overtime YTD OT

Hours Regular Pay 
Types

Regular D. Over-
time

D. OT

Normal Regular Pay 
Types

Regular D. Over-
time

C. D. OT

Year to Date Regular Pay 
Types

Regular D. Over-
time

YTD D. OT

Normal Regular Pay 
Types

Regular Commis-
sion

Commission

Year to Date Regular Pay 
Types

Regular Commis-
sion

YTD Commission

Normal Regular Pay 
Types

Regular Bonus Bonus

Year to Date Regular Pay 
Types

Regular Bonus YTD Bonus

Hours Paycheck Data Gross Pay Gross

Normal Paycheck Data Gross Pay Gross

Year to Date Paycheck Data Gross Pay YTD Gross

Year to Date Deduction 
Groups

State State
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Create the TTL YTD (Total Year-to-Date) calculation field as an Accumu-
lated field as explained in the New Fields“Accumulated” on page 10-15.

When you are done, your template should look similar to this illustration.

10 (Optional) Use the tools in the tool palette to draw lines or boxes to sepa-
rate the data in the columns and rows.

11 (Optional) Add a MICR line to the bottom of the checkform.

Year to Date Deduction 
Groups

Social Security FICA

Year to Date Deduction 
Groups

Local Local

Year to Date Deduction 
Groups

Miscellaneous Misc.

Paystub

Paycheck

Create the TTL
YTD field as an
Accumulated
field.
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If you want your checks to print with a MICR line, refer to the document 
called “MICR Check Printing” located in the Documentation folder on the 
CD-ROM disk. This document outlines the different fields you need to 
add to your checkform template and how to enable the MICR check print-
ing feature in the payroll program.

12 Select File > Save.

13 Select File > Return to Payroll.

14 Test print your checkform. For details, refer to “Test printing checkforms” 
on page 10-41.
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Test pr int ing checkforms

After designing or modifying your checkform template, you will need to test 
print the template using real data. This allows you to verify that the finished 
form prints exactly how you intended.

Instruction Set 10–11:  Test printing a checkform

1 If your checkform template is open, select File > Return to Payroll.

2 In the Process Payroll tab window, select an employee in the Employee 
List.

3 Click the Print Check button.

Select the 

checkform 

that you 

created 

from the 

pop-up 

menu.
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4 Make sure the checkform template you want is selected from the Check-
form pop-up menu. and click OK.

5 In the Print dialogue that appears, click the Print button.

After printing be sure you do NOT record any of your test check printouts.

6 Hold the paycheck printout over one of your pre-printed checkstock 
sheets. Verify that all the fields on the paycheck line up with the fields on 
the actual pre-printed check sheet.

7 If needed, make any necessary adjustments (e.g., move or align fields) to 
the template by opening the template in the Check Designer and making 
the changes you need.

8 Repeat steps 2 to 7 until the check prints out as needed.

If you cannot get your check to print out as intended, you can try the 
following suggestions to correct the problem.

• Adjust the size of the template by selecting File > Form Setup.

• Change the checkform orientation by selecting File > Page Setup. 

• If your checkform requires printing beyond the normal printer bound-
aries, you may try selecting the Larger Print Area option in File > Page 
Setup to see if that corrects your problem.

Changing to a different printer can cause significant variations in the output.
10 – 42
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T i m e  C a r d

Chapter overview

The following information is covered in this 
chapter:

• Time Card overview. . . . . . . . . . . . . . . .2

• Using Time Card. . . . . . . . . . . . . . . . . . .3

• Other Tasks . . . . . . . . . . . . . . . . . . . . . .12
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Time Card overview

Time Card is a feature of your payroll program that allows you to store 
employee work information (e.g., date worked, punch in/out times, income 
source) in employee time sheets. It is here that you enter your employee work 
information (e.g., date worked, punch in/out times, income source) into the 
employee time sheets. When you process payroll, simply import the Time 
Card data and your payroll program will automatically insert the hours into 
each employee’s paysheet and make all the calculations for you.

You can use Time Card for entering work information (e.g., date worked, 
punch in/out times, income source) into the employee time sheets. 

Note: All entries remain in the employee time sheets until you close out the year.
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Using Time Card

The Employee Time Sheet

To access the Employee Time Sheet window, open your payroll program, then 
select Activities > Time Card.

The payroll program stores your employee work information (e.g., date, 
punch in/out, income source) in individual time sheets. Each time sheet entry 
includes the following information:

• Date

• Punch In and Punch Out times.

• Number of hours and minutes worked. (The program automatically 
calculates the In/Out time and then displays that time in hundredths 
in the Hours field.)

• Name of the income item that the hours should be applied to.
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Before using Time Card

Before you begin using Time Card, complete the following steps:

• Set the Time Format on your computer to the 12 Hour setting.

OS 9: Open your computer’s Date & Time Control Panel and set the 
Time Format to the 12 Hour setting.

OS X: Open your computer’s System Preferences and double-click 
Date & Time. Click the Menu Bar Clock tab and verify that there is 
not a checkmark next to 24 Hour Clock.

• Set the options in the Time Card Preferences to your needs. For exam-
ple, hours are entered in a 12 hour (AM/PM) or 24 (0-23) format. For 
more information, refer to Time Card preferences in Chapter 2.

• Make sure the option “Default to employee hours from previous peri-
od” in Payroll Preferences is NOT selected if you plan to use the Time 
Card hours for processing payroll. For more information, refer to Pay-
roll preferences in Chapter 2.
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Manual ly enter ing data into t ime sheets

The following instruction set will guide you through the process of manually 
entering your employee’s work information into time sheets.

Ins t ruct ion Set  11–1:   Manual ly  enter ing data in to  a  t ime 
sheet

1 In your payroll program, select Activities > Time Card. 

Note: Both the Tab and Enter keys will move the cursor from field to field.

2 From the Employee List on the left, select an employee.

3 Enter the employee’s work information in the appropriate fields.

A description of each field and how to enter your information is provided 
below.

4 Click the Save button.
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5 Repeat steps 2 to 4 for each employee you need to enter data for.

6 When you are ready to process payroll, refer to “Importing Time Card 
hours into payroll” on page 11-12.

Timesheet data f ie lds
Date
The program always assumes you are entering hours for the current 
month and current year. To enter hours for the current month, enter the 
date of the month such as 26th, or 27th, or 28th in the Date field. Press the 
Tab key (or Enter key), and the program automatically fills in the Date
field with the appropriate date format (e.g., 9/26/03).

To enter hours for a date other than the current month, enter both the month and the 
date by using a “separator” of your choice. Separators can be any character (e.g., a 
period, star, plus sign, space, or letter) except a number. For example, enter 6*30 for 
June 30th, press the Tab key (or Enter key), and the program fills in the Date field 
with 6/30/03.

In/Out

Basic time entry
To enter straight hours such as 7:00, 10:00, or 23:00, enter the digits for the 
hour such as 7, 10, or 23. Press the Tab key, and the program fills in the 
field in the appropriate format. 

Note: You can also use the Enter key located on the number pad on your keyboard.

For entries that include either minutes or hundredths (e.g., 7:22, 23:12:03), 
enter the hour, followed by a “separator” of your choosing, then enter the 
minutes/hundredths. For example, you could enter 7*22 (for 7:22), hit Tab 
or Enter, and the program would fill in the field with 7:22.
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Information on 24 Hour entries
If you have the 24 Hour option selected in Time Card Preferences, the pro-
gram will not add the AM/PM information like it will if you select the 12 
Hour option.

Information on 12 Hour (AM/PM) entries
For entries in the In field, the program assumes that the times entered are 
AM times. If the entry is a PM time, you need to place a separator after 
the time entry, and then type the letter “p” for PM. For example, to enter 
11:15 PM in the “In” field, you could enter 11*15*p and the program 
would format it as 11:15 PM when you press the Tab key (or Enter key). 

For entries in the Out field, the program calculates whether the time entry 
is an AM or PM entry based upon the entry in the In field.

For example, if you entered 10:00 AM in the In field and 2:15 in the Out
field, the program would format the Out entry as 2:15 PM when you press 
the Tab or Enter key. If you entered 8:00 AM in the In field and 10:45 in 
the Out field, the program would format the Out field entry as 10:45 AM
when you press the Tab or Enter key. 

Note: These last two examples illustrate how the program uses the noon hour in de-
termining whether the time entry should be AM or PM

In/Out entries that involve Midnight
The program will calculate the In/Out time for entries which involve a 
midnight shift. The manner in which you enter a midnight value depends 
on which Time Format option (12 Hour or 24 Hour) you have selected in 
the Time Card Preferences.
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The following example illustrates how you could enter hours which in-
volve midnight using the 12 Hour option.  The midnight hour is entered 
as 12:00 AM.

The next example illustrates how you could enter hours which involve 
midnight using the 24 hour option. Midnight is entered as 0:00, not 24:00.

Hours
The program automatically calculates each In/Out time and displays the 
number of hours and minutes/hundredths worked in the Hours field.

If you know the number of hours and minutes the employee has worked, you can 
enter this value in the Hours field and leave the In/Out fields blank. If you choose 
this method of time entry, the minutes value MUST be entered in hundredths.

Income Source
The information entered in the Income Source field tells the program 
which income item to apply specific hours to when you import hours for 
payroll processing.
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What income source choices you have depend on whether or not the Au-
tomatic Overtime Calculation option is selected and set up in the Time 
Card Preferences.

• If the Automatic Overtime Calculation option is set to ON in the Time 
Card Preferences:
When you tab to the Income Source field, the program fills in the field 
with the Regular Pay income type. When you import the Time Card 
hours for payroll processing, the program calculates the number of 
hours and enters these hours into the appropriate fields (regular, over-
time, and double overtime) of the employee's paysheet. If you need to 
assign specific hours (e.g., the employee worked a holiday) to over-
time or double overtime, click your mouse in the Income Source field. 
A pop-up menu will appear (see below) allowing you to select the ap-
propriate income item.

• If the Automatic Overtime Calculation option is set to OFF in the 
Time Card Preferences, the program offers the following two methods 
for entering an income item name:

• Method 1: When you tab to the Income Source field, enter the first 
letter of the name of the income item you wish to apply these spe-
cific hours to. The program will search your list of available income 
items and automatically fill in the field with the name of the in-
come item that it first matches. If the program selected the wrong 
income item, type in the next letter of the income item name and 
the program will search for the next closest match, and so on.
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• Method 2: Press Command-L when you tab to the Income Source 
field. A dialogue will appear listing your available income items. 
Select the income item you wish to apply these specific hours to, 
then click the Select button. The income item you selected will be 
entered into the Income Source field.

Printing employee t ime sheets

You can print out your employees’ work hours at any time to verify the data 
entries and to keep a hard copy on file.

Ins t ruct ion Set  11–2:   Pr in t ing an employee t ime sheet

1 From the Employees tab window, select Activities > Time Card.

2 In the Time Sheet window, select the employee whose time sheet you 
want to print from the Employee List on the left.

3 Click the Print button.

4 In the dialogue that appears, mark the radio button next to the date range 
choose the date range of the entries you wish to print.

One month
Prints time sheets for the month you select from the popup menu.

One day
Prints time sheet for a date you enter into the entry box.
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One quarter
Prints the time sheet of the selected employee for the quarter chosen from 
the popup.

Between
Allows you to specify a custom range of dates.

5 Click the Print button.

6 In the standard Macintosh Print dialogue that appears, click Print.

Note: The Hours field of the printout displays the minutes converted into hun-
dredths.
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Other Tasks

This section includes the following information:

• Importing Time Card hours into payroll

• Printing time cards

• Viewing Time Card reports

Imp ort ing Time Card hours into payrol l

When you process payroll, you’ll find that importing the individual 
employee’s Time Card hours is an easy process. Please read through the 
following instructions before you begin.

Import Time Card Hours will work ONLY in the Process Payroll tab window. It is 
grayed out (unavailable) otherwise.

Ins t ruct ion Set  11–3:   Impor t ing T ime Card hours in to  payro l l

The Import Time Card feature will not work correctly if the “Default to employee 
hours from previous period” option is selected in Payroll Preferences. Before con-
tinuing, verify that this option is not selected.

1 In the Process Payroll tab window, select an employee from your Em-
ployee List.

2 Select File > Import Time Card Hours.

3 In the dialogue that appears, select the date range for the hours you want 
to import.

4 Click the Import button.
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The specified Time Card hours will be imported and assigned to the ap-
propriate income items of the selected employee’s paysheet. If the Time 
Card entries are time formatted to Minutes, the program automatically 
converts the minutes to fractions of hours in hundredths. This happens 
because the payroll program only handles fractions of hours in hun-
dredths.

If you change the number of hours in the Process Payroll window, the hours in the 
employee time sheet do not change accordingly.

Print ing t ime cards

A feature called the Time Card Printer can be used to print time cards. These 
time cards include your employee’s names and identification numbers.

You have a choice of three different time card formats which can be printed on 
plain paper or card stock that is available from Aatrix Software. You can then 
use these time cards to either manually enter the times or for machine time 
clocks.

Ins t ruct ion Set  11–4:   Pr in t ing a t ime card

1 In your payroll program, select Utilities > Time Card Printer.
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2 In the Print time cards for list, select the name(s) of the employees whose 
time cards you wish to print.

3 From the Printer pop-up menu, select the type of printer on which you 
will be printing time cards.

If your printer type is not listed in the Printer pop-up menu, select the 
Adjust Printing option.

4 From the Time Card Format options, click the button that represents the 
type of time card you want to print.

5 Set up the time card Printing Options.

Date to print on time cards
Enter a date to print on the time cards. If you don’t want a date printed on 
your time cards, leave the text box blank.

For employee number, use
Depending on which type of number you want printed on the time cards, 
click either the Social Security Number or ID# radio button. Select the 
None option if you don’t want any type of employee number printed on 
the time cards.

6 Click the Print or Test Print button.

Print
Click the Print button if you have already tested your printing settings 
and your time cards print out correctly on your printer. The standard 
Macintosh print dialogue will appear allowing you to print out your time 
cards.

Test Print
Test printing allows you to print a blank sample time card to determine 
whether any adjustments need to be made to your printing settings. If, af-
ter printing out a sample time card, you find that some printing adjust-
ments are needed, refer to the following section. Continue test printing 
until your time cards look the way you want.
11 – 14



Aatrix Payroll Series
Adjust ing t ime card pr int ing set t ings

If the time cards are not printing out correctly on your printer, click the Adjust
Printing button.

Use the Printing Adjustments dialogue to adjust the printing settings of the 
top and left margins of your time cards. For example, if your printer requires 
you to “center” feed time card stock, you could move the left margin over by 
the number of appropriate pixels.

If you are printing to a page feed printer, such as a LaserWriter, click the 
Printing to a “Page” printer checkbox.

Note: If you select one of the available printers in the Printer pop-up menu (e.g., 
Style Writer, LaserWriter Pro), and you alter the settings in the Printing Adjust-
ments dialogue, the program will automatically change your selection in the Print-
er pop-up menu to the Custom Settings option.

Viewing Time Card reports

Predesigned reports have been created for your Time Card data. Refer to the 
Time Card Reports in Appendix B.
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L i s t s

Chapter overview

The following information is covered in this 
chapter:

• Reminders Calendar overview . . . . . . .2

• Reminders Due overview  . . . . . . . . . .10

• Floating Lists overview . . . . . . . . . . . .12

- To Do lists

- Year End Checklist
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Reminders Calendar overview

The Reminders Calendar feature allows you to set up important events you 
wish to be reminded of such as Federal tax deposits, health insurance 
payments, state taxes, unemployment payments, and even employee 
birthdays and anniversaries. You can even print out monthly calendars listing 
all the things you need to remember.

Op ening the Reminders Calendar

There are two ways in which you can access the Reminders Calendar:

• From the Company tab window, click the Calendar button

• From the menu bar, select Activities > Calendar.

Note: The first time you open the Reminders Calendar, the following dialogue ap-
pears. It allows you to select certain types of reminders to automatically add to your 
Reminders file.  Make sure the option(s) you select are the ones you want because 
you will not see this dialogue again.
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To create the calendar, select the option(s) you want, then click Create. The 
Reminders Calendar will display as illustrated below.

The Reminders Calendar buttons
Year
Clicking the arrow buttons next to the year allows you to change calendar 
years. The program limits the range of years from 1980 to 2050.

Month
Clicking the month buttons bordering the window brings up the calendar 
for that particular month. 

Day
Clicking the day button causes the Reminder Setup dialogue for that day 
to appear. Days displayed in bold indicate that reminders have been set 
up for those specific dates. For instructions on setting up reminders, refer 
to “Setting up reminders” on page 12-4.
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Sett ing up reminders

Creating reminders is fast and easy. And once they are set up, you never have 
to worry about remembering an important event again.

Ins t ruct ion Set  12–1:   Set t ing up a reminder

1 Open the Reminders Calendar.

2 Click a month button (for example, April).  

3 Click a day button (for example, 15th).

If there is text displayed in the Title and Message Pad fields, you can click the 
Clear Text button to clear the fields for the new reminder.

4 Enter the information for the reminder.

Title for Reminder List 
Enter a name for this reminder (limited to 31 characters).

Message Pad
Enter the text for this reminder. The text entered here is the text that will 
be displayed in the Reminders Due window and printed on a calendar 
printout.

The section on 
the left side is 
used to set up 
the reminder. 
This includes a 
title as well as a 
description.

This section 
displays the 
titles of the 
reminders 
currently set 
up for the 
selected day.
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Note: If the Message Pad field is left blank, the program will use the text from the 
Title field for the Reminders Due window and calendar printout.

Reminder Occurs
From the Reminder Occurs pop-up menu, select the time period for 
which you want to be reminded of this event such as, monthly, quarterly, 
annually.

Starting Date
Enter the date that the program should start reminding you of this event.

Pre-warn
Enter how many days in advance you wish to be reminded.

5 After setting up your reminder, click Save.

When you click Save, the Title of this reminder appears in the Reminder 
List on the right. The text you entered in the Message Pad field is dis-
played in the Reminders Due window when it comes due. For details re-
fer to “Reminders Due overview” on page 12-10.

6 Click Done.

You can create all your reminders from one Reminder Setup window. Simply enter 
the correct Starting Date for each new reminder. When you click Save the program 
automatically places the reminder in the Reminder List for the appropriate date(s).
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Edit ing reminders

Sometimes after you create a reminder, you may need to go back and make 
certain changes. You can edit reminders quickly and easily.

Ins t ruct ion Set  12–2:   Edi t ing a reminder

1 Open the Reminders Calendar.

2 Click the buttons (e.g., month and day) for the desired reminder.

3 In the Reminder List on the right, select the title of the reminder you want 
to edit. 

4 Make the changes you want in the pad on the left.

5 Click Save.

6 Click Done to return to the Reminders Calendar.

Delet ing reminders

At some point, you may determine that you no longer need certain reminders. 
When that happens, you can easily remove the reminder by deleting it.

Ins t ruct ion Set  12–3:   Delet ing a reminder

1 Open the Reminders Calendar.

2 Click the buttons (e.g., month and day) for the desired reminder.

3 From the Reminder List on the right, select the title of the reminder you 
want to delete.
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4 Click Delete.

5 A dialogue appears asking if you are sure you want to delete the remind-
er. Clicking Yes deletes the reminder from every occurrence it was set up 
for.

6 Click Done to return to the Reminders Calendar.

Disabl ing reminders in the Reminders Calendar

Disabling a reminder will make a reminder inactive without deleting it.

Ins t ruct ion Set  12–4:   D isabl ing a reminder

1 Open the Reminders Calendar. 

2 Click the buttons (e.g., month and day) for the desired reminder.

3 From the Reminder List on the right, select the title of the reminder you 
want to disable. 

4 Click Disable.

5 Click Done to return to the Reminders Calendar.
12 – 7



Aatrix Payroll Series
Enabl i ng reminders

Enabling a reminder allows you to select a reminder that you have previously 
disabled, and make it active again.

Ins t ruct ion Set  12–5:   Enabl ing a reminder

1 Open the Reminders Calendar. 

2 Click the buttons (e.g., month and day) for the desired reminder.

3 From the Reminder List on the right, select the title of the disabled re-
minder.

4 Click Enable.

5 Click Done to return to the Reminders Calendar.
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Print ing reminder calendars

You may also want to have a printout of your reminders either for yourself or 
to pass around the office. You can very quickly and easily get an entire 
printout of all your reminders and choose from several different formats.

Ins t ruct ion Set  12–6:   Pr in t ing a reminders ca lendar  

1 Open the Reminders Calendar.

2 Click the Print button.

3 From the Print Options dialogue, select the type of calendar you want to 
print.

Date
The Current month option prints the reminders for the month that is cur-
rently selected in the Reminders Calendar. The Current year option prints 
the reminders for all 12 months (January to December) of the current year, 
with each month printed on a separate page. The Next 12 months option 
prints out 12 months of reminder calendars, on separate pages, starting 
with the current month. For example, if the current month is May 2002, 
the program prints calendars for May 2002 through May 2003.

Calendar format
The Calendar format prints your reminders on a standard grid calendar.

Line Listing format
The Line Listing format prints a list of only those days in which remind-
ers occur.

4 Click Print. 

5 In the print dialogue that appears, click OK.
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Reminders Due overview

If you have any reminders that have come due, a Reminders Due window will 
appear when you start up the program. Once the program is open, you can 
access this window by choosing Activities > Show Reminders Due.

Removing reminders

Once you have been reminded of an event and no longer need the reminder 
until the next time period, you can remove it from the Reminders Due 
window.

Ins t ruct ion Set  12–7:   Removing a reminder

1 From the Reminders Due window, select the reminder you want to re-
move from the list.

2 Click Remove.
The reminder is removed from the Reminders Due window and is moved 
to the next appropriate date.

3 Click Done.
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Disabl ing reminders in the Reminders Due window

You can easily disable a reminder in the Reminders Due window.

Ins t ruct ion Set  12–8:   D isabl ing a reminder

1 From the Reminders Due window, select the reminder you want to dis-
able.

2 Click Disable.

3 Click Done.

The reminder will not appear as long as it is disabled.

To activate a disabled reminder, go to the Reminder Setup window and enable it.
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Float ing List  overview

The user can view a floating list at any time. The payroll program sorts the 
current and past due items by date, and sorts completed items at the bottom 
of the list.

Completed items can be hidden from the list by marking the Hide Complete 
checkbox. The user can use the checklist window to enter lists of tasks to be 
completed by a certain date, or about upcoming events. The list of To Do’s or 
the Year End checklist can be printed. 

To Do l is t

Use the To Do floating list to create a brief checklist of items that you specify. 
This can be useful if you know that you need to accomplish specific tasks and 
would like to keep the list handy within the payroll program.
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To add an i tem to the To Do l is t

1 From the Activities menu, choose To Do List.

2 In the To Do List window, click the New button. The cursor will move 
down to the next available line.

3 Enter the Due Date and the Description.

4 Click the New button to enter another To Do item, or click the Done but-
ton to close the window.

Marking i tems as done

1 From the Activities menu, choose To Do List.

2 Click in the Done column to the left of the item you want to mark as com-
pleted. A checkmark will display.

3 Click the Done button.
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Unmarking i tems as Done

1 From the Activities menu, choose To Do List.

2 Click the checkmark in the Done column to the left of the item that was 
previously marked as completed to remove the checkmark.

3 Click the Done button. 

Edit ing To Do l is ts.

1 From the Activities menu, choose To Do List.

2 Click in the column that you wish to edit (Due Date or Description) and 
make your changes.

Note: Clicking once in the column will highlight the entire contents in that field.

3 Click the Done button.
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To delete a To Do i tem

1 From the Activities menu, choose To Do List.

2 Select the item you want to delete.

3 Using your keyboard, clear out the item.

Note: The date field does not delete.

4 Click the Done button.

To pr int  the To Do l is t

1 From the Activities menu, choose To Do List.

2 Click the Print button. (The normal print dialogue window will display.)

To hide completed i tems

1 From the Activities menu, choose To Do List.

2 Click the Hide Completed checkbox to place a checkmark in the box.
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Year End Checkl ist

The Year End Checklist is a floating list that the user can use to verify the Year 
End procedures have been completed. The Year End Checklist contains the 
five steps the user needs to complete. The user also has the ability to edit 
(add/remove) the steps to personalize the list to accommodate their 
company’s needs. This list is appended when the software is updated.

To add an i tem

1 From the Activities menu, choose Year End Checklist.

2 In the Year End Checklist window, click the New button. The cursor will 
move down to the next available line.

3 Enter the Due Date and the Description.

4 Click the New button to enter another Year End Checklist item, or click 
the Done button to close the window.

To mark an i tem as Done

1 From the Activities menu, choose Year End Checklist.

2 Select the item you want to mark as completed, and click the Done but-
ton.
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To unmark an i tem as Done

1 From the Activities menu, choose Year End Checklist

2 Click the checkmark in the Done column to the left of the item that was 
previously marked as completed to remove the checkmark.

3 Click the Done button. 

To edi t  a Year End Checkl ist  i tem

1 From the Activities menu, choose Year End Checklist.

2 Click in the column that you wish to edit (Due Date or Description) and 
make your changes.

Note: Clicking once in the column will highlight the entire contents in that field.

3 Click the Done button.

To delete a Year End Checkl ist  i tem

1 From the Activities menu, choose Year End Checklist.

2 Select the item you want to delete.

3 Using your keyboard, clear out the item.

Note: The date field does not delete.

4 Click the Done button.
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To pr int  the Year End Checkl ist

1 From the Activities menu, choose Year End Checklist.

2 Click the Print button. (The normal print dialogue window will display.]

To hide completed i tems

1 From the Activities menu, choose Year End Checklist.

2 Click the Hide Completed checkbox to place a checkmark in the box.
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Chapter overview

The following information is covered in this 
chapter:

• Backing up and restoring data  . . . . . . .2

• Purging data . . . . . . . . . . . . . . . . . . . . . .9

• Moving files to a new computer . . . . .12
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Backing up and restor ing

Maintenance of your company payroll files is important in order to maintain 
current as well as historical data of your payroll records. Payroll records are 
the most complex and costly aspect of operating a business. Federal and state 
law is very stringent in regards to complying with payroll reporting and 
payroll tax payments. For all these reasons, it is very prudent to maintain your 
payroll files.

Maintenance of your payroll files involves backing up payroll files on a 
regular basis, so that you can restore data that is lost or move files to a new 
computer system. Also, it is important to back up all payroll records just prior 
to performing the Year End Procedures.

Backing up payrol l  data

As in any computer program, the data contained in your company and 
employee files should be backed up every time you process payroll. 
Performing regular backups to removable media or external drives protects 
important payroll information from loss or corruption due to hard disk 
problems or crashes.

When using removable media, such as zip drives, we recommend using at 
least two separate disks, alternating between them each time you back up. 
This will safeguard your information in the event one of the backup disks ever 
becomes corrupted. 

Consider keeping a backup disk or backup file in a location remote from your 
place of business. In the event of a catastrophe such as fire or theft, having a 
recent backup safe and available is like having an extra insurance policy.

If you have Symantec AntiVirus for Macintosh (SAM) installed on your computer, 
the SAM Intercept Suspicious Activity Alert window will appear when you use 
Automatic or Program Backup. After selecting Allow, Deny, or Remember in the 
Alert window, the Backup window will not be fully visible.
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Instruction Set 13–1:  Backing up payroll data

1 In your payroll program, open the company you want to back up.

2 Select File > Back up.

Note: If the option Automatic backup if checks are printed or edited is selected 
in Program Preferences, the above window will appear when you quit the payroll 
program.

3 Select the backup option you want.

Hard disk, network disk, tape drive, or other
This option places your backup files on external disk drives, network 
servers, or removable media. Selecting this option displays an Open dia-
logue in which you specify the backup destination.
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Aatrix Payroll backup folder (on this computer)
With this option, a folder containing your company backup files is created 
and placed within the Aatrix Payroll or Top Pay folder as shown below.

4 Click the Back up button.

The amount of time the backup takes to complete depends on the size of 
your company payroll files.
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Restor ing f rom a backup

The program offers a broad array of choices for file restoration. From an 
individual file, to a category (e.g., Register Files, Employee Evaluations), to a 
full install, you can tailor the restoration process to fit for your needs.

Instruction Set 13–2:  Restoring from a backup

1 Select File > Restore.

2 From the Backup Sources pop-up menu, select the source of the backup 
files from which the data will be restored.

Restore from other...
This option displays an Open dialogue in which you specify the location 
of the backup files.
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DD/MM/YYYY
By default, the program will automatically display the most recent back-
up it made (if available to the system or on a local drive).

3 (Optional) Under Options in the upper right corner of the window, select 
an install option.

For detailed information, refer to “Install options” on page 13-7. 

4 Mark the files you want to restore. Checkmarks (√) appear next to the file 
names of marked files.

Individual Files
To restore an individual file or group of files, mark your choices by mov-
ing the mouse pointer over the filename you want and then clicking.

All Files
To restore all the files, click the Mark All button.

Mark/Unmark these files
Use the pop-up menus to select (or de-select) a specific category of files to 
restore (e.g., pay history files, time card logs). 
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The number of files and the total file size of your selections display in the 
Files to restore box in the lower right corner.

5 When selections are made, click Restore.

Instal l  opt ions

Again, the Restore feature offers a fully customizable array of choices for 
you to make, from the most basic, as described in the instructions above, 
to the more exact and customized, we cover next.

Clean install
This is an excellent choice to make if you’re not certain which files were 
corrupted, damaged, or accidentally deleted and emptied from the Trash.

When this option is marked, an alert message will appear informing you 
that a clean install will delete everything in the existing Employees ƒ fold-
er. If you have data in this folder that is up to date and you know for sure 
is not damaged or lost, do NOT perform a clean install.
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Install to a new folder
When you mark this option, the following window appears allowing you 
to restore your data to a new folder.

• Just make a backup of the “Employee Files ƒ” folder
Selecting this option creates a duplicate/backup Employee Files ƒ 
folder, called Employee Files ƒ.1, using the most recent data. The pro-
gram places this new folder in the company folder of the currently 
open company. 

• Create a whole new company and call it...
If you select this radio button, fill in the name of your new company in 
the text box, then click OK. In the Restore Payroll Files window, make 
sure all the files are selected before clicking Restore.

A message similar to the following will appear when the process com-
pletes. In the Company tab window, note that the original company 
information is intact. Edit fields as needed to match the new company 
name. Likewise, in the Liabilities tab window, the check register and 
pay history records are also intact as of the last backup date.
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Purging Data

There may be times in which you want to purge (i.e., delete) particular records 
from your payroll program, such as your Time Card records. For example, you 
may find that your records are getting very large and you want to clear up 
some hard disk space.

You are not required to purge your payroll data. In fact, you can maintain your 
payroll data indefinitely within the payroll program. We recommend that you 
maintain your payroll data for at least three years.

Instruction Set 13–3:  Purging payroll data

1 Make a data backup. (See “Backing up payroll data” on page 13-2.)

1 Select Utilities > Purge Data.

2 Read the information in the window that appears, then click Continue.
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3 The following Purge Data window will display.

Depending on which Aatrix payroll program you are using, some options 
are grayed out. For example, the FSA Register option is grayed out for all 
payroll programs except Ultimate Payroll and Top Pay.

4 Select the types of records you want to delete by clicking the desired 
checkboxes. If applicable, select the appropriate options from the pop-up 
menus.

If you are deleting pay history records, only the employee .RECS files will 
be deleted. If you are deleting Time Card records, only the .LOGS files 
will be deleted. Employee information such as name, address and tax sta-
tus will remain intact.

The .RECS files contain the employee payroll records and .LOGS files con-
tain Time Card information.

5 Choose whether you want to delete the records before a date you specify 
or all of the records.
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If you’ve processed payroll into the new year, be sure to enter the appro-
priate date so as not to delete records you need to keep.

6 Choose whether you want the records deleted from an employee list or 
from an individual employee (the one currently open).

If you are deleting from an employee list, it is recommended that you use 
the Master List for this process.

7 Click Continue.

8 A window will appear confirming the information you selected to purge. 
Click Continue to delete the records you specified, or Cancel to return to 
the Purge Data window.

Note: Remember that unless you have recently backed up your files, this informa-
tion will be permanently removed from the program.
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Moving f i les to a di f ferent computer

A frequently asked question from users who have upgraded to a new 
computer is, “How do I copy my payroll data onto my new computer?” The 
following sets of instructions outline how to use large capacity disks, 
networks, or floppy diskettes to move payroll files from one computer to 
another.

Using large capaci ty disks to move f i les

This option allows you to move your files from one computer to another using 
large disks, such as Imation (120MB) or Iomega (100MB-250MB). These 
instructions can also be used if you have the capability to burn your data to a 
CD-ROM.

Instruction Set 13–4:  Using large capacity disks to move files

1 Copy the entire Aatrix Payroll or Aatrix Top Pay folder to the disk (or 
burn it onto a CD-ROM).

2 Copy the Aatrix Payroll or Aatrix Top Pay folder from the disk (or CD-
ROM) to the hard drive of your new computer.
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Using a network to move f i les

This option allows you to move your files from one computer to another using 
your network.

Instruction Set 13–5:  Using a network to move files

1 Copy the entire Aatrix Payroll or Top Pay folder from the old computer to 
the new computer over the network. If necessary, refer to your comput-
er’s network manual.

2 On the new computer, open your payroll program.

Using f loppy disks to move f i les

This feature allows you to move your files from one computer to another 
using 3.5 inch diskettes.

Instruction Set 13–6:  Using floppy disks to move files

1 Copy each folder in your Aatrix Payroll or Top Pay folder to the dis-
kette(s).

2 On the hard drive of your new computer, create a folder called Aatrix 
Payroll (or Top Pay). 

3 Copy the folders on each diskette into the newly created Aatrix Payroll or 
Top Pay folder.

4 Install your latest payroll program update. To do so:

• Insert the CD-ROM disc that contains your latest payroll program up-
date into the computer’s CD-ROM drive.
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• Install the payroll program to the new Aatrix Payroll folder. If neces-
sary, refer to the installation instructions that came with your payroll 
update package.

• Eject the CD-ROM from the CD-ROM drive.

5 Open the Aatrix Payroll or Top Pay folder on your new computer.

6 View the contents of the Aatrix Payroll or Top Pay folder. Verify that it is 
set up exactly like it was on the old computer by checking to make sure it 
contains the same folders.

7 On the new computer, open your payroll program.
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D i r e c t  D e p o s i t

Chapter overview

The following information is covered in this 
chapter:

• Direct Deposit overview  . . . . . . . . . . . .2

• Setting up Direct Deposit  . . . . . . . . . . .3

• For your company

• For the employees

• Sending a prenotification file  . . . . . . . .7

• Processing Direct Deposit payroll  . . .10
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Direct  Deposi t  ov erview

Direct Deposit is the electronic transfer of a payment from a company’s bank 
account into the checking or savings account of certain individuals or 
businesses. Because of its convenience and time saving ability, Direct Deposit 
is widely used by employers who process their own payroll.

With Direct Deposit, the employer does not need to sign paychecks, re-issue 
paychecks damaged from printing, separate and stuff paychecks into 
envelopes, or mail paychecks. This is a cost savings to the employer because 
no money is spent on such things as check stock, envelopes, postage or stop 
payment fees.

Direct Deposit also provides advantages to the employee. For example, 
paychecks are always deposited on payday regardless of vacation or sickness. 
There are no trips to their bank or the risk of lost or stolen checks.

How does it work?

Note: You can print payment stubs in your payroll program that are similar to the 
paychecks you provide to employees who want paper checks.
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Sett ing up for di rect  deposi t

Setting up for direct deposit consists of three steps:

• Setting up your company

• Setting up employees for direct deposit

• Sending a pre-notification file

Sett ing up the co mpany

Use the following instructions for each company that has employees who 
want to be paid through direct deposit.

Instruction Set 14–1:  Setting up a company for direct deposit

1 In the Company tab window, click the Direct Deposit button.
14 – 3



Aatrix Payroll Series
2 Enter the bank account information for this company.

Bank routing number
Enter the bank’s routing number. This number is sometimes referred to as 
the transit number.

Account number
Enter the number of the bank account from which the payroll funds are to 
be withdrawn from.

Savings account
Click this checkbox if the account is a savings account.

Processing window
Your bank will provide you with this information.

3 Enter any Supplemental data.

Description
The text you enter here will appear on your employee’s bank statements. 
You are limited to 10 characters, so you may want to enter something 
such as DIRECT PAY.

Discretionary data (Optional)
This optional text field, which is limited to 20 characters, allows Origina-
tors and/or Originating Depository Financial Institutions to include 
codes (one or more), of significance only to them, to enable specialized 
handling of all subsequent entries in the transmission file. There is no 
standardized interpretation for the value of the field.

4 Enter the Automatic Clearing House (ACH) Routing Information.

Immediate Destination/Name
The information you enter here is used to identify the party to which the 
transmission file is being delivered. In the Destination Routing # field, 
enter the Routing Number of the party receiving the ACH file. If you 
wish, you can enter the name of this party in the Name field (limited to 23 
characters).
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Immediate Origin/Name
The information you enter here is used to identify the sender of the trans-
mission file. In the Origin Routing # field, your bank’s Routing Number. 
If you wish, you can enter your company name in the Name field (limited 
to 23 characters). 

5 Click OK.

Sett ing up e mployees

Before you can pay your employees through direct deposit, you must first set 
them up so the program knows which employees get paid via direct deposit 
and those employees who are paid with a regular paycheck.

You will need to gather the banking information of those employees who want direct 
deposit. A convenient way to get this information is to have your employees provide 
you with a voided check or deposit slip from their bank.

Instruction Set 14–2:  Setting up an employee for direct deposit

1 Open the Employees tab window and click the Hours and Wage tab.
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2 Select the name of the employee for which you are setting up direct de-
posit and mark the Direct Deposit checkbox. 

3 Click the Direct Deposit Settings button.

4 Enter the employee’s bank information.

Bank routing number
Enter the employee’s bank routing number.

Account number
Enter the employee’s bank account number.

This is a savings account
If the account is a savings account, indicate this by selecting the checkbox.

This employee has been “pre-noted”
Refer to the instructions in the window to determine if you need to check 
this box.

5 Click the OK button.
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6 The program returns you to the Employees Hours/Wage tab.

7 Click the Save button.

8 Continue setting up your direct deposit employees following the instruc-
tions in steps 2 to 7.

Creat ing p renot i f icat ion f i les

Once your company and employees are set up for direct deposit but before 
you actually use the Direct Deposit feature, you must create a prenotification 
(prenote) file and have it verified as to the accuracy of your setup information.

A prenotification is a non-dollar transmission file that is sent through the 
ACH (Automated Clearing House) Network to a Receiving Depository 
Financial Institution. It contains the same information (with the exception of 
the dollar amount and transaction code) that will be used in subsequent ACH 
transmission files. It allows the Receiving Depository Financial Institution to 
verify your company and employee information.

Ins t ruct ion Set  14–3:   Creat ing a prenot i f icat ion f i le

You may issue a prenotification at any time. However, you may not initiate your first 
“live” transmission with dollar entries until 10 calendar days after the date of the 
prenote.

1 In the Company tab window, click the Direct Deposit button (or select 
Edit > ACH Direct Deposit).
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2 Click the Create Prenotification File button.

3 Review the information in the window that appears, then click Continue. 
A second alert message will tell you where to find the prenotification file. 

4 Click the OK button to return to the Direct Deposit Setup window.

5 Click the OK button to return to the Company tab window.
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6 On your hard drive, open the Aatrix Payroll, open the appropriate com-
pany folder, then open Employee Files ƒ folder.

7 Locate the file called ACH Prenote File.txt and take it to your bank or oth-
er ACH provider.

Note: Your bank or other ACH provider will tell you how they want you to deliver 
this file (e.g., floppy diskette, modem, FTP).

8 Once your prenote has been verified as to its accuracy, you can use the 
payroll program to pay your direct deposit employees. Each time you 
process payroll, the program will create an ACH transmission file for 
you. Refer to the next section for details.
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Processing dir ect  deposi t  payrol l

Once your company and direct deposit employees are set up and you have 
verified the setup with an ACH Prenotification file, you can use the Direct 
Deposit feature to pay your direct deposit employees.

Ins t ruct ion Set  14–4:   Process ing d i rect  deposi t  payro l l

1 Process and queue paychecks for all your employees (i.e., both regular 
and direct deposit employees).

2 Click the Print/View Queue button.

3 Click the Print All button.

4 In the Print Check Options window, setup the options as needed.

Notes about direct deposit checks:
Selecting a form from the Direct Deposit form pop-up menu allows you 
to print a “pay stub” for any employee who is marked for direct deposit.
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When you record a direct deposit check, the letters DD are inserted in the 
Check Number field of the Pay History window.

If you ever need to print regular paychecks for your direct deposit em-
ployees, select the For this payroll, instead of direct deposit, print 
checks... option.

5 Click OK to display the Print Check Options window.

6 Click the Record button to display the Direct Deposit Dates window.

7 Enter the dates required to process your direct deposit file, then click 
Continue.
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8 When you quit the program or switch to a different company, the pro-
gram will create a file called ACH Transmit File.txt in the Employee Files 
ƒ folder for this company.

9 Deliver the file to your financial institution in the format they require 
(e.g., FTP, floppy diskette, CD-ROM, modem).

10 Your financial institution will take the file and credit the deposits of em-
ployees who bank there and then forward the remainder of the paychecks 
to the ACH network. The ACH will sort the records and immediately dis-
tribute them to the appropriate financial institutions designated by your 
employees, crediting employee accounts with their payroll amounts on 
payday.
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A a t r i x  E F T P S

Chapter overview

The following information is covered in this 
chapter:

• EFTPS overview  . . . . . . . . . . . . . . . . . . . . . . . . . 2

• OS X: Using EFTPS . . . . . . . . . . . . . . . . . . . . . . . 4

• OS 9: Aatrix EFTPS module overview . . . . . . . 6

• OS 9: Setting up Aatrix EFTPS. . . . . . . . . . . . . 12

• OS 9: Connecting to the Aatrix EFTPS Server . 19

• OS 9: Troubleshooting Aatrix EFTPS  . . . . . . . 25
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EFTPS overview

Electronic Federal Tax Payment System (EFTPS) is a system whereby federal 
tax payments are transmitted electronically to the Internal Revenue Service. It 
is managed by two financial agents First National Bank of Chicago and 
NationsBank, on behalf of the Department of Treasury. EFTPS is meant to 
replace all paper deposit coupons.

Under the proposed EFTPS requirements that took effect on January 1, 2000, 
you must make electronic deposits of all depository taxes (such as 
employment tax, excise tax, and corporate income tax) using the Electronic 
Federal Tax Payment System (EFTPS) in 2003 if:

• The total deposits of such taxes in 2001 were more than $200,000 or

• You were required to use EFTPS in 2002.

Taxpayers with aggregate Federal tax deposits exceeding $200,000 during the 
calendar year 1999 became subject to the requirement to deposit by EFTPS 
beginning January 1, 2001. Taxpayers with aggregate Federal tax deposits 
exceeding $200,000 during the calendar year 2000 became subject to the 
requirement to deposit by EFTPS beginning January 1, 2002.

If you are required to use EFTPS and fail to do so, you may be subject to a 10% 
penalty. If you are not required to use EFTPS, you may participate voluntarily. 

To get more information, you can visit the IRS web site at http://www.irs.gov.

Q How do I get enrolled with the Aatrix EFTPS Service?

A Before you can use the Aatrix EFTPS Server to transmit your EFTPS Federal 
tax payments, you must enroll with the Aatrix EFTPS Service. 

To do so, click the Enroll EFTPS button in the Company tab window. Fill 
out and print the Aatrix EFTPS Enrollment Form which appears. Fax or 
mail the enrollment form and all other required information to Aatrix 
Software. Your enrollment information is entered into the Aatrix EFTPS sys -
tem. Within approximately 2 weeks, Aatrix will email your P.I.N. and 
Acceptance Form indicating that you can begin using Aatrix EFTPS to 
transmit your EFTPS federal tax payments.
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Q What happens when I transmit my tax payments via Aatrix EFTPS?

A The Send EFTPS button in the payr oll program is used only if you have 
Operating System 9. You will use your payroll program and your modem 
to transmit the federal tax payment information to the Aatrix EFTPS 
Server. The Aatrix EFTPS Server will validate your tax payment information 
and forward it to a Financial Agent using the ACH Debit option. Once 
the IRS verifies/accepts your tax payment information, an ACH debit 
transaction will be initiated against your bank account (i.e., the bank 
account you designated in your enrollment information). In addition, for 
each transaction the Aatrix EFTPS Server transmits for you, a monthly fee 
will be billed to the credit card you have provided to Aatrix Software for 
EFTPS.

Q How can I send payments if I do not have a dial-up internet connection 
or I am using Operating System X?

A Send all EFTPS payments to EFTPS@aatrix.com. 

Please include the following information: 

• Company name

• Deposit type (940 or 941)

• Deposit amount

• Tax period

• Settlement date
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OS X: Using EFTPS

If you are using OS X, please follow these directions.

Ins t ruct ion Set  15–1:   Sending the EFTPS payment

1 Open your payroll program.

2 In the Liabilities tab window, calculate the tax payment (e.g., 941 Tax De-
posit) for your payroll.

Refer to “Creating liability payments” on page 8-5 for details on creating 
payments and using them to write/calculate liability checks.

Then click the
Record
Check
button.

Calculate your
tax payment
first.
15 – 4



Aatrix Payroll Series
3 Send an email to EFTPS@aatrix.com with the following payment informa-
tion:

• Company Name

• Deposit type (940 or 941)

• Amount

• Tax period

• Settlement date

Note: Before the Aatrix can process your EFTPS tax payment email, you 
must be enrolled with the Aatrix EFTPS Service. To do so, fill out the Aatrix 
EFTPS Enrollment Form and fax or mail it (and all other required informa-
tion listed on the enrollment form) to Aatrix Software, Inc. as soon as possi-
ble. The Enrollment Form can be accessed by clicking the Enroll EFTPS
button in the Company tab window.
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OS 9: Aatr ix EFTPS module overview

Requirements

To use Aatrix EFTPS, you need a 100% Hayes compatible modem. If you are 
not sure if your modem is Hayes compatible, refer to the user manual that 
came with your modem. EFTPS will NOT work with high-speed internet 
connections. Aatrix EFTPS requires Operating System 9 to run.

Opening Aatr ix EFTPS

Use the following instructions to launch the Aatrix EFTPS program.

Ins t ruct ion Set  15–2:   Opening Aatr ix  EFTPS

1 Open the Aatrix Top Pay folder, then open the Aatrix EFTPS folder.

2 Double-click the Aatrix EFTPS icon.
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3 Enter the default user name (admin) and password (eftps).

For more information on security, refer to “Setting up security” on 
page 15-17.

4 Click Continue.

The Aatrix EFTPS program opens to the following window.

The Aatr ix  EFTPS tab windows

Before you begin using the Aatrix EFTPS program for the electronic 
transmission of your federal tax payments, you should familiarize yourself 
with the four main windows in the Aatrix EFTPS program: Company Setup, 
EFTPS Values, Connection, and History.

To access any of the four main windows, click the tab associated with the 
window you want to open. When you click a tab, the window associated with 
the tab is displayed.
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Company Setup window

When you open the Aatrix EFTPS program, the following Company Setup
window displays. It is in this window that you enter the company information 
required in an EFTPS transmission file.
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EFTP Values window

Click the EFTPS Values tab to indicate the type and amount of tax payment 
you are transmitting plus any additional information the program needs to 
complete the EFTPS transmission file, such as the Effective Date.

The values for your EFTPS federal tax payments can be automatically filled in for 
when you use the payment feature in the Liabilities tab window of your payroll pro-
gram.
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Connect ion window

Clicking the Connection tab allows you to transmit your EFTPS data.
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History window

Clicking the History tab allows you to view relevant information about each 
EFTPS transaction you have transmitted to the Aatrix EFTPS Service.

Note: We recommend you print your History after sending each transmission.
15 – 11



Aatrix Payroll Series
OS 9: Setting up Aatr ix EFTPS

Before you can use Aatrix EFTPS to electronically transmit your EFTPS tax 
payments, you need to complete a three step process. Once all the relevant 
information is entered and saved in your EFTPS company setup file, you can 
use Aatrix EFTPS to transmit your tax payments. The three steps are:

Step 1: Creating an EFTPS company file.

Step 2: Setting the EFTPS Preferences.

Step 3: (Optional) Securing the program with password protection.

If at any time during the setup process you have to quit, simply select File > 
Save to save what you’ve already entered. When you return to Aatrix EFTPS, 
continue setting up where you left off.

Note: The multi-company requirement is that each company be set up separately 
following the steps outlined on the next pages.

Before you begin

The setup process requires that you have certain information organized and 
readily available. The following information will be required for setup.

• Your 9-digit Taxpayer Identification Number (TIN).

• Your 4-digit Personal Identification Number (PIN).

Before the Aatrix EFTPS Server can process your EFTPS tax payments, you 
must be enrolled with the Aatrix EFTPS Service. To do so, fill out the Aatrix 
EFTPS Enrollment Form and fax or mail it (and all other required information 
listed on the enrollment form) to Aatrix Software, Inc. as soon as possible. The 
Enrollment Form can be accessed by clicking the Enroll EFTPS button in the 
Company tab window.

If more than one person is going to be using Aatrix EFTPS, you may want to deter-
mine a user name and password for each user. Only those users with a valid pass-
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word will then be allowed access to Aatrix EFTPS. For details, refer to “Setting up 
security” on page 15-17.

Creat ing EFTPS company f i les

For each new company you set up, Aatrix EFTPS requires certain company 
information to be included in your EFTPS transmission files.

Ins t ruct ion Set  15–3:   Creat ing an EFTPS company f i le

1 Open the Aatrix EFTPS program.

2 In the Company tab window, enter all the required information for this 
company.

Company Name
Enter the name of your company (limited to 32 characters).  You can ab-
breviate the company name if it is more than 32 characters long
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EFTPS Geographical Location
Select the Treasury Financial Agent that serves your geographical loca-
tion.

• North (First National Bank of Chicago)
Alaska, California (all other counties not listed under NationsBank), Colorado, Connecticut, 
Hawaii, Illinois, Idaho, Indiana, Iowa, Kansas, Maine, Massachusetts, Michigan, Minnesota, 
Missouri, Montana, Nebraska, New Hampshire, New Jersey, New York, North Dakota, Ore-
gon, Rhode Island, South Dakota, Utah, Vermont, Washington, Wisconsin, Wyoming, Other 
International.

• South (NationsBank) 
Alabama, Arizona, Arkansas, California (Los Angeles, Orange, San Bernadino, Riverside, 
San Diego, and Imperial Counties), Delaware, District of Columbia, Florida, Georgia, Ken-
tucky, Louisiana, Maryland, Mississippi, Nevada, New Mexico, North Carolina, Ohio, Okla-
homa, Pennsylvania, Puerto Rico, South Carolina, Tennessee, Texas, Virginia, West Virginia, 
Other US Territories.

Identification Information
If your geographical location is North (First National Bank of Chicago), 
enter the Site Identification they provided you. Enter the number zero if 
you don’t know what your Site Identification is.

Enter your Taxpayer Identification Number (T.I.N.). If the number in-
cludes a dash, be sure to enter it here.

3 Select File > Save. 

4 The first time you select the Save command, a Putfile dialogue will ap-
pear allowing you to name and save the company setup file.

5 Name your EFTPS company setup file with a descriptive name (e.g., your 
company name) and save it in the Aatrix EFTPS folder.

6 For each additional company, select File > New from the top menu bar.
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Sett ing the preferen ces in Aatr ix EFTPS

The information that is unique to your company (e.g., time zone, 
communication settings) is entered by invoking the Preferences dialogue 
from within Aatrix EFTPS

1 From within Aatrix EFTPS, select Edit > Preferences.

2 Create the re-open and time settings options as needed.

Automatically re-open the last company file used
Check this box if you want the last company you were in before quitting 
the program to automatically open the next time you launch Aatrix 
EFTPS.

Time information
Select the appropriate time zone for your geographical region from the 
pop-up menu. Click the Daylight savings time checkbox, if applicable.

3 Select the communication options for your modem.

Aatrix EFTPS will not work with high-speed Internet connections. You must
use a modem.
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Port type

Modem: Select this option, unless the printer option applies.

Printer: Select the Printer option if your modem is connected to the 
printer port on your computer.

Speed: From the Speed pop-up menu, select the modem speed (should 
not exceed 2400 baud).

Initialization string
Enter ATM1. If this string doesn’t work, refer to your modem user manu-
al for the one that is specific to your modem.

Precede phone number with
Enter the long distance access number or sequence, if any. Also, enter the 
number that allows access to an outside line (e.g., 9).

Adding a comma to the string will pause the dialing process for a brief moment. You 
may find that you need to add more than one comma in order for a successful dial 
out.

Follow phone number with
Enter the number required after you dial the long distance telephone 
number, if any. For example, a long distance dialing code (preceded by 
commas, if necessary).

I am calling from the Grand Forks, ND local dialing area
Click the Calling from Grand Forks checkbox if you are calling from the 
Grand Forks local dialing area. This tells the Aatrix EFTPS that your 
transmission to the EFTPS Server is not a long distance call.

4 Click OK.

5 Select File > Save.
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Sett ing up secur i ty

If security is an issue in your company, you will want to assign a user name 
and password to each person who will be using the Aatrix EFTPS program. 
You have the options adding, editing and deleting users from the list 

Ins t ruct ion Set  15–4:   Set t ing up secur i ty

1 From within Aatrix EFTPS, select Edit > User List. 

The EFTPS User List window appears displaying all users who currently 
have access to the EFTPS Program.

Note: The User List command is available in the Edit menu only when the default 
user name and password (admin and eftps, respectively) is entered in the log in 
window at start up.

2 Click the New button.

3 Enter the new User’s name and Password in the text boxes. (Must use at 
least 5 characters for both User Name and Password).
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4 Click the Add button. The new “user” is added to the user list. 

5 Click Done, when you are finished adding all your users.

Note: Use the Edit and Delete buttons to modify or remove users from the list.

Op ening EFTPS company f i les

Company files can be opened by using the following instructions. 

Ins t ruct ion Set  15–5:   Opening an EFTPS company f i le

1 Open the Aatrix EFTPS program. 

2 Select File > Open.

3 A Getfile dialogue will appear displaying the names of your companies.

4 Select the company you want.

5 Click Open.

Note: Select File > Close to close the currently open company.

Qu it t ing Aatr ix EFTPS

To quit out of the Aatrix EFTPS program, select File > Quit.
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OS 9: Connect ing to the Aatr ix EFTPS Server

The information is this section is relevant only after you’ve set up and saved 
your EFTPS company file.  It includes three topics:

• Transmitting an EFTPS Tax Payment

• EFTPS Tax Payment History

• Troubleshooting

Transmit t ing EFTPS tax payments

Inst ruct ion Set  15–6:   Transmi t t ing an EFTPS tax payment

1 Open the Aatrix EFTPS program to the company you are transmitting a 
tax payment for.

2 Open your payroll program.

3 In the Liabilities tab window, calculate the tax payment (e.g., 941 Tax De-
posit) for your payroll.

Refer to “Creating liability payments” on page 8-5 for details on creating 
payments and using them to write/calculate liability checks.

Note: The Pay to and Address fields are not used by Aatrix EFTPS.

4 Click the Send EFTPS button.

The EFTPS program must be open when you select Send EFTPS. If the appropriate 
payroll company is not open in Aatrix EFTPS, a Getfile dialogue will appear allow-
ing you to locate and open it.
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5 Click the EFTPS Values tab.

6 Set up your tax payment.

Deposit Type
Select the type of federal tax deposit you are making.

EFTPS Effective Date
Enter the date you want your federal tax payment transfer to occur.  This 
is the date on which your designated bank account will be debited.  For 
most users, this will be the tax due date.  Your tax payment must be re-
ported at least one business day prior to the Effective date.

The Aatrix EFTPS daily tax payment deadline is 3:00 p.m. Central Time. All 
tax payments received by the Aatrix EFTPS Server after 3:00 p.m. will be sent the 
next day, which ultimately adds an additional day to the effective date of payment. In 
the event of a weekend or holiday, please allow the settlement date to be the second 
business day.

Tax Period
Enter the liability period for which the tax payment is being made.

Tax Reason
Select the reason for this tax payment.
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EFTPS Values
Enter the correct values.

7 In the Connection tab window, set up and transmit the tax payment.

Note: The EFTPS Message portion of the Connection window indicates the sta-
tus of the tax payment setup. If the tax payment setup is complete, the message 
“Ready for EFTPS connection” will appear.

EFTPS PIN
Enter your four-digit Personal Identification Number (PIN) in the text 
box.

Test Transmission (Optional)
If you wish to check the information in your tax payment setup (such as 
whether the payment will put you over the threshold amount, or if the ef-
fective date is valid), check the Test transmission checkbox, then click the 
Connect Now button to do a Test Transmission of your payment. 

Your tax payment information is transmitted to the Aatrix EFTPS Server 
for verification. While online, the Server will respond with a message as 
to whether the tax payment setup is valid or not.
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If the setup is invalid, make the necessary corrections and test the trans-
mission again. If the setup is valid, deselect the Test transmission check-
box and continue to the next step. 

Note: The information in your transmission test does not go any further than the 
Aatrix EFTPS Server.

Message to Aatrix (Optional)
The Message to Aatrix option can be used to communicate with the Aatrix 
EFTPS operator.  When you click the Message to Aatrix check box, the fol-
lowing dialogue appears allowing you to enter a brief message (up to 32 
characters).

8 Click the Connect Now button to send your tax payment. (Make sure the 
Test Transmission checkbox is not checked.)

When you click the Connect Now button, the Aatrix EFTPS program 
transmits your tax payment to the Aatrix EFTPS Server and verifies the 
following information:

• The Aatrix EFTPS Server looks up your account and verifies that your 
T.I.N. and P.I.N. are valid. If there is a message relative to your ac-
count, it is sent at this time. If the T.I.N. and P.I.N. do not match, you 
will be given this information and logged off.
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• The Effective date is verified that it is not an EFTPS Holiday Date or 
weekend date. If the Aatrix EFTPS Server determines that your Holi-
day file is invalid, the Server will automatically update it for you.

• If applicable, the amount is checked that it does not exceed your desig-
nated threshold. If it does, you have 30 seconds to decide (while on-
line) if you want to override the limit. If not, the transmission is 
rejected and you will be logged off.

Once the Aatrix EFTPS Server accepts your tax payment, it is sent to the 
Financial Agent. An ACH debit transaction is then initiated against your 
bank account based on your designated effective date and specified 
amount.

In addition, for each transaction the Aatrix EFTPS Server transmits for 
you, a monthly fee is automatically charged to the credit card you have 
provided Aatrix Software for EFTPS.

If you provide Aatrix Software with your email address, we can email you the details 
of the payment sent and a confirmation number indicating that the payment was 
accepted by the Financial Institution.

9 In the History tab window, view the details of your transmission.
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10 Click the Print History button to print a copy of the information dis-
played.

Note: Clicking the Clear History button allows you remove all the transactions 
displayed in the scrolling list or only those transactions recorded before a date you 
designate.

11 When you are done transmitting tax payments, select File > Quit.
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OS 9: Troubleshoot ing Aatr ix EFTPS

Q I try to send payments but nothing happens.

A Make sur e that your modem is turned on and properly connected to 
your computer.  Verify that you have the proper initialization string and 
modem speed assigned in the Preferences window (r efer to your 
Modem manual, if necessary).

Q When I attempt to transmit a tax payment to the Aatrix EFTPS Server, I get 
a message that my Taxpayer ID Number (TIN) is not registered with 
Aatrix Software.

A If you ar e already registered with the Aatrix EFTPS Service, make sure 
your Taxpayer ID Number (TIN) is entered correctly in the Company 
Setup window.

If you have not yet registered with the Aatrix EFTPS Service, you can do 
so by filling out the Aatrix EFTPS Enrollment Form. To do so, click Enroll 
EFTPS in the Company tab window of your payroll program. Fax or mail 
this form (and all other required information listed on the enrollment 
form) to Aatrix Software, Inc. as soon as possible. If you need an enroll -
ment form, call Aatrix Software at 1-800-426-0854

Q I get the message, "You can’t connect because I can’t open the port for 
the modem connection."  How do I correct this?

A Check that ther e are no other programs (e.g., American Online) cur -
rently using the modem. Also, check that the correct port option is 
selected in Preferences.

Q I’m using my PowerBook with Aatrix EFTPS and my modem won’t dial 
out. How do I correct this?

A Change the modem setting in the Teleport contr ol panel to “compati -
ble”.
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S t a n d a r d  R e p o r t s

Appendix overview

The following information is covered in this 
appendix:

• Reports Overview. . . . . . . . . . . . . . . . . .2

• Standard reports (listed alphabetically)3

• Queue reports . . . . . . . . . . . . . . . . . . . .16

• Help Fax reports . . . . . . . . . . . . . . . . . .17
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Reports Overview

Aatrix Software has included many reports built into your payroll program. 
To access the reports, click the Reports tab. Click the Standard tab to view the 
pre-designed reports list. To display a sample image (not containing your 
actual company data), select a report from the list and the report will display 
to the right of the list. This appendix describes and provides samples of the 
Standard and Queue reports as well as the Help Fax report.

Some reports (e.g., Regular Deduction, Regular Contribution) have been 
designed to print in landscape mode: printing across the longer side of an 8.5 x 
11 inch sheet of paper. In order to view all the report information, you will 
need to select the Page Setup command from the File menu before printing the 
report.

In the Page Setup 
window, select on 
of the landscape 
mode options.
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Standard Reports (Alphabet ical ly)

Form W2

This is the annual IRS Wage and Tax statement you give to employees 
showing their earnings and withholdings for the year. Generally, you must 
give it to them by January 31 of the following year. Copy A of Form W-2 is due 
to Social Security on the last day of February, although electronic filers have 
until the last day of March. Forms W-2 provide information to your 
employees, the SSA, IRS, and state and local governments. (From the IRS 
website: http://www.irs.gov.)

Form W3

Anyone required to file Form W-2 must file Form W-3 to transmit Copy A of 
Forms W-2. Make a copy of Form W-3; keep it and Copy D (For Employer) of 
Forms W-2, with your records for 4 years. (From the IRS website: http://
www.irs.gov.)

Form 941 Data

This is your Quarterly Employer's Tax Return report of wages you have paid, 
tips your employees have received, Federal income tax withheld, social 
security and Medicare taxes withheld, your share of social security and 
Medicare taxes, and advance earned income credit (AEIC) payments. (From 
the IRS website: http://www.irs.gov.)

Form 1099

Use the IRS income reporting statement to report certain payments you make 
in your business. If Form 1099 is being sent to the IRS on paper, it must be 
transmitted with Form 1096 Annual Summary and Transmittal of U.S. 
Information Returns. (See next description for information on Form 1096.)
Appendix A  – 3



Aatrix Payroll Series
Form 1096

Form 1096 reflects the totals from all of the Forms 1099-Misc. that you issued. 
If the Form 1099-Misc. information is being transmitted to the IRS 
electronically or on magnetic media, then a Form 1096 is not required. (From 
the IRS website: http://www.irs.gov.)

Cert i f ied Payrol l  Summary

Displays information for pay rate, hours, and amounts. Includes employee 
name, SSN, Gross Pay and Net Pay for the selected period. Grand totals at the 
bottom of the last page.

Fields: Regular Pay, Regular Overtime, Regular Double Overtime, Regular 
Commission, Regular Bonus, EIC Payment, Vacation, Tips Received, Holiday, 
Reimbursement, Christmas Bonus, Sick, US Federal Taxes, Medicare, Social 
Security, Pension, SDI, Health Insurance, ETT, State Taxes. Additionally can 
include employees whose Gross Pay equals zero.

The Certified Payroll Summary report will display information for all payroll 
items selected in the above window.

If applicable, it will include the pay rate, hours, and amounts for each selected 
payroll item for each employee. You can use the values in this report to enter 
into your own state certified payroll report.

Cost Center Analysis

Lists the amounts and percentages of Regular pay, Regular Overtime, and 
Regular Double Overtime pay paid by the company to its employees. It also 
lists the deductions withheld for Federal Income Tax, Medicare, and Social 
Security. Additionally, employer paid contributions (FUTA, Medicare Match, 
and Social Security Match) are detailed.
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Cafeter ia Plan: Account Detai l

Provides detailed account information for each cafeteria plan your company 
has set up.

Fields: Cafeteria Plan Name, Date, Description, Contribution, Claims 
Pending, Claims Paid, Subtotal, Account Balance

Cafeter ia Plan: Account Summary

Displays total available amounts on each account plan.

Fields: Cafeteria Plan Name, Projected Contributions for the Plan Year, 
Eligible Claims Received to Date, Projected Plan Year Ending Balance, 
Contributions Received to Date, Claims Paid to Date, Claims Received but not 
Paid, Current Account Balance

Cafeter ia Plan: Project ion Summary

Projects what the employee would pay over the course of a year.

Fields: Flex Plan Name, Projected Balance, Claims Pending, Projected Loss

Department Report

Breaks down the payroll items by department. Totaled by department as well 
as a grand total. Employees not assigned to a department are grouped as 
“Undepartmentalized” with totals listed.

Fields: Employee Name, SSN, Gross Pay, Deductions (total), Contributions 
(total), Net Pay, and Department Totals. 
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Employee Data Summary

Details all income sources, assigned deductions and employer paid 
contributions for a single employee or an entire Employee List. The report 
lists an employee’s pay, as well as all limit amounts and percentages on all pay 
items. Use this report to check the correctness of your employee files after they 
have been created or at any time that an employee’s pay items are in question. 
Check the report for properly assigned and personalized payroll items. Each 
employee has a separate report generated.

Fields: Employee Name, Address, SSN, Department, Group, Income Items 
(assigned) and Amounts, Deductions (assigned) and Amounts, Employer 
Paid (assigned) and Amounts.

Employee Data Detai l

Breaks out complete detailed information for income sources, deductions, and 
employer paids. Sorted by employee, one employee per page.

Fields: Employee Name, Address, SSN, Marital Status, Department, Pay 
Period, Federal Claims, Federal Extra Withholding, State Claims, State Extra 
Withholdings, Local Claims, Local Extra Withholding, Income Items 
(assigned), Income Type, Calculation Method for Income Items, Pay Rate, 
Jobs, Deductions (assigned), Deduction Types, Calculation Method for 
Deductions, Amount or Percentage for Calculation Method, Sheltered Status, 
Limits for Deductions, Employer Paid Items (assigned), Employer Type, 
Calculation Method for Employer Paid Items, Amount or Percentage for 
Calculations, Limits for Employer Paid Items.

Employee Personal  Data Summary

Details all personal data entered in the company employee files. 

Fields: Employee Name, Address, SSN, Phone Number, Contact, Contact 
Phone, Hired On, Birthday, Marital Status, Pay Period, Federal Claims, 
Federal Extra Withholding, State Claims, State Extra Withholding, Local 
Claims, Local Extra Withholding.
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The Separate Pages option is automatically selected when you choose this 
report.

Due to the width of the report when setup as a line summary, you may want 
to print it in landscape (sideways) mode. If the Separate Pages option is not 
selected, all employee personal data is displayed across the width of the 
screen.

Note: Using this method doesn’t list employee phone numbers, contacts, contact 
phone numbers, hired dates, or birth dates.

Est imated Annual  Wage

Displays the estimated annual income of your employees.

Fields: Employee Name, SSN, Salary/Hourly, Pay Period, Pay Rate, Annual 
Wage, Total.

The method of calculation is:

Salary employees annual wage = ((# pay periods in year) * rate)

Full-time hourly employees annual wage = ((# hours in year, which is 2080) * 
rate)

This option is automatically selected
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Federal  Tax Summary

A two-page report listing detailed wages and taxes. Provides totals.

Fields: On page 1 for Wages: Federal, EIC, SS, SS Tips, Medicare and Total 
Wages. On page 2 for Taxes: Federal, SS, SS Match, Medicare, Medicare Match, 
Total Taxes (column) and Total Taxes (row).

When selected, a dialogue will appear prompting you to select the proper 
item names from the pop-up menus to match the required fields. For example, 
the Social Security withholding deduction must be selected for the Social 
Security (FICA) withholding field.

Hours – Hol iday

Displays earned, taken, and available hours for each employee.

Note: Report will display all zeroes until the first payroll is recorded after setup.

Hours – Sick

Displays earned, taken, and available hours for each employee.

Note: Report will display all zeroes until the first payroll is recorded after setup.

Hours – Vacat ion

Displays earned, taken and available hours for each employee.

Note: Report will display all zeroes until the first payroll is recorded after setup.
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Income History

Provides the amounts of all income sources for each employee on the 
Employee list.

Fields: Employee Name, Salary, Per Hour, Per Unit, Per Other, Commission, 
Bonus, Minimum Pay, Tips, Total and Grand Totals.

The Income History report provides the amounts of all income sources for 
each employee on the Employee List.

• Salary amounts are all salaries including those extra income sources 
that are of a Salaried type. 

• Per Hour amounts include anything that is on a per hour basis includ-
ing overtime and double overtime. 

• Commission amounts include both regular commission and those ex-
tra income sources that are of a Commission type. 

• Bonus amounts include both regular bonus and those extra income 
sources that are of a Bonus type. 

• Minimum Pay includes the salaried minimum pay amount and/or 
hourly minimum pay amount.

Job Cost ing Detai l

Breaks out the actual total income (i.e., job) by state withholding, other 
deductions, and employer paids. Displays the job percentage breakdown and 
actual employee totals.

Job Cost ing Summary

Provides actual and estimated income (i.e., job) by the state withholding, 
other deductions, and employer paids.
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Liabi l i t ies Due

Displays the Total Liabilities, Total Deposits and Total Due for each Deduction 
and Employer Paid item.

New Employee Sett ings

Displays the current setup of the company’s Default Information File. 
Detailed information on the setup of each income item, deduction and 
employer paid item including percentage rates, flat amounts, any limits as 
well as links to the tax tables.

The information displayed in the New Employee Settings Summary report is 
the current setup of your Default Information File. This setup is what the 
program will automatically assign to each new employee file created.

It is recommended that the information in this report is reviewed for accuracy 
before employee files are created. Another verification should take place 
whenever information is changed in the Default Information File.
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New Hire

Federal and state laws require that every employer must report each 
employee hired on or after October 1, 1997. The report must be made no later 
than 20 days after the date the employee is hired. If you have any questions 
about reporting new hire information, call your State Child Enforcement 
agency.

Fields: Company Name, Company Address, EIN number, State 
Unemployment Number, Company Contact Name, Contact Title, Company 
Telephone, Company Fax, Company Email, Employee Name, Employee SSN, 
Employee Telephone, Date Hired and Date of Birth.

Pay History Detai l

Comprehensive report of Pay History records for a single employee or the 
entire Employee List. The report will list each pay period and detail all the 
payroll information for that pay period. Use this report to review your past 
paychecks for proper income, deductions, or employer paid contribution 
assignment and calculation.

If the Preview option is selected, a Yes/No dialogue asks if you want to skip 
employee reports and only view totals. This is applicable only if printing or 
viewing the entire Employee List. The report combines all payroll check 
information from the selected period.
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Pay History Summary

Displays deductions in employee Pay History records. Optionally choose to 
have individual or all employee pay history records, monthly subtotals, 
quarterly subtotals and overall totals.

Fields: Employee Name, SSN, Date, Gross, Federal, State, Local, FICA, Misc., 
Pension and Net Pay.

The Pay History Summary report can be used to show the amounts deducted 
(e.g., Federal, State, etc.) in the Pay History records of an individual employee 
or an entire Employee List.

The following dialogue appears when you click the Preview Report or Print 
buttons.

The above dialogue allows you to select which values you want displayed on 
the report (individual employee Pay History amounts, monthly subtotals, 
quarterly subtotals, and/or annual totals). To print one employee per page, 
click the Separate pages checkbox. To display the totals only, select the Totals 
of all employees only (the Separate pages and Individual Pay History records 
options will become inactive). Use Print Options to display report values in 
the format of your choosing (plain, bold, italic, or underlined).
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Pension Detai l

Provides detailed pension plan information.

Fields: Employee Name, SSN, Date, Employee Contribution, Employee 
Contribution Percent, Employer Contribution and Employer Contribution 
Percent.

Pension Summary

Provides pension totals for employee and employer.

Fields: Employee Name, Total Employee Contribution, Employee 
Contribution Percent, Total Employer Contribution, Employer Contribution 
Percent, All Employee Total Contribution and All Employer Total 
Contribution.

Regular Contr ibut ion Summary

Details the employer paid contributions as well as the contribution totals.

The Regular Contribution Summary report will display each employee on the 
selected Employee List and detail all the employer paid contributions as well 
as the contribution totals.

This report can be used to check the correctness of an employer paid 
contribution or whenever the totals of a contribution are in question. Due to 
the width of this report, you may wish to print it in landscape (sideways) 
mode.
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Regular Deduct ion Summary

Details all employee deductions as well as the deduction totals.

The Regular Deduction Summary report will show each employee on the 
selected Employee List and detail all their deductions as well as the deduction 
totals.

This report can be used to check the correctness of an employee deduction or 
whenever the totals of a deduction type are in question. Due to the width of 
this report, you may wish to print it in landscape (sideways) mode.

Regular Income Summary

Details all employee regular income types, as well as the income totals.

The Regular Income Summary report displays each employee on the selected 
Employee List and details all the regular income types, as well as the income 
totals.

Use this report to check the correctness of an employee’s income or whenever 
the income totals are in question. Due to the width of this report, you may 
wish to print it in landscape (sideways) mode.

Note: Regular incomes lists only income built into the program. It does not include 
extra income sources.

Tax Payment Summary
Shows all payments made on all tax items for chosen period.

Fields: Tax Liability Name, Check Number, Check Date, Paid To, Amount Deposit For and Totals.

Time Card (TC):  General  Detai l
Provides detail for In and Out times, Days Worked, and Weeks Worked.
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Time Card (TC):  General  Summary
Provides Days Worked, Weeks Worked, Total Hours for Regular and OT.

Note: The Time Card General Summary Report is only available when automatic overtime calcula-
tion is selected in Time Card preferences.

Time Card (TC):  Income Detai l
Provides detail of In/Out hour by income source, Days Worked, and Weeks Worked. 

Time Card (TC):  Income Summary
Provides Days Worked, Weeks Worked, Total Hours by Income Source.

Note: The Time Card General Summary Report is only available when automatic overtime calcula-
tion is turned off in Time Card preferences.

Unemployment Summary
Lists amount of wages and taxes (FUTA and SUTA) and provides total tax amounts.

Fields: Employee Name, Wages FUTA, Wages SUTA, Taxes FUTA, Taxes SUTA, Total Taxes, Grand 
Total FUTA Wages, Grand Total SUTA Wages, Grand Total FUTA Taxes, Grand Total SUTA Taxes, 
Grand Total FUTA Taxes, Grand Total SUTA Taxes, Grand Total All Taxes.

The Unemployment Summary report lists the amount of wages (FUTA and SUTA) and taxes (FUTA 
and SUTA) of each employee on the Employee List and provides Total Wage and Total Tax amounts.

When selected, a dialogue will appear prompting you to select the proper item names from the pop-up 
menus to match the required fields. For example, FUTA should be selected for the Federal 
Unemployment field.
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Queue Reports

When you have checks waiting to be printed in the Check Queue, the following reports can be 
generated. If necessary, refer to Chapter 5, Process Payroll.

Queue Detai l  Report
The Queue Detail report lists all paychecks currently waiting to be printed from the Check Queue. It 
itemizes all the payroll items on each employee's paycheck. Use this report for checking your payroll 
before actually printing the checks. If you find any mistakes, you can edit the check in the queue before 
printing.

Queue Hours Report
For each employee in the queue, the Queue Hours report displays the hours for Regular Pay, Overtime, 
Double Overtime, Vacation, Sick, and Holiday. Any other extra income hours are combined under the 
heading Other.

Queue Summary Report
This report lists all the employee paychecks currently waiting in the Check Queue for printing. Listed 
in this report are the amounts deducted (Federal, State, Local, etc.) from the paycheck of each 
employee. Use this report for checking your payroll before actually printing the checks. If a mistake is 
found, the check can be removed from the queue, corrected, and added back.
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Help Fax Report

The Help Fax feature allows you to print out a Technical Support Fax Report that you can fax to the 
Aatrix Support Staff. For information on support fees and available plans, please see the visit the Aatrix 
Support web site at support.aatrix.com.

To access Help Fax, select the Help Fax option under the Apple menu. In the dialogue that appears, 
enter the question, comment, or enhancement request you want printed on the fax. 

The Help Fax report is pictured below.

Note: The character limit (including spaces) is 246 characters for each text box. If you need addi-
tional space, please write this on the page that prints out.

You can also have the program automatically include, on your Help Fax, detailed information about 
your system (e.g., computer type, memory, extensions, etc.). If you are faxing Aatrix about a particular 
problem, it can be helpful for the technical support staff to have this information when trying to assess 
the problem.
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