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Foreword

VivaPress® Professional was developed by a team
with many years of experience in developing pro-
fessional layout and typesetting programs. without
this treasure trove of know-how, a development of
this magnitude probably would not have been pos-
sible. The program was developed entirely in Ger-
many.

The quality of the product, numerous test reports in
trade magazines and international sales have all
contributed to make Viva products more and more
popular world-wide.

VivaPress® Professional has won many awards and is
now recognized as one of the leading layout pro-
grams in the personal computer field. Many layout
and graphic artists as well as writers, agencies,
service bureaus and publishing houses therefore use
Viva products to offer additional services to their
clients on a daily basis, and AddIns are regularly
developed for the program by a number of software
companies.

This success has increased our motivation to con-
tinue our development in this spirit and expand the
program as far as we possibly can.

With the release of each version we have made great
efforts to meet the wishes expressed by users of the
program. For this reason VivaPress® Professional will
convince you very quickly that it is a fast and intel-
ligent program that stands out in its field. It is easily
adaptable for network use at a later time and with
its large variety of functions, it opens up a multi-
tude of capabilities and application fields to the
user.

Despite its complexity, VivaPress® Professional is a
very flexible tool, adapting to yyyyoooouuuurrrr needs and not
the other way around. We have extended the User
Manual with the addition of new chapters, and more
are in the planning stage. The program has been
much praised for its organization, and with this
manual and the tutorial exercises provided you will
find your way around it very quickly.

Generating documents is by no means easy. With
this latest version of VivaPress Professional, both the
newcomer to the program and the experienced pro-
fessional will find a number of interesting new
changes and improvements. Your opinions and sug-
gestions are of course always welcome!

Your Viva Team
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Trademarks
Viva®, VivaFolio®, VivaFolio® Professional, VivaPress®,
VivaPress® Professional, VivaImpose®, VivaPosterize,
VivaScanCorrector® and VivaCrosser® are registered
trademarks of Viva Software GmbH, Koblenz, Ger-
many. Companies and product names mentioned in
this manual are trademarks or registered trademarks
of the respective companies.

The Macintosh version of this product was created
with MacApp.

All rights reserved ©1994, 2000 Viva Software GmbH.
Any unauthorized copying of this manual or en-
closed software will be subject to legal prosecution.

Rights to the software programs are owned by Viva
Softwareentwicklung GmbH, Koblenz, Germany.
Rights to the documentation and rights to the ob-
ject-oriented alias concept are owned by Andreas
Krings. Legal purchase of the program version and
manual entitles the user to use the product accord-
ing to the conditions of the licensing agreement.
Duplication, sale or other use of the product not
complying with the conditions of the licensing
agreement is prohibited. copies of the programs
may be made only for data backup purposes.

Limited Warranty/Liability
No warranties are extended regarding the fitness or
suitability of this software for a particular purpose.
The right to make changes to this software product
is expressly reserved. Trademarks are used without
guaranteeing free availability. No warranty is
granted for the accuracy of the content of this book.
Since errors can never be completely avoided de-
spite our best efforts, we welcome any advice or in-
formation at any time.

Manufacturer and Publisher

Viva Software GmbH
Züchner Strasse 6-8 • D-56070 Koblenz • Germany
Viva Hotline: +49-261-88426-60
Telefax: +49-261-88426-66
ISDN (Leonardo): +49 (0)261 88 42 6-67
Internet: http://www.viva.de
Email: info@viva.de

Layout and typographic design: Andreas Krings
Author: Andreas Krings
Translation: Peter Hannon, Andreas Krings
Realisation: Viva Software GmbH
7th Edition January 2000 (Version 3.0)
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End User Licensing Agreement
End user licensing agreement and agreement on the
use of the software, made between Viva Softwareen-
twicklung GmbH and the user or purchaser of this
software.

1. License to Use
1.1 Program

Once you have completely filled out and returned
the warranty instructions (card or diskette), we
hereby grant you the personal, exclusive, and non-
transferable license to use your copy of the software
program, according to the stipulations set forth in
this agreement. If this license is purchased by a
company or institution, said company or institution
owns the license to use the software program. Pur-
chasers shall ensure that they will neither negli-
gently nor intentionally enable others to use this
program, and acknowledge their liability for any
breach of this agreement. Use of this software pro-
gram may be likened to the use of a book. Accord-
ingly, the software program may be handed over,
transported to a different place and used on differ-
ent computers of the same type and with the same
operating system. Just as a book cannot be read at
different places by several persons, this software
must not be used simultaneously by different per-
sons in different places and systems.

Use of the software program in networks is illegal if
the user has not expressly purchased such a network
version of the software program in a legal manner.
Network software used by several persons at differ-
ent places may only be used simultaneously to the
extent set forth in the purchased software. Addi-
tional software licenses must be purchased for each
additional user. The software program may only be
copied for backup purposes.

1.2 User Manual

The rights to the user manual, in particular those of
photo-technical reproduction, remain those of An-
dreas Krings.

2. Terms of Agreement

This agreement is effective from the time of pur-
chase of the goods or implied with the opening of
the sealed package. Once the sealed package has
been opened, the purchasing contract cannot be re-
scinded, except if a deficiency according to this
agreement is present. A breach of the stipulations
set forth in this agreement automatically terminates
the license. Viva Softwareentwicklung GmbH hereby
reserves all rights for damages.
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3. Warranty
Viva Softwareentwicklung GmbH guarantees that all
material provided is in good condition and will re-
place defect products if this warranty is claimed
within 10 days following purchase. The user ac-
knowledges that the right to service in the form of
technical support or upgrades or trade-ups can be
obtained only by returning the warranty instruc-
tions, Support will always depend on the services
and capabilities offered by Viva Softwareentwick-
lung GmbH.

4. Liability
Viva Softwareentwicklung GmbH is liable neither for
direct nor indirect damages, either tangible or in-
tangible, resulting from use of the program or oper-
ating instructions. There is no liability regarding the
fitness or suitability of the contract product for a
particular application purpose. Liability for conse-
quential damages resulting from product deficiency
is excluded. Product properties are guaranteed
based on the functions implemented in the program
form. Viva Softwareentwicklung GmbH makes every
attempt to keep the documentation current with the
most recent program version. Should any differ-
ences between program and description occur re-
gardless of these attempts, the program shall be
considered the basis for guaranteed properties when
doubt exists. Even though the program refers to
various optional programs, compatibility with these
programs is by no means guaranteed.
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1. System Requirements
1.1 Minimum System Requirements

You will be able to use the program on all Macintosh
systems with the following minimum configuration:

 a Macintosh with 68030 processor or higher
 a hard disk drive with a minimum of at least 30

MB free disk space
 for postscript printers LaserWriter 8.3 or higher 
 20 MB RAM memory or more 
 a CD-ROM drive
 monitor (min.14 inches)

For accepting or publishing non-romance language
documents, you will need:

 Apple WorldScript II for accepting non-romance
languages (i.e.    Japanese, etc.)

 Apple Language Kit (i.e. Apple Japanese Language
Kit, etc.)

 Printer with hard disk drive and Postscript fonts
installed on the hard disk drive for printing docu-
ments using non-romance languages.

1.2 Recommended System Requirements

In order to be able to fully utilize all capabilities of
VivaPress Professional, we recommend you use the
following system configuration:

 a PowerMacintosh of the G3 Series or or higher
 60 MB RAM memory or more
 a PostScript-printer
 a large size monitor, 17  inches or larger

2. Font Management

VivaPress® Professional displays all fonts in the pro-
gram that were accessed by the Macintosh system,
regardless of whether you use operating systems 7.x
or 8.x which manage their font character sets differ-
ently.

The program also supports optional programs such
as Suitcase®, Adobe Type Manager®, Type Reunion®,
or NowUtilities® for managing fonts and menus. Be-
cause of constant updating of these optional pro-
grams, proper interaction with these applications
cannot be expressly guaranteed.

During testing, we frequently noted that different
versions of these programs led to different results.
Notwithstanding the fact that these programs are
frequently almost indispensable tools, please keep
in mind that some of these programs were not pro-
grammed to conform with the system. For this rea-
son, it is impossible to guarantee compatibility with
these programs in all cases.
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3. Using the Manual
3.1 Manual Organization

The program documentation consists of a User 
Manual.

The chapters of the manual are separated by divider
pages. The Manual may ship as a bound book in
loose leaf style or as electronic PDF files.

Each chapter contains a short summary of keyboard
command, reference chapters and commands, as
well as an overview of dialog box and palette entry
fields. These summaries are prefixed with a symbol
as in the examples below:

F = Tutorial exercises

Z = Summary

T = Technical information or Tips

3.2 Definitions

The manual uses a number of terms and conventions
explained below for clarity:

 Characters printed in bold represent a menu,
command, dialog box, entry field, file, chapter,
palette, window, or document.

 Characters in Courier represent an input to be
performed by the user.

 Characters which are boxed (i.e. csK) repre-
sent shortcut keys.

 Characters printed underlined represent very im-
portant messages.

 Characters printed as symbols represent a key or
key sequence. Both program and manual use the
following symbols for the following keys:

Pointers
ø Mouse pointer
¿ Sizing pointer
∑ I-beam pointer
© Grabber pointer
… Object pointer
è Creation pointer
Ï Lock pointer(Object)
Ì Lock pointer(Text)
Ó Lock pointer(Picture)
Á Rotation pointer
Ë Mirror pointer
Ø Zoom pointer (reduce)
Û Zoom pointer (increase)
í Link pointer
ìUnlink pointer
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Keys
c Command key
t Tab key
o Option key
q Control key
d Backspace key
x Delete Forward key
s Shift key
l Caps key
b Space Bar
r Return Key
e Enter Key
i Arrow Up
h Arrow Down
f Arrow Left
g Arrow Right
m Arrow Left UP
n Arrow Right Down
u Double Arrow Up
v Double Arrow Down
‚ to · Numbers on Numeric Key Pad
™ Function Key
Ö OK-button in Dialog

Mouse
¥Single Mouse Click
¥¥ Double Mouse Click
¥¥¥ Triple Mouse Click
¥¥¥¥ Four Mouse Click
¥¥¥¥¥ Five Mouse Click
µ Click and drag

Keyboard commands are shown in keystroke order.
In other words, the command coW mean hold
down the Command and Option keys, as well as the
W key at the same time.

Examples
e Enter Key on the numeric keypad
° Key 8    on the numeric keypad
coi Command, option, arrow up keys
¡ Function key F1
cosK Command, option, shift, and K keys
c- Command and - (hyphen) key
q¥¥ Control key and click twice

In addition certain keys will be referred to in the fol-
lowing manner:

c represents 
o represents ö or ä
e represents ´

l represents ¬

d represents ∂
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4. Services
4.1 Damaged Goods

If the product is damaged, Viva Software GmbH will
replace any defective disks or incorrectly combined
manuals free of charge within the legal warranty
period. Following expiration of this warranty period,
replacement will be made only with a handling fee.

4.2 Updates and Upgrades

If you are not a registered user, you may obtain in-
formation regarding current versions, prices, and
availability of the products from your dealer. As a
registered user you will be notified as soon as new
VivaPress Professional versions or supplements are
available.

4.3 Technical Support

As a registered user you will be entitled to free tech-
nical support and have a right to call our tech sup-
port hotline. 
In order to ensure proper handling of your calls,
please have the following information available:

 Product name
 Program version
 Serial number of program
 Description of hardware

(Type of unit, memory. etc.)
 Description of software

(Operating system version, Extensions, etc.)
 Exact wording of any error messages, or an exact

description of the problem
 Steps resulting in error

Our operators will attempt to solve your problems
by telephone, on-line services, or by fax. Technical
support is free until further notice from Viva Soft-
ware. Please ask your local representative or Viva
Software for more information or special offers.
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5. Software Package Contents

Please check to confirm that your package is com-
plete. Please contact your dealer if any parts of the
program package are missing or defective.

6. Registering
6.1 Original (First) Owner Registration

To register the program according to the End User
Licence Agreement, please fill out the Registration
form when you install the program. Only when the
Registration Form has been sent in by E-Mail, Fax or
Post will your details be entered in our customer re-
cords with all the legal rights resulting therefrom. 

If after registering you change important data such
as your telephone number or E-Mail address, you
must inform us in writing, and at the same time
provide us with the appropriate information so that
we know that you are a registered user.

6.2 Second Owner Registration

If you have bought the application from a person
who has already registered the software and has al-
ready placed his/her name on the title screen, you
must still register the software with Viva Software
GmbH. Please proceed as described in the previous
chapter for a change of address. Instead of the
dealer’s name, please provide the address of the
person who sold you the software.

Please keep in mind that this sale is only legal if the
seller deletes all copies of this program. To avoid 
illegal use of the computer software, we urgently
recommend that you have an assurance signed in
which the seller expressly certifies that he/she no
longer uses the product and has deleted all existing
copies. Please send us a copy of this assurance dec-
laration with the new Registration form.

The sale or acquisition of any version of this pro-
gram which was acquired through any special con-
ditions or offers (for example, educational specials
or dealer versions) is only legal if the acquirer would
be entitled to the same special conditions.

The sale or acquisition of this program is prohibited
if the product is specifically marked as "Not for Re-
sale".
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Installation and Start

1. Installation.............................................. 2-1

2. Starting the application ............................ 2-1

3. Unlock ...................................................2-2

4. Network installation.................................2-2





1. Installation

To install the software please insert the »Program
CD« in the CD-ROM drive and double-click the in-
staller application.

F Installation from CD-ROM:
  If necessary de-activate any virus protection soft-

ware installed on the computer.
  Insert the Program CD in the CD-ROM drive.
  Open the folder on the CD-ROM that contains the

Installation program.
  Double-click the Installer file.
  Follow the installation instructions (1).

You will be asked to enter your name, the keycode
and, if appropriate, the name of your organization.
The keycode is to be found on your License Certifi-
cate. Please verify the correctness of this informa-
tion since you will need to supply this information
whenever you contact Viva technical support.

The application saves the information you entered 
within the application itself. Once the installation is
completed the installer application will notify you if
installation was successful.

2. Starting the application

After the installation, the application folder will
open automatically so that the program can now be
started. 

F Start from application Icon:
  Position the mouse pointer (ø) over the applica-

tion icon.
  Double-click on the application icon or select

Open from the File menu.
  Once the application has started the program

Title Picture will appear.
  The program will then automatically open the

Document Setup dialog, to create a new docu-
ment. How to create a new document is exten-
sively described in the chapter »Working with
documents«. To suppress the automatic opening
of the Document Setup dialog, please choose the
option Neither in the Program Preferences dialog
in the menu Edit/Preferences.
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3. Unlock

One of the advantages of Viva products is the ease
of upgrading. Via a code number (supplied to you
by your reseller) you are able to make additional
copies of the application available to other users.

F Unlock:
  Select the Unlock command in the Apple menu.
  Follow the instructions on screen and enter the

code number supplied to you (1).
  Click the Ö button or press r or e key.

For instructions on how to install the software in a
Local Area Network (LAN) environment please see
the next section.

4. Network installation

To install multiple copies in a Local Area Network
(LAN) please follow the instructions below.

F Network installation:
  Please follow the preliminary instructions to in-

stall the application as described earlier.
  Start the program and personalize your copy of

the application as described previously.
  If the program version is not yet set up for the re-

quired numbers of network users, unlock it now
as described.

  Quit the application by using the Quit command
in the File menu or just press cQ.

You now have two possibilities to copy the software
to other computers:
1. Installation of the software using the Installer, or
2. Copy the application folder to other computers by

means of your network management software.

Please make sure that in case of the second option
you do not forget to copy the Preference file located
in the System folder.
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1. The Document Window

The basic method of handling a window is the same
for all document windows. You are able to move a
single document window, scroll through the con-
tent, and change the window size if necessary.

The program displays the Document name in the
title bar (1). To move a document window you click
on the title bar, hold down the mouse button and
drag the window to its desired location. 

When you need to change the document view in
order to see different parts of a document you may
click the scroll arrows (2)or use the scroll boxes (3)
to navigate through the document content. 

3 Through the window’s size box you may reduce or
enlarge the window size . 

With the window’s zoom box (5) you can zoom the
document window to a size fitting your monitor.
The collapse box (6) enables you to collapse or re-
veal the contents of the document window. Clicking
on the close box (7) closes the document.

8 The Rulers are displayed at the left and upper
edges of the document; the Rulers may be hidden or
displayed according to preference.

9 The document  page is surrounded by the clip-
board area where objects can be placed that shall
not be printed. While in VivaPress Professional the
clipboard area is displayed in white (left picture),
the clipboard area in VivaFolio (right picture) is
displayed as a pattern.
 
0 A green rectangle displays the printing area. 
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2. Menus

VivaPress Professional provides the four menu points
File, Edit, Document, and View, which are always
available to the user. Other menu points, such as
Object,Style, Text, or Picture are context-sensitive,
i.e. relative to the editing mode.

1 In each menu, groups of associated commands
are separated from each other by a dotted line.

2 Some menu commands are followed by the corre-
sponding keyboard commands. The user may also
execute commands with these keyboard shortcuts.
These symbols stand for the following keys:

c = Command key o = Option key
s = Shift key q = Control key

3 Menu points ending in three dots open a dialog
box for further input.

4 If menu points are grayed, then these functions
may not be selected as long as their criteria are not
met.

5 Commands followed by an arrow open up further
submenus. These are also called hierarchic menus.
To enter into the submenu, select the command in
the main menu and then drag the mouse to the de-
sired command in the submenu. If you only pass
over such a menu command on your way to another
menu point, the submenu does not open. Sub-
menus are usually displayed to the right of the
main menu point.

6 A Tick or Checkmark in front of a menu command
indicates that this command or mode is activated.
To deactivate the command or mode, the menu
command must be selected again so that the tick
disappears.
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3. Standard Dialog Boxes & Palettes

3.1 Dialog Construction and Behavior

In order to be able to use several commands simul-
taneously, the program contains what are called
dialog boxes. Some dialog boxes relate to global
settings and can be called up at any time; others
can only be called up if a document is open or the
mouse pointer is in a specific mode (e.g. Text [∑],
Picture[©], etc.).

The dialog boxes provide information about current
settings. The program opens a dialog box after a
menu entry has been called up that ends with three
dots (...) or after you have pressed the appropriate
shortcut keys (1). A dialog box contains various
input options.

Dialog boxes are usually shown in the center of the
current screen.

2 The name of the dialog box is shown in the center
of the title bar. Dialog boxes with a title bar can be
moved on the screen. Position the mouse on the title
bar and move the dialog box with the mouse button
held down. The next time the dialog box is dis-
played, it will be centered again.

3 If dialog box areas are grayed, these functions
cannot be selected as long as the conditions for
their selection do not exist.
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3.2 Palette Construction and Behavior

The program provides what are called palettes for
jumping interactively to a specific page, positioning
objects, applying colors or displaying font sizes, for
example. Some palettes are used for quick selection
of commands that are also found in the menu, while
other palettes offer exclusive functions that cannot
be selected from the menus.

1 Palettes are distinctive in that they will always be
positioned above all other objects and windows, can
be moved freely, and may change depending on the
specific editing mode. Of course, palettes can only
be used if a document has been opened. Once the
program has been launched and a document is
open, the palettes are displayed according to the
settings in the View menu. 

The palettes are shown here in the same position
they were in the last time the program was exited. 

2 Unlike dialog boxes, palettes can also have vertical
title bars. To move a palette, click on the title bar
and drag the palette to the desired position. The
new palette position will then be displayed. Palette
positions are stored in the Viva Preference file
which is located in the System Folder/Preferences
and is automatically generated by the program.

3 To close a palette, simply click the close box or
select the appropriate command from the View
menu, which will also close the selected palette.
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3.3 Dialog and Palette Elements

3.3.1 Entry Fields

1 Entry fields usually require an alphanumerical
input. The program provides suggestions for some
entry fields. This is the case especially if the entry
field relates to a selected area whose elements pos-
sess the same attributes or properties.

2 Analogously, the entry field will be empty when
the dialog box is called up, if the elements of the se-
lected area possess different attributes or proper-
ties, or if no changes shall be made.

Simply eliminating an entry will not be accepted for
any command and the original entry will take ef-
fect.

3 Some entry fields are only accessible when an-
other option is checked first.

The program supports absolute measurement en-
tries in all entry fields of all palettes when based on
the following formats:

• Point Pica (abbreviated as pt)
• Point Didot (abbreviated as dd) 
• Millimeters (abbreviated as mm)
• Centimeters (abbreviated as cm)
• Inches (abbreviated as in or ")
• Decimal Inches (abbreviated as dz)
• Cicero (abbreviated as c)
• Quarts (abbreviated as q)

 • Degrees (abbreviated as ˚)

4 With the exception of those entry fields requiring
degree values, absolute measurement default values
may be set in the Measurement Preferences dialog
box.
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Relative measurement entries made in all entry
fields are supported when based on the following
formats:

• Percent (abbreviated as %) 
• “Em” Values (abbreviated as g) 

Capitalization of these abbreviations does not affect
input.

Calculations may be performed in all entry fields.
The program supports the basic arithmetical opera-
tions:

• Addition (abbreviated as +) 
• Subtraction (abbreviated as -) 
• Multiplication (abbreviated as *) 
• Division (abbreviated as /) 
• Potentiation (abbreviated asˆ)

Any combination of measurement units can be used
in all calculations. Possible combinations are, how-
ever, restricted to values of the same type. Absolute
values, for instance, can be calculated only with
other absolute values (e.g. 30 mm + 10 pt), and rela-
tive values only with relative values (e.g. 120% -
30%). In addition, all set levels are supported.

For example, you may use the following calculation
combinations:

200 + (34 - 12*3) + (4*5)
(5 * 3mm) + (2c - 7dd)
7mm * (5pt / 3pt)

With multiplication and division, only one operand
(format) may be used per field. Therefore the fol-
lowing entries would be invalid:

(34mm - 12" * 3dd) + (4pt * 5c)
(5" * 3mm) + (2" * 5,7pt)

Fractions my also be entered. The following are
some examples:

1/3 mm (equals 0,33...3 Millimeter)
4/15 mm (equals 0,266...6 Millimeter)
2/5 " (equals 0,4 Inch)
9/256 g (equals 0.03515625 Em)

If a palette contains several entry fields, they can be
selected with the t- and st-key if the mouse has
been clicked inside one of the entry fields.
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3.3.2 Checkboxes and Radio Buttons

1 Checkboxes indicate whether or not a command
will be executed. The command will be executed if
the check box contains an “X”. The command will
not be executed if the check box is empty.

2 The checkbox is grayed when the elements of the
selected command field have different attributes.

3 If the checkbox is grayed, the command will be
ignored.

4 Radio buttons determine which one of several
possible commands is executed. Only one command
from a number of options may be applied.

3.3.3 Pop-Up Menus

A large number of setting options are displayed in
what are called pop-up menus.

4 The pop-up menu displays a list of available set-
tings as well as the last used setting, which is desig-
nated by a dot or checkmark. A new selection auto-
matically deselects the previous one.

6 Certain pop-up menus allow multiple selections
at one time, which are marked in the usual way. A
new selection will serve to deactivate all of the pre-
viously selected options, as in the example of select-
ing Normal text to deselect all other attributes.
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1 Some pop-up menus only become available after
another selection is made.

2 In addition to regular selection choices, some
pop-up menus also contain options such as Unde-
fined or None. These options are actually indicating
that the actual existing settings remain untouched.

To avoid accidentally changing an existing setting,
position the mouse pointer so that no selection is
highlighted, and then release the mouse button.

3.3.4 Command areas

3 To simplify complex dialog boxes, command
areas are used. Command areas have a frame and a
title, and incorporate several related commands in
one box.

3.3.5 Lists and Buttons

4 Dialog boxes may also contain lists of entries. The
user is able to move around in these selection lists
using the scroll bars, scroll arrows, and arrow
keys.

5 Dialog boxes in the program contain normal but-
tons and default buttons. Buttons surrounded by
double frames are considered default buttons, i.e.,
they are executed automatically if the return r-key
or e-key are pressed on the keyboard.
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3.4 Program Palettes

1 The Toolbar palette lets you create and modify
objects. The use and function of the Toolbar palette
is described in detail in the chapter Working with
Objects. 

2 The term Module palette serves as a generic term
for all module-oriented palettes. The various func-
tions such as Object mode, Picture mode and Text
mode are described as modules. 

Therefore the Object mode displays an Object pal-
ette (4), the Text mode a Text palette (3) and the
Picture mode a Picture palette (5). The use and
function of the Object palette is described in detail
in the chapter Working with Objects. The use and
function of the Text palette is described in detail in
the chapters Working with Text and Working with
Typography. The use and function of the Picture
palette is described in detail in the chapter Working
with Pictures. 

6 The Measurement palette in the Object mode 
allows the rapid definition of Object co-ordinates
and in the Text mode the display of the cursor or 
insertion point. The use and function of the 
Measurement palette is described in detail in the
chapter Working with Objects. 

7 The Page Layout palette fulfills a series of varying
functions. As well as the rapid selection of single
pages of the document it displays the document
page(s) in different page order and allows the entry
of individual scaling factors, displays the page
numbering, displays pages according to specific
selection criteria, enables the choice of displaying
either Alias pages or document pages, the linking
of Alias pages to document pages as well as move-
ment and deletion of individual document pages.
The use and function of the Page Layout palette is
described in detail in the chapter Working with
Pages. 
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4. System Dialog Boxes

In addition to the setting options in standard dia-
log boxes, the program also has dialog boxes which
are necessary to Open and Save documents or files.

1 The scrolling list shows the contents of the cur-
rently selected disk drive or folder. You browse
through the list with the arrow keys or select a file
by entering one or more characters. This will select
the first file that begins with this character. If there
is no file beginning with that letter, the first file be-
ginning with the next letter in the alphabet will be
highlighted.

2 Double-clicking the name opens the file or folder.
If the name was only selected, opening is accom-
plished by clicking the Open button or pressing the
r or n key.

3 The selection name reflects the name of the disk
drive or the folder name.

4 The scroll bar and corresponding arrows permit
browsing within the list in order to display docu-
ments/files or folders that are not visible in the dis-
played screen portion.

5 The characters following the disk drive symbol
reflect the current data medium. In this example, it
is a CD-ROM. 

In addition to the Open document command, the
Save document command also prompts the naming
of files.

Incorrect entries will be addressed by a alert dialog
box. Thereafter, the user may try to save and name
the document again.

6 If the document is to be saved in a new folder, the
user must click the New Folder button to create a
new folder and then select it to save the file.
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5. Errors, Warnings and Queries

In addition to the standard dialogs and system
dialogs, the program provides error boxes, alert
boxes and query boxes.

1 The error box appears when a command cannot
be fulfilled for a specific reason.

2 Alert boxes appear when a command could lead
to a result that the user under certain circumstances
does not want. The user has the option of continuing
the potentially dangerous action or cancelling.

3 Query boxes appear if there are several way of
executing a command. The user must then decide
how the program should act. 

Any of the three buttons can be selected either with
a mouse click or by pressing the initial letter of the
word in the button. If you do not wish to save the
document, for instance, press the letter D on the
keyboard.

If you do wish to save the document, you have three
options. First, you can close the document by click-
ing on the button; second, you can press the r or
 e keys to activate the default button; third, you
can simply type the letter S. The document will be
saved in all three cases.
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1. Introduction

You interact with the application through the crea-
tion of a new, or the modification of an existing
document. Therefore, after the application has
started, you will always create a new document, or
open an existing document. This chapter describes
how the application interacts with documents.

2. Open Document

There are two ways to open existing documents. You
can open a document from the Finder, or you can
use the Open command in the File menu or the cO

shortcut keys. 
When a document is opened through the Finder, 
the application is automatically launched, and the
document opened.

1 When a document is opened from within the ap-
plication a dialog box will appear which will prompt
you for the name of the file to be opened.

2 The dialog also shows by default a preview of the
document if the document has been saved with the
option Show Preview.

F Open Document from Finder:
  Double-click the document icon.

F Open Document with Open command:
  Select the Open command in the File menu or use

the cO shortcut keys.
  Choose the type of document in the pop-up 
   Format if necessary.
  Select a document in the dialog and click on the

Open button.

During the opening of a document the application
will display a progress bar which shows the status of
the opening operation.

The application also allows the opening of different
documents from other applications through special
filters. These filters are provided by Viva and are
subject to change. If error messages are shown while
opening a document, please refer to the folder
»Problems & Solutions« in the application folder or
refer to the Viva web site on the Internet.
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3. Closing Documents

A document can be closed by clicking the close box
or through the Close command in the File menu.

F Close a document by means of the close box:
  Click the close box in the upper left corner of the

document window.

F Close document through the Close command:
  Select the Close command from the File menu or

use the corresponding cW shortcut keys.

1 If you made any changes since you last saved the
document a dialog box will appear prompting you
to save the document.

Since MacOS version 7.5 it is possible to collapse a
window or palette with the title bar. The settings for
this are made in the corresponding Control Panel.

If the collapsing option is enabled, double or triple
click on the title bar to hide the document window
or palette. Repeating the operation shows the docu-
ment window or palette again.
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4. Revert to saved document

When you have made changes to an existing docu-
ment which subsequently you do not want to save,
you can use one of the three following methods:

-  First of all you can undo all the changes you have
made individually, insofar as you know which
changes you have made.

-  You can close the document and when prompted
to save the document choose the Don’t Save op-
tion, and subsequently open the original docu-
ment again.

-  By far the easiest way is to use the Revert to
Saved command in the File menu or use the
oscZ shortcut keys. This will accomplish at
once all the steps mentioned in the previous op-
tion.
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6. Saving Documents

The application allows you to save documents in a
number of ways. A distinction is made between:

 Saving a new document
 Saving a modified document
 Saving a document under a different name
 Saving a document with a preview of the first page

1 New documents are automatically named 
»Untitled«. Those which are subsequently created
are numbered consecutively. Documents are saved
by selecting the Save and Save as commands from
the File menu or by using respectively the cS or
ocS shortcut keys. In either case the application
will display a dialog box in which you will be able to
enter the document name and the location where
you want to save the document. 

2 In addition, you can specify the document format.
The application supports VivaPress and VivaFolio
document formats. 

3 Finally you can specify whether a Preview of the
first document page shall be saved with the docu-
ment.

Modified documents are saved through the Save
command in the File menu or through the cS

shortcut keys. The application will then save the
document without prompting you for a document
name.
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It may happen that you want to save a document
with some changes from a previous version. In this
case you may use the Save as command in the File
menu or the corresponding ocS shortcut keys.
This will save a copy of your current document
under a new document name you specify and the
newly saved document will remain open.

F Save a new document:
  Select Save or Save as in the File menu or use the

corresponding cS or ocS shortcut keys.

F Save a new document with Preview:
  Select Save or Save as in the File menu or use the

corresponding cS or ocS shortcut keys.
  Click on the checkbox Insert Preview.

F Save an existing document:
  Select the Save command in the File menu or use

the corresponding cS shortcut keys.

F Save a document with a different name:
  Select the Save as command in the File menu or

use the corresponding ocS shortcut keys.
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7. Change document name

1 When you have accidentally saved your document
with the wrong name or when the document name
does not seem to be appropriate any more, it is pos-
sible to rename the document while it is open. Select
the Rename command in the File menu and save the
document with a different name.

F Rename documents:
  Select the Rename command in the File menu.
  Enter the new document name in the New name 

entry field.
  Click the Ö button.

8. Document views

After starting the application and the creation of a
new document a document window and several ap-
plication palettes will appear. In the next chapter
we will describe the purpose and use of the different
palettes. Right now we would like to describe the
document window, document views and document
specific views. We would like to differentiate be-
tween application and document specific views.

With application specific views we mean the ap-
pearance and position of the application palettes.
By document specific views we mean the size and
position of document windows such as the active
document view and the magnification factor.
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8.1 Hide and show palettes

A palette can be hidden in four ways. There are
three ways of hiding the palette, and its contents
can be hidden by collapsing it and leaving only the
title bar visible. 

To hide a palette, click the close box (1), or select
and click the appropriate item in the View menu (2)
or press the keys assigned to that palette (3).

To show again a palette, select and click the appro-
priate item in the View menu (2) or press the keys
assigned to that palette (3).

Since MacOS version 7.5 it is possible to collapse a
window or palette with the title bar. The settings for
this are made in the corresponding Control Panel.

If the collapsing option is enabled, double or triple
click on the title bar to hide the document window
or palette. Repeating the operation shows the docu-
ment window or palette again.

T If your current document contains a Style Sheet
operating with a function key that has been as-
signed to a palette, then the palette activation and
de-activation function of this key will be switched
off, as long as the function key is assigned to the
Style Sheet.

Z Summary Palettes
  Palettes are positioned on top all documents and

can be positioned at any place at your screen.
  Palettes have title bars with which they can be

dragged.
  The screen position and the hide or show status is

saved before leaving the application.
  Palettes can be hidden through their close box.
  Palettes are hidden or shown through the corre-

sponding commands in the View menu. Also you
can show or hide a palette through their title bar
if the collapse option in the Control Panel is acti-
vated.
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8.2 Selecting Open documents

Open documents can be selected either interactively
or through the menu command.

To select a document interactively you click a docu-
ment window. When you click the Finder you are
automatically switched to the Finder without quit-
ting the application or closing any documents. You
can simply return to the application by clicking the
document window once again.

1 When you are editing several documents at a time
it is easy to lose track of a specific document. For
this purpose the application allows you to select a
specific document through the Windows command
in the View menu. All open documents will be
shown in the order in which they are opened. The
current document will be shown with a checkmark
before its name.

8.3 Stack and Tile windows

Document windows can be placed anywhere on the
screen and can have very different dimensions. In
order to manage multiple document windows you
can use the Stack Windows or Tile Windows com-
mands from the Windows submenu in the View
menu.

When using the Stack Windows command all docu-
ments will be shown behind each other with a cer-
tain distance between them so that you can easily
check the number of open documents.

The Tile Windows command divides the documents
evenly over your screen.
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8.4 Document viewing scale

The choice and use of a certain scale for document
viewing is an important part of your interaction
with the application. You can either zoom out to get
an overview of the document or zoom in to inspect
smaller details.

The view scale settings are applied to the current
document. It is possible to view a document to be
opened in a specific viewing scale. The view scale of
a document will be saved with the document set-
tings, upon opening these will automatically apply.
You can apply a scale between 5% and 1000%.

There are several ways to enter and change a certain
scaling factor : through the commands in the View
menu, through the Zoom tool, and through the
Zoom factor field in the Page Layout palette.

Whenever the scaling factor is changed the applica-
tion tries to show the selected object(s) or the 
cursor/insertion point in the active screen area.

1 Through the scaling factors in the View menu it is
possible to magnify the document view to 1000% or
reduce it to 50%. The most commonly used scaling
factors are also available through shortcut keys.

2 The Page View setting is a special command.
When this command is selected the current page is
resized to fit the screen. When the scaling factor is
reduced you will get fully editable thumbnails of the
page(s) in your document.
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The next option to select a scaling factor is through
the Zoom tool which you can use in two separate
ways. You can select the tool from the Toolbar pal-
ette or use the q (zoom in) or qo (zoom out)
shortcut keys. The advantage of using the shortcut
keys is that the edit mode will not change.

After selecting the Zoom tool in the Toolbar palette
select the area you want to magnify (or reduce) in
your document. By clicking the tool you magnify the
scaling factor.

When the o key is held down while you click the
scaling factor will be reduced. You are able to use
the tool until the maximum or minimum scale set-
ting is reached.

In order to magnify a certain screen area select this
area with the Zoom tool while holding the mouse
button down. When the mouse button is released
the selected area will be magnified proportionally in
the active document window.

2 Another option for selecting a scaling factor is the
Zoom factor field in the Page Layout palette.
Through this field a document can be resized in 1%
increments in the range of a 5% to 1000% scaling
factor. You are either able to select and change the
value in the Zoom factor field or use the corre-
sponding qV shortcut keys.
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F Select zoom scale through menu commands:
  Select the appropriate Zoom scale factor from the

View menu.

F Zoom with Magnifying Glass tool:
  Select the Magnifying Glass tool in the Toolbar

palette or use the q key.
  Use the o key in both cases to reduce the scaling

factor.

F Modify zoom factor with Page Layout palette:
  Select the Magnification factor field in the Page

Layout palette or use the qV shortcut keys.
  Enter the appropriate zoom scale factor and press

the e key .

Z Summary zoom scale:
  Specified zoom scale factors ranging from 50% to

1000% can be selected from the View menu.
  These specified zoom scale factors may also be se-

lected by the c1 through c5 shortcut keys.
  To view the whole page in the window select the

Page View command in the View menu or use the
corresponding c0 shortcut keys.

  To select the Zoom tool without changing your
current document mode use the q shortcut keys
to magnify, or the qo shortcut keys to reduce
the magnification factor.

  A document can also be magnified through the
Zoom factor field in the Page Layout palette in a
magnification range of 5% to 1000%.

  The Zoom factor field in the Page Layout palette
can be accessed through the qV shortcut keys.

  The zoom scale factors are applied to the active
document.

  When saving a document the magnification factor
and the active document view are saved.
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1. Preparation
   1.1 Creating a new document
•   Select the command New in the File Menu, or use

the shortcut keys cN (1).
•   The Document Setup menu will now appear (2).

You can select a standard paper size, or, as is
more probable, select the size of the poster you
wish to create. 

   VivaPosterize allows the creation of documents
up to 9 meters by 9 meters (3).

•   Select the option Portrait or Landscape to define
the orientation of your poster (4).

•   Enter the appropriate values for the Bleed - the
default setting is 3mm (5).

•   Confirm your settings by clicking the Ö button.
The program will now create a document called
"Untitled" that has the dimensions you entered, and
in the document will automatically create a picture
object with the Bleed values entered. 

Here it is sensible to enter a zoom factor in the Page
Layout palette so that you can view your complete
document on your monitor - with a 17 inch monitor,
7% is sufficient (6).
•  Now click in the picture object and select the

command Import in the File Menu, or use the
shortcut keys cE. 

•  Select the folder where the picture you wish to im-
port has been placed, and select your picture ei-
ther with a double-click or by clicking on the
Open button. The picture will be imported, and
the category Picture will appear in the Menu bar.

You may wish at this point to save your document,
particularly if you expect to be using the same for-
mat for a number of posters.
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   1.2 Fitting the Picture to the Frame

It may be that your picture is too small or too big for
the size of poster you have selected, and that the
picture needs to be made to fit into the frame. There
are several possibilities for this:
•   the command Fit Picture into Frame, or the short-

cut keys qc=. This is in some cases useful, but
has the disadvantage that if the picture's propor-
tions are not the same as those of the picture ob-
ject, then the picture will be "stretched" and no
longer look like the original.

•   the command Fit Picture Proportionally into
Frame, or the shortcut keys c=. This is the
quickest option, and shows you whether the pic-
ture will fit into the size of poster you have se-
lected. If it does not, you will have to consider re-
sizing your poster!

•   the shortcut keys cs., with which you can in-
crease the size of your picture by 1% at a time.

If the picture is too big for the frame, the first two
commands already described can be applied, or you
can use the shortcut keys cs, to reduce the size by
1% at a time.
Below are some small examples to demonstrate :

1 The picture has been imported, and is too small.
The frame is however not suitably formed.

2 The command Fit Picture into Frame has been
applied, and the picture has been stretched out of
its proportions.

3 The command Fit Picture Proportionally into
Frame has been applied - it is clear that the frame
as it is is unsuitable for this picture.

4 The picture has been manually enlarged so that
the frame is filled, and then centered with the
command csM so that the ship is in the frame,
and the outer edges of the picture are lost.

It is therefore essential to ensure that your frame has
the right proportions to suit the picture!

5-2Tiling

1 3

42



2. Tiling of Posters

Now that the picture has been imported, we are
ready to perform the tiling operation, which is
achieved with just one dialog.

•   Select the command VivaPosterize in the Tiling
Menu (1). The program will now import all the
machines, templates and marks that have been
pre-defined, including color control and excess
color strips.

•   When the Dialog VivaPosterize Preferences is dis-
played (2), you can make all the necessary en-
tries to tile your picture.

•   Start by entering the order details of your cus-
tomer (3). These will be printed on your plates or
films for archive purposes.

•   Make a selection from the pop-up menu Manu-
facturer, and then select a Machine (4). You will
see the maximum printing size of the machine,
which is grayed out to indicate that it cannot be
manipulated in this dialog. 

•  Enter a corresponding paper size in the fields pro-
vided (5). If you are using the same format regu-
larly, it is useful to enter this in the text file Paper
Formats in the VivaPosterize folder.

•  Enter the required overlapping, and the size of the
overlapping marks (6)

•  Now select a Category (in our example this is
"Posterize"), and an appropriate Template (7).
For this exercise we have taken the Template enti-
tled »Poster Tiling 3x3«.

•  Enter a value for the Bleed (8) - this entry differs
from the entries you made when creating your
document in that it is made for the motif or sec-
tion of your poster so that no white space ap-
pears.
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•   Enter the Signature that is to appear on the tiles
where another tile is to be attached (1). The text
of the signature is your own choice; however, a
recommended sentence is:

   »Tile $1; please attach Tile $2 here«
   The $ designation tells the program to attach the

correct tile number to the Signature.
•   Now click on the checkbox for the Marks (2).

These include all crop marks and registration
marks. Marks can be defined according to your
requirements for a full program personalization.

•   Click on the checkboxes for the Color Control
Strip (2), the Take-off Bar (3) and Gray Scale (4)
(only if required). A variety of options for these
marks is made available by clicking on the selec-
tion button to the right of the corresponding
mark.

When you have made all your settings, you can
check before tiling as to how each individual tile will
appear regarding the overlapping. Simply click on
the arrows below the display of the whole picture to
scroll forwards or backwards through the tiles. you
will observe that the overlapping is displayed as a
colored strip (6).
•  When you are satisfied that the settings have been

made correctly, click on the Ö button in the
dialog. VivaPosterize will now create a new docu-
ment with the same name and add an asterisk to
it to indicate that the poster has been tiled (7).

•  For convenience, we recommend that you enter a
zoom value of 5% in the Page Layout palette,
which will enable you to see all or at least a major
part of your tiled document on your screen. You
can zoom in on individual tiles to check their con-
tent and signature by holding down the CTRL key
and marking the required zoom, or increase the
value in the zoom field in the Page Layout palette.
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3. Custom definitions

The definition files for machines and templates are
ASCII text files, which are stored in corresponding
subfolders in the AddIns/VivaPosterize folder.

You can define your own Template very easily:

•   Open the »Templates« subfolder.
•   Create a new folder and name it according to your

wishes, for example, »My Templates« (1).
•   Copy the template file »Poster Tiling 3 x 3« from

the »Posterize« subfolder into your new folder.
•   Now open the template file »Poster Tiling 3 x 3«

with a preferred text editor such as BBEdit.
•   Change the Name to »Poster Tiling 4x4« (2), and

change the 3,3 entry for the PosterMatrix to 4, 4.
•   Save the document and rename it as »Poster Til-

ing 4 x 4«.

•  Open or return to the program VivaPosterize. If
you had not closed the program, click on the
symbol to the right of the Templates section of the
dialog to re-import the templates.

You will now see your new template in the category
»My Templates« (3).

The same is possible with the machine definitions,
but these require more detailed changes which will
be described fully in the Chapter of the handbook
entitled Customizing, which is in preparation.
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   4. Scitex ICF AddIn

The Viva AddIn for Scitex ICF files was developed at
the specific request of Viva customers. We start with
the assumption that the Scitex job is prepared and
ready on the Scitex Brisque, and that you know the
dimensions of the job in advance.

•   In VivaPosterize, create a new document with the
right dimensions.

•   In the Tiling menu (1), select Import Scitex Job.
•   In the Import dialog, select the source and the job

to be imported.
•   Click the Import button,and the job will be im-

ported. Please note that these jobs have at present
no preview, and a colored rectangle will be
shown.

•   Tile the job in exactly the same way as previously
described.

•   In the Tiling menu, (1) select Export Scitex ICF.
•   In the Export dialog (2), select the destination

folder  (normally the Brisque) for the ICF job and
confirm with OK.
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   1. Introduction

The best Layout and the best tiling or imposition are
worthless if a program offers no professional output
possibilities for printing. Your program is a high
quality product, which has been created primarily
for professional output with phototypesetters for
film and plate. Millions of books are produced with
Viva products in Germany alone. Among them are
almost all the books of well known publishers such
as Rowohlt, Fischer, Pieper, Klett and many others.

Therefore we can declare with good reason that our
output is a refined software product. But like every
other software product, VivaPress Professional, Vi-
vaImpose and VivaPosterize only work properly
when certain predefined conditions are fulfilled. For
PostScript output an original Adobe Level II RIP is
needed. Furthermore, VivaPress Professional, Vi-
vaImpose and VivaPosterize build on the Level II ar-
chitecture of the LaserWriter 8 driver. 

Should you experience problems with the output
and imaging of documents, please contact us ur-
gently by Email (support@viva.de) or call us during
office hours on ++49-261-88426-60.

  2. Preparing for Output

Before a document is printed, the printer or service
bureau should check which information the user has
supplied and whether all the document components
are available and have been correctly applied. 

1 For this purpose the program offers the commands
Document Statistics, Font Usage, Color Usage and
Picture Usage.
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   2.1 Document Statistics

The Dialog Document Statistics contains both sta-
tistics and entry fields, which enable the user to
enter his own details.

F DISPLAY DOCUMENT STATISTICS:
•   Select the command Document Statistics in the

Document/Information Menu.

1 This command opens the Document Statistics dia-
log. The dialog is divided into the four sections Date
& Statistics, Printing information, Document &
Computer and Statistics. 

2 The section Date & Statistics shows information
relevant to the creation date of the document and
its components.

3 The commands in the section Printing informa-
tion define the type and method of output that has
been planned.

4 The commands in the section Document & Com-
puter give information about the document size and
the current computer hardware and software.

5 The commands in the section Statistics define the
document order data.

Please check which information the user has given
for the correct output of the document.
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For the service provider or printing company, the
data in the field Printing information are of special
importance:

1 The pop-up menu Print on displays a choice of
possible output forms and devices. 

2 The pop-up menu Material displays a choice of
possible output material. This display is made inde-
pendently of the settings in the pop-up menu Print
on.

3 The pop-up menu Image shows whether the
document is to be output normally or mirrored. This
display is made independently of the settings in the
pop-up menu Print on or possible settings in the
Page Setup Dialog.

4 The pop-up menu Exposure shows whether the
output is to be positive or negative. This display is
also made independently of the settings in the pop-
up menu Print on or possible settings in the Page
Setup Dialog.

5 The pop-up menu Color separation shows
whether a color separation is to be made in the out-
put. The entry Prepare means in this instance that
the user should check whether the color definition
(Spot colors and Process colors - CMYK) has been
used correctly in the document. This setting is made
independently of the settings in the Page Setup
Dialog.

6 The pop-up menu Resolution contains a series of
resolution possibilities for the output. This setting is
made independently of the settings in the Page
Setup Dialog.

7 The pop-up menu Scale enables the entry of a
scaling factor. This setting is made independently of
the settings in the Page Setup Dialog.
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   2.2 Font Usage

1 The Font Usage displays all the fonts used in the
document in a list. The entry consists of a font name
and shows where the font is used in the document.

2 The Name of the font is the same as that shown in
the pop-up menu of the Text Palette or in the
Style/Font Menu.

3 A font name shown in brackets means that the
font used in the document is not currently available.

The three symbols next to the font name show
whether the font is used in the body text (4), in a
Style Sheet (5) or in an opened picture (6). The
usage is displayed with a tick or checkmark under
the appropriate symbol.

7 The Origin option contains additional information
of the font usage. 

If a font is to be found in the body text, then the
entry will display the number of characters and the
percentage proportion of the whole text that this
represents.

If a font is to be found in a Style Sheet, the entry
will display the name of the Style Sheet. Fonts that
are used in Style Sheets will always be displayed,
whether or not the Style Sheet has been applied to
the body text.

If a font is to be found in an imported picture, the
entry will show the name of the picture file.

All the entries in the Font Usage can be sorted by
clicking with the mouse on the column heading or
symbol. The current sorting mode is displayed with
an underline.

To print the Font Usage, open the Document Statis-
tics dialog and click on the Print button.

6-4 Chapter 6

3

2

1

4 5 6 7



   2.3 Color Usage

1 The Color Usage displays all the colors used in the
document in a list. The entry consists of a color
name and shows how the font is defined in the
document.

2 The name of the color is the same as that shown in
the pop-up menus of the palettes or in the
Style/Color Menu. 

3 The color name is followed by the Type, which was
entered in the Colors Dialog. If a color has been im-
ported in an EPS picture, the Type will always be
displayed as CMYK.

4 The Separation shows if in the case of a color
separated output the color will be separated into the
4 (CMYK) process colors (Off), or if for this (spot)
color a separate plate will be printed (On).

5 The Change button allows the separation setting
of the color to be altered. Colors that have been im-
ported in an EPS picture cannot be changed.

6 To change the Separation for ALL Spot colors that
have been imported in an EPS picture, the option
Separate Spot Colors should be selected in the Print
dialog.

5 To change the Separation for SINGLE Spot colors,
we select the color in question and click on the
Change button.
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1 The Color Conversion dialog enables you to out-
put a color of your choice together with a process or
spot color. This means that you can define for exam-
ple that the color  »Pantone 348 CV« will be output
on the plate of another color.

•   Just select another plate in the pop-up menu
Separation (e.g. »Pantone 113 CV«) (2) and confirm
your choice by clicking on the Ö button (3).

4 The new color separation will now be displayed in
the Color Usage.

5 If the Color Separation option is selected in the
Print dialog, the Plates pop-up menu will corre-
spondingly display which color will be output to
which plate. These colors are grayed out in the pop-
up menu.

All the entries in the Color Usage can be sorted by
clicking with the mouse on the column heading or
symbol. The current sorting mode is displayed with
an underline.

To print the Color Usage, open the Document Sta-
tistics dialog and click on the Print button.
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   2.4 Picture Usage

The Picture Usage displays an overview of all the
pictures used in a document. The dialog is divided
into four command sections.

1 The uppermost command section displays a list of
all the pictures used in a document. A list entry con-
sists of the picture name and the display of where
and how the picture was used. 

2 The middle command section displays a summary
of the number of picture objects in the document
as well as the total working memory and hard disk
space.

3 The lower command section displays the folder
Hierarchy, in which the picture file is stored or is
supposed to be, if the picture is not found.

4 The last command section shows various buttons
for processing the picture content.

5 When an entry is selected, the lower dialog area
displays the folder Hierarchy in which the picture
file is stored.

If an entry is displayed in italics, this shows that the
picture concerned is in an Alias object.

6 The picture name is the same as that shown in the
the file selection dialog for picture import. If the
dialog displays the term Clipboard, then this pic-
ture was imported using the Scrapbook. An original
file is therefore not available.
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1 The picture name is followed by a display of the
picture type. The program recognizes pictures of
the formats PICT, TIFF, JPEG, EPSF and CT. The dis-
play of the picture type is empty if the picture has
been imported with the Scrapbook or cannot be
found.

2 The Page number tells us on which page the pic-
ture is placed. Here the program gives the logical
page numbering. If the picture object is on an Alias
page, the name of the Alias page is displayed.

3 The Hard disk symbol shows whether the file was
found on the hard disk. Files not found are dis-
played with a red warning sign. Picture files that
have been modified since being imported are dis-
played with a yellow warning sign. Picture that are
found on the hard disk and correctly applied are
displayed with a green tick or checkmark.

4 The Scaling symbol shows the horizontal and ver-
tical scaling of the pictures. The display 
0,52/0,66 shows that the picture was scaled
horizontally to 52% and vertically to 66%.

5 The Offset symbol shows the horizontal and verti-
cal offset of the picture in its frame. This display is
always made in millimeters. 

6 The Memory symbol shows the amount of memory
the picture uses in the RAM or Working memory. This
display is always displayed in KB (KiloByte).

7 The Diskette symbol shows the amount of space
the picture uses on the hard disk. This display is
made in KB (KiloByte). If the space is displayed as
being 0KB, it is generally a picture that has been
imported using the Scrapbook.
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1 The Printer symbol shows whether the picture will
be printed. The definition to print the object or not
can be made by the user in the Object Specifications
dialog. 

2 The Load again button reloads modified pictures.
The modification process was successful if the Warn-
ing sign is replaced by a tick or checkmark.

3 The Find button is used for looking for files that
were not found. The program finds missing or re-
named pictures automatically as long as they can be
found on the hard disk of the computer. The modifi-
cation process was successful if the red Warning
sign is replaced by a tick or checkmark. The pro-
gram has then imported the specified file into the
picture object.

4 The Show button displays the picture you select
from the list in the background in the corresponding
document, without leaving the dialog. With this ac-
tion the picture object is also automatically selected.
The selection remains active when the dialog is
closed.

5 The Ö button closes the dialog.

All the entries in the Picture Usage can be sorted by
clicking with the mouse on the column heading or
symbol. The current sorting mode is displayed with
an underline.

To print the Picture Usage, open the Document Sta-
tistics dialog and click on the Print button.
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   2.5 Show Printing Area

After you have checked the document for errors in
the usage dialogs, we will make just a few more last
minute preparations.

To check the following settings, we ensure that the
first page of the document is fully visible.

F MAKE THE FIRST PAGE FULLY VISIBLE:
•   In the View Menu, select the command 50% or use

the shortcut keys c5 (1).
•   If this scaling factor is not sufficient to make the

page fully visible, click in the Zoom factor field in
the Page Layout palette and enter a smaller scal-
ing factor (2).

•   In the Document Menu, select the command Go to
Page or use the shortcut keys cJ. Enter the
number 1 in the entry field and confirm your
entry. 

•  Alternatively, you can make the first page visible
by clicking on its corresponding icon in the Page
Layout palette (3).

This preparation was necessary to be able to show
the printing area fully. The printing area, displayed
in the form of a green frame, shows the area needed
by the printer for the output. This function is very
useful, since the user can very easily check his set-
tings in the Page Setup, since differing output de-
vices have very different printable areas.

F SHOW PRINTING AREA:
•  In the View/Document Menu, select the com-

mand Show Printing Area (4). 
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   3. Page Setup

With the Page Setup you define the size of the out-
put format. This goes for all devices, from Laser
printers to web presses. To set the Page Setup cor-
rectly for output to a phototypesetter, please pro-
ceed as follows:

F PAGE SETUP SETTINGS FOR PHOTOTYPESETTERS:
•   In the File Menu, select the command Page Setup

or use the shortcut keys coP.
•   Select the Format (Portrait or Landscape) by

clicking the relevant symbol (1).

•   In the variable pop-up menu Printer, select the
appropriate output device (2).

   The pop-up menu Printer Type in the program
options section displays all PPD files found in the
folder, providing in the Chooser the PPD file has
been applied correctly (3).

•   The program displays a Paper width for the PPD
selected (4). this value is the maximum possible
value, and has been defined in the PPD. To
achieve an optimum output, please change this
value to 0 mm. In this case the program will cal-
culate the optimum paper width for the output
automatically.

•  Define the Page Gap between each output. You
should set the gap to at least 2 to 4 mm between
the output pages when the crop mark length is
very short (5).  

•  Define the Resolution for the output. If the entry
field is grayed out and cannot be selected, or
specific settings were made to the RIP, then these
predefined settings in the RIP will be taken (6).

•  Define the Halftone for your output. If specific
settings were already made to the RIP, then with
the entry AUTO the predefined halftone settings
in the RIP will be taken  (7).
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For safety's sake, check the settings in the Options
dialog of the Page Setup.

F CHECK THE PAGE SETUP OPTIONS:
•   Click on the Options button in the Page Setup

dialog.
•   Select the option Flip Horizontal, if the document

pages are to be output in mirrored form to the
phototypesetter (1).

   You should however clarify with your service pro-
vider or printing company whether the typesetter
takes over this task automatically. If the typeset-
ter automatically mirrors the output, then this op-
tion may not be selected.

•  For an output to a phototypesetter, please switch
the following options off:

   Precision Bitmap Alignment (2).
   (not intended for phototypesetters and irrelevant)
   Unlimited downloadable fonts (3).
   (unsuitable for phototypesetters and irrelevant.

The option should generally not be selected, since
it can lead to errors and problems.) 

Now please check the display of the Printing Area in
the document, to see if the settings made in the
Page Setup dialog are correct. The document pages
will be output correctly if the green frame extends
to the right and below the pages, and if its zero
point lies exactly on that of the document page.
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   4. Print

you use the print dialog to define the printing pa-
rameters of the document. This goes for all devices,
from Laser printers to web presses. To set up the
output to a phototypesetter correctly, please pro-
ceed as follows:

F SET UP OUTPUT TO PHOTOTYPESETTER:
•   In the File Menu, select the command Print or use

the shortcut keys cP.
•   Define the pages to be printed (1).

•   In the Viva program dialog section, select both
the options Even Pages and Odd Pages to output
all pages (2).

•   Select the Single Pages option when each page is
output separately (VivaPress Pro). Select the
Spreads option when Facing Pages or complete
imposed spreads/press sheets (VivaImpose or 

   VivaPosterize) should be output together (3).

•  Select the Alignment of the page or press sheet on
the output material using the pop-up menus,
both for horizontal and vertical alignment (5).

•  Select the options Registration and Crop Marks, if
you want to make a color separation (4).

   Without the Registration option an exact imposi-
tion cannot be made, since with this option the
separation names will also be output.

   However, if you use VivaImpose or VivaPosterize
and the relevant Registration Marks are already
included on your press sheet, you should switch
off the Registration option, so as not to increase
the printing area unnecessarily!
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•   If the output device format is smaller than that of
your document page or press sheet, you can make
the program output the sheet in tiles. To do this
you select an option in the Tiling section (1).

•   If you select the option Top/Left (2), the docu-
ment page or press sheet will be tiled from the top
left hand edge.

•   If you select the option Centered (3), all the tiles
needed will be calculated by the program and the
document page or press sheet will be output cen-
tered on these tiles.

•   Next to the tiling mode you enter by how many
millimeters the tiles should overlap one another,
so that afterwards a perfect montage is possible (4).

•  So that you can see how many tiles will be made,
click on the Tiling symbol with the question mark
and then on the Cancel button (5), to break off
the printing operation.

   The program now calculates all the necessary tiles
and, providing that in the View/Document Menu
Show Printing Area (6) is activated, will display
the tiles alternately in red (7) and blue (8), semi-
transparent so that the press sheet is still visible. 

   These colored surfaces will of course NOT be
printed, and are used for viewing purposes only.
The program also displays the overlapping zone
that has been set by the user (9).
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•   Select the Colors option (1) if you want to make a
color separation. The program can either make its
own color separation (2) or make the separation
through the functionality of the RIP (3).

•   Whatever the type of color separation, select the
required color in the Plates pop-up menu (4). 

   If the VIVA  color separation is selected (2), the
program separates the data and creates the re-
quired plates. To do this, the program must inter-
pret the data completely for each plate created.

   If the InRIP separation method is selected (3), the
RIP separates the data and creates the required
plates. In this instance the program only needs to
interpret and pass the data to the RIP once, which
according to document construction leads to a
much faster result.

   To use the InRIP option, you do NOT need to make
any special settings to your RIP. The program
doesn't switch your RIP into another mode, so that
other output and printing tasks can still be car-
ried out as required.

   The InRIP technology developed by VIVA also
works with the output of spot colors.
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•   Select the option Separate spot colors, if there
are spot colors in the document that you cannot
change with the Colors dialog (1). 

   With this option ALL spot colors that were im-
ported in an EPS picture are separated as Process
(CMYK) colors.

•   If single spot colors are to be converted to process
colors or output to other process or spot color
plates, please refer to the instructions for this in
the Color Usage section.

•  To increase printing speed when testing the out-
put, select the Print Previews option (2). In this
case just the 72 dpi screen preview will be
printed, and the program will not print the high-
res data.

•  Select an option (3) in the OPI pop-up menu (2),
if the picture data is later to be exchanged. 
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