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Thank you for purchasing the AMARRA Junior Computer Music 

Player. You are about to enjoy the Ultrafidelity™ sound of 

AMARRA. Designed to work with your Apple™ Mac and iTunes, 

AMARRA Junior provides a seamless integration for CD quality 

music playback. 

 

 

 Sonic Studio, LLC 

 330 Sir Frances Drake Blvd 

 STE A 

 San Anselmo CA USA 

 94960-2552 
 

1.  Contents 

 
This document details the installation of AMARRA Junior and its associated 
software:  
 1. AMARRA Junior Package Contents  
 2. AMARRA Junior System Requirements  
 3. Downloading & Installing the AMARRA Junior Software  
 4. Licensing AMARRA Junior Software 
 5. Launching AMARRA Junior  
 6. Using AMARRA Junior & iTunes  
 7. Registering Your AMARRA Junior Software  
 8. Configuring Macintosh & Troubleshooting 
 9. Support  
 
 
The AMARRA Junior installer will install the following items on to your 

Macintosh Computer: 

 • AMARRA Junior Computer Music Player 

 • AMARRA iTunes Plugin 

 • PACE extension (for challenge/response license) 

 • FLAC component for FLAC conversion 

 • AMARRA Junior Documentation 
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2.  System Requirements  

 

Computer:  
 • Any Intel–based or PPC (G5) Mac 
 • RAM: 3 GB minimum  
 
Supported Audio Hardware Interfaces:  
 • Please visit the Supported Hardware section of 

www.amarraaudio.com  
  
Software:  
 • Mac OS X 10.4.11 minimum, 10.5 and above recommended 
 • AMARRA Junior  
 • iTunes 

 

We also highly recommend a fresh install of the operating system on a clean 

disc. This can prevent problems later on. 

 

We also highly recommend that your computer be used exclusively for 

music playback. E–mail, web browsers, screen sharing and other 

applications can all effect performance. Note that USB hubs, audio or optical 

disc peripherals are generally not supported.  

 

3. Downloading & Installing the AMARRA Junior 
Software  

 

Please visit www.amarraaudio.com to download the current release of 

AMARRA Junior. 

 

Click on Support > Download to access the AMARRA Junior installer and 

User Manual. For reference, the links to the AMARRA Junior software and 

User Manual are listed below: 

 

 http://www.sonicstudio.com/amarra/support.html 
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Once downloaded, UnZIP the Installer and click on the .mpkg installation 

file. 

 

Follow the installation procedure.  

 

 
Welcome screen for AMARRA Junior Installer (image 1) 

Select Continue. 

 
    

 
Installer Read Me - Please read thoroughly before continuing (image 2) 

Select Continue. 
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The AMARRA Junior Computer Music Player’s components which are 
installed are: 

1) AMARRA Junior Computer Music Player is installed into the 
Applications folder. 
 It is installed here:     MyMacDisk/Applications 
2)  The AMARRA iTunes Plug–in facilitates the interaction between 
AMARRA and iTunes.  
 It is installed in the System Library folder: 
 MyMacDisk/Library/iTunes/iTunes Plug-ins 
3)  The PACE extensions are required to use for Challenge/Response 
Licensing. The PACE extension is installed in the System folder on 
your boot volume. 

 

 
AMARRA Junior Software License Agreement (image 3) 

Select Continue 
 

 
AMARRA Junior Install Screen (image 4) 

Click Install. 
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When the installation completes you will get a message saying, 
“Install Successful”: 

 

 
Success! (image 5) 

 

Click the Close button to quit the AMARRA Junior installer. 

 

 

4.  Licensing Amarra Junior 
 

The first time you run AMARRA Junior you will need to authorize your copy 

of AMARRA Junior. This is done via a Challenge/Response mechanism. 

Open the Applications folder on your Mac, and locate the AMARRA Junior 

folder. This folder contains the AMARRA Junior application as well as 

documentation and an Extras folder. 

 
AMARRA Junior folder showing the AMARRA Junior application. (image 6) 
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Double-click on the AMARRA Junior application to launch Amarra Junior. The 

first page you will see is the welcome page for AMARRA Junior asking you 

to Authorize or Quit. 

 

 
AMARRA Junior Welcome Page (image 7) 

Select Authorize 

  

You are now on the Challenge/Response page: 

 

 
AMARRA Junior Challenge/Response Page (image 8) 

     

Select Copy Challenge, create a new e-mail message, and paste the 

Challenge code into the e–mail message. Then, mail that message 

containing the Challenge code to <support@sonicstudio.com> along with 

your AMARRA Junior serial number. Do not click on Save Challenge…!  

 NOTE: Without your serial number, we cannot process your 

license request. 
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Once we receive your Challenge code, we will respond to your message 
with your Response code. Paste the Response code into the Response field 
and click on Next to complete the authorization process. 
 

 
AMARRA Junior Challenge/Response Page (image 9) 

Paste Response code into Response field and select Next. 

 

This will bring you to the Thank you screen. Click on Finish to finalize the 

registration process. 

 

 
AMARRA Junior is now licensed and will automatically launch. (image 10) 
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5.  Launching AMARRA Junior 

 

In the Applications folder on your Mac, locate the AMARRA Junior folder.  

This folder contains the AMARRA Junior application, as well as 

documentation and an Extras folder. 

 

 
AMARRA Junior folder showing the AMARRA Junior application. (image 11) 

 

NOTE: Double clicking on the AMARRA Junior icon launches AMARRA 

Junior and iTunes. Do not launch iTunes, let AMARRA Junior do it for 

you.  

  
(image 12) 
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Amarra/iTunes Button turns blue when AMARRA Junior is playing back the 

music, and turns orange when iTunes is being used for playback instead of 

AMARRA Junior. (image 12) 

 

 

 

6.  Using AMARRA Junior & iTunes® 

 

AMARRA Junior runs alongside Apple's iTunes program, replacing the Mac 

OS playback mechanism with a purpose–built, high fidelity audio playback 

“engine,” called the SSE. This allows you to manage and access all your 

music through the main iTunes Music Library while leveraging AMARRA 

Junior’s Sonic Studio Engine™ playback capabilities.  

 

As shown below, AMARRA Junior occupies the area to the left of your iTunes 

window: 

 
AMARRA Junior and iTunes side by side. (image 13) 
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AMARRA Junior’s Controls: 

 
Amarra/iTunes, << (Rewind), Play/Pause, >> (Fast Forward), 

Volume Control (image 14) 

 

You use iTunes like you always have, select the songs and/or playlists and 

simply play your music files. AMARRA Junior follows what you do in iTunes, 

and takes over playback whenever an audio file with a 44.1 kHz sample rate 

is played. AMARRA Junior will play ALAC, AAC, FLAC, MP3, AIFF and WAV 

file formats.  

 

AMARRA Junior seamlessly switches from iTunes when playing back file 

formats and sample as noted above, then passes control back again to 

iTunes if a higher resolution or different format is detected. When AMARRA 

Junior passes control back to iTunes, the Amarra/iTunes button will change 

to orange and will display “iTunes” instead of “Amarra.” This indicates that 

iTunes is handling playback of the file. 

 

 HINT: To install a shortcut for Amarra Junior on your Dock: 

• Launch AMARRA Junior.  

• Locate the AMARRA Junior icon in the Dock. 

• Right–click or control–click on the AMARRA Junior icon, a menu will 

appear.  

• Select Options > Keep in Dock. 
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• The AMARRA Junior icon will now stay visible in the Dock You can 

move its location within Dock by click–holding and dragging it to a new 

location. For more information about the Dock, see the Help menu of 

your Mac. 

 

NOTE:   

When you launch AMARRA Junior, iTunes will automatically launch. 

Likewise, when AMARRA Junior quits, iTunes will be shut down 

automatically by default.  

 

 This can be modified in the AMARRA Junior’s Preferences, found under 

Amarra  Junior > Preferences…. There is a separate preference in iTunes 

to control its behavior. It can be found in iTunes, under View > Visualizer > 

Options…, and is only active if  “AmarraPlugin ” is selected. 

 

 
(image 15) 
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6.1-  The AMARRA Junior Background Manager 
 
6.1.1-  FLAC conversion 
 
While FLAC is a great format for archiving and download it is Not supported 
by iTunes. To allow use of FLAC files with iTunes they must first be 
converted to AIFF format. Secondly, if the Sample Rate is not 44.100 kHZ 
(Redbook CD) you may need to convert the file to a sample rate that 
AMARRA Junior supports. 

Amarra Junior provides two commands (these can be found under the File 
Menu): 

 

(image 16) 

 
Convert FLAC File to AIFF :: 

This command provides a built-in FLAC to AIFF conversion. You will be prompted 
for the files to convert and for a destination folder to store the converted files.  You 
will also be asked whether you would like to add the files to iTunes after they are 
converted. 
 
 



Page 14 of 18 

Convert FLAC Folder to AIFF :: 

This command provides a built-in FLAC to AIFF conversion. You will be prompted  
for a folder to convert and for a destination folder to store the converted files.  You 
will also be asked whether you would like to add the files to iTunes after they are 
converted. 
 
Once you launch a FLAC conversion you can follow its progress using the 
AMARRA Background Manager Window. 

 

 
6.1.2-  Sample Rate conversion 
 
AMARRA Junior comes with a high quality Sample Rate Conversion based on the 
Izotope algorithm. Sample Rate Conversion preserves pitch and duration of the 
original sound file and will create a new file with the desired sample rate.  

AMARRA Junior supports the ability to convert a file to a 44100 sample rate. 
An additional Quality field is provided as well. A higher quality will take a longer 

time to process and yield better results. 

 
There are different areas to this window, each is described below. 
 

:: SOUNDFILES 

The ADD FILES button can be used to add files to be sample rate converted.  
You can drag AIFF or WAV files into this window.  

 
You can set a destination folder or use the default folder which is set to the same 
folder as original file.  
 
Once a file has been added the information on the file will be displayed in the 
INFO field. 

 

:: PROCESSING 

Once files are added you can start the Sample Rate conversion using the 
Execute button. The progress will be shown along with the name of the 

destination file. (image 17) 
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(image 17) 
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6.2 AMARRA Junior Preferences 
 

This section presents an overview of the AMARRA Junior Preferences 

window. (image 18) 

 

 
(image 18) 

AMARRA Junior’s "LAUNCH/QUIT ITUNES" preference will enable AMARRA 
Junior to automatic launch iTunes on startup. and automatically quit iTunes 
when you shut down AMARRA Junior.  

The AMARRA Junior preference “HIDE ON LAUNCH” will hide AMARRA Junior 

after launching the software, though iTunes will still be visible. To make 

AMARRA Junior visible with this preference enabled, select Amarra in 

AMARRA Junior’s Windows menu. 

 
7.  Registering Your AMARRA Junior Software 

 

In order to receive warranty service, you must register your product with 

Sonic Studio. This may be done at any time with proof–of–purchase. We 

strongly recommend that you register with Sonic Studio as soon as you 

purchase your product so we can add you to our database and keep you 

informed of new software versions. This will ensure that we provide you with 

the best possible support for your purchase… 
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1. Your product will be registered with us. Registration is used as proof of 

ownership if your product is ever lost or stolen. 

 

2. Sonic Studio updates AMARRA Junior software on a regular basis. This 

allows us to keep you informed of updates as they become available. 

 

Please register your AMARRA Junior software using our automated 

registration Web page at: 

 http://www.sonicstudio.com/register 

 

Alternatively, our postal address is: 

 Amarra Software registration  

 Sonic Studio, LLC 

 330 Sir Frances Drake Blvd 

 STE A 

 San Anselmo CA USA 

 94960-2552 

 1-415-480-4601 Phone 

 1-775-330-8923 Fax 

 

9.  EULA & Warranty 

 

AMARRA Junior is covered by a End User License Agreement (EULA). The 

details of this agreement are described in the AMARRA Junior installer. 

Warranty information for AMARRA Junior can be found at: 

 

http://www.amarraaudio.com/support.html 

 
10-   Support 
 

You can always find the latest information and troubleshooting information 

at: 
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http://www.amarraaudio.com/support.html 

http://www.amarraaudio.com/faq.html 

 

We are committed to your successful use and enjoyment of AMARRA 

Junior, and offer support for AMARRA Junior through your local dealer or via 

phone and e–mail through Sonic Studio. Please ask your local dealer first 

for assistance. They have a great deal of knowledge about AMARRA Junior 

and are an excellent informational resource. 

 

We encourage sending an email to support, send email to: 

 

   mailto:support@sonicstudio.com 

 

You can always find the latest information and updates for AMARRA Junior 

at our website: 

   http://www.amarraaudio.com 
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