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Conventions used in this document 

 

 
Potential danger 

  

 
Important information 

  

 
Helpful information 

 

FlashScan Shipping 

EFILive is committed to quality and service and that commitment extends to our 
shipping and handling of your order. 

If your FlashScan box was delivered with obvious, visible damage, please contact 
sales@efilive.com and let us know. Please send us a picture of the damage if possible. 
You may be eligible for a refund of your shipping charges. 

If you reside in the USA, and your package does not arrive within two business days, 
please contact sales@efilive.com and let us know. You may be eligible for a refund of 
your shipping charges. 

 

mailto:sales@efilive.com
mailto:sales@efilive.com
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FlashScan V2 Package Contents 

 

 FlashScan V2 interface device 

 EFILive software installation CD 

 Blue License Registration Card 

 Blue Warranty Registration Card 

 White EFILive FlashScan Limited Warranty sheet 

 Addressed warranty reply envelope 

 FlashScan serial number sticker that matches the one on the box 

 EFILive pen 

 2 x AD-2 external input connectors 

 4 x clear plastic stick on feet 

 EFILive OBDII cable (J1962-A to RJ45) 

 EFILive USB cable (USB-A to USB-B) 

 EFILive Serial cabel (RJ12 to DB9 female) 
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 PC/Laptop Specification 

 

Configuration Recommended Minimum1 

CPU type Pentium class CPU 
(Includes AMD and Cyrix) 

Pentium class CPU 
(Includes AMD and Cyrix) 

CPU speed 800MHz or faster 500MHz 

Free2 memory 64Mb or more 32Mb 

Free3 hard disk space 100Mb or more 100Mb 

I/O port4 2 x USB 1.1 or 2.0 USB 1.1 

Pointing device Mouse, trackball, touch pad, etc. 

Keyboard Standard PC keyboard 

Screen Standard PC Screen 

Operating System Win2K, WinXP Win98, WinMe 
1 PC configurations that are below the recommended configuration may not support 

the full features of EFILive. 
2 Free memory means memory that is not already in use by Windows. 
3 Free hard disk space means space that is not already in use by Windows. 
4 Two USB ports are only required if you are upgrading from FlashScan V1 to 

FlashScan V2. 

 

FlashScan V2 Operating and Storage Conditions 

 

Condition 
Operating Range Storage Range 

Minimum Maximum Minimum Maximum 

Temperature 0°C 
32°F 

50°C 

122°F 

-10°C 

14°F 

60°C 

140°F 

Humidity - 90% - 90% 

Shock 50G, 11ms 50G, 11ms 

Pressure 115kPa 
16.68psi 

115kPa 
16.68psi 

5V A/D Input Voltage 0V 6V - - 

12V Switch Input Voltage 0V 14V - - 

USB Input Voltage 4.75V 5.25V - - 

Vehicle Input Voltage 9V 24V - - 

Thermocouple Input 

 

Only connect K-Type thermocouple sensors to 
the thermocouple inputs. 
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Unpacking FlashScan V2 

 

Remove FlashScan V2 from its sealed bag and retrieve the serial number sticker. Keep 
the serial number in a safe place. You will need it for all customer service 
communications with EFILive. 

In the same clear plastic bag as the eight orange AD-2 connectors, are four clear plastic 
domes. If desired, fit the domes over the four screws on the back of the FlashScan V2 
unit. Apply pressure by hand for about 5-10 seconds to aid the bonding process. 

Please fill out the Warranty Registration Card and mail it back to EFILive using the 
envelope provided. Note that international postage rates may apply. By registering your 
purchase of FlashScan V2, you ensure that any warranty claim will be dealt with swiftly. 
In addition, when EFILive publishes urgent and/or important information about your 
FlashScan V2, EFILive will know how to contact you if required. 

Dispose of any packaging that is no longer required, and do not leave any plastic bags 
or used twist ties within reach of young children. 

 

Taking Care of FlashScan V2 

 

Your FlashScan V2 device is a sensitive electronic device. Care must be taken when 
using, transporting or storing FlashScan V2. 

 Never leave FlashScan V2 in direct sunlight; it will damage the LCD screen and 
the polycarbonate keypad. 

 Never expose FlashScan V2 to solvents or other corrosive or oxidizing agents. 

 Do not immerse FlashScan V2 in any liquid. 

 Do not expose FlashScan V2 to high temperatures or open flames. 

 Remove ALL connectors from FlashScan V2 before transporting or storing 
FlashScan V2. Failure to do so may cause internal connections to break. 

 Never wrap cables around FlashScan V2 that are still connected, even when not 
in use. Doing so can put excessive stress on the internal connectors and can 
cause them to break. 

 Do not allow uninsulated wires to contact any part of the vehicle’s chassis or 
electrical system. Take particular care to never allow FlashScan, or any wires 
connected to FlashScan, to contact the vehicle’s battery terminals or other power 
source. 

 Never use a DC to AC power inverter to operate your laptop while FlashScan is 
connected to either the vehicle or the laptop or both. To power a laptop from the 
vehicle, EFILive recommends using a purpose built laptop adapter. For example 
the iGo Juice 70, available from www.igo.com 

 

http://www.igo.com/
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Connecting FlashScan 

 

Please note, FlashScan does not ship with 
an SD memory card. EFILive recommends 
purchasing multiple small capacity SD 
Memory cards rather than one large one. 
That way you can keep a backup of your 
data on a different card to protect against 
card failure while away from the workshop. 

 

WARNING 

The RJ45 connector used on FlashScan’s 
OBDII cable is the same size as a standard 
network cable plug. Never connect the 
OBDII cable directly to your computer’s 
network socket. You will almost certainly 
damage your PC’s network connection. 

And never connect FlashScan directly to a 
network cable, you may damage the 
FlashScan interface. 
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Installing the EFILive Software 

 

Insert the EFILive CD into your PC CD-ROM drive. 

If your PC is configured to AutoPlay CDs, then please wait until the EFILive installer 
begins. 

If the EFILive installer does not begin automatically, then your PC may not be 
configured to AutoPlay CDs. You can manually start the EFILive installer by right 
clicking on the CD drive icon in Windows Explorer and selecting AutoPlay. 

 

 

Some computers have AutoPlay disabled for security reasons. If the AutoPlay 
option is not able to start the installer, you can start the installation manually 
by double clicking on the EFILive_Installer.exe program. 

 

The installer will display the following window. Please click on the Installation Guide icon 
to display the installation instructions. 

 

To view the installation instructions, you will need the Adobe Reader installed on your 
PC. If Adobe Reader is not installed on your PC, you may install it by clicking on the 
Adobe PDF icon. 



 FlashScan V2 Quick Start 

www.efilive.com  support@efilive.com 9 

Installing FlashScan USB Drivers 

 

When you install the V7.5 or V8.1 software on Windows 2000, Windows XP or Windows 
Vista, the EFILive installer automatically installs the FlashScan and AutoCal USB 
drivers. 

When you install the V7.5 software on Windows 98 or Windows ME, the FlashScan and 
AutoCal USB drivers are not automatically installed. 

To manually install the USB drivers , please refer to the appropriate FlashScan USB 
installation document for your Windows operating system. 

 Installing FlashScan V2 on Win98.pdf 

 Installing FlashScan on Win2K-XP-Vista.pdf 

If the EFILive software cannot connect to FlashScan V2, the most probable cause is 
incorrectly installed USB drivers. If you have trouble with Windows not recognising the 
FlashScan V2 device, EFILive recommends uninstalling the drivers and reinstalling 
them again. 

The uninstall document is called: 

 Uninstalling FlashScan.pdf 

These documents can be found on the EFILive CD, in the folder InstDoc 

You can also download these documents from EFILive’s web site 
http://www.efilive.com/download.aspx 

 

 

http://www.efilive.com/download.aspx
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Registering FlashScan V2 

 

From within the Scan Tool or Tuning Tool software, select the menu option: 
Help->Register EFILive... 

Copy the license registration details from 
the blue License Registration Card  
into the License Manager window. 

If this is your first EFILive license, then 
enter the details in the [License.1] tab 
page. If there are existing license 
details, then enter the data in the first 
unused tab page. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All details must be entered exactly as they appear on the License Registration 
Card. The majority of license registration problems are caused by incorrectly 
entered data.  

Take particularly care to enter the correct date. The year is most often 
entered incorrectly. 

Leave the RoadRunner field empty unless you have been issued a 
RoadRunner License. To obtain a RoadRunner Real-Time License, please 
contact MoatesWare LLC at http://www.moates.net/ 

http://www.moates.net/
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Is your software up to date? 

 

The EFILive software is constantly evolving to keep pace with tuning technology. New 
updates and features are released regularly. Because of this, the CD in your FlashScan 
V2 package may not contain the latest and greatest software from EFILive. 

 

After installing the software from the CD, which is described in the previous 
section, we highly recommend checking EFILive’s web site for the most 
up-to-date software. 

The web site address for updated software is: www.efilive.com/downloads 

To determine the exact version of software that you have installed on your PC or laptop, 
select the menu option Help->About, in both the Scan Tool and Tuning Tool software. 

Build numbers are the key to knowing if you have the latest version. The build number is 
always unique and increases with each update to the EFILive software. Therefore, a 
higher build number means a more recent version. 

The EFILive software package may be 
downloaded from our web site. The download 
is named to show the version and build 
numbers. 

The download package is named as follows: 

EFILiveVX.Y.Z.BB.exe 

Where 

 X.Y.Z is the version number. 

 BB is the build number. 

 

 

 

 

 

 

 

 

 

 

You may select the “Check for Updates” option in the Windows Start menu: 
 
Start->All Programs->EFILive->V7.5->Tools->Check for Updates 
Or 
Start-> All Programs->EFILive->V8.1->Tools->Check for Updates 

http://www.efilive.com/downloads
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Upgrading From FlashScan V1 to FlashScan V2 

 

If you have purchased a FlashScan V2 upgrade, some information from your FlashScan 
V1 device (from which you are upgrading) must be copied into your FlashScan V2 
device. 

The following message will be displayed on your FlashScan V2 screen until the upgrade 
has been completed: 

 

Your FlashScan’s unique serial number will be displayed at the 
bottom of the screen, instead of the one shown in this image. 

 

To complete the upgrade process, you must connect both FlashScan V1 and FlashScan 
V2 devices to your computer. That means your FlashScan V1 device must be in 
working condition. If it is not in working condition, then you must return your FlashScan 
V2 device and faulty V1 device to EFILive so that the upgrade can be performed by 
EFILive. 

The upgrade process automatically copies unique and important information from 
FlashScan V1 to FlashScan V2. Without this information, FlashScan V2 would not be 
able to unlock PCMs that were locked using FlashScan V1. 

The upgrade process also gives you an opportunity to copy all the used PCM Licenses 
and/or move all the available PCM Licenses to from FlashScan V1 to FlashScan V2. If 
you choose to move available licenses from V1 to V2, they will be marked as 
(xx)--->V2, which means the moved licenses can no longer be used on FlashScan V1 

 

 

EFILive strongly recommends that you choose to transfer all licenses from 
FlashScan V1 to FlashScan V2. The reason being that only licenses from 
your FlashScan V2 device will be considered when you apply for stream 
discounts. 

 

If you have tuned any transmissions controllers (i.e. Allison transmissions), then you will 
have the opportunity to merge the Allison transmission licenses with an existing PCM 
license. Doing so will reclaim one license for each Allison transmission license that is 
merged. 
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Performing the V1 to V2 Upgrade 

 

The V1 to V2 upgrade is a one-time-only process. Please take care when performing 
the upgrade; there are no second chances. If the upgrade process does not complete 
successfully, or if you incorrectly classify engine and transmission licenses, you must 
return both FlashScan V1 and FlashScan V2 devices to EFILive to have them reset. 

1. Connect both FlashScan (V1 and V2) devices to your PC using their respective 
USB cables. 

2. Start the Tuning Tool software. 

3. Select the menu option Help->FlashScan V2 Upgrade... 

4. Click the [Show Existing Licenses] button. 
EFILive will display the current license information of both devices. It should look 
similar to this: 

 

The licenses displayed above are from LB7, LLY and Allison transmissions. 

EFILive attempts to identify Allison TCM licenses automatically by checking 
the third character of the license. If it is an M, then EFILive sets the Type 
designation to Trans. This is only a “best guess” and should not be relied upon 
to be 100% accurate. 

 

It is important that you take the time to verify that each license is 
identified correctly as Engine (for ECMs and PCMs) or as Trans for 
Allison TCMs. 

If a transmission license ends up in the Engine column or if an 
engine license ends up in the Trans column, the licensed controller 
will no longer be recognised by the EFILive software and you will 
need to re-license that controller. 

You may double click a license to change the Type designation from Engine to 
Trans or from Trans to Engine. 
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5. You may change the Copy used licenses to V2 and Move available 
licenses to V2 check boxes as often as you like to observe the different 
scenarios. The upgrade process does not begin until you click the [Perform 
Upgrade] button. 

6. Verify that the licenses are displayed in FlashScan V2 as expected. 

 
The following three screen shots shows various license configurations prior to the 
upgrade process being performed. 

No licenses are selected for transfer 

 

In this screen shot, no license transfers have been selected. What you see 
here is the exact license details that are present in each of the FlashScan 
devices. 

Only used licenses are selected for transfer 

 

In this screen shot, only used licenses will be transferred. Notice how two extra 
VIN licenses have been “reclaimed” because the two Allison TCM licenses 
have been combined with existing ECM or PCM licenses. 
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Only the last nine digits/letters are copied from the V1 PCM Licenses to the V2 
VIN Licenses. The engine licenses are sent to the Engine column and the 
transmission licenses are sent to the Trans column. 

It does not matter which transmission license is paired with which engine 
license. What matters is that the transmission licences are placed in the 
Trans column and the engine licenses are placed in the Engine column. 

 

Both used and available licenses are selected for transfer 

 

In this screen shot, all licenses will be transferred; the available FlashScan 
V1 licenses are marked with (xx)--->(V2). That means they are no longer 
available on the V1 device. They have been transferred to the V2 device and 
may only be used from FlashScan V2. 

Once you are satisfied that the license details will be transferred correctly, 
click the [Perform Upgrade] button. The upgrade process takes about 5-10 
seconds. 

 

 

During the upgrade, you must not disconnect either FlashScan 
device or reboot your PC or the upgrade process will fail and the 
licenses will not be transferred correctly. 

 

Because the upgrade process is a one-time-only option, please take all due 
care to minimize the risk of PC failure during the upgrade. 
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When the upgrade process has completed successfully, you will see this 
message: 

 

 

Because the upgrade process is no longer pending, FlashScan V2’s LCD 
screen will display the starting menu: 

 

 

That means that your FlashScan V2 device has been upgraded and is now 
ready for use. 

 

If the upgrade fails to complete, you may attempt to retry the process. 
However, if any single part of the upgrade was actually performed, then the 
retry will be denied and you will see the following message. 
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Using FlashScan V2 to Display Trouble Codes 

 

Location of the OBD II Connector 

The OBD II connector is located in the passenger compartment within reach of a 
technician seated in the driver’s seat. 
Access to the connector does not require any special tools for the removal of any 
instrument panel cover, connector cover or any barriers that may be obscuring 
the connector. 

 

 

 

 

 

Left hand drive Right hand drive 

 

Turn the vehicle’s ignition to the on (or run) position, but do not start the engine. 

Connect the OBDII cable from the vehicle to FlashScan. 

FlashScan will start up and attempt to connect to the vehicle. You will see activity 
on one of the orange LEDs to indicate that FlashScan is communicating with the 
vehicle. 

After approximately 2-3 seconds, the following menu will be displayed. 
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Display System Readiness Test Results 

Press the F2 button to select the Scan Tool option. 

Press the F2 button to select the Diagnostics option. 

Press the F3 button to select the Test Results option. 

Press the F1 button to select the System Readiness tests option. 
  

 

EFILive documentation often refers to sequences (similar to the 
steps above), by the appropriate function keys only. So the above 
example may also be written as: Select: F2->F2->F3->F1 

Such notation always assumes that the starting point is the first 
menu displayed by FlashScan. 

 

Scroll up and down through the eleven test results using the Up and Down arrow 
buttons. The top right hand corner of FlashScan’s display shows the line number 
of the last visible item and the total number of lines that can be displayed. 

Press the OK (or Cancel) button to exit from the Readiness Test display screen. 

 

Display Diagnostic Trouble codes 

Select : F2->F2->F2->F2 to select the Current DTCs option. 

Scroll up and down through any DTCs that may have been displayed using the 
Up and Down arrow buttons. 

Press the OK (or Cancel) button to exit from the Display DTCs screen. 

 

Clear Diagnostic Trouble codes 

Select : F2->F2->F2->F4 to select the Clear DTCs option. 

Confirm that you wish to clear the DTCs by pressing the Yes button. 

Press the OK (or Cancel) button to exit from the Clear DTCs option. 

 

 
Clearing DTCs will also clear all Readiness Tests’ Status. 
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Making a Backup Copy of the Vehicle’s Controller 

 

1. Turn the vehicle’s ignition to the on (or run) position, but do not start the engine. 

2. Connect the OBDII cable from the vehicle to FlashScan. 

3. Connect the USB cable from FlashScan to the PC or laptop. 

4. Start the EFILive Tuning Tool software by double clicking on the desktop shortcut 
that looks like this: 

 
5. Locate and click once on the green “Read calibration data” toolbar icon at the top 

of the Tuning Tool window (or select menu: Flash->Read PCM calibrations...”). 

 
6. The ”Read PCM Calibration” window will appear. Select the matching controller 

type from the drop down list box at the top of the window. 

 

 

 

Make sure your vehicle battery is capable of providing 12V for at 
least 5 minutes.  

We recommend that you turn off the headlamps, daytime running 
lights, radio, air conditioning and as many other accessories as 
possible. 

On some vehicles, applying the park brake 1 “click” may 
extinguish daytime running lights, if applied before ignition is 
switched on. 
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7. Click the [Start] button. Information about the controller will be displayed on the 
screen, then the read process will start. 

 

 

8.  Once the read process has completed, follow the onscreen instructions and turn 
off the ignition for the indicated time. It is important that you turn the ignition off 
(and leave it off) to allow the PCM time to reset back to normal operation. 

9. Close the ”Read PCM Calibration” window by clicking on the [Close] button. 

10. To save the data that has just been read from the vehicle, locate and click once 
on the “Save as...” toolbar icon at the top of the Tuning Tool window (or select 
menu: File->Save as...”). 

 

11. EFILive recommends saving *.tun files in the folder: 
\My Documents\EFILive\V7\Bins 

 

It is a good idea to create sub-folders in the bin folder named after 
the vehicle’s VIN, and save each vehicle’s *.tun files in its own 
folder. 

Use a naming convention like this: 2005_corvette_57L_A4_stock.tun 
That way it is easy to keep track of your files. This is just a suggestion; you may 
name the files anything you like. 

12. For peace of mind, backup the original *.tun files that have been read from each 
vehicle onto a CD for safekeeping. 

Repeat steps 6 through 11 for any other controllers that you wish to backup, 
including other supported controllers on the same vehicle. 
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Congratulations 

 

 

You have successfully installed, configured, licensed and used your EFILive 
FlashScan tuning system. You are now ready to start scanning, logging and tuning 
your vehicle. 

Unless you have done this type of tuning before, we recommend you proceed 
cautiously and make small, incremental adjustments and keep detailed notes of 
what you change and why. 

Where possible, measure the effects of any changes to validate that the changes 
have a positive effect. 

Research and read as much information as you can about tuning EFI engines. 

 

More Information 

 

The Scan Tool User Manual can be accessed from the Scan Tool software menu: 
Help->Help contents. 

The Tuning Tool User Manual can be accessed from the Tuning Tool software 
menu: Help->Help contents. 

Tutorials can be accessed via the menu: Help->Tutorials, from either software 
package. 

Additional documents and tutorials are available from EFILive’s web site: 
http://www.efilive.com/download.aspx 

Become a member of EFILive’s online community, you may register free on our 
forum, where you can get instant help from tuners located all over the world: 
http://forum.efilive.com/ 

 

http://www.efilive.com/download.aspx
http://forum.efilive.com/
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Real Time Tuning 

 

EFILive has partnered with MoatesWare LLC to bring you RoadRunner; the most 
comprehensive, affordable, real time tuning system for LS1 gas and LB7 diesel 
vehicles.  

Other systems claim to be “real time” but they are just software emulators that 
attempt to simulate real time tuning. By combining the RoadRunner PCM with 
EFILive’s powerful tuning software, you can make changes to any supported 
vehicle’s PCM in real time and experience the feedback immediately. 

To learn more about real time tuning or to purchase your own RoadRunner PCM, go 
to: http://www.moates.net/ 

 

Training and Education 

 

 

EFILive and EFI University have created an EFILive specific EFI tuning training 
course. The course is run regularly in the USA and in Australia. Please contact EFI 
University, (http://www.efi101.com/efilive.html) to obtain course locations, schedules 
and rates. 

 

Thank you 

 

Thank you for purchasing EFILive FlashScan. We believe you will have many years 
of trouble free tuning and quality motoring in your FlashScan tuned vehicle(s). 

If you should ever have trouble with any of EFILive’s products, please contact the 
place of purchase to discuss the problem. Most problems can usually be resolved 
quickly via telephone or email.  

http://www.moates.net/
http://www.efi101.com/efilive.html
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