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Standard 3 gamma spectrometer corrections (T52)
Standard 3 Corrections performs the following corrections to the standard gamma-
ray spectrometer data channels Potassium, Uranium, Thorium and Total Count
1 Normalising measurements to a standard distance above ground level
2 Stripping correction for Compton scattering
3 Optional) Conversion of count rates to elemental ground concentrations.
See "Standard 3 corrections theory" in Radiometrics theoretical background (R25) for 
this tool’s background theory.

Using the S3GSC corrections tool

>> To use S3GSC with the INTREPID graphic user interface
1 Choose Standard 3 from the Radiometrics menu in the Project Manager, or use 

the command gamadj.exe.  INTREPID displays the S3GSC window

2 If you have previously prepared file specifications and parameter settings for 
S3GSC, load the corresponding task specification file using Load Options from the 
File menu.  (See Specifying input and output files for detailed instructions.)  If all 
of the specifications are correct in this file, go to step 7.  If you wish to modify any 
settings, carry out the following steps as required. 

3 Specify the dataset to be processed.  Use Specify Radiometrics Dataset from the 
File menu.  (See Specifying input and output files for detailed instructions.)

4 Specify the atmospheric temperature and pressure files.  Use Open Air Input 
Database from the File menu.  (See Specifying input and output files for detailed 
instructions.)

5 Specify the line type field if required for eliminating selected traverse lines from 
the process.  Use LineType from the File menu.  (See Specifying input and output 
files for detailed instructions.)

6 Specify the parameters for the corrections using the options from the Constants 
menu  (See Standard 3 correction constants for details).

7 When you have made specifications and settings according to your requirements, 
choose Apply.  INTREPID will perform the corrections.  The corrected data 
overwrites the original data.

8 If you wish to record the specifications for this process in a .job file in order to 
repeat a similar task later or for some other reason, use Save Options from the file 
menu. (See Specifying input and output files for detailed instructions.)

9 If you wish to repeat the process, repeat steps 2–7, varying the specifications as 
required.
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10 To exit from S3GSC, choose Quit from the File menu.
To view your current file specifications and parameter settings choose Show.  
INTREPID displays them in a separate window.  See Displaying options and using 
Task specification files for details and an example of a set of specifications

S3GSC performs stripping before height correction.  The coefficients would be 
different if it performed the corrections in the reverse order.

In the current version there is no graphic display of the S3GSC process.

You can view Help information by choosing options from the Help menu (See Help).

You can execute S3GSC as a batch task by command using a task specification (.job) 
file that you have previously prepared.  See Displaying options and using Task 
specification files for details.

Specifying input and output files
To use S3GSC you must specify 
• The line dataset to be processed, with aliases to identify the required fields,
• The dataset containing the air temperature and pressure readings,
• The traverse line type field.
To identify the fields in the dataset, give them aliases and specify the aliases and the 
file names in the dataset. See "Vector dataset field aliases" in INTREPID database, 
file and data structures (R05) for more information about aliases. 

This section lists the aliases required and has instructions for specifying the files for 
the S3GSC process.

Choose the options as required from the File menu.  

In each case INTREPID displays an Open dialog box.  Use the directory and file 
selector to locate the line dataset directory or file you require.  (See "Specifying input 
and output files" in Introduction to INTREPID (R02) for information about specifying 
files).
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Specify Radiometrics Dataset  Use this option to specify the lines dataset you 
wish to process.
To perform the S3GSC corrections, you must specify the following field aliases:

When you choose Apply, INTREPID will modify the fields with aliases 
Potassium, Uranium, Thorium and TotalCount in the line dataset you 
specify.

Open Air Input Dataset  Use this to specify the line dataset that contains the 
atmospheric pressure and temperature data.  This data may have a lower 
sampling rate than the radiometrics data, and therefore may be in a different 
INTREPID dataset. 
INTREPID will only adjust the height data for temperature and pressure if you 
specify this dataset.  For INTREPID to use this data you must specify the 
following aliases for fields

Note that if the temperature and pressure data is in a different line dataset, the 
aliases must be listed in the actual line dataset that contains the temperature and 
pressure data.

Alias Field

Potassium potassium channel data (counts/second)

Uranium uranium channel data (counts/second)

Thorium thorium channel data (counts/second)

TotalCount total count data (counts/second)

Clearance height of the aircraft above ground level (metres)

Fiducial fiducial record

SurveyNumber (optional) survey number field for linking to the temperature/
pressure data

FlightNumber (optional) flight number field for linking to the temperature/
pressure data

LineNumber traverse line number field for linking to the temperature/
pressure data

Alias Field

Temperature temperature (degrees Celsius)

Pressure atmospheric pressure (millibars)

Fiducial fiducial data

SurveyNumber (optional) the survey number field for linking to the 
radiometrics data

FlightNumber (optional) the flight number field for linking to the 
radiometrics data

LineNumber traverse line number field for linking to the radiometrics 
data
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Open LineType  Use this to specify the line type field for eliminating selected 
traverse lines from the process.  If you do not specify a line type field INTREPID 
will process all traverse lines data.  If you specify a line type field, INTREPID will 
process all traverse lines except those whose line type is 16384.  

Load Options  If you wish to use an existing task specification file to specify the 
S3GSC process, use this menu option to specify the task specification file 
required.  INTREPID will load the file and use its contents to set all of the 
parameters for the S3GSC process.  (See Displaying options and using Task 
specification files for information about task specification files).

Save Options  If you wish to save the current S3GSC file specifications and 
parameter settings as an task specification file, use this menu option to specify 
the filename and save the file.  (See Displaying options and using Task 
specification files for information about task specification files).

Sample aliases

Alias Begin
   Potassium = potassium
   Uranium = uranium
   Thorium = thorium
   TotalCount = totalcount
   Fiducial = FID
   Clearance = clearance
   LineNumber = LINE
   FlightNumber = flight
    SurveyNumber = survey
Alias End

Standard 3 correction constants
Use the options from the Constants menu to define 
• The stripping, height, attenuation, and sensitivity constants,
• The height above which data is to be ignored due to the unreliability of the height 

attenuation correction,
• The nominal survey height to which you require the data reduced.
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The Stripping Ratios
To set the Stripping Ratios, choose Stripping from the Constants menu.  INTREPID 
displays the Stripping Ratios dialog box.

Use the dialog box to set the base level (ground level value) and slope (change per 
metre) of the stripping ratios α, β, γ in equations (1) above.  (See "Compton scattering 
correction (stripping)—theory" in Radiometrics theoretical background (R25)).

INTREPID will set default values according to the AGSO system (See the footnote to 
"Compton scattering correction (stripping)—theory" in Radiometrics theoretical 
background (R25)).

The Attenuation Coefficients
To set the Attenuation Coefficients, choose Attenuation from the Constants menu.  
INTREPID displays the Attenuation Coefficients dialog box.

Use the dialog box to set the Attenuation Coefficients (values of u for Potassium 
Uranium Thorium and Total Count in equation (2) above (See "Height correction 
theory" in Radiometrics theoretical background (R25)).

INTREPID will set default values according to the AGSO system (See the footnote to 
"Height correction theory" in Radiometrics theoretical background (R25))
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Height Constants
To set the Height Constants, choose Height from the Constants menu.  INTREPID 
displays the Height Constants dialog box.

Use the dialog box to set the Height Constants.
minimum height    the height below which you wish INTREPID  to ignore the 

radiometrics data (default value 0).
maximum height     the height above which you wish INTREPID  to ignore the 

radiometrics data due to the unreliability of the height attenuation correction. 
(default value 250m).

survey    nominal height to which you wish to reduce your survey data (H in equation 
(2)  (See "Height correction theory" in Radiometrics theoretical background (R25)) 
(default value 100m).
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Sensitivities
To set the Sensitivities, choose Sensitivity from the Constants menu.  INTREPID 
displays the Sensitivities dialog box.

Use this dialog box to specify the factors for converting count rates to ground 
concentrations for Potassium, Uranium, and Thorium.  Express each factor in counts 
per second per unit concentration.  For each element INTREPID will divide the 
measured and corrected count rates by the factor you specify to obtain the ground 
concentrations of 
• Potassium (in percentage by mass), 
• Uranium (in parts per million) and 
• Thorium (in parts per million)
If you do not have values for sensitivity constants or do not wish to convert your data 
to ground concentration, set the values of the sensitivity constants to 1.0.  INTREPID 
will leave your data in counts/second.

See "Sensitivity conversions—theory" in Radiometrics theoretical background (R25) 
for more information about sensitivity.

If you do not set a value for the sensitivity for one or more elements,  INTREPID will 
use the default value 1.0 for each unspecified constant.

Apply
When you choose Apply, INTREPID performs the corrections and modifies the files 
indicated by the Potassium, Uranium and Thorium aliases. 

Exit
To exit from S3GSC choose Quit from the file menu.
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Help
You can use the help menu to display help text on the topics shown in the menu 
illustration below.

Displaying options and using Task specification files 
Displaying options

To display the current file specifications and parameter settings

Choose Show in the S3GSC window.   INTREPID displays the current options in a 
separate report window.

Using task specification files
You can store sets of file specifications and parameter settings for S3GSC in task 
specification (.job) files.  

>> To create a task specification file with the S3GSC tool
1 Specify all files and parameters.
2 If possible, execute the task (choose Apply) to ensure that it will work.
3 Choose Save Options from the File menu.  Specify a task specification file 

(INTREPID will add the extension .job)  INTREPID will create the file with the 
settings current at the time of the Save Options operation.  

For full instructions on creating and editing task specification files see Appendix F   
Task Specification Files in Volume 1

>> To use a task specification file in an interactive S3GSC session
Load the task specification (.job) file (File menu, Load Options), modify any settings 
as required, then choose Apply. 

>> To use a task specification file for a batch mode S3GSC task
Type the command gamadj.exe with the switch –batch followed by the name of the 
task specification file.  

For example, if you had a task specification file called surv329.job you would use 
the command

gamadj.exe  –batch surv329.job
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Task specification file example
Here is an example of a S3GSC task specification file.

Process Begin
   Name = Input??
   Parameters Begin
      RadiometricsDataBaseDirectory = “/disk1/survey/rad/SEC”
      AirDataBaseDirectory = “/disk1/survey/rad/TEN”
      alphaBase = 0.46
      alphaSlope = 0.00
      betaBase = 0.44
      betaSlope = 0.00
      gammaBase = 0.81
      gammaSlope = 0.00
      PotassiumAttenuation = 0.01
      UraniumAttenuation = 0.01
      ThoriumAttenuation = 0.01
      TotalCountAttenuation = 0.01
      MinimumHeight = 0.00
      MaximumHeight = 250.00
      NominalHeight = 150.00
      PotassiumSensitivity = 1.00
      UraniumSensitivity = 1.00
      ThoriumSensitivity = 1.00
      UseTempAndPressure = Yes
   Parameters End
Process End
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