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Compute Configuration 

Required Software 

Several pieces of software need to be installed on any computer wishing to access the 

Common Operating Picture (COP). 

 Internet Explorer (minimum version 8.0) 

 NeoRouter Professional Client (minimum version 1.6.1) 

 Google Earth Enterprise Client (minimum  version 6.0.3) 

 Adobe Flash Player (minimum version 11.1) 

 

Contact Phil Armijo for instructions on obtaining the software components 

 

Installing NeoRouter Client 

Double click on the Setup program and accept all default choices 

 

Installing Google Earth Enterprise (GEE) Client 

Double click on the Setup program and accept all default choices 

 

Editing the Hosts file 

 Open the Palmetto Vision (PV) hosts file into Notepad 

 Go to C:\Windows\System32\drivers\etc directory and open the local hosts file in 

a text editor 

 Cut/paste everything from the last # from PV hosts file onto the end of your local 

hosts file 

  Save the local hosts file 
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Configuring NeoRouter Client 

NeoRouter is the Virtual Private Network (VPN) software used for all communications 

between computers; all communication on the VPN is encrypted to guarantee the safety 

of the data.  NeoRouter must be up and running before you can access the Common 

Operating Picture. 

Start the NeoRouter program 

Start->All Programs->NeoRouter->NeoRouter Network Explorer 

There are 3 configuration settings that need to be set on the client: 

 Username – The first seven letters of the county name dash emd  

o For Aiken County: aiken-emd 

o For Orangeburg: orangeb-emd 

 Password – contact Phil Armijo to receive  a password 

 Log on to – 167.7.7.36 
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If PVISION-SCEMD is displayed with bold print you may precede. 

 

 

 

 

Configure Google Earth Client 

The Google Earth client connects to the Google Earth Enterprise server, via the VPN, 

and is used to view the Common Operating Picture. 

Start Google Earth EC program 

Start->All Programs->Google Earth EC-> Google Earth EC 

 Type in the Server name: earth.scng-scope.org 

 Select both checkboxes  

o Always login to this server 

o Disable caching 
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 Click on Login 

 
 
This interface will be by-passed the next time you start Google Earth by selecting the 

“Always login to this Server” checkbox.  Once the program has started go to 

        Tools->Options 

        Select the 'General' tab 

        Select 'Allow access to local files and personal data' 

        Select 'Apply' and then 'OK' 

 

To Start 

Turn on your computer and monitor, start NeoRouter and then Google Earth.   

 

Creating an Event (WebEOC) 

WebEOC is a program that can place an event within the Common Operating Picture.   

 Start Internet Explorer 

 Select ‘Favorites->PalmettoVision-> WebEOC 7.3 Login’ if WebEOC is not 

bookmarked in your browser then refer to Appendix B for the URL.   

Currently the ‘County Significant Events (pvision)’ board is the only one that is enabled 

to work with the Palmetto Vision system.  Once you save an event in WebEOC it will 

automatically show up in the Common Operating Picture.  Other boards (e.g. shelter 
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and TCP) can easily be updated to be displayed within the Common Operating Picture, 

contact Phil Armijo if you are interested in updating any WebEOC boards. 

 

 

Select the Palmetto Vision Tester account with the password of Stealth101and click on 
OK 

 

Select Palmetto Vision Beta Test as the Incident, select OK.  Your browser must allow 

pop-ups to get to the Boards selection list 
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County Significant Events board 

Select the blue plus, , across from the County Significant Events (pvision) line.  This 

will bring up the New Record interface 

 

 

This is the current County Significant Events board with a few modifications: 

1. Location Address allows the user to type in an address of an Event or will 

AutoFill when an icon has been placed on the map 

2. Latitude/Longitude will AutoFill when an icon has been placed on the map 

3. Google Map is used to give a GIS component to the Event 

 

 

 

 

1 

2 

3 
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Creating an Event 

Step 1: Fill out the New Record information in the top of the half of the board.  Make 

sure to select the Event Type 

 

Second Step: Click on the map and an Event icon will appear on the map, with the 

Location Address, Latitude, and the Longitude automatically filled in.  
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PVision Interface 

UICDS is a middleware that has no interface but it can perform many tasks.  The 
pvision interface displays each Significant Event that you’ve saved in WebEOC.  This 
interface is not the Common Operating Picture, since it is the view of only one county.   

 Start Internet Explorer 

 Select ‘Favorites->PalmettoVision-> WebEOC 7.3 Login’ if WebEOC is not 

bookmarked in your browser then refer to Appendix B for the URL.   

 

 

 

 

 

 

 

1. Download KML file to go into Google Earth 

2. UICDS Tasks 

3. Red circle indicates which Event you are currently working on 

4. Detailed information of Event in Red Circle. 
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2 
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Tasks Pulldown Options 

.  The image above shows the first tasks that the interface will support: 

1. New Attachment – Allows a user to associate any file to a specific UICDS 
incident or upload a file onto the server   

2. Share Incident – push the Event to another computer(s) 

3. Close Incident – Incident is over and needs to be removed from the Common 
Operating Picture.   

 

 

Public and Private Directories 

Before going into how to attach a file let’s go over the how certain directories are 

designated either ‘public’ or ‘private’.   

 

A public directory means that any computer that is on the VPN can look at all the files 

contained within the directory.  A private directory is password protected, if you select 

the check box for a private directory a pop-up window will appear. 
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Both public and private are accessible through the Common Operating Picture. Public 

directories contain files that you are sharing with everyone who has access to the 

Common Operating Picture (COP).  While, Private directories contain files that you want 

to see in the COP but you don’t want to have them accessible to the rest of the COP 

users.  The Private directories are username/password protected to safeguard your 

data 

 

 

 

 

File Sharing - Associating a File with an Incident 

This interface allows you to assign a file to the Event.  A file has to be located on the 
server before it can be assigned to an incident.  Begin by selecting New Attachment 
from the Tasks pulldown menu.   

 

1. This interface starts up opening on the “E” drive on the server which is hosting 
the Pvision interface.   The ‘Attach’ tab is selected by default and is used to 
associate a file with an incident.. 
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2. The interface is a simple file chooser that allows you to double click on the 
directory names to drill down to the specific file you would like to assign to the 
incident.  

 

 

If the file is an image a thumbnail image will appear once you place the mouse 
over the filename. 

 

3. You can assign a file by double clicking on a folder name; ‘Link’ and ‘Description’ 
fields will automatically fill in. 

 

 

 If by chance the file needs to be associated with a specific place you can click on 
the interactive map.  A paperclip icon shows up on the map and the ‘Address’, ‘Lat’, 
‘Long’ data will auto fill. 

 

4. Select ‘Submit’  
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Uploading a File 

At certain times you’ll want to transfer files from your computer to a server.  This 
uploaded file can be viewed in the Common Operating Picture or assigned to an 
incident.    

 

1. Select the ‘Upload’ tab 

 

 

 

2. Select the Browse button, a pop-up will appear that is a file selector showing files 
on your computer. Double click on the file name and then select ‘Open’. 
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3. Click on ‘Upload’ to transfer the file from your machine to the server 

 

 

 

Accessing Different Serves 

 

You can select files that are on different servers by selecting the downward arrow and 
then click on a counties name. 
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Sharing an Incident 

There are several steps to push an Event from your local server to another server.  Start 
by selecting Share Incident from the Tasks pulldown menu. 

 

 

 

 

Now click on the ‘+’ next to the county name that you wish to share the incident out to 

 

 

 

The final step is to select the Apply button 
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Close an Incident 

At some point in time an incident will have wound down then you’ll want to remove it 
from the Common Operating Picture (and store it in a database table).   

1. Select the incident that you want to close 

2. Select ‘Task->Close Incident’ 

3. A popup will appear asking you to confirm that you want to close the incident, 
select ‘OK’ 

4. A confirmation popup will appear letting you know the incident has been closed, 
the icon will leave the Common Operating Picture 

 

 

 

Google Earth Enterprise Client 

If you are unfamiliar with the Google Earth program please reference the Google Earth 

Training Manual.  A Google Earth Enterprise edition server is being utilized by the 

SCEMD which means that we have total control of the ‘Layers’ section in Google Earth.  

The Infrastructure data layer of information that each county should review to confirm 

that the accurate.  County GIS folks have the latest/greatest information and if they are 

willing to share that data it can easily be hosted within the Common Operating Picture 
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The SCEMD has divided the state into 6 regions, as you expand a region the county 

names appear.  The EOC (PRIVATE) and COP (PUBLIC) are directories on the server 

that you can access by expanding the checkbox. 

 

 

If you have created a County Significant Event within WebEOC it will automatically 

appear in the tree structure. 
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Each Event will show several pieces of information: 

 A timer since the Event was created in WebEOC 

 Which Servers (if any) the Event was shared with 

 Work Products are the files associated with an Event 

 Last Update is the date/time when the latest data was associated with the Event 

 

The map will show an event-related icon for the event, if you click on the icon a pop-up 

bubble will show up 
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By placing the mouse over the event icon you will see white lines that indicate who the 

event is shared with. 

 

 

 

 

Placing the mouse over a Server icon will cause lines to go to each Event that was 

either created by the server or has been shared with the server. 
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Click on the EOC icon and all Events will be displayed, 

 

 

 

 

Appendix A: Clearing the Cache 

From time to time updates that are made to the Google Earth Server will not show up on 

your computer.  Your Google Earth client will cache a file on your computer in two 

separate areas.  The first is a directory that Google Earth uses and some data layers 

are cached in Internet Explorer.  Here are the steps for removing those files from your 

computer 

Step 1: Start Google Earth 

 Select ‘File->Server Log Out’ 

 



Palmetto Vision User’s Manual Page 22 
 

 

 Select ‘Tools->Options’ 

 

 

 Select the Cache tab;  

 Click on ‘Delete cache file’; then select ‘Apply’ and ‘OK’ 

 

 Close Google Earth 
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Step 2: Start Internet Explorer 

 Select ‘Tools->Delete browsing history’ 
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Appendix B: WebEOC URL’s: 

The SCEMD is in the process of installing SSL certificates on all of the servers but the 

process has not been completed so if the URL times out, in IE, try changing the ‘https’ 

to ‘http’. 

Abbeville: https://pvision-abbevil.palmettovision.sc.gov/eoc7/ 
Aiken: https://pvision-aiken.palmettovision.sc.gov/eoc7/  
Anderson: https://pvision-anderso.palmettovision.sc.gov/eoc7/  
Barnwell: https://pvision-barnwel.palmettovision.sc.gov/eoc7/  
Beaufort: https://pvision-beaufor.palmettovision.sc.gov/eoc7/  
Berkeley: https://pvision-berkele.palmettovision.sc.gov/eoc7/  
Charleston: https://pvision-charles.palmettovision.sc.gov/eoc7/  
Cherokee: https://pvision-cheroke.palmettovision.sc.gov/eoc7/  
Chesterfield: https://pvision-chester.palmettovision.sc.gov/eoc7/  
Colleton: https://pvision-colleto.palmettovision.sc.gov/eoc7/  
Darlington: https://pvision-darling.palmettovision.sc.gov/eoc7/  
Dillon: https://pvision-dillon.palmettovision.sc.gov/eoc7/  
Dorchester: https://pvision-dorches.palmettovision.sc.gov/eoc7/  
Fairfield: https://pvision-fairfie.palmettovision.sc.gov/eoc7/  
Florence: https://pvision-florenc.palmettovision.sc.gov/eoc7/  
Georgetown: https://pvision-georget.palmettovision.sc.gov/eoc7/  
Greenville: https://pvision-greenvi.palmettovision.sc.gov/eoc7/  
Greenwood: https://pvision-greenwo.palmettovision.sc.gov/eoc7/  
Hampton: https://pvision-hampton.palmettovision.sc.gov/eoc7/  
Jasper: https://pvision-jasper.palmettovision.sc.gov/eoc7/  
Lee: https://pvision-lee.palmettovision.sc.gov/eoc7/  
Marlboro: https://pvision-marlbor.palmettovision.sc.gov/eoc7/  
McCormick: https://pvision-mccormi.palmettovision.sc.gov/eoc7/  
Newberry: https://pvision-newberr.palmettovision.sc.gov/eoc7/  
Oconee: https://pvision-oconee.palmettovision.sc.gov/eoc7/  
Orangeburg: https://pvision-orangeb.palmettovision.sc.gov/eoc7/  
Pickens: https://pvision-pickens.palmettovision.sc.gov/eoc7/  
Richland: https://pvision-richlan.palmettovision.sc.gov/eoc7/  
SCEMD: https://pvision-scemd.palmettovision.sc.gov/eoc7/  
Spartanburg: https://pvision-spartan.palmettovision.sc.gov/eoc7/  
York: https://pvision-york.palmettovision.sc.gov/eoc7/  
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Appendix C: PVision URL’s: 

The SCEMD is in the process of installing SSL certificates on all of the servers but the 

process has not been completed so if the URL times out, in IE, try changing the 

‘:4430/eti/cop/pvision.html’ to ‘:8090/eti/cop/pvision.html’ and ‘https’ to ‘http’. 

 
Abbeville: https://pvision-abbevil.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Aiken: https://pvision-aiken.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Anderson: https://pvision-anderso.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Barnwell: https://pvision-barnwel.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Beaufort: https://pvision-beaufor.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Berkeley: https://pvision-berkele.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Charleston: https://pvision-charles.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Cherokee: https://pvision-cheroke.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Chesterfield: https://pvision-chester.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Colleton: https://pvision-colleto.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Darlington: https://pvision-darling.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Dillon: https://pvision-dillon.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Dorchester: https://pvision-dorches.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Fairfield: https://pvision-fairfie.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Florence: https://pvision-florenc.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Georgetown: https://pvision-georget.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Greenville: https://pvision-greenvi.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Greenwood: https://pvision-greenwo.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Hampton: https://pvision-hampton.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Jasper: https://pvision-jasper.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Lee: https://pvision-lee.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Marlboro: https://pvision-marlbor.palmettovision.sc.gov:4430/eti/cop/pvision.html 
McCormick: https://pvision-mccormi.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Newberry: https://pvision-newberr.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Oconee: https://pvision-oconee.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Orangeburg: https://pvision-orangeb.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Pickens: https://pvision-pickens.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Richland: https://pvision-richlan.palmettovision.sc.gov:4430/eti/cop/pvision.html 
SCEMD: https://pvision-scemd.palmettovision.sc.gov:4430/eti/cop/pvision.html 
Spartanburg: https://pvision-spartan.palmettovision.sc.gov:4430/eti/cop/pvision.html 
York: https://pvision-york.palmettovision.sc.gov:4430/eti/cop/pvision.html 
 


