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END USER LICENSE AGREEMENT  

  

IMPORTANT NOTICE 

 
Thank you for choosing Foxit PDF Editor Product (PDF Editor). This license is the 
legal agreement (Agreement) between you, the customer who has acquired PDF 

Editor (― You‖) and Foxit Software Company (― Foxit‖). Please read this agreement 
carefully.  

 
Foxit is only willing to provide PDF Editor to you on the condition that you accept 

all of the terms contained in this Agreement. You accept all of the terms by 
installing or using PDF Editor. 

  
If you did not acquire PDF Editor from Foxit, or an authorized Foxit distributor, 

then you may not enter into this Agreement or use PDF Editor. No other party has 
the right to transfer a copy of PDF Editor to you.  

 
If you are unwilling to accept this Agreement, do not use PDF Editor. If you have 

already paid for PDF Editor with having a prior opportunity to review this 
Agreement, and are now unwilling to agree to these terms, you may, within thirty 

(30) days after the date on which you acquired PDF Editor, return it to Foxit, or the 
authorized distributor from whom you acquired it, along with its original packaging 

and proof-of-purchase, for a full refund. 
 

Notwithstanding anything herein to the contrary, Foxit authorized distributors do not 
act as agents of Foxit, and such distributors may not enter into any contracts on 

behal f of Foxit Software Company. No authorized distributor has the authority to 
modify the terms of this Agreement.  

 

1. OWNERSHIP 
 

PDF Editor (exclusive of its physical packaging) is licensed. It is not sold, even if 
for convenience we make reference to words such as ― sale‖ or ― purchase.‖ PDF 

Editor is protected by copyrights and other intellectual property rights. You agree 
that all worldwide copyright and other intellectual property rights in PDF Editor and 

all copies of PDF Editor, however made, are the exclusive property of Foxit. All 
rights in PDF Editor not expressly granted to you in this Agreement are reserved by 

Foxit. There are no implied licenses under this Agreement. 
 

2. GRANT of LICENSE 
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This agreement grants you the following rights: 

 
Installation and Usages - You may install and use one copy of PDF Editor on a 

single computer at a time and only by one user at a time. 
 

Network Storage/Use - You may also store or install a copy of PDF Editor on a 
storage device, such as a network server, used only to install or run PDF Editor on 

your other computers over an internal network; however, you must acquire and 
dedicate a license for each separate computer on which PDF Editor is installed or 

run from the storage device. 
 

Concurrent Use - A license for PDF Editor may not be used concurrently on 
different computers, however, this agreement does allow a licensed user to install 

PDF Editor on both a work computer and a home computer, provided the PDF 
Editor is not in use on both machines at the same time. 
 

3. OTHER RIGHTS AND LIMITATIONS 

 
Limitations on Reverse Engineering, Decompilation, and Disassembly - You may 

not reverse engineer, decompile, or disassemble PDF Editor, except and only to the 
extent that such activity is expressly permitted by applicable law not withstanding 

this limitation. 
 

Separation of Components – PDF Editor is licensed as a single product. Its 
component parts may not be separated for use on more than one computer.  

 
Rental - You may not rent or lease PDF Editor. 

 
Software Transfer - You may permanently transfer all of your rights under this 

Agreement, provided you retain no copies, you transfer all of PDF Editor (including 
all component parts, the media and printed materials, any upgrades and this 

Agreement), and the recipient agrees to the terms of this Agreement. If your copy of 
PDF Editor is an upgrade, any transfer must include all prior versions of PDF Editor. 

 
Termination - Without prejudice to any other rights, Foxit Software Company may 

terminate this Agreement if you fail to comply with the terms and conditions of this 
Agreement. In such event, you must destroy all copies of PDF Editor and all of its 

component parts. 
 

Development License Restrictions - These restrictions apply to a licensee who 
develops Application Software that utilizes PDF Editor in a commercially 

distributed application. 
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(i) Must purchase a license of PDF Editor for each copy of the Application Software 
sold; 

(ii) PDF Editor is not the sole or primary component of such Application Software;  
(iii) You must give proper acknowledgment of the copyright of Foxit Software 

Company;  
(iv) Must not be used to create a software application that competes with or is 

intended to compete, directly or indirectly, with PDF Editor;  
(v) The Application Software must add significant value to the PDF Editor. 

 
All other uses that fall outside the scope of this Agreement must receive the written 

permission of Foxit. 
 

4. DOCUMENT COPYRIGHTS 
 
You should not use PDF Editor to alter protected PDF documents without a valid 

password or permission granted by the copyrights owner. Furthermore, for 
unprotected PDF documents, you must also observe the copyrights of the documents. 

Foxit will not be liable to any loss caused directly or indirectly by copyrights 
infringing when you use PDF Editor to alter documents in any improper way. 

 

5. LIMITED WARRANTY 
 
Foxit, warrants that PDF Editor contained herein will, for a period of thirty (30) days 

from the date of delivery, perform substantially in accordance with the 
accompanying documentation. NO OTHER WARRANTIES. Foxit disclaims all 
other warranties, either express or implied, including but not limited to implied 

warranties of merchantability and fitness for a particular purpose, with respect to the 
Software, the accompanying written materials.  

 
In the event of any breach of warranty or other duty owed by Foxit, Foxit's entire 

liability and your exclusive remedy shall be, at Foxit‘s option, either (a) return of the 
price paid by you for the product (not to exceed the suggested U.S. retail price) if 

any, (b) repair or replacement of the defective product. This Limited Warranty is 
void if failure of the product has resulted from accident, abuse, or misapplication. 

Any replacement product will be warranted for the remainder of the original 
warranty period or ten (10) days, whichever is longer. 

 

6. NO LIABILITY FOR CONSEQUENTIAL DAMAGES 
 
In no event shall Foxit be liable for any damages whatsoever (including but not 
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limited to damages for loss of business profits, business interruption, loss of 

business information, or any other pecuniary loss) which results from the use or 
inability to use PDF Editor, even if Foxit has been advised of the possibility of such 

damages. Because some states/jurisdictions do not allow the exclusion or limitation 
of consequential or incidental damages, the above limitations may not apply to you. 

 

7. UPDATES AND SUPPORTS 

 
When you purchase a Foxit Editor license from Foxit, you receive more than the 

usual right to use the current version of the software. Along with a perpetual license 
to the current offi cial version of the product, you receive the following:  

 
 Unlimited access to software updates for one year from the date of license 

purchase, with no limit on minor or major release.  
 Unlimited free technical support by e-mail for one year.  

 
To receive the above services, you need to register your purchased copy of PDF 

Editor with Foxit. Upon registration, Foxit will collect your information including 
name of you or your organization, email address as well as unique CD key of your 

purchased copy of PDF Editor. Foxit will retain those information for providing the 
above services. Foxit will not reveal your information to any third party unless 

required doing so by law. 
 

8. GOVERNING LAWS  

 
If PDF Editor was purchased in the United States, this Agreement is governed by the 

laws of the state of Californi a; otherwise, local laws may apply. 
 

9. GENERAL PROVISIONS 

 
If any part of this Agreement is found void and unenforceable, it will not affect the 

validity of the balance of this Agreement, which shall remain valid and enforceable 
according to its terms. This Agreement shall not prejudice the statutory rights of any 

party dealing as a consumer. This Agreement may only be modified by a writing 
signed by an authorized officer of Foxit. Updates may be licensed to you by Foxit 

with additional or different terms. This is the entire agreement between Foxit and 
you relating to PDF Editor and it supersedes any prior representations, discussions, 

undertakings, communications or advertising relating to PDF Editor. 
 

Should you have any questions concerning this Agreement or if you desire to contact 
Foxit Software Company for any reason, please write to Foxit Software Company, 
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39819 Paseo Padre Parkway, Fremont, CA 94538, USA, or send us an email at 

sales@foxitsoftware.com. 

mailto:sales@foxitsoftware.com
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Chapter One - Introduction 

 
Welcome to Foxit PDF Editor from Foxit Software Company. The 

Foxit PDF Editor extends the usability of PDF documents by enabling 
the user to edit PDF files in a WYSIWYG (What You See Is What You 

Get) way. Foxit PDF Editor is proud to be the first, and up to the time 
when this manual was printed, the only PDF Editor that allows you to 

modify existing PDF documents in an easy and efficient way, yet retain 
all rich features for viewing and printing provided by PDF document 

format.  
 

The Foxit PDF Editor is a revolutionary program in editing PDF files. 
Its goal is to give the user a friendly editing interface and make the user 

feel that they are editing a common document, like with a common 
editor.  Foxit PDF Editor offers the user flexibility to modify or 

customize anything in the page contents of a PDF file. 
 

 
This chapter covers the following sections: 

 
 PDF Document Concepts   

 Why Foxit PDF Editor  
 PDF Document Copyrights Issue  

 What‘s New  
 About this Manual  
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PDF Document Concepts 

PDF stands for Portable Document Format, which can be used to exchange and 

distribute documents in a manner independent of the application software, hardware, 

and operating system used to create it. 
 
A PDF document contains one or more pages. Each page in the document may 

comprise a sequence of objects. An object can be a text object which consists of a 
number of text charact ers, a graph object which contains straight lines, rectangles, 

and cubic curves, or an image object which is made of a set of colored pixels. 
 

Each object contains a series of attributes that determine what the object looks like. 
Text Objects use fonts to specify how the charact ers look, and font sizes to specify 

how large those characters are. Graph objects have attributes like line, width, and 
fill type. All objects have common attributes like position, size, and orientation. 

There are many more attributes defined for PDF page objects, please refer to 
Chapter Seven ―Working with Objects‖ for a detailed explanation of all object 

attributes. 
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Why Foxit PDF Editor   

Directly edit PDF documents! As the PDF becomes more important in the field of 

document publishing, people have an increasing need to use and edit PDF 

documents.  
 
This demand had led to the conversion of PDF to other types of files, such as 

Microsoft Word file. This however usually causes data or format lost during the 
conversion of the PDF file. PDF files are converted into other types of files and then 

converted back to PDF. Very often, too many things have been changed during 
double conversion, hence, the user has to almost rebuild the whole document 

structure. 
 

What if there is a way to edit PDF documents directly that is reliable and easy to use? 
The answer is Foxit PDF Editor, the first and only REAL editor for PDF files. 
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PDF Document Copyrights Issue 

Many PDF documents come with copyrights reserved by the author, or owner of the 

intellectual property. And in many cases the owner of copyrights may prohibit 

anyone else to alter the document in any way. 
 
Foxit PDF Editor by no means is designed to breach those copyrights. However, it‘s 

up to you, the user of Foxit PDF Editor to observe the copyright, if the document is 
not protected in any technical way. 

 
With Foxit PDF Editor, you are able to edit any user password protect ed documents. 

But you can only Save As the document if you have no password. If a document is 
not protected by password, but encrypted and with modifi cation permission 

prohibited, you cannot edit it with Foxit PDF Editor. 
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What’s New 

Foxit PDF Editor 1.0 

In March 2004, after one year of extensive development, Foxit Software Company 
introduced the first version of Foxit PDF Editor. It provided users with the ability to 

change PDF files that no other tools have provided before. All basic editing features  
have been built in this initial version, making it the first and only real editor for PDF 

files.  

Foxit PDF Editor 1.1 

Released in June 2004, Foxit PDF Editor 1.1 added even more convenience and 
capabilities for working with complicated PDF files: 

 
 Enhanced document manipulation like copy and paste, redo and undo, save and 

rollback saving, etc. 
 

 Page manipulation - user can now insert and delete pages, and configure page 
size. 

 
 Import Windows font – user can import Windows fonts to be used in any text 

object.  
 

 Graphic Keyboard for Embedded Font – user can use a Graphic Keyboard to 
edit the text objects with embedded fonts. 

Foxit PDF Editor 1.2 

The new features of the Foxit PDF Editor 1.2 include: 
 

 New Color Spacing Settings in PDF Editing Options for changing the 
displaying color mode. 

 
 New Split Text Option for splitting one integrated text object into two or 

several part so that you can easily move the text part you want. 
 

 New image formats are supported like GIF and JPG. 
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 New Clockwise and Anti-clockwise Rotate option for changing the object 

orientation. 
 

 New Object Attribute Modify Mode. All selected object(s) attributes are 
displayed in the Attribute Modify Pane which in before version only the 

common attributes of the selections are shown.  

Foxit PDF Editor 1.3 

 In-place editing allows you to quickly make changes to your documents. 
 

 New user-friendly interface for ― Import Windows Font‖. 

Foxit PDF Editor 1.4 

 Page level operations: you can import/export PDF pages, or change page 

layout. These new features are accessible from "Page" menu.  
 

 Graphic Editor: you can use a simple but useful graphic editor to change any 
graphic shapes (lines, polygons, curves, stroked, filled, etc.). You can insert 

whole new graphic objects (select "Object: Add Graph: Add New Graphic" 
menu item) or modify existing ones (select "Graphic Editing" from popup 

menu when you right-click on a graphic object).  
 

 Clipping Editor: you can add/modify/remove clipping layers of any visual 
object so the visible part of the object can be anything you want (find all the 

new clipping features in the "Clipping" pane). 
 

 Image Editor: you can make some simple but useful changes to any existing 
image (select "Image Editing" from the pop-up menu when you right-click on 

an image object).  

Foxit PDF Editor 2.0  

 New Toolbars: Toolbars have been renovated thoroughly. New buttons for 

many functions have been added to the toolbars. These toolbars look 
professional and will greatly increase users‘ productivity. 

 Improved Status Bar: Now, users can speci fy page number or zooming factor 
in status bar. 
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 Floating Property List： Newly-designed property list can be dragged 

anywhere in the screen and hid or shown anytime. This allows users to view 
any part of a page. Users will be able to modify object properties and see the 

changes come to effect instantly. In addition, special setting dialogs can be 
invoked for users to change complex settings, such as colors setting, clipping 

setting and dashing line setting. 
 Default Settings: Version 2.0 allows a user to specify default settings of 

parameters and behaviors inside Edit/Option dialog. 
 Drag Action: In previous versions, a user had to explicitly enter values to 

speci fy many parameters. Now with Version 2.0, a user can use a mouse to 
drag the control points of an object to manipulate it and set the parameter 

implicitly. For instance, a user can drag the control point of a text object to 
resize it. 

 Flexible Image Editor：Users may double click on an image to enter the image 

editor.  
 Several new tools have been added to image editor, including Magic 

Wand tool, Polygonal Lasso tool, and Layer tool.  
 Other tools have been improved, including Selection tool, Dodge tool, and 

Burn tool.  
 In previous versions, users can only undo or redo the latest action in 

Image Editor. This new version allows users to Undo/Redo multiple steps, 
as long as the program doesn‘t reach the memory limit of the PC.  

 With Version 2.0, a user can edit images from multiple PDF files at the 
same time which is impossible in previous versions. The user can copy 

and paste image areas across different files.  
 Several short-cut keys have been added to speed up image operations. 

 Intuitive Graphics and Clipping Editor:  In previous versions, graphics and 
clipping path are edited in separate small dialogs which do not show the PDF 

page content behind the path. This is very unintuitive. Version 2.0 allows users 
to edit them in the main window, with a bigger and consistent view showing 

the PDF content behind them.  
 Intuitive Layout Editor: In previous versions, layout is edited in a separate 

small dialog. Version 2.0 allows users to edit it in the main window, with a 
bigger and consistent view. 

 Editing Encrypted PDF: Version 2.0 allows users to read and edit encrypted 
PDF files, which is a new and useful feature.  

 Extensibility: Version 2.0 adopts a new framework consolidating different  
function modules and allowing for future extension to add more modules, e.g. 

form design module. 
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 And much more. 
 

Chapter Two - Installing Instructions 

This chapter describes the system requirements and installation of Foxit 

PDF Editor. 
 
 

          The following sections are included: 
 

 System Requirements 
 Installing Foxit PDF Editor 

 Uninstalling Foxit PDF Editor 
 Installing License Key  

 Registering Foxit PDF Editor 
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System Requirements 

Foxit PDF Editor runs on the following Windows operating system: 
     
 Windows 2000         
 Windows XP     
 Windows Server 2003  
 Windows Vista  
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Installing Foxit PDF Editor 

Procedure One – Load CD or Downloaded Package 

Foxit PDF Editor is distributed via CD pack or web download. If you have Foxit 
PDF Editor CD package on hand, follow the two steps below then go to Procedure 

Two. 
 

1. Load Foxit PDF Editor CD into your computer's CD – ROM or DVD-ROM.  
2. The Foxit PDF Editor setup program should automatically start. If it doesn't 

start automatically, choose Start > Run. Click ―Browse‖ and choose the 
―Setup.exe‖ file on the Foxit PDF Editor CD, then click OK.  

 
If you have downloaded full retail package, you just need to UNZIP the package into 

a temporary folder, and then start the ―setup.exe‖ application.  

Procedure Two – Installing the Software 

After running the Foxit PDF Editor setup program, you will need to execute the 

following steps to finish setup: 
 

1. Welcome Screen – Click Next button to continue, click Cancel button to abort 
the setup. 
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Welcome Screen 

 
2. License Agreement -- What you are seeing is Foxit PDF Editor License 

Agreement (see the following figure). This is common for nearly all software. 
Only after you click "I agree" button to grant your acceptance can you continue 

to install. 
 

 
License Agreement 

 

3. Choose Installation Type: 
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Installation Type Choosing Screen 

 
In this screen you can click Default button to expressly finish Foxit PDF Editor 

setup, or click Custom button to complete the setup step by step.  
 

If you select Default, you agree to use the default setup configuration that 
Foxit has preset for the installation. The setup progress proceeds in the 

background, and very soon Foxit PDF Editor will be launched for you to use. 
Here is a list of the default setup configurations:  

 
 The destination folder is set to ―C:\Program Files\Foxit Software\PDF 

Editor‖. 
 A desktop shortcut Foxit PDF Editor.exe is created.  

 A "Program Group" called "Foxit PDF Editor" is created, it includes two 
shortcuts, the first is Uninstall, and the second is PDF Editor.   

 The program is added to the Control Panel > Add or Delete Program. 
 A registry key is created as" HKEY_LOCAL_MACHINE\Software\ Foxit 

Software\PDF Editor ". 
 The Foxit PDF Editor installation directory is added to the system path.  

 Foxit PDF Editor program is auto run after setup is finished. 
 

If you select Custom, you can change the default settings, but have to 
configure the setup one by one. Here are steps you will experience in the 

custom installation: 
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First, after you click Custom button, you will see the following screen:  
 

 
Settings Screen 

 
 Destination folder: You can directly input a destination path in this box, 

or click on Browse button to select a destination folder for Foxit PDF 
Editor. 

 
 Add a desktop shortcut: Check the box will create a shortcut of Foxit 

PDF Editor.exe on desktop. If you don‘t want a desktop shortcut, uncheck 
it. 

 
 Add an Icon in the Start Menu: Check the box will create a shortcut of 

Foxit PDF Editor.exe on the Start menu. If you don‘t want a Start menu 
shortcut, uncheck it. 

  
Now, click Next button to continue the setup, and you should see the following 

screen：  
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Confirmation Screen 

 
This screen lists all setup settings you have selected in the previous step. You 

can click Back to change the settings, or click Install to enter into the next 
screen show as below: 

  

 
Finishing Screen 

 

     The Run Foxit PDF Editor.exe is checked by default. And when you click 
Finish button the Foxit PDF Editor program will automatically be launched. If 

you don‘t want auto run Foxit PDF Editor after installation, uncheck the box. 
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Uninstalling Foxit PDF Editor 

To uninstall Foxit PDF Editor, do one of the following:  
 

 Click Start > All Program Files, and find Foxit PDF Editor, and last click 
Uninstall. 

 Select Control Panel > Delete or Add Program, and then select Foxit PDF 
Editor to uninstall. 

 Find the PDF Editor installation directory named ― Foxit Software‖, and then 
select Uninstall.  
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Installing License Key 

1. If you purchased PDF Editor from a retailer, then a license key file is already 
stored in the CD, you don‘t need to install it. However, please register your 

copy of PDF Editor with Foxit Software to receive technical support and 
upgrade noti fication. Please skip to next section: ― Registering Foxit PDF 

Editor‖. 
 

2. If you purchase online, you will be able to immediately download a small 
temporary key.  

 
 Downloading a Temporary License Key 

 
1) Make sure you know the folder where you have put PDF Editor. If you 

don't know, please do a search on your computer for "pdfedit.exe".  The 
default is: ―C:\Program Files\Foxit Software\PDF Editor‖. 

 
2) Immediately aft er you purchase Foxit PDF Editor, you will be asked to 

download a temporary license key. 
 

3) Press the "Download Temporary License Key" button as shown below: 
 

 
 

4) In the file download prompt box, click Save button to store the key file 

into where the PDF Editor is saved. The temp key file name is 
―pedkey.txt‖.  

 
Notes:  



Installation 

 28 

    
 The key file must keep its original name (pedkey.txt). 

 The key file must store into the same folder with PDFEditor.  
 

5) Finally, double click on PDF Editor or pdfedit.exe to run the application 
without any limitation. 

 
3. After your online purchase order veri fied, Foxit will send you a formal license 

key within an email. The license key is sent as a attachment with its name as 
―pedkey.txt‖ 

  
   Here are two examples on how you can save the license key in the Outlook 

Express and Open Web Mail. 
 

   Using Outlook Express  
 

1) Close Foxit PDFEditor window, and open the Foxit mail with formal 
license key in your Outlook mail list. 

 
2) Click the attachment file, and click Save Attachment menu. 

  
3) In the pop-up Save As dialog box, click Browse button to search the 

folder where PDFEditor.exe is saved, and then save the pedkey.txt into 
that folder.  

 
Note: pedkey.txt must be stored into the right place where PDFEditor.exe 

exists; otherwise the product will not be licensed. 
 

4) Restart the PDFEditor.exe and it is licensed. 
    

Using Open Web Mail 
 

1) Double click the Foxit mail with formal license key in the Inbox of your 
Open Web Mail. 

 
2) Scroll down the Message Display window to the message bottom, and 

you can find a small attachment prompt box shown as below: 
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3) Right click the Download link and Choose Save Target As menu. 

 
4) In the pop-up Save As dialog box, click Browse button to search the 

folder where PDFEditor.exe is saved, and then Save the pedkey.txt into 
that folder.  

 
Note: pedkey.txt must be stored into the right place where PDFEditor.exe 

exists; otherwise the product will not be licensed. 
 

5) Finally, when the PDFEditor.exe is restarted, it should be licensed. 
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Registering Foxit PDF Editor 

If you purchased Foxit PDF Editor, in a packaged box, through our authorized 
distributor or retailer, please register your copy of Foxit PDF Editor through our 

website at http://www.foxitsoftware.com/register/. After registration you can receive 
our free technical support for one year. You need to use the key number on the CD 

case to register.  
    

http://www.foxitsoftware.com/register/
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Chapter Three - Quick Start Guide 

This chapter helps you to quickly get started with Foxit PDF Editor. 

 

This chapter contains the following sections: 

 Insert New Objects 

 Select Objects 
 Change Object Attributes 

 Edit Text Objects 
 Edit Graphic Objects 

 Edit Image Objects 
 Edit Page Layout 
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Inserting New Objects 

You can insert text, graphic and image objects. 

 

 

② Insert text From 

the Object toolbar,  click Add 

Text Objects button . In the 
Add new text objects dialog box, 
input any text you want, and click 

OK to insert.      

①  Open an existing PDF file 
to be edited, or create a new 
page using New button. On 
the left is the example of a 

blank new page. 
Create a new blank page 

Please input text here 

Add Text Objects 
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③ Insert Graphics 
From the Object toolbar,  click Add 

a Graphic Object button , and 
you will be switched to the Graphic 

Editor window.   

Add a Graphic Object  

Path toolbar 

Insert Graphics  

Select a tool from the Path toolbar to 
draw a path you want. After you are 
done, click the Save and Exit 

button  to go back to document 
window. In the picture on the left we 

drew an ellipse as an example. 

④ Insert Images  

To insert an existing image from file, 
click Loading an Existing Image 

button  to insert the image. To 
insert a self-created image, click 

Create a New Image button   
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Selecting Objects 

Before you can delete or change any existing object, you must select the object.  

 You can select an object by simply clicking on the object itself.  

 There might be more than one object overlapping each other. In this case, you 
might need to click on the same place several times to pick up the correct 

object. Attributes of the selected objects are displayed in the Properties pane.  
 You can select multiple objects by holding down CTRL key when you select 

objects with the mouse.  
 You can also select many objects at one time if you click on an unselected area 

and drag your mouse pointer while holding the mouse button down. In this case, 

Insert Images  

After selecting Loading an Existing 
Image button, you can search the 

image in the Open dialog box.  

Insert Images  

After selecting Create a New Image 
button, you will be switched to  the 
Image Editor window. Here, you can 
create a new image from scratch by 
yourself. After you are done, click 
Save to insert the image and go back 

to the main window. 
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all objects completely within the rectangle created by the drag of the mouse 
will be selected. 

Changing Object Attributes 

You can freely change attributes of any selected object(s) by Properties pane. 

 

 

 

①  Open an existing PDF file 
that you want to be edited. 
Select an object, or hold 
down CTRL to select 
multiple objects. Here we 
select the text, graphic and 

image objects as example. 

② The Properties pane changes to 

reflect the object you select. You can 
use the General tab to change the 
common attributes to the objects you 
selected. Or, you can use the Text tab 
to change text attributes, Path tab to 
change the graphic attribute, or the 
Image tab to change the image 
attributes. After you are done, press 

the Enter key. 
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Editing Text Objects 

Users can also edit text objects. 

 

        
 

 
 

 

 
 

① Open the PDF file to be edited, 

and you can use the Text toolbar to 

edit the text. 

 

Text toolbar 

② Use the Split Text  to split 

the whole text into parts. 

③ Use the Merge Text  to 

merge objects in a line.  
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Editing Graphic Objects 

 
 

 

① Open the PDF file to be edited, 

double click the graphic you want to 
modify, and then you will be 
switched to the Graphic Editor 

window.  

② In the Graphic Editor window, 

you can only modify the selected 
object, but you can use the Path tools 
to work with it. After you are done, 

click the Save and Exit button  to 

get back to the main window. 

④ Use the Graphic Keyboard 

 to insert imbedded font. 
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Editing Image Objects 

 
 

 

Editing Page Layout 

 
 

① Open the PDF file to be edited, 

double click the image you want to 
modify, and then you will be 

switched to the Image Editor window.  

② In the Image Editor window, 

you can use the toolbar to work with 
the image. After you are done, click 
the Save to go back to the main 

window. 

① Go to the page you want to edit 

its layout, click the Page Layout 

button.  from the Page toolbar, 
and then you will be switched to the 

Layout Editor window. 
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②Use the Layout toolbar to resize 

the page size or content size, the Page 
Properties to change the page 
attributes, and Reset to cancel all 
actions. After you are done, click the 

Save and Exit button to get back to 

main window. 

Layout toolbar Page Properties 



               Using Foxit PDF Editor 

Chapter Four – Using Foxit PDF Editor 

 
This chapter gives a short overview on how to get started using PDF 

Editor. Use this chapter to learn how to launch Foxit PDF Editor, to 
open documents, and to perform common editing operations. 

 
 

The following sections are covered: 
 

 Launching PDF Editor 
 Opening PDF Files 

 Viewing PDF Documents 
 Modifying Objects  

 Modifying Pages  
 Undoing and Redoing 

 Saving a PDF File 
 Rollback Saving 

 Closing a PDF Document Window 
 Creating PDF Document 

 Setting Options 
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Launching PDF Editor 

From the Programs Group 

 
 Click on Windows ―Start‖ button, select ― All Programs‖, click on ―Foxit PDF 

Editor‖ group, then click on ―Foxit PDF Editor‖ icon; 
 

From the Desktop  
 

 Go to your desktop, find the ―Foxit PDF Editor‖ icon, double click on it; 
 

From the Installation Directory  
 

 Go to the directory where you installed Foxit PDF Editor, double click on the 
PDFEDIT.EXE icon. 

 
From the Run command line 

 
 Click Start, click Run, in the Open field, input the full path where Foxit PDF 

Editor locates, and then click Ok button. 
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Opening PDF Files 

There are several ways to load PDF files from the PDF Editor application.  
 

Using File Menu 
 

 Select File menu from the Menu bar, and select Open command. In the Open 
dialog box, select one or several PDF files to open.   

 
Using Open Toolbar 

 

 In the Toolbar, click the  Open button, and then in the Open dialog box, 

select one or several PDF files to open.   
 

Using Shortcut Key 
 

 Directly press Ctrl + O to pop up the Open dialog box, and then select one or 
several PDF files to open in this dialog box.   

 
The loaded PDF files are displayed in the Document pane; you can view and edit 

them. 
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Viewing PDF Documents 

Foxit PDF Editor provides tools that can help you navigate a PDF file and find your 
way around a large document. Pages can be resized and scrolled to make them easier 

to see. You can jump directly to a page number and step through a document page by 
page. 

 

Zooming in or out   

 

To magnify or reduce the view, do one of the following: 

 

 Use the Zoom options in the View menu  

 Use the Zoom tools on the Toolbar. 

 Use the View Magni fication options on the Status bar. 

 Use the keyboard shortcut Alt + + or Alt + - . 

 

Navigating Pages 

 

To move around in multiple-page documents, do the following: 

 

 Use the navigating options in the Document menu. 

 Use the navigation buttons on the Page toolbar. 

 Use the navigation tools on the Status bar. 

 Use the keyboard shortcuts as described in the Document menu. 

 

Scrolling 

 

 Use the scroll bars to scroll around a view in case parts of the page are not 

visible.  
 
Jumping to a specified page 

 
To go to a specific page, do the following: 

      

 Use the Navigation tools on the Status bar. 

 Use Goto Page option in the Document menu. 
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 Use Goto Page option in the right-click Context menu. 
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Modifying Objects 

 Object Selection Mode 
 Selecting Objects 

 Moving Objects 
 Deleting Objects 

 Copying/Cutting/Pasting 
 Dragging to Resize Object 

 Rotating Objects 
 Shearing Objects  

 Scaling Objects 
 Setting Objects to Front/Back 

 Creating Clip Layers for Objects  
 Removing Clip Layers for Objects 

 Setting Default Color for Objects 
 Inserting New Objects  

 Setting Properties for New Objects  
 Changing Object Properties  

 Viewing Object Properties  
 Modifying Object Attributes  
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Object Selection Mode 

A page may contain several different editable objects. In Foxit PDF Editor, users can 

select one object mode to edit, and not need to worry about changing other types of 
objects in unconscious operations. If you are aiming at editing text objects, for 

example, you can choose text selection mode, thus everything but text objects will 
be kept intact no matter what editing way you take.  

 
Here is a list of selection modes in Foxit PDF Editor: 

 
 All modes: The default mode, all types of page objects (text, path, and image) 

can be select ed for editing. 
 Text mode: Only text objects can be selected. 

 Path mode: Only path objects can be selected. 
 Image mode: Only image objects can be selected. 

 
The selection mode can be accessed by one of the following ways: 

 
Using Tool Bar 

 

 Drop down the selection mode icon  from the Toolbar, and select a 

selection mode. 
 

Using File Menu  
 

 Select Edit > Editing Options, in the pop up dialog box, and select a selection 
mode.  
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Selecting Objects 

You can select one single object or a group of objects in a page. When an object is 

selected, a constantly moving dotted line will appear around it, so you can clearly 

identify which object(s) is/are select ed. And the Object Selected in the General Tab 

of the Properties pane will show the number of currently selected objects, as well as 

other information about selected object(s).  

 
To select a single object 

 
 Just simply click on an object in the Document Pane to select it. 

 
To select multiple objects 

 
 Select an object, and then hold down Ctrl key when select additional objects. 

 
To select all objects within a page 

 
Using Edit Menu 

 
 Select Edit > Select All to select all objects in page. 

 
Using Shortcut Key 

 
 Press Ctrl + A to select all objects in a page. 

 
To select overlapped objects 

 
 Sometimes, there is more than one object overlapping with another object (for 

example, background or foreground graph objects), and you might need to 
repeat clicking to make sure the object is selected (you can look at the 

lower-left side of the screen to see what type of object is currently selected).  
 

To unselect objects  
 

 To unselect a selected object from multiple selections, hold CTRL key and 
click on the object. 
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 To unselect all selected objects, click on a point outside of any object, or press  
ESC key. 

 
Note: You can look at the lower-left pane to view what type of object you have 

selected. If you are selecting different types of objects, the value for object type will 
be read as ― mixed‖. 
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Moving Objects 

There are several ways to move objects. When an object that contains clip elements 

is moved, you can set an option to determine whether the clip should be moved 
along with the object.     

 
See Also: Clip Action in the section of Setting Options 

 
Using Dragging Action 

 
 Select the object(s ) you wish to move, and hold down the left mouse button to 

drag it over to the place you desire. 
 

Note: When an object is being dragged, an equivalent blank rectangle is used 
to represent the object.  

 
Example: The following is an example of dragging an object. The dotted 

object is the object that will be moved, and the blank rectangle represents 
where the object is moved. Once you stop holding down the mouse button, the 

object is moved to that place. 

  
 
Using Cursor key 

 
 Select the object(s) you wish to move, and press the cursor key to move it in 

the up, down, right or left direction. In this method, you can also hold down the 
cursor key until the object reaches the place you desire.  

 
Using the Properties Pane 

 
 Select the object(s) you wish to move, and in the Properties pane, double click 
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the item of Position X(point) and/or Position Y(point)  (see the following 
figure.), and then enter values in the text filed, and finally press  Enter to 

finish.  
 

 
 

Note: If you only want to move one type of object, for example, text object, 
you can change Position values in the Text tab of the Properties pane. If you 

want to move different types of objects at the same time, you can change 
Position values in the General tab of the Properties. 

 
             

 
  

 
General Tab of Properties 

 

 
Text Tab of Properties 
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Deleting Objects  

There are several ways to delete objects in Foxit PDF Editor:  

  
Using Object Menu  

 
 Select the object(s) you want to delete in the Document window, and then click 

Object > Delete Objects from the menu. 
  

Using Context Menu  
 

 Select the object(s) you want to delete in the Document window, and then right 
click the object(s), in the pop up Context Menu, select Delete Object.  

  
Using Del key  

 
 Select the object(s) you want to delete in the Document window, and then 

simply press the Delete key.   

 
Using Object Toolbar 
 
 Select the object(s) you want to delete in the Document window, and then 

click the Delete button on the Object toolbar.   
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Copying/Cutting/Pasting 

Foxit PDF Editor allows you to copy and paste in a PDF document. You can copy 

and paste any type of objects. For text and image objects, you can copy from or 

paste to other Windows applications, like text editor, word processor, or image 

editor. 
 

To copy or cut, select the objects you want to copy or cut, then press CTRL + C to 
copy, or CTRL + X to cut. You can then go to other place of the PDF document, or 

another Windows application, to perform paste operation. 
 

To paste into Foxit PDF Editor, simply press CTRL + V. The pasted objects will 
appear at the upper left corner of the page view. You can also use right click on a 

place in your PDF page, then select Paste to paste objects at the clicked position. 
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Dragging to Resize Object 

Objects can be dragged to resize so that their aspect ratio is retained.  
 

Using Cursor Action 
 

1. Select the object (text, graphics or image) you want to resize; 
2. Point to the one of the corner sizing handles;  

3. When the pointer becomes a double-headed arrow, drag the handle to resize the 
object by the same width and height. 

 
  

Sizing Handle 

 

Corner Sizing Handle 
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Rotating Objects 

You can rotat e objects by a counterclockwise or clockwise angle, and change in any 

degree. Rotating turns the object around the reference axis and its rotating direction 

is determined by the value you enter, negative or positive.  
 

Using Toolbar button 
 

 Select the object you want to rotate, and then click the  or on the 
Object toolbar to rotate the object counter-clockwise or clockwise. 

 
Using the Properties Pane 

 
1. Select the object you wish to rotate, and in the Properties pane, double click 

the Rotate text fi eld (see the following figure.);  

2. In the text field, enter a positive value like 5, 13, 30, 90 to rotate the object 

counter-clockwise; enter a negative value like -5, -13, -30, -90 to rotate object 
clockwise. 

 

 
 

Note:  In the Properties pane, click General tab if you want to rotate group types 
of objects, otherwise click an object tab, like Text tab, Image tab or Path tab if you 

only want to rotate the type of object you selected. 
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Shearing Objects 

You can shear objects horizontally.  
 

Using the Properties Pane 
 

 Select the object you wish to shear, and in the Properties pane, double click 
the Shear text field (see the following figure.), and then enter values in the text 

fi eld. Aft er you are done, press the Enter key to finish. 
 

 
 

Note:  In the Properties pane, click General tab if you want to shear group types 
of objects, otherwise click an object tab, like Text tab, Image tab or Path tab if you 

only want to shear the type of object you selected. 
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Scaling Objects 

Scaling enlarges or reduces objects relative to its reference axis. You can scale 

horizontally, vertically, or both horizontally and vertically. 

 
Using the Properties Pane 

 
 Select the object you wish to scale, and in the Properties pane, double click 

the Scale X and/or Scale Y text field (see the following figure.), and then enter 
values in the text filed. After you are done, press the Enter key to finish. 

 

 
 

Note:  In the Properties pane, click General tab if you want to scale group types of 
objects, otherwise click an object tab, like Text tab, Image tab or Path tab if you only 

want to scale the type of object you selected. 
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Setting Objects to Front/Back   

An object may be overlapped with one or several objects at the same position. For 

example you might have a text object as foreground, and then at the same location, 

there is a background graph object with filled color. You can control whether the 

current selected object(s ) to appear as foreground, or background. 
 

Using Object Menu 
 

 Select the object in the Document Pane, drop down the Object Menu, and then 
select Set to Foreground, or Set to Background. 

 
Using Context Menu 

 
 Select the object in the Document Pane, right click it, and then choose Set to 

Foreground or Set to Background in the pop- up Context Menu. 
 

Using Shortcut Key 
 

 Select the object in the Document, then use the keyboard shortcut Alt+2 to Set 
to Foreground, and Alt + 1 to Set to Background. 

 
Here is an example for how to set object to back/front: 

 
The example given below has two types of objects overlapped(see figure ①), one 

object is text, the other is path(you can see what type of object you select by looking 

at Properties pane). By selecting the text object(see figure ②), right click it, and 

then select Set to Background, you will see the text object is hidden(see figure ③).  

Similarly, you can select the path object, right click it, and then select Set to 
Foreground.  

 

①  
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②  

③  
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Creating Clip Layers for Objects 

Foxit PDF Editor allows you to create clip layers for objects. This feature ensures  

only parts of the object are visible, and is often useful for images where you may 
want to hide the background. 

 
To create clipping masks, do the following: 

 
1. Click the object you want to add clipping masks in your Document window 

(see example1);  
2. In the Properti es pane, click the Clipping value field, and click the edit 

button  (see example 2); 
3. You will be switched to the Graphics Editor window; 

4. In the Graphics Editor window, use the Path tools to create clip layers to the 
image (see example 3);  

Note: The Clipping value lists all layers that the select ed object contains. Null 
means no layer for the current selection.  

5. After you are done, click the Save and Exit button  to close the Graphics 

Editor window and get back to your Document window and the clip layer has 
been added (see example 4).  

 
See Also Working with Graphics Editor  

  
Example: 

 
 

 
 
 
 
 
 
 
 
 
 
 

 

 

①  Here, we select an image object with 

Null clip layer in the Document window 

 

② Click the Edit button 

to enter into Graphics  

Editor window 
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③ Here, we use the Ellipse tool to draw a 

clip layer in Graphics Editor window 

 

④ The clip layer has now been added to the 

image. 
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Removing Clip Layers for Objects 

Foxit PDF Editor allows you to remove clip layers from objects. This feature is 

often useful for revealing the entire object or making parts of object visible. 
 
To remove clipping masks, do the following: 
 

1. Click the object you want to remove clip layers in your Document window (see 
example1);  

2. In the Properties pane, click the Clipping value field, and click the remove 

button ; 
Note The Clipping value lists all layers that the selected object contains. Null 

means no layer for the current selection. You can select to delete one of the 
layers or all layers. 

3. The clip layer is removed (see examples 3 and 5). You can use the Undo action 
to retrieve it.  

 
Example: 

 
 
 
 
 
 
 
 
 
 
 

 
 

 

① Here, we select an image object with 

two clip layers in the Document window 
 

 

② Select Clip Layer1 to 

remove. You can select 2 
Layers in Total to remove 
layers immediately. 
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③ The Clip Layer1 is removed 

 

 

⑤ The Clip Layer2 is removed and the 

entire image becomes visible. 
 

 

④ Select Clip Layer2 to 

remove.   
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Setting Default Color for Objects 

Foxit PDF Editor takes RGB(Red, Green, and Blue) color as default. If you want to 

set object color in CMYK(Cyan, Magenta, Yellow, and Key (Black)), you must use 
the Options dialog box to change the setting first.  

 
To change the color setting, do the following: 

 
1. Select Edit>Options in the menu bar, and click Other tab; 

 
2. Under Color Space Settings, check the CMYK box. 

 
3. Check Save as Default box if you want to keep the setting for next time.  

 
Note: If you check Use Original Color Space in the Other Options tab, you will not 

be able to stroke other colors except Gray.  
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Inserting New Objects 

With Foxit PDF Editor, you can insert text objects, image objects, and graphic 

shapes like curve, straight line, etc. into your PDF. However, you may like to set its 

attributes prior to inserting a new object. For details, see Setting New Object 

Attributes. 
 

Using Object Menu 
  

 Point to the region you want to insert a new object, drop down the Object 
menu, and select the command to add the object. 

 

 
 

Using Context Menu 

 
 Point to the region you want to insert a new object, right click your mouse, and 

select the add object command in the pop-up context menu to add the object. 
 

Using Toolbar 
 

 Point to the region you want to insert a new object, and then click an inserting 
button in the toolbar (see below). 

  

 
 

Note: If you select Add Text Object, a text object input dialog box will pop up for 

 

Object Insert Options in the menu 

 

Object Insert buttons 
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you to write text. If you select Add Image from file, an Open dialog box will pop up 
for you to load an existing image. If you select Add Image by creating a new image, 

you will be switched to the Image Editor screen. If you select Add Graphics, you 
will be switched to Graphics Editor screen. 



Using Foxit PDF Editor 

 66 

Setting Properties for New Objects 

Before inserting new objects such as text objects or graphics, you can assign 

properties for them so that you can easily insert several objects with same attributes.   
 

Using the Options dialog box 
 

1. Select Edit in the Menu bar; 
 

2. Select Options in the drop down menu; 
 

3. On the pop-up Options dialog box (see the figure below), you can set attributes 
for new inserting objects. 

 

 
  
 See Also: Setting Options 
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Changing Object Properties 

The Properties pane provides an easy way to change object properties. If the 

Properties pane is hidden, select the View menu and check Properties list to show 

the Properties pane. 

 

Using the Properties pane to change object properties  

 

Select an object or objects in the document, and then do the following: 

 
 Use the Text tab to change the text object properties. 

 Use the Image tab to change image properties. 
 Use the Path tab to change the graphics properties. 

 Use the General tab to change the properties common to the above attributes. 
 

See Also: The Properties Pane 
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Viewing Object Properties 

Before changing an object, you may like to know what attributes are included in the 

object, for example, object position, font information, fill or stroke color, etc. You 
may also want to know what sort of object you are selecting. In Foxit PDF Editor, 

you can use the Properties pane to view the selected object properties and their 
values.  

 
When you select an object in the Document pane, the object tab that appears in the 

Properties pane changes to refl ect the selected object. For example, if you select a 
text object, the Text tab will appear in the Properties pane and displays most of the 

information about the text.   
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Modifying Pages 

There are several ways you can do modifications on pages. 
 
 Insert new page  

 
When you insert a new page, you can customize the page attributes like the 

page dimension and/or content measurement. To insert page, you can select 
Page > Insert Page on the menu bar. 

 
 Copy Pages  

 
You can copy a whole page into another page, just like cloning. To copy page, 

simply perform copy and paste command.  
 

 Import and Export pages 
 

You can insert pages from other PDF document into your document; and 
extract pages from your document into an existing PDF document. 

 
 Delete Page:  

 
You can delete an unwanted page. To delete the page, you can select Page > 

Delete Page on the menu bar. 
 

See Also: Working with Pages. 



Using Foxit PDF Editor 

 70 

Undoing and Redoing 

Foxit PDF Editor provides chances for you to undo and redo previous actions. You 
can undo and redo any type of editing (insert, delete, or change) you have done. You 

can also set an option to decide the size of the undo buffer. For details, please refer 
to Setting Options.   

 
To undo previous actions, do one of the following: 

 
 Select Edit > Undo from the Menu bar. 

 
 Use keyboard shortcut Ctrl + Z.  

 
To redo previous actions, do one of the following 

 
 Select Edit > Redo from the Menu bar. 

 
 Use keyboard shortcut Ctrl + Y.  
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Saving a PDF File 

In Foxit PDF Editor, you can choose to save a modified PDF file with the same 
name or use another name. When you directly save the changed file, Foxit PDF 

Editor will pop up a warning prompt asking you if you want to continue the save 
operation. 

 
To save a PDF file, use one of the following ways: 

  
 Select File > Save from the Menu bar. 

 Click the Save button on the toolbar. 
 Use the keyboard shortcut Ctrl + S. 

 
To save a PDF file with another file name, do one of the following: 

 Select File > Save As from the Menu bar, enter a new name for the file and 
click Save. 

 Use the keyboard shortcut Ctrl + Shift + S, enter a new name for the file and 
click Save. 
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Rollback Saving 

With Foxit PDF Editor, you can not only undo the modification actions, also can 
undo the saving actions by rollback saving. 

Rollback Saving is something to make the document on your hard drive restore to its 
original modified state when it is open, while keeping modifications in the current 

document untouched.  

To undo saving actions, do the following: 

 
 Select File from the Menu bar, and select Rollback Saving in drop-down list.  
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Closing PDF Document Window 

To close a document while keeping the program window open, do one of the 
following: 

 
 Select File > Close from the Menu bar. 

 
 Simply click the Close button on the Menu bar 

 
Note: The close button on the Title bar will close the application. 

 
To close all open documents while keeping the program window open:  

 
• Select File > Close All from the Menu bar. 
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Creating PDF Document 

Using Foxit PDF Editor, not only can you easily create a new PDF document, but 
you can customize the page and content size according to user‘s output needs. In the 

following, we briefly describe the process of creating a simple PDF document. 

 
To create a new blank document: 

 
The New command lets you to create a blank document. 

 
1. First do one of the following: 

 

 Click the New button  on the Toolbar 

 Select File > New from the Menu bar 

 Press Ctrl + N on the keyboard  
 

2. If desired, on the pop-up New Page Attributes dialog box, set up the Page Size, 
or click the Allow Specify Content Size button to set up the Content Size. 

 
Note: If you want to insert multiple pages with same settings, you can use the 
Page options in the Options dialog box to set your preferences.  

 
3. Click Ok button to produce the blank document. 

 
To write content in the blank document 

 
At present, Foxit PDF Editor doesn‘t support direct writing on the page. There are 

several substituted ways to input contents described in the following. 

 

 Copy -- You can copy a page or part of a page into the clipboard, then paste 

into the blank document.  
 

 Insert -- You can use the Add feature to insert text, image and graph objects 

into the blank document. For information how to insert objects, please see 
Inserting New Objects in the section of Modifying Objects. 

 
To add more pages to the new document 
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At present, Foxit PDF Editor allows you to create a document starting with one page. 

There is not an option for you to specify how many pages you want to create. 
Therefore, i f you want to make the document with more than one page, you can use 

Insert Page feature to add more blank pages to the new document.   
 

See also: Inserting Page 

 
To save the new document 

 
Use the save command to save the document. Now, a new PDF document is 
produced.  
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Setting Options 

You can use the Options dialog box in Foxit PDF Editor to define a default page 
layout, customize preferences for text objects, customize styles for graphic objects, 

and speci fy other settings for the document. 
 

To set options 
 

1. Select Edit > Options from the menu bar, or press Alt + O keyboard. 
 

2. In the Options dialog box, select one of the options from the left list. 
 

3. Set options for that feature and then click Ok. Click the Restore Default button 
to leave the settings unchanged. 
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Page Options  

Choosing the Page option brings up the page options dialog box (see figure below). 

This controls where the inserting page will display, and allows you to specify the 
page size to suit your preference. 

 

 
 
Note: After you exit the program, all the page settings will be restored to default.   

 
The following options for Page can be set:  

 
Insert Page 

 

 Before Current Page -- The new page will always be created prior to the 

current displayed page. By default, this option is checked. 
 

  After Current Page -- The new page will always be created after the 
current displayed page.  

  

Page/Content Size  
 

 Left margin --   Sets the distance between the left edge of the page and the 
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left edge of left-aligned lines. 
 

 Bottom margin -- Sets the distance between the bottom of the page and the 
bottom of the last line on the page. 

 

 Width --   Enter dimensions for the width of the paper/ content size  
 

 Height --   Enter dimensions for the height of the paper/ content size  
 

Note: Only when you click Allow Specify Content Size, the options under Content 

Size can be activated for edit. 
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Text Options  

Choosing the Text option brings up the Text option dialog box (see figure below), 

which allows you set your preferences for inserting text. 
 

 
 
Note: After you exit the program, all the settings will be restored to default.  

 
The following options for Text can be set: 

 

 Font name -- Displays the font information included in a document. You can 
click the Import Font button to import a Windows font.  

 
Note: If you want the imported font to be the default font when you insert text 

every time, you must check the option ―set as default font aft er being imported‖ 
and ― set as default‖ in the Other option tab. 

 

 Font size – Sets the font size. 
 

 Horizontal Scale – Sets how the text will be scaled in the horizontal level. 
 

 Text mode – Specifies how the text will be filled and stroked. 
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 Char space -- Specifies the displacement between two characters. 

 

 Word space --Speci fies the displacement between two words.  
 

 Line gap -- Specifies the desired spacing between lines of text.  
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Color Options  

Choosing Color option brings up the Color option dialog box (see figure below), 
which allows you set your color preferences for inserting text and graphics.  

 
The default color options are RGB. If you want it to be changed to the CMYK color, 

you should go to Other options tab, and check CMYK under the Color Space 
Settings. And if you want to set CMYK color as default, check the Save as Default 

box. 

 

Note: After you exit the program, all the color settings will be restored to default.  
 

The following options for Color can be set: 
 

 Fill Color -- The fill color is used to paint the interior of objects and text 
characters that are filled. To configure the fill color, simply drag the color 
adjusting bar until the color in the Preview is what you want.  

 

 Stroke Color -- The stroke color is used to paint the border of paths and text 

that are stroked. To configure the stroke color, simply drag the color adjusting 
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bar until the color in the Preview is what you want. 
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Graphics Options  

Choosing the Graphics option brings up the graphics style dialog box (see figure 
below), which allows you set your preferences for inserting graphics.  

 

 
 
The following styles for Graphics can be set:  

 

 Line join style -- Speci fies the shape to be used at the corners of paths that are 

stroked. The choices are Miter joins, Round joins and Bevel joins. 
 

 Line cap style -- Specifies the shape to be used at the ends of open sub paths 
when they are stroked. The choices are Butt end caps, Round end caps and 
Projecting Square End. 

 

 Miter limit -- Speci fies the line join style; the default value is 10. 
 

 Line Width -- specifies the thickness of the line used to stroke a path and is 
measured in user space units. 

 
See Also: Object Properties References  
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Other Options  

 
The following options are available in the Other dialog box: 
 

Buffer 
 

 Undo Buffer Size – Here, you can set the amount of the undo buffer. 300 is the 
default size, which means you can undo 300 times.  

 
Object Selection Mode   

 
Here you can select the edit type in accordance with the objects you are modifying. 

 
 All -- Allows you to modify any visible objects in a PDF page. (Default)  

 
 Text -- Allows you to modify objects only. 

 
 Path -- Allows you to modify graphics objects only. 

 
 Image -- Allows you to modify image objects only. 

 
Clip Action when Moving Object  

Many times there are objects containing clip layer. And some clip layer may help to 
construct a complet e object, but some remain unnecessary. When serviceable clip 
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layer is removed from the object, in most cases, it will affect the displaying of the 
object. By default, a clip object always moves along with the object. Yet, the default 

setting can be changed by the Clip Action.  
  

The following options exist to allow you to select a way to determine i f the clipping 
could be moved along with the object.  

 
 Move: Allows you to move the object along with clip.   

 Don’t Move: Allows you to move the object but keep its clip in its original 
place.  

 Remove Clip: Allows you to automatically delete clip when you move its 
objects. 

 

Color Space Settings 
 
 Use Original Color Space (if supported)  

― If supported‖ means that if the PDF file uses any of the following color spaces:  
RGB, CMYK, Color Mapping, high-fidelity or multi-tone color, and the user 

has checked this option, Foxit PDF Editor will show the original color as 
speci fied in the file. Once this box is checked, you will not able to stroke other 

colors, except gray.  
 

 Default Color Space  
RGB and CMYK are the most common color systems. If you do not like using 

other abstract colors, you can simply choose RGB or CMYK as your default 
color space. Foxit PDF Editor uses the RGB color system as default. If you 
want to set CMYK color for the objects in your editing work, you must select 

it. 
 

Set as default font after being imported 
 
The font you imported in the Text tab will be regarded as the default font for text 

input. 
 

Show page setting dialog when inserting a new page 
 
When you insert a page, a dialog box will always pop up for you to set the page 

attributes. If you don‘t want this dialog box to appear, simply uncheck this option. 
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Save As Default 
 

Save all the changing as default. Every time when the Foxit PDF Editor starts up, it 
takes these settings as default.
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Chapter Five - The Workspace 

This chapter introduces you to the main PDF Editor application 
window and the controls that are available to you when working 

with PDF documents. 
 

This chapter contains the following sections: 
 

 About the Workspace 
 The Title Bar 

 The Menu Bars 
 The Toolbars 

 The Status bar 
 The Document Pane 

 The Properties Pane 
 The Context Menus 
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About The Workspace 

The Foxit PDF Editor workspace consists of the main application window (see 

Figure4-1) where by default contains the Title bar, Menu bar, Tool bar, and an area 
called Document Pane, a Properties Pane, and Status bar.  There is also an  Image 

Editor (see Figure4-2), Graphic Editor (see Figure4-3) and Layout Editor (see 
Figure4-4) where you can edit images, modify graphics and design page layout. 

 

  
Figure4-1: Foxit PDF Editor Document Window 

  

Title bar 

Menu bar 

Tool bar 

Properties Pane 

Navigation Toolbar 

Documents Pane 



The Workspace  

 89 

 
Figure4-2: Foxit PDF Image Editor Window 

 

 
Figure4-3: Foxit PDF Graphic Editor Window 

 



The Workspace  

 90 

 
Figure4-4: Foxit PDF Layout Editor Window 
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The Title Bar 

The Title bar displays the name of program itself and the file name of a document 

currently displayed in the Document pane. 
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The Menu Bars 

The Menu bar provides full access to the functions of the Foxit PDF Editor. You can 

access the menu by either using the mouse or keyboard. Keyboard shortcuts, when 
available, are printed on the right of the menu item. 

The following tables describe the menu commands that you can access from the 
Foxit PDF Editor menu bar.  

File Menu 

Use this command  to complete this action 

New Bring about New Page Attributes dialog box to create a new PDF 
document. 

Open  Open an existing PDF file. 

Close Close the current document window. 

Save Save the current PDF file. 

Save As Save a copy of the PDF file. 

Rollback Saving Cancel previous save action and revert the opened file. 

Print  Print document, document and annotations, or annotations 

Print Setup Customize your page design by selecting options in the Page Setup 
dialog box. 

Exit Close the Foxit PDF Editor Program. 

Edit Menu 

Use this command  to complete this action 

Undo  Undo previous action.  
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Redo Redo an action. 

Cut Remove the selected page objects and temporarily store to the 
clipboard. 

Copy Copy the selected page objects to the clipboard 

Paste Paste the selected objects into the document from the clipboard. 

Select All Select whole page contents. 

Optimize Optimize the current document. 

Import Font Import Windows fonts. 

Options Open Options dialog box to configure Foxit PDF Editor. 

Object Menu 

Use this command  to complete this action 

Add Text   Open Add Text Object Attributes dialog box to edit and insert new text 
into document page.  

Add Graphics Insert graphic line, filled or non-filled rectangle, and filled or non-filled 
ellipse.  

Add Image   Bring about Open dialog box to load a new image. The image type is 
limited to BMP, JPG, PCX and TIF. 

Edit Object  Edit the selected object. 

Delete Objects Remove the selected object(s). 

Set to Background Set the current selected object to background  

Set to Foreground Set the current selected object to foreground. 
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Document Menu 

Use this command  to complete this action 

First Page Go to the first page of the current file. 

Previous Page View the previous page 

Next Page View the next page. 

Last Page Go to the last page of the current file. 

Go to Page Jump to a specified page by its number. 

Insert Page Bring about New Page Attributes dialog box, and insert a customized 
page. 

Delete Page Remove the current displaying page from the document. 

Import Page(s) Import page(s) from the other PDF file. 

Export Page(s) Extract pages from the current opened PDF file 

Layout Layout your document page design. 

View Menu  

Use this command  to complete this action 

Zoom In Magnify the view. 

Zoom Out Reduce the view. 

Main Toolbar Show or hide the basic toolbar in the document window. 

Edit Toolbar Show or hide the Edit Toolbar in the document window. 

Object Toolbar Show or hide the Object toolbar in the document window. 
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Page Toolbar Show or hide the Page toolbar in the document window. 

Zoom Toolbar Show or hide the Zoom t toolbar in the document window. 

Text Toolbar Show or hide the Text toolbar in the document window. 

Path Toolbar Show or hide the Path toolbar in the Path Editor window. 

Image Toolbar Show or hide the Image toolbar in the Image Editor window. 

Layout Toolbar Show or hide the Layout toolbar in the Layout Editor window. 

Properties List Show or hide the Properties pane in the document window. 

Status Bar Show or hide the status bar in the document window. 

Filter Menu 

This menu is available only when you are in an Image Editor window. For details, 
please refer to The Image Editor. 

Window Menu 

Use this command  to complete this action 

New Window Launch a document copy window 

Cascade Cascade documents so the title bar of all documents are visible. 

Title Title documents so documents can be viewed simultaneously. 

Arrange Icons Arrange minimized file icons. 

Help Menu 

Use this command  to complete this action 
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Foxit PDF Editor Home 
Page 

Visit Foxit online home page. 

Install License Key Users can use this option to install the normal key. 

Input CD Key CD user can use this option to input key. 

Register Online CD user can use this option to register online. 

About Foxit PDF Editor  View information about Foxit PDF Editor. 
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The Toolbars 

In addition to menu commands, you can access several features using toolbar 

buttons. When you point to a button, the "Ready" on the left side of Status bar can 
synchronously report action for you. 

The toolbar can be repositioned, you can move the toolbar to the top area, or you can 
drag the toolbar into the document pane to create a floating toolbar. You can drag the 

bar back to its original position. 

The following briefly describes each toolbar and its default buttons 

Main Toolbar 

Use the main file tools to create a new page, open, save, or print a PDF document. 

 

Main toolbar 

By default, the following tools are present: 

New | Open | Save | Print | About 

Edit Toolbar 

Use the edit tools to cut, copy, and paste object in a PDF document, and to undo and 
redo changes that you might have made to a PDF file. 

 

Edit toolbar 

By default, the following tools are present: 

Cut | Copy | Paste | Undo | Redo 

Zoom Toolbar 
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Zoom toolbar 

By default, the following tools are present: 

Zoom In | Zoom Out  

Object Toolbar 

Use the object tools to edit, rotate, delete selected objects, add text, graphic or image 
objects, or create new images for the document. You can select a type of object 

mode to edit the object. 

 

Object toolbar 

By default, the following tools are present: 

Edit Selected Object | Rotate Object(s) Counter-clockwise | Rotate Object(s) 

clockwise |Add text objects | Add Graphic Objects| Create a New Image | Load an 
Existing Image | Delete Selected Object(s) |Choose an Edit Mode 

Page Toolbar 

These tools allow you to navigate the pages in a PDF document (forward and 

backward) by jumping to the first or last page in a document, lay out a page design, 
or to insert or delete a page. 

.  

Page toolbar 

By default, the following tools are present: 

First Page | Previous Page | Next Page |Last Page| Page Layout| Insert a Blank 

Page | Delete Current Page   

Text Toolbar 

These tools allow you to input graphic keyboard, merge or split text, remove font 

kerning, and import Windows fonts. 
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Text toolbar 

By default, the following tools are present: 

Graphic Keyboard | Merge Text | Split Text |Remove Kerning | Import Font  
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The Status Bar 

The Status Bar reports the current cursor actions. It also allows you to navigate a 

page at a time, jump to the first or last page, go to a specified page number, or set the 
page view magni fication. 

 

 
 
 View magnification 

Navigation Tools 
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The Document Window 

The Document Pane is the main area where you view the document and edit the 

page contents. You can use the toolbars and Properties pane to work with the 
document. You can use the navigation toolbar to page through a document, use zoom 

tool to magnify or reduce a view, and use scroll bar to scroll up or down a page. 
Within a page, you can also drag selected object(s) to any location you want. When 

you drag an object, the cursor will change to a hand. 

In addition, you can also use the Context Menu to work in the document pane. 

Simply right-click anywhere in a page and the Context Menu will pop up at once. 

See also: The Context Menu  
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The Properties Pane 

The Properties pane provides easy access to the tools without cluttering your 

workspace. The Properties pane can include one or more tabs, each containing 
common attributes. For example, the Text tab can include attributes common to texts, 

the Image tab can include attributes common to images, the Path tab can include 
attributes common to graphics, and the General tab can include attributes common to 

all the above objects. 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

You can arrange the Properties pane in the workspace to suit your preferences. For 
example, you can drag it over the workspace, drag one of the borders to adjust its 

size, or hide/show it. If the Properties pane is hidden, use the View menu or 
right-click Context menu to check the Properties List to show it again. 

 

As you select a type of object in the Document pane, a corresponding object tab will 

appear in the Properties pane. For example, you select a text object, and a Text tab 

 

Object Properties Tabs 
Page Properties Tab 

Common Properties Tab 

Object Properties Value List 

Object Properties Name List 
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will appear. If you select more than one type of objects, a General tab which 

includes common attributes will appear too. For example, you select a text and an 

image object, and then the Text tab, the Image tab and the General tab will be 

presented at the same time in the Properties pane.  

Page Properties Tab 

This tab only applies to layout edit mode. When your screen is switched to the 

Layout Editor window, this tab will be activated for work. 

Text Properties Tab 

When a text object is selected in the Document pane, this Text tab will appear in the 
Properties pane including all properties that apply to the selected object. 

Path Properties Tab 

When a graphic object is selected in the Document pane, this Path tab will appear in 

the Properties pane including all properties that apply to the selected object. 

Image Properti es Tab 

When an image object is selected in the Document pane, this Image tab will appear 
in the Properties pane including all properties that apply to the selected object. 

General Properties Tab 

When a shading object is selected or more than one type of objects are select ed in 

the Document pane, this General tab will appear in the Properties pane including all 
properties that are common to all the selected objects. 
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The Context Menus  

The pop-up menu appears when you right-click the mouse over the document pane. 

 

 
 

 Set to Background: Set the current selections to background.  
 Set to Foreground: Set the current selections to foreground. 

 Property List: Show or hide the properties pane. 
 Cut/Copy/Paste: Remove or copy the current selections to clipboard, and then 

paste into the same or another document. 
 Edit Object: Modi fy the selected object. 

 Delete Objects: Delete the current selections.  
 Add Text: Bring up an Add Text Object dialog box to insert new text into page. 

 Add Graphics: Bring up the Graphic Editor to draw graphics.. 
 Add Image: Load an existing image from a file, or create a new image by 

Image Editor. 
 Go to Page..: Jump to a specified page by its number.



Working with Pages 

 105 

Chapter Six -Working with Pages 

 

Foxit PDF Editor allows you to insert and delete the pages in a PDF 
document, import pages from other PDF documents into your 

document, and export the pages from your document. You can also 
reorganize the pages by Page Layout Editor.  

 
 

 
This chapter contains the following topics: 

 
 Tools for Working with Pages 

 Inserting Blank Pages 
 Deleting Pages 

 Importing and Exporting Pages 
 Setting page Options 

 Setting Page Layout 
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Tools for Working with Pages 

Page tools can be found on the toolbar（see the following figure）, which by default 

is located on the Toolbar.  

 
 

 
 

 
If you find the text toolbar is invisible, Select View > Page Toolbar in the menu to 

show it. 
 

 
Page Toolbar 
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Inserting Blank Pages 

Foxit PDF Editor allows you to insert a blank page into your PDF document. 
 

To insert blank pages, do the following: 
 

1. Locate the page where you want to insert a blank page before or after. 
 

2. Do one of the following: 
 

 Point to the Page toolbar, and click Insert a Blank Page button  

 Select document > Insert Page on the Menu bar 
 

3. On the pop-up New Page Attributes dialog box, assign the new attributes you 
want.  

 
Note：  

 You can use the Options dialog box to preset the page attributes for the 

inserting page.  
 If you do not want the New Page Attributes dialog box to show up when you 

insert a page, you can uncheck the option ―show page setting dialog when 
inserting a page‖ in the Other Options tab. 

 
See also: 

Page Options in Setting Options 
Other Options in Setting Options 
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Deleting Pages 

Foxit PDF Editor allows you to delete a current page in your PDF document. 

 
To delete a current page, do the following: 

 
1. Locate the page which you want to delete. 

2. Do one of the following: 

 Point to the Page toolbar, and click Delete Current Page button  

 Select document > Delete Page on the Menu bar 

 Press keyboard shortcut Alt + Del 
3. A warning message pops up to confirm your deleting action. 
4. Click the Ok button to delete the page.  

 

 
Deleting Warning Message 
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Importing and Exporting Pages 

Foxit PDF Editor allows you to import pages from other PDF documents, and insert 
into your PDF document; and also allows you to export pages from your PDF 

document into an existing PDF document.  
 

To import pages, do the following: 
  

1. Select Document > Import Pages item from the Menu bar in your document 
window. 

 
2. In the following pop-up dialog box, do the following: 

 
1) Under Position, check one of items to decide where to insert the pages. 

2) Under File, click the Open button  to look for the document you 

would like to export pages from. Then the Total Page(s) fi eld will display 
the total page numbers of the document. 

3) Under Page Range, check one of the items to select how many pages or 
which page you want to import. 

4) In Document Preview, you can navigate in the document to look over the 
pages before importing. 

 

 
 

3. After you are done, click the Ok button to insert the page and close the dialog 
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box. 

 
To export pages, do the following: 

  
1. Select Document > Export Page(s) item from the Menu bar in your document  

window. 
 

2. In the following pop-up dialog box, do the following: 
 

1) Under Destination, click the Open button to look for the existing 
document that you will export the pages into.  

 
2) Under Page Range, check one of the items to select the page(s) you want  

to export and the Total Page(s) displays your current document total page 
number. 

 
3) In Document Preview, you can navigate in the document to look over the 

pages before exporting. 
 

 
 
Note: Exporting pages to an existing document will cover all the document pages. 

 
3. After you are done, click the Ok button to insert the page and close the dialog 

box. 
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Setting Page Options 

Before inserting a page, you might like to preset some options so that you can easily 
insert pages with your personalized preferences.  

 
To set page options, do the following: 

 
1. Select Edit > Options from the menu bar, or press Alt + O keyboard. 

2. In the pop-up Options dialog box, click Page. 
3. In the Page tab, change the values to suit your preferences. 

4. After you are done, click the Ok button. Click the Restore Default button to 
leave the settings unchanged.  

 
Note: After you exit the program, all the changes are restored to default.   
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Setting Page Layout 

Foxit PDF Editor allows you to reorganize the page layout, such as, to change the 

page size, adjust the content size, and rotate pages.  
 

To adjust page layout settings, do the following: 
 

1. Point to the Object toolbar. 
2. Click the Page Layout button . 

3. You will be switched to the Page Layout Editor window. 
4. In the Layout Editor window, use the available tools to change the page layout. 

5. After you are done, click the Save and Exit button  to close the Page 
Layout window and go back to your Document window. 

 
See Also:  

Working with Page Layout Editor 
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Chapter Seven - Working with Objects 

 
Foxit PDF Editor allows you to work with text, images and graphics. 

 
 

 
This chapter includes the following sections: 

 

 Text Objects  

 Image Objects  

 Graphics Objects  

 Object Properties References  
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Text Objects 

A text object consists of one or more characters that can be placed anywhere on the 

page and in any orientation. Text Objects can be stroked or filled, and uses fonts to 
speci fy what the characters look like, and font sizes to speci fy how large those 

characters are.  
 

Using Foxit PDF Editor to edit text, you can do more than just cut/copy/paste. Here 
is a list of what you can do:  

 
 Inserting Text Objects 

 Setting Options for Inserting Text Object 
 Selecting Text State to Modify 

 Changing Text Properties   
 To change text contents  

 To adjust charact er space 
 To adjust word space 

 To change fonts  
 To change font size 

 To fill/stroke text color in RGB/CMYK 
 To change text mode for fill/stroke color  

 Editing Text 
 Tools editing text   

 To use graphic keyboard 
 To merge text 

 To split text 
 To import Windows fonts 

 To set the imported font as default  
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Inserting Text Objects  

With Foxit PDF Editor, you can insert new text objects, using the standard 14 fonts, 
embedded, non-embedded fonts, or Windows fonts. 

 
To insert a new text object, do the following: 

 
1. Point to a region where you want to insert new text, and then do one of the 

following:  
 

1) Click the button  on the Object toolbar 
2) Select Object > Add Text on the Menu bar 

3) Use the keyboard shortcut CTRL+T  
 

2. In the pop-up Add New Text Objects dialog box (see the following figure), 
enter text in the text editing field, press CTRL+ENTER to start a new line. 

 

 
Add New Text Objects Dialog Box 
 

3. After you are done, click the Ok button to insert. 
 

Note:  
 If you want to insert blocks of texts with the same properties, you can use 

the Text Options dialog box to preset preferences for inserting text. 
 After inserting text, you can use the Text Properties Tab to change the 

text attributes. Or use the text toolbar to edit it. 
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Setting Options for Inserting Text Object 

Before inserting text, you might like to preset some options so that you can easily 

insert text with your personalized preferences. 
 

To set text options, do the following: 
 

1. Select Edit > Options from the menu bar, or press Alt + O. 
2. In the pop-up Options dialog box, click Text. 

3. In the Text tab, change the values to suit your preferences.  
4. After you are done, click the Ok button. Click the Restore Default button to 

leave settings unchanging.  
 

Note: After you exit the program, all the changes are restored to default except the 
Font option. You can set it as default for the next time in the Other Options tab. 
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Selecting Text Mode to Modify 

To modify text objects, you can sel ect to work in a t ext state, so that you can easily 
and solely interact with those text objects without affecting any other type of 

objects.  
 

To select text state, do one of the following:  
 

1. Drop down object selection options  from the Object toolbar, and select 
Text. 

 

2. Select Edit > Options. In the pop-up dialog box, select the Others tab, and 
check Text under Object Selection Mode. 
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Changing Text Properties   

 To change text content  
 To adjust charact er space 

 To adjust word space 
 To change fonts  

 To change font size 
 To fill/stroke text color in RGB/CMYK 

 To change text mode for fill/stroke color 
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To change text contents  

1. Select the text and click the Edit Object button , or double-click a string of 

text you want to change in your page to enter in-place editing mode. 
2. In the in-place editing mode, the text you selected appears highlighted. Please 

move your mouse cursor directly to the proper place you wish to edit.  

3. You can click the Undo button  to undo previous actions. After modifying 

the text, click Save and Exit button  or Exit without Save button  to exit 

the in-place editing mode. 
 

Notes:  
 Double-click to ent er the in-place editing mode may be unavailabl e when 

multiple objects overlap. 
 You can only change a block of text at a time.  

 Note that a text object consists of a group of characters, if the characters  
you typed are not in the group, they will not be displayed in the page. You 

can use the Graphic Keyboard to intuitively view all the characters in the 
font.  

 
See Also: Using Graphic Keyboard 

To adjust character space  

1. Select the characters you want to change in your page. 
2. In the Text Properties tab, click the text field next to Char Space.  

3. In the text field, input the spacing value, and click any other place to change. 
 

See also: Character (Char) Space in Object Properties References 

To adjust word space 

1. Select the words you want to change in your page. 
2. In the Text Properties tab, click the text field next to Word Space.  

3. In the text field, input the spacing value, and click any other place to change.  
 

See also: Word Space in Object Properties References  

To change text font 

1. Select a string of text you want to change. 
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2. In the Text Properties tab, drop down the font list box next to Font.  

3. If you want a font that is not listed, you can use the Import Font button on the 
Object toolbar to import fonts installed on your Windows system. 

 
See also: Font Name in Object Properties References  

To change font size 

1. Select a string of text you want to change in your page. 
2. In the Text Properties tab, click the text field next to Font Size.   

3. In the text field, input the spacing value, and click any other place to change.  

To fill/stroke text color in RGB/CMYK 

1. Select a string of text you want to fill/stroke in your page. 
2. In the Text Properties tab, click the text field next to Fill Color/Stroke Color.   

3. Click the arrow button  on the right to view the current value. 
4. Click the Edit button on the right and drag the color bar match the color. 

5. After you are done, click the  button to make the change effect.   

 

  
RGB Fill/Stroke Color Box            CMYK Fill/Stroke Color Box 

  

Note: Foxit PDF Editor takes RGB color as default; if you want to set text color in 
CMYK, you must use the Options dialog box to change the setting first.  

 
See Also: Setting Default Color for Objects 

To change text mode for fill/stroke color 

There are four types of text modes, and Foxit PDF Editor takes Fill Text as a default 

setting. If you find the text you selected cannot be stroked, you must change the text 
mode to Stroke Text mode or Fill then stroke text mode.  

 
To change text mode, do the following: 
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1. Click the Text Properties tab in the Properties pane. 
2. Drop down the Text Mode box and select a type of text mode. 

3. After you are done, click any other place the take change effect.  
 

See Also: Text Mode in Object Properties References 



Working with Objects 

 122 

Editing Text 

 To edit text 
 Tools editing text   

 To use graphic keyboard 
 To merge text 

 To split text 
 To import a Windows font 

 To set the imported font as default  
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To edit text 

1. Select the text and click the Edit Object button , or double-click a string of 

text you want to change in your page to enter in-place editing mode. 
2. In the in-place editing mode, the text you selected appears highlighted. Please 

move your mouse cursor directly to the proper place you wish to edit.  

3. You can click the Undo button  to undo previous actions. After modifying 

the text, click Save and Exit button  or Exit without Save button  to exit 

the in-place editing mode. 
 

Notes:  
 Double-click to ent er the in-place editing mode may be unavailabl e when 

multiple objects overlap. 
 You can only change a block of text at a time.  

 Note that a text object consists of a group of characters, if the characters  
you typed are not in the group, they will not be displayed in the page. You 

can use the Graphic Keyboard to intuitively view all the characters in the 
font.  

Tools for editing text  

Text tools can be found on the text toolbar（see the following figure）, which by 

default is located on the Toolbar. 
 

 
 

 
 

If you find the text toolbar is invisible, Select View > Text Toolbar in the menu to 
show it. 

To use graphic keyboard 

The graphic keyboard is helpful for you to intuitively view all characters contained 

in a text font and to selectively input the characters.  
 

When a type of font text, including embedded font text, is selected or dotted, the 
graphic keyboard button is activated, otherwise it is disabled. By clicking the 

Graphic Keyboard button, you can bring about a dialog box for modi fying the font  

 
Text Toolbar 
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(see the following figure). 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

The Text Object fi eld displays the current selected text, and the Characters Pane 
displays all characters contained in the selected text font. 

 
To use graphic keyboard, do the following: 

 
1. Select a block of text in the page. 

2. Click the Graphic Keyboard button on the Text toolbar. 

3. Click the Text Object fi eld, and use the Backspace Key to delete the 

characters you do not want. 

4. Click the character you desire in the Characters Pane, which will be displayed 

into the space where the cursor rests in the Text Object field.  
5. After you are done, click Ok to finish. 

To merge text 

Blocks of text may be merged together when you need to join text as one object.  

 
To merge text, do the following: 

 
1. Select blocks of text you want to merge in a same line. 

2. Click the Merge Text button  on the Text toolbar to merge the text. 
3. After merging, the dash rectangle is switched to selection status ready for 

dragging. 
 

  
Graphic Keyboard 

 
 

 
 

Text Object f ield 

Characters Pane 
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Text before merging 

 
Text after Merging 

 
Note: You can only merge blocks of text in a same line  

 

To split text 

 
A block of text can be divided up into several parts.  

 
To split text, do the following: 

 
1. Select a block of text you want to split. 

2. Click Split Text button  on the Text toolbar. 
3. In the Split Text dialog box, click the desired place where a split mark will 

appear.  
4. Click Ok button to finish. 

 

 
Before Splitting 

 

 
In the process of splitting 

 

 

Split Mark 
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After splitting 

To import a Windows font 

You may find that you would like to use a font that is not in the current font  

resources. In this case, you can import fonts installed on your Windows system. 
 

To import a Windows font, do the following: 
 

1. Click Import Windows Font button  on the Text toolbar. 
2. In the Import Windows Font dialog box(see the following figure), select your 

desired font. 

3. Click the Ok button to finish. 
 

 
Import Windows Font 

To set the imported font as default 

After importing a font in a current document, you may want it to be your default font  
so that you can easily insert text with that same font many times. 

 
To set the imported font as default, do the following: 

 
1. Select Edit > Options in the menu bar. 

2. Click Other options dialog box in the Options dialog box. 
3. Check Set as default font after being imported. By default, this option is 

checked. 
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Image Objects 

An image object consists of a set of samples using a specified color model. Images 

can be placed anywhere on a page and in any orientation. 
 

Using Foxit PDF Editor to edit text, you can do more than just cut/copy/paste. Here 
is a list of what you can do:  

 
 Insert Images  

 Select Image State to Modify  
 Edit Images  
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Insert New Image   

With Foxit PDF Editor, you can insert an existing image from file, insert a new 

image created by yoursel f, or embed an image from the clipboard. 

To insert an image from file  

1. Locate the page where you want to insert the image in your document, and then 

do one of the following:  
 Point to the Object toolbar, and click the Load an existing Image  

button  
 Right click the page, and select Add Image > From File on the Context 

menu  
 Point to Object menu, and select Add Image > From File 

2. In the pop-up Open dialog box, find your desired image, and click on Open 
button.  

3. You current Main window is switched to the Image Editor window (see the 
following figure). Click the Close button to exit if you don‘t want to do any 

changes to the image. 
4. Once you are back to the Main window, the image is inserted. You can resize 

the image and drag it to any place you want. 
 

 
 

 
 

 
 

 
 

 
 

  
 

 
 

 
 

 

Current main window 

 

Open dialog box 

  

Your desired image 
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To insert a self-created image  

1. Locate the page where you want to insert the image in the document, and then 
do one of the following:  

 Point to the Object toolbar, and click the Create an New Image button 

 
 Right click the page, and select Add Image > New Image on the Context 

menu  
 Point to the Object menu, and select Add Image > New Image 

2. A New Image dialog box pops up (see the following figure). You may change 
the parameters, and then click the Ok button  

3. You are now in the Image Editor window, and you can use the toolbar and filter 
tools to draw your image from scratch.  

4. After you are done, click Save to exit and get back to the Document window.  
5. Once you are back to the Document window, the image is inserted. You can 

resize the image and drag it to any place you want. 
 

 

Image Editor window 

 

  

Inserted image in the main window 
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To embed an image from clipboard 

1. Locate the page where you want to embed the image in the document from the 

clipboard. 
2. On the Edit menu, click Paste, or press Ctrl + V.   

3. You current Main window is switched to the Image Editor window, just click 
the Close button to exit if you don‘t want to do any changes to image. 

4. You are back to the Main window, and the image is inserted. You can resize the 
image and drag it to any place you want. 

 
See Also:  

Dragging to resize objects 
Moving Objects  

Working with Image Editor 
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Selecting Image State to Modify 

Before modi fying image objects, you can select to work in an image state, so that 

you can easily and solely interact with those image objects without affecting any 

other type of objects.  
 
To select image state, do one of the following: 

 

 Drop down object selection options  from the Object toolbar, and select  
Image. 

 
 Select Edit > Options, in the pop-up dialog box, select Other options tab, and 

check Image under Object Selection Mode. 
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Editing Images   

You can use Image Editor to edit your image. 
 

To edit image, do the following: 
 

1. Double-click the image you want to edit in the Document window. 
2. You will be switched to the Image Editor window. 

3. In the Image Editor window, you can use the toolbar together with the filter 
tools to edit the image. 

4. After you done, click Save to exit and get back to your Document window. 
 

See Also:  
Working with Image Editor 
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Graphics Objects 

A graphics object is an arbitrary shape made of straight lines, rectangles, and cubic 

curves. A path may contain multiple sub-paths (or path segments). A path object can 

be painted (filled and stroked), and the unpainted (― invisible‖) path objects are 

sometimes used as placeholders or to denote text bounds. 
 
Using Foxit PDF Editor to edit text, you can do more than just cut/copy/paste. Here 

is a list of what you can do:  
 

 Inserting Graphic Objects 
 Setting Options for Inserting Graphic Object  

 Selecting Graphic State to Modify 
 Changing Graphics Properties  

 To alter Line Width 
 To alter miter limit 

 To alter line cap style 
 To alter line join style 

 To alter line dash pattern 
 To fill/stroke graphic color in RGB/CMYK 

 To change the fill type for fill/stroke color 
 Editing Graphics 
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Inserting New Graphic Objects  

With Foxit PDF Editor, you can swiftly insert graphic objects by a simple and useful  

Graphic Editor.  
  

To insert graph objects, do the following: 
 

1. Locate the page where you want to insert the image in your document, and then 
do one of the following:  

1) Point to the Object toolbar, and click the Add a Graphics Object button 

 
2) Select Object > Add Graphics on the Menu bar 
3) Use keyboard shortcut CTR+R  

2. Your current Document window is switched to the Graphics Editor window 
(see example 2) 

3. Select one of path tools, and draw in the place where you want to insert the 
graphics (see example 3) 

4. After you are done, click the Save button  to exit and get back to the 

Document window.  
5. You are back to the Document window, and the graphic object is inserted (see 

example 4). You can adjust its size by dragging the sizing handles, or change its 
fill/stroke color.  

 
See Also:  

Dragging to resize objects 
To fill/stroke graphic color in RGB/CMYK  

Working with Graphics Editor 
 

Example: 
 

 
 

 
 

 
 

 
 

 

① Current Document Window 
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② Graphics Editor Window 

 

④ Inserted graphic in the 

Document window 

 

③ Drawing a Graphic object 
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Setting Options for Inserting Graphics 

Before inserting graphics, you might like to preset some options so that you can 
easily insert text with your personalized preferences.  

 
To set graphics options, do the following: 

 
1. Select Edit > Options from the menu bar, or press Alt + O keyboard. 

2. In the pop-up Options dialog box, click Graphics. 
3. In the Graphics tab, change the values to suit your preferences. 

4. After you are done, click the Ok button. Click Restore Default button to leave 
settings unchanged.  

 
Note: After you exit the program, all the changes are restored to default.   
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Selecting Graphics State to Modify 

Before modi fying graphics objects, you can select to work in a graphics state, so that 

you can easily and solely interact with those graphics objects without affecting any 

other type of objects.  
 

To select graphics state, do one of the following:  
 

 Drop down object selection options  from the Object toolbar, and select  
Graphics. 

 
 Select Edit > Options, in the pop-up dialog box, select Other options tab, and 

check Graphics under Object Selection Mode. 
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Changing Graphics Properties 

 To alter line width 

 Miter Limit 
 Line Cap Style 

 Line Join Style 
 Dash 

 To fill/stroke graphic color in RGB/CMYK 
 To change the fill type for fill/stroke color 

To alter line width  

1. Click the graphics you want to change in your page (see example 1). 

2. In the Path Properties tab, click the value field next to Line Width. 

3. Input the value you want, and click any other place to change. 

 

See also: Line Width in Object Properties References  
 

Example: 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

  

①  Selected Graphics with Line 

Width value at 2 

  

② In the value filed, we input 10 

to change the width 
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To alter miter limit 

1. Click the graphics you want to change in your page. 

2. In the Path Properties tab, click the value field next to Miter Limit. 

3. Input the value you want, and click any other place to change. 

 
See also: Miter Limit in Object Properties References 

To alter line cap style 

1. Click the graphics you want to change in your page. 

2. In the Path Properties tab, drop down the combo box next to Line Cap Style. 

3. Select a style you want. 

 

See also: Line Cap Style in Object Properties References  

To alter line join style 

1. Click the graphics you want to change in your page. 

2. In the Path Properties tab, drop down the combo box next to Line Join Style. 

3. Select a style you want. 

 

See also: Line Join Style in Object Properties References 

To alter line dash pattern 

You can change the line to be a dashed or a solid pattern. 
 

1. Click the graphics you want to change in your page (see example 1). 
2. In the Path Properties tab, click the Dash value field, and click the edit button 

  

③ The result graphics with line 

width at 10 
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 next to it (see example 2). 
3. In the Edit box, input any negative numbers in the Dash Count, and change the 

Array value according to your preference (see example 3). 

4. Click any other place for the change to take effect. 

5. If you do not want a dashed line, input ―0‖ in the Dash Count. 

 
Example: 

 
 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 

To fill/stroke graphics color in RGB/CMYK 

1. Click the graphics object you want to fill/stroke in your page. 

2. In the Path Properties tab, click the text field next to Fill Color/Stroke Color.   
3. Click the  button on the right to view current value. 

4. Click the Edit button on the right, drag the color bar match the color. 

5. After you done, click the  button to make the change.   

① Here, we click a round rectangle in 

the Document window 

 

② Click the Dash value field and click 

Edit button  

③ Here we input 3 in the Dash Count, 

and 6 in the Array【0】， 5 in the Array

【1】， and 4 in the Array【2】 

 

④  The result graphics with Dash 

Count at 3. 
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RGB Fill/Stroke Color Box            CMYK Fill/Stroke Color Box 

  

Note: Foxit PDF Editor takes RGB color as default. If you want to set graphics color 
in CMYK, you must use Options dialog box to change the setting first.  

 
See Also: Setting Default Color for Objects 

To change the fill type for graphics fill color 

There are three di fferent fill types to use, and Foxit PDF Editor takes No Fill as a 

default setting. If you find the text you selected cannot be filled, you must change 
the fill type to Alternate or Winding type. 

 
To change the fill type, do the following: 

 
1. Click the Path Properties tab in the Properties pane. 

2. Drop down the Fill Type box; and select a style of fill types. 
3. After you are done, click any other place for the changes to take effect. 

 
See Also: Fill type in Object Properties References 

To change the stroke type for graphics stroke color 

Foxit PDF Editor takes No Stroke as a default setting. If you find the text you 
selected cannot be stroked, you must change the stroke type to Yes. 

 
To change the stroke type, do the following: 

 
1. Click the Path Properties tab in the Properties pane. 

2. Drop down the Stroke Type box and select Yes. 
3. After you are done, click any other place for the changes to take effect. 
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Editing Graphics 

You can use Image Editor to edit your graphics. 

 
To edit graphics, do the following: 

 
1. Double -click the image you want to edit in the Document window. 

2. You will be switched to the Graphics Editor window. 
3. In the Graphics Editor window, you can change the shape of the graphics, or 

add another graphics object onto it. 

4. After you are done, click the Save and Exit button  to close the Graphics 

Editor window and get back to your Document window. 

 
See Also:  

Working with Graphic Editor 
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Object Properties References 

This section includes the following parts: 
 

 General Properties in the Properties Pane  
 Text Properties in the Properties Pane  

 Graphic Properties in the Properties Pane  
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General Properties in the Properties Pane 

Using the General tab you can speci fy a number of properties that are common to all 

the objects.  

Position X and Y 

Allows you to set the precise horizontal and vertical position of the objects. See 

Moving Objects. 

Rotate 

Move the object clockwise or counter-clockwise around the reference axis. See 

Rotating Objects. 

Shear 

Allows you to slant an item horizontally. See Shearing Objects. 

Scale X and Y 

Make an object bigger or smaller. You can scale horizontally, vertically, or both 
horizontally and vertically. See Scaling Objects. 

Fill Color 

The fill color is used to paint the interior of paths and text characters that are filled.  

Stroke Color 

The stroke color is used to paint the border of paths and text that are stroked.  

 

Clipping 

 
When the selected object contains any clip inside, the clip value displays as ― mixed‖. 

Otherwise it displays as ― Null‖. You can click the rubber button next to the clipping 

text field to remove the clipping. 
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Objects Selected  

Shows the number of objects you currently have selected.  

Objects Type  

Shows what type of object you currently have selected. When different types of 

objects are selected, its type is ―mixed‖. 
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Text Properties in the Properties Pane 

Text 

Shows the contents of the text. 

Text Mode 

The Text Mode determines whether text is stroked or filled. 
 

Note: The text mode has no effect on text displayed using a Type 3 font. 
  

There are four types of text modes as shown in the following figure, in which a 
stroke color of black and a fill color of light gray are used.  

 

   

 

1 2 3 4 

Text Modes 

 
1. Fill text (default) 

2. Stroke text  
3. Fill then stroke text 

4. Text with no fill and no stroke (invisible) 

Character (Char) Space 

The Char Space value is a number specified in text space units. It is added to the 

displacement between the origin of one character and the origin of the next.  
 

In the default coordinate system, the positive direction of the x-axis points to the 
right, and the positive direction of the y-axis points upward. So, for horizontal  

writing, a positive value of Char Space has the effect of expanding the space 
between characters; see the following figure. For vertical writing, however, a 

negative value of Char Space has the effect of expanding the space between 
characters. 
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Character 
 
 
0 (default) 

C h a r a c t e r 
 
0.25 

Char Space for Horizontal Writing 

Word Space 

The Word Space value is a number speci fied in text space units. It works in the same 

way as character spacing. 
 

For horizontal writing, a positive value for Word Space has the effect of increasing 
the spacing between words. For vertical writing, a positive value Word Space 

decreases the space between words, since the positive direction of the y-axis points 
upward; therefore a negative value will increase the space between words. The 

following figure illustrates the effect of word space in horizontal writing. 
 

Word Space 
 

0 (default) 

Word  Space 
 

2.5 

Effect of word space in horizontal writing 

Font  

Font is a font in the current resources dictionary. The following lists the standard 14 
fonts which are guaranteed to be available to Foxit PDF Editor.   

 
Standard 14 Fonts:   

   
 Standard Font: Courier 

 Standard Font: Courier-Bold 
 Standard Font: Courier-BoldOblique 

 Standard Font: Courier-Oblique 
 Standard Font: Helvetica 

 Standard Font: Helvetica-Bold 
 Standard Font: Helvetica-BoldOblique 

 Standard Font: Helvetica-Oblique 
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 Standard Font: Times-Roman 
 Standard Font: Times-Bold 

 Standard Font: Times-Italic 
 Standard Font: Times-BoldItalic 

 Standard Font: Symbol 
 Standard Font: ZapfDingbats 

Font Size  

Font Size is a number expressed in the text space units 
 

Horizontal Scaling 

The Horizontal Scaling adjusts the width of characters by stretching or shrinking 
them in the horizontal direction. The scaling is specified as a percent of the normal 

width of the characters, with 100 being the normal width. The following figure 
shows the effect of horizontal scaling. The scaling always applies to the x coordinate, 

independent of the writing mode. 
 

 
 
 
 
100 (default) 

 

 
 

 
 
50 

 

Horizontal Scaling 

Line Gap 

The Line Gap specifies the vertical distance between the lines of text, as shown in 

the following figure. The initial value for Line Gap is 0. 

 
Line Gap 
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Graphic Properties in the Properties Pane 

Fill Type 

The Fill Type specifi es how the interior of a path is determined. There are three 
types of fill: No Fill, Alternate, and Winding. 

No Fill 

No Fill means the enclosed regions of the path are transparent. 

Winding 

Winding means that if a ray is drawn in any direction from a given point to infinity 
and the places where the path intersects the ray are tested, the point is inside of the 

path if and only if the result that the path crosses the ray from left to right does not 
equal the result that the path crosses the ray from right to left. If the result is equal 

(zero), the point is outside of the path. See the following illustrations for the winding 
effect. 

 

       

Alternate 

Alternate or called EVEN_ODD, uses a slightly different rule. Instead of testing for 
a result of zero, alternate uses a test to determine whether the result is even or odd. If 

the result is odd, the point is inside the path; if the result is even, the point is outside. 
See the following illustration for the winding effect. 
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Line Width 

The line width specifies the thickness of the line used to stroke a path and is 

measured in user space units. A line width of 0 speci fies the thinnest line that can be 
rendered on the output device. The default value is 1. 

 
Note: A line width of 0 is an inherently device-dependent value. Its use is 

discouraged because the line may be nearly invisible when printing on 
high-resolution devices. 

Miter limit 

When two line segments meet at a sharp angle it is called a Miter join and have been 
speci fied as the line join style. It is possible for the miter to extend far beyond the 

thickness of the line stroking the path. The miter limit imposes a maximum on the 
ratio of the miter length to the line width, as shown in the following figure. When 

the limit is exceeded, the join is converted from a miter to a bevel. 
 

The value for miter limit is a number that must be greater than or equal to 1, and has 
a default value of 10.  

 

  
Miter length 
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Line Cap Style 

The line cap style speci fies the shape to be used at the ends of open sub paths when 
they are stroked. Allowed values are Butt end caps, Round end caps, and Projecting 

Square End. 
 

 Butt end caps (default) --- the stroke is squared off at the endpoint of the path. 
 
 Round end caps: --- a semicircular arc with a diameter equal to the line width is 

drawn around the endpoint and filled in. 
 
 Projecting square end: --- the stroke extends beyond the end of the line by a 

distance which is half the line width and is squared off.  
 

                    
Butt end caps                 Round end caps           P rojecting square end 

Line Join Style 

The line join style specifies the shape to be used at the corners of paths that are 
stroked. The allowed values are Miter joins, Round joins and Bevel joins. 

 
Miter joins — the outer edges of the strokes for the two segments are continued 

until they meet. If the extension projects too far, as determined by the miter limit, a 
bevel join is used instead.  

 
 Round joins — a circular arc with a diameter equal to the line width is drawn 

around the point where the segments meet and filled in, producing a rounded 
corner. 

 
 Bevel joins — the two path segments are drawn with butt end caps (see the 

discussion of line cap style), and the resulting notch beyond the ends of the 
segments is filled in with a triangle. 
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Miter joins              Round joins           Bevel join 

Butt end caps         Round end caps      Projecting square end 
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Chapter Eight - Working with Image Editor  

This chapter introduces how to work with Image Editor. 
 

 
This chapter contains the following sections: 

 
 About the Image Editor 

 Opening and Replacing an Image 
 Saving Images 

 Viewing Images  
 Quit Image Editor 

 Using the Toolbox  
 Using the Tool Options Palette 

 Using layer palette 
 Using color palette 

 Using histogram palette 
 Selecting 

 Painting 
 Flipping Repairing and Cloning 

 Using Filters 
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About the Image Editor 

Image Editor is an image editing program that is part of Foxit PDF Editor. You will 

be directed to the Image Editor Window (see the following figure) when taking one 
of the following procedures in the Main window of Foxit PDF Editor: 

 
 Select Create a New Image in the Main window  

 Double click a current object in the page 
 Select to Open an Existing Image in the Main Window 

 Paste an image from the clipboard  
 

 
Image Editor Window 

 

Currently, the Image Editor window consists of the following components: 

 
Filter Menu 

 
The filter menu holds tools for applying filters for special effects. (See Using Filters) 
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Toolbox 

The toolbox holds tools for creating and editing images. (See Using the tools.) 

Options Palette 

The options palette provides options for using a tool. (See Using the tool options 

palette.) 

Layer Palette  

Layer Palette helps you monitor and modify images. (See Using the Layer Palette.)   

Color Palette 

Color Palette displays the color values for the current foreground and background 
colors. (See Using the Color Palette) 

Histogram Palette 

The histogram of an image normally refers to a histogram of the pixel intensity 

values. This histogram is a graph showing the number of pixels in an image at each 
different intensity value found in that image. (See Using the Histogram Palette.)  

../../../Program%20Files/Help/1_4_2_4.html
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Opening and Replacing an Image 

1. On the Toolbox, click Replace button . 

2. In the pop-up Open dialog box, search the image file you want and click Open 
button. 

Note: Only BMP, PCX, TIF, and JPEG format file can be opened. 
3. You get a confirmation message asking you if you want to continue to replace 

the current active image. If yes, click the Ok button to finish. 
Note: The replaced image will never be recovered. 
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Saving Images 

1. On the Toolbox, click Save to File button .  

2. In the File name box of the Save dialog box, type a new name for the image.  

 
Note: Currently the file format type is limited to save as BMP. 
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Viewing Images 

You can use the zoom tool  to magnify or reduce your view. 

 

To zoom in 
 

Select the zoom tool  on the Toolbox. The pointer becomes a magnifying glass 

with a plus sign in its center . Click the area you want to magnify. 

 
To zoom out 

 
Select the zoom tool. The pointer becomes a magnifying glass with a minus sign in 

its center . Click the center of the area of the image you want to reduce.  
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Quit Image Editor 

1. Click the Close button on the upper right corner of the Image Editor window. 

2. You get a confi rmation message asking you whether you want to save the 
modified image to the PDF file. Click Yes to save the changes to the PDF file, 

click No to abort the changes on the image and return to the Main window; 
click Cancel to continue working in the Image Editor window. 
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Using the Toolbox  

The first time you start the application, the toolbox appears on the left side of the 

screen. Some tools in the toolbox have options that appear in the tool options palette 
(See using the tool options palette).   

You can select a tool by clicking its icon in the toolbox. Positioning the pointer over 
a tool displays a tool tip with the tool's name. 

To show or hide the toolbox: 

Choose View > Image Toolbar > Tools. A check mark indicates the item is showing. 

To move the toolbox: 

Drag the toolbox by its title bar. 

To select a tool: 

Click the tool‘s icon. 
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Using the Tool Options Palette  

Most tools have options that are displayed in the tool options palette. The options 

bar changes as different tools are select ed. Some settings in the options bar are 
common to several tools, and some are specific to one tool.  

You can move the options bar anywhere in the work area. 

To display the tool options palette: 

Choose View > Image Toolbar > Options.  

 
Brush options palette 

To move the options bar: 

Drag the options bar by its title bar. 
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Using the Layer Palette 

The Layers palette lets you set layer opacity, fill layers and choose a blending mode. 

 
Layer palette 

Displaying the Layer palette 

Choose View > Image Toolbar > Layer. 

Setting layer opacity 

A layer's opacity determines to what degree it obscures or reveals the layer beneath 
it. A layer with 1% opacity appears nearly transparent, while one with 100% 

opacity appears completely opaque. 

To specify opacity for a layer   

1. Select a layer or layer set in the Layers palette.  
2. In the Layer palette, enter a value in the Opacity text box or drag the Opacity 

slider.  
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Using the Color Palette 

The Color palette displays the color values for the current foreground and 

background colors. Using the sliders in the Color palette, you can edit the 
foreground and background colors according to several di fferent color models.  

Note: Image Editor uses RGB mode to work with images. 

 
Color palette 

To display the Color palette: 

Choose View > Image Toolbar > Color. 

To select the foreground or background color:  

1. To edit the foreground or background color, make sure that its color selection 
box is active (outlined in black). To make the foreground or background color 

selection box active, click the box.  
2. Do one of the following:  

 Drag the color sliders. By default, the slider colors change as you drag.  

 Enter values next to the color sliders.  
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Using the Histogram Palette 

A histogram can tell you whether or not your image has been properly exposed, 

whether the lighting is harsh or flat, and what adjustments will work best.  This can 
show you whether the image contains enough detail in the shadows (shown in the 

left part of the histogram), midtones (shown in the middle), and highlights (shown in 
the right part) to make a good correction. 

 
Example Histogram 

To display the histogram for an image:  

Choose View > Image Toolbar > Histogram. 
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Selecting 

 Using the rectangle tool 

 Using the magic wand tool 
 Using the lasso tools 

 Cutting, copying, and pasting selections 
 Deleting selections 
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Using the rectangle tool 

1. Select the rectangle tool  from the Toolbox. 

2. Drag over the area you want to select.  

Using the magic wand tool 

The magic wand tool lets you select a consistently colored area without having to 

trace its outline. You can speci fy the tolerance for the magic wand tool's selection. 

To use the magic wand tool 
 

1. Select the magic wand tool . 

2. In the Options palette, drag the slider to specify the Tolerance, or enter a value 
ranging from 0 to 255. 

3. To select only adjacent areas using the same colors, select Contiguous. 
Otherwise, all pixels using the same colors will be selected.  

4. In the image, click the color you want to select. If Contiguous is selected, all 
adjacent pixels within the tolerance range are selected. Otherwise, all pixels in 

the tolerance range are selected.  

Using the lasso tools 

The lasso and polygonal lasso tools let you draw both straight-edged and freehand 

segments of a selection border.  
 

To use the lasso tool 

1. Select the lasso tool  from the Toolbox. 

2. Drag to draw a freehand selection border.  
 

To use the polygonal lasso tool 

1. Select the lasso tool  from the Toolbox. 

2. Click in the image to set the starting point. 
3. Double click the image to close the selection.  
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Cutting, copying, and pasting selections 

1. Select the area you want to cut /copy.  

2. Choose Cut out tool  or Copy tool  from the Toolbox. 
3. Paste the selection into the same image or another application. 

Deleting selections  

To delete a selection, select the part you want to delete, and press the Del key. To 
cut a selection to the Clipboard, click Cut out tool  from the Toolbox. 
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Painting 

 Setting options for painting 

 Selecting a blending mode 
 Speci fying opacity or flow  

 Using the eyedropper tool 
 Using the brush tool 

 Using the paint bucket tool 
 Using the dodge tool 

 Using the burn tool 
 Using the eraser tool 

 Choosing foreground and background colors  
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Setting options for painting 

You can set options for a painting tool in the Options palette. 

Selecting a blending mode 

The blending mode specified in the Options palette controls how pixels in the image 

are affected by a painting or editing tool. 

To select a blending mode for a tool 

Choose from the Mode drop-down menu in the options palette. 

Normal  

 
Edits or paints each pixel to make it the result color. This is the default mode.  

 
Color Burn   

Looks at the color information in each channel and darkens the base color to refl ect 
the blend color by increasing the contrast. Blending with white produces no change. 

Color Dodge 

Looks at the color information in each channel and brightens the base color to refl ect 

the blend color by decreasing the contrast. Blending with black produces no change.  

Darken  

Looks at the color information in each channel and selects the base or blend 
color--whichever is darker--as the result color. Pixels lighter than the blend color are 

replaced, and pixels darker than the blend color do not change.  

Difference  

Looks at the color information in each channel and subtracts either the blend color 
from the base color or the base color from the blend color, depending on which has 
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the greater brightness value. Blending with white inverts the base color values; 
blending with black produces no change. 

Exclusion  

Creates an effect similar to but lower in contrast than the Difference mode. Blending 

with white inverts the base color values. Blending with black produces no change.  

Hard Light 

Multiplies or screens the colors, depending on the blend color. The effect is similar 
to shining a harsh spotlight on the image.  

Lighten 

Looks at the color information in each channel and selects the base or blend 

color--whichever is lighter--as the result color. Pixels darker than the blend color are 
replaced, and pixels lighter than the blend color do not change.  

Linear Light 

Burns or dodges the colors by decreasing or increasing the brightness, depending on 

the blend color. If the blend color (light source) is lighter than 50% gray, the image 
is lightened by increasing the brightness. If the blend color is darker than 50% gray, 

the image is darkened by decreasing the brightness.  

Multiply 

Looks at the color information in each channel and multiplies the base color by the 
blend color. The result color is always a darker color. Multiplying any color with 

black produces black. Multiplying any color with white leaves the color unchanged. 
When you're painting with a color other than black or white, successive strokes with 

a painting tool produce progressively darker colors. The effect is similar to drawing 
on the image with multiple magic markers.  

Overlay  
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Multiplies or screens the colors, depending on the base color. Patterns or colors 
overlay the existing pixels while preserving the highlights and shadows of the base 

color. The base color is not replaced but is mixed with the blend color to reflect the 
lightness or darkness of the original color.  

Pin Light   

Replaces the colors, depending on the blend color. If the blend color (light source) is 

lighter than 50% gray, pixels darker than the blend color are replaced, and pixels 
lighter than the blend color do not change. If the blend color is darker than 50% gray,  

pixels lighter than the blend color are replaced, and pixels darker than the blend 
color do not change. This is useful for adding special effects to an image. 

Screen  

Looks at each channel's color information and multiplies the inverse of the blend 

and base colors. The result color is always a lighter color. Screening with black 
leaves the color unchanged. Screening with white produces white. The effect is 

similar to projecting multiple photographic slides on top of each other.  

Soft Light 

Darkens or lightens the colors, depending on the blend color. The effect is similar to 
shining a diffused spotlight on the image.  

Specifying opacity or flow  

You can speci fy opacity or flow for the following tools:  

 Opacity speci fies the maximum amount of paint coverage applied by the brush, 
pencil, clone stamp, and paint bucket tools.  

 Flow specifies how quickly paint is applied by the brush tool. 

To specify opacity or flow 

Enter a value, or drag the slider for Opacity or Flow in the Options palette. 
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Opacity or flow can range from 1% to 100%. For transparent paint or a weak effect, 
speci fy a low percentage value; for more opaque paint or a strong effect, speci fy a 

high value.  

Using the eyedropper tool 

The eyedropper tool samples color to designate a new foreground or background 
color. You can sample from the active image. You can also speci fy the area sampled 

by the eyedropper tool. For example, you can set the eyedropper to sample the color 
values of a 3-by-3-pixel area under the pointer.  

 
To sample color with the eyedropper tool: 

 

1. Select the eyedropper tool  from the Toolbox. 

2. In the Options palette, choose an option from the Sample Size menu. 
Note: 3 by 3 Average or 5 by 5 Average to read the average value of the 

speci fied number of pixels within the area you click. 
3. Click the area containing the color you want to copy. 

Using the brush tool  

Image Editor provides the brush tool to let you paint with the current foreground 
color.  

 
1. Select the Brush tool from the Toolbox. 

2. Do one of the following in the Options palette: 

 Click the triangle next to Brush, and set brush options: Diameter to 
control the size of the brush. Hardness to control the size of the brush's 

hard center 
 Speci fy a blending mode(See Selecting a blending mode) 

 Speci fy an opacity and a flow rat e (See Specifying opacity or flow) 
3. Drag the image to paint. 

Using the paint bucket tool 

The paint bucket tool fills adjacent pixels that are similar in color value to the pixels 
you click.  

1. Select the Brush tool  from the Toolbox. 
2. Do one of the following in the Options palette: 

Foxit%20PEd%20Uer%20Manual%2007%20-08%20-17.doc#OpacityOrFlow
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 Speci fy a blending mode(See Selecting a blending mode) 
 Speci fy an opacity (See Specifying opacity or flow) 

 Speci fy a tolerance   
Note: The tolerance defines how similar in color a pixel must be to be filled. 

Values can range from 0 to 255. A low tolerance fills pixels within a range of 
color values very similar to the pixel you click. A high tolerance fills pixels 

within a broader range.  
3. Click the part of the image you want to fill. 

Using the eraser tool 

1. Select the Eraser tool  from the Toolbox. 

2. Do one of the following in the Options palette: 
 Click the triangle next to Brush, and set brush options 

 Speci fy an opacity and a flow rat e (See Specifying opacity or flow). 
3. Drag the pointer over the area you want to erase. 

Choosing foreground and background colors 

You can use the Color Picker to select the foreground or background color by 
choosing from a color spectrum or by defining colors numerically. 

 
You can designate a new foreground or background color using the eyedropper tool, 

the Color palette, or the Color Picker. (See Using the eyedropper tool and Using the 
color palette) 

 
The default foreground color is black, and the default background color is white.  

 
To display the Color Picker: 

 
Do one of the following: 

 
 Click the foreground or background color selection box in the Toolbox.  

 Click the active color selection box in the Color palette.  

Using the dodge tool 

The dodge tool is used to lighten areas of the image. 

To use the dodge tool: 

Foxit%20PEd%20Uer%20Manual%2007%20-08%20-17.doc#OpacityOrFlow
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1. Select the dodge tool . 
2. Do the following in the options palette:  
 Set brush options: Diameter to control the size of the brush. (See Using the 

brush tool)  
 Select what to change in the image: Shadows to change the dark areas; 

Highlights to change the light areas.  
3. Drag over the part of the image you want to modify. 

Using the burn tool  

The burn tool is used to darken areas of the image. 

To use the burn tool: 

1. Select the burn tool . 
2. Do the following in the options palette: 

 Set brush options: Diameter to control the size of the brush. Hardness to control 
the size of the brush's hard center (See Using the brush tool)  

 Select what to change in the image: Shadows to change the dark areas; 
Highlights to change the light areas.  

3. Drag over the part of the image you want to modify. 
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Flipping, Repairing and Cloning 

1. Flipping entire images     

2. Using the healing brush tool 
3. Using the clone stamp tool 
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Flipping entire images 

1. In the Toolbox, click  or  to flip the entire image horizontally or 

vertically.  
2. To flip the image you select, click Rectangle tool or Lasso tool to select an area,  

and click Flip tool or . 

Using the spot healing brush tool 

The spot healing brush tool effortlessly removes dust, scratches, blemishes, and 

other fl aws and automatically preserves the shading, lighting, and texture of the 
original image. 

 
To use the healing brush tool: 

 

1. Select the spot healing brush tool . 

2. Do the following in the options palette: 
 Speci fy the diameter option to control the size of the brush.  

 Speci fy the roundness option to control the ratio between the brush's short and 
long axes. 

3. Press down Alt key and click an area to define a source to repair.  

Using the clone stamp tool 

The clone stamp tool takes a sample of an image, which you can then apply over 
another image or part of the same image. Each stroke of the tool paints on more of 

the sample.  
 

To use the clone stamp tool: 
 

1. Select the clone stamp tool . 
2. Do one of the following in the Options palette: 
 Click the triangle button next to Brush in the Options palette, and set brush 

options: Diameter to control the size of the brush. Hardness to control the size 
of the brush's hard center 

 Speci fy a blending mode(See Selecting a blending mode) 
 Speci fy opacity and a flow rat e (See Specifying opacity or flow). 

3. Drag in the image. 
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Using Filters 

1. On the menu bar, select the Filters menu. 

2. Select an item from the drop-down menu to add an effect to the image.  
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Chapter Nine - Working with Graphics 
Editor  

This chapter introduces on how to work with the Graphics Editor. 
 

 
This chapter contains the following sections: 

 
 About the Graphics Editor 

 Drawing Graphics  
 To draw a straight line 

 To draw a rectangle  
 To draw an ellipse 

 To draw a polygon, polyline, or polybezier 
 To draw a curved line or a curved shape 

 Editing Graphics 
 To sketch the graphics 

 To adjust the view   
 To change the graphics 

 To resize the graphics 
 To shear the graphics 

 To rotate the graphics 
 To delete the graphics 
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About the Graphics Editor 

As you select to insert a graphic object in the Main window of Foxit PDF Editor, or 

double click a graphic object, you will be switched to the Graphics Editor Window 
as shown in the following figure: 

 

 
Graphics Editor Window 

 

You can use the Path toolbar to add a line, rectangle, circle, or other shapes and then 
you can change and enhance these objects with colors and borders in the Main 

window.  
 

When you are drawing a shape, it stays selected until you click elsewhere on the 
page and a wireframe with sizing handles appears to let you adjust the size and 

shape. 
 

Note Sizing handles are the small circles or squares that appear at the corners and 
sides of a selected object. You drag these handles to change the size of the object  

 
When drawing a graphic shape, you can press the Ctrl + Z or Ctrl+ Y to undo or redo 

your operation. After creating the graphics you intended, click the Save and Exit 

tool on the Path toolbar to go back to the Main window. 

 
 

 
 



Working with Graphics Editor 

 180 

 

 
 

 
 

 
 

A. Line tool B. Rectangle tool C. Ellipse tool D. Round Rectangle tool E. Polygon tool F. 
Polyline tool G. Polybezier tool H. Curve tool I. Delete tool J. Fit Window tool K. Select 

tool L. Point Select tool M. Exit without Saving tool N. Save and Exit tool 

Note If you don't see the Path toolbar in the program window, point to the View 

menu and then click Path toolbar. 

 
 

A  B  C   D  E   F    G  H  I    J   K  L    M  N  

Path Toolbar   
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Drawing Graphics 

 To draw a straight line 

 To draw a rectangle  
 To draw an ellipse 

 To draw a polygon, polyline, or polybezier 
 To draw a curved line or a curved shape 
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To draw a straight line 
 
1. Point to the Path toolbar and then click the Line tool . 

2. Click a region in the document where you want to create the drawing and draw 
the line. 

3. Drag the handles to adjust the line size if necessary.  
4. Click outside the shape when you are done to set the line. 

 

To draw a rectangle   
 
1. Point to the Path toolbar and then click the Rectangle tool  to create a 

square-cornered shape, or click the Rounded Rectangle tool  to create a 

round-cornered shape. 
2. Click a region in the document where you want to create the drawing and draw 

a rectangle. 
3. Drag the sizing handle diagonally in the direction you want. 

 

To draw an ellipse 

 

1. Point to the Path toolbar and then click the Ellipse tool . 
2. Drag the pointer to draw the ellipse. 

3. Click outside the shape when you are done to set the ellipse. 
 

To draw a polygon, polyline, or polybezier 
 

1. Point to the Path toolbar and then click the Polygon tool , Polyline tool 

,or Polybezier tool . 

2. Drag the pointer to draw a straight line. 
3. Click once at each position where you want a new line segment to appear. 

4. Click outside the shape when you are done to set the shape. 

To draw a curved line or a curved shape 

1. Point to the Path toolbar and then click the Curved tool ; 

2. Draw a straight line by dragging the pointer.  
3. Click once at each position where you want a new line segment to appear.  

4. Click outside the shape when you are done, and then drag the sizing handle to 
adjust the curve. 

ms-its:C:\WINDOWS\Help\mspaint.chm::/paint_curves.htmHELP=glossary.hlp%20TOPIC=gls_drag
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Editing Graphics 

 To sketch the graphics 

 To adjust the view   
 To change the graphics 

 To resize the graphics 
 To shear the graphics 

 To rotate the graphics 
 To delete the graphics 
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To sketch the shape 
 

1. Point to the Path toolbar and then click the Select tool . 

2. Click the object you want to sketch. 

3. Drag the sizing handle diagonally, horizontally, or vertically. 
 

To adjust the view   
 

 To fit the view, point to the Path toolbar, and click the Fit Window tool . 
 To zoom in/out the view, point to the Path toolbar, and click the zoom in/out 

tool . 
 To magnify or reduce the view in a percent degree, point to the Status bar and 

drop down the Zoom box, and then select a percent.  

To change the graphics 
 

1. Point to the Path toolbar and then click the Point Select tool . 

2. Click the graphics you want to change the shape of.  

3. Drag the handles to change the graphic shape.  
 

To resize  the shape 

1. Position the pointer over one of the sizing handles. 

2. Drag the sizing handle until the object is the shape and size you want. 

 To increase or decrease the size in one or more directions, drag the mouse 

away from or toward the center. 
 To maintain the object's proportions, drag one of the corner sizing handles.  

To shear the graphics 
 

1. Point to the Path toolbar and then click the Select tool . 

2. Double-click the graphics you want to shear.  
3. Drag the double arrow  to shear the graphic shape.  

4. Click outside the graphic shape to set the shearing. 
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To rotate the  graphics 
 

1. Point to the Path toolbar and then click the Select tool . 
2. Double-click the graphics you want to rotate. 

3. Drag the rotate handle on the graphics in the direction you want to rotate it.  
4. Click outside the graphic shape to set the rotation. 

To delete  the graphics 
 

1. Point to the Path toolbar and then click the Select tool . 

2. Click the graphics you want to delete. 

3. Click Delete tool  on the path toolbar or press DEL key. 
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Chapter Ten - Working with Page Layout 
Editor 

This chapter provides information on how to work with the Page Layout Editor. 

 
 

 
This chapter contains the following sections: 

 
 About the Page Layout Editor 

 To Resize a Page 
 To Clip a Page Content 

 To Rotate a Page 
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About the Page Layout Editor 

As you click layout button  in the Main window of Foxit PDF Editor, you will be 

guided to the Page Layout Editor Window as shown in the following figure.  
 

The Layout pane is especially useful when you want to specify the page layout for 
user preview or print. When you resize the page or clip the content size, the page 

will be surrounded by a red media box or a green crop box with Sizing Handle. You 
can drag the Sizing Handle to adjust the size. 

 

 
Page Layout Editor Window 

 
The Page Layout Editor Window consists of a Layout Toolbar to reorganize the page,  

a Zoom Toolbar to magnify or reduce the page, and a Page Properties Pane to set up 
the page by specifying the actual value. 

 
 The Layout Toolbar contains the main tools for you to work with the page 

layout. 

 

Sizing Handle 

Red Media Box for Resizing Page 
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Layout Toolbar 

 
 All the tools on the layout toolbar can be accessed from the Context Menu as 

shown in the following figure. 
 

 
Context Menu 

 
 When you adjust the page size, you may use the Zoom Toolbar to zoom in/out 

your page for easy operation. 
 

 
Zoom Toolbar  

 

 If you would like to reorganize the page layout by specifying the actual value, 
you can use the Page Properties Pane (see the following figure). Just 

double-click the value field, and input your desired value.  

Resize Page   Rotate Page   Exit without Save  

 
 
 

Clip Content    Reset      Save and Exit 
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Page Properties Pane 
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To resize a page 

Resizing a page is actually to enlarge or reduce the red Media Box of a page 

currently displayed in the layout window. It is very useful if there are documents  
with different page size (for example the dimensions of A4 and A3 ) which you want 

to make unified in as the same size (for example A4). When you resize a page, you 
may like to zoom out to the best fit size for easy operation.  

 
To resize a page, you can use the Resize button, the Context menu, or the Page 

Properties Pane. 
 

Using the Resize Page button 
 

1. Click on Resize Page button  on Layout Toolbar, and you will see the 
following change: 

 
 The page rectangle in layout window is highlighted in red with sizing handles. 

This rectangle is called the media box, and it is the natural size of a page.  
 

2. Drag one of the sizing handles to any size you want. 
 

3. After you are done, click the Save and Exit button  to go back to the Main 

Window, or click the Reset button  to take back the change and redo.  
  

Note: Please be aware that the intersection between the page's size and the content 
size is the region that is viewed or printed. The content size‘s default is the value of 

media box. So, on one hand, when you shrink the page's size without reducing the 
content size accordingly, the portion outside of the page size will not be displayed in 

the Viewer (see the following example). On the other hand, if you enlarge the page 
size without resizing the content size, the displaying content is kept intact, while the 

page size is expanded (for example expanded from A4 to A3). This will affect your 
printing result. 

 
Example:   

 
The following example shows a page size with a red media box that is reduced in 

Layout Editor and its result got displayed in a reader.  
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①    ②    ③  

 

 
Example ①: Shows the original PDF page in PDF Reader.  

Example ②: Shows the page is resized in Layout Editor. The *red box* indicates 

the page size you pick.  

Example ③: Shows the result page layout in PDF Reader  

     

Using the Page Properties Pane 
 

1. Double-click the value field next to the Width (Page Size) or Height (Page 
Size) in Page Properties pane;  

 
2. Type the size value you want; 

 
3. Click any other place, or press Enter to take the change effect. 
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To clip a page content 

Clipping content is actually to adjust the page's green crop box (see the following 

figure), so to adjust the file display, the output file page size and the file print. When 
you clip content, you may like to zoom out your page to the best fit size for easy 

operation. 
 

 
 

To clip the content, you can use the Clip Content button on the Layout toolbar, the 
Context menu, or the Page Properties Pane. 

 
Using the Clip Content button 

 

1. Click on Clip Content button  on the Layout Toolbar, and you will see the 
following change: 

 
 The page rectangle in layout window is highlighted in green with sizing 

handles. This rectangle is called a crop box, its default is the value of page size. 
 

2. Drag the sizing handles to any size you want. 
 

3. After you are done, click the Save and Exit button  to go back to the Main 

Window, or click Reset button  to take back the change and redo. 

 
 

 

Green Crop Box for 

Content Clipping 

Sizing Handle 
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Using the Page Properties Pane 
 

1. Double-click the value field next to the following properties name in Page 
Properties pane:  

 
 

2. Type the size value you want. 
 

3. Click any other place or press Enter for the change to take effect. 
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To rotate a page 

Rotating content will change the orientation of the currently displayed page's content.  

This will change its actual orientation of the page, and can be saved and generated 
into a PDF file.  

To rotate the content, you can use the Clip Content button on the Layout toolbar, the 
Context menu, or the Page Properties Pane. 

 
Using the Rotate Page button 

 

1. Click on Rotate Page button  on Layout Toolbar.  

 

2. Click the page to rotate the page 90 degrees. 
 

3. After you are done, click the Save and Exit button  to go back to the Main 

Window, or click the Reset button  to take back the changes and redo.  
 

Using the Page Properties Pane 
 

1. Double-click the value field next to Page Rotate in Page Properties pane:  
 

 
 
2. Drop down the combo box and select an orientation degree to rotate. 

 
3. Click any other place or press Enter for the change to take effect. 
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Appendixes 

 Keyboard Shortcuts  
 About the Evaluation Version of Foxit PDF Editor 

 Other Foxit PDF Products 
 Support 

 Contacts us 
 Notices  

 Online Resources  
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Keyboard Shortcuts 

Keyboard Shortcuts in the Main Window 
 
Zoom out    Alt + - 

Zoom in    Alt + + 

Set to background  Alt + 1 

Set to foreground  Alt + 2 

Go to a specified page   Ctrl + G 

Load image   Ctrl +I 

Insert Text Ctrl + T 

Insert Graphics  Ctrl + R 

Modify Object   Ctrl + M 

Import Font Alt + I 

First page   Alt + T      

Next page   Alt +N      

Previous page    Alt + P     

Last Page   Alt + L 

Undo    Ctrl +Z     

Redo    Ctrl +Y 

Delete Selected object    Delete 

Page Delete Alt + Del 

Move one point  up , down, left, right arrows  

Move ten point  Ctrl +( up , down, left, right arrows) 

File top    Home 

File End    End 

Select All Ctrl + A 

Copy    Ctrl + C        

Paste     Ctrl + V   

Cut   Ctrl + X    

New File Ctrl + N 

File Print Ctrl + P 

File Open Ctrl + O 

Set Options Alt + O 
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Keyboard Shortcuts in the Image Editor Window 
 
Undo    Ctrl + Z 

Redo    Ctrl + Y 

Delete Selected Region  Delete 

Copy    Ctrl + C        

Paste     Ctrl + V   

Cut   Ctrl + X    

Save Image Ctrl + S 

Open Image Ctrl + O 

 

Keyboard Shortcuts in the Graphics Editor Window 
 
Undo    Ctrl + Z 

Redo    Ctrl + Y 

Delete Graphic Delete 

Copy    Ctrl + C        

Paste     Ctrl + V   

Cut   Ctrl + X    
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About the Evaluation Version of Foxit PDF Editor 

General 
 

Foxit PDF Editor is a commercial software product which you can test before you 
buy it. The evaluation version is fully functional, but works in a restricted way.  

 
Restri ctions   

 
When you run the evaluation version of Foxit PDF Editor, you will see the following 

evaluation warning:  
 

 
Evaluation Warning 
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Once you save a document and/or print a document, at the top of each page it will 

have an evaluation mark ‗Edited by Foxit PDF Editor Copyright (c) by Foxit 
Software Company, 2004 For Evaluation Only …‘ However the mark appears as a 

normal page object and can be select ed and removed when you register the software.  
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Other Foxit PDF Products 

Home page: www.foxitsoftware.com 
 

In addition to PDF Editor, Foxit also provides other pdf– oriented products to 
enhance your work efficiency and make it a piece of cake. Those PDF based 

products are listed below: 
   

 Foxit PDF Reader - View, print, and annotate PDFs. 
 PDF Creator -- Create a PDF from a printable document . 
 Foxit PDF IFilter -- Index and search text on searchable PDF files 
 PDF Page Organizer –Split , merge PDF files and reorganize pages in your 

PDF documents 
 And more…. 
 

All the above products are available under the Products page at our website. And 
there are document help and FAQ sections under the Support page. 

http://www.foxitsoftware.com/
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Support   

If you have support questions, email these to: support@foxitsoftware.com 
 

If you believe that you are experiencing an undocumented software bug, please 
submit it to the email address above with all the information needed to reproduce the 

bug. This information should contain following information so we can serve you 
better:  

  
 Product's name and version in the email subject.  

 Your Operating System (Win 95, Win 98, Win ME, Win 2000, Win NT, Win 
XP, Windows Vista).  

 The symptom of the problem.  
 Any necessary steps to reproduce the problem.  

 If you meet a problem in a registered product, please enclose the registration 
name/code.  

 
We will process your support request ASAP. You will usually get a response within 

24 hours.  
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Contact us 

Feel free to contact us should you need any information or have any problems with 
our products. We are always here, ready to serve you better. 

 Office Address: 
Foxit Software Company 
39819 Paseo Padre Parkway 
Fremont CA 94538 
USA 

 Mailing Address: 

Foxit Software Company 
PO Box 612588 
San Jose CA 95161 
USA 

 Sales: 
510-438-9090, 408-307-9358 and 408-507-8778 

 Support: 

408-329-7976 

 Fax: 
510-405-9288 

 E-mail: 
Sales and Information - sales@foxitsoftware.com 
Technical Support - support@foxitsoftware.com 

Website Questions - webmaster@foxitsoftware.com 

mailto:sales@foxitsoftware.com
mailto:support@foxitsoftware.com
mailto:webmaster@foxitsoftware.com
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Notices 

In the case of any discrepancy between this document and the way Foxit PDF Editor 

software actually behaves, the software shall prevail as the correct product definition. 

Foxit serves the right to alter the product specifi cations without notice. 
 
Foxit PDF Editor and their respective logos are trademarks of Lantana Research 

Software Corporation which may be registered in cert ain jurisdictions. All other 
brand or product names are trademarks or registered trademarks of their respective 

holders. 
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Online Resources 

This manual is available for download on Foxit Software Company‘s website. Please 
visit http://www.foxitsoftware.com and click on the ―Support‖ section. 

 
Users of Foxit PDF Editor are entitled free upgrades for one year, please visit 

http://www.foxitsoftware.com and click on the ― Download‖ section for the lat est 
version of Foxit PDF Editor. 

 
 

 
 

 
 

 
 

 

http://www.foxitsoftware.com/
http://www.foxitsoftware.com/
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