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Introduction to AquaChem 
 

 
 

AquaChem is a software package developed specifically for graphical and numerical 

analysis and modeling of water quality data. It features a fully customizable database of 

physical and chemical parameters and provides a comprehensive selection of analysis 

tools, calculations and graphs for interpreting water quality data. 
 

AquaChem's data analysis capabilities cover a wide range of functionalities and 

calculations including unit conversions, charge balances, sample comparison and 

mixing, statistical summaries, trend analysis, and much more. AquaChem also has a 

customizable database of water quality standards with up to three different action levels 

for each parameter. Any samples exceeding the selected standard are automatically 

highlighted with the appropriate action level color for easily identifying and qualifying 

potential problems. 
 

These powerful analytical capabilities are complemented by a comprehensive selection 

of commonly used plotting techniques to represent the chemical characteristics of water 

quality data. The plot types available in AquaChem include: 
 

•  Correlation plots: X-Y Scatter, Ludwig-Langelier, and Wilcox 

•  Summary plots: Box and Whisker, Frequency Histogram, Quantile, Detection 

summary 

•  Multiple parameter plots: Piper, Durov, Ternary, Schoeller 

•  Time-Series plots (multiple parameters, multiple stations) 

•  Geothermometer and Giggenbach plot 

•  Single sample plots: Radial, Stiff, and Pie 

•  Thematic Map plots: Bubble, Pie, Radial and Stiff plots at sample locations 
 

Each of these plots provides a unique interpretation of the many complex interactions 

between the groundwater and aquifer materials, and identifies important data trends and 

groupings. 
 

In addition, AquaChem features a built-in link to the popular geochemical modeling 

program PHREEQC for calculating equilibrium concentrations (or activities) of 

chemical species in solution and saturation indices of solid phases in equilibrium with a 

solution. For more advanced simulations, you may link to the USGS programs 
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PHREEQC-I or PHREEQC for Windows, and use your AquaChem samples as input 

solutions for these modeling utilities. 
 

Once you start using AquaChem, you will see that it is truly one of the most powerful 

tools available for interpretation, analysis and modeling of any water quality data set. 
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1.1 Installing AquaChem 
 

 
System Requirements 
AquaChem requires the following minimum hardware configuration: 
 
Supported Operating Systems: 

 Windows 7 Professional, Enterprise or Ultimate 

 Windows Vista Business, Ultimate or Enterprise 

 Windows XP Pro (SP3) 
Note: Home and Starter Versions are not supported. 
Processor: Pentium 4, 32-bit or 64-bit 
Hard Disk: 100MB 
RAM: 2GB or more Recommended 
Networking Hardware: Network Card (required for soft-key licensing) 
 
The AquaChem installation package requires the following software configuration: 
Microsoft .NET Framework 4.0 or higher 
Microsoft Access or Access Run-time Engine 
 
Installation 
AquaChem is distributed on one CD-ROM. To install, please follow these directions: 
Place the CD into your CD-ROM drive and the initial installation screen should load 
automatically. Once loaded, an installation interface with several different tabs will be 
presented. 
 
Please take the time to explore the installation interface, as there is information concerning 
other Schlumberger Water Services products, our worldwide distributors, technical support, 
consulting, training, and how to contact us. 
 
On the initial Installation tab, you may choose from the following two buttons: AquaChem 
Installation and AquaChem User's Manual 
The User's Manual button will display a PDF document of the manual, which requires the 
Adobe Reader to view. If you do not have the Adobe Reader, a link has been created in the 
interface to download the appropriate software. 
The Installation button will initiate the installation of AquaChem on your computer. AquaChem 
must be installed on your local hard disk in order to run. Follow the installation instructions, 
and read the on-screen directions carefully. You will be prompted to enter your name, 
company name and serial number. Please ensure that you enter your serial number exactly as 
is it appears on your CD case or invoice. Be sure to use capital letters and hyphens in the 
correct locations. 
 
Once the installation is completed, you must re-boot your computer for the system changes to 
take effect. After the installation is complete and your system has re-booted, you should see 
the blue AquaChem icon on your Desktop screen labeled AquaChem 2014.1. To start working 
with AquaChem, double-click on this icon. 
 
To install the software from the CD-ROM without the aid of the installation interface, you can: 
Open Windows Explorer, and navigate to the CD-ROM drive 
Open the Installation folder 
Double-click the AquaChem_Setup.MSI to initiate the installation 
Follow the on-screen installation instructions, which will lead you through the install and 
subsequently produce a desktop icon for you. 
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For more detailed instructions on installing and licensing AquaChem please download a copy 
of the AquaChem Installation and Licensing Guide: 
 
http://trials.swstechnology.com/software/AquaChem/AquaChem Installation & Licensing 
Guide.pdf 
 
 
PHREEQC-I Installation 
The USGS's PHREEQC-Interactive program is a graphical interface for preparing and running 
complex geochemical modeling scenarios. AquaChem has a built-in link to the PHREEQC-
Interactive program that is capable of launching this program with all selected samples already 
formatted as modelling input. 
The PHREEQC-I must be installed separately; the installation file is available on your CD-
ROM under the PHREEQC directory. 
Once installed, the PHREEQCI executable must be registered in the Aquachem preferences. 
It can then be launched from AquaChem (Tools / Modeling / PHREEQC (Advanced) and the 
input file will automatically be initialized with the chemical composition of the samples that are 
highlighted in the AquaChem sample list. 
 
PHREEQC for Windows Installation 
AquaChem also supports a link to the PHREEQC for Windows program. This program is an 
alternative graphical interface that also allows for preparing and running advanced 
geochemical simulations. 
 
If you wish to install and use the PHREEQC for Windows program, the installation is available 
in the PHREEQC folder on the installation CD-ROM. 
These files are also available for download from  the USGS - PHREEQC home page: 
http://wwwbrr.cr.usgs.gov/projects/GWC_coupled/phreeqc/ 

 

 

 

 

 
 
 

 
 
 
 
 
 
 
 
 
 

  

http://trials.swstechnology.com/software/AquaChem/AquaChem%20Installation%20&%20Licensing%20Guide.pdf
http://trials.swstechnology.com/software/AquaChem/AquaChem%20Installation%20&%20Licensing%20Guide.pdf
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1.2 Uninstalling AquaChem 
 

 

There may be instances where you will need to uninstall (remove) AquaChem from 

your system (i.e. if the software is to be transferred to another computer, or you need to 

reinstall on the current computer). To uninstall AquaChem: 
 

•  Locate the Add/Remove Programs option in your Windows’ Control Panel. 

•  Select AquaChem 2014.1 as the program to be removed 

•  Follow the on-screen instructions. 

•  Once you are finished, re-boot your system to ensure all system files are 

updated. 
 

1.3 In-Program Help 
 

 

To view the In-Program help, select Help / Contents. Some AquaChem windows and dialogs 

contain buttons, which load the appropriate help section for the current active component. 

The AquaChem Help window is divided into three main areas: 

 

 A Navigation Frame on the left displays the Contents, Index, Search, and Favorites tabs. 

 A Toolbar across the top displays a set of buttons to help navigate through the HGA Help 

system. 

 A Topic Frame on the right displays the actual Help topics included in the On-Line Help. 

 

The tabs in the Navigation Frame provide the core navigational features as described below. 

 

Contents 

The Contents tab displays the headings in the "Table of Contents" in the form of an 

expandable/collapsible tree. Closed book icons represent Table of Contents headings that have 

sub-headings. 

 

Index 

The Index tab displays the list of Help topics. You can scroll to find the index entry you want, 

or you can type in the first few letters of the keyword in the text box, and the index will scroll 

automatically as you type. Double-click an index entry to display the corresponding Help 

topic. Alternately, you may select an index entry and then click the Display button to open the 

Help topic. 

 

Search 

The Search tab is used to search the On-Line Help documents for a word or phrase of interest. 

Simply type the search word(s) or phrase(s), then press Enter or click the Display button. 

 

Favorites 

You can add frequently accessed Help topics to a personal list of favorites, which is displayed 

in the Favorites tab. Once you have added a topic to your list of favorites, you can access the 

topic by double-clicking it. Click Add to add the currently displayed topic to your favorites 

list. Select a favorite and then click Remove to delete a topic from your favorites list. 
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1.4 On-Line Help 
 

 

You can also find the AquaChem help on-line: 

http://www.swstechnology.com/help/aquachem/2014/ 

 

This online version of the Help can be updated more regularly than the help within the 

program, so check it out for the latest updates to the documentation! 
 
 
 
 

1.5 Starting AquaChem 
 

 

 

To start AquaChem, you must have the program installed on your hard disk. If you have not 

yet installed AquaChem, please refer to the section, Installing AquaChem, which is described 

above. Otherwise start AquaChem by double-clicking on the desktop icon (as shown on the 

left-hand side), or by accessing 

SWS Software/Aquachem 2014.1 from your Start > Programs Windows menu. 

 

Upon starting AquaChem, the following Open Database dialogue will be displayed prompting 

you to select a valid AquaChem database. 

 
 

 
 

 
Select the Demo.aqc file to open the demonstration database; to open a different database, 
browse to the appropriate folder. Otherwise, to create a new database click [Cancel] in this 
dialogue and select File > New from the main menu. 
 
Opening Old Projects 
You may open an .AQC file from previous versions of AquaChem. 
To open a project from v.4.0 or higher, use the File > Open command. You will be prompted 
with an Open Database dialogue. Browse to the folder which contains your database and 
press [Open]. The following message will appear. 

 

http://www.swstechnology.com/help/aquachem/2014/
http://www.swstechnology.com/help/aquachem/2014/
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If you select [Yes], the AquaChem database will be opened with a screen layout as shown on 
the next page, or if you select [No] then the option of opening the old project sets will be 
canceled. 

 

1.6 AquaChem Interface Layout 
 

 

After opening an AquaChem database file, a screen layout similar to the following 

figure will appear. 
 

 

Main Menu Bar Parent Window 
 

 

Main 
Toolbar 

 
 
 

Active 
Samples/ 
Stations 
Window 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

Parent Window is the main AquaChem window which houses all other windows. 
 

Main Menu Bar contains specific menus for graphs and dataset. Depending upon the 

currently selected window, each window has a distinct set of menu options. A detailed 

description of each main menu options associated with various windows is provided in 

Chapter 3: AquaChem Menu Commands of the User’s Manual. 
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Main Toolbar contains specific tool buttons for different options. A detailed description 

of each main toolbar item is provided in section 1.6 of this chapter, AquaChem Toolbar. 
 

Active Samples/Stations Window will always appear when you open an AquaChem 

database and will remain on-screen as long as the project database is open (i.e. the 

Active Samples/Stations window cannot be closed unless the project database is 

closed). This window displays the list of samples and stations in the currently selected 

database. Two further windows can be accessed through the Active Samples/Stations 

tab to display and manipulate the dataset: 
 

•  Sample Details Window contains details for the selected sample. 

•  Station Details Window contains details for the selected station. 

 



10 
 

The following remaining ‘Child’ windows are used to display and manipulate the data 

which can be accessed through the main menu commands: 
 

•  Table View available under View menu allows you to view and edit the data 

in the database as a table. 

•  Template Designer available under the File menu contains options for 

designing print templates for plots and reports. 

•  Reports loads pre-defined data analysis reports, or user-designed reports. 

The Report Designer available under the Reports contains options for 

designing data reports. 

•  Tools loads several tools for data analysis and interpretation. Modeling > 

PHREEQC available under the Tools loads the interface for the PHREEQC 

modeling utility, and provides direct links to PHREEQC-I or PHREEQC 

for Windows. Now there is also an option to create an input file for PHT3D 

modeling software. 
 

AquaChem follows most standard Windows interface conventions. Each window can 

be minimized to the bottom of the Parent window and re-opened as needed. 

Likewise, window sizes can be adjusted by dragging and releasing the corners of the 

window frame. Windows can be arranged (as shown below for example) on the 

Parent window using the Windows > Tile Horizontal or Tile Vertical command 

which are available from the main menu. 
 

 
 

 

 
The following section summarizes the features of each of the main 

AquaChem windows. 

 

1.6.1 Active Samples/Stations Window 

AquaChem follows a database hierarchy of stations followed by samples. This 

means that each sample must have a corresponding station. When you create a new 

sample, a corresponding station must be assigned to it. 
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The Active Sample/Stations window contains summarized information about every 

active sample and station in the database; the fields in this window are read-only 

which means that fields in this window cannot be edited. This window contains two 

tabs: Stations and Samples. Clicking on these tabs displays the following windows. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The first column in these windows will always contain an ID value; each sample and 

station in your database will have a unique database ID value. This allows 

AquaChem to manage the data and perform internal calculations. 
 

 
 

NOTE: The internal database ID value cannot be edited, nor can this column be 

removed from the active list. This ID is automatically created when you create a 

new sample or station. 
 

 
In addition to the ID column, there will be columns containing sample or station 

description parameters. These columns can be modified and the sorting options can 

be modified as well. For more details on sorting the active list, please see the View > 

Options - Active List section in Chapter 3. 
 

The bottom of the Active Sample/Stations window contains the following 

three buttons: 
 

The [Sort] button will load the sort options for the active list. This will 

allow you to change which parameters appear in the active list and their 

order. 
 

The [New] button will create a new sample or station, depending on which 

mode is active (i.e. which tab is selected). 
 

The [Delete] button will delete the selected sample or station. 
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In order to edit the data for a specific sample or station, you need to open the 

Sample Details or Station Details window. These windows are explained in 

greater detail in the following sections. 

 

1.6.2 Sample Details Window 

The Sample Details window is a read/write window, which means data can be 

entered, saved, and read from this window. Individual samples can be viewed and 

edited using this window. 
 

To load this window for one of the samples in your active list, you can: 
 

•  select a sample from the active list and double-click the left mouse button 

on it; OR 

•  select a sample from the active list and press the <Enter> key on your 

keyboard; OR 

•  select a sample from the active list and click Sample > Edit from the 

main menu; OR 

•  right-click the sample from the active list and select 

[Edit]. An example of the Sample Details window is shown 

below: 

To enter data in the Sample Details 

window, simply double-click in the desired 

field and type in the appropriate 

information. Alternatively, data can be 

imported into your database using the 

Import feature (see the File > Import 

section of the User’s Manual for more 

details). 
 

The Sample Details window is separated 

into two frames: the top frame includes 

general details on the sample (Sample and 

Station tabs), and the bottom frame 

contains the Measured, Calculated, 

Modeled, and Description tabs. 
 

Data can be entered for the Sample tab at 

the top of this window, and in the 

Measured and Description tabs in the 

bottom half of this window. Under the 

Measured Parameters tab, you will see the 

label Parameter Group with a 

corresponding combo box. This allows you 

to select different groups of Measured 

Parameters, and focus on just 

desired groups (for example you may want to view just Anions or Cations). The 

Show analyzed values only group will hide all parameters for which there is no 

data recorded, and display only those samples which have measured values. 
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Parameter groups can be created and edited in the File > Database screen using the 

parameter group tab dialogue. 
 

 

 

For Measured Parameters, you may also right-mouse click on a parameter in order to 

view the Parameter Details. The Parameter Details displays all the data available for 

the selected parameter including description, formula weight, and the CAS Registry 

number. 
 

The Calculated tab contains function values based on measured data from the 

current sample. These entries cannot be edited (this data is read-only). However you 

may define which of the available functions should be displayed and what unit is to 

be displayed (e.g. for hardness) on this tab using the Sample Detail Options. 
 

The data in the Modeled tab is obtained from PHREEQC simulations (as such, there 

will be no values for Modeled Parameters when you build a new database). There 

are three ways in which you can copy PHREEQC results into the Modeled tab: 
 

[1] Click the  button at the bottom of the window, and PHREEQC 

will calculate the Saturation Indices for the available Modeled Parameters 
in the database. This will be done only for the current sample; 

[2] Select multiple samples in the Active Samples list, and use the menu option Tools 

> Modeling > Calculate Sat. Indices and Activities. 

[3] Manually create a PHREEQC input file, using the PHREEQC (Basic) option 

under the Tools > Modeling menu. This option is recommended only for users 

that are familiar with the PHREEQC modeling program. The results from the 

simulation must be manually inserted into your AquaChem samples. 
 

The scroll buttons at the bottom of the Sample Details Window 

can be used to scroll through the Sample Details for other samples: 
 

The order of these buttons (from left to right) is as follows: 
 

First sample - loads the sample details for the first sample in your active list. 

Previous sample - loads the sample details for the previous sample in your active 

list. Next sample - loads the sample details for the next sample in your active list. 

Last sample - loads the sample details for the last sample in your active list. 
 

The first field in the Sample Details 

window is the Station ID. As mentioned 

earlier, every sample must have a station 

assigned to it. To assign a station to a 

sample, click once in this field then click 

the  button which will appear near 

the 
right side of this field. Alternatively, you 
may click Samples > Assign Station from 

 

the main menu. This will load a list of available stations, similar to the dialogue 

shown to the right side. 
 

From this dialogue, you may select a station directly from the list; or if you have a 
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long list of stations, the Find  feature at the top of this window can be helpful. 

Simply enter the Station ID or any other parameter from the station you are looking 
for into the Find field, and press the Find icon to run a search for this expression. If 
this expression 

might be found in several fields of the station table then you might want to choose a 

category from the combo box beside this field in order to narrow down the fields 

which are searched by the query. 
 

Once you have located the desired station for this sample, press the [Assign] button 

at the bottom of this dialogue and this will return you to the Sample Details window. 
 

When you are finished in the Sample Details window, press the [Save] button at the 

bottom to save new data and/or changes to your database. Once you are finished, 

press [Close] to return to the Active List. 
 

The data under the Station tab is read-only, and as such cannot be edited. The 

Station tab contains information on the station which corresponds to the current 

sample. To edit the station parameters, open the Station Details Window as 

described in the next section. 

 

1.6.3 Station Details Window 

The Station Details window is a read/write window, which means data can be 

entered, saved, and read from this window. Individual stations can be created, edited, 

or viewed using this window. 
 

To load this window for one of the stations in your active list, you can: 
 

•  select the station from the active list, then double-click the left mouse 

button on it; OR 

•  select the station from the active list, then press the <Enter> key on 

your keyboard; OR 

•  select the station from the active list and click Station > Edit from the 

main menu; OR 

•  right-click on the station from the active list and select [Edit]. 
 

An example of the Station Details window is shown below. 
 

 
 

 

To enter data in the Station Details window, simply double-click in the desired field 

and type in the appropriate information. Alternatively, data can be imported into your 

database using the Import feature (see the File > Import section for more details). To 
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save new data and/or changes to the database for this station, press the [Save] button 

at the bottom of this window. Once you are finished, press [Close] to return to the 

active list. 
 

The scroll buttons at the bottom of this window are similar to the Sample Details 

window; these buttons can be used to scroll through the details for other stations in 

your active list. 

 

1.6.4 Plots Window 

AquaChem provides a comprehensive selection of 27 different plotting techniques 

commonly used for aqueous geochemical data analysis and interpretation. Each of 

these plot types can be used to graphically represent information for all samples in 

the Active Samples List, or for selected samples only. 
 

To create a new plot: 
 

•  Ensure the Samples tab is the current active window. 

•  Select Plots > New from the main menu. 

•  Choose the desired plot type from the list in this menu. 

•  Modify the plot options or click [OK] to accept the defaults. 
 

This will create a Plot window displaying the selected plot for all or selected samples 

in the Active Samples List. 
 

An example below shows a plot window containing a Piper plot: 
 
 

 
 

Any samples selected in the Active List will be highlighted on the Piper plot. Shapes 

and sizes of the symbols can be modified and the plot options can be adjusted to 

show just the selected samples, or all the current active samples available in your 

database. In certain plots the data points may be labeled. 
 

It is important to remember that the data plotted on all open plots are directly linked 

to the database samples. Any changes to the data are immediately reflected in each of 

the open graphs. Clicking a data point on the graph will highlight the corresponding 

sample in the Active samples list window (the corresponding data point in all other 
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open plot windows will also be highlighted). This can be effective for identifying 

outlier points on the plot. Similarly, selecting a sample in the active list will highlight 

the corresponding data point on all open graphs. Changing the number of samples in 

the active list automatically updates ALL open plots. 
 

For more details on the various Plots and their respective options, please refer 

to 

the User’s Manual. 
 

 

1.6.5 Table View 

The Table View window is loaded when you select View > Table View from the 

main menu. You can then load any of the previously created table views, or use the 

Create option to design a new Table (spreadsheet) View. 
 

For more details on the Table View options, please see the View > Table View 

section in Chapter 3 of the User’s Manual. 
 
 

1.6.6 Reports Window 

A Report window provides reported and/or calculated information for a selected 

sample, group of samples, or all active samples in the database. The reports can be 

produced by selecting a sample from the active list and then selecting one of the 

report types from the Reports Menu option. 
 

The text reports can be edited, printed, or saved to a .TXT, .CSV or .XLS file. 

AquaChem generates several types of reports. Using the Report Designer, you 

can create and customize your own reports, to display whatever data and/or 

calculations you desire. 
 

For more details, please refer to Chapter 5 of the User’s Manual. 
 

 

1.6.7 Tools 

AquaChem provides you with the following pre-defined data analysis tools: 
 

•  AquaChem Function 

•  Decay Calculator 

•  Find Missing Major Ion 

•  Formula Weight Calculator 

•  Volume Concentration Converter 

•  Special Conversions 

•  Species Converter 

•  Unit Conversions 

•  Calculate Facies 

•  Corrosion and Scaling 

•  Oxygen Solubility 

•  Aggregate Samples 

•  UTM Conversion 
 

There are also QA/QC checks, Look Up Tables, and options for the linking to the 

PHREEQC interface available under the Tools Menu. As well, there is a feature that 

allows you to create an input file for PHT3D modeling engine using the data entered 
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in the database. 
 

For more details, please refer to Chapter 6 of the User’s Manual. 
 

 

1.6.8 PHREEQC Interface 

AquaChem includes a direct link to the USGS modeling program PHREEQC (version 

2.11). You may also run the USGS graphical user interfaces (PHREEQC-I or 

PHREEQC for Windows), utilizing more advanced options which are not 

available through the AquaChem interface. 
 

For more details on PHREEQC and modelling, please refer to Chapter 7 of the User’s 
Manual. 

 

 
 
 

 

1.7 AquaChem Toolbar 
 

 

This section describes each of the items in the AquaChem toolbar. Most toolbar buttons are context 

sensitive and react according to the active AquaChem window or dialogue. If there are no options 

available for the selected window or dialogue, the toolbar icons may become grey and inactive. The 

AquaChem toolbar is shown below. 
 
 
 

 
 
 
 

For a short description of each item in the toolbar, place your mouse pointer over an icon and a hint 

will pop-up. The function of each toolbar item is described below: 
 

 
 

  New button creates a new database (only available if no other database is open) 

 

 Open button opens a database (only available if no other database is open) 

 

  Save button saves the current database file 

 

   Print button prints a plot, table, or a report 
 

   Copy button copies currently selected data, or copies a plot to the Windows Clipboard 
 

   Cut button cuts currently selected data 
 

    Paste button pastes currently copied (or cut) data 

 

     Edit button edits selected sample/station 
 



18 
 

 

 

 

 

   Create button creates new sample/station 
 

   Delete button deletes selected sample/station 
 

   Find button finds samples/stations 

 

  Options for sample/station list, Table View options, Report, or Plot window 
 

Show all button shows all samples/stations in the active list 

 

  Omit all button hides all samples/stations in the active list 

 
Show only selected button hides all samples/stations in the list that have not been selected 
 

   Omit selected button hides all selected samples/stations in the active list 

Zoom out/Zoom in used to change the zoom extent in the Map and other X,Y plots 

 

 

 Identify button identifies sample data used on the selected plot(s) 
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2 
 

Demonstration Exercise 
 
 
 

This chapter contains a step-by-step review of some of AquaChem’s key features and 

analysis capabilities. This exercise will give you some practical experience using 

AquaChem and familiarize you with the AquaChem demo database. In this exercise, 

the following items will be reviewed: 
 

•  Viewing the Demo Database 

•  Customizing the Active Sample List 

•  Editing Sample Data 

•  Viewing Station Data 

•  Querying the Database 

•  Plotting the Data 

•  Assigning Symbol Groups 

•  Piper Diagram 

•  Schoeller Graph 

•  Scatter Plots 

•  Mapping the Data 

•  Loading Basemaps 

•  Export Map Symbols to ESRI Shapefile 

•  Printing the Plots 

•  Creating Data Reports 

•  Sample Summary Report 

•  Statistics Report 

•  Trend Analysis 

•  QA/QC Tools 

•  PHREEQC - Calculate Saturation Indices and Activities 
 

 

Terms and Notation 
 

The following terms and notations will be used in this exercise: 
 

type: Type in the given word or value 
 

 Click the left mouse button where indicated 
 

 Double-click the left mouse button where indicated 
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<Tab> Press the Tab key on your keyboard 

 

<Enter> Press the Enter key on your keyboard 
 

The bold faced type indicates menu or window items to click, or values to 

type. 
 

The Main Menu items are the items available at the top of the AquaChem 

Parent window. 
 

 

2.1 Viewing the Demo Database 
 

To start AquaChem, click Start and choose Programs/SWS Software/AquaChem 

2014.1, or double-click on the desktop  icon. 

When AquaChem starts, it displays an Open Database dialogue (as shown below) 

prompting you to select an AquaChem database to open. 
 

 
 

 
 

 Demo_Basic.AQC (located in C:\My Documents\AquaChem). 
 

 
 

 [Open] 
 

The Demo database file should then be loaded into AquaChem, and the 

following window should appear. 
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Active List of 

Samples and 

Stations 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
NOTE: You may need to adjust the size of this window in order to see all the rows and 

columns in the database table. 
 

In the AquaChem database, the water chemistry data is stored as Stations and 

Samples. A Station is defined as a unique spatial location where a water Sample is 

collected. An example of a Station could be a monitoring well, a location where river 

effluent is collected, or a surface water location. The stations maintain a Parent-Child 

relationship with the samples, whereby each station is a Parent and each sample is a 

Child. While a station may ‘own’ many samples, each sample may only ‘belong’ to a 

single station. 
 

The Sample List window is referred to as the Active List window and is the main 

AquaChem window. This window contains summary information for the samples 

provided in the Demo database. In the Active List, you can manage your working 

samples by selecting, showing, and hiding samples as necessary. 
 

At the top of the Active List window, there are two separate tabs: one for Samples and 

a second for Stations. From here, you can switch between the list of samples and 

stations simply by choosing the proper tab. Take note of how the main menu items are 

refreshed based on the current mode: 

 
 

 
•  When the Samples tab is active, the main menu will show File, Edit, View, 

Filter, Samples, Plots, etc. 

•  When the Stations tab is active, the main menu will show File, Edit, View, 

Filter, Stations, Plots, etc. 



22 
 

 

 Stations tab (at the top of the Active List window). The Active list window 

will be refreshed, as shown below. 
 

 

 
 

As you can see from the information displayed in the stations list, there are 4 stations in 

total (4 wells), each with a unique ID, name, and spatial location. For this database, 7 

samples were collected from each station (well), to produce a total of 28 samples. A 

single sample was collected annually from each station from 1992 until 1998. The last 

sample (OW-4-98) was duplicated in the field (another sample taken at the same date, 

time, and place), so both samples were assigned the same Duplicate_ID to connect 

them to each other. The OW-4-98 sample was also cloned in the program to produce a 

blank sample, bringing the total number of samples to 30. It should be noted that this 

sample information has been fabricated for the purpose of this demonstration. 

 

Customizing the Active Sample List 

The information displayed in the active list window can be easily customized to your 

preferences. You may add/remove columns, and specify the sorting options. 
 

To do so: 
 

 Samples tab (at the top of the Active List window). 

 
 View from the main menu and then select Options 
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In the Samples List Options dialogue that appears, you can modify the parameters that 

appear in the active list. Parameter Fields can be added or removed, and their order can 

be modified. 
 

To add a parameter to the active list, simply press the button; then, place your 

mouse in the new blank line which appears at the bottom, and use the combo box to 

select a parameter from the list. 
 

To remove a parameter from the active list, simply select the target parameter, then 

press the  button. 

To change an existing parameter, simply double click on the parameter name, and 

choose a new parameter from the combo box; then press <Enter> (on your keyboard). 
 

To change the order of the parameters in the active list, select the target parameter and 

then use the  or  arrow buttons. 

Feel free to experiment with active list options, by adding or changing fields in this 

dialogue. 
 

Use the Sort Order column to change the sort options for the active list. For this 

exercise, you will leave the order as it is. 
 

 [Close] to save the changes and return to the active list. 
 

 

Editing Sample Data 

The next step is to view and edit the sample data available in the database. To do so, 

you need to load the Sample Details window: 
 

 Samples tab (at the top of the active list, to ensure it is the active tab) 
 

 MW-1-92 (SampleID), the first sample in active samples list 

 This sample (or you can press the <Enter> key on your keyboard). 

The Sample Details window (as shown below) displays all of the data for a single 

sample in the database: 
 

The top of the Sample Details window includes: 
 

•  General sample information such as StationID, SampleID, Sampling Date, and 

Water type. 

•  A separate tab containing Station information (read-only) 
 

The lower half of the Sample Details window includes the numerical data for the 

sample comprising: 
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•  Measured values (analyzed chemicals, measured field data, etc.) 

•  Calculated values (basic geochemical calculations performed internally by 

AquaChem), and 

•  Modeled values (which may contain results from a PHREEQC simulation) 
 

 

 
 

 

In the middle of the Samples Details window, you will see a label Parameter Group, 

with a corresponding selection box (with a default selection <all>). The Parameter 

Group allows you to quickly select a pre-defined group of parameters, so that you may 

focus on a specific set of measured values. AquaChem includes parameter groups for 

Anions, Cations, Gases, and others, or you can create and customize your own group. 
 

 
The “Show analyzed values only” parameter group allows you to show only those 

parameters for which there are measured values. 
 

 Cations from the list of available Parameter Groups. 
 

You should now see only cations which are available in your database. 
 

The Sample Details window will also indicate if any of your measured values exceed 

the selected Water Quality Standards specified in AquaChem; for instance the Mn value 

for this sample is shaded red. This indicates that the measured Mn value of 0.600 mg/L 

exceeds the guideline value of 0.400 mg/L (MCL, Level1). If you are viewing the 

Cations parameter group, Mn should be visible in this group. 
 

The WHO (World Health Organization) Water Quality Standards are used for this demo 
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database; however, AquaChem also includes USEPA, CCME, and Health Canada 

Guidelines for you to gauge your data; you may also create and customize your own 

water quality standards. 
 

After reviewing the sample data, it was determined that the Calcium value was 

incorrectly entered for this sample. You will now edit the data for the selected sample, 

and enter the correct value for Calcium. 
 

To edit the value for Calcium: 
 

 Cations from the list of available Parameter Groups 
 

 Locate Calcium (Ca) in the list of Parameters 
 

 Click once in the cell beside Ca, which has a current value of 125 mg/L 
 

type: a new value of 120 mg/L, 
 

 press <Enter> key on your keyboard 
 

At this point you would save the record by clicking the [Save] button at the bottom of 

the Sample Details window. 
 

Feel free to navigate through all of the samples in the Demo database using the   and 
 (previous and next) buttons in the lower left corner of this window. 

Notice that when you open another Sample Details window, the window title is 

updated to show the Sample ID of the newly selected sample. As well, the sample will 

be highlighted in the Active List, allowing you to easily locate the sample and station 

information simultaneously. (You may need to adjust the size and position of the 

Sample Details window in order to see both windows on your display simultaneously). 
 

Once you are finished reviewing the other samples, 

 [Close] to close the Sample Details window. 

Next, you will take a quick glance at the Station Details. 
 

 

Viewing Station Data 

To view the station characteristics for one of the wells in the Demo database, you must 

load the Station Details window. 
 

To do so, first switch to stations mode: 
 

 Stations tab (at the top of the active list window) 
 

 MW-1 (Station ID), the first station in active stations list 
 

 Stations > Edit from the main menu (or you can press the <Enter> key 

on your keyboard). 
 

You should then see a Station Details window, similar to the figure shown below: 
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The Station Details window displays all of the data for a single station in the database, 

and includes: Station ID, Location, Geology, and World Coordinates. The station X,Y 

coordinates are required if you want to plot samples on a site map, or to export sample 

attributes to ESRI Shape files. For the Demo database the station coordinates are saved 

in NAD 1983 UTM Zone 17. 
 

Simply enter or modify data in the appropriate fields, then [Save] and [Close] this 

window. For this exercise, there are no changes required for this station. 
 

 [Close] at the bottom of the Station Details window. 
 

 

Export Stations to ESRI .SHP File Format 
 

In AquaChem, you can export station and any sample attributes to ESRI point scheme 

Shapefile format. 
 

 Samples tab 
 

 File / Export / ESRI Shapefile from the main menu. The following dialog 

will appear: 
 

 
 
 

 
 

By default, X, Y coordinates and Elevation will be included as parameters. 
 

  to add other parameters 

 Measured Values from the combo box at the top of the dialogue 
 

 Select Na, Ca, Mg, Cl, SO4, and HCO3 by holding down the Ctrl button 
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on your keyboard and clicking on each parameter 
 

 [Select] 
 

 [Close] 

  button to specify the file name. 

type: DemoStations 

 [Save] 
 

 [Export] at the bottom of the dialog to create the Shape file 
 

 [No] in the warning message that appears 
 

The Shape file can be loaded into a GIS Application, such as SWS’s Hydro 

GeoAnalyst, where you can create thematic or contour map with the sample attribute 

data. 
 

 [Close] to close the Export dialogue 
 

The next section will demonstrate AquaChem’s query features. 
 

 

2.2 Querying the Database 
 

The database querying function in AquaChem allows you to search and select a single 

sample or group of samples satisfying a specified search criteria. Once a query is 

executed, you can save the selection for easy recall in the future, and export the results 

to .TXT, .XLS, or ESRI Shapefile format. 
 
 

To use the AquaChem database querying option, first ensure that the active list 

window is selected, and the Samples tab (at the top of the active list window) is the 

active tab. 
 

  Edit > Find from the main menu 
 

The Find dialogue will appear as shown below. 
 

 

 
 

In this example you will search the database for all samples which exceed a sodium 

(Na) concentration of 200 mg/L, and were sampled after 1996. You will execute the 

query, and display only those samples which meet this criteria. 
 

 Complex Search from Type combo-box. 

  button (beside the Parameter field). This will load Parameters 

dialogue with a list of available parameters. 
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From the combo box (at the top of the Parameters dialogue), you can select the desired 

parameter group (e.g. Measured, Calculated, Thermometers or Modeled values), 

and the desired parameter from the list below. 
 

  Measured Values (from the combo box at the top of the dialogue). 

 Na. You may need to scroll through the list of parameters in order to 

locate this parameter). You can use the  button at the bottom of this 

   

dialogue to sort the parameter list alphabetically, allowing you to quickly 

locate the desired parameter. Once the parameter is selected it will 

become highlighted in blue to indicate that it has been selected. 
 

 [Select]. The parameter Na should now appear in the Parameter field. 
 

 The  button and choose the “>” symbol from the combo box beside 
Operator. 

 

type: 200 in the Value field 
 

 [Add to Criteria] button 
 

Next, add the sample date parameter: 

  button (beside the Parameter field). This will load Parameters 

dialogue with a list of available parameters. 
 

 Sample Description (from the combo box at the top of the dialogue). 
 

 Sample_Date 
 

 [Select] and the parameter should now appear in the Parameter field. 
 

 The  button and choose the “>” symbol from the combo box beside 
Operator. 

 

type: 01/01/1996 in the Value field 
 

 [Add to Criteria] button 
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Once you are finished, the Find dialogue should appear similar to the one shown below: 
 

 

 
 

 [Apply], and 

 
 [Save] to save the query 

 

type: Na Exceedences after 1996 
 

 [OK] 
 

 [Close] to close the Find dialogue 
 

Upon returning to the active samples list, you should see that there are 3 samples 

highlighted; these samples satisfy the query criteria. To omit the records that do not 

satisfy this criteria, 
 

 Filter / Show Only Selected or click Ctrl-N on your keyboard 
 

There should be 3 Active Samples shown, all corresponding to the OW-2 Station (as 

shown below) 
 

 

 
 

Any calculations, reports, and plots will now only consider this subset of the data. 
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In the Filter combo box (at the top left corner of the dialogue shown above) the newly 

created query can be retrieved in the future. 
 

The results of this query can now be exported to .XLS, .TXT, or .SHP file format, using 

the File / Export menu option. 
 

In order to proceed to the next section of this exercise, you need to restore all the 

samples to the active list: 
 

 

 Show All from the Filter combo box 
 

 Demo Tutorial Stations from the Filter combo box 
 

In the next section of this exercise, you will learn about the plotting options available in 

AquaChem, how to assign symbols to samples, and produce analysis graphs and plots. 
 
 

 

2.3 Plotting the Data 
 

AquaChem allows you to create more than 27 different types of graphs commonly used 

for aqueous geochemical data analysis and interpretation. The following sections of this 

demonstration exercise will describe how you can easily create, customize, and display 

multiple graph types. 

 

Assigning Symbol Groups 

In order to easily identify the data points from each sample location, you must first 

assign a specific symbol to each group of samples. Each symbol is associated with a 

specific number, shape, and color for easily identifying the associated samples in the 

Active Sample list and on a graph. 
 

By default, a new database will include three symbol groups: a Default symbol group 

with just one symbol assigned to each sample, a Station symbol group, with a unique 

symbol for each unique station in the database, and a Geology symbol group with a 

unique symbol assigned to each geology type; the station and geology symbols are 

automatically assigned to the appropriate corresponding samples. 
 

For this demonstration, the symbols have been created for you. You will view them and 

modify them as you see fit. 
 

To do so: 
 

 Plots from the main menu and then select Define Symbol or Line. 
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In this dialogue, you can create new symbols which will be added to the Default 

symbol group; you can create a new symbol group, and automatically generate symbols 

for the available samples; or select another symbol group and modify symbols in it. For 

this exercise, you will use the latter option. 
 

To select a new symbol group: 
 

 Select Station from the combo box under Symbol Group (at the top of 

this dialogue). 
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You should now see a bunch of 

symbols listed in the Define 

Symbol or Line dialogue. These 

symbols are named after each station 

in the demo project. 
 

At this time, the symbol shape, color, 

and size may be customized. Simply 

select a symbol from the list, and then 

select the  Edit button. 

Note: This tutorial only uses four of 

these stations, namely: MW-1, MW-2, 

MW-3, MW-4. Feel free to edit any of 

these four symbols. All other symbols 

can be ignored. 
 

The Stations Symbols dialog will 

appear on your screen, allowing you to 

change the properties of the symbol. 

Once you have made the desired 

changes, click the Close button. 
 

The check box beside each symbol is used to indicate which symbols are active; only 

active symbols are plotted on the graphs. The names of the symbols will be displayed in 

the legend of each plot. These names can be easily changed by clicking on the symbol 

name and entering a new name in the Symbol Name on Legend field. 
 

Once you are satisfied with the symbol settings 
 

 [Close] to return to the active list. 
 

In the active list window, under the Symbol column you can now see the symbol 

number which corresponds to each sample. 
 

The following section will demonstrate how to plot the sample data with these new 

symbols. 

 

Piper Diagram 

Piper diagrams provide an overview of the chemical composition of multiple samples. 

You may find it useful to start your analysis with a Piper diagram. In this section, you 

will create a Piper diagram for all samples in the Demo database: 
 

 Plots / New / Piper 
 

The Piper Plot Options dialogue will appear with default settings for which 

parameters will be plotted. These parameters can be modified at any time, but for now 

you will accept the default plot settings. 
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 [OK] (to create the plot with the default settings). 

A Piper plot window will appear as shown in the figure below: 

 

 

 
 

 

You may need to enlarge the graphics window to see the full view of the plot. To do 

this, click once on one of the plot window corners, and drag this corner outwards. 
 

This plot clearly indicates that there are four distinct groups of samples, each with 

distinctly different water chemistry. 
 

Notice that if you click on a sample point in the graph, the corresponding sample will 

be selected in the Active sample list. In addition, if you click on a sample in the active 

list, the symbol will be highlighted (in red by default) on the Piper diagram (you may 

need to rearrange the position of the windows in order to see this feature). 
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In the Piper plot, you can modify the appearance of the graph by adding a title, 

changing the fonts, adding labels, adding a legend, or removing the grid lines. 
 

To do so, 
 

 Right-click on the center of the Piper plot (or select View > Options from 

the main menu). A Piper Plot Options dialogue will load as shown 

below. 
 

 

 
 

 
 

This dialogue allows you to select which parameters are used for the plot, grid, 

intervals, axis titles, and display formats. 
 

   beside Title to see the plot title options. The Title options include title, 

position and the font size. 
 

 [Cancel] to return to the main options dialog 
 

 [OK] to apply these changes to the open plot. 
 

 

 

Schoeller Graph 

The Piper plot provided a good overview of the data; next you will create a Schoeller 

graph to get more details on the concentrations of the major ions for each sample in the 

Demo database. 
 

To do so, 
 

 Plots from the main menu, then select New and then Schoeller. 

A Schoeller Plot Options dialogue will appear with default plot settings. 
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These settings can be modified at any time, but for now, you will accept the default 

parameter settings. 
 

 [OK] (to accept the default plot settings). 
 

A Schoeller graph will appear as shown in the figure below: 
 

 
 

 
 

 

 

This graph provides a comparison of the log of the concentrations of the major ions for 

each sample in the database. The highlighted line on the graph corresponds to the 

selected sample in the active sample list window. 
 

To display the symbols for each sample, you need to modify the plot options. 

To do so, 

  View from the main menu then Options, or right-mouse click on the 

centre of the Schoeller plot. 
 

  beside Symbols to see the symbol options. 

Under the Symbol options, you want to show symbols on the plot and enable the option 

to show selected samples only. 
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 Place a check mark in the box beside Show Symbols 
 

 Place a check mark in the box beside Display Selected Samples only 
 

 [OK] to apply the changes and close the Symbol dialogue 
 

 [OK] to close the Schoeller plot options dialogue 
 

You should now see only one line on the plot. This line corresponds to the selected 

sample in the active sample list. This occurs as a result of using the Display Selected 

Samples only option. 
 

You should now have both a Piper plot and a Schoeller graph displayed on your 

screen. You may need to modify the sizes and positions of each plot window in order to 

see each one fully. After rearranging the plot windows, your display should be similar 

to the one below: 
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Notice that if you select a new sample in the Active Samples List, this sample is 

highlighted on both the Piper plot and the Schoeller graph. In addition, any changes 

that are made to the sample data will be immediately reflected on both of these plots. 
 

You will now save this plot configuration so that these plots can be quickly recalled 

later. 
 

To do so, 
 

 Piper plot window (to make this the active window). 
 

 Plots from the main menu, and then Save Configuration 
 
 

 
 

type: Piper and Schoeller (a name for the Plot Configuration). 
 

 [OK] 
 

This plot configuration can now be recalled in the future, by using the Open 

Configuration option from the Plots menu. For now, you will close these plots to allow 

for more work space in the windows environment. 
 

 Plots > Close All Plots from the main menu. 
 
 

 

Scatter Plots 

The Scatter plot allows you to visualize the degree of correlation between two 

parameters. Such correlation can also be visualized with a Correlation Matrix report. In 

this section, a scatter plot for Ca and SO4 concentrations is presented. 
 

To create a Scatter plot, 
 

 Plots from the main menu, then New and then Scatter 
 

A Scatter Plot Options dialogue will appear with the default settings for plotting an X- 

Y Scatter plot for Na vs. Cl. You will need to change these default settings. 
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 Parameters field, under X-Axis 
 

 The  button to load the list of available parameters. 

 Measured Values (from the combo box at the top of the dialogue 
 

 Ca 
 

 [Select] 
 

Repeat the same steps to change the parameter for the Y-Axis: 
 

 Parameters field, under Y-Axis 
 

   to load the list of available parameters. 

 

 Measured Values (from the combo box at the top of the dialogue 
 

 SO4 
 

 [Select] 
 

 [OK] to accept the new plot settings and produce the plot 
 

A Scatter Ca-SO4 graph will appear similar to the one shown below. 
 

 

 
 

This graph clearly indicates a much higher ratio of Ca to SO4 for those samples taken 

from the MW-3 site (in the middle of the plot). However, this is not the only 

relationship that you can show on this graph (or any graph for that matter). AquaChem 

also allows you to easily plot the symbol sizes relative to the concentration of any 



39 
 

parameter in the database. To do so, 
 

 Right-click on the graph to produce the Scatter Plot Options dialogue 

  beside Symbols to see the symbol options. You may need to adjust the 

position of your plots windows, so that you can see the Scatter plot 

window and the options dialogue at the same time. 
 

 

 
 

 

Locate the Scaled Symbol Size options at the lower half of the options dialogue. 
 

    button beside the Proportional to: field. This will load a parameter 

list. 
 

 
 

 Measured Values from the combo box 
 

 TDS (Total Dissolved Solids) 
 

 [Select] 
 

 [OK] to accept the new plot settings. 
 

 [OK] to close the Scatter Plot Options dialogue. 
 

The symbol sizes for all samples will now be plotted relative to the Total Dissolved 

Solids (TDS) value for each sample. Your plot should be similar to the figure shown 

below. 
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The Scatter graph should clearly show that the samples from station MW-3 have a 

lower level of TDS than the remaining samples, indicated by the slightly smaller 

symbol size for samples at this station. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
After analyzing the plot, you can see that a sample from MW-1 may be an outlier. You 

will now label this sample accordingly. 
 

 Click on the data point on the graph to select it 
 

 Right-click on the plot to load the Scatter Plot Options dialogue 
 

 Labels (place a check mark in the box) 
 

   beside Labels to see the symbol label options, where you can 

customize the appearance of the symbol labels. 
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 Assign parameter result to selected samples only radio button. 
 

 SAMPLEID (from the combo box below). 
 

This will assign the Sample ID label to that symbol on the plot. It will also fill in the 

Label field in the Edit Label frame and put a check mark beside Visible. 
 

 In the Label field beside “MW-1-92”. 

Type: “potential outlier”, after the Sample ID 

 Check the box beside Connecting line to Symbol 
 

 Use the Position arrows to move the label so it is above the data point 

and is not blocking any other data points 
 

 [Close] 
 

 [OK] to close the Scatter Plot Options dialogue 
 

Your Scatter plot should look similar to the following: 
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Before proceeding, close the Scatter plot. 

 [X] in the upper-right corner of the Scatter plot window. 

In the next section, some of the mapping features will be reviewed. 
 

 

2.4 Mapping the Data 
 

AquaChem has introduced GIS support into the map plot. You may import ESRI 

Shapefiles for site maps, or georeferenced raster images (air photos, topographic 

maps). In addition, you may also export map symbols (Radial, Stiff) to shape file 

format, for analysis and interpretation in GIS software packages, including 

Schlumberger Water Services’ Hydro GeoAnalyst. Some of the map features are 

demonstrated below. 

 

Loading Basemaps 

To create a new site map, 
 

 Plots / New / Map 
 

The first step is to add the air photo as a background basemap. 

  button under the Base Map 

frame. 
 
 

Change the Files of Type to “Common Graphic Files”, browse to the folder 

\Documents\AquaChem, and locate the Airport_color.bmp file. 
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 [Open] 

 

In order to map the pixels of the image to a coordinate system, the image must have two 

georeference points with known coordinates. AquaChem uses the coordinates of the 

lower left corner of the image (X min, Y min), and the upper right corner (X max, Y 

max). These georeference points can be defined using the procedure described below. 
 

Enter the following values in the X and Y fields: 
 

 X min: 534862 
 

 Y min: 4813886 
 

 X max: 536967 
 

The last coordinate is calculated automatically and should be close to 4815525. 
 

 
 

 
 

 Put a check mark beside Legend 
 

 [Apply]. The airphoto should be loaded in the map window. An example 

is shown below. 
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The default symbol to represent the samples is a Pie plot and the default 

aggregation option is None. 
 

Data aggregation tools have also been introduced to AquaChem. When there are 

multiple samples collected at the same sampling location (station), it is difficult to 

distinguish these samples on a map, since they are “stacked” on top of each other. 

With the data aggregation features, you can specify which samples should be plotted 

on the map, by selecting from one of the following “aggregation options”: 
 

•  Selected Sample 

•  Representative 

•  Most Recent 

•  Oldest 

•  Smallest 

•  Highest 

•  Closest to Average 
 

For this exercise you will create a Stiff plot and export it to ESRI Shapefile. To create 

a Stiff plot with customized aggregation options, return to the Map Plot Options 

dialogue. 
 

 Symbols tab 
 

 Stiff diagram from the combo box in the Symbol frame 
 

For this exercise, specify the following aggregation: 
 

 [Highest Value] from the list 
 

 Ca from the parameter list 
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 Stiff diagram tab to customize the settings 
 

 
 

 
 

This tab may be used to modify the parameters displayed on the Stiff diagram, it’s 

color, size, and pattern. For this exercise, leave the parameters as they are, but change 

the Symbol Radius to 1 cm. 
 

 [OK] to apply the changes and close the dialogue 
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Export Map Symbols to ESRI Shapefile 

Most GIS applications are limited to bar and pie thematic maps for data 

representation, which may not truly represent your water quality data; AquaChem 

allows you to export Stiff and Radial symbols (and their attribute data) to Polygon 

Shape file format, so that they may be imported for further analysis in a GIS package. 

Follow the directions below. 
 

With the map plot window visible, and selected, 
 

 File / Export / ESRI Shapefile from the main menu. The following 

dialog will appear: 
 

 
 

 Specify the name for the Shape file (Stiff Symbols) 
 

 [Save] 
 

A confirmation dialog will appear. 
 



47 
 

 [OK] to continue. 
 

 [X] at the top of the Map plot to close it 
 

You will now proceed to print one of the plots that was created earlier in this section. 
 

 

2.5 Printing the Plots 
 

In order to print the AquaChem plots, you will first load the plot configuration file 

which was saved earlier. Before proceeding, please ensure you have all other 

AquaChem windows and dialogues closed and only the Active Samples list window is 

visible and active. 
 

 Plots from the main menu and then select Open Configuration 
 
 

 
 

 

 

 Piper and Schoeller (from the list of Configurations) 
 

 [OK] 
 

You should then see one Piper diagram and one Schoeller plot, which was 

created earlier. 
 

To print these 

plots, 
 

 File from the main menu and then select Print, or press   button 

in the toolbar. 
 

You should then see the Print Options 

window. Under Available Plots, 

 Piper /1 to uncheck this plot 
 

 Schoeller /2 to uncheck this plot 
 

Your report should now appear blank, as shown 

below. 
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The Print Options allow you to choose which plots will be printed, their position, 

size, which plot template will be used, in addition to other Windows page layout and 

printer setup options. 
 

In the Available Plots field (the upper-left corner of the Print Options window), a list 

of available plots will appear. This list includes the plots which are currently open in 

AquaChem and are available to be printed. In this example, you have a Piper Diagram 

and a Schoeller Plot available. However for this exercise you will print only the Piper 

diagram. 
 

The first step, before you select which plot to print, is to select the page layout or to 

choose a print template. This will ensure that the plot is properly fit to the desired page 

dimensions. 
 

Under the Page Layout options (on the left side of the window), ensure that the 

template setting is US Letter - Portrait. 
 

As soon as the template is loaded, a list of plot descriptors will appear in the Page 

Layout dialogue, and the print preview window will be automatically updated to reflect 

the selected template settings. 
 

Next, you will fill in the project specific plot description fields under the Page Layout 

options. Press the <Enter> key after each entry: 
 

my Description: 

type: Piper plot of samples collected from 1992 to 1998 
 

my Project: 

type: Demo Project 
 

my Project #: 

type: 2005-1 
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my Client: 

type: Your name or a client’s name. 
 

my Date: 

type: Current date 
 

 
 

NOTE: The SWS logo shown in the bottom of the page can be easily replaced with 

your own company logo. This can be done using the Template Designer option. 

This option is not explored in this exercise. 
 

Now, you are ready to load the Piper diagram onto this print template. To select the 

Piper diagram for printing, 
 

 Click once in the first box beside Piper /1 (under Available Plots, in the 

upper left corner), and a check mark will be added to the box. The 

presence of a check mark beside the plot name indicates that this plot will 

be loaded into the print preview. If the plot does not load automatically, 

click [Refresh] button at the bottom left corner of the screen. 
 

 
If the default page settings are not acceptable, you can manually change the individual 

size and position of each plot using the options provided in the Axis tab. 

Alternatively, you can easily change the page layout by pressing the [Printer Setup] 

button. 
 

Next you must select the legend for the Piper plot, and position it on the 

page. 
 

 Legend tab (below the list of Available Plots, and beside the Axis tab). 

 Visible (click once in this box) to activate the legend for the Piper 

plot. The Piper plot legend will appear in the upper-left corner of the page. To move 

the 

legen
d, 

 

 X-Axis field and enter a value of 15. 
 

 Y-Axis field and enter a value of 20. 

 [Refresh] button (in the lower left corner) to refresh the Print 

Preview. If you have loaded the plot successfully, your display should be similar to 

the one 

shown below: 
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 [Print] button (in the lower left corner) to print the plot to a printer. 
 

 [Close] to return you to the main AquaChem window. 

 
 Plots > Close all Plots, from the main menu. 

 

In the next section of this exercise, you will explore the Report options available in 

AquaChem. 
 

 

2.6 Creating Data Reports 
 

AquaChem allows you to visualize the data and present up to seven different types of 

reports, and also allows you to create your own report templates. The following section 

will briefly demonstrate two of these reports: Sample Summary and Statistics. 

 

Sample Summary Report 

The Sample Summary report provides a summary of the most common measured and 

calculated parameters for the selected sample. To visualize a Sample Summary 

Report: 
 

 MW-1-92 (SampleID) the first sample in the Active Samples list 
 

 Reports from the main menu and then select Sample Summary 
 

The Sample Summary window will be displayed as shown below: 
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This report provides general sample information, measured values for major ions, 

and calculated values (Sum Anions, Sum Cations, Hardness, etc.). 
 

To view the Sample Summary report for other samples, use the
 

 
scrolling buttons in the lower right corner of the report window. 

These will allow you to show a report for the first, previous, next, or last sample in 

the sample list. 
 

The Sample Summary report can be printed or saved to a file. You may save the 

report content as .RTF (Rich Text format) or .HTM (web-ready format). To do so, 

select File>Save and specify the file location and name in the dialogue that loads. 
 

 [Close] to close the Sample Summary window. 
 

NOTE: The Sample Summary report was created using the Report Designer. 

This report is included with any new database. 
 
 

 
 
 
 

 



52 
 

Statistics Report 

Statistical calculations are an essential component of water quality data analysis. 

AquaChem now offers more advanced features for handling censored data sets (non- 

detect values). To see these options, view the user preferences. 
 

 File / Preferences from the main menu. 
 

 Censored Data tab, and the following dialog will appear. 

 

 
 

In this dialog, there are several user-defined settings for handling data that is below the 

MDL for statistical calculations and in plots (settings are based on the USEPA 

Guidance for Data Quality Assessment document). 
 

 [Close] to return to the main window. 
 

The Statistics Report provides a statistical summary of selected parameters for 

all active samples. 
 

To view a Statistics Report for all samples in the active list: 
 

 Reports / Statistics / Summary Statistics 
 

The following options dialog will appear: 
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There is an option to add / remove parameters, and also change the units for the 

selected parameters. 

  button to add new parameters. The parameters dialog will appear: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Calculated Values from the picklist at the top of the window. 

 

 Sum of Anions from the list. 
 

 [Select] 
 

 Sum of Cations from the list. 
 

 [Select] 
 

 [Close] 

 
 

 
Select the desired units for these new parameters. 

 

 Select meq/l for both new parameters by clicking in the corresponding 

cell of the Unit column and selecting the appropriate unit from the 

combo box. 
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Now you will add additional statistical calculations to the report. 
 

 Statistics tab 
 

 
 

 

  button to add new statistical calculations. 

 Number of Non-Detects and Number of Exceedences from the list. 
 

 [Select] button 
 

 [Close] button 
 

 Options tab 
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 Check the box beside Break by symbol. 
 

 Data tab to see a preview of the data set. 
 

You can save the statistics report configuration for easy recall in the future. To do so: 
 

 [Save] button to save the statistics report as a 

template. type: MyExample for the name 

 [OK] 
 

 [OK] a second time, in the Options dialog, to generate the report. 
 

The Statistics Report window should be shown on your display, similar to the 

one below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



56 
 

 
 

 
 

The minimum, maximum, arithmetic mean, standard deviation, as well as other 

statistical values of interest will be calculated for the selected database parameters. 

Using the Break by symbol option the samples are separated into their 

appropriate stations. 
 

NOTE: You may need to adjust the column widths in order to see the full column 

headings and the entire contents of the report. 
 

With these new statistics features you can quickly and easily sort your data and 

determine the number of exceedences, number of samples below the method 

detection limit, minimum value, maximum value, and much more. 
 

 

Export Report 
 

This report can be printed or saved to a file. You may save the report content as .XLS, 

.TXT or .CSV. 
 

 File / Save from the main menu, click on the button in the toolbar, or 

click the [Save] button at the bottom of the window. 

 Excel (.XLS) from the list of file types 
 

For the filename, 
 

type: StatsReport 
 

 [Save] 
 

 [Close] located at the bottom of the Statistics Report window. This 

will close this report window and return you to the main AquaChem 
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window. 

 

Trend Analysis 

AquaChem allows you to quickly perform trend analysis on many stations and 

parameters simultaneously. In this example, you will perform a trend analysis on 

the samples collected from two stations in the database (MW-1, MW-2), to 

determine if benzene and PCE concentrations demonstrated a decreasing trend over 

time. 
 

From the main menu, 
 

 Reports / Statistics / Trend Analysis 
 

The following options dialog will appear: 
 
 

 
 

 
 

 New button located at the bottom of the dialog. 
 

 

Adding Stations 
 

To add stations to the trend analysis, 

  button located beside the Show combo box 

The Stations dialog will appear on your screen. 
 

 MW-1 
 

.  [Select] button 
 

 MW-2 
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 [Select] button 
 

 [Close] button 
 

The MW-1 and MW-2 stations should now appear in the station list. 
 

 
 

 
 

Adding Parameters 
 

To add parameters to the trend analysis, 

  button located below the Parameters box 

The Parameters dialog will appear on your screen. 
 

 Benzene 
 

  [Select] button 
 

 PCE (Tetrachloroethylene) 
 

 [Select] button 
 

 [Close] button 

 

 
The parameters Benzene and PCE parameters should now appear in the Parameters list. 

 

 
 

 
 

The next step is to specify the input and output options for the trend analysis. 
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Trend Analysis Options 
 

To set the trend analysis input and output parameters, 
 

 Options tab 
 

The input options will appear on the left side, and the output options will appear on 

the right side. First we will specify the input parameters for the trend analysis 

calculations. 
 

In the Title field, 
 

type: Trend Analysis Example 
 

In the Description field, 
 

type: Analysis of benzene and PCE trends for MW-1 and MW-2 
 

In the Start Date 

field, type: 

1/1/1992 

In the End Date 

field, type: 

1/1/1999 

In the Max %ND 

field, type: 80 

In the Historic ND, ignore > 

field, type: 5 

In the Min Years field, 
 

type: 4 
 

In the Confidence (%) field, 

type: 95 

From the Average data by field: 
 

 Year 
 

From the Average method field: 
 

 Mean 
 

The input options grid should appear similar to the one shown below. 
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The next step is to specify the desired output options. The output options allow you to 

specify which tests to run and how the trend analysis results are displayed. For this 

example, the default options will used. As such, the Mann Kendall test, Sen’s test, and 

Linear regression will be calculated and displayed in the results. 
 

 

Running the Trend Test 
 

Now that the stations and parameters have been defined, and the options have been 

configured, you can run the trend test analysis. 

To run the trend test analysis, 
 

 [Run] button located along the bottom of the dialog. 
 

Depending on how many stations and parameters have been selected, this process may 

take a moment before the results are displayed. Because this example only uses two 

stations and two samples, the results should be returned immediately. 
 

The results will be displayed under the Result tab in a spreadsheet view. 
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The first 10 rows in the spreadsheet provide an overview of the input parameters 
specified in the Options tab. The remaining rows display the trend test results for 
each station and parameter combination. 

 

Move the horizontal scroll bar to the right, to view the results of the Mann Kendall 

test and Sen’s Test. You will see that both tests indicate benzene to be decreasing 

overtime for both MW-1 and MW-2. However, for PCE the trend analysis shows a 

decreasing trend for MW-2, but no trend for MW-1. 
 
 

 

 
 

You can visualize the trend analysis for each station and parameter combination by 

plotting the results on time series plots. 
 

The view the trend analysis on a time series plot, 
 

Scroll across the spreadsheet table so that the last column in the table is shown. Under 

the Plot column, 

   for each row under the Plot column 
 

 [Plot] button, located along the bottom of the dialog. 
 

Four time series plots will appear on your screen showing the raw data, aggregated 

data, regression line and Sen’s line. 
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To close the trend analysis plots, 
 

 Plots > Close All Plots from the main menu 
 

 

QA/QC Tools 

The QA/QC checks included with the new version of AquaChem allow you quickly and 

easily identify and compare duplicate samples, non-detects, outliers, etc. These 

validation tools are a critical component of data analysis and interpretation. 
 

 

Compare Duplicates 
 

To compare duplicate samples, you must first locate them. You can also do this with the 

QA/QC tools. 
 

To view the QA/QC tools, 
 

 Tools >QA/QC from the main menu and select Highlight Duplicates 
 

AquaChem will search your database for all samples that have “Duplicate_ID” codes, 

which are assigned in the sample description parameter category and highlight them. 

There are two such samples in this database (which will be selected at the bottom of the 

samples list). 
 

 Tools >QA/QC from the main menu and select Compare Duplicates 
 

The Compare Duplicates dialogue will appear similar to the one below. 
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The two selected samples are entered automatically into the fields. 
 

 [OK] to generate the report. 
 

The report window will be displayed similar to the one shown below: 
 

 
 

 
 

With this report you can quickly compare the samples and determine potential sources 

of error during lab analysis, sample collection, or handling procedures. 
 

 [Close] located at the bottom of the window to close the report 
 

 [Close] to close the Compare Duplicates dialogue 
 

 

Highlight Non-Detects 
 

Data generated from chemical analysis may fall below the method detection limit 

(MDL) of the analytical procedure. These measurement data are generally described as 

not detected, or nondetects, (rather than as zero or not present) and the appropriate limit 

of detection is usually reported. In cases where measurement data are described as not 

detected, the concentration of the chemical is unknown although it lies somewhere 

between zero and the detection limit. Data that includes both detected and non-detected 

results are called censored data in the statistical literature. (Office of Environmental 

Information, U.S. Environmental Protection Agency, 2000) 
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In AquaChem, you can highlight samples that have non-detect values for a specific 

parameter. You define a parameter, and AquaChem searches the database for all values 

for this parameter, and highlights any values which contain the “<“ symbol (for 

example, <0.1) 
 

 Tools > QA/QC from the main menu and select Highlight Non-Detects 
 

The following dialog will appear, where you can select the parameter of interest. 
 

 
 

 
 

 Ag from the list. 
 

 [OK] 
 

 [Close] 
 

In the demo database, there are numerous samples for Ag that are below the MDL. Feel 

free to review one of the selected samples now. 
 

 

Highlight Outliers 
 

Outliers are measurements that are extremely large or small relative to the rest of the 

data and, therefore, can cause misrepresentation of the population from which they 

were collected. Outliers may result from transcription errors, data-coding errors, or 

measurement system problems such as instrument breakdown. However, outliers may 

also represent true extreme values of a distribution (for instance, hot spots) and indicate 

more variability in the population than was expected. Not removing true outliers and 

removing false outliers both lead to a distortion of estimates of population parameters. 

(Office of Environmental Information, U.S. Environmental Protection Agency, 2000) 
 

In AquaChem, you can highlight samples that have the outlier check enabled, to 

quickly identify potential errors in sampling or analysis. 
 

 Tools > QA/QC from the main menu and select Highlight Outliers 

 
The following dialog will appear, where you can select the parameter of interest. 

 

 
 

 
 

 Pb from the list. 
 

 [OK] 
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 [Close] 
 

You should see two samples highlighted in the list. To view only these samples, 
 

 Filter > Show Only Selected 
 

To see the data for these samples, select one and 
 

 Sample > Edit. The Sample details window will appear 
 

Scroll down the list of values to see the value of Pb. You will see the value is 15 ug/l (or 

10 ug/l), which is much different from the rest of the data set. You should now review 

the sample collection and analysis procedures to determine the potential source of error. 
 

To restore all samples, 
 

 Filter > Show All 
 

In the last section of this Demo exercise, you will use PHREEQC to calculate saturation 

index values for a sample in the Demo database. 
 

 

2.7 PHREEQC - Calculate Saturation Indices and 
Activities 

 
PHREEQC is a geochemical modeling program designed by the USGS. The program 

can be used for speciation, batch-reaction, one-dimensional transport, inverse 

geochemical calculations, and much more. AquaChem includes several options for 

running PHREEQC with your water quality data. In this section, you will calculate 

saturation indices and activities for a sample in your database, with just a few clicks of 

your mouse. 

 
The Saturation Index (SI) of a selected mineral phase is the degree of saturation. The SI 

can be a means of evaluating water quality data to determine if certain minerals have a 

tendency to dissolve or precipitate out of solution, in order to reach equilibrium. The SI 

is calculated as follows: 

 

SI = log(IAP/KT) 
 

where,  
IAP = the ion activity product for the given material and 

KT   = the reaction constant at the given temperature 
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If SI > 0, then the solution is super-saturated with respect to the mineral phase, 

and precipitation will be likely; 
 

If SI < 0, then the solution is below saturation of the specified mineral phase, 

and dissolution will be expected; 

If SI = 0, then the solution is in equilibrium with the specified mineral phase. 

When you select an AquaChem sample from your database, an input file will 

be 

automatically created using the measured parameter values (ex.Ca, Fl, SO4, etc.). 
PHREEQC will calculate saturation indices and activities for all modeled parameters 

which are defined in the current database structure, provided that an appropriate 

measured value has been entered. The results of the simulation will be automatically 

written back to the database for the selected sample, provided that the fields exist in 

the database. 
 

An example of how to Calculate Saturation Indices and Activities using PHREEQC 

is provided below: 
 

 Samples tab (at the top of the active list window). 
 

 MW-1-92, the first sample in active stations list. 
 

 Tools > Modeling > Calculate Sat. Indices and Activities from 

the main menu. 
 

PHREEQC will then run in a DOS window (in the background) and calculate the 

appropriate SIs and activities. The modeled results will be saved automatically back 

to your database. 
 

To view the PHREEQC results, you must load the Modeled Parameters tab in the 

Sample Details window for this sample: 
 

 Samples > Edit from the main menu 
 

 Modeled tab 
 

In this window, you will see the modeled values for the available parameters. 

An example is shown in the figure below: 
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PHREEQC has calculated the appropriate SI and activity values for the defined 

modeled parameters. You may now do further processing and analysis with these 

parameter values, such as plotting, reporting, and querying. 
 

This concludes the demonstration exercise for AquaChem 2014.1. 
 
 
 
 


