
Hardware

Calibration

Teachers are expected to routinely use 

Learner Response Systems (ACTIV votes, 

ACTIVexpressions, or Clickers) for 

formative assessment in their lessons. LRS's 

provide information about student 

achievement, graphic representations of 

assessment response, and opportunities for 

academic conversations. They allow teachers 

to see when to reteach and can be used with 

any website, application, or just ad hock.

Formative Assessment

ACTIVote

ACTIVexpressions

Spring Branch ISD

ActivInspire Intro Training Manual

What is a flipchart?

A Flipchart is the workspace where you create and 

present your lessons. Flipcharts consist of a title page, 

objective page, instruction pages, checking for 

understanding pages, and assessment pages.
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To Open ActivInspire

Locate the ActivInspire Icon on your desktop. Double-click the 

icon to launch ActivInspire.

Create a New Flipchart on a widescreen board- 87in. (after Aug. 2009)

There are two ways to create a new flipchart  using 

the widescreen board. When docked to your 

docking station go to the dashboard or file menu 

and choose:

File > New Flipchart or File > New> Screen Size

When at home or not docked to your 

docking station go to:

File > New > Custom Size Flipchart > 

Frame Size –Other > Width:1280 

Height: 768

What is a flipchart? cont.

• allow you to create your lessons in advance

• save lessons and use from class to class

• unlimited number of pages

• can contain different forms of media such as 

images, sounds, videos, websites, etc.

• save, print, export, or share with others
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Dashboard
The Dashboard is the first thing you see when you launch ActivInspire. When 

you click on the left, your options change on the right. If you click on Flipcharts, 

you can create a new flipchart, open a flipchart, or import a Powerpoint.

By clicking on Configure, you can register devices (such as votes, expressions, 

or slates), manage your profiles, or check for updates.
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To Save a Flipchart
To save your flipchart, go to:

File > Save As > choose the location you want to save 

(SAN folder, my documents, desktop, etc.) > type your 

file name > click Save.

Create a New Flipchart on 72in board (prior to Aug. 2009)

There are two ways to create a new flipchart using 

a regular size board. When docked to your docking 

station or at home go to the dashboard or file menu 

and choose:

File > New Flipchart or File > New> Screen Size

The Flipchart Window
Software name

Menubar

Saved Flipchart

Unsaved Flipchart

Open Flipchart

Can be used to
switch between
flipcharts

Design Mode

Current Page

Page Scale

Full Screen
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Main Tool Box in Authoring Mode

Your Main Toolbox can be docked at the top, bottom, left, right, or float when 

selecting the Toolbox Options. 

Main Menu

Desktop Annotate

Previous Page
Next Page

Desktop Tools

Edit User Define Button
Switch Profile

Start/ Stop 
Flipchart Vote

Colors – Right 
Click to Change

Preset Pen Widths
(2,4,6,8)

Express Poll

Width Slider

Tools

Highlighter

Fill Tool

Connector

Text 

Reset Page

Redo
Undo

Clear

Insert Media 
from File

Shape Tool

Eraser 

Pen

Select

Toolbox Options

Roll up

Pin Toolbox
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Edit User Define Button

To change the number of colors or size of toolbox, click on the 

edit user define button > Layout . 

Edit User Define Button cont.

While in edit user define 

button, you can add tools to 

your Main tool box by going 

to Commands > choose the 

command on the left and 

select Add > then you can 

move it up or down on your 

Main toolbox > select Done . 

1.

2.

3. 4.

5.

Adding Tools to the Main Toolbox 
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Page Browser

• Allows you to insert, duplicate, 

and delete pages.

• Allows you to copy/paste 

pages from flipchart to flipchart.

• Allows you to reorder your 

pages

Changing Profiles

ActivInspire allows you to switch between profiles.

Each profile gives you different tool options. You 

can add/remove tools in each profile.

Navigating Your Flipchart and Creating New Pages

• You can add unlimited pages to your 

Flipchart.

• Click the Next Page Button on the 

Flipchart Toolbox. A page will be added.
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Pen • Each mark that you make with the Pen tool creates a new annotation 

object on your flipchart page.

Highlighter

Eraser

• You can change the width and color of your annotation object using the 

Pen Width selector and the Pen Color selector located on the Main 

Toolbox.

• When used on a blank flipchart page, it is like writing on a regular 

whiteboard  with the benefit of saving or printing.

• Students can use the pen tool to fill in the blank, write answers, or 

work problems.

• The highlighter tool places translucent color over the items 

on your flipchart.

• Students can use the highlighter tool to point out important 

information, to select answer choices, or prove answers.

The eraser tool can erase annotations created with the pen 

or highlighter tool.

Select Tool The select tool is your default tool. It is used for selecting, 

moving, resizing, and manipulating objects on your flipchart. 

page. 

To select one object, simply click on it 

using the select tool. When an object is 

selected, you will see Marquee Handles 

around the object. The dots resize the 

object. 

To resize and keep it’s aspect, you 

must click and drag the dot in the 

bottom right corner with the diagonal 

line. All other dots stretch the object.

Marquee Handles

Freely Move

Rotate

Object Edit Menu

Translucency

Group

Forward

Backward

Duplicate

Decrease Size

Increase Size
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Selecting Multiple Objects

Holding down the CTRL key allows you to select multiple objects. 

To select more than one object while at your computer, click on an object, press 

your CTRL key (on your keyboard) and click on a second object. Continue this 

process until you have selected all objects you want. 

To select more than one object while standing at the board or at your computer, 

click in a clear area and drag a selection box around the objects. While dragging 

with your select tool, the selection box will appear as a dotted line and shaded 

area.

How to Get Rid of Objects

Clear Tool

Page Reset

Undo/Redo

Tool

Trash bin

Use the Clear Tool to clear specific types of items by clicking on 

the Clear Tool and choosing the item type from the Drop Down 

menu. You can also use this tool to clear the entire page or a 

selection.

The Page Reset Tool reverts the current page back to its last saved state.

The Undo and Redo Tools allow you to UNDO and REDO 

backwards and forwards through your actions - but only 

one step at a time. There are unlimited Undo's.

• You can drag items to the trash

• You can select the item with the Select

Tool and then click the trash bin to delete

• You can right click on an object and 

choose delete

If your trashcan is not showing go to main menu, view, flipchart bin.
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The Text Tool

Once you have typed text, if you want to make changes, you must double click on 

text or select text and choose the text edit button from the marquee handles, 

then select all before making your changes.

Editing Text

Select the Text Tool from the Main Toolbox and click on 

the flipchart page to create a textbox. You must type 

something inside the textbox. If you close it without 

typing, the textbox disappears from your page.

When you are using the Text Tool the top of the flipchart will 

change to give you the text edit options. 

Spell Checking Your Textbox

You can spell check the text box by right clicking 

on the text box. Select spell check text from the 

menu.

Spell Checking Your Flipchart

You can also 

check the entire 

flipchart by 

going to Tools > 

More tools > 

Spellcheck 

Flipchart (F7).
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Extract Text

• During text edit
Highlight the portion of text you want to duplicate and drag it away from the 

original text object. A new text object is created which contains only the text 

that you highlighted.

• Text objects
Right-click on the text object you want to duplicate, select Extract text from 

the popup menu. A new text object is created which is a duplicated copy of 

the original text object.

Fill Tool

The extract feature is an easy way to quickly duplicate text. There are two ways 

you can achieve this:

• Change the color of the background on this page using the Fill 

Tool.

• Flat areas of solid color in an image can also be changed 

using the Fill Tool.

• You can also use the FILL TOOL to change the color of a 

single word.

Shape Tool Use the Shape Tool to draw shapes in your flipchart. Shapes 

can be used to:

to cover answers
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Resource Browser

Choose the location of the resource.

Navigate to folders to view content.

Click the + sign next to the folder name to

Expand the folder and see its contents.

Drag and drop or rubber stamp resource 

into your flipchart.

My Resources

Shared Resources

Search

Browse

The Resource Browser give you access to over 15,000 

resources. You will find backgrounds, images, sounds, 

templates, activities, grids and more.

* All folders that begin with Shared are resources pulling 

from ACTIVstudio. All others are ActivInspire resources.

Camera Tool

To access the camera 

tool, go to Tools > 

Camera > Area 

Snapshot . Then 

select the picture you 

want. 
Finally decide where you 

want to send your snapshot 

and make your selection 

from the “Camera 

Snapshot” menu.

Capture any image displayed on your computer screen
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Desktop Tools

Annotate over the Desktop

Annotate Over the Desktop allows you to write on other applications, such as 

Microsoft Word, Powerpoint, or websites like Brain Pop or Thinkfinity.

Use this tool to have access to ActivInspire Tools with other 

applications.

Floating Keyboard

Camera

Return to Flipchart

Express Poll

Screen Recorder

More Tools

Promethean Planet

Drag a Copy: Creating Instant Manipulatives 

Right-click on an object to select Drag a 

Copy or Ctrl + Shift + J !

"Drag A Copy" gives you unlimited 

manipulatives for your page.

** Note the difference in the arrow when you hover 

your mouse over an object with "Drag a Copy" 

turned on.
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Focus Tools Focus Student Attention!

Difference between Presentation Mode and Design Mode

or

Focus Tools

• This mode is meant to be used all 

the time. 

• Any interactive elements, such as 

actions or links, are active. 

• Objects that you lock down are 

locked.

Presentation Mode Design Mode

• This mode is meant to be used 

as a brief on/off button. 

• Interactive elements such as 

actions or links, are inactive.

• Locked objects are movable.

• Action Objects are visible and 

editable.
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Inserting a Website

Inserting a Video

To Insert a web link into a flipchart:

Go to Insert > Link> Website >

Then type in the website 

and decide how you 

would like for it to be 

displayed on your page.

Notes Browser

You will see this icon at 

the top of your window if 

there is a note on the page.

The Notes Browser allows you to 

make notes about a page. They 

can be used for listing TEKS, 

purpose, sharing where hidden 

objects or actions are, answers, 

directions for students or other 

teachers. Use the format toolbar to 

change fonts, size, or color of text.
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Object Browser The Object Browser allows for easy viewing of object 

position on a flipchart page. When an object is chosen, an 

icon will appear in the browser next to the selected object. 

This menu will offer editing options. Here you also can drag 

to change the order or layer, lock/unlock, and hide/unhide 

objects.

Property Browser

Page Property View Object View

Use the Property Browser to add advanced 

features such as having a focus tool only on 

one page or using containers, restrictors, or 

labels.

To see this view, you must be in the 

Property Browser and click on an 

empty place on your page. 

To see this view, you must be in the 

Property Browser and click on an 

object on your page. 
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Flipchart Rubric

Spring Branch ISD Flipchart Assignment Rubric

As you create your flipcharts for your curriculum, please use the rubric below to 

guide you. The rubric is divided into three categories. Ultimately, the district’s goal 

is that all teachers will be using flipchart curriculum IDEALLY. There must be at 

least 5 pages (title page, objective page, information page, interactive page, and 

assessment page) You will earn 2 extra hours for completing this assignment. You 

are automatically assigned to the flipchart class. The assignment must be turned in 

on time to receive credit. (3 months from the time you take the course)
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ActivInspire Shortcuts

Below is a list of quick shortcuts to get to useful places within 

ActivInspire. Using these shortcuts will allow you to get to what you 

need faster.

F2 Design Mode

F3 Express Poll

F4 Dual User

F5 Full Screen

F6 Desktop Tools

F7 Spell Check Flipchart

F11 Dashboard

F12 Promethean Planet

Ctrl + A Select All

Ctrl + B Browser

Ctrl + C Copy

Ctrl + D Duplicate

Ctrl + E Eraser

Ctrl + F Fill

Ctrl + H Highlighter

Ctrl + J Profiles

Ctrl + M Media

Ctrl + N New Flipchart

Ctrl + O Open

Ctrl + P Pen

Ctrl + S Save

Ctrl + T Text

Ctrl + U Customize

Ctrl + V Paste

Ctrl + W Close Flipchart

Ctrl + X Cut

Ctrl + Z Undo

Ctrl +Shift  + A Desktop Annotate

Ctrl + Shift + C Connectors

Ctrl + Shift + G Grid

Ctrl + Shift + H Handwriting Recognition

Ctrl + Shift + K Area Snapshot

Ctrl + Shift + M Magic Ink

Ctrl + Shift + O Circular Spotlight

Ctrl + Shift + P Print

Ctrl + Shift + R Revealer

Ctrl + Shift + S Shapes

Ctrl + Shift + Z Page Zoom
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FAQ for the Activboard

Why is the cursor not lining up with the tip of my ACTIVpen?
If the cursor is not lining up with the pen nib the board needs to be calibrated. The calibration program can 

be started in the following ways.
1. While not in ACTIVstudio:
Right click on the AV icon in the system tray (bottom right of screen by the clock) and click on calibrate. 

Follow the on board instructions.
or
If you are using an – hover the pen over the flame in the top left corner. The board will beep and the 

calibration program will start. Follow the instructions on the board.
2. While in ACTIVstudio software:
Go to File then to Main Menu Open the Dashboard. Click on the configuration tab and choose calibrate. 

Follow the instructions on the board. 
Why does my ACTIVboard display “Hardware not detected?
1. Check the ACTIVboard is powered up and correctly connected to the PC/laptop.
2. Reset the board - see 'How do I reset my ACTIVboard?
3. If the PC/laptop was not available at the time of installation please make sure the ACTIVdriver is installed 

as well as the software and resources.
4. Refer to the following instructions depending on your connection method calibrate icon
Built-in whole-group student assessment: ACTIVstudio supports ACTIVote wireless assessment handhelds. 

With ACTIVstudio, you can create questions using the wizard application called the Question Master. Additionally, 
any flipchart page can be easily converted into a question page. Finally, ACTIVstudio allows you to use questions 
over websites

or posed verbally to track student responses.
USB connection:
The person installing your ACTIVboard should configure one port to use with the ACTIVboard, and this port 

should be used each time.
How to check if the driver is installed
Right click on the AV icon in the system tray (bottom right of the screen by the clock) and select configure. 
If there is no light, check the driver is installed (if the light is flashing, reset the board) by clicking 'Start' 

then 'Control Panel' and identifying ACTIVdriver from the list under 'Add/Remove programs.
If there is no driver installed, double click on my computer, double click on Local Disk (C), Then double click 

on Bangs and Drivers folder. Double click on ACTIVstudio and find the ACTIVdriver setup and follow the directions 
on the screen.

How do I reset my ACTIVboard?
Sometimes the ACTIVboard will require a reset if you are experiencing some of the technical issues 

outlined below. This can be done by powering down the board for 30 seconds. Power down the board
by unplugging the power supply to the board at the wall and then re-connect the board to the power 

outlet after 30 seconds.
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FAQ for the Activboard cont.

Why is there a red “X” through the AV icon in the system tray and when I hover over it says “ACTIVcontrol device 
not found”?
This means that your computer is not communicating with your ACTIVboard. Follow the directions as for “Why does 
my ACTIVboard display ‘Hardware not detected’?”
The ACTIVboard is not interactive and the cursor doesn’t follow the pen when I move it across the ACTIVboard –
what should I do?
Follow the directions as for “Why does my ACTIVboard display
‘Hardware not detected’?”
Why does ACTIVboard show a blue screen with the words “No signal”?
This problem is due to the connection between your computer and your projector, not the ACTIVboard itself. Check 
with the projector’s user manual to determine why the connection between the projector and your computer is not 
working. The two devices may not be connected correctly or the projector’s input or your computer’s output settings 
are not correct.
There is nothing on my monitor/laptop but there is an image on the ACTIVboard - what should I do if I want to see 
the image on both of them?
There may be a problem with your computer’s settings. Many PC computers have a function key with LCD/CRT on it 
(commonly the F5 or F8 keys.) You can typically press the FN key in combination with either of these keys to “toggle” 
between different “modes” to view the computer's image on the computer only, projector only or both. You may need 
to refer to your computer’s help files or manual.
Why is the image displayed on the ACTIVboard not square?
It is likely your projector has a setting called “keystone.” Refer to your projector manual to determine how to access 
this feature and to make the image become square on the ACTIVboard.

26 
Somebody has written on the board with a dry erase marker, how can I clean it?

We recommend standard dry erase board cleaners.
What should I do if the nib for my ACTIVpen is lost or damaged?
The nibs can be replaced free of charge within the warranty period.
Please contact Technical Support and replacements will be sent out to you. Please make sure they are inserted 
correctly, with the flat end inserted into the pen and the tapered end used as the nib.
Bulbs- If a bulb goes out, contact 251Tech
Filter Cleaning -Over heating- Don’t blow tap- AV+2 has 2 filters
Resolution- 1024x768- on all boards
How can I contact Technical Support?
Technical Support can be contacted in the following ways.
Telephone:
Mon to Fri 8am to 6pm (Eastern) at
1-888-652-2848 option 3
e-mail:
support@us.prometheanworld.com
Website:
http://www.prometheanworld.com/n-america/en/html/customer_care/contact.shtml
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