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1 Introduction

Read this manual if you are working in an enterprise and you have a system administrator. It is assumed that 
your system administrator has either configured Bria on your behalf or has give you instructions on configuring 
it yourself. If you are not working in an enterprise, read the user guide “Using Bria 3 for Windows – for Retail 
Deployments”.

Bria is a softphone from CounterPath that enables you to make VoIP voice and video calls, send and receive 
instant messages, share online status (presence) information, and exchange files. 

Standard Telephone Features
The CounterPath Bria softphone has all standard enterprise telephone features, including:

• Call display and Message Waiting Indicator (MWI).
• Speakerphone and Mute.
• Redial, Hold, Do Not Disturb.
• Call history – list of received, missed, and dialed calls.
• Call forward.
• Call transfer.
• Call record.
• Auto answer.
• Six-party audio conferencing.
• Three-party video conferencing.

Enhanced Features and Functions
Bria also supports the following features and functions:

• Video
• Support for several languages in addition to English: Chinese, Dutch, French, German, Italian, Japanese, 

Portuguese, Russian, and Spanish. 
• IM and presence using the SIP SIMPLE protocol and the XMPP protocol.
• IM conferencing (group chat) via an XMPP account.
• Corporate chat rooms.
• Contact list containing the individual user’s contacts.
• Directory containing names from a shared LDAP directory or Microsoft® Active Directory®.
• Access to Microsoft Outlook® contacts from within Bria.
• File transfer via an XMPP account.
• Support for DTMF (RFC 2833 or inband DTMF). 
• Integration with a SIP deskphone, so you can use either the deskphone controls or the Bria screens to 

control a phone call.
• Automatic detection and configuration of audio and video devices.
1
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• Acoustic echo cancellation, automatic gain control, voice activity detection.
• Support for the following audio codecs (not all these codecs are included in the retail brands):

AMR Wideband (G.722.2), Broadvoice-32, Broadvoice-32 FEC, DVI4, DVI4 Wideband, EVRC, 
G.711aLaw, G.711uLaw, G.722, G.723, G.726, G.729, GSM, iLBC, L16 PCM Wideband, Speex, 
Speex FEC, Speex Wideband, Speex Wideband FEC.

• Support for the following video codecs:
H.263, H.263+ 1998, H.264.

• Automatic selection of the best codec based on the other party’s capability, the available bandwidth, and 
network conditions. Bria switches the codec within a call in response to changing network conditions.

• Compliance to 3261 SIP standard.
• XMPP compliance as follows:

• RFC 3920
• RFC 3921
Supported extensions:

• XEP-0004
• XEP-0016
• XEP-0022
• XEP-0077
• XEP-0085
• XEP-0092
• XEP-0115

• Support for these firewall traversal solutions: STUN, TURN, or ICE.

Bria Add-in for Outlook™
The Bria Add-in for Outlook is included in Bria. This add-in lets you make phone calls from the Bria Add-in 
panel in the To-Do bar of your Outlook window. 

Note that you cannot use Bria Add-in with Outlook if you are running Outlook in "click to run" mode. Outlook 
must be installed in the usual way.
2



2 Installation and Setup

2.1 Getting Ready

Multimedia Device Requirements
Bria requires both speakers and a microphone to make calls. Any of the following configurations are 
acceptable:

• External speakers and microphone
• Built-in speakers and microphone
• Dual-jack multimedia headset
• Bluetooth® multimedia headset
• USB multimedia headset
• USB phone. 

HID-compliant devices can be configured to work with Bria.

Video Cameras
Calls made with Bria will work without a video camera, but a video camera is necessary to allow other parties to 
see your image. Bria will work with most USB video cameras.

2.2 Installing Bria
If your system administrator has not already installed Bria on your computer, obtain the application from your 
administrator and run the Bria installer and follow the prompts in the install wizard.

If you want to configure Bria immediately, then at the final step of the wizard, select Launch Bria.
3
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2.3 Starting Bria
First-time Startup
If Bria is not already running, start it as you would any other program: Use the Windows Start menu or 
double-click the desktop icon. The Bria Login dialog appears. with the Profile set to “Manually enter 
login server”. 
 

1. Set the profile to the value specified by your system administrator. Typically:

• No login required: Used if you will manually configure Bria, as described below.
• DHCP provided: Used if Bria will be automatically configured for you and your system administrator 

has set up for DCHP discovery. 
• Manually configure login server: Used if Bria will be automatically configured for you but you must 

manually enter the server address (as provided by your system administrator).

2.  If you chose the DHCP or “Manually configure” profile, the login dialog appears for you to enter the login 
server (“Manually configure” profile only) and your credentials. This information is provided by your 
system administrator.

Press Login; the softphone GUI appears. 

Subsequent Startups
After the first-time startup, the Bria Login dialog will not appear if you selected the No login required profile. 

(If you started up the first time with “No login required” but in fact you do need to log in, go to the menu and 
choose Softphone > Preferences and enable login. See page 66.)
4
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2.4 Configuring Bria

Setting up Accounts
Read this section if your system administrator advises you that you must either configure Bria or complete the 
configuration.

(If your administrator advises you that configuration is already done, go to “Populating your Contact List” on 
page 6.)

Set up the SIP Account

1. When the softphone appears, click the Go to Account Settings link. The SIP Account window appears.

2. Set up the first SIP account as instructed by your administrator. 

3. When done with the SIP account, click OK; the account is created and registered (enabled). 

Set up the XMPP Account

4. If your administrator has instructed you to set up an XMPP account, choose Softphone > Account Settings 
again. This time the Account Settings window appears, showing the SIP account you have already set up.

5. Click Add > New XMPP Account. The XMPP Account window appears. 

6. Complete the window with the information provided by your system administrator.

7. When done with XMPP account, click OK. The XMPP account is registered (enabled).

Set up a Personal XMPP Account

If you already have an XMPP account independent of Bria (for example, a Gmail™ webmail service account), 
you can create an account in Bria and pull your contacts into the Bria contact list. You can then IM these 
contacts directly from Bria.

8. Choose Softphone > Account Settings again. 

9. Click Add > New XMPP Account. A blank XMPP Account window appears. 

10. Complete the window with the information obtained from the XMPP service provider. Typically you only 
have to complete the User Details. For more information, see “Configuring Bria” on page 57.

11. When done with XMPP account, click OK. The XMPP account is registered (enabled). 

In a few seconds you will see all the existing contacts from your XMPP account appear in the Bria contact list, 
in a new group.
5
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.

Populating your Contact List
Typically, you will want to create contacts in order to easily make phone calls, send IMs and transfer files. You 
can bring in contacts from other sources:

• From a file such as a vCard or comma-separated-values (CSV) file. See page 39.
• From your Microsoft® Outlook® address book. See page 65.
• From a corporate directory, if your system administrator has set one up. See “Directory Tab” on page 55.

In addition:

• During a call that you place or receive, you can add the other party to your contact list. See “Handling an 
Established Call” on page 16.

• You can add addresses to the Contact list one by one. See page 41.

For general information on contacts, see page 37.
6
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2.5 Troubleshooting
Bria includes these tools for helping you troubleshoot problems:

• You can verify that your microphone, speakers and camera are working and can set the volume to a 
comfortable level without having to actually place a phone call.

• You can verify that you are successfully connected to the network. 
• While you are on a phone call, you can test the quality of the audio 
• As a final option, you can create logs of your activity and send them to customer support.

See page 79.

2.6 Checking for Bria Updates
Your system administrator should tell you about the policy for checking for and installing upgrades. 

To check for updates to Bria, choose Help > Check for Updates. The Auto Update window appears.

• If a new version of the software is available, you can download it from this window.
• If no newer version is available, this window informs you that your version is up to date.
7
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3 Making Phone Calls

3.1 Starting and Quitting Bria
If Bria is not already running, start it as you would any other program: Use the Windows Start menu or 
double-click the desktop icon. Bria appears. To quit Bria, choose Softphone > Exit or press Ctrl-Q.

3.2 The Onscreen Softphone 

Show/hide resources such as 
contacts, favorites and modules 
such as chat rooms and workgroup

Close to system tray. This icon does 
not shut down Bria

Bria menu. 
See below.

To create this compact view, from 
the main menu choose View and 
hide all resources. Then hide the 
dialpad (in the toolbar).

Call entry field 
See page 11.

Minimize to system tray

Change layout of contact 
list and import contacts

Toolbar. See 
below.
9
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The Bria Menu
Bria. 

• Accounts. You will work with these settings only if advised to do so by your system administrator. 
• Preferences. These settings control the way that you work with Bria and apply to all accounts. See 

“Configuring Preferences” on page 66.
• Exit. To shut down Bria. You can also exit by pressing Ctrl-Q.
• View. Changes how Bria looks. Also lets you view the message archive, chat rooms (if you are a member 

of one; see page 33), and your workgroup (if you are a member of one; see page 25).
Contacts. Lets you work with contacts. 

Actions. Lists the actions that you can perform, depending on the current “state” of Bria. For example, if a 
contact is selected, it lists all the actions that can be performed on that contact. 

Help. Provides access to various service-related features. 

The Bria Toolbar
The toolbar has various buttons, including the message waiting indicator (MWI) and missed calls indicator. 
Hover over each button for a description.

Receiving an Online Status Request
If presence is enabled, then at any time you may get an Online Status Request dialog. For information on this 
request, see “Sharing Online Status” on page 46.
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3.3 Placing a Call
Place the call as described in the table below. The outgoing call opens in its own call panel, below any other 
existing call panels. You will hear a ringing tone while Bria attempts to make a connection.

Option From the... Description

Keying Dialpad or computer 
keyboard

1. Enter the phone number in the call entry field using the dialpad or 
the computer keyboard. To turn letters to numbers, see page 13

If entering a softphone address, you can enter the entire address 
(6045551212@domainA.com) or just the number (6045551212).
As you type, a suggestion for completing the entry may appear. 
Choose the suggestion or keep typing.

2. Click the Call button or press Enter. 

Drag-and-drop contact or 
previous call

Contacts or History tab Drag an entry from the Contacts or History tab.

Right-click a contact or 
previous call

Contacts or History tab Right-click an entry from the Contacts or History tab and choose Call.

Double-click a contact Contacts tab Contacts have a “double-click” action (page 66) that either makes an 
audio phone call or starts an IM. 

Single-click a contact Contacts tab Hover over the right side of the contact to reveal the click-to-call 
button. Click to place a call using the primary phone number for this 
contact.

Double-click a previous 
call

History tab Double-click an entry. An audio call is placed.

Redial Redial button • When the call entry field is empty, click the Call button.
• Or click the arrow in the call entry field and select a recent call. 

An audio call is placed.

Dialing Dialpad 1. If the dialpad is not visible, click the Show/Hide dialpad button.
2. Click the numbers on the dialpad to enter the phone number.
3. Click the Call button or press Enter.

From an instant message IM window Click the menu at the top of the IM window and choose Call.
11
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Dealing with an Auto Attendant

If you know that your call will be answered by an auto attendant and you know what menu items you will 
choose, you can include those menu items (DTMF) in the phone number when you dial it:

• Before the first DTMF number, include at least one capital P.
• You can include other Ps. Each P causes Bria to wait one second before sending the next character. 
• At the end of the input, you must include a ; character.

Example: To dial a number, add a 3-second delay and then press 44, enter this in the call entry field:

604551212PPP44;

Example: To dial a number, add a 6-second delay, then press 1 then 3 then 2, each with a two second delay:

604551212PPPPPP1PP3PP2;

Call entry field

Click to place the call

Auto complete suggestions

For information on working with the call, see 
“Handling an Established Call” on page 16.
12
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Selecting the Account to Use

This information applies only if you have more than one SIP account set up and enabled.

When you place a call, you can explicitly specify the account to use for that call. 

The account selection options appear only if you have two or more SIP accounts that are enabled and being used 
for phone calls. To make an account “useable” for phone calls, choose Softphone > Account Settings, select the 
account and change the Allow fields on the Accounts tab (page 57).

Letters to Numbers
You can type letters and Bria will convert the letters to numbers when placing the call:

Choose the account to use.

This account will be used for all 
calls until you select a different 
account or go back to Auto 
Select

If you choose Auto Select, then the 
account to use depends on dial plan rules 
set up by your system administrator. If 
there are no dial plan rules, then the 
“preferred” account (page 57) is used.

Type the phone number using 
numbers and letters, as desired

Turn letter-to-numbers on or off

When you click Call, the call 
panel will open and the call will be placed. The call 
panel will show the phone number all in numbers.
13
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Hiding your Identity (Anonymous Calling)
You can hide your identity on a call, so that the other person will not see your name or number on their phone. 
Your ID will be hidden for all outgoing calls until you turn off Hide my Number.

Anonymous calling is automatically turned off when you shut down.

Placing another Call
You can place another call. There is no limit to the number of calls you can make, although eventually the 
quality of audio and video will degrade because of limitations on the computer. 

Turn Hide your identity on or off

Place the call in the 
usual way

New outgoing call

Existing call is 
automatically put on hold

Switch between the different calls by clicking 
Resume on the desired call panel. That call 
becomes the active call and all other calls 
are put on hold. 
14
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3.4 Handling Incoming Calls
Bria must be running to answer incoming calls. It can be running in the system tray.(If Bria is not running, 
incoming calls may be directed to voicemail; check with your system administrator.)

The new call appears in its own call panel. In addition, the Call Alert box appears. For information on setting 
call alert preferences, see page 67.

   

Auto Answer

Click. If you are on another call, that first 
call is automatically put on hold. You are 
now talking to the new caller.

Or click. There will be a busy signal. The 
call may be directed to voicemail (if you 
have this service).

Or click Forward; a call entry field 
appears. Enter the name or number to 
forward to and click Forward Now.

Click to answer a video 
call and start sending your 
video immediately

Click to answer without video; if you 
want (and if you have a camera), you 

This is the alert for a video callThis is the alert for an audio-only call

Turn Auto Answer on or off

Auto answer is initially configured to auto-answer 
after one ring, and to send only your audio when the 
call is established. To change this configuration 
choose Softphone > Preferences > Call Automation.

Auto answer is automatically turned off when you 
shut down.
15
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3.5 Handling an Established Call

Ending a Call
Click the red End call button on the Call panel (the call can be active or on hold). The call panel closes after a 
few seconds.

Audio Controls

Add as Contact
Add the current caller as a 
contact. See “Adding a 
Contact Using an Existing 
Address” on page 44.

Voicemail
See page 24

Conference Calls
See page 21

Video
See page 19

Transfer
See page 17

Record the Call
Record the call as a WAV file (audio 
only) or an AVI file (audio and video)

Instant Message
See page 29page 21

Place another call
The current call is automatically 
put on hold. See page 14 for more 
information

Speaker control, microphone 
control and mute

Speakerphone
16
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3.6 Transfering a Call

Basic (Unattended) Transfer – Transfer this Call

Click the Transfer button

The call is put on hold and a call entry field appears.

The call may end immediately.

Or it may show “calling”, In this case, do not 
hang up immediately: if the other person does 
not answer, the call will come back to you.

Then click Transfer Now. 

If the button does not show “Transfer 
now”, click the down arrow and select 
Transfer now. You can also permanently 
change the option that appears on the 
button; see page 66.Type a name or number, or drag a contact 

into the field. 
17
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Attended Transfer – Call then Transfer
You can first speak to the target (the person you are transfering the call to), then click Transfer Now to complete 
the transfer.

When the other person answers, the Transfer 
Now button is enabled

Click the Transfer button

Type a name or number, or drag a contact 
into the field

Then click Call First

The call is put on hold and a call entry field appears

When you are ready, click Transfer Now. 
The call panel closes

Bria phones the new 
person

You can hang up the 
second call and return to 
the first call

Or if the other person does not want to take the 
call, click Cancel and return to the first call

If the button does not show “Call first”, click the 
down arrow and select Transfer now. You can also 
permanently change the option that appears on the 
button; see page 66.
18
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3.7 Handling Video Calls
Placing a Video Call
Calls made with Bria will work without a video camera, but a video camera is necessary to allow other parties to 
see your image. Bria will work with most USB video cameras.

Click the down arrow and 
choose Video call

From the Dashboard

From the Contact List or History

Choose Video Call
19
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Adding Video
If you have a camera, you can add video to a call that started as an audio call.

Click Start Video ( ) in the call panel. When you add video, the other party may (or may not) start sending 
their video to you.

Other Party Adds Video
If the other party starts their video, your video window automatically opens and the video is played. You can 

start sending your own video, if desired (and assuming you have a camera) by clicking Start Video( ) in the 
call panel.

Pausing and Resuming Video
Click Stop Video in the call panel or close the video window to pause sending your video.

Click Start Video to resume sending your video; the video window will open.

Status of your video

Start Video and Stop Video

Show/hide video window

Click to configure the camera
20
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3.8 Conference Calls

Starting a Conference Call

From the Dashboard

From an Existing Call 

• Enter the number or address by typing

• Or select from the redial list

Then choose Start Conference Call

• Or drag a contact or history item

From One Established Call

From Two Established Calls
21
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Managing the Conference
 

Adding More Participants
You can add more participants to an existing conference in any of these ways:

• Right-click on a contact or history item and choose Add to Conference Call.
• In the conference call panel, enter a name in the call entry field and click Add.
• Add in a separate call that is not part of the conference call: In the call panel for the individual call, click the 

down arrow and choose Merge Calls. This call is added to the conference call.

Send an Instant Message
Click the down arrow beside a participant name and choose Send Instant Message.

Removing a Participant
To remove one call from the conference, click the down arrow beside a participant name and choose Separate. 
The call becomes a separate call.

Ending the Conference
To hang up on everyone, choose End conference from the conference menu.

Suspending the Conference
To suspend the conference, choose Hold from the conference menu. All participants are put on hold. 

If you need to speak to one participant separately, put the conference on hold, separate the one participant from 
the conference, take that person off hold. When done, merge the participant back into the call.

Conference call entry field

Participant menu 

Mute. When you mute during a video call, 
you may also want to click Stop Video to 
stop the video feed.

Conference menu
22



Bria 3 for Windows User Guide – Enterprise Deployments
Video Conference Calls
Calls made with Bria will work without a video camera, but a video camera is necessary to allow other parties to 
see your image. Bria will work with most USB video cameras.

Including Video in a Conference
When you start a conference from established calls, video is automatically included if at least one of the calls 
already includes video and is sent to all the participants.

When you start a conference from scratch, video is not included. You can open your video window and choose 
to add video at any time. Video is sent to all the participants.

How Video Is Shared
The conference host (the person who starts the conference) serves as the host for other video. Whatever the 
conference host is receiving will automatically be sent to the other parties. 

If the conference host pauses or stops video, other participants will no longer receive video.

This person has video. 

This person does not have video. To remedy this 
situation, stop video and start it again. Video will be 
sent to all the current participants.

Closing the video window stops 
sending video.
23
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3.9 Voicemail
If your service includes voicemail and you have set up voicemail options (page 57), then when you have 
voicemail messages, the voicemail icon appears at the top of the phone (the icon may include a number). You 
can click the icon to automatically connect to voicemail and listen to your messages.

3.10 Forwarding Calls
Forwarding Calls
You can enable or disable forwarding so that calls will be automatically forwarded to another number. You can 
set up forwarding so that calls are always forwarded or so that calls are forwarded only when you are on another 
call.

Ask your system administrator if you should set up forwarding through Bria. It is possible that your system 
administrator has set up this feature on the PBX, so there is no need to set it up in Bria.

To enable forwarding through Bria, choose Softphone > Account Settings. Choose an account and click Edit, 
then click the Voicemail tab. For complete details, see page 57.

You can also forward a call “on the fly”. See page 15.

Voicemail icon
24
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3.11 Viewing Your Workgroup
The workgroup gives you a detailed view of phone-related activity for a team. 

The workgroup feature must be set up before it can be used; see page 60. Once this is done, choose View > 
Workgroup to view your workgroup.

The Workgroup window supports many of the same features as the contact list.
 

Click the name to display 
the contact flyout

A name may be grayed out. Typically, this means that the person is not 
letting you watch them, perhaps because they are your supervisor. 

Click to call this 
person
25
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Monitor, Pick up and Join

Click to pick up this call. A call panel will open on your Bria and 
you will immediately be connected to the caller.

A member is receiving an incoming call

Incoming Call

A member is making an outgoing call. You cannot 
join this call until it is established

Outgoing Call
26
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Receiving a Request to Join
Another member of your workgroup may request to join one of your phone calls. The request appears within the 
current call panel.

Click to join this established call. An outgoing call will be placed. If the 
other person accepts the request, you will immediately join the call and be 
talking to all the parties.

A member is on an established 
incoming or outgoing call

Established Call

If you click Add to Call, the other 
person will immediately be added to 
this call and be talking to all the parties.
27
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3.12 Working in Deskphone Mode
If you have a SIP deskphone, you can use Bria in deskphone mode. In this mode:

• You can initiate calls from Bria and then pick up the deskphone receiver in order to speak to the person. 
You can then control the call using the deskphone controls. You can also hang up the call using Bria.

• Information about incoming, outgoing and established calls is displayed in Bria in read-only mode.

Set up for Deskphone Mode
1. Get ready:

• Make sure the deskphone has already been set up in your network and can make phone calls.
• Find the URI of the deskphone. For example, 3210@myEnterprise.com. 
• If you have multiple SIP accounts, the account that the deskphone URI belongs to must be the preferred 

account for phone calls. Choose Softphone > Account Settings to check which account is the preferred 
account; change it if necessary.

2. Choose Softphone > Preferences > Devices and display the 
Other Devices tab. Click Deskphone. The Deskphone dialog 
appears.

3. Enter the deskphone IP address (URI) and click OK. 

Working in Deskphone Mode
 

To place a call from Bria in deskphone mode:

• Place the call in the usual way. The deskphone rings.
• Answer the call on your deskphone. When the other person answers, the call is established. 
• You can hang up the call from Bria or from the deskphone.

To answer a call in deskphone mode:

• Information about the call appears on Bria, but you cannot answer the call there.
• Answer the call on the deskphone.

Click to turn deskphone 
mode on or off

This message appears for a 
few seconds
28



4 Other Bria Features

4.1 Instant Messaging

Sending an IM
1. You can send an IM to a contact who has a softphone or XMPP address.

2. Type the message. Include emoticons and formatting, as desired. 

To insert a return in the message, press Enter. (You can control the behavior of Enter and of Ctrl-Enter on 
the Softphone > Preferences > Application panel.)

3. Click Send.

From the Contacts tab Right-click on the contact and choose Send Instant Message. The contact must 
have a softphone address.
Or click on the IM icon that appears to the right of the contact name.

An active phone call If the person is a contact, choose Send Instant Message from the call panel 
menu.

An active conference call If the participant is a contact, choose Send Instant Message from the participant 
menu.

Click to select more actions

Message input area
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Receiving an IM
When an IM is received, either the IM window or a Call Alert pops up. (To control which window appears, 
choose Softphone > Preferences > Application.)

4.2 Sending a Broadcast IM
You can send an IM to several people at one time. A broadcast IM is not a group chat: 

• With a broadcast IM, each recipient can reply to the IM, but only you will see these replies; the other 
recipients will not see these replies. 

• With a group chat, all parties see everyone’s messages and the messages each party sends are seen by 
everyone. See “Group Chat (Conference IM)” on page 31.

1. Select the parties from the Contacts tab in one or more of the following ways:

• Select one or more contacts in the usual ways (using Shift-click or Ctrl+click and/or Shift+Ctrl+click).
• Select one or more groups in the usual way.

2. Right-click and choose Send Broadcast Instant Message. The Send Broadcast Instant Message window 
appears.

3. Type the message. Include emoticons and formatting, as desired. 

To insert a return in the message, press Ctrl+Enter. (You can control the behavior of Enter and of 
Ctrl+Enter; see Preferences > Application.)

4. Press Send or Enter. The IM is sent and the window closes.

A recipient may send you a response, which will be displayed to you in a regular Instant Message window; 
you will then be in a regular IM with that one party.

Click to add more contacts. Shows the display names of all 
the selected contacts and the individual display names of 
all the contacts in any selected groups. Contacts that do 
not have a softphone address are not included in the list.
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4.3 Group Chat (Conference IM)
Group chat allows you to exchange instant messages with a group of people in the same session. All people 
must have XMPP accounts configured in order to participate in group chat. 

There is no limit to the number of participants in a group chat session. You can also invite more participants 
during a group chat session.

1. In the Contacts tab, select the desired contacts. Contacts must be online.

2. Right-click the last selected contact and choose Start Group Chat. The invitation dialog appears.
 

Inviting More Participants
To invite more participants to a group chat, select online contacts (who have XMPP addresses) from your 
Contact List and drag them to the Group Chat window. Any participant in the group chat can invite more 
participants.

Leaving a Group Chat
To leave a group chat, close the Group Chat window.

If you have the group chat and you leave the session, the session continues with the remaining participants.
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Rejoining a Group Chat
If you leave a group chat, you will be able to rejoin it so long as the session is still active (at least one other 
person is in the chat).

1. View > Chat Rooms. Even if you do not normally belong to any chatrooms (next page), the chatroom 
popup appears to show you the group chats you had joined that are still open.

2. Select this group. The Group Chat window reappears.

This is a group chat that you were in and that is still open 
with other people. 
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4.4 Chat Rooms
Chat rooms are set up to allow the same group of people to have a group IM session, usually on a regular basis. 
For example, your system administrator may create a chat room called “Marketing” and add the marketing staff 
as members. Every Monday at 8:00 a.m., each member opens the chat room on Bria and joins the conference. 

You can only use chat rooms if your system administrator has set up chat rooms and added you as a member. 
Chat rooms are only available on XMPP accounts.

1. Obtain the following information from your system administrator:

• The names of the chatrooms you belong to.
• The XMPP account that must be enabled for you to use the chatroom.

2. Choose View > Chat Rooms. (If the menu item does not show, make sure the appropriate XMPP account is 
enabled). If you have more than one XMPP account, an account prompt appears.

3. Select the appropriate account and click OK. The list of chat rooms that you belong to appears.
 

4. Select the chat room and click Join Conference. If prompted, enter the password for the room (obtained 
from your system administrator).

The Chat Room window appears showing you and other people who have already joined to the chat room 
session. 

This is a group chat (page 31) that you were in and that is 
still open with other people. The group chat appears on 
this list until the last person leaves it.
You can rejoin the group chat by selecting this group.
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4.5 Viewing the Message Archive
You can view your recent IM activity for any contact, group chat session, or chat room session. Do one of the 
following:

• On the menu, click View > Message Archive. 
• Or right-click a contact and choose View Message Archive.
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Right-click to delete 
or save the selected 
conversation

Select your own name to view your 
group chat and chat room sessions

Select another person to view 
instant messages with that person

Select one or more 
names and then 
right-click to save or 
delete all the 
conversations for 
those people
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4.6 Sending and Receiving Files

Sending Files
If you have an XMPP account, you can send files to another contact who has a Jabber address (meaning that 
they have an XMPP account). 

1. Choose one of these actions:

• Right-click a contact and choose Send Files; a standard Open dialog box opens. 
Select the files to send and click Open. The Send Files dialog appears with a “waiting” message. If you 
want, you can cancel the send before the other person retrieves the file.

• Drag a file from a folder to the IM window.

To cancel the file transfer before the other person retrieves the files, click Cancel.

Receiving Files
If you have an XMPP account, another person with an XMPP address may send you files. The following dialog 
appears, to allow you to save the file.

The file is saved to the location specified in Preferences > Advanced. 
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5 The Contacts Tab

The Contacts tab displays your contacts. Each contact is shown with presence information and icons for single-
click phoning and IMing.

If the Contacts tab is not showing, go to the main menu and choose View > Show Contacts. 

Add a Contact

You can change the detail and layout of the 
contact list: from the main menu choose 
Contacts and set the desired options

Search entire contact list

Contacts are typically organized into 
groups. Bria includes built-in groups. You 
can add more groups, as desired.

The online status of others. See page 46
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5.1 Populating the Contact List
At any time, but particularly when you first deploy Bria, you may want to populate the contact list with contacts 
from an external source such as a file of contacts or contacts in your Outlook address book.

From an LDAP Directory or Active Directory
If your system administrator has set up an LDAP directory or Microsoft Active Directory, you can create 
contacts from it:

1. Make sure Bria is configured to connect to this directory (page 74).

2. From the main menu choose View > Show Directory (page 55).

added picture in 3.2

3. From the Directory tab, select people, then right-click and choose Add as Contact. 

When you have “contacts created from directory”, the contacts are:

• Automatically updated whenever the corresponding directory entry changes. 
• Automatically deleted if the corresponding entry is deleted from the directory.

Populating From the Microsoft Outlook Address Book
You can populate the Bria contact list by pulling in the contacts from your Microsoft® Outlook® contacts. 
Create an Outlook account: from the main menu choose Softphone > Account Settings. See page 65 for more 
information.
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Populating by Importing Contacts
You can populate the Bria contact list by importing from an external file or files. Your system administrator 
may have placed a file on a server for you to import. You can also import your own file or files, as many as 
required. The new contacts will be added to the existing contacts. 

You can import a contact list from:

• CSV. A comma-separated file. Use this method to import from a Microsoft® Excel® file. You will first 
have to set up the file; see below. 

• vCard. A vCard file (*.vcf file). A vCard is an electronic business card that is often attached to an e-mail.
• PST. A Microsoft Outlook or Microsoft® Exchange contact list (a *.pst file). 

1. From the main menu choose Contacts > Import Contacts. The Import Contacts wizard starts. 

2. As soon as you click Finish on the wizard, the Contacts tab in Bria is updated to show the imported entries. 

Setting up an Excel File for Import

1. Remove any introductory text or headings from the top of the file. (You can keep text at the end of the file; 
it will be ignored during the import.)

2. Insert a blank row as the first row, then insert the headings that Bria will use to interpret the meaning of 
each column. The columns can be in any order. Key headings are:

• sip-address. Bria recognizes a value in this column as a softphone address and considers the address as 
one that can be phoned and as an address that can be used for IM/presence (if SIP is being used for IM/
presence). 

• xmpp-address: Bria recognizes a value in this field as a Jabber (XMPP) address and will map this field 
to the Jabber contact method for the contact. Bria considers a Jabber address as one that can be used for 
IM/presence (if XMPP is being used for IM/presence).

• display-name, given_name, surname
• business number
• presence_subscription. Complete this column in one of these ways:

• If you only want to share presence information with some of your contacts, fill in this column in 
the file. Enter “true” for contacts whose online presence you want to see, leave blank or enter 
“false” for others. During the import, you will be able to choose to share presence with only these 
contacts. Bria will subscribe to the presence of these “true” contacts, assuming that the user has a 
SIP (if using SIP for presence).

• If you want to share presence with all your contacts (or with none), ignore this heading. During the 
import you will be able to choose to share with all (or none) of your contacts.

For a complete list of headings, see page 83.

3. Save the file as *.csv.

Exporting Contacts

You can export a contact list to a CSV, vCard or PST file.

1. From the main menu choose Contacts > Export Contacts. The Export Contacts wizard starts. 

2. When you click Next, the export starts. The result is:

• For a PST export, the existing .pst file is updated to include the entries from the Bria contact list. If 
Outlook is open, the entries immediately appear in the Outlook contacts. 
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All information in the Bria contact list is exported to Microsoft Outlook. Only information that can be 
displayed in Outlook actually appears in the Outlook Contacts window. Typically this means that all 
softphone addresses are exported (and stored in custom fields) but not displayed in Outlook.

• For other formats, a new file of the specified type is created.

Populating from another XMPP Account
If you already have an XMPP account independent of Bria (for example, a Gmail™ webmail service account), 
you can create an account in Bria and pull your contacts into the Bria contact list. You will be able to IM these 
contacts directly from Bria.

1. Choose Softphone > Account Settings. The Account Settings window appears.

2. Click Add > New XMPP Account. The XMPP Account window appears. 

3. Complete the window with the information obtained from the XMPP service provider. Typically you only 
have to complete the User Details. For more information, see page 63.

4. Click OK. The XMPP account is registered (enabled). 

In a few seconds you will see all the existing contacts from your XMPP account appear in the contact list.

Populating from WebDAV or XCAP
If your system administrator has set up a WebDAV or XCAP server, then you can configure Bria to use this 
server for contact storage.

Choose Softphone > Account Settings and select your SIP account. Click Edit. Complete the Storage tab as 
specified by your system administrator.

The contacts from that source will automatically appear in the contact list. From then on, each time you add a 
contact, it will be stored on that server.
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5.2 Managing Contacts and Groups

Adding a Contact

Click , or right-click a group and choose Add Contact to Group. The Contact Profile dialog appears. 

Field Description

Contact Summary

Display as If several display names are available, choose the one that you want to show in the contact list. 

Group Click to show the list of groups. Check each group this contact should belong to. 

Primary presence This field appears only the contact has more than one Softphone number or Instant Message address. 
The primary presence is used as follows:
• The presence icon on the contact list shows the online status for this address.
• The single-click and double-click actions for instant messaging use this address.

You can still send IMs to this person at their other addresses, but you must right-click and choose 
from the context menu.

Primary phone number If the contact has more than one number, select the primary number. This number will be used with 
single-click calling and double-click calling.

Other Sections

Display name (required) The display name for this source of information. For example, the display name from the XMPP 
contact list.

First name, Last name Optional.

Contact Methods Enter as many contact methods as you want. 
Enter a person’s IM address as follows:
• If you use the SIP account for IM and presence, choose Softphone.
• If you use a XMPP account for IM and presence, choose Instant Message.

If you have more than one account of a given type, include the domain (for example, 
1440@domainA.com) to ensure that the number or address gets associated with the correct account. 

Presence This field is automatically populated when you enter an address in the Softphone or Instant Message 
field. It indicates that you are sharing online presence information using this address. The address is 
also shown in the list in the Primary presence field, above.

To enter a phone number, select 
the type, enter the number, and 
click +

The new number appears in 
the list
41



CounterPath Corporation
Example – Contact in an Enterprise that Uses SIP for Presence

This example shows how to add a co-worker when your enterprise uses SIP for instant messaging and presence. 
This example assumes that presence/IM is allowed on your SIP account; see page 63.

Enter the person’s office 
number or extension in 
the Softphone field

As soon as you add a Softphone 
entry, this field automatically 
appears. Bria will share online 
presence information with this 
person using this phone number.
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Example – Contact in an Enterprise that Uses XMPP for Presence

This example shows how to add a co-worker when everyone has an enterprise extension plus a separate XMPP 
address for instant messaging and presence.

Enter the XMPP address 
in the Instant Message 
field. Include the domain 
(@domainA.com)

Repeat to enter the person’s office 
number or extension in a suitable 
field, for example, in Work

Select the Instant Message entry; 
the Enable XMPP Presence button 
appears

All the XMPP information moves to a 
separate section. This information is 
automatically added to your list of 
contacts on the XMPP server

Click the button
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Adding a Contact Using an Existing Address
You can add a contact by capturing existing information: 

• If you are on a phone call with a non-contact, click the Add to Contacts button in the call panel.
• On the History tab, select an entry that is not a contact. Right-click and choose Add as Contact.

The Contact Profile dialog appears. Complete the dialog as desired and press OK.

If the contact method is Softphone or Jabber, an online status request is sent to this person. See “Sharing Online 
Status” on page 47.

Viewing Contact Information – the Contact Flyout 
Click a contact to show the Contact flyout.

Modifying the Contact List

Changing Contact Information

To change the information for a contact, right-click the contact and choose Edit Profile. The Contact Profile 
dialog appears (page 41). 

Moving or Deleting a Contact
• To drag one or more contacts to a different group, select them and drag to the title bar of the new group.
• To delete one or more contacts, select them, right-click, and choose Delete Contact or Delete Selected. The 

contacts are removed from this group. If a contact belongs to several groups, it is removed from all groups.

Adding, Deleting or Renaming Groups

Select any group, right-click, and choose the appropriate menu item. Contacts that have no group appear under 
“Ungrouped Contacts.” You can delete, but not rename, this group.

Click a contact method 
to perform its action
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5.3 Using Contacts

Double-click to phone or IM 
(depending on how double-
clicking is configured in 
Preferences > Application).

Hover to reveal icons. Click the 
phone icon to call using the 
primary phone number. Or click the 
IM icon to send an IM using the 
primary presence address for this 
contact.

Or right-click and choose 
from the menu

You can watch the contact’s online 
status, if the contact has a softphone or 
IM address

See the table on page 49 for the 
meaning of the online status icons. 

See “Sharing Online Status” on page 46 
for information on obtaining online status 
information.

See page 29
See page 31
See page 36

See page 25
See page 34

See page 51
See page 54
See page 68
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5.4 Sharing Online Status
You can publish your online status to contacts who have softphone address, and you can set up Bria to view the 
online status of other contacts. Typical online statuses are available, on the phone, busy, and so on. 

Your online status

Online status of other people

This person is either logged out or 
is not publishing their online status

This person has no icon because 
you are not subscribing to their 
online status
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Sharing Online Status

Watching Others’ Status
To watch a contact’s status, that contact must be tagged for presence:

• If you create a contact via the Contact Profile and you include a SIP address in the Softphone field, Bria 
will automatically obtain status information for this address.

• If you create a contact via the Contact Profile and you include an XMPP address, you can click the Enable 
XMPP Presence button to obtain status information for this address.

• If you created contacts by importing a contact list, you can specify during the import whether you want to 
share presence information. See page 39.

• If you created an XMPP account in order to pull in your Gmail contacts, these contacts will already be set 
up to share status information.

• If you created an Outlook account in order to pull your Outlook contacts into Bria, then these contacts will 
be set up for presence if you set up the mapping correctly. See page 65.

When you choose to share presence information, Bria sends the contact a notification request. The request asks 
that you be able to see that person’s status. If the person allows this request, then the icon beside their name (in 
your Contacts) becomes color coded to specify their status. 

Allowing Other Parties to See your Status (Publishing your Status)
Continuing from above, when the other person allows the notification request, your name is added to their 
contact list. As soon as you are added to their list, a request is sent back to you requesting that they be able to 
see your status. Bria accepts this request automatically, and the other person can now see your status.

Receiving an Online Status Request
Someone who is not one of your contacts may add you as a contact on their end, and may include your 
softphone number or XMPP address. In this case, Bria receives an online status request. The request is handled 
in one of two ways:

• If you set up a privacy rule before this person has a chance to contact you, then you will never see this 
request. Bria will automatically reply to the request according to the rule. See page 68.

• If you do not yet have a privacy rule set up for this person or for their domain, this request appears to you as 
an Online Status Request. 
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You must respond to the request:

Option Button Comment Result

Create a new 
contact

Allow This option is selected for you if 
you do not currently have a 
contact with this SIP or XMPP 
address.

Allow the request and create a new contact using this address.
Because you allow the request, you will no longer be bothered by 
requests from this person. In addition, this same request will 
automatically be sent from your Bria to the other person, so that 
you can see their online status.

Update an 
existing contact

Allow This option is selected for you if 
you already have a contact with 
this SIP or XMPP address but 
you were not previously sharing 
your online status with this 
person.

Allow the request and add this address to an existing contact (if 
Bria has found an appropriate match).
Because you allow the request, you will no longer be bothered by 
requests from this person. In addition, this same request will 
automatically be sent from your Bria to the other person, so that 
you can see their online status.

Either option Block Block the request. 
This person will not be able to contact you from this address.

Either option Ignore Ignore the request.
The other person will not be able to see your online status. The 
other person will not be added to your privacy settings. 
The Online Status Request may appear again in this session or a 
future session.
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Setting your Online Status

Changing your Status
Click the down arrow beside the online status indicator on Bria, and select the desired online status. See below.

Setting up Status Indicators
You can create a custom status indicator: click the down arrow beside the status indicator, and double-click on 
one of the existing indicators; type your custom status. 

Status Indicators
 

Indicator Meaning for your Status Meaning for Others’ Status

Available Either:
• You have set your status to this value. 
• Bria has determined that you are logged on but not on the phone or 

idle.

When you have this status, Bria will automatically detect when you 
are idle or on the phone, and change the status to match.

You can contact this person.

Busy You have set your status to this value. Bria will never automatically 
switch you out of this status; you must switch yourself.

You can contact this person.

Away You have set your status to this value. Bria will never automatically 
switch you out of this status; you must switch yourself.

You can contact this person.

On the phone Either:
• You have set your status to this value. In this case, Bria will never 

automatically switch you out of this status; you must switch 
yourself.

• You started a phone call when your status was “Available”. When 
your call finishes, your status reverts to “Available”.

You can contact this person.

Do not disturb You have set your status to this value. Bria will never automatically 
switch you out of this status; you must switch yourself.

You cannot contact this person.

Not available 
for calls

You have set your status to this value. Bria will never automatically 
switch you out of this status; you must switch yourself.

You cannot contact this person.

Idle You have not moved or clicked the mouse or pressed a keyboard key 
for the Idle period. To set the Idle period see Softphone > Preferences 
> Application.
As soon as you click the mouse or keyboard, your status changes to 
“Available”.

You can contact this person.
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Appear offline You have set your status to this value. The other person sees you as 
offline, even though you are actually online. The other person cannot 
tell the difference between this status and you really being offline.

The contact is either not logged on 
or does not want to share online 
status. 

No icon Not applicable You are not watching the other 
person’s status.

Indicator Meaning for your Status Meaning for Others’ Status
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Adding Contacts to the Alert List (Buddy Pounce)
You can add a contact to the Alert List in order to request to be notified when the online status of a contact 
changes. 

Right-click the contact or contacts and choose Add to Alert List. The Alert List icon appears beside the contact:

When the contact’s status changes, a notification appears.

Alert List icon

The time at which the 
contact’s status changed

Click to keep the contact on the alert list; the next time the 
contact’s status changes, another notification will appear.
Or leave unchecked to stop receiving notifications.

Click to phone or IM this 
person
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5.5 Privacy
You can control how contacts and other people can contact you by phone or IM, and you can control whether 
your contacts can see your presence information (whether you are online, one the phone, and so on).

You can set up controls in advance or “on the fly” (as phone calls and presence requests come in).

Setting up Controls in Advance
To set up controls in advance, see page 68.

Setting up Controls “on the Fly”

Via the Online Status Request

Another party can send you a presence request, to request that they be able to see your presence, as described on 
page 47.

Your response has the following effect on privacy: 

• If you add the person as a contact, then the ability of that person to phone or IM you is controlled by your 
privacy settings.

• If you allow the person without adding them as a contact, then the ability of that person to phone or IM you 
is controlled by your privacy settings.

• If you block the person, then that person is added to your Blocked List (Softphone > Preferences > 
Privacy). The person will not be able to phone or IM you, and will not see your availability information. 
You can change this blocking by removing the person from the Blocked List, in which case they will then 
be controlled by your privacy settings.

For information on privacy settings and the Blocked List, see page 68. 

From the Contact List or History List

Right-click on the name and choose Block this Person. The person will be added to your Blocked List 
(page 68). The person will not be able to phone or IM you, and will not see your availability information. 

To later unblock this person, right-click on the name and choose Unblock this Person.
52



6 Using Other Resources

6.1 History Tab

Managing the Lists of Calls
You can right-click on an entry in a list to:

• Delete the entry.
• Delete all entries in the list.
• Block this person so they cannot send you phone calls or instant messages, or see your online availability. 
• Edit the profile if the entry is a contact.
• Add as contact. The Contact Profile appears (page 41).

Phoning from History
You can:

• Right-click on an entry to place a call to this person, using the contact method that was used for this call. 
• You can double-click to place an audio call.
• Place a call to this person and add them to a conference call that is in progress. For more information on 

conference calls, see page 21.

Filter list

Incoming call that was 
answered

Outgoing call, either 
attempted or established

Detach the history list

Incoming missed call
53



CounterPath Corporation
6.2 Favorites Tab
To view the Favorites tab, go to the main menu and choose View > Show Favorites.

You can create favorites from your contact list. They will be displayed in both the Contacts tab and in the 
Favorites tab.

Select the desired contacts, then right-click and choose Add to Favorites.

You can perform nearly all the same actions 
on the contact in the Favorites tab as you 
can in the Contacts tab.

Removes from Favorites but does not remove 
from the contact list

Removes from Favorites and the contact list
54



Bria for Windows User Guide – Enterprise Deployments
6.3 Directory Tab
The Directory tab is available only if your system administrator has set up Bria to access a corporate directory. 

To view the Directory tab go to the main menu and choose View > Show Directory.

Phone a Person
Right-click an entry and choose Call or Video Call. The call is placed immediately. 

Create a Contact
Right-click an entry and choose Add as Contact. The Contact Profile window appears, populated with all the 
information from the directory (not only the information displayed in the tab). 

Complete the window with any missing information that you want to record and press OK.

If the information for a person in the directory ever changes, the contact is automatically updated. 

You can delete the contact. Only the contact is deleted; nothing happens to the entry in the directory.

Only one number appears for each entry. 
There may be other numbers that will 
show if you try to call this person.
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7 Configuring Bria

7.1 Configuring Accounts

Accounts Settings Window
Choose Softphone > Account Settings. The Account Settings window appears showing all the accounts 
currently set up. From this window you can add (create), enable or disable, edit, or remove a SIP, XMPP or 
Outlook account. 

In general, you will work with accounts as follows:

• You will create one or two SIP accounts at startup, following instructions from your system administrator.
The only setup you may need to perform is:

• Set up voicemail and call forwarding to suit yourself. See page 59.
• Set up your workgroup, if you are supposed to belong to a workgroup. See page 60.

The “corporate” XMPP account

This account will be used for calls if Auto Select is used 
(page 13) and there are no dial plan rules for selecting 
the account

Your own Gmail account

Here is a typical setup

Account 3 has been set up to support Workgroup

Another SIP account

An Outlook account. This account is automatically created for 
you in some situations; see page 65.
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• You will create an XMPP account at startup if your enterprise uses XMPP for presence. Again, you will 
follow instructions from your system administrator.

• If you already have an XMPP account independent of Bria (for example, a Gmail account), you can create 
an account in Bria and pull your contacts into the Bria contact list. You can then IM these contacts directly 
from Bria.

• For information on the Outlook account, see page 65.

The account is the “preferred account”.

The account can be used for phone calls by selecting it on the dashboard (page 13)

The account cannot be used for phone calls.
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SIP Account Properties – Voicemail

In general, your system administrator will provide the values for fields in this tab. The only fields that you can 
set to suit yourself are:
• Always forward to this address: To always forward phone calls, click the box and enter the address to 

forward to. Phone calls received on other accounts (if you have them) are not affected by enabling this field. 
Always forward works only when Bria is running.

• When on the phone, forward to: To forward only when you are on another phone call, click the box and 
enter the address to forward to. Phone calls received on other accounts (if you have them) are not affected 
by enabling this field. 
Always forward works only when Bria is running.
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SIP Account Properties – Presence

This tab lets you configure presence and workgroups.

Presence
Set up the Presence section as instructed by your system administrator.

Once you have configured presence on this page, you can set up rules for which people are allowed to see 
you;“Preferences – Privacy” on page 68.

Setting up Workgroups in RLS Mode
Read this section if your system administrator advises you that workgroups are already set up on the server.To 
configure workgroup on your Bria:

• Set the Mode to RLS and enter the server address (obtained from your system administrator).
• If you want other members of the workgroup to be able to monitor you, check the Allow others field. 

Leaving this field unchecked does not prevent you from seeing other people, it only prevents other people 
seeing you.

Setting up Workgroups in Peer-to-Peer Mode
Read this section if your system administrator advises you that you must set up your own workgroup in “peer-
to-peer” mode.

In this mode, you add people who you want to share with. Typically, everyone in a group will informally agree 
to add each other to their group so that everyone’s setup contains the same workgroup members.

1. Set the Mode to Peer-to-peer.

2. Select the monitoring method:

• Allow anyone to monitor my call activity: if you want everyone in the workgroup to monitor you. 
Normally, you choose this mode.
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• I will choose who can monitor me: if you do not want to let everyone in the workgroup to monitor you. 
(for example, if you are a supervisor; see below for details). Or if you only want one person to monitor 
you.

3. Click Edit Members. On the Workgroup Members window click Add. In the Add Workgroup member 
window, enter a person’s SIP address as shown. Repeat for all the members of the workgroup.

 

When you display the Workgroup (View > Workgroup from the main menu), the members will appear. 

This person is shaded out. Either she has not yet added you to her workgroup list or 
she has added you but with “Allow this person to monitor my activity” turned off 

This person is in your group and you are in her 
group. You are watching each other
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When You Are a Supervisor 

If you are the supervisor of a workgroup (meaning that you want to monitor others but do not want them to 
monitor you):

1. Set the Mode to Peer-to-peer and select “I will choose who can monitor me”. 

2. Click Edit Members. On the Workgroup Members window click Add. In the Add Workgroup member 
window, enter a person’s SIP address as shown. Repeat for all the members of the workgroup.

 

The Workgroup Members window will look like this:

3. When done, close the Workgroup Members window. When you display the Workgroup (View > Workgroup 
from the main menu), the members will appear. 
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XMPP Account
Typically, you create an XMPP account if:

• Your enterprise uses XMPP for presence. 
• You already have an XMPP account independent of Bria (for example, a Gmail account). When the 

account is created, those contacts are pulled into the Bria contact list. You can then IM these contacts 
directly from Bria.

Table 1: XMPP Account Properties – Account

Field Description
Account name If desired, change the account name to something that is meaningful to you. For example, the 

type of XMPP account such as “Gmail account”.
Protocol Read-only. Always specifies XMPP.

User Details
User ID The XMPP (Jabber) user ID. For example, jsantos. Provided by the XMPP service provider.
Domain For example, domainXMPP.com. Provided by the XMPP service provider.
Password Provided by the XMPP service provider.
Display name This name is displayed in the Bria display. Other parties may see this name when they are 

connected to you.

Advanced
Port selection Configures the port to use. If you choose “User selected”, complete the Connect port field. 
Connect port Complete only if Port selection is set to “User selected”

Fields with a red asterisk are required
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Outbound proxy The value in User ID and in this setting may be used by Bria to compose a valid jid:
• If User ID=bob@ABC.com and Outbound proxy is empty, jid=User ID: bob@ABC.com
• If User ID=bob@ABC.com/home and Outbound proxy is empty, jid=User ID: 

bob@ABC.com
• If User ID=bob@ABC.com and Outbound proxy=XYZ.com, ignore the Outbound proxy; 

User ID=bob@ABC.com
• If User ID=bob@ABC.com and Outbound proxy=IP address or host address, jid=User ID. 

(IP address is used as the outbound proxy).
• If User ID=bob and Outbound proxy=ABC.com, jid=bob@ABC.com.

Resource Optional resource, as specified in RFC 3920. For example “/home”. If this setting is blank and 
the User ID includes a resource, the value from that ID is used. If both are specified, the value 
from this Resource field is used. If no resource is specified, the XMPP server will assign a 
temporary resource.

Priority The priority, as per RFC 3921. The default is 0.

Table 1: XMPP Account Properties – Account

Field Description
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Outlook Account
Bria automatically creates an Outlook account if it detects Outlook on your computer.

You can enable the Outlook account to provide Bria with access to the contacts in you Outlook address book. 
Typically, you configure the Outlook account if:

• Your system administrator has advised you to. Your system administrator may have set up your Outlook 
account with corporate contacts, for example. By creating an Outlook account, you can easily pull the 
corporate contact list into Bria.

• You have Outlook contacts that you want to use in Bria. When you create an Outlook account, your 
contacts are automatically pulled into your Bria contact list so you can access their phone numbers and IM 
addresses. 

Table 2: XMPP Account Properties – Account

Field Description
Outlook profile Typically, you only have one profile, which Bria detects.

However, if your Outlook is set up on this computer with more than one profile, select the 
profile whose contacts you want to access.

Profile password The password for the selected Outlook profile. 
Field to use for Softphone 
address

Bria can be set up to treat one of the contact fields as a SIP address that can be subscribed to, 
assuming that you are using your SIP account for presence.
For example, if you select “Instant Message” in this field, then when contacts are pulled into 
Bria, any Instant Message fields that have a value will be copied to the Softphone field in the 
Bria contact. If the domain matches the domain of your SIP account, Bria will subscribe to the 
online status of that contact. For example, if an Outlook contact has “2766@domainA.com” in 
its Instant Message field and your SIP account is “jsantos@domainA.com”, then Bria will 
subscribe to 2766@domainA.com.
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7.2 Configuring Preferences
Choose Softphone > Preferences. The Preferences window appears. 

The Preferences panels let you control the way that you work with Bria. 

Preferences – Application

This panel lets you set your preferences for general GUI behavior and lets you set up for login.

Login Options
The “Enable login screen” field is used only when you started up Bria with the “No login required” profile 
(page 4) but in fact you do need to log in. To recover from this mistake:

• Check this field and shut down Bria
• Start Bria again. The Bria Login dialog will appear. Select the correct option and log in. 

Default Actions
This feature lets you control the action performed for two buttons:

• The green Call button at the top of the phone. For example, you can configure the button so that it makes a 
video call instead of an audio call.

• The transfer button. For example, you can configure the button so that it initiates unattended (call now) 
transfer instead of an attended (call first) transfer.
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Preferences – Alerts & Sounds

The tabs on this panel let you control the Call Alerts box and lets you assign sounds. 

Alerts

You can control whether the Call Alert box is displayed in different situations. 

You can also control how you are alerted to an incoming IM: either with a small IM Alert box or with the IM 
window itself.

Sounds

You can assign specific sounds to a variety of actions or “events”.

1. Select the Enable sounds check box and select the check boxes for each desired event, or clear the Enable 
sounds check box to disable all sounds.

2. You can change the sound for each event: select the individual event. The value in Sound preference will 
change. Select the desired sound.

You can import sounds; these will be added to the list of sounds you can choose from when assigning a sound to 
an event.
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Preferences – Privacy
You can control how contacts and other people can contact you by phone or IM, and you can control whether 
your contacts can see your online status.

General Tab

In “Global Contact Settings”, choose one option. If you choose “Allow only”, then all contacts will be able to 
contact you unless they or their domain are in the Blocked list (below).

The “Blocked” section is optional. It lets you enter addresses and domains that will be prevented from 
contacting you.

You can add and remove entries from the blocked lists. In addition, entries are automatically added to this list 
when you block someone “on the fly” (page 52).

Corporate Tab

If you enter a domain in this list, people in that domain will automatically be allowed to see your online status. 
You will no longer see Online Status Requests from these people in this domain. 
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Preferences – Devices

Bria automatically detects devices at each startup, and selects the most appropriate device for each purpose. If 
you do not like this selection, you can override it on this panel.

If you override a selection, it will apply the next time you start Bria, unless the device is no longer available, in 
which case Bria will again select the device to use.

Table 3: Preferences – Devices

Field Description

Headset Mode

Speaker 
Microphone 

Change these fields only if you want to override the devices that Bria automatically selected.
In both these fields, select the headset you are using.
The headset is the device that is usually used for the speaker (the sound you hear) and microphone 
(recording your voice). The only situation in which the headset is not used is when the Speaker 
Phone button on the dialpad is pressed. 
Therefore, unless you will always be using Bria in speakerphone mode, you must make a selection 
here.
Select the headset in both the Speaker device field and Microphone device field.

HID Device If the selected headset device is a HID-compliant device, this field specifies that device. You can 
click Setup in order to assign functions to the device. For example, you can set the green button so 
that it answers an incoming call.

Zero-touch device 
configuration

Typically, leave on. When device configuration is on, if you change your audio or video device, 
Bria will automatically detect the new device and start using it.

Also ring PC speaker Click on or off, to suit your preference.

Test Devices For information on the Test Devices button, see page 79.

Speakerphone Mode

Speaker 
Microphone 

Same as headset mode, but for the device to use when speakerphone is one (on the toolbar). 
Select None if you do not have a speaker phone. The Speaker Phone button on the dialpad will be 
disabled.
You can set different devices for the speaker and microphone: for example, you can set the speaker 
to the speakerphone and set the microphone to your headset.

HID Device Same as headset mode.
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HID Devices: USB Device Button Setup
You can assign functions to a HID-compliant device. For example, you can set the green button so that it 
answers an incoming call.

Other Device

Ring On Change this field only if you want to override the devices that Bria automatically selected.
The device where you want to hear the phone ringing: the headset, the speakerphone, or none.

Camera This field appears only on versions of Bria that include video functionality.
Change this field only if you want to override the devices that Bria automatically selected.
Select the camera model.

Deskphone If you are set up with a deskphone, click to configure the URI of your deskphone, in order to work 
in deskphone mode. See page 28.

Table 3: Preferences – Devices

Field Description
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Preferences – Shortcut Keys
You can enable shortcut keys to several functions. 

Customizing the Shortcut Key Combinations

You can change the default key combinations.

1. Make sure Enable shortcut keys is checked and the action you want to change is enabled.

2. Select an Action and click Edit. The Edit Shortcut Key dialog appears.

3. Make sure there is a checkmark in the keys you want to use. You must 
turn on at least two keys.

4. Type the desired letter or number in the field. For example, the following 
creates the shortcut combination Shift-Alt-U.

The following rules apply:

• You cannot override standard Microsoft Windows combinations such as Ctrl-Alt-Delete.
• The shortcut applies when Bria is running, regardless of the application that is in focus. For example, if Bria 

is running but another application has focus, pressing Ctrl-Alt-Shift-A will answer an incoming call.
• If another application has the same shortcut combination, then which application was started later has 

control over that combination.
• If the shortcut is not valid at a particular moment, then it has no effect. For example, pressing Ctrl-Alt-

Shift-A has no effect if there is no incoming call in Bria.

Click to enable shortcut 
keys.

Then make sure the 
individual actions are 
enabled
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Preferences – Network

Preferences – Audio Codecs
Change the settings on this tab only if advised to do so by your system administrator.

Preferences – Video Codecs
Change the settings on this tab only if advised to do so by your system administrator.

Preferences – Quality of Service
Change the settings on this tab only if advised to do so by your system administrator.

Table 4: Preferences – Network

Field Description

Network Connection Speed Select the type of network connection for your computer.
The sliders move to show the bitrate that will be used for sending and receiving. These rates are 
typical rates for the selected configuration.
If you know that your computer and network can handle a faster sending speed, click Custom 
and move the slider.
It is recommended that you not change the receiving speed.
You will know that you have set the sending speed too high if:
• The remote video shows black areas or is slow or jerky.
• The remote audio is garbled.

You will know that you have set the sending speed too low if the audio is good but the video is of 
poor quality (grainy).
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Preferences – Media Quality

Audio Quality

Reduce echos Turning this feature on improves sound quality. This feature is typically on.

Reduce background noise Automatically attempts to remove background noise.
Typically on for the speakerphone.

Automatic gain control This feature is typically on.

Preserve bandwidth When this feature is on, Bria stops sending audio when you are not talking.
When this feature is off, Bria always sends audio, which uses more bandwidth but may result in 
better call quality.
Typically off. However, if you are using a slow (dial-up or ISDN) connection, you may want to 
turn it on. 

Video Quality

Enable this option Check or uncheck to flip the video image.

Disable HD video If you disable HD video, Bria will not offer or accept an HD video codec, even if one is enabled. 
In addition, the local camera will not display the user's own video at resolutions higher than 
VGA.

Resolution Leave at standard, or change the size as follows:
• Set it to high if you have a good camera and a computer with a fast CPU. You will know that 

you have set the size too large if:

Your computer slows down (the video is using too much CPU)
The video shows black areas or is slow or jerky.

• Typically set it to low only in special situations, for example, when using wi-fi in a hotel. You 
will know that you have set the size too small if the video is fuzzy.
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Preferences – Directory

Generally, change the settings on this panel only if advised to do so by your system administrator.

If your system administrator has instructed you to set the Directory type to LDAP or Active Directory, the only 
feature you should change on your own is Synchronize contacts from the directory. See “From an LDAP 
Directory or Active Directory” on page 38.
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Preferences – Call Automation

These settings let you configure how you want auto answer to handle incoming calls, when Auto Answer is 
enabled. (To enable Auto Answer, see page 15).
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Preferences – Advanced

Table 5: Preferences – Advanced

Field Description

DTMF Set this field as directed by your system administrator.

RTP Set this field as directed by your system administrator.

Recording folder The folder where files for recording of phone calls will be saved.

File transfer folder The folder where received files will be saved. 

Web Page Tabs You can set up a web page as a new tab in the Resources panel; it will appear alongside   
Contacts, History and so on.
Enter the web address and a name (this name will be appear in the tab). Enter a checkbox 
to create the tab. 
At any time, you can clear the checkbox to remove the tab from the Resources panel.
You can also simply show or hide the tab from the View menu in the Bria menu.
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A Using Bria Add-in for Outlook
You can install the Bria Add-in for Outlook when installing Bria, assuming that you have Microsoft Outlook™ 
on your computer. Bria Add-in appears as a panel in the To-Do bar of your Outlook window. 

You do not have to create an Outlook account within Bria in order to use Bria Add-in for Outlook.

Make sure you have set up Bria. See “Installation and Setup” on page 3. You should be reasonably familiar with 
using Bria, because once you have placed a phone call from within the Add-in, you will switch over to Bria to 
control it.

If the Add-in does not show, choose View > To-Do Bar > Normal (from the menu in Outlook 2007 or 
from the ribbon in Outlook 2010).

Missed Calls and Voicemail
The Bria Add-in panel will display an icon when you have missed a call or when you have voicemail. You can 
click the icon to view the Bria History panel or to call voicemail.

Placing Phone Calls

By Typing a Number

Click to display the Bria History tab

Type a phone number here or click 
the down arrow to redial

Press Enter or click the down arrow 
to choose an option (audio, video or 
conference call)

Bria comes to the front and the call 
is made on Bria.
Once a call is established, you can 
end the call from within the Add-in 
panel. To manage the phone call in 
any other way (hold, and so on), you 
must switch to the Bria call panel.
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Phoning a Recognized Contact or Number
The Add-in recognizes content in a selected e-mail or calendar entry that is:

• A contact in the Outlook address book
• A number that looks like phone numbers.

You can select one of these items and place a call.

Creating Outlook Contacts
The Add-in recognizes names (that are not already contacts) and phone numbers in a selected e-mail or calendar 
entry. You can add these people to your Outlook contact list.

Click the phone icon beside a 
contact

A gray icon means this name does 
not have a phone number. You can 
only create a contact using this 
name; see below.

Bria comes to the front and the call 
is made on Bria.
Once a call is established, you can 
end the call from within the Add-in 
panel. To manage the phone call in 
any other way (hold, and so on), you 
must switch to the Bria call panel.

Or click the name to view all the 
phone numbers for the contact 

Or click the phone icon beside a 
phone number

You can also right-click a contact in 
order to view or edit it

The Outlook Contact dialog opens The 
Bria Contact Profile does not open; 
however, if you have created an Outlook 
account in Bria (page 65), the newly 
added contact will be pushed into Bria.

Right-click to create a contact from this 
name or number.
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B Troubleshooting
Choose Help > Troubleshooting to display the Troubleshooting window. 

Testing Audio and Video Devices
You can verify that your microphone, speakers and camera are working and can set the volume to a comfortable 
level without having to actually place a phone call.
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Testing Audio Quality
While you are on a phone call, you can test the quality of the audio. Note that to perform a valid test, you should 
be on an established call (not a call attempt). 
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Diagnostics
Only use this panel if instructed to do so by your system administrator.

To start logging Bria activity and send a logging report to CounterPath customer support:

1. Click Start Logging. The first Diagnostics Logging window appears.

2. Select the problem you are experiencing and click Start Logging. 

3. On the second Diagnostics Logging screen, click Finish. Logging will start.

4. Perform the actions you want to capture; for example, attempt to make a phone call.

5. When done, choose Help > Troubleshooting > Diagnostics again and click Send Report. Select the report 
and send it.

6. When the report has been sent, click Stop Logging. Click Done to close the Troubleshooting window. 
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C Application Hot Keys
Function Keyboard Shortcut

Decline an incoming call Ctrl - D

Redial the last dialed number Ctrl - R
or Ctrl - R then Enter

End the call
End the conference call (hang up on all 
participants)

Ctrl - E

Hold or resume the call when the focus is on 
this call panel

Ctrl - H

Mute when the focus is on this call panel Ctrl - M
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D Contact List Headings
Following is a list of all the headings that are used in the Bria contact list. This list can be useful when 
formatting a contact list in order to import it into Bria. For details, see “Populating by Importing Contacts” on 
page 39
The same headings are used for both Bria for Mac and Bria for Windows.

Heading Description

business_number

business_numbern, where n is 2 to 6

categories Maps to Bria groups

default_address Maps to the Presence field

default_address_comm Always specifies IM, if default_address is specified. This heading 
does not map to a Contact Profile field 

default_address_type Specifies SIP or XMPP

display-name

email_address

email_addressn, where n is 2 to 6

fax_number

fax_numbern, where n is 2 to 6

given_name

home_number

home_numbern, where n is 2 to 6

mobile_number

mobile_numbern, where n is 2 to 6

other_address

other_addressn, where n is 2 to 6

postal_address

presence_subscription TRUE or FALSE

sip_address Maps to the Softphone field.

sip_addressn, where n is 2 to 6

surname

web_page

web_pagen, where n is 2 to 6

xmpp_address Maps to the Instant Message field. This field must always specify an 
XMPP address

xmpp_addressn, where n is 2 to 6
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E Other Ways to Run Bria 

E.1 From a Hyperlink
You can attach a hyperlink to a phone number or softphone address that, when clicked, starts Bria and dials the 
number. Attach a hyperlink with this format:

<a href="sip:<address or number>">dial <address or number></a>

For example:

<a href="sip:kperera@domainA.com">dial kperera@domainA.com</a>

E.2 From the Command Line
You can start Bria from a DOS prompt. You may need to add the install directory (typically c:\program 
files\counterpath\bria 3) to the PATH. Then type:

bria3.exe

You can also run these action commands: 

bria 3 >bria3.exe -action=<action>=<input>

where action and input are:

call?to         the remote URI

im?to         the remote URI

add?contact  the contact URI

quit

For example:

C:\>bria3.exe -action=call?to=1331

or

C:\>bria3.exe -action=call?to=1331@domainA.com
84



F Glossary
Broadband Broad or wide bandwidth. In data transmission, the wider the band, the more data it is 

possible to transmit in a given time span. A cable, DSL and ADSL connection to the 
network provide broadband for data transmission. A dialup or ISDN connection 
typically provide a narrow bandwidth for data transmission.

Codec Codecs are programs in Bria involved in transmitting audio; each codec has different 
characteristics and therefore each works better in some situations than in others

Dial plan The rules that Bria follows in order to interpret the softphone address or phone 
number that the user has entered and to modify the number or address, as required, to 
ensure that the call will be placed successfully. 

DTMF Dual-tone multi frequency. DTMF is the system that is used in interactive voice-
response menu systems such as the menu system for accessing voicemail messages. 
The DTMF system allows the user to interact with the menu by pressing keys on a 
dialpad or keyboard.

Firewall A technology that prevents unauthorized people connecting to your computer and to 
the applications running on the computer. 

HID Human interface device. In Bria, if the headset is HID-compliant, the user can 
configure the buttons on the device to invoke functions on Bria such as answering an 
incoming call.

IM Instant Messaging. A technology that lets users send text message and files for near 
instantaneous delivery and display on each others’ computers.

MWI Message Waiting Indicator. An indicator that there is a voicemail message for the 
owner of an account.

Narrowband In data transmission, the wider the band, the more data it is possible to transmit in a 
given time span. A cable, DSL and ADSL connection to the network provide 
broadband for data transmission. A dialup or ISDN connection typically provide a 
narrow bandwidth for data transmission.

Presence An instant messaging feature that allows users to share information about their online 
status.

PSTN Public Switch Telephone Network. The traditional land-line phone network.
SIP account An account that provides the user the ability to make VoIP phone calls. The account 

encapsulates the rules and functions the user can access.
softphone address The address used to connect to a SIP endpoint. In other words, the “phone number” 

used in a VoIP phone call. For example, sip:joseph@domainA.com.
USB device Universal Serial Bus device. A device that follows a specific communications 

standard. A headset may be a “USB type” of headset. 
vCard An electronic business card that is often attached to an e-mail. It often appears as a 

“signature” block that identifies the person, their title, and their business.
VoIP Voice over Internet Protocol. A variation of IP used for sending voice data over the 

internet, in other words, used for making phone calls over the internet.
XMPP account An account that provides the user with the ability to send IMs and view other people’s 

presence. 
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