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1 Introduction
The  Tutorial  Manual  serves  a  special  role  in  guiding  the  first  time  users  of  the  SVSLOPE
software through a typical example problem. The example is "typical" in the sense that it is
not too rigorous on one hand and not too simple on the other hand.

In particular this tutorial manual is designed to guide users through the range of reasonable
models  which  may  be  encountered  in  typical  slope  stability  modeling.  The  following
examples  represent  the  most  typical  models  encountered  in  the  traditional  slope  stability
modeling practice and therefore include:

1. Basic Slope,

2. Weak Layer Example,

3. Geomembrane Example, and

4. Dynamic Programming Example.
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2 Basic Slope
The following example will introduce some of the features included in SVSLOPE and will set
up  a  model  using  limited  equilibrium  method  of  slices  and  the  Grid  and  Radius  search
method for circular  slip  surfaces.  The  purpose  of  this  model  is  to  determine  the  factor  of
safety  of  a  simple  model.  The  model  dimensions  and  material  properties  are  in  the  next
section.

This  example  consists  of  a  simple  two  layers  slope  with  a  water  table.  The  problem  is
analyzed using the Bishop Simplified method as well as the Morgenstern-Price method. The
purpose of this example is  to  illustrate  the  calculation  of  the  factor  of  safety  for  a  simple
slope example.

This original model can be found under:

Project: Slopes_Group_2

Model: VW_9

Minimum authorization required to complete this tutorial: STUDENT

Model Description and Geometry   

Region Geometries

Region: R1

x (m) y (m)

0 9

0 14

10 14

20 9

Region: R2
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x (m) y (m)

0 0

0 9

20 9

30 4

40 4

40 0

Material Properties

Material  c (kPa)  (degrees)   (kN/m3)

Upper Soil 5.0 20.0 15.00

Lower Soil 10.0 25.0 18.00

Grid and Tangent

Grid

x (m) y (m)

23 25

22 19

26 19
 
Tangent

x (m) y (m)

15 4

15 2

29 2

29 4

Piezometric Line

x (m) y (m)

0 11

15 8

30 3

40 3
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2.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Specify analysis settings

c. Enter geometry

d. Specify search method geometry

e. Specify pore water pressure

f. Apply material properties

g. Run model

h. Visualize results

The details of these outlined steps are given in the following sections.

a. Create Model  
The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select "ALL" under the Applications combo box and "ALL" for the Model Origin

combo box,

3. Create a new project called "UserTutorial" by pressing the New button next to

the list of projects,

4. Create a new model called "Basic Slope" by pressing the New button next to the

list of models. Use the settings below when creating this new model:

Application: SVSLOPE

Model Name: Basic Slope

Units: Metric

Slope Direction: Left to Right

5. Click on the W orld Coordina te  System tab,

6. Enter the World Coordinates System coordinates shown below into the dialog

(leave Global Offsets as zero),

x  - maximum:  40

y  - maximum:  25

x - minimum:  -5

y  - minimum:  -2

7. Click on OK.

The new model will be automatically added under the recently created UserTutorial project.

SVSLOPE now opens to show a grid and the Options dialog (V iew  >  Options) pops up. Click
OK to accept the default horizontal and vertical grid spacing of 1.0.
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b. Specify Analysis Settings  (Model > Settings)
In  SVSlope  the  Analysis  Settings  provide  the  information  for  what  model  output  will  be
available in ACUMESH.  These settings will be specified as follows:

1. Select Mode l >  Se ttings from the menu,

2. Move to the Slip Surface tab and ensure that the following items are selected: 

Slope  Direction: Le ft to  R ight 
Slip  Shape: C ircula r
Search Method: G rid and Tangent

3. Select the Ca lcula tion Methods tab from the dialog and select the method type
as shown below:

Bishop Simplified, Spencer, M-P, and GLE

                  

4. Press OK to close the dialog.

c. Enter Geometry   (Model > Geometry)
Model  geometry  is  defined  as  a  series  of  layers  and  can  be  either  drawn  by  the  user  or
defined as a set of coordinates. Model Geometry  can  be  imported  from  either.DXF  files  or
from existing models. 

This model will be divided into two regions,  which  are  named  R1  and  R2.  Each  region  will
have one of the materials specified as its material properties. The shapes that  define  each
material region will now be created. Note that when drawing a geometric shape, information

will be added to the  region that is current in the Region Selector. The Region Selector is at

the top of the workspace. 

Define R1 Region

1. Select Draw > Mode l G eom etry  > Po lygon Region from the menu,

2. The cursor will now be changed to a cross hair,

3. Move the cursor near (0,9) in the drawing space. You can view the coordinates

of the current position of the mouse in the status bar,

4. To select the point as part of the shape left click on the point,

5. Now move the cursor near (0,14) and left-click the mouse.  A line is now drawn

from (0,9) to (0,14),

6. In the same manner then enter the following points:

(10,14)

(20,9)

7. Move the cursor near the point (20,9). Double click on the point to finish the

shape. A line is now drawn from (0,9) to (20,9) and the shape is automatically

finished by SVSLOPE by drawing a line from (20,9) back to the start point,

(0,9).  

Repeat this process to define the R2 region according to the information provided at the start
of this tutorial.



Basic Slope 9 62of

N O T E :
If an error is made when entering the region geometry the user may recover from the
error and start again by one of the following methods:

a. Press the escape (esc) key.
b. Select a region shape and press the delete key.
c. Use the Undo function on the Edit menu.

If all model geometry has been entered correctly  the shape should look like the diagram at
the beginning of this tutorial.

d. Specify Search Method Geometry
The  Grid  and  Tangent  method  of  searching  for  the  critical  slip  surface  has  already  been
selected in the previous step. Now the user must  draw  the  graphical  representation  of  the
grid and tangent objects on the screen. This is accomplished through the following steps:

GRID

1.  Select Mode l >  Slip Surface  > G rid and Tangent,

2.  Select the G rid tab,

3.  Enter the values for the grid as specified at the  start  of  this  tutorial  (the  grid

values may also be drawn on the CAD window),

4.  Move to entering the tangent values.

TANGENT

1.  Select the Tangent tab,

2.  Enter the values for the tangent as specified at the start of this tutorial (the grid

values may also be drawn on the CAD window),

3.  Close the dialog.

The grid and tangent graphics should now be displayed on the CAD window.

e. Specify Pore Water Pressure  (Model > Pore Water Pressure)
A water table or a piezometric line must be specified as an initial condition for this model. In
this model a piezometric line will be used. In order to specify  that a piezometric line will be
entered the user needs to following these steps:

1. Select Mode l >  Pore  W ate r P ressure  > Se ttings...,

2. Select "Water Surfaces" as the Pore-Water Pressure Method,

3. Press OK to close the dialog.

The user must then proceed to graphically enter the piezometric line:

1. Select Mode l >Pore  W ate r P ressure  > P iezom etric  Line,

2. Under the Po ints tab, click on the New Line button,

3. Enter in the X(m) and Y(m) co-ordinates as provided at the start of this tutorial,

4. Under the Apply to Regions section put a check mark in the R1 and R2 boxes to

apply the line to both regions,

5. Press OK to close the dialog.
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f. Apply Material Properties  (Model > Materials)
The next step in defining the model is to enter the material properties for the two materials
that will be used in the model. R1 region will have the Upper  Soil  applied  to  it  and  R2  will
have the Lower Soil applied to it. This section will provide instructions on creating the Upper
Soil. Repeat the process to add the second material.

1. Open the Mate ria ls dialog by selecting Mode l >  Mate ria ls  >  Manager from the

menu,

2. Click the New button to create a material,

3. Enter "Upper Soil" for the material name in the dialog that appears and choose

Mohr Coulomb for the Shear Strength type of this material,

4. Press OK to close the dialog. The Mate ria l P rope rtie s dialog will open

automatically,

N O T E :
When a new material is created, you can specify the display  color of the material using
the  Fill  Color  box  on  the  Material  Properties  menu.  Any  region  that  has  a  material
assigned to it will display that material's fill color.

5. Move to the Shear Strength tab,

6. Enter the "Unit Weight" value of 15.000 kN/m^3,

7. Enter the "Cohesion", c: value of 5.000 kPa,

8. Enter the "Friction Angle", phi value of 20.000 deg,

9. Click the OK button to close the Shear Strength dialog,

10. Repeat these steps to create the Lower Soil material using the information

provided at the beginning of the tutorial.

Once  all  material  properties  have  been  entered,  we  must  apply  the  materials  to  the
corresponding regions.

1. Open  the  Region  P rope rtie s  dialog  by  selecting  Mode l  >  G eom etry  >  Region

Propertie s from the menu,

2. Select the R1 region and assign the Upper So il material to this region,

3. Select the R2 region and assign the Lower So il material to this region,

4. Press the OK button to accept the changes and close the dialog.

g. Run Model   (Solve > Analyze)
The next step is to analyze the model. 

1. Select  So lve  >  Ana ly ze  from  the  menu.  A  pop-up  dialog  will  appear  and  the

solver will start,

2. Press the OK button to close the dialog.



Basic Slope 11 62of

h. Visualize Results  (Window > AcuMesh)
After the model has  been  run,  an  ACUMESH notification  will  appear  asking  if  you  want  to
view the results in ACUMESH. Click  on Yes. The SVSLOPE screen will then change to reflect
the results as visualized by ACUMESH as appears in the diagrams following. To switch back
and forth between your original geometry and ACUMESH click  on the SVSLOPE or ACUMESH
icon  which  appears  below  the  toolbars  on  the  top  left  hand  side  of  the  screen.  To  switch
between  the  results  of  the  different  methods  selected,  click  on  the  drop  down  menu  (as
shown below) at the top of the screen and select the method you would like to view.
               

             

2.2 Results and Discussions
If  the  model  has  been  appropriately  entered  into  the  software  the  approximate  following
results should be shown for the Bishop method. The user may display  results from different
methods by clicking the combo box on the display  which lists the different analysis methods
(Bishop, Spencer, etc.). It should be noted that it is typically  recommended that the search
grid of centers be somewhat larger in order to ensure that a critical center is not missed.

The correct results for this example are:

Method
SVSLOPE

  Moment Force

Bishop Simplified 1.466

Spencer 1.469 1.469

M-P 1.468 1.468

GLE 1.468 1.468
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3 Weak Layer Example
This  is  a  more  complex  example  involving  a  weak  layer,  pore-water  pressures  and
surcharges.  The  ACADS  verification  program  received  a  wide  range  of  answers  for  this
model and fully  expected  this  during  the  program.  The  soil  parameters,  external  loadings
and piezometric surface are shown in the following diagram. Tension cracks are  ignored  in
this  example.  The  model  requirement  is  that  the  noncircular  slip  surface  and  the
corresponding factor of safety are required.

This original model can be found under:

Project: Slopes_Group_1
Model: VS_9

Minimum authorization required to complete this tutorial: STUDENT 

Model Description and Geometry
A block search for the critical noncircular failure surface is carried out  by  defining  two  line
searches  to  block  search  squares  within  the  weak  layer.  A  number  of  different  random
surfaces were generated by the search and the results compared well with the actual results.
 

Region: R1

x (m) y (m)

20 27.75

20 18.88

84 36.8

84 40

67.5 40

43 27.75

Region: R2

x (m) y (m)

20 18.88

20 18.28

84 36.2
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84 36.8

Region: R3

x (m) y (m)

20 18.28

20 15

84 15

84 36.2

Material Properties
Material  c (kPa)  (degrees)   (kN/m3)

Soil #1 28.5 20.0 18.84

Soil #2 0.0 10.0 18.84

Piezometric Line 

Pt. # Xc (m) Yc (m)

1 20.0 27.75

2 43.0 27.75

3 49.0 29.8

4 60.0 34.0

5 66.0 35.8

6 74.0 37.6

7 80.0 38.4

8 84.0 38.4

Loading         Type:  Trapezoid

X (m) Y (m) Normal Stress

(kN/m2)
23.00 27.75 20.00

43.00 27.75 20.00

70.00 40.00 20.00

80.00 40.00 40.00

Block Search Parameters
Left Block
43 24.807
43 24.807
50 26.769

X increments: 10
Y increments: 1
Start Angle: 135 degrees
End Angle: 155 degrees
Left Increments: 2
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Right Block
70 32.376
70 32.376
80 35.179

X increments: 10
Y increments: 1
Start Angle: 45 degrees
End Angle: 65 degrees
Right Increments: 2

3.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Specify analysis settings

c. Enter geometry

d. Specify search method geometry

e. Specify pore water pressure

f. Specify loading conditions

g. Apply material properties

h. Run model

i. Visualize results

The details of these outlined steps are given in the following sections.

a. Create Model 

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select "ALL" for the Application, Model Origin, and Category combo boxes,

3. Create a new project called UserTutorial by pressing the New button next to the

list of projects,

4. Create a new model called "Weak Layer Example" by pressing the New  button

next to the list of models. Use the settings below when creating this new model:

Application: SVSLOPE

Model Name: Weak Layer Example

Units: Metric

Slope Direction: Right to Left

5. Click on the W orld Coordina te  System tab,

6. Enter  the  World  Coordinates  System  coordinates  shown  below  into  the  dialog
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(leave Global Offsets as zero),

x - maximum: 90

y - maximum: 60

x - minimum: 15

y  - minimum: 10

7. Click on OK.

The new model will be automatically added under the UserTutorial project. SVSLOPE  now
opens to show a grid and the Options dialog (V iew  >  Options) pops up. Click  OK  to  accept
the default horizontal and vertical grid spacing of 1.0.

b. Specify Analysis Settings  (Model > Settings)
In  SVSlope  the  Analysis  Settings  provide  the  information  for  what  model  output  will  be
available in ACUMESH. These settings will be specified as follows:

1. Select Mode l >  Se ttings from the menu,

2. Move to the Slip Surface tab and ensure that the following items are selected: 

Slope  Direction: R ight to  Le ft

Slip  Shape: Non-C ircula r

Search Method: B lock

3. Select the Ca lcula tion Methods tab from the dialog and select the method types

as shown below:

Spencer

GLE

                   

4. For GLE method, press the  Lam bda... button,

5. Enter a Start Value of -1.25, an Interval of 0.25, and a Number of 11,

6. Press the G enera te button,

7. Press OK to close the dialogs.

c. Enter Geometry  (Model > Geometry)
Model  geometry  is  defined  as  a  series  of  layers  and  can  be  either  drawn  by  the  user  or
defined as a set of coordinates. Model Geometry  can  be  imported  from  either.DXF  files  or
from existing models. 

This model will be divided into three regions, which are named R1, R2 and R3. Each region
will  have  one  of  the  materials  specified  as  its  material  properties.  To  add  the  necessary
regions follow these steps:

1. Open  the  Regions  dialog  by  selecting  Mode l  >  G eom etry  >  Regions  from  the

menu, 

2. Press the New button to add a second region and name it R2,

3. Click OK to close the dialog.
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The shapes that define each material region will now be created. Note that when drawing a

geometric  shape,  information  will  be  added  to  the  region  that  is  current  in  the  Region

Selector. The Region Selector is at the top of the workspace. 

Define R1 Region

1. Ensure  the  R1  region  is  current  in  the  region  selector.  The  region  selector

appears underneath the menus at the top of the screen,

2. Select Draw > Mode l G eom etry  > Po lygon Region from the menu,

3. The cursor will now be changed to cross hairs, 

4. Move  the  cursor  near  (20,27.75)  in  the  drawing  space.  You  can  view  the

coordinates of the current position the mouse is at in the status bar just above

the command line,

5. When the cursor is near the point left-click. This will cause the cursor to snap to

the point (The SNAP and GRID options in the status bar must both be on),

6. Now move the cursor near (20,18.88) and left-click.  A  line  is  now  drawn  from

(20,27.75) to (20,18.88),

7. In the same manner then enter the following points:

(84,36.8)

(84,40)

(67.5,40)

(43,27.75)

8. Move the cursor near the point (43,27.75) and double-click on the point to finish

the shape. 

Repeat this process to define the R2 and R3 regions according to the information provided at
the start of this tutorial. 

N O T E :
If an error is made when entering the region geometry the user may recover from the
error and start again by one of the following methods:

a. Press the escape (esc) key
b. Select a "Region Shape" and press the de le te key
c. Use the Undo function on the Edit menu

If all model geometry has been entered correctly  the shape should look like the diagram at
the beginning of this tutorial.

d. Specify Search Method Geometry
This  particular  model  makes  use  of  a  block  search  methodology.  The  block  search
parameters may be entered through the following steps:

1. Open the block  search dialog through the Mode l >  Slip Surface  >  B lock  Search...

menu option,

2. Enter the right block search data and then left block search data as specified in
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the start of this tutorial,

3. Click OK to close the dialog.

e. Specify Pore Water Pressure  (Model > Pore Water Pressure)
Initial  conditions  are  generally  associated  with  transient  model  runs.  Their  purpose  is  to
provide a reasonable starting point for the solver. In a steady-state model, initial conditions
can be used to "precondition"  the  solver  to  allow  faster  convergence.  Generally  speaking,
the user will enter information either for a water table  or a piezometric line. In this model a
piezometric line will be used. In order to specify  that a piezometric line will be entered  the
user needs to following these steps:

1. Select Mode l >  Pore  W ate r P ressure  > Se ttings...,

2. Select "Water Surfaces" as the Pore-Water Pressure Method,

3. Press OK to close the dialog.

The user must then proceed to graphically enter the piezometric line:

1. Select Mode l >  Pore  W ate r P ressure  > P iezom etric  Line,

2. Under the Po ints tab, click on the New Line button,

3. Enter in the X(m) and Y(m) co-ordinates as provided at the start of this tutorial,

4. Under  the  Apply  to  Regions  section  put  a  check  mark  in  the  R1,  R2  and  R3

boxes to apply the line to all 3 regions,

5. Press OK to close the dialog.

f. Specify Loading Conditions  
Two distributed loads are applied in this numerical model. The instructions for applying these
distributed loads are as follows:

1. Select Draw > Loading > Distr ibuted Load, then

2. Enter the data as provided in the start of this tutorial,

3. Click OK to close the dialog. You will need to do this for each load separately.

 

g. Apply Material Properties  (Model > Materials)
The next step in defining the model is to enter the material properties for the two materials
that will be used in the model. R1 region will have the Upper  Soil  applied  to  it  and  R2  will
have the Lower Soil applied to it. This section will provide instructions on creating the Upper
Soil. Repeat the process to add the second material.

1. Open the Mate ria ls dialog by selecting Mode l >  Mate ria ls  >  Manager from the

menu,

2. Click the New button to create a material,

3. Enter "Upper Soil" for the material name in the dialog that appears and choose

Mohr Coulomb for the Shear Strength type of this material,

4. Press  OK  to  close  the  dialog.  The  Mate ria l  P rope rtie s  dialog  will  open
automatically,

N O T E :
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When a new material is created, you can specify the display color of the material using
the Fill Color box on the Material Properties menu. Any region that has a material
assigned to it will display that material's fill color.

5. Move to the Shear Strength tab,

6. Enter the Unit Weight value of 18.84 kN/m^3,

7. Enter the Cohesion, c: value of 28.5 kPa,

8. Enter the Friction Angle, phi value of 20.0 degrees,

9. Click the OK button to close the Shear Strength dialog,

10. Repeat these steps to create the Lower Soil material using the information

provided at the beginning of the tutorial.

Once  all  material  properties  have  been  entered,  we  must  apply  the  materials  to  the
corresponding regions.

1. Open  the  Region  P rope rtie s  dialog  by  selecting  Mode l  >  G eom etry  >  Region

Propertie s from the menu,

2. Select the R1 region and assign the Upper Soil material to this region,

3. Select the R2 region and assign the Lower Soil material to this region,

4. Select the R3 region and assign the Upper Soil material to this region,

5. Press the OK button to accept the changes and close the dialog.

h. Run Model   (Solve > Analyze)
The next step is to analyze the model. 

1. Select  So lve  >  Ana ly ze  from  the  menu.  A  pop-up  dialog  will  appear  and  the

solver will start,

2. Press the OK button to close the dialog.

i. Visualize Results  (Window > AcuMesh)
After the model has  been  run,  an  ACUMESH notification  will  appear  asking  if  you  want  to
view the results in ACUMESH. Click  on Yes. The SVSLOPE screen will then change to reflect
the results as visualized by ACUMESH as appears in the diagrams following. To switch back
and forth between your original geometry and ACUMESH click  on the SVSLOPE or ACUMESH
icon  which  appears  below  the  toolbars  on  the  top  left  hand  side  of  the  screen.  To  switch
between  the  results  of  the  different  methods  selected,  click  on  the  drop  down  menu  (as
shown below) at the top of the screen and select the method you would like to view.
               

             

3.2 Results and Discussions
After the model is completed  the  user  may  view  the  results  in  the  ACUMESH software  by
pressing the open ACUMESH icon on the process toolbar. The results will contain all trial slip
surfaces as well as the most critical slip surface results. In order to identify  the most critical
slip surface the user may perform the following steps:
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1. Select "Slip Surfaces" from the menu item Slips, and

2. Click the Show Tria l Slip  Surfaces button, this will cause all the trial slip surfaces

to not be displayed.

The user may also plot the slices used in the analysis of the critical slip surfaces through the
slips  show  slices  menu  option.  The  information  on  any  particular  slice  may  be  displayed
through the slips slice information dialog. A slice  information dialog will appear and the user
may  click  on  a  new  particular  slice  on  the  slope  to  display  the  details  of  that  slice.  The
analysis results in a factor of safety of 0.741 for the Spencer method and 0.708 for the GLE
method.  
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4 Geomembrane Example
The following example will introduce some of the features included in SVSLOPE and will set
up  a  model  using  limited  equilibrium  method  of  slices  and  the  Grid  and  Radius  search
method for circular slip surfaces. The purpose of  this  model  is  to  determine  the  effects  of
reinforcements. The model dimensions and material properties are in the next section.

This original model can be found under:
Project: Slopes_Group_2

Model: VW_6_Fabric

Minimum authorization required to complete this tutorial: STUDENT

Model Description and Geometry

Region Geometries

Region: R1

x (m) y (m)

0 5

0 15

9 15

19 5

Region: R2

x (m) y (m)

0 3
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0 5

19 5

29 5

29 3

Material Properties

Sandy Clay

Shear Strength Unit Weight Cohesion, c: Friction Angle, phi: 

Type kN/m^3 kPa deg

Mohr Coulomb 18 10 30

Silty Clay

Shear Strength Unit Weight Cohesion, c: Friction Angle, phi: 

Type kN/m^3 kPa deg

Mohr Coulomb 18 10 25

Grid and Tangent

Grid - Points Tangent - Points

X Y X Y

Upper Left 18 17 Upper Left 12 4

Lower Left 18 17 Lower Left 12 4

Lower Right 18 17 Lower Right 20 4

Upper Right 20 4

 X increments Increments

Y increments

 

Loading

Line Load #1  

Orientation:  Vertical

Start Point End Point

Magnitude 10 kN kN

X-coord: 8 m m

Y-Coord: 15 m m

Analysis Settings

Pore-Water Pressure

Pore Fluid Unit Weight 9.807 kN/m^3
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LE Convergence Options

Number of
Slices

                   
Tolerance

Max. no. of
iterations

30 0.0010 50

4.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Specify analysis settings

c. Enter geometry

d. Specify search method geometry

e. Specify pore water pressure

f. Specify loading conditions

g. Apply material properties

h. Add Supports

i. Run model

j. Visualize results

The details of these outlined steps are detailed in the following sections.

a. Create Model 

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select "ALL" under the Applications combo box  and  "ALL"  for  the  Model  Origin

combo box,

3. Create a new project called UserTutorial by pressing the New button next to the

list of projects,

4. Create a new model called VW_6_Tutorial by  pressing  the  New  button  next  to

the list of models. The new model will be automatically added under the recently

created  UserTutorial  project.  Use  the  settings  below  when  creating  this  new

model,

5. Select the following:

Application: SVSLOPE

System: 2D

Units: Metric

Slope Direction: Left to Right

6. Click on the W orld Coordina te  System tab,

7. Enter  the  World  Coordinates  System  coordinates  shown  below  into  the  dialog
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(leave global offsets as zero),

x - minimum: -2

y - minimum: 2

x - maximum: 30

y - maximum: 18

3. Click OK to close the dialog,
4. Click OK to close the Options dialog, which will pop-up.

b. Specify Analysis Settings  (Model > Settings)
In SVSlope the Analysis Settings provide  the  information  for  what  type  of  analysis  will  be
performed. These settings will be specified as follows:

1. Select Mode l >  Se ttings from the menu,

2. Select the Slip Surface tab,

Slope Direction: Left to Right

Slip Shape: Circular

Create tension crack for reverse curvature: On

Search Method: Grid and Tangent

3. Select the Ca lcula tion Methods tab from the dialog and select the method types

as shown below:

Ordinary / Felenius

Bishop Simplified

Janbu Simplified

Morgenstern-Price

GLE (Fredlund)

4. For GLE method, press the Lam bda... button,

5. Enter a Start Value of -1.25, an Interval of 0.25, and a Number of 11,

6. Press the G enera te button,

7. Press OK to close the dialogs.

c. Enter Geometry (Model > Geometry)
Model  geometry  is  defined  as  a  series  of  layers  and  can  be  either  drawn  by  the  user  or
defined as a set of coordinates. Model Geometry  can  be  imported  from  either.DXF  files  or
from existing models. 

This model will be divided into two regions, which are  named  R1  and  R2.  The  shapes  that
define each material region can be created by the following steps.

Define R1 Region

1. Select Draw > Mode l G eom etry  > Region Po lygon from the menu,

2. Move the cursor near (0,5) in the drawing space. You can view the coordinates

of  the  current  position  the  mouse  is  at  in  the  status  bar  just  above  the
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command line,

3. Continue drawing the following points in order, and

x (m) y (m)

0 5

0 15

9 15

19 5

4. Double click on the final point to finish the shape.   

Repeat this process to define the R2 region according to the information provided at the start
of this tutorial. 

N O T E :
If an error is made when entering the region geometry the user may recover from

the error and start again by one of the following methods:
a. Press the escape (esc) key.
b. Select a region shape and press the de le te key.
c. Use the Undo function on the Edit menu.

If all model geometry has been entered correctly  the shape should look like the diagram at
the beginning of this tutorial.

d. Specify Search Method Geometry
The  Grid  and  Tangent  method  of  searching  for  the  critical  slip  surface  has  already  been
selected in the previous step. Now the user must  draw  the  graphical  representation  of  the
grid and tangent objects on the screen. This is accomplished through the following steps:

GRID

1.  Select Mode l >  Slip Surface  > G rid and Tangent,

2.  Select the G rid tab,

3.  Enter the values for the grid as specified at the  start  of  this  tutorial  (the  grid

values may also be drawn on the CAD window),

4.  Move to entering the tangent values.

TANGENT

1.  Select the Tangent tab,

2.  Enter the values for the tangent as specified at the start of this tutorial (the grid

values may also be drawn on the CAD window),

3.  Close the dialog.

The grid and tangent graphics should now be displayed on the CAD window.

e. Specify Pore Water Pressure (Model > Pore Water Pressure)
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There are no initial conditions associated with this tutorial.

f. Specify Loading Conditions
There is a single  line-load used for the  current  model.  The  following  steps  are  required  in
order to apply this line load to the current model.

1. Open the Line  Load dialog by selecting Mode l >  Loading > Line  Load from the

menu,

2. Click the New button to create a new line load object,

3. Enter a value of 10 kN for the magnitude,

4. Enter a value of 8 m for the X coordinate,

5. Make sure that the load has a "Vertical" orientation,

6. Click OK to close the dialog.

g. Apply Material Properties (Model > Materials)
The next step in defining the model is to enter the material properties for the two materials
that will be used in the model. R1 region will have the Sandy  C lay  applied to it and  R2  will
have the Silty  C lay  applied to it. This section will provide instructions on creating the Sandy
Clay. Repeat the process to add the second material.

1. Open the Mate ria ls dialog by selecting Mode l >  Mate ria ls  >  Manager from the

menu,

2. Click the New button to create a material,

3. Enter "Sandy Clay" for the material name in the dialog that appears and choose

Mohr Coulomb for the Shear Strength type of this material,

4. Press  OK  to  close  the  dialog.  The  Mate ria l  P rope rtie s  dialog  will  open
automatically,

N O T E :
When a new material is created, you can specify the display color of the material using
the Fill Color box on the Material Properties menu. Any region that has a material
assigned to it will display that material's fill color.

5. Move to the Shear Strength tab,

6. Enter the Unit Weight value of 18 kN/m^3,

7. Enter the Cohesion, c: value of 10 kPa,

8. Enter the Friction Angle, phi value of 30 degrees,

9. Click the OK button to close the Shear Strength dialog, and

10. Repeat these steps to create the Lower Soil material using the information

provided at the beginning of the tutorial.

Once  all  material  properties  have  been  entered,  we  must  apply  the  materials  to  the
corresponding regions.

1. Open the  Region  Properties  dialog  by  selecting  Mode l  >  G eom etry  >  Regions

from the menu,
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2. Select the R1 region and assign the Upper So il material to this region,

3. Select the R2 region and assign the Lower So il material to this region,

4. Press the OK button to accept the changes and close the dialog.

h. Add Supports  (Model > Support)
The next step is to analyze the model. 

1.    Open  the  Support  Type  Manager  dialog  by  selecting  So lve  >  Support  >  Type

Manager from the menu,

2.   Press the New button to open the New Support P rope rty dialog,

3.   Select Geotextile as the Support Type and enter a name,

4.   Click OK ,

5.    Select Passive as the Force Application,
6.   Set 0 kPa for Adhesion,
7.   Click OK , to close the dialog,
8.    Open the Support  G eom etry  dialog  by  selecting  So lve  >  Support  >  G eom etry

from the menu,

9.   Click New to create a new support entry,

10.  Leave the Orientation as None and enter the coordinates (18,6) and (6,6),

11.  Click New to create a second support entry,

12.  Leave the Orientation as None and enter the coordinates (14,10) and (2,10),

13.   Click OK , to close the dialog.

i. Run Model  (Solve > Analyze)
The next step is to analyze the model. 

14.   Select So lve  > Ana ly ze from the menu. A pop-up dialog will appear,

15.   Click on the green a rrow button on the bottom of the dialog to start the solver.

This action will finish the calculations and save the results,

16.   Click on the C lose button to close the dialog.

j. Visualize Results (Window > AcuMesh)
After the model has  been  run,  an  ACUMESH notification  will  appear  asking  if  you  want  to
view the results in ACUMESH. Click  on Yes. The SVSLOPE screen will then change to reflect
the results as visualized by ACUMESH as appears in the diagrams following. To switch back
and forth between your original geometry  & ACUMESH click  on  the  SVSLOPE  or  ACUMESH
icon  which  appears  below  the  toolbars  on  the  top  left  hand  side  of  the  screen.  To  switch
between  the  results  of  the  different  methods  selected,  click  on  the  drop  down  menu  (as
shown below) at the top of the screen and select the method you would like to view.
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4.2 Results and Discussions
The results of the calculation factor of safety  may be seen below. At the end of  calculation
the factor of safety  is a result approximately  1.525. The support force distribution in shown
along each support in the screenshot below from 0 to 50. 



Dynamic Programming Example 28 62of

5 Dynamic Programming Example
This  example  will  introduce  the  user  to  modeling  in  SVSLOPE  using  the  SAFE-DP  stress-
based limit equilibrium calculation method and the Dynamic Programming search method for
non-circular slip surfaces. The purpose of this model is to determine the factor of safety  of a
simple model. The model dimensions and material properties are in the next section.

This  example  consists  of  a   three-layer  slope  with  a  thin  weak  layer.  A  combination  of
SVSolid  and  SVSlope  are  used  to  solve  this  model.  The  purpose  of  this  example  is  to
illustrate the calculation of the factor of safety for a the slope.

This original model can be found under:

Project: Slopes_STUDENT

Model: SAFE_52_EDU

Minimum authorization required to complete this tutorial: PROFESSIONAL

Model Description and Geometry

Region Geometries

Region:Upper Layer

x (m) y (m)

0 27

0 13

80 13

80 15

44 15

20 27

Region: Weak Layer

x (m) y (m)
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0 13

0 12

80 12

80 13

Region: Lower Layer

x (m) y (m)

0 12

0 0

80 0

80 12

Material Properties
It  should  be  noted  that  the  Mohr-Coulomb  soil  properties  are  required  for  the  SVSlope
portion of the analysis only. The SVSolid portion of the analysis  is  a  linear  elastic  analysis
and  the  Mohr-Coulomb  properties  are  not  required  for  the  stress  portion  of  the  analysis.
Current research into the Dynamic Programming  method  has  shown  that  the  difference  in
the  computed  FOS  between  whether  an  elasto-plastic  strength  model  is  used  or  a  linear
elastic  strength  model  is  used  in  the  base  finite  element  analysis  makes  for  negligible
difference if the FOS is greater than 1.0. Therefore a linear  elastic  stress  analysis  is  more
than adequate for most situations.

Material SVSolid Type SVSlope Type  c (kPa)  (degrees)   (kN/m3)  E (kPa)  v

Upper Soil Linear Elastic Mohr
Coulomb

10.0 30.0 15.00 15000 0.33

Weak
Layer

Linear Elastic Mohr
Coulomb

0.0 10.0 18.00 2000 0.45

Lower Soil Linear Elastic Bedrock - - 20.00 100000 0.35

Search Boundary

Point Value (m)

Top Y 29.967

Int Y 17.151

VarY 16.132

Bottom Y 7.981

Left X 10.256

Int 1 X 18.462

Var X 34.872

Int 2 X 41.026

Right X 53.333
 

Dynamic Programming Grid Lines
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x 40

y 160

5.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

SVSolid Steps:

a. Create model

b. Enter geometry

c. Specify boundary conditions

d. Apply SVSolid material properties

e. Specify model output

f. Run SVSolid model

SVSlope Steps:

g. Combine SVSlope with SVSolid

h. Specify analysis settings

i. Specify dynamic programming grid

j. Specify search boundary coordinates

k. Apply SVSlope material properties

l. Run SVSlope model

m. Visualize results

The details of these outlined steps are given in the following sections.

a. Create Model

Since FULL authorization is required for this tutorial,  perform  the  following  steps  to  ensure
full authorization is activated:

1. Plug in the USB security key,

2. Go to the File  > Authoriza tion dialog on the SVOFFICE Manager, and

3. Software  should  display  full  authorization.  If  not,  it  means  that  the  security

codes  provided  by  SoilVision  Systems  at  the  time  of  purchase  have  not  yet

been entered. Please see the the Authorization section of the SVOFFICE User's

Manual for instructions on entering these codes.

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
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2. Select "ALL" under the Applications combo box and "ALL" for the Model Origin

combo box,

3. Create a new project called "UserTutorial" by pressing the New button next to

the list of projects,

4. Create a new model called "DP  Example"  by  pressing  the  New  button  next  to

the list of models. Use the settings below when creating this new model:

Application: SVSOLID

Model Name: DP Example

System: 2D

Units: Metric

5. Click on the W orld Coordina te  System tab,

6. Enter the World Coordinates System coordinates shown below into the dialog

(leave Global Offsets as zero),

x  - maximum:  90

y  - maximum:  35

x - minimum:  -5

y  - minimum:  -5

7. Click on OK.

The new model will be automatically added under the recently created UserTutorial project.

SVSLOPE now opens to show a grid and the Options dialog (V iew  >  Options) pops up. Click
OK to accept the default horizontal and vertical grid spacing of 1.0.

b. Enter Geometry   (Model > Geometry)
Model  geometry  is  defined  as  a  series  of  layers  and  can  be  either  drawn  by  the  user  or
defined as a set of coordinates. Model Geometry  can  be  imported  from  either.DXF  files  or
from existing models. 

This model will be divided into three regions,  which  are  named  Upper  Layer,  Weak  Layer,
and Lower  Layer.  Each  region  will  have  one  of  the  materials  listed  above  specified  as  its
material properties. The shapes that define each material region will now  be  created.  Note

that when drawing a geometric shape, information will be added to the  region that is current

in the Region Selector. The Region Selector is at the top of the workspace. 

Define Upper Layer Region

1. Select Draw > Mode l G eom etry  > Po lygon Region from the menu,

2. The cursor will now be changed to a cross hair,

3. Move the cursor near (0,27) in the drawing space. You can view the coordinates

of the current position of the mouse in the status bar,

4. To select the point as part of the shape left click on the point,

5. Now move the cursor near (0,13) and left-click the mouse.  A line is now drawn

from (0,27) to (0,13),
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6. In the same manner then enter the following points:

(80,13)

(80,15)

(44,15)

7. Move the cursor near the point (20,27). Double click on the point to finish the

shape. A line is now drawn from (44,15) to (20,27) and the shape is

automatically finished by SVSLOPE by drawing a line from (20,27) back to the

start point, (0,27).  

Repeat  this  process  to  define  the  Weak  Layer  and  Lower  Layer  regions  according  to  the
information provided at the start of this tutorial.

N O T E :
If an error is made when entering the region geometry the user may recover from the
error and start again by one of the following methods:

a. Press the escape (esc) key.
b. Select a region shape and press the delete key.
c. Use the Undo function on the Edit menu.

If all model geometry has been entered correctly  the shape should look like the diagram at
the beginning of this tutorial.

Specify Region Names

1. Select Mode l >  G eom etry  > Regions from the menu,

2. The Regions dialog will be opened,

3. Select the name "R1" in the list,

4. Enter the name "Upper Layer",

5. Select the name "R2",

6. Enter the name "Weak Layer",

7. Select the name "R3",

8. Enter the name "Lower Layer",

9. Press OK to close the dialog.

c.  Specify Boundary Conditions  (Model > Boundaries)

Boundary conditions must be applied to region points. Once a boundary condition is applied

to a boundary point the starting  point is defined for that particular boundary condition. The
boundary condition will then extend over subsequent line segments around the edge of the
region in the direction in which the region shape was originally  entered. Boundary conditions
remain  in  effect  around  a  shape  until  re-defined.  The  user  may  not  define  two  different
boundary conditions over the same line segment.

More  information  on  boundary  conditions  can  be  found  in  Menu  System  >  Mode l  Menu  >
Boundary  Conditions > 2D Boundary  Conditions in your User's Manual.

Now that all of the regions and the model geometry have been successfully defined, the next
step  is  to  specify  the  boundary  conditions.  The  sides  of  the  model  will  be  fixed  in  the  x
direction to prevent lateral movement and the  model  will  be  fixed  in  both  directions  at  its
base. The steps for specifying the boundary conditions are as follows:
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Upper Layer

1. Select the "Upper Layer" region in the region selector,

2. From  the  menu  select  Mode l  >  Boundarie s  >  Boundary  Conditions.  The

boundary  conditions dialog will open. By default the first boundary segment will

be given a Free condition in both the x and y directions,

3. Select the point (0,27) from the list on the Segment Boundary Conditions tab,

4. From the X Boundary Condition drop-down select a Fixed boundary condition,

5. Select the point (0,13) from the list,

6. In the X Boundary Condition drop-down select a Free boundary condition,

7. Click OK to save the input Boundary Conditions and return to the workspace,

N O T E :
The Free Y boundary condition for the point (0,27) becomes the boundary condition for
the following line segments that have a Y Continue boundary condition and the Free X
boundary  condition  for  the  point  (0,13)  becomes  the  boundary  condition  for  the
following  line  segments  that  have  a  X  Continue  boundary  condition,  until  a  new
boundary condition is specified. 

Weak Layer

8. Select the "Weak Layer" region in the region selector,

9. From the menu select Mode l  >  Boundarie s  >  Boundary  Conditions to open the

Boundarie s dialog,

10. Select the point (0,13) from the list,

11. From the X Boundary Condition drop-down select a Fixed boundary condition,

12. Select the point (0,12) from the list,

13. From the X Boundary Condition drop-down select a Fixed boundary condition,

14. Select the point (80,12) from the list,
15. From the X Boundary Condition drop-down select a Fixed boundary condition,

16. Select the point (80,13) from the list,

17. From the X Boundary Condition drop-down select a Fixed boundary condition,

18. Click OK to save the input Boundary Conditions and return to the workspace,

Lower Layer

19. Select the "Lower Layer" region in the region selector,

20. From the menu select Mode l  >  Boundarie s  >  Boundary  Conditions to open the

Boundarie s dialog,

21. Select the point (0,12) from the list,

22. From the X Boundary Condition drop-down select a Fixed boundary condition,

23. Select the point (0,0) from the list,

24. From the X Boundary Condition drop-down select a Fixed boundary condition,
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25. From the Y Boundary Condition drop-down select a Fixed boundary condition,

26. Select the point (80,0) from the list,

27. From the X Boundary Condition drop-down select a Fixed boundary condition,

28. From the Y Boundary Condition drop-down select a Free boundary condition,

29. Select the point (80,12) from the list,

30. From the X Boundary Condition drop-down select a Free boundary condition,

31. From the Y Boundary Condition drop-down select a Free boundary condition,

32. Click OK to save the input Boundary Conditions and return to the workspace.

d. Apply Material Properties  (Model > Materials)
The next step in defining the model is to enter the material properties for the materials that
will be used in the model. The material names in this tutorial match the region names. This
section will provide instructions on creating the materials and entering the SVSolid material
parameters. The SVSlope material parameter specification will be described below.

The steps below are instructions for the Upper Layer material. Repeat the process to add the
other materials.

1. Open the Mate ria ls dialog by selecting Mode l >  Mate ria ls  >  Manager from the

menu,

2. Click the New button to create a material,

3. Enter "Upper Layer" for the material name in the dialog that appears and

choose Linear Elastic for the Data type of this material,

4. Press OK to close the dialog. The Mate ria l P rope rtie s dialog will open

automatically,

N O T E :
When a new material is created, you can specify the display  color of the material using
the  Fill  Color  box  on  the  Material  Properties  menu.  Any  region  that  has  a  material
assigned to it will display that material's fill color.

5. The Param ete rs tab will be current,

6. Enter the "Young's Modulus" value of 15000 kPa,

7. Enter the "Poisson's Ratio" value of 0.33,

8. Enter the "Unit Weight" value of 15  kN/m^3,

9. Check the "Apply Vertical Body Load" box,

10. Click the OK button to close the dialog,

11. Repeat these steps to create the Weak Layer and Lower Layer materials using

the information provided at the beginning of the tutorial.

Once  all  material  properties  have  been  entered,  we  must  apply  the  materials  to  the
corresponding regions.

1. Open  the  Region  P rope rtie s  dialog  by  selecting  Mode l  >  G eom etry  >  Region

Propertie s from the menu,
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2. Select  the  Upper  Layer  region  and  assign  the  Upper  Laye r  material  to  this

region,

3. Select  the  Weak  Layer  region  and  assign  the  W eak  Laye r  material  to  this

region,

4. Select  the  Lower  Layer  region  and  assign  the  Lower  Laye r  material  to  this

region,

5. Press the OK button to accept the changes and close the dialog.

e. Specify Model Output

PLOT MANAGER   (Model > Reporting > Plot Manager)
The plot manager dialog is used to specify information to display in the solver. There are
many plot types that can be specified to visualize  the results of the model. The defaults
will be generated for this tutorial example model.

1. Open the P lo t  Manager  dialog  by  selecting  Mode l  >  Reporting  >  P lo t  Manager
from the menu,

2. The default plots for the model are automatically generated and displayed in the

plot manager,

3. Use the Properties button to view more details on any of the plots listed,

4. Click OK to close the P lo t Manager and return to the workspace.

OUTPUT MANAGER   (Model > Reporting > Output Manager)
The output manager dialog is used  to  specify  information  to  export  to  other  software,
including SVSlope and the AcuMesh visualization software.

Since a combined SVSolid/SVSlope model is being  created  an  output  file  of  the  finite-
element stress results must be specified.

1. Open  the  Output  Manager  dialog  by  selecting  Mode l  >  Reporting  >  Output
Manager from the menu,

2. The default  AcuMesh  output  file  for  the  model  is  automatically  generated  and

displayed,

3. Click the New SVSlope button to add the required output file,

4. The Output P rope rtie s dialog will be open and the default title of

DP_Example_SlopeStabilityData and variables sx,sy,sxy will be displayed,

5. Click OK to close the P lo t P rope rtie s dialog,

6. Click OK to close the P lo t Manager and return to the workspace.

f. Run Model   (Solve > Analyze)
The next step is to  analyze  the  SVSolid  component  of  the  model.  Select  So lve  >  Ana ly ze
from the menu. This action will write  the  descriptor  file  and  open  the  FlexPDE  solver.  The
solver will automatically  begin solving the model. After the model  has  finished  solving,  the
results will be displayed in the dialog of thumbnail plots within the FlexPDE solver. Right-click
the mouse and select "Maximize" to enlarge any of the thumbnail plots. This section will give
a brief analysis for each plot that was generated.
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These reports are intended to provide the user with low-quality  graphs which  give  a  rough
indication  of  the  results.  Creating  professional-quality  visualizations  of  the  results  can  be
accomplished with ACUMESH software.

g. Combine SVSlope with SVSolid   (File > Add Coupling)
Modeling  of  SVSolid  and  SVSlope  can  be  done  independently  or  in  "Combination"  by
specifying  SVSolid  and  SVSlope  components  in  the  same  model  file.  This  methodology
makes it easy to use the finite-element stress results when using the dynamic programming
search method. 

1. Select File  > Add Coupling,

2. The Add Coupling dialog will be displayed,

3. Check the SVSlope box,

4. Note that this process creates a new model file  with the combined components

in the same Project,

5.  Click OK to close the dialog..

h. Specify Analysis Settings  (Model > Settings)
In  SVSlope  the  Analysis  Settings  provide  the  information  for  what  model  output  will  be
available  in  ACUMESH.   These  settings  are  set  by  default  when  the  combination  was
performed:

1. Select W indow > SVSlope to switch to the SVSlope environment,

2. Select Mode l >  Se ttings from the menu,

3. Move to the Slip Surface tab and ensure that the following items are selected: 

Slope  Direction: Le ft to  R ight 
Slip  Shape: Non-C ircula r
Search Method: Dynam ic P rogram m ing

4. Select the Ca lcula tion Methods tab to see the method type as shown below is
selected:

SAFE-DP
                  

5. Press OK to close the dialog.

i. Specify  Dynamic Programming Grid  (Model > Slip Surface > Dynamic

Programming > Grid Points)
The  stress  field  generated  by  SVSolid  is  used  as  the  initial  conditions  for  SVSlope.  In  a
combined  SVSolid/SVSlope  model  the  stress  input  file  is  already  specified  on  the  Initial
Conditions dialog. The dynamic programming grid lines will be adjusted for this tutorial:

1. Select Mode l >  Slip Surface  > Dynam ic P rogram m ing > G rid Po ints...,

2. Enter 40 for the X grid lines,

3. Enter 160 for the Y grid lines,

4. Press OK to close the dialog.

j. Specify Search Boundary Coordinates (Model > Search Boundary)
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The Dynamic Programming method of searching for the critical slip surface has already been
selected.  Now  the  search  boundary  must  be  defined.  This  is  accomplished  through  the
following steps:

1.  Select the Mode l >  Search Boundary ...,

2.  The  Search  Boundary  dialog  will  open  with  the  default  search  boundary

coordinates encompassing most of the model,

3.  Refer to the list of search boundary coordinates at the beginning of this tutorial

and enter the coordinates in the appropriate boxes,

4.  Close the dialog by clicking OK.

The adjusted search boundary graphics are now be displayed on the CAD window.

k. Apply SVSlope Material Properties  (Model > Materials)
Previously,  the  materials  for  the  model  were  defined  in  SVSolid  and  assigned  to  regions.
Now  the  SVSlope  properties  need  to  adjusted  for  those  same  materials.  This  section  will
provide instructions on adjusting the Upper Layer material. Repeat the process to adjust the
other materials. Refer to the beginning of this tutorial for the list of material properties. Note
that the Bedrock material type does not require entry of any values for SVSlope.

1. Open the Mate ria ls dialog by selecting Mode l >  Mate ria ls  >  Manager from the

menu,

2. Select the Upper Layer material in the list and click the Change  Type button,

3. On the Change Type dialog select "Mohr Coulomb" as the New Data  Type,

4. Press OK to close the dialog. The Mate ria l P rope rtie s dialog will open

automatically,

5. Move to the Shear Strength tab,

6. The "Unit Weight" value of 15 kN/m^3 will already be present as it was defined

in SVSolid,

7. Enter the "Cohesion", c: value of 10 kPa,

8. Enter the "Friction Angle", phi value of 30 deg,

9. Click the OK button to close the Mate ria l P rope rtie s dialog,

10. Repeat these steps to adjust the Weak Layer and Lower Layer material using

the information provided at the beginning of the tutorial,

11. Click the OK button to close the Mate ria l Manager dialog.

l. Run SVSlope Model   (Solve > Analyze)
The next step is to analyze the model. 

1.    Select  So lve  >  Ana ly ze  from  the  menu.  A  pop-up  dialog  will  appear  and  the

solver will start,

2.   Press the OK button to close the dialog.

m. Visualize Results  (Window > AcuMesh)
After the model has  been  run,  an  ACUMESH notification  will  appear  asking  if  you  want  to
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view the results in ACUMESH. Click  on Yes. The SVSLOPE screen will then change to reflect
the results as visualized by ACUMESH as appears in the diagrams following. To switch back
and forth between your original geometry and ACUMESH click  on the SVSLOPE or ACUMESH
icon which appears below the toolbars on the top left hand side of the screen. 

5.2 Results and Discussions
If the model has been appropriately entered into the software the following results should be
shown for the SAFE method. 

The correct results for this example are:

Method
SVSLOPE

  Moment Force

SAFE 1.428
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6 Kulhawy Method
The dynamic programming example presented in Section  5  is  extended  to  incorporate  the
Kulhawy stress-based slope stability analysis method.

This original model can be found under:

Project: Slopes_STUDENT
Model:

Minimum authorization required to complete this tutorial: PROFESSIONAL

Model Description and Geometry

Entry and Exit

Entry Range Exit Range

Left S ide Right S ide

X Y X Y

Left Point 9 27 Left Point 40 17

Right Point 23 25.5 Right Point 55 15

Increments 12 Increments 12

6.1 Model Setup
The following steps will be required to set up this model:

a. Create model

b. Specify analysis settings

c. Specify search method geometry
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d. Run SVSolid model

e. Run SVSlope model

f. Visualize results

a. Create Model   
Since FULL authorization is required for this tutorial,  perform  the  following  steps  to  ensure
full authorization is activated:

1. Plug in the USB security key,

2. Go to the File  > Authoriza tion dialog on the SVOFFICE Manager,

3. Software  should  display  full  authorization.  If  not,  it  means  that  the  security

codes  provided  by  SoilVision  Systems  at  the  time  of  purchase  have  not  yet

been entered. Please see the the Authorization section of the SVOFFICE User's

Manual for instructions on entering these codes.

In order to create the Kulhawy model, save a copy of the dynammic programming example
model created in Section 5. This is accomplished through the following steps:

1. Select the "UserTutorial" project and Open the "DP Example" model,

2. Select File  > Save  A s,

3. Type the name User_Kulhawy and click OK.

Now a new model has been created and loaded into the workspace that will be modified to
include Kulhawy analysis.

b. Specify Analysis Settings  (Model > Settings)
In SVSlope the Analysis Settings provide the information for what type of analysis will be

performed. These settings will be specified as follows:

1. Select Mode l >  Se ttings from the menu,

2. Select the Slip Surface tab,
Slope Direction: Left to Right

Slip Shape: Composite Circular

Create tension crack for reverse curvature: On

Search Method: Entry and Exit

3. Click OK  to close the dialog asking you to remove SVSolid coupling.

4. Select the Ca lcula tion Methods tab from the dialog and select the method types

as shown below:

Spencer

Morgenstern-Price

GLE (Fredlund)

Kulhawy

5. Press OK to close the dialog.
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c. Specify Search Method Geometry
The Entry and Exit method of searching for the critical slip surface has already been selected
in the previous step. Now the user must draw the graphical representation of the entry range
and exit range on the screen. This is accomplished through the following steps:

1. Open the Entry  and  Ex it  dialog  through  the  Mode l  >  Slip  Surface  >  Entry  and

Ex it... menu option,

2. Enter the values for the entry  range and exit range as specified at the start of

this tutorial (the range values may also be drawn on the CAD window),

3. Click OK to close the dialog.

d. Run SVSolid Model   (Solve > Analyze)
The next step is to analyze the SVSolid component of the model. Select Window  >  SVSo lid
from  the  menu.  Then  Select  So lve  >  Ana ly ze  from  the  menu.  This  action  will  write  the
descriptor file  and open  the  FlexPDE  solver  for  the  SVSolid  component  of  the  model.  The
solver will automatically  begin solving the model. After the model  has  finished  solving,  the
results will be displayed in the dialog of thumbnail plots within the FlexPDE solver. Right-click
the mouse and select "Maximize" to enlarge any of the thumbnail plots.

These reports are intended to provide the user with low-quality  graphs which  give  a  rough
indication  of  the  results.  Creating  professional-quality  visualizations  of  the  results  can  be
accomplished with ACUMESH software.

e. Run SVSlope Model   (Solve > Analyze)
The next step is to analyze the SVSlope component of the model. 

1.   Select Window > SVSlope from the SVOffice menu.   

2.    Select  So lve  >  Ana ly ze  from  the  menu.  A  pop-up  dialog  will  appear  and  the

solver will start,

3.   Press the OK button to close the dialog.

f. Visualize Results  (Window > AcuMesh)
After the model has  been  run,  an  ACUMESH notification  will  appear  asking  if  you  want  to
view the results in  ACUMESH.  Click  the  A cum esh...  button.  The  SVSLOPE  screen  will  then
change  to  reflect  the  results  as  visualized  by  ACUMESH  as  appears  in  the  diagrams
following. To switch back and forth between your original geometry  and ACUMESH click  on
the SVSLOPE or ACUMESH icon which appears below the toolbars on the top left hand side of
the screen.

6.2 Results and Discussions
If the model has been appropriately entered into the software the following results should be
shown. The results will contain all trial slip surfaces as well as the most critical slip  surface
results. In order to identify the most critical slip surface the user may perform the following
steps:

1. Select "Slip Surfaces" from the menu item Slips, and

2. Click the Show Tria l Slip  Surfaces button, this will cause all the trial slip surfaces

to not be displayed.

The user may also plot the slices used in the analysis of the critical slip surfaces through the
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slips  show  slices  menu  option.  The  information  on  any  particular  slice  may  be  displayed
through the slips slice information dialog. A slice  information dialog will appear and the user
may click on a new particular slice  on the slope to display  the details of that slice. The user
may display  results from different methods by clicking the combo box on the display  which
lists the different analysis methods (Spencer, Morgentern-Price, etc.). The analysis results in
a factor of safety of 1.393 for the Kulhawy method.
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7 3D Multi Planar Example
The  following  example  will  introduce  you  to  the  three-dimensional  SVSLOPE  modeling
environment. This example is used to investigate the use of a wedge slip surface method in
determining the critical slip surface. A simple geometry  is  utilized  in  this  example  which  is
extruded from a 2D cross-section.

This original model can be found under:

Project: Slopes_3D
Model: Multi_Planar_Wedges

Minimum authorization required: STANDARD

Model Description and Geometry
A simple 120m by 180m area is created. A  non-level  plane  is  added  to  model  the  ground
surface. A triangular pile is then added to the flat ground surface.

3D Planar Geometry Model

2D Region Data:

Region 1: R1
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X Y

120 5

0 5

0 10

20 12

80 18

120 22

Region 2: R2

X Y

120 22

80 18

20 12

80 58

120 30

2D Water Table Data:

X Y

0 10

20 12

80 18

120 22

Material Properties

Material Shear
Strength
Type

Cohesion
(kPa)

Friction
Angle
(deg)

Unit
Weig

ht

(kN/m3)

Water
Surfaces

 Ru
Coefficie

nt

Fill Mohr Coulomb 0 35 18 Off 0.4

ClayFoundati
on

Mohr Coulomb 50 20 20 On -

Disc Mohr Coulomb 0 12 0.001 On -

Wedge Sliding Surface Data

X Y Z Dip Dip
Direction

Discontinuity
material

Wedge 1 0 90 10 7 0 Disc

Wedge 2 60 90 12 32 0 None

Wedge 3 0 90 -35 45 87 None

Wedge 4 0 90 -35 45 -87 None
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7.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the following general categories:

a. Create model

b. Enter geometry

c. Specify pore water pressure

d. Apply material properties

e. Extrude 2D model to 3D

f. Specify analysis settings

g. Specify search method geometry

h. Run model

i. Visualize results

The details of these outlined steps are given in the following sections.

a.  Create Model

Since FULL authorization is required for this tutorial,  perform  the  following  steps  to  ensure
full authorization is activated:

1. Plug in the USB security key,

2. Go to the File  > Authoriza tion dialog on the SVOFFICE Manager, and

3. Software  should  display  full  authorization.  If  not,  it  means  that  the  security

codes  provided  by  SoilVision  Systems  at  the  time  of  purchase  have  not  yet

been entered. Please see the the Authorization section of the SVOFFICE User's

Manual for instructions on entering these codes.

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select "ALL" under the Applications combo box and "ALL" for the Model Origin

combo box,

3. Create a new project called "UserTutorial" by pressing the New... button next to

the list of projects,

4. Create a new model called "UserMultiWedge2D"  by  pressing  the  New...  button

next to the list of models. Note that  initially  the  model  is  constructed  as  a  2D

model to be later extruded to a 3D model. Use the settings below when creating

this new model:

Application: SVSLOPE

Model Name: UserMultiWedge2D

System: 2D

Units: Metric
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Slope Direction: Right to Left

5. Click on the W orld Coordina te  System tab,

6. Enter the World Coordinates System coordinates shown below into the dialog

(leave Global Offsets as zero),

xmin = 0 ymin = 0

xmax = 120 ymax = 70

7. Click on OK.

The new model will be automatically added under the recently created UserTutorial project.

SVSLOPE now opens to show a grid and the Options dialog (V iew  >  Options) pops up. Click
OK to accept the default horizontal and vertical grid spacing of 1.0.

b.  Enter Geometry  (Model > Geometry)
A  region  in  SVSLOPE  is  the  basic  building  block  for  a  model.  A  region  represents  both  a
physical  portion  of  material  being  modeled  and  a  visualization  area  in  the  SVSLOPE  CAD
workspace. A region will have a set of geometric shapes that define its material boundaries.
Also, other modeling objects including features, flux sections, water tables, text, and line art
can be defined on any given region.

We start by specifying the 2D geometry that will be later extruded to a 3D geometry. The 2D
geometry forms a cross-section of the final 3D geometry. Two regions will be utilized:

1. Open the Regions dialog by selecting Mode l  >  G eom etry  >  Regions... from the

menu,

2. Click New to create the second region,

3. Click OK to close the dialog.

The shapes that define each region will now be created. Note that when  drawing  geometry
shapes, the region that is current in the Region Selector is the  region the geometry  will  be

added to. The Region Selector is at the top of the workspace. Refer to  the  3D  Multi  Planar

Example Model Data section for the geometry points for each region.

Define Region R1

1. Select R1 from the Region Selector,

2. Select Draw > Mode l G eom etry  > Po lygon Region from the menu,

3. The cursor will now be changed to a cross hair,

4. Move the cursor near (120,5) in the drawing space,

5. To select the point as part of the shape left click on the point,

6. Now move the cursor near (0,5) and left-click  the mouse.  A  line is now drawn

from (120,5) to (0,5),

7. In the same manner then enter the following points:

(0,10)

(20,12)
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(80,18)

8. Move the cursor near the point (120,22). Double click on the point to finish the

shape. The shape is automatically finished by SVSLOPE by drawing a line from

(120,22) back to the start point (120,5).  

Repeat this process to define the region R2.

N O T E :
If an error is made when entering the region geometry the user may recover from the
error and start again by one of the following methods:

a. Press the escape (esc) key.
b. Select a region shape and press the delete key.
c. Use the Undo function on the Edit menu.

 

c. Specify Pore Water Pressure  (Model > Pore Water Pressure)
Initial  conditions  are  generally  associated  with  transient  model  runs.  Their  purpose  is  to
provide a reasonable starting point for the solver. In a steady-state model, initial conditions
can be used to "precondition"  the  solver  to  allow  faster  convergence.  Generally  speaking,
the user will enter information either for a water table  or a piezometric line. In this model a
water  table  will  be  used.  In  order  to  specify  that  a  water  table  will  be  entered  the  must
perform the following steps:

1. Select Mode l >  Pore  W ate r P ressure  > Se ttings...,

2. Select "Water Surfaces" as the Pore-Water Pressure Method,

3. Check the "Allow application of RU coefficients  with  water  surfaces  or  discrete

points" checkbox,

4. Press OK to close the dialog.

The user must then proceed to enter the water table coordinates:

1. Select Mode l >  Pore  W ate r P ressure  > W ate r Table ...,

2. Under the Po ints  tab  enter  the  X  and  Y  coordinates  as  provided  in  3D  Planar

Example Example Model Data,

3. Under  the  Apply  to  Regions  section  check  the  R1  and  R2  boxes  to  apply  the

water table to both regions,

4. Press OK to close the dialog.

 

d. Apply Material Properties  (Model > Materials)
The next step in defining the model is to enter the material properties for the three materials
that  will  be  used  in  the  model.  The  bottom  region  represents  the  foundation  and  will  be
assigned a clay  material. The top region represents a pile  placed above the foundation and
will  be  assigned  a  fill  material.  An  additional  material  is  created  to  later  define  a  wedge
corresponding  to  a  discontinuity.  This  section  will  provide  instructions  on  creating  the  Fill
material. Repeat the process to add the other two materials.

1. Open the Mate ria ls  Manager dialog by selecting Mode l >  Mate ria ls  >  Manager...

from the menu,
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2. Click the New... button to create a material,

3. Enter "Fill" for the material name in the dialog that appears and choose Mohr

Coulomb for the Shear Strength type of this material,

4. Press OK to close the dialog. The Material Properties dialog will open

automatically,

5. Move to the Shear Strength tab,

6. Enter the Unit Weight value of 18 kN/m^3,

7. Enter the Cohesion, c value of 0 kPa,

8. Enter the Friction Angle, phi value of 35 degrees,

9. Move to the Water Parameters tab,

10. Select "Off" for the Water Surfaces,

11. Enter a Ru Coefficient value of 0.4,

12. Click the OK button to close the Mohr Coulomb dialog,

13. Repeat these steps to create the C lay  Foundation and Disc materials using the

information provided at the beginning of the tutorial,

14. Press the OK button on the Mate ria ls  Manager dialog to accept the changes and

close the dialog.

Once all three material properties have been entered,  we  must  apply  the  materials  to  the
corresponding regions.

1. Open  the  Region  P rope rtie s  dialog  by  selecting  Mode l  >  G eom etry  >  Region

Propertie s... from the menu,

2. Select the R1 region using the arrows at the top right of the dialog. 

3. Under the "Region Settings" group select the C lay  Foundation material from the

combo box to assign this material to R1,

4. Select the R2 region and assign the Fill material to this region,

5. Press the OK button to accept the changes and close the dialog.

 

e. Extrude 2D Model to 3D  (File > Save As)
All of the previous steps may be transferred to a 3D version of this model. A  new model is
created with 3D geometry by extruding the 2D cross-section from the current model. This is
accomplished through the following steps:

1. First, save the current model by clicking File  > Save from the menu,

2. Next, to begin the extrusion process select File  > SaveAs... from the menu,

3. Select the G enera l tab,

System: 3D

New File Name: User Multi Planar 3D

4. Select the Spatia l tab,

5. Enter the following model extrusion parameters,

Model Width: 180 m
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Model Center: 90 m

6. Press OK to close the dialog,

7. Press OK to accept the reset of some items.

The 3D geometry is now complete.

 

f.  Specify Analysis Settings  (Model > Settings)
The Analysis Settings provide the information for  what  type  of  analysis  will  be  performed.
These settings will be specified by the following steps:

1. Select Mode l >  Se ttings... from the menu,

2. Select the 3D Slip Surface tab,

Search Method: Fully Specified - Wedges

3. Select the Ca lcula tion Methods tab from the dialog and select the method types

as shown below:

Bishop Simplified

Spencer

Morgenstern-Price

GLE (Fredlund)

4. For GLE method, press the Lam bda... button,

5. Enter a Start Value of -0.5, an Interval of 0.25, and a Number of 8,

6. Press the G enera te button,

7. Press OK to close the dialogs.

g. Specify Search Method Geometry  (Model > Slip Surface)
This model makes use of a fully-specified search methodology. The wedge shape is used as
the slip surface geometry. Four wedges will be specified through the following steps:

1. Open the W edges Slid ing Surface dialog through the Mode l >  Slip Surface  >  Fully

Specified > W edges... menu option,

2. Enter the data for the 4 wedges as specified in the start of this tutorial,

3. Click OK to close the dialog.

  

h. Run Model  (Solve > Analyze)
The next step is to analyze the model. 

4. Select Solve > Analyze from the menu. A pop-up dialog will appear and the
solver will start.

i. Visualize Results  (Window > AcuMesh)
After the model has completed solving,  an  ACUMESH notification  will  appear  asking  if  you
want to view the results in ACUMESH. Click  on the A cum esh...  button. The SVSLOPE screen
will then change to reflect the results as visualized by ACUMESH. To switch  back  and  forth
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between  your  original  geometry  and  ACUMESH  click  on  the  SVSLOPE  or  ACUMESH  icon
which appears below the toolbars on the top left hand side of the screen.

7.2 Results and Discussions
After  the  model  has  completed  solving  the  user  may  view  the  results  in  the  ACUMESH
software  by  pressing  the  ACUMESH  icon  on  the  process  toolbar.  The  sliding  mass  is
displayed in the CAD for the selected calculation method. To switch between  the  results  of
the different calculation methods, click on the drop down menu at the top of the screen and
select  the  method  you  would  like  to  view.  In  order  to  view  the  sliding  mass  area  more
clearly the user may edit the Slid ing Mass Disp lay  Se ttings dialog:

1. Select Slips > Slid ing Mass Disp lay ... from the menu,

2. Uncheck the Slid ing Mass w ith Explos ion checkbox.

The analysis results in a factor of safety of 1.172 for the Spencer method.

The user may also plot the column information for a particular column chosen either in plan
view or from a vertical cross-section. The column information settings are set in the Co lum n
Inform ation dialog. To access this dialog click  the Slips  >  Co lum n  Inform ation... menu item.
Once  the  Co lum n  Inform ation  dialog  is  closed  by  clicking  OK,  the  user  may  select  a
particular column by clicking on it in the CAD. The details of the selected column will appear
in the CAD.
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8 3D Grid and Tangent Submergence Example
The following example is used to illustrate the use of a grid and  tangent  search  method  in
determining the critical slip  surface  of  a  submerged  slope.  The  example  is  modeled  using
four regions, five surfaces, and four materials. A simple geometry  is utilized in this example
which is extruded from a 2D cross-section.

This original model can be found under:

Project: Slopes_3D
Model: Grid_Tangent_Toe_Submergence

Minimum authorization required: STANDARD

Model Description and Geometry
A simple 500ft by 200ft area is created. A non-level plane is added to model the underlying
bedrock  layer.  The  slope  shape  lying  above  bedrock  is  composed  of  3  surfaces.  The  top
surface intersects the water table at a height 150.07ft.

3D Grid and Submergence Tangent Model

2D Region Data:

Region 1: R1
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X Y

500 0

0 0

0 107

193 107

196 103

219 103

225 107

500 107

Region 2: R2

X Y

500 107

225 107

440 250

445 256

500 256

Region 3: R3

X Y

440 250

225 107

219 103

196 103

193 107

0 107

0 112

100 112

189 112

425 250

Region 4: R4

X Y

445 256

440 250

425 250

189 112

100 112

420 256

2D Water Table Data:
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X Y

0 150.07

183.37 150.07

246.76 146.76

267.15 134.64

451.8 137.39

Material Properties

Materia
l

Shear
Strength
Type

Cohesion
(psf)

Friction
Angle
(deg)

Unit
Weigh

t

(ft/lb3)

Water
Surfaces

 Ru
Coefficie

nt

RockFill Mohr Coulomb 0 35 70.6 Off 0.4

Core Mohr Coulomb 100 29 70.6 On -

Fill Mohr Coulomb 0 28 70.6 On -

R1 Mohr Coulomb 10000 35 100 On -

Grid and Tangent

Grid - Points Tangent - Points

X Y X Y

Upper Left 160.11 276.88 Upper Left 0 128.4

Lower Left 160.11 195.46 Lower Left 0 108.4

Lower Right 234.45 195.46 Lower Right 500 108.4

Upper Right 500 128.4

X increments 5 Increments 2

Y increments 5

Aspect Ratio: 1.0

8.1 Model Setup
In order to set up the model described in the preceding section, the following steps  will  be
required. The steps fall under the following general categories:

a. Create model

b. Specify analysis settings

c. Enter geometry

d. Specify pore water pressure

e. Apply material properties

f. Specify search method geometry

g. Extrude 2D model to 3D

h. Run model
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i. Visualize results

The details of these outlined steps are given in the following sections.

a.  Create Model

Since FULL authorization is required for this tutorial,  perform  the  following  steps  to  ensure
full authorization is activated:

1. Plug in the USB security key,

2. Go to the File  > Authoriza tion dialog on the SVOFFICE Manager, and

3. Software  should  display  full  authorization.  If  not,  it  means  that  the  security

codes  provided  by  SoilVision  Systems  at  the  time  of  purchase  have  not  yet

been entered. Please see the the Authorization section of the SVOFFICE User's

Manual for instructions on entering these codes.

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select "ALL" under the Applications combo box and "ALL" for the Model Origin

combo box,

3. Create a new project called "UserTutorial" by pressing the New... button next to

the list of projects,

4. Create  a  new  model  called  "User  Submergence  2D"  by  pressing  the  New...

button next to the list of models. Note that initially the model is constructed as a

2D  model  to  be  later  extruded  to  a  3D  model.  Use  the  settings  below  when

creating this new model:

Application: SVSLOPE

Model Name: User Submergence 2D

System: 2D

Units: Imperial

Slope Direction: Right to Left

5. Click on the W orld Coordina te  System tab,

6. Enter the World Coordinates System coordinates shown below into the dialog

(leave Global Offsets as zero),

xmin = 0 ymin = 0

xmax = 550 ymax = 300

7. Click on OK.

The new model will be automatically added under the recently created UserTutorial project.

SVSLOPE  now  opens  to  show  a  grid  and  the  Options  dialog  (V iew  >  Options)  pops  up.
Change the default horizontal and vertical grid spacing to 1.0 ft and click OK.
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b.  Specify Analysis Settings  (Model > Settings)
In SVSlope the Analysis Settings provide  the  information  for  what  type  of  analysis  will  be
performed. These settings will be specified as follows:

1. Select Mode l >  Se ttings from the menu,

2. Select the Slip Surface tab,

Slope Direction: Right to Left

Slip Shape: Circular

Create tension crack for reverse curvature: On

Search Method: Grid and Tangent

3. Select the Ca lcula tion Methods tab from the dialog and select the method types

as shown below:

Bishop Simplified

Janbu Simplified

4. Press OK to close the dialog.

c.  Enter Geometry  (Model > Geometry)
A  region  in  SVSLOPE  is  the  basic  building  block  for  a  model.  A  region  represents  both  a
physical  portion  of  material  being  modeled  and  a  visualization  area  in  the  SVSLOPE  CAD
workspace. A region will have a set of geometric shapes that define its material boundaries.
Also, other modeling objects including features, flux sections, water tables, text, and line art
can be defined on any given region.

We start by specifying the 2D geometry that will be later extruded to a 3D geometry. The 2D
geometry forms a cross-section of the final 3D geometry. Four regions will be utilized:

1. Open the Regions dialog by selecting Mode l  >  G eom etry  >  Regions... from the

menu,

2. Click New to create each of the four regions,

3. Click OK to close the dialog.

The shapes that define each region will now be created. Note that when  drawing  geometry
shapes, the region that is current in the Region Selector is the  region the geometry  will  be

added to. The Region Selector is at the top of the workspace. Refer to the  3D Submergence

Example Model Data section for the geometry points for the four regions.

Define Region R1

1. Select R1 from the Region Selector,

2. Select Draw > Mode l G eom etry  > Po lygon Region from the menu,

3. The cursor will now be changed to a cross hair,

4. Move the cursor near (500,50) in the drawing space,

5. To select the point as part of the shape left click on the point,

6. Now move the cursor near (0,50) and left-click the mouse.  A line is now drawn

from (500,50) to (0,50),

7. In the same manner then enter the following points:
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(0,107)

(193,107)

(196,103)

(219,103)

(225,107)

8. Move the cursor near the point (500,107). Double click on the point to finish the

shape. A line is now drawn from (225,107) to (500,107). The shape is

automatically finished by SVSLOPE by drawing a line from (500,107) back to

the start point (500,50).  

Repeat this process to define the regions R2, R3 and R4.

N O T E :
If an error is made when entering the region geometry the user may recover from the
error and start again by one of the following methods:

a. Press the escape (esc) key.
b. Select a region shape and press the delete key.
c. Use the Undo function on the Edit menu.

d. Specify Pore Water Pressure  (Model > Pore Water Pressure)
Initial  conditions  are  generally  associated  with  transient  model  runs.  Their  purpose  is  to
provide a reasonable starting point for the solver. In a steady-state model, initial conditions
can be used to "precondition"  the  solver  to  allow  faster  convergence.  Generally  speaking,
the user will enter information either for a water table  or a piezometric line. In this model a
water table will be used. In order to specify that a water table  will be entered the user must
perform the following steps:

1. Select Model > Pore  W ate r P ressure > Settings...,

2. Select "Water Surfaces" as the Pore-Water Pressure Method,

3. Check the "Allow application of RU coefficients  with  water  surfaces  or  discrete

points" checkbox,

4. Press OK to close the dialog.

The user must then proceed to enter the water table coordinates:

1. Select Mode l >  Pore  W ate r P ressure  > W ate r Table ...,

2. Under  the  Po ints  tab  enter  the  X  and  Y  coordinates  as  provided  in  3D

Submergence Example Model Data,

3. Under the Apply  to  Regions  section  ensure  the  R1,  R2,  R3  and  R4  boxes  are

checked to apply the water table to all four regions,

4. Press OK to close the dialog.

e. Apply Material Properties  (Model > Materials)
The next step in defining the model is to enter the material properties for the four materials
that will be used in the model. The Ex tents region cuts through all the surfaces in a model,
creating a separate “block” on each layer. Each block can be assigned a material or be left
as  void.  A  void  area  is  essentially  air  space.  In  this  model  all  blocks  will  be  assigned  a
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material. There are five surfaces resulting in four layers. Each layer will contain a different
material.  This  section  will  provide  instructions  on  creating  the  R1  material.  Repeat  the
process to add the other three materials.

1. Open the Mate ria ls dialog by selecting Mode l >  Mate ria ls  >  Manager... from the

menu,

2. Click the New... button to create a material,

3. Enter "R1" for the material name in the dialog that appears and choose Mohr

Coulomb for the Shear Strength type of this material,

4. Press OK to close the dialog. The Material Properties dialog will open

automatically,

5. Move to the Shear Strength tab,

6. Enter the Unit Weight value of 100 lb/ft^3,

7. Enter the Cohesion, c value of 10000 psf,

8. Enter the Friction Angle, phi value of 35 degrees,

9. Move to the Water Parameters tab,

10. Select "On" for the Water Surfaces,

11. Click the OK button to close the Mohr Coulomb dialog,

12. Repeat these steps to create the Fill, Core, and RockFill materials using the

information provided at the beginning of the tutorial,

13. Press the OK button on the Mate ria ls  Manager dialog to accept the changes and

close the dialog.

Once  all  material  properties  have  been  entered,  we  must  apply  the  materials  to  the
corresponding regions.

1. Open  the  Region  P rope rtie s  dialog  by  selecting  Mode l  >  G eom etry  >  Region

Propertie s... from the menu,

2. Select the R1 region using the arrows at the top right of the dialog.

3. Under the "Region Settings" group select the R1 material from the combo box to

assign this material to region R1,

4. Select the R2 region and assign the Fill material to this region,

5. Select the R3 region and assign the Core material to this region,

6. Select the R4 region and assign the RockFill material to this region,

7. Press the OK button to accept the changes and close the dialog.

f. Specify Search Method Geometry  (Model > Slip Surface)
The  Grid  and  Tangent  method  of  searching  for  the  critical  slip  surface  has  already  been
selected  in  Step  b.  Now  the  user  must  draw  the  graphical  representation  of  the  grid  and
tangent objects on the screen. This is accomplished through the following steps:

GRID

1. Select Mode l >  Slip Surface  > G rid and Tangent...,
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2. Select the G rid tab,

3. Enter the values for the  grid  as  specified  at  the  start  of  this  tutorial  (the  grid

values may also be drawn on the CAD window),

4. Move to entering the tangent values.

TANGENT

1. Select the Tangent tab,

2. Enter the values for the tangent as specified at the start of this tutorial (the grid

values may also be drawn on the CAD window),

3. Close the dialog,

4. Accept the warning message stating that the corner of the grid is below the top

of the slope.

The grid and tangent graphics should now be displayed on the CAD window.

g. Extrude 2D Model to 3D  (File > Save As)
All of the previous steps may be transferred to a 3D version of this model. A  new model is
created with 3D geometry by extruding the 2D cross-section from the current model. This is
accomplished through the following steps:

1. First, save the current model by clicking File  > Save from the menu,

2. Next, to begin the extrusion process select File  > SaveAs... from the menu,

2. Select the G enera l tab,

System: 3D

New File Name: User Submergence 3D

3. Select the Spatia l tab,

4. Enter the following model extrusion parameters,

Model Width: 200 ft

Model Center: 100 ft

5. Press OK to close the dialog,

6. Press OK to accept the reset of some items.

The Y-coordinates for the search method geometry need to be updated in the 3D model:

9. Select Mode l >  Slip Surface  > G rid and Tangent... ,

10. Enter the following model extrusion parameters,

Min Value: 0

Max Value: 0

No. of Points: 1

The water table surface also needs to be applied in the new 3D geometry:

1. Select Mode l >  Initia l Conditions > Se ttings...,
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2. Move to the Apply tab,

3. Press the Se lect A ll button,

4. Press OK to close the dialog.

The 3D model is now complete and ready to be analyzed.

 

h. Run Model  (Solve > Analyze)
The next step is to analyze the model.

1.  Select So lve  >  Ana ly ze  from  the  menu.  A  pop-up  dialog  will  appear  and  the

solver will start.

 
i. Visualize Results  (Window > AcuMesh)
After the model has completed solving,  an  ACUMESH notification  will  appear  asking  if  you
want to view the results in ACUMESH. Click  on the A cum esh...  button. The SVSLOPE screen
will then change to reflect the results as visualized by ACUMESH. To switch  back  and  forth
between  your  original  geometry  and  ACUMESH  click  on  the  SVSLOPE  or  ACUMESH  icon
which appears below the toolbars on the top left hand side of the screen.

8.2 Results and Discussions
After  the  model  has  completed  solving  the  user  may  view  the  results  in  the  ACUMESH
software  by  pressing  the  ACUMESH  icon  on  the  process  toolbar.  The  sliding  mass  is
displayed in the CAD for the selected calculation method. To switch between  the  results  of
the different calculation methods, click on the drop down menu at the top of the screen and
select  the  method  you  would  like  to  view.  In  order  to  view  the  sliding  mass  area  more
clearly the user may edit the Slid ing Mass Disp lay  Se ttings dialog:

1. Select Slips > Slid ing Mass Disp lay ... from the menu,

2. Uncheck the Slid ing Mass w ith Explos ion checkbox.

The analysis results in a factor of safety of 1.032 for Bishop's method.
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The user may also plot the column information for a particular column chosen either in plan
view or from a vertical cross-section. The column information settings are set in the Co lum n
Inform ation dialog. To access this dialog click  the Slips  >  Co lum n  Inform ation... menu item.
Once  the  Co lum n  Inform ation  dialog  is  closed  by  clicking  OK,  the  user  may  select  a
particular column by clicking on it in the CAD. The details of the selected column will appear
in the CAD.
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