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User Manual | CardControl Plus

Thank you for purchasing GloboFleet CC Plus software.

With GloboFleet CC Plus you have a fast overview of remaining driving and working times 
based on the driver card data.  

GloboFleet CC Plus software automatically downloads and analyzes the driver card as soon as 
you insert it into a card reader which is connected to your computer. At the end of the analysis 
you will see information about remaining driving and working times. The downloaded data will 
be stored locally on your computer.
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Installation | CardControl Plus

Place the GloboFleet CD in the CD/DVD-
Rom drive of your computer and select your 
language in the following menu.

Select your card reader and wait till the instal-
lation starts. The card reader should not be 

connected.

Begin the installation by accepting the license 
agreement and clicking on „continue“.
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Installation | CardControl Plus

When selecting the components check to 
make sure there are no red crosses left. Win-
dows Vista and Windows 7 users should click 
on every drive symbol using the left mouse 
button and select the second option. Click on 
„continue“.

Select your language in the dropdown 
menu and click on  „continue“.

Confirm this dialogue with the „continue“ 
button.
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Installation | CardControl Plus

The current window will show the installation 
process.

After the installation of the driver package 
click on  „finish“  to complete the installa-

tion. Now you may connect the card reader 
to the computer.

To install the software click on  2   of the 
installation button and follow the instructions 
of the installer.
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Installation | CardControl Plus

Insert the GloboFleet CC Plus CD into your 
DVD or CD-ROM-device. 

The setup will start automatically. 

A new window will be opened on your screen. 

Click on the „Next-button“ of this window. 

Now the Installer will ask you to confirm our 
terms of licence. 

Activitate the box „I agree“ and

click on the button „Next“. 

The GloboFleet CC Plus Installer will now 
ask you to choose a storage location on 
your hard drive which is applicable for this 
software. 

At this point you can also change the path 
for the installation directory.

Click on the Button „Choose“ and after-
wards you can confirm by clicking „Next“.
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Installation | CardControl Plus

The GloboFleet CC Plus Installer will now 
install the Software on your system. 

Just click on „Install“. 

The current window shows  
the installation process of 

GloboFleet CC Plus software. 

The system will now ask you to enter your 
serial number. 

Please enter your serial number in the field 
„serial number“. 

Confirm your entry by clicking „OK“.
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To readout the data from your driver card just insert the driver card into the connected smart 
card reader. How the driver card should be inserted is shown on the small pictogram on the 
smart card reader. The software will  start reading out and storing the EU conforming .DDD 
data in the GloboFleet file archive. Now you may remove the driver card.  You may readout 
and archive as many driver cards as you like. The company card can also be archived this way 
(only necessary in switzerland).

To transfer the data from the downloadkey just connect the downloadkey to a free USB port 
while the GloboFleet service is running (see P. 13, Note 10). The software will open automati-
cally and transfer the data stored on the downloadkey into the file archive*. You can also 
configure the downloadkey to transfer the copied files into a subfolder on the downloadkey so 
the files won’t be archived twice (see P. 13, Note 5).

*Supported downloadkeys: GloboFleet® Downloadkey, TachoDrive Plus, VDO Downloadkey II

Installation | CardControl Plus

The GloboFleet CC Plus Installer will 
complete and finish the installation on your 
computer. 

GloboFleet CC Plus Software is then installed 
and automatically activated. 

You are now able to analyse driver card and 
mass storage data. 
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Menu | CardControl Plus

1 	File > Open:
Opens any driver card or tachograph file.

2 	File > Save
Will save the displayed files in country-specific file format (.ddd / .tgd / .v1b / .c1b).

3 	File > Send by mail
Send the currently open file by e-mail.

4 	File > Excel Export
Exports the opened file in a Microsoft Excel format. You can choose whether to save all re-
corded time periods or only the period you have chosen. You also can select which contents 
you would like to save and if you would like to open the created files (Microsoft Excel needs 
to be installed).

5 	File > Print
Prints out the current display.The standard print window of the system will appear.

6 	File > Exit
The programm will be closed 
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Menu | CardControl Plus

1 	Archive > File archive
Shows all archived files with recording start and end date. All files can be deleted, copied 
into a folder of your choice or sent by e-mail. You can sort the overview by driver or vehicle. 
The files will be archived if read-out with the card reader, downloaded with the downloadkey 
or manually added files (see “File - save to archive”).

2 	Archive > Save to archive
The file you have currently opened will be copied into your data archive. This function is 
deactivated if the file already exists in the data archive.

3 	Archive > Download files
This function downloads external data from the GloboFleet data center and imports it into 
your local archive (for example the data you have transfered via the GloboFleet client). To 
use this function, you need to purchase a pair of keys.

4 	Archive > Send file
Tansfers data that has not been uploaded via the Transfer-Certificate to the Globo Fleet data 
center.

5 	Archive > Synchronisation
Synchronises the data archive with help of the Transfer-Certificate with the data stored on 
the Globofleet-Server.

6 	Archive > Schedule overview
The schedule overview shows the dates when driver or vehicles have to be read out or if 
they are overdue.

7 	Archive > Authority Export
You can export data to the authoritys’. Select the corresponding driver/vehicle and a time 
period. The software will create a ZIP-archive with the corresponding files and the requred 
time period.
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Menu | CardControl Plus

1 	Dokuments > Attestation of activities
The attestation assistant helps you to create attestations for non-driving days in 22 european 
languages easily and quickly. The form is filled out automatically with the driver card data 
and reduces the administration effort in preparing documents massively.

2 	Dokuments > Indoctrination document
If any violations have been determinded, you can use this tool to create the document to 
instruct the affected driver.
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1 	Extra > Configure downloadkey
If a downloadkey is connected to your computer that is configurable with the GloboFleet CC 
Plus (GloboFleet downloadkey or TachoDrive Plus) this menu is activated. After clicking on 
the button the configuration menu will open and you can select which data and time periods 
you would like to download from the digital tachograph.

2 	Extra > Card reader
With this function you will be able to see 
the card readers that are connected to your 
computer. This tool will also show if the 
driver-card is detected by the card reader.

3 	Extra > Speed profile
In the speed profile the last 24 hours drivin 
are displayed to the second.
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1 	 Settings > Language
Change / set the language of the software. The software can be selected in the following languages, English, German, 
Spanish, French, Portugese and Hungarian.

2 	 Settings > Timezone
Select the time prefered to be shown in Greenwich mean time (GMT) or local time. This setting has no influence on the 
violation analysis as social violations are calculated according to Greenwich mean time.

3 	 Settings > Default file format
You can select in which format the data is saved by default. This setting mainly applies to the data you have down-
loaded from the card reader and also the predefined format in the save menu. You can also save an opened file in 
another format.

4 	 Settings > General settings
In this setting you can configure the software to ignore multiple time periods, file incompletenesses and signature errors. Further 
you can also choose if the copied files are transfered into a subfolder (\Downloaded) on the downloadkey (This is set by default).

5 	 Settings > Regulations
In addition to the european regulation you can also choose the swiss regulations. You can choose between „Regu-
lation EC No. 561/2006“, „Chauffeur regulation ARV 1 (Lorry)“, Chauffeur regulation 1 (Bus)“, „Chauffeur 
regulation ARV 2 (regular)“ and „Chauffeur regulation ARV 2 (Taxi)“.

6 	 Settings > File archive
In this menu you can select the target folder and time period you would like to archive the files. 

7 	 Settings > Schedule overview
Select here according to which deadlines are to be managed by the schedule overview.

8 	 Settings > File transfer
If you prefer not to send your data with the GloboFleet e-mail service but with your own e-mail account you can change 
your e-mail settings here.

9 	 Settings > mail settings
Configure settings for access to the GloboFleet data center. This is required for using the GloboFleet Client. (Purchase 
the necessary needed pair of keys here)

10	 Settings > GloboFleet Service
Starts and stops the GloboFleet Service. This tool monitors the card reader and USB-ports and will start the program 
automatically as soon as you plug in a driver card or a downloadkey with tachograph data. A small tachograph symbol 
will appear in your task bar when the GloboFleet service is running. 
Signal green: Service is active, Signal red: Service is deactivated, Signal yellow: Service starting/stopping

11	 Settings >Proxy Server
If you use a proxy server to connect to the Internet, you must configure it in this menu or otherwise you will not be able 
to download updates or send e-mails. If necessary, ask your system administrator which data has to be entered here. 
In addition to the proxy-server-settings in the software you also need to enable port 12000 on your server (Domain: 
update.globofleet.com, protocol: SOCK5 - socket connection).
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1 	Help > About
Shows information about the software and the version. You also can see information about 
the system you use.

2 	Help > Online help
All features of the software are explained here.

3 	Help > FAQ
Frequently asked questions can be found here.

4 	Help > GloboFleet online
You will be forwarded to the GloboFleet manufacturer site.

5 	Help > Remote maintance
With this function the GloboFleet support team is able to set up a remote connection to your 
computer and is then able to solve problems directly.

6 	Help > Check for updates
Shows all available updates. You can download and install available updates.

7 	Help > Automatic updates
If this function is activated, available updates will be downloaded and installed automatically.

8 	Help > Serial number
Here you can enter your serial number to enable the functions of the full version.

9 	Help > Registration
You need to register your software in order to receive updates and our newsletter.
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The Toolbar | CardControl Plus

1  Open file
Opens any driver card or tachograph file.

2 	Save file
Saves the displayed data in country-specific format (.ddd / .tgd / .v1b / .c1b).

3 	Data archive
Shows all archived files with recording start and end date. All files can be deleted, copied into a folder of 
your choice or send by e-mail. You can sort the overview by driver or vehicle. The files will be archived 
if you transfer these with the card reader, the downloadkey or in case you manually add files (see „File - 
save to archive“).

4 	Save to archive
The file which is currently opened will be copied into your file archive. This function is deactivated if this 
file was copied to the file archive before.

5 	Download files
Downloads files which are saved external in the GloboFleet data center and imports those files into your 
local archive e. g. data which had been transfered via the GloboFleet Client. 
(To use this function, you need to purchase a pair of keys).

6 	Send file
Transfers files which not have been uploaded to the GloboFleet data center

7 	File synchronisation
Synchronises the data archive with the data stored on the GloboFleet server by using the Transfer-
Certificates

8 	Schedule overview
The schedule overview shows the dates when driver or vehicles have to be read out or in case they are 
overdue.

9 	Send by e-mail
You can send the currently opened file by e-mail.

10	Excel exportieren
Exports the opened file into the Microsoft Excel format. You can choose wheather to save all recorded 
time periods or only the period you have chosen. You also can chosse which contents you would like to 
save and if you would like to open the created files (Microsoft Excel needs to be installed).

11	Print
Prints out the current overview. The standard print window will appear.

12	Check for updates
Shows all available updates. You can download and install available updates.
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13 	File name display
The path of the currently opened file will be displayed. If you open a file out of the file archi-
ve, the name begins with „file archive“.

14	Time zone
You can choose if you would like to see the time periods calculated in Greenwich mean time 
or local time. This setting has no influence on the violation analysis as social violations are 
generally calculated according to Greenwich mean time.

15	Language
Change / set language of the software. You can use the software in English, German, Spanish, 
French, Portugese and Hungarian.
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Overview | CardControl Plus
1 	Calender

In the calender you can choose the selected time peri-
od. If you click on the name of the month, the comple-
te month will be selected, a click on the calender week 
will show the whole week. If you click on one day, you 
also can look at a single day. If you use Shift + click 
you can increase or decrease the selected period. 
The time period you have currently selected, will be 
displayed in light blue. With the arrow keys you are 
able to turn over pages. Alternatively you can use the 
mouse wheel to turn pages.

2 	Driver card/vehicle information
General information which are stored in the file are 
mentioned in this overview.

1413 15
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Colour codes
blue:	 This is a day with activities. The other colour codes depend
		  on the file type:

Driver card file:
gray:	 There are hints for this day
yellow:	Slight social violations have occured on this day
orange:	Heavy social violations have occured on this day
red:		 Very heavy social violations have occured on this day

Tachograph-file:
yellow:	Driving-activities are available for this day
red:		 Speed exceedances have occured on this day

Overview | CardControl Plus
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1 	Timeline
Here you can see the stored driving, working, standby, break and unknown times in chrono-
logical order. If you click and drag with the mouse you can choose a time period.

2 	Time period
The selected time period can be choosed. You can choose the selected time period by using 
the calender sheet function. If you use the arrow keys, 3   you can move the displayed time 
period. The zoom-keys 4   allow you to adjust the size of the displayed data. If you click on 
„Show all“ 5   the whole data will be displayed.

6 	Selection
If a selection of the time period has been made, the start and end time will be displayed here. 
The displayed time period can be moved to the selection or be scaled to the selection. If you 
click or drag the mouse you can choose a time period from the time line. You can use the 
same way in all tables (excluding remaining time analysis) to select a time period.

The colour codes depend on the file type:

Driver card file
gray:	 There are hints for this day
yellow:	Slight social violations have occured on this day
orange:	Heavy social violations have occured on this day
red:		 Very heavy social violations have occured on this day

Tachograph-file
yellow:	Driving-activities are available for this day
red:		 Speed exceedances have occured on this day

Overview | CardControl Plus
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Tables
The data saved in a file or the data which are calculated based on this data, are displayed 
as a table. These tables are very similar, the only exceptions can be found in the tables 
remaining time, controls, time adjustment and calibration - for these tables the following does 
not apply: 
The displayed data are always depending on the selected time period (see calender and 
time period).
If you click or drag the mouse, you can select a time period (see Time period / selection)
It depends on the data type which tables are available. 
Driver card files mention remaining time, violations, events, errors, controls, shifts, activities, 
vehicles, countries and special cases.  
Tachograph files mention driver, company, speed, events, errors, controls, activities, coun-
tries, special cases, time adjustment and calibration.

Table: Remaining time (Driver card) 
The software will show the measured re-
maining time at the time of data download.  
The determined, allowed and the remai-
ning time resulting out of this data will be 
displayed. 
If an allowed value falls below or exceeds 
a permissible value the line will be marked 
in red. 
Ìf any value can not be reached anymore 
(due to recorded data, for example team 
drive), the line will be crossed out. 

Table: Violations (Driver card)
The social violations are mentioned in this 
overview. The table informs about time 
period, internal error code, a short expla-
nation, the allowed value, the determined 
value and the regulation regarding the 
violation. 

Attention:
Hold your cursor over an advice-symbol and you will see a 
short explanation about the event. If you click on the symbol 
a new window showing more information about this event will 
appear.
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The severity of a violation is marked in different colours:
gray:	 Advice
yellow:	slight violation
orange:	heavy violation
red:		 very heavy violation

	 To get detailed information about a violation, plese click on the coloured triangle. The window 
which will appear then, shows more information about the chosen violation and also a list of 
all activities that led to the violation.

Table: Events (Driver card) 
The events saved in the file will be shown 
here. The table gives you more information 
about the data, time period, duration, group 
and a description of the event.  
In addition you will see the used vehicle 
and an advice-symbol showing all vio-
lations which have occured in this time 
period. The symbol is coloured and you 
can click on it to see more information (see 
„Table: violations). 

Table: Errors (Driver card)
The errors saved in your file will be shown 
in this overview. The table gives you infor-
mation about the date, time period, durati-
on, group and a description of the error. 
In addition you will see the used vehicle 
and an advice-symbol showing all vio-
lations which have occured in this time 
period. The symbol is coloured and you 
can click on it to see more information (see 
„Table: violations).
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Table: Controls (Driver card)
This shows the controls saved in your 
driver card. In addition to the control date, 
card number and type the table informs 
you if driver card or tachograph store was 
read-out. It also mentions if the data were 
displayed or printed. 
You also will see the used vehicles and 
an advice-symbol showing all violations 
which have occured in this time period. 
The symbol is coloured and you can click 
on it to see more information (see „Table: 
violations).

Table: Shifts (Driver card)
The calculated work shifts are displayed in this 
overview. Start and end, duration, used vehic-
les, amount of stops, amount of activities and 
also the driving, working, standby, break and 
unknown times will be mentioned here. If the 
duration of the shift is marked in red, the daily 
or weekly rest time was started too late. 
If the driving time is displayed in yellow, this 
means an allowed daily driving time extension 
has been determined. 
If this time is displayed in red, the allowed daily 
driving time was exceeded. Between the shifts 
the table shows the daily and weekly break 
times. If this break time was shortened, it will 
be displayed in yellow. For optical reasons a 
dashed line is displayed after every weekly rest 
time. You also see information about the viola-
tions and an advice-symbol for all mentioned 
violations. The symbol is coloured and you can 
click on it to see more information (see „Table: 
violations“). 
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Table: Activities (Driver card) 
This shows the activities of your driver and 
activities without driver card. The table 
informs you about time period, duration 
and kind of activity. You also see informati-
on about the countries passed through, the 
name of the driver and driving method (Sin-
gle, Team, Team co-driver) and driver card 
status (card inserted, manual bookings, 
unknown). 
If a special case (out of scope, ferry ride) 
falls into the time of an activity, this is 
shown with the activity-symbol. Please 
see more information about that in „Table: 
Special cases“.  
In addition you will see an advice-symbol 
showing all violations which have occured 
in this time period. The symbol is coloured 
and you can click on it to see more infor-
mation (see „Table: violations). 

Table: Vehicles (Driver card) 
All used vehicles which are stored in your 
file are displayed here. The table includes 
information about time period, duration, 
number plate, mileage at start, mileage at 
end, driven distance.  
In addition you will see an advice-symbol 
showing all violations which have occured 
in this time period. The symbol is coloured 
and you can click on it to see more infor-
mation (see „Table: violations). 
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Table: Countries (Driver card)
The country information stored in this file 
are shown here. The table gives you infor-
mation about date, country, mileage and 
kind (start or end) of recording. In addition 
you will see an advice-symbol showing all 
violations which have occured in this time 
period. The symbol is coloured and you 
can click on it to see more information (see 
„Table: violations). 

Table: Special cases (Driver card)
All recorded special cases are shown here. 
Special cases for example are ferry rides 
or out of scope times (Beyond the scope of 
useage). The date and typ of special case 
are displayed. 
In addition you will see an advice-symbol 
showing all violations which have occured 
in this time period. The symbol is coloured 
and you can click on it to see more infor-
mation (see „Table: violations). 

Tables: File Content (Driver card)
In this table you find information about 
the completeness and the content of the 
downloaded file.
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Table: Company (tachograph)
The company information stored in the file 
are displayed here. The table informs about 
start, end, company card number, name 
and address of company. 

Table: Speed (tachograph)
The speed information saved in the file are 
displayed here. In the speed profile the 
last 24 driving hours are displayed to the 
second. The tachograph does not save any 
longer time periods. The table mentions 
calender week, time period, duration, ma-
ximum speed, average speed, group and a 
description of the report. 
 
 

Table: Driver (tachograph)
Here you will see the drivers stored in the 
file. The table informs about start, end, 
duration, driver card number, mileage, last 
used vehicle and driving times without 
driver card. 
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Table: Errors (tachograph)
The errors saved in your file will be shown 
in this overview. The table gives you 
information about the calender week, date, 
time period, duration, group, driver and a 
description of the error.

Table: Controls (tachograph)
This shows the controls saved in your 
driver card. In addition to the control date, 
card number and type the table informs 
you if driver card or tachograph store was 
read-out. It also mentions if the data were 
displayed or printed. 
 

Table: Events (tachograph)
The events saved in the file will be shown 
here. The table gives you information 
about the calender week, date, time period, 
duration, group, driver and a description of 
the event.
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Table: Countries (tachograph)
The country information stored in this file 
are shown here. The table gives you infor-
mation about date, country, mileage and 
kind (start or end) of recording. 

Table: Special cases (tachograph)
All recorded special cases are shown here. 
Special cases for example are ferry rides 
or out of scope times (Beyond the scope of 
useage). The date and kind of special case 
are displayed. 

Table: Activities (tachograph)
This shows the activities of your driver and 
activities without the driver card. The table 
informs you about time period, duration 
and kind of activity. You also see informati-
on about the countries passed through, the 
name of the driver and driving method (Sin-
gle, Team, Team co-driver) and driver card 
status (card inserted, manual bookings, 
unknown). 
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Table: Calibrations (tachograph)
All recorded calibration data are displayed 
here. The date, the reason, workshop infor-
mation (card number, name, address), date 
of next calibration and the settings of the 
tachograph are shown in this overview.

The below applies to all tachograph tables: 
zellow:	 Driving without driver card 
red:	 	 Speed exceedance
 
 

Table: File content
In this table you find information about 
the completeness and the content of the 
downloaded file.

Table: Time adjustment (tachograph) 
All recorded time adjustments are shown 
here. Time adjustments need to be done 
when the tachograph time does not match 
the current time. In this overview the old 
time, new time, difference, card number of 
workshop card, name of workshop and the 
address of workshop are mentioned. 
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