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This manual describes the functions and operating procedures of GateµR. To ensure 
correct use, please read this manual thoroughly before beginning operation. After reading 
the manual, keep it in a convenient location for quick reference in the event a question 
arises.
Gate µR is a software program that acquires data from the µR10000/µR20000/SR10000 
(Referred to hereinafter as the recorder in this manual.) and transfers it to DAQLOGGER 
or Remote Monitor. 

Notes
•	 The contents of this manual are subject to change without prior notice as a result of 

improvements in the software’s performance and functions. 
•	 Every effort has been made in the preparation of this manual to ensure the accuracy 

of its contents.  However, should you have any questions or find any errors, please 
contact the dealer from whom you purchased the software. 

•	 Copying or reproducing all or any part of the contents of this manual without the 
permission of Yokogawa Electric Corporation is strictly prohibited.

•	 Use of this software on more than one computer at the same time is prohibited. Use 
by more than one user is also prohibited.

•	 Transfer or lending of this software to any third party is prohibited.
•	 Yokogawa Electric Corporation provides no guarantees other than for physical 

deficiencies found on the original disk or this manual upon opening the product 
package.

•	 License numbers will not be reissued. Please keep your license numbers in a 
safe place.

Copyrights
•	 Copyrights for the programs included on the CD-ROM are attributable to Yokogawa 

Electric Corporation. 

Trademarks
•	 DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or 

trademarks of Yokogawa Electric Corporation.
•	 Microsoft, Windows, and Windows Vista are registered trademarks or trademarks of 

Microsoft Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
•	 1st Edition		 February 2005
•	 2nd Edition		 March 2006
•	 3rd Edition		 June 2007
•	 4th Edition		 January 2009
•	 5th Edition		 January 2011
•	 6th Edition		 October 2011
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Software License Agreement

IMPORTANT - PLEASE READ CAREFULLY BEFORE INSTALLING OR USING:
THANK YOU VERY MUCH FOR SELECTING SOFTWARE OF YOKOGAWA ELECTRIC CORPORATION ("YOKOGAWA"). BY INSTALLING OR OTHERWISE USING THE 
SOFTWARE PRODUCT, YOU AGREE TO BE BOUND BY THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE, DO NOT INSTALL NOR USE 
THE SOFTWARE PRODUCT AND PROMPTLY RETURN IT TO THE PLACE OF PURCHASE FOR A REFUND, IF APPLICABLE. 

Software License Agreement
1. Scope
This Agreement applies to the following software products and associated documentation of Yokogawa (collectively, "Software Product"). Unless otherwise provided by 
Yokogawa, this Agreement applies to the updates and upgrades of the Software Product which may be provided by Yokogawa.
Software Product:  DAQWORX (It is limited to each software that you bought).

2. Grant of License
2.1	Subject to the terms and conditions of this Agreement, Yokogawa hereby grants to you a non-exclusive and non-transferable right to use the Software Product on a 

single or, the following specified number of, computer(s) and solely for your internal operation use, in consideration of full payment by you to Yokogawa of the license fee 
separately agreed upon.

	 Granted number of License:  1 (one)
2.2	Unless otherwise agreed or provided by Yokogawa in writing, the following acts are prohibited:
	 a)	 to reproduce the Software Product, except for one archival copy for backup purpose, which shall be maintained with due care subject to this Agreement;
	 b)	� to sell, lease, distribute, transfer, pledge, sublicense, make available via the network or otherwise convey the Software Product or the license granted herein to any 

other person or entity;
	 c)	 to use the Software Product on any unauthorized computer via the network;
	 d)	� to cause, permit or attempt to dump, disassemble, decompile, reverse-engineer, or otherwise translate or reproduce the Software Product into source code or other 

human readable format, or to revise or translate the Software Product into other language and change it to other formats than that in which Yokogawa provided;
	 e)	 to cause, permit or attempt to remove any copy protection used or provided in the Software Product; or
	 f)	 to remove any copyright notice, trademark notice, logo or other proprietary notices or identification shown in the Software Product.
2.3	Any and all technology, algorithms, know-how and process contained in the Software Product are the property or trade secret of Yokogawa or licensors to Yokogawa. 

Ownership of and all the rights in the Software Product shall be retained by Yokogawa or the licensors and none of the rights will be transferred to you hereunder. 
2.4	You agree to maintain the aforementioned property and trade secret of Yokogawa or licensors and key codes in strict confidence, not to disclose it to any party other 

than your employees, officers, directors or similar staff who have a legitimate need to know to use the Software Product and agreed in writing to abide by the obligations 
hereunder.

2.5	Upon expiration or termination of this Agreement, the Software Product and its copies, including extracts, shall be returned to Yokogawa and any copies retained in your 
computer or media shall be deleted irretrievably. If you dispose of media in which the Software Product or its copy is stored, the contents shall be irretrievably deleted.

2.6	The Software Product may contain software which Yokogawa is granted a right to sublicense or distribute by third party suppliers, including affiliates of Yokogawa ("Third 
Party Software"). If suppliers of the Third Party Software ("Supplier") provide special terms and conditions for the Third Party Software which differ from this Agreement, 
the special terms and conditions separately provided by Yokogawa shall prevail over this Agreement. Some software may be licensed to you directly by Supplier. 

2.7	The Software Product may contain open source software ("OSS"), for which the special terms and conditions separately provided by Yokogawa shall take precedence 
over this Agreement.

3. Restrictions on Application
3.1	Unless otherwise agreed in writing between you and Yokogawa, the Software Product is not intended, designed, produced or licensed for use in relation to aircraft 

operation or control, ship navigation or marine equipment control, or ground facility or device for support of the aforesaid operation or control, or for use in relation to rail 
facility, nuclear related facility, radiation-related equipment, or medical equipment or facility, or under any other circumstances which may require high safety standards.

3.2	If the Software Product is used for the abovementioned purposes, neither Yokogawa nor Supplier assumes liability for any claim or damage arising from the said use 
and you shall indemnify and hold Yokogawa, Supplier, their affiliates, subcontractors, officers, directors, employees and agents harmless from any liability or damage 
whatsoever, including any court costs and attorney's fees, arising out of or related to the said use.

4. Limited Warranty
4.1	The Software Product shall be provided to you on an "as is" basis at the time of delivery and except for physical damage to the recording medium containing the Software 

Product, Yokogawa and Supplier shall disclaim all of the warranties whatsoever, express or implied, and all liabilities therefrom.  If any physical defect is found on the 
recording medium not later than twelve (12) months from delivery, Yokogawa shall replace such defective medium free of charge, provided that the defective medium 
shall be returned to the service office designated by Yokogawa at your expense within the said twelve (12) months.  THIS LIMITED WARRANTY PROVIDED IN THIS 
CLAUSE IS IN LIEU OF ALL OTHER WARRANTIES OF ANY KIND WHATSOEVER AND YOKOGAWA HEREBY DISCLAIMS ALL OTHER WARRANTIES RELATING 
TO THE SOFTWARE PRODUCT, WHETHER EXPRESSED OR IMPLIED, INCLUDING WITHOUT LIMITATION, ANY IMPLIED WARRANTIES OF MERCHANTABILITY, 
FITNESS FOR ANY PARTICULAR PURPOSE, NON-INFRINGEMENT, QUALITY, FUNCTIONALITY, APPROPRIATENESS, ACCURACY, RELIABILITY AND RECENCY.  
IN NO EVENT SHALL YOKOGAWA WARRANT THAT THERE IS NO INCONSISTENCY OR INTERFERENCE BETWEEN THE SOFTWARE PRODUCT AND OTHER 
SOFTWARE NOR SHALL BE LIABLE THEREFOR. The warranty provisions of the applicable law are expressly excluded to the extent permitted.

4.2	At the sole discretion of Yokogawa, Yokogawa may upgrade the Software Product to the new version number ("Upgrade") and make it available to you at your expense 
or free of charge as Yokogawa deems fit.  In no event shall Yokogawa be obliged to upgrade the Software Product or make the Upgrade available to you.

4.3	Certain maintenance service may be available for some types of Software Product at Yokogawa's current list price. Scope and terms and conditions of the maintenance 
service shall be subject to those separately provided by Yokogawa. Unless otherwise provided in Yokogawa catalogues or General Specifications, maintenance services 
will be available only for the latest version and the immediately preceding version. In no event will service for the immediately preceding version be available for more than 
5 years after the latest version has been released. In addition, no service will be provided by Yokogawa for the Software Product which has been discontinued for more 
than 5 years. Notwithstanding the foregoing, maintenance service may not be available for non-standard Software Product. Further, in no event shall Yokogawa provide 
any service for the Software Product which has been modified or changed by any person other than Yokogawa.
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5. Infringement
5.1	If you are warned or receive a claim by a third party that the Software Product in its original form infringes any third party's patent (which is issued at the time of delivery 

of the Software Product), trade mark, copyright or other intellectual property rights ("Claim"), you shall promptly notify Yokogawa thereof in writing.
5.2	If the infringement is attributable to Yokogawa, Yokogawa will defend you from the Claim at Yokogawa's expense and indemnify you from the damages finally granted by 

the court or otherwise agreed by Yokogawa out of court. The foregoing obligation and indemnity of Yokogawa shall be subject to that i) you promptly notify Yokogawa of 
the Claim in writing as provided above, ii) you grant to Yokogawa and its designees the full authority to control the defense and settlement of such Claim and iii) you give 
every and all necessary information and assistance to Yokogawa upon Yokogawa's request.

5.3	If Yokogawa believes that a Claim may be made or threatened, Yokogawa may, at its option and its expense, either a) procure for you the right to continue using the 
Software Product, b) replace the Software Product with other software product to prevent infringement, c) modify the Software Product, in whole or in part, so that it 
become non-infringing, or d) if Yokogawa believes that a) through c) are not practicable, terminate this Agreement and refund you the paid-up amount of the book value 
of the Software Product as depreciated.

5.4	Notwithstanding the foregoing, Yokogawa shall have no obligation nor liability for, and you shall defend and indemnify Yokogawa and its suppliers from, the Claim, if the 
infringement is arising from a) modification of the Software Product made by a person other than Yokogawa, b) combination of the Software Product with hardware or 
software not furnished by Yokogawa, c) design or instruction provided by or on behalf of you, d) not complying with Yokogawa's suggestion, or e) any other causes not 
attributable to Yokogawa.

5.5	This section states the entire liability of Yokogawa and its suppliers and the sole remedy of you with respect to any claim of infringement of a third party's intellectual 
property rights. Notwithstanding anything to the contrary stated herein, with respect to the claims arising from or related to the Third Party Software or OSS, the special 
terms and conditions separately provided for such Third Party Software or OSS shall prevail.

6. Limitation of Liability
6.1	EXCEPT TO THE EXTENT THAT LIABILITY MAY NOT LAWFULLY BE EXCLUDED IN CONTRACT, YOKOGAWA AND SUPPLIERS SHALL NOT BE LIABLE TO ANY 

PERSON OR LEGAL ENTITY FOR LOSS OR DAMAGE, WHETHER DIRECT, INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES, 
OR OTHER SIMILAR DAMAGES OF ANY KIND, INCLUDING WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, 
LOSS OR DESTRUCTION OF DATA, LOSS OF AVAILABILITY AND THE LIKE, ARISING OUT OF THE USE OR INABILITY TO USE OF THE SOFTWARE PRODUCT, 
OR ARISING OUT OF ITS GENERATED APPLICATIONS OR DATA, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, WHETHER BASED IN 
WARRANTY (EXPRESS OR IMPLIED), CONTRACT, STRICT LIABILITY, TORT (INCLUDING NEGLIGENCE), OR ANY OTHER LEGAL OR EQUITABLE GROUNDS.  
IN NO EVENT YOKOGAWA AND SUPPLIER'S AGGREGATE LIABILITY FOR ANY CAUSE OF ACTION WHATSOEVER (INCLUDING LIABILITY UNDER CLAUSE 
5) SHALL EXCEED THE DEPRECIATED VALUE OF THE LICENSE FEE PAID TO YOKOGAWA FOR THE USE OF THE CONCERNED PART OF THE SOFTWARE 
PRODUCT. If the Software Product delivered by Yokogawa is altered, modified or combined with other software or is otherwise made different from Yokogawa catalogues, 
General Specifications, basic specifications, functional specifications or manuals without Yokogawa's prior written consent, Yokogawa shall be exempted from its 
obligations and liabilities under this Agreement or law.

6.2	Any claim against Yokogawa based on any cause of action under or in relation to this Agreement must be given in writing to Yokogawa within three (3) months after the 
cause of action accrues. 

7. Export Control
You agree not to export or provide to any other countries, whether directly or indirectly, the Software Product, in whole or in part, without prior written consent of Yokogawa. 
If Yokogawa agrees such exportation or provision, you shall comply with the export control and related laws, regulations and orders of Japan, the United States of America, 
and any other applicable countries and obtain export/import permit and take all necessary procedures under your own responsibility and at your own expense. 

8. Audit; Withholding
8.1	Yokogawa shall have the right to access and audit your facilities and any of your records, including data stored on computers, in relation to the use of the Software Product 

as may be reasonably necessary in Yokogawa's opinion to verify that the requirements of this Agreement are being met.
8.2	Even after license being granted under this Agreement, should there be any change in circumstances or environment of use which was not foreseen at the time of delivery 

and, in Yokogawa's reasonable opinion, is not appropriate for using the Software Product, or if Yokogawa otherwise reasonably believes it is too inappropriate for you to 
continue using the Software Product, Yokogawa may suspend or withhold the license provided hereunder.

9. Assignment
If you transfer or assign the Software Product to a third party, you shall expressly present this Agreement to the assignee to ensure that the assignee comply with this 
Agreement, transfer all copies and whole part of the Software Product to the assignee and shall delete any and all copy of the Software Product in your possession 
irretrievably. This Agreement shall inure to the benefit of and shall be binding on the assignees and successors of the parties.

10. Termination
Yokogawa shall have the right to terminate this Agreement with immediate effect upon notice to you, if you breach any of the terms and conditions hereof. Upon termination of 
this Agreement, you shall promptly cease using the Software Product and, in accordance with sub-clause 2.5, return or irretrievably delete all copies of the Software Product, 
certifying the same in writing. In this case the license fee paid by you for the Software Product shall not be refunded. Clauses 2.4 and 2.5, 3, 5, 6 and 11 shall survive any 
termination of this Agreement.

11. Governing Law; Disputes
This Agreement shall be governed by and construed in accordance with the laws of Japan. 
 Any dispute, controversies, or differences which may arise between the parties hereto, out of, in relation to or in connection with this Agreement ("Dispute") shall be resolved 
amicably through negotiation between the parties based on mutual trust. Should the parties fail to settle the Dispute within ninety (90) days after the notice is given from either 
party to the other, the Dispute shall be addressed in the following manner:
	 (i)	 If you are a Japanese individual or entity, the Dispute shall be brought exclusively in the Tokyo District Court (The Main Court) in Japan.
	 (ii)	� If you are not a Japanese individual or entity, the Dispute shall be finally settled by arbitration in Tokyo, Japan in accordance with the Commercial Arbitration Rules 

of the Japan Commercial Arbitration Association. All proceedings in arbitration shall be conducted in the English language, unless otherwise agreed. The award of 
arbitration shall be final and binding upon both parties, however, each party may make an application to any court having jurisdiction for judgment to be entered on 
the award and/or for enforcement of the award.

12. Miscellaneous
12.1	 This Agreement supersedes all prior oral and written understandings, representations and discussions between the parties concerning the subject matter hereof to 

the extent such understandings, representations and discussions should be discrepant or inconsistent with this Agreement.
12.2	 If any part of this Agreement is found void or unenforceable, it shall not affect the validity of the balance of the Agreement, which shall remain valid and enforceable 

according to its terms and conditions. The parties hereby agree to attempt to substitute for such invalid or unenforceable provision a valid or enforceable provision that 
achieves to the greatest extent possible the economic, legal and commercial objectives of the invalid or unenforceable provision.

12.3	 Failure by either party to insist on performance of this Agreement or to exercise a right when entitled does not prevent such party from doing so at a later time, either 
in relation to that default or any subsequent one.

End of document

Software License Agreement
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How to Use This Manual

Structure of the Manual
This user’s manual consists of the following chapters. 

Chapter Title Description
1 Overview Gives an overview of the Gate µR software.

Lists the PC requirements for running Gate µR and gives 
information about system configuration. 

2 Operating Procedures Gives procedures for entering environment and data 
acquisition interval settings, and how to monitor the 
operational status of the software. 

3 Details of Functions Provides a detailed description of the functions of Gate µR.
Lists error messages, their causes, and their corrective 
actions.

Index An alphabetical index of the manual’s contents. 

Scope of the Manual
This manual does not explain the basic operations of your PC's operating system (OS).
For information regarding the basic operations of Windows, see the Windows user’s 
manual.

Safety Markings
•	 Units
	 K	 Denotes 1024.	 Example: 10 KB
	 M 	Denotes 1024K.	 Example: 10 MB
	 G	 Denotes 1024M.	 Example: 2 GB

•	 Boldface Characters
	 Hardware and software controls that the user manipulates such as dialog boxes, 

buttons, and menu commands are often set in boldface type. 

•	 Subheadings
	 On pages in chapters 1 through 3 that describe operating procedures, the following 

subheadings are used to distinguish a procedure from its explanation. 

			 

Procedure This subsection contains the operating procedure used to carry out
the function described in the current section. All procedures are
written with inexperienced users in mind; experienced users may
not need to carry out all the steps.

			   Note Calls attention to information that is important for proper operation 
of the instrument.
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Chapter 1	 Overview

1.1	 Overview of Gate µR Functions

Gate µR (hereinafter referred to as “this software” is a software driver that acquires data 
from the Yokogawa µR10000/µR20000/SR10000 (Referred to hereinafter as the recorder 
in this manual.) Recorder and transfers it to DAQLOGGER or Remote Monitor. Using 
the software allows you to monitor pressure, temperature, and other kinds of data on 
DAQLOGGER or Remote Monitor that was measured on the µR10000. 
Yokogawa’s DAQLOGGER is a software program that allows users to open a connection 
from their PC to various kinds of Yokogawa recorders (the µR10000/µR1800, VR, 
DARWIN, DX, MV, and CX) and perform data logging and monitoring. 
Yokogawa’s Remote Monitor is a software program that enables monitoring of data 
logged by recorders or data logging software.

Features
•	 Runs as a Windows application.
•	 Of the instruments in the µR series, only the µR10000/µR20000/SR10000 can be 

connected.  
•	 Up to sixteen recorder’s can be connected for communication. 
•	 Measurement can be performed at intervals of up to 0.5 seconds*. 

*	 However, DAQLOGGER’s shortest interval is 1 second. Also, the maximum speed of 0.5 
seconds may not be attainable depending on the amount of data being read, the response 
time of the device, and the communication speed. 
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1.2	 System Overview

System
This software can download data from recorder series instruments having the following 
characteristics. 
•	 Option /C3 (RS-422A/485 communication interface), or /C7 (Ethernet interface) 

required.  

Supported Operating Systems
Run DAQWORX under any of the following operating systems. 
•	 Windows 2000 Professional SP4
•	 Windows XP Home Edition SP3
•	 Windows XP Professional SP3 (excluding Windows XP Professional x64 Editions)
•	 Windows Vista Home Premium SP2 (excluding the 64-bit editions)
•	 Windows Vista Business SP2 (excluding the 64-bit editions)
•	 Windows 7 Home Premium, SP1 (32-bit and 64-bit editions)
•	 Windows 7 Professional, SP1 (32-bit and 64-bit editions)
The language displayed by the software under different language versions of the OS are 
as follows. 
OS Language Software Language
Japanese Japanese
Other English

Hardware Requirements
The following hardware and software are required to use this software. 
•	 PC:						�      A PC that runs one of the OS above, and that meets the 

following CPU and memory requirements. 
								        When Using Windows 2000 or Windows XP
								        Pentium 4, 1.6 GHz or faster Intel x64 or x86 processor; 	

							       512 MB or more of memory
								        When Using Windows Vista
								        Pentium 4, 3 GHz or faster Intel x64 or x86 processor; 2 GB or 	

							       more of memory
								        When Using Windows 7
								        32-bit edition: Intel Pentium 4, 3 GHz or faster x64 or x86 	

							       processor; 2 GB or more of memory 
								        64-bit edition: Intel x64 processor that is equivalent to Intel 	

							       Pentium 4, 3 GHz or faster; 2 GB or more of memory
•	 Free disk space: 	 200 MB or more
•	 Communication interface:
								�        An Ethernet port (when connecting to DAQLOGGER, Remote 

Monitor, or a recorder with Ethernet function) or RS-232 port 
that is recognized by the operating system. 

•	 CD-ROM drive:		  Used to install the software
•	 Peripheral devices:	 A mouse supported by the operating system
•	 Monitor:					    A video card that is recommended for the OS and a display 	

							       that is supported by the OS, has a resolution of 1024×768 or 	
							       higher, and that can show 65,536 colors (16-bit, high color) or 	
							       more.
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1.2  System Overview

Note
An RS-232 to RS-422-A/485 converter is required to perform communications between the 
software a recorder via RS-422-A/485 (Yokogawa ML2 RS232C/RS485 recommended). 

System Configuration

		

Gate µR

Remote Monitor

DAQLOGGER

TCP/IP connection
Monitor server protocol

Data transfer

EthernetRS-422A/485

It is recommended that you run this software and DAQLOGGER on separate PCs. 
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Chapter 2	 Operating Procedure

2.1	 Running and Exiting

Running the Software
Procedure

1.	 From the Windows Start menu, choose Programs > YOKOGAWA DAQWORX >  
Gate mR > Gate mR. 

	 The program starts.

					   

Note
•	 When you start the software it is restored to the same status that was active during the 

previous session. 
•	 If the program is closed while a process or service is running, the license will be considered 

to be “in use.” If the message, “Invalid license number. Please reinstall.” appears when 
restarting the program, it may indicate that the user is attempting to run a Gate program in 
excess of the number of available licenses. 

Exiting the Software
Procedure

1.	 Choose File > Exit from the menu bar, or click the X button at the right end of the 
title bar. 

	 The program closes. 
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2.2	 Entering Environment Settings

The following settings can be entered using the software. 
•	 Recorder assignments, communication settings, and login settings (serial port and 

recorder settings)
•	 Acquisition settings for each recorder (acquisition interval and retry settings)
•	 Port number settings (for the monitor server) as needed (port settings)
•	 Saving settings (saves environment settings)

Serial Port Settings
You must enter serial port settings to connect to a recorder using the serial port.  

Procedure
1.	 Click the Serial Setting tab or choose View > Serial Setting from the menu bar. 

The Serial Setting tab is displayed.

					   

Drag to select 
a range of items

Click to display a 
list of options

Click to 
select/clear
all rows

Copies the setting 
in the first item of 
the selection to all 
of the items in the 
selection

Turns selected range ON/OFF collectively
Click to turn a single item ON/OFF

2.	 Enter settings for each item. 

	 Port number:	 ON (blue)/OFF (gray)

	 Baud rate:	 4800, 9600, 19200, 38400 bps

	 Parity:		  NONE, ODD, EVEN
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Recorder Settings
Procedure

1.	 Click the Recorder Setting tab or choose View > Recorder Setting from the 
menu bar. 

	 The Recorder Setting tab is displayed.

Click to display the Input Address 
dialog box

Click to display a list box 
for selecting a 
communication port
Only enabled COM ports 
(specified in serial port 
settings) are displayed

2.	 Enter the port and address. 

	 Port:	� Select the port to be used for the connection. Only the COM ports 
turned ON in the serial setting tab are displayed. 

		  For Serial Ports Set to COM1-COM9
	 Click an address to display the following dialog box. 

	 Enter the address set on the device to which you wish to connect.  

					   

		  For Ports Set to Ether
	 Click an address to display the following dialog box. 

	 Enter the IP address or host name, user name, and password of the device to 
which you wish to connect. 

					   

2.2  Entering Environment Settings
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Automatic Model Determination
3.	 You can drag to select the items for automatic model determination. 

4	 Click Auto determination on the toolbar or choose Communication > 
Automatic detection from the menu bar.

					   
Automatic detection button

	 The following items are displayed.

	 Model:	 Recorder model connected

	 Type:	 Type of recorder model connected

	 Measurement channels:	� Number of measurement channels of the recorder 
connected

	 Computation channels:	� Number of computation channels of the recorder 
connected

Click to assign available 
addresses in the selected 
range starting from the 
smallest.

Tag Settings
5.	 Double-click the number cell on the Recorder Setting tab of the tag that you wish 

to set. 

	 The Tag Setting dialog box opens. 

Cannot be changed 

Turns selected range ON/OFF collectively

Drag to 
select a range 
of items

Copies the setting in the first item of the selection 
to all of the items in the selection

Restore the default color to all tags

Test results displayed here

Click to display the 
Color setting dialog box

Enter the tag name (using up to 
sixteen alphanumeric characters)

Choose the decimal place for the value
Enter the upper and lower 
limit values of span (-1E16–1E16)

Enter the units (using up 
to six alphanumeric characters)

Turn the tag ON (blue) or OFF (gray)

Note
If you execute automatic model determination, the decimal point, span, units, and tag name 
settings are set from the connected device.  

2.2  Entering Environment Settings
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Test Execution
6.	 Click the Test Start button in the Tag Setting dialog box. 

	 The test result is displayed in the Value column, and the current values can be 
monitored.  

Stopping the Test Execution
7.	 Click the Test Stop button. 

Acquisition Interval and Retry Settings
Procedure

1.	 Click the Scan Interval Setting tab or choose View > Scan Interval Setting from 
the menu bar.

	 The Scan Interval Setting tab is displayed. 

					   

Setting the Acquisition Interval
2.	 Enter a setting within the following range into the Acquisition Interval box. 

	 Setting range: 0.5 to 3600 seconds, initial value: 1 second
Retry Settings

3.	 Turn the communication retry setting ON (blue) or OFF (gray). 

4.	 Enter a retry interval from the following range to be used when retrying 
communication.  

	 Setting range: 30 to 3600 seconds, initial value: 30 second

2.2  Entering Environment Settings
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Port Settings
Procedure

1.	 Choose File > Port No. from the menu bar. 

	 The Port No. dialog box opens. 

					   

2.	 Enter the port number used to transfer data loaded from a connected device to 
DAQLOGGER or Remote Monitor. 

Note
The port number need not be changed unless a problem occurs. 

Saving Environment Settings
Procedure

1.	 Click the Save button on the tool bar or choose File > Save from the menu bar. 
The current settings are saved. 

					   
Save button

Note
Be sure to save the environment settings before starting acquisition.  

2.2  Entering Environment Settings
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2.3	 Connecting from DAQLOGGER or Remote 
Monitor

While the software is running, DAQLOGGER or Remote Monitor works via Ethernet to 
log and monitor the recorder data that the software is acquiring. This software acts as the 
monitor server of a DAQLOGGER or Remote Monitor that is running as the client. 

In this case, system numbers are assigned as follows:
	 µR10000/µR20000/SR10000 assigned to No. 01: 0
	 µR10000/µR20000/SR10000 assigned to No. 02: 1

Connecting from DAQLOGGER
Procedure

See section 2.6 of the WX101 DAQLOGGER WX81 DAQLOGGER Client Package 
User’s Manual (IM WX101-01E).

Connecting from Remote Monitor
Procedure

See section 8.1 of the WX101 DAQLOGGER WX81 DAQLOGGER Client Package 
User’s Manual (IM WX101-01E). 
See section 9.2 of the WX102 DAQ32Plus WX82 DAQ32Plus Client Package User’s 
Manual (IM WX102-01E). 
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2.4	 Starting and Stopping Acquisition, and Starting 
Acquisition upon Startup of the Software

Starting/Stopping Acquisition from the Menu Bar 
Procedure

Starting Acquisition
1.	 Click the Start button on the toolbar. Or, choose Monitor > Start from the menu bar.

	 Acquisition on the software is started. The communication status of each device is 
displayed under Connected Device Communication Status in the Monitor/Status tab.

					   
Start button

Stop button

Stopping Acquisition
1.	 Click the Stop button on the tool bar or choose Monitor > Stop from the menu bar. 

Starting/Stopping Acquisition from the Monitor/Status Tab
Procedure

1.	 Click the Monitor/Status tab or choose View > Monitor/Status from the menu bar. 

	 The Monitor/Status tab is displayed. 

Select to start acquisition 
simultaneously upon startup 
of the software

Starting Acquisition
2.	 Click the Start button. 

	 Communication with the device set up in the Recorder Setting tab starts.  

Stopping Acquisition
2.	 Click the Stop button. 

	 Communication with the device stops. 

Starting the Software and Data Acquisition at the Same Time
Procedure

1	 When you turn ON “Start monitor at startup” in the Monitor/Status tab, data 
acquisition starts according to the saved environment settings the next time (and 
simultaneously with) the software is started.  
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2.5	 Displaying the Execution Status and 
Reconnecting

Procedure

Displaying the Connection Status
1.	 Click the Monitor/Status tab or choose View > Monitor/Status from the menu 

bar. 

	 The Monitor/Status tab is displayed, showing which  recorder is connected and 
with which PC.  

Displays the names of connected clients

Indicator for the communication 
status with the connected device
  Green: Normal (comm. open)
  Red: Communication error
  Yellow: Data lost, other 
               (communication paused)
  No display: Communication error 
                      (comm. paused)
Double-click to display the Error 
Indicator dialog box

Viewing Error Detail
2.	 Double-click Status under Communication Status on the Monitor/Status tab. 

	 The Error Message dialog box opens. 

					   

	 See section 3.3 for error messages.

Note
Click the Start button to download data from the connected devices. The interval at which data 
is acquired is determined by the acquisition interval on the Acquisition Setting tab.  If Retry is 
turned OFF and a connected device experiences an error while running, data acquisition stops 
on the next interval. To restart acquisition, reconnect using the procedure below.   



2-10 IM WX1-08E

Reconnecting
1.	 Drag to select the devices with which you wish to reconnect in the Communication 

Status area. 

2.	 Click the Retry connection button. 

	 Communication with the selected devices is reopened. 

2.5  Displaying the Execution Status and Reconnecting
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2.6	 Viewing Version Information

Procedure
1.	 Click the About button in the toolbar or choose Help > About from the menu bar. 

					   

About button

	 The Version dialog box opens.

					   

Company name

Version

User name
License number
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Chapter 3	 Details of Functions

3.1	 Functional Overview

This software opens communications with µR10000/µR20000/SR10000 (Referred to 
hereinafter as the recorder in this manual.) units and acquires data at regular intervals. 
Through the Monitor Server function, the acquired data is transferred to DAQLOGGER 
or Remote Monitor via Ethernet. The following is a list of the features of each software 
function. 

Functions of the Software
•	 Entry of parameters used for communications with up to sixteen recorders. 

When connecting via Ethernet:	 Address, user, password
For serial communications:	 Port, baud rate, parity, and address

•	 Displays information (model and number of channels) from the connected recorder
Opens communication with a recorder and automatically determines the model. 

•	 Enter the following settings on each recorder.  
•	 Upper/lower limit of span*

•	 Decimal place*

•	 Units*

•	 Tag*

•	 Color
*	 With automatic model determination, these device settings are automatically obtained.   

•	 Entry of the data acquisition interval and port number
•	 Performing of the Test Execution
•	 The above communication parameters, device information from the recorder, 

acquisition interval, and port numbers can be saved to a file
•	 Displays the status of the software. 
	 Displays the client connection status and connected device communication status
•	 Displays software errors 
•	 Runs as a monitor server

Compatible with the DAQLOGGER monitor server specifications.
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3.2	 Details of Functions

Serial Port
The communications ports available to the software are the COM1–COM9 serial ports. 
To connect to a recorder via serial communication, the user must enter the following 
settings for the port to be used. 
•	 Use/Do not use (ON/OFF)
•	 Baud rate:	 Select 4800, 9600, 19200, or 38400 bps
•	 Parity:		  Choose NONE, ODD, or EVEN

RS-422A/485 Communications
The software can use RS-422A/485 addresses 1–30. 

Recorder Settings
The software can open connections with sixteen recorders simultaneously.  
The user must enter the following settings on the software for the recorders to be 
accessed.  
•	 Choose a communication method (COMx or Ethernet)
	 When COMx is selected, set up the recorder as follows.

	 Protocol:	 NORMAL
	 Date length:	 8 bit

•	 Address number (for ports set to COM)
•	 IP address or host name (if Ethernet is selected for the port)
•	 User name (if Ethernet is selected for the port)
•	 Password (if Ethernet is selected for the port)
•	 Automatic model determination
•	 For instructions on entering settings on the recorder itself, see the µR10000/µR20000/

SR10000 User’s Manual. 
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Automatic Model Determination
If you select a recorder (µR10000/µR20000) on the software and perform automatic 
model determination, the recorder model, type, number of measurement channels, and 
number of computation channels are applied to the Recorder Setting tab. 

Model and Number of Channels

Model Type No of meas ch No of calc ch
µR10000/µR20000/SR10000 Pen 1 81

µR10000/µR20000/SR10000 Pen 2 81

µR10000/µR20000/SR10000 Pen 3 81

µR10000/µR20000/SR10000 Pen 4 81

µR10000/µR20000/SR10000 Dot 6 121

µR20000 Dot 12 24
µR20000 Dot 18 24
µR20000 Dot 24 24

1	 The SR10000 does not have MATH channels.

Scan Interval
A scan interval from 0.5 to 3600 seconds can be selected for each of the sixteen 
recorders.   

Note
When connecting to DAQLOGGER and acquiring data from the recorder, if Gate µR’s scan 
interval is longer than that of DAQLOGGER, DAQLOGGER logs the same data as is within the 
Gate µR scan interval. Therefore, it is recommended that Gate µR’s scan interval be set to a 
value smaller than DAQLOGGER’s scan interval. 

Communication Retry Operation
You can turn communication retry ON and OFF, and set the retry interval. 
•	 When Turning Communication Retry OFF
	 After detecting that communications were broken, it is not reconnected.
•	 When Turning Communication Retry ON
	 After detecting that communications were broken, the software attempts to reconnect 

after the retry interval has elapsed. Even if the reconnection resulted in an error, 
the software waits again for the retry interval to elapse, then attempts another 
reconnection.  This process repeats until a valid connection is opened.

	 A communication retry interval of 30 to 3600 seconds can be entered. 
	 Retries are also performed on instruments with which a communication error occurred 

during the first communication. At the point that communication is restored, the 
decimal place, alarm values, and other necessary information are retrieved from the 
μR, and data is acquired.

Note
This software considers communications to have been cut in the following circumstances. 
•	 If the software requests data from the recorder but no response is received within ten 

seconds.
•	 If a TCP/IP connection is detected or if login fails when attempting to connect to the recorder 

via Ethernet.  

Port Settings
The following port settings can be entered using the software. 
•	 Monitor server port
	 The TCP/IP port number used for communication with DAQLOGGER or Remote 

Monitor.	

3.2  Details of Functions
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Monitor Server Function
When the software is running, you can connect from DAQLOGGER or Remote Monitor 
via Ethernet using the remote monitor protocol, and acquire data. In this case, system 
numbers are assigned as follows:
	 µR10000/µR20000/SR10000 assigned to No. 01:	0
	 µR10000/µR20000/SR10000 assigned to No. 02:	1

Software Status Display
You can display the status of the software. 
The information from the software that can be displayed is as follows:
•	 Connection status from the client
	 Displays a list of PCs running DAQLOGGERs and Remote Monitors with which the 

software has opened a connection.
•	 Communication status with connected recorders 
•	 Error Messages
	 Shows the presence or absence of errors occurring in communication with the recorder. 

Test Acquisition
You can perform a test acquisition on each tag using the software. During the test 
acquisition, data is read from recorder channels and is displayed as digital values. This 
allows you to determine whether the settings for each tag are correct. 
The test acquisition gets values from assigned tags approximately at one-second 
intervals.

Channel Numbers Assigned to Tag Numbers
Tag numbers are set as follows according to the µR10000/µR20000 type.  
•	 Pen model		� TAG01-TAG12 (µR10000), TAG01-TAG12 (µR20000),  

TAG01-TAG04 (SR10000)
•	 Dot model		�  TAG01-TAG18 (µR10000), TAG01-TAG48 (µR20000),  

TAG01-TAG06 (SR10000)
Also, channels are assigned as follows:

Channel Numbers Assigned to Tag Numbers (for a Pen Model with One Measurement 
Channel and Eight Computations Channels)

Tag No. Channel number
TAG01 01
TAG02 0A
TAG03 0B
TAG04 0C
TAG05 0D
TAG06 0E
TAG07 0F
TAG08 0G
TAG09 0J

Channel Colors
The default channel colors on the software are the following sixteen colors.
	 Red, Green, Blue, Magenta, Orange, Cyan, Brown, LightGray, Purple, Pink, Yellow, 

White, CaditBlue, LightPink, LightGreen, Salmon
These can be changed. 

3.2  Details of Functions
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3.3	 Error Messages and Corrective Actions

A message (such as an error message) may appear during operation. The following 
describes the meanings of the messages and their corrective actions. 

Error
Code Message Corrective Actions
E211 Cannot write to the file. Confirm that the disc capacity and file system are correct.  
E212 Cannot read file. Confirm that a file exists, that the software supports it, and whether the file system 

is correct.  
E213 Cannot open the file. Confirm that a file exists, that the software supports it, and whether the file system 

is correct.  
E401 Communication error. Check whether the power to the connected measuring instruments with which 

you wish to open communications is ON, and whether the cables are connected 
correctly.  Also check the following.  
• For Ethernet
  �Is the address correct, is the TCP/IP protocol installed in Windows, and is the 
Ethernet card installed correctly? Is the address correct, is the TCP/IP protocol 
installed in Windows, and is the Ethernet card installed correctly?

• For RS-232 and RS-422A
  �Are the baud rate, port numbers (COM1–COM9), and addresses (RS422) 
correct? Is the PC serial port valid? Is the cable type correct?

E402 Communication timeout. –
E403 Communication open error. Check whether the power to the connected measuring instruments with which 

you wish to open communications is ON, and whether the cables are connected 
correctly.  Also check the following.  
• For Ethernet
  �Is the address correct, is the TCP/IP protocol installed in Windows, and is the 

Ethernet card installed correctly? 
• For RS-232 and RS-422A
  �Are the baud rate, port numbers (COM1–COM9), and addresses (RS422) 
correct? Is the PC serial port valid? Is the cable type correct?

E501 Invalid license number. With the Gate series, the number of licenses purchased is the limit for the number 
of programs run at the same time. 

E1001 Login failed. Check the user name and password on the µR10000. 
E1002 Invalid password. Check the user name and password on the µR10000. 
E1003 Invalid password. Check the user name and password on the µR10000. 
E1010 A user with the same name is 

already logged in.
Check the user name and password on the µR10000. 

Message
Code Message
M1201 Model determination completed successfully. 
M1210 Save the setting changes and try again. 
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Error Messages during Acquisition
Code Description Cause/Corrective Actions
W[631] Data Lack Data was unexpectedly lost. Reduce the number of acquired data points or 

connected instruments, or lengthen the scan interval.
E[673] Cannot open communication Communication failed to open

Check whether the power to the connected measuring instruments with which 
you wish to open communications is ON, and whether the cables are connected 
correctly.  Also check the following.  
• For Ethernet
  �Is the address correct, is the TCP/IP protocol installed in Windows, and is the 
Ethernet card installed correctly? 

• For RS-232 and RS-422A
  �Are the baud rate, port numbers (COM1–COM9), and addresses (RS422) 
correct? Is the PC serial port valid? Is the cable type correct?

E[674] Communication error Communication Errors
Same as E[673].  

E[675] Communication time out Communication timeout
Same as E[673].  

W[880] Do not specify communication 
port

Specify the communication parameters.  

W[881] Current connecting recorder 
configuration is mismatch!
The recorder is:

Change the parameters for the main unit.

W[882] Cannot login recorder Recorder login error
W[882] Cannot Get recorder 

information
Failed to get settings from the recorder. Check whether the communication status 
and connected instruments matches those specified in the software. If they do not 
match, perform automatic model determination again.   

3.3  Error Messages and Corrective Actions
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